ISX15 CM2350 X101/X104/X109

Ultima Modificación: 12 Febrero 2020

Derechos de propiedad intelectual © 2020
Cummins Inc.
Todos los derechos reservados


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Falla interna crítica del módulo de control del motor: componente o dispositivo inteligente en mal estado

CÓDIGO DE FALLA 111

Falla interna crítica del módulo de control del motor: componente o dispositivo inteligente en mal estado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 111 PID: S254 SPN: 629 FMI: 12/12 LÁMPARA: Rojo SRT: | Error interno en el módulo de control electrónico (ECM) relacionado con averías del hardware de la memoria, o de circuitos internos de suministro de voltaje del ECM. | El motor puede no
Módulo de Control del Motor (ECM)

Descripción del Circuito

El ECM tiene diagnósticos internos que continuamente corren y revisan la memoria interna.

Ubicación del Componente

El Módulo de Control del Motor (ECM) del motor va montado en el lado del múltiple de admisión del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un error de lectura o escritura interno al ECM.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El motor puede no

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla sólo

Consulte el Análisis del Código de Falla 111 .

Ultima Modificación: 26-OCT.-2019
Derechos de propiedad intelectual © 2000-2010 Cummins Inc. Todos los derechos reservados.


Alimentación perdido con el encendido activo: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 1117

Alimentación perdido con el encendido activo: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1117 PID: S251 SPN: 3597 FMI: 2/2 LÁMPARA: Ninguno SRT: | El voltaje de alimentación al ECM cayó momentáneamente por debajo de un límite calibrado, o al ECM no | Posible desempeño reducido del motor.
Circuito de Suministro de Energía de la Batería del Módulo de Control del Motor (ECM)

Descripción del Circuito

El módulo de control del motor (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de la llave, cuando se conecta el interruptor de llave.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el fabricante del equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la alimentación primaria de energía del ECM cayó a menos de un valor calibrable mientras el interruptor de llave estaba en la posición de ON.

La secuencia de apagado fue interrumpida por un paro prematuro del ECM.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

Los datos en la desenergización como información de viaje, monitor de mantenimiento, e información de falla no

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor, déjelo en ralentí por 1 minuto y, luego apáguelo.
  • Desconecte el interruptor de llave y permita que el ECM se desenergice completamente.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla son:

Voltaje de la batería por debajo de 6.2 VCD al dar marcha.

Alta resistencia en el circuito de alimentación o de retorno del ECM.

Uso de un desconectador de la batería o de algún dispositivo que desconecta el voltaje de la batería al ECM para apagar el motor o antes de que el ECM se desenergice completamente.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 1117 .

Ultima Modificación: 26-OCT.-2019


Cilindro 1 del impulsor del solenoide del inyector: el sistema mecánico no responde o está desajustado

CÓDIGO DE FALLA 1139

Cilindro 1 del impulsor del solenoide del inyector: el sistema mecánico no responde o está desajustado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1139 PID: S1 SPN: 651 FMI: 7/7 LÁMPARA: Ámbar SRT: | El ECM ha detectado un error en la sincronización o la cantidad de inyección. | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El ECM utiliza software de diagnóstico para verificar la operación del inyector. Durante las condiciones seleccionadas, cada inyector es encendido. La cantidad de dosificación y sincronización son entonces comparados con un umbral especificado.

Ubicación del Componente

El arnés del motor conecta el ECM al conector(es) pasante que se localiza en la carcasa de balancines. Arneses internos del inyector se localizan bajo la cubierta de válvulas y conectan los inyectores al arnés del motor en el conector(es) pasante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre periódicamente durante la operación del motor.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un error en la dosificación sincronización o cantidad para el inyector especificado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Es necesario usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente para borrar esta falla y apagar la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL).

Charla del Taller

Este código de falla pretende identificar problemas de cantidad de dosificación y sincronización.

Consulte el Análisis del Código de Falla 1139 .

Ultima Modificación: 26-OCT.-2019


Cilindro 2 del impulsor del solenoide del inyector: el sistema mecánico no responde o está desajustado

CÓDIGO DE FALLA 1141

Cilindro 2 del impulsor del solenoide del inyector: el sistema mecánico no responde o está desajustado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1141 PID: S2 SPN: 652 FMI: 7/7 LÁMPARA: Ámbar SRT: | El ECM ha detectado un error en la sincronización o la cantidad de inyección. | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El ECM utiliza software de diagnóstico para verificar la operación del inyector. Durante las condiciones seleccionadas, cada inyector es encendido. La cantidad de dosificación y sincronización son entonces comparados con un umbral especificado.

Ubicación del Componente

El arnés del motor conecta el ECM al conector(es) pasante que se localiza en la carcasa de balancines. Arneses internos del inyector se localizan bajo la cubierta de válvulas y conectan los inyectores al arnés del motor en el conector(es) pasante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre periódicamente durante la operación del motor.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un error en la dosificación sincronización o cantidad para el inyector especificado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Es necesario usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente para borrar esta falla y apagar la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL).

Charla del Taller

Este código de falla pretende identificar problemas de cantidad de dosificación y sincronización.

Consulte el Análisis del Código de Falla 1141 .

Ultima Modificación: 26-OCT.-2019


Cilindro 3 del impulsor del solenoide del inyector: el sistema mecánico no responde o está desajustado

CÓDIGO DE FALLA 1142

Cilindro 3 del impulsor del solenoide del inyector: el sistema mecánico no responde o está desajustado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1142 PID: S3 SPN: 653 FMI: 7/7 LÁMPARA: Ámbar SRT: | El ECM ha detectado un error en la sincronización o la cantidad de inyección. | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El ECM utiliza software de diagnóstico para verificar la operación del inyector. Durante las condiciones seleccionadas, cada inyector es encendido. La cantidad de dosificación y sincronización son entonces comparados con un umbral especificado.

Ubicación del Componente

El arnés del motor conecta el ECM al conector(es) pasante que se localiza en la carcasa de balancines. Arneses internos del inyector se localizan bajo la cubierta de válvulas y conectan los inyectores al arnés del motor en el conector(es) pasante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre periódicamente durante la operación del motor.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un error en la dosificación sincronización o cantidad para el inyector especificado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Es necesario usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente para borrar esta falla y apagar la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL).

Charla del Taller

Este código de falla pretende identificar problemas de cantidad de dosificación y sincronización.

Consulte el Análisis del Código de Falla 1142 .

Ultima Modificación: 26-OCT.-2019


Cilindro 4 del impulsor del solenoide del inyector: el sistema mecánico no responde o está desajustado

CÓDIGO DE FALLA 1143

Cilindro 4 del impulsor del solenoide del inyector: el sistema mecánico no responde o está desajustado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1143 PID: S4 SPN: 654 FMI: 7/7 LÁMPARA: Ámbar SRT: | El ECM ha detectado un error en la sincronización o la cantidad de inyección. | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El ECM utiliza software de diagnóstico para verificar la operación del inyector. Durante las condiciones seleccionadas, cada inyector es encendido. La cantidad de dosificación y sincronización son entonces comparados con un umbral especificado.

Ubicación del Componente

El arnés del motor conecta el ECM al conector(es) pasante que se localiza en la carcasa de balancines. Arneses internos del inyector se localizan bajo la cubierta de válvulas y conectan los inyectores al arnés del motor en el conector(es) pasante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre periódicamente durante la operación del motor.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un error en la dosificación sincronización o cantidad para el inyector especificado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Es necesario usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente para borrar esta falla y apagar la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL).

Charla del Taller

Este código de falla pretende identificar problemas de cantidad de dosificación y sincronización.

Consulte el Análisis del Código de Falla 1143 .

Ultima Modificación: 26-OCT.-2019


Cilindro 5 del impulsor del solenoide del inyector: el sistema mecánico no responde o está desajustado

CÓDIGO DE FALLA 1144

Cilindro 5 del impulsor del solenoide del inyector: el sistema mecánico no responde o está desajustado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1144 PID: S5 SPN: 655 FMI: 7/7 LÁMPARA: Ámbar SRT: | El ECM ha detectado un error en la sincronización o la cantidad de inyección. | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El ECM utiliza software de diagnóstico para verificar la operación del inyector. Durante las condiciones seleccionadas, cada inyector es encendido. La cantidad de dosificación y sincronización son entonces comparados con un umbral especificado.

Ubicación del Componente

El arnés del motor conecta el ECM al conector(es) pasante que se localiza en la carcasa de balancines. Arneses internos del inyector se localizan bajo la cubierta de válvulas y conectan los inyectores al arnés del motor en el conector(es) pasante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre periódicamente durante la operación del motor.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un error en la dosificación sincronización o cantidad para el inyector especificado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Es necesario usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente para borrar esta falla y apagar la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL).

Charla del Taller

Este código de falla pretende identificar problemas de cantidad de dosificación y sincronización.

Consulte el Análisis del Código de Falla 1144 .

Ultima Modificación: 26-OCT.-2019


Cilindro 6 del impulsor del solenoide del inyector: el sistema mecánico no responde o está desajustado

CÓDIGO DE FALLA 1145

Cilindro 6 del impulsor del solenoide del inyector: el sistema mecánico no responde o está desajustado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1145 PID: S6 SPN: 656 FMI: 7/7 LÁMPARA: Ámbar SRT: | El ECM ha detectado un error en la sincronización o la cantidad de inyección. | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El ECM utiliza software de diagnóstico para verificar la operación del inyector. Durante las condiciones seleccionadas, cada inyector es encendido. La cantidad de dosificación y sincronización son entonces comparados con un umbral especificado.

Ubicación del Componente

El arnés del motor conecta el ECM al conector(es) pasante que se localiza en la carcasa de balancines. Arneses internos del inyector se localizan bajo la cubierta de válvulas y conectan los inyectores al arnés del motor en el conector(es) pasante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre periódicamente durante la operación del motor.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un error en la dosificación sincronización o cantidad para el inyector especificado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Es necesario usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente para borrar esta falla y apagar la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL).

Charla del Taller

Este código de falla pretende identificar problemas de cantidad de dosificación y sincronización.

Consulte el Análisis del Código de Falla 1145 .

Ultima Modificación: 26-OCT.-2019


Posición/velocidad magnética del motor: pérdida de ambas señales - Datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 115

Posición/velocidad magnética del motor: pérdida de ambas señales - Datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 115 PID: P190 SPN: 612 FMI: 2/2 LÁMPARA: Rojo SRT: | El ECM ha detectado que las señales del sensor de velocidad primario y de respaldo están conectadas al revés. | El motor se apagará o no
Circuitos del Sensor de Velocidad/Posición del Cigüeñal del Motor y del Sensor de Velocidad/Posición del Árbol de Levas del Motor

Descripción del Circuito

Los sensores de posición del cigüeñal y de posición del árbol de levas son sensores tipo efecto Hall. El módulo de control electrónico (ECM) suministra 5 voltios al sensor de posición y a un circuito de retorno. Cuando los dientes del anillo de velocidad del cigüeñal o las oquedades en la parte posterior del engrane del árbol de levas pasan por el sensor de posición, se genera una señal en el circuito de señal del sensor de posición. El ECM interpreta esta señal y la convierte en una velocidad del motor. Un diente faltante en el engrane del cigüeñal es utilizado por el ECM, para determinar la posición del motor.

Ubicación del Componente

La ubicación del sensor de posición del cigüeñal y del sensor de posición del árbol de levas varía, dependiendo del modelo del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que las entradas de señal de la posición del cigüeñal y del árbol de levas al ECM están invertidas.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla indica que los conectores del arnés del sensor de posición del cigüeñal y del sensor de posición del árbol de levas están invertidos. Como resultado, el motor no

Consulte el Análisis del Código de Falla 115 .

Ultima Modificación: 26-OCT.-2019


Circuito del sensor de presión del colector de admisión 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 122

Circuito del sensor de presión del colector de admisión 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 122 PID: P102 SPN: 102 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito de presión del múltiple de admisión. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión/Temperatura del Múltiple de Admisión

Descripción del Circuito

El módulo de control del motor (ECM) proporciona una alimentación de 5 voltios al sensor de presión del múltiple de admisión, en el circuito de alimentación de sensores. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión del múltiple de admisión le proporciona una señal al ECM en el circuito de señal del sensor de presión del múltiple de admisión. El voltaje de señal del sensor cambia basándose en la presión en el múltiple de admisión.

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión 1 está colocado en el múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión del múltiple de admisión estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado de la lectura de presión del múltiple de admisión.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.

La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El sensor de presión del múltiple de admisión comparte con otros sensores los cables de suministro y de retorno en el arnés del motor. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 122, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor

Cable de señal en corto con la alimentación de sensores o con voltaje de la batería.

El sensor de presión/temperatura del múltiple de admisión funciona mal.

Consulte el Análisis del Código de Falla 122 .

Ultima Modificación: 26-OCT.-2019


Posición de la válvula de EGR: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 1228

Posición de la válvula de EGR: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1228 PID: P27 SPN: 27 FMI: 2/2 LÁMPARA: Ámbar SRT: | La válvula EGR no puede alcanzar la posición ordenada. | Posible desempeño reducido del motor.
Circuito de Posición de la Válvula EGR

Descripción del Circuito

La válvula de recirculación del gas de escape (EGR) es controlada por un motor sin escobillas colocado en la parte superior de la válvula EGR. El motor de la válvula EGR usa tres diferentes circuitos derivados del motor, para mover la válvula a través de su distancia de movimiento. El ECM usa los cables A, B y C del motor EGR para mandar a la válvula EGR a la posición apropiada para satisfacer los objetivos de flujo del EGR. El motor de la válvula EGR tiene tres sensores de posición que detectan la localización de la válvula EGR. Estos sensores reportan la posición de la válvula de vuelta hacia el ECM, a través de los cables A, B, y C de posición de la válvula EGR.

Ubicación del Componente

El sensor de posición de la válvula EGR es interno en el ensamble de válvula EGR y no

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la válvula EGR no pudo llegar a la posición ordenada.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Circuito abierto o corto intermitente en el arnés

Sensor de posición de la válvula EGR funcionando mal

ECM con mal funcionamiento

Consulte el Análisis del Código de Falla 1228 .

Ultima Modificación: 26-OCT.-2019


Circuito del sensor de presión 1 del colector de admisión: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 123

Circuito del sensor de presión 1 del colector de admisión: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 123 PID: P102 SPN: 102 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal o circuito abierto detectado en el circuito de presión del múltiple de admisión. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión/Temperatura del Múltiple de Admisión

Descripción del Circuito

El módulo de control del motor (ECM) proporciona una alimentación de 5 voltios al sensor de presión del múltiple de admisión, en el circuito de alimentación de sensores. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión del múltiple de admisión le proporciona una señal al ECM en el circuito de señal del sensor de presión del múltiple de admisión. El voltaje de señal del sensor cambia basándose en la presión en el múltiple de admisión.

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión 1 está colocado en el múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión del múltiple de admisión estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.
  • Se utiliza un valor predeterminado de la lectura de presión del múltiple de admisión.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.

La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El sensor de presión del múltiple de admisión comparte con otros sensores los cables de suministro y de retorno en el arnés del motor. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 123, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o con corto a tierra, en el arnés del motor o sensor
  • Cable de alimentación abierto o con corto a tierra.

El sensor de presión/temperatura del múltiple de admisión funciona mal.

Consulte el Análisis del Código de Falla 123 .

Ultima Modificación: 26-OCT.-2019


Circuito del sensor 2 de posición de la palanca o del pedal del acelerador: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 1239

Circuito del sensor 2 de posición de la palanca o del pedal del acelerador: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1239 PID: S385 SPN: 2623 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje detectado en el circuito de señal número 2 de posición del pedal del acelerador. | El motor operará en el modo de Regreso con Potencia Mínima.
Circuito del Sensor 2 de Posición del Pedal o Palanca del Acelerador

Descripción del Circuito

El sensor de posición del acelerador es uno de efecto Hall anexo al pedal del acelerador. El sensor de posición del acelerador hace variar el voltaje de la señal al módulo de control electrónico (ECM) al pisar y soltar el pedal del acelerador. El ECM recibe una señal de bajo voltaje cuando el pedal del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el pedal del acelerador está al 100 por ciento. El circuito de posición del pedal del acelerador tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador, el retorno de la posición del pedal del acelerador y la posición del pedal del acelerador.

El pedal del acelerador tiene dos sensores de posición. Estos sensores de posición se utilizan para medir la posición de la aceleración. Ambos sensores de posición reciben del ECM un suministro de 5 voltios. Un voltaje de señal correspondiente, basado en la posición del pedal del acelerador, se recibe luego del ECM. El voltaje de señal para la posición 1 del acelerador es el doble del voltaje de señal para la posición 2 del acelerador.

Ubicación del Componente

El sensor de posición del pedal o palanca del acelerador está montado al ensamble de pedal del acelerador. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del pedal del acelerador es mayor que un valor calibrable por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Los motores más nuevos utilizan dos sensores de posición de aceleración para determinar su posición. Los pedales de aceleración más antiguos utilizaban un sensor de posición sencillo y un interruptor de validación de ralentí. Si los Códigos de Falla 132 y 1241 están activos cuando el pedal del acelerador está en la posición de ralentí y el Código de Falla 132 se inactiva y el Código de Falla 1239 se activa cuando se oprime el acelerador, se ha instalado en el vehículo el pedal de aceleración incorrecto. Se deberá instalar un pedal de acelerador con dos sensores de posición de aceleración. Si analiza un problema intermitente del acelerador, el voltaje de señal del sensor 2 de posición del pedal del acelerador puede monitorearse con la herramienta electrónica de servicio recomendada por Cummins® o equivalente, mientras se flexiona el arnés para localizar la conexión intermitente.

Las causas posibles de este código de falla incluyen:

Circuito de señal de la posición 2 del pedal del acelerador en corto con la alimentación de batería o de 5 voltios.

Circuito de retorno del pedal del acelerador abierto en el arnés o conexiones

Alimentación del acelerador en corto con la batería

Sensor de posición del pedal del acelerador dañado.

Los tres cables en el circuito del sensor de posición del acelerador, deben

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 1239 .

Ultima Modificación: 26-OCT.-2019


Presión del colector de admisión 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 124

Presión del colector de admisión 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 124 PID: P102 SPN: 102 FMI: 0/16 LÁMPARA: Ámbar SRT: | La presión del múltiple de admisión está por arriba del límite máximo de operación. | Posible desempeño reducido del motor.
Circuito de Presión/Temperatura del Múltiple de Admisión

Descripción del Circuito

El módulo de control del motor (ECM) proporciona una alimentación de 5 voltios al sensor de presión del múltiple de admisión, en el circuito de alimentación de sensores. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión del múltiple de admisión le proporciona una señal al ECM en el circuito de señal del sensor de presión del múltiple de admisión. El voltaje de señal del sensor cambia basándose en la presión en el múltiple de admisión.

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión 1 está colocado en el múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la lectura de la presión del múltiple de admisión fue superior a la esperada para las condiciones de operación del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un turbocargador de geometría variable (VGT) funcionando mal

Alta restricción del escape.

El sensor de presión/temperatura del múltiple de admisión funciona mal.

Consulte el Análisis del Código de Falla 124 .

Ultima Modificación: 26-OCT.-2019


Circuito del sensor 2 de posición de la palanca o del pedal del acelerador: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 1241

Circuito del sensor 2 de posición de la palanca o del pedal del acelerador: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1241 PID: S385 SPN: 2623 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje detectado en el circuito de señal número 2 de la posición del pedal del acelerador. | El motor operará en el modo de Regreso con Potencia Mínima.
Circuito del Sensor 2 de Posición del Pedal o Palanca del Acelerador

Descripción del Circuito

El sensor de posición del acelerador es uno de efecto Hall anexo al pedal del acelerador. El sensor de posición del acelerador hace variar el voltaje de la señal al módulo de control electrónico (ECM) al pisar y soltar el pedal del acelerador. El ECM recibe una señal de bajo voltaje cuando el pedal del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el pedal del acelerador está al 100 por ciento. El circuito de posición del pedal del acelerador tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador, el retorno de la posición del pedal del acelerador y la posición del pedal del acelerador.

El pedal del acelerador tiene dos sensores de posición. Estos sensores de posición se utilizan para medir la posición de la aceleración. Ambos sensores de posición reciben del ECM un suministro de 5 voltios. Un voltaje de señal correspondiente, basado en la posición del pedal del acelerador, se recibe luego del ECM. El voltaje de señal para la posición 1 del acelerador es el doble del voltaje de señal para la posición 2 del acelerador.

Ubicación del Componente

El sensor de posición del pedal o palanca del acelerador está montado al ensamble de pedal del acelerador. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del pedal del acelerador era menos que un valor calibrable por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Los motores más nuevos utilizan dos sensores de posición de aceleración para determinar su posición. Los pedales de aceleración más antiguos utilizaban un sensor de posición sencillo y un interruptor de validación de ralentí. Si los Códigos de Falla 132 y 1241 están activos cuando el pedal del acelerador está en la posición de ralentí y el Código de Falla 132 se inactiva y el Código de Falla 1239 se activa cuando se oprime el acelerador, se ha instalado en el vehículo el pedal de aceleración incorrecto. Se deberá instalar un pedal de acelerador con dos sensores de posición de aceleración. Si analiza un problema intermitente del acelerador, el voltaje de señal del sensor 2 de posición del pedal del acelerador puede monitorearse con la herramienta electrónica de servicio recomendada por Cummins® o equivalente, mientras se flexiona el arnés para localizar la conexión intermitente.

Las causas posibles de este código de falla incluyen:

Señal de posición del pedal del acelerador en corto con la tierra del motor o con los cables de retorno en el arnés o el sensor

Sensor de posición del pedal del acelerador dañado

Circuito abierto en el cable de señal, alimentación, o de retorno del acelerador en el arnés o conectores.

Los tres cables en el circuito del sensor de posición del acelerador, deben

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 1241 .

Ultima Modificación: 26-OCT.-2019


Sensor 1 de posición de la palanca o del pedal del acelerador: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 1242

Sensor 1 de posición de la palanca o del pedal del acelerador: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1242 PID: P91 SPN: 91 FMI: 2/2 LÁMPARA: Rojo SRT: | Los sensores número 1 y 2 de posición del acelerador están dando valores diferentes. | El motor sólo
Circuitos del Sensor de Posición del Pedal o Palanca del Acelerador

Descripción del Circuito

El sensor de posición del acelerador es uno de efecto Hall anexo al pedal del acelerador. El sensor de posición del acelerador hace variar el voltaje de la señal al módulo de control electrónico (ECM) al pisar y soltar el pedal del acelerador. El ECM recibe una señal de bajo voltaje cuando el pedal del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el pedal del acelerador está al 100 por ciento. El circuito de posición del pedal del acelerador tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador, el retorno de la posición del pedal del acelerador y la posición del pedal del acelerador.

El pedal del acelerador tiene dos sensores de posición. Estos sensores de posición se utilizan para medir la posición de la aceleración. Ambos sensores de posición reciben del ECM un suministro de 5 voltios. Un voltaje de señal correspondiente, basado en la posición del pedal del acelerador, se recibe luego del ECM. El voltaje de señal para la posición 1 del acelerador es el doble del voltaje de señal para la posición 2 del acelerador.

Ubicación del Componente

El sensor de posición del pedal o palanca del acelerador está montado al ensamble de pedal del acelerador. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que las lecturas entre los sensores de posición del acelerador 1 y 2 difieren en más del 2 por ciento.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

El motor tendrá control del acelerador únicamente

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Los motores más nuevos utilizan dos sensores de posición de aceleración para determinar su posición. Los pedales de aceleración más antiguos utilizaban un sensor de posición sencillo y un interruptor de validación de ralentí. Si los Códigos de Falla 132 y 1241 están activos cuando el pedal del acelerador está en la posición de ralentí y el Código de Falla 132 se inactiva y el Código de Falla 1239 se activa cuando se oprime el acelerador, se ha instalado en el vehículo el pedal de aceleración incorrecto. Debe instalarse un pedal de acelerador con dos sensores de posición. Este código de falla se activa cuando el sensor número 1 de posición del acelerador y el sensor número 2 de posición del acelerador no

Sensor número 1 de posición del pedal del acelerador dañado o sensor número 2 de posición del pedal del acelerador dañado

Los cables de señal del sensor de posición del pedal del acelerador número 1 y del sensor de posición del pedal del acelerador número 2 están en corto.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 1242 .

Ultima Modificación: 26-OCT.-2019


Presión del colector de admisión 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 125

Presión del colector de admisión 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 125 PID: P102 SPN: 102 FMI: 1/18 LÁMPARA: Ámbar SRT: | La presión del múltiple de admisión está por debajo del límite de operación mínimo. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión/Temperatura del Múltiple de Admisión

Descripción del Circuito

El módulo de control del motor (ECM) proporciona una alimentación de 5 voltios al sensor de presión del múltiple de admisión, en el circuito de alimentación de sensores. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión del múltiple de admisión le proporciona una señal al ECM en el circuito de señal del sensor de presión del múltiple de admisión. El voltaje de señal del sensor cambia basándose en la presión en el múltiple de admisión.

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión 1 está colocado en el múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la lectura de la señal de presión del múltiple de admisión estaba abajo del nivel esperado para las condiciones de operación del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El sensor de presión 1 del múltiple de admisión monitorea la presión en el múltiple de admisión. Esta falla se activa cuando la presión del múltiple de admisión es muy baja para las condiciones actuales de operación del motor. El ECM envía un comando de flujo de carga y las válvulas VGT y EGR se desplazan para satisfacer este comando. Si el motor no puede alcanzar el nivel de oxígeno deseado y necesario para completar la combustión, este código de falla se archiva.

Las causas posibles de esta falla son:

Fugas en el sistema de admisión de aire entre el turbocargador y el múltiple de admisión

Un sensor de presión del múltiple de admisión dañado

Un sensor de presión barométrica dañado

Restricción en el enfriador de aire-aire

Fugas o restricciones en la tubería del sistema EGR

Restricción de entrada de combustible muy alta (causada normalmente por un filtro de combustible restringido).

Consulte el Análisis del Código de Falla 125 .

Ultima Modificación: 26-OCT.-2019


Circuito del sensor 1 de posición de la palanca o del pedal del acelerador: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 131

Circuito del sensor 1 de posición de la palanca o del pedal del acelerador: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 131 PID: P91 SPN: 91 FMI: 3/3 LÁMPARA: Rojo SRT: | Alto voltaje detectado en el circuito número 1 de posición del pedal del acelerador. | El motor operará en el modo de Regreso con Potencia Mínima.
Circuito del Sensor de Posición del Pedal o Palanca del Acelerador

Descripción del Circuito

El sensor de posición del acelerador es uno de efecto Hall anexo al pedal del acelerador. El sensor de posición del acelerador hace variar el voltaje de la señal al módulo de control electrónico (ECM) al pisar y soltar el pedal del acelerador. El ECM recibe una señal de bajo voltaje cuando el pedal del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el pedal del acelerador está al 100 por ciento. El circuito de posición del pedal del acelerador tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador, el retorno de la posición del pedal del acelerador y la posición del pedal del acelerador.

El pedal del acelerador tiene dos sensores de posición. Estos sensores de posición se utilizan para medir la posición de la aceleración. Ambos sensores de posición reciben del ECM un suministro de 5 voltios. Un voltaje de señal correspondiente, basado en la posición del pedal del acelerador, se recibe luego del ECM. El voltaje de señal para la posición 1 del acelerador es el doble del voltaje de señal para la posición 2 del acelerador.

Ubicación del Componente

El sensor de posición del pedal o palanca del acelerador está montado al ensamble de pedal del acelerador. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del pedal del acelerador estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Los motores más nuevos utilizan dos sensores de posición de aceleración para determinar su posición. Los pedales de aceleración más antiguos utilizaban un sensor de posición sencillo y un interruptor de validación de ralentí. Si los Códigos de Falla 132 y 1241 están activos cuando el pedal del acelerador está en la posición de ralentí y el Código de Falla 132 se inactiva y el Código de Falla 1239 se activa cuando se oprime el acelerador, se ha instalado en el vehículo el pedal de aceleración incorrecto. Se debe

Si analiza las fallas de un problema intermitente del acelerador:

El voltaje de señal del sensor de posición del pedal o palanca del acelerador puede monitorearse con la herramienta electrónica de servicio recomendada por Cummins® o equivalente, mientras se flexiona el arnés para localizar la conexión intermitente. Las conexiones intermitentes se mostrarán como cambios abruptos en el voltaje de señal mostrado por la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Las causas posibles de este código de falla incluyen:

Circuito de señal de posición del pedal o palanca del acelerador en corto con la batería o alimentación de (+) 5 voltios

Circuito de retorno del pedal del acelerador abierto en el arnés o conexiones

Alimentación del acelerador en corto con la batería

Sensor de posición del pedal o palanca del acelerador defectuoso.

NOTA: Los tres cables en el circuito del sensor de posición del acelerador, deben

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 131 .

Ultima Modificación: 26-OCT.-2019


Circuito del sensor 1 de posición de la palanca o del pedal del acelerador: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 132

Circuito del sensor 1 de posición de la palanca o del pedal del acelerador: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 132 PID: P91 SPN: 91 FMI: 4/4 LÁMPARA: Rojo SRT: | Bajo voltaje detectado en el circuito de señal número 1 de la posición del pedal del acelerador. | El motor operará en el modo de Regreso con Potencia Mínima.
Circuito del Sensor de Posición del Pedal o Palanca del Acelerador

Descripción del Circuito

El sensor de posición del acelerador es uno de efecto Hall anexo al pedal del acelerador. El sensor de posición del acelerador hace variar el voltaje de la señal al módulo de control electrónico (ECM) al pisar y soltar el pedal del acelerador. El ECM recibe una señal de bajo voltaje cuando el pedal del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el pedal del acelerador está al 100 por ciento. El circuito de posición del pedal del acelerador tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador, el retorno de la posición del pedal del acelerador y la posición del pedal del acelerador.

El pedal del acelerador tiene dos sensores de posición. Estos sensores de posición se utilizan para medir la posición de la aceleración. Ambos sensores de posición reciben del ECM un suministro de 5 voltios. Un voltaje de señal correspondiente, basado en la posición del pedal del acelerador, se recibe luego del ECM. El voltaje de señal para la posición 1 del acelerador es el doble del voltaje de señal para la posición 2 del acelerador.

Ubicación del Componente

El sensor de posición del pedal o palanca del acelerador está montado al ensamble de pedal del acelerador. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del pedal del acelerador estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Los motores más nuevos utilizan dos sensores de posición de aceleración para determinar su posición. Los pedales de aceleración más antiguos utilizaban un sensor de posición sencillo y un interruptor de validación de ralentí. Si los Códigos de Falla 132 y 1241 están activos cuando el pedal del acelerador está en la posición de ralentí y el Código de Falla 132 se inactiva y el Código de Falla 1239 se activa cuando se oprime el acelerador, se ha instalado en el vehículo el pedal de aceleración incorrecto. Se deberá instalar un pedal de acelerador con dos sensores de posición de aceleración. Si analiza un problema intermitente del acelerador, el voltaje de señal del sensor 2 de posición del pedal del acelerador puede monitorearse con la herramienta electrónica de servicio recomendada por Cummins® o equivalente, mientras se flexiona el arnés para localizar la conexión intermitente.

El voltaje de señal del sensor de posición del pedal o palanca del acelerador puede monitorearse con la herramienta electrónica de servicio recomendada por Cummins® o equivalente, mientras se flexiona el arnés para localizar la conexión intermitente. Las conexiones intermitentes se mostrarán como cambios abruptos en el voltaje de señal mostrado por la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Las causas posibles de este código de falla incluyen:

Señal de posición del pedal o palanca del acelerador en corto con la tierra del motor o con los cables de retorno en el arnés del OEM o sensor

Sensor de posición del pedal o palanca del acelerador dañado

Circuito abierto en el cable de señal, alimentación, o de retorno del acelerador en el arnés o conectores.

NOTA: Los tres cables en el circuito del sensor de posición del acelerador, deben

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 132 .

Ultima Modificación: 26-OCT.-2019


Circuito del sensor de posición de la palanca 1 o del pedal del acelerador remoto: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 133

Circuito del sensor de posición de la palanca 1 o del pedal del acelerador remoto: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 133 PID: P372 SPN: 974 FMI: 3/3 LÁMPARA: Rojo SRT: | Alto voltaje de señal detectado en el circuito de señal de posición del acelerador remoto. | El acelerador remoto no
Circuito del Sensor de Posición del Pedal del Acelerador Remoto

Descripción del Circuito

El sensor de posición del acelerador remoto es un potenciómetro fijo a la palanca del acelerador remoto. El sensor de posición del acelerador remoto hace variar el voltaje de la señal al módulo de control electrónico (ECM) al pisar y soltar la palanca del acelerador. El ECM recibe una señal de bajo voltaje cuando la palanca del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el acelerador remoto está al 100 por ciento. El circuito de posición del pedal del acelerador remoto tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador remoto, el retorno de la posición del pedal del acelerador remoto y la posición del pedal del acelerador remoto.

Ubicación del Componente

La localización del pedal o palanca del acelerador remoto varía con cada fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del pedal del acelerador remoto fue mayor de 4.37 VCD por más de 20 segundos.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Si analiza las fallas de un problema intermitente del acelerador:

El voltaje de señal del sensor de posición del pedal o palanca del acelerador remoto puede monitorearse con la herramienta electrónica de servicio recomendada por Cummins® o equivalente, mientras se flexiona el arnés para localizar la conexión intermitente. Las conexiones intermitentes se mostrarán como cambios abruptos en el voltaje de señal mostrado por la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Las causas posibles de este código de falla incluyen:

Circuito de señal de posición del pedal o palanca del acelerador remoto en corto con la batería o con la alimentación de (+) 5 voltios.

Circuito de retorno del pedal o palanca del acelerador remoto abierto en el arnés o conexiones.

Alimentación del acelerador remoto en corto con la batería

Sensor de posición del pedal o palanca del acelerador remoto con mal funcionamiento.

NOTA: Los tres cables en el circuito del sensor de posición del acelerador deben

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 133 .

Ultima Modificación: 26-OCT.-2019


Circuito del sensor de posición de la palanca 1 o del pedal del acelerador remoto: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 134

Circuito del sensor de posición de la palanca 1 o del pedal del acelerador remoto: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 134 PID: P372 SPN: 974 FMI: 4/4 LÁMPARA: Rojo SRT: | Bajo voltaje detectado en el circuito de señal de posición del acelerador remoto. | El acelerador remoto no
Circuito del Sensor de Posición del Pedal del Acelerador Remoto

Descripción del Circuito

El sensor de posición del acelerador remoto es un potenciómetro fijo a la palanca del acelerador remoto. El sensor de posición del acelerador remoto hace variar el voltaje de la señal al módulo de control electrónico (ECM) al pisar y soltar la palanca del acelerador. El ECM recibe una señal de bajo voltaje cuando la palanca del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el acelerador remoto está al 100 por ciento. El circuito de posición del pedal del acelerador remoto tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador remoto, el retorno de la posición del pedal del acelerador remoto y la posición del pedal del acelerador remoto.

Ubicación del Componente

La localización del pedal o palanca del acelerador remoto varía con cada fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del pedal del acelerador remoto fue menor de 0.132 VCD por más de 20 segundos.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Si analiza las fallas de un problema intermitente del acelerador:

El voltaje de señal del sensor de posición del pedal o palanca del acelerador remoto puede monitorearse con la herramienta electrónica de servicio recomendada por Cummins® o equivalente, mientras se flexiona el arnés para localizar la conexión intermitente. Las conexiones intermitentes se mostrarán como cambios abruptos en el voltaje de señal mostrado por la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Las causas posibles de este código de falla incluyen:

Señal de posición del pedal o palanca del acelerador remoto en corto con la tierra del motor o con los cables de retorno en el arnés del OEM o sensor

Sensor de posición del pedal o palanca del acelerador remoto dañado

Circuito abierto en el cable de señal, alimentación, o de retorno del acelerador remoto en el arnés o conectores.

NOTA: Los tres cables en el circuito del sensor de posición del acelerador deben

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 134 .

Ultima Modificación: 26-OCT.-2019


Circuito del sensor de presión 1 del rifle de aceite del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 135

Circuito del sensor de presión 1 del rifle de aceite del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 135 PID: P100 SPN: 100 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito de presión de aceite del motor. | Ninguno en desempeño.
Circuito del Sensor de Presión de la Galería de Aceite del Motor

Descripción del Circuito

Un interruptor de presión de aceite o sensor de presión de aceite del motor lo utiliza el módulo de control electrónico (ECM) para monitorear la presión del aceite lubricante. Para motores con un interruptor de presión de aceite, el interruptor está normalmente cerrado cuando el motor no

Ubicación del Componente

El sensor de presión del aceite del motor se localiza en el conducto de aceite.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión de aceite del motor estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Se utiliza un valor predeterminado para la lectura de presión del aceite del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El sensor de presión de aceite comparte cables de alimentación y de retorno en el arnés del motor con otros sensores, circuitos abiertos y cortos en el arnés del motor pueden ocasionar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 135, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor

Un circuito de señal en corto con la alimentación del sensor o con el voltaje de la batería.

Consulte el Análisis del Código de Falla 135 .

Ultima Modificación: 26-OCT.-2019


Circuito del sensor de posición de la palanca 1 o del pedal del acelerador remoto: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 1361

Circuito del sensor de posición de la palanca 1 o del pedal del acelerador remoto: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1361 PID: P372 SPN: 974 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje detectado en el circuito de señal de posición del acelerador remoto. | El acelerador remoto no
Circuito del Sensor de Posición del Pedal del Acelerador Remoto

Descripción del Circuito

El sensor de posición del acelerador remoto es un potenciómetro fijo a la palanca del acelerador remoto. El sensor de posición del acelerador remoto hace variar el voltaje de la señal al módulo de control electrónico (ECM) al pisar y soltar la palanca del acelerador. El ECM recibe una señal de bajo voltaje cuando la palanca del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el acelerador remoto está al 100 por ciento. El circuito de posición del pedal del acelerador remoto tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador remoto, el retorno de la posición del pedal del acelerador remoto y la posición del pedal del acelerador remoto.

Ubicación del Componente

La localización del pedal o palanca del acelerador remoto varía con cada fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del pedal del acelerador remoto fue menor de 0.132 VCD por más de 20 segundos.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Si analiza las fallas de un problema intermitente del acelerador:

El voltaje de señal del sensor de posición del pedal o palanca del acelerador remoto puede monitorearse con la herramienta electrónica de servicio recomendada por Cummins® o equivalente, mientras se flexiona el arnés para localizar la conexión intermitente. Las conexiones intermitentes se mostrarán como cambios abruptos en el voltaje de señal mostrado por la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Las causas posibles de este código de falla incluyen:

Señal de posición del pedal o palanca del acelerador remoto en corto con la tierra del motor o con los cables de retorno en el arnés del OEM o sensor

Sensor de posición del pedal o palanca del acelerador remoto dañado

Circuito abierto en el cable de señal, alimentación, o de retorno del acelerador remoto en el arnés o conectores.

NOTA: Los tres cables en el circuito del sensor de posición del acelerador deben

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 1361 .

Ultima Modificación: 26-OCT.-2019


Circuito del sensor 1 de presión del rifle de aceite del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 141

Circuito del sensor 1 de presión del rifle de aceite del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 141 PID: P100 SPN: 100 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal o circuito abierto detectado en el circuito de presión de aceite del motor. | Ninguno en desempeño.
Circuito del Sensor de Presión de la Galería de Aceite del Motor

Descripción del Circuito

Un interruptor de presión de aceite o sensor de presión de aceite del motor lo utiliza el módulo de control electrónico (ECM) para monitorear la presión del aceite lubricante. Para motores con un interruptor de presión de aceite, el interruptor está normalmente cerrado cuando el motor no

Ubicación del Componente

El sensor de presión del aceite del motor se localiza en el conducto de aceite.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión de aceite del motor estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Se utiliza un valor predeterminado para la lectura de presión del aceite del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El sensor de presión de aceite comparte cables de alimentación y de retorno en el arnés del motor con otros sensores, circuitos abiertos y cortos en el arnés del motor pueden ocasionar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 141, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o con corto a tierra, en el arnés del motor o sensor
  • Cable de alimentación abierto o con corto a tierra.
Consulte el Análisis del Código de Falla 141 .

Ultima Modificación: 26-OCT.-2019


Presión del rifle de aceite del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 143

Presión del rifle de aceite del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 143 PID: P100 SPN: 100 FMI: 1/18 LÁMPARA: Ámbar SRT: | La señal de presión de aceite del motor indica que la presión de aceite del motor está por debajo del límite de advertencia de protección del motor. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión de la Galería de Aceite del Motor

Descripción del Circuito

Un interruptor de presión de aceite o sensor de presión de aceite del motor lo utiliza el módulo de control electrónico (ECM) para monitorear la presión del aceite lubricante. Para motores con un interruptor de presión de aceite, el interruptor está normalmente cerrado cuando el motor no

Ubicación del Componente

El sensor de presión del aceite del motor se localiza en el conducto de aceite.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la presión del aceite del motor era menos que los límites de protección del motor por más de 5 segundos.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

El par motriz de salida del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla se activa cuando la presión de aceite del motor cae a menos del límite de protección del motor. Analice las fallas del motor para la baja presión de aceite.

Consulte el Análisis del Código de Falla 143 .

Ultima Modificación: 26-OCT.-2019


Circuito del sensor de temperatura 1 del refrigerante del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 144

Circuito del sensor de temperatura 1 del refrigerante del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 144 PID: P110 SPN: 110 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal o circuito abierto detectado en el circuito de temperatura del refrigerante del motor. | El ventilador permanecerá encendido si lo controla el módulo de control electrónico (ECM).
Circuito del Sensor de Temperatura de Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura del refrigerante es uno de resistencia variable y se usa para medir la temperatura del refrigerante del motor. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura del refrigerante. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del refrigerante.

Ubicación del Componente

El sensor de temperatura de refrigerante del motor se localiza en la carcasa del termostato.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura del refrigerante del motor estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Se usa un valor predeterminado para la lectura de la temperatura del refrigerante del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El sensor de temperatura del refrigerante del motor comparte cables de retorno en el arnés del motor con otros sensores. Un retorno abierto puede causar que se activen múltiples códigos de falla.

Antes de diagnosticar el Código de Falla 144, revise por múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal abierto o en corto con una fuente de voltaje.

El sensor de temperatura de refrigerante del motor funciona mal.

Consulte el Análisis del Código de Falla 144 .

Ultima Modificación: 26-OCT.-2019


Circuito del sensor de temperatura 1 del refrigerante del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 145

Circuito del sensor de temperatura 1 del refrigerante del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 145 PID: P110 SPN: 110 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito de temperatura de refrigerante del motor. | El ventilador permanecerá encendido si lo controla el módulo de control electrónico (ECM).
Circuito del Sensor de Temperatura de Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura del refrigerante es uno de resistencia variable y se usa para medir la temperatura del refrigerante del motor. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura del refrigerante. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del refrigerante.

Ubicación del Componente

El sensor de temperatura de refrigerante del motor se localiza en la carcasa del termostato.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura del refrigerante del motor estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Se usa un valor predeterminado para la lectura de la temperatura del refrigerante del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El sensor de temperatura del refrigerante del motor comparte cables de retorno en el arnés del motor con otros sensores. Un retorno en corto puede causar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 145, revise por múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

Señal con corto a tierra en el arnés

Señal con corto a retorno o a tierra en el sensor.

El sensor de temperatura de refrigerante del motor funciona mal.

Consulte el Análisis del Código de Falla 145 .

Ultima Modificación: 26-OCT.-2019


Temperatura del refrigerante del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 146

Temperatura del refrigerante del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 146 PID: P110 SPN: 110 FMI: 0/16 LÁMPARA: Ámbar SRT: | La temperatura del refrigerante del motor está por arriba del límite de advertencia de protección del motor. | Reducción progresiva de la potencia y/o velocidad, aumentando en gravedad desde el momento de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja STOP comience a destellar.
Circuito del Sensor de Temperatura de Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura del refrigerante es uno de resistencia variable y se usa para medir la temperatura del refrigerante del motor. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura del refrigerante. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del refrigerante.

Ubicación del Componente

El sensor de temperatura de refrigerante del motor se localiza en la carcasa del termostato.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura del refrigerante del motor fue mayor de 108°C [226°F] por más de 5 segundos.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

El par motriz de salida del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla indica que la temperatura del refrigerante ha excedido el límite de protección del motor para alta temperatura de refrigerante. Consulte el árbol de diagnósticos del síntoma Temperatura del Refrigerante del Motor Por Arriba de la Normal en el manual de servicio del motor aplicable.

Consulte el Análisis del Código de Falla 146 .

Ultima Modificación: 26-OCT.-2019


Temperatura del refrigerante del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

CÓDIGO DE FALLA 151

Temperatura del refrigerante del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 151 PID: P110 SPN: 110 FMI: 0/0 LÁMPARA: Rojo SRT: | La temperatura del refrigerante del motor está por arriba del límite de advertencia de protección del motor. | Reducción progresiva de la potencia y/o velocidad, aumentando en gravedad desde el momento de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja STOP comience a destellar.
Circuito del Sensor de Temperatura de Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura del refrigerante es uno de resistencia variable y se usa para medir la temperatura del refrigerante del motor. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura del refrigerante. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del refrigerante.

Ubicación del Componente

El sensor de temperatura de refrigerante del motor se localiza en la carcasa del termostato.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura del refrigerante del motor fue mayor de 117°C [242°F] por más de 5 segundos.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

El par motriz de salida del motor se reducirá.

La velocidad máxima de operación del motor se reducirá.

El motor se apagará si la característica de Paro de Protección del Motor se activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla indica que la temperatura del refrigerante ha excedido los límites de protección del motor para alta temperatura de refrigerante.

Consulte el Análisis del Código de Falla 151 .

Ultima Modificación: 26-OCT.-2019


Posición 1 del pedal del acelerador: datos de red recibidos con error

CÓDIGO DE FALLA 1515

Posición 1 del pedal del acelerador: datos de red recibidos con error

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1515 PID: P91 SPN: 91 FMI: 2/19 LÁMPARA: Rojo SRT: | El controlador de la multiplexión J1939 ha indicado un mal funcionamiento del pedal del acelerador multiplexado. | El motor sólo
Circuito del Enlace de Datos SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces, los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU del OEM deben

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

La VECU del OEM determina que hubo un mal funcionamiento del sistema de sensor del pedal o palanca del acelerador multiplexado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El controlador de la multiplexión J1939 ha indicado un mal funcionamiento del pedal del acelerador multiplexado.

  • Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.
Consulte el Análisis del Código de Falla 1515 .

Ultima Modificación: 01-JUNIO-2021


Temperatura del múltiple 1 de admisión del motor - Voltaje por arriba del normal o cortocircuitado a fuente alta

CÓDIGO DE FALLA 153

Temperatura del múltiple 1 de admisión del motor - Voltaje por arriba del normal o cortocircuitado a fuente alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 153 PID: P105 SPN: 105 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito de temperatura de aire del múltiple de admisión. | El ventilador permanecerá encendido si lo controla el módulo de control electrónico (ECM).
Circuito del Sensor de Presión/Temperatura del Múltiple de Admisión

Descripción del Circuito

El Módulo de Control del Motor (ECM) provee 5 voltios al circuito de señal de temperatura del múltiple de admisión, y monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor, para determinar la temperatura del múltiple de admisión. Cuando el aire de admisión está frío, la resistencia del sensor (o termistor) es alta. El voltaje de señal del ECM sólo

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión 1 está colocado en el múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura del múltiple de admisión estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de la temperatura del múltiple de admisión.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.
  • La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El sensor de temperatura del aire del múltiple de admisión comparte cables de retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Revise primero los códigos de falla activos con conteos múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal abierto o en corto con una fuente de voltaje.
  • El sensor de presión/temperatura del múltiple de admisión funciona mal.
Consulte el Análisis del Código de Falla 153 .

Ultima Modificación: 01-JUNIO-2021


Temperatura del múltiple de admisión del motor 1 - Voltaje por abajo del normal o cortocircuitado a fuente baja

CÓDIGO DE FALLA 154

Temperatura del múltiple de admisión del motor 1 - Voltaje por abajo del normal o cortocircuitado a fuente baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 154 PID: P105 SPN: 105 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito de temperatura de aire del múltiple de admisión. | El ventilador permanecerá encendido si lo controla el módulo de control electrónico (ECM).
Circuito del Sensor de Presión/Temperatura del Múltiple de Admisión

Descripción del Circuito

El Módulo de Control del Motor (ECM) provee 5 voltios al circuito de señal de temperatura del múltiple de admisión, y monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor, para determinar la temperatura del múltiple de admisión. Cuando el aire de admisión está frío, la resistencia del sensor (o termistor) es alta. El voltaje de señal del ECM sólo

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión 1 está colocado en el múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura del múltiple de admisión estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de la temperatura del múltiple de admisión.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.
  • La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El sensor de temperatura del múltiple de admisión comparte cables de retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Revise primero los códigos de falla con conteos múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal con corto a tierra en el arnés
  • Circuito de señal con corto a retorno o a tierra en el sensor.
  • El sensor de presión/temperatura del múltiple de admisión funciona mal.
Consulte el Análisis del Código de Falla 154 .

Ultima Modificación: 01-JUNIO-2021


Temperatura del colector de admisión 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

CÓDIGO DE FALLA 155

Temperatura del colector de admisión 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 155 PID: P105 SPN: 105 FMI: 0/0 LÁMPARA: Rojo SRT: | La señal de temperatura de aire del múltiple de admisión indica que la temperatura de aire del múltiple de admisión está por arriba del límite crítico de protección del motor. | Reducción progresiva de la potencia y/o velocidad, aumentando en gravedad desde el momento de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja STOP comience a destellar.
Circuito del Sensor de Presión/Temperatura del Múltiple de Admisión

Descripción del Circuito

El Módulo de Control del Motor (ECM) provee 5 voltios al circuito de señal de temperatura del múltiple de admisión, y monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor, para determinar la temperatura del múltiple de admisión. Cuando el aire de admisión está frío, la resistencia del sensor (o termistor) es alta. El voltaje de señal del ECM sólo

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión 1 está colocado en el múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura de aire del múltiple de admisión era más de 132°C [270°F] por 5 segundos.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

El par motriz de salida del motor se reducirá.

La velocidad máxima de operación del motor se reducirá.

El motor se apagará si la característica de Paro de Protección del Motor se activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El sensor de temperatura de aire del múltiple de admisión mide la temperatura de la carga de aire conforme pasa a través del múltiple de admisión.

Las causas posibles de este código de falla incluyen:

Flujo de aire restringido a través del enfriador de carga de aire

Enfriador de carga de aire subdimensionado

Alta temperatura de salida del compresor del turbocargador.

Consulte el Análisis del Código de Falla 155 .

Ultima Modificación: 26-OCT.-2019


Circuito del sensor de posición de la palanca 1 o del pedal del acelerador remoto: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 1595

Circuito del sensor de posición de la palanca 1 o del pedal del acelerador remoto: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1595 PID: P372 SPN: 974 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito de señal de posición del acelerador remoto. | El acelerador remoto no
Circuito del Sensor de Posición del Pedal del Acelerador Remoto

Descripción del Circuito

El sensor de posición del acelerador remoto es un potenciómetro fijo a la palanca del acelerador remoto. El sensor de posición del acelerador remoto hace variar el voltaje de la señal al módulo de control electrónico (ECM) al pisar y soltar la palanca del acelerador. El ECM recibe una señal de bajo voltaje cuando la palanca del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el acelerador remoto está al 100 por ciento. El circuito de posición del pedal del acelerador remoto tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador remoto, el retorno de la posición del pedal del acelerador remoto y la posición del pedal del acelerador remoto.

Ubicación del Componente

La localización del pedal o palanca del acelerador remoto varía con cada fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del pedal del acelerador remoto fue mayor de 4.37 VCD por más de 20 segundos.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Si analiza las fallas de un problema intermitente del acelerador:

El voltaje de señal del sensor de posición del pedal o palanca del acelerador remoto puede monitorearse con la herramienta electrónica de servicio recomendada por Cummins® o equivalente, mientras se flexiona el arnés para localizar la conexión intermitente. Las conexiones intermitentes se mostrarán como cambios abruptos en el voltaje de señal mostrado por la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Las causas posibles de este código de falla incluyen:

Circuito de señal de posición del pedal o palanca del acelerador remoto en corto con la batería o con la alimentación de (+) 5 voltios.

Circuito de retorno del pedal o palanca del acelerador remoto abierto en el arnés o conexiones.

Alimentación del acelerador remoto en corto con la batería

Sensor de posición del pedal o palanca del acelerador remoto con mal funcionamiento.

NOTA: Los tres cables en el circuito del sensor de posición del acelerador deben

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 1595 .

Ultima Modificación: 26-OCT.-2019


Falla de encendido del cilindro 1 del motor: condición existente

CÓDIGO DE FALLA 1654

Falla de encendido del cilindro 1 del motor: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1654 PID: SPN: 1323 FMI: 11/31 LÁMPARA: Ámbar SRT: | Se ha detectado falla de encendido del motor en el cilindro número 1. | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

Un algoritmo en la calibración del ECM monitorea la velocidad del motor conforme cada inyector se dispara. Si un cilindro tiene alta o baja contribución a la velocidad del motor, esta falla se activa. La intención de esta falla es asistir en el análisis de reclamaciones por desempeño, tales como fallas de encendido del motor y baja potencia.

Ubicación del Componente

La localización del montaje del ECM varía, dependiendo del modelo de motor, y puede ir montado bien sea en el motor o fuera de él.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una falla de encendido del cilindro 1.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por hasta 5 minutos.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Si el Código de Falla 1654 está inactivo en la memoria del ECM y no hay reclamo tal como "baja potencia" o "falla de encendido del motor", es posible que un evento intermitente, tal como aire entrando al sistema de combustible enseguida de un cambio de filtro, causó la falla. No deberá prestarse atención a conteos inactivos del Código de Falla 1654, a menos que estén presentes otros síntomas de desempeño. La temperatura del refrigerante del motor debe

Las causas de falla de encendido del cilindro pueden incluir:

Juego de la válvula fuera de especificación (compare el juego real de la válvula con los límites de reajuste)

Mal funcionamiento del cilindro (revise por paso alto de gases al cárter del motor, cuando el motor esté cargado)

Mal funcionamiento del tren de válvulas o válvula mantenida abierta (escuche por ruido de "chirrido" de la válvula de admisión en la admisión)

Arandela de sello extra, faltante, o dañada bajo un inyector

Malos funcionamientos del inyector (intercambie los inyectores para ver si el problema sigue al inyector indicado).

Consulte el Análisis del Código de Falla 1654 .

Ultima Modificación: 26-OCT.-2019


Falla de encendido del cilindro 2 del motor: condición existente

CÓDIGO DE FALLA 1655

Falla de encendido del cilindro 2 del motor: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1655 PID: SPN: 1324 FMI: 11/31 LÁMPARA: Ámbar SRT: | Se ha detectado falla de encendido del motor en el cilindro número 2. | Posible desempeño reducido del motor.
Módulo de Control del Motor

Descripción del Circuito

Un algoritmo en la calibración del ECM monitorea la velocidad del motor conforme cada inyector se dispara. Si un cilindro tiene alta o baja contribución a la velocidad del motor, esta falla se activa. La intención de esta falla es asistir en el análisis de reclamaciones por desempeño, tales como fallas de encendido del motor y baja potencia.

Ubicación del Componente

La localización del montaje del ECM varía, dependiendo del modelo de motor, y puede ir montado bien sea en el motor o fuera de él.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una falla de encendido del cilindro 2.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por hasta 5 minutos.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Si el Código de Falla 1655 está inactivo en la memoria del ECM y no hay reclamo tal como "baja potencia" o "falla de encendido del motor", es posible que un evento intermitente, tal como aire entrando al sistema de combustible enseguida de un cambio de filtro causó la falla. No deberá prestarse atención a conteos inactivos del Código de Falla 1655, a menos que estén presentes otros síntomas de desempeño. La temperatura del refrigerante del motor debe

Las causas de falla de encendido del cilindro pueden incluir:

Juego de la válvula fuera de especificación (compare el juego real de la válvula con los límites de reajuste)

Mal funcionamiento del cilindro (revise por paso alto de gases al cárter del motor, cuando el motor esté cargado)

Mal funcionamiento del tren de válvulas o válvula mantenida abierta (escuche por ruido de "chirrido" de la válvula de admisión en la admisión)

Arandela de sello extra, faltante, o dañada bajo un inyector

Malos funcionamientos del inyector (intercambie los inyectores para ver si el problema sigue al inyector indicado).

Consulte el Análisis del Código de Falla 1655 .

Ultima Modificación: 26-OCT.-2019


Falla de encendido del cilindro 3 del motor: condición existente

CÓDIGO DE FALLA 1656

Falla de encendido del cilindro 3 del motor: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1656 PID: SPN: 1325 FMI: 11/31 LÁMPARA: Ámbar SRT: | Se ha detectado falla de encendido del motor en el cilindro número 3. | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

Un algoritmo en la calibración del ECM monitorea la velocidad del motor conforme cada inyector se dispara. Si un cilindro tiene alta o baja contribución a la velocidad del motor, esta falla se activa. La intención de esta falla es asistir en el análisis de reclamaciones por desempeño, tales como fallas de encendido del motor y baja potencia.

Ubicación del Componente

La localización del montaje del ECM varía, dependiendo del modelo de motor, y puede ir montado bien sea en el motor o fuera de él.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una falla de encendido del cilindro 3.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por hasta 5 minutos.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Si el Código de Falla 1656 está inactivo en la memoria del ECM y no hay reclamo tal como "baja potencia" o "falla de encendido del motor", es posible que un evento intermitente, tal como aire entrando al sistema de combustible enseguida de un cambio de filtro causó la falla. No deberá prestarse atención a conteos inactivos del Código de Falla 1656, a menos que estén presentes otros síntomas de desempeño. La temperatura del refrigerante debe

Las causas de falla de encendido del cilindro pueden incluir:

Juego de la válvula fuera de especificación (compare el juego real de la válvula con los límites de reajuste)

Mal funcionamiento del cilindro (revise por paso alto de gases al cárter del motor, cuando el motor esté cargado)

Mal funcionamiento del tren de válvulas o válvula mantenida abierta (escuche por ruido de "chirrido" de la válvula de admisión en la admisión)

Arandela de sello extra, faltante, o dañada bajo un inyector

Malos funcionamientos del inyector (intercambie los inyectores para ver si el problema sigue al inyector indicado).

Consulte el Análisis del Código de Falla 1656 .

Ultima Modificación: 26-OCT.-2019


Falla de encendido del cilindro 4 del motor: condición existente

CÓDIGO DE FALLA 1657

Falla de encendido del cilindro 4 del motor: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1657 PID: SPN: 1326 FMI: 11/31 LÁMPARA: Ámbar SRT: | Se ha detectado falla de encendido del motor en el cilindro número 4. | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

Un algoritmo en la calibración del ECM monitorea la velocidad del motor conforme cada inyector se dispara. Si un cilindro tiene alta o baja contribución a la velocidad del motor, esta falla se activa. La intención de esta falla es asistir en el análisis de reclamaciones por desempeño, tales como fallas de encendido del motor y baja potencia.

Ubicación del Componente

La localización del montaje del ECM varía, dependiendo del modelo de motor, y puede ir montado bien sea en el motor o fuera de él.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una falla de encendido del cilindro 4.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por hasta 5 minutos.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Si el Código de Falla 1657 está inactivo en la memoria del ECM y no hay reclamo tal como "baja potencia" o "falla de encendido del motor", es posible que un evento intermitente, tal como aire entrando al sistema de combustible enseguida de un cambio de filtro causó la falla. No deberá prestarse atención a conteos inactivos del Código de Falla 1657, a menos que estén presentes otros síntomas de desempeño. La temperatura del refrigerante del motor debe

Las causas de falla de encendido del cilindro pueden incluir:

Juego de la válvula fuera de especificación (compare el juego real de la válvula con los límites de reajuste)

Mal funcionamiento del cilindro (revise por paso alto de gases al cárter del motor, cuando el motor esté cargado)

Mal funcionamiento del tren de válvulas o válvula mantenida abierta (escuche por ruido de "chirrido" de la válvula de admisión en la admisión)

Arandela de sello extra, faltante, o dañada bajo un inyector

Malos funcionamientos del inyector (intercambie los inyectores para ver si el problema sigue al inyector indicado).

Consulte el Análisis del Código de Falla 1657 .

Ultima Modificación: 26-OCT.-2019


Falla de encendido del cilindro 5 del motor: condición existente

CÓDIGO DE FALLA 1658

Falla de encendido del cilindro 5 del motor: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1658 PID: SPN: 1327 FMI: 11/31 LÁMPARA: Ámbar SRT: | Se ha detectado falla de encendido del motor en el cilindro número 5. | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

Un algoritmo en la calibración del ECM monitorea la velocidad del motor conforme cada inyector se dispara. Si un cilindro tiene alta o baja contribución a la velocidad del motor, esta falla se activa. La intención de esta falla es asistir en el análisis de reclamaciones por desempeño, tales como fallas de encendido del motor y baja potencia.

Ubicación del Componente

La localización del montaje del ECM varía, dependiendo del modelo de motor, y puede ir montado bien sea en el motor o fuera de él.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una falla de encendido del cilindro 5.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por hasta 5 minutos.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Si el Código de Falla 1658 está inactivo en la memoria del ECM y no hay reclamo tal como "baja potencia" o "falla de encendido del motor", es posible que un evento intermitente, tal como aire entrando al sistema de combustible enseguida de un cambio de filtro causó la falla. No deberá prestarse atención a conteos inactivos del Código de Falla 1658, a menos que estén presentes otros síntomas de desempeño. La temperatura del refrigerante del motor debe

Las causas de falla de encendido del cilindro pueden incluir:

Juego de la válvula fuera de especificación (compare el juego real de la válvula con los límites de reajuste)

Mal funcionamiento del cilindro (revise por paso alto de gases al cárter del motor, cuando el motor esté cargado)

Mal funcionamiento del tren de válvulas o válvula mantenida abierta (escuche por ruido de "chirrido" de la válvula de admisión en la admisión)

Arandela de sello extra, faltante, o dañada bajo un inyector

Malos funcionamientos del inyector (intercambie los inyectores para ver si el problema sigue al inyector indicado).

Consulte el Análisis del Código de Falla 1658 .

Ultima Modificación: 26-OCT.-2019


Falla de encendido del cilindro 6 del motor: condición existente

CÓDIGO DE FALLA 1659

Falla de encendido del cilindro 6 del motor: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1659 PID: SPN: 1328 FMI: 11/31 LÁMPARA: Ámbar SRT: | Se ha detectado falla de encendido del motor en el cilindro número 6. | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

Un algoritmo en la calibración del ECM monitorea la velocidad del motor conforme cada inyector se dispara. Si un cilindro tiene alta o baja contribución a la velocidad del motor, esta falla se activa. La intención de esta falla es asistir en el análisis de reclamaciones por desempeño, tales como fallas de encendido del motor y baja potencia.

Ubicación del Componente

La localización del montaje del ECM varía, dependiendo del modelo de motor, y puede ir montado bien sea en el motor o fuera de él.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una falla de encendido del cilindro 6.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por hasta 5 minutos.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Si el Código de Falla 1659 está inactivo en la memoria del ECM y no hay reclamo tal como "baja potencia" o "falla de encendido del motor", es posible que un evento intermitente, tal como aire entrando al sistema de combustible enseguida de un cambio de filtro causó la falla. No deberá prestarse atención a conteos inactivos del Código de Falla 1659, a menos que estén presentes otros síntomas de desempeño. La temperatura del refrigerante del motor debe

Las causas de falla de encendido del cilindro pueden incluir:

Juego de la válvula fuera de especificación (compare el juego real de la válvula con los límites de reajuste)

Mal funcionamiento del cilindro (revise por paso alto de gases al cárter del motor, cuando el motor esté cargado)

Mal funcionamiento del tren de válvulas o válvula mantenida abierta (escuche por ruido de "chirrido" de la válvula de admisión en la admisión)

Arandela de sello extra, faltante, o dañada bajo un inyector

Malos funcionamientos del inyector (intercambie los inyectores para ver si el problema sigue al inyector indicado).

Consulte el Análisis del Código de Falla 1659 .

Ultima Modificación: 26-OCT.-2019


Falta el catalizador de oxidación de diésel de postratamiento 1: condición existente

CÓDIGO DE FALLA 1664

Falta el catalizador de oxidación de diésel de postratamiento 1: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1664 PID: S380 SPN: 4796 FMI: 11/31 LÁMPARA: Ámbar SRT: | El catalizador de oxidación diésel del postratamiento no | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al módulo de control del motor usando el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento se usa para medir la temperatura de admisión del catalizador de oxidación diésel de postratamiento, temperatura de admisión del filtro de partículas diésel del postratamiento y temperatura de salida del filtro de partículas diésel del postratamiento. Las sondas para temperatura están unidas permanentemente al módulo del sensor de temperatura del filtro de partículas diesel del postratamiento y no

Ubicación del Componente

El catalizador de oxidación diésel del postratamiento se localiza en el sistema de escape. La localización del catalizador puede variar, dependiendo del fabricante del equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta durante la regeneración activa del filtro de partículas diésel del postratamiento.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la diferencia entre la señal del sensor de temperatura de admisión del catalizador de oxidación diésel del postratamiento y la señal del sensor de temperatura de admisión del filtro de partículas diésel del postratamiento era muy pequeña, indicando un catalizador de oxidación diésel faltante.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y lleve a cabo la Prueba de Regeneración del Filtro de Partículas Diésel del Postratamiento con la herramienta electrónica de servicio o equivalente recomendada por Cummins.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla se activa cuando los sensores de admisión del catalizador de oxidación diésel del postratamiento y de temperatura de admisión del filtro de partículas diésel del postratamiento no

Las causas posibles de este código de falla incluyen:

Alterar el sistema del catalizador

Desmontaje del sistema catalizador del vehículo.

Un catalizador dañado.

Consulte el Análisis del Código de Falla 1664 .

Ultima Modificación: 26-OCT.-2019


Circuito del sensor de nivel del tanque de fluido de escape diésel de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 1668

Circuito del sensor de nivel del tanque de fluido de escape diésel de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1668 PID: SPN: 1761 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito del sensor de nivel del tanque de fluido de escape diésel de postratamiento. | Posible desempeño reducido del motor.
Sensor de Nivel del Tanque del Fluido del Escape Diésel del Postratamiento - Sensor de 3 Cables
Circuito del Sensor de Nivel/Temperatura/Calidad del Tanque de Fluido del Escape Diésel del Postratamiento

Descripción del Circuito

El sensor de nivel del tanque de fluido de escape diésel de postratamiento se usa para monitorear el nivel del fluido de escape diésel de postratamiento dentro del tanque de fluido de escape diésel de postratamiento.

Ubicación del Componente

El sensor de nivel del tanque de fluido de escape diésel de postratamiento se localiza en el tanque de fluido de escape diésel de postratamiento. La ubicación del tanque y del sensor de nivel depende del OEM. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del sensor de nivel del tanque de fluido del escape diésel del postratamiento estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o con corto a tierra, en el arnés del motor o sensor
  • Cable de alimentación abierto o con corto a tierra.

Un sensor de nivel del tanque de fluido del escape diésel del postratamiento con mal funcionamiento

El tipo de sensor de temperatura y nivel del tanque del fluido del escape diésel utilizado puede variar, dependiendo del OEM del vehículo. Como resultado, la configuración física y/o eléctrica del sensor puede variar ligeramente de la que se muestra en la información de diagnóstico de fallas y del diagrama de cableado.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 1668 .

Ultima Modificación: 26-OCT.-2019


Circuito del sensor de nivel del tanque de fluido de escape diésel de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 1669

Circuito del sensor de nivel del tanque de fluido de escape diésel de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1669 PID: SPN: 1761 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito del sensor de nivel del tanque del catalizador. | Posible desempeño reducido del motor.
Circuito del Sensor de Nivel del Tanque del Fluido del Escape Diésel del Postratamiento
Circuito del Sensor de Nivel/Temperatura/Calidad del Tanque de Fluido del Escape Diésel del Postratamiento

Descripción del Circuito

El sensor de nivel del tanque de fluido de escape diésel de postratamiento se usa para monitorear el nivel del fluido de escape diésel de postratamiento dentro del tanque de fluido de escape diésel de postratamiento.

Ubicación del Componente

El sensor de nivel del tanque de fluido de escape diésel de postratamiento se localiza en el tanque de fluido de escape diésel de postratamiento. La ubicación del tanque y del sensor de nivel depende del OEM. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del sensor de nivel del tanque de fluido del escape diésel del postratamiento estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

El torque del motor se reducirá severamente.

La velocidad del vehículo estará limitada a 8 km [5 millas] por hora, después de una amplia operación del motor con el código de falla activo.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor

Circuito de señal en corto con la alimentación del sensor o con voltaje de la batería.

Un sensor de nivel del tanque de fluido del escape diésel del postratamiento con mal funcionamiento

El tipo de sensor de temperatura y nivel del tanque del fluido del escape diésel utilizado puede variar, dependiendo del OEM del vehículo. Como resultado, la configuración física y/o eléctrica del sensor puede variar ligeramente de la que se muestra en la información de diagnóstico de fallas y del diagrama de cableado.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 1669 .

Ultima Modificación: 26-OCT.-2019


Nivel del tanque de fluido de escape diésel de postratamiento 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel más grave

CÓDIGO DE FALLA 1673

Nivel del tanque de fluido de escape diésel de postratamiento 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel más grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1673 PID: SPN: 1761 FMI: 1/1 LÁMPARA: Ámbar SRT: | El nivel del tanque del fluido del escape diésel del postratamiento ha caído por debajo del nivel crítico de advertencia. | Posible desempeño reducido del motor.
Circuito del Sensor de Nivel del Tanque del Fluido del Escape Diésel del Postratamiento

Descripción del Circuito

El sensor de nivel de fluido de escape diésel de postratamiento se usa para monitorear el nivel del fluido de escape diésel dentro del tanque de fluido de escape diésel.

Ubicación del Componente

El sensor de nivel del tanque de fluido de escape diésel de postratamiento se localiza en el tanque de fluido de escape diésel de postratamiento. La ubicación del tanque y del sensor de nivel depende del OEM. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

El diagnóstico opera continuamente cuando se satisfacen las siguientes condiciones:

El interruptor de llave está en la posición de ON o cuando el motor está funcionando.

La temperatura ambiente está por encima de -20°C [-4°F].

El cambio de altitud del vehículo es menos de 305 m [1000 pies] en 1 hora.

Condiciones para Establecimiento de los Códigos de Falla

El tanque del fluido del escape diésel estaba críticamente bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • La lámpara del fluido del escape diésel destellará.

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

El torque del motor se reducirá severamente.

La velocidad del vehículo se limitará a los 8 km [5 mi] por hora después que el motor se haya apagado, 1 hora de tiempo en ralentí o el tanque de combustible se haya vuelto a llenar.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla indica que el nivel del Fluido del Escape Diesel (DEF) es críticamente bajo y habrá una pérdida de potencia. La potencia del motor se reducirá automáticamente. Esto se puede corregir rellenando el tanque del DEF. La potencia normal del motor se restaurará después de rellenar el tanque del DEF.

Consulte el Análisis del Código de Falla 1673 .

Ultima Modificación: 26-OCT.-2019


Sensor de temperatura del tanque de fluido de escape diésel de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 1677

Sensor de temperatura del tanque de fluido de escape diésel de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1677 PID: SPN: 3031 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito del sensor de temperatura del tanque de fluido de escape diésel. | Posible desempeño reducido del motor.
Circuito del Sensor de Temperatura del Tanque del Fluido del Escape Diésel del Postratamiento
Enlace de Datos SAE J1939

Descripción del Circuito

El sensor de temperatura del tanque de fluido del escape diésel de postratamiento se usa para monitorear la temperatura del fluido de escape diésel del postratamiento dentro del tanque del fluido de escape diésel de postratamiento.

Ubicación del Componente

El sensor de temperatura del fluido de escape diésel de postratamiento se localiza en el tanque de fluido de escape diésel. La ubicación del tanque y del sensor de temperatura depende del OEM. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de temperatura del tanque de fluido de escape diésel de postratamiento estaba fuera de la gama en bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un sensor de temperatura del tanque de fluido de escape diésel del postratamiento funciona mal.

Señal con corto a tierra en el arnés

Señal con corto a retorno o a tierra en el sensor.

El tipo de sensor de temperatura y nivel del tanque del fluido del escape diésel utilizado puede variar, dependiendo del OEM del vehículo. Como resultado, la configuración física y/o eléctrica del sensor puede variar ligeramente de la que se muestra en la información de diagnóstico de fallas y del diagrama de cableado.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 1677 .

Ultima Modificación: 26-OCT.-2019


Sensor de temperatura del tanque del fluido de escape diésel de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 1678

Sensor de temperatura del tanque del fluido de escape diésel de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1678 PID: SPN: 3031 FMI: 3/3 LÁMPARA: Ámbar SRT: | Sensor de Temperatura del Tanque del Fluido del Escape Diésel del Postratamiento - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal o circuito abierto detectado en el circuito del sensor de temperatura del tanque del fluido del escape diesel | Posible desempeño reducido del motor.
Circuito del Sensor de Temperatura del Tanque del Fluido del Escape Diésel del Postratamiento
Enlace de Datos SAE J1939

Descripción del Circuito

El sensor de temperatura del tanque de fluido del escape diésel de postratamiento se usa para monitorear la temperatura del fluido de escape diésel del postratamiento dentro del tanque del fluido de escape diésel de postratamiento.

Ubicación del Componente

El sensor de temperatura del fluido de escape diésel de postratamiento se localiza en el tanque de fluido de escape diésel. La ubicación del tanque y del sensor de temperatura depende del OEM. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de temperatura del tanque de fluido de escape diésel de postratamiento estaba fuera de la gama en alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

El torque del motor se reducirá severamente.

La velocidad del vehículo estará limitada a 8 km [5 millas] por hora, después de una amplia operación del motor con el código de falla activo.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un sensor de temperatura del tanque de fluido de escape diésel del postratamiento funciona mal.

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal abierto o en corto con una fuente de voltaje.

El tipo de sensor de temperatura y nivel del tanque del fluido del escape diésel utilizado puede variar, dependiendo del OEM del vehículo. Como resultado, la configuración física y/o eléctrica del sensor puede variar ligeramente de la que se muestra en la información de diagnóstico de fallas y del diagrama de cableado.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 1678 .

Ultima Modificación: 26-OCT.-2019


Temperatura del tanque de fluido de escape diésel de postratamiento 1: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 1679

Temperatura del tanque de fluido de escape diésel de postratamiento 1: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1679 PID: SPN: 3031 FMI: 2/2 LÁMPARA: Ámbar SRT: | El sensor de temperatura del tanque de fluido de escape diésel ha indicado una temperatura del tanque muy alta o muy baja para las condiciones ambientales. | Posible desempeño reducido del motor.
Circuito del Sensor de Temperatura del Tanque del Fluido del Escape Diésel del Postratamiento
Enlace de Datos SAE J1939

Descripción del Circuito

El sensor de temperatura del tanque de fluido del escape diésel de postratamiento se usa para monitorear la temperatura del fluido de escape diésel del postratamiento dentro del tanque del fluido de escape diésel de postratamiento.

Ubicación del Componente

El sensor de temperatura del fluido de escape diésel de postratamiento se localiza en el tanque de fluido de escape diésel. La ubicación del tanque y del sensor de temperatura depende del OEM. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

El motor debe

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la lectura del sensor de temperatura del tanque de fluido del escape diésel del postratamiento fue superior o inferior a la de otros sensores de temperatura en el motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, el motor debe
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Falla en la gama del sensor de temperatura del tanque de fluido de escape diesel

Arnés de cableado dañado

El tipo de sensor de temperatura y nivel del tanque del fluido del escape diésel utilizado puede variar, dependiendo del OEM del vehículo. Como resultado, la configuración física y/o eléctrica del sensor puede variar ligeramente de la que se muestra en la información de diagnóstico de fallas y del diagrama de cableado.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 1679 .

Ultima Modificación: 26-OCT.-2019


Líneas de entrada de la unidad de dosificación del fluido de escape diésel de postratamiento 1: condición existente

CÓDIGO DE FALLA 1682

Líneas de entrada de la unidad de dosificación del fluido de escape diésel de postratamiento 1: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1682 PID: SPN: 3362 FMI: 11/31 LÁMPARA: Ámbar SRT: | La unidad de dosificación del fluido del escape diésel del postratamiento no puede cebar. | Posible desempeño reducido del motor.
Circuito de la Unidad de Dosificación de Fluido de Escape Diésel de Postratamiento

Descripción del Circuito

Las líneas de la unidad de dosificación del fluido del escape diesel son responsables de transportar el fluido entre la unidad de dosificación, válvula de dosificación, y el tanque del fluido.

Ubicación del Componente

Hay tres líneas de fluido del escape diesel. Una línea está entre la unidad de dosificación y la válvula de dosificación, y las otras dos líneas están entre la unidad de dosificación y el tanque del fluido del escape diesel. Estas líneas pueden estar parcialmente ocultas de la vista por el sistema SCR y otros componentes del vehículo. La orientación de la línea variará, basado en la arquitectura del postratamiento y en el OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el sistema SCR está intentando cebar.

Condiciones para Establecimiento de los Códigos de Falla

La unidad de dosificación del fluido del escape diésel del postratamiento no pudo cebar exitosamente después de múltiples intentos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El torque del motor se reducirá severamente.

La velocidad del vehículo estará limitada a 8 km [5 millas] por hora, después de una amplia operación del motor con el código de falla activo.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, ejecute la "Prueba de Fugas del Sistema del Fluido del Escape Diésel del Postratamiento" que se encuentra bajo "Pruebas de Diagnóstico del ECM" en la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Nivel bajo del fluido de escape diesel de postratamiento en el tanque de fluido de escape diesel.

Los calentadores de las líneas no

La línea de presión del fluido del escape diésel entre la unidad de dosificación y la válvula de dosificación está retorcida, rota, o desconectada.

La línea de succión del fluido del escape diésel entre el tanque del fluido y la unidad de dosificación está retorcida, rota, o desconectada.

Mal funcionamiento de la unidad de dosificación del fluido del escape diésel

Las líneas de succión y de retorno del fluido del escape diesel entre la unidad de dosificación y el tanque del fluido están invertidas

Desechos del tanque de fluido del escape diesel. Si encuentra desechos en el tanque de fluido del escape diésel, limpie completamente el tanque de fluido del escape diésel y llénelo con fluido del escape diésel.

Consulte el Análisis del Código de Falla 1682 .

Ultima Modificación: 26-OCT.-2019


Calentador del tanque del fluido de escape diésel de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 1683

Calentador del tanque del fluido de escape diésel de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1683 PID: SPN: 3363 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito del calentador del tanque del fluido del escape diésel del postratamiento. | Posible desempeño reducido del motor.
Circuito del Calentador del Tanque de Fluido de Escape Diésel del Postratamiento

Descripción del Circuito

El calentador del tanque de fluido de escape diésel de postratamiento evita que el fluido de escape diésel se congele en el tanque de fluido de escape diésel. El calentador del tanque consiste de una válvula de control del calentador del tanque alimentado eléctricamente, la cual controla el flujo de refrigerante del motor hacia un serpentín de calentamiento dentro del tanque de fluido del escape diésel. La válvula de control abre para permitir que fluya refrigerante hacia el serpentín de calentamiento, cuando se ordena calentamiento, y cierra cuando ya no se requiere calentamiento.

Ubicación del Componente

La válvula de control del calentador del tanque del fluido del escape diésel se localiza cerca del tanque del fluido del escape diésel. La ubicación específica variará, dependiendo del OEM. El serpentín de calentamiento del tanque es interno en el tanque del fluido del escape diésel.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando está siendo comandado calentamiento del tanque de fluido del escape diésel.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el circuito del calentador del tanque de fluido de escape diésel de postratamiento están en corto con la batería o tiene un circuito abierto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El calentamiento del tanque de fluido de escape diésel se desactivará.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

La velocidad del vehículo estará limitada a 8 km [5 millas] por hora, después de una amplia operación del motor con el código de falla activo.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y luego use la herramienta electrónica de servicio recomendada por Cummins, o equivalente para realizar la Prueba del Calentador del Sistema Dosificador del Fluido del Escape Diésel, que se encuentra bajo Pruebas de Diagnóstico del ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Cable de señal y cable de retorno del calentador del tanque de fluido del escape diesel en corto juntos

Válvula de control del calentador del tanque del fluido del escape diésel funcionando mal

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 1683 .

Ultima Modificación: 26-OCT.-2019


Calentador del tanque de fluido de escape diésel de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 1684

Calentador del tanque de fluido de escape diésel de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1684 PID: SPN: 3363 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito del calentador del tanque del fluido del escape diésel del postratamiento. | Posible desempeño reducido del motor.
Circuito del Calentador del Tanque de Fluido de Escape Diésel del Postratamiento

Descripción del Circuito

El calentador del tanque de fluido de escape diésel de postratamiento evita que el fluido de escape diésel se congele en el tanque de fluido de escape diésel. El calentador del tanque consiste de una válvula de control del calentador del tanque alimentado eléctricamente, la cual controla el flujo de refrigerante del motor hacia un serpentín de calentamiento dentro del tanque de fluido del escape diésel. La válvula de control abre para permitir que fluya refrigerante hacia el serpentín de calentamiento, cuando se ordena calentamiento, y cierra cuando ya no se requiere calentamiento.

Ubicación del Componente

La válvula de control del calentador del tanque del fluido del escape diésel se localiza cerca del tanque del fluido del escape diésel. La ubicación específica variará, dependiendo del OEM. El serpentín de calentamiento del tanque es interno en el tanque del fluido del escape diésel.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando está siendo comandado calentamiento del tanque de fluido del escape diésel.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó bajo voltaje de señal o un corto a tierra en el circuito del calentador del tanque del fluido de escape diésel.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El calentamiento del tanque de fluido de escape diésel se desactivará.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y luego use la herramienta electrónica de servicio recomendada por Cummins, o equivalente para realizar la Prueba del Calentador del Sistema Dosificador del Fluido del Escape Diésel, que se encuentra bajo Pruebas de Diagnóstico del ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Válvula de control del calentador del tanque del fluido del escape diésel funcionando mal

Un corto a tierra

Consulte el Análisis del Código de Falla 1684 .

Ultima Modificación: 26-OCT.-2019


Circuito del sensor de calidad del fluido de escape diésel de postratamiento: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 1685

Circuito del sensor de calidad del fluido de escape diésel de postratamiento: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1685 PID: SPN: 3364 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Calidad del Fluido del Escape Diésel del Postratamiento - Voltaje por debajo de lo normal, o en corto con fuente baja | Posible desempeño reducido del motor.
Enlace de Datos SAE J1939

Descripción del Circuito

El sensor de calidad del fluido del escape diésel del postratamiento es un dispositivo inteligente que se comunica con el ECM vía el enlace de datos J1939. El sensor de calidad del fluido del escape diésel del postratamiento ejecuta sus propios diagnósticos internos y reporta los malos funcionamientos de vuelta al módulo primario de control del motor, vía el enlace de datos J1939. El sensor de calidad del fluido del escape diésel del postratamiento se usa para medir la concentración del fluido del escape diésel del postratamiento dentro del tanque.

Ubicación del Componente

El sensor de calidad del fluido del escape diésel del postratamiento se localiza en el tanque de fluido del escape diésel del postratamiento. Puede ser un sensor de combinación con los sensores de nivel y de temperatura del tanque de fluido del escape diésel del postratamiento. La ubicación del tanque y del sensor depende del OEM. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El sensor de calidad del DEF del Postratamiento reportó una condición fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Sensor de Calidad del DEF del Postratamiento Defectuoso.

Consulte el Análisis del Código de Falla 1685 .

Ultima Modificación: 26-OCT.-2019


Circuito del sensor de calidad del fluido de escape diésel de postratamiento: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 1686

Circuito del sensor de calidad del fluido de escape diésel de postratamiento: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1686 PID: SPN: 3364 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Calidad del Fluido del Escape Diésel del Postratamiento - Voltaje por encima de lo normal, o en corto con fuente alta | Posible desempeño reducido del motor.
Enlace de Datos SAE J1939

Descripción del Circuito

El sensor de calidad del fluido del escape diésel del postratamiento es un dispositivo inteligente que se comunica con el ECM vía el enlace de datos J1939. El sensor de calidad del fluido del escape diésel del postratamiento ejecuta sus propios diagnósticos internos y reporta los malos funcionamientos de vuelta al módulo primario de control del motor, vía el enlace de datos J1939. El sensor de calidad del fluido del escape diésel del postratamiento se usa para medir la concentración del fluido del escape diésel del postratamiento dentro del tanque.

Ubicación del Componente

El sensor de calidad del fluido del escape diésel del postratamiento se localiza en el tanque de fluido del escape diésel del postratamiento. Puede ser un sensor de combinación con los sensores de nivel y de temperatura del tanque de fluido del escape diésel del postratamiento. La ubicación del tanque y del sensor depende del OEM. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El sensor de calidad del DEF del Postratamiento reportó una condición fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Sensor de Calidad del DEF del Postratamiento Defectuoso.

Consulte el Análisis del Código de Falla 1686 .

Ultima Modificación: 26-OCT.-2019


Eficiencia de conversión del catalizador de oxidación de diésel de preparación de postratamiento 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 1691

Eficiencia de conversión del catalizador de oxidación de diésel de preparación de postratamiento 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1691 PID: S380 SPN: 5298 FMI: 1/18 LÁMPARA: Ámbar SRT: | El aumento de temperatura a través del catalizador de oxidación diesel de post-tratamiento es menor de lo esperado. | Posible necesidad frecuente de regeneración del postratamiento.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al módulo de control del motor usando el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento se usa para medir la temperatura de admisión del catalizador de oxidación diésel de postratamiento, temperatura de admisión del filtro de partículas diésel del postratamiento y temperatura de salida del filtro de partículas diésel del postratamiento. Las sondas para temperatura están unidas permanentemente al módulo del sensor de temperatura del filtro de partículas diesel del postratamiento y no

Ubicación del Componente

El catalizador de oxidación diésel del postratamiento se localiza en el sistema de escape. La localización del catalizador puede variar, dependiendo del fabricante del equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está operando y está ocurriendo la regeneración activa del filtro de partículas diésel de postratamiento.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) calculó que la eficiencia del DOC fue menor de la requerida para completar con éxito una regeneración.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y lleve a cabo la Prueba de Regeneración del Filtro de Partículas Diésel del Postratamiento con la herramienta electrónica de servicio o equivalente recomendada por Cummins.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un catalizador de oxidación diesel funcionando mal

Un inyector de combustible del postratamiento funcionando mal

Consulte el Análisis del Código de Falla 1691 .

Ultima Modificación: 26-OCT.-2019


Sensor de NOx de salida de postratamiento 1: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 1694

Sensor de NOx de salida de postratamiento 1: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1694 PID: SPN: 3226 FMI: 2/2 LÁMPARA: Ámbar SRT: | Se ha detectado una lectura incorrecta del sensor de NOx por el sensor de NOx de la salida del postratamiento. | Posible desempeño reducido del motor.
Circuito del Sensor de NOx de la Salida del Postratamiento

Descripción del Circuito

El sensor de NOx (óxidos de nitrógeno) de la salida del postratamiento es un dispositivo inteligente y se comunica con el módulo de control del motor (ECM) vía el enlace de datos J1939. El sensor de NOx de la salida del postratamiento ejecuta sus propios diagnósticos internos y reporta los malos funcionamientos de vuelta al ECM primario usando el enlace de datos J1939. El sensor de NOx está permanentemente conectado al módulo de control de NOx. A ellos se les da servicio como un solo componente y no

Ubicación del Componente

La ubicación del sensor de NOx de la salida del postratamiento puede variar, dependiendo de la aplicación del motor. Está ubicado usualmente en el sistema de escape, en la salida del catalizador de reducción catalítica selectiva (SCR).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico tiene que satisfacer condiciones específicas del motor y del postratamiento, para ejecutarse y completarse.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la lectura del sensor de NOx de la salida del postratamiento no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque y opere el motor para elevar las temperaturas del escape.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Cristalización o depósitos de fluido del escape diesel

Sensor de NOx de la salida del postratamiento instalado incorrectamente

Sensor de NOx de la salida del postratamiento funcionando mal

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM

Este diagnóstico NO

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 1694 .

Ultima Modificación: 26-OCT.-2019


Circuito 5 del suministro del sensor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 1695

Circuito 5 del suministro del sensor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1695 PID: S232 SPN: 3513 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje detectado en el circuito número 5 de alimentación de sensores en el arnés del OEM. | El motor operará en el modo de Regreso con Potencia Mínima.
Circuito 5 de Alimentación de Sensores

Descripción del Circuito

El circuito de alimentación 5 de sensores del módulo de control del motor (ECM) proporciona una alimentación de 5 voltios para diversos sensores del postratamiento y del OEM.

Ubicación del Componente

La Alimentación 5 de Sensores se origina en la parte del conector del OEM del ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la alimentación 5 de sensores estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El motor tendrá control del acelerador únicamente

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El alto voltaje en el cable de alimentación de 5 VCD puede ser causado por un corto con una fuente de alimentación, un sensor dañado, o una fuente de alimentación del ECM dañada.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 1695 .

Ultima Modificación: 26-OCT.-2019


Circuito del suministro 5 del sensor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 1696

Circuito del suministro 5 del sensor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1696 PID: S232 SPN: 3513 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje detectado en el circuito número 5 de alimentación de sensores en el arnés del OEM. | El motor operará en el modo de Regreso con Potencia Mínima.
Circuito 5 de Alimentación de Sensores

Descripción del Circuito

El circuito de alimentación 5 de sensores del módulo de control del motor (ECM) proporciona una alimentación de 5 voltios para diversos sensores del postratamiento y del OEM.

Ubicación del Componente

La Alimentación 5 de Sensores se origina en la parte del conector del OEM del ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la alimentación 5 de sensores estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El motor tendrá control del acelerador únicamente

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El bajo voltaje en el cable de alimentación de 5 voltios puede ser causado por un corto a tierra en un cable de alimentación, un corto entre un cable de alimentación y un cable de retorno, un sensor dañado o un suministro dañado de energía del ECM.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 1696 .

Ultima Modificación: 26-OCT.-2019


Calentador del tanque de fluido de escape diésel de postratamiento 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 1712

Calentador del tanque de fluido de escape diésel de postratamiento 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1712 PID: SPN: 3363 FMI: 1/18 LÁMPARA: Ámbar SRT: | El calentador del tanque de fluido del escape diésel del postratamiento no puede descongelar el fluido congelado del escape diésel. | Posible desempeño reducido del motor.
Circuito del Calentador del Tanque de Fluido de Escape Diésel del Postratamiento

Descripción del Circuito

El calentador del tanque de fluido de escape diésel de postratamiento evita que el fluido de escape diésel se congele en el tanque de fluido de escape diésel. El calentador del tanque consiste de una válvula de control del calentador del tanque alimentado eléctricamente, la cual controla el flujo de refrigerante del motor hacia un serpentín de calentamiento dentro del tanque de fluido del escape diésel. La válvula de control abre para permitir que fluya refrigerante hacia el serpentín de calentamiento, cuando se ordena calentamiento, y cierra cuando ya no se requiere calentamiento.

Ubicación del Componente

La válvula de control del calentador del tanque del fluido del escape diésel se localiza cerca del tanque del fluido del escape diésel. La ubicación específica variará, dependiendo del OEM. El serpentín de calentamiento del tanque es interno en el tanque del fluido del escape diésel.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta una cantidad de tiempo calibrada después de que se ordena calentamiento al tanque del fluido del escape diésel.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura del tanque de fluido del escape diésel del postratamiento falló para deshelar después de que a la válvula de control del calentador del tanque de fluido del escape diésel del postratamiento se le ordenó abrir por un tiempo calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • El estado del código de falla en la herramienta electrónica de servicio recomendada por Cummins, o equivalente cambiará a INACTIVO, inmediatamente después de que el sistema pueda calentar adecuadamente y que el diagnóstico se ejecute y pase. Si no
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Válvula de control del calentador del tanque del fluido del escape diesel del postratamiento pegada cerrada

Bloqueo o restricciones en la tubería de refrigerante hacia el calentador del tanque del fluido del escape diésel

Bajo nivel de refrigerante del motor

Válvula de control del calentador del tanque del fluido del escape diésel del postratamiento funcionando mal

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 1712 .

Ultima Modificación: 26-OCT.-2019


Calentador del tanque de fluido de escape diésel de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 1713

Calentador del tanque de fluido de escape diésel de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1713 PID: SPN: 3363 FMI: 0/16 LÁMPARA: Ámbar SRT: | El calentador del tanque de fluido de escape diésel continuamente está encendido. | La salida de torque del motor se reducirá.
Circuito del Calentador del Tanque de Fluido de Escape Diésel del Postratamiento

Descripción del Circuito

El calentador del tanque de fluido de escape diésel de postratamiento evita que el fluido de escape diésel se congele en el tanque de fluido de escape diésel. El calentador del tanque consiste de una válvula de control del calentador del tanque alimentado eléctricamente, la cual controla el flujo de refrigerante del motor hacia un serpentín de calentamiento dentro del tanque de fluido del escape diésel. La válvula de control abre para permitir que fluya refrigerante hacia el serpentín de calentamiento, cuando se ordena calentamiento, y cierra cuando ya no se requiere calentamiento.

Ubicación del Componente

La válvula de control del calentador del tanque del fluido del escape diésel se localiza cerca del tanque del fluido del escape diésel. La ubicación específica variará, dependiendo del OEM. El serpentín de calentamiento del tanque es interno en el tanque del fluido del escape diésel.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando NO

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura del tanque DEF era de más de una temperatura calibrada indicando que la válvula de control del calentador del tanque de fluido de escape diésel de postratamiento estuvo en la posición ON cuando el ECM estaba comandando que la válvula estuviera en la posición OFF.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Antes de diagnosticar este código de falla, asegúrese de que el equipo no

Éste código de falla puede estar inactivo cuando el vehículo es llevado para servicio. Incluso si está inactivo, siga completamente el árbol de diagnostico de falla.

Las causas posibles de este código de falla incluyen:

Válvula de control del calentador del tanque del fluido de escape diesel del postratamiento instalada incorrectamente, invertida con relación a la dirección del flujo del refrigerante.

Válvula de control del calentador del tanque del fluido de escape diésel del postratamiento funcionando mal atorada abierta o fugando pasando el asiento de válvula.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 1713 .

Ultima Modificación: 26-OCT.-2019


Calidad del fluido de escape diésel de postratamiento: descalibrado

CÓDIGO DE FALLA 1714

Calidad del fluido de escape diésel de postratamiento: descalibrado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1714 PID: SPN: 3364 FMI: 13/13 LÁMPARA: Ámbar SRT: | El mensaje recibido por el enlace de datos no | Ninguno en desempeño.
Arnés Principal SAE J1939

Descripción del Circuito

El sensor de calidad del fluido del escape diésel del postratamiento es un dispositivo inteligente que se comunica con el ECM vía el enlace de datos J1939. El sensor de calidad del fluido del escape diésel del postratamiento ejecuta sus propios diagnósticos internos y reporta los malos funcionamientos de vuelta al módulo primario de control del motor, vía el enlace de datos J1939. El sensor de calidad del fluido del escape diésel del postratamiento se usa para medir la concentración del fluido del escape diésel del postratamiento dentro del tanque.

Ubicación del Componente

El sensor de calidad del fluido del escape diésel del postratamiento se localiza en el tanque de fluido del escape diésel del postratamiento. Puede ser un sensor de combinación con los sensores de nivel y de temperatura del tanque de fluido del escape diésel del postratamiento. La ubicación del tanque y del sensor depende del OEM. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El sensor de calidad del DEF ha detectado un error de lectura o escritura interno en el módulo de detección del sensor de calidad.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá severamente si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla se establece cuando el ECM detecta un restablecimiento interno del sensor. Este restablecimiento interno es causado por una alimentación intermitente de voltaje de la batería. Este código de falla indica que se ha detectado un problema de cableado intermitente. Se deberán inspeccionar minuciosamente todo el cableado y los conectores en busca de conexiones intermitentes.

Consulte el Análisis del Código de Falla 1714 .

Ultima Modificación: 26-OCT.-2019


Calidad del fluido de escape diésel de postratamiento: causa raíz desconocida

CÓDIGO DE FALLA 1715

Calidad del fluido de escape diésel de postratamiento: causa raíz desconocida

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1715 PID: SPN: 3364 FMI: 11/11 LÁMPARA: Ámbar SRT: | Calidad del Fluido del Escape Diésel del Postratamiento - Causa Raíz Desconocida | Ninguno en desempeño.
Enlace de Datos SAE J1939

Descripción del Circuito

El sensor de calidad del fluido del escape diésel del postratamiento es un dispositivo inteligente que se comunica con el ECM vía el enlace de datos J1939. El sensor de calidad del fluido del escape diésel del postratamiento ejecuta sus propios diagnósticos internos y reporta los malos funcionamientos de vuelta al módulo primario de control del motor, vía el enlace de datos J1939. El sensor de calidad del fluido del escape diésel del postratamiento se usa para medir la concentración del fluido del escape diésel del postratamiento dentro del tanque.

Ubicación del Componente

El sensor de calidad del fluido del escape diésel del postratamiento se localiza en el tanque de fluido del escape diésel del postratamiento. Puede ser un sensor de combinación con los sensores de nivel y de temperatura del tanque de fluido del escape diésel del postratamiento. La ubicación del tanque y del sensor depende del OEM. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El sensor de calidad del DEF ha reportado un error interno.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Sensor de Calidad del DEF del Postratamiento Defectuoso.

Consulte el Análisis del Código de Falla 1715 .

Ultima Modificación: 26-OCT.-2019


Falla de encendido del motor en varios cilindros: condición existente

CÓDIGO DE FALLA 1718

Falla de encendido del motor en varios cilindros: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1718 PID: SPN: 1322 FMI: 11/31 LÁMPARA: Ámbar SRT: | Se ha detectado falla de encendido del motor en múltiples números de cilindro. | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

Un algoritmo en la calibración del ECM monitorea la velocidad del motor conforme cada inyector se dispara. Si un cilindro tiene alta o baja contribución a la velocidad del motor, esta falla se activa. La intención de esta falla es asistir en el análisis de reclamaciones por desempeño, tales como fallas de encendido del motor y baja potencia.

Ubicación del Componente

La localización del montaje del ECM varía, dependiendo del modelo de motor, y puede ir montado bien sea en el motor o fuera de él.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una falla de encendido de dos o más cilindros.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Si el Código de Falla 1718 está inactivo en la memoria del ECM y no hay reclamo tal como "baja potencia" o "falla de encendido del motor", es posible que un evento intermitente, tal como aire entrando al sistema de combustible enseguida de un cambio de filtro causó la falla. No deberá prestarse atención a conteos inactivos del Código de Falla 1718, a menos que estén presentes otros síntomas de desempeño. La temperatura del refrigerante del motor debe

Las causas de falla de encendido del cilindro pueden incluir:

Juego de la válvula fuera de especificación (compare el juego real de la válvula con los límites de reajuste)

Cilindro dañado (revise por paso alto de gases al cárter del motor, cuando el motor esté cargado)

Válvula con daño o válvula que se mantiene abierta (escuche por ruido de "chirrido" de la válvula de admisión, en la admisión).

Mal funcionamiento del inyector (intercambie los inyectores para ver si el problema sigue al inyector indicado).

Consulte el Análisis del Código de Falla 1718 .

Ultima Modificación: 26-OCT.-2019


Circuito del controlador del actuador de control del acelerador electrónico: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 175

Circuito del controlador del actuador de control del acelerador electrónico: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 175 PID: SPN: 3464 FMI: 3/3 LÁMPARA: Rojo SRT: | Se ha detectado un corto con la batería o circuito abierto en el circuito de señal del actuador del regulador del aire de admisión del motor. | Posible desempeño reducido del motor.
Circuito del Actuador del Regulador del Aire de Admisión del Motor

Descripción del Circuito

El módulo de control del motor (ECM) controla al actuador del regulador del aire de admisión del motor. El ECM puede abrir y cerrar el regulador basado en las condiciones de operación a fin de regular el flujo de aire hacia el motor.

Ubicación del Componente

El actuador del regulador del aire de admisión del motor está montado en la tubería entre el enfriador de carga de aire y el múltiple de admisión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal del actuador del regulador del aire de admisión del motor está en corto con voltaje cuando al actuador se le ordena desactivarse.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El accionamiento del regulador del aire de admisión del motor será deshabilitado. El regulador del aire de admisión del motor irá por omisión a la posición abierta.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.

  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por hasta 5 minutos.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un circuito abierto o corto con la batería en el arnés del motor.

Un actuador del regulador del aire de admisión del motor que funciona mal

Consulte el Análisis del Código de Falla 175 .

Ultima Modificación: 26-OCT.-2019


Circuito del controlador del actuador de control del acelerador electrónico: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 176

Circuito del controlador del actuador de control del acelerador electrónico: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 176 PID: SPN: 3464 FMI: 4/4 LÁMPARA: Rojo SRT: | Se ha detectado un corto a tierra en el circuito de señal del actuador del regulador del aire de admisión del motor. | Posible desempeño reducido del motor.
Circuito del Actuador del Regulador del Aire de Admisión del Motor

Descripción del Circuito

El módulo de control del motor (ECM) controla al actuador del regulador del aire de admisión del motor. El ECM puede abrir y cerrar el regulador basado en las condiciones de operación a fin de regular el flujo de aire hacia el motor.

Ubicación del Componente

El actuador del regulador del aire de admisión del motor está montado en la tubería entre el enfriador de carga de aire y el múltiple de admisión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando al actuador del regulador del aire de admisión del motor se le está ordenando activarse.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal del actuador del regulador del aire de admisión del motor está en corto a tierra cuando al actuador se le ordena activarse.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El accionamiento del regulador del aire de admisión del motor será deshabilitado. El regulador del aire de admisión del motor irá por omisión a la posición abierta.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.

La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 5 minutos. Después de 5 minutos, apague el motor, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un corto a tierra en el arnés del motor

Un actuador del regulador del aire de admisión del motor que funciona mal

Consulte el Análisis del Código de Falla 176 .

Ultima Modificación: 26-OCT.-2019


Actuador de control del acelerador electrónico: el sistema mecánico no responde o está desajustado

CÓDIGO DE FALLA 177

Actuador de control del acelerador electrónico: el sistema mecánico no responde o está desajustado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 177 PID: SPN: 3464 FMI: 7/7 LÁMPARA: Rojo SRT: | El actuador del regulador del aire de admisión del motor ha fallado la revisión de abertura auto cero. | Posible desempeño reducido del motor.
Circuito del Actuador del Regulador del Aire de Admisión del Motor

Descripción del Circuito

El módulo de control del motor (ECM) controla al actuador del regulador del aire de admisión del motor. El ECM puede abrir y cerrar el regulador basado en las condiciones de operación a fin de regular el flujo de aire hacia el motor.

Ubicación del Componente

El actuador del regulador del aire de admisión del motor está montado en la tubería entre el enfriador de carga de aire y el múltiple de admisión.

Condiciones para Ejecutar los Diagnósticos

Una parte se ejecuta cuando el interruptor de llave se conecta inicialmente, antes que el motor arranque.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el actuador del regulador del aire de admisión del motor falló la revisión de abertura auto cero.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El accionamiento del regulador del aire de admisión del motor será deshabilitado. El regulador del aire de admisión del motor irá por omisión a la posición abierta.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Arranque el motor y opérelo en ralentí por 1 minuto.
  • Desconecte el interruptor de llave y permita que el ECM se desenergice completamente.
  • Conectar el interruptor de llave.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un actuador del regulador del aire de admisión del motor que funciona mal

Consulte el Análisis del Código de Falla 177 .

Ultima Modificación: 26-OCT.-2019


Circuito de presión del cárter: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 1843

Circuito de presión del cárter: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1843 PID: P101 SPN: 101 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito de presión de la cárter del motor. | Ninguno en desempeño.
Sensor de Presión del Cárter del Motor

Descripción del Circuito

El sensor de presión del cárter del motor se usa para monitorear la presión dentro del cárter. El módulo de control electrónico (ECM) suministra al sensor de presión del cárter del motor un voltaje de referencia de 5 voltios. Cuando la presión del cárter del motor está baja, el voltaje de señal del sensor es bajo. Cuando la presión de el cárter del motor es alta, el voltaje de señal del sensor está cerca del voltaje de referencia de 5 voltios. El ECM monitorea el voltaje del circuito de la señal de presión de el cárter del motor para calcular la presión del aire dentro del cárter.

Ubicación del Componente

El sensor de presión del cárter del motor se localiza cerca del elemento de ventilación del cárter.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión del cárter del motor estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Se utiliza un valor predeterminado para la lectura de la presión del cárter del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El sensor de presión del cárter del motor comparte los cables de alimentación y de retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar, revise por múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor

Cable de señal en corto con la alimentación de sensores o con voltaje de la batería.

Consulte el Análisis del Código de Falla 1843 .

Ultima Modificación: 26-OCT.-2019


Circuito de presión del cárter: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 1844

Circuito de presión del cárter: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1844 PID: P101 SPN: 101 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito de presión del cárter del motor. | Ninguno en desempeño.
Sensor de Presión del Cárter del Motor

Descripción del Circuito

El sensor de presión del cárter del motor se usa para monitorear la presión dentro del cárter. El módulo de control electrónico (ECM) suministra al sensor de presión del cárter del motor un voltaje de referencia de 5 voltios. Cuando la presión del cárter del motor está baja, el voltaje de señal del sensor es bajo. Cuando la presión de el cárter del motor es alta, el voltaje de señal del sensor está cerca del voltaje de referencia de 5 voltios. El ECM monitorea el voltaje del circuito de la señal de presión de el cárter del motor para calcular la presión del aire dentro del cárter.

Ubicación del Componente

El sensor de presión del cárter del motor se localiza cerca del elemento de ventilación del cárter.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión del cárter del motor estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Se utiliza un valor predeterminado para la lectura de la presión del cárter del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El sensor de presión del cárter del motor comparte los cables de alimentación y de retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar, revise por múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o con corto a tierra, en el arnés del motor o sensor
  • Cable de alimentación abierto o con corto a tierra.
Consulte el Análisis del Código de Falla 1844 .

Ultima Modificación: 26-OCT.-2019


Circuito del sensor del indicador de agua en el combustible: voltaje por encima de lo normal o en cortocircuito a fuente de alto voltaje

CÓDIGO DE FALLA 1845

Circuito del sensor del indicador de agua en el combustible: voltaje por encima de lo normal o en cortocircuito a fuente de alto voltaje

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1845 PID: P97 SPN: 97 FMI: 3/3 LÁMPARA: Mantenimiento SRT: | Alto voltaje detectado en el circuito de agua en el combustible. | Ninguno en desempeño.
Circuito del Sensor Indicador de Agua en el Combustible

Descripción del Circuito

El sensor de agua en el combustible está en el filtro de combustible. El módulo de control electrónico (ECM) proporciona una señal de referencia de 5 V al sensor de agua en combustible. Cuando el agua recolectada en el filtro de combustible cubre la punta del sensor, el sensor de agua en combustible reduce el voltaje de referencia de 5 VCD, indicando una alta acumulación de agua en el filtro de combustible.

Ubicación del Componente

El sensor de agua en el combustible está integrado en la parte inferior del filtro de combustible de succión suministrado por el OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del sensor de agua en el combustible estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina la lámpara blanca MAINTENANCE o hace destellar la lámpara ámbar CHECK ENGINE, indicando una condición de mantenimiento, inmediatamente después de que el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar destellante CHECK ENGINE / lámpara MAINTENANCE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Circuito de RETORNO o de SEÑAL abierto en el arnés, conectores, o sensor

Cable de señal en corto con la alimentación de sensores o con voltaje de la batería.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 1845 .

Ultima Modificación: 26-OCT.-2019


Circuito del sensor del indicador de agua en el combustible: voltaje por debajo de lo normal o en cortocircuito a fuente de bajo voltaje

CÓDIGO DE FALLA 1846

Circuito del sensor del indicador de agua en el combustible: voltaje por debajo de lo normal o en cortocircuito a fuente de bajo voltaje

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1846 PID: P97 SPN: 97 FMI: 4/4 LÁMPARA: Mantenimiento SRT: | Bajo voltaje detectado en el circuito de agua en el combustible. | Ninguno en desempeño.
Circuito del Sensor Indicador de Agua en el Combustible

Descripción del Circuito

El sensor de agua en el combustible está en el filtro de combustible. El módulo de control electrónico (ECM) proporciona una señal de referencia de 5 V al sensor de agua en combustible. Cuando el agua recolectada en el filtro de combustible cubre la punta del sensor, el sensor de agua en combustible reduce el voltaje de referencia de 5 VCD, indicando una alta acumulación de agua en el filtro de combustible.

Ubicación del Componente

El sensor de agua en el combustible está integrado en la parte inferior del filtro de combustible de succión suministrado por el OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del sensor de agua en el combustible era de menos de 0.05 VCD por 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina la lámpara blanca MAINTENANCE o hace destellar la lámpara ámbar CHECK ENGINE, indicando una condición de mantenimiento, inmediatamente después de que el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar destellante CHECK ENGINE / lámpara MAINTENANCE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Circuito de señal con corto a tierra en el arnés, sensor, o conector.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 1846 .

Ultima Modificación: 26-OCT.-2019


Indicador de agua en el combustible: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 1852

Indicador de agua en el combustible: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1852 PID: P97 SPN: 97 FMI: 0/16 LÁMPARA: Ámbar SRT: | El Indicador de Agua en el Combustible indica que el nivel del agua está por arriba del nivel de advertencia. | Ninguno en desempeño.
Circuito del Sensor Indicador de Agua en el Combustible

Descripción del Circuito

El sensor de agua en el combustible está en el filtro de combustible. El módulo de control electrónico (ECM) proporciona una señal de referencia de 5 V al sensor de agua en combustible. Cuando el agua recolectada en el filtro de combustible cubre la punta del sensor, el sensor de agua en combustible reduce el voltaje de referencia de 5 VCD, indicando una alta acumulación de agua en el filtro de combustible.

Ubicación del Componente

El sensor de agua en el combustible está integrado en la parte inferior del filtro de combustible de succión suministrado por el OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó agua en el combustible por un periodo prolongado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El agua en el combustible puede causar un daño extenso al sistema de combustible, debido a las tolerancias estrechas de los componentes del sistema de combustible.

El filtro del combustible debe

Si este código de falla está activo y no hay agua en el filtro de combustible, entonces un sensor de Agua en el Combustible con mal funcionamiento o agua dentro del conector del sensor podría estar causando la falla.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 1852 .

Ultima Modificación: 26-OCT.-2019


Presión diferencial de recirculación del gas de escape: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 1866

Presión diferencial de recirculación del gas de escape: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1866 PID: P411 SPN: 411 FMI: 2/2 LÁMPARA: Ámbar SRT: | Se detectó un error en la señal de presión delta EGR en la conexión inicial de la llave, o el sensor falló en la prueba de auto-cero. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión Diferencial EGR

Descripción del Circuito

El sensor de presión diferencial de recirculación de gas de escape (EGR) tiene dos puertos que detectan la presión de escape. El sensor envía un voltaje que representa la diferencia de presión entre los dos puertos localizados a través de un orificio en el tubo EGR. El módulo de control del motor (ECM) usa esta presión para determinar cuantos gas de escape están fluyendo en el tubo de conexión EGR al múltiple de admisión. Esta información se usa para controlar los niveles correctos de emisiones de la válvula EGR. El ECM proporciona un suministro de 5 V al sensor de presión diferencial EGR en el circuito de suministro del sensor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión diferencial EGR proporciona una señal al ECM en el circuito de señal del sensor de presión diferencial EGR. Este voltaje de señal del sensor cambia, basándose en la presión diferencial en el tubo puente del EGR. El sensor de presión diferencial del EGR mide la caída de presión del gas de escape por el orificio de presión diferencial del EGR. Esta caída de presión se usa para calcular la cantidad de flujo EGR en el múltiple de admisión.

Ubicación del Componente

El sensor de presión diferencial EGR está montado en el ensamble de medición de masa EGR.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta al desconectar la llave, cuando se satisfacen las siguientes condiciones:

La temperatura de refrigerante del motor es de 68°C [154°F] o más alta.

La temperatura de aire del múltiple de admisión es de 7°C [44°F] o más alta.

El interruptor de llave pasa de ON a OFF.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el sensor de presión diferencial EGR estaba indicando más alto o más bajo que un valor calibrable cuando se desconectó el interruptor de llave.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.

La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, asegúrese primero que la temperatura del refrigerante del motor esté arriba de los 70 °C o 158 °F. Opere el motor, si es necesario.
  • El interruptor de llave debe
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.

Charla del Taller

Esta revisión sólo

Las causas posibles de este código de falla incluyen:

Un sensor de presión diferencial EGR dañado.

Alta resistencia en el arnés de cableado en el cable de señal o de retorno.

Puertos de flujo del sensor de presión diferencial EGR taponados o restringidos.

Consulte el Análisis del Código de Falla 1866 .

Ultima Modificación: 26-OCT.-2019


Temperatura de recirculación del gas de escape: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 1867

Temperatura de recirculación del gas de escape: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1867 PID: P412 SPN: 412 FMI: 2/2 LÁMPARA: Ámbar SRT: | El sensor de temperatura EGR está indicando un valor errático en la conexión inicial de la llave, o mientras el motor está funcionando. | Posible desempeño reducido del motor.
Circuito del Sensor de Temperatura EGR

Descripción del Circuito

El sensor de temperatura de recirculación de gas de escape (EGR) es uno de resistencia variable y se usa para medir la temperatura del flujo de gases EGR después que salen del enfriador EGR. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura EGR. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del flujo EGR.

El valor de la temperatura EGR es usado por el ECM para el sistema de protección del motor y el control de emisiones del motor.

Ubicación del Componente

El sensor de temperatura EGR se localiza en el tubo de conexión EGR entre el enfriador EGR y la conexión de la admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico consiste de dos partes. La primera parte se ejecuta cuando el interruptor de llave se gira a la posición de ON después de una saturación en frío por 8 horas, durante la cual el interruptor de llave ha estado desconectado. La segunda parte se ejecuta continuamente mientras el motor está funcionando y el flujo EGR está por arriba de un valor calibrable.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la lectura de la temperatura EGR era muy alta o muy baja para las condiciones de operación, o la lectura de la temperatura EGR no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.
  • La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • Si el código de falla no
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Sensor de temperatura EGR pegado en rango

Alta resistencia en los cables de señal o de retorno del sensor de temperatura EGR.

Consulte el Análisis del Código de Falla 1867 .

Ultima Modificación: 02-FEB.-2021


Circuito del suministro 2 del sensor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 187

Circuito del suministro 2 del sensor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 187 PID: S211 SPN: 3510 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje detectado en el circuito número 2 de alimentación de sensores. | Posible desempeño reducido del motor.
Circuito de Alimentación 2 de Sensores

Descripción del Circuito

El circuito de la alimentación 2 de sensores del módulo de control del motor (ECM) provee una alimentación de 5 voltios a diversos sensores en el arnés del motor. Consulte el diagrama de cableado para la identificación de la alimentación de sensores.

Ubicación del Componente

La Alimentación 2 de Sensores se origina en la porción de Conector del Motor del ECM. Suministra 5 V a los sensores en el arnés de cableado del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la alimentación 2 de sensores estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Se usa un valor predeterminado para todos los sensores en el circuito de la alimentación 2 de sensores.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El bajo voltaje en la línea de alimentación de +5 voltios puede ser causado por un corto a tierra en una línea de alimentación, un corto entre una línea de alimentación y una línea de retorno, un sensor defectuoso o un suministro defectuoso de energía del ECM.

Consulte el Análisis del Código de Falla 187 .

Ultima Modificación: 26-OCT.-2019


Circuito del sensor de presión diferencial del filtro de partículas diésel de postratamiento: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 1879

Circuito del sensor de presión diferencial del filtro de partículas diésel de postratamiento: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1879 PID: S324 SPN: 3251 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito del sensor de presión diferencial del postratamiento. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento

Descripción del Circuito

El módulo de control del motor (ECM) provee una alimentación de 5 voltios al sensor de presión diferencial del filtro de partículas diésel del postratamiento en el circuito de alimentación del sensor. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión diferencial del filtro de partículas diésel del postratamiento proporciona una señal al ECM en el circuito de la señal del sensor de presión diferencial del filtro de partículas diésel del postratamiento. Este voltaje de señal del sensor cambia, basado en la presión diferencial a través del filtro de partículas diésel del postratamiento.

Ubicación del Componente

El sensor de presión diferencial del filtro de partículas diésel del postratamiento está montado sobre el filtro. Es un sensor de combinación que detecta ambas, la presión diferencial y la presión de salida del filtro de partículas diésel. Consulte el manual de servicio del fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión diferencial del filtro de partículas diésel del postratamiento estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la presión diferencial del filtro de partículas diesel del postratamiento.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.

La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor

Circuito de señal en corto con la alimentación del sensor o con voltaje de la batería.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 1879 .

Ultima Modificación: 26-OCT.-2019


Circuito del sensor de presión diferencial del filtro de partículas diésel de postratamiento: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 1881

Circuito del sensor de presión diferencial del filtro de partículas diésel de postratamiento: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1881 PID: S324 SPN: 3251 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal o circuito abierto detectado en el circuito del sensor de presión diferencial del postratamiento. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento

Descripción del Circuito

El módulo de control del motor (ECM) provee una alimentación de 5 voltios al sensor de presión diferencial del filtro de partículas diésel del postratamiento en el circuito de alimentación del sensor. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión diferencial del filtro de partículas diésel del postratamiento proporciona una señal al ECM en el circuito de la señal del sensor de presión diferencial del filtro de partículas diésel del postratamiento. Este voltaje de señal del sensor cambia, basado en la presión diferencial a través del filtro de partículas diésel del postratamiento.

Ubicación del Componente

El sensor de presión diferencial del filtro de partículas diésel del postratamiento está montado sobre el filtro. Es un sensor de combinación que detecta ambas, la presión diferencial y la presión de salida del filtro de partículas diésel. Consulte el manual de servicio del fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión diferencial del filtro de partículas diésel del postratamiento estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la presión diferencial del filtro de partículas diesel del postratamiento.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.

La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o con corto a tierra, en el arnés del motor o sensor
  • Cable de alimentación abierto o con corto a tierra.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 1881 .

Ultima Modificación: 26-OCT.-2019


Presión diferencial del filtro de partículas diésel de postratamiento: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 1883

Presión diferencial del filtro de partículas diésel de postratamiento: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1883 PID: S324 SPN: 3251 FMI: 2/2 LÁMPARA: Ámbar SRT: | El sensor de presión diferencial del filtro de partículas diésel del postratamiento está indicando un valor errático. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento

Descripción del Circuito

El módulo de control del motor (ECM) provee una alimentación de 5 voltios al sensor de presión diferencial del filtro de partículas diésel del postratamiento en el circuito de alimentación del sensor. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión diferencial del filtro de partículas diésel del postratamiento proporciona una señal al ECM en el circuito de la señal del sensor de presión diferencial del filtro de partículas diésel del postratamiento. Este voltaje de señal del sensor cambia, basado en la presión diferencial a través del filtro de partículas diésel del postratamiento.

Ubicación del Componente

El sensor de presión diferencial del filtro de partículas diésel del postratamiento está montado sobre el filtro. Es un sensor de combinación que detecta ambas, la presión diferencial y la presión de salida del filtro de partículas diésel. Consulte el manual de servicio del fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico consiste de dos partes:

Una parte se ejecuta cuando el interruptor de llave se conecta inicialmente, antes que el motor arranque.

La segunda parte se ejecuta continuamente mientras el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la presión diferencial del filtro de partículas diésel del postratamiento fue mayor de 1.5 kPa [0.44 in HG] en la conexión inicial de la llave, o no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.
  • Se utiliza un valor predeterminado para la presión diferencial del filtro de partículas diesel del postratamiento.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.

La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • Desconecte el interruptor de llave y permita que el ECM se desenergice completamente.
  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 2 minutos. Luego, arranque el motor y permítale operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Lectura del sensor de presión diferencial del filtro de partículas diesel del postratamiento pegada en la gama.

Alta resistencia en los cables de señal o de retorno del sensor de presión diferencial del filtro de partículas diesel del postratamiento.

Tubos del sensor de presión diferencial del filtro de partículas diésel del postratamiento desconectados o dañados.

El taponamiento de los puertos del sensor de presión diferencial del postratamiento podría causar este código de falla si la presión se mantiene en el puerto después de apagar el motor.

Tubos del sensor de presión diferencial del DPF del postratamiento congelados, tapados, o restringidos.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 1883 .

Ultima Modificación: 26-OCT.-2019


Circuito del sensor de NOx de admisión de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 1885

Circuito del sensor de NOx de admisión de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1885 PID: SPN: 3216 FMI: 4/4 LÁMPARA: Ámbar SRT: | Se ha detectado un error interno del circuito por el sensor de NOx de la admisión del postratamiento. | Posible desempeño reducido del motor.
Circuito del Sensor de NOx de la Admisión del Postratamiento

Descripción del Circuito

El sensor de NOx (óxidos de nitrógeno) de entrada de postratamiento es un dispositivo inteligente y se comunica con el módulo de control del motor (ECM) vía el enlace de datos J1939. El sensor de NOx de admisión de postratamiento ejecuta diagnósticos internos y reporta los malos funcionamientos al ECM primario usando el enlace de datos J1939. El sensor de NOx está permanentemente conectado al módulo de control de NOx. A ellos se les da servicio como un solo componente y no

Ubicación del Componente

El sensor de NOx de la admisión del postratamiento está montado sobre el motor, cerca de la salida de la turbina del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el sensor de temperatura de admisión del catalizador de oxidación diésel del postratamiento ha estado por encima de 150°C [302°F] por 5 minutos mientras el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

Se detectó un error interno del circuito en el ensamble de sensor de NOx de la admisión del postratamiento.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.

El torque del motor se reducirá severamente.

La velocidad del vehículo estará limitada a 8 km [5 millas] por hora, después de una amplia operación del motor con el código de falla activo.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque y opere el motor para elevar las temperaturas del escape. Esto se puede hacer manejando el vehículo o iniciando una regeneración estacionaria, usando la herramienta electrónica de servicio Cualquiera recomendada o equivalente.
  • La temperatura de admisión del catalizador de oxidación diésel del postratamiento debe
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

El sensor de NOx de la admisión del postratamiento ha funcionado mal o está dañado

El calentador interno del sensor de NOx de la admisión del postratamiento ha funcionado mal

El número de parte del sensor de NOx es incorrecto.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 1885 .

Ultima Modificación: 26-OCT.-2019


Circuito del sensor de NOx de salida de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 1887

Circuito del sensor de NOx de salida de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1887 PID: SPN: 3226 FMI: 4/4 LÁMPARA: Ámbar SRT: | Se ha detectado un error interno del circuito por el sensor de NOx de la salida del postratamiento. | Posible desempeño reducido del motor.
Circuito del Sensor de NOx de la Salida del Postratamiento

Descripción del Circuito

El sensor de NOx (óxidos de nitrógeno) de la salida del postratamiento es un dispositivo inteligente y se comunica con el módulo de control del motor (ECM) vía el enlace de datos J1939. El sensor de NOx de la salida del postratamiento ejecuta sus propios diagnósticos internos y reporta los malos funcionamientos de vuelta al ECM primario usando el enlace de datos J1939. El sensor de NOx está permanentemente conectado al módulo de control de NOx. A ellos se les da servicio como un solo componente y no

Ubicación del Componente

La ubicación del sensor de NOx de la salida del postratamiento puede variar, dependiendo de la aplicación del motor. Está ubicado usualmente en el sistema de escape, en la salida del catalizador de reducción catalítica selectiva (SCR).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando la temperatura de salida de SCR del postratamiento ha estado por encima de 200°C [392°F] por un periodo de tiempo calibrable mientras el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

Se detectó un error interno del circuito en el ensamble del sensor de NOx de salida de postratamiento.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque y opere el motor para elevar las temperaturas del escape. Esto se puede hacer manejando el vehículo o iniciando una regeneración estacionaria, usando la herramienta electrónica de servicio Cualquiera recomendada o equivalente.
  • La temperatura de salida SCR de postratamiento debe
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

El sensor de NOx de la salida del postratamiento ha funcionado mal o está dañado

El calentador interno del sensor de NOx de la salida del postratamiento ha funcionado mal

El número de parte del sensor de NOx es incorrecto.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 1887 .

Ultima Modificación: 26-OCT.-2019


Circuito del controlador del actuador de VGT: tasa de actualización anormal

CÓDIGO DE FALLA 1894

Circuito del controlador del actuador de VGT: tasa de actualización anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1894 PID: S27 SPN: 641 FMI: 9/9 LÁMPARA: Ámbar SRT: | No hay comunicación en el enlace de datos J1939 entre el ECM del motor y el controlador VGT inteligente. | Posible desempeño reducido del motor.
Circuito del Actuador VGT

Descripción del Circuito

Al turbocargador de geometría variable (VGT) lo activa electrónicamente el actuador del VGT. El actuador del VGT es un dispositivo inteligente y recibe información vía el enlace de datos J1939 del módulo de control del motor (ECM) primario. El actuador del VGT realiza sus propios diagnósticos y reporta de vuelta los malos funcionamientos al ECM primario del motor, usando el enlace de datos J1939. El ECM decodifica luego el mensaje de error y lo convierte en un código de falla.

Ubicación del Componente

El actuador del VGT se localiza en la carcasa de cojinetes del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El accionamiento del VGT se desactivará.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

El actuador VGT no

  • Ciclado rápido del interruptor de llave

Un circuito de retorno abierto en el circuito del actuador VGT

Un circuito abierto o corto en el circuito del enlace de datos J1939, entre el ECM y el actuador del VGT

Comunicaciones intermitentes entre el actuador VGT y el ECM primario del motor en el enlace de datos J1939.

Una resistencia de terminación dañada en el arnés del enlace de datos del motor

Consulte el Análisis del Código de Falla 1894 .

Ultima Modificación: 26-OCT.-2019


Controlador de la válvula de EGR: descalibrado

CÓDIGO DE FALLA 1896

Controlador de la válvula de EGR: descalibrado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1896 PID: S146 SPN: 2791 FMI: 13/13 LÁMPARA: Ámbar SRT: | La válvula EGR ha fallado el procedimiento de calibración automático en el encendido inicial. | Posible desempeño reducido del motor.
Circuito de la Válvula EGR

Descripción del Circuito

La válvula de recirculación del gas de escape (EGR) es controlada por un motor sin escobillas colocado en la parte superior de la válvula EGR. El motor de la válvula EGR usa tres diferentes circuitos derivados del motor, para mover la válvula a través de su distancia de movimiento. El ECM usa los cables A, B y C del motor EGR para mandar a la válvula EGR a la posición apropiada para satisfacer los objetivos de flujo del EGR. El motor de la válvula EGR tiene tres sensores de posición que detectan la localización de la válvula EGR. Estos sensores reportan la posición de la válvula de vuelta hacia el ECM, a través de los cables A, B, y C de posición de la válvula EGR.

Ubicación del Componente

La ubicación de la Válvula EGR y del Sensor de Presión Diferencial EGR varían dependiendo del modelo de motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre a la desconexión de llave con la temperatura del refrigerante por encima de 85°C [185° F].

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la válvula EGR falló la revisión de abertura auto cero.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, lleve el motor hasta la temperatura de operación y córralo en condiciones de carga normal por 15 minutos.
  • Desconecte el interruptor de llave y permita que el ECM se desenergice completamente.
  • Arranque el motor y opérelo en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos A Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Cuando el interruptor de llave se conecta inicialmente y en diversos momentos durante la operación del motor, se revisa la posición cerrada de la válvula EGR. Este diagnóstico comprueba para asegurarse de que la válvula EGR no

La válvula EGR cierra cuando el código de falla está activo. El código de falla permanece activo hasta el siguiente ciclo de la llave.

El sistema de postratamiento debe

Consulte el Análisis del Código de Falla 1896 .

Ultima Modificación: 26-OCT.-2019


Controlador del actuador de VGT: componente o dispositivo inteligente en mal estado

CÓDIGO DE FALLA 1897

Controlador del actuador de VGT: componente o dispositivo inteligente en mal estado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1897 PID: S27 SPN: 641 FMI: 12/12 LÁMPARA: Ámbar SRT: | El controlador inteligente del VGT ha detectado un error interno. | Posible desempeño reducido del motor.
Circuito del Actuador VGT

Descripción del Circuito

Al turbocargador de geometría variable (VGT) lo activa electrónicamente el actuador del VGT. El actuador del VGT es un dispositivo inteligente y recibe información vía el enlace de datos J1939 del módulo de control del motor (ECM) primario. El actuador del VGT realiza sus propios diagnósticos y reporta de vuelta los malos funcionamientos al ECM primario del motor, usando el enlace de datos J1939. El ECM decodifica luego el mensaje de error y lo convierte en un código de falla.

Ubicación del Componente

El actuador del VGT se localiza en la carcasa de cojinetes del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Turbocargador de Geometría Variable (VGT) detectó un error interno en el dispositivo inteligente VGT.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El accionamiento del VGT se desactivará.

La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla se registra cuando el actuador inteligente VGT detectó un error interno en el actuador VGT. El actuador VGT dejará de controlar el turbocargador cuando este código de falla está activo.

El Código de Falla 1897 se activará si el actuador del VGT es removido del turbocargador y luego el interruptor de llave se gira a la posición de ON; o puede ser posible que se active si el actuador falla el procedimiento de instalar/calibrar. Si esto sucede, desconecte el actuador del VGT del arnés del motor con el interruptor de llave conectado y conecte el actuador del VGT al arnés del motor. El Código de Falla 1897 deberá desactivarse. Siga el procedimiento de instalación del actuador del VGT para instalarlo.

Consulte el Análisis del Código de Falla 1897 .

Ultima Modificación: 26-OCT.-2019


Controlador del actuador de VGT: descalibrado

CÓDIGO DE FALLA 1898

Controlador del actuador de VGT: descalibrado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1898 PID: S27 SPN: 641 FMI: 13/13 LÁMPARA: Ámbar SRT: | El VGT ha fallado durante el procedimiento de calibración automático en la conexión inicial de la llave. | Posible desempeño reducido del motor.
Circuito del Actuador VGT

Descripción del Circuito

Al turbocargador de geometría variable (VGT) lo activa electrónicamente el actuador del VGT. El actuador del VGT es un dispositivo inteligente y recibe información vía el enlace de datos J1939 del módulo de control del motor (ECM) primario. El actuador del VGT realiza sus propios diagnósticos y reporta de vuelta los malos funcionamientos al ECM primario del motor, usando el enlace de datos J1939. El ECM decodifica luego el mensaje de error y lo convierte en un código de falla.

Ubicación del Componente

El actuador del VGT se localiza en la carcasa de cojinetes del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta 5 minutos después del arranque inicial del motor, si la temperatura del refrigerante es mayor de 71°C [160°F].

Condiciones para Establecimiento de los Códigos de Falla

La referencia de la posición interna no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

El accionamiento del VGT se desactivará.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla se registra cuando existe una de las siguientes condiciones de error.

La alineación del engrane entre el actuador y la carcasa del turbocargador está mal.

Material extraño en el turbocargador VGT puede impedir que la boquilla deslizante se mueva hacia la posición deseada.

Consulte el Análisis del Código de Falla 1898 .

Ultima Modificación: 26-OCT.-2019


Presión diferencial del filtro de partículas diésel de postratamiento: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 1921

Presión diferencial del filtro de partículas diésel de postratamiento: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1921 PID: S324 SPN: 3251 FMI: 0/16 LÁMPARA: Ámbar SRT: | La carga de hollín del filtro de partículas diésel del postratamiento ha excedido los límites recomendados. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento

Descripción del Circuito

El sistema de postratamiento del motor monitorea la carga de hollín en el filtro de partículas diésel del postratamiento. Bajo condiciones de operación normales, el filtro de partículas diésel del postratamiento es auto-limpiante, donde el hollín se convierte en dióxido de carbono, nitrógeno y agua. Bajo condiciones de operación de carga ligera, puede ser necesario llevar a cabo una regeneración estacionaria del filtro de partículas diesel del postratamiento. La carga de hollín en el filtro de partículas diésel del postratamiento se estima, usando el sensor de presión diferencial del postratamiento y la producción de hollín calculada del motor.

Ubicación del Componente

El filtro de partículas diésel del postratamiento se localiza en el sistema de escape y lo instala el fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la carga de hollín del filtro de partículas diésel del postratamiento era moderadamente grave. El sistema de postratamiento necesita regenerarse para quitar el hollín.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

El ECM hará destellar la lámpara del postratamiento inmediatamente después que el diagnóstico falle.

La salida de torque del motor se reduce al aumentar la carga de hollín en el filtro de partículas diésel del postratamiento.

La regeneración móvil del filtro de partículas diésel se desactivará.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

Condiciones para Borrar el Código de Falla

  • Después de que se realiza una regeneración estacionaria (como se indicó en este árbol de diagnósticos del código de falla) y ninguna falla adicional se vuelve activa, la reparación ha sido validada.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Nota: Sucesos repetidos de este código de falla pueden indicar que el motor requiere regeneración frecuente. Consulte el árbol del síntoma t147 (Filtro de Partículas Diésel del Postratamiento - Regeneración Automática y/o Estacionaria Excesiva) para identificar la causa de la regeneración frecuente.

Las causas posibles de este código de falla incluyen:

El motor ha estado operando en una condición de carga ligera que evita que las temperaturas de escape sean lo suficientemente altas para regenerar activamente el filtro de partículas diesel de postratamiento.

Un posible daño del motor que causa que se genere excesivo hollín negro.

Ceniza excesiva en el DPF

Si el Código de Falla 2777 está activo junto con el Código de Falla 1921, esto indica que el ECM del motor ha recibido un mensaje de inhibición de la regeneración y que la regeneración activa del filtro de partículas diésel del postratamiento no

Consulte el Análisis del Código de Falla 1921 .

Ultima Modificación: 26-OCT.-2019


Presión diferencial del filtro de partículas diésel de postratamiento: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

CÓDIGO DE FALLA 1922

Presión diferencial del filtro de partículas diésel de postratamiento: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1922 PID: S324 SPN: 3251 FMI: 0/0 LÁMPARA: Rojo SRT: | La carga de hollín del filtro de partículas diésel del postratamiento ha excedido los límites recomendados. Está activada disminución de potencia para protección del motor. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento

Descripción del Circuito

El sistema de postratamiento del motor monitorea la carga de hollín en el filtro de partículas diésel del postratamiento. Bajo condiciones de operación normales, el filtro de partículas diésel del postratamiento es auto-limpiante, donde el hollín se convierte en dióxido de carbono, nitrógeno y agua. Bajo condiciones de operación de carga ligera, puede ser necesario llevar a cabo una regeneración estacionaria del filtro de partículas diesel del postratamiento. La carga de hollín en el filtro de partículas diésel del postratamiento se estima, usando el sensor de presión diferencial del postratamiento y la producción de hollín calculada del motor.

Ubicación del Componente

El filtro de partículas diésel del postratamiento se localiza en el sistema de escape y lo instala el fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la carga de hollín del filtro de partículas diésel del postratamiento había excedido los límites de operación máximos.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

La salida de torque del motor se reduce al aumentar la carga de hollín en el filtro de partículas diésel del postratamiento.

La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Nota: Sucesos repetidos de este código de falla pueden indicar que el motor requiere regeneración frecuente. Consulte el árbol del síntoma t147 (Filtro de Partículas Diésel del Postratamiento - Regeneración Automática y/o Estacionaria Excesiva) para identificar la causa de la regeneración frecuente.

Las causas posibles de este código de falla incluyen:

La instalación del pin del conector del arnés del postratamiento o del sensor de temperatura del postratamiento puede ser incorrecta.

El motor ha estado operando en una condición de carga ligera que evita que las temperaturas de escape sean lo suficientemente altas para regenerar activamente el filtro de partículas diesel de postratamiento.

Una posible mala operación del motor base que causa que se genere excesivo hollín negro.

Ceniza excesiva en el DPF

Si ambos Códigos de Falla 1921 y 2777 están inactivos con un Código de Falla 1922 activo, esto indica que el ECM del motor ha recibido un mensaje de inhibición de regeneración y que no

Consulte el Análisis del Código de Falla 1922 .

Ultima Modificación: 26-OCT.-2019


Circuito de la válvula de cierre del combustible de postratamiento: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 1923

Circuito de la válvula de cierre del combustible de postratamiento: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1923 PID: S334 SPN: 3482 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito de la válvula de cierre de combustible de postratamiento. | Posible desempeño reducido del motor.
Circuito de la Válvula de Cierre de Combustible del Postratamiento

Descripción del Circuito

La válvula de cierre de combustible de postratamiento se usa para desactivar el suministro de combustible al sistema de postratamiento.

Ubicación del Componente

El inyector de combustible del postratamiento está instalado en el sistema de escape, en el tubo adaptador del turbocargador. El sensor de presión de combustible del postratamiento y la válvula de cierre de combustible del postratamiento están instalados en el múltiple de la válvula de cierre. El actuador neumático de purga del postratamiento se localiza arriba del múltiple de la válvula de cierre.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando a la válvula de cierre de combustible del postratamiento se le ordena activarse.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal de ancho de impulso modulado (PWM) de la válvula de cierre de combustible del postratamiento estuvo a voltaje del sistema cuando a dicha señal se le ordenó desactivarse.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

La regeneración activa del filtro de partículas diésel del postratamiento se desactivará hasta el próximo ciclo de la llave.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y lleve a cabo la Prueba de Regeneración del Filtro de Partículas Diésel del Postratamiento con la herramienta electrónica de servicio o equivalente recomendada por Cummins.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Cable de señal de la válvula de cierre del combustible en corto con una fuente de voltaje en el arnés

Una válvula de cierre de combustible del postratamiento dañada.

Consulte el Análisis del Código de Falla 1923 .

Ultima Modificación: 26-OCT.-2019


Circuito de la válvula de cierre de combustible de postratamiento: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 1924

Circuito de la válvula de cierre de combustible de postratamiento: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1924 PID: S334 SPN: 3482 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito de la válvula de cierre de combustible de postratamiento. | Posible desempeño reducido del motor.
Circuito de la Válvula de Cierre de Combustible del Postratamiento

Descripción del Circuito

La válvula de cierre de combustible de postratamiento se usa para desactivar el suministro de combustible al sistema de postratamiento.

Ubicación del Componente

El inyector de combustible del postratamiento está instalado en el sistema de escape, en el tubo adaptador del turbocargador. El sensor de presión de combustible del postratamiento y la válvula de cierre de combustible del postratamiento están instalados en el múltiple de la válvula de cierre. El actuador neumático de purga del postratamiento se localiza arriba del múltiple de la válvula de cierre.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando a la válvula de cierre de combustible del postratamiento se le ordena desactivarse.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal de ancho de impulso modulado (PWM) de la válvula de cierre de combustible del postratamiento NO

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

La regeneración activa del filtro de partículas diésel del postratamiento se desactivará hasta el próximo ciclo de la llave.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Circuito abierto en el arnés del motor, conectores, o válvula de cierre.

Un corto a tierra en el arnés del motor, conectores, o válvula de cierre.

Una válvula de cierre de combustible del postratamiento en corto.

Consulte el Análisis del Código de Falla 1924 .

Ultima Modificación: 26-OCT.-2019


Válvula de cierre del combustible de postratamiento: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 1925

Válvula de cierre del combustible de postratamiento: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1925 PID: S334 SPN: 3482 FMI: 2/2 LÁMPARA: Ámbar SRT: | Se ha detectado un error en la válvula de cierre de combustible del postratamiento o en el sistema de inyector de combustible del postratamiento. | Posible desempeño reducido del motor.
Sistema de Inyección de Combustible del Postratamiento

Descripción del Circuito

Antes de la regeneración activa del filtro de partículas diésel del postratamiento, se ejecuta una prueba de diagnóstico en el sistema. El inyector de combustible del postratamiento abre y libera presión de combustible en la línea. El sensor de presión de combustible del postratamiento debe

Ubicación del Componente

El inyector de combustible del postratamiento está instalado en el sistema de escape, en el tubo adaptador del turbocargador. El sensor de presión de combustible del postratamiento y la válvula de cierre de combustible del postratamiento están instalados en el múltiple de la válvula de cierre. El actuador neumático de purga del postratamiento se localiza arriba del múltiple de la válvula de cierre.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta durante la regeneración activa del filtro de partículas diésel del postratamiento.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una válvula de cierre de combustible del postratamiento, actuador neumático de purga del postratamiento fugando internamente, o un inyector de combustible del postratamiento pegado cerrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

La regeneración activa del filtro de partículas diésel del postratamiento se desactivará hasta el próximo ciclo de la llave.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y lleve a cabo la Prueba de Regeneración del Filtro de Partículas Diésel del Postratamiento con la herramienta electrónica de servicio o equivalente recomendada por Cummins.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Fuga interna de la válvula de cierre de combustible del postratamiento, permitiendo que la presión de combustible fugue pasando la válvula de cierre

Fuga interna del actuador neumático de purga del postratamiento

Inyector de combustible del postratamiento pegado cerrado, taponado, u obstruido.

Consulte el Análisis del Código de Falla 1925 .

Ultima Modificación: 26-OCT.-2019


Sensor de presión del combustible de postratamiento: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 1926

Sensor de presión del combustible de postratamiento: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1926 PID: S332 SPN: 3480 FMI: 2/2 LÁMPARA: Ámbar SRT: | El ECM ha detectado que la señal de presión de combustible del postratamiento no | Posible desempeño reducido del motor.
Circuito del Sensor de Presión de Combustible del Postratamiento

Descripción del Circuito

El sensor de presión de combustible del postratamiento se usa para monitorear la presión de combustible en el sistema de postratamiento. El módulo de control del motor (ECM) le suministra al sensor de presión de combustible del postratamiento un voltaje de referencia de 5 voltios. Cuando la presión del combustible es baja, el voltaje de señal del sensor es bajo. Cuando la presión del combustible es alta, el voltaje de señal del sensor es casi el voltaje de referencia de 5 voltios. El ECM monitorea el voltaje del circuito de señal de presión de combustible del postratamiento, para calcular la presión del combustible dentro del sistema de postratamiento.

Ubicación del Componente

El inyector de combustible del postratamiento está instalado en el sistema de escape, en el tubo adaptador del turbocargador. El sensor de presión de combustible del postratamiento y la válvula de cierre de combustible del postratamiento están instalados en el múltiple de la válvula de cierre. El actuador neumático de purga del postratamiento se localiza arriba del múltiple de la válvula de cierre.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta durante la regeneración activa del filtro de partículas diésel del postratamiento.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el sensor de presión de combustible del postratamiento estaba indicando un valor errático, o que la lectura de la presión de combustible del postratamiento no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Se usa un valor predeterminado para la lectura del sensor de presión de combustible del postratamiento.

La regeneración activa del filtro de partículas diésel del postratamiento se desactivará hasta el próximo ciclo de la llave.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y lleve a cabo la Prueba de Regeneración del Filtro de Partículas Diésel del Postratamiento con la herramienta electrónica de servicio o equivalente recomendada por Cummins.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un sensor de presión de combustible del postratamiento con mal funcionamiento en rango

Un filtro de combustible taponado

Una bomba de engranes de la bomba de combustible funcionando mal.

Consulte el Análisis del Código de Falla 1926 .

Ultima Modificación: 26-OCT.-2019


Circuito del sensor de presión del combustible de postratamiento: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 1927

Circuito del sensor de presión del combustible de postratamiento: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1927 PID: S332 SPN: 3480 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito del sensor de presión de combustible de postratamiento. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión de Combustible del Postratamiento

Descripción del Circuito

El sensor de presión de combustible del postratamiento se usa para monitorear la presión de combustible en el sistema de postratamiento. El módulo de control del motor (ECM) le suministra al sensor de presión de combustible del postratamiento un voltaje de referencia de 5 voltios. Cuando la presión del combustible es baja, el voltaje de señal del sensor es bajo. Cuando la presión del combustible es alta, el voltaje de señal del sensor es casi el voltaje de referencia de 5 voltios. El ECM monitorea el voltaje del circuito de señal de presión de combustible del postratamiento, para calcular la presión del combustible dentro del sistema de postratamiento.

Ubicación del Componente

El inyector de combustible del postratamiento está instalado en el sistema de escape, en el tubo adaptador del turbocargador. El sensor de presión de combustible del postratamiento y la válvula de cierre de combustible del postratamiento están instalados en el múltiple de la válvula de cierre. El actuador neumático de purga del postratamiento se localiza arriba del múltiple de la válvula de cierre.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión de combustible del postratamiento estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

La regeneración activa del filtro de partículas diésel del postratamiento se desactivará hasta el próximo ciclo de la llave.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Circuito de retorno abierto en el arnés del motor, conector, sensor

Cable de señal en corto con la alimentación de sensores o con voltaje de la batería

Un sensor en corto.

Consulte el Análisis del Código de Falla 1927 .

Ultima Modificación: 26-OCT.-2019


Circuito del sensor de presión de combustible de postratamiento: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 1928

Circuito del sensor de presión de combustible de postratamiento: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1928 PID: S332 SPN: 3480 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito del sensor de presión de combustible de postratamiento. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión de Combustible del Postratamiento

Descripción del Circuito

El sensor de presión de combustible del postratamiento se usa para monitorear la presión de combustible en el sistema de postratamiento. El módulo de control del motor (ECM) le suministra al sensor de presión de combustible del postratamiento un voltaje de referencia de 5 voltios. Cuando la presión del combustible es baja, el voltaje de señal del sensor es bajo. Cuando la presión del combustible es alta, el voltaje de señal del sensor es casi el voltaje de referencia de 5 voltios. El ECM monitorea el voltaje del circuito de señal de presión de combustible del postratamiento, para calcular la presión del combustible dentro del sistema de postratamiento.

Ubicación del Componente

El inyector de combustible del postratamiento está instalado en el sistema de escape, en el tubo adaptador del turbocargador. El sensor de presión de combustible del postratamiento y la válvula de cierre de combustible del postratamiento están instalados en el múltiple de la válvula de cierre. El actuador neumático de purga del postratamiento se localiza arriba del múltiple de la válvula de cierre.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión de combustible del postratamiento estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

La regeneración activa del filtro de partículas diésel del postratamiento se desactivará hasta el próximo ciclo de la llave.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Circuito de señal abierto en el arnés del motor, conector, sensor

Cable de señal con corto a tierra

Un sensor en corto.

Consulte el Análisis del Código de Falla 1928 .

Ultima Modificación: 26-OCT.-2019


Dosificador de postratamiento: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 1932

Dosificador de postratamiento: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1932 PID: S382 SPN: 3556 FMI: 2/2 LÁMPARA: Ámbar SRT: | Se ha detectado una fuga de combustible interna o externa en el sistema de combustible del postratamiento. | Posible desempeño reducido del motor.
Sistema de Inyección de Combustible del Postratamiento

Descripción del Circuito

Antes de la regeneración activa del filtro de partículas diésel del postratamiento, se ejecuta una prueba de diagnóstico en el sistema. El inyector de combustible del postratamiento abre y libera presión de combustible en la línea. El sensor de presión de combustible del postratamiento debe

Ubicación del Componente

El inyector de combustible del postratamiento está instalado en el sistema de escape, en el tubo adaptador del turbocargador. El sensor de presión de combustible del postratamiento y la válvula de cierre de combustible del postratamiento están instalados en el múltiple de la válvula de cierre. El actuador neumático de purga del postratamiento se localiza arriba del múltiple de la válvula de cierre.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta durante la regeneración activa del filtro de partículas diésel del postratamiento.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un inyector de combustible del postratamiento fugando o una fuga externa.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

La regeneración activa del filtro de partículas diésel del postratamiento se desactivará hasta el próximo ciclo de la llave.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y lleve a cabo la Prueba de Regeneración del Filtro de Partículas Diésel del Postratamiento con la herramienta electrónica de servicio o equivalente recomendada por Cummins.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un inyector de combustible del postratamiento pegado abierto o fugando

Una fuga externa en el sistema de inyector de combustible del postratamiento.

Un múltiple de cierre de combustible del postratamiento fugando

Consulte el Análisis del Código de Falla 1932 .

Ultima Modificación: 26-OCT.-2019


Voltaje 1 de suministro de salida de potencia de la ECU: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 1938

Voltaje 1 de suministro de salida de potencia de la ECU: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1938 PID: S212 SPN: 3597 FMI: 1/18 LÁMPARA: Ámbar SRT: | Bajo voltaje de la batería detectado por el actuador del VGT. | Posible desempeño reducido del motor.
Circuito del Actuador VGT

Descripción del Circuito

Al turbocargador de geometría variable (VGT) lo activa electrónicamente el actuador del VGT. El actuador del VGT es un dispositivo inteligente y recibe información vía el enlace de datos J1939 del módulo de control del motor (ECM) primario. El actuador del VGT realiza sus propios diagnósticos y reporta de vuelta los malos funcionamientos al ECM primario del motor, usando el enlace de datos J1939. El ECM decodifica luego el mensaje de error y lo convierte en un código de falla.

Ubicación del Componente

El actuador del VGT se localiza en la carcasa de cojinetes del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El voltaje suministrado al actuador del Turbocargador de Geometría Variable (VGT) cayó por debajo de 10 VCD por 10 segundos y la velocidad del motor estuvo en cero rpm o en más de 575 rpm.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla se registra cuando el voltaje al actuador VGT cae a menos de 10 VCD. El VGT aún continuará respondiendo a los comandos del ECM primario del motor.

Consulte el Análisis del Código de Falla 1938 .

Ultima Modificación: 26-OCT.-2019


Presión del cárter: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 1942

Presión del cárter: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1942 PID: P101 SPN: 101 FMI: 2/2 LÁMPARA: Ámbar SRT: | El ECM ha detectado que la señal de la presión del cárter del motor está indicando un valor errático en la conexión inicial de la llave o durante la operación del motor. | Ninguno en desempeño.
Circuito del Sensor de Presión del Cárter del Motor

Descripción del Circuito

El sensor de presión del cárter del motor se usa para monitorear la presión dentro del cárter. El módulo de control electrónico (ECM) suministra al sensor de presión del cárter del motor un voltaje de referencia de 5 voltios. Cuando la presión del cárter del motor está baja, el voltaje de señal del sensor es bajo. Cuando la presión de el cárter del motor es alta, el voltaje de señal del sensor está cerca del voltaje de referencia de 5 voltios. El ECM monitorea el voltaje del circuito de la señal de presión de el cárter del motor para calcular la presión del aire dentro del cárter.

Ubicación del Componente

El sensor de presión del cárter del motor se localiza cerca del elemento de ventilación del cárter.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico consiste de dos partes. La primera parte de este diagnóstico funciona al encender la llave y la segunda parte opera cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el sensor de presión de la caja del cigüeñal estaba indicando un valor errático al conectar la llave o la lectura de presión de la caja del cigüeñal no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla puede ser causado por una manguera del respirador del cárter desconectada entre la salida del motor y el ensamble del filtro del cárter, en motores con una opción de filtro del cárter montado externamente.

Las causas posibles de este código de falla incluyen:

Resistencia en el arnés de cableado

Un sensor de presión funcionando mal en rango

El sensor de presión del cárter del motor no

Consulte el Análisis del Código de Falla 1942 .

Ultima Modificación: 26-OCT.-2019


Densidad del aire ambiente: datos válidos, pero por debajo del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 1943

Densidad del aire ambiente: datos válidos, pero por debajo del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1943 PID: S372 SPN: 3555 FMI: 1/17 LÁMPARA: Ninguno SRT: | El par motriz del motor se ha reducido porque el vehículo estaba operando en una condición de gran altitud. | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El módulo de control del motor (ECM) monitorea la presión del aire ambiente usando cualquiera de los dos; un sensor de presión de aire ambiente o un sensor de combinación de presión/temperatura de admisión del compresor del turbocargador. Estos sensores responden a los cambios de presión en la atmósfera, los cuales ocurren basados en la elevación donde el motor está operando actualmente. Este sensor de presión tiene un circuito de alimentación de 5 voltios, un voltaje de señal del sensor y un circuito de retorno. El sensor de presión de aire ambiente o de la admisión del compresor le proporciona una señal al ECM en el circuito de señal del sensor de presión. Este voltaje de señal del sensor cambia basado en la presión atmosférica. El ECM detecta un voltaje de señal bajo cuando el vehículo está operando a grandes altitudes. El ECM detecta un voltaje de señal alto cuando el vehículo está operando a nivel del mar.

Ubicación del Componente

El sensor de presión barométrica va montado en la derivación principal del arnés del motor cerca del ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la lectura de la presión de aire barométrica fue menor que un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

El par motriz de salida del motor estará limitado debido a que el motor está operando en condiciones de gran altitud.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Cuando el motor se ha operado en un lugar de gran altitud, este código de falla se registra. Este código de falla es sólo

Nota: Este código muy probablemente no

Consulte el Análisis del Código de Falla 1943 .

Ultima Modificación: 26-OCT.-2019


Circuito del sensor del nivel de refrigerante 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 195

Circuito del sensor del nivel de refrigerante 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 195 PID: P111 SPN: 111 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito de nivel de refrigerante del motor. | Ninguno en desempeño.
Circuito del Sensor de Nivel de Refrigerante del Motor - Circuito de 3 Cables
Circuito del Sensor de Nivel de Refrigerante del Motor - Circuito de 2 Cables

Descripción del Circuito

El sensor de nivel de refrigerante es un interruptor y se usa para medir el nivel del refrigerante del motor en el tanque superior del radiador. El sensor de nivel de refrigerante está sumergido en el refrigerante y regresa un voltaje de señal diferente cuando se sumerge en el refrigerante que cuando está sin refrigerante. El módulo de control del motor (ECM) monitorea el cambio en el voltaje de señal para determinar el nivel del refrigerante del motor.

Ubicación del Componente

El sensor de nivel de refrigerante del motor se localiza típicamente en el tanque superior o el tanque de alivio del radiador. Consulte el manual de servicio del OEM para la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del nivel del refrigerante estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • No hay disponibilidad de protección del motor para nivel bajo de refrigerante.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un corto a la batería en el arnés del OEM.

Un circuito abierto en el arnés del OEM.

Un sensor de nivel de refrigerante del motor que funciona mal.

Consulte el Análisis del Código de Falla 195 .

Ultima Modificación: 26-OCT.-2019


Circuito del sensor del nivel de refrigerante 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 196

Circuito del sensor del nivel de refrigerante 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 196 PID: P111 SPN: 111 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito de nivel de refrigerante del motor. | Ninguno en desempeño.
Circuito del Sensor de Nivel de Refrigerante del Motor - Circuito de 3 Cables
Circuito del Sensor de Nivel de Refrigerante del Motor - Circuito de 2 Cables

Descripción del Circuito

El sensor de nivel de refrigerante es un interruptor y se usa para medir el nivel del refrigerante del motor en el tanque superior del radiador. El sensor de nivel de refrigerante está sumergido en el refrigerante y regresa un voltaje de señal diferente cuando se sumerge en el refrigerante que cuando está sin refrigerante. El módulo de control del motor (ECM) monitorea el cambio en el voltaje de señal para determinar el nivel del refrigerante del motor.

Ubicación del Componente

El sensor de nivel de refrigerante del motor se localiza típicamente en el tanque superior o el tanque de alivio del radiador. Consulte el manual de servicio del OEM para la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del nivel del refrigerante estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • No hay disponibilidad de protección del motor para nivel bajo de refrigerante.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un corto a tierra en el arnés del OEM.

Un circuito abierto en el arnés del OEM.

Un sensor de nivel de refrigerante del motor que funciona mal.

Consulte el Análisis del Código de Falla 196 .

Ultima Modificación: 26-OCT.-2019


Temperatura excesiva del circuito de control de la válvula de EGR: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 1961

Temperatura excesiva del circuito de control de la válvula de EGR: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1961 PID: S146 SPN: 2791 FMI: 0/15 LÁMPARA: Ámbar SRT: | Se ha detectado alta temperatura del excitador de la válvula EGR. | Posible desempeño reducido del motor.
Circuito de la Válvula EGR

Descripción del Circuito

La válvula de recirculación del gas de escape (EGR) es controlada por un motor sin escobillas colocado en la parte superior de la válvula EGR. El motor de la válvula EGR usa tres diferentes circuitos derivados del motor, para mover la válvula a través de su distancia de movimiento. El ECM usa los cables A, B y C del motor EGR para mandar a la válvula EGR a la posición apropiada para satisfacer los objetivos de flujo del EGR. El motor de la válvula EGR tiene tres sensores de posición que detectan la localización de la válvula EGR. Estos sensores reportan la posición de la válvula de vuelta hacia el ECM, a través de los cables A, B, y C de posición de la válvula EGR.

El motor de la válvula EGR contiene tres sensores de posición, que detectan la ubicación de la válvula EGR. Estos sensores reportan la posición de la válvula de vuelta hacia el ECM, a través de los cables A, B, y C de posición de la válvula EGR.

Ubicación del Componente

El excitador del dispositivo de la válvula EGR es interno en el ECM y no

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura del excitador de la válvula EGR interno en el ECM, fue mayor a los 150°C [302°F].

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla puede estar inactivo cuando el vehículo está en el taller, porque la temperatura del excitador de la válvula EGR ha bajado. Por lo tanto, diagnostique los conteos inactivos múltiples de este código de falla como un código de falla activo.

Las causas posibles de este código de falla incluyen:

ECM con mal funcionamiento.

Consulte el Análisis del Código de Falla 1961 .

Ultima Modificación: 26-OCT.-2019


Temperatura excesiva del controlador del actuador de VGT (calculada): datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 1962

Temperatura excesiva del controlador del actuador de VGT (calculada): datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1962 PID: S27 SPN: 641 FMI: 0/15 LÁMPARA: Ámbar SRT: | Se ha detectado alta temperatura interna del actuador del VGT. | Ninguno en desempeño.
Circuito del Actuador VGT

Descripción del Circuito

Al turbocargador de geometría variable (VGT) lo activa electrónicamente el actuador del VGT. El actuador del VGT es un dispositivo inteligente y recibe información vía el enlace de datos J1939 del módulo de control del motor (ECM) primario. El actuador del VGT realiza sus propios diagnósticos y reporta de vuelta los malos funcionamientos al ECM primario del motor, usando el enlace de datos J1939. El ECM decodifica luego el mensaje de error y lo convierte en un código de falla.

Ubicación del Componente

El actuador del VGT se localiza en la carcasa de cojinetes del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

La temperatura interna del actuador del Turbocargador de Geometría Variable (VGT) excedió continuamente los 125°C [257°F] por 30 minutos.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla está inactivo cuando el vehículo está en el taller porque la temperatura del actuador VGT se ha enfriado. Analice las fallas de conteos inactivos múltiples de este código de falla como un código de falla activo.

También revise si hay fugas del escape que lleguen al actuador VGT. Repare las fugas externas.

Consulte el Análisis del Código de Falla 1962 .

Ultima Modificación: 26-OCT.-2019


Válvula de cierre del combustible de postratamiento: el sistema mecánico no responde o está desajustado

CÓDIGO DE FALLA 1963

Válvula de cierre del combustible de postratamiento: el sistema mecánico no responde o está desajustado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1963 PID: S332 SPN: 3482 FMI: 7/7 LÁMPARA: Ámbar SRT: | Se ha detectado que la válvula de cierre de combustible de postratamiento está atascada cerrada. | Posible desempeño reducido del motor.
Sistema de Inyección de Combustible del Postratamiento

Descripción del Circuito

Antes de la regeneración activa del filtro de partículas diésel del postratamiento, se ejecuta una prueba de diagnóstico en el sistema. El inyector de combustible del postratamiento abre y libera presión de combustible en la línea. El sensor de presión de combustible del postratamiento debe

Ubicación del Componente

El inyector de combustible del postratamiento está instalado en el sistema de escape, en el tubo adaptador del turbocargador. El sensor de presión de combustible del postratamiento y la válvula de cierre de combustible del postratamiento están instalados en el múltiple de la válvula de cierre. El actuador neumático de purga del postratamiento se localiza arriba del múltiple de la válvula de cierre.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta durante la regeneración activa del filtro de partículas diésel del postratamiento.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el sensor de presión de combustible del postratamiento estaba indicando menor que un umbral calibrable, cuando a la válvula de cierre del combustible del postratamiento se le ordenó abrir.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

La regeneración activa del filtro de partículas diésel del postratamiento se desactivará hasta el próximo ciclo de la llave.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y lleve a cabo la Prueba de Regeneración del Filtro de Partículas Diésel del Postratamiento con la herramienta electrónica de servicio o equivalente recomendada por Cummins.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Válvula de paso de combustible de postratamiento atascada cerrada

Una línea de suministro de combustible para el múltiple de cierre de combustible del postratamiento faltante o fugando.

Un filtro de combustible taponado

Una bomba de engranes de la bomba de combustible funcionando mal.

Consulte el Análisis del Código de Falla 1963 .

Ultima Modificación: 26-OCT.-2019


Nivel de refrigerante: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 197

Nivel de refrigerante: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 197 PID: P111 SPN: 111 FMI: 1/18 LÁMPARA: Ámbar SRT: | Bajo nivel de refrigerante del motor detectado. | Posible desempeño reducido del motor.
Circuito del Sensor de Nivel de Refrigerante del Motor

Descripción del Circuito

El sensor de nivel de refrigerante es un interruptor y se usa para medir el nivel del refrigerante del motor en el tanque superior del radiador. El sensor de nivel de refrigerante está sumergido en el refrigerante y regresa un voltaje de señal diferente cuando se sumerge en el refrigerante que cuando está sin refrigerante. El módulo de control del motor (ECM) monitorea el cambio en el voltaje de señal para determinar el nivel del refrigerante del motor.

Ubicación del Componente

El sensor de nivel de refrigerante del motor se localiza típicamente en el tanque superior o el tanque de alivio del radiador. Consulte el manual de servicio del OEM para la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del sensor de nivel del refrigerante fue superior a 3 VCD por más de 30 segundos.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

El par motriz de salida del motor se reducirá.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla se activa cuando el nivel del refrigerante dentro del tanque superior o el tanque igualador del radiador cae por debajo del nivel del sensor. Llene el tanque superior con refrigerante.

Si este código de falla está activo y el nivel del refrigerante no

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 197 .

Ultima Modificación: 26-OCT.-2019


Presión del cárter: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 1974

Presión del cárter: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1974 PID: P101 SPN: 101 FMI: 0/15 LÁMPARA: Mantenimiento SRT: | El filtro del respiradero del cárter del motor requiere de mantenimiento. | Ninguno en desempeño.
Circuito del Sensor de Presión del Cárter del Motor

Descripción del Circuito

El sensor de presión del cárter del motor se usa para monitorear la presión dentro del cárter. El módulo de control electrónico (ECM) suministra al sensor de presión del cárter del motor un voltaje de referencia de 5 voltios. Cuando la presión del cárter del motor está baja, el voltaje de señal del sensor es bajo. Cuando la presión de el cárter del motor es alta, el voltaje de señal del sensor está cerca del voltaje de referencia de 5 voltios. El ECM monitorea el voltaje del circuito de la señal de presión de el cárter del motor para calcular la presión del aire dentro del cárter.

Ubicación del Componente

El sensor de presión del cárter del motor se localiza cerca del elemento de ventilación del cárter.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control del motor (ECM) detectó que la presión del cárter del motor en el tubo del respiradero era mayor que un valor calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la característica "Monitor/Registrador de Datos" de la herramienta electrónica de servicio recomendada por Cummins® o equivalente, para monitorear la "Presión del Cárter" con el motor funcionando en ralentí. Si la lectura de la presión del cárter del motor está por debajo de 7.0 in H2O, la reparación ha sido validada.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.

Charla del Taller

Si este código de falla está activo, puede que necesite inspeccionarse el sistema de respiradero del cárter del motor.

Consulte el Análisis del Código de Falla 1974 .

Ultima Modificación: 26-OCT.-2019


Temperatura del controlador del actuador de VGT: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 1976

Temperatura del controlador del actuador de VGT: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1976 PID: S27 SPN: 641 FMI: 0/15 LÁMPARA: Ninguno SRT: | Se ha detectado alta temperatura interna del actuador del VGT. | Ninguno en desempeño.
Circuito del Actuador VGT

Descripción del Circuito

Al turbocargador de geometría variable (VGT) lo activa electrónicamente el actuador del VGT. El actuador del VGT es un dispositivo inteligente y recibe información vía el enlace de datos J1939 del módulo de control del motor (ECM) primario. El actuador del VGT realiza sus propios diagnósticos y reporta de vuelta los malos funcionamientos al ECM primario del motor, usando el enlace de datos J1939. El ECM decodifica luego el mensaje de error y lo convierte en un código de falla.

Ubicación del Componente

El actuador del VGT se localiza en la carcasa de cojinetes del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

La temperatura interna del actuador del Turbocargador de Geometría Variable (VGT) excedió continuamente los 125°C [257°F] por 30 minutos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla está inactivo cuando el vehículo está en el taller porque la temperatura del actuador VGT se ha enfriado. Analice las fallas de conteos inactivos múltiples de este código de falla como un código de falla activo.

También revise si hay fugas del escape que lleguen al actuador VGT. Repare las fugas externas.

Consulte el Análisis del Código de Falla 1976 .

Ultima Modificación: 26-OCT.-2019


Circuito de dosificación de postratamiento: corriente por debajo de lo normal o circuito abierto

CÓDIGO DE FALLA 1977

Circuito de dosificación de postratamiento: corriente por debajo de lo normal o circuito abierto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1977 PID: S382 SPN: 3556 FMI: 5/5 LÁMPARA: Ámbar SRT: | Alta resistencia, corto circuito o circuito abierto detectados en el circuito del inyector de combustible de postratamiento. | Posible desempeño reducido del motor.
Circuito del Inyector de Combustible del Postratamiento

Descripción del Circuito

El inyector de combustible del postratamiento es controlado electrónicamente por el módulo de control electrónico (ECM) del motor por medio de una señal de ancho de impulso modulado (PWM). La cantidad de combustible inyectado se determina por cuánto tiempo esté activada la señal PWM al inyector.

Ubicación del Componente

El inyector de combustible del postratamiento está instalado en el sistema de escape, en el tubo adaptador del turbocargador. El sensor de presión de combustible del postratamiento y la válvula de cierre de combustible del postratamiento están instalados en el múltiple de la válvula de cierre. El actuador neumático de purga del postratamiento se localiza arriba del múltiple de la válvula de cierre.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un error de circuito dentro del circuito del inyector de combustible del postratamiento.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

La regeneración activa del filtro de partículas diésel del postratamiento se desactivará hasta el próximo ciclo de la llave.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y lleve a cabo la Prueba de Regeneración del Filtro de Partículas Diésel del Postratamiento con la herramienta electrónica de servicio o equivalente recomendada por Cummins.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un circuito abierto en el cable de alimentación o de retorno en el arnés del motor.

Un circuito abierto en el solenoide del inyector de combustible del postratamiento.

Un corto a tierra en el arnés del motor

Un corto con la fuente de voltaje en el arnés del motor

Alta resistencia en el solenoide del inyector de combustible del postratamiento

Una resistencia extremadamente baja en el solenoide del inyector de combustible de postratamiento

Un ECM dañado.

Consulte el Análisis del Código de Falla 1977 .

Ultima Modificación: 26-OCT.-2019


Sistema del filtro de partículas diésel de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 1981

Sistema del filtro de partículas diésel de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1981 PID: SPN: 3936 FMI: 0/15 LÁMPARA: Ámbar SRT: | La presión diferencial del postratamiento ha excedido los límites de operación máximos o el filtro de partículas diésel está taponado. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento

Descripción del Circuito

El sistema de postratamiento del motor monitorea la carga de hollín en el filtro de partículas diésel del postratamiento. Bajo condiciones de operación normales, el filtro de partículas diésel del postratamiento es auto-limpiante, donde el hollín se convierte en dióxido de carbono, nitrógeno y agua. Bajo condiciones de operación de carga ligera, puede ser necesario llevar a cabo una regeneración estacionaria del filtro de partículas diesel del postratamiento. La carga de hollín en el filtro de partículas diésel del postratamiento se estima, usando el sensor de presión diferencial del postratamiento y la producción de hollín calculada del motor.

Ubicación del Componente

El filtro de partículas diésel del postratamiento se localiza en el sistema de escape y lo instala el fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el filtro de partículas diesel está taponado o que la presión diferencial a través del filtro de partículas diesel fue mayor que los límites máximos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y opere en ralentí alto por 6 minutos.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

El filtro de partículas diesel del postratamiento puede estar taponado con ceniza.

El motor ha estado operando en condiciones de carga ligera, que impide que las temperaturas del gas de escape sean lo suficientemente altas para regenerar activamente el filtro de partículas del postratamiento.

Un mal funcionamiento del motor que esté incrementando la salida de humo del motor.

Ceniza excesiva en el DPF

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 1981 .

Ultima Modificación: 26-OCT.-2019


Circuito del sensor 1 de temperatura del aceite del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 212

Circuito del sensor 1 de temperatura del aceite del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 212 PID: P175 SPN: 175 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal o un circuito abierto detectado en el circuito de temperatura del aceite del motor. | Ninguno en desempeño.
Circuito del Sensor de Temperatura del Aceite del Motor

Descripción del Circuito

El sensor de temperatura del aceite del motor es uno de resistencia variable y se usa para medir la temperatura del aceite del motor. El módulo de control electrónico (ECM) suministra 5 V al circuito de señal de la temperatura del aceite del motor. El ECM monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor, para determinar la temperatura del aceite del motor. Cuando la temperatura del aceite es baja, la resistencia del sensor o termistor es alta. El voltaje de señal del ECM sólo

Ubicación del Componente

El sensor de la temperatura del aceite del motor está colocado en la galería del aceite.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura de aceite del motor estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Se usa un valor predeterminado para la lectura de temperatura del aceite del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El sensor de temperatura del aceite del motor comparte cables de retorno en el arnés del motor con otros sensores. Un retorno abierto puede causar que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal abierto o en corto con una fuente de voltaje.
Consulte el Análisis del Código de Falla 212 .

Ultima Modificación: 26-OCT.-2019


Circuito del sensor 1 de temperatura del aceite del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 213

Circuito del sensor 1 de temperatura del aceite del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 213 PID: P175 SPN: 175 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito de temperatura del aceite del motor. | Ninguno en desempeño.
Circuito del Sensor de Temperatura del Aceite del Motor

Descripción del Circuito

El sensor de temperatura del aceite del motor es uno de resistencia variable y se usa para medir la temperatura del aceite del motor. El módulo de control electrónico (ECM) suministra 5 V al circuito de señal de la temperatura del aceite del motor. El ECM monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor, para determinar la temperatura del aceite del motor. Cuando la temperatura del aceite es baja, la resistencia del sensor o termistor es alta. El voltaje de señal del ECM sólo

Ubicación del Componente

El sensor de la temperatura del aceite del motor está colocado en la galería del aceite.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura de aceite del motor estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Se usa un valor predeterminado para la lectura de temperatura del aceite del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Circuito de señal con corto a tierra en el arnés del motor

Señal con corto a retorno o a tierra en el sensor.

Consulte el Análisis del Código de Falla 213 .

Ultima Modificación: 26-OCT.-2019


Temperatura del aceite del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

CÓDIGO DE FALLA 214

Temperatura del aceite del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 214 PID: P175 SPN: 175 FMI: 0/0 LÁMPARA: Rojo SRT: | La señal de temperatura del aceite del motor indica temperatura del aceite del motor por arriba del límite crítico de protección del motor. | Reducción progresiva de la potencia y/o velocidad, aumentando en gravedad desde el momento de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja STOP comience a destellar.
Circuito del Sensor de Temperatura del Aceite del Motor

Descripción del Circuito

El sensor de temperatura del aceite del motor es uno de resistencia variable y se usa para medir la temperatura del aceite del motor. El módulo de control electrónico (ECM) suministra 5 V al circuito de señal de la temperatura del aceite del motor. El ECM monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor, para determinar la temperatura del aceite del motor. Cuando la temperatura del aceite es baja, la resistencia del sensor o termistor es alta. El voltaje de señal del ECM sólo

Ubicación del Componente

El sensor de la temperatura del aceite del motor está colocado en la galería del aceite.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura del aceite del motor fue mayor que el límite máximo para protección del motor por 5 segundos.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

El par motriz de salida del motor se reducirá.

La velocidad máxima de operación del motor se reducirá.

El motor se apagará si la característica de Paro de Protección del Motor se activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla indica que la temperatura del aceite del motor ha excedido el límite de protección máxima del motor para la temperatura del aceite. Analice las fallas que causan una alta temperatura de aceite del motor.

Consulte el Análisis del Código de Falla 214 .

Ultima Modificación: 26-OCT.-2019


Circuito del controlador del actuador 1 del freno de motor: voltaje por encima de lo normal o en cortocircuito a fuente de alto voltaje

CÓDIGO DE FALLA 2182

Circuito del controlador del actuador 1 del freno de motor: voltaje por encima de lo normal o en cortocircuito a fuente de alto voltaje

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2182 PID: S79 SPN: 1072 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje o un circuito abierto detectado en el circuito de señal número 1 de la solenoide del freno del motor. | Posible reducción del desempeño de frenado del motor.
Circuito Excitador 1 del Actuador del Freno de Motor

Descripción del Circuito

El Módulo de Control del Motor (ECM) controla los frenos de motor en los cilindros 1, 2 y 3 enviando una señal en el circuito de señal del solenoide número 1 del freno de motor. Si se instala un freno del motor, habrá un arnés puente de este conector a los conectores pasantes del freno del motor en la carcasa de balancines.

Ubicación del Componente

Los solenoides del freno de motor se localizan bajo la cubierta de válvulas. Los solenoides del freno de motor se controlan por medio del arnés del motor desde el ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición ON y cuando el dispositivo de ancho de pulso modulado (PWM) se está energizando o desenergizando. En algunos casos, los diagnósticos también pueden ejecutarse en algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal de pulso de ancho modulado (PWM) del freno del motor es mayor de 0 V, cuando la señal PWM la apagó el ECM.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

El circuito 1 del freno de motor se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, conduzca el vehículo y opere los frenos del motor. Esto permitirá que el diagnóstico se ejecute. Si el código de falla no
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un corto a la batería en el arnés del motor.

Un solenoide de freno de motor funciona mal.

Consulte el Análisis del Código de Falla 2182 .

Ultima Modificación: 26-OCT.-2019


Circuito 1 del controlador del actuador del freno de motor: voltaje por debajo de lo normal o en cortocircuito a fuente de bajo voltaje

CÓDIGO DE FALLA 2183

Circuito 1 del controlador del actuador del freno de motor: voltaje por debajo de lo normal o en cortocircuito a fuente de bajo voltaje

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2183 PID: S79 SPN: 1072 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje detectado en el circuito de señal del solenoide número 1 del freno del motor. | Posible reducción del desempeño de frenado del motor.
Circuito Excitador 1 del Actuador del Freno de Motor

Descripción del Circuito

El Módulo de Control del Motor (ECM) controla los frenos de motor en los cilindros 1, 2 y 3 enviando una señal en el circuito de señal del solenoide número 1 del freno de motor. Si se instala un freno del motor, habrá un arnés puente de este conector a los conectores pasantes del freno del motor en la carcasa de balancines.

Ubicación del Componente

Los solenoides del freno de motor se localizan bajo la cubierta de válvulas. Los solenoides del freno de motor se controlan por medio del arnés del motor desde el ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición ON y cuando el dispositivo de ancho de pulso modulado (PWM) se está energizando o desenergizando. En algunos casos, los diagnósticos también pueden ejecutarse en algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal de ancho de pulso 1 modulado (PWM) del freno de motor no

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

El circuito 1 del freno de motor se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, conduzca el vehículo y opere los frenos del motor. Esto permitirá que el diagnóstico se ejecute. Si el código de falla no
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un corto a tierra en el arnés del motor

Un solenoide de freno de motor funciona mal.

Consulte el Análisis del Código de Falla 2183 .

Ultima Modificación: 26-OCT.-2019


Circuito del suministro 4 del sensor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 2185

Circuito del suministro 4 del sensor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2185 PID: S232 SPN: 3512 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje detectado en el circuito de 5 VCD de alimentación de sensores, para el sensor de posición del pedal del acelerador. | El motor sólo
Circuito de Alimentación 4 de Sensores

Descripción del Circuito

La alimentación 4 de sensores del módulo de control del motor (ECM) proporciona una alimentación de 5 VCD al sensor de posición del pedal del acelerador.

Ubicación del Componente

El sensor de posición del pedal o palanca del acelerador está montado al ensamble de pedal del acelerador. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la alimentación 4 de sensores estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El motor sólo

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla puede ser causado por un corto con una fuente de voltaje en el arnés del OEM o un corto con un circuito de señal de actuador que sea mayor de 5 VCD.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 2185 .

Ultima Modificación: 26-OCT.-2019


Circuito del suministro 4 del sensor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 2186

Circuito del suministro 4 del sensor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2186 PID: S232 SPN: 3512 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje detectado en el circuito de 5 VCD de alimentación de sensores para el sensor de posición del pedal del acelerador. | El motor sólo
Circuito de Alimentación 4 de Sensores

Descripción del Circuito

La alimentación 4 de sensores del módulo de control del motor (ECM) proporciona una alimentación de 5 VCD al sensor de posición del pedal del acelerador.

Ubicación del Componente

El sensor de posición del pedal o palanca del acelerador está montado al ensamble de pedal del acelerador. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la alimentación 4 de sensores estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El motor sólo

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El bajo voltaje en el cable de alimentación de 5 VCD puede ser causado por un corto a tierra en el cable de alimentación, un corto entre el cable de alimentación y el circuito de retorno, un acelerador funcionando mal, o un suministro de energía del ECM funcionando mal.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 2186 .

Ultima Modificación: 26-OCT.-2019


Sensor de presión del colector de admisión 1: condición existente

CÓDIGO DE FALLA 2191

Sensor de presión del colector de admisión 1: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2191 PID: P102 SPN: 102 FMI: 11/31 LÁMPARA: Ámbar SRT: | El sensor de presión del múltiple de admisión está indicando un valor errático. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión/Temperatura del Múltiple de Admisión del Motor

Descripción del Circuito

El módulo de control del motor (ECM) proporciona una alimentación de 5 voltios al sensor de presión del múltiple de admisión, en el circuito de alimentación de sensores. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión del múltiple de admisión le proporciona una señal al ECM en el circuito de señal del sensor de presión del múltiple de admisión. El voltaje de señal del sensor cambia basándose en la presión en el múltiple de admisión.

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión 1 está colocado en el múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico consiste de dos partes:

Una parte se ejecuta inmediatamente después de que se desconecta el interruptor de llave, y la temperatura del refrigerante del motor está por arriba de 70°C ó 158°F.

La segunda parte ocurre cuando el motor está operando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el sensor de presión del múltiple de admisión estaba indicando una presión superior o inferior a la esperada al desconectar la llave o durante la operación normal del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado de la lectura de presión del múltiple de admisión.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.

La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, asegúrese primero que la temperatura del refrigerante del motor esté arriba de los 70 °C o 158 °F. Opere el motor, si es necesario.
  • Cicle el interruptor de llave a la posición de ON por 30 segundos, luego complete el ciclo a la posición de OFF por 30 segundos. Arranque el motor y permítale operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este diagnóstico consiste de dos partes. Al desconectar la llave, las lecturas de sensor para presión del múltiple de admisión, presión de aire barométrica, presión de aceite (si está disponible) y presión del gas del escape son comparadas una con otra. Este código de falla ocurre si la lectura del sensor de presión del múltiple de admisión es diferente de las lecturas de los otros sensores. Esta comprobación es hecha solamente

Las causas posibles de esta falla son:

Un sensor de presión del múltiple de admisión dañado

Consulte el Análisis del Código de Falla 2191 .

Ultima Modificación: 26-OCT.-2019


Circuito del controlador del actuador del VGT: causa raíz desconocida

CÓDIGO DE FALLA 2198

Circuito del controlador del actuador del VGT: causa raíz desconocida

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2198 PID: S27 SPN: 641 FMI: 11/11 LÁMPARA: Ámbar SRT: | Se ha detectado comunicación intermitente entre el controlador inteligente del VGT y el ECM. El controlador VGT no | Posible desempeño reducido del motor.
Circuito del Actuador VGT

Descripción del Circuito

Al turbocargador de geometría variable (VGT) lo activa electrónicamente el actuador del VGT. El actuador del VGT es un dispositivo inteligente y recibe información vía el enlace de datos J1939 del módulo de control del motor (ECM) primario. El actuador del VGT realiza sus propios diagnósticos y reporta de vuelta los malos funcionamientos al ECM primario del motor, usando el enlace de datos J1939. El ECM decodifica luego el mensaje de error y lo convierte en un código de falla.

Ubicación del Componente

El actuador del VGT se localiza en la carcasa de cojinetes del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El actuador del turbocargador de geometría variable (VGT) no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El accionamiento del VGT se desactivará.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Conexiones intermitentes del enlace de datos J1939 ó interferencia en la red J1939 son causas posibles de este código de falla. También revise si hay suministro intermitente de energía y las conexiones a tierra del actuador VGT.

Consulte el Análisis del Código de Falla 2198 .

Ultima Modificación: 26-OCT.-2019


Circuito del sensor de presión barométrica: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 221

Circuito del sensor de presión barométrica: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 221 PID: P108 SPN: 108 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito de presión barométrica. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión Barométrica

Descripción del Circuito

El sensor de presión barométrica responde a los cambios de presión en la presión atmosférica. Los cambios de presión ocurren en base a la elevación en donde el motor está operando actualmente. El sensor de presión barométrica tiene un circuito de alimentación de 5 voltios, un voltaje de señal del sensor y un circuito de retorno.

Ubicación del Componente

El sensor de presión barométrica va montado en la derivación principal del arnés del motor cerca del ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión de aire barométrica estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Se usa un valor predeterminado para la lectura de la presión barométrica.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un corto a la batería en el arnés del motor.

Un circuito de retorno abierto en el arnés del motor.

Un sensor de presión de aire barométrica con mal funcionamiento

Un módulo de control del motor (ECM) con mal funcionamiento

Consulte el Análisis del Código de Falla 221 .

Ultima Modificación: 26-OCT.-2019


Circuito del sensor de presión barométrica: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 222

Circuito del sensor de presión barométrica: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 222 PID: P108 SPN: 108 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito de presión barométrica. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión Barométrica

Descripción del Circuito

El sensor de presión barométrica responde a los cambios de presión en la presión atmosférica. Los cambios de presión ocurren en base a la elevación en donde el motor está operando actualmente. El sensor de presión barométrica tiene un circuito de alimentación de 5 voltios, un voltaje de señal del sensor y un circuito de retorno.

Ubicación del Componente

El sensor de presión barométrica va montado en la derivación principal del arnés del motor cerca del ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión de aire barométrica estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Se usa un valor predeterminado para la lectura de la presión barométrica.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un corto a tierra en el arnés del motor

Un circuito abierto en el arnés del motor.

Un sensor de presión de aire barométrica con mal funcionamiento

Un módulo de control del motor (ECM) con mal funcionamiento

Consulte el Análisis del Código de Falla 222 .

Ultima Modificación: 26-OCT.-2019


Circuito del sensor del nivel de combustible (tanque principal): voltaje por encima de lo normal o en cortocircuito a fuente de alto voltaje

CÓDIGO DE FALLA 2222

Circuito del sensor del nivel de combustible (tanque principal): voltaje por encima de lo normal o en cortocircuito a fuente de alto voltaje

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2222 PID: P96 SPN: 96 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito del sensor de nivel del combustible. | Ninguno en desempeño.
Módulo de Control del Motor

Descripción del Circuito

El sensor de nivel del combustible se usa para monitorear la cantidad de combustible diésel en el tanque(s) de combustible del vehículo.

Ubicación del Componente

El sensor de nivel del combustible es un componente del OEM. Consulte el manual de servicio del OEM por la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del sensor de nivel del combustible estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un corto con la fuente de voltaje en el arnés del OEM

Un circuito abierto en el arnés del OEM.

Un sensor de nivel del combustible funcionando mal

Consulte el Análisis del Código de Falla 2222 .

Ultima Modificación: 26-OCT.-2019


Circuito del sensor del nivel de combustible (tanque principal): voltaje por debajo de lo normal o en cortocircuito a fuente de bajo voltaje

CÓDIGO DE FALLA 2223

Circuito del sensor del nivel de combustible (tanque principal): voltaje por debajo de lo normal o en cortocircuito a fuente de bajo voltaje

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2223 PID: P96 SPN: 96 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito del sensor de nivel del combustible. | Ninguno en desempeño.
Módulo de Control del Motor

Descripción del Circuito

El sensor de nivel del combustible se usa para monitorear la cantidad de combustible diésel en el tanque(s) de combustible del vehículo.

Ubicación del Componente

El sensor de nivel del combustible es un componente del OEM. Consulte el manual de servicio del OEM por la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del sensor de nivel del combustible estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un circuito abierto en el arnés del OEM.

Un corto a tierra en el arnés del OEM.

Un sensor de nivel del combustible funcionando mal

Muchos vehículos están equipados con un sensor de nivel del combustible multiplexado. Asegúrese de revisar que los valores de las características y parámetros sean los correctos para la configuración del vehículo.

Consulte el Análisis del Código de Falla 2223 .

Ultima Modificación: 26-OCT.-2019


Bomba eléctrica de elevación para el circuito de suministro de combustible del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 2265

Bomba eléctrica de elevación para el circuito de suministro de combustible del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2265 PID: S126 SPN: 1075 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje o circuito abierto detectado en el circuito de señal de la bomba de levante del combustible. | El motor puede no
Circuito de Alimentación de la Bomba de Levante de Combustible del Motor

Descripción del Circuito

El circuito de la bomba de elevación de combustible es una salida discreta en el módulo de control del motor (ECM) que controla a la bomba eléctrica de elevación de combustible. La bomba de elevación está aterrizada en el ECM.

Ubicación del Componente

La bomba de levante del combustible está montada en el lado de admisión del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando el interruptor de llave está en la posición de ON y el temporizador de la bomba de levante ha expirado 1 minuto después de la conexión inicial de la llave.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el circuito de señal de la bomba de elevación de combustible es mayor a 0 VCD cuando el módulo de control del motor (ECM) apagó la señal.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Efectúe un ciclo de la llave, y deje el interruptor de llave en la posición de ON por al menos 2 minutos.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un circuito abierto en el arnés del motor.

Un corto a la batería en el arnés del motor.

Una bomba de levante del combustible funcionando mal.

Consulte el Análisis del Código de Falla 2265 .

Ultima Modificación: 26-OCT.-2019


Bomba eléctrica de elevación para el circuito del suministro de combustible del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 2266

Bomba eléctrica de elevación para el circuito del suministro de combustible del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2266 PID: S126 SPN: 1075 FMI: 4/4 LÁMPARA: Ámbar SRT: | Alto voltaje o circuito abierto detectado en el circuito de señal de la bomba de levante del combustible. | El motor puede no
Circuito de Alimentación de la Bomba de Levante del Motor

Descripción del Circuito

El circuito de la bomba de elevación de combustible es una salida discreta en el módulo de control del motor (ECM) que controla a la bomba eléctrica de elevación de combustible. La bomba de elevación está aterrizada en el ECM.

Ubicación del Componente

La bomba de levante del combustible está montada en el lado de admisión del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera cuando el interruptor de llave se pone inicialmente en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el circuito de señal de la bomba de levante del combustible está en 0 VCD cuando la señal es activada por el módulo de control del motor (ECM).

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un corto a tierra en el arnés del motor

Una bomba de levante del combustible funcionando mal.

Consulte el Análisis del Código de Falla 2266 .

Ultima Modificación: 26-OCT.-2019


Circuito del suministro 2 del sensor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 227

Circuito del suministro 2 del sensor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 227 PID: S211 SPN: 3510 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje detectado en el circuito número 2 de alimentación de sensores. | Posible desempeño reducido del motor.
Circuito de Alimentación 2 de Sensores

Descripción del Circuito

El circuito de la alimentación 2 de sensores del módulo de control del motor (ECM) provee una alimentación de 5 voltios a diversos sensores en el arnés del motor. Consulte el diagrama de cableado para la identificación de la alimentación de sensores.

Ubicación del Componente

La Alimentación 2 de Sensores se origina en la porción de Conector del Motor del ECM. Suministra 5 V a los sensores en el arnés de cableado del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la alimentación 2 de sensores estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Se usa un valor predeterminado para todos los sensores en el circuito de la alimentación 2 de sensores.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El alto voltaje en la línea de alimentación de (+) 5 voltios puede ser causado por un corto con el voltaje de la batería en el arnés del motor o conectores, o un ECM funcionando mal.

Consulte el Análisis del Código de Falla 227 .

Ultima Modificación: 26-OCT.-2019


Circuito de posición de la válvula de EGR: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 2272

Circuito de posición de la válvula de EGR: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2272 PID: P27 SPN: 27 FMI: 4/4 LÁMPARA: Ámbar SRT: | Se ha detectado bajo voltaje de señal en el circuito del sensor de posición de la válvula EGR. | Posible desempeño reducido del motor.
Circuito de Posición de la Válvula EGR

Descripción del Circuito

La válvula de recirculación del gas de escape (EGR) es controlada por un motor sin escobillas colocado en la parte superior de la válvula EGR. El motor de la válvula EGR usa tres diferentes circuitos derivados del motor, para mover la válvula a través de su distancia de movimiento. El ECM usa los cables A, B y C del motor EGR para mandar a la válvula EGR a la posición apropiada para satisfacer los objetivos de flujo del EGR. El motor de la válvula EGR tiene tres sensores de posición que detectan la localización de la válvula EGR. Estos sensores reportan la posición de la válvula de vuelta hacia el ECM, a través de los cables A, B, y C de posición de la válvula EGR.

El motor de la válvula EGR contiene tres sensores de posición, que detectan la ubicación de la válvula EGR. Estos sensores reportan la posición de la válvula de vuelta hacia el ECM, a través de los cables A, B, y C de posición de la válvula EGR.

Ubicación del Componente

El sensor de posición de la válvula EGR es interno en el ensamble de válvula EGR y no

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del sensor de posición de la válvula EGR fue menor a un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Cableado del sensor de posición de la válvula EGR con corto a tierra, circuito abierto, o en corto con la alimentación.

Pérdida del voltaje de alimentación o del circuito de tierra del sensor de posición de la válvula EGR.

Consulte el Análisis del Código de Falla 2272 .

Ultima Modificación: 26-OCT.-2019


Circuito del sensor de presión diferencial de recirculación del gas de escape: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 2273

Circuito del sensor de presión diferencial de recirculación del gas de escape: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2273 PID: P411 SPN: 411 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito del sensor de presión diferencial EGR. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión Diferencial EGR

Descripción del Circuito

El sensor de presión diferencial de recirculación de gas de escape (EGR) tiene dos puertos que detectan la presión de escape. El sensor envía un voltaje que representa la diferencia de presión entre los dos puertos localizados a través de un orificio en el tubo EGR. El módulo de control del motor (ECM) usa esta presión para determinar cuantos gas de escape están fluyendo en el tubo de conexión EGR al múltiple de admisión. Esta información se usa para controlar los niveles correctos de emisiones de la válvula EGR. El ECM proporciona un suministro de 5 V al sensor de presión diferencial EGR en el circuito de suministro del sensor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión diferencial EGR proporciona una señal al ECM en el circuito de señal del sensor de presión diferencial EGR. Este voltaje de señal del sensor cambia, basándose en la presión diferencial en el tubo puente del EGR. El sensor de presión diferencial del EGR mide la caída de presión del gas de escape por el orificio de presión diferencial del EGR. Esta caída de presión se usa para calcular la cantidad de flujo EGR en el múltiple de admisión.

Ubicación del Componente

El sensor de presión diferencial EGR está montado en el ensamble de medición de masa EGR.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión diferencial EGR fue mayor de 4.8 VCD por más de 8 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Se usa un valor predeterminado para el sensor de presión diferencial EGR.

  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.

La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor

Una línea de señal en corto con la alimentación del sensor o con el voltaje de la batería.

Un sensor de presión diferencial EGR dañado.

Consulte el Análisis del Código de Falla 2273 .

Ultima Modificación: 26-OCT.-2019


Circuito del sensor de presión diferencial de recirculación de gas de escape: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 2274

Circuito del sensor de presión diferencial de recirculación de gas de escape: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2274 PID: P411 SPN: 411 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito del sensor de presión diferencial EGR. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión Diferencial EGR

Descripción del Circuito

El sensor de presión diferencial de recirculación de gas de escape (EGR) tiene dos puertos que detectan la presión de escape. El sensor envía un voltaje que representa la diferencia de presión entre los dos puertos localizados a través de un orificio en el tubo EGR. El módulo de control del motor (ECM) usa esta presión para determinar cuantos gas de escape están fluyendo en el tubo de conexión EGR al múltiple de admisión. Esta información se usa para controlar los niveles correctos de emisiones de la válvula EGR. El ECM proporciona un suministro de 5 V al sensor de presión diferencial EGR en el circuito de suministro del sensor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión diferencial EGR proporciona una señal al ECM en el circuito de señal del sensor de presión diferencial EGR. Este voltaje de señal del sensor cambia, basándose en la presión diferencial en el tubo puente del EGR. El sensor de presión diferencial del EGR mide la caída de presión del gas de escape por el orificio de presión diferencial del EGR. Esta caída de presión se usa para calcular la cantidad de flujo EGR en el múltiple de admisión.

Ubicación del Componente

La ubicación de la Válvula EGR y del Sensor de Presión Diferencial EGR varían dependiendo del modelo de motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión diferencial EGR fue menor de 0.26 VCD por más de 8 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Se usa un valor predeterminado para el sensor de presión diferencial EGR.

  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.

La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un circuito de señal abierto o con corto a tierra en el arnés del motor o el sensor

  • Cable de alimentación abierto o con corto a tierra.

Un sensor de presión diferencial EGR funcionando mal.

Consulte el Análisis del Código de Falla 2274 .

Ultima Modificación: 26-OCT.-2019


Velocidad del turbocargador 1: datos válidos, pero por encima del rango de funcionamiento normal - Nivel menos grave

CÓDIGO DE FALLA 2288

Velocidad del turbocargador 1: datos válidos, pero por encima del rango de funcionamiento normal - Nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2288 PID: P103 SPN: 103 FMI: 0/15 LÁMPARA: Ninguno SRT: | El ECM ha detectado alta velocidad del turbocargador. | Posible desempeño reducido del motor.
Circuito del Sensor de Velocidad del Turbocargador

Descripción del Circuito

El sensor de velocidad del turbocargador es un sensor de velocidad de reluctancia variable. Consiste de una bobina de alambre y un núcleo de hierro. El objetivo en la flecha del turbocargador es un plano rectificado en el centro de la misma. Al pasar el plano en la flecha del turbocargador el sensor de velocidad, se genera una señal. El Módulo de Control del Motor (ECM) interpreta esta señal y la convierte en una lectura de velocidad del turbocargador.

Ubicación del Componente

El sensor de velocidad del turbocargador está montado en la carcasa central del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la velocidad del turbocargador estaba por encima de los límites máximos calibrables.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

El ECM reducirá la salida de torque del motor para reducir las velocidades del turbocargador.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Cuando el motor haya tomado la acción necesaria para reducir la velocidad del turbocargador, este código de falla se registra. Este código de falla es sólo

Consulte el Análisis del Código de Falla 2288 .

Ultima Modificación: 26-OCT.-2019


Circuito de la válvula de control de inyección electrónica de combustible: condición existente

CÓDIGO DE FALLA 2311

Circuito de la válvula de control de inyección electrónica de combustible: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2311 PID: S18 SPN: 633 FMI: 11/31 LÁMPARA: Ámbar SRT: | La resistencia del circuito del actuador de la bomba de combustible es muy alta o muy baja, o se ha detectado una conexión intermitente. | Posible desempeño reducido del motor.
Circuito del Actuador de la Bomba de Combustible

Descripción del Circuito

El circuito es un excitador de modulación de ancho de impulso (PWM) en el módulo de control del motor (ECM) que controla al actuador de la bomba de combustible. El actuador está aterrizado en el ECM. El actuador está normalmente abierto. El ciclo de servicio PWM para el actuador de la bomba de combustible depende de la diferencia entre la presión deseada del riel y la presión detectada del riel.

Ubicación del Componente

La bomba de combustible de alta presión va montada en la carcasa de engranes. El actuador de la bomba de combustible va montado en la bomba de combustible. El sensor de presión de combustible va montado en el riel de combustible de alta presión. La válvula de alivio de presión de combustible va montada en el riel de combustible de alta presión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El circuito del actuador de la bomba de combustible tenía problemas intermitentes en el circuito, o la resistencia del actuador de la bomba de combustible estaba muy alta o muy baja.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

La presión detectada del riel del combustible no

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Si este código de falla ocurre durante una prueba de camino, verifique que todos los conectores estén limpios y libres de corrosión antes de reemplazar componentes.

Este código de falla puede activarse por cualquiera de las siguientes razones:

Alta resistencia del actuador de la bomba de combustible

Alta resistencia del arnés del motor

Conectores o pines flojos, gastados, o corroídos en el actuador de la bomba de combustible o en los conectores del ECM

Actuador de la bomba de combustible con resistencia interna baja

Actuador de la bomba de combustible o arnés del motor que tiene corto a tierra

Malos funcionamientos intermitentes del circuito que ocasionan que la presión del combustible exceda la presión de apertura de la válvula de alivio de presión del riel del combustible.

Si existe un problema intermitente de circuito eléctrico del circuito del actuador de la bomba de combustible, es posible que el código de falla se vuelva activo y luego inactivo durante operación normal del motor. Por ejemplo, si una conexión defectuosa causa un circuito abierto o corto intermitentes, la válvula normalmente abierta abrirá en una fracción de segundo mientras el circuito está funcionando mal, causando que la válvula de alivio de presión del riel del combustible abra. Enseguida del evento que causó que la válvula de alivio de presión del riel del combustible abriese, el ECM intentará volver a sentar la válvula de alivio de presión del riel del combustible, a condición de que el circuito del actuador de la bomba de combustible no

Consulte el Análisis del Código de Falla 2311 .

Ultima Modificación: 26-OCT.-2019


Posición/velocidad del cigüeñal del motor: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 2321

Posición/velocidad del cigüeñal del motor: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2321 PID: P190 SPN: 190 FMI: 2/2 LÁMPARA: Ninguno SRT: | Sincronización intermitente del sensor de velocidad del motor del cigüeñal. | Posible desempeño reducido del motor.
Circuito del Sensor de Velocidad/Posición del Cigüeñal del Motor

Descripción del Circuito

Los sensores de posición del cigüeñal y de posición del árbol de levas son sensores tipo efecto Hall. El módulo de control electrónico (ECM) suministra 5 voltios al sensor de posición y a un circuito de retorno. Cuando los dientes del anillo de velocidad del cigüeñal o las oquedades en la parte posterior del engrane del árbol de levas pasan por el sensor de posición, se genera una señal en el circuito de señal del sensor de posición. El ECM interpreta esta señal y la convierte en una velocidad del motor. Un diente faltante en el engrane del cigüeñal es utilizado por el ECM, para determinar la posición del motor.

Ubicación del Componente

La ubicación del sensor de posición del cigüeñal y del sensor de posición del árbol de levas varía, dependiendo del modelo del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando la velocidad del motor es mayor a las 1200 RPM.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una señal intermitente o degradada del sensor de velocidad/posición del cigüeñal por un periodo prolongado de operación del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

Para motores con Diagnósticos a Bordo (OBD), el ECM ilumina inmediatamente la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y opérelo en ralentí alto por 5 minutos.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Durante la operación del motor, el ECM monitorea la señal del sensor de velocidad primario (sensor de velocidad del cigüeñal). El Código de Falla 689 se activará y encenderá la lámpara amarilla si la señal del sensor de velocidad primario no

Un operador del vehículo puede notar una "falla de encendido" intermitente si los eventos de inyección son interrumpidos mientras el ECM cambia de control basado en los sensores de velocidad primario y secundario. También, un operador del vehículo puede notar "baja potencia" intermitente si una "falla" en la señal del sensor de velocidad primario causa que el motor use intermitentemente el sensor de velocidad de apoyo para control de inyección.

Este código de falla se activa cada vez que el ECM detecta una pérdida persistente de la señal del sensor primario de velocidad del motor durante un corto periodo de tiempo.

Esta falla se vuelve inactiva si el ECM no

Las causas posibles de este código de falla incluyen:

Pérdida intermitente de la señal del sensor de velocidad primario; la causa más probable es un circuito abierto o corto intermitente que pueden experimentarse con problemas del conector del sensor de velocidad.

Separación del sensor que es marginalmente muy pequeña o muy grande.

Acciones a tomar si esta falla es intermitente:

Busque conexiones intermitentes del arnés del motor en el circuito del sensor primario de velocidad del motor.

Busque conexiones flojas en el conector del ECM, donde los pines pueden no

Busque lugares donde el arnés del motor se haya gastado en un componente cercano, causando un corto intermitente.

Busque desgaste del pin en el sensor de velocidad.

Inspeccione la rueda objetivo por daño.

Consulte el Análisis del Código de Falla 2321 .

Ultima Modificación: 26-OCT.-2019


Sensor de posición/velocidad del árbol de levas del motor: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 2322

Sensor de posición/velocidad del árbol de levas del motor: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2322 PID: S64 SPN: 723 FMI: 2/2 LÁMPARA: Ninguno SRT: | Sincronización intermitente del sensor de velocidad del motor del árbol de levas. | Ninguno en desempeño.
Circuito del Sensor de Velocidad/Posición del Árbol de Levas del Motor

Descripción del Circuito

El módulo de control del motor (ECM) suministra 5 voltios al sensor de velocidad/posición del árbol de levas del motor en el circuito de suministro del sensor. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de velocidad/posición del árbol de levas proporciona una señal al ECM en el circuito de señal del sensor de velocidad/posición del árbol de levas. Este sensor genera una señal al ECM al pasar el sensor el lóbulo indicador de velocidad del árbol de levas. El ECM interpreta esta señal como una lectura de velocidad del motor y determina la posición del mismo. Este sensor se utiliza como uno de respaldo si se pierde la señal primaria de velocidad/posición del cigüeñal del motor.

Ubicación del Componente

El sensor de posición del árbol de levas se localiza en la parte superior de la carcasa de engranes, en el lado de escape. .

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando la velocidad del motor es mayor a las 1200 RPM.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una pérdida intermitente de la señal del sensor de velocidad/posición del árbol de levas.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

Para motores con Diagnósticos a Bordo (OBD), el ECM ilumina inmediatamente la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y opérelo en ralentí alto por 5 minutos.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Durante la operación del motor, el ECM monitorea la señal del sensor de velocidad secundario (sensor de velocidad del árbol de levas). El Código de Falla 778 se activará y encenderá la lámpara amarilla si la señal del sensor de velocidad secundario no

Este código de falla se activa cada vez que el ECM detecta una pérdida persistente de la señal del sensor secundario de velocidad del motor durante un corto periodo de tiempo.

Esta falla se vuelve inactiva si el ECM no

Problemas que pueden causar esta falla:

Pérdida intermitente de la señal del sensor de velocidad primario, la causa más probable es un circuito abierto o en corto intermitente que pueden experimentarse con los problemas del conector del sensor de velocidad.

Separación del sensor que sea marginalmente muy pequeña o muy grande, o la rueda objetivo exhibe excentricidad excesiva.

Acciones a tomar si esta falla es intermitente:

Busque conexiones intermitentes del arnés del motor en el circuito del sensor secundario de velocidad del motor

Busque conexiones flojas en el conector del ECM donde los pines pueden no

Busque los lugares donde el arnés del motor se haya gastado hacia un componente cercano, causando un corto intermitente.

Busque desgaste del pin en el sensor de velocidad

Inspeccione la rueda objetivo por daño.

Consulte el Análisis del Código de Falla 2322 .

Ultima Modificación: 26-OCT.-2019


Posición/velocidad del cigüeñal del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

CÓDIGO DE FALLA 234

Posición/velocidad del cigüeñal del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 234 PID: P190 SPN: 190 FMI: 0/0 LÁMPARA: Rojo SRT: | La señal de velocidad del motor indica velocidad del motor por arriba del límite de protección del motor. | Posible desempeño reducido del motor.
Circuitos del Sensor de Velocidad/Posición del Cigüeñal y de Velocidad/Posición del Árbol de Levas del Motor

Descripción del Circuito

Los sensores de posición del cigüeñal y de posición del árbol de levas son sensores tipo efecto Hall. El módulo de control electrónico (ECM) suministra 5 voltios al sensor de posición y a un circuito de retorno. Cuando los dientes del anillo de velocidad del cigüeñal o las oquedades en la parte posterior del engrane del árbol de levas pasan por el sensor de posición, se genera una señal en el circuito de señal del sensor de posición. El ECM interpreta esta señal y la convierte en una velocidad del motor. Un diente faltante en el engrane del cigüeñal es utilizado por el ECM, para determinar la posición del motor.

Ubicación del Componente

La ubicación del sensor de posición del cigüeñal y del sensor de posición del árbol de levas varía, dependiendo del modelo del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la velocidad del motor había excedido el límite de calibración.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

La dosificación de combustible al motor se detiene hasta que la velocidad del motor baje a las velocidades normales de operación.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Fuentes de combustible externo aspirado dentro del pasaje de admisión de aire

Potenciación inversa (motorización) del motor

Alteración de los sensores de velocidad/posición del motor.

Inspeccione el múltiple de admisión por si hay fuentes de vapores inflamables. Revise los sellos del turbocargador para verificar que no haya fugas de aceite. Inspeccione los sensores de velocidad/posición del motor por daño o alteración.

Si el Código de Falla 234 se activa sólo

Consulte el Análisis del Código de Falla 234 .

Ultima Modificación: 26-OCT.-2019


Presión diferencial del filtro de combustible: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 2343

Presión diferencial del filtro de combustible: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2343 PID: P95 SPN: 95 FMI: 0/15 LÁMPARA: Mantenimiento SRT: | La restricción del filtro de combustible ha excedido un umbral preestablecido. | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El módulo de control del motor (ECM) monitorea las condiciones de operación del motor, incluyendo la lectura de la presión del riel del combustible y, cambia la orden de flujo bien sea para incrementar (ABRIR el actuador de la bomba de combustible) o para disminuir (CERRAR el actuador de la bomba de combustible) el suministro de combustible a la bomba de alta presión.

Ubicación del Componente

Hay dos filtros del combustible y varios componentes suministrados por el fabricante de equipo original (OEM) a los que se puede atribuir este código de falla. El filtro de combustible del lado de presión típicamente se monta directo al motor, pero también puede montarse remoto. Los filtros de combustible del lado de succión y otros componentes suministrados por el OEM son específicos del OEM. Se requiere que el OEM suministre un filtro del lado de succión, y la ubicación exacta del filtro depende del OEM. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

La presión de combustible fue menor a un valor calibrable durante condiciones de alto flujo de combustible indicando una restricción en la entrada de combustible.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

La baja presión del combustible en velocidad/carga nominal indica una restricción de entrada del combustible o un filtro de combustible del lado de presión taponado. Las causas posibles de este código de falla incluyen:

Un filtro de combustible del lado de presión o de succión taponado

Líneas de entrada de combustible colapsadas

Un tubo de succión obstruido en el tanque del combustible

Respiraderos del tanque del combustible taponados.

Nota: La ubicación de montaje del filtro de combustible del lado de succión variará por OEM, y posiblemente no

Consulte el Análisis del Código de Falla 2343 .

Ultima Modificación: 26-OCT.-2019


Temperatura de admisión de la turbina del turbocargador: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 2346

Temperatura de admisión de la turbina del turbocargador: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2346 PID: S384 SPN: 2789 FMI: 0/15 LÁMPARA: Ninguno SRT: | La temperatura de admisión de la turbina del turbocargador ha excedido el límite de protección del motor. | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

La temperatura del gas de escape la calcula el módulo de control del motor (ECM). La temperatura de los gas de escape la obtiene el ECM, basándose en las condiciones de operación del motor tales como temperatura de aire del múltiple de admisión, velocidad del motor, sincronización de inyección, presión del múltiple de admisión y el flujo de combustible.

Ubicación del Componente

No

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) calculó que la temperatura de admisión de la turbina era mayor que un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

El combustible se limita en un intento de disminuir la temperatura de los gas de escape que entran al turbocargador.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla es uno de información que indica que se ha disminuido la potencia del motor por alta temperatura de admisión de la turbina (temperatura de escape). Ningún diagnóstico es necesario para éste código de falla. Es sólo

Si la condición continúa existiendo, el Código de Falla 2451 se volverá activo.

Consulte el Análisis del Código de Falla 2346 .

Ultima Modificación: 26-OCT.-2019


Temperatura de salida del compresor del turbocargador (calculada): datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 2347

Temperatura de salida del compresor del turbocargador (calculada): datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2347 PID: P404 SPN: 2629 FMI: 0/15 LÁMPARA: Ninguno SRT: | El módulo de control electrónico (ECM) ha calculado una alta temperatura del aire de salida del compresor del turbocargador. | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

La temperatura del gas de escape la calcula el módulo de control del motor (ECM). La temperatura de los gas de escape la obtiene el ECM, basándose en las condiciones de operación del motor tales como temperatura de aire del múltiple de admisión, velocidad del motor, sincronización de inyección, presión del múltiple de admisión y el flujo de combustible.

Ubicación del Componente

No

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) calculó que la temperatura de salida del compresor del turbocargador fue mayor de 250°C [482°F].

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

El combustible se limita en un intento por disminuir la temperatura calculada de salida del compresor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Fugas de la admisión de aire permitiendo que aire caliente de debajo del cofre entre al sistema de admisión

Lecturas imperfectas de presión del múltiple de admisión

Lecturas altas de velocidad del turbocargador

Lecturas imperfectas de presión barométrica

Turbocargador de geometría variable pegado.

Nota: A menos que el problema sea un sensor de presión barométrica o sensor de presión del múltiple de admisión funcionando mal, este código de falla muy probablemente no

Consulte el Análisis del Código de Falla 2347 .

Ultima Modificación: 26-OCT.-2019


Circuito de control de la válvula de EGR: corriente por debajo de lo normal o circuito abierto

CÓDIGO DE FALLA 2349

Circuito de control de la válvula de EGR: corriente por debajo de lo normal o circuito abierto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2349 PID: S146 SPN: 2791 FMI: 5/5 LÁMPARA: Ámbar SRT: | El ECM ha detectado un circuito abierto en la terminal o la bobina del motor. | Posible desempeño reducido del motor.
Circuito de la Válvula EGR

Descripción del Circuito

La válvula de recirculación del gas de escape (EGR) es controlada por un motor sin escobillas colocado en la parte superior de la válvula EGR. El motor de la válvula EGR usa tres diferentes circuitos derivados del motor, para mover la válvula a través de su distancia de movimiento. El ECM usa los cables A, B y C del motor EGR para mandar a la válvula EGR a la posición apropiada para satisfacer los objetivos de flujo del EGR. El motor de la válvula EGR tiene tres sensores de posición que detectan la localización de la válvula EGR. Estos sensores reportan la posición de la válvula de vuelta hacia el ECM, a través de los cables A, B, y C de posición de la válvula EGR.

El motor de la válvula EGR contiene tres sensores de posición, que detectan la ubicación de la válvula EGR. Estos sensores reportan la posición de la válvula de vuelta hacia el ECM, a través de los cables A, B, y C de posición de la válvula EGR.

Ubicación del Componente

La ubicación de la Válvula EGR y del Sensor de Presión Diferencial EGR varían dependiendo del modelo de motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un circuito abierto en el arnés del motor o en la bobina del motor de la válvula EGR.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Circuito abierto en el circuito del motor EGR

Circuito abierto en el arnés

ECM con mal funcionamiento.

Consulte el Análisis del Código de Falla 2349 .

Ultima Modificación: 26-OCT.-2019


Nivel de refrigerante: datos válidos, pero por debajo del rango de funcionamiento normal: nivel más grave

CÓDIGO DE FALLA 235

Nivel de refrigerante: datos válidos, pero por debajo del rango de funcionamiento normal: nivel más grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 235 PID: P111 SPN: 111 FMI: 1/1 LÁMPARA: Rojo SRT: | El refrigerante del motor está severamente bajo. | Reducción progresiva de la potencia y/o velocidad, aumentando en gravedad desde el momento de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja STOP comience a destellar.
Circuito del Sensor de Nivel de Refrigerante del Motor

Descripción del Circuito

El sensor de nivel de refrigerante es un interruptor y se usa para medir el nivel del refrigerante del motor en el tanque superior del radiador. El sensor de nivel de refrigerante está sumergido en el refrigerante y regresa un voltaje de señal diferente cuando se sumerge en el refrigerante que cuando está sin refrigerante. El módulo de control del motor (ECM) monitorea el cambio en el voltaje de señal para determinar el nivel del refrigerante del motor.

Ubicación del Componente

El sensor de nivel de refrigerante del motor se localiza típicamente en el tanque superior o el tanque de alivio del radiador. Consulte el manual de servicio del OEM para la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del sensor de nivel de refrigerante fue mayor a 3 VCD por más de 30 segundos, indicando nivel del refrigerante severamente bajo.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

El motor se apagará si la característica de Paro de Protección del Motor se activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por hasta 5 minutos.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Bajo nivel del refrigerante

Consulte el Análisis del Código de Falla 235 .

Ultima Modificación: 26-OCT.-2019


Circuito de control de la válvula de EGR: corriente por encima de lo normal o circuito conectado a tierra

CÓDIGO DE FALLA 2353

Circuito de control de la válvula de EGR: corriente por encima de lo normal o circuito conectado a tierra

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2353 PID: S146 SPN: 2791 FMI: 6/6 LÁMPARA: Ámbar SRT: | Se ha detectado un corto a tierra en el circuito del motor de la válvula EGR. | Posible desempeño reducido del motor.
Circuito de la Válvula EGR

Descripción del Circuito

La válvula de recirculación del gas de escape (EGR) es controlada por un motor sin escobillas colocado en la parte superior de la válvula EGR. El motor de la válvula EGR usa tres diferentes circuitos derivados del motor, para mover la válvula a través de su distancia de movimiento. El ECM usa los cables A, B y C del motor EGR para mandar a la válvula EGR a la posición apropiada para satisfacer los objetivos de flujo del EGR. El motor de la válvula EGR tiene tres sensores de posición que detectan la localización de la válvula EGR. Estos sensores reportan la posición de la válvula de vuelta hacia el ECM, a través de los cables A, B, y C de posición de la válvula EGR.

El motor de la válvula EGR contiene tres sensores de posición, que detectan la ubicación de la válvula EGR. Estos sensores reportan la posición de la válvula de vuelta hacia el ECM, a través de los cables A, B, y C de posición de la válvula EGR.

Ubicación del Componente

La ubicación de la Válvula EGR y del Sensor de Presión Diferencial EGR varían dependiendo del modelo de motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un corto a tierra en los circuitos de alimentación del motor EGR.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Uno de los circuitos del motor EGR con corto a tierra en el motor de la válvula EGR

Uno de los circuitos del motor EGR con corto a tierra en el arnés

ECM con mal funcionamiento.

Consulte el Análisis del Código de Falla 2353 .

Ultima Modificación: 26-OCT.-2019


Circuito de salida 2 del controlador del actuador del freno de motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 2363

Circuito de salida 2 del controlador del actuador del freno de motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2363 PID: S80 SPN: 1073 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje detectado en el circuito de señal número 2 del solenoide del freno de motor. | Posible reducción del desempeño de frenado del motor.
Circuito Excitador 2 del Actuador del Freno de Motor

Descripción del Circuito

El módulo de control del motor (ECM) controla los frenos de motor en los cilindros 4, 5 y 6 enviando una señal en el circuito de señal del solenoide número 2 del freno de motor. Si se instala un freno del motor, habrá un arnés puente de este conector a los conectores pasantes del freno del motor en la carcasa de balancines.

Ubicación del Componente

Los solenoides del freno de motor se localizan bajo la cubierta de válvulas. Los solenoides del freno de motor se controlan por medio del arnés del motor desde el ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición ON y cuando el dispositivo de ancho de pulso modulado (PWM) se está energizando o desenergizando. En algunos casos, los diagnósticos también pueden ejecutarse en algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal de ancho de pulso 2 modulado (PWM) del freno de motor no

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

El circuito del freno 2 del motor se desactivará.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, conduzca el vehículo y opere los frenos del motor. Esto permitirá que el diagnóstico se ejecute. Si el código de falla no
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un corto a tierra en el arnés del motor

Un solenoide de freno de motor funciona mal.

Consulte el Análisis del Código de Falla 2363 .

Ultima Modificación: 26-OCT.-2019


Circuito de salida 2 del controlador del actuador del freno de motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 2367

Circuito de salida 2 del controlador del actuador del freno de motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2367 PID: S80 SPN: 1073 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito abierto o alto voltaje detectado en el circuito de señal del solenoide Número 2 del freno del motor. | Posible reducción del desempeño de frenado del motor.
Circuito Excitador 2 del Actuador del Freno de Motor

Descripción del Circuito

El módulo de control del motor (ECM) controla los frenos de motor en los cilindros 4, 5 y 6 enviando una señal en el circuito de señal del solenoide número 2 del freno de motor. Si se instala un freno del motor, habrá un arnés puente de este conector a los conectores pasantes del freno del motor en la carcasa de balancines.

Ubicación del Componente

Los solenoides del freno de motor se localizan bajo la cubierta de válvulas. Los solenoides del freno de motor se controlan por medio del arnés del motor desde el ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición ON y cuando el dispositivo de ancho de pulso modulado (PWM) se está energizando o desenergizando. En algunos casos, los diagnósticos también pueden ejecutarse en algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal de ancho de pulso 2 modulado (PWM) del freno de motor se detectó ser voltaje del sistema cuando la señal PWM estaba apagada.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

El circuito del freno 2 del motor se desactivará.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, conduzca el vehículo y opere los frenos del motor. Esto permitirá que el diagnóstico se ejecute. Si el código de falla no
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un corto a la batería en el arnés del motor.

Un solenoide de freno de motor funciona mal.

Consulte el Análisis del Código de Falla 2367 .

Ultima Modificación: 26-OCT.-2019


Presión diferencial del filtro de combustible: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 2372

Presión diferencial del filtro de combustible: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2372 PID: P95 SPN: 95 FMI: 0/16 LÁMPARA: Ámbar SRT: | Se ha detectado excesiva restricción del flujo de combustible en la bomba de combustible de alta presión. | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El módulo de control del motor (ECM) monitorea las condiciones de operación del motor, incluyendo la lectura de la presión del riel del combustible y, cambia la orden de flujo bien sea para incrementar (ABRIR el actuador de la bomba de combustible) o para disminuir (CERRAR el actuador de la bomba de combustible) el suministro de combustible a la bomba de alta presión.

Ubicación del Componente

Hay dos filtros del combustible y varios componentes suministrados por el fabricante de equipo original (OEM) a los que se puede atribuir este código de falla. El filtro de combustible del lado de presión típicamente se monta directo al motor, pero también puede montarse remoto. Los filtros de combustible del lado de succión y otros componentes suministrados por el OEM son específicos del OEM. Se requiere que el OEM suministre un filtro del lado de succión, y la ubicación exacta del filtro depende del OEM. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

La presión de combustible fue menor a un valor calibrable durante condiciones de alto flujo de combustible indicando una restricción en la entrada de combustible.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

La baja presión del combustible en velocidad/carga nominal indica una restricción de entrada del combustible o un filtro de combustible del lado de presión taponado. Las causas posibles de este código de falla incluyen:

Un filtro de combustible del lado de presión o de succión taponado

Líneas de entrada de combustible colapsadas

Un tubo de succión obstruido en el tanque del combustible

Respiraderos del tanque del combustible taponados.

Sistema de combustible de alta presión con mal funcionamiento

Nota: La ubicación de montaje del filtro de combustible del lado de succión variará por OEM, y posiblemente no

Consulte el Análisis del Código de Falla 2372 .

Ultima Modificación: 26-OCT.-2019


Circuito del sensor de presión 1 del banco de gas de escape 1: voltaje por encima de lo normal o en cortocircuito a fuente de alto voltaje

CÓDIGO DE FALLA 2373

Circuito del sensor de presión 1 del banco de gas de escape 1: voltaje por encima de lo normal o en cortocircuito a fuente de alto voltaje

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2373 PID: P131 SPN: 1209 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito de presión de gas de escape. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión del Gas de Escape

Descripción del Circuito

El sensor de presión de gas de escape se usa para medir la presión de gas de escape en el múltiple de escape. Esta información la usa el módulo de control electrónico (ECM) para controlar las emisiones y la operación de la válvula de recirculación de los gas de escape (EGR). El ECM suministra 5 voltios al sensor de presión de gas de escape en el circuito de suministro del sensor. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión de gas de escape proporciona una señal al ECM en el circuito de la señal del sensor de presión de los gas de escape. Este voltaje de señal del sensor cambia, basado en la presión en el múltiple de escape.

Ubicación del Componente

El sensor de presión de gas de escape se localiza arriba de la sección delantera del múltiple de escape y está conectado al múltiple de escape.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión del gas de escape fue mayor de 4.75 VCD por más de 8 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Se usa un valor predeterminado para la lectura del sensor de presión del gas de escape.

  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.

La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El sensor de presión del gas de escape comparte los cables de alimentación y de retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor

Una línea de señal en corto con la alimentación del sensor o con el voltaje de la batería.

Consulte el Análisis del Código de Falla 2373 .

Ultima Modificación: 26-OCT.-2019


Circuito del sensor de presión 1 del banco de gas de escape 1: voltaje por debajo de lo normal o en cortocircuito a fuente de bajo voltaje

CÓDIGO DE FALLA 2374

Circuito del sensor de presión 1 del banco de gas de escape 1: voltaje por debajo de lo normal o en cortocircuito a fuente de bajo voltaje

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2374 PID: P131 SPN: 1209 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito de presión del gas del escape. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión del Gas de Escape

Descripción del Circuito

El sensor de presión de gas de escape se usa para medir la presión de gas de escape en el múltiple de escape. Esta información la usa el módulo de control electrónico (ECM) para controlar las emisiones y la operación de la válvula de recirculación de los gas de escape (EGR). El ECM suministra 5 voltios al sensor de presión de gas de escape en el circuito de suministro del sensor. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión de gas de escape proporciona una señal al ECM en el circuito de la señal del sensor de presión de los gas de escape. Este voltaje de señal del sensor cambia, basado en la presión en el múltiple de escape.

Ubicación del Componente

El sensor de presión de gas de escape se localiza arriba de la sección delantera del múltiple de escape y está conectado al múltiple de escape.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión del gas de escape fue menor de 0.25 VCD por más de 8 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Se usa un valor predeterminado para la lectura del sensor de presión del gas de escape.

  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.

La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El sensor de presión del gas de escape comparte los cables de alimentación y de retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

Un circuito de señal abierto o con corto a tierra en el arnés del motor o el sensor

  • Cable de alimentación abierto o con corto a tierra.
Consulte el Análisis del Código de Falla 2374 .

Ultima Modificación: 26-OCT.-2019


Circuito del sensor de temperatura de recirculación del gas de escape: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 2375

Circuito del sensor de temperatura de recirculación del gas de escape: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2375 PID: P412 SPN: 412 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito de temperatura EGR. | Posible desempeño reducido del motor.
Circuito del Sensor de Temperatura de la Recirculación del Gas de Escape

Descripción del Circuito

El sensor de temperatura de recirculación de gas de escape (EGR) es uno de resistencia variable y se usa para medir la temperatura del flujo de gases EGR después que salen del enfriador EGR. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura EGR. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del flujo EGR.

El valor de la temperatura EGR es usado por el ECM para el sistema de protección del motor y el control de emisiones del motor.

Ubicación del Componente

El sensor de temperatura EGR se localiza en el tubo de conexión EGR entre el enfriador EGR y la conexión de la admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura de EGR fue mayor de 4.9 VCD por más de 8 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Se utiliza un valor predeterminado para la lectura de la temperatura de recirculación de los gas de escape.

  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.

La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El sensor de temperatura EGR comparte cables de retorno en el arnés del motor con otros sensores. Un retorno abierto puede causar que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Un circuito de señal abierto o en corto con una fuente de voltaje.
Consulte el Análisis del Código de Falla 2375 .

Ultima Modificación: 26-OCT.-2019


Circuito del sensor de temperatura de recirculación del gas de escape: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 2376

Circuito del sensor de temperatura de recirculación del gas de escape: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2376 PID: P412 SPN: 412 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito de temperatura EGR. | Posible desempeño reducido del motor.
Circuito del Sensor de Temperatura de la Recirculación del Gas de Escape

Descripción del Circuito

El sensor de temperatura de recirculación de gas de escape (EGR) es uno de resistencia variable y se usa para medir la temperatura del flujo de gases EGR después que salen del enfriador EGR. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura EGR. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del flujo EGR.

El valor de la temperatura EGR es usado por el ECM para el sistema de protección del motor y el control de emisiones del motor.

Ubicación del Componente

El sensor de temperatura EGR se localiza en el tubo de conexión EGR entre el enfriador EGR y la conexión de la admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura de EGR fue menor de 0.05 VCD por más de 8 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Se utiliza un valor predeterminado para la lectura de la temperatura de recirculación de los gas de escape.

  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.

La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El sensor de temperatura EGR comparte cables de retorno en el arnés del motor con otros sensores. Un retorno abierto puede causar que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

Una señal con corto a tierra en el arnés

Una señal con corto al retorno o a tierra en el sensor.

Consulte el Análisis del Código de Falla 2376 .

Ultima Modificación: 26-OCT.-2019


Circuito de control del ventilador: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 2377

Circuito de control del ventilador: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2377 PID: S33 SPN: 647 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito abierto o alto voltaje detectado en el circuito de control del ventilador. | El ventilador puede permanecer continuamente encendido, o no
Circuito de Control del Ventilador

Descripción del Circuito

El circuito de control del ventilador es un dispositivo que usa el motor para controlar la operación del ventilador. Cuando el módulo de control del motor (ECM) energiza el circuito de control del ventilador, se activa el ventilador del motor.

El circuito de control del ventilador utiliza una señal de ancho de pulso modulado (PWM). Una señal PWM es una señal de voltaje por impulsos entre 0 VCD y voltaje del sistema. La frecuencia de la señal de voltaje de pulso depende del requisito de la aplicación.

Hay dos tipos de ventiladores respaldados en el circuito de control del ventilador; de velocidad variable y ON/OFF. Se puede usar la herramienta electrónica de servicio recomendada por Cummins® o equivalente para determinar que tipo de ventilador está actualmente configurado para uso. El circuito de control del ventilador varía según el fabricante de equipo original (OEM). Ciertos OEMs pueden usar un retorno de solenoide que se cablea hacia el ECM o pueden usar un retorno que va al bloque del motor o a la tierra del chasis.

Ubicación del Componente

La localización del solenoide de control varía con el OEM. Consulte el manual apropiado de servicio del OEM para determinar la ubicación.

Condiciones para Ejecutar los Diagnósticos

Para ventiladores tipo ENC/APAG y de velocidad variable, el diagnóstico corre cuando el ventilador está apagado y se activa cuando la señal PWM del ventilador es del 100 por ciento. Para los demás tipos de ventilador, el diagnóstico corre cuando la señal PWM del ventilador es de menos del 100 por ciento y se activa cuando la señal PWM del ventilador es del 100 por ciento.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de ancho de impulso modulado (PWM) del circuito de control del ventilador fue mayor de 0 VCD cuando a la señal PWM se le ordenó desactivarse.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

La operación del ventilador se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Si el Código de Falla 2377 aún está activo después de completar todos los pasos en este árbol de diagnósticos del código de falla, consulte la literatura de servicio del OEM por los procedimientos para revisar el dispositivo de embrague del ventilador por un circuito abierto o un corto a tierra.

Las causas posibles de este código de falla incluyen:

Un circuito abierto en el arnés o el solenoide de control del ventilador.

Un corto circuito con la fuente de voltaje en el arnés del motor.

Un ECM funcionando mal.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 2377 .

Ultima Modificación: 26-OCT.-2019


Circuito del suministro 3 del sensor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 238

Circuito del suministro 3 del sensor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 238 PID: S232 SPN: 3511 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje detectado en el circuito de +5 voltios de alimentación de sensores para el sensor de velocidad del motor. | El motor puede operar irregular, puede dejar de operar, puede no
Circuito de Alimentación 3 de Sensores

Descripción del Circuito

El circuito 3 de alimentación de sensores envía un suministro de 5 voltios al sensor primario de velocidad/posición del motor.

Ubicación del Componente

La Alimentación 3 de Sensores se origina en la porción de conector del motor del ECM. Proporciona 5 VCD al sensor de velocidad/posición del cigüeñal del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la alimentación 3 de sensores estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El sensor de velocidad del motor de respaldo lo utiliza el ECM para la señal de velocidad del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El ECM monitorea el nivel de voltaje en el circuito de alimentación de +5 voltios del sensor de velocidad del motor. Si el voltaje cae por abajo de un límite calibrable, se registra esta falla.

Las causas posibles de este código de falla incluyen:

Corto a tierra en el arnés del motor, sensor, o ECM.

Consulte el Análisis del Código de Falla 238 .

Ultima Modificación: 26-OCT.-2019


Circuito del controlador del actuador de VGT (motor): el sistema mecánico no responde o está desajustado

CÓDIGO DE FALLA 2387

Circuito del controlador del actuador de VGT (motor): el sistema mecánico no responde o está desajustado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2387 PID: S27 SPN: 641 FMI: 7/7 LÁMPARA: Ámbar SRT: | El controlador inteligente del VGT ha detectado límites de tope incorrectos, o el VGT no puede desplazarse a la posición cerrada. | Posible desempeño reducido del motor.
Circuito del Actuador VGT

Descripción del Circuito

Al turbocargador de geometría variable (VGT) lo activa electrónicamente el actuador del VGT. El actuador del VGT es un dispositivo inteligente y recibe información vía el enlace de datos J1939 del módulo de control del motor (ECM) primario. El actuador del VGT realiza sus propios diagnósticos y reporta de vuelta los malos funcionamientos al ECM primario del motor, usando el enlace de datos J1939. El ECM decodifica luego el mensaje de error y lo convierte en un código de falla.

Ubicación del Componente

El actuador del VGT se localiza en la carcasa de cojinetes del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico tiene que satisfacer condiciones específicas del motor y del postratamiento, para ejecutarse y completarse.

Condiciones para Establecimiento de los Códigos de Falla

La posición del actuador del Turbocargador de Geometría Variable (VGT) no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

El actuador del VGT continuará intentando alcanzar la posición ordenada, incluso cuando la lámpara CHECK ENGINE esté encendida.

La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un turbocargador con mal funcionamiento

Un actuador del turbocargador con mal funcionamiento

Debe

Consulte el Análisis del Código de Falla 2387 .

Ultima Modificación: 26-OCT.-2019


Circuito del suministro 3 del sensor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 239

Circuito del suministro 3 del sensor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 239 PID: S232 SPN: 3511 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje detectado en el circuito de 5 voltios de alimentación de sensores al sensor de velocidad del motor. | El motor puede operar irregular, puede dejar de operar, puede no
Circuito de Alimentación 3 de Sensores

Descripción del Circuito

El circuito 3 de alimentación de sensores envía un suministro de 5 voltios al sensor primario de velocidad/posición del motor.

Ubicación del Componente

La Alimentación 3 de Sensores se origina en la porción de conector del motor del ECM. Proporciona 5 VCD al sensor de velocidad/posición del cigüeñal del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la alimentación 3 de sensores estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El sensor de velocidad del motor de respaldo lo utiliza el ECM para la señal de velocidad del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El alto voltaje en el cable de alimentación de +5 voltios puede ser causado por un corto con el voltaje de la batería en el arnés del motor o conectores, o un ECM dañado.

Consulte el Análisis del Código de Falla 239 .

Ultima Modificación: 26-OCT.-2019


Temperatura de aire ambiente: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 2398

Temperatura de aire ambiente: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2398 PID: P171 SPN: 171 FMI: 2/2 LÁMPARA: Ámbar SRT: | El sensor de temperatura del aire ambiente está indicando un valor errático. | Posible desempeño reducido del motor.
Circuito del Sensor de Temperatura de Aire Ambiente

Descripción del Circuito

El sensor de temperatura de aire ambiente es un sensor resistor variable y se usa para medir la temperatura del aire ambiente. El módulo de control del motor (ECM) usa esta lectura de temperatura para optimizar el desempeño del motor y para determinar si se requiere el calentamiento del sistema SCR. El módulo de control electrónico (ECM) suministra 5 voltios al circuito de señal de temperatura de aire ambiente. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura de aire ambiente.

Ubicación del Componente

La ubicación de montaje para el sensor de temperatura de aire ambiente depende del OEM. Consulte el manual de servicio del OEM apropiado.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico consiste de dos partes.La primera opera cuando se enciende el interruptor de llave y antes de detectar la velocidad del motor. El ECM no

La segunda parte se ejecuta continuamente mientras el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detecta que la lectura de la temperatura del aire ambiente es superior o inferior a la de otros sensores de temperatura en el motor después de un periodo amplio de apagado del motor, o la temperatura del aire ambiente está dando muy alto o muy bajo para las condiciones de operación del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de la temperatura de aire ambiente.

La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Si el código de falla no
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Sensor de temperatura de aire ambiente pegado en rango

Alta resistencia en las líneas de señal o de retorno del sensor de temperatura de aire ambiente

Mal funcionamiento del ECM.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 2398 .

Ultima Modificación: 26-OCT.-2019


Velocidad del vehículo basada en las ruedas: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 241

Velocidad del vehículo basada en las ruedas: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 241 PID: P84 SPN: 84 FMI: 2/2 LÁMPARA: Ámbar SRT: | El ECM perdió la señal de la velocidad del vehículo o está leyendo un valor errático. | Velocidad del motor limitada al valor del parámetro Velocidad Máxima del Motor sin VSS. Control de Crucero, Protección en Cambio Descendente, y el Gobernador de Velocidad de Camino no
Circuito del Sensor de Velocidad del Vehículo

Descripción del Circuito

El sensor de velocidad del vehículo detecta la velocidad del engrane del eje trasero en la transmisión del vehículo. Esta señal de velocidad es luego transmitida al módulo de control electrónico del motor (ECM) y convertida en una velocidad vehicular.

Ubicación del Componente

El sensor de velocidad del vehículo está colocado en la parte trasera de la transmisión del vehículo. Consulte el manual de servicio del OEM para ver la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el vehículo está en movimiento, si la característica está activada.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una pérdida de la velocidad del vehículo cuando otras condiciones de operación del motor indicaron que el vehículo debería estar en movimiento. Este código de falla también puede activarse si la relación de cambio calculada y la relación de cambio real no

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

La gama de operación de la velocidad del motor está limitada al parámetro ajustable “Máxima Velocidad del Motor sin VSS”.

La desenergización del ECM se demorará por 60 segundos después de desconectar la llave.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Hay múltiples tipos de sensores de velocidad del vehículo. Los diversos tipos incluyen sensor magnético, enlace de datos, digital, y tacógrafo. Consulte con el OEM para ver el tipo específico instalado en el vehículo.

Esta falla se activa cuando el ECM pierde una señal de velocidad vehicular cuando otras condiciones del motor indican que el vehículo está moviéndose. La falla también puede activarse si hay una serie de movimientos del embrague, freno de servicio o acelerador sin movimiento del vehículo. La falla se vuelve inactiva cuando el ECM recibe una señal válida de la velocidad del vehículo.

Ya que el sensor de velocidad del vehículo es un componente instalado por el OEM, este procedimiento de diagnóstico de fallas no

Un sensor de velocidad del vehículo dañado o desechos sobre el extremo del sensor podrían causar que la falla se active.

Valores incorrectos de característica y parámetro en la herramienta electrónica de servicio Cummins® (relación de cambio, tamaño de la llanta, relación del eje trasero, etc.) también causarán que la falla se active. Los valores de característica y parámetro bajo Configuración de la Transmisión y Origen de la Velocidad Vehicular necesitan verificarse con los componentes del vehículo.

NOTA: Si se suprime la energía del ECM dentro de 60 segundos de la desconexión de la llave y antes de que el ECM se haya desenergizado, el Código de Falla 1117 puede activarse.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 241 .

Ultima Modificación: 26-OCT.-2019


Resumen de verificación de memoria de calibración del módulo de control del motor: descalibrado

CÓDIGO DE FALLA 2416

Resumen de verificación de memoria de calibración del módulo de control del motor: descalibrado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2416 PID: S253 SPN: 1634 FMI: 13/13 LÁMPARA: Ámbar SRT: | El ECM ha detectado un error de discrepancia de la calibración. | Ninguno en desempeño.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El Módulo de Control del Motor (ECM) calcula una suma de verificación de la memoria de calibración basado en los valores de ciertos parámetros en el ECM. Esta suma de verificación se compara con un valor esperado en el ECM para detectar alteración.

Ubicación del Componente

La localización del montaje del ECM varía, dependiendo del modelo de motor, y puede ir montado bien sea en el motor o fuera de él.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la suma de verificación de la memoria de calibración no

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Con el fin de que este código de falla se vuelva inactivo, es necesaria una descarga de la calibración.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Software del ECM con mal funcionamiento

Alteración del software del ECM

Consulte el Análisis del Código de Falla 2416 .

Ultima Modificación: 26-OCT.-2019


Se ha detectado una alteración en el circuito del sensor de velocidad del vehículo basado en las ruedas: tasa de cambio anormal

CÓDIGO DE FALLA 242

Se ha detectado una alteración en el circuito del sensor de velocidad del vehículo basado en las ruedas: tasa de cambio anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 242 PID: P84 SPN: 84 FMI: 10/10 LÁMPARA: Ámbar SRT: | La señal indica una conexión intermitente o alteración del VSS. | Velocidad del motor limitada al valor del parámetro Velocidad Máxima del Motor sin VSS. Control de Crucero, Protección en Cambio Descendente, y el Gobernador de Velocidad de Camino no
Circuito del Sensor de Velocidad del Vehículo

Descripción del Circuito

El sensor de velocidad del vehículo detecta la velocidad del engrane del eje trasero en la transmisión del vehículo. Esta señal de velocidad es luego transmitida al módulo de control electrónico del motor (ECM) y convertida en una velocidad vehicular.

Ubicación del Componente

El sensor de velocidad del vehículo está colocado en la parte trasera de la transmisión del vehículo. Consulte el manual de servicio del OEM para ver la ubicación.

Condiciones para Ejecutar los Diagnósticos

El parámetro ajustable “Anti-Alteración del VSS” debe

Este diagnóstico se ejecuta continuamente cuando el vehículo está en movimiento, si la característica está activada.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un evento de alteración de la señal de velocidad del vehículo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

La gama de operación de la velocidad del motor está limitada al parámetro ajustable “Máxima Velocidad del Motor sin VSS”.

Las características de Control de Crucero, Protección para Cambio Descendente y del Gobernador de Velocidad de Camino se desactivan.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Verifique que los ajustes de la característica para la anti-alteración del sensor de velocidad del vehículo (Código de Falla 242), el tipo de aplicación y la transmisión automática estén establecidos correctamente. Si cualesquiera de éstos están establecidos incorrectamente para el vehículo y la aplicación específicos, el Código de Falla 242 podría aparecer erróneamente.

Técnicas de manejo, tal como manejar por periodos extendidos de tiempo en cambios inferiores, puede hacer que se registre el Código de Falla 242. Se puede registrar el Código de Falla 242 si el operador intenta anular el gobernador de velocidad de camino, ciclando repetidamente el interruptor de llave.

Una vez que la señal de velocidad haya sido restaurada el código de falla se volverá inactivo una vez que el interruptor de llave se conecte por 30 segundos y el ECM detecte cero velocidad del vehículo y del motor.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 242 .

Ultima Modificación: 26-OCT.-2019


Nivel de refrigerante: datos válidos, pero por debajo del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 2448

Nivel de refrigerante: datos válidos, pero por debajo del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2448 PID: P111 SPN: 111 FMI: 1/17 LÁMPARA: Mantenimiento SRT: | Bajo nivel de refrigerante del motor detectado. | Ninguno en desempeño.
Sensor de Nivel de Refrigerante del Motor

Descripción del Circuito

El sensor de nivel de refrigerante es un interruptor y se usa para medir el nivel del refrigerante del motor en el tanque superior del radiador. El sensor de nivel de refrigerante está sumergido en el refrigerante y regresa un voltaje de señal diferente cuando se sumerge en el refrigerante que cuando está sin refrigerante. El módulo de control del motor (ECM) monitorea el cambio en el voltaje de señal para determinar el nivel del refrigerante del motor.

Ubicación del Componente

El sensor de nivel de refrigerante del motor se localiza típicamente en el tanque superior o el tanque de alivio del radiador. Consulte el manual de servicio del OEM para la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del nivel de refrigerante es menos que un valor calibrable por un periodo de tiempo.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina la lámpara blanca MAINTENANCE o hace destellar la lámpara ámbar CHECK ENGINE, indicando una condición de mantenimiento, inmediatamente después de que el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar destellante CHECK ENGINE / lámpara MAINTENANCE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla se activa cuando el nivel del refrigerante dentro del tanque superior o el tanque igualador del radiador cae por debajo del nivel del sensor. Llene el tanque superior con refrigerante.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 2448 .

Ultima Modificación: 26-OCT.-2019


Controlador del actuador de VGT: descalibrado

CÓDIGO DE FALLA 2449

Controlador del actuador de VGT: descalibrado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2449 PID: S27 SPN: 641 FMI: 13/13 LÁMPARA: Rojo SRT: | El actuador del VGT se ha instalado incorrectamente. | Posible desempeño reducido del motor.
Circuito del Actuador VGT

Descripción del Circuito

Al turbocargador de geometría variable (VGT) lo activa electrónicamente el actuador del VGT. El actuador del VGT es un dispositivo inteligente y recibe información vía el enlace de datos J1939 del módulo de control del motor (ECM) primario. El actuador del VGT realiza sus propios diagnósticos y reporta de vuelta los malos funcionamientos al ECM primario del motor, usando el enlace de datos J1939. El ECM decodifica luego el mensaje de error y lo convierte en un código de falla.

Ubicación del Componente

El actuador del VGT se localiza en la carcasa de cojinetes del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera cuando el interruptor de llave se pone inicialmente en la posición ON.

El interruptor de llave debe

Condiciones para Establecimiento de los Códigos de Falla

No

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El accionamiento del VGT se desactivará.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto. Note que el interruptor de llave debe
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla sólo

Consulte el Análisis del Código de Falla 2449 .

Ultima Modificación: 26-OCT.-2019


Circuito de control del ventilador: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 245

Circuito de control del ventilador: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 245 PID: S33 SPN: 647 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito de control del ventilador cuando se le ordena encender. | El ventilador puede permanecer continuamente encendido, o no
Circuito de Control del Ventilador

Descripción del Circuito

El circuito de control del ventilador es un dispositivo que usa el motor para controlar la operación del ventilador. Cuando el módulo de control del motor (ECM) energiza el circuito de control del ventilador, se activa el ventilador del motor.

El circuito de control del ventilador utiliza una señal de ancho de pulso modulado (PWM). Una señal PWM es una señal de voltaje por impulsos entre 0 VCD y voltaje del sistema. La frecuencia de la señal de voltaje de pulso depende del requisito de la aplicación.

Hay dos tipos de ventiladores respaldados en el circuito de control del ventilador; de velocidad variable y ON/OFF. Se puede usar la herramienta electrónica de servicio recomendada por Cummins® o equivalente para determinar que tipo de ventilador está actualmente configurado para uso. El circuito de control del ventilador varía según el fabricante de equipo original (OEM). Ciertos OEMs pueden usar un retorno de solenoide que se cablea hacia el ECM o pueden usar un retorno que va al bloque del motor o a la tierra del chasis.

Ubicación del Componente

La localización del solenoide de control varía con el OEM. Consulte el manual apropiado de servicio del OEM para determinar la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición ON y cuando el dispositivo de ancho de pulso modulado (PWM) se está energizando o desenergizando. En algunos casos, los diagnósticos también pueden ejecutarse en algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal de ancho de impulso modulado (PWM) del circuito de control del ventilador no

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

La operación del ventilador se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

La lógica de control del ventilador puede ajustarse con la herramienta electrónica de servicio recomendada por Cummins® o equivalente. Hay dos opciones: 12 ó 24 voltios ON, ó 0 voltios ON. Para operación apropiada del ventilador, la configuración de la lógica de control del ventilador con la herramienta electrónica de servicio recomendada por Cummins® o equivalente debe

Este código de falla se registra cuando el ECM ordena 12 ó 24 VCD al solenoide de control del ventilador, pero el voltaje en el circuito de señal de control del ventilador es menor de 12 ó 24 VCD. El bajo voltaje en el circuito de señal usualmente indica un corto a tierra en el arnés o en el solenoide.

Si el Código de Falla 245 aún está activo después de completar los siguientes pasos de diagnóstico, consulte el manual de servicio del OEM por los procedimientos para revisar el circuito de control del ventilador por un corto a tierra.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 245 .

Ultima Modificación: 26-OCT.-2019


Temperatura de admisión de la turbina del turbocargador: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 2451

Temperatura de admisión de la turbina del turbocargador: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2451 PID: S384 SPN: 2789 FMI: 0/16 LÁMPARA: Ninguno SRT: | La temperatura de admisión de la turbina del turbocargador ha excedido el límite de protección del motor. | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

La temperatura del gas de escape la calcula el módulo de control del motor (ECM). La temperatura de los gas de escape la obtiene el ECM, basándose en las condiciones de operación del motor tales como temperatura de aire del múltiple de admisión, velocidad del motor, sincronización de inyección, presión del múltiple de admisión y el flujo de combustible.

Ubicación del Componente

No

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) calculó que la temperatura de admisión de la turbina era mayor que un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

El combustible se limita en un intento por disminuir la temperatura de los gas de escape que entran al turbocargador.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

La causa más común de este código de falla es la baja sobrepresión. La baja sobrepresión puede ser causada por varios factores: enfriador de carga de aire fugando, tubería o manguera dañada del enfriador de carga de aire, abrazaderas flojas del enfriador de carga de aire, sensor de presión del múltiple de admisión dañado, turbocargador de geometría variable dañado, válvula de control del turbocargador dañada, o válvula de cierre de control del turbocargador dañada.

Este código de falla también puede ser causado por una disminución del control de combustible del turbocargador, la cual puede verse con la herramienta electrónica de servicio recomendada por Cummins® o equivalente, bajo el Estado de Operación del Motor. Las disminuciones por control de combustible del turbocargador pueden ser causadas por varios factores: altas temperaturas del escape, temperaturas de entrada del compresor del turbocargador, y temperaturas de salida del compresor del turbocargador.

Las fugas del sistema de recirculación de gas de escape (EGR) también pueden provocar este código de falla. Inspeccione los fuelles y conexiones del EGR por señas de fugas.

Nota: Este código muy probablemente no

Consulte el Análisis del Código de Falla 2451 .

Ultima Modificación: 26-OCT.-2019


Posición/velocidad del cigüeñal del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 2468

Posición/velocidad del cigüeñal del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2468 PID: P190 SPN: 190 FMI: 0/16 LÁMPARA: Ámbar SRT: | La velocidad del motor ha excedido un límite crítico. | El motor se parará.
Módulo de Control del Motor (ECM)

Descripción del Circuito

La válvula de cierre es un componente opcional usado para apagar el motor en el caso de una condición de sobrevelocidad del motor. Se puede cerrar por medio del interruptor de apagado manual o un comando del ECM.

Ubicación del Componente

La ubicación de la válvula de cierre de aire del motor puede variar, dependiendo del OEM. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la velocidad del motor fue más de 2500 RPM por 0.25 segundos, o que el operador disparó manualmente la válvula de cierre de aire del motor.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

La válvula de cierre de aire cierra

El motor se apagará.

Condiciones para Borrar el Código de Falla

  • La válvula de cierre de aire debe
  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla indica que el motor ha sido apagado vía la válvula de cierre de aire del motor. Esto puede ocurrir automáticamente (condición de sobrevelocidad del motor) o manualmente (activando el interruptor de la válvula de cierre de aire del motor en la cabina). En cualquiera de los dos casos, este código de falla estará activo hasta que la válvula sea desactivada.

Consulte el Análisis del Código de Falla 2468 .

Ultima Modificación: 26-OCT.-2019


Circuito del sensor 1 de temperatura ambiente del aire: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 249

Circuito del sensor 1 de temperatura ambiente del aire: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 249 PID: P171 SPN: 171 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito de temperatura de aire ambiente. | Posible desempeño reducido del motor.
Circuito del Sensor de Temperatura de Aire Ambiente

Descripción del Circuito

El sensor de temperatura de aire ambiente es un sensor resistor variable y se usa para medir la temperatura del aire ambiente. El módulo de control del motor (ECM) usa esta lectura de temperatura para optimizar el desempeño del motor y para determinar si se requiere el calentamiento del sistema SCR. El módulo de control electrónico (ECM) suministra 5 voltios al circuito de señal de temperatura de aire ambiente. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura de aire ambiente.

Ubicación del Componente

La ubicación de montaje para el sensor de temperatura de aire ambiente depende del OEM. Consulte el manual de servicio del OEM apropiado.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura del aire ambiente estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

  • Se usa un valor predeterminado para la lectura de la temperatura de aire ambiente.

La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal abierto o en corto con una fuente de voltaje.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 249 .

Ultima Modificación: 26-OCT.-2019


Presión 1 del gas de escape: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 2554

Presión 1 del gas de escape: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2554 PID: P131 SPN: 1209 FMI: 2/2 LÁMPARA: Ámbar SRT: | El sensor de presión del gas de escape está indicando un valor errático. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión del Gas de Escape

Descripción del Circuito

El sensor de presión de gas de escape se usa para medir la presión de gas de escape en el múltiple de escape. Esta información la usa el módulo de control electrónico (ECM) para controlar las emisiones y la operación de la válvula de recirculación de los gas de escape (EGR). El ECM suministra 5 voltios al sensor de presión de gas de escape en el circuito de suministro del sensor. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión de gas de escape proporciona una señal al ECM en el circuito de la señal del sensor de presión de los gas de escape. Este voltaje de señal del sensor cambia, basado en la presión en el múltiple de escape.

Ubicación del Componente

El sensor de presión de gas de escape se localiza arriba de la sección delantera del múltiple de escape y está conectado al múltiple de escape.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico consiste de dos partes:

Una parte se ejecuta inmediatamente después de que se desconecta el interruptor de llave, y la temperatura del refrigerante del motor está por arriba de 70°C ó 158°F.

La segunda parte se ejecuta continuamente mientras el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la lectura de la presión de escape fue superior o inferior a la de otros sensores de presión absoluta, cuando el interruptor de llave está desconectado y el motor no

El Módulo de Control del Motor (ECM) detectó que la presión del escape fue superior o inferior a la esperada durante la operación normal del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Se usa un valor predeterminado para la lectura del sensor de presión del gas de escape.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, asegúrese primero que la temperatura del refrigerante del motor esté arriba de los 70 °C o 158 °F. Opere el motor, si es necesario.
  • Cicle el interruptor de llave a la posición de ON por 30 segundos, luego complete el ciclo a la posición de OFF por 30 segundos. Arranque el motor y opérelo en ralentí alto por hasta 5 minutos.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Lectura del sensor de presión del gas de escape pegada en rango

Alta resistencia en las líneas de señal o de retorno del sensor de presión del gas de escape

Taponamiento o restricción en el tubo del sensor de presión del gas del escape

Fugas en el sistema de escape

Consulte el Análisis del Código de Falla 2554 .

Ultima Modificación: 26-OCT.-2019


Circuito del sensor 1 de temperatura ambiente del aire: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 256

Circuito del sensor 1 de temperatura ambiente del aire: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 256 PID: P171 SPN: 171 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje detectado en el circuito de temperatura de aire ambiente. | Posible desempeño reducido del motor.
Circuito del Sensor de Temperatura de Aire Ambiente

Descripción del Circuito

El sensor de temperatura de aire ambiente es un sensor resistor variable y se usa para medir la temperatura del aire ambiente. El módulo de control del motor (ECM) usa esta lectura de temperatura para optimizar el desempeño del motor y para determinar si se requiere el calentamiento del sistema SCR. El módulo de control electrónico (ECM) suministra 5 voltios al circuito de señal de temperatura de aire ambiente. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura de aire ambiente.

Ubicación del Componente

La ubicación de montaje para el sensor de temperatura de aire ambiente depende del OEM. Consulte el manual de servicio del OEM apropiado.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura del aire ambiente estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

  • Se usa un valor predeterminado para la lectura de la temperatura de aire ambiente.

La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El sensor de temperatura de aire ambiente comparte cables de retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Revise primero los códigos de falla con conteos múltiples.

Las causas posibles de este código de falla incluyen:

Señal con corto a tierra en el arnés

Señal con corto a retorno o a tierra en el sensor.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 256 .

Ultima Modificación: 26-OCT.-2019


Controlador del actuador de VGT: componente o dispositivo inteligente en mal estado

CÓDIGO DE FALLA 2634

Controlador del actuador de VGT: componente o dispositivo inteligente en mal estado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2634 PID: S27 SPN: 641 FMI: 12/12 LÁMPARA: Rojo SRT: | El controlador inteligente del VGT ha detectado un error interno. | Posible desempeño reducido del motor.
Circuito del Actuador VGT

Descripción del Circuito

Al turbocargador de geometría variable (VGT) lo activa electrónicamente el actuador del VGT. El actuador del VGT es un dispositivo inteligente y recibe información vía el enlace de datos J1939 del módulo de control del motor (ECM) primario. El actuador del VGT realiza sus propios diagnósticos y reporta de vuelta los malos funcionamientos al ECM primario del motor, usando el enlace de datos J1939. El ECM decodifica luego el mensaje de error y lo convierte en un código de falla.

Ubicación del Componente

El actuador del VGT se localiza en la carcasa de cojinetes del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Turbocargador de Geometría Variable (VGT) detectó un error interno en el dispositivo inteligente VGT.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El accionamiento del VGT se desactivará.

La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla se registra cuando el actuador inteligente VGT detectó un error interno en el actuador VGT. El actuador VGT dejará de controlar el turbocargador cuando este código de falla está activo.

El Código de Falla 2634 se activará si el actuador del VGT es removido del turbocargador y luego el interruptor de llave se gira a la posición de ON; o puede ser posible que se active si el actuador falla el procedimiento de instalar/calibrar. Si esto sucede, desconecte el actuador del VGT del arnés del motor con el interruptor de llave conectado y conecte el actuador del VGT al arnés del motor. El Código de Falla 2634 deberá desactivarse. Siga el procedimiento de instalación del actuador del VGT para instalarlo.

Consulte el Análisis del Código de Falla 2634 .

Ultima Modificación: 26-OCT.-2019


Circuito del controlador del actuador de VGT: condición existente

CÓDIGO DE FALLA 2635

Circuito del controlador del actuador de VGT: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2635 PID: S27 SPN: 641 FMI: 11/31 LÁMPARA: Rojo SRT: | Se ha detectado una discordancia de calibración entre el actuador VGT y el ECM. | Posible desempeño reducido del motor.
Circuito del Actuador VGT

Descripción del Circuito

Al turbocargador de geometría variable (VGT) lo activa electrónicamente el actuador del VGT. El actuador del VGT es un dispositivo inteligente y recibe información vía el enlace de datos J1939 del módulo de control del motor (ECM) primario. El actuador del VGT realiza sus propios diagnósticos y reporta de vuelta los malos funcionamientos al ECM primario del motor, usando el enlace de datos J1939. El ECM decodifica luego el mensaje de error y lo convierte en un código de falla.

Ubicación del Componente

El actuador del VGT se localiza en la carcasa de cojinetes del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

Este código de falla puede activarse por las siguientes razones:

El Módulo de Control del Motor (ECM) detectó una incompatibilidad de calibración entre el actuador del VGT y la calibración del ECM.

El Turbocargador de Geometría Variable (VGT) detectó que el voltaje del sistema era incorrecto para el número de parte del actuador del VGT.

El Módulo de Control del Motor (ECM) detectó un actuador del VGT incorrecto instalado en el turbocargador.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El accionamiento del VGT se desactivará.

La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla se registra cuando el ECM ha detectado que se ha instalado un actuador VGT incorrecto en el turbocargador.

Consulte el Análisis del Código de Falla 2635 .

Ultima Modificación: 26-OCT.-2019


Circuito del controlador del actuador de VGT: tasa de actualización anormal

CÓDIGO DE FALLA 2636

Circuito del controlador del actuador de VGT: tasa de actualización anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2636 PID: S27 SPN: 641 FMI: 9/9 LÁMPARA: Rojo SRT: | No hay comunicación en el enlace de datos J1939 entre el ECM del motor y el controlador VGT inteligente. | Posible desempeño reducido del motor.
Circuito del Actuador VGT

Descripción del Circuito

Al turbocargador de geometría variable (VGT) lo activa electrónicamente el actuador del VGT. El actuador del VGT es un dispositivo inteligente y recibe información vía el enlace de datos J1939 del módulo de control del motor (ECM) primario. El actuador del VGT realiza sus propios diagnósticos y reporta de vuelta los malos funcionamientos al ECM primario del motor, usando el enlace de datos J1939. El ECM decodifica luego el mensaje de error y lo convierte en un código de falla.

Ubicación del Componente

El actuador del VGT se localiza en la carcasa de cojinetes del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) no

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El accionamiento del VGT se desactivará.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

El actuador VGT no

  • Ciclado rápido del interruptor de llave

Un circuito de retorno abierto en el circuito del actuador VGT

Un circuito abierto o corto en el circuito del enlace de datos J1939, entre el ECM y el actuador del VGT

Comunicaciones intermitentes entre el actuador VGT y el ECM primario del motor en el enlace de datos J1939.

Una resistencia de terminación dañada en el arnés del enlace de datos del motor

Consulte el Análisis del Código de Falla 2636 .

Ultima Modificación: 26-OCT.-2019


Cara del catalizador de oxidación de diésel de postratamiento 1 obstruida: causa raíz desconocida

CÓDIGO DE FALLA 2637

Cara del catalizador de oxidación de diésel de postratamiento 1 obstruida: causa raíz desconocida

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2637 PID: S380 SPN: 5018 FMI: 11/11 LÁMPARA: Ninguno SRT: | Se ha detectado que la cara frontal del catalizador de oxidación diésel del postratamiento está taponada con hollín. | Posible desempeño reducido del motor.
ISX15 CM2350 X101 - Catalizador de Oxidación Diésel del Postratamiento

Descripción del Circuito

Los sensores de temperatura del postratamiento son utilizados por el módulo de control del motor (ECM), para monitorear las temperaturas del escape del motor en el sistema de postratamiento. Los sensores de temperatura del postratamiento son termistores y cambian la resistencia basados en la temperatura que se mide. El ECM proporciona al sensor un voltaje de referencia de 5 voltios. El ECM monitorea el cambio en el voltaje de señal y lo convierte a un valor de temperatura.

Ubicación del Componente

El catalizador de oxidación diésel del postratamiento se localiza en el sistema de escape. La localización del catalizador puede variar, dependiendo del fabricante del equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está operando y está ocurriendo la regeneración activa del filtro de partículas diésel de postratamiento.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la cara de admisión del catalizador de oxidación diésel estaba taponada con hollín.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Ejecute el procedimiento de Restablecimiento del Mantenimiento del Catalizador de Oxidación Diésel con la herramienta electrónica de servicio recomendada por Cummins® o equivalente, que se encuentra bajo la sección Mantenimiento del Postratamiento de los Datos Avanzados del ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla se establece cuando la cara de entrada del catalizador de oxidación diésel se detecta que está tapada con hollín.

Las causas posibles de este código de falla incluyen:

Aceite del motor u hollín que tapan la cara frontal del catalizador de oxidación diésel del postratamiento.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los componentes del postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

NOTA: Este código de falla se usa sólo

Consulte el Análisis del Código de Falla 2637 .

Ultima Modificación: 26-OCT.-2019


Eficiencia de conversión del catalizador de oxidación de diésel de postratamiento: datos válidos, pero por debajo del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 2638

Eficiencia de conversión del catalizador de oxidación de diésel de postratamiento: datos válidos, pero por debajo del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2638 PID: S380 SPN: 5298 FMI: 1/17 LÁMPARA: Ninguno SRT: | El aumento de temperatura a través del catalizador de oxidación diesel de post-tratamiento es menor de lo esperado. | Posible necesidad frecuente de regeneración del postratamiento.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al módulo de control del motor usando el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento se usa para medir la temperatura de admisión del catalizador de oxidación diésel de postratamiento, temperatura de admisión del filtro de partículas diésel del postratamiento y temperatura de salida del filtro de partículas diésel del postratamiento. Las sondas para temperatura están unidas permanentemente al módulo del sensor de temperatura del filtro de partículas diesel del postratamiento y no

Ubicación del Componente

El catalizador de oxidación diésel del postratamiento se localiza en el sistema de escape. La localización del catalizador puede variar, dependiendo del fabricante del equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está operando y está ocurriendo la regeneración activa del filtro de partículas diésel de postratamiento.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) calculó que la eficiencia del DOC fue menor de la requerida para completar con éxito una regeneración.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y lleve a cabo la Prueba de Regeneración del Filtro de Partículas Diésel del Postratamiento con la herramienta electrónica de servicio o equivalente recomendada por Cummins.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un catalizador de oxidación diesel funcionando mal

Un inyector de combustible del postratamiento funcionando mal

Consulte el Análisis del Código de Falla 2638 .

Ultima Modificación: 26-OCT.-2019


Presión diferencial del filtro de partículas diésel de postratamiento: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 2639

Presión diferencial del filtro de partículas diésel de postratamiento: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2639 PID: S324 SPN: 3251 FMI: 0/15 LÁMPARA: Ninguno SRT: | La carga de hollín del filtro de partículas diésel del postratamiento ha excedido los límites recomendados. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento

Descripción del Circuito

El sistema de postratamiento del motor monitorea la carga de hollín en el filtro de partículas diésel del postratamiento. Bajo condiciones de operación normales, el filtro de partículas diésel del postratamiento es auto-limpiante, donde el hollín se convierte en dióxido de carbono, nitrógeno y agua. Bajo condiciones de operación de carga ligera, puede ser necesario llevar a cabo una regeneración estacionaria del filtro de partículas diesel del postratamiento. La carga de hollín en el filtro de partículas diésel del postratamiento se estima, usando el sensor de presión diferencial del postratamiento y la producción de hollín calculada del motor.

Ubicación del Componente

El filtro de partículas diésel del postratamiento se localiza en el sistema de escape y lo instala el fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la carga de hollín del filtro de partículas diésel del postratamiento había alcanzado la primera etapa de taponamiento.

Acción Tomada Cuando el Código de Falla está Activo

El ECM iluminará la lámpara del filtro de partículas diésel del postratamiento inmediatamente después de que el diagnóstico se establezca.

El ECM hará destellar la lámpara del tablero del postratamiento al aumentar la severidad de la carga de hollín.

La salida de torque del motor se reduce al aumentar la carga de hollín en el filtro de partículas diésel del postratamiento.

Condiciones para Borrar el Código de Falla

  • Después de que se realiza una regeneración estacionaria (como se indicó en este árbol de diagnósticos del código de falla) y ninguna falla adicional se vuelve activa, la reparación ha sido validada.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara del filtro de partículas diésel del postratamiento, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Nota: Sucesos repetidos de este código de falla pueden indicar que el motor requiere regeneración frecuente. Consulte el árbol del síntoma t147 (Filtro de Partículas Diésel del Postratamiento - Regeneración Automática y/o Estacionaria Excesiva) para identificar la causa de la regeneración frecuente.

Las causas posibles de este código de falla incluyen:

El motor ha estado operando en condiciones de operación de carga ligera que evita que las temperaturas de escape sean lo suficientemente altas para regenerar el filtro de partículas diesel del postratamiento

Posible daño del motor que causa que se genere humo negro excesivo.

Ceniza excesiva en el DPF

Consulte el Análisis del Código de Falla 2639 .

Ultima Modificación: 26-OCT.-2019


Temperatura del refrigerante del motor: condición existente

CÓDIGO DE FALLA 2646

Temperatura del refrigerante del motor: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2646 PID: P110 SPN: 110 FMI: 11/31 LÁMPARA: Ámbar SRT: | La válvula EGR se cerró para reducir la temperatura del refrigerante del motor. | Posible desempeño reducido del motor.
Circuito del Sensor de Temperatura de Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura del refrigerante es uno de resistencia variable y se usa para medir la temperatura del refrigerante del motor. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura del refrigerante. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del refrigerante.

Ubicación del Componente

El sensor de temperatura de refrigerante del motor se localiza en la carcasa del termostato.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura del refrigerante del motor estaba por encima de un umbral y cerró la válvula EGR para reducir la temperatura del refrigerante del motor.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Cuando la temperatura de refrigerante del motor se aproxima a los límites de protección del motor, la válvula EGR se cierra para reducir la temperatura del refrigerante. Este código de falla se usa como un código de falla de información, indicando sólo

Consulte el Análisis del Código de Falla 2646 .

Ultima Modificación: 26-OCT.-2019


Sistema del filtro de partículas diésel de postratamiento 1: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 2692

Sistema del filtro de partículas diésel de postratamiento 1: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2692 PID: SPN: 3936 FMI: 2/2 LÁMPARA: Ámbar SRT: | El sensor de material formado de partículas del postratamiento ha detectado un problema del sistema de filtro de partículas diésel. | Posible desempeño reducido del motor.
Enlace de Datos SAE J1939

Descripción del Circuito

El sensor de materia de partículas del postratamiento es un dispositivo inteligente y se comunica con el módulo de control electrónico del motor (ECM) vía el enlace de datos J1939. El sensor de materia de partículas de postratamiento ejecuta diagnósticos internos y reporta los malos funcionamientos al ECM primario usando el enlace de datos J1939. El sensor de materia de partículas está permanentemente conectado al módulo de control de materia de partículas. A ellos se les da servicio como un solo componente y no

Ubicación del Componente

La ubicación del sensor de materia de partículas del postratamiento puede variar, dependiendo de la aplicación del motor. Está ubicado usualmente en el sistema de escape, en la salida del catalizador de reducción catalítica selectiva (SCR).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando la temperatura de salida de SCR del postratamiento ha estado por encima de 200°C [392°F] por un periodo de tiempo calibrable mientras el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El sensor de material formado de partículas del postratamiento detectó emisiones de hollín mayores de un valor calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

El filtro de partículas diésel del postratamiento está agrietado o roto

Un mal funcionamiento del motor resultando en alta salida de humo del motor.

Sensor de material formado de partículas del postratamiento funcionando mal

Consulte el Análisis del Código de Falla 2692 .

Ultima Modificación: 26-OCT.-2019


Circuito del conjunto 1 de presurización de la bomba de combustible del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 271

Circuito del conjunto 1 de presurización de la bomba de combustible del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 271 PID: S126 SPN: 1347 FMI: 4/4 LÁMPARA: Ámbar SRT: | Se detecta voltaje de señal bajo en el circuito del actuador de la bomba de combustible. | Posible desempeño reducido del motor.
Circuito del Actuador de la Bomba de Combustible

Descripción del Circuito

El circuito es un excitador de modulación de ancho de impulso (PWM) en el módulo de control del motor (ECM) que controla al actuador de la bomba de combustible. El actuador está aterrizado en el ECM. El actuador está normalmente abierto. El ciclo de servicio PWM para el actuador de la bomba de combustible depende de la diferencia entre la presión deseada del riel y la presión detectada del riel.

Ubicación del Componente

La bomba de combustible de alta presión va montada en la carcasa de engranes. El actuador de la bomba de combustible va montado en la bomba de combustible. El sensor de presión de combustible va montado en el riel de combustible de alta presión. La válvula de alivio de presión de combustible va montada en el riel de combustible de alta presión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un corto a tierra en el circuito de señal o de retorno del actuador de la bomba de combustible.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

La presión detectada del riel del combustible no

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Esta falla se activa cuando el ECM detecta un corto en el circuito del actuador electrónico de la bomba de combustible. Las causas para este código de falla son corto a tierra o baja resistencia (la bobina del actuador de la bomba de combustible tiene un corto interno) en el circuito para el actuador de la bomba de combustible. Cuando se detectan corriente excesiva o un corto, el excitador en el ECM para el actuador de la bomba de combustible se desactiva, para proteger al circuito. Es necesario reciclar el interruptor de llave a OFF y luego de vuelta a ON, antes de que el ECM haga la prueba otra vez para ver la causa del código de falla. El excitador en el ECM se activa al conectar la llave; si la causa ya no está presente, el código de falla se volverá inactivo y puede borrarse. Si el código de falla es intermitente, busque las causas de un corto a tierra intermitente en el arnés o en los conectores.

El Código de Falla 2311 puede tener conteos altos si la condición del corto es o fue intermitente.

Consulte el Análisis del Código de Falla 271 .

Ultima Modificación: 26-OCT.-2019


Interruptor de freno y posición del pedal del acelerador incompatibles: condición existente

CÓDIGO DE FALLA 2718

Interruptor de freno y posición del pedal del acelerador incompatibles: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2718 PID: SPN: 6304 FMI: 11/31 LÁMPARA: Ninguno SRT: | El ECM ha detectado que el pedal del freno y el pedal del acelerador se oprimieron al mismo tiempo. | El motor operará en el modo de Regreso con Potencia Mínima.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El pedal del acelerador tiene dos sensores de posición. Estos sensores de posición se utilizan para medir la posición de la aceleración. Ambos sensores de posición reciben del ECM un suministro de 5 voltios. Un voltaje de señal correspondiente, basado en la posición del pedal del acelerador, se recibe luego del ECM. El voltaje de señal para la posición 1 del acelerador es el doble del voltaje de señal para la posición 2 del acelerador.

El sensor de posición del acelerador es uno de efecto Hall anexo al pedal del acelerador. El sensor de posición del acelerador hace variar el voltaje de la señal al módulo de control electrónico (ECM) al pisar y soltar el pedal del acelerador. El ECM recibe una señal de bajo voltaje cuando el pedal del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el pedal del acelerador está al 100 por ciento. El circuito de posición del pedal del acelerador tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador, el retorno de la posición del pedal del acelerador y la posición del pedal del acelerador.

Ubicación del Componente

El sensor de posición del pedal o palanca del acelerador está montado al ensamble de pedal del acelerador. Consulte el manual de servicio del OEM.

El interruptor de posición del pedal del freno está montado al pedal del freno. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el vehículo está en movimiento, si la característica está activada.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el pedal del acelerador y el pedal del freno se oprimieron al mismo tiempo.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

El motor tendrá control del acelerador únicamente

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, puede que sea necesario operar el vehículo sobre un dinamómetro de chasis o manejar el vehículo.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla está destinado a detectar las condiciones donde tanto el pedal del acelerador como el pedal del freno se oprimieron al mismo tiempo. Cuando ocurre esta condición, la posición del pedal del acelerador va por omisión a ralentí. Si la falla ocurre cuando ambos pedales NO

Consulte el Análisis del Código de Falla 2718 .

Ultima Modificación: 26-OCT.-2019


Circuito del conjunto 1 presurización de la bomba de combustible del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 272

Circuito del conjunto 1 presurización de la bomba de combustible del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 272 PID: S126 SPN: 1347 FMI: 3/3 LÁMPARA: Ámbar SRT: | Se detecta señal de voltaje alto o circuito abierto en el circuito del actuador de la bomba de combustible. | El motor puede operar irregular, puede dejar de operar, puede no
Circuito del Actuador de la Bomba de Combustible

Descripción del Circuito

El circuito es un excitador de modulación de ancho de impulso (PWM) en el módulo de control del motor (ECM) que controla al actuador de la bomba de combustible. El actuador está aterrizado en el ECM. El actuador está normalmente abierto. El ciclo de servicio PWM para el actuador de la bomba de combustible depende de la diferencia entre la presión deseada del riel y la presión detectada del riel.

Ubicación del Componente

La bomba de combustible de alta presión va montada en la carcasa de engranes. El actuador de la bomba de combustible va montado en la bomba de combustible. El sensor de presión de combustible va montado en el riel de combustible de alta presión. La válvula de alivio de presión de combustible va montada en el riel de combustible de alta presión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un corto con la batería, corto entre pines o un circuito abierto en el circuito del actuador de la bomba de combustible.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

La presión detectada del riel del combustible no

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Esta falla se activa cuando el ECM detecta un circuito abierto o corto en el circuito del actuador de la bomba de combustible. Las causas de este código de falla incluyen un corto con un voltaje positivo, circuito abierto, corto a tierra, o baja resistencia (el actuador de la bomba de combustible tiene un corto interno) en el circuito del actuador de la bomba de combustible. Si hay resistencia alta del arnés o un circuito abierto intermitente, el Código de Falla 2311 podría tener grandes conteos inactivos. Cuando se detectan corriente excesiva o un corto, el excitador en el ECM para el actuador de la bomba de combustible se desactiva, para proteger al circuito. Es necesario ciclar el interruptor de llave a OFF y luego de vuelta a ON, antes de que el ECM ejecute nuevamente este diagnóstico. El excitador en el ECM se activa al conectar la llave, y si la causa ya no está presente, el código de falla se volverá inactivo y puede borrarse.

Si el código de falla es intermitente, inspeccione el conector del ECM, arnés, y conectores del arnés por pines flojos y malas conexiones. Busque minuciosamente conexiones de cable flojas que puedan causar un corto a tierra o circuito abierto intermitentes en el arnés o en los conectores. Puede ayudar el menear el arnés y las conexiones del arnés y observar por cambios de estado del código de falla.

Consulte el Análisis del Código de Falla 272 .

Ultima Modificación: 26-OCT.-2019


Circuito del dispositivo de activación 1 del arranque del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 2738

Circuito del dispositivo de activación 1 del arranque del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2738 PID: S237 SPN: 626 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal o circuito abierto detectado en el circuito de la solenoide de arranque con éter. | La operación de arranque con éter se desactivará.
Circuito del Arranque de Inyección de Éter

Descripción del Circuito

El circuito de inyección de éter es un dispositivo que usa el motor para controlar la operación de inyección de éter. El circuito de inyección de éter utiliza una señal de Ancho de Pulso Modulado (PWM). Una señal PWM es una señal de voltaje en pulsos entre 0 VCD y el voltaje del sistema. La frecuencia de la señal de voltaje de pulso depende del requisito de la aplicación.

Ubicación del Componente

La localización del solenoide de control varía con el OEM. Consulte el manual apropiado de servicio del OEM para determinar la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición ON y cuando el dispositivo de ancho de pulso modulado (PWM) se está energizando o desenergizando. En algunos casos, los diagnósticos también pueden ejecutarse en algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

El ancho de pulso modulado (PWM) del circuito de inyección de éter de la señal voltaje era mayor de 0 VCD cuando la señal PWM fue apagada por el ECM.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Se desactiva la operación de inyección de éter.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un circuito abierto en el arnés del motor o en el solenoide de inyección de éter.

Un corto con la fuente de voltaje en el arnés del OEM

Un ECM funcionando mal.

Consulte el Análisis del Código de Falla 2738 .

Ultima Modificación: 26-OCT.-2019


Circuito del dispositivo 1 de activación del arranque del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 2739

Circuito del dispositivo 1 de activación del arranque del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2739 PID: S237 SPN: 626 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito de la solenoide de arranque con éter. | La operación de arranque con éter se desactivará.
Circuito del Arranque de Inyección de Éter

Descripción del Circuito

El circuito de inyección de éter es un dispositivo que usa el motor para controlar la operación de inyección de éter. El circuito de inyección de éter utiliza una señal de Ancho de Pulso Modulado (PWM). Una señal PWM es una señal de voltaje en pulsos entre 0 VCD y el voltaje del sistema. La frecuencia de la señal de voltaje de pulso depende del requisito de la aplicación.

Ubicación del Componente

La localización del solenoide de control varía con el OEM. Consulte el manual apropiado de servicio del OEM para determinar la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición ON y cuando el dispositivo de ancho de pulso modulado (PWM) se está energizando o desenergizando. En algunos casos, los diagnósticos también pueden ejecutarse en algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

La señal de ancho de pulso modulado (PWM) de inyección de éter no

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Se desactiva la operación de inyección de éter.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla se registra cuando el ECM ordena 12 VCD al solenoide de inyección de éter, pero el voltaje en el circuito de señal de inyección de éter es menor de 12 VCD. El bajo voltaje en el circuito de señal usualmente indica un corto a tierra en el arnés o en el solenoide.

Consulte el Análisis del Código de Falla 2739 .

Ultima Modificación: 26-OCT.-2019


Presión de admisión del filtro de partículas diésel del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 2754

Presión de admisión del filtro de partículas diésel del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2754 PID: P81 SPN: 81 FMI: 0/16 LÁMPARA: Ámbar SRT: | Se ha detectado humo negro en exceso que sale del motor y entra al filtro de partículas diésel del postratamiento. | Ninguno en desempeño.
Filtro de Partículas Diésel del Motor

Descripción del Circuito

El sistema de postratamiento del motor monitorea la carga de hollín en el filtro de partículas diésel del postratamiento. Bajo condiciones de operación normales, el filtro de partículas diésel del postratamiento es auto-limpiante, donde el hollín se convierte en dióxido de carbono, nitrógeno y agua. Bajo condiciones de operación de carga ligera, puede ser necesario llevar a cabo una regeneración estacionaria del filtro de partículas diesel del postratamiento. La carga de hollín en el filtro de partículas diésel del postratamiento se estima, usando el sensor de presión diferencial del postratamiento y la producción de hollín calculada del motor.

Ubicación del Componente

El filtro de partículas diésel del postratamiento se localiza en el sistema de escape y lo instala el fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

La acumulación de hollín dentro del filtro de partículas diésel ocurrió en una proporción más alta que bajo condiciones normales de operación.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Fugas de sobrepresión en la tubería del enfriador de carga de aire

Una mala operación del turbocargador de geometría variable (VGT)

Una mala operación de la válvula de recirculación de gas de escape (EGR)

Un sensor de presión diferencial EGR en rango funcionando mal

Un sensor de sobrepresión en rango funcionando mal

Un sensor de presión barométrica en rango funcionando mal

Una explosión en el cilindro o exceso de combustible.

Ceniza excesiva en el DPF

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 2754 .

Ultima Modificación: 26-OCT.-2019


Presión 1 del gas de escape: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 2764

Presión 1 del gas de escape: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2764 PID: P131 SPN: 1209 FMI: 0/16 LÁMPARA: Ámbar SRT: | El sensor de presión del gas de escape ha detectado alta presión del gas de escape. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión del Gas de Escape

Descripción del Circuito

El sensor de presión de gas de escape se usa para medir la presión de gas de escape en el múltiple de escape. Esta información la usa el módulo de control electrónico (ECM) para controlar las emisiones y la operación de la válvula de recirculación de los gas de escape (EGR). El ECM suministra 5 voltios al sensor de presión de gas de escape en el circuito de suministro del sensor. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión de gas de escape proporciona una señal al ECM en el circuito de la señal del sensor de presión de los gas de escape. Este voltaje de señal del sensor cambia, basado en la presión en el múltiple de escape.

Ubicación del Componente

El sensor de presión de gas de escape se localiza arriba de la sección delantera del múltiple de escape y está conectado al múltiple de escape.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

La lectura del sensor de presión del gas de escape fue mayor que los límites de protección del motor.

Acción Tomada Cuando el Código de Falla está Activo

Se activará una disminución de la potencia del motor, para llevar la presión del gas de escape por debajo de los límites máximos de operación.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un turbocargador de geometría variable con mal funcionamiento

Un sensor de presión del gas de escape dañado en rango

Un filtro de partículas diesel del postratamiento taponado o restringido

Un enfriador EGR tapado o restringido.

Consulte el Análisis del Código de Falla 2764 .

Ultima Modificación: 26-OCT.-2019


Sensor de NOx de salida de postratamiento 1: tasa de actualización anormal

CÓDIGO DE FALLA 2771

Sensor de NOx de salida de postratamiento 1: tasa de actualización anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2771 PID: SPN: 3226 FMI: 9/9 LÁMPARA: Ámbar SRT: | Ninguna comunicación o un índice de transferencia de datos no válido detectado en el enlace de datos J1939 entre el ECM y el sensor de NOx de la salida de postratamiento. | Posible desempeño reducido del motor.
Circuito del Sensor de NOx de la Salida del Postratamiento

Descripción del Circuito

El sensor de NOx (óxidos de nitrógeno) de la salida del postratamiento es un dispositivo inteligente y se comunica con el módulo de control del motor (ECM) vía el enlace de datos J1939. El sensor de NOx de la salida del postratamiento ejecuta sus propios diagnósticos internos y reporta los malos funcionamientos de vuelta al ECM primario usando el enlace de datos J1939. El sensor de NOx está permanentemente conectado al módulo de control de NOx. A ellos se les da servicio como un solo componente y no

Ubicación del Componente

La ubicación del sensor de NOx de la salida del postratamiento puede variar, dependiendo de la aplicación del motor. Está ubicado usualmente en el sistema de escape, en la salida del catalizador de reducción catalítica selectiva (SCR).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) perdió la comunicación con el sensor NOx de salida de postratamiento vía el enlace de datos J1939.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

El torque del motor se reducirá severamente.

La velocidad del vehículo estará limitada a 8 km [5 millas] por hora, después de una amplia operación del motor con el código de falla activo.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

El Sensor de NOx de la Salida del Postratamiento no

Circuito de retorno abierto en el retorno de batería del sensor de NOx de la salida del postratamiento.

Circuito abierto o en corto en el circuito del enlace de datos J1939 entre el ECM del motor y el sensor de NOx de la salida del postratamiento.

Comunicaciones intermitentes entre el sensor de NOx de la salida del postratamiento y el ECM en el enlace de datos J1939.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 2771 .

Ultima Modificación: 26-OCT.-2019


Regeneración de postratamiento inhibida debido al interruptor de inhibición: condición existente

CÓDIGO DE FALLA 2777

Regeneración de postratamiento inhibida debido al interruptor de inhibición: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2777 PID: S390 SPN: 3703 FMI: 11/31 LÁMPARA: Mantenimiento SRT: | La regeneración del filtro de partículas diésel se ha impedido debido a que el interruptor de permiso está desactivado. | Posible necesidad frecuente de regeneración del postratamiento.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El OEM fabricante del tracto puede instalar un interruptor de permiso en el tablero o enviar un mensaje de inhibición por medio del enlace de datos J1939 al ECM del motor. La función del mensaje de inhibición es la de impedir que el sistema de postratamiento realice regeneraciones móviles.

Ubicación del Componente

El interruptor de permiso de regeneración del postratamiento puede ser un interruptor real en el tablero del vehículo o puede ser un mensaje J1939 enviado vía el enlace de datos J1939. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el interruptor de permiso para regeneración del filtro de partículas diésel del postratamiento estaba desactivando la regeneración mientras el ECM estaba solicitando la regeneración activa del filtro de partículas diésel.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Si este código de falla se activa y se ha dañado el sistema de postratamiento, el interruptor permitir posiblemente pudo haber evitado que el sistema de postratamiento realizara una regeneración móvil (activa).

Consulte con el OEM si el sistema de postratamiento ha funcionado mal debido al interruptor de permiso.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 2777 .

Ultima Modificación: 26-OCT.-2019


Temperatura del refrigerante del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 2789

Temperatura del refrigerante del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2789 PID: P110 SPN: 110 FMI: 1/18 LÁMPARA: Ámbar SRT: | La temperatura del refrigerante del motor está por debajo de los límites normales de la temperatura de operación. | Ninguno en desempeño.
Circuito del Sensor de Temperatura de Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura del refrigerante es uno de resistencia variable y se usa para medir la temperatura del refrigerante del motor. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura del refrigerante. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del refrigerante.

Ubicación del Componente

El sensor de temperatura de refrigerante del motor se localiza en la carcasa del termostato.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

La temperatura del refrigerante del motor fue menor de 60°C [140°F] por más de 1 hora, durante un periodo de ralentí prolongado.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Si esta falla indica que la temperatura del refrigerante está abajo de un límite calibrable establecido en el ECM.

Consulte el árbol de diagnósticos del síntoma Temperatura del Refrigerante del Motor Por Debajo de la Normal en el manual de servicio del motor base.

Consulte el Análisis del Código de Falla 2789 .

Ultima Modificación: 26-OCT.-2019


Error de tiempo de espera de PGN de multiplexación según SAE J1939: tasa de actualización anormal

CÓDIGO DE FALLA 285

Error de tiempo de espera de PGN de multiplexación según SAE J1939: tasa de actualización anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 285 PID: S231 SPN: 639 FMI: 9/9 LÁMPARA: Ámbar SRT: | El ECM esperaba información de un dispositivo multiplexado pero no | Al menos un dispositivo multiplexado no
Circuito del Enlace de Datos SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces, los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU del OEM deben

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) no

El Módulo de Control del Motor (ECM) detectó una condición de circuito abierto o en corto en el arnés del enlace de datos J1939.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

El dispositivo multiplexado no

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Cuando este código de falla está activo, algunos dispositivos multiplexados posiblemente pueden no

Esta falla puede ocurrir por las siguientes razones:

Cuando el ECM está ajustado apropiadamente (componentes activados y la fuente de la VECU del OEM direccionada correctamente) para recibir información desde una VECU del OEM, pero ésta está en realidad transmitiendo un mensaje que dice que el componente no

Esta falla también puede ser causada por una mala conexión del enlace de datos J1939 entre la VECU del OEM y el ECM de Cummins, una mala conexión entre el componente y la VECU del OEM, VECU del OEM defectuosa, o ECM de Cummins® defectuoso. Puede ser necesario ponerse en contacto con el OEM para configurar apropiadamente la multiplexión. Es posible usar la herramienta electrónica de servicio Cummins® recomendada o equivalente para monitorear componentes multiplexados.

Es posible usar la herramienta electrónica de servicio Cummins® recomendada o equivalente para monitorear componentes multiplexados.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 285 .

Ultima Modificación: 26-OCT.-2019


Error de configuración de multiplexado según SAE J1939: descalibrado

CÓDIGO DE FALLA 286

Error de configuración de multiplexado según SAE J1939: descalibrado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 286 PID: S231 SPN: 639 FMI: 13/13 LÁMPARA: Ámbar SRT: | El ECM esperaba información de un dispositivo multiplexado, pero solamente | Al menos un dispositivo multiplexado no
Circuito del Enlace de Datos SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces, los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU del OEM deben

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) recibió un mensaje del enlace de datos J1939 no válido desde un dispositivo multiplexado por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

El dispositivo multiplexado no

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Esta falla puede ocurrir cuando el ECM está ajustado apropiadamente (componentes activados y origen de la VECU del OEM direccionado correctamente) para recibir información desde una VECU del OEM, pero la VECU del OEM está realmente transmitiendo un mensaje que dice que el componente no

Es posible usar la herramienta electrónica de servicio Cummins® recomendada o equivalente para monitorear componentes multiplexados.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 286 .

Ultima Modificación: 26-OCT.-2019


Sistema del sensor de posición de la palanca o pedal del acelerador remoto multiplexado SAE J1939: datos de red recibidos con errores

CÓDIGO DE FALLA 288

Sistema del sensor de posición de la palanca o pedal del acelerador remoto multiplexado SAE J1939: datos de red recibidos con errores

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 288 PID: P372 SPN: 974 FMI: 2/19 LÁMPARA: Rojo SRT: | La unidad de control electrónico del vehículo del OEM (VECU), detectó una falla con el acelerador remoto. | El acelerador remoto no
Circuito del Enlace de Datos SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces, los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU del OEM deben

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) recibió un mensaje del VECU del OEM vía el enlace de datos J1939, indicando que el cable de señal del acelerador remoto o el interruptor de activación estaba en corto alto o corto bajo.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

El dispositivo multiplexado no

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Esta falla puede ocurrir cuando la VECU del OEM detecta un error en el acelerador remoto y/o interruptor de activación del acelerador remoto. El ECM ha sido ajustado apropiadamente (componentes activados y origen de la VECU del OEM direccionado correctamente) para recibir información multiplexada para los estados del interruptor de activación del acelerador remoto y posición del acelerador remoto, a través del enlace de datos J1939 desde una VECU del OEM, y la VECU del OEM está transmitiendo el mensaje para ese componente. La mayoría de los VECUs del OEM no

Los dos tipos de errores que pueden ocurrir por esta falla son:

La VECU del OEM determina que la línea de señal del acelerador remoto está con corto en alto o con corto en bajo. Este estado de falla es transmitido al ECM Cummins® por el enlace de datos J1939, lo cual causa que esta falla ocurra en el ECM Cummins.

Cuando el interruptor de activación del acelerador remoto tiene un error por corto en alto voltaje o corto en bajo voltaje detectado por la VECU del OEM, este estado de falla es transmitido al ECM a través del enlace de datos J1939, lo que causa que esta falla ocurra en el ECM. La mayoría de los VECUs del OEM no

Aún es posible obtener un Código de Falla 285 ó 286 si hay una configuración incorrecta en la VECU del OEM o el ECM de Cummins® para otros componentes, o el acelerador remoto e interruptor del acelerador remoto, o el enlace de datos está dañado. Las configuraciones del OEM deben

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 288 .

Ultima Modificación: 26-OCT.-2019


Sensor de presión del combustible de postratamiento: datos válidos, pero por debajo del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 2881

Sensor de presión del combustible de postratamiento: datos válidos, pero por debajo del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2881 PID: S332 SPN: 3480 FMI: 1/17 LÁMPARA: Ámbar SRT: | Se ha detectado baja presión del combustible en el sistema de combustible del postratamiento. | Ninguno en desempeño.
Circuito del Sensor de Presión de Combustible del Postratamiento

Descripción del Circuito

El sensor de presión de combustible del postratamiento se usa para monitorear la presión de combustible en el sistema de postratamiento. El módulo de control del motor (ECM) le suministra al sensor de presión de combustible del postratamiento un voltaje de referencia de 5 voltios. Cuando la presión del combustible es baja, el voltaje de señal del sensor es bajo. Cuando la presión del combustible es alta, el voltaje de señal del sensor es casi el voltaje de referencia de 5 voltios. El ECM monitorea el voltaje del circuito de señal de presión de combustible del postratamiento, para calcular la presión del combustible dentro del sistema de postratamiento.

Ubicación del Componente

El inyector de combustible del postratamiento está instalado en el sistema de escape, en el tubo adaptador del turbocargador. El sensor de presión de combustible del postratamiento y la válvula de cierre de combustible del postratamiento están instalados en el múltiple de la válvula de cierre. El actuador neumático de purga del postratamiento se localiza arriba del múltiple de la válvula de cierre.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta durante la regeneración activa del filtro de partículas diésel del postratamiento.

Condiciones para Establecimiento de los Códigos de Falla

La presión de combustible del postratamiento fue menor de 300 kPa [43.5 psi] por más de 15 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

La regeneración activa del filtro de partículas diésel del postratamiento se desactivará hasta el próximo ciclo de la llave.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y lleve a cabo la Prueba de Regeneración del Filtro de Partículas Diésel del Postratamiento con la herramienta electrónica de servicio o equivalente recomendada por Cummins.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Línea de suministro de combustible del postratamiento taponada o restringida

Múltiple de cierre de combustible del postratamiento taponado o restringido

Filtro de combustible del lado de presión taponado o restringido

Bomba de engranes de la bomba de combustible funcionando mal.

Consulte el Análisis del Código de Falla 2881 .

Ultima Modificación: 26-OCT.-2019


Presión barométrica: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 295

Presión barométrica: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 295 PID: P108 SPN: 108 FMI: 2/2 LÁMPARA: Ámbar SRT: | El ECM detectó un error en la señal del sensor de presión barométrica. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión de Aire Barométrica

Descripción del Circuito

El sensor de presión barométrica responde a los cambios de presión en la presión atmosférica. Los cambios de presión ocurren en base a la elevación en donde el motor está operando actualmente. El sensor de presión barométrica tiene un circuito de alimentación de 5 voltios, un voltaje de señal del sensor y un circuito de retorno.

Ubicación del Componente

El sensor de presión barométrica va montado en la derivación principal del arnés del motor cerca del ECM.

Condiciones para Ejecutar los Diagnósticos

  • La primera parte del diagnóstico corre continuamente mientras el interruptor de llave está en la posición de ON o el motor está funcionando.

La segunda parte del diagnóstico se ejecuta al desconectar la llave.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la lectura de la presión barométrica fue más alta o más baja que la de otros sensores de presión absoluta en el motor, o se detectó un mal funcionamiento en intervalo del sensor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Se usa un valor predeterminado para la lectura de la presión barométrica.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor, déjelo en ralentí por 1 minuto y, luego apáguelo.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un sensor de presión de aire barométrica con mal funcionamiento

Consulte el Análisis del Código de Falla 295 .

Ultima Modificación: 26-OCT.-2019


Temperatura de recirculación de gas de escape: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 2961

Temperatura de recirculación de gas de escape: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2961 PID: P412 SPN: 412 FMI: 0/15 LÁMPARA: Ninguno SRT: | La temperatura EGR ha excedido el límite de protección del motor. | Posible desempeño reducido del motor.
Circuito del Sensor de Temperatura de la Recirculación del Gas de Escape

Descripción del Circuito

El sensor de temperatura de recirculación de gas de escape (EGR) es uno de resistencia variable y se usa para medir la temperatura del flujo de gases EGR después que salen del enfriador EGR. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura EGR. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del flujo EGR.

El valor de la temperatura EGR es usado por el ECM para el sistema de protección del motor y el control de emisiones del motor.

Ubicación del Componente

El sensor de temperatura EGR se localiza en el tubo de conexión EGR entre el enfriador EGR y la conexión de la admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura del EGR fue mayor de 210°C [482°F] por más de 5 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Puertos del sensor de presión diferencial EGR taponados o restringidos

Tubos de presión diferencial EGR dañados

Una válvula EGR operando mal

Una lectura baja del sensor de presión diferencial EGR

Una lectura baja del sensor de posición de la válvula EGR

Altas temperaturas de escape

Bajo nivel del refrigerante

Alta temperatura del refrigerante

Una mezcla incorrecta de refrigerante/agua

Un turbocargador de geometría variable pegado cerrado.

Un enfriador EGR ensuciado.

Nota: Este código muy probablemente no

Consulte el Análisis del Código de Falla 2961 .

Ultima Modificación: 26-OCT.-2019


Temperatura de recirculación del gas de escape: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 2962

Temperatura de recirculación del gas de escape: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2962 PID: P412 SPN: 412 FMI: 0/16 LÁMPARA: Ámbar SRT: | La temperatura EGR ha excedido el límite de protección del motor. | Posible desempeño reducido del motor.
Circuito del Sensor de Temperatura de la Recirculación del Gas de Escape

Descripción del Circuito

El sensor de temperatura de recirculación de gas de escape (EGR) es uno de resistencia variable y se usa para medir la temperatura del flujo de gases EGR después que salen del enfriador EGR. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura EGR. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del flujo EGR.

El valor de la temperatura EGR es usado por el ECM para el sistema de protección del motor y el control de emisiones del motor.

Ubicación del Componente

El sensor de temperatura EGR se localiza en el tubo de conexión EGR entre el enfriador EGR y la conexión de la admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura del EGR fue mayor de 250°C [482°F] por más de 5 segundos.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un enfriador EGR ensuciado

Puertos del sensor de presión diferencial EGR taponados o restringidos

Una válvula EGR dañada

Una lectura baja del sensor de presión diferencial EGR

Una lectura baja del sensor de posición de la válvula EGR

Altas temperaturas de escape

Bajo nivel del refrigerante

Alta temperatura del refrigerante

Una mezcla incorrecta de refrigerante/agua

Un turbocargador de geometría variable pegado cerrado.

Nota: Este código muy probablemente no

Consulte el Análisis del Código de Falla 2962 .

Ultima Modificación: 26-OCT.-2019


Temperatura del refrigerante del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 2963

Temperatura del refrigerante del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2963 PID: P110 SPN: 110 FMI: 0/15 LÁMPARA: Ninguno SRT: | La temperatura del refrigerante del motor está por arriba del límite de advertencia de protección del motor. | Reducción progresiva de la potencia y/o velocidad, aumentando en gravedad desde el momento de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja STOP comience a destellar.
Circuito del Sensor de Temperatura de Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura del refrigerante es uno de resistencia variable y se usa para medir la temperatura del refrigerante del motor. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura del refrigerante. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del refrigerante.

Ubicación del Componente

El sensor de temperatura de refrigerante del motor se localiza en la carcasa del termostato.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura del refrigerante del motor era mayor de 107°C [225°F].

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

El par motriz de salida del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla indica que la temperatura del refrigerante ha excedido los límites de protección del motor para alta temperatura de refrigerante. Consulte el árbol de diagnósticos del síntoma Temperatura del Refrigerante del Motor Por Arriba de la Normal en el manual de servicio del motor base.

Consulte el Análisis del Código de Falla 2963 .

Ultima Modificación: 26-OCT.-2019


Temperatura del colector1 de admisión: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 2964

Temperatura del colector1 de admisión: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2964 PID: P105 SPN: 105 FMI: 0/15 LÁMPARA: Ninguno SRT: | La señal de temperatura del aire del múltiple de admisión indica que la temperatura de aire del múltiple de admisión está por arriba del límite de advertencia de protección del motor. | Reducción progresiva de la potencia y/o velocidad, aumentando en gravedad desde el momento de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja STOP comience a destellar.
Circuito del Sensor de Presión/Temperatura del Múltiple de Admisión

Descripción del Circuito

El Módulo de Control del Motor (ECM) provee 5 voltios al circuito de señal de temperatura del múltiple de admisión, y monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor, para determinar la temperatura del múltiple de admisión. Cuando el aire de admisión está frío, la resistencia del sensor (o termistor) es alta. El voltaje de señal del ECM sólo

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión 1 está colocado en el múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura del múltiple de admisión fue mayor que 120°C [248°F].

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

El par motriz de salida del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El sensor de temperatura 1 del múltiple de admisión mide la temperatura de la carga de aire conforme pasa a través del múltiple de admisión.

Las causas posibles de este código de falla incluyen:

Aletas del enfriador de carga de aire taponadas.

Flujo de aire restringido a través del enfriador de carga de aire

Un enfriador de carga de aire subdimensionado

Alta temperatura de salida del compresor del turbocargador.

Consulte el Análisis del Código de Falla 2964 .

Ultima Modificación: 26-OCT.-2019


Presión del colector admisión 1: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 2973

Presión del colector admisión 1: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2973 PID: P102 SPN: 102 FMI: 2/2 LÁMPARA: Ámbar SRT: | El sensor de presión del múltiple de admisión está indicando un valor errático. | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El módulo de control del motor (ECM) proporciona una alimentación de 5 voltios al sensor de presión del múltiple de admisión, en el circuito de alimentación de sensores. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión del múltiple de admisión le proporciona una señal al ECM en el circuito de señal del sensor de presión del múltiple de admisión. El voltaje de señal del sensor cambia basándose en la presión en el múltiple de admisión.

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión 1 está colocado en el múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico consiste de dos partes:

Una parte se ejecuta inmediatamente después de que se desconecta el interruptor de llave, y la temperatura del refrigerante del motor está por arriba de 70°C ó 158°F.

La segunda parte ocurre cuando el motor está operando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el sensor de presión del múltiple de admisión estaba indicando una presión superior o inferior a la esperada al desconectar la llave o durante la operación normal del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado de la lectura de presión del múltiple de admisión.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.

La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, asegúrese primero que la temperatura del refrigerante del motor esté arriba de los 70 °C o 158 °F. Opere el motor, si es necesario.
  • Cicle el interruptor de llave a la posición de ON por 30 segundos, luego complete el ciclo a la posición de OFF por 30 segundos. Arranque el motor y permítale operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este diagnóstico consiste de dos partes. Al desconectar la llave, las lecturas de sensor para presión del múltiple de admisión, presión de aire barométrica, presión de aceite (si está disponible) y presión del gas del escape son comparadas una con otra. Este código de falla ocurre si la lectura del sensor de presión del múltiple de admisión es diferente de las lecturas de los otros sensores. Esta comprobación es hecha solamente

Las causas posibles de esta falla son:

Un sensor de velocidad del turbocargador dañado

Un sensor de presión barométrica dañado

Fugas en el sistema de admisión de aire entre el turbocargador y el múltiple de admisión

Restricción en el enfriador de aire-aire

Un sensor de presión del múltiple de admisión dañado

Un sensor de temperatura de admisión del compresor del turbocargador dañado.

Consulte el Análisis del Código de Falla 2973 .

Ultima Modificación: 26-OCT.-2019


Temperatura de la unidad de dosificación del fluido de escape diésel de postratamiento 1: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 2976

Temperatura de la unidad de dosificación del fluido de escape diésel de postratamiento 1: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2976 PID: SPN: 3361 FMI: 2/2 LÁMPARA: Ámbar SRT: | Se ha detectado un error interno en la unidad de dosificación de fluido de escape diésel de postratamiento. | Posible desempeño reducido del motor.
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento

Descripción del Circuito

La unidad de dosificación de fluido de escape diesel de postratamiento mide con precisión la cantidad de fluido de escape diesel de postratamiento a inyectarse en el sistema de postratamiento. La unidad de dosificación de fluido de escape diésel de postratamiento tiene tres ciclos primarios. Un ciclo de cebado asegura que esté disponible fluido del escape diésel del postratamiento en la unidad de dosificación del fluido. Durante el ciclo de dosificación, el fluido de escape diésel de postratamiento se entrega a la válvula de dosificación de postratamiento. Un ciclo de purga ocurre cuando el motor se apaga. El ciclo de purga asegura que todo el fluido del escape diesel del postratamiento sea removido de las líneas del fluido y de la válvula de dosificación.

Ubicación del Componente

La localización de la unidad de dosificación del fluido del escape diesel del postratamiento depende del fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta inmediatamente después de que el interruptor de llave se gira a la posición de ON, y continúa hasta que la unidad de dosificación del fluido del escape diésel intenta cebar.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura interna de la unidad de dosificación de fluido del escape diesel del postratamiento no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

La velocidad del vehículo estará limitada a 8 km [5 millas] por hora, después de una amplia operación del motor con el código de falla activo.

Condiciones para Borrar el Código de Falla

  • Arranque el motor y permita que opere en ralentí. Si, después de que el motor esté en ralentí por 10 minutos, el código de falla aún no
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Unidad de dosificación funcionando mal

Corto a tierra en el cable de señal/temperatura de la unidad de dosificación del fluido del escape diésel del postratamiento.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 2976 .

Ultima Modificación: 26-OCT.-2019


Circuito del sensor de presión de salida del filtro de partículas diésel de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 3133

Circuito del sensor de presión de salida del filtro de partículas diésel de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3133 PID: SPN: 3610 FMI: 3/3 LÁMPARA: Ámbar SRT: | Se detectó alto voltaje de señal en el circuito del sensor de presión de salida del filtro de partículas diésel del postratamiento. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión de Salida del Filtro de Partículas Diésel del Postratamiento

Descripción del Circuito

El módulo de control del motor (ECM) proporciona una alimentación de 5 voltios al sensor de presión de salida del filtro de partículas diésel del postratamiento, en el circuito de alimentación de sensores. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión de salida del filtro de partículas diésel del postratamiento proporciona una señal al ECM en el circuito de señal del sensor de presión de salida del filtro de partículas diésel del postratamiento. Este voltaje de señal del sensor cambia basado en la presión en la salida del filtro de partículas diésel del postratamiento.

Ubicación del Componente

El sensor de presión diferencial del filtro de partículas diésel del postratamiento está montado sobre el filtro. Es un sensor de combinación que detecta ambas, la presión diferencial y la presión de salida del filtro de partículas diésel. Consulte el manual de servicio del fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión de salida del filtro de partículas diésel del postratamiento estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor

Circuito de señal en corto con la alimentación del sensor o con voltaje de la batería.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 3133 .

Ultima Modificación: 26-OCT.-2019


Circuito del sensor de presión de salida del filtro de partículas diésel de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 3134

Circuito del sensor de presión de salida del filtro de partículas diésel de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3134 PID: SPN: 3610 FMI: 4/4 LÁMPARA: Ámbar SRT: | Se detectó bajo voltaje de señal en el circuito del sensor de presión de salida del filtro de partículas diésel del postratamiento. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión de Salida del Filtro de Partículas Diésel del Postratamiento

Descripción del Circuito

El módulo de control del motor (ECM) proporciona una alimentación de 5 voltios al sensor de presión de salida del filtro de partículas diésel del postratamiento, en el circuito de alimentación de sensores. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión de salida del filtro de partículas diésel del postratamiento proporciona una señal al ECM en el circuito de señal del sensor de presión de salida del filtro de partículas diésel del postratamiento. Este voltaje de señal del sensor cambia basado en la presión en la salida del filtro de partículas diésel del postratamiento.

Ubicación del Componente

El sensor de presión diferencial del filtro de partículas diésel del postratamiento está montado sobre el filtro. Es un sensor de combinación que detecta ambas, la presión diferencial y la presión de salida del filtro de partículas diésel. Consulte el manual de servicio del fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión de salida del filtro de partículas diésel del postratamiento estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o con corto a tierra, en el arnés del motor o sensor
  • Cable de alimentación abierto o con corto a tierra.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 3134 .

Ultima Modificación: 26-OCT.-2019


Presión de salida del filtro de partículas diésel de postratamiento 1: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 3135

Presión de salida del filtro de partículas diésel de postratamiento 1: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3135 PID: SPN: 3610 FMI: 2/2 LÁMPARA: Ámbar SRT: | El sensor de presión de salida del filtro de partículas diésel del postratamiento está indicando un valor errático. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión de Salida del Filtro de Partículas Diésel del Postratamiento

Descripción del Circuito

El módulo de control del motor (ECM) proporciona una alimentación de 5 voltios al sensor de presión de salida del filtro de partículas diésel del postratamiento, en el circuito de alimentación de sensores. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión de salida del filtro de partículas diésel del postratamiento proporciona una señal al ECM en el circuito de señal del sensor de presión de salida del filtro de partículas diésel del postratamiento. Este voltaje de señal del sensor cambia basado en la presión en la salida del filtro de partículas diésel del postratamiento.

Ubicación del Componente

El sensor de presión diferencial del filtro de partículas diésel del postratamiento está montado sobre el filtro. Es un sensor de combinación que detecta ambas, la presión diferencial y la presión de salida del filtro de partículas diésel. Consulte el manual de servicio del fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico consiste de dos partes:

  • Una parte se ejecuta continuamente mientras el motor está funcionando.
  • La segunda parte corre cuando el interruptor de llave está en OFF motor en OFF por 60 segundos y la temperatura de salida del DPF era mayor de 200°C [392°F] antes de que el interruptor de llave fuera girado a OFF.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la presión de salida del filtro de partículas diésel del postratamiento fue mayor de 1.5 kpa [0.22 psi] o menor de -1.5 kpa [0.22 psi] en la desconexión de llave en OFF, o era mayor de lo esperado durante la operación del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • Desconecte el interruptor de llave y permita que el ECM se desenergice completamente.
  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 2 minutos. Luego, arranque el motor y permítale operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Lectura del sensor de presión de salida del filtro de partículas diesel del postratamiento pegada en rango

Alta resistencia en los cables de señal o de retorno del sensor de presión de salida del filtro de partículas diesel del postratamiento.

Presión de salida del filtro de partículas diésel superior a la esperada

Depósitos excesivos de fluido del escape diésel (DEF) en el tubo de descomposición del postratamiento

Puertos obstruidos del sensor de presión de salida del postratamiento podrían causar este código de falla, si la presión se mantiene en el puerto después de apagar el motor.

Tubos del sensor de presión diferencial del DPF del postratamiento congelados, tapados, o restringidos.

Nota: Es posible establecer esta falla en un ambiente de taller, efectuando un ciclo de la llave con el tubo del escape conectado a un sistema de ventilación del escape.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 3135 .

Ultima Modificación: 26-OCT.-2019


Circuito del sensor de presión de salida de recirculación de gases de escape del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 3136

Circuito del sensor de presión de salida de recirculación de gases de escape del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3136 PID: SPN: 5019 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el sensor de presión del orificio EGR. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión del Orificio de la Recirculación del Gas de Escape

Descripción del Circuito

El módulo de control del motor (ECM) proporciona una alimentación de 5 voltios al sensor de presión del orificio EGR, en el circuito de alimentación de sensores. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión del orificio EGR proporciona una señal al ECM en el circuito de señal del sensor de presión del orificio EGR. Este voltaje de señal del sensor cambia, basado en la presión en el sensor de presión del orificio EGR.

Ubicación del Componente

El sensor de presión del orificio EGR está montado sobre el ensamble de medición de masa EGR, cerca del sensor de presión diferencial EGR.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del sensor de presión del orificio EGR fue mayor de 4.75 voltios por 5 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor

Circuito de señal en corto con la alimentación del sensor o con voltaje de la batería.

Consulte el Análisis del Código de Falla 3136 .

Ultima Modificación: 26-OCT.-2019


Circuito del sensor de presión de salida de recirculación del gas de escape del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 3137

Circuito del sensor de presión de salida de recirculación del gas de escape del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3137 PID: SPN: 5019 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el sensor de presión del orificio EGR. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión del Orificio de la Recirculación del Gas de Escape

Descripción del Circuito

El módulo de control del motor (ECM) proporciona una alimentación de 5 voltios al sensor de presión del orificio EGR, en el circuito de alimentación de sensores. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión del orificio EGR proporciona una señal al ECM en el circuito de señal del sensor de presión del orificio EGR. Este voltaje de señal del sensor cambia, basado en la presión en el sensor de presión del orificio EGR.

Ubicación del Componente

El sensor de presión del orificio EGR está montado sobre el ensamble de medición de masa EGR, cerca del sensor de presión diferencial EGR.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del sensor de presión del orificio EGR fue menor de 0.25 voltios por 5 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o con corto a tierra, en el arnés del motor o sensor
  • Cable de alimentación abierto o con corto a tierra.
Consulte el Análisis del Código de Falla 3137 .

Ultima Modificación: 26-OCT.-2019


Presión de salida de recirculación del gas de escape del motor: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 3138

Presión de salida de recirculación del gas de escape del motor: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3138 PID: SPN: 5019 FMI: 2/2 LÁMPARA: Ámbar SRT: | El sensor de presión del orificio EGR está indicando un valor errático en la conexión inicial de la llave, o mientras el motor está funcionando. | Posible desempeño reducido del motor.
ISX11.9 CM2250/ISX15 CM2250 - Circuito de Presión del Orificio de la Recirculación del Gas de Escape del Motor

Descripción del Circuito

El módulo de control del motor (ECM) proporciona una alimentación de 5 voltios al sensor de presión del orificio EGR, en el circuito de alimentación de sensores. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión del orificio EGR proporciona una señal al ECM en el circuito de señal del sensor de presión del orificio EGR. Este voltaje de señal del sensor cambia, basado en la presión en el sensor de presión del orificio EGR.

Ubicación del Componente

El sensor de presión del orificio EGR está montado sobre el ensamble de medición de masa EGR, cerca del sensor de presión diferencial EGR.

Condiciones para Ejecutar los Diagnósticos

Este es un diagnóstico de dos partes.

Una parte se ejecuta inmediatamente después de que se desconecta el interruptor de llave, y la temperatura del refrigerante del motor está por arriba de 70°C ó 158°F.

La segunda parte se ejecuta continuamente mientras el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el sensor de presión del orificio EGR no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 5 minutos. Después de 5 minutos, apague el motor, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.
  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un sensor de presión del orificio EGR dañado

  • Alta resistencia en el arnés, en el cable de señal o de retorno

Puertos de flujo del sensor de presión diferencial EGR taponados o restringidos.

Consulte el Análisis del Código de Falla 3138 .

Ultima Modificación: 26-OCT.-2019


Circuito de cierre de aire del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 3139

Circuito de cierre de aire del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3139 PID: SPN: 3667 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito de cierre de aire. | La válvula de cierre del aire del motor será desactivada.
ISX15 CM2350 X101 - Circuito del Cierre de Aire del Motor

Descripción del Circuito

La válvula de cierre de aire es un componente instalado por el OEM que corta el flujo de aire hacia el interior de la admisión del motor, a fin de impedir una condición de sobrevelocidad del motor. Cuando se activa, el ECM suministra 12 VCD al solenoide de cierre del aire. Este solenoide suministra luego aire a la válvula de cierre de aire y activa la válvula, cerrando una tapa sobre la admisión.

Ubicación del Componente

La válvula de cierre de aire es un componente instalado bien sea por el OEM o por Cummins® y se localiza usualmente en la conexión de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el excitador de cierre de aire del motor estaba en corto al voltaje.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Circuito de cierre de aire del motor abierto

Corto con voltaje en el circuito de cierre de aire del motor

ECM con mal funcionamiento.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 3139 .

Ultima Modificación: 26-OCT.-2019


Circuito de cierre del aire del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 3141

Circuito de cierre del aire del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3141 PID: SPN: 3667 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito de cierre de aire del motor. | La válvula de cierre del aire del motor será desactivada.
ISX15 CM2350 X101 - Circuito del Sensor del Cierre de Aire del Motor

Descripción del Circuito

La válvula de cierre de aire es un componente instalado bien sea por el fabricante de equipo original (OEM) o por Cummins® que corta el flujo de aire a la admisión del motor para impedir una condición de sobrevelocidad del motor. Cuando se activa, el módulo de control del motor (ECM) suministra 12 VCD al solenoide de cierre del aire. Este solenoide luego activa la válvula, cerrando la placa en la admisión.

Ubicación del Componente

La válvula de cierre de aire es un componente instalado bien sea por el OEM o por Cummins® y se localiza usualmente en la conexión de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el excitador de cierre de aire del motor estaba en corto a la tierra.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Corto a tierra en el circuito de cierre de aire del motor

ECM con mal funcionamiento.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 3141 .

Ultima Modificación: 26-OCT.-2019


Circuito del sensor de temperatura de admisión de SCR de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 3142

Circuito del sensor de temperatura de admisión de SCR de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3142 PID: SPN: 4360 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito del sensor de temperatura de admisión de reducción catalítica selectiva (SCR). | Posible desempeño reducido del motor.
Circuito del Sensor de Temperatura de Admisión SCR de Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura SCR (reducción catalítica selectiva) del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El módulo del sensor de temperatura SCR del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al módulo de control del motor usando el enlace de datos J1939. El módulo del sensor de temperatura SCR del postratamiento se usa para medir la temperatura de admisión SCR del postratamiento y la temperatura de salida SCR del postratamiento. Las sondas para temperatura están unidas permanentemente al módulo del sensor de temperatura SCR del postratamiento y no

Ubicación del Componente

El sensor de temperatura de admisión SCR está colocado en el sistema de postratamiento. Se localiza entre el filtro de partículas diésel y el catalizador SCR en el sistema de escape.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura de admisión SCR era más de 4.4 VCD por más de 2 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

El torque del motor se reducirá severamente.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de cuatro recorridos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El sensor de temperatura de admisión SCR comparte cables de retorno en el arnés del motor con otros sensores. Un retorno abierto puede causar que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor

Circuito de señal abierto o en corto con una fuente de voltaje

Módulo de interconexión del sensor de temperatura del catalizador SCR del postratamiento funcionando mal.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 3142 .

Ultima Modificación: 26-OCT.-2019


Circuito del sensor de temperatura de salida de SCR de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 3146

Circuito del sensor de temperatura de salida de SCR de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3146 PID: SPN: 4363 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito del sensor de temperatura de salida del SCR. | Posible desempeño reducido del motor.
Módulo del Sensor de Temperatura del Catalizador SCR del Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura SCR (reducción catalítica selectiva) del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El módulo del sensor de temperatura SCR del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al módulo de control del motor usando el enlace de datos J1939. El módulo del sensor de temperatura SCR del postratamiento se usa para medir la temperatura intermedia SCR del postratamiento y la temperatura de salida SCR del postratamiento. Las sondas para temperatura están unidas permanentemente al módulo del sensor de temperatura SCR del postratamiento y no

Ubicación del Componente

El módulo del sensor de temperatura del catalizador SCR de postratamiento va montado en dicho catalizador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El módulo del sensor de temperatura SCR de postratamiento reportó que la señal de temperatura de salida SCR de postratamiento estaba fuera de gama en alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

El sensor de temperatura de salida SCR de postratamiento funciona mal.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 3146 .

Ultima Modificación: 26-OCT.-2019


Circuito del sensor de temperatura de salida del filtro de SCR de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 3147

Circuito del sensor de temperatura de salida del filtro de SCR de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3147 PID: SPN: 4363 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito del sensor de temperatura de salida del SCR. | Posible desempeño reducido del motor.
Módulo del Sensor de Temperatura SCR del Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura SCR (reducción catalítica selectiva) del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El módulo del sensor de temperatura SCR del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al módulo de control del motor usando el enlace de datos J1939. El módulo del sensor de temperatura SCR del postratamiento se usa para medir la temperatura intermedia SCR del postratamiento y la temperatura de salida SCR del postratamiento. Las sondas para temperatura están unidas permanentemente al módulo del sensor de temperatura SCR del postratamiento y no

Ubicación del Componente

El módulo del sensor de temperatura del catalizador SCR de postratamiento va montado en dicho catalizador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El módulo del sensor de temperatura SCR de postratamiento reportó que la señal de temperatura de salida SCR de postratamiento estaba fuera de gama en bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

El sensor de temperatura de salida SCR de postratamiento funciona mal.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 3147 .

Ultima Modificación: 26-OCT.-2019


Sensor de temperatura de salida de SCR de postratamiento 1: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 3148

Sensor de temperatura de salida de SCR de postratamiento 1: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3148 PID: SPN: 4363 FMI: 2/2 LÁMPARA: Ámbar SRT: | El sensor de temperatura de salida de la reducción catalítica selectiva (SCR) no | Posible desempeño reducido del motor.
Módulo del Sensor de Temperatura SCR del Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura SCR (reducción catalítica selectiva) del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El módulo del sensor de temperatura SCR del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al módulo de control del motor usando el enlace de datos J1939. El módulo del sensor de temperatura SCR del postratamiento se usa para medir la temperatura intermedia SCR del postratamiento y la temperatura de salida SCR del postratamiento. Las sondas para temperatura están unidas permanentemente al módulo del sensor de temperatura SCR del postratamiento y no

Ubicación del Componente

El módulo del sensor de temperatura del catalizador SCR de postratamiento va montado en dicho catalizador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando los sensores de temperatura de gas de escape se comparan con otras temperaturas del motor durante la operación de éste. La temperatura del refrigerante del motor debe

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal del sensor de temperatura de salida SCR del postratamiento fue absurda por más de 5 minutos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Se usa un valor predeterminado para la temperatura de salida del catalizador SCR.

  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

El sensor de temperatura de salida SCR de postratamiento funciona mal.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 3148 .

Ultima Modificación: 26-OCT.-2019


Falta el sistema del catalizador de SCR de postratamiento 1: condición existente

CÓDIGO DE FALLA 3151

Falta el sistema del catalizador de SCR de postratamiento 1: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3151 PID: SPN: 4794 FMI: 11/31 LÁMPARA: Ámbar SRT: | No | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El módulo de control del motor (ECM) monitorea la concentración de NOx en los gases de escape del motor, usando un sensor de NOx en la admisión del postratamiento y uno más en la salida del postratamiento. Al comparar estos dos valores, el ECM puede determinar la eficiencia de conversión del catalizador SCR y del sistema de dosificación.

Ubicación del Componente

El catalizador SCR se localiza en el sistema de escape del vehículo, después del filtro de partículas diésel y del tubo de descomposición.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico tiene que satisfacer condiciones específicas del motor y del postratamiento, para ejecutarse y completarse.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la eficiencia de conversión de NOx del catalizador SCR fue críticamente baja.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

El torque del motor se reducirá severamente.

La velocidad del vehículo estará limitada a 8 km [5 millas] por hora, después de una amplia operación del motor con el código de falla activo.

Condiciones para Borrar el Código de Falla

  • Es necesario usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente para borrar esta falla y apagar la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL).

Charla del Taller

Diagnostique todos los otros códigos de falla activos relacionados con el sensor de NOx y con el sistema de dosificación SCR, antes de esta falla.

Las causas posibles de este código de falla incluyen:

Alteración del sistema de catalizador SCR, remoción del catalizador SCR del vehículo, o catalizador SCR funcionando mal.

Sistema de dosificación de fluido del escape diésel del postratamiento con mal funcionamiento.

Fugas del sistema de escape

Fluido del escape diésel degradado, diluido, o incorrecto

Depósitos del fluido del escape diésel en el tubo de descomposición.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 3151 .

Ultima Modificación: 26-OCT.-2019


Temperatura de salida de SCR de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

CÓDIGO DE FALLA 3165

Temperatura de salida de SCR de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3165 PID: SPN: 4363 FMI: 0/0 LÁMPARA: Rojo SRT: | La lectura del sensor de temperatura de salida de la reducción catalítica selectiva (SCR) ha excedido el límite máximo de temperatura. | Posible desempeño reducido del motor.
Módulo del Sensor de Temperatura SCR del Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura SCR (reducción catalítica selectiva) del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El módulo del sensor de temperatura SCR del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al módulo de control del motor usando el enlace de datos J1939. El módulo del sensor de temperatura SCR del postratamiento se usa para medir la temperatura intermedia SCR del postratamiento y la temperatura de salida SCR del postratamiento. Las sondas para temperatura están unidas permanentemente al módulo del sensor de temperatura SCR del postratamiento y no

Ubicación del Componente

El módulo del sensor de temperatura del catalizador SCR de postratamiento va montado en dicho catalizador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura en el sensor de temperatura de salida del catalizador SCR fue mayor a los 800°C [1472°F] por más de 20 segundos.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

El motor se apagará si la característica de Paro de Protección del Motor se activa.

  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Esta falla se volverá inactiva inmediatamente después de que la temperatura de salida SCR caiga por debajo del límite de advertencia, y probablemente estará inactiva en el momento del diagnóstico. Por estas razones, debe

Las causas posibles de este código de falla incluyen:

Catalizador SCR funcionando mal

Fluido del escape diésel degradado, diluido, o incorrecto

Sensor de temperatura de salida SCR funcionando mal en rango.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 3165 .

Ultima Modificación: 26-OCT.-2019


Dosificador de postratamiento: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 3167

Dosificador de postratamiento: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3167 PID: S382 SPN: 3556 FMI: 1/18 LÁMPARA: Ámbar SRT: | El ECM detecta que el inyector de combustible del postratamiento ha agotado toda compensación. | Posible necesidad frecuente de regeneración del postratamiento.
Circuito del Inyector de Combustible del Postratamiento

Descripción del Circuito

El inyector de combustible del postratamiento es controlado electrónicamente por el módulo de control electrónico (ECM) del motor por medio de una señal de ancho de impulso modulado (PWM). La cantidad de combustible inyectado se determina por cuánto tiempo esté activada la señal PWM al inyector.

Ubicación del Componente

El inyector de combustible del postratamiento está instalado en el sistema de escape, en el tubo adaptador del turbocargador. El sensor de presión de combustible del postratamiento y la válvula de cierre de combustible del postratamiento están instalados en el múltiple de la válvula de cierre. El actuador neumático de purga del postratamiento se localiza arriba del múltiple de la válvula de cierre.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta durante la regeneración activa del filtro de partículas diésel del postratamiento.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el inyector de combustible del postratamiento no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y lleve a cabo la Prueba de Regeneración del Filtro de Partículas Diésel del Postratamiento con la herramienta electrónica de servicio o equivalente recomendada por Cummins.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un inyector de combustible del postratamiento sucio o dañado.

Consulte el Análisis del Código de Falla 3167 .

Ultima Modificación: 26-OCT.-2019


Sistema del filtro de partículas diésel de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 3168

Sistema del filtro de partículas diésel de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3168 PID: SPN: 3936 FMI: 0/16 LÁMPARA: Ámbar SRT: | El sistema ha detectado un mal funcionamiento en la capacidad de filtración del filtro de partículas diésel del postratamiento. | Ninguno en desempeño.
Circuito del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento

Descripción del Circuito

El ECM calcula una resistencia al flujo del filtro de partículas diésel del postratamiento, usando la presión diferencial del filtro y el gasto calculado del escape.

Ubicación del Componente

El filtro de partículas diésel del postratamiento se localiza en el sistema de escape y lo instala el fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta únicamente

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) calculó que la resistencia a fluir del filtro de partículas diésel del postratamiento era muy baja después de la regeneración exitosa del filtro de partículas diésel.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Es necesario usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente para borrar esta falla y apagar la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL).

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un sensor de presión diferencial del filtro de partículas diesel del postratamiento dañado

Tubos del sensor de presión diferencial del filtro de partículas diésel del postratamiento faltantes o funcionando mal

Filtro de partículas diésel del postratamiento con mal funcionamiento.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 3168 .

Ultima Modificación: 26-OCT.-2019


Circuito del cilindro 1 del impulsor del solenoide del inyector: corriente por debajo de lo normal o circuito abierto

CÓDIGO DE FALLA 322

Circuito del cilindro 1 del impulsor del solenoide del inyector: corriente por debajo de lo normal o circuito abierto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 322 PID: S1 SPN: 651 FMI: 5/5 LÁMPARA: Ámbar SRT: | Fallo de funcionamiento detectado en el circuito del inyector 1 | Posible desempeño reducido del motor.
Circuito Excitador del Solenoide del Inyector del Cilindro 1

Descripción del Circuito

Las válvulas solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El módulo de control electrónico (ECM) energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro del ECM.

Ubicación del Componente

El arnés del motor conecta el ECM al conector(es) pasante que se localiza en la carcasa de balancines. Arneses internos del inyector se localizan bajo la cubierta de válvulas y conectan los inyectores al arnés del motor en el conector(es) pasante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un error de circuito en un circuito de inyector. El ECM desactiva el evento de inyección del circuito del inyector afectado si hay corriente en exceso.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El inyector se desactivará para el cilindro que funciona mal.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Si está ocurriendo más de un código de falla del inyector y las fallas ocurren para circuitos de inyector en el mismo banco del inyector, existe un corto.

Si una condición de falla es intermitente y especialmente si está ocurriendo más de un código de falla del inyector, busque un arnés que pueda hacer corto con los componentes dentro de la carcasa de balancines o un corto circuito a tierra en el solenoide del inyector. Cuando busque corto circuitos en los arneses de inyector, ponga atención particular al aislamiento del cable, asegurándose que no haya cortos al balancín. Puede resultar un corto intermitente si el aislamiento del arnés de cableado roza cerca de un balancín. Un corto intermitente puede causar un código de falla de inyector simple.

Si la falla(s) ocurre intermitentemente, el motor puede exhibir una falla de encendido, aun cuando no

Las causas posibles de una falla de un inyector individual incluyen:

Circuito abierto en el arnés(es) del motor o en el solenoide del inyector

Alta resistencia en un solo inyector o en el solenoide del inyector

Resistencia extremadamente baja en un solenoide de inyector (inyector con corto interno pero no

ECM funcionando mal o dañado.

Las causas posibles de múltiples códigos de falla de inyector en el mismo banco de inyectores incluyen:

Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor

Corto en cualquiera de los tres inyectores en el banco - cortos a tierra

ECM funcionando mal o dañado.

Códigos de Falla en el Mismo Banco del Inyector:

Banco 1 - Banco Frontal: Códigos de Falla 322, 324, 331

Banco 2 - Banco Trasero: Códigos de Falla 323, 325, 332.

Consulte el Análisis del Código de Falla 322 .

Ultima Modificación: 26-OCT.-2019


Circuito del actuador del aire de purga de postratamiento: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 3223

Circuito del actuador del aire de purga de postratamiento: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3223 PID: SPN: 3490 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito del actuador neumático de purga del postratamiento. | Posible desempeño reducido del motor.
Actuador Neumático de Purga del Postratamiento

Descripción del Circuito

El actuador neumático del postratamiento se usa para purgar de combustible al sistema de inyector de combustible del postratamiento, después de la regeneración activa del filtro de partículas diésel del postratamiento.

Ubicación del Componente

El inyector de combustible del postratamiento está instalado en el sistema de escape, en el tubo adaptador del turbocargador. El sensor de presión de combustible del postratamiento y la válvula de cierre de combustible del postratamiento están instalados en el múltiple de la válvula de cierre. El actuador neumático de purga del postratamiento se localiza arriba del múltiple de la válvula de cierre.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando al actuador neumático de purga del postratamiento se le ordena desactivarse.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un circuito abierto o corto a tierra en el circuito del actuador neumático de purga del postratamiento.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

La regeneración activa del filtro de partículas diésel del postratamiento se desactivará hasta el próximo ciclo de la llave.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y lleve a cabo la Prueba de Regeneración del Filtro de Partículas Diésel del Postratamiento con la herramienta electrónica de servicio o equivalente recomendada por Cummins.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un circuito abierto en el arnés del motor, conectores, o en el actuador neumático de purga del postratamiento

Un corto en el arnés del motor, conectores, o en el actuador neumático de purga del postratamiento

Un actuador neumático de purga del postratamiento dañado.

Consulte el Análisis del Código de Falla 3223 .

Ultima Modificación: 26-OCT.-2019


Circuito del actuador del aire de purga de postratamiento: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 3224

Circuito del actuador del aire de purga de postratamiento: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3224 PID: SPN: 3490 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito del actuador neumático de purga del postratamiento. | Posible desempeño reducido del motor.
Actuador Neumático de Purga del Postratamiento

Descripción del Circuito

El actuador neumático del postratamiento se usa para purgar de combustible al sistema de inyector de combustible del postratamiento, después de la regeneración activa del filtro de partículas diésel del postratamiento.

Ubicación del Componente

El inyector de combustible del postratamiento está instalado en el sistema de escape, en el tubo adaptador del turbocargador. El sensor de presión de combustible del postratamiento y la válvula de cierre de combustible del postratamiento están instalados en el múltiple de la válvula de cierre. El actuador neumático de purga del postratamiento se localiza arriba del múltiple de la válvula de cierre.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando al actuador neumático de purga del postratamiento se le ordena activarse.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un corto con la batería en el circuito del actuador neumático de purga del postratamiento.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

La regeneración activa del filtro de partículas diésel del postratamiento se desactivará hasta el próximo ciclo de la llave.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y lleve a cabo la Prueba de Regeneración del Filtro de Partículas Diésel del Postratamiento con la herramienta electrónica de servicio o equivalente recomendada por Cummins.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un corto con la batería en el circuito del actuador neumático de purga del postratamiento

Un actuador neumático de purga del postratamiento dañado.

Consulte el Análisis del Código de Falla 3224 .

Ultima Modificación: 26-OCT.-2019


Actuador de aire de purga de postratamiento: el sistema mecánico no responde o está desajustado

CÓDIGO DE FALLA 3225

Actuador de aire de purga de postratamiento: el sistema mecánico no responde o está desajustado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3225 PID: SPN: 3490 FMI: 7/7 LÁMPARA: Ámbar SRT: | Actuador Neumático de Purga del Postratamiento - Sistema Mecánico No | Posible desempeño reducido del motor.
Actuador Neumático de Purga del Postratamiento

Descripción del Circuito

El actuador neumático del postratamiento se usa para purgar de combustible al sistema de inyector de combustible del postratamiento, después de la regeneración activa del filtro de partículas diésel del postratamiento.

Ubicación del Componente

El inyector de combustible del postratamiento está instalado en el sistema de escape, en el tubo adaptador del turbocargador. El sensor de presión de combustible del postratamiento y la válvula de cierre de combustible del postratamiento están instalados en el múltiple de la válvula de cierre. El actuador neumático de purga del postratamiento se localiza arriba del múltiple de la válvula de cierre.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta durante la regeneración activa del filtro de partículas diésel del postratamiento.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la presión de combustible del postratamiento fue menor a un umbral, cuando al actuador neumático de purga del postratamiento se le ordenó activarse.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

La regeneración activa del filtro de partículas diésel del postratamiento se desactivará hasta el próximo ciclo de la llave.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y lleve a cabo la Prueba de Regeneración del Filtro de Partículas Diésel del Postratamiento con la herramienta electrónica de servicio o equivalente recomendada por Cummins.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un actuador neumático de purga del postratamiento cerrado pegado

Línea de suministro de aire para el actuador neumático de purga del postratamiento faltante o fugando

Línea de suministro de aire desde el actuador neumático de purga del postratamiento hacia el múltiple de la válvula de cierre faltante o fugando.

Consulte el Análisis del Código de Falla 3225 .

Ultima Modificación: 26-OCT.-2019


Sensor de NOx de admisión de postratamiento 1: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 3228

Sensor de NOx de admisión de postratamiento 1: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3228 PID: SPN: 3216 FMI: 2/2 LÁMPARA: Ámbar SRT: | Se ha detectado una lectura incorrecta del sensor de NOx, por el sensor de NOx de la admisión del postratamiento. | Posible desempeño reducido del motor.
Circuito del Sensor de NOx de la Admisión del Postratamiento

Descripción del Circuito

El sensor de NOx (óxidos de nitrógeno) de entrada de postratamiento es un dispositivo inteligente y se comunica con el módulo de control del motor (ECM) vía el enlace de datos J1939. El sensor de NOx de admisión de postratamiento ejecuta diagnósticos internos y reporta los malos funcionamientos al ECM primario usando el enlace de datos J1939. El sensor de NOx está permanentemente conectado al módulo de control de NOx. A ellos se les da servicio como un solo componente y no

Ubicación del Componente

El sensor de NOx de la admisión del postratamiento está montado sobre el motor, cerca de la salida de la turbina del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el sensor de temperatura de admisión del catalizador de oxidación diésel del postratamiento ha estado por encima de 150°C [302°F] por 5 minutos mientras el motor está funcionando.

Este diagnóstico tiene que satisfacer condiciones específicas del motor y del postratamiento, para ejecutarse y completarse. Los datos del sensor se recopilan durante velocidades y cargas variables del motor. Cuando se han recopilado suficientes datos, el diagnóstico se ejecutará, tomará una decisión de aprobado/rechazado, y comenzará a recopilar datos nuevamente.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la lectura de NOx de la admisión del postratamiento fue superior o inferior al valor calculado de NOx de la admisión del postratamiento, para las condiciones de operación del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, puede que sea necesario operar el vehículo sobre un dinamómetro de chasis o conducirlo, a fin de obtener carga del motor lo suficientemente alta para que el diagnóstico se ejecute.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Fugas del sistema EGR

Fugas del sistema de escape

Un sensor de NOx de la admisión del postratamiento instalado incorrectamente.

Un sensor de NOx de la admisión del postratamiento que tiene acumulación de carbón en la punta del sensor.

Un sensor de presión diferencial EGR funcionando mal.

Una válvula EGR operando mal

  • Consumo excesivo de aceite.

Posible falla de encendido del motor

El número de parte del sensor de NOx es incorrecto.

Consulte el Análisis del Código de Falla 3228 .

Ultima Modificación: 26-OCT.-2019


Circuito del cilindro 5 del impulsor del solenoide del inyector: corriente por debajo de lo normal o circuito abierto

CÓDIGO DE FALLA 323

Circuito del cilindro 5 del impulsor del solenoide del inyector: corriente por debajo de lo normal o circuito abierto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 323 PID: S5 SPN: 655 FMI: 5/5 LÁMPARA: Ámbar SRT: | Fallo de funcionamiento detectado en el circuito del inyector 5 | Posible desempeño reducido del motor.
Circuito Excitador del Solenoide del Inyector del Cilindro 5

Descripción del Circuito

Las válvulas solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El módulo de control electrónico (ECM) energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro del ECM.

Ubicación del Componente

El arnés del motor conecta el ECM al conector(es) pasante que se localiza en la carcasa de balancines. Arneses internos del inyector se localizan bajo la cubierta de válvulas y conectan los inyectores al arnés del motor en el conector(es) pasante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un error de circuito en un circuito de inyector. El ECM desactiva el evento de inyección del circuito del inyector afectado si hay corriente en exceso.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El inyector se desactivará para el cilindro que funciona mal.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Si está ocurriendo más de un código de falla del inyector y las fallas ocurren para circuitos de inyector en el mismo banco del inyector, existe un corto.

Si una condición de falla es intermitente y especialmente si está ocurriendo más de un código de falla del inyector, busque un arnés que pueda hacer corto con los componentes dentro de la carcasa de balancines o un corto circuito a tierra en el solenoide del inyector. Cuando busque corto circuitos en los arneses de inyector, ponga atención particular al aislamiento del cable, asegurándose que no haya cortos al balancín. Puede resultar un corto intermitente si el aislamiento del arnés de cableado roza cerca de un balancín. Un corto intermitente puede causar un código de falla de inyector simple.

Si la falla(s) ocurre intermitentemente, el motor puede exhibir una falla de encendido, aun cuando no

Las causas posibles de una falla de un inyector individual incluyen:

Circuito abierto en el arnés(es) del motor o en el solenoide del inyector

Alta resistencia en un solo inyector o en el solenoide del inyector

Resistencia extremadamente baja en un solenoide de inyector (inyector con corto interno pero no

ECM funcionando mal o dañado.

Las causas posibles de múltiples códigos de falla de inyector en el mismo banco de inyectores incluyen:

Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor

Corto en cualquiera de los tres inyectores en el banco - cortos a tierra

ECM funcionando mal o dañado.

Códigos de Falla en el Mismo Banco del Inyector:

Banco 1 - Banco Frontal: Códigos de Falla 322, 324, 331

Banco 2 - Banco Trasero: Códigos de Falla 323, 325, 332.

Consulte el Análisis del Código de Falla 323 .

Ultima Modificación: 26-OCT.-2019


Sensor de NOx de admisión de postratamiento 1: tasa de actualización anormal

CÓDIGO DE FALLA 3232

Sensor de NOx de admisión de postratamiento 1: tasa de actualización anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3232 PID: SPN: 3216 FMI: 9/9 LÁMPARA: Ámbar SRT: | Se ha detectado falta de comunicación o índice de transferencia de datos no válido en el enlace de datos J1939 entre el ECM y el sensor de NOx de la admisión del postratamiento. | Posible desempeño reducido del motor.
Circuito del Sensor de NOx de la Admisión del Postratamiento

Descripción del Circuito

El sensor de NOx (óxidos de nitrógeno) de entrada de postratamiento es un dispositivo inteligente y se comunica con el módulo de control del motor (ECM) vía el enlace de datos J1939. El sensor de NOx de admisión de postratamiento ejecuta diagnósticos internos y reporta los malos funcionamientos al ECM primario usando el enlace de datos J1939. El sensor de NOx está permanentemente conectado al módulo de control de NOx. A ellos se les da servicio como un solo componente y no

Ubicación del Componente

El sensor de NOx de la admisión del postratamiento está montado sobre el motor, cerca de la salida de la turbina del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

Este código de falla se dispara cuando el ECM pierde las comunicaciones del enlace de datos J1939 con el sensor de NOx de la admisión del postratamiento.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.

El torque del motor se reducirá severamente.

La velocidad del vehículo estará limitada a 8 km [5 millas] por hora, después de una amplia operación del motor con el código de falla activo.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

El sensor de NOx de la admisión del postratamiento no

Circuito de retorno abierto en el circuito del sensor de NOx de la admisión del postratamiento, entre el circuito de la batería y el sensor de NOx de la admisión del postratamiento.

Circuito abierto o corto en el circuito del enlace de datos J1939 entre el ECM del motor y el sensor de NOx de la admisión del postratamiento.

Comunicaciones intermitentes entre el sensor de NOx de la admisión del postratamiento y el ECM en el enlace de datos J1939

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 3232 .

Ultima Modificación: 26-OCT.-2019


Temperatura de salida de SCR de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 3235

Temperatura de salida de SCR de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3235 PID: SPN: 4363 FMI: 0/16 LÁMPARA: Rojo SRT: | La lectura del sensor de temperatura de salida SCR ha excedido el límite máximo de temperatura. | Posible desempeño reducido del motor.
Módulo del Sensor de Temperatura SCR del Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura SCR (reducción catalítica selectiva) del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El módulo del sensor de temperatura SCR del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al módulo de control del motor usando el enlace de datos J1939. El módulo del sensor de temperatura SCR del postratamiento se usa para medir la temperatura intermedia SCR del postratamiento y la temperatura de salida SCR del postratamiento. Las sondas para temperatura están unidas permanentemente al módulo del sensor de temperatura SCR del postratamiento y no

Ubicación del Componente

El módulo del sensor de temperatura del catalizador SCR de postratamiento va montado en dicho catalizador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está operando y no

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura en el sensor de temperatura de salida del catalizador SCR fue mayor a los 650°C [1202°F] por más de 60 segundos.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Esta falla se volverá inactiva inmediatamente después de que la temperatura de salida SCR caiga por debajo del límite de advertencia, y probablemente estará inactiva en el momento del diagnóstico. Por estas razones, debe

Las causas posibles de este código de falla incluyen:

Catalizador SCR funcionando mal

Fluido del escape diésel degradado, diluido, o incorrecto

Sensor de temperatura de salida SCR funcionando mal en rango.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 3235 .

Ultima Modificación: 26-OCT.-2019


Circuito del calentador 1 de la línea de fluido de escape diésel de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 3237

Circuito del calentador 1 de la línea de fluido de escape diésel de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3237 PID: SPN: 4340 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito del calentador 1 de la línea de fluido del escape diésel. | Posible desempeño reducido del motor.
Circuito del Calentador 1 de la Línea de Fluido de Escape Diésel de Postratamiento

Descripción del Circuito

Los calentadores de línea de fluido de escape diésel de postratamiento se usan para descongelar y/o evitar el congelamiento de las líneas de fluido de escape diésel.

Ubicación del Componente

El calentador 1 de la línea de fluido del escape diesel del postratamiento se localiza en la línea de suministro, entre la unidad de dosificación del fluido del escape diesel y la válvula de dosificación del fluido.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando el interruptor de llave está en la posición de ON y se ordena desactivación del calentamiento de la línea.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje del calentador de la línea estuvo arriba de un valor calibrable y la corriente del calentador de la línea estuvo arriba de un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El calentador de la línea se desactivará.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y luego use la herramienta electrónica de servicio recomendada por Cummins, o equivalente para realizar la Prueba del Calentador del Sistema Dosificador del Fluido del Escape Diésel, que se encuentra bajo Pruebas de Diagnóstico del ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Calentador de línea funcionando mal

Un corto a la batería en el arnés del OEM.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 3237 .

Ultima Modificación: 26-OCT.-2019


Circuito del calentador 1 de la línea del fluido de escape diésel de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 3238

Circuito del calentador 1 de la línea del fluido de escape diésel de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3238 PID: SPN: 4340 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito del calentador 1 de la línea de fluido del escape diésel. | Posible desempeño reducido del motor.
Circuito del Calentador 1 de la Línea de Fluido de Escape Diésel de Postratamiento

Descripción del Circuito

Los calentadores de línea de fluido de escape diésel de postratamiento se usan para descongelar y/o evitar el congelamiento de las líneas de fluido de escape diésel.

Ubicación del Componente

El calentador 1 de la línea de fluido del escape diesel del postratamiento se localiza en la línea de suministro, entre la unidad de dosificación del fluido del escape diesel y la válvula de dosificación del fluido.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando el interruptor de llave está en la posición ON y al calentamiento de la línea se le ordena encender.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje del calentador de la línea estuvo abajo de un valor calibrable y la corriente del calentador de la línea estuvo abajo de un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El calentador de la línea se desactivará.

  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y luego use la herramienta electrónica de servicio recomendada por Cummins, o equivalente para realizar la Prueba del Calentador del Sistema Dosificador del Fluido del Escape Diésel, que se encuentra bajo Pruebas de Diagnóstico del ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un corto a tierra en el arnés del OEM.

El calentador de línea funciona mal

Consulte el Análisis del Código de Falla 3238 .

Ultima Modificación: 26-OCT.-2019


Circuito del calentador 2 de la línea de fluido de escape diésel de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 3239

Circuito del calentador 2 de la línea de fluido de escape diésel de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3239 PID: SPN: 4342 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito del calentador 2 de la línea de fluido del escape diésel. | Posible desempeño reducido del motor.
Circuito del Calentador 2 de la Línea de Fluido de Escape Diésel de Postratamiento

Descripción del Circuito

Los calentadores de línea de fluido de escape diésel de postratamiento se usan para descongelar y/o evitar el congelamiento de las líneas de fluido de escape diésel.

Ubicación del Componente

El calentador 2 de la línea de fluido del escape diesel del postratamiento se localiza en la línea de retorno, entre la unidad de dosificación del fluido del escape diesel y el tanque del fluido.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando el interruptor de llave está en la posición de ON y se ordena desactivación del calentamiento de la línea.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje del calentador de la línea estuvo arriba de un valor calibrable y la corriente del calentador de la línea estuvo arriba de un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El calentador de la línea se desactivará.

  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y luego use la herramienta electrónica de servicio recomendada por Cummins, o equivalente para realizar la Prueba del Calentador del Sistema Dosificador del Fluido del Escape Diésel, que se encuentra bajo Pruebas de Diagnóstico del ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Calentador de línea funcionando mal

Un corto a la batería en el arnés del OEM.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 3239 .

Ultima Modificación: 26-OCT.-2019


Circuito del cilindro 3 del impulsor del solenoide del inyector: corriente por debajo de lo normal o circuito abierto

CÓDIGO DE FALLA 324

Circuito del cilindro 3 del impulsor del solenoide del inyector: corriente por debajo de lo normal o circuito abierto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 324 PID: S3 SPN: 653 FMI: 5/5 LÁMPARA: Ámbar SRT: | Fallo de funcionamiento detectado en el circuito del inyector 3 | Posible desempeño reducido del motor.
Circuito Excitador del Solenoide del Inyector del Cilindro 3

Descripción del Circuito

Las válvulas solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El módulo de control electrónico (ECM) energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro del ECM.

Ubicación del Componente

El arnés del motor conecta el ECM al conector(es) pasante que se localiza en la carcasa de balancines. Arneses internos del inyector se localizan bajo la cubierta de válvulas y conectan los inyectores al arnés del motor en el conector(es) pasante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un error de circuito en un circuito de inyector. El ECM desactiva el evento de inyección del circuito del inyector afectado si hay corriente en exceso.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El inyector se desactivará para el cilindro que funciona mal.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Si está ocurriendo más de un código de falla del inyector y las fallas ocurren para circuitos de inyector en el mismo banco del inyector, existe un corto.

Si una condición de falla es intermitente y especialmente si está ocurriendo más de un código de falla del inyector, busque un arnés que pueda hacer corto con los componentes dentro de la carcasa de balancines o un corto circuito a tierra en el solenoide del inyector. Cuando busque corto circuitos en los arneses de inyector, ponga atención particular al aislamiento del cable, asegurándose que no haya cortos al balancín. Puede resultar un corto intermitente si el aislamiento del arnés de cableado roza cerca de un balancín. Un corto intermitente puede causar un código de falla de inyector simple.

Si la falla(s) ocurre intermitentemente, el motor puede exhibir una falla de encendido, aun cuando no

Las causas posibles de una falla de un inyector individual incluyen:

Circuito abierto en el arnés(es) del motor o en el solenoide del inyector

Alta resistencia en un solo inyector o en el solenoide del inyector

Resistencia extremadamente baja en un solenoide de inyector (inyector con corto interno pero no

ECM funcionando mal o dañado.

Las causas posibles de múltiples códigos de falla de inyector en el mismo banco de inyectores incluyen:

Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor

Corto en cualquiera de los tres inyectores en el banco - cortos a tierra

ECM funcionando mal o dañado.

Códigos de Falla en el Mismo Banco del Inyector:

Banco 1 - Banco Frontal: Códigos de Falla 322, 324, 331

Banco 2 - Banco Trasero: Códigos de Falla 323, 325, 332.

Consulte el Análisis del Código de Falla 324 .

Ultima Modificación: 26-OCT.-2019


Circuito del calentador 2 de la línea del fluido de escape diésel de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 3241

Circuito del calentador 2 de la línea del fluido de escape diésel de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3241 PID: SPN: 4342 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito del calentador 2 de la línea de fluido del escape diésel. | Posible desempeño reducido del motor.
Circuito del Calentador 2 de la Línea de Fluido de Escape Diésel de Postratamiento

Descripción del Circuito

Los calentadores de línea de fluido de escape diésel de postratamiento se usan para descongelar y/o evitar el congelamiento de las líneas de fluido de escape diésel.

Ubicación del Componente

El calentador 2 de la línea de fluido del escape diesel del postratamiento se localiza en la línea de retorno, entre la unidad de dosificación del fluido del escape diesel y el tanque del fluido.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando el interruptor de llave está en la posición ON y al calentamiento de la línea se le ordena encender.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje del calentador de la línea estuvo abajo de un valor calibrable y la corriente del calentador de la línea estuvo abajo de un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El calentador de la línea se desactivará.

  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y luego use la herramienta electrónica de servicio recomendada por Cummins, o equivalente para realizar la Prueba del Calentador del Sistema Dosificador del Fluido del Escape Diésel, que se encuentra bajo Pruebas de Diagnóstico del ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un corto a tierra en el arnés del OEM.

El calentador de línea funciona mal

Consulte el Análisis del Código de Falla 3241 .

Ultima Modificación: 26-OCT.-2019


Calentador del tanque de fluido de escape diésel de postratamiento 1: el sistema mecánico no responde o está desajustado

CÓDIGO DE FALLA 3242

Calentador del tanque de fluido de escape diésel de postratamiento 1: el sistema mecánico no responde o está desajustado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3242 PID: SPN: 3363 FMI: 7/7 LÁMPARA: Ámbar SRT: | La temperatura del fluido de escape diesel del postratamiento no | Posible desempeño reducido del motor.
Circuito del Calentador del Tanque de Fluido de Escape Diésel del Postratamiento

Descripción del Circuito

El calentador del tanque de fluido de escape diésel de postratamiento evita que el fluido de escape diésel se congele en el tanque de fluido de escape diésel. El calentador del tanque consiste de una válvula de control del calentador del tanque alimentado eléctricamente, la cual controla el flujo de refrigerante del motor hacia un serpentín de calentamiento dentro del tanque de fluido del escape diésel. La válvula de control abre para permitir que fluya refrigerante hacia el serpentín de calentamiento, cuando se ordena calentamiento, y cierra cuando ya no se requiere calentamiento.

Ubicación del Componente

La válvula de control del calentador del tanque del fluido del escape diésel se localiza cerca del tanque del fluido del escape diésel. La ubicación específica variará, dependiendo del OEM. El serpentín de calentamiento del tanque es interno en el tanque del fluido del escape diésel.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta una cantidad de tiempo calibrada después de que se ordena calentamiento al tanque del fluido del escape diésel.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control del motor (ECM) le ordenó al calentador del tanque de fluido del escape diésel del postratamiento que se activase, pero el sensor de temperatura del tanque no registró ningún aumento de temperatura correspondiente en la temperatura del tanque de fluido del escape diésel.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • El estado del código de falla en la herramienta electrónica de servicio recomendada por Cummins, o equivalente cambiará a INACTIVO, inmediatamente después de que el sistema pueda calentar adecuadamente y que el diagnóstico se ejecute y pase. Si no
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Válvula de control del calentador del tanque del fluido del escape diesel del postratamiento pegada cerrada

Bloqueo o restricciones en la tubería de refrigerante hacia el calentador del tanque del fluido del escape diésel

Bajo nivel de refrigerante del motor

Válvula de control del calentador del tanque del fluido del escape diésel del postratamiento funcionando mal

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 3242 .

Ultima Modificación: 26-OCT.-2019


Monitor del sistema de enfriamiento del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 3243

Monitor del sistema de enfriamiento del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3243 PID: SPN: 3060 FMI: 1/18 LÁMPARA: Ámbar SRT: | El motor no | Ninguno en desempeño.
Circuito del Sensor de Temperatura de Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura del refrigerante es uno de resistencia variable y se usa para medir la temperatura del refrigerante del motor. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura del refrigerante. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del refrigerante.

Ubicación del Componente

El sensor de temperatura de refrigerante del motor se localiza en la carcasa del termostato.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando si la temperatura del refrigerante era menor de 52°C [126°F] cuando el motor arrancó.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura del refrigerante del motor no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Bajo nivel del refrigerante, o aire en el sistema de enfriamiento

Sensor de temperatura del refrigerante funcionando mal

Termostato del refrigerante del motor funcionando mal.

Consulte el Análisis del Código de Falla 3243 .

Ultima Modificación: 26-OCT.-2019


Sistema de filtro de partículas diésel de postratamiento 1: el sistema mecánico no responde o está desajustado

CÓDIGO DE FALLA 3245

Sistema de filtro de partículas diésel de postratamiento 1: el sistema mecánico no responde o está desajustado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3245 PID: SPN: 3936 FMI: 7/7 LÁMPARA: Ámbar SRT: | El filtro de partículas diésel del postratamiento se ha dañado. | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al módulo de control del motor usando el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento se usa para medir la temperatura de admisión del catalizador de oxidación diésel de postratamiento, temperatura de admisión del filtro de partículas diésel del postratamiento y temperatura de salida del filtro de partículas diésel del postratamiento. Las sondas para temperatura están unidas permanentemente al módulo del sensor de temperatura del filtro de partículas diesel del postratamiento y no

Ubicación del Componente

El filtro de partículas diésel del postratamiento se localiza en el sistema de escape y lo instala el fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

La lectura del sensor de temperatura de admisión del filtro de partículas diésel del postratamiento fue mayor de 950°C [1742°F] por 30 segundos, o la diferencia entre la temperatura de salida del filtro de partículas diesel y la temperatura de admisión del filtro de partículas diésel fue mayor de 1050°C [1922°F] por 30 segundos.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Se introduce al sistema de escape exceso de aceite de motor o combustible diesel desde el motor.

Un inyector de combustible del motor funcionando mal ocasiona que combustible diésel sin quemar entre al sistema de escape

Un catalizador de oxidación diésel de postratamiento con la cara tapada

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 3245 .

Ultima Modificación: 26-OCT.-2019


Circuito del cilindro 6 del impulsor del solenoide del inyector: corriente por debajo de lo normal o circuito abierto

CÓDIGO DE FALLA 325

Circuito del cilindro 6 del impulsor del solenoide del inyector: corriente por debajo de lo normal o circuito abierto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 325 PID: S6 SPN: 656 FMI: 5/5 LÁMPARA: Ámbar SRT: | Fallo de funcionamiento detectado en el circuito del inyector 6 | Posible desempeño reducido del motor.
Circuito Excitador del Solenoide del Inyector del Cilindro 6

Descripción del Circuito

Las válvulas solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El módulo de control electrónico (ECM) energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro del ECM.

Ubicación del Componente

El arnés del motor conecta el ECM al conector(es) pasante que se localiza en la carcasa de balancines. Arneses internos del inyector se localizan bajo la cubierta de válvulas y conectan los inyectores al arnés del motor en el conector(es) pasante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un error de circuito en un circuito de inyector. El ECM desactiva el evento de inyección del circuito del inyector afectado si hay corriente en exceso.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El inyector se desactivará para el cilindro que funciona mal.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Si está ocurriendo más de un código de falla del inyector y las fallas ocurren para circuitos de inyector en el mismo banco del inyector, existe un corto.

Si una condición de falla es intermitente y especialmente si está ocurriendo más de un código de falla del inyector, busque un arnés que pueda hacer corto con los componentes dentro de la carcasa de balancines o un corto circuito a tierra en el solenoide del inyector. Cuando busque corto circuitos en los arneses de inyector, ponga atención particular al aislamiento del cable, asegurándose que no haya cortos al balancín. Puede resultar un corto intermitente si el aislamiento del arnés de cableado roza cerca de un balancín. Un corto intermitente puede causar un código de falla de inyector simple.

Si la falla(s) ocurre intermitentemente, el motor puede exhibir una falla de encendido, aun cuando no

Las causas posibles de una falla de un inyector individual incluyen:

Circuito abierto en el (los ) arnés(es) del motor o el solenoide del inyector

Alta resistencia en un solo inyector o solenoide de inyector

Resistencia extremadamente baja en un solenoide de inyector (inyector con corto interno pero no

Las causas posibles de múltiples códigos de falla de inyector en el mismo banco de inyectores incluyen:

Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor

Corto en cualquiera de los tres inyectores en el banco - cortos a tierra

ECM funcionando mal o dañado.

Códigos de Falla en el Mismo Banco del Inyector:

Banco 1 - Banco Frontal: Códigos de Falla 322, 324, 331

Banco 2 - Banco Trasero: Códigos de Falla 323, 325, 332.

Consulte el Análisis del Código de Falla 325 .

Ultima Modificación: 26-OCT.-2019


Temperatura de admisión del catalizador de oxidación de diésel de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 3251

Temperatura de admisión del catalizador de oxidación de diésel de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3251 PID: S326 SPN: 4765 FMI: 0/16 LÁMPARA: Rojo SRT: | La lectura del sensor de temperatura de admisión del catalizador de oxidación diésel ha excedido el límite máximo de temperatura. | Reducción progresiva de la potencia y/o velocidad, aumentando en gravedad desde el momento de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja STOP comience a destellar.
Módulo del Sensor de Temperatura del Filtro de Partículas Diésel del Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al módulo de control del motor usando el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento se usa para medir la temperatura de admisión del catalizador de oxidación diésel de postratamiento, temperatura de admisión del filtro de partículas diésel del postratamiento y temperatura de salida del filtro de partículas diésel del postratamiento. Las sondas para temperatura están unidas permanentemente al módulo del sensor de temperatura del filtro de partículas diesel del postratamiento y no

Ubicación del Componente

El sensor de temperatura de admisión del catalizador de oxidación diésel del postratamiento está colocado en el sistema de postratamiento. Está colocado en la admisión del catalizador del postratamiento. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está operando y no

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura en la admisión del catalizador de oxidación diésel fue mayor a los 687°C [1269°F] por 60 segundos.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

Se usa un valor predeterminado para la lectura del sensor de temperatura de admisión del catalizador de oxidación diésel del postratamiento.

La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.

El motor se apagará si la característica de Paro de Protección del Motor se activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla se archiva cuando el ECM detectó una condición de alta temperatura en el sistema de postratamiento y la regeneración activa del filtro de partículas diesel de postratamiento no

Las causas posibles de este código de falla incluyen:

Se introduce al sistema de escape exceso de aceite de motor o combustible diesel desde el motor.

Un inyector de combustible del motor dañado causa que entre combustible no quemado al sistema de escape

El sistema de postratamiento debe

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 3251 .

Ultima Modificación: 26-OCT.-2019


Temperatura de admisión del filtro de partículas diésel de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 3253

Temperatura de admisión del filtro de partículas diésel de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3253 PID: SPN: 3242 FMI: 0/16 LÁMPARA: Rojo SRT: | La lectura del sensor de temperatura de admisión del filtro de partículas diésel del postratamiento ha excedido el límite máximo de temperatura de protección del motor. | Reducción progresiva de la potencia y/o velocidad, aumentando en gravedad desde el momento de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja STOP comience a destellar.
Módulo del Sensor de Temperatura del Filtro de Partículas Diésel del Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al módulo de control del motor usando el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento se usa para medir la temperatura de admisión del catalizador de oxidación diésel de postratamiento, temperatura de admisión del filtro de partículas diésel del postratamiento y temperatura de salida del filtro de partículas diésel del postratamiento. Las sondas para temperatura están unidas permanentemente al módulo del sensor de temperatura del filtro de partículas diesel del postratamiento y no

Ubicación del Componente

El sensor de temperatura de admisión del filtro de partículas diésel del postratamiento se localiza en el sistema de postratamiento. Se localiza a la salida del catalizador de oxidación diésel y antes del filtro de partículas diésel. Consulte el manual de servicio del fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está operando y no

Condiciones para Establecimiento de los Códigos de Falla

La lectura del sensor de temperatura de admisión del filtro de partículas diésel del postratamiento fue mayor de 650°C [1202°F] por 85 segundos, o la diferencia entre la temperatura de admisión del catalizador de oxidación diésel y la temperatura de admisión del filtro de partículas diésel fue mayor de 365°C [689°F] por 50 segundos.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

El motor se apagará si la característica de Paro de Protección del Motor se activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla se archiva cuando el ECM detectó una condición de alta temperatura en el sistema de postratamiento y la regeneración activa del filtro de partículas diesel de postratamiento no

Las causas posibles de este código de falla incluyen:

Se introduce al sistema de escape exceso de aceite de motor o combustible diesel desde el motor.

Un inyector de combustible del motor dañado causa que entre combustible no quemado al sistema de escape

Un catalizador de oxidación diésel de postratamiento con la cara tapada

El sistema de postratamiento debe

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 3253 .

Ultima Modificación: 26-OCT.-2019


Temperatura de admisión del filtro de partículas diésel de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 3254

Temperatura de admisión del filtro de partículas diésel de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3254 PID: SPN: 3242 FMI: 0/15 LÁMPARA: Ámbar SRT: | La lectura del sensor de temperatura de admisión del filtro de partículas diésel del postratamiento ha excedido el límite máximo de temperatura de protección del motor. | Posible desempeño reducido del motor.
Módulo del Sensor de Temperatura del Filtro de Partículas Diésel del Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al módulo de control del motor usando el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento se usa para medir la temperatura de admisión del catalizador de oxidación diésel de postratamiento, temperatura de admisión del filtro de partículas diésel del postratamiento y temperatura de salida del filtro de partículas diésel del postratamiento. Las sondas para temperatura están unidas permanentemente al módulo del sensor de temperatura del filtro de partículas diesel del postratamiento y no

Ubicación del Componente

El sensor de temperatura de admisión del filtro de partículas diésel del postratamiento se localiza en el sistema de postratamiento. Se localiza a la salida del catalizador de oxidación diésel y antes del filtro de partículas diésel. Consulte el manual de servicio del fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

La lectura del sensor de temperatura de admisión del filtro de partículas diésel del postratamiento fue mayor de 675°C [1247°F] por 5 segundos en cinco ocasiones separadas.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • Para validar la reparación, arranque el motor y lleve a cabo la Prueba de Regeneración del Filtro de Partículas Diésel del Postratamiento con la herramienta electrónica de servicio o equivalente recomendada por Cummins®.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Se introduce al sistema de escape exceso de aceite de motor o combustible diesel desde el motor.

Un catalizador de oxidación diésel de postratamiento con la cara tapada

Consulte el Análisis del Código de Falla 3254 .

Ultima Modificación: 05-JULIO-2021


Temperatura de salida del filtro de partículas diésel de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 3255

Temperatura de salida del filtro de partículas diésel de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3255 PID: SPN: 3246 FMI: 0/16 LÁMPARA: Rojo SRT: | La lectura del sensor de temperatura de salida del filtro de partículas diésel del postratamiento ha excedido el límite de temperatura máximo de protección del motor. | Reducción progresiva de la potencia y/o velocidad, aumentando en gravedad desde el momento de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja STOP comience a destellar.
Módulo del Sensor de Temperatura del Filtro de Partículas Diésel del Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al módulo de control del motor usando el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento se usa para medir la temperatura de admisión del catalizador de oxidación diésel de postratamiento, temperatura de admisión del filtro de partículas diésel del postratamiento y temperatura de salida del filtro de partículas diésel del postratamiento. Las sondas para temperatura están unidas permanentemente al módulo del sensor de temperatura del filtro de partículas diesel del postratamiento y no

Ubicación del Componente

El sensor de temperatura de salida del filtro de partículas diésel del postratamiento se localiza en el sistema de postratamiento. Se localiza en la salida del filtro de partículas diésel del postratamiento. Consulte el manual de servicio del fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está operando y no

Condiciones para Establecimiento de los Códigos de Falla

La lectura del sensor de temperatura de admisión del filtro de partículas diésel del postratamiento fue mayor de 687°C [1269°F] por 90 segundos, o la diferencia entre la temperatura de salida del filtro de partículas diesel y la temperatura de admisión del filtro de partículas diésel fue mayor de 300°C [572°F] por 90 segundos.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

El motor se apagará si la característica de Paro de Protección del Motor se activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Esta falla se volverá inactiva inmediatamente después de que las temperaturas del postratamiento caigan por debajo del límite de advertencia, y probablemente estará inactiva al momento del diagnóstico. Por estas razones, debe

Las causas posibles de este código de falla incluyen:

Se introduce al sistema de escape exceso de aceite de motor o combustible diesel desde el motor.

Un inyector de combustible del motor dañado causa que entre combustible no quemado al sistema de escape

Un catalizador de oxidación diésel de postratamiento con la cara tapada

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 3255 .

Ultima Modificación: 26-OCT.-2019


Temperatura de salida del filtro de partículas diésel de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 3256

Temperatura de salida del filtro de partículas diésel de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3256 PID: SPN: 3246 FMI: 0/15 LÁMPARA: Ámbar SRT: | La lectura del sensor de temperatura de salida del filtro de partículas diésel del postratamiento ha excedido el límite de temperatura máximo de protección del motor. | Posible desempeño reducido del motor.
Módulo del Sensor de Temperatura del Filtro de Partículas Diésel del Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al módulo de control del motor usando el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento se usa para medir la temperatura de admisión del catalizador de oxidación diésel de postratamiento, temperatura de admisión del filtro de partículas diésel del postratamiento y temperatura de salida del filtro de partículas diésel del postratamiento. Las sondas para temperatura están unidas permanentemente al módulo del sensor de temperatura del filtro de partículas diesel del postratamiento y no

Ubicación del Componente

El sensor de temperatura de salida del filtro de partículas diésel del postratamiento se localiza en el sistema de postratamiento. Se localiza en la salida del filtro de partículas diésel del postratamiento. Consulte el manual de servicio del fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El sensor de temperatura de salida del filtro de partículas diésel del postratamiento estuvo arriba de 675°C [1247°F] por 10 segundos en cinco ocasiones separadas.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • Para validar la reparación, arranque el motor y lleve a cabo la Prueba de Regeneración del Filtro de Partículas Diésel del Postratamiento con la herramienta electrónica de servicio o equivalente recomendada por Cummins.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Esta falla se volverá inactiva inmediatamente después de que las temperaturas del postratamiento caigan por debajo del límite de advertencia, y probablemente estará inactiva al momento del diagnóstico. Por estas razones, debe

Las causas posibles de este código de falla incluyen:

Se introduce al sistema de escape exceso de aceite de motor o combustible diesel desde el motor.

Un inyector de combustible del motor dañado causa que entre combustible no quemado al sistema de escape

Un catalizador de oxidación diésel de postratamiento con la cara tapada

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 3256 .

Ultima Modificación: 26-OCT.-2019


Circuito del calentador 1 de la línea de fluido de escape diésel de postratamiento 1: corriente por debajo de lo normal o circuito abierto

CÓDIGO DE FALLA 3258

Circuito del calentador 1 de la línea de fluido de escape diésel de postratamiento 1: corriente por debajo de lo normal o circuito abierto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3258 PID: SPN: 4340 FMI: 5/5 LÁMPARA: Ámbar SRT: | Circuito abierto detectado en el calentador 1 de la línea de fluido del escape diésel. | Posible desempeño reducido del motor.
Circuito del Calentador 1 de la Línea de Fluido de Escape Diésel de Postratamiento

Descripción del Circuito

Los calentadores de línea de fluido de escape diésel de postratamiento se usan para descongelar y/o evitar el congelamiento de las líneas de fluido de escape diésel.

Ubicación del Componente

El calentador 1 de la línea de fluido del escape diesel del postratamiento se localiza en la línea de suministro, entre la unidad de dosificación del fluido del escape diesel y la válvula de dosificación del fluido.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando el interruptor de llave está en la posición ON y al calentamiento de la línea se le ordena encender.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un circuito abierto en el circuito del calentador de la línea.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

El torque del motor se reducirá severamente.

La velocidad del vehículo estará limitada a 8 km [5 millas] por hora, después de una amplia operación del motor con el código de falla activo.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y luego use la herramienta electrónica de servicio recomendada por Cummins, o equivalente para realizar la Prueba del Calentador del Sistema Dosificador del Fluido del Escape Diésel, que se encuentra bajo Pruebas de Diagnóstico del ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Relevador del calentador de línea funcionando mal

Calentador de línea funcionando mal

Un circuito abierto en el arnés del OEM.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 3258 .

Ultima Modificación: 26-OCT.-2019


Circuito del calentador 2 de la línea de fluido de escape diésel de postratamiento 1: corriente por debajo de lo normal o circuito abierto

CÓDIGO DE FALLA 3261

Circuito del calentador 2 de la línea de fluido de escape diésel de postratamiento 1: corriente por debajo de lo normal o circuito abierto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3261 PID: SPN: 4342 FMI: 5/5 LÁMPARA: Ámbar SRT: | Circuito abierto detectado en el calentador 2 de la línea de fluido del escape diésel. | Posible desempeño reducido del motor.
Circuito del Calentador 2 de la Línea de Fluido de Escape Diésel de Postratamiento

Descripción del Circuito

Los calentadores de línea de fluido de escape diésel de postratamiento se usan para descongelar y/o evitar el congelamiento de las líneas de fluido de escape diésel.

Ubicación del Componente

El calentador 2 de la línea de fluido del escape diesel del postratamiento se localiza en la línea de retorno, entre la unidad de dosificación del fluido del escape diesel y el tanque del fluido.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando el interruptor de llave está en la posición ON y al calentamiento de la línea se le ordena encender.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un circuito abierto en el circuito del calentador de la línea.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

El torque del motor se reducirá severamente.

La velocidad del vehículo estará limitada a 8 km [5 millas] por hora, después de una amplia operación del motor con el código de falla activo.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y luego use la herramienta electrónica de servicio recomendada por Cummins, o equivalente para realizar la Prueba del Calentador del Sistema Dosificador del Fluido del Escape Diésel, que se encuentra bajo Pruebas de Diagnóstico del ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Relevador del calentador de línea funcionando mal

Calentador de línea funcionando mal

Un circuito abierto en el arnés del OEM.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 3261 .

Ultima Modificación: 26-OCT.-2019


Circuito del cilindro 2 del impulsor del solenoide del inyector: corriente por debajo de lo normal o circuito abierto

CÓDIGO DE FALLA 331

Circuito del cilindro 2 del impulsor del solenoide del inyector: corriente por debajo de lo normal o circuito abierto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 331 PID: S2 SPN: 652 FMI: 5/5 LÁMPARA: Ámbar SRT: | Mal funcionamiento detectado en el circuito del inyector 2. | Posible desempeño reducido del motor.
Circuito Excitador del Solenoide del Inyector del Cilindro 2

Descripción del Circuito

Las válvulas solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El módulo de control electrónico (ECM) energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro del ECM.

Ubicación del Componente

El arnés del motor conecta el ECM al conector(es) pasante que se localiza en la carcasa de balancines. Arneses internos del inyector se localizan bajo la cubierta de válvulas y conectan los inyectores al arnés del motor en el conector(es) pasante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un error de circuito en un circuito de inyector. El ECM desactiva el evento de inyección del circuito del inyector afectado si hay corriente en exceso.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El inyector se desactivará para el cilindro que funciona mal.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Si está ocurriendo más de un código de falla del inyector y las fallas ocurren para circuitos de inyector en el mismo banco del inyector, existe un corto.

Si una condición de falla es intermitente y especialmente si está ocurriendo más de un código de falla del inyector, busque un arnés que pueda hacer corto con los componentes dentro de la carcasa de balancines o un corto circuito a tierra en el solenoide del inyector. Cuando busque corto circuitos en los arneses de inyector, ponga atención particular al aislamiento del cable, asegurándose que no haya cortos al balancín. Puede resultar un corto intermitente si el aislamiento del arnés de cableado roza cerca de un balancín. Un corto intermitente puede causar un código de falla de inyector simple.

Si la falla(s) ocurre intermitentemente, el motor puede exhibir una falla de encendido, aun cuando no

Las causas posibles de una falla de un inyector individual incluyen:

Circuito abierto en el (los ) arnés(es) del motor o el solenoide del inyector

Alta resistencia en un solo inyector o solenoide de inyector

Resistencia extremadamente baja en un solenoide de inyector (inyector con corto interno pero no

Las causas posibles de múltiples códigos de falla de inyector en el mismo banco de inyectores incluyen:

Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor

Corto en cualquiera de los tres inyectores en el banco - cortos a tierra

ECM funcionando mal o dañado.

Códigos de Falla en el Mismo Banco del Inyector:

Banco 1 - Banco Frontal: Códigos de Falla 322, 324, 331

Banco 2 - Banco Trasero: Códigos de Falla 323, 325, 332.

Consulte el Análisis del Código de Falla 331 .

Ultima Modificación: 26-OCT.-2019


Temperatura de admisión del filtro de partículas diésel de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

CÓDIGO DE FALLA 3311

Temperatura de admisión del filtro de partículas diésel de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3311 PID: SPN: 3242 FMI: 0/0 LÁMPARA: Rojo SRT: | La lectura del sensor de temperatura de admisión del filtro de partículas diésel del postratamiento ha excedido el límite máximo de temperatura de protección del motor. | Reducción progresiva de la potencia y/o velocidad, aumentando en gravedad desde el momento de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja STOP comience a destellar.
Módulo del Sensor de Temperatura del Filtro de Partículas Diésel del Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al módulo de control del motor usando el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento se usa para medir la temperatura de admisión del catalizador de oxidación diésel de postratamiento, temperatura de admisión del filtro de partículas diésel del postratamiento y temperatura de salida del filtro de partículas diésel del postratamiento. Las sondas para temperatura están unidas permanentemente al módulo del sensor de temperatura del filtro de partículas diesel del postratamiento y no

Ubicación del Componente

El sensor de temperatura de admisión del filtro de partículas diésel del postratamiento se localiza en el sistema de postratamiento. Se localiza a la salida del catalizador de oxidación diésel y antes del filtro de partículas diésel. Consulte el manual de servicio del fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está operando y está ocurriendo la regeneración activa del filtro de partículas diésel de postratamiento.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la lectura de la temperatura de admisión del filtro de partículas diésel del postratamiento fue mayor a los 800°C [1472°F] por más de 20 segundos, o el diferencial de temperatura a través del catalizador de oxidación diésel fue mayor a los 500°C [932°F] por más de 120 segundos.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

El motor se apagará si la característica de Paro de Protección del Motor se activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Esta falla se volverá inactiva inmediatamente después de que las temperaturas del postratamiento caigan por debajo del límite de advertencia, y probablemente estará inactiva al momento del diagnóstico. Por estas razones, debe

Las causas posibles de este código de falla incluyen:

Un inyector de combustible funcionando mal causando que entre combustible no quemado al sistema de escape

Se introduce al sistema de escape excesivo aceite de motor desde el motor.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 3311 .

Ultima Modificación: 26-OCT.-2019


Temperatura de salida del filtro de partículas diésel de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

CÓDIGO DE FALLA 3312

Temperatura de salida del filtro de partículas diésel de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3312 PID: SPN: 3246 FMI: 0/0 LÁMPARA: Rojo SRT: | La lectura del sensor de temperatura de salida del filtro de partículas diésel del postratamiento ha excedido el límite de temperatura máximo de protección del motor. | Reducción progresiva de la potencia y/o velocidad, aumentando en gravedad desde el momento de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja STOP comience a destellar.
Módulo del Sensor de Temperatura del Filtro de Partículas Diésel del Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al módulo de control del motor usando el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento se usa para medir la temperatura de admisión del catalizador de oxidación diésel de postratamiento, temperatura de admisión del filtro de partículas diésel del postratamiento y temperatura de salida del filtro de partículas diésel del postratamiento. Las sondas para temperatura están unidas permanentemente al módulo del sensor de temperatura del filtro de partículas diesel del postratamiento y no

Ubicación del Componente

El sensor de temperatura de salida del filtro de partículas diésel del postratamiento se localiza en el sistema de postratamiento. Se localiza en la salida del filtro de partículas diésel del postratamiento. Consulte el manual de servicio del fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la lectura de la temperatura de salida del filtro de partículas diésel del postratamiento fue mayor a los 800°C [1472°F] por 20 segundos.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

El motor se apagará si la característica de Paro de Protección del Motor se activa.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Esta falla se volverá inactiva después de que las temperaturas del postratamiento caigan por debajo del límite de advertencia y haya ocurrido un ciclo de la llave, y probablemente estará inactiva al momento del diagnóstico. Por estas razones, debe

Las causas posibles de este código de falla incluyen:

Un inyector de combustible funcionando mal causando que entre combustible no quemado al sistema de escape

Se introduce al sistema de escape excesivo aceite de motor desde el motor.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 3312 .

Ultima Modificación: 26-OCT.-2019


Circuito del sensor de temperatura de admisión del catalizador de oxidación de diésel de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 3313

Circuito del sensor de temperatura de admisión del catalizador de oxidación de diésel de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3313 PID: SPN: 4765 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito del sensor de temperatura de admisión del catalizador. | Posible desempeño reducido del motor.
Módulo del Sensor de Temperatura del Filtro de Partículas Diésel del Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al módulo de control del motor usando el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento se usa para medir la temperatura de admisión del catalizador de oxidación diésel de postratamiento, temperatura de admisión del filtro de partículas diésel del postratamiento y temperatura de salida del filtro de partículas diésel del postratamiento. Las sondas para temperatura están unidas permanentemente al módulo del sensor de temperatura del filtro de partículas diesel del postratamiento y no

Ubicación del Componente

El sensor de temperatura de admisión del catalizador de oxidación diésel del postratamiento está colocado en el sistema de postratamiento. Está colocado en la admisión del catalizador del postratamiento. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento reportó que la señal de temperatura de admisión del catalizador de oxidación diésel del postratamiento estuvo fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Se usa un valor predeterminado para la lectura del sensor de temperatura de admisión del catalizador de oxidación diésel del postratamiento.

  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.

La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un sensor de temperatura de admisión del catalizador de oxidación diésel del postratamiento funcionando mal

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 3313 .

Ultima Modificación: 26-OCT.-2019


Circuito del sensor de temperatura de admisión del catalizador de oxidación de diésel de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 3314

Circuito del sensor de temperatura de admisión del catalizador de oxidación de diésel de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3314 PID: SPN: 4765 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito del sensor de temperatura de admisión del catalizador. | Posible desempeño reducido del motor.
Módulo del Sensor de Temperatura del Filtro de Partículas Diésel del Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al módulo de control del motor usando el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento se usa para medir la temperatura de admisión del catalizador de oxidación diésel de postratamiento, temperatura de admisión del filtro de partículas diésel del postratamiento y temperatura de salida del filtro de partículas diésel del postratamiento. Las sondas para temperatura están unidas permanentemente al módulo del sensor de temperatura del filtro de partículas diesel del postratamiento y no

Ubicación del Componente

El sensor de temperatura de admisión del catalizador de oxidación diésel del postratamiento está colocado en el sistema de postratamiento. Está colocado en la admisión del catalizador del postratamiento. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento reportó que la señal de temperatura de admisión del catalizador de oxidación diésel del postratamiento estuvo fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Se usa un valor predeterminado para la lectura del sensor de temperatura de admisión del catalizador de oxidación diésel del postratamiento.

  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.

La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un sensor de temperatura de admisión del catalizador de oxidación diésel del postratamiento funcionando mal

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 3314 .

Ultima Modificación: 26-OCT.-2019


Temperatura de admisión del catalizador de oxidación de diésel de postratamiento 1: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 3315

Temperatura de admisión del catalizador de oxidación de diésel de postratamiento 1: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3315 PID: SPN: 4765 FMI: 2/2 LÁMPARA: Ámbar SRT: | El sensor de temperatura de admisión del catalizador de oxidación diésel del postratamiento no | Posible desempeño reducido del motor.
Módulo del Sensor de Temperatura del Filtro de Partículas Diésel del Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al módulo de control del motor usando el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento se usa para medir la temperatura de admisión del catalizador de oxidación diésel de postratamiento, temperatura de admisión del filtro de partículas diésel del postratamiento y temperatura de salida del filtro de partículas diésel del postratamiento. Las sondas para temperatura están unidas permanentemente al módulo del sensor de temperatura del filtro de partículas diesel del postratamiento y no

Ubicación del Componente

El sensor de temperatura de admisión del catalizador de oxidación diésel del postratamiento está colocado en el sistema de postratamiento. Está colocado en la admisión del catalizador del postratamiento. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la diferencia entre los datos del sensor de temperatura de admisión del catalizador de oxidación diésel del postratamiento y los datos del sensor de temperatura de admisión del filtro de partículas diésel no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Se usa un valor predeterminado para la lectura del sensor de temperatura de admisión del catalizador de oxidación diésel del postratamiento.

  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un sensor de temperatura de admisión del filtro de partículas diésel del postratamiento funcionando mal

Un sensor de temperatura de admisión del catalizador de oxidación diésel del postratamiento funcionando mal

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 3315 .

Ultima Modificación: 26-OCT.-2019


Circuito del sensor de temperatura de admisión del filtro de partículas diésel de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 3316

Circuito del sensor de temperatura de admisión del filtro de partículas diésel de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3316 PID: SPN: 3242 FMI: 4/4 LÁMPARA: Ámbar SRT: | Se detectó bajo voltaje de señal en el circuito del sensor de temperatura de admisión del filtro de partículas diésel del postratamiento. | Posible desempeño reducido del motor.
Módulo del Sensor de Temperatura del Filtro de Partículas Diésel del Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al módulo de control del motor usando el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento se usa para medir la temperatura de admisión del catalizador de oxidación diésel de postratamiento, temperatura de admisión del filtro de partículas diésel del postratamiento y temperatura de salida del filtro de partículas diésel del postratamiento. Las sondas para temperatura están unidas permanentemente al módulo del sensor de temperatura del filtro de partículas diesel del postratamiento y no

Ubicación del Componente

El sensor de temperatura de admisión del filtro de partículas diésel del postratamiento se localiza en el sistema de postratamiento. Se localiza a la salida del catalizador de oxidación diésel y antes del filtro de partículas diésel. Consulte el manual de servicio del fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento reportó que la señal de temperatura de admisión del filtro de partículas diésel estuvo fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Se usa un valor predeterminado para la lectura de la temperatura de admisión del filtro de partículas diésel del postratamiento.

La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.

  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un sensor de temperatura de admisión del filtro de partículas diésel del postratamiento funcionando mal

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 3316 .

Ultima Modificación: 26-OCT.-2019


Circuito del sensor de temperatura de admisión del filtro de partículas diésel de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 3317

Circuito del sensor de temperatura de admisión del filtro de partículas diésel de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3317 PID: SPN: 3242 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal o circuito abierto detectado en el circuito del sensor de temperatura de admisión del filtro de partículas diésel del postratamiento. | Posible desempeño reducido del motor.
Módulo del Sensor de Temperatura del Filtro de Partículas Diésel del Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al módulo de control del motor usando el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento se usa para medir la temperatura de admisión del catalizador de oxidación diésel de postratamiento, temperatura de admisión del filtro de partículas diésel del postratamiento y temperatura de salida del filtro de partículas diésel del postratamiento. Las sondas para temperatura están unidas permanentemente al módulo del sensor de temperatura del filtro de partículas diesel del postratamiento y no

Ubicación del Componente

El sensor de temperatura de admisión del filtro de partículas diésel del postratamiento se localiza en el sistema de postratamiento. Se localiza a la salida del catalizador de oxidación diésel y antes del filtro de partículas diésel. Consulte el manual de servicio del fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento reportó que la señal de temperatura de admisión del filtro de partículas diésel estuvo fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Se usa un valor predeterminado para la lectura de la temperatura de admisión del filtro de partículas diésel del postratamiento.

La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.

  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un sensor de temperatura de admisión del filtro de partículas diésel del postratamiento funcionando mal

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 3317 .

Ultima Modificación: 26-OCT.-2019


Temperatura de admisión del filtro de partículas diésel de postratamiento 1: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 3318

Temperatura de admisión del filtro de partículas diésel de postratamiento 1: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3318 PID: SPN: 3242 FMI: 2/2 LÁMPARA: Ámbar SRT: | La temperatura de admisión del filtro de partículas diésel del postratamiento no | Posible desempeño reducido del motor.
Módulo del Sensor de Temperatura del Filtro de Partículas Diésel del Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al módulo de control del motor usando el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento se usa para medir la temperatura de admisión del catalizador de oxidación diésel de postratamiento, temperatura de admisión del filtro de partículas diésel del postratamiento y temperatura de salida del filtro de partículas diésel del postratamiento. Las sondas para temperatura están unidas permanentemente al módulo del sensor de temperatura del filtro de partículas diesel del postratamiento y no

Ubicación del Componente

El sensor de temperatura de admisión del filtro de partículas diésel del postratamiento se localiza en el sistema de postratamiento. Se localiza a la salida del catalizador de oxidación diésel y antes del filtro de partículas diésel. Consulte el manual de servicio del fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la diferencia entre los datos del sensor de temperatura de admisión del filtro de partículas diésel del postratamiento y los datos del sensor de temperatura de salida del filtro de partículas diésel no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Se usa un valor predeterminado para la lectura de la temperatura de admisión del filtro de partículas diésel del postratamiento.

  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un sensor de temperatura de admisión del filtro de partículas diésel del postratamiento funcionando mal

Un sensor de temperatura de salida del filtro de partículas diésel del postratamiento funcionando mal

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 3318 .

Ultima Modificación: 26-OCT.-2019


Circuito del sensor de temperatura de salida del filtro de partículas diésel de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 3319

Circuito del sensor de temperatura de salida del filtro de partículas diésel de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3319 PID: SPN: 3246 FMI: 3/3 LÁMPARA: Ámbar SRT: | Se detectó voltaje de señal alto o circuito abierto en el circuito del sensor de temperatura de salida del filtro de partículas diésel del postratamiento. | Posible desempeño reducido del motor.
Módulo del Sensor de Temperatura del Filtro de Partículas Diésel del Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al módulo de control del motor usando el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento se usa para medir la temperatura de admisión del catalizador de oxidación diésel de postratamiento, temperatura de admisión del filtro de partículas diésel del postratamiento y temperatura de salida del filtro de partículas diésel del postratamiento. Las sondas para temperatura están unidas permanentemente al módulo del sensor de temperatura del filtro de partículas diesel del postratamiento y no

Ubicación del Componente

El sensor de temperatura de salida del filtro de partículas diésel del postratamiento se localiza en el sistema de postratamiento. Se localiza en la salida del filtro de partículas diésel del postratamiento. Consulte el manual de servicio del fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento reportó que la señal de temperatura de salida del filtro de partículas diésel estuvo fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Se usa un valor predeterminado para la lectura del sensor de temperatura de salida del filtro de partículas diésel del postratamiento.

La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.

  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un sensor de temperatura de salida del filtro de partículas diésel del postratamiento funcionando mal

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 3319 .

Ultima Modificación: 26-OCT.-2019


Circuito del cilindro 4 del impulsor del solenoide del inyector: corriente por debajo de lo normal o circuito abierto

CÓDIGO DE FALLA 332

Circuito del cilindro 4 del impulsor del solenoide del inyector: corriente por debajo de lo normal o circuito abierto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 332 PID: S4 SPN: 654 FMI: 5/5 LÁMPARA: Ámbar SRT: | Fallo de funcionamiento detectado en el circuito del inyector 4 | Posible desempeño reducido del motor.
Circuito Excitador del Solenoide del Inyector del Cilindro 4

Descripción del Circuito

Las válvulas solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El módulo de control electrónico (ECM) energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro del ECM.

Ubicación del Componente

El arnés del motor conecta el ECM al conector(es) pasante que se localiza en la carcasa de balancines. Arneses internos del inyector se localizan bajo la cubierta de válvulas y conectan los inyectores al arnés del motor en el conector(es) pasante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un error de circuito en un circuito de inyector. El ECM desactiva el evento de inyección del circuito del inyector afectado si hay corriente en exceso.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El inyector se desactivará para el cilindro que funciona mal.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Si está ocurriendo más de un código de falla del inyector y las fallas ocurren para circuitos de inyector en el mismo banco del inyector, existe un corto.

Si una condición de falla es intermitente y especialmente si está ocurriendo más de un código de falla del inyector, busque un arnés que pueda hacer corto con los componentes dentro de la carcasa de balancines o un corto circuito a tierra en el solenoide del inyector. Cuando busque corto circuitos en los arneses de inyector, ponga atención particular al aislamiento del cable, asegurándose que no haya cortos al balancín. Puede resultar un corto intermitente si el aislamiento del arnés de cableado roza cerca de un balancín. Un corto intermitente puede causar un código de falla de inyector simple.

Si la falla(s) ocurre intermitentemente, el motor puede exhibir una falla de encendido, aun cuando no

Las causas posibles de una falla de un inyector individual incluyen:

Circuito abierto en el (los ) arnés(es) del motor o el solenoide del inyector

Alta resistencia en un solo inyector o solenoide de inyector

Resistencia extremadamente baja en un solenoide de inyector (inyector con corto interno pero no

Las causas posibles de múltiples códigos de falla de inyector en el mismo banco de inyectores incluyen:

Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor

Corto en cualquiera de los tres inyectores en el banco - cortos a tierra

ECM funcionando mal o dañado.

Códigos de Falla en el Mismo Banco del Inyector:

Banco 1 - Banco Frontal: Códigos de Falla 322, 324, 331

Banco 2 - Banco Trasero: Códigos de Falla 323, 325, 332.

Consulte el Análisis del Código de Falla 332 .

Ultima Modificación: 26-OCT.-2019


Circuito del sensor de temperatura de salida del filtro de partículas diésel de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 3321

Circuito del sensor de temperatura de salida del filtro de partículas diésel de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3321 PID: SPN: 3246 FMI: 4/4 LÁMPARA: Ámbar SRT: | Se detectó voltaje de señal bajo en el circuito del sensor de temperatura de salida del filtro de partículas diésel del postratamiento. | Posible desempeño reducido del motor.
Módulo del Sensor de Temperatura del Filtro de Partículas Diésel del Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al módulo de control del motor usando el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento se usa para medir la temperatura de admisión del catalizador de oxidación diésel de postratamiento, temperatura de admisión del filtro de partículas diésel del postratamiento y temperatura de salida del filtro de partículas diésel del postratamiento. Las sondas para temperatura están unidas permanentemente al módulo del sensor de temperatura del filtro de partículas diesel del postratamiento y no

Ubicación del Componente

El sensor de temperatura de salida del filtro de partículas diésel del postratamiento se localiza en el sistema de postratamiento. Se localiza en la salida del filtro de partículas diésel del postratamiento. Consulte el manual de servicio del fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento reportó que la señal de temperatura de salida del filtro de partículas diésel estuvo fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Se usa un valor predeterminado para la lectura del sensor de temperatura de salida del filtro de partículas diésel del postratamiento.

La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.

  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un sensor de temperatura de salida del filtro de partículas diésel del postratamiento funcionando mal

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 3321 .

Ultima Modificación: 26-OCT.-2019


Temperatura de salida del filtro de partículas diésel de postratamiento 1: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 3322

Temperatura de salida del filtro de partículas diésel de postratamiento 1: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3322 PID: SPN: 3246 FMI: 2/2 LÁMPARA: Ámbar SRT: | La temperatura de salida del filtro de partículas diésel del postratamiento no | Posible desempeño reducido del motor.
Módulo del Sensor de Temperatura del Filtro de Partículas Diésel del Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al módulo de control del motor usando el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento se usa para medir la temperatura de admisión del catalizador de oxidación diésel de postratamiento, temperatura de admisión del filtro de partículas diésel del postratamiento y temperatura de salida del filtro de partículas diésel del postratamiento. Las sondas para temperatura están unidas permanentemente al módulo del sensor de temperatura del filtro de partículas diesel del postratamiento y no

Ubicación del Componente

El sensor de temperatura de salida del filtro de partículas diésel del postratamiento se localiza en el sistema de postratamiento. Se localiza en la salida del filtro de partículas diésel del postratamiento. Consulte el manual de servicio del fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la lectura del sensor de temperatura de salida del filtro de partículas diésel del postratamiento no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Se usa un valor predeterminado para la lectura del sensor de temperatura de salida del filtro de partículas diésel del postratamiento.

  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un sensor de temperatura de admisión del filtro de partículas diésel del postratamiento funcionando mal

Un sensor de temperatura de salida del filtro de partículas diésel del postratamiento funcionando mal

La acumulación u obstrucción de la cara de entrada del Filtro de Partículas Diesel.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 3322 .

Ultima Modificación: 26-OCT.-2019


Posición 1 del pedal del acelerador: frecuencia de actualización anormal

CÓDIGO DE FALLA 3326

Posición 1 del pedal del acelerador: frecuencia de actualización anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3326 PID: SPN: 91 FMI: 9/9 LÁMPARA: Rojo SRT: | El ECM esperaba información de un sensor del pedal o palanca del acelerador multiplexado pero no | El motor sólo
Circuito del Enlace de Datos SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces, los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU del OEM deben

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Cuando este código de falla está activo, algunos dispositivos multiplexados pueden no

Esta falla puede ocurrir por las siguientes razones:

El ECM está configurado apropiadamente (componentes activados y origen de la VECU del OEM direccionado correctamente) para recibir información desde una VECU del OEM, pero la VECU del OEM está realmente transmitiendo un mensaje que dice que el componente no

Esta falla también puede ser causada por una mala conexión del enlace de datos J1939 entre la VECU del OEM y el ECM de Cummins®, una mala conexión entre el componente y la VECU del OEM, VECU del OEM defectuosa, o ECM de Cummins® defectuoso. Puede ser necesario ponerse en contacto con el OEM para configurar apropiadamente la multiplexión. Es posible usar la herramienta electrónica de servicio Cummins® recomendada o equivalente para monitorear componentes multiplexados.

Es posible usar la herramienta electrónica de servicio Cummins® recomendada o equivalente para monitorear componentes multiplexados.

  • Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.
Consulte el Análisis del Código de Falla 3326 .

Ultima Modificación: 01-JUNIO-2021


Velocidad del eje de salida de la transmisión: tasa de actualización anormal

CÓDIGO DE FALLA 3328

Velocidad del eje de salida de la transmisión: tasa de actualización anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3328 PID: SPN: 191 FMI: 9/9 LÁMPARA: Ámbar SRT: | Se ha detectado falta de comunicación o índice de transferencia de datos no válido en el enlace de datos J1939 entre el ECM y el sensor de velocidad del eje de salida de la transmisión. | Ninguno en desempeño.
Circuito del Enlace de Datos SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces, los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU del OEM deben

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Cuando este código de falla está activo, algunos dispositivos multiplexados pueden no

Esta falla puede ocurrir por las siguientes razones:

Cuando el ECM está ajustado apropiadamente (componentes activados y la fuente de la VECU del OEM direccionada correctamente) para recibir información desde una VECU del OEM, pero ésta está en realidad transmitiendo un mensaje que dice que el componente no

Esta falla también puede ser causada por una mala conexión del enlace de datos J1939 entre la VECU del OEM y el ECM de Cummins, una mala conexión entre el componente y la VECU del OEM, VECU del OEM defectuosa, o ECM de Cummins® defectuoso. Puede ser necesario ponerse en contacto con el OEM para configurar apropiadamente la multiplexión. Es posible usar la herramienta electrónica de servicio Cummins® recomendada o equivalente para monitorear componentes multiplexados.

Es posible usar la herramienta electrónica de servicio Cummins® recomendada o equivalente para monitorear componentes multiplexados.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 3328 .

Ultima Modificación: 26-OCT.-2019


Cantidad de combustible en ralentí del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 3338

Cantidad de combustible en ralentí del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3338 PID: SPN: 5395 FMI: 1/18 LÁMPARA: Ámbar SRT: | La cantidad de dosificación de combustible en ralentí es inferior a la esperada. | El motor puede operar irregular, puede dejar de operar, puede no
Módulo de Control del Motor (ECM)

Descripción del Circuito

El ECM utiliza software de diagnóstico para verificar la operación del inyector. Durante las condiciones seleccionadas, cada inyector es encendido. La cantidad de dosificación y sincronización son entonces comparados con un umbral especificado.

Ubicación del Componente

El arnés del motor conecta el ECM al conector(es) pasante que se localiza en la carcasa de balancines. Arneses internos del inyector se localizan bajo la cubierta de válvulas y conectan los inyectores al arnés del motor en el conector(es) pasante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el motor opera en ralentí y la PTO no

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la cantidad de combustible en ralentí fue inferior a la esperada.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Inyectores de combustible con mal funcionamiento

Consulte el Análisis del Código de Falla 3338 .

Ultima Modificación: 26-OCT.-2019


Temperatura del refrigerante del motor: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 334

Temperatura del refrigerante del motor: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 334 PID: P110 SPN: 110 FMI: 2/2 LÁMPARA: Ámbar SRT: | El sensor de temperatura de refrigerante del motor está indicando un valor errático. | Ninguno en desempeño.
Circuito del Sensor de Temperatura de Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura del refrigerante es uno de resistencia variable y se usa para medir la temperatura del refrigerante del motor. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura del refrigerante. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del refrigerante.

Ubicación del Componente

El sensor de temperatura de refrigerante del motor se localiza en la carcasa del termostato.

Condiciones para Ejecutar los Diagnósticos

El motor debe

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura del refrigerante del motor fue mayor a la de otros sensores de temperatura del motor por un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Se usa un valor predeterminado para la lectura de la temperatura del refrigerante del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • Monitoree la Temperatura del Refrigerante del Motor Usando la herramienta electrónica de servicio Cummins® recomendada o equivalente durante la Prueba en Carretera para Diagnóstico o en la operación en el Dinamómetro. La temperatura del refrigerante deberá permanecer en el intervalo normal de operación.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Termostato del refrigerante del motor funcionando mal.

Mal funcionamiento en rango del sensor de temperatura de refrigerante del motor

Alta resistencia en las líneas de señal o de retorno del sensor de temperatura de refrigerante del motor.

Consulte el Análisis del Código de Falla 334 .

Ultima Modificación: 26-OCT.-2019


Eficiencia del enfriador de recirculación del gas de escape del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 3342

Eficiencia del enfriador de recirculación del gas de escape del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3342 PID: SPN: 4752 FMI: 1/18 LÁMPARA: Ámbar SRT: | El enfriador EGR no | Ninguno en desempeño.
Circuito del Sensor de Temperatura de la Recirculación del Gas de Escape del Motor

Descripción del Circuito

El sensor de temperatura de recirculación de gas de escape (EGR) es uno de resistencia variable y se usa para medir la temperatura del flujo de gases EGR después que salen del enfriador EGR. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura EGR. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del flujo EGR.

El valor de la temperatura EGR es usado por el ECM para el sistema de protección del motor y el control de emisiones del motor.

Ubicación del Componente

El sensor de temperatura EGR se localiza en el tubo de conexión EGR entre el enfriador EGR y la conexión de la admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura de EGR fue mayor a un umbral por 5 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un sensor de temperatura EGR funcionando mal

Un enfriador EGR funcionando mal.

Consulte el Análisis del Código de Falla 3342 .

Ultima Modificación: 26-OCT.-2019


Eficiencia del enfriador del aire de carga del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 3343

Eficiencia del enfriador del aire de carga del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3343 PID: SPN: 5285 FMI: 1/18 LÁMPARA: Ámbar SRT: | El enfriador de carga de aire del motor no | Ninguno en desempeño.
Circuito del Sensor de Presión/Temperatura del Múltiple de Admisión

Descripción del Circuito

El Módulo de Control del Motor (ECM) provee 5 voltios al circuito de señal de temperatura del múltiple de admisión, y monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor, para determinar la temperatura del múltiple de admisión. Cuando el aire de admisión está frío, la resistencia del sensor (o termistor) es alta. El voltaje de señal del ECM sólo

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión 1 está colocado en el múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura del múltiple de admisión fue mayor a 105°C [221°F] por 5 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por hasta 5 minutos.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un sensor de temperatura del múltiple de admisión con mal funcionamiento

Un enfriador de carga de aire funcionando mal.

Consulte el Análisis del Código de Falla 3343 .

Ultima Modificación: 26-OCT.-2019


Presión de admisión del compresor del turbocargador 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel más grave

CÓDIGO DE FALLA 3348

Presión de admisión del compresor del turbocargador 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel más grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3348 PID: SPN: 1176 FMI: 1/1 LÁMPARA: Rojo SRT: | La presión diferencial estimada a través del turbocargador está por arriba del nivel crítico. | Reducción progresiva de la potencia y/o velocidad, aumentando en gravedad desde el momento de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja STOP comience a destellar.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El ECM calcula una presión diferencial a través del turbocargador, usando el sensor de presión del múltiple de admisión y el sensor de presión del cárter del motor.

Ubicación del Componente

El sensor de presión del múltiple de admisión está colocado en el tubo de admisión de aire. El sensor de presión del cárter del motor está montado en el alojamiento del filtro del respiradero del cárter del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la presión diferencial calculada a través del turbocargador fue mayor que un umbral.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

Ocurrirá una disminución de la velocidad del motor cuando la falla se registre.

Si el problema persiste por 5 minutos, iniciará un procedimiento de paro del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Se necesita cambiar el filtro del cárter.

Si el filtro del cárter del motor se está reemplazando frecuentemente por este código de falla, consulte el árbol de diagnósticos del síntoma Filtro Coalescente del Cárter del Motor - Reemplazo Frecuente.

Se necesita cambiar el filtro de admisión de aire.

Un sistema de ventilación del cárter taponado o restringido.

Revise el tubo entre el motor y el filtro coalescente.

Revise el tubo de succión que va del filtro coalescente hacia la atmósfera o al múltiple de admisión.

Considere el ambiente de trabajo. Hielo, nieve, o lodo pueden bloquear temporalmente el tubo y luego desprenderse.

Complete todo el árbol de diagnósticos, ya sea que el Código de Falla 3348 esté activo o inactivo.

Si encuentra un problema en los primeros pasos, a pesar de eso, deberá completarse el árbol de diagnósticos.

Consulte el Análisis del Código de Falla 3348 .

Ultima Modificación: 26-OCT.-2019


Presión del colector de admisión 1: tasa de cambio anormal

CÓDIGO DE FALLA 3361

Presión del colector de admisión 1: tasa de cambio anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3361 PID: SPN: 102 FMI: 10/10 LÁMPARA: Ámbar SRT: | La lectura de posición del VGT está pegada. | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

Al turbocargador de geometría variable (VGT) lo activa electrónicamente el actuador del VGT. El actuador del VGT es un dispositivo inteligente y recibe información vía el enlace de datos J1939 del módulo de control del motor (ECM) primario. El actuador del VGT realiza sus propios diagnósticos y reporta de vuelta los malos funcionamientos al ECM primario del motor, usando el enlace de datos J1939. El ECM decodifica luego el mensaje de error y lo convierte en un código de falla.

Ubicación del Componente

El actuador del VGT se localiza en la carcasa de cojinetes del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico tiene que satisfacer condiciones específicas del motor y del postratamiento, para ejecutarse y completarse.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el actuador del Turbocargador de Geometría Variable (VGT) fue lento para cumplir con la posición ordenada.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un turbocargador de geometría variable (VGT) funcionando mal

Alta restricción del escape.

Consulte el Análisis del Código de Falla 3361 .

Ultima Modificación: 26-OCT.-2019


Nivel de refrigerante: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 3366

Nivel de refrigerante: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3366 PID: SPN: 111 FMI: 1/18 LÁMPARA: Ninguno SRT: | Bajo nivel de refrigerante del motor detectado. | Ninguno en desempeño.
Circuito del Sensor de Nivel de Refrigerante del Motor

Descripción del Circuito

El sensor de nivel de refrigerante es un interruptor y se usa para medir el nivel del refrigerante del motor en el tanque superior del radiador. El sensor de nivel de refrigerante está sumergido en el refrigerante y regresa un voltaje de señal diferente cuando se sumerge en el refrigerante que cuando está sin refrigerante. El módulo de control del motor (ECM) monitorea el cambio en el voltaje de señal para determinar el nivel del refrigerante del motor.

Ubicación del Componente

El sensor de nivel de refrigerante del motor se localiza típicamente en el tanque superior o el tanque de alivio del radiador. Consulte el manual de servicio del OEM para la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del sensor de nivel de refrigerante fue mayor a 3 VCD por más de 30 segundos y que la temperatura del refrigerante del motor fue mayor de 107°C [225°F].

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

Para motores con Diagnósticos a Bordo (OBD), el ECM ilumina inmediatamente la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla se activa cuando el nivel del refrigerante dentro del tanque superior o el tanque igualador del radiador cae por debajo del nivel del sensor. Llene el tanque superior con refrigerante.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 3366 .

Ultima Modificación: 26-OCT.-2019


Control de freno de protección antivuelco: condición existente

CÓDIGO DE FALLA 3374

Control de freno de protección antivuelco: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3374 PID: SPN: 1818 FMI: 11/31 LÁMPARA: Ninguno SRT: | El ECM recibió un mensaje del controlador de freno anti-bloqueo (ABS), inhibiendo la operación del control de crucero. | El control de crucero posiblemente podría no
Módulo de Control del Motor (ECM)

Descripción del Circuito

Ciertos controladores de frenado anti-bloqueo (ABS) se comunican con el módulo de control del motor (ECM) a través del enlace de datos SAE J1939. Bajo ciertas condiciones de manejo, el control de frenado antibloqueo (ABS) puede enviar al ECM un mensaje de inhibición de control de crucero y control de crucero se desactivará temporalmente.

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El controlador de frenado antibloqueo (ABS) detectó ciertas condiciones de manejo e inhibió control de crucero.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

El control de crucero se ha inhibido temporalmente.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Cuando este código de falla está activo, el control de crucero posiblemente podría no

Consulte el Análisis del Código de Falla 3374 .

Ultima Modificación: 26-OCT.-2019


Regeneración del filtro de partículas diésel de postratamiento demasiado frecuente: condición existente

CÓDIGO DE FALLA 3375

Regeneración del filtro de partículas diésel de postratamiento demasiado frecuente: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3375 PID: SPN: 5397 FMI: 11/31 LÁMPARA: Ámbar SRT: | El sistema ha detectado que la necesidad de una regeneración activa ha ocurrido muy pronto, enseguida de la última regeneración activa. | Ninguno en desempeño.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El ECM registra el tiempo desde la terminación de una regeneración activa del filtro de partículas diésel del postratamiento hasta que el ECM solicita otra regeneración activa de dicho filtro.

Ubicación del Componente

El filtro de partículas diésel del postratamiento se localiza en el sistema de escape y lo instala el fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta únicamente

Condiciones para Establecimiento de los Códigos de Falla

El tiempo entre la terminación de una regeneración activa exitosa y las solicitudes para otra regeneración activa fue menor que un umbral.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Este diagnóstico no
  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • Es necesario usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente para borrar esta falla y apagar la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL).

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un inyector de combustible del postratamiento funcionando mal

Un catalizador de oxidación diésel de postratamiento con la cara tapada

Un sensor de presión diferencial del filtro de partículas diésel del postratamiento funcionando mal

Un mal funcionamiento del motor resultando en alta salida de hollín del motor.

Ceniza excesiva en el DPF

Consulte el Análisis del Código de Falla 3375 .

Ultima Modificación: 26-OCT.-2019


Regeneración incompleta del filtro de partículas diésel de postratamiento: condición existente

CÓDIGO DE FALLA 3376

Regeneración incompleta del filtro de partículas diésel de postratamiento: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3376 PID: SPN: 5319 FMI: 11/31 LÁMPARA: Ámbar SRT: | El sistema ha detectado que la presión diferencial del filtro de partículas diésel del postratamiento es muy alta enseguida de una regeneración activa. | Posible necesidad frecuente de regeneración del postratamiento.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El sistema de postratamiento del motor monitorea la carga de hollín en el filtro de partículas diésel del postratamiento. Bajo condiciones de operación normales, el filtro de partículas diésel del postratamiento es auto-limpiante, donde el hollín se convierte en dióxido de carbono, nitrógeno y agua. Bajo condiciones de operación de carga ligera, puede ser necesario llevar a cabo una regeneración estacionaria del filtro de partículas diesel del postratamiento. La carga de hollín en el filtro de partículas diésel del postratamiento se estima, usando el sensor de presión diferencial del postratamiento y la producción de hollín calculada del motor.

Ubicación del Componente

El sensor de presión diferencial del filtro de partículas diésel del postratamiento está montado sobre el filtro. Es un sensor de combinación que detecta ambas, la presión diferencial y la presión de salida del filtro de partículas diésel. Consulte el manual de servicio del fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta únicamente

Condiciones para Establecimiento de los Códigos de Falla

La carga de hollín estimada en el filtro de partículas diésel del postratamiento fue superior a un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un inyector de combustible del postratamiento funcionando mal

Sensores de temperatura del postratamiento funcionando mal

Un catalizador de oxidación diésel del postratamiento funcionando mal

Un sensor de presión diferencial del filtro de partículas diesel del postratamiento funcionando mal o pegado en rango

Un mal funcionamiento del motor resultando en alta salida de humo del motor.

Ceniza excesiva en el DPF

Un arnés del OEM dañado o funcionando mal para el sensor de presión diferencial.

Consulte el Análisis del Código de Falla 3376 .

Ultima Modificación: 26-OCT.-2019


Circuito del controlador del relevador de accesorios del vehículo de apagado en ralentí: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 338

Circuito del controlador del relevador de accesorios del vehículo de apagado en ralentí: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 338 PID: S87 SPN: 1267 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito abierto o corto con fuente de voltaje detectado en el circuito del relevador de paro en ralentí de accesorios del vehículo/conductor de encendido. | Los accesorios del vehículo o cargas del conductor de encendido controlados por el relevador de paro en ralentí no
Circuito Excitador del Relevador de Paro en Ralentí de Accesorios del Vehículo

Descripción del Circuito

La característica de Paro en Ralentí del Módulo de Control del Motor (ECM) tiene un parámetro opcional para un relevador de paro de accesorios. Cuando este parámetro está ajustado a "Instalado", el ECM envía una señal para energizar el relevador y desactivar los accesorios del vehículo durante eventos de paro en ralentí. El circuito de retorno del relevador de paro en ralentí varía por Fabricante de Equipo Original (OEM). El circuito de retorno puede regresarse al ECM a través del Retorno del ECM (General) ó conectarse directamente a tierra. Consulte el manual de servicio del OEM para determinar la configuración de puesta a tierra.

Ubicación del Componente

La ubicación del relevador de paro en ralentí varía por OEM. Consulte el manual de servicio del OEM para determinar la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal de ancho de impulso modulado (PWM) del relevador de paro en ralentí estuvo a voltaje del sistema cuando a dicha señal se le ordenó desactivarse.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Los accesorios controlados por el relevador de apagado de ralentí se desactivan.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El ECM monitorea el nivel de voltaje en este circuito. Si detecta un voltaje cuando la señal es ordenada como desconexión, registra este código de falla. Este código de falla puede ser causado por:

Característica de Paro en Ralentí del ECM ajustada incorrectamente.

Circuito abierto en el relevador de paro en ralentí, arnés del OEM, o conectores.

Corto con una fuente de voltaje en el arnés del OEM o relevador.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 338 .

Ultima Modificación: 26-OCT.-2019


Sistema de recirculación de gas de escape (EGR) del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 3382

Sistema de recirculación de gas de escape (EGR) del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3382 PID: SPN: 3058 FMI: 1/18 LÁMPARA: Ámbar SRT: | El flujo medido de EGR es inferior al ordenado. | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El sensor de presión diferencial de recirculación de gas de escape (EGR) tiene dos puertos que detectan la presión de escape. El sensor envía un voltaje que representa la diferencia de presión entre los dos puertos localizados a través de un orificio en el tubo EGR. El módulo de control del motor (ECM) usa esta presión para determinar cuantos gas de escape están fluyendo en el tubo de conexión EGR al múltiple de admisión. Esta información se usa para controlar los niveles correctos de emisiones de la válvula EGR. El ECM proporciona un suministro de 5 V al sensor de presión diferencial EGR en el circuito de suministro del sensor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión diferencial EGR proporciona una señal al ECM en el circuito de señal del sensor de presión diferencial EGR. Este voltaje de señal del sensor cambia, basándose en la presión diferencial en el tubo puente del EGR. El sensor de presión diferencial del EGR mide la caída de presión del gas de escape por el orificio de presión diferencial del EGR. Esta caída de presión se usa para calcular la cantidad de flujo EGR en el múltiple de admisión.

Ubicación del Componente

La ubicación de la Válvula EGR y del Sensor de Presión Diferencial EGR varían dependiendo del modelo de motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el flujo real de EGR fue menor del que se está ordenando, basado en las condiciones de operación del motor actual.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla son:

Fugas o restricciones en la tubería de flujo EGR

Válvula EGR fugando internamente

Válvula EGR pegada cerrada

Sensor de presión diferencial EGR funcionando mal.

Consulte el Análisis del Código de Falla 3382 .

Ultima Modificación: 26-OCT.-2019


Sistema de recirculación de gas de escape (EGR) del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 3383

Sistema de recirculación de gas de escape (EGR) del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3383 PID: SPN: 3058 FMI: 0/16 LÁMPARA: Ámbar SRT: | El flujo medido de EGR es superior al ordenado. | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El sensor de presión diferencial de recirculación de gas de escape (EGR) tiene dos puertos que detectan la presión de escape. El sensor envía un voltaje que representa la diferencia de presión entre los dos puertos localizados a través de un orificio en el tubo EGR. El módulo de control del motor (ECM) usa esta presión para determinar cuantos gas de escape están fluyendo en el tubo de conexión EGR al múltiple de admisión. Esta información se usa para controlar los niveles correctos de emisiones de la válvula EGR. El ECM proporciona un suministro de 5 V al sensor de presión diferencial EGR en el circuito de suministro del sensor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión diferencial EGR proporciona una señal al ECM en el circuito de señal del sensor de presión diferencial EGR. Este voltaje de señal del sensor cambia, basándose en la presión diferencial en el tubo puente del EGR. El sensor de presión diferencial del EGR mide la caída de presión del gas de escape por el orificio de presión diferencial del EGR. Esta caída de presión se usa para calcular la cantidad de flujo EGR en el múltiple de admisión.

Ubicación del Componente

La ubicación de la Válvula EGR y del Sensor de Presión Diferencial EGR varían dependiendo del modelo de motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el flujo medido de EGR fue mayor del que se está ordenando, basado en el motor presente.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de esta falla son:

Bloqueo, restricciones, o fugas en los puertos del sensor de presión diferencial EGR

Válvula EGR fugando

Válvula EGR pegada abierta

Sensor de presión diferencial EGR funcionando mal.

Consulte el Análisis del Código de Falla 3383 .

Ultima Modificación: 26-OCT.-2019


Temperatura del colector de admisión 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 3385

Temperatura del colector de admisión 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3385 PID: P105 SPN: 105 FMI: 1/18 LÁMPARA: Ámbar SRT: | Temperatura del Múltiple de Admisión 1 - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave. La temperatura del múltiple de admisión está por debajo de un umbral crítico. | Ninguno en desempeño.
Circuito del Sensor de Presión/Temperatura del Múltiple de Admisión

Descripción del Circuito

El Módulo de Control del Motor (ECM) provee 5 voltios al circuito de señal de temperatura del múltiple de admisión, y monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor, para determinar la temperatura del múltiple de admisión. Cuando el aire de admisión está frío, la resistencia del sensor (o termistor) es alta. El voltaje de señal del ECM sólo

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión 1 está colocado en el múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está operando en ralentí.

Condiciones para Establecimiento de los Códigos de Falla

La temperatura del múltiple de admisión fue menor de 20°C [68°F] mientras el motor estaba operando en ralentí por un periodo de tiempo prolongado.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

La válvula EGR se cerró porque el motor estaba operando en ralentí con bajas temperaturas del múltiple de admisión por un periodo de tiempo extendido.

Consulte el Análisis del Código de Falla 3385 .

Ultima Modificación: 26-OCT.-2019


Circuito del controlador del relevador de accesorios del vehículo de apagado en ralentí: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 339

Circuito del controlador del relevador de accesorios del vehículo de apagado en ralentí: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 339 PID: S87 SPN: 1267 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje detectado en el circuito del relevador de paro en ralentí de accesorios del vehículo o conductor de encendido cuando se ordenó activación. | Los accesorios del vehículo o cargas del conductor de encendido controlados por el relevador de paro en ralentí no
Circuito Excitador del Relevador de Paro en Ralentí de Accesorios del Vehículo

Descripción del Circuito

La característica de Paro en Ralentí del Módulo de Control del Motor (ECM) tiene un parámetro opcional para un relevador de paro de accesorios. Cuando este parámetro está ajustado a "Instalado", el ECM envía una señal para energizar el relevador y desactivar los accesorios del vehículo durante eventos de paro en ralentí. El circuito de retorno del relevador de paro en ralentí varía por Fabricante de Equipo Original (OEM). El circuito de retorno puede regresarse al ECM a través del Retorno del ECM (General) ó conectarse directamente a tierra. Consulte el manual de servicio del OEM para determinar la configuración de puesta a tierra.

Ubicación del Componente

La ubicación del relevador de paro en ralentí varía por OEM. Consulte el manual de servicio del OEM para determinar la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal de ancho de impulso modulado (PWM) del relevador de paro en ralentí NO

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Los accesorios controlados por el relevador de apagado de ralentí se desactivan.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El ECM monitorea el nivel de voltaje en este circuito. Se registra este código de falla si se detecta un bajo voltaje cuando se ordena activar la señal del relevador. Este código de falla puede ser causado por un corto a tierra en el relevador de paro en ralentí, arnés del OEM, o conectores.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 339 .

Ultima Modificación: 26-OCT.-2019


No se reunieron las condiciones del filtro 1 de partículas diésel de postratamiento para la regeneración activa: condición existente

CÓDIGO DE FALLA 3396

No se reunieron las condiciones del filtro 1 de partículas diésel de postratamiento para la regeneración activa: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3396 PID: SPN: 3750 FMI: 11/31 LÁMPARA: Ámbar SRT: | Las temperaturas del postratamiento no | Posible necesidad frecuente de regeneración del postratamiento.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al módulo de control del motor usando el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento se usa para medir la temperatura de admisión del catalizador de oxidación diésel de postratamiento, temperatura de admisión del filtro de partículas diésel del postratamiento y temperatura de salida del filtro de partículas diésel del postratamiento. Las sondas para temperatura están unidas permanentemente al módulo del sensor de temperatura del filtro de partículas diesel del postratamiento y no

Ubicación del Componente

El filtro de partículas diésel del postratamiento se localiza en el sistema de escape y lo instala el fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el motor está funcionando y el ECM está solicitando regeneración activa del filtro de partículas diésel del postratamiento.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura del catalizador de oxidación diésel del postratamiento era muy baja para la regeneración activa del filtro de partículas diésel.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y lleve a cabo la Prueba de Regeneración del Filtro de Partículas Diésel del Postratamiento con la herramienta electrónica de servicio o equivalente recomendada por Cummins.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla indica que las temperaturas del catalizador de oxidación diésel del postratamiento NO

Consulte el Análisis del Código de Falla 3396 .

Ultima Modificación: 26-OCT.-2019


Velocidad del eje de salida de la transmisión: datos de red recibidos con errores

CÓDIGO DE FALLA 3418

Velocidad del eje de salida de la transmisión: datos de red recibidos con errores

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3418 PID: SPN: 191 FMI: 2/19 LÁMPARA: Ámbar SRT: | El controlador de la multiplexión J1939 ha indicado un mal funcionamiento del sensor de la velocidad del eje de salida de la transmisión. | Ninguno en desempeño.
Circuito del Enlace de Datos SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces, los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU del OEM deben

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

La VECU del OEM determinó que hubo un mal funcionamiento del sensor de velocidad del eje de salida de la transmisión.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El controlador de la multiplexión J1939 ha indicado un mal funcionamiento del sensor de la velocidad del eje de salida de la transmisión.

Consulte el Análisis del Código de Falla 3418 .

Ultima Modificación: 26-OCT.-2019


Circuito del calentador 3 de la línea de fluido de escape diésel de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 3422

Circuito del calentador 3 de la línea de fluido de escape diésel de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3422 PID: SPN: 4344 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito del calentador 3 de la línea de fluido del escape diésel. | Posible desempeño reducido del motor.
Circuito del Calentador 3 de la Línea de Fluido del Escape Diésel del Postratamiento

Descripción del Circuito

Los calentadores de línea de fluido de escape diésel de postratamiento se usan para descongelar y/o evitar el congelamiento de las líneas de fluido de escape diésel.

Ubicación del Componente

El calentador 3 de la línea de fluido del escape diésel del postratamiento se localiza en la línea de succión, entre el tanque del fluido del escape diésel y la unidad de dosificación del fluido.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando el interruptor de llave está en la posición de ON y se ordena desactivación del calentamiento de la línea.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje del calentador de la línea estuvo arriba de un valor calibrable y la corriente del calentador de la línea estuvo arriba de un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El calentador de la línea se desactivará.

  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y luego use la herramienta electrónica de servicio recomendada por Cummins, o equivalente para realizar la Prueba del Calentador del Sistema Dosificador del Fluido del Escape Diésel, que se encuentra bajo Pruebas de Diagnóstico del ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Calentador de línea funcionando mal

Controlador del fluido del escape diésel del postratamiento funcionando mal.

Un corto a la batería en el arnés del OEM.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 3422 .

Ultima Modificación: 26-OCT.-2019


Circuito del calentador 3 de la línea del fluido de escape diésel de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 3423

Circuito del calentador 3 de la línea del fluido de escape diésel de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3423 PID: SPN: 4344 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito del calentador 3 de la línea de fluido del escape diésel. | Posible desempeño reducido del motor.
Circuito del Calentador 3 de la Línea de Fluido del Escape Diésel del Postratamiento

Descripción del Circuito

Los calentadores de línea de fluido de escape diésel de postratamiento se usan para descongelar y/o evitar el congelamiento de las líneas de fluido de escape diésel.

Ubicación del Componente

El calentador 3 de la línea de fluido del escape diésel del postratamiento se localiza en la línea de succión, entre el tanque del fluido del escape diésel y la unidad de dosificación del fluido.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando el interruptor de llave está en la posición ON y al calentamiento de la línea se le ordena encender.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje del calentador de la línea estuvo abajo de un valor calibrable y la corriente del calentador de la línea estuvo abajo de un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El calentador de la línea se desactivará.

  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y luego use la herramienta electrónica de servicio recomendada por Cummins, o equivalente para realizar la Prueba del Calentador del Sistema Dosificador del Fluido del Escape Diésel, que se encuentra bajo Pruebas de Diagnóstico del ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

El calentador de línea funciona mal

Un corto a tierra en el arnés del OEM.

Consulte el Análisis del Código de Falla 3423 .

Ultima Modificación: 26-OCT.-2019


Circuito del calentador 3 de la línea de fluido de escape diésel 1 de postratamiento: corriente por debajo de lo normal o circuito abierto

CÓDIGO DE FALLA 3425

Circuito del calentador 3 de la línea de fluido de escape diésel 1 de postratamiento: corriente por debajo de lo normal o circuito abierto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3425 PID: SPN: 4344 FMI: 5/5 LÁMPARA: Ámbar SRT: | Circuito abierto detectado en el calentador 3 de la línea de fluido del escape diésel. | Posible desempeño reducido del motor.
Circuito del Calentador 3 de la Línea de Fluido del Escape Diésel del Postratamiento

Descripción del Circuito

Los calentadores de línea de fluido de escape diésel de postratamiento se usan para descongelar y/o evitar el congelamiento de las líneas de fluido de escape diésel.

Ubicación del Componente

El calentador 3 de la línea de fluido del escape diésel del postratamiento se localiza en la línea de succión, entre el tanque del fluido del escape diésel y la unidad de dosificación del fluido.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando el interruptor de llave está en la posición ON y al calentamiento de la línea se le ordena encender.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un circuito abierto en el circuito del calentador de la línea.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

El torque del motor se reducirá severamente.

La velocidad del vehículo estará limitada a 8 km [5 millas] por hora, después de una amplia operación del motor con el código de falla activo.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y luego use la herramienta electrónica de servicio recomendada por Cummins, o equivalente para realizar la Prueba del Calentador del Sistema Dosificador del Fluido del Escape Diésel, que se encuentra bajo Pruebas de Diagnóstico del ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Relevador del calentador de línea funcionando mal

Calentador de línea funcionando mal

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 3425 .

Ultima Modificación: 26-OCT.-2019


Falla interna del hardware del módulo de control del motor: componente o dispositivo inteligente en mal estado

CÓDIGO DE FALLA 343

Falla interna del hardware del módulo de control del motor: componente o dispositivo inteligente en mal estado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 343 PID: S254 SPN: 629 FMI: 12/12 LÁMPARA: Ámbar SRT: | Se han detectado errores en la fuente de poder del ECM. | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El módulo de control del motor (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de la llave, cuando se conecta el interruptor de llave.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el fabricante del equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un error de lectura o escritura interno al ECM.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Asegúrese de que la alimentación directa de batería para el ECM venga directamente de la batería y no

Esta falla también puede ser causada por resistencia en los circuitos (+) o (-) de alimentación de batería al ECM. La resistencia en estos circuitos puede causar que el nivel de voltaje en la entrada al ECM caiga suficientemente bajo para activar el Código de Falla 343.

Consulte el Análisis del Código de Falla 343 .

Ultima Modificación: 26-OCT.-2019


Calentador del sensor de gas de admisión de postratamiento: corriente por debajo de lo normal o circuito abierto

CÓDIGO DE FALLA 3446

Calentador del sensor de gas de admisión de postratamiento: corriente por debajo de lo normal o circuito abierto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3446 PID: SPN: 3222 FMI: 5/5 LÁMPARA: Ámbar SRT: | Se ha detectado un error interno del circuito por el sensor de NOx de la admisión del postratamiento. | Posible desempeño reducido del motor.
Circuito del Sensor de NOx de la Admisión del Postratamiento

Descripción del Circuito

El sensor de NOx (óxidos de nitrógeno) de entrada de postratamiento es un dispositivo inteligente y se comunica con el módulo de control del motor (ECM) vía el enlace de datos J1939. El sensor de NOx de admisión de postratamiento ejecuta diagnósticos internos y reporta los malos funcionamientos al ECM primario usando el enlace de datos J1939. El sensor de NOx está permanentemente conectado al módulo de control de NOx. A ellos se les da servicio como un solo componente y no

Ubicación del Componente

El sensor de NOx de la admisión del postratamiento está montado sobre el motor, cerca de la salida de la turbina del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el sensor de temperatura de admisión del catalizador de oxidación diésel del postratamiento ha estado por encima de 150°C [302°F] por 5 minutos mientras el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

Se detectó un error interno del circuito en el ensamble de sensor de NOx de la admisión del postratamiento.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.

El torque del motor se reducirá severamente.

La velocidad del vehículo estará limitada a 8 km [5 millas] por hora, después de una amplia operación del motor con el código de falla activo.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque y opere el motor para elevar las temperaturas del escape. Esto se puede hacer manejando el vehículo o iniciando una regeneración estacionaria, usando la herramienta electrónica de servicio Cualquiera recomendada o equivalente.
  • La temperatura de admisión del catalizador de oxidación diésel del postratamiento debe
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

El sensor de NOx de la admisión del postratamiento ha funcionado mal o está dañado

El calentador interno del sensor de NOx de la admisión del postratamiento ha funcionado mal

El número de parte del sensor de NOx es incorrecto.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 3446 .

Ultima Modificación: 26-OCT.-2019


Software de memoria de calibración del módulo de control del motor: componente o dispositivo inteligente en mal estado

CÓDIGO DE FALLA 346

Software de memoria de calibración del módulo de control del motor: componente o dispositivo inteligente en mal estado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 346 PID: S253 SPN: 630 FMI: 12/12 LÁMPARA: Ámbar SRT: | El Módulo de Control del Motor (ECM) ha detectado valor inválido del parámetro ajustable de configuración del interruptor. | Las diversas entradas al ECM del interruptor opcional, pueden no
Módulo de Control del Motor (ECM)

Descripción del Circuito

El arnés de cableado del Fabricante de Equipo Original (OEM) conecta múltiples salidas o entradas conmutadas al ECM, las cuales pueden activarse o desactivarse usando la herramienta electrónica de servicio recomendada por Cummins® o equivalente, tales como el interruptor de bloqueo del acelerador/límite de torque del motor o el interruptor del embrague/anulación de la protección del motor. Muchas de las salidas y entradas conmutadas comparten un cable común en el arnés del OEM. Consulte el diagrama de cableado del motor, para determinar cuales características comparten cables comunes en el arnés del OEM.

Ubicación del Componente

No

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que las características que comparten una entrada o salida común al ECM se activaron simultáneamente.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Muchas de las salidas y entradas conmutadas comparten un cable común en el arnés del OEM. Este código de falla se registrará, si dos características que comparten un cable común del OEM se activan simultáneamente en el ECM. Para desactivar el código de falla, desactive una de las características en el cable compartido del OEM. Por ejemplo, si el interruptor de bloqueo del acelerador y el interruptor de límite de torque para protección del tren motriz están ambos activados en el ECM, desactive una de las características con la herramienta electrónica de servicio recomendada por Cummins® o equivalente o configure una de las características para multiplexarla usando la característica de multiplexión SAE J1939.

Consulte el Análisis del Código de Falla 346 .

Ultima Modificación: 26-OCT.-2019


Controlador del frenado antibloqueo (ABS): tasa de actualización anormal

CÓDIGO DE FALLA 3488

Controlador del frenado antibloqueo (ABS): tasa de actualización anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3488 PID: SPN: 563 FMI: 9/9 LÁMPARA: Ámbar SRT: | Se ha detectado falta de comunicación o índice de transferencia de datos no válido en el enlace de datos J1939 entre el ECM y el control del frenado antibloqueo (ABS). | Ninguno en desempeño.
Circuito del Enlace de Datos SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces, los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU del OEM deben

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Cuando este código de falla está activo, algunos dispositivos multiplexados pueden no

Las causas potenciales de este código de falla incluyen:

Cuando el ECM está ajustado apropiadamente (componentes activados y la fuente de la VECU del OEM direccionada correctamente) para recibir información desde una VECU del OEM, pero ésta está en realidad transmitiendo un mensaje que dice que el componente no

Esta falla también puede ser causada por una mala conexión del enlace de datos J1939 entre la VECU del OEM y el ECM de Cummins, una mala conexión entre el componente y la VECU del OEM, VECU del OEM defectuosa, o ECM de Cummins® defectuoso. Puede ser necesario ponerse en contacto con el OEM para configurar apropiadamente la multiplexión. Es posible usar la herramienta electrónica de servicio Cummins® recomendada o equivalente para monitorear componentes multiplexados.

Es posible usar la herramienta electrónica de servicio Cummins® recomendada o equivalente para monitorear componentes multiplexados.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 3488 .

Ultima Modificación: 26-OCT.-2019


Reloj de tiempo real: tasa de cambio anormal

CÓDIGO DE FALLA 3492

Reloj de tiempo real: tasa de cambio anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3492 PID: SPN: 251 FMI: 10/10 LÁMPARA: Ámbar SRT: | El reloj de tiempo real indica un temporizador de apagado del motor pegado. | Ninguno en desempeño.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El reloj de tiempo real consiste de un chip de sincronización interno en el módulo de control del motor (ECM) que monitorea el tiempo de apagado del motor, p.ej. cuanto tiempo ha estado apagado el motor.

Ubicación del Componente

El reloj de tiempo real es un chip de sincronización interno en el ECM y no

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta en la conexión inicial de la llave.

Condiciones para Establecimiento de los Códigos de Falla

El temporizador de apagado del motor no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

El ECM no

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Es necesario monitorear el tiempo de apagado del motor, a fin de asegurarse de que todos los otros sensores y actuadores del motor estén desempeñándose correctamente. Si el ECM se recalibra o se reemplaza durante la reparación y el código de falla ya no está presente, deben

Las causas potenciales de este código de falla incluyen:

Chip interno en el ECM del reloj de tiempo real funcionando mal

Problema de calibración del motor.

Consulte el Análisis del Código de Falla 3492 .

Ultima Modificación: 26-OCT.-2019


Nivel del tanque de fluido de escape diésel de postratamiento 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 3497

Nivel del tanque de fluido de escape diésel de postratamiento 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3497 PID: SPN: 1761 FMI: 1/17 LÁMPARA: Mantenimiento SRT: | El nivel en el tanque del fluido del escape diésel del postratamiento es bajo. | Ninguno en desempeño.
Circuito del Sensor de Nivel del Tanque del Fluido del Escape Diésel del Postratamiento

Descripción del Circuito

El sensor de nivel de fluido de escape diésel de postratamiento se usa para monitorear el nivel del fluido de escape diésel dentro del tanque de fluido de escape diésel.

Ubicación del Componente

El sensor de nivel del tanque de fluido de escape diésel de postratamiento se localiza en el tanque de fluido de escape diésel de postratamiento. La ubicación del tanque y del sensor de nivel depende del OEM. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

El diagnóstico opera continuamente cuando se satisfacen las siguientes condiciones:

El interruptor de llave está en la posición de ON o cuando el motor está funcionando.

La temperatura ambiente está por encima de -20°C [-4°F].

El cambio de altitud del vehículo es menos de 305 m [1000 pies] en 1 hora.

Condiciones para Establecimiento de los Códigos de Falla

El nivel en el tanque del fluido del escape diésel fue bajo.

Acción Tomada Cuando el Código de Falla está Activo

La Lámpara del Fluido del Escape Diésel se iluminará.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara del fluido del escape diésel, después de que el diagnóstico se ejecute y pase.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla indica que el nivel del fluido del escape diésel es bajo, y que el tanque debe

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 3497 .

Ultima Modificación: 26-OCT.-2019


Nivel del tanque de fluido de escape diésel de postratamiento 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 3498

Nivel del tanque de fluido de escape diésel de postratamiento 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3498 PID: SPN: 1761 FMI: 1/18 LÁMPARA: Mantenimiento SRT: | El nivel en el tanque del fluido del escape diésel del postratamiento es muy bajo. | Ninguno en desempeño.
Circuito del Sensor de Nivel del Tanque del Fluido del Escape Diésel del Postratamiento

Descripción del Circuito

El sensor de nivel de fluido de escape diésel de postratamiento se usa para monitorear el nivel del fluido de escape diésel dentro del tanque de fluido de escape diésel.

Ubicación del Componente

El sensor de nivel del tanque de fluido de escape diésel de postratamiento se localiza en el tanque de fluido de escape diésel de postratamiento. La ubicación del tanque y del sensor de nivel depende del OEM. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

El diagnóstico opera continuamente cuando se satisfacen las siguientes condiciones:

El interruptor de llave está en la posición de ON o cuando el motor está funcionando.

La temperatura ambiente está por encima de -20°C [-4°F].

El cambio de altitud del vehículo es menos de 305 m [1000 pies] en 1 hora.

Condiciones para Establecimiento de los Códigos de Falla

El nivel en el tanque del fluido del escape diésel fue muy bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • La lámpara del fluido del escape diésel destellará.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara del fluido del escape diésel, después de que el diagnóstico se ejecute y pase.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla indica que el nivel del fluido del escape diésel es muy bajo. El tanque de fluido del escape diésel debe

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 3498 .

Ultima Modificación: 26-OCT.-2019


Alimentación del inyector: componente o dispositivo inteligente en mal estado

CÓDIGO DE FALLA 351

Alimentación del inyector: componente o dispositivo inteligente en mal estado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 351 PID: S251 SPN: 3597 FMI: 12/12 LÁMPARA: Ámbar SRT: | El sobrevoltaje medido del inyector en el ECM es bajo. | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

Entre cada evento de inyección, el Módulo de Control Electrónico (ECM) intenta recargar la fuente de alimentación del inyector. La fuente de alimentación del inyector consiste de un banco de capacitores. Esta fuente de alimentación se mantiene en voltaje alto. La recarga se realiza recuperando energía almacenada en los solenoides de inyector. Para que la fuente de alimentación del inyector permanezca plenamente cargada, debe

Ubicación del Componente

El arnés del motor conecta el ECM al conector(es) pasante que se localiza en la carcasa de balancines. Arneses internos del inyector se localizan bajo la cubierta de válvulas y conectan los inyectores al arnés del motor en el conector(es) pasante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje medido de alimentación de energía del inyector fue menos que el voltaje comandado de alimentación de energía del inyector.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla se activará después de conectar la llave si la carga de la batería está por arriba de un umbral mínimo, y, al mismo tiempo, el voltaje medido de la fuente de alimentación del inyector sea más bajo que el voltaje ordenado de la fuente de alimentación del inyector.

Consulte el Análisis del Código de Falla 351 .

Ultima Modificación: 26-OCT.-2019


Circuito del suministro 1 del sensor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 352

Circuito del suministro 1 del sensor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 352 PID: S212 SPN: 3509 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje detectado en el circuito número 1 de alimentación de sensores. | Posible desempeño reducido del motor.
Circuito 1 de Alimentación de Sensores

Descripción del Circuito

El circuito de la alimentación 1 de sensores del módulo de control del motor (ECM) provee una alimentación de 5 voltios a diversos sensores en el arnés del motor. Consulte el diagrama de cableado para la identificación de la alimentación de sensores.

Ubicación del Componente

La Alimentación 1 de Sensores se origina en la porción de Conector del Motor del ECM. Suministra 5 V a los sensores en el arnés de cableado del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la alimentación 1 de sensores estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Se usa un valor predeterminado para todos los sensores en el circuito de la alimentación 1 de sensores.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El bajo voltaje en el cable de alimentación de +5 VCD puede ser causado por un corto a tierra en un cable de alimentación, un corto entre un cable de alimentación y un cable de retorno, un sensor funcionando mal o una alimentación de energía del ECM funcionando mal.

Durante la prueba de respuesta del código de falla descrita para cada sensor conectado a la alimentación número 1 de sensores, el Código de Falla 352 debe

Opere el motor bajo las condiciones que causan que el Código de Falla 352 se active, incluso si se registra por un breve periodo de tiempo. Desenchufe un sensor a la vez, hasta que el Código de Falla 352 deje de registrarse bajo las condiciones de prueba. Cada sensor puede desenchufarse con el motor funcionando. Nota: El motor puede no

Consulte el Análisis del Código de Falla 352 .

Ultima Modificación: 26-OCT.-2019


Velocidad del vehículo basada en las ruedas: datos de red recibidos con errores

CÓDIGO DE FALLA 3525

Velocidad del vehículo basada en las ruedas: datos de red recibidos con errores

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3525 PID: SPN: 84 FMI: 2/19 LÁMPARA: Ámbar SRT: | El controlador de la multiplexión J1939 ha indicado un mal funcionamiento del sensor de la velocidad del vehículo basada en las llantas. | Velocidad del motor limitada al valor del parámetro Velocidad Máxima del Motor sin VSS. Control de Crucero, Protección en Cambio Descendente, y el Gobernador de Velocidad de Camino no
Circuito del Enlace de Datos SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces, los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU del OEM deben

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

La VECU del OEM determinó que hubo un mal funcionamiento del sensor de la velocidad del vehículo basada en las llantas.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El controlador de la multiplexión J1939 ha indicado un mal funcionamiento del sensor de la velocidad del vehículo basada en las llantas.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 3525 .

Ultima Modificación: 26-OCT.-2019


Velocidad del vehículo basada en las ruedas: tasa de actualización anormal

CÓDIGO DE FALLA 3526

Velocidad del vehículo basada en las ruedas: tasa de actualización anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3526 PID: SPN: 84 FMI: 9/9 LÁMPARA: Ámbar SRT: | Se ha detectado falta de comunicación o índice de transferencia de datos no válido en el enlace de datos J1939 entre el ECM y el sensor de velocidad del vehículo basada en las llantas. | Velocidad del motor limitada al valor del parámetro Velocidad Máxima del Motor sin VSS. Control de Crucero, Protección en Cambio Descendente, y el Gobernador de Velocidad de Camino no
Circuito del Enlace de Datos SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces, los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU del OEM deben

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Cuando este código de falla está activo, algunos dispositivos multiplexados pueden no

Las causas posibles de este código de falla incluyen:

Cuando el ECM está ajustado apropiadamente (componentes activados y la fuente de la VECU del OEM direccionada correctamente) para recibir información desde una VECU del OEM, pero ésta está en realidad transmitiendo un mensaje que dice que el componente no

Esta falla también puede ser causada por una mala conexión del enlace de datos J1939 entre la VECU del OEM y el ECM de Cummins, una mala conexión entre el componente y la VECU del OEM, VECU del OEM defectuosa, o ECM de Cummins® defectuoso. Puede ser necesario ponerse en contacto con el OEM para configurar apropiadamente la multiplexión. Es posible usar la herramienta electrónica de servicio Cummins® recomendada o equivalente para monitorear componentes multiplexados.

Es posible usar la herramienta electrónica de servicio Cummins® recomendada o equivalente para monitorear componentes multiplexados.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 3526 .

Ultima Modificación: 26-OCT.-2019


Interruptor de validación en ralentí de la palanca o del pedal del acelerador: datos de red recibidos con errores

CÓDIGO DE FALLA 3527

Interruptor de validación en ralentí de la palanca o del pedal del acelerador: datos de red recibidos con errores

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3527 PID: SPN: 558 FMI: 2/19 LÁMPARA: Rojo SRT: | El controlador de la multiplexión J1939 ha indicado un mal funcionamiento del interruptor de validación de ralentí del pedal o palanca del acelerador. | El motor sólo
Circuito del Enlace de Datos SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces, los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU del OEM deben

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

La VECU del OEM determinó que hubo un mal funcionamiento del interruptor de validación de ralentí del pedal o palanca del acelerador.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El controlador de la multiplexión J1939 ha indicado un mal funcionamiento del interruptor de validación de ralentí del pedal o palanca del acelerador.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 3527 .

Ultima Modificación: 26-OCT.-2019


Interruptor de validación en ralentí de la palanca o el pedal del acelerador: tasa de actualización anormal

CÓDIGO DE FALLA 3528

Interruptor de validación en ralentí de la palanca o el pedal del acelerador: tasa de actualización anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3528 PID: SPN: 558 FMI: 9/9 LÁMPARA: Rojo SRT: | Se ha detectado falta de comunicación o índice de transferencia de datos no válido en el enlace de datos J1939 entre el ECM y el interruptor de validación de ralentí del pedal o palanca del acelerador. | El motor sólo
Circuito del Enlace de Datos SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces, los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU del OEM deben

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) no

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Cuando este código de falla está activo, algunos dispositivos multiplexados posiblemente pueden no

Esta falla puede ocurrir por las siguientes razones:

El ECM está configurado apropiadamente (componentes activados y origen de la VECU del OEM direccionado correctamente) para recibir información desde una VECU del OEM, pero la VECU del OEM está realmente transmitiendo un mensaje que dice que el componente no

Esta falla también puede ser causada por una mala conexión del enlace de datos J1939 entre la VECU del OEM y el ECM de Cummins, una mala conexión entre el componente y la VECU del OEM, VECU del OEM defectuosa, o ECM de Cummins® defectuoso. Puede ser necesario ponerse en contacto con el OEM para configurar apropiadamente la multiplexión. Es posible usar la herramienta electrónica de servicio Cummins® recomendada o equivalente para monitorear componentes multiplexados.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 3528 .

Ultima Modificación: 26-OCT.-2019


Circuito del sensor de posición del actuador del acelerador de admisión del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 3539

Circuito del sensor de posición del actuador del acelerador de admisión del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3539 PID: SPN: 51 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito del sensor de posición del regulador del aire de admisión del motor. | Posible desempeño reducido del motor.
Circuito del Sensor de Posición del Regulador del Aire de Admisión del Motor

Descripción del Circuito

El módulo de control del motor (ECM) controla al actuador del regulador del aire de admisión del motor. El ECM puede abrir y cerrar el regulador basado en las condiciones de operación a fin de regular el flujo de aire hacia el motor.

Ubicación del Componente

El actuador del regulador del aire de admisión del motor está montado en la tubería entre el enfriador de carga de aire y el múltiple de admisión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje del circuito del sensor de posición del regulador del aire de admisión del motor estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El accionamiento del regulador del aire de admisión del motor será deshabilitado. El regulador del aire de admisión del motor irá por omisión a la posición abierta.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un sensor de posición del regulador del aire de admisión del motor que funciona mal

Un corto a la batería en el arnés del motor.

Un circuito abierto en el arnés del motor.

Consulte el Análisis del Código de Falla 3539 .

Ultima Modificación: 26-OCT.-2019


Circuito del sensor de posición del actuador del acelerador de admisión del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 3541

Circuito del sensor de posición del actuador del acelerador de admisión del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3541 PID: SPN: 51 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito del sensor de posición del regulador del aire de admisión del motor. | Posible desempeño reducido del motor.
Circuito del Sensor de Posición del Regulador del Aire de Admisión del Motor

Descripción del Circuito

El módulo de control del motor (ECM) controla al actuador del regulador del aire de admisión del motor. El ECM puede abrir y cerrar el regulador basado en las condiciones de operación a fin de regular el flujo de aire hacia el motor.

Ubicación del Componente

El actuador del regulador del aire de admisión del motor está montado en la tubería entre el enfriador de carga de aire y el múltiple de admisión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje del circuito del sensor de posición del regulador del aire de admisión del motor estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El accionamiento del regulador del aire de admisión del motor será deshabilitado. El regulador del aire de admisión del motor irá por omisión a la posición abierta.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un sensor de posición del regulador del aire de admisión del motor que funciona mal

Un corto a tierra en el arnés del motor

Un circuito abierto en el arnés del motor.

Consulte el Análisis del Código de Falla 3541 .

Ultima Modificación: 26-OCT.-2019


Sensor de posición del actuador del acelerador de admisión del motor: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 3542

Sensor de posición del actuador del acelerador de admisión del motor: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3542 PID: SPN: 51 FMI: 2/2 LÁMPARA: Ámbar SRT: | La retroalimentación de posición del regulador del aire de admisión del motor es errática o incorrecta. | Posible desempeño reducido del motor.
Circuito del Sensor de Posición del Regulador del Aire de Admisión del Motor

Descripción del Circuito

El módulo de control del motor (ECM) controla al actuador del regulador del aire de admisión del motor. El ECM puede abrir y cerrar el regulador basado en las condiciones de operación a fin de regular el flujo de aire hacia el motor.

Ubicación del Componente

El actuador del regulador del aire de admisión del motor está montado en la tubería entre el enfriador de carga de aire y el múltiple de admisión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal del sensor de posición del regulador del aire de admisión del motor es incorrecta.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

El accionamiento del regulador del aire de admisión del motor será deshabilitado. El regulador del aire de admisión del motor irá por omisión a la posición abierta.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por hasta 5 minutos.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un sensor de posición del regulador del aire de admisión del motor que funciona mal

Consulte el Análisis del Código de Falla 3542 .

Ultima Modificación: 26-OCT.-2019


Límites de NOx excedidos debido a la calidad insuficiente del reactivo: condición existente

CÓDIGO DE FALLA 3543

Límites de NOx excedidos debido a la calidad insuficiente del reactivo: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3543 PID: SPN: 4094 FMI: 11/31 LÁMPARA: Ámbar SRT: | La calidad del fluido del escape diesel no | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El módulo de control del motor (ECM) monitorea la concentración de NOx en los gases de escape del motor, usando un sensor de NOx en la admisión del postratamiento y uno más en la salida del postratamiento. Al comparar estos dos valores, el ECM puede determinar la eficiencia de conversión del catalizador SCR y del sistema de dosificación.

Ubicación del Componente

El catalizador SCR se localiza en el sistema de escape del vehículo, después del filtro de partículas diésel y del tubo de descomposición.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico tiene que satisfacer condiciones específicas del motor y del postratamiento, para ejecutarse y completarse.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la conversión de NOx a través del catalizador SCR fue inferior a la esperada, y que el tanque de fluido del escape diésel se ha rellenado recientemente.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá severamente si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Es necesario usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente para borrar esta falla y apagar la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL).

Charla del Taller

Diagnostique todos los otros códigos de falla activos relacionados con el sensor de NOx y con el sistema de dosificación SCR, antes de esta falla.

Las causas posibles de este código de falla incluyen:

Sistema de dosificación de fluido del escape diésel del postratamiento con mal funcionamiento.

Fugas del sistema de escape

Catalizador SCR funcionando mal

Fluido del escape diésel degradado, diluido, o incorrecto

Depósitos del fluido del escape diésel en el tubo de descomposición.

Consulte el Análisis del Código de Falla 3543 .

Ultima Modificación: 26-OCT.-2019


Sensor de NOx de salida de postratamiento 1: tasa de cambio anormal

CÓDIGO DE FALLA 3545

Sensor de NOx de salida de postratamiento 1: tasa de cambio anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3545 PID: SPN: 3226 FMI: 10/10 LÁMPARA: Ámbar SRT: | La lectura del sensor de NOx de la salida del postratamiento no | Ninguno en desempeño.
Circuito del Sensor de NOx de la Salida del Postratamiento

Descripción del Circuito

El sensor de NOx (óxidos de nitrógeno) de la salida del postratamiento es un dispositivo inteligente y se comunica con el módulo de control del motor (ECM) vía el enlace de datos J1939. El sensor de NOx de la salida del postratamiento ejecuta sus propios diagnósticos internos y reporta los malos funcionamientos de vuelta al ECM primario usando el enlace de datos J1939. El sensor de NOx está permanentemente conectado al módulo de control de NOx. A ellos se les da servicio como un solo componente y no

Ubicación del Componente

La ubicación del sensor de NOx de la salida del postratamiento puede variar, dependiendo de la aplicación del motor. Está ubicado usualmente en el sistema de escape, en la salida del catalizador de reducción catalítica selectiva (SCR).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando la temperatura de salida de SCR del postratamiento ha estado por encima de 200°C [392°F] por un periodo de tiempo calibrable mientras el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

La lectura del sensor de NOx de la salida del postratamiento no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque y opere el motor para elevar las temperaturas del escape. Esto se puede hacer manejando el vehículo o iniciando una regeneración estacionaria, usando la herramienta electrónica de servicio Cualquiera recomendada o equivalente.
  • La temperatura de salida SCR de postratamiento debe
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla se establece cuando el sensor de NOx de la salida del postratamiento le indica al ECM que él no

Diagnostique el sensor de NOx de salida del postratamiento por los Códigos de Falla 1887, 2771, o 3682 antes de diagnosticar este código de falla.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 3545 .

Ultima Modificación: 26-OCT.-2019


Tanque de fluido de escape diésel de postratamiento vacío: condición existente

CÓDIGO DE FALLA 3547

Tanque de fluido de escape diésel de postratamiento vacío: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3547 PID: SPN: 4096 FMI: 11/31 LÁMPARA: Ámbar SRT: | El tanque de fluido del escape diésel está vacío. | Posible desempeño reducido del motor.
Circuito del Sensor de Nivel del Tanque del Fluido del Escape Diésel del Postratamiento

Descripción del Circuito

El sensor de nivel de fluido de escape diésel de postratamiento se usa para monitorear el nivel del fluido de escape diésel dentro del tanque de fluido de escape diésel.

Ubicación del Componente

El sensor de nivel del tanque de fluido de escape diésel de postratamiento se localiza en el tanque de fluido de escape diésel de postratamiento. La ubicación del tanque y del sensor de nivel depende del OEM. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

El diagnóstico opera continuamente cuando se satisfacen las siguientes condiciones:

El interruptor de llave está en la posición de ON o cuando el motor está funcionando.

La temperatura ambiente está por encima de -20°C [-4°F].

El cambio de altitud del vehículo es menos de 305 m [1000 pies] en 1 hora.

Condiciones para Establecimiento de los Códigos de Falla

El tanque de fluido del escape diésel estuvo vacío y la unidad de dosificación no pudo cebar.

Acción Tomada Cuando el Código de Falla está Activo

Hay dos niveles de acción tomada por el ECM cuando este código de falla está activo:

Nivel 1: Acción tomada cuando el tanque de fluido del escape diésel está vacío:

  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.

Nivel 2: Acción tomada cuando el tanque de fluido del escape diésel está vacío y paro de motor o ralentí extendido.

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La lámpara del fluido del escape diésel destellará.

El torque del motor se reducirá severamente.

La velocidad del vehículo será limitada a 8 km [5 millas] por hora.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara del fluido del escape diésel, después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla indica que el tanque de fluido del escape diésel está vacío y necesita rellenarse inmediatamente.

Consulte el Análisis del Código de Falla 3547 .

Ultima Modificación: 26-OCT.-2019


Unidad de dosificación del fluido de escape diésel de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 3558

Unidad de dosificación del fluido de escape diésel de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3558 PID: SPN: 3361 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en la unidad de dosificación de fluido de escape diésel de postratamiento. | Posible desempeño reducido del motor.
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento

Descripción del Circuito

La unidad de dosificación del fluido del escape diesel del postratamiento realiza muchas funciones, una de las cuales es generar presión adecuada del fluido del escape diesel en las líneas, usando una bomba, para permitir la dosificación. El ECM proporciona una alimentación de voltaje de la batería y una tierra a la unidad de dosificación del fluido del escape diesel. El ECM suministra también una señal a la unidad de dosificación, para controlar la salida del fluido del escape diésel. Esta señal cambia, basada en la presión del fluido del escape diésel que se ordene.

Ubicación del Componente

La localización de la unidad de dosificación del fluido del escape diesel del postratamiento depende del fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando la unidad de dosificación del fluido del escape diésel está en el estado de cebado o de dosificación.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la unidad de dosificación de fluido del escape diésel del postratamiento fue mayor que un valor calibrable, o que la alimentación de la antes mencionada unidad de dosificación estaba en corto con la batería o presentaba un circuito abierto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, ejecute la "Prueba de Fugas del Sistema del Fluido del Escape Diésel del Postratamiento" que se encuentra bajo "Pruebas de Diagnóstico del ECM" en la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Corto con el voltaje de la batería en la unidad de dosificación del fluido del escape diesel

Un corto a la batería en el arnés del OEM.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 3558 .

Ultima Modificación: 26-OCT.-2019


Unidad de dosificación del fluido de escape diésel de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 3559

Unidad de dosificación del fluido de escape diésel de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3559 PID: SPN: 3361 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en la unidad de dosificación de fluido de escape diésel de postratamiento. | Posible desempeño reducido del motor.
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento

Descripción del Circuito

La unidad de dosificación del fluido del escape diesel del postratamiento realiza muchas funciones, una de las cuales es generar presión adecuada del fluido del escape diesel en las líneas, usando una bomba, para permitir la dosificación. El ECM proporciona una alimentación de voltaje de la batería y una tierra a la unidad de dosificación del fluido del escape diesel. El ECM suministra también una señal a la unidad de dosificación, para controlar la salida del fluido del escape diésel. Esta señal cambia, basada en la presión del fluido del escape diésel que se ordene.

Ubicación del Componente

La localización de la unidad de dosificación del fluido del escape diesel del postratamiento depende del fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando la unidad de dosificación del fluido del escape diésel está en el estado de cebado o de dosificación.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal o el voltaje de alimentación de la unidad de dosificación de fluido del escape diésel del postratamiento estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, ejecute la "Prueba de Fugas del Sistema del Fluido del Escape Diésel del Postratamiento" que se encuentra bajo "Pruebas de Diagnóstico del ECM" en la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Corto a tierra en la unidad de dosificación del fluido del escape diesel

Un corto a tierra en el arnés del OEM.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 3559 .

Ultima Modificación: 21-DIC.-2019


Relevador del calentador de la línea de fluido de escape diésel de postratamiento: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 3562

Relevador del calentador de la línea de fluido de escape diésel de postratamiento: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3562 PID: SPN: 5491 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el relevador del calentador de línea de fluido de escape diésel. | Posible desempeño reducido del motor.
Circuito del Relevador del Calentador de la Línea de Fluido del Escape Diésel del Postratamiento

Descripción del Circuito

El relevador del calentador de la línea de fluido del escape diésel del postratamiento se usa para proveer energía eléctrica a los calentadores de las líneas de fluido del escape diésel del postratamiento.

Ubicación del Componente

La localización del relevador del calentador de la línea del fluido del escape diesel del postratamiento depende del fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando el interruptor de llave está en la posición ON y al calentamiento de la línea se le ordena encender.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal excitadora del relevador del calentador de la línea de fluido del escape diesel del postratamiento estaba en corto con fuente alta.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y luego use la herramienta electrónica de servicio recomendada por Cummins, o equivalente para realizar la Prueba del Calentador del Sistema Dosificador del Fluido del Escape Diésel, que se encuentra bajo Pruebas de Diagnóstico del ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Corto con el voltaje de la batería en el circuito del relevador del calentador de la línea de fluido del escape diesel

Un corto a la batería en el arnés del OEM.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 3562 .

Ultima Modificación: 26-OCT.-2019


Relevador del calentador de la línea de fluido de escape diésel de postratamiento: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 3563

Relevador del calentador de la línea de fluido de escape diésel de postratamiento: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3563 PID: SPN: 5491 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el relevador del calentador de la línea de fluido del escape diésel. | Posible desempeño reducido del motor.
Circuito del Calentador de la Línea de Fluido del Escape Diésel del Postratamiento

Descripción del Circuito

El relevador del calentador de la línea de fluido del escape diésel del postratamiento se usa para proveer energía eléctrica a los calentadores de las líneas de fluido del escape diésel del postratamiento.

Ubicación del Componente

La localización del relevador del calentador de la línea del fluido del escape diesel del postratamiento depende del fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal de control del relevador del calentador de la línea de fluido del escape diésel del postratamiento estaba fuera del intervalo bajo o indicaba circuito abierto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Corto a tierra en el circuito del relevador del calentador de la línea de fluido del escape diesel del postratamiento

Un corto a tierra en el arnés del OEM.

Un circuito abierto en el arnés del OEM.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 3563 .

Ultima Modificación: 26-OCT.-2019


Circuito de la válvula 1 de dosificación de fluido de escape diésel de postratamiento 1: corriente por debajo de lo normal o circuito abierto

CÓDIGO DE FALLA 3567

Circuito de la válvula 1 de dosificación de fluido de escape diésel de postratamiento 1: corriente por debajo de lo normal o circuito abierto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3567 PID: SPN: 5394 FMI: 5/5 LÁMPARA: Ámbar SRT: | Se ha detectado un error del circuito en el circuito de la válvula de dosificación de fluido del escape diésel del postratamiento. | Posible desempeño reducido del motor.
Circuito de la Válvula de Dosificación de Fluido del Escape Diésel del Postratamiento

Descripción del Circuito

La válvula de dosificación del fluido del escape diésel del postratamiento es controlada por el ECM. Cuando el módulo de control del motor (ECM) ordena dosificación de DEF, el ECM envía una señal de ancho de impulso modulado (PWM) a la válvula de dosificación, la cual abre y permite que el DEF sea atomizado dentro del flujo de escape.

Ubicación del Componente

La válvula de dosificación de fluido del escape diesel del postratamiento está instalada en el sistema de escape. Está montada directamente en el tubo de descomposición del postratamiento, antes del catalizador de reducción catalítica selectiva (SCR). La posición de la instalación variará, basado en la arquitectura del postratamiento y en el fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando a la válvula de dosificación del fluido del escape diésel se le ordena activarse.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el circuito de la válvula de dosificación de fluido del escape diésel del postratamiento estaba con corto en alto, con corto en bajo, o abierto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

El torque del motor se reducirá severamente.

La velocidad del vehículo estará limitada a 8 km [5 millas] por hora, después de una amplia operación del motor con el código de falla activo.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación:
  • Realice un ciclo de la llave.
  • Arranque el motor y opérelo en ralentí.
  • Monitoree el Estado de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento en la herramienta electrónica de servicio recomendada por Cummins, o equivalente.
  • El Estado de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento en la herramienta electrónica de servicio recomendada por Cummins, o equivalente, debe
  • Desconecte el interruptor de llave y permita que el ECM se desenergice completamente.
  • Conectar el interruptor de llave.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Circuito abierto en la válvula de dosificación del fluido del escape diesel

Un corto a la batería en el arnés del OEM.

Un corto a tierra en el arnés del OEM.

Un circuito abierto en el arnés del OEM.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 3567 .

Ultima Modificación: 26-OCT.-2019


Válvula 1 de dosificación del fluido de escape diésel de postratamiento 1: el sistema mecánico no responde o está desajustado

CÓDIGO DE FALLA 3568

Válvula 1 de dosificación del fluido de escape diésel de postratamiento 1: el sistema mecánico no responde o está desajustado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3568 PID: SPN: 5394 FMI: 7/7 LÁMPARA: Ámbar SRT: | Se ha detectado una avería mecánica en la válvula de dosificación del DEF. | Posible desempeño reducido del motor.
Circuito de la Válvula de Dosificación de Fluido del Escape Diésel del Postratamiento

Descripción del Circuito

La válvula de dosificación del fluido del escape diésel del postratamiento es controlada por el ECM. Cuando el módulo de control del motor (ECM) ordena dosificación de DEF, el ECM envía una señal de ancho de impulso modulado (PWM) a la válvula de dosificación, la cual abre y permite que el DEF sea atomizado dentro del flujo de escape.

Ubicación del Componente

La válvula de dosificación de fluido del escape diesel del postratamiento está instalada en el sistema de escape. Está montada directamente en el tubo de descomposición del postratamiento, antes del catalizador de reducción catalítica selectiva (SCR). La posición de la instalación variará, basado en la arquitectura del postratamiento y en el fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando a la válvula de dosificación del fluido del escape diésel se le ordena activarse.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la presión del fluido del escape diesel del postratamiento era mayor que un umbral.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, ejecute la "Prueba de Anulación de la Bomba Dosificadora del Fluido del Escape Diésel del Postratamiento" que se encuentra bajo "Pruebas de Diagnóstico del ECM" en la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Una válvula de dosificación de fluido del escape diesel del postratamiento con mal funcionamiento

La contaminación del DEF puede ser una causa posible para este código de falla.

Consulte el Análisis del Código de Falla 3568 .

Ultima Modificación: 26-OCT.-2019


Circuito del sensor de presión del fluido de escape diésel de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 3571

Circuito del sensor de presión del fluido de escape diésel de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3571 PID: SPN: 4334 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito del sensor de presión del fluido del escape diésel del postratamiento. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión del Fluido del Escape Diésel de Postratamiento

Descripción del Circuito

El Módulo de Control del Motor (ECM) proporciona una alimentación de 5 V y una tierra al sensor de presión del fluido del escape diésel de postratamiento. El sensor de presión proporciona una señal al ECM en el circuito de la señal del sensor. Este voltaje de señal del sensor cambia, basado en la presión del fluido del escape diésel del postratamiento suministrado por la unidad de dosificación. El ECM detecta un bajo voltaje de señal bajo a bajas presiones del fluido del escape diésel y, un voltaje de señal alto a altas presiones de fluido de escape diésel.

Ubicación del Componente

El sensor de presión del fluido del escape diesel del postratamiento es interno en la unidad de dosificación del fluido y no

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del sensor de presión del fluido del escape diésel del postratamiento estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Cable de señal en corto con la alimentación de sensores o con voltaje de la batería

Un sensor de presión del fluido del escape diésel del postratamiento con mal funcionamiento

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 3571 .

Ultima Modificación: 26-OCT.-2019


Circuito del sensor de presión del fluido de escape diésel de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 3572

Circuito del sensor de presión del fluido de escape diésel de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3572 PID: SPN: 4334 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito del sensor de presión de fluido de escape diésel. | Posible desempeño reducido del motor.
19r00207

Descripción del Circuito

El Módulo de Control del Motor (ECM) proporciona una alimentación de 5 V y una tierra al sensor de presión del fluido del escape diésel de postratamiento. El sensor de presión proporciona una señal al ECM en el circuito de la señal del sensor. Este voltaje de señal del sensor cambia, basado en la presión del fluido del escape diésel del postratamiento suministrado por la unidad de dosificación. El ECM detecta un bajo voltaje de señal bajo a bajas presiones del fluido del escape diésel y, un voltaje de señal alto a altas presiones de fluido de escape diésel.

Ubicación del Componente

El sensor de presión del fluido del escape diesel del postratamiento es interno en la unidad de dosificación del fluido y no

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del sensor de presión del fluido del escape diésel del postratamiento estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Cable de señal con corto a tierra

Un sensor de presión del fluido del escape diésel del postratamiento con mal funcionamiento

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 3572 .

Ultima Modificación: 26-OCT.-2019


Presión del fluido de escape diésel de postratamiento 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 3574

Presión del fluido de escape diésel de postratamiento 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3574 PID: SPN: 4334 FMI: 1/18 LÁMPARA: Ámbar SRT: | Se ha detectado baja presión del fluido del escape diésel en la unidad de dosificación. | Posible desempeño reducido del motor.
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento

Descripción del Circuito

El Módulo de Control del Motor (ECM) proporciona una alimentación de 5 V y una tierra al sensor de presión del fluido del escape diésel de postratamiento. El sensor de presión proporciona una señal al ECM en el circuito de la señal del sensor. Este voltaje de señal del sensor cambia, basado en la presión del fluido del escape diésel del postratamiento suministrado por la unidad de dosificación. El ECM detecta un bajo voltaje de señal bajo a bajas presiones del fluido del escape diésel y, un voltaje de señal alto a altas presiones de fluido de escape diésel.

Ubicación del Componente

El sensor de presión del fluido del escape diesel del postratamiento es interno en la unidad de dosificación del fluido y no

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando la unidad de dosificación del fluido del escape diésel está en el estado de cebado o de dosificación.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la presión del fluido del escape diésel del postratamiento era menor que un umbral.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

El torque del motor se reducirá severamente.

La velocidad del vehículo estará limitada a 8 km [5 millas] por hora, después de una amplia operación del motor con el código de falla activo.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, ejecute la "Prueba de Anulación de la Bomba Dosificadora del Fluido del Escape Diésel del Postratamiento" que se encuentra bajo "Pruebas de Diagnóstico del ECM" en la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Diagnostique otras fallas activas relacionadas con SCR, antes de esta falla.

Las causas posibles de este código de falla incluyen:

Bajo nivel en el tanque del fluido del escape diesel

Línea de suministro de la unidad de dosificación de fluido del escape diésel bloqueada, restringida, o congelada

Filtro del tanque del fluido del escape diésel bloqueado o restringido

Filtro de la unidad de dosificación de fluido del escape diésel bloqueado o restringido

Conexión de la línea de suministro de la unidad de dosificación del fluido del escape diésel bloqueada o restringida

Mal funcionamiento de la unidad de dosificación del fluido del escape diésel

Fluido del escape diésel contaminado

Desechos del tanque de fluido del escape diesel. Si encuentra desechos en el tanque de fluido del escape diésel, limpie completamente el tanque de fluido del escape diésel y llénelo con fluido del escape diésel.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 3574 .

Ultima Modificación: 26-OCT.-2019


Presión del fluido de escape diésel de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 3575

Presión del fluido de escape diésel de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3575 PID: SPN: 4334 FMI: 0/16 LÁMPARA: Ámbar SRT: | La unidad de dosificación del fluido del escape diésel ha detectado un bloqueo en el flujo de retorno del fluido. | Posible desempeño reducido del motor.
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento

Descripción del Circuito

El Módulo de Control del Motor (ECM) proporciona una alimentación de 5 V y una tierra al sensor de presión del fluido del escape diésel de postratamiento. El sensor de presión proporciona una señal al ECM en el circuito de la señal del sensor. Este voltaje de señal del sensor cambia, basado en la presión del fluido del escape diésel del postratamiento suministrado por la unidad de dosificación. El ECM detecta un bajo voltaje de señal bajo a bajas presiones del fluido del escape diésel y, un voltaje de señal alto a altas presiones de fluido de escape diésel.

Ubicación del Componente

El sensor de presión del fluido del escape diesel del postratamiento es interno en la unidad de dosificación del fluido y no

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la presión del fluido del escape diésel del postratamiento fue mayor de 1100 kpa [159 psi] por más de 20 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

El torque del motor se reducirá severamente.

La velocidad del vehículo estará limitada a 8 km [5 millas] por hora, después de una amplia operación del motor con el código de falla activo.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, ejecute la "Prueba de Anulación de la Bomba Dosificadora del Fluido del Escape Diésel del Postratamiento" que se encuentra bajo "Pruebas de Diagnóstico del ECM" en la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Diagnostique otras fallas activas relacionadas con SCR, antes de esta falla.

Las causas posibles de este código de falla incluyen:

Línea de retorno o conexión de la línea de retorno de la unidad de dosificación de fluido del escape diesel bloqueada, restringida, o congelada

Mal funcionamiento de la unidad de dosificación del fluido del escape diésel.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 3575 .

Ultima Modificación: 26-OCT.-2019


Válvula de retorno del fluido de escape diésel de postratamiento: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 3577

Válvula de retorno del fluido de escape diésel de postratamiento: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3577 PID: SPN: 4376 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en la válvula de retorno del fluido del escape diésel del postratamiento. | Posible desempeño reducido del motor.
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento

Descripción del Circuito

La válvula de retorno del fluido del escape diésel del postratamiento es controlada por el Módulo de Control del Motor (ECM). La posición de la válvula de retorno determina a donde fluirá el fluido del escape diésel cuando sale de la unidad de dosificación. Cuando la válvula de retorno se activa, el sistema de dosificación purgará y regresará el fluido del escape diesel dentro de las líneas al tanque.

Ubicación del Componente

La válvula de retorno del fluido del escape diésel del postratamiento es interna en la unidad de dosificación del fluido y no

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el circuito de la válvula de retorno de fluido del escape diésel del postratamiento estaba fuera del intervalo alto o abierto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Si esta falla está activa, el sistema de dosificación puede no

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 3577 .

Ultima Modificación: 26-OCT.-2019


Válvula de retorno del fluido de escape diésel de postratamiento: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 3578

Válvula de retorno del fluido de escape diésel de postratamiento: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3578 PID: SPN: 4376 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en la válvula de retorno de fluido de escape diésel. | Posible desempeño reducido del motor.
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento

Descripción del Circuito

La válvula de retorno del fluido del escape diésel del postratamiento es controlada por el Módulo de Control del Motor (ECM). La posición de la válvula de retorno determina a donde fluirá el fluido del escape diésel cuando sale de la unidad de dosificación. Cuando la válvula de retorno se activa, el sistema de dosificación purgará y regresará el fluido del escape diesel dentro de las líneas al tanque.

Ubicación del Componente

La válvula de retorno del fluido del escape diésel del postratamiento es interna en la unidad de dosificación del fluido y no

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre sólo

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de la válvula de retorno de fluido del escape diésel del postratamiento estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Si esta falla está activa, el sistema de dosificación puede no

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 3578 .

Ultima Modificación: 26-OCT.-2019


Eficiencia de conversión del catalizador de SCR de postratamiento: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 3582

Eficiencia de conversión del catalizador de SCR de postratamiento: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3582 PID: SPN: 4364 FMI: 1/18 LÁMPARA: Ámbar SRT: | La conversión de NOx a través del catalizador SCR es muy baja. | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El módulo de control del motor (ECM) monitorea la concentración de NOx en los gases de escape del motor, usando un sensor de NOx en la admisión del postratamiento y uno más en la salida del postratamiento. Al comparar estos dos valores, el ECM puede determinar la eficiencia de conversión del catalizador SCR y del sistema de dosificación.

Ubicación del Componente

El catalizador SCR se localiza en el sistema de escape del vehículo, después del filtro de partículas diésel y del tubo de descomposición.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico tiene que satisfacer condiciones específicas del motor y del postratamiento, para ejecutarse y completarse.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la conversión de NOx a través del catalizador SCR fue menor de la esperada.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Es necesario usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente para borrar esta falla y apagar la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL).

Charla del Taller

Diagnostique todos los otros códigos de falla activos relacionados con el sensor de NOx y con el sistema de dosificación SCR, antes de esta falla.

Las causas posibles de este código de falla incluyen:

Sistema de dosificación de fluido del escape diésel del postratamiento con mal funcionamiento.

Fugas del sistema de escape

Catalizador SCR funcionando mal

Fluido del escape diésel degradado, diluido, o incorrecto

Depósitos del fluido del escape diésel en el tubo de descomposición.

Para una unidad que ha regresado con fallas repetidas, considere la posibilidad de que el cliente no

Consulte el Análisis del Código de Falla 3582 .

Ultima Modificación: 26-OCT.-2019


Calentador del sensor de NOx de salida de postratamiento 1: tasa de cambio anormal

CÓDIGO DE FALLA 3583

Calentador del sensor de NOx de salida de postratamiento 1: tasa de cambio anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3583 PID: SPN: 5031 FMI: 10/10 LÁMPARA: Ámbar SRT: | El calentador del sensor de NOx de la salida del postratamiento no puede mantener su temperatura normal de operación. | Ninguno en desempeño.
Circuito del Calentador del Sensor de NOx de la Salida del Postratamiento

Descripción del Circuito

El sensor de NOx (óxidos de nitrógeno) de la salida del postratamiento es un dispositivo inteligente y se comunica con el módulo de control del motor (ECM) vía el enlace de datos J1939. El sensor de NOx de la salida del postratamiento ejecuta sus propios diagnósticos internos y reporta los malos funcionamientos de vuelta al ECM primario usando el enlace de datos J1939. El sensor de NOx está permanentemente conectado al módulo de control de NOx. A ellos se les da servicio como un solo componente y no

Ubicación del Componente

La ubicación del sensor de NOx de la salida del postratamiento puede variar, dependiendo de la aplicación del motor. Está ubicado usualmente en el sistema de escape, en la salida del catalizador de reducción catalítica selectiva (SCR).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando la temperatura de salida de SCR del postratamiento ha estado por encima de 200°C [392°F] por un periodo de tiempo calibrable mientras el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el calentador del sensor de NOx no pudo mantener su temperatura normal de operación.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque y opere el motor para elevar las temperaturas del escape. Esto se puede hacer manejando el vehículo o iniciando una regeneración estacionaria, usando la herramienta electrónica de servicio Cualquiera recomendada o equivalente.
  • La temperatura de salida SCR de postratamiento debe
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El calentador del sensor de NOx es interno en el ensamble de sensor de NOx, y no

Las causas posibles de este código de falla incluyen:

Un sensor de NOx de la salida del postratamiento dañado

Conexión de alimentación intermitente para el sensor de NOx de la salida del postratamiento.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 3583 .

Ultima Modificación: 26-OCT.-2019


Presión del fluido de escape diésel de postratamiento 1: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 3596

Presión del fluido de escape diésel de postratamiento 1: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3596 PID: SPN: 4334 FMI: 2/2 LÁMPARA: Ámbar SRT: | El sensor de presión de fluido del escape diésel ha reportado una lectura muy alta o muy baja para las condiciones de operación. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión del Fluido del Escape Diésel de Postratamiento

Descripción del Circuito

El Módulo de Control del Motor (ECM) proporciona una alimentación de 5 V y una tierra al sensor de presión del fluido del escape diésel de postratamiento. El sensor de presión proporciona una señal al ECM en el circuito de la señal del sensor. Este voltaje de señal del sensor cambia, basado en la presión del fluido del escape diésel del postratamiento suministrado por la unidad de dosificación. El ECM detecta un bajo voltaje de señal bajo a bajas presiones del fluido del escape diésel y, un voltaje de señal alto a altas presiones de fluido de escape diésel.

Ubicación del Componente

El sensor de presión del fluido del escape diesel del postratamiento es interno en la unidad de dosificación del fluido y no

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando la unidad de dosificación del fluido del escape diésel está completamente cebada, y está manteniendo activamente la presión del fluido en el sistema de dosificación.

Condiciones para Establecimiento de los Códigos de Falla

La unidad de dosificación del fluido del escape diésel no pudo mantener la presión ordenada de dicho fluido.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, ejecute la "Prueba de Anulación de la Bomba Dosificadora del Fluido del Escape Diésel del Postratamiento" que se encuentra bajo "Pruebas de Diagnóstico del ECM" en la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Líneas del fluido del escape diesel fugando

Mal funcionamiento de la unidad de dosificación del fluido del escape diésel

Conexión de la línea de suministro de la unidad de dosificación del fluido del escape diésel bloqueada o restringida

Filtros del fluido del escape diésel bloqueados o restringidos

Sensor de presión del fluido de escape diesel funcionando mal

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 3596 .

Ultima Modificación: 26-OCT.-2019


Calentador del sensor de NOx de admisión de postratamiento 1: tasa de cambio anormal

CÓDIGO DE FALLA 3649

Calentador del sensor de NOx de admisión de postratamiento 1: tasa de cambio anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3649 PID: SPN: 5024 FMI: 10/10 LÁMPARA: Ámbar SRT: | El calentador del sensor de NOx de la admisión del postratamiento no puede mantener su temperatura normal de operación. | Ninguno en desempeño.
Circuito del Sensor de NOx de la Admisión del Postratamiento

Descripción del Circuito

El sensor de NOx (óxidos de nitrógeno) de entrada de postratamiento es un dispositivo inteligente y se comunica con el módulo de control del motor (ECM) vía el enlace de datos J1939. El sensor de NOx de admisión de postratamiento ejecuta diagnósticos internos y reporta los malos funcionamientos al ECM primario usando el enlace de datos J1939. El sensor de NOx está permanentemente conectado al módulo de control de NOx. A ellos se les da servicio como un solo componente y no

Ubicación del Componente

El sensor de NOx de la admisión del postratamiento está montado sobre el motor, cerca de la salida de la turbina del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el sensor de temperatura de admisión del catalizador de oxidación diésel del postratamiento ha estado por encima de 150°C [302°F] por 5 minutos mientras el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el calentador del sensor de NOx no pudo mantener su temperatura normal de operación.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque y opere el motor para elevar las temperaturas del escape. Esto se puede hacer manejando el vehículo o iniciando una regeneración estacionaria, usando la herramienta electrónica de servicio Cualquiera recomendada o equivalente.
  • La temperatura de admisión del catalizador de oxidación diésel del postratamiento debe
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El calentador del sensor de NOx es interno en el ensamble de sensor de NOx, y no

Las causas posibles de este código de falla incluyen:

Sensor de NOx de la admisión del postratamiento dañado

Conexión de alimentación intermitente para el sensor de NOx de la admisión del postratamiento.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 3649 .

Ultima Modificación: 26-OCT.-2019


Alimentación del sensor de NOx de salida de postratamiento 1: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 3681

Alimentación del sensor de NOx de salida de postratamiento 1: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3681 PID: SPN: 3228 FMI: 2/2 LÁMPARA: Ámbar SRT: | El sensor de NOx de la salida del postratamiento indica que la fuente de alimentación para el sensor es incorrecta. | Ninguno en desempeño.
Circuito del Sensor de NOx de la Salida del Postratamiento

Descripción del Circuito

El sensor de NOx (óxidos de nitrógeno) de la salida del postratamiento es un dispositivo inteligente y se comunica con el módulo de control del motor (ECM) vía el enlace de datos J1939. El sensor de NOx de la salida del postratamiento ejecuta sus propios diagnósticos internos y reporta los malos funcionamientos de vuelta al ECM primario usando el enlace de datos J1939. El sensor de NOx está permanentemente conectado al módulo de control de NOx. A ellos se les da servicio como un solo componente y no

Ubicación del Componente

La ubicación del sensor de NOx de la salida del postratamiento puede variar, dependiendo de la aplicación del motor. Está ubicado usualmente en el sistema de escape, en la salida del catalizador de reducción catalítica selectiva (SCR).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando la temperatura de salida de SCR del postratamiento ha estado por encima de 200°C [392°F] por un periodo de tiempo calibrable mientras el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la alimentación de energía al sensor de NOx de la salida está arriba o abajo de un umbral calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque y opere el motor para elevar las temperaturas del escape. Esto se puede hacer manejando el vehículo o iniciando una regeneración estacionaria, usando la herramienta electrónica de servicio Cualquiera recomendada o equivalente.
  • La temperatura de salida SCR de postratamiento debe
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Corto con la batería o a tierra, en el arnés del OEM

Circuito de alimentación abierto del sensor de NOx, en el arnés del OEM

  • Configuración incorrecta del voltaje del sistema en la herramienta electrónica de servicio Cummins® recomendada o equivalente.

Mal funcionamiento del sensor de NOx de la salida

El número de parte del sensor de NOx es incorrecto.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 3681 .

Ultima Modificación: 26-OCT.-2019


Alimentación del sensor de NOx de admisión de postratamiento 1: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 3682

Alimentación del sensor de NOx de admisión de postratamiento 1: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3682 PID: SPN: 3218 FMI: 2/2 LÁMPARA: Ámbar SRT: | El sensor de NOx de la admisión del postratamiento indica que la alimentación hacia el sensor es incorrecta. | Ninguno en desempeño.
Circuito del Sensor de NOx de la Admisión del Postratamiento

Descripción del Circuito

El sensor de NOx (óxidos de nitrógeno) de entrada de postratamiento es un dispositivo inteligente y se comunica con el módulo de control del motor (ECM) vía el enlace de datos J1939. El sensor de NOx de admisión de postratamiento ejecuta diagnósticos internos y reporta los malos funcionamientos al ECM primario usando el enlace de datos J1939. El sensor de NOx está permanentemente conectado al módulo de control de NOx. A ellos se les da servicio como un solo componente y no

Ubicación del Componente

El sensor de NOx de la admisión del postratamiento está montado sobre el motor, cerca de la salida de la turbina del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el sensor de temperatura de admisión del catalizador de oxidación diésel del postratamiento ha estado por encima de 150°C [302°F] por 5 minutos mientras el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la alimentación de energía al sensor de NOx de la admisión está arriba o abajo de un umbral calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque y opere el motor para elevar las temperaturas del escape. Esto se puede hacer manejando el vehículo o iniciando una regeneración estacionaria, usando la herramienta electrónica de servicio Cualquiera recomendada o equivalente.
  • La temperatura de admisión del catalizador de oxidación diésel del postratamiento debe
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Corto con la batería o a tierra, en el arnés del OEM

Circuito de alimentación abierto del sensor de NOx, en el arnés del OEM

  • Configuración incorrecta del voltaje del sistema en la herramienta electrónica de servicio Cummins® recomendada o equivalente.

Mal funcionamiento del sensor de NOx de la admisión

El número de parte del sensor de NOx es incorrecto.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 3682 .

Ultima Modificación: 26-OCT.-2019


Memoria de calibración del módulo de control del motor: componente o dispositivo inteligente en mal estado

CÓDIGO DE FALLA 3697

Memoria de calibración del módulo de control del motor: componente o dispositivo inteligente en mal estado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3697 PID: S253 SPN: 630 FMI: 12/12 LÁMPARA: Rojo SRT: | Error interno en el ECM relacionado con fallas del software del motor. | El motor puede no
Módulo de Control del Motor (ECM)

Descripción del Circuito

El ECM tiene diagnósticos internos que continuamente corren y revisan la memoria interna.

Ubicación del Componente

La localización del montaje del ECM varía, dependiendo del modelo de motor, y puede ir montado bien sea en el motor o fuera de él.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un error de programa o calibración.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El motor puede no

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un mal funcionamiento del software del ECM.

Consulte el Análisis del Código de Falla 3697 .

Ultima Modificación: 26-OCT.-2019


Inducción del operador de SCR de postratamiento: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

CÓDIGO DE FALLA 3712

Inducción del operador de SCR de postratamiento: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3712 PID: SPN: 5246 FMI: 0/0 LÁMPARA: Rojo SRT: | Códigos de falla críticos relacionados con la SCR han estado activos por un periodo de tiempo extendidos y requieren atención inmediata. | La velocidad del vehículo será limitada a 8 km [5 millas] por hora.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El ECM monitorea continuamente el estado del código de falla del motor, para determinar si está activo cualquier código de falla crítico para la operación exitosa del motor.

Ubicación del Componente

La localización del montaje del ECM varía, dependiendo del modelo de motor, y puede ir montado bien sea en el motor o fuera de él.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detecta que el motor ha estado operando por una cantidad de tiempo prolongada con fallas SCR críticas activas, y no se ha tomado ninguna acción de reparación. Esta cantidad de tiempo variará, dependiendo de cuales fallas SCR estén activas.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

El torque del motor se reducirá.

La velocidad del vehículo será limitada a 8 km [5 millas] por hora.

Condiciones para Borrar el Código de Falla

  • Este código de falla se volverá inactivo, una vez que todos los otros códigos de falla activos se hayan atendido. Consulte el árbol apropiado de diagnósticos del código de falla.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Este código de falla es sólo

Consulte el Análisis del Código de Falla 3712 .

Ultima Modificación: 26-OCT.-2019


Disminución de par de protección del motor: condición existente

CÓDIGO DE FALLA 3714

Disminución de par de protección del motor: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3714 PID: SPN: 1569 FMI: 11/31 LÁMPARA: Ámbar SRT: | Están activos códigos de falla críticos relacionados con la operación del motor. | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El ECM monitorea continuamente el estado del código de falla del motor, para determinar si está activo cualquier código de falla crítico para la operación exitosa del motor.

Ubicación del Componente

La localización del montaje del ECM varía, dependiendo del modelo de motor, y puede ir montado bien sea en el motor o fuera de él.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que estuvieron activos ciertos códigos de falla críticos relacionados con la operación del motor y que el motor continuó operando.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Este código de falla se volverá inactivo, una vez que todos los otros códigos de falla activos se hayan atendido. Consulte el árbol apropiado de diagnósticos del código de falla.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.

Charla del Taller

Este código de falla es sólo

Consulte el Análisis del Código de Falla 3714 .

Ultima Modificación: 26-OCT.-2019


Velocidad del motor en ralentí: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 3715

Velocidad del motor en ralentí: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3715 PID: SPN: 188 FMI: 0/16 LÁMPARA: Ámbar SRT: | La velocidad del motor en ralentí ha excedido la velocidad gobernada en ralentí. | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El Módulo de Control del Motor (ECM) monitorea continuamente la velocidad del motor en ralentí y ajusta la dosificación de combustible, para mantener la velocidad gobernada en ralentí.

Ubicación del Componente

La velocidad del motor es monitoreada por los sensores de posición del cigüeñal y/o árbol de levas.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el motor opera en ralentí y la PTO no

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la velocidad del motor estuvo 50 rpm por encima de la velocidad gobernada en ralentí por 30 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Mal funcionamiento del sistema de combustible

Mal funcionamiento del sensor de posición del cigüeñal

Mal funcionamiento del sensor de posición del árbol de levas

Combustible de fuente alterna entrando al sistema de admisión

Consulte el Análisis del Código de Falla 3715 .

Ultima Modificación: 26-OCT.-2019


Velocidad del motor en ralentí: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 3716

Velocidad del motor en ralentí: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3716 PID: SPN: 188 FMI: 1/18 LÁMPARA: Ámbar SRT: | El motor no | Ninguno en desempeño.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El Módulo de Control del Motor (ECM) monitorea continuamente la velocidad del motor en ralentí y ajusta la dosificación de combustible, para mantener la velocidad gobernada en ralentí.

Ubicación del Componente

La velocidad del motor es monitoreada por los sensores de posición del cigüeñal y/o árbol de levas.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el motor opera en ralentí y la PTO no

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la velocidad del motor estuvo 50 rpm por debajo de la velocidad gobernada en ralentí por 30 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Mal funcionamiento del sistema de combustible

Mal funcionamiento del sensor de posición del cigüeñal

Mal funcionamiento del sensor de posición del árbol de levas

Carga incrementada de accesorios del motor

Consulte el Análisis del Código de Falla 3716 .

Ultima Modificación: 26-OCT.-2019


Voltaje de la batería 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 3724

Voltaje de la batería 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3724 PID: P168 SPN: 168 FMI: 1/17 LÁMPARA: Ámbar SRT: | Se ha detectado bajo voltaje hacia el excitador del dispositivo de la válvula EGR. | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El excitador del dispositivo de la válvula EGR en el ECM proporciona alimentación al motor de la válvula EGR. El motor de la válvula EGR se usa para mover la válvula EGR a la posición correcta, ordenada por el ECM.

Ubicación del Componente

El excitador del dispositivo de la válvula EGR es interno en el ECM y no

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó baja alimentación en el excitador del dispositivo de la válvula EGR. El ECM ya no pudo controlar a la válvula EGR.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla indica una falla interna en el ECM.

Consulte el Análisis del Código de Falla 3724 .

Ultima Modificación: 26-OCT.-2019


Sensor de NOx de admisión de postratamiento 1: tasa de cambio anormal

CÓDIGO DE FALLA 3725

Sensor de NOx de admisión de postratamiento 1: tasa de cambio anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3725 PID: SPN: 3216 FMI: 10/10 LÁMPARA: Ámbar SRT: | La lectura del sensor de NOx de admisión del postratamiento no | Ninguno en desempeño.
Circuito del Sensor de NOx de la Admisión del Postratamiento

Descripción del Circuito

El sensor de NOx (óxidos de nitrógeno) de entrada de postratamiento es un dispositivo inteligente y se comunica con el módulo de control del motor (ECM) vía el enlace de datos J1939. El sensor de NOx de admisión de postratamiento ejecuta diagnósticos internos y reporta los malos funcionamientos al ECM primario usando el enlace de datos J1939. El sensor de NOx está permanentemente conectado al módulo de control de NOx. A ellos se les da servicio como un solo componente y no

Ubicación del Componente

El sensor de NOx de la admisión del postratamiento está montado sobre el motor, cerca de la salida de la turbina del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el sensor de temperatura de admisión del catalizador de oxidación diésel del postratamiento ha estado por encima de 150°C [302°F] por 5 minutos mientras el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

La lectura del sensor de NOx de admisión del postratamiento no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque y opere el motor para elevar las temperaturas del escape. Esto se puede hacer manejando el vehículo o iniciando una regeneración estacionaria, usando la herramienta electrónica de servicio Cualquiera recomendada o equivalente.
  • La temperatura de admisión del catalizador de oxidación diésel del postratamiento debe
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

este código de falla se

Diagnostique el sensor de NOx de salida del postratamiento por los Códigos de Falla 1885, 3232, o 3681 antes de diagnosticar este código de falla.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 3725 .

Ultima Modificación: 26-OCT.-2019


Válvula de alivio de presión del conducto común de alta presión: el sistema mecánico no responde o está desajustado

CÓDIGO DE FALLA 3727

Válvula de alivio de presión del conducto común de alta presión: el sistema mecánico no responde o está desajustado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3727 PID: SPN: 5571 FMI: 7/7 LÁMPARA: Ninguno SRT: | La válvula de alivio de alta presión del riel del combustible ha abierto a una presión más baja de la esperada. | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

La válvula de alivio de alta presión, es un dispositivo mecánico que abre cuando la presión de combustible en el riel del combustible excede un límite crítico.

Ubicación del Componente

La bomba de combustible de alta presión va montada en la carcasa de engranes. El actuador de la bomba de combustible va montado en la bomba de combustible. El sensor de presión de combustible va montado en el riel de combustible de alta presión. La válvula de alivio de presión de combustible va montada en el riel de combustible de alta presión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la válvula de alivio de presión de combustible había abierto a una presión más baja de la esperada.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

Condiciones para Borrar el Código de Falla

  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla se volverá inactivo en cada evento de desconexión de la llave, y no

Un suceso de esta falla indica que la válvula de alivio de alta presión se está disparando a una presión más baja de la que se espera. Si esto ha sucedido múltiples veces, habrá muchos sucesos de esta falla. Diagnostique el Código de Falla 3727 antes del Código de Falla 1911, si están presentes ambos códigos de falla en el ECM.

Este código de falla también puede ser disparado por una repentina pérdida significativa de presión del combustible en el sistema de combustible.

Consulte el Análisis del Código de Falla 3727 .

Ultima Modificación: 26-OCT.-2019


Circuito del calentador del filtro del respirador del cárter: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 3733

Circuito del calentador del filtro del respirador del cárter: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3733 PID: SPN: 862 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito del calentador del respiradero del cárter. | Ninguno en desempeño.
Circuito del Calentador del Filtro del Respiradero del Cárter

Descripción del Circuito

El calentador del respiradero del cárter se usa para impedir que se congele el alojamiento del filtro del respiradero del cárter. El ECM suministra voltaje de la batería al calentador del respiradero, cuando se ordena calentamiento.

Ubicación del Componente

El calentador del respiradero del cárter está montado en el alojamiento del filtro del respiradero del cárter del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del calentador del respiradero del cárter del motor estuvo fuera del intervalo alto por más de 10 segundos.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

El calentador del respiradero del cárter será desactivado.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Corto con voltaje en el circuito del calentador del respiradero del cárter

ECM con mal funcionamiento.

Consulte el Análisis del Código de Falla 3733 .

Ultima Modificación: 26-OCT.-2019


Circuito del calentador del filtro del respirador del cárter: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 3734

Circuito del calentador del filtro del respirador del cárter: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3734 PID: SPN: 862 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito del calentador del respiradero del cárter. | Ninguno en desempeño.
Circuito del Calentador del Filtro del Respiradero del Cárter

Descripción del Circuito

El calentador del respiradero del cárter se usa para impedir que se congele el alojamiento del filtro del respiradero del cárter. El ECM suministra voltaje de la batería al calentador del respiradero, cuando se ordena calentamiento.

Ubicación del Componente

El calentador del respiradero del cárter está montado en el alojamiento del filtro del respiradero del cárter del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el circuito de señal del calentador del respiradero del cárter del motor estaba en corto a tierra.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

El calentador del respiradero del cárter será desactivado.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Circuito abierto del calentador del respiradero del cárter

Corto a tierra en el circuito del calentador del respiradero del cárter

ECM con mal funcionamiento.

Consulte el Análisis del Código de Falla 3734 .

Ultima Modificación: 26-OCT.-2019


Protección de arranque fallido del modo de arrancador del motor: condición existente

CÓDIGO DE FALLA 3737

Protección de arranque fallido del modo de arrancador del motor: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3737 PID: SPN: 1675 FMI: 11/31 LÁMPARA: Ninguno SRT: | El motor de arranque ha sido desactivado temporalmente a fin de impedir daño al mismo. | Es prohibida la operación del motor de arranque, hasta que éste se haya enfriado adecuadamente.
Módulo de Control del Motor (ECM)

Descripción del Circuito

La característica de protección por sobremarcha (o bloqueo del motor de arranque), está diseñada para impedir daño al motor de arranque durante condiciones de arranque difícil. Dar marcha excesiva al motor puede causar que el motor de arranque se sobrecaliente, resultando en daño permanente. Cuando se detecta accionamiento excesivo del motor de arranque, la característica de protección por sobremarcha bloquea al motor de arranque, hasta que éste se haya enfriado adecuadamente, y sea seguro operarlo nuevamente.

Ubicación del Componente

La característica de protección por sobremarcha es controlada por el ECM, y no

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando el motor se está arrancando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el motor de arranque se acopló por un periodo suficientemente largo en el que la marcha continua pudo causar daño a la misma. Este tiempo acumulativo incluye accionamiento continuo del motor de arranque y/o series de intentos más cortos de accionamiento, dentro de una cierta ventana de tiempo.

Acción Tomada Cuando el Código de Falla está Activo

El motor de arranque es bloqueado y no

Condiciones para Borrar el Código de Falla

  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este es un código de falla solamente

Consulte el Análisis del Código de Falla 3737 .

Ultima Modificación: 26-OCT.-2019


Válvula de alivio de presión del conducto común de alta presión: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

CÓDIGO DE FALLA 3741

Válvula de alivio de presión del conducto común de alta presión: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3741 PID: SPN: 5571 FMI: 0/0 LÁMPARA: Ámbar SRT: | La válvula de alivio de presión del riel del combustible se ha abierto debido a la alta presión del riel del combustible. | El motor puede operar irregular, puede dejar de operar, puede no
Circuito del Sensor de Presión del Riel de Combustible

Descripción del Circuito

La válvula de alivio de alta presión, es un dispositivo mecánico que abre cuando la presión de combustible en el riel del combustible excede un límite crítico.

Ubicación del Componente

La bomba de combustible de alta presión va montada en la carcasa de engranes. El actuador de la bomba de combustible va montado en la bomba de combustible. El sensor de presión de combustible va montado en el riel de combustible de alta presión. La válvula de alivio de presión de combustible va montada en el riel de combustible de alta presión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la presión del riel del combustible había excedido la presión de apertura de la válvula de alivio de presión del combustible, y la válvula de alivio de presión se abrió.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y opérelo en ralentí alto por 5 minutos.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Alta restricción de la línea de drenado de combustible

Un actuador de la bomba del combustible con fuga o pegado

Aire en el combustible

Un adaptador de montaje taponado del actuador de la bomba del combustible

Esta falla indica que la presión del riel del combustible fue lo suficientemente alta para abrir la válvula de alivio de presión del riel del combustible.

Consulte el Análisis del Código de Falla 3741 .

Ultima Modificación: 26-OCT.-2019


Sensor de NOx de admisión de postratamiento 1: datos no racionales: derivación alta

CÓDIGO DE FALLA 3748

Sensor de NOx de admisión de postratamiento 1: datos no racionales: derivación alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3748 PID: SPN: 3216 FMI: 2/20 LÁMPARA: Ámbar SRT: | Se ha detectado una desviación en la lectura del sensor de NOx de la admisión. | Ninguno en desempeño.
Circuito del Sensor de NOx de la Admisión del Postratamiento

Descripción del Circuito

El sensor de NOx (óxidos de nitrógeno) de entrada de postratamiento es un dispositivo inteligente y se comunica con el módulo de control del motor (ECM) vía el enlace de datos J1939. El sensor de NOx de admisión de postratamiento ejecuta diagnósticos internos y reporta los malos funcionamientos al ECM primario usando el enlace de datos J1939. El sensor de NOx está permanentemente conectado al módulo de control de NOx. A ellos se les da servicio como un solo componente y no

Ubicación del Componente

El sensor de NOx de la admisión del postratamiento está montado sobre el motor, cerca de la salida de la turbina del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando la temperatura de admisión del catalizador de oxidación diésel del postratamiento está por encima de 150°C [302°F] y el motor está en una condición de motorización.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el sensor de NOx de la admisión del postratamiento no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

El torque del motor se reducirá severamente.

La velocidad del vehículo estará limitada a 8 km [5 millas] por hora, después de una amplia operación del motor con el código de falla activo.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque y opere el motor para elevar las temperaturas del escape. Esto no se puede hacer al realizar una prueba en camino.
  • La temperatura de admisión del catalizador de oxidación diesel del postratamiento debe
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Sensor de NOx de la Admisión del postratamiento funcionando mal

Sensor de NOx de la admisión del postratamiento instalado incorrectamente.

Consulte el Análisis del Código de Falla 3748 .

Ultima Modificación: 26-OCT.-2019


Sensor de NOx de salida de postratamiento 1: datos no racionales: derivación alta

CÓDIGO DE FALLA 3749

Sensor de NOx de salida de postratamiento 1: datos no racionales: derivación alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3749 PID: SPN: 3226 FMI: 2/20 LÁMPARA: Ámbar SRT: | Se ha detectado una desviación en la lectura del sensor de NOx de la salida. | Ninguno en desempeño.
Circuito del Sensor de NOx de la Salida del Postratamiento

Descripción del Circuito

El sensor de NOx (óxidos de nitrógeno) de la salida del postratamiento es un dispositivo inteligente y se comunica con el módulo de control del motor (ECM) vía el enlace de datos J1939. El sensor de NOx de la salida del postratamiento ejecuta sus propios diagnósticos internos y reporta los malos funcionamientos de vuelta al ECM primario usando el enlace de datos J1939. El sensor de NOx está permanentemente conectado al módulo de control de NOx. A ellos se les da servicio como un solo componente y no

Ubicación del Componente

La ubicación del sensor de NOx de la salida del postratamiento puede variar, dependiendo de la aplicación del motor. Está ubicado usualmente en el sistema de escape, en la salida del catalizador de reducción catalítica selectiva (SCR).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera cuando la temperatura de salida del SCR de postratamiento está a más de 200 °C [392 °F] y el motor no está en una condición de conducción.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el sensor de NOx de la salida del postratamiento no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque y opere el motor para elevar las temperaturas del escape. Esto se puede hacer manejando el vehículo o iniciando una regeneración estacionaria, usando la herramienta electrónica de servicio Cualquiera recomendada o equivalente.
  • La temperatura de salida SCR de postratamiento debe
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Sensor de NOx de la salida del postratamiento funcionando mal

Cristalización o depósitos de fluido del escape diesel

Sensor de NOx de la salida del postratamiento instalado incorrectamente.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 3749 .

Ultima Modificación: 26-OCT.-2019


Comando de desactivación del control de crucero: tasa de actualización anormal

CÓDIGO DE FALLA 3843

Comando de desactivación del control de crucero: tasa de actualización anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3843 PID: SPN: 5603 FMI: 9/9 LÁMPARA: Ninguno SRT: | Se ha detectado falta de comunicación o índice de transferencia de datos no válido en el enlace de datos J1939 entre el ECM y control de crucero. | Ninguno en desempeño.
Circuito del Enlace de Datos SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces, los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU del OEM deben

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Cuando este código de falla está activo, algunos dispositivos multiplexados posiblemente pueden no

Esta falla puede ocurrir por las siguientes razones:

El ECM está configurado apropiadamente (componentes activados y origen de la VECU del OEM direccionado correctamente) para recibir información desde una VECU del OEM, pero la VECU del OEM está realmente transmitiendo un mensaje que dice que el componente no

Esta falla también puede ser causada por una mala conexión del enlace de datos J1939 entre la VECU del OEM y el ECM de Cummins, una mala conexión entre el componente y la VECU del OEM, VECU del OEM defectuosa, o ECM de Cummins® defectuoso. Puede ser necesario ponerse en contacto con el OEM para configurar apropiadamente la multiplexión. Es posible usar la herramienta electrónica de servicio Cummins® recomendada o equivalente para monitorear componentes multiplexados.

Es posible usar la herramienta electrónica de servicio Cummins® recomendada o equivalente para monitorear componentes multiplexados.

Consulte el Análisis del Código de Falla 3843 .

Ultima Modificación: 26-OCT.-2019


Comando de pausa en el control de crucero: condición existente

CÓDIGO DE FALLA 3844

Comando de pausa en el control de crucero: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3844 PID: SPN: 5605 FMI: 11/31 LÁMPARA: Ninguno SRT: | El control de crucero adaptable se ha desacoplado y se debe | El control de crucero posiblemente podría no
Módulo de Control del Motor (ECM)

Descripción del Circuito

El sistema de control de crucero adaptable envía órdenes hacia el ECM por medio del enlace de datos J1939 para limitar la velocidad del motor y mantener una distancia ajustada siguiendo detrás a un vehículo que viaja más lentamente que la velocidad actual de ajuste de control de crucero.

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el sistema de control de crucero adaptable fue interrumpido por más de 30 segundos, o que la velocidad del vehículo cayó por más de 24 kph [15 mph] durante el periodo de tiempo en que el control de crucero fue interrumpido.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

Condiciones para Borrar el Código de Falla

  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.

Charla del Taller

Este es un código de falla de información indicando que un sistema de control de crucero adaptable fue puesto en pausa por más de 30 segundos, o que la velocidad del vehículo cayó por más de 24 kph [15 mph] durante el periodo de tiempo que fue pausado el control de crucero. El control de crucero se debe

Consulte el Análisis del Código de Falla 3844 .

Ultima Modificación: 26-OCT.-2019


Comando de desactivación del control de crucero: condición existente

CÓDIGO DE FALLA 3845

Comando de desactivación del control de crucero: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3845 PID: SPN: 5603 FMI: 11/31 LÁMPARA: Ninguno SRT: | El control de crucero adaptable se ha desacoplado y se debe | El control de crucero posiblemente podría no
Módulo de Control del Motor (ECM)

Descripción del Circuito

El sistema de control de crucero adaptable envía órdenes hacia el ECM por medio del enlace de datos J1939 para limitar la velocidad del motor y mantener una distancia ajustada siguiendo detrás a un vehículo que viaja más lentamente que la velocidad actual de ajuste de control de crucero.

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el sistema de control de crucero adaptable fue desactivado por más de 30 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

Condiciones para Borrar el Código de Falla

  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.

Charla del Taller

Este es un código de falla de información que indica que el sistema de control de crucero adaptable fue desactivado. El control de crucero se debe

Consulte el Análisis del Código de Falla 3845 .

Ultima Modificación: 26-OCT.-2019


Circuito del suministro 1 del sensor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 386

Circuito del suministro 1 del sensor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 386 PID: S212 SPN: 3509 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje detectado en el circuito número 1 de alimentación de sensores. | Posible desempeño reducido del motor.
Circuito 1 de Alimentación de Sensores

Descripción del Circuito

El circuito de la alimentación 1 de sensores del módulo de control del motor (ECM) provee una alimentación de 5 voltios a diversos sensores en el arnés del motor. Consulte el diagrama de cableado para la identificación de la alimentación de sensores.

Ubicación del Componente

La Alimentación 1 de Sensores se origina en la porción de Conector del Motor del ECM. Suministra 5 V a los sensores en el arnés de cableado del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la alimentación 1 de sensores estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Se usa un valor predeterminado para todos los sensores en el circuito de la alimentación 1 de sensores.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El alto voltaje en la línea de alimentación de (+) 5 voltios puede ser causado por un corto con el voltaje de la batería en el arnés del motor o conectores, o un ECM funcionando mal.

Consulte el Análisis del Código de Falla 386 .

Ultima Modificación: 26-OCT.-2019


Calidad del fluido de escape diésel de postratamiento: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 3867

Calidad del fluido de escape diésel de postratamiento: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3867 PID: SPN: 3364 FMI: 1/18 LÁMPARA: Ámbar SRT: | La calidad del fluido del escape diesel (DEF) ha sido detectada estar por debajo de un umbral crítico. | Posible desempeño reducido del motor.
Enlace de Datos SAE J1939

Descripción del Circuito

El sensor de calidad del fluido del escape diésel del postratamiento es un dispositivo inteligente que se comunica con el ECM vía el enlace de datos J1939. El sensor de calidad del fluido del escape diésel del postratamiento ejecuta sus propios diagnósticos internos y reporta los malos funcionamientos de vuelta al módulo primario de control del motor, vía el enlace de datos J1939. El sensor de calidad del fluido del escape diésel del postratamiento se usa para medir la concentración del fluido del escape diésel del postratamiento dentro del tanque.

Ubicación del Componente

El sensor de calidad del fluido del escape diésel del postratamiento se localiza en el tanque de fluido del escape diésel del postratamiento. Puede ser un sensor de combinación con los sensores de nivel y de temperatura del tanque de fluido del escape diésel del postratamiento. La ubicación del tanque y del sensor depende del OEM. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

El diagnóstico opera continuamente cuando se satisfacen las siguientes condiciones:

El interruptor de llave está en la posición de ON o cuando el motor está funcionando.

La temperatura ambiente está por encima de -20°C [-4°F].

El cambio de altitud del vehículo es menos de 305 m [1000 pies] en 1 hora.

Condiciones para Establecimiento de los Códigos de Falla

El sensor de calidad del DEF ha detectado que la concentración del DEF ha caído debajo de un umbral crítico.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.

Condiciones para Borrar el Código de Falla

  • Arranque el motor y opérelo en ralentí por 15 minutos.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Fluido del escape diésel degradado, diluido, o incorrecto

Sensor de Calidad del DEF del Postratamiento Defectuoso.

Consulte el Análisis del Código de Falla 3867 .

Ultima Modificación: 26-OCT.-2019


Calidad del fluido de escape diésel de postratamiento: tasa de actualización anormal

CÓDIGO DE FALLA 3868

Calidad del fluido de escape diésel de postratamiento: tasa de actualización anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3868 PID: SPN: 3364 FMI: 9/9 LÁMPARA: Ámbar SRT: | El Sensor de Calidad de la Urea no ha podido generar un valor de la concentración por un periodo de tiempo. | Disminución de la potencia del motor.
Enlace de Datos SAE J1939

Descripción del Circuito

El sensor de calidad del DEF es un dispositivo inteligente y se comunica con el módulo de control electrónico del motor (ECM) vía el enlace de datos J1939. El sensor de calidad del DEF recibe alimentación y tierra directamente de la batería. El sensor ejecuta su propio diagnóstico interno y reporta los malos funcionamientos al ECM primario del motor vía el enlace de datos J1939. El sensor de calidad del DEF se usa para medir la concentración del DEF en el tanque.

Ubicación del Componente

El sensor de calidad del DEF es montado típicamente en el tanque del DEF o en línea con la línea de suministro de la unidad de dosificación del DEF. Consulte el manual de servicio del OEM para una vista detallada de la localización del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) perdió la comunicación con el sensor de calidad del DEF del postratamiento vía el enlace de datos J1939.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Este código de falla no
  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por hasta 5 minutos.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito abierto o corto en el enlace de datos J1939.
Consulte el Análisis del Código de Falla 3868 .

Ultima Modificación: 26-OCT.-2019


Calidad del fluido de escape diésel de postratamiento: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 3878

Calidad del fluido de escape diésel de postratamiento: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3878 PID: SPN: 3364 FMI: 2/2 LÁMPARA: Ámbar SRT: | El sensor de calidad del fluido del escape diésel ha reportado una lectura muy alta o muy baja para las condiciones de operación. | Disminución de la potencia del motor.
Enlace de Datos SAE J1939

Descripción del Circuito

El sensor de calidad del DEF es un dispositivo inteligente y se comunica con el módulo de control electrónico del motor (ECM) vía el enlace de datos J1939. El sensor de calidad del DEF recibe alimentación y tierra directamente de la batería. El sensor ejecuta su propio diagnóstico interno y reporta los malos funcionamientos al ECM primario del motor vía el enlace de datos J1939. El sensor de calidad del DEF se usa para medir la concentración del DEF en el tanque.

Ubicación del Componente

El sensor de calidad del DEF es montado típicamente en el tanque del DEF o en línea con la línea de suministro de la unidad de dosificación del DEF. Consulte el manual de servicio del OEM para una vista detallada de la localización del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

Éste código de falla es disparado cuando el sensor de calidad del DEF detecta que la temperatura interna ha es excedido 125°C.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.

El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Sensor de Calidad del DEF del Postratamiento Defectuoso.

Consulte el Análisis del Código de Falla 3878 .

Ultima Modificación: 26-OCT.-2019


Sensor de NH3 intermedio de SCR de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 3899

Sensor de NH3 intermedio de SCR de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3899 PID: SPN: 5848 FMI: 4/4 LÁMPARA: Ámbar SRT: | Se ha detectado un error del circuito en el sensor de NH3. | Ninguno en desempeño.
Circuito del Sensor de NH3 Intermedio de SCR del Postratamiento

Descripción del Circuito

El sensor de NH3 intermedio (amoníaco) de SCR del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El sensor de NH3 intermedio del postratamiento ejecuta sus propios diagnósticos internos y reporta los malos funcionamientos de vuelta al módulo de control del motor primario usando el enlace de datos J1939. El sensor de NH3 intermedio del postratamiento se usa para medir el amoníaco en el sistema de postratamiento.

Ubicación del Componente

El sensor de NH3 intermedio SCR del postratamiento se localiza en el centro del catalizador SCR del postratamiento.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando la temperatura intermedia de la SCR del postratamiento ha estado por encima de 170 C [338 F] por un periodo de tiempo calibrable mientras el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El sensor de NH3 intermedio de SCR del postratamiento reportó un circuito que funciona mal.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque y opere el motor para elevar las temperaturas del escape. Esto se puede hacer manejando el vehículo o iniciando una regeneración estacionaria, usando la herramienta electrónica de servicio Cualquiera recomendada o equivalente.
  • La temperatura intermedia SCR del postratamiento debe
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Una sonda del sensor de NH3 intermedio de SCR del postratamiento con mal funcionamiento

Un módulo del sensor de NH3 intermedio de SCR del postratamiento con mal funcionamiento

Consulte el Análisis del Código de Falla 3899 .

Ultima Modificación: 26-OCT.-2019


Sensor de NH3 intermedio de SCR de postratamiento 1: tasa de actualización anormal

CÓDIGO DE FALLA 3911

Sensor de NH3 intermedio de SCR de postratamiento 1: tasa de actualización anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3911 PID: SPN: 5848 FMI: 9/9 LÁMPARA: Ámbar SRT: | Pérdida de la comunicación con el sensor de NH3 intermedio de SCR del postratamiento. | Posible desempeño reducido del motor.
Circuito del Sensor de NH3 Intermedio de SCR del Postratamiento

Descripción del Circuito

El sensor de NH3 intermedio (amoníaco) de SCR del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El sensor de NH3 intermedio del postratamiento ejecuta sus propios diagnósticos internos y reporta los malos funcionamientos de vuelta al módulo de control del motor primario usando el enlace de datos J1939. El sensor de NH3 intermedio del postratamiento se usa para medir el amoníaco en el sistema de postratamiento.

Ubicación del Componente

El sensor de NH3 intermedio SCR del postratamiento se localiza en el centro del catalizador SCR del postratamiento.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una pérdida de la comunicación con el sensor de NH3 intermedio de SCR del postratamiento.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.

El torque del motor se reducirá severamente.

La velocidad del vehículo estará limitada a 8 km [5 millas] por hora, después de una amplia operación del motor con el código de falla activo.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque y opere el motor para elevar las temperaturas del escape. Esto se puede hacer manejando el vehículo o iniciando una regeneración estacionaria, usando la herramienta electrónica de servicio Cualquiera recomendada o equivalente.
  • La temperatura intermedia SCR del postratamiento debe
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Baja alimentación de voltaje de la batería hacia el sensor de NH3 intermedio de SCR del postratamiento.

Resistencia de terminación incorrecta del circuito del enlace de datos SAE J1939

  • Un circuito del enlace de datos SAE J1939 con mal funcionamiento

Comunicación intermitente desde el sensor de NH3 intermedio de SCR del postratamiento.

Consulte el Análisis del Código de Falla 3911 .

Ultima Modificación: 26-OCT.-2019


Calentador del sensor de gas de NH3 de salida de postratamiento 1: tasa de cambio anormal

CÓDIGO DE FALLA 3912

Calentador del sensor de gas de NH3 de salida de postratamiento 1: tasa de cambio anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3912 PID: SPN: 5853 FMI: 10/10 LÁMPARA: Ámbar SRT: | Se ha detectado un mal funcionamiento del calentador del sensor de NH3 intermedio de SCR del postratamiento. | Posible desempeño reducido del motor.
Circuito del Sensor de NH3 Intermedio de SCR del Postratamiento

Descripción del Circuito

El sensor de NH3 intermedio (amoníaco) de SCR del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El sensor de NH3 intermedio del postratamiento ejecuta sus propios diagnósticos internos y reporta los malos funcionamientos de vuelta al módulo de control del motor primario usando el enlace de datos J1939. El sensor de NH3 intermedio del postratamiento se usa para medir el amoníaco en el sistema de postratamiento.

Ubicación del Componente

El sensor de NH3 intermedio SCR del postratamiento se localiza en el centro del catalizador SCR del postratamiento.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando la temperatura intermedia de la SCR del postratamiento ha estado por encima de 170 C [338 F] por un periodo de tiempo calibrable mientras el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el calentador del sensor de NH3 intermedio de SCR del postratamiento no puede mantener su temperatura normal de operación.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque y opere el motor para elevar las temperaturas del escape. Esto se puede hacer manejando el vehículo o iniciando una regeneración estacionaria, usando la herramienta electrónica de servicio Cualquiera recomendada o equivalente.
  • La temperatura intermedia SCR del postratamiento debe
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Una sonda del sensor de NH3 intermedio de SCR del postratamiento con mal funcionamiento

Consulte el Análisis del Código de Falla 3912 .

Ultima Modificación: 26-OCT.-2019


Alimentación del sensor de gas de NH3 intermedio de SCR de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 3932

Alimentación del sensor de gas de NH3 intermedio de SCR de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3932 PID: SPN: 5851 FMI: 0/16 LÁMPARA: Ámbar SRT: | Se detectó alta alimentación de voltaje de la batería en el sensor de NH3 intermedio de SCR del postratamiento. | Posible desempeño reducido del motor.
Circuito del Sensor de NH3 Intermedio de SCR del Postratamiento

Descripción del Circuito

El sensor de NH3 intermedio (amoníaco) de SCR del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El sensor de NH3 intermedio del postratamiento ejecuta sus propios diagnósticos internos y reporta los malos funcionamientos de vuelta al módulo de control del motor primario usando el enlace de datos J1939. El sensor de NH3 intermedio del postratamiento se usa para medir el amoníaco en el sistema de postratamiento.

Ubicación del Componente

El sensor de NH3 intermedio SCR del postratamiento se localiza en el centro del catalizador SCR del postratamiento.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando la temperatura intermedia de la SCR del postratamiento ha estado por encima de 170 C [338 F] por un periodo de tiempo calibrable mientras el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El sensor de NH3 intermedio de SCR del postratamiento reportó que la alimentación de voltaje de la batería fue mayor de 32 VCD.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque y opere el motor para elevar las temperaturas del escape. Esto se puede hacer manejando el vehículo o iniciando una regeneración estacionaria, usando la herramienta electrónica de servicio Cualquiera recomendada o equivalente.
  • La temperatura intermedia SCR del postratamiento debe
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Alto voltaje de alimentación de batería

Sensor incorrecto para la aplicación (12 VCD versus 24 VCD)

  • Configuración incorrecta del voltaje de batería en la herramienta electrónica de servicio Cummins® recomendada o equivalente.
Consulte el Análisis del Código de Falla 3932 .

Ultima Modificación: 26-OCT.-2019


Alimentación del sensor de gas de NH3 intermedio de SCR de postratamiento 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 3933

Alimentación del sensor de gas de NH3 intermedio de SCR de postratamiento 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3933 PID: SPN: 5851 FMI: 1/18 LÁMPARA: Ámbar SRT: | Se detectó baja alimentación de voltaje de la batería en el sensor de NH3 intermedio de SCR del postratamiento. | Posible desempeño reducido del motor.
Circuito del Sensor de NH3 Intermedio de SCR del Postratamiento

Descripción del Circuito

El sensor de NH3 intermedio (amoníaco) de SCR del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El sensor de NH3 intermedio del postratamiento ejecuta sus propios diagnósticos internos y reporta los malos funcionamientos de vuelta al módulo de control del motor primario usando el enlace de datos J1939. El sensor de NH3 intermedio del postratamiento se usa para medir el amoníaco en el sistema de postratamiento.

Ubicación del Componente

El sensor de NH3 intermedio SCR del postratamiento se localiza en el centro del catalizador SCR del postratamiento.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando la temperatura intermedia de la SCR del postratamiento ha estado por encima de 170 C [338 F] por un periodo de tiempo calibrable mientras el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El sensor de NH3 intermedio de SCR del postratamiento reportó que la alimentación de voltaje de la batería fue menor de 10 VCD.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque y opere el motor para elevar las temperaturas del escape. Esto se puede hacer manejando el vehículo o iniciando una regeneración estacionaria, usando la herramienta electrónica de servicio Cualquiera recomendada o equivalente.
  • La temperatura intermedia SCR del postratamiento debe
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Bajo voltaje de alimentación de batería

Sensor incorrecto para la aplicación (12 VCD versus 24 VCD)

  • Configuración incorrecta del voltaje de batería en la herramienta electrónica de servicio Cummins® recomendada o equivalente.
Consulte el Análisis del Código de Falla 3933 .

Ultima Modificación: 26-OCT.-2019


Alimentación del sensor de gas de NH3 intermedio de SCR de postratamiento 1: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 3934

Alimentación del sensor de gas de NH3 intermedio de SCR de postratamiento 1: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3934 PID: SPN: 5851 FMI: 2/2 LÁMPARA: Ámbar SRT: | Se detectó alimentación intermitente de voltaje de la batería en el sensor de NH3 intermedio de SCR del postratamiento. | Posible desempeño reducido del motor.
Circuito del Sensor de NH3 Intermedio de SCR del Postratamiento

Descripción del Circuito

El sensor de NH3 intermedio (amoníaco) de SCR del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El sensor de NH3 intermedio del postratamiento ejecuta sus propios diagnósticos internos y reporta los malos funcionamientos de vuelta al módulo de control del motor primario usando el enlace de datos J1939. El sensor de NH3 intermedio del postratamiento se usa para medir el amoníaco en el sistema de postratamiento.

Ubicación del Componente

El sensor de NH3 intermedio SCR del postratamiento se localiza en el centro del catalizador SCR del postratamiento.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando la temperatura intermedia de la SCR del postratamiento ha estado por encima de 170 C [338 F] por un periodo de tiempo calibrable mientras el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una alimentación intermitente de voltaje de la batería al sensor de NH3 intermedio de SCR del postratamiento, lo que resultó en un restablecimiento interno del sensor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque y opere el motor para elevar las temperaturas del escape. Esto se puede hacer manejando el vehículo o iniciando una regeneración estacionaria, usando la herramienta electrónica de servicio Cualquiera recomendada o equivalente.
  • La temperatura intermedia SCR del postratamiento debe
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla se establece cuando el ECM detecta un restablecimiento interno del sensor. Este restablecimiento interno es causado por una alimentación intermitente de voltaje de la batería. Este código de falla indica que se ha detectado un problema de cableado intermitente. Se deberán inspeccionar minuciosamente todo el cableado y los conectores en busca de conexiones intermitentes.

Consulte el Análisis del Código de Falla 3934 .

Ultima Modificación: 26-OCT.-2019


Sensor de NH3 intermedio de SCR de postratamiento 1: descalibrado

CÓDIGO DE FALLA 3935

Sensor de NH3 intermedio de SCR de postratamiento 1: descalibrado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3935 PID: SPN: 5848 FMI: 13/13 LÁMPARA: Ámbar SRT: | Se ha detectado resistencia de ajuste fino incorrecta en el sensor de NH3 intermedio de SCR del postratamiento. | Posible desempeño reducido del motor.
Circuito del Sensor de NH3 Intermedio de SCR del Postratamiento

Descripción del Circuito

El sensor de NH3 intermedio (amoníaco) de SCR del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El sensor de NH3 intermedio del postratamiento ejecuta sus propios diagnósticos internos y reporta los malos funcionamientos de vuelta al módulo de control del motor primario usando el enlace de datos J1939. El sensor de NH3 intermedio del postratamiento se usa para medir el amoníaco en el sistema de postratamiento.

Ubicación del Componente

El sensor de NH3 intermedio SCR del postratamiento se localiza en el centro del catalizador SCR del postratamiento.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando la temperatura intermedia de la SCR del postratamiento ha estado por encima de 170 C [338 F] por un periodo de tiempo calibrable mientras el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El sensor de NH3 intermedio del postratamiento reportó que la resistencia del resistor de regulación está fuera de intervalo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque y opere el motor para elevar las temperaturas del escape. Esto se puede hacer manejando el vehículo o iniciando una regeneración estacionaria, usando la herramienta electrónica de servicio Cualquiera recomendada o equivalente.
  • La temperatura intermedia SCR del postratamiento debe
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Una sonda del sensor de NH3 intermedio de SCR del postratamiento con mal funcionamiento

Un módulo del sensor de NH3 intermedio de SCR del postratamiento con mal funcionamiento

Consulte el Análisis del Código de Falla 3935 .

Ultima Modificación: 26-OCT.-2019


Sensor de NH3 intermedio de SCR de postratamiento 1: componente o dispositivo inteligente en mal estado

CÓDIGO DE FALLA 3936

Sensor de NH3 intermedio de SCR de postratamiento 1: componente o dispositivo inteligente en mal estado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3936 PID: SPN: 5848 FMI: 12/12 LÁMPARA: Ámbar SRT: | Se ha detectado un error interno del sensor de NH3 intermedio de SCR del postratamiento. | Posible desempeño reducido del motor.
Circuito del Sensor de NH3 Intermedio de SCR del Postratamiento

Descripción del Circuito

El sensor de NH3 intermedio (amoníaco) de SCR del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El sensor de NH3 intermedio del postratamiento ejecuta sus propios diagnósticos internos y reporta los malos funcionamientos de vuelta al módulo de control del motor primario usando el enlace de datos J1939. El sensor de NH3 intermedio del postratamiento se usa para medir el amoníaco en el sistema de postratamiento.

Ubicación del Componente

El sensor de NH3 intermedio SCR del postratamiento se localiza en el centro del catalizador SCR del postratamiento.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El sensor de NH3 intermedio de SCR del postratamiento reportó un error interno de los circuitos del módulo de dicho sensor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un módulo del sensor de NH3 intermedio de SCR del postratamiento con mal funcionamiento

Consulte el Análisis del Código de Falla 3936 .

Ultima Modificación: 26-OCT.-2019


Sensor de NH3 intermedio de SCR de postratamiento 1: tasa de cambio anormal

CÓDIGO DE FALLA 3937

Sensor de NH3 intermedio de SCR de postratamiento 1: tasa de cambio anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3937 PID: SPN: 5848 FMI: 10/10 LÁMPARA: Ámbar SRT: | La lectura del sensor de NH3 intermedio de SCR del postratamiento NO | Posible desempeño reducido del motor.
Circuito del Sensor de NH3 Intermedio de SCR del Postratamiento

Descripción del Circuito

El sensor de NH3 intermedio (amoníaco) de SCR del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El sensor de NH3 intermedio del postratamiento ejecuta sus propios diagnósticos internos y reporta los malos funcionamientos de vuelta al módulo de control del motor primario usando el enlace de datos J1939. El sensor de NH3 intermedio del postratamiento se usa para medir el amoníaco en el sistema de postratamiento.

Ubicación del Componente

El sensor de NH3 intermedio SCR del postratamiento se localiza en el centro del catalizador SCR del postratamiento.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando la temperatura intermedia de la SCR del postratamiento ha estado por encima de 170 C [338 F] por un periodo de tiempo calibrable mientras el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

La lectura del Sensor de NH3 intermedio de SCR del postratamiento no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque y opere el motor para elevar las temperaturas del escape. Esto se puede hacer manejando el vehículo o iniciando una regeneración estacionaria, usando la herramienta electrónica de servicio Cualquiera recomendada o equivalente.
  • La temperatura intermedia SCR del postratamiento debe
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Una sonda del sensor de NH3 intermedio de SCR del postratamiento con mal funcionamiento

Un módulo del sensor de NH3 intermedio de SCR del postratamiento con mal funcionamiento

Consulte el Análisis del Código de Falla 3937 .

Ultima Modificación: 26-OCT.-2019


Circuito del sensor de partículas de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 4143

Circuito del sensor de partículas de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4143 PID: SPN: 5835 FMI: 3/3 LÁMPARA: Ámbar SRT: | Se ha detectado un error interno del circuito por el sensor de material formado de partículas del postratamiento. | Posible desempeño reducido del motor.
Enlace de Datos SAE J1939

Descripción del Circuito

El sensor de materia de partículas del postratamiento es un dispositivo inteligente y se comunica con el módulo de control electrónico del motor (ECM) vía el enlace de datos J1939. El sensor de materia de partículas de postratamiento ejecuta diagnósticos internos y reporta los malos funcionamientos al ECM primario usando el enlace de datos J1939. El sensor de materia de partículas está permanentemente conectado al módulo de control de materia de partículas. A ellos se les da servicio como un solo componente y no

Ubicación del Componente

La ubicación del sensor de materia de partículas del postratamiento puede variar, dependiendo de la aplicación del motor. Está ubicado usualmente en el sistema de escape, en la salida del catalizador de reducción catalítica selectiva (SCR).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

Se detectó un error interno del circuito en el ensamble de sensor de partículas del postratamiento.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Sensor de material formado de partículas del postratamiento funcionando mal

Consulte el Análisis del Código de Falla 4143 .

Ultima Modificación: 26-OCT.-2019


Circuito del sensor de partículas de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 4144

Circuito del sensor de partículas de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4144 PID: SPN: 5835 FMI: 4/4 LÁMPARA: Ámbar SRT: | Se ha detectado un error interno del circuito por el sensor de material formado de partículas del postratamiento. | Posible desempeño reducido del motor.
Enlace de Datos SAE J1939

Descripción del Circuito

El sensor de materia de partículas del postratamiento es un dispositivo inteligente y se comunica con el módulo de control electrónico del motor (ECM) vía el enlace de datos J1939. El sensor de materia de partículas de postratamiento ejecuta diagnósticos internos y reporta los malos funcionamientos al ECM primario usando el enlace de datos J1939. El sensor de materia de partículas está permanentemente conectado al módulo de control de materia de partículas. A ellos se les da servicio como un solo componente y no

Ubicación del Componente

La ubicación del sensor de materia de partículas del postratamiento puede variar, dependiendo de la aplicación del motor. Está ubicado usualmente en el sistema de escape, en la salida del catalizador de reducción catalítica selectiva (SCR).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

Se detectó un error interno del circuito en el ensamble de sensor de partículas del postratamiento.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Sensor de material formado de partículas del postratamiento funcionando mal

Consulte el Análisis del Código de Falla 4144 .

Ultima Modificación: 26-OCT.-2019


Frecuencia del circuito del sensor 2 de posición de la palanca o del pedal del acelerador: frecuencia, ancho del pulso o periodo anormal

CÓDIGO DE FALLA 4149

Frecuencia del circuito del sensor 2 de posición de la palanca o del pedal del acelerador: frecuencia, ancho del pulso o periodo anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4149 PID: SPN: 2623 FMI: 8/8 LÁMPARA: Ámbar SRT: | La lectura del sensor de posición del pedal del acelerador está fuera de intervalo. | El motor operará en el modo de Regreso con Potencia Mínima.
Circuito del Sensor de Posición 2 del Pedal del Acelerador

Descripción del Circuito

El pedal del acelerador tiene dos sensores de posición. Estos sensores de posición se utilizan para medir la posición de la aceleración. Ambos sensores de posición reciben del ECM un suministro de 5 voltios. Un voltaje de señal correspondiente, basado en la posición del pedal del acelerador, se recibe luego del ECM. El voltaje de señal para la posición 1 del acelerador es el doble del voltaje de señal para la posición 2 del acelerador.

Ubicación del Componente

El sensor de posición del pedal o palanca del acelerador está montado al ensamble de pedal del acelerador. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la lectura del sensor de posición del pedal del acelerador estaba fuera de intervalo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El motor tendrá control del acelerador únicamente

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un sensor de posición del pedal del acelerador funcionando mal.

Un corto a la batería en el arnés del OEM.

Un corto a tierra en el arnés del OEM.

Un circuito abierto en el arnés del OEM.

Consulte el Análisis del Código de Falla 4149 .

Ultima Modificación: 26-OCT.-2019


Presión del rifle de aceite del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel más grave

CÓDIGO DE FALLA 415

Presión del rifle de aceite del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel más grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 415 PID: P100 SPN: 100 FMI: 1/1 LÁMPARA: Rojo SRT: | El sensor de presión de aceite del motor indica que la presión está por abajo del límite crítico de protección del motor. | Reducción progresiva de la potencia y/o velocidad, aumentando en gravedad desde el momento de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja STOP comience a destellar.
Circuito del Sensor de Presión de la Galería de Aceite del Motor

Descripción del Circuito

Un interruptor de presión de aceite o sensor de presión de aceite del motor lo utiliza el módulo de control electrónico (ECM) para monitorear la presión del aceite lubricante. Para motores con un interruptor de presión de aceite, el interruptor está normalmente cerrado cuando el motor no

Ubicación del Componente

El sensor de presión del aceite del motor se localiza en el conducto de aceite.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la presión de aceite del motor está abajo de los límites mínimos de operación.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

El par motriz de salida del motor se reducirá.

El motor se apagará si la característica de Paro de Protección del Motor se activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Baja presión del aceite

Nivel de aceite incorrecto

Interruptor de presión de aceite dañado

Arnés del motor con corto a tierra.

Consulte el Análisis del Código de Falla 415 .

Ultima Modificación: 26-OCT.-2019


Módulo del sensor de temperatura del filtro de partículas diésel de postratamiento: tasa de actualización anormal

CÓDIGO DE FALLA 4151

Módulo del sensor de temperatura del filtro de partículas diésel de postratamiento: tasa de actualización anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4151 PID: SPN: 5742 FMI: 9/9 LÁMPARA: Ámbar SRT: | No hay comunicaciones por el enlace de datos J1939 entre el ECM y el módulo del sensor de temperatura del filtro de partículas diésel del postratamiento. | Posible desempeño reducido del motor.
Módulo del Sensor de Temperatura del Filtro de Partículas Diésel del Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al módulo de control del motor usando el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento se usa para medir la temperatura de admisión del catalizador de oxidación diésel de postratamiento, temperatura de admisión del filtro de partículas diésel del postratamiento y temperatura de salida del filtro de partículas diésel del postratamiento. Las sondas para temperatura están unidas permanentemente al módulo del sensor de temperatura del filtro de partículas diesel del postratamiento y no

Ubicación del Componente

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento está montado en el filtro de partículas diésel del postratamiento.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una pérdida de comunicación con el módulo del sensor de temperatura del filtro de partículas diésel del postratamiento.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.

  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Bajo voltaje de alimentación de batería

Resistencia de terminación incorrecta del circuito del enlace de datos SAE J1939

  • Configuración incorrecta del voltaje de batería en la herramienta electrónica de servicio Cummins® recomendada o equivalente.

Sensor incorrecto para la aplicación (12 VCD versus 24 VCD)

Consulte el Análisis del Código de Falla 4151 .

Ultima Modificación: 26-OCT.-2019


Módulo del sensor de temperatura de reducción catalítica selectiva de postratamiento: tasa de actualización anormal

CÓDIGO DE FALLA 4152

Módulo del sensor de temperatura de reducción catalítica selectiva de postratamiento: tasa de actualización anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4152 PID: SPN: 5743 FMI: 9/9 LÁMPARA: Ámbar SRT: | No hay comunicación por el enlace de datos J1939 entre el ECM y el módulo del sensor de temperatura SCR del postratamiento. | Posible desempeño reducido del motor.
Circuito del Módulo del Sensor de Temperatura SCR del Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura SCR (reducción catalítica selectiva) del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El módulo del sensor de temperatura SCR del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al módulo de control del motor usando el enlace de datos J1939. El módulo del sensor de temperatura SCR del postratamiento se usa para medir la temperatura intermedia SCR del postratamiento y la temperatura de salida SCR del postratamiento. Las sondas para temperatura están unidas permanentemente al módulo del sensor de temperatura SCR del postratamiento y no

Ubicación del Componente

El módulo del sensor de temperatura del catalizador SCR de postratamiento va montado en dicho catalizador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una pérdida de comunicación con el módulo del sensor de temperatura SCR del postratamiento.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Bajo voltaje de alimentación de batería

Resistencia de terminación incorrecta del circuito del enlace de datos SAE J1939

Sensor incorrecto para la aplicación (12 VCD versus 24 VCD)

  • Configuración incorrecta del voltaje de batería en la herramienta electrónica de servicio Cummins® recomendada o equivalente.
Consulte el Análisis del Código de Falla 4152 .

Ultima Modificación: 26-OCT.-2019


Circuito del controlador del lado alto del calentador del sensor de partículas de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 4153

Circuito del controlador del lado alto del calentador del sensor de partículas de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4153 PID: SPN: 7321 FMI: 3/3 LÁMPARA: Ámbar SRT: | Se ha detectado un error interno del circuito por el sensor de material formado de partículas del postratamiento. | Posible desempeño reducido del motor.
Enlace de Datos SAE J1939

Descripción del Circuito

El sensor de materia de partículas del postratamiento es un dispositivo inteligente y se comunica con el módulo de control electrónico del motor (ECM) vía el enlace de datos J1939. El sensor de materia de partículas de postratamiento ejecuta diagnósticos internos y reporta los malos funcionamientos al ECM primario usando el enlace de datos J1939. El sensor de materia de partículas está permanentemente conectado al módulo de control de materia de partículas. A ellos se les da servicio como un solo componente y no

Ubicación del Componente

La ubicación del sensor de materia de partículas del postratamiento puede variar, dependiendo de la aplicación del motor. Está ubicado usualmente en el sistema de escape, en la salida del catalizador de reducción catalítica selectiva (SCR).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

Se detectó un error interno del circuito en el ensamble de sensor de partículas del postratamiento.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Sensor de material formado de partículas del postratamiento funcionando mal

Consulte el Análisis del Código de Falla 4153 .

Ultima Modificación: 26-OCT.-2019


Circuito del controlador del lado bajo del calentador del sensor de partículas de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 4154

Circuito del controlador del lado bajo del calentador del sensor de partículas de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4154 PID: SPN: 7323 FMI: 4/4 LÁMPARA: Ámbar SRT: | Se ha detectado un error interno del circuito por el sensor de material formado de partículas del postratamiento. | Posible desempeño reducido del motor.
Enlace de Datos SAE J1939

Descripción del Circuito

El sensor de materia de partículas del postratamiento es un dispositivo inteligente y se comunica con el módulo de control electrónico del motor (ECM) vía el enlace de datos J1939. El sensor de materia de partículas de postratamiento ejecuta diagnósticos internos y reporta los malos funcionamientos al ECM primario usando el enlace de datos J1939. El sensor de materia de partículas está permanentemente conectado al módulo de control de materia de partículas. A ellos se les da servicio como un solo componente y no

Ubicación del Componente

La ubicación del sensor de materia de partículas del postratamiento puede variar, dependiendo de la aplicación del motor. Está ubicado usualmente en el sistema de escape, en la salida del catalizador de reducción catalítica selectiva (SCR).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

Se detectó un error interno del circuito en el ensamble de sensor de partículas del postratamiento.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Sensor de material formado de partículas del postratamiento funcionando mal

Consulte el Análisis del Código de Falla 4154 .

Ultima Modificación: 26-OCT.-2019


Circuito del relevador del calentador de la unidad de dosificación del fluido de escape diésel de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 4155

Circuito del relevador del calentador de la unidad de dosificación del fluido de escape diésel de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4155 PID: SPN: 5746 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito del relevador del calentador de la unidad de dosificación del fluido del escape diésel del postratamiento. | Posible desempeño reducido del motor.
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento

Descripción del Circuito

El relevador del calentador de la unidad de dosificación de fluido del escape diésel del postratamiento se usa para proveer energía eléctrica al calentador de la unidad de dosificación.

El calentador de la unidad de dosificación de fluido del escape diésel del postratamiento se usa para descongelar y/o impedir la congelación de la unidad de dosificación de fluido del escape diésel.

Ubicación del Componente

El relevador del calentador de la unidad de dosificación de fluido del escape diésel del postratamiento es un componente del OEM. Consulte el manual de servicio del OEM por la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando al calentador de la unidad de dosificación del fluido del escape diésel del postratamiento se le ordena activarse.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal del relevador del calentador de la unidad de dosificación de fluido del escape diésel del postratamiento estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y luego use la herramienta electrónica de servicio recomendada por Cummins, o equivalente para realizar la Prueba del Calentador del Sistema Dosificador del Fluido del Escape Diésel, que se encuentra bajo Pruebas de Diagnóstico del ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un relevador del calentador de la unidad de dosificación de fluido del escape diesel del postratamiento con mal funcionamiento

Un corto a la batería en el arnés del OEM.

Consulte el Análisis del Código de Falla 4155 .

Ultima Modificación: 26-OCT.-2019


Circuito del relevador del calentador de la unidad de dosificación del fluido de escape diésel de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 4156

Circuito del relevador del calentador de la unidad de dosificación del fluido de escape diésel de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4156 PID: SPN: 5746 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito del relevador del calentador de la unidad de dosificación del fluido del escape diésel del postratamiento. | Posible desempeño reducido del motor.
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento

Descripción del Circuito

El relevador del calentador de la unidad de dosificación de fluido del escape diésel del postratamiento se usa para proveer energía eléctrica al calentador de la unidad de dosificación.

El calentador de la unidad de dosificación de fluido del escape diésel del postratamiento se usa para descongelar y/o impedir la congelación de la unidad de dosificación de fluido del escape diésel.

Ubicación del Componente

El relevador del calentador de la unidad de dosificación de fluido del escape diésel del postratamiento es un componente del OEM. Consulte el manual de servicio del OEM por la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando al calentador de la unidad de dosificación del fluido del escape diésel se le ordena desactivarse.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal del relevador del calentador de la unidad de dosificación de fluido del escape diésel del postratamiento estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.

El torque del motor se reducirá severamente.

La velocidad del vehículo estará limitada a 8 km [5 millas] por hora, después de una amplia operación del motor con el código de falla activo.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un relevador del calentador de la unidad de dosificación de fluido del escape diesel del postratamiento con mal funcionamiento

Un corto a tierra en el arnés del OEM.

Un circuito abierto en el arnés del OEM.

Consulte el Análisis del Código de Falla 4156 .

Ultima Modificación: 26-OCT.-2019


Válvula de retorno del fluido de escape diésel de postratamiento: el sistema mecánico no responde o está desajustado

CÓDIGO DE FALLA 4157

Válvula de retorno del fluido de escape diésel de postratamiento: el sistema mecánico no responde o está desajustado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4157 PID: SPN: 4376 FMI: 7/7 LÁMPARA: Ámbar SRT: | Se ha detectado una válvula de retorno del fluido del escape diésel del postratamiento pegada. | Ninguno en desempeño.
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento

Descripción del Circuito

La válvula de retorno del fluido del escape diésel del postratamiento se usa para purgar el sistema de dosificación de fluido. Cuando la válvula de retorno es energizada, el sistema de dosificación purgará y regresará el fluido del escape diésel del postratamiento al tanque.

Ubicación del Componente

La válvula de retorno del fluido del escape diésel del postratamiento es interna en la unidad de dosificación del fluido y no

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre sólo

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la presión del fluido del escape diésel del postratamiento no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, ejecute la "Prueba de Fugas del Sistema del Fluido del Escape Diésel del Postratamiento" que se encuentra bajo "Pruebas de Diagnóstico del ECM" en la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Una válvula de retorno de fluido del escape diesel del postratamiento con mal funcionamiento

Consulte el Análisis del Código de Falla 4157 .

Ultima Modificación: 26-OCT.-2019


Módulo del sensor de temperatura del filtro de partículas diésel de postratamiento: componente o dispositivo inteligente en mal estado

CÓDIGO DE FALLA 4158

Módulo del sensor de temperatura del filtro de partículas diésel de postratamiento: componente o dispositivo inteligente en mal estado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4158 PID: SPN: 5742 FMI: 12/12 LÁMPARA: Ámbar SRT: | Se ha detectado un error interno en el módulo del sensor de temperatura del filtro de partículas diésel del postratamiento. | Posible desempeño reducido del motor.
Circuito del Módulo del Sensor de Temperatura del Filtro de Partículas Diésel del Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al módulo de control del motor usando el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento se usa para medir la temperatura de admisión del catalizador de oxidación diésel de postratamiento, temperatura de admisión del filtro de partículas diésel del postratamiento y temperatura de salida del filtro de partículas diésel del postratamiento. Las sondas para temperatura están unidas permanentemente al módulo del sensor de temperatura del filtro de partículas diesel del postratamiento y no

Ubicación del Componente

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento está montado en el filtro de partículas diésel del postratamiento.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento reportó un error interno.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.

  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un módulo del sensor de temperatura del filtro de partículas diesel del postratamiento con mal funcionamiento

Consulte el Análisis del Código de Falla 4158 .

Ultima Modificación: 26-OCT.-2019


Módulo del sensor de temperatura de reducción catalítica selectiva de postratamiento: componente o dispositivo inteligente en mal estado

CÓDIGO DE FALLA 4159

Módulo del sensor de temperatura de reducción catalítica selectiva de postratamiento: componente o dispositivo inteligente en mal estado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4159 PID: SPN: 5743 FMI: 12/12 LÁMPARA: Ámbar SRT: | Se ha detectado un error interno en el módulo del sensor de temperatura SCR del postratamiento. | Posible desempeño reducido del motor.
Circuito del Módulo del Sensor de Temperatura SCR del Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura SCR (reducción catalítica selectiva) del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El módulo del sensor de temperatura SCR del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al módulo de control del motor usando el enlace de datos J1939. El módulo del sensor de temperatura SCR del postratamiento se usa para medir la temperatura intermedia SCR del postratamiento y la temperatura de salida SCR del postratamiento. Las sondas para temperatura están unidas permanentemente al módulo del sensor de temperatura SCR del postratamiento y no

Ubicación del Componente

El módulo del sensor de temperatura del catalizador SCR de postratamiento va montado en dicho catalizador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El módulo del sensor de temperatura SCR del postratamiento reportó un error interno.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un módulo del sensor de temperatura SCR del postratamiento con mal funcionamiento

Consulte el Análisis del Código de Falla 4159 .

Ultima Modificación: 26-OCT.-2019


Módulo del sensor de temperatura del filtro de partículas diésel de postratamiento: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 4161

Módulo del sensor de temperatura del filtro de partículas diésel de postratamiento: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4161 PID: SPN: 5742 FMI: 3/3 LÁMPARA: Ámbar SRT: | Se detectó alto voltaje de alimentación de batería en el módulo del sensor de temperatura del filtro de partículas diésel del postratamiento. | Posible desempeño reducido del motor.
Circuito del Módulo del Sensor de Temperatura del Filtro de Partículas Diésel del Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al módulo de control del motor usando el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento se usa para medir la temperatura de admisión del catalizador de oxidación diésel de postratamiento, temperatura de admisión del filtro de partículas diésel del postratamiento y temperatura de salida del filtro de partículas diésel del postratamiento. Las sondas para temperatura están unidas permanentemente al módulo del sensor de temperatura del filtro de partículas diesel del postratamiento y no

Ubicación del Componente

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento está montado en el filtro de partículas diésel del postratamiento.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento reportó alto voltaje de alimentación de batería.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Configuración incorrecta del voltaje de batería en la herramienta electrónica de servicio Cummins® recomendada o equivalente.

Sensor incorrecto para la aplicación (12 VCD versus 24 VCD)

Alto voltaje de alimentación de batería

Consulte el Análisis del Código de Falla 4161 .

Ultima Modificación: 26-OCT.-2019


Módulo del sensor de temperatura del filtro de partículas diésel de postratamiento: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 4162

Módulo del sensor de temperatura del filtro de partículas diésel de postratamiento: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4162 PID: SPN: 5742 FMI: 4/4 LÁMPARA: Ámbar SRT: | Se detectó bajo voltaje de alimentación de batería en el módulo del sensor de temperatura del filtro de partículas diésel del postratamiento. | Posible desempeño reducido del motor.
Módulo del Sensor de Temperatura del Filtro de Partículas Diésel del Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al módulo de control del motor usando el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento se usa para medir la temperatura de admisión del catalizador de oxidación diésel de postratamiento, temperatura de admisión del filtro de partículas diésel del postratamiento y temperatura de salida del filtro de partículas diésel del postratamiento. Las sondas para temperatura están unidas permanentemente al módulo del sensor de temperatura del filtro de partículas diesel del postratamiento y no

Ubicación del Componente

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento está montado en el filtro de partículas diésel del postratamiento.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento reportó bajo voltaje de alimentación de batería.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Configuración incorrecta del voltaje de batería en la herramienta electrónica de servicio Cummins® recomendada o equivalente.

Sensor incorrecto para la aplicación (12 VCD versus 24 VCD)

Bajo voltaje de alimentación de batería

Consulte el Análisis del Código de Falla 4162 .

Ultima Modificación: 26-OCT.-2019


Módulo del sensor de temperatura del filtro de partículas diésel de postratamiento: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 4163

Módulo del sensor de temperatura del filtro de partículas diésel de postratamiento: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4163 PID: SPN: 5742 FMI: 0/16 LÁMPARA: Ámbar SRT: | Se detectó alta temperatura interna en el módulo del sensor de temperatura del filtro de partículas diésel del postratamiento. | Posible desempeño reducido del motor.
Módulo del Sensor de Temperatura del Filtro de Partículas Diésel del Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al módulo de control del motor usando el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento se usa para medir la temperatura de admisión del catalizador de oxidación diésel de postratamiento, temperatura de admisión del filtro de partículas diésel del postratamiento y temperatura de salida del filtro de partículas diésel del postratamiento. Las sondas para temperatura están unidas permanentemente al módulo del sensor de temperatura del filtro de partículas diesel del postratamiento y no

Ubicación del Componente

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento está montado en el filtro de partículas diésel del postratamiento.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento reportó que la temperatura interna del tablero de circuitos era muy alta.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla indica que la temperatura interna del módulo del sensor de temperatura del filtro de partículas diésel del postratamiento era muy alta. Diagnostique el sistema de escape en busca de fugas, protectores térmicos faltantes, o suciedad y desechos que pudieran conducir a sobrecalentamiento del módulo del sensor de temperatura del filtro de partículas diésel del postratamiento.

Consulte el Análisis del Código de Falla 4163 .

Ultima Modificación: 26-OCT.-2019


Módulo del sensor de temperatura de reducción catalítica selectiva de postratamiento: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 4164

Módulo del sensor de temperatura de reducción catalítica selectiva de postratamiento: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4164 PID: SPN: 5743 FMI: 3/3 LÁMPARA: Ámbar SRT: | Se detectó alto voltaje de alimentación de batería en el módulo del sensor de temperatura SCR del postratamiento. | Posible desempeño reducido del motor.
Módulo del Sensor de Temperatura SCR del Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura SCR (reducción catalítica selectiva) del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El módulo del sensor de temperatura SCR del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al módulo de control del motor usando el enlace de datos J1939. El módulo del sensor de temperatura SCR del postratamiento se usa para medir la temperatura intermedia SCR del postratamiento y la temperatura de salida SCR del postratamiento. Las sondas para temperatura están unidas permanentemente al módulo del sensor de temperatura SCR del postratamiento y no

Ubicación del Componente

El módulo del sensor de temperatura del catalizador SCR de postratamiento va montado en dicho catalizador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El módulo del sensor de temperatura SCR del postratamiento reportó alto voltaje de alimentación de batería.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Configuración incorrecta del voltaje de batería en la herramienta electrónica de servicio Cummins® recomendada o equivalente.

Sensor incorrecto para la aplicación (12 VCD versus 24 VCD)

Alto voltaje de alimentación de batería

Consulte el Análisis del Código de Falla 4164 .

Ultima Modificación: 26-OCT.-2019


Módulo del sensor de temperatura de reducción catalítica selectiva de postratamiento: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 4165

Módulo del sensor de temperatura de reducción catalítica selectiva de postratamiento: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4165 PID: SPN: 5743 FMI: 4/4 LÁMPARA: Ámbar SRT: | Se detectó bajo voltaje de alimentación de batería en el módulo del sensor de temperatura SCR del postratamiento. | Posible desempeño reducido del motor.
Módulo del Sensor de Temperatura SCR del Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura SCR (reducción catalítica selectiva) del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El módulo del sensor de temperatura SCR del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al módulo de control del motor usando el enlace de datos J1939. El módulo del sensor de temperatura SCR del postratamiento se usa para medir la temperatura intermedia SCR del postratamiento y la temperatura de salida SCR del postratamiento. Las sondas para temperatura están unidas permanentemente al módulo del sensor de temperatura SCR del postratamiento y no

Ubicación del Componente

El módulo del sensor de temperatura del catalizador SCR de postratamiento va montado en dicho catalizador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El módulo del sensor de temperatura SCR del postratamiento reportó bajo voltaje de alimentación de batería.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Configuración incorrecta del voltaje de batería en la herramienta electrónica de servicio Cummins® recomendada o equivalente.

Sensor incorrecto para la aplicación (12 VCD versus 24 VCD)

Bajo voltaje de alimentación de batería

Consulte el Análisis del Código de Falla 4165 .

Ultima Modificación: 26-OCT.-2019


Módulo del sensor de temperatura de reducción catalítica selectiva de postratamiento: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 4166

Módulo del sensor de temperatura de reducción catalítica selectiva de postratamiento: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4166 PID: SPN: 5743 FMI: 0/16 LÁMPARA: Ámbar SRT: | Se detectó alta temperatura interna en el módulo del sensor de temperatura SCR del postratamiento. | Posible desempeño reducido del motor.
Módulo del Sensor de Temperatura SCR del Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura SCR (reducción catalítica selectiva) del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El módulo del sensor de temperatura SCR del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al módulo de control del motor usando el enlace de datos J1939. El módulo del sensor de temperatura SCR del postratamiento se usa para medir la temperatura intermedia SCR del postratamiento y la temperatura de salida SCR del postratamiento. Las sondas para temperatura están unidas permanentemente al módulo del sensor de temperatura SCR del postratamiento y no

Ubicación del Componente

El módulo del sensor de temperatura del catalizador SCR de postratamiento va montado en dicho catalizador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El módulo del sensor de temperatura SCR del postratamiento reportó que la temperatura interna del tablero de circuitos era muy alta.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla indica que la temperatura interna del módulo del sensor de temperatura SCR del postratamiento era muy alta. Diagnostique el sistema de escape en busca de fugas, protectores térmicos faltantes, o suciedad y desechos que pudieran conducir a sobrecalentamiento del módulo del sensor de temperatura SCR del postratamiento.

Consulte el Análisis del Código de Falla 4166 .

Ultima Modificación: 26-OCT.-2019


Circuito del calentador de la unidad de dosificación 1 del fluido de escape diésel de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 4168

Circuito del calentador de la unidad de dosificación 1 del fluido de escape diésel de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4168 PID: SPN: 5745 FMI: 3/3 LÁMPARA: Ámbar SRT: | Se detecta que el calentador de la unidad de dosificación de fluido del escape diésel del postratamiento está pegado encendido. | Ninguno en desempeño.
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento

Descripción del Circuito

El calentador de la unidad de dosificación de fluido del escape diésel del postratamiento se usa para descongelar y/o impedir la congelación de la unidad de dosificación de fluido del escape diésel.

Ubicación del Componente

La localización de la unidad de dosificación del fluido del escape diesel del postratamiento depende del fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando al calentador de la unidad de dosificación del fluido del escape diésel se le ordena desactivarse.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura del calentador de la unidad de dosificación de fluido del escape diésel del postratamiento estaba elevándose cuando al calentador se le ordenó apagarse

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un relevador del calentador de la unidad de dosificación de fluido del escape diesel del postratamiento con mal funcionamiento

Un corto a la batería en el arnés del OEM.

Consulte el Análisis del Código de Falla 4168 .

Ultima Modificación: 26-OCT.-2019


Circuito del calentador 1 de la unidad de dosificación del fluido de escape de diésel de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 4169

Circuito del calentador 1 de la unidad de dosificación del fluido de escape de diésel de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4169 PID: SPN: 5745 FMI: 4/4 LÁMPARA: Ámbar SRT: | Se detecta que el calentador de la unidad de dosificación de fluido del escape diésel del postratamiento está pegado apagado. | Posible desempeño reducido del motor.
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento

Descripción del Circuito

El calentador de la unidad de dosificación de fluido del escape diésel del postratamiento se usa para descongelar y/o impedir la congelación de la unidad de dosificación de fluido del escape diésel.

Ubicación del Componente

La localización de la unidad de dosificación del fluido del escape diesel del postratamiento depende del fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando al calentador de la unidad de dosificación del fluido del escape diésel del postratamiento se le ordena activarse.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura del calentador de la unidad de dosificación de fluido del escape diesel del postratamiento no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.

El torque del motor se reducirá severamente.

La velocidad del vehículo estará limitada a 8 km [5 millas] por hora, después de una amplia operación del motor con el código de falla activo.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y luego use la herramienta electrónica de servicio recomendada por Cummins, o equivalente para realizar la Prueba del Calentador del Sistema Dosificador del Fluido del Escape Diésel, que se encuentra bajo Pruebas de Diagnóstico del ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un relevador del calentador de la unidad de dosificación de fluido del escape diesel del postratamiento con mal funcionamiento

Un corto a tierra en el arnés del OEM.

Consulte el Análisis del Código de Falla 4169 .

Ultima Modificación: 26-OCT.-2019


Calentador de la unidad 1 de dosificación del fluido de escape diésel de postratamiento 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 4171

Calentador de la unidad 1 de dosificación del fluido de escape diésel de postratamiento 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4171 PID: SPN: 5745 FMI: 1/18 LÁMPARA: Ámbar SRT: | La unidad de dosificación del fluido del escape diésel del postratamiento falló para deshelarse. | Posible desempeño reducido del motor.
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento

Descripción del Circuito

El calentador de la unidad de dosificación de fluido del escape diésel del postratamiento se usa para descongelar y/o impedir la congelación de la unidad de dosificación de fluido del escape diésel.

Ubicación del Componente

La localización de la unidad de dosificación del fluido del escape diesel del postratamiento depende del fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando al calentador de la unidad de dosificación del fluido del escape diésel del postratamiento se le ordena activarse.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la unidad de dosificación de fluido del escape diésel del postratamiento falló para llegar a una temperatura objetivo después del calentamiento por una cantidad de tiempo calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y luego use la herramienta electrónica de servicio recomendada por Cummins, o equivalente para realizar la Prueba del Calentador del Sistema Dosificador del Fluido del Escape Diésel, que se encuentra bajo Pruebas de Diagnóstico del ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un calentador de la unidad de dosificación de fluido del escape diesel del postratamiento con mal funcionamiento

Consulte el Análisis del Código de Falla 4171 .

Ultima Modificación: 26-OCT.-2019


Indicador de agua en el combustible: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 418

Indicador de agua en el combustible: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 418 PID: P97 SPN: 97 FMI: 0/15 LÁMPARA: Mantenimiento SRT: | El Indicador de Agua en el Combustible indica que el nivel del agua está por arriba del nivel de advertencia. | Ninguno en desempeño.
Circuito del Indicador de Agua en el Combustible

Descripción del Circuito

El sensor de agua en el combustible está en el filtro de combustible. El módulo de control electrónico (ECM) proporciona una señal de referencia de 5 V al sensor de agua en combustible. Cuando el agua recolectada en el filtro de combustible cubre la punta del sensor, el sensor de agua en combustible reduce el voltaje de referencia de 5 VCD, indicando una alta acumulación de agua en el filtro de combustible.

Ubicación del Componente

El sensor de agua en el combustible está integrado en la parte inferior del filtro de combustible de succión suministrado por el OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el agua en el filtro de combustible estaba arriba del nivel del sensor.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina la lámpara blanca MAINTENANCE o hace destellar la lámpara ámbar CHECK ENGINE, indicando una condición de mantenimiento, inmediatamente después de que el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar destellante CHECK ENGINE / lámpara MAINTENANCE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla indica que se ha detectado agua en el filtro de combustible de separación de agua. Drene el agua del filtro de combustible.

Si este código de falla está activo y no hay agua en el filtro de combustible, entonces un sensor de Agua en el Combustible con mal funcionamiento o agua dentro del conector del sensor podría estar causando la falla.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 418 .

Ultima Modificación: 26-OCT.-2019


Temperatura del aceite del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 421

Temperatura del aceite del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 421 PID: P175 SPN: 175 FMI: 0/16 LÁMPARA: Ámbar SRT: | La señal de temperatura del aceite del motor indica temperatura del aceite del motor por arriba del límite de advertencia de protección del motor. | Posible desempeño reducido del motor.
Circuito del Sensor de Temperatura del Aceite del Motor

Descripción del Circuito

El sensor de temperatura del aceite del motor es uno de resistencia variable y se usa para medir la temperatura del aceite del motor. El módulo de control electrónico (ECM) suministra 5 V al circuito de señal de la temperatura del aceite del motor. El ECM monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor, para determinar la temperatura del aceite del motor. Cuando la temperatura del aceite es baja, la resistencia del sensor o termistor es alta. El voltaje de señal del ECM sólo

Ubicación del Componente

El sensor de la temperatura del aceite del motor está colocado en la galería del aceite.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura del aceite del motor fue mayor que el límite de advertencia para protección del motor por 5 segundos.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

El par motriz de salida del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla indica que la temperatura del aceite del motor ha excedido el límite de protección de advertencia del motor para la temperatura del aceite. Analice las fallas que causan una alta temperatura de aceite del motor.

Consulte el Análisis del Código de Falla 421 .

Ultima Modificación: 26-OCT.-2019


Interruptor de inhibición de regeneración de postratamiento: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 4213

Interruptor de inhibición de regeneración de postratamiento: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4213 PID: SPN: 3695 FMI: 2/2 LÁMPARA: Ámbar SRT: | El interruptor de permiso de regeneración del postratamiento está pegado en la posición de OFF o de INHIBIT. | Posible necesidad frecuente de regeneración del postratamiento.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El OEM fabricante del tracto puede instalar un interruptor de permiso en el tablero o enviar un mensaje de inhibición por medio del enlace de datos J1939 al ECM del motor. La función del mensaje de inhibición es la de impedir que el sistema de postratamiento realice regeneraciones móviles.

Ubicación del Componente

El interruptor de permiso de regeneración del postratamiento puede ser un interruptor real en el tablero del vehículo o puede ser un mensaje J1939 enviado vía el enlace de datos J1939. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el interruptor de permiso de regeneración del postratamiento está pegado en la posición de OFF o de INHIBIT y el ECM está solicitando regeneración activa.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y lleve a cabo la Prueba de Regeneración del Filtro de Partículas Diésel del Postratamiento con la herramienta electrónica de servicio o equivalente recomendada por Cummins.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un circuito del interruptor de permiso de regeneración del postratamiento funcionando mal.

Valores incorrectos de característica y parámetro

Consulte el Análisis del Código de Falla 4213 .

Ultima Modificación: 26-OCT.-2019


Frenado antibloqueo (ABS) activo: condición existente

CÓDIGO DE FALLA 4215

Frenado antibloqueo (ABS) activo: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4215 PID: SPN: 563 FMI: 11/31 LÁMPARA: Ninguno SRT: | Control de crucero fue interrumpido debido a un mensaje de anti deslizamiento de las ruedas desde el controlador de ABS. | Control de crucero adaptable no
Módulo de Control del Motor (ECM)

Descripción del Circuito

Ciertos controladores de frenado anti-bloqueo (ABS) se comunican con el módulo de control del motor (ECM) a través del enlace de datos SAE J1939. Bajo ciertas condiciones de manejo, el control de frenado antibloqueo (ABS) puede enviar al ECM un mensaje de inhibición de control de crucero y control de crucero se desactivará temporalmente.

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) desactivó control de crucero debido a un mensaje de anti deslizamiento de las ruedas desde el controlador de frenado antibloqueo (ABS).

Acción Tomada Cuando el Código de Falla está Activo

El control de crucero se ha inhibido temporalmente.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.

Charla del Taller

Este es un código de falla de sólo

Consulte el Análisis del Código de Falla 4215 .

Ultima Modificación: 26-OCT.-2019


Circuito del sensor de temperatura 2 del fluido de escape diésel de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 4233

Circuito del sensor de temperatura 2 del fluido de escape diésel de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4233 PID: SPN: 3515 FMI: 3/3 LÁMPARA: Ámbar SRT: | Sensor de Temperatura del Fluido del Escape Diésel del Postratamiento - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal o circuito abierto detectado en el circuito del sensor de temperatura del fluido del escape diesel | Posible desempeño reducido del motor.
Enlace de Datos SAE J1939

Descripción del Circuito

El sensor del fluido del escape diésel (DEF) del postratamiento es un dispositivo inteligente que se comunica con el ECM vía el enlace de datos J1939. El sensor del DEF del postratamiento ejecuta sus propios diagnósticos internos y reporta los malos funcionamientos de vuelta al módulo primario de control del motor, vía el enlace de datos J1939. El sensor del DEF del postratamiento monitorea el nivel, temperatura y calidad del DEF en el tanque.

Ubicación del Componente

El sensor del fluido del escape diésel (DEF) del postratamiento se localiza en el tanque del DEF del postratamiento. La ubicación del tanque y del sensor depende del OEM. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de temperatura del tanque de fluido de escape diésel de postratamiento estaba fuera de la gama en alto.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Sensor de Calidad del DEF del Postratamiento Defectuoso.

Consulte el Análisis del Código de Falla 4233 .

Ultima Modificación: 26-OCT.-2019


Circuito del sensor de temperatura 2 del fluido de escape diésel de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 4234

Circuito del sensor de temperatura 2 del fluido de escape diésel de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4234 PID: SPN: 3515 FMI: 4/4 LÁMPARA: Ámbar SRT: | Sensor de Temperatura del Fluido del Escape Diésel del Postratamiento - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal o corto detectado en el circuito del sensor de temperatura del fluido del escape diesel | Posible desempeño reducido del motor.
Enlace de Datos SAE J1939

Descripción del Circuito

El sensor del fluido del escape diésel (DEF) del postratamiento es un dispositivo inteligente que se comunica con el ECM vía el enlace de datos J1939. El sensor del DEF del postratamiento ejecuta sus propios diagnósticos internos y reporta los malos funcionamientos de vuelta al módulo primario de control del motor, vía el enlace de datos J1939. El sensor del DEF del postratamiento monitorea el nivel, temperatura y calidad del DEF en el tanque.

Ubicación del Componente

El sensor del fluido del escape diésel (DEF) del postratamiento se localiza en el tanque del DEF del postratamiento. La ubicación del tanque y del sensor depende del OEM. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el circuito de señal del sensor temperatura de dosificación de fluido del escape diésel del postratamiento estaba fuera del margen bajo.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Sensor de Calidad del DEF del Postratamiento Defectuoso.

Consulte el Análisis del Código de Falla 4234 .

Ultima Modificación: 26-OCT.-2019


Temperatura 2 del fluido de escape diésel de postratamiento 1: tasa de cambio anormal

CÓDIGO DE FALLA 4243

Temperatura 2 del fluido de escape diésel de postratamiento 1: tasa de cambio anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4243 PID: SPN: 3515 FMI: 10/10 LÁMPARA: Ámbar SRT: | Temperatura 2 del Fluido del Escape Diésel del Postratamiento 1 - Índice de Cambio Anormal | Posible desempeño reducido del motor.
ECM

Descripción del Circuito

El sensor de calidad del fluido del escape diésel del postratamiento es un dispositivo inteligente que se comunica con el ECM vía el enlace de datos J1939. El sensor de calidad del fluido del escape diésel del postratamiento ejecuta sus propios diagnósticos internos y reporta los malos funcionamientos de vuelta al módulo primario de control del motor, vía el enlace de datos J1939. El sensor de calidad del fluido del escape diésel del postratamiento se usa para medir la concentración del fluido del escape diésel del postratamiento dentro del tanque.

Ubicación del Componente

El sensor de calidad del DEF es montado típicamente en el tanque del DEF o en línea con la línea de suministro de la unidad de dosificación del DEF. Consulte el manual de servicio del OEM para una vista detallada de la localización del componente.

Condiciones para Ejecutar los Diagnósticos

El motor debe

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la lectura del sensor de temperatura del tanque de fluido del escape diésel del postratamiento fue superior o inferior a la de otros sensores de temperatura en el motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, el motor debe
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Sensor de Calidad del DEF del Postratamiento Defectuoso.

Consulte el Análisis del Código de Falla 4243 .

Ultima Modificación: 26-OCT.-2019


Temperatura de dosificación del fluido de escape diésel de postratamiento 1: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 4244

Temperatura de dosificación del fluido de escape diésel de postratamiento 1: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4244 PID: SPN: 4337 FMI: 2/2 LÁMPARA: Ámbar SRT: | La temperatura de dosificación de fluido del escape diésel del postratamiento es irracional. | Ninguno en desempeño.
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento

Descripción del Circuito

El calentador de la unidad de dosificación de fluido del escape diésel del postratamiento se usa para descongelar y/o impedir la congelación de la unidad de dosificación de fluido del escape diésel.

Ubicación del Componente

La localización de la unidad de dosificación del fluido del escape diesel del postratamiento depende del fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

El motor debe

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura de la unidad de dosificación de fluido del escape diésel del postratamiento fue superior o inferior a la de otros sensores de temperatura en el motor, después de un periodo prolongado de tiempo con el motor apagado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Si el código de falla no
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un sensor de temperatura de la unidad de dosificación de fluido del escape diesel del postratamiento con mal funcionamiento

Consulte el Análisis del Código de Falla 4244 .

Ultima Modificación: 26-OCT.-2019


Temperatura del calentador de la unidad de dosificación del fluido de escape diésel de postratamiento 1: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 4245

Temperatura del calentador de la unidad de dosificación del fluido de escape diésel de postratamiento 1: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4245 PID: SPN: 5798 FMI: 2/2 LÁMPARA: Ámbar SRT: | La temperatura del calentador de la unidad de dosificación de fluido del escape diésel del postratamiento es irracional. | Ninguno en desempeño.
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento

Descripción del Circuito

El calentador de la unidad de dosificación de fluido del escape diésel del postratamiento se usa para descongelar y/o impedir la congelación de la unidad de dosificación de fluido del escape diésel.

Ubicación del Componente

La localización de la unidad de dosificación del fluido del escape diesel del postratamiento depende del fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

El motor debe

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la lectura de la temperatura del calentador de la unidad de dosificación de fluido del escape diésel del postratamiento fue superior o inferior a la de otros sensores de temperatura en el motor, después de un periodo prolongado de tiempo con el motor apagado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Si el código de falla no
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un sensor de temperatura del calentador de la unidad de dosificación de fluido del escape diesel del postratamiento con mal funcionamiento

Consulte el Análisis del Código de Falla 4245 .

Ultima Modificación: 26-OCT.-2019


Temperatura de dosificación del fluido de escape diésel de postratamiento 1: tasa de cambio anormal

CÓDIGO DE FALLA 4249

Temperatura de dosificación del fluido de escape diésel de postratamiento 1: tasa de cambio anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4249 PID: SPN: 4337 FMI: 10/10 LÁMPARA: Ámbar SRT: | La temperatura de la unidad de dosificación de fluido del escape diésel del postratamiento está pegada. | Ninguno en desempeño.
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento

Descripción del Circuito

El calentador de la unidad de dosificación de fluido del escape diésel del postratamiento se usa para descongelar y/o impedir la congelación de la unidad de dosificación de fluido del escape diésel.

Ubicación del Componente

La localización de la unidad de dosificación del fluido del escape diesel del postratamiento depende del fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando al calentador de la unidad de dosificación del fluido del escape diésel del postratamiento se le ordena activarse.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura de la unidad de dosificación de fluido del escape diesel del postratamiento no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y luego use la herramienta electrónica de servicio recomendada por Cummins, o equivalente para realizar la Prueba del Calentador del Sistema Dosificador del Fluido del Escape Diésel, que se encuentra bajo Pruebas de Diagnóstico del ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un calentador de la unidad de dosificación de fluido del escape diesel del postratamiento con mal funcionamiento

Un sensor de temperatura de la unidad de dosificación de fluido del escape diesel del postratamiento con mal funcionamiento

Consulte el Análisis del Código de Falla 4249 .

Ultima Modificación: 26-OCT.-2019


Temperatura del aceite del motor: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 425

Temperatura del aceite del motor: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 425 PID: P175 SPN: 175 FMI: 2/2 LÁMPARA: Ámbar SRT: | La temperatura de aceite del motor es errática. | Ninguno en desempeño.
Circuito del Sensor de Temperatura del Aceite del Motor

Descripción del Circuito

El sensor de temperatura del aceite del motor es uno de resistencia variable y se usa para medir la temperatura del aceite del motor. El módulo de control electrónico (ECM) suministra 5 V al circuito de señal de la temperatura del aceite del motor. El ECM monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor, para determinar la temperatura del aceite del motor. Cuando la temperatura del aceite es baja, la resistencia del sensor o termistor es alta. El voltaje de señal del ECM sólo

Ubicación del Componente

El sensor de la temperatura del aceite del motor está colocado en la galería del aceite.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico consiste de dos partes:

La primera parte se ejecuta cuando se conecta el interruptor de llave y antes de que se detecte velocidad del motor.

El motor debe

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura de aceite del motor es superior o inferior que la de los otros sensores de temperatura en el motor después de un periodo prolongado con el motor apagado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un sensor de temperatura de aceite funcionando mal.

Resistencia en la línea de señal

Consulte el Análisis del Código de Falla 425 .

Ultima Modificación: 26-OCT.-2019


Temperatura del calentador de la unidad de dosificación del fluido de escape diésel de postratamiento 1: tasa de cambio anormal

CÓDIGO DE FALLA 4251

Temperatura del calentador de la unidad de dosificación del fluido de escape diésel de postratamiento 1: tasa de cambio anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4251 PID: SPN: 5798 FMI: 10/10 LÁMPARA: Ámbar SRT: | La lectura del sensor de temperatura del calentador de la unidad de dosificación del fluido de escape diésel del postratamiento está pegada. | Ninguno en desempeño.
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento

Descripción del Circuito

El calentador de la unidad de dosificación de fluido del escape diésel del postratamiento se usa para descongelar y/o impedir la congelación de la unidad de dosificación de fluido del escape diésel.

Ubicación del Componente

La localización de la unidad de dosificación del fluido del escape diesel del postratamiento depende del fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando al calentador de la unidad de dosificación del fluido del escape diésel del postratamiento se le ordena activarse.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la lectura del sensor de temperatura del calentador de la unidad de dosificación de fluido del escape diesel del postratamiento no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y luego use la herramienta electrónica de servicio recomendada por Cummins, o equivalente para realizar la Prueba del Calentador del Sistema Dosificador del Fluido del Escape Diésel, que se encuentra bajo Pruebas de Diagnóstico del ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un calentador de la unidad de dosificación de fluido del escape diesel del postratamiento con mal funcionamiento

Un sensor de temperatura del calentador de la unidad de dosificación de fluido del escape diesel del postratamiento con mal funcionamiento

Consulte el Análisis del Código de Falla 4251 .

Ultima Modificación: 26-OCT.-2019


Módulo del sensor de temperatura del filtro de partículas diésel de postratamiento: causa raíz desconocida

CÓDIGO DE FALLA 4259

Módulo del sensor de temperatura del filtro de partículas diésel de postratamiento: causa raíz desconocida

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4259 PID: SPN: 5742 FMI: 11/11 LÁMPARA: Ámbar SRT: | Se detectó alimentación intermitente de voltaje de la batería en el módulo del sensor de temperatura del filtro de partículas diésel del postratamiento. | Posible desempeño reducido del motor.
Módulo del Sensor de Temperatura del Filtro de Partículas Diésel del Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al módulo de control del motor usando el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento se usa para medir la temperatura de admisión del catalizador de oxidación diésel de postratamiento, temperatura de admisión del filtro de partículas diésel del postratamiento y temperatura de salida del filtro de partículas diésel del postratamiento. Las sondas para temperatura están unidas permanentemente al módulo del sensor de temperatura del filtro de partículas diesel del postratamiento y no

Ubicación del Componente

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento está montado en el filtro de partículas diésel del postratamiento.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una alimentación intermitente de voltaje de la batería al módulo del sensor de temperatura del filtro de partículas diésel del postratamiento lo que resultó en un restablecimiento interno del módulo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla se establece cuando el ECM detecta un restablecimiento interno del sensor. Este restablecimiento interno es causado por una alimentación intermitente de voltaje de la batería. Este código de falla indica que se ha detectado un problema de cableado intermitente. Se deberán inspeccionar minuciosamente todo el cableado y los conectores en busca de conexiones intermitentes.

Consulte el Análisis del Código de Falla 4259 .

Ultima Modificación: 26-OCT.-2019


Módulo del sensor de temperatura de reducción catalítica selectiva de postratamiento: causa raíz desconocida

CÓDIGO DE FALLA 4261

Módulo del sensor de temperatura de reducción catalítica selectiva de postratamiento: causa raíz desconocida

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4261 PID: SPN: 5743 FMI: 11/11 LÁMPARA: Ámbar SRT: | Se detectó alimentación intermitente de voltaje de la batería en el módulo del sensor de temperatura SCR del postratamiento. | Posible desempeño reducido del motor.
Módulo del Sensor de Temperatura SCR del Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura SCR (reducción catalítica selectiva) del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El módulo del sensor de temperatura SCR del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al módulo de control del motor usando el enlace de datos J1939. El módulo del sensor de temperatura SCR del postratamiento se usa para medir la temperatura intermedia SCR del postratamiento y la temperatura de salida SCR del postratamiento. Las sondas para temperatura están unidas permanentemente al módulo del sensor de temperatura SCR del postratamiento y no

Ubicación del Componente

El módulo del sensor de temperatura del catalizador SCR de postratamiento va montado en dicho catalizador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una alimentación intermitente de voltaje de la batería al módulo del sensor de temperatura SCR del postratamiento lo que resultó en un restablecimiento interno del módulo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla se establece cuando el ECM detecta un restablecimiento interno del sensor. Este restablecimiento interno es causado por una alimentación intermitente de voltaje de la batería. Este código de falla indica que se ha detectado un problema de cableado intermitente. Se deberán inspeccionar minuciosamente todo el cableado y los conectores en busca de conexiones intermitentes.

Consulte el Análisis del Código de Falla 4261 .

Ultima Modificación: 26-OCT.-2019


Enlace de datos SAE J1939: tasa de actualización anormal

CÓDIGO DE FALLA 427

Enlace de datos SAE J1939: tasa de actualización anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 427 PID: S231 SPN: 639 FMI: 9/9 LÁMPARA: Ninguno SRT: | La comunicación entre el módulo de control del motor (ECM) y otro dispositivo en el enlace de datos SAE J1939 se ha perdido. | El motor sólo
Circuito del Enlace de Datos SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces, los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU del OEM deben

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

El dispositivo multiplexado no

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Problemas eléctricos con el cableado del enlace de datos SAE J1939 tales como circuitos aterrizados, con corto, o abiertos.

El ECM (u otro dispositivo SAE J1939) bloqueando las comunicaciones por enviar demasiados mensajes consecutivos

El dispositivo de control externo del OEM ha funcionado mal o ya no puede transmitir por el enlace de datos.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 427 .

Ultima Modificación: 26-OCT.-2019


Calidad del fluido de escape diésel de postratamiento: tasa de cambio anormal

CÓDIGO DE FALLA 4277

Calidad del fluido de escape diésel de postratamiento: tasa de cambio anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4277 PID: SPN: 3364 FMI: 10/10 LÁMPARA: Ámbar SRT: | El Sensor de Calidad de la Urea no ha podido generar un valor de la concentración por un periodo de tiempo. | Disminución de la potencia del motor.
Enlace de Datos SAE J1939

Descripción del Circuito

El sensor de calidad del DEF es un dispositivo inteligente y se comunica con el módulo de control electrónico del motor (ECM) vía el enlace de datos J1939. El sensor de calidad del DEF recibe alimentación y tierra directamente de la batería. El sensor ejecuta su propio diagnóstico interno y reporta los malos funcionamientos al ECM primario del motor vía el enlace de datos J1939. El sensor de calidad del DEF se usa para medir la concentración del DEF en el tanque.

Ubicación del Componente

El sensor de calidad del fluido del escape diésel del postratamiento se localiza en el tanque de fluido del escape diésel del postratamiento. Puede ser un sensor de combinación con los sensores de nivel y de temperatura del tanque de fluido del escape diésel del postratamiento. La ubicación del tanque y del sensor depende del OEM. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

El diagnóstico opera continuamente cuando se satisfacen las siguientes condiciones:

El interruptor de llave está en la posición de ON o cuando el motor está funcionando.

La temperatura ambiente está por encima de -20°C [-4°F].

El cambio de altitud del vehículo es menos de 305 m [1000 pies] en 1 hora.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) perdió la comunicación con el sensor de calidad del DEF del postratamiento vía el enlace de datos J1939.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por hasta 5 minutos.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Nivel bajo del fluido de escape diesel de postratamiento en el tanque de fluido de escape diesel.

Cableado del enlace de datos J1939 con corto o abierto.

Sensor de Calidad del DEF del Postratamiento Defectuoso.

Los conteos inactivos pueden ser causados por cambios de elevación o chapoteo del tanque mientras se maneja.

Consulte el Análisis del Código de Falla 4277 .

Ultima Modificación: 26-OCT.-2019


Circuito del sensor del indicador de agua en el combustible: voltaje por encima de lo normal o en cortocircuito a fuente de alto voltaje

CÓDIGO DE FALLA 428

Circuito del sensor del indicador de agua en el combustible: voltaje por encima de lo normal o en cortocircuito a fuente de alto voltaje

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 428 PID: P97 SPN: 97 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje detectado en el circuito de agua en el combustible. | Ninguno en desempeño.
Circuito del Sensor Indicador de Agua en el Combustible

Descripción del Circuito

El sensor de agua en el combustible está en el filtro de combustible. El módulo de control electrónico (ECM) proporciona una señal de referencia de 5 V al sensor de agua en combustible. Cuando el agua recolectada en el filtro de combustible cubre la punta del sensor, el sensor de agua en combustible reduce el voltaje de referencia de 5 VCD, indicando una alta acumulación de agua en el filtro de combustible.

Ubicación del Componente

El sensor de agua en el combustible está integrado en la parte inferior del filtro de combustible de succión suministrado por el OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del sensor de agua en el combustible estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Circuito de RETORNO o de SEÑAL abierto en el arnés, conectores, o sensor

Cable de señal en corto con la alimentación de sensores o con voltaje de la batería.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 428 .

Ultima Modificación: 26-OCT.-2019


NH3 intermedio de SCR de postratamiento 1: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 4281

NH3 intermedio de SCR de postratamiento 1: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4281 PID: SPN: 5848 FMI: 2/2 LÁMPARA: Ámbar SRT: | La lectura del sensor de NH3 intermedio de la SCR del postratamiento está pegada. | Ninguno en desempeño.
Circuito del Sensor de NH3 Intermedio de SCR del Postratamiento

Descripción del Circuito

El sensor de NH3 intermedio (amoníaco) de SCR del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El sensor de NH3 intermedio del postratamiento ejecuta sus propios diagnósticos internos y reporta los malos funcionamientos de vuelta al módulo de control del motor primario usando el enlace de datos J1939. El sensor de NH3 intermedio del postratamiento se usa para medir el amoníaco en el sistema de postratamiento.

Ubicación del Componente

El sensor de NH3 intermedio SCR del postratamiento se localiza en el centro del catalizador SCR del postratamiento.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico tiene que satisfacer condiciones específicas del motor y del postratamiento, para ejecutarse y completarse.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la lectura del sensor de NH3 intermedio de SCR del postratamiento no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Es necesario usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente para borrar esta falla y apagar la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL).

Charla del Taller

Las causas posibles de este código de falla incluyen:

Una sonda del sensor de NH3 intermedio de SCR del postratamiento con mal funcionamiento

Consulte el Análisis del Código de Falla 4281 .

Ultima Modificación: 26-OCT.-2019


Frecuencia del circuito del sensor 1 de posición de la palanca o del pedal del acelerador: frecuencia, ancho del pulso o periodo anormal

CÓDIGO DE FALLA 4289

Frecuencia del circuito del sensor 1 de posición de la palanca o del pedal del acelerador: frecuencia, ancho del pulso o periodo anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4289 PID: SPN: 91 FMI: 8/8 LÁMPARA: Rojo SRT: | La lectura del sensor de posición del pedal del acelerador está fuera de intervalo. | El motor operará en el modo de Regreso con Potencia Mínima.
Circuito del Sensor de Posición del Pedal del Acelerador

Descripción del Circuito

El sensor de posición del acelerador es uno de efecto Hall anexo al pedal del acelerador. El sensor de posición del acelerador hace variar el voltaje de la señal al módulo de control electrónico (ECM) al pisar y soltar el pedal del acelerador. El ECM recibe una señal de bajo voltaje cuando el pedal del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el pedal del acelerador está al 100 por ciento. El circuito de posición del pedal del acelerador tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador, el retorno de la posición del pedal del acelerador y la posición del pedal del acelerador.

El pedal del acelerador tiene dos sensores de posición. Estos sensores de posición se utilizan para medir la posición de la aceleración. Ambos sensores de posición reciben del ECM un suministro de 5 voltios. Un voltaje de señal correspondiente, basado en la posición del pedal del acelerador, se recibe luego del ECM. El voltaje de señal para la posición 1 del acelerador es el doble del voltaje de señal para la posición 2 del acelerador.

Ubicación del Componente

El sensor de posición del pedal o palanca del acelerador está montado al ensamble de pedal del acelerador. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la lectura del sensor de posición del pedal del acelerador estaba fuera de intervalo.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El motor tendrá control del acelerador únicamente

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un sensor de posición del pedal del acelerador funcionando mal.

Un corto a tierra en el arnés del OEM.

Un circuito abierto en el arnés del OEM.

Un corto a la batería en el arnés del OEM.

Consulte el Análisis del Código de Falla 4289 .

Ultima Modificación: 26-OCT.-2019


Circuito del sensor del indicador de agua en el combustible: voltaje por debajo de lo normal o en cortocircuito a fuente de bajo voltaje

CÓDIGO DE FALLA 429

Circuito del sensor del indicador de agua en el combustible: voltaje por debajo de lo normal o en cortocircuito a fuente de bajo voltaje

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 429 PID: P97 SPN: 97 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje detectado en el circuito de agua en el combustible. | Ninguno en desempeño.
Circuito del Sensor Indicador de Agua en el Combustible

Descripción del Circuito

El sensor de agua en el combustible está en el filtro de combustible. El módulo de control electrónico (ECM) proporciona una señal de referencia de 5 V al sensor de agua en combustible. Cuando el agua recolectada en el filtro de combustible cubre la punta del sensor, el sensor de agua en combustible reduce el voltaje de referencia de 5 VCD, indicando una alta acumulación de agua en el filtro de combustible.

Ubicación del Componente

El sensor de agua en el combustible está integrado en la parte inferior del filtro de combustible de succión suministrado por el OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del sensor de agua en el combustible era de menos de 0.05 VCD por 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Circuito de señal con corto a tierra en el arnés, sensor, o conector.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 429 .

Ultima Modificación: 26-OCT.-2019


Indicador activo de freno del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 4293

Indicador activo de freno del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4293 PID: SPN: 5097 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito excitador del relevador de la lámpara del freno. | Ninguno en desempeño.
Circuito del Relevador de la Lámpara del Freno

Descripción del Circuito

El relevador de la lámpara del freno es un componente opcional del OEM que se usa para iluminar las lámparas del freno del vehículo bajo las condiciones cuando el motor está frenando.

Ubicación del Componente

El relevador de la lámpara del freno es un componente del OEM. Consulte el manual de servicio del OEM por la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el circuito excitador del relevador de la lámpara del freno estaba en corto con una fuente alta o tenía un circuito abierto.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Valores incorrectos de característica y parámetro

Un circuito abierto en el arnés del OEM.

Un corto a la batería en el arnés del OEM.

Consulte el Análisis del Código de Falla 4293 .

Ultima Modificación: 26-OCT.-2019


Indicador activo de freno del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 4294

Indicador activo de freno del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4294 PID: SPN: 5097 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito excitador del relevador de la lámpara del freno. | Ninguno en desempeño.
Circuito del Relevador de la Lámpara del Freno

Descripción del Circuito

El relevador de la lámpara del freno es un componente opcional del OEM que se usa para iluminar las lámparas del freno del vehículo bajo las condiciones cuando el motor está frenando.

Ubicación del Componente

El relevador de la lámpara del freno es un componente del OEM. Consulte el manual de servicio del OEM por la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el circuito excitador del relevador de la lámpara del freno estaba en corto con una fuente baja.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Valores incorrectos de característica y parámetro

Un corto a tierra en el arnés del OEM.

Consulte el Análisis del Código de Falla 4294 .

Ultima Modificación: 26-OCT.-2019


Presión del rifle de aceite del motor: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 435

Presión del rifle de aceite del motor: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 435 PID: P100 SPN: 100 FMI: 2/2 LÁMPARA: Ámbar SRT: | El sensor de presión de aceite del motor está indicando un valor errático. | Ninguno en desempeño.
Circuito del Sensor de Presión de la Galería de Aceite del Motor

Descripción del Circuito

Un interruptor de presión de aceite o sensor de presión de aceite del motor lo utiliza el módulo de control electrónico (ECM) para monitorear la presión del aceite lubricante. Para motores con un interruptor de presión de aceite, el interruptor está normalmente cerrado cuando el motor no

Ubicación del Componente

El sensor de presión del aceite del motor se localiza en el conducto de aceite.

Condiciones para Ejecutar los Diagnósticos

  • La primera parte del diagnóstico corre continuamente mientras el interruptor de llave está en la posición de ON o el motor está funcionando.

La segunda parte del diagnóstico se ejecuta al desconectar la llave.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la lectura de la presión de aceite del motor era superior o inferior que la de otros sensores de presión absoluta en el motor después que el interruptor de llave ha sido apagado y el motor ha dejado de funcionar.

El ECM detectó que la lectura de presión del aceite del motor era mayor que el límite calibrado.

El Módulo de Control del Motor (ECM) detectó que la lectura de presión del aceite del motor no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Se utiliza un valor predeterminado para la lectura de presión del aceite del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Alta resistencia en el arnés del motor.

Sensor de presión de aceite defectuoso.

  • Una válvula de alivio de presión de aceite con mal funcionamiento.

Bomba del aceite funcionando mal.

Consulte el Análisis del Código de Falla 435 .

Ultima Modificación: 26-OCT.-2019


Temperatura del colector admisión 1: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 436

Temperatura del colector admisión 1: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 436 PID: P105 SPN: 105 FMI: 2/2 LÁMPARA: Ámbar SRT: | El sensor de presión del múltiple de admisión está indicando un valor errático. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión/Temperatura del Múltiple de Admisión

Descripción del Circuito

El Módulo de Control del Motor (ECM) provee 5 voltios al circuito de señal de temperatura del múltiple de admisión, y monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor, para determinar la temperatura del múltiple de admisión. Cuando el aire de admisión está frío, la resistencia del sensor (o termistor) es alta. El voltaje de señal del ECM sólo

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión 1 está colocado en el múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico consiste de dos partes.La primera opera cuando se enciende el interruptor de llave y antes de detectar la velocidad del motor. El ECM no

La segunda parte se ejecuta continuamente mientras el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la lectura del sensor de temperatura del múltiple de admisión del motor fue superior o inferior a la de otros sensores de temperatura en el motor, después de un periodo prolongado de tiempo con el motor apagado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Se utiliza un valor predeterminado para la lectura de la temperatura del múltiple de admisión.

  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.

La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Mal funcionamiento en rango del sensor de temperatura del múltiple de admisión del motor.

Alta resistencia en las líneas de señal o de retorno del sensor de temperatura del múltiple de admisión del motor.

Consulte el Análisis del Código de Falla 436 .

Ultima Modificación: 26-OCT.-2019


Voltaje de la batería 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 441

Voltaje de la batería 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 441 PID: P168 SPN: 168 FMI: 1/18 LÁMPARA: Ámbar SRT: | El voltaje de alimentación del ECM está por debajo del nivel mínimo del voltaje del sistema. | El motor puede operar irregular, puede dejar de operar, puede no
Circuito de Alimentación Directa de la Batería

Descripción del Circuito

El módulo de control del motor (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de la llave, cuando se conecta el interruptor de llave.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el fabricante del equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó voltaje de alimentación bajo de la batería.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Verifique que el suministro de energía directa para el ECM venga de las baterías y no

Si la alimentación directa de batería del ECM se toma del motor de arranque, revise si hay bajo voltaje al dar marcha. El bajo voltaje al dar marcha puede causar que el suministro de energía al ECM caiga por abajo de las especificaciones y que el Código de Falla 441 se registre.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 441 .

Ultima Modificación: 26-OCT.-2019


Voltaje de la batería 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 442

Voltaje de la batería 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 442 PID: P168 SPN: 168 FMI: 0/16 LÁMPARA: Ámbar SRT: | El voltaje de alimentación del ECM está por arriba del nivel máximo del voltaje del sistema. | Ninguno en desempeño.
Circuito de Alimentación Directa de la Batería

Descripción del Circuito

El módulo de control del motor (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de la llave, cuando se conecta el interruptor de llave.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el fabricante del equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó voltaje de alimentación excesivo de la batería.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Alternador o regulador defectuoso que está sobrecargando el sistema

Baterías conectadas en serie en vez de en paralelo

Procedimiento incorrecto de puentear para arrancar.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 442 .

Ultima Modificación: 26-OCT.-2019


Estado de regeneración del sensor de partículas de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 4449

Estado de regeneración del sensor de partículas de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4449 PID: SPN: 6773 FMI: 0/16 LÁMPARA: Ámbar SRT: | El sensor de material formado de partículas del postratamiento ha detectado altos valores del sensor en gama. | Posible desempeño reducido del motor.
Enlace de Datos SAE J1939

Descripción del Circuito

El sensor de materia de partículas del postratamiento es un dispositivo inteligente y se comunica con el módulo de control electrónico del motor (ECM) vía el enlace de datos J1939. El sensor de materia de partículas de postratamiento ejecuta diagnósticos internos y reporta los malos funcionamientos al ECM primario usando el enlace de datos J1939. El sensor de materia de partículas está permanentemente conectado al módulo de control de materia de partículas. A ellos se les da servicio como un solo componente y no

Ubicación del Componente

La ubicación del sensor de materia de partículas del postratamiento puede variar, dependiendo de la aplicación del motor. Está ubicado usualmente en el sistema de escape, en la salida del catalizador de reducción catalítica selectiva (SCR).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El flujo de corriente residual a través del sensor después de una regeneración del sensor fue mayor que un umbral.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque y opere el motor para elevar las temperaturas del escape.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Sensor de material formado de partículas del postratamiento funcionando mal

Daño interno del motor.

Consulte el Análisis del Código de Falla 4449 .

Ultima Modificación: 26-OCT.-2019


NH3 intermedio de SCR de postratamiento 1: el sistema mecánico no responde o está desajustado

CÓDIGO DE FALLA 4453

NH3 intermedio de SCR de postratamiento 1: el sistema mecánico no responde o está desajustado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4453 PID: SPN: 5848 FMI: 7/7 LÁMPARA: Ámbar SRT: | Se ha alcanzado el ajuste de dosificación máxima. | Ninguno en desempeño.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El sensor de NH3 intermedio (amoníaco) de SCR del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El sensor de NH3 intermedio del postratamiento ejecuta sus propios diagnósticos internos y reporta los malos funcionamientos de vuelta al módulo de control del motor primario usando el enlace de datos J1939. El sensor de NH3 intermedio del postratamiento se usa para medir el amoníaco en el sistema de postratamiento.

Ubicación del Componente

El sensor de NH3 intermedio SCR del postratamiento se localiza en el centro del catalizador SCR del postratamiento.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico tiene que satisfacer condiciones específicas del motor y del postratamiento, para ejecutarse y completarse.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la orden de dosificación ajustada del fluido del escape diesel del postratamiento basada en el sensor de NH3 intermedio de SCR del postratamiento ha llegado a un límite máximo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Es necesario usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente para borrar esta falla y apagar la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL).

Charla del Taller

Antes de este código de falla, diagnostique cualquier código de falla del sensor de NH3 intermedio del postratamiento, del sistema de dosificación de fluido del escape diésel del postratamiento, o de cualquier sensor de temperatura SCR del postratamiento.

Consulte el Análisis del Código de Falla 4453 .

Ultima Modificación: 26-OCT.-2019


Cierre del aire del motor: el sistema mecánico no responde o está desajustado

CÓDIGO DE FALLA 4484

Cierre del aire del motor: el sistema mecánico no responde o está desajustado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4484 PID: SPN: 3667 FMI: 7/7 LÁMPARA: Rojo SRT: | El cierre de aire del motor no cerró durante el modo de prueba. | La válvula de cierre del aire del motor será desactivada.
ISX15 CM2350 X101 - Circuito del Sensor del Cierre de Aire del Motor

Descripción del Circuito

La válvula de cierre de aire es un componente instalado bien sea por el fabricante de equipo original (OEM) o por Cummins® que corta el flujo de aire a la admisión del motor para impedir una condición de sobrevelocidad del motor. Cuando se activa, el módulo de control del motor (ECM) suministra 12 VCD al solenoide de cierre del aire. Este solenoide luego activa la válvula, cerrando la placa en la admisión.

Ubicación del Componente

La válvula de cierre de aire es un componente instalado bien sea por el OEM o por Cummins® y se localiza usualmente en la conexión de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico solo

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la válvula de cierre de aire no

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para calibrar el ECM.
  • NOTA: El motor debe
  • Para validar la reparación, la Prueba de la Válvula de Cierre de Aire debe

Charla del Taller

Las causas posibles de este código de falla incluyen:

Mala operación de la válvula de cierre de aire.

Cable de SEÑAL del interruptor de posición de cierre de aire roto o desconectado.

Cable de RETORNO del interruptor de posición del cierre de aire roto o desconectado.

Consulte el Análisis del Código de Falla 4484 .

Ultima Modificación: 26-OCT.-2019


Circuito del sensor de presión del conducto 1 de medición del inyector: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 451

Circuito del sensor de presión del conducto 1 de medición del inyector: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 451 PID: P157 SPN: 157 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito del sensor de presión del riel del combustible. | Reducción progresiva de la potencia y/o velocidad, aumentando en gravedad desde el momento de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja STOP comience a destellar.
Circuito del Sensor de Presión 1 del Riel de Dosificación del Inyector

Descripción del Circuito

El módulo de control del motor (ECM) proporciona una alimentación de 5 voltios al sensor de presión del riel del combustible, usando un circuito dedicado de alimentación de sensores. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión del riel del combustible le proporciona al ECM una señal primaria de presión de combustible en el circuito de la señal 1 del sensor de presión del riel del combustible. El sensor provee también una señal secundaria del sensor de presión del combustible en el circuito de la señal 2 de presión del riel del combustible. Este voltaje de señal del sensor cambia, basándose en la presión en la galería de combustible. El ECM detectará un alto voltaje de señal, en condiciones de alta presión del riel. El ECM detectará un bajo voltaje de señal, durante condiciones de baja presión del riel.

Ubicación del Componente

La bomba de combustible de alta presión va montada en la carcasa de engranes. El actuador de la bomba de combustible va montado en la bomba de combustible. El sensor de presión de combustible va montado en el riel de combustible de alta presión. La válvula de alivio de presión de combustible va montada en el riel de combustible de alta presión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión del riel del combustible estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Se utiliza un valor predeterminado para la lectura de presión del riel de combustible.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas para este código de falla incluyen:

Voltaje (+5 VCD o más alto en corto con el cable de señal)

Circuito abierto en el cable de señal

Circuito abierto en el cable de alimentación de 5 Voltios

Circuito abierto en el cable de retorno

Sensor funcionando mal

ECM con mal funcionamiento.

Consulte el Análisis del Código de Falla 451 .

Ultima Modificación: 26-OCT.-2019


Número de identificación vehicular: descalibrado

CÓDIGO DE FALLA 4517

Número de identificación vehicular: descalibrado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4517 PID: SPN: 237 FMI: 13/13 LÁMPARA: Ámbar SRT: | No | Ninguno en desempeño.
Módulo de Control del Motor (ECM)

Descripción del Circuito

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU del OEM deben

Ubicación del Componente

El Módulo de Control del Motor (ECM) del motor va montado en el lado del múltiple de admisión del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el número de identificación del vehículo (VIN) no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Valores incorrectos de característica y parámetro

Consulte el Análisis del Código de Falla 4517 .

Ultima Modificación: 26-OCT.-2019


Circuito del sensor de temperatura de gas intermedio de SCR de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 4518

Circuito del sensor de temperatura de gas intermedio de SCR de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4518 PID: SPN: 5862 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito del sensor de temperatura intermedia SCR del postratamiento. | Posible desempeño reducido del motor.
Módulo del Sensor de Temperatura SCR del Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura SCR (reducción catalítica selectiva) del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El módulo del sensor de temperatura SCR del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al módulo de control del motor usando el enlace de datos J1939. El módulo del sensor de temperatura SCR del postratamiento se usa para medir la temperatura intermedia SCR del postratamiento y la temperatura de salida SCR del postratamiento. Las sondas para temperatura están unidas permanentemente al módulo del sensor de temperatura SCR del postratamiento y no

Ubicación del Componente

El módulo del sensor de temperatura del catalizador SCR de postratamiento va montado en dicho catalizador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El módulo del sensor de temperatura SCR del postratamiento reportó que la señal de temperatura intermedia SCR del postratamiento estuvo fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un sensor de temperatura intermedia SCR del postratamiento con mal funcionamiento

Consulte el Análisis del Código de Falla 4518 .

Ultima Modificación: 26-OCT.-2019


Circuito del sensor de temperatura de gas intermedio de SCR de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 4519

Circuito del sensor de temperatura de gas intermedio de SCR de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4519 PID: SPN: 5862 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito del sensor de temperatura intermedia SCR del postratamiento. | Posible desempeño reducido del motor.
Módulo del Sensor de Temperatura SCR del Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura SCR (reducción catalítica selectiva) del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El módulo del sensor de temperatura SCR del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al módulo de control del motor usando el enlace de datos J1939. El módulo del sensor de temperatura SCR del postratamiento se usa para medir la temperatura intermedia SCR del postratamiento y la temperatura de salida SCR del postratamiento. Las sondas para temperatura están unidas permanentemente al módulo del sensor de temperatura SCR del postratamiento y no

Ubicación del Componente

El módulo del sensor de temperatura del catalizador SCR de postratamiento va montado en dicho catalizador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El módulo del sensor de temperatura SCR del postratamiento reportó que la señal de temperatura intermedia SCR del postratamiento estuvo fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un sensor de temperatura intermedia SCR del postratamiento con mal funcionamiento

Consulte el Análisis del Código de Falla 4519 .

Ultima Modificación: 26-OCT.-2019


Circuito del sensor de presión del conducto 1 de medición del inyector: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 452

Circuito del sensor de presión del conducto 1 de medición del inyector: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 452 PID: P157 SPN: 157 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito del sensor de presión del riel del combustible. | Reducción progresiva de la potencia y/o velocidad, aumentando en gravedad desde el momento de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja STOP comience a destellar.
Circuito del Sensor de Presión 1 del Riel de Dosificación del Inyector

Descripción del Circuito

El módulo de control del motor (ECM) proporciona una alimentación de 5 voltios al sensor de presión del riel del combustible, usando un circuito dedicado de alimentación de sensores. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión del riel del combustible le proporciona al ECM una señal primaria de presión de combustible en el circuito de la señal 1 del sensor de presión del riel del combustible. El sensor provee también una señal secundaria del sensor de presión del combustible en el circuito de la señal 2 de presión del riel del combustible. Este voltaje de señal del sensor cambia, basándose en la presión en la galería de combustible. El ECM detectará un alto voltaje de señal, en condiciones de alta presión del riel. El ECM detectará un bajo voltaje de señal, durante condiciones de baja presión del riel.

Ubicación del Componente

La bomba de combustible de alta presión va montada en la carcasa de engranes. El actuador de la bomba de combustible va montado en la bomba de combustible. El sensor de presión de combustible va montado en el riel de combustible de alta presión. La válvula de alivio de presión de combustible va montada en el riel de combustible de alta presión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión del riel del combustible estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Se utiliza un valor predeterminado para la lectura de presión del riel de combustible.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas para este código de falla incluyen:

El cable de alimentación o de señal está en corto a tierra

Sensor dañado

ECM dañado.

Consulte el Análisis del Código de Falla 452 .

Ultima Modificación: 26-OCT.-2019


Sensor de temperatura del gas intermedio de SCR de postratamiento 1: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 4521

Sensor de temperatura del gas intermedio de SCR de postratamiento 1: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4521 PID: SPN: 5862 FMI: 2/2 LÁMPARA: Ámbar SRT: | La lectura del sensor intermedio de temperatura de la SCR del postratamiento es absurda. | Posible desempeño reducido del motor.
Módulo del Sensor de Temperatura SCR del Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura SCR (reducción catalítica selectiva) del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El módulo del sensor de temperatura SCR del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al módulo de control del motor usando el enlace de datos J1939. El módulo del sensor de temperatura SCR del postratamiento se usa para medir la temperatura intermedia SCR del postratamiento y la temperatura de salida SCR del postratamiento. Las sondas para temperatura están unidas permanentemente al módulo del sensor de temperatura SCR del postratamiento y no

Ubicación del Componente

El módulo del sensor de temperatura del catalizador SCR de postratamiento va montado en dicho catalizador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera cuando el motor está funcionando y el flujo del escape está arriba de un nivel mínimo.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal del sensor de temperatura intermedia del SCR de postratamiento estuvo irracional por más de 5 minutos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, puede que sea necesario operar el vehículo sobre un dinamómetro de chasis o conducirlo, a fin de obtener carga del motor lo suficientemente alta para que el diagnóstico se ejecute.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un sensor de temperatura intermedia SCR del postratamiento con mal funcionamiento

El sensor de temperatura de salida SCR de postratamiento funciona mal.

Consulte el Análisis del Código de Falla 4521 .

Ultima Modificación: 26-OCT.-2019


Temperatura del gas intermedio del catalizador de SCR de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

CÓDIGO DE FALLA 4524

Temperatura del gas intermedio del catalizador de SCR de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4524 PID: SPN: 5862 FMI: 0/0 LÁMPARA: Rojo SRT: | La lectura del sensor de temperatura intermedia SCR del postratamiento está por encima del límite de protección del motor. | Reducción progresiva de la potencia y/o velocidad, aumentando en gravedad desde el momento de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja STOP comience a destellar.
Módulo del Sensor de Temperatura SCR del Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura SCR (reducción catalítica selectiva) del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El módulo del sensor de temperatura SCR del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al módulo de control del motor usando el enlace de datos J1939. El módulo del sensor de temperatura SCR del postratamiento se usa para medir la temperatura intermedia SCR del postratamiento y la temperatura de salida SCR del postratamiento. Las sondas para temperatura están unidas permanentemente al módulo del sensor de temperatura SCR del postratamiento y no

Ubicación del Componente

El módulo del sensor de temperatura del catalizador SCR de postratamiento va montado en dicho catalizador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura intermedia SCR del postratamiento estuvo por encima de 800 C [1472 F] por 20 segundos.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

El motor se apagará si la característica de Paro de Protección del Motor se activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Inyectores de combustible con mal funcionamiento

Un inyector de combustible del postratamiento funcionando mal

Un sensor de temperatura intermedia SCR del postratamiento con mal funcionamiento

Fluido del escape diésel contaminado

Consulte el Análisis del Código de Falla 4524 .

Ultima Modificación: 26-OCT.-2019


Temperatura de gas intermedio de SCR de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 4525

Temperatura de gas intermedio de SCR de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4525 PID: SPN: 5862 FMI: 0/16 LÁMPARA: Rojo SRT: | Se detectó Alta temperatura Intermedia de SCR. | Reducción progresiva de la potencia y/o velocidad, aumentando en gravedad desde el momento de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja STOP comience a destellar.
Módulo del Sensor de Temperatura SCR del Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura SCR (reducción catalítica selectiva) del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El módulo del sensor de temperatura SCR del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al módulo de control del motor usando el enlace de datos J1939. El módulo del sensor de temperatura SCR del postratamiento se usa para medir la temperatura intermedia SCR del postratamiento y la temperatura de salida SCR del postratamiento. Las sondas para temperatura están unidas permanentemente al módulo del sensor de temperatura SCR del postratamiento y no

Ubicación del Componente

El módulo del sensor de temperatura del catalizador SCR de postratamiento va montado en dicho catalizador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está operando y no

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura intermedia SCR del postratamiento estuvo por encima de 650 C [1202 F] por 60 segundos.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

El motor se apagará si la característica de Paro de Protección del Motor se activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Inyectores de combustible con mal funcionamiento

Un inyector de combustible del postratamiento funcionando mal

Un sensor de temperatura intermedia SCR del postratamiento con mal funcionamiento

Fluido del escape diésel contaminado

Consulte el Análisis del Código de Falla 4525 .

Ultima Modificación: 26-OCT.-2019


Posición del pedal de freno: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 4526

Posición del pedal de freno: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4526 PID: SPN: 521 FMI: 2/2 LÁMPARA: Ámbar SRT: | Los valores de las 2 señales del interruptor del freno no | Ninguno en desempeño.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El Módulo de Control del Motor (ECM) monitorea la posición del pedal del freno usando dos interruptores de posición del pedal del freno.

Ubicación del Componente

El interruptor de posición del pedal del freno está montado al pedal del freno. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que las dos señales de interruptor del freno no

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un interruptor de posición del pedal del freno con mal funcionamiento

Un corto a tierra en el arnés del OEM.

Un circuito abierto en el arnés del OEM.

Consulte el Análisis del Código de Falla 4526 .

Ultima Modificación: 26-OCT.-2019


Válvula de cierre del combustible de postratamiento: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 4568

Válvula de cierre del combustible de postratamiento: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4568 PID: SPN: 3482 FMI: 0/16 LÁMPARA: Ámbar SRT: | Se ha detectado un orificio taponado de la válvula de cierre de combustible del postratamiento. | Posible necesidad frecuente de regeneración del postratamiento.
Módulo de Control del Motor (ECM)

Descripción del Circuito

La válvula de cierre de combustible de postratamiento se usa para desactivar el suministro de combustible al sistema de postratamiento.

Ubicación del Componente

El inyector de combustible del postratamiento está instalado en el sistema de escape, en el tubo adaptador del turbocargador. El sensor de presión de combustible del postratamiento y la válvula de cierre de combustible del postratamiento están instalados en el múltiple de la válvula de cierre. El actuador neumático de purga del postratamiento se localiza arriba del múltiple de la válvula de cierre.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está operando y está ocurriendo la regeneración activa del filtro de partículas diésel de postratamiento.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el orificio de la válvula de cierre del combustible del postratamiento está taponado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y lleve a cabo la Prueba de Regeneración del Filtro de Partículas Diésel del Postratamiento con la herramienta electrónica de servicio o equivalente recomendada por Cummins.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un inyector de combustible del postratamiento funcionando mal

Una válvula de cierre de combustible del postratamiento funcionando mal.

Consulte el Análisis del Código de Falla 4568 .

Ultima Modificación: 26-OCT.-2019


Temperatura del tanque de fluido de escape diésel de postratamiento 1: tasa de actualización anormal

CÓDIGO DE FALLA 4572

Temperatura del tanque de fluido de escape diésel de postratamiento 1: tasa de actualización anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4572 PID: SPN: 3031 FMI: 9/9 LÁMPARA: Ámbar SRT: | El ECM perdió la comunicación con el sensor de temperatura del tanque del fluido del escape diésel del postratamiento. | Posible desempeño reducido del motor.
Circuito del Sensor de Temperatura del Tanque del Fluido del Escape Diésel del Postratamiento

Descripción del Circuito

El sensor de temperatura del tanque de fluido del escape diésel de postratamiento se usa para monitorear la temperatura del fluido de escape diésel del postratamiento dentro del tanque del fluido de escape diésel de postratamiento.

Ubicación del Componente

El sensor de temperatura del fluido de escape diésel de postratamiento se localiza en el tanque de fluido de escape diésel. La ubicación del tanque y del sensor de temperatura depende del OEM. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una pérdida de comunicación con el sensor de temperatura del tanque del fluido del escape diésel del postratamiento.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Resistencia de terminación incorrecta del circuito del enlace de datos SAE J1939

Comunicación intermitente del sensor de temperatura del tanque de fluido del escape diésel del postratamiento

Un circuito abierto o corto en el circuito del enlace de datos SAE J1939

Consulte el Análisis del Código de Falla 4572 .

Ultima Modificación: 26-OCT.-2019


Sistema del filtro de partículas diésel de postratamiento: instrucciones especiales

CÓDIGO DE FALLA 4584

Sistema del filtro de partículas diésel de postratamiento: instrucciones especiales

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4584 PID: SPN: 3936 FMI: 14/14 LÁMPARA: Rojo SRT: | Sistema de Filtro de Partículas Diesel del Postratamiento - Instrucciones Especiales. se ha instalado en el motor el sistema incorrecto de filtro de partículas diesel del postratamiento. | El motor se parará.
Módulo de Control del Motor (ECM)

Descripción del Circuito

Porque los motores y componentes del postratamiento se manufacturan en localidades diferentes, ellos se embarcan a los clientes del OEM para ensamble final del vehículo. El proceso involucra elementos de hardware y de software para detectar la correspondencia correcta del sistema de postratamiento con el modelo del motor, durante la integración inicial del motor a la máquina.

Ubicación del Componente

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento está montado en el filtro de partículas diésel del postratamiento.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre al conectar la llave en las primeras 50 horas de tiempo de operación del motor.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detecta que el motor se ha fabricado con el Sistema del Filtro de Partículas Diésel incorrecto

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El propósito de este código de falla es indicar cuando se ha acoplado el sistema de postratamiento incorrecto al motor, durante el proceso de ensamble del equipo. Si éste código de falla está activo, se deberán verificar los números de parte del postratamiento.

Consulte el Análisis del Código de Falla 4584 .

Ultima Modificación: 26-OCT.-2019


Sistema del catalizador de SCR de postratamiento 1: instrucciones especiales

CÓDIGO DE FALLA 4585

Sistema del catalizador de SCR de postratamiento 1: instrucciones especiales

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4585 PID: SPN: 4792 FMI: 14/14 LÁMPARA: Rojo SRT: | Se ha instalado un sistema SCR incorrecto. | El motor se parará.
Módulo de Control del Motor (ECM)

Descripción del Circuito

Porque los motores y componentes del postratamiento se manufacturan en localidades diferentes, ellos se embarcan a los clientes del OEM para ensamble final del vehículo. El proceso involucra elementos de hardware y de software para detectar la correspondencia correcta del sistema de postratamiento con el modelo del motor, durante la integración inicial del motor a la máquina.

Ubicación del Componente

El módulo del sensor de temperatura del catalizador SCR de postratamiento va montado en dicho catalizador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre al conectar la llave en las primeras 50 horas de tiempo de operación del motor.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control del motor detecta que el motor se ha fabricado con la SCR incorrecta

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El propósito de este código de falla es indicar cuando se ha acoplado el sistema de postratamiento incorrecto al motor, durante el proceso de ensamble del equipo. Si éste código de falla está activo, se deberán verificar los números de parte del postratamiento.

Consulte el Análisis del Código de Falla 4585 .

Ultima Modificación: 26-OCT.-2019


Monitor del sistema de presión del colector de admisión del motor: condición existente

CÓDIGO DE FALLA 4612

Monitor del sistema de presión del colector de admisión del motor: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4612 PID: SPN: 5321 FMI: 11/31 LÁMPARA: Ámbar SRT: | El motor no puede cumplir con las órdenes del sistema de manejo de aire. | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

Al turbocargador de geometría variable (VGT) lo activa electrónicamente el actuador del VGT. El actuador del VGT es un dispositivo inteligente y recibe información vía el enlace de datos J1939 del módulo de control del motor (ECM) primario. El actuador del VGT realiza sus propios diagnósticos y reporta de vuelta los malos funcionamientos al ECM primario del motor, usando el enlace de datos J1939. El ECM decodifica luego el mensaje de error y lo convierte en un código de falla.

La válvula de recirculación del gas de escape (EGR) es controlada por un motor sin escobillas colocado en la parte superior de la válvula EGR. El motor de la válvula EGR usa tres diferentes circuitos derivados del motor, para mover la válvula a través de su distancia de movimiento. El ECM usa los cables A, B y C del motor EGR para mandar a la válvula EGR a la posición apropiada para satisfacer los objetivos de flujo del EGR. El motor de la válvula EGR tiene tres sensores de posición que detectan la localización de la válvula EGR. Estos sensores reportan la posición de la válvula de vuelta hacia el ECM, a través de los cables A, B, y C de posición de la válvula EGR.

Ubicación del Componente

El actuador del VGT se localiza en la carcasa de cojinetes del turbocargador.

La ubicación de la Válvula EGR y del Sensor de Presión Diferencial EGR varían dependiendo del modelo de motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el flujo EGR, presión del múltiple de admisión, o presión del escape no pudo satisfacer la orden.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, puede que sea necesario operar el vehículo sobre un dinamómetro de chasis o conducirlo, a fin de obtener carga del motor lo suficientemente alta para que el diagnóstico se ejecute.

Charla del Taller

Diagnostique cualquier código de falla relacionado con la presión/temperatura del múltiple de admisión, presión diferencial EGR, presión barométrica, presión del gas de escape, VGT, EGR, o regulador del aire de admisión del motor antes de diagnosticar el Código de Falla 4612.

Consulte el Análisis del Código de Falla 4612 .

Ultima Modificación: 26-OCT.-2019


Presión del colector de admisión 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 4616

Presión del colector de admisión 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4616 PID: SPN: 102 FMI: 1/17 LÁMPARA: Ámbar SRT: | Se detectó baja presión del múltiple de admisión. | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El módulo de control del motor (ECM) proporciona una alimentación de 5 voltios al sensor de presión del múltiple de admisión, en el circuito de alimentación de sensores. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión del múltiple de admisión le proporciona una señal al ECM en el circuito de señal del sensor de presión del múltiple de admisión. El voltaje de señal del sensor cambia basándose en la presión en el múltiple de admisión.

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión 1 está colocado en el múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

El diagnóstico opera continuamente cuando se satisfacen las siguientes condiciones:

El motor está funcionando.

Temperatura ambiente mayor de -8°C [18°F].

SIN códigos de falla relacionados con Recirculación del Gas de Escape (EGR), Regulador de Aire de Admisión (IAT), o Turbocargador de Geometría Variable (VGT).

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la lectura de la señal de presión del múltiple de admisión estaba abajo del nivel esperado para las condiciones de operación del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, puede que sea necesario operar el vehículo sobre un dinamómetro de chasis o conducirlo, a fin de obtener carga del motor lo suficientemente alta para que el diagnóstico se ejecute.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnóstico a Bordo (OBD), el ECM apaga la Lámpara Indicadora de Mal Funcionamiento (MIL) después de un viaje, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un sensor de velocidad del turbocargador dañado

Un sensor de presión de aire barométrica con mal funcionamiento

Fugas en la tubería del sistema de carga de aire

Un turbocargador de geometría variable con mal funcionamiento

Consulte el Análisis del Código de Falla 4616 .

Ultima Modificación: 21-DIC.-2019


Cantidad de dosificación real del fluido de escape diésel de postratamiento 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 4658

Cantidad de dosificación real del fluido de escape diésel de postratamiento 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4658 PID: SPN: 4331 FMI: 1/18 LÁMPARA: Ámbar SRT: | Se detectó bajo flujo de fluido del escape diésel del postratamiento. | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

La unidad de dosificación de fluido de escape diesel de postratamiento mide con precisión la cantidad de fluido de escape diesel de postratamiento a inyectarse en el sistema de postratamiento. La unidad de dosificación de fluido de escape diésel de postratamiento tiene tres ciclos primarios. Un ciclo de cebado asegura que esté disponible fluido del escape diésel del postratamiento en la unidad de dosificación del fluido. Durante el ciclo de dosificación, el fluido de escape diésel de postratamiento se entrega a la válvula de dosificación de postratamiento. Un ciclo de purga ocurre cuando el motor se apaga. El ciclo de purga asegura que todo el fluido del escape diesel del postratamiento sea removido de las líneas del fluido y de la válvula de dosificación.

Ubicación del Componente

La localización de la unidad de dosificación del fluido del escape diesel del postratamiento depende del fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

La válvula de dosificación de fluido del escape diesel del postratamiento está instalada en el sistema de escape. Está montada directamente en el tubo de descomposición del postratamiento, antes del catalizador de reducción catalítica selectiva (SCR). La posición de la instalación variará, basado en la arquitectura del postratamiento y en el fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando a la válvula de dosificación del fluido del escape diésel se le ordena activarse.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el desempeño en la dosificación de fluido del escape diésel del postratamiento es deficiente.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, ejecute la "Prueba de Anulación de la Bomba Dosificadora del Fluido del Escape Diésel del Postratamiento" que se encuentra bajo "Pruebas de Diagnóstico del ECM" en la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Una unidad de dosificación de fluido del escape diesel del postratamiento con mal funcionamiento

Una válvula de dosificación de fluido del escape diesel del postratamiento con mal funcionamiento

Consulte el Análisis del Código de Falla 4658 .

Ultima Modificación: 26-OCT.-2019


Nivel del tanque de fluido de escape diésel de postratamiento 1: tasa de actualización anormal

CÓDIGO DE FALLA 4677

Nivel del tanque de fluido de escape diésel de postratamiento 1: tasa de actualización anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4677 PID: SPN: 1761 FMI: 9/9 LÁMPARA: Ámbar SRT: | El ECM perdió la comunicación con el sensor de nivel del tanque del fluido del escape diésel del postratamiento. | Al menos un dispositivo multiplexado no
Circuito del Enlace de Datos SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces, los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU del OEM deben

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) no

El Módulo de Control del Motor (ECM) detectó una condición de circuito abierto o en corto en el arnés del enlace de datos J1939.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

El dispositivo multiplexado no

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Cuando este código de falla está activo, algunos dispositivos multiplexados posiblemente pueden no

Esta falla puede ocurrir por las siguientes razones:

Cuando el ECM está ajustado apropiadamente (componentes activados y la fuente de la VECU del OEM direccionada correctamente) para recibir información desde una VECU del OEM, pero ésta está en realidad transmitiendo un mensaje que dice que el componente no

Esta falla también puede ser causada por una mala conexión del enlace de datos J1939 entre la VECU del OEM y el ECM de Cummins, una mala conexión entre el componente y la VECU del OEM, VECU del OEM defectuosa, o ECM de Cummins® defectuoso. Puede ser necesario ponerse en contacto con el OEM para configurar apropiadamente la multiplexión. Es posible usar la herramienta electrónica de servicio Cummins® recomendada o equivalente para monitorear componentes multiplexados.

Es posible usar la herramienta electrónica de servicio Cummins® recomendada o equivalente para monitorear componentes multiplexados.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 4677 .

Ultima Modificación: 26-OCT.-2019


Presión de arranque del conducto 1 de medición del inyector del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 4691

Presión de arranque del conducto 1 de medición del inyector del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4691 PID: SPN: 5585 FMI: 1/18 LÁMPARA: Ámbar SRT: | La presión del riel del combustible al dar marcha es muy baja para que el motor arranque. | El motor puede no
Circuito del Sensor de Presión del Riel del Combustible del Motor

Descripción del Circuito

El módulo de control del motor (ECM) proporciona una alimentación de 5 voltios al sensor de presión del riel del combustible, usando un circuito dedicado de alimentación de sensores. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión del riel del combustible le proporciona al ECM una señal primaria de presión de combustible en el circuito de la señal 1 del sensor de presión del riel del combustible. El sensor provee también una señal secundaria del sensor de presión del combustible en el circuito de la señal 2 de presión del riel del combustible. Este voltaje de señal del sensor cambia, basándose en la presión en la galería de combustible. El ECM detectará un alto voltaje de señal, en condiciones de alta presión del riel. El ECM detectará un bajo voltaje de señal, durante condiciones de baja presión del riel.

Ubicación del Componente

La bomba de combustible de alta presión va montada en la carcasa de engranes. El actuador de la bomba de combustible va montado en la bomba de combustible. El sensor de presión de combustible va montado en el riel de combustible de alta presión. La válvula de alivio de presión de combustible va montada en el riel de combustible de alta presión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando el motor se está arrancando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la presión del riel del combustible al dar marcha fue muy baja para que el motor arrancara.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El motor puede no

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Una bomba de levante del combustible funcionando mal.

Baja presión de salida de la bomba de engranes del combustible.

Bomba de combustible de alta presión con mal funcionamiento

Válvula de alivio de presión del riel del combustible fugando

Inyectores del combustible y/o conectores de inyector de combustible fugando

Consulte el Análisis del Código de Falla 4691 .

Ultima Modificación: 26-OCT.-2019


Fuga del combustible del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 4726

Fuga del combustible del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4726 PID: SPN: 1239 FMI: 0/16 LÁMPARA: Ámbar SRT: | Se ha detectado disminución en la presión del riel del combustible. | El motor puede operar irregular, puede dejar de operar, puede no
Módulo de Control del Motor (ECM)

Descripción del Circuito

El módulo de control del motor (ECM) proporciona una alimentación de 5 voltios al sensor de presión del riel del combustible, usando un circuito dedicado de alimentación de sensores. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión del riel del combustible le proporciona al ECM una señal primaria de presión de combustible en el circuito de la señal 1 del sensor de presión del riel del combustible. El sensor provee también una señal secundaria del sensor de presión del combustible en el circuito de la señal 2 de presión del riel del combustible. Este voltaje de señal del sensor cambia, basándose en la presión en la galería de combustible. El ECM detectará un alto voltaje de señal, en condiciones de alta presión del riel. El ECM detectará un bajo voltaje de señal, durante condiciones de baja presión del riel.

Ubicación del Componente

La bomba de combustible de alta presión va montada en la carcasa de engranes. El actuador de la bomba de combustible va montado en la bomba de combustible. El sensor de presión de combustible va montado en el riel de combustible de alta presión. La válvula de alivio de presión de combustible va montada en el riel de combustible de alta presión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre periódicamente durante la operación del motor.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la presión del riel del combustible disminuyó más de lo esperado durante una condición de motorización (sin dosificación de combustible).

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Es necesario usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente para borrar esta falla y apagar la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL).

Charla del Taller

Las causas posibles de este código de falla incluyen:

Inyectores del combustible y/o conectores de inyector de combustible fugando

Válvula de alivio de presión del riel del combustible fugando

Consulte el Análisis del Código de Falla 4726 .

Ultima Modificación: 26-OCT.-2019


Presión del conducto 1 de medición del inyector del motor: datos válidos, pero por encima del rango de funcionamiento normal - Nivel menos grave

CÓDIGO DE FALLA 4727

Presión del conducto 1 de medición del inyector del motor: datos válidos, pero por encima del rango de funcionamiento normal - Nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4727 PID: SPN: 157 FMI: 0/15 LÁMPARA: Ámbar SRT: | Se ha detectado una condición de auto bombeo en el sistema de combustible. | Posible desempeño reducido del motor.
Sensor de Presión del Riel del Combustible del Motor

Descripción del Circuito

El módulo de control del motor (ECM) proporciona una alimentación de 5 voltios al sensor de presión del riel del combustible, usando un circuito dedicado de alimentación de sensores. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión del riel del combustible le proporciona al ECM una señal primaria de presión de combustible en el circuito de la señal 1 del sensor de presión del riel del combustible. El sensor provee también una señal secundaria del sensor de presión del combustible en el circuito de la señal 2 de presión del riel del combustible. Este voltaje de señal del sensor cambia, basándose en la presión en la galería de combustible. El ECM detectará un alto voltaje de señal, en condiciones de alta presión del riel. El ECM detectará un bajo voltaje de señal, durante condiciones de baja presión del riel.

Ubicación del Componente

La bomba de combustible de alta presión va montada en la carcasa de engranes. El actuador de la bomba de combustible va montado en la bomba de combustible. El sensor de presión de combustible va montado en el riel de combustible de alta presión. La válvula de alivio de presión de combustible va montada en el riel de combustible de alta presión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre periódicamente durante la operación del motor.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la presión del riel del combustible se incrementó durante las condiciones de motorización (sin dosificación de combustible) donde la presión debería haber sido estable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Es necesario usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente para borrar esta falla y apagar la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL).

Charla del Taller

Las causas posibles de este código de falla incluyen:

Alta restricción de la línea de drenado de combustible

Consulte el Análisis del Código de Falla 4727 .

Ultima Modificación: 21-DIC.-2019


Presión del gas de escape: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 4728

Presión del gas de escape: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4728 PID: SPN: 1209 FMI: 1/18 LÁMPARA: Ámbar SRT: | No | Ninguno en desempeño.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El módulo de control del motor (ECM) proporciona una alimentación de 5 voltios al sensor de presión del múltiple de admisión, en el circuito de alimentación de sensores. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión del múltiple de admisión le proporciona una señal al ECM en el circuito de señal del sensor de presión del múltiple de admisión. El voltaje de señal del sensor cambia basándose en la presión en el múltiple de admisión.

El sensor de presión de gas de escape se usa para medir la presión de gas de escape en el múltiple de escape. Esta información la usa el módulo de control electrónico (ECM) para controlar las emisiones y la operación de la válvula de recirculación de los gas de escape (EGR). El ECM suministra 5 voltios al sensor de presión de gas de escape en el circuito de suministro del sensor. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión de gas de escape proporciona una señal al ECM en el circuito de la señal del sensor de presión de los gas de escape. Este voltaje de señal del sensor cambia, basado en la presión en el múltiple de escape.

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión 1 está colocado en el múltiple de admisión de aire.

El sensor de presión de gas de escape se localiza arriba de la sección delantera del múltiple de escape y está conectado al múltiple de escape.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el motor está operando en el modo de calentamiento de la SCR.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que tanto la posición del VGT como la diferencia de la presión del escape y de la presión del múltiple de admisión son más bajas de lo ordenado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por hasta 5 minutos.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un sensor de presión del múltiple de admisión con mal funcionamiento

Un sensor de presión del gas de escape con mal funcionamiento

Un turbocargador con mal funcionamiento

Consulte el Análisis del Código de Falla 4728 .

Ultima Modificación: 26-OCT.-2019


Sensor de temperatura del tanque de fluido de escape diésel de postratamiento 1: descalibrado

CÓDIGO DE FALLA 4731

Sensor de temperatura del tanque de fluido de escape diésel de postratamiento 1: descalibrado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4731 PID: SPN: 3031 FMI: 13/13 LÁMPARA: Ámbar SRT: | El mensaje recibido por el enlace de datos no | Posible desempeño reducido del motor.
Sensor de Nivel del Tanque del Fluido del Escape Diésel del Postratamiento

Descripción del Circuito

El sensor de temperatura del tanque de fluido del escape diésel de postratamiento se usa para monitorear la temperatura del fluido de escape diésel del postratamiento dentro del tanque del fluido de escape diésel de postratamiento.

Ubicación del Componente

El sensor de temperatura del fluido de escape diésel de postratamiento se localiza en el tanque de fluido de escape diésel. La ubicación del tanque y del sensor de temperatura depende del OEM. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el mensaje del enlace de datos SAE J1939 que se recibió del sensor de temperatura del tanque del fluido del escape diésel del postratamiento NO

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un sensor de temperatura del tanque de fluido de escape diésel del postratamiento funciona mal.

Consulte el Análisis del Código de Falla 4731 .

Ultima Modificación: 26-OCT.-2019


Sensor del nivel del tanque de fluido de escape diésel de postratamiento 1: descalibrado

CÓDIGO DE FALLA 4732

Sensor del nivel del tanque de fluido de escape diésel de postratamiento 1: descalibrado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4732 PID: SPN: 1761 FMI: 13/13 LÁMPARA: Ámbar SRT: | El mensaje recibido por el enlace de datos no | Ninguno en desempeño.
Sensor de Nivel del Tanque del Fluido del Escape Diésel del Postratamiento

Descripción del Circuito

El sensor de nivel del tanque de fluido de escape diésel de postratamiento se usa para monitorear el nivel del fluido de escape diésel de postratamiento dentro del tanque de fluido de escape diésel de postratamiento.

Ubicación del Componente

El sensor de nivel del tanque de fluido de escape diésel de postratamiento se localiza en el tanque de fluido de escape diésel de postratamiento. La ubicación del tanque y del sensor de nivel depende del OEM. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el mensaje del enlace de datos SAE J1939 que se recibió del sensor de nivel del tanque del fluido del escape diésel del postratamiento NO

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un sensor de nivel del tanque de fluido del escape diésel del postratamiento con mal funcionamiento

Consulte el Análisis del Código de Falla 4732 .

Ultima Modificación: 26-OCT.-2019


Sensor del nivel del tanque de fluido de escape diésel de postratamiento 1: causa raíz desconocida

CÓDIGO DE FALLA 4739

Sensor del nivel del tanque de fluido de escape diésel de postratamiento 1: causa raíz desconocida

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4739 PID: SPN: 1761 FMI: 11/11 LÁMPARA: Ámbar SRT: | Se ha detectado un error desconocido en el sensor de nivel del tanque del fluido del escape diésel del postratamiento. | Posible desempeño reducido del motor.
Circuito del Sensor de Nivel del Tanque del Fluido del Escape Diésel del Postratamiento

Descripción del Circuito

El sensor de nivel del tanque de fluido de escape diésel de postratamiento se usa para monitorear el nivel del fluido de escape diésel de postratamiento dentro del tanque de fluido de escape diésel de postratamiento.

Ubicación del Componente

El sensor de nivel del tanque de fluido de escape diésel de postratamiento se localiza en el tanque de fluido de escape diésel de postratamiento. La ubicación del tanque y del sensor de nivel depende del OEM. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El sensor de nivel del tanque de fluido del escape diésel del postratamiento reportó un error desconocido.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un sensor de nivel del tanque de fluido del escape diésel del postratamiento con mal funcionamiento

Consulte el Análisis del Código de Falla 4739 .

Ultima Modificación: 26-OCT.-2019


Temperatura 2 del fluido de escape diésel de postratamiento 1: causa raíz desconocida

CÓDIGO DE FALLA 4745

Temperatura 2 del fluido de escape diésel de postratamiento 1: causa raíz desconocida

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4745 PID: SPN: 3515 FMI: 11/11 LÁMPARA: Ámbar SRT: | Temperatura 2 del Fluido del Escape Diésel del Postratamiento 1 - Causa Raíz No | Posible desempeño reducido del motor.
Enlace de Datos SAE J1939

Descripción del Circuito

El sensor de calidad del DEF es un dispositivo inteligente y se comunica con el módulo de control electrónico del motor (ECM) vía el enlace de datos J1939. El sensor de calidad del DEF recibe alimentación y tierra directamente de la batería. El sensor ejecuta su propio diagnóstico interno y reporta los malos funcionamientos al ECM primario del motor vía el enlace de datos J1939. El sensor de calidad del DEF se usa para medir la concentración del DEF en el tanque.

Ubicación del Componente

El sensor de calidad del fluido del escape diésel del postratamiento se localiza en el tanque de fluido del escape diésel del postratamiento. Puede ser un sensor de combinación con los sensores de nivel y de temperatura del tanque de fluido del escape diésel del postratamiento. La ubicación del tanque y del sensor depende del OEM. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

Éste código de falla es disparado cuando el sensor de calidad del DEF detecta que la temperatura interna ha es excedido 125°C.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Este código de falla no

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un sensor de temperatura del tanque de fluido de escape diésel del postratamiento funciona mal.

Consulte el Análisis del Código de Falla 4745 .

Ultima Modificación: 26-OCT.-2019


Sensor de oxígeno de admisión de postratamiento: datos no racionales: derivación alta

CÓDIGO DE FALLA 4747

Sensor de oxígeno de admisión de postratamiento: datos no racionales: derivación alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4747 PID: SPN: 3217 FMI: 2/20 LÁMPARA: Ámbar SRT: | Se ha detectado una falla en rango alto. | Ninguno en desempeño.
Circuito del Sensor de NOx de la Admisión del Postratamiento

Descripción del Circuito

El sensor de NOx (óxidos de nitrógeno) de entrada de postratamiento es un dispositivo inteligente y se comunica con el módulo de control del motor (ECM) vía el enlace de datos J1939. El sensor de NOx de admisión de postratamiento ejecuta diagnósticos internos y reporta los malos funcionamientos al ECM primario usando el enlace de datos J1939. El sensor de NOx está permanentemente conectado al módulo de control de NOx. A ellos se les da servicio como un solo componente y no

Ubicación del Componente

El sensor de NOx de la admisión del postratamiento está montado sobre el motor, cerca de la salida de la turbina del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando la temperatura de salida de SCR del postratamiento ha estado por encima de 200°C [392°F] por un periodo de tiempo calibrable mientras el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detectó que la diferencia absoluta entre los sensores de NOx de entrada y salida era mayor de un umbral calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque y opere el motor para elevar las temperaturas del escape. Esto se puede hacer manejando el vehículo o iniciando una regeneración estacionaria, usando la herramienta electrónica de servicio Cualquiera recomendada o equivalente.
  • La temperatura de salida SCR de postratamiento debe
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Sensor de NOx de la Admisión del postratamiento funcionando mal

Cristalización o depósitos de fluido del escape diesel

Sensor de NOx de la admisión del postratamiento instalado incorrectamente.

Fugas del sistema de escape.

Las fugas del sistema de recirculación de gas de escape (EGR) también pueden provocar este código de falla. Inspeccione los fuelles y conexiones del EGR por señas de fugas.

Fugas en el sistema de admisión de aire entre el turbocargador y el múltiple de admisión

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 4747 .

Ultima Modificación: 26-OCT.-2019


Sensor de oxígeno de admisión de postratamiento: datos no racionales: derivación baja

CÓDIGO DE FALLA 4748

Sensor de oxígeno de admisión de postratamiento: datos no racionales: derivación baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4748 PID: SPN: 3217 FMI: 2/21 LÁMPARA: Ámbar SRT: | Se ha detectado una falla en intervalo bajo. | Ninguno en desempeño.
Circuito del Sensor de NOx de la Admisión del Postratamiento

Descripción del Circuito

El sensor de NOx (óxidos de nitrógeno) de entrada de postratamiento es un dispositivo inteligente y se comunica con el módulo de control del motor (ECM) vía el enlace de datos J1939. El sensor de NOx de admisión de postratamiento ejecuta diagnósticos internos y reporta los malos funcionamientos al ECM primario usando el enlace de datos J1939. El sensor de NOx está permanentemente conectado al módulo de control de NOx. A ellos se les da servicio como un solo componente y no

Ubicación del Componente

El sensor de NOx de la admisión del postratamiento está montado sobre el motor, cerca de la salida de la turbina del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando la temperatura de salida de SCR del postratamiento ha estado por encima de 200°C [392°F] por un periodo de tiempo calibrable mientras el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detectó que la diferencia absoluta entre los sensores de NOx de entrada y salida era mayor de un umbral calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque y opere el motor para elevar las temperaturas del escape. Esto se puede hacer manejando el vehículo o iniciando una regeneración estacionaria, usando la herramienta electrónica de servicio Cualquiera recomendada o equivalente.
  • La temperatura de salida SCR de postratamiento debe
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Sensor de NOx de la Admisión del postratamiento funcionando mal

Cristalización o depósitos de fluido del escape diesel

Sensor de NOx de la admisión del postratamiento instalado incorrectamente.

Fugas del sistema de escape.

Las fugas del sistema de recirculación de gas de escape (EGR) también pueden provocar este código de falla. Inspeccione los fuelles y conexiones del EGR por señas de fugas.

Fugas en el sistema de admisión de aire entre el turbocargador y el múltiple de admisión

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 4748 .

Ultima Modificación: 26-OCT.-2019


Oxígeno de salida de postratamiento: datos no racionales: derivación alta

CÓDIGO DE FALLA 4749

Oxígeno de salida de postratamiento: datos no racionales: derivación alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4749 PID: SPN: 3227 FMI: 2/20 LÁMPARA: Ámbar SRT: | Se ha detectado una falla en rango alto. | Ninguno en desempeño.
Circuito del Sensor de NOx de la Salida del Postratamiento

Descripción del Circuito

El sensor de NOx (óxidos de nitrógeno) de la salida del postratamiento es un dispositivo inteligente y se comunica con el módulo de control del motor (ECM) vía el enlace de datos J1939. El sensor de NOx de la salida del postratamiento ejecuta sus propios diagnósticos internos y reporta los malos funcionamientos de vuelta al ECM primario usando el enlace de datos J1939. El sensor de NOx está permanentemente conectado al módulo de control de NOx. A ellos se les da servicio como un solo componente y no

Ubicación del Componente

La ubicación del sensor de NOx de la salida del postratamiento puede variar, dependiendo de la aplicación del motor. Está ubicado usualmente en el sistema de escape, en la salida del catalizador de reducción catalítica selectiva (SCR).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera cuando la temperatura de salida del SCR de postratamiento está a más de 200 °C [392 °F] y el motor no está en una condición de conducción.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el sensor de NOx de la salida del postratamiento no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque y opere el motor para elevar las temperaturas del escape. Esto se puede hacer manejando el vehículo o iniciando una regeneración estacionaria, usando la herramienta electrónica de servicio Cualquiera recomendada o equivalente.
  • La temperatura de salida SCR de postratamiento debe
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Sensor de NOx de la salida del postratamiento funcionando mal

Cristalización o depósitos de fluido del escape diesel

Sensor de NOx de la salida del postratamiento instalado incorrectamente.

Fugas del sistema de escape.

Las fugas del sistema de recirculación de gas de escape (EGR) también pueden provocar este código de falla. Inspeccione los fuelles y conexiones del EGR por señas de fugas.

Fugas en el sistema de admisión de aire entre el turbocargador y el múltiple de admisión

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 4749 .

Ultima Modificación: 26-OCT.-2019


Oxígeno de salida de postratamiento: datos no racionales: derivación baja

CÓDIGO DE FALLA 4751

Oxígeno de salida de postratamiento: datos no racionales: derivación baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4751 PID: SPN: 3227 FMI: 2/21 LÁMPARA: Ámbar SRT: | Se ha detectado una falla en intervalo bajo. | Ninguno en desempeño.
Circuito del Sensor de NOx de la Salida del Postratamiento

Descripción del Circuito

El sensor de NOx (óxidos de nitrógeno) de la salida del postratamiento es un dispositivo inteligente y se comunica con el módulo de control del motor (ECM) vía el enlace de datos J1939. El sensor de NOx de la salida del postratamiento ejecuta sus propios diagnósticos internos y reporta los malos funcionamientos de vuelta al ECM primario usando el enlace de datos J1939. El sensor de NOx está permanentemente conectado al módulo de control de NOx. A ellos se les da servicio como un solo componente y no

Ubicación del Componente

La ubicación del sensor de NOx de la salida del postratamiento puede variar, dependiendo de la aplicación del motor. Está ubicado usualmente en el sistema de escape, en la salida del catalizador de reducción catalítica selectiva (SCR).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera cuando la temperatura de salida del SCR de postratamiento está a más de 200 °C [392 °F] y el motor no está en una condición de conducción.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el sensor de NOx de la salida del postratamiento no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque y opere el motor para elevar las temperaturas del escape. Esto se puede hacer manejando el vehículo o iniciando una regeneración estacionaria, usando la herramienta electrónica de servicio Cualquiera recomendada o equivalente.
  • La temperatura de salida SCR de postratamiento debe
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Sensor de NOx de la salida del postratamiento funcionando mal

Cristalización o depósitos de fluido del escape diesel

Sensor de NOx de la salida del postratamiento instalado incorrectamente.

Fugas del sistema de escape.

Las fugas del sistema de recirculación de gas de escape (EGR) también pueden provocar este código de falla. Inspeccione los fuelles y conexiones del EGR por señas de fugas.

Fugas en el sistema de admisión de aire entre el turbocargador y el múltiple de admisión

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 4751 .

Ultima Modificación: 26-OCT.-2019


Propiedad del fluido de escape diésel de postratamiento 1: causa raíz desconocida

CÓDIGO DE FALLA 4768

Propiedad del fluido de escape diésel de postratamiento 1: causa raíz desconocida

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4768 PID: SPN: 3521 FMI: 11/11 LÁMPARA: Ámbar SRT: | Fluido desconocido dentro del tanque del DEF. | Disminución de la potencia del motor.
Enlace de Datos SAE J1939

Descripción del Circuito

El sensor de calidad del DEF es un dispositivo inteligente y se comunica con el módulo de control electrónico del motor (ECM) vía el enlace de datos J1939. El sensor de calidad del DEF recibe alimentación y tierra directamente de la batería. El sensor ejecuta su propio diagnóstico interno y reporta los malos funcionamientos al ECM primario del motor vía el enlace de datos J1939. El sensor de calidad del DEF se usa para medir la concentración del DEF en el tanque.

Ubicación del Componente

El sensor de calidad del fluido del escape diésel del postratamiento se localiza en el tanque de fluido del escape diésel del postratamiento. Puede ser un sensor de combinación con los sensores de nivel y de temperatura del tanque de fluido del escape diésel del postratamiento. La ubicación del tanque y del sensor depende del OEM. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

El diagnóstico opera continuamente cuando se satisfacen las siguientes condiciones:

El interruptor de llave está en la posición de ON o cuando el motor está funcionando.

La temperatura ambiente está por encima de -20°C [-4°F].

El cambio de altitud del vehículo es menos de 305 m [1000 pies] en 1 hora.

Condiciones para Establecimiento de los Códigos de Falla

El sensor de calidad del DEF ha detectado que la concentración del DEF ha caído debajo de un umbral crítico.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.

Condiciones para Borrar el Código de Falla

  • Arranque el motor y opérelo en ralentí por 15 minutos.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Fluido del escape diésel degradado, diluido, o incorrecto

Sensor de Calidad del DEF del Postratamiento Defectuoso.

Consulte el Análisis del Código de Falla 4768 .

Ultima Modificación: 26-OCT.-2019


Sensor de nivel del tanque de fluido de escape diésel de postratamiento 1: tasa de cambio anormal

CÓDIGO DE FALLA 4769

Sensor de nivel del tanque de fluido de escape diésel de postratamiento 1: tasa de cambio anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4769 PID: SPN: 1761 FMI: 10/10 LÁMPARA: Ámbar SRT: | NO | Posible desempeño reducido del motor.
Circuito del Sensor de Nivel del Tanque del Fluido del Escape Diésel del Postratamiento

Descripción del Circuito

El sensor de nivel del tanque de fluido de escape diésel de postratamiento se usa para monitorear el nivel del fluido de escape diésel de postratamiento dentro del tanque de fluido de escape diésel de postratamiento.

Ubicación del Componente

El sensor de nivel del tanque de fluido de escape diésel de postratamiento se localiza en el tanque de fluido de escape diésel de postratamiento. La ubicación del tanque y del sensor de nivel depende del OEM. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

El diagnóstico opera continuamente cuando se satisfacen las siguientes condiciones:

El interruptor de llave está en la posición de ON o cuando el motor está funcionando.

La temperatura ambiente está por encima de -20°C [-4°F].

El cambio de altitud del vehículo es menos de 305 m [1000 pies] en 1 hora.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la lectura del sensor de nivel del tanque del fluido del escape diesel fue inválida por un periodo de tiempo prolongado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

Para validar la reparación, ejecute un ciclo de llave, y deje la llave en la posición de ON por 2 horas.

  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un sensor de nivel del tanque de fluido del escape diésel del postratamiento con mal funcionamiento

Alteración del sensor de nivel del tanque de fluido del escape diésel del postratamiento

Consulte el Análisis del Código de Falla 4769 .

Ultima Modificación: 26-OCT.-2019


Circuito del sensor de presión del conducto 2 de medición del inyector: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 483

Circuito del sensor de presión del conducto 2 de medición del inyector: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 483 PID: P129 SPN: 1349 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito del sensor de presión del riel del combustible. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión 2 del Riel de Dosificación del Inyector

Descripción del Circuito

El módulo de control del motor (ECM) proporciona una alimentación de 5 voltios al sensor de presión del riel del combustible, usando un circuito dedicado de alimentación de sensores. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión del riel del combustible le proporciona al ECM una señal primaria de presión de combustible en el circuito de la señal 1 del sensor de presión del riel del combustible. El sensor provee también una señal secundaria del sensor de presión del combustible en el circuito de la señal 2 de presión del riel del combustible. Este voltaje de señal del sensor cambia, basándose en la presión en la galería de combustible. El ECM detectará un alto voltaje de señal, en condiciones de alta presión del riel. El ECM detectará un bajo voltaje de señal, durante condiciones de baja presión del riel.

Ubicación del Componente

La bomba de combustible de alta presión va montada en la carcasa de engranes. El actuador de la bomba de combustible va montado en la bomba de combustible. El sensor de presión de combustible va montado en el riel de combustible de alta presión. La válvula de alivio de presión de combustible va montada en el riel de combustible de alta presión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión 2 del riel del combustible fue mayor de 4.75 VCD por más de 3 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un sensor de presión del riel del combustible con mal funcionamiento.

Un corto a la batería en el arnés del motor.

Un circuito de retorno abierto en el arnés del motor.

Un circuito abierto en el arnés del motor.

Consulte el Análisis del Código de Falla 483 .

Ultima Modificación: 26-OCT.-2019


Cierre del aire del motor: condición existente

CÓDIGO DE FALLA 4839

Cierre del aire del motor: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4839 PID: SPN: 3667 FMI: 11/31 LÁMPARA: Ámbar SRT: | Se activan uno o más códigos de falla de la válvula reguladora electrónica cuando está configurada como una válvula de cierre de aire. | Posible desempeño reducido del motor.
Circuito de Control Electrónico del Regulador

Descripción del Circuito

El módulo de control del motor (ECM) controla al actuador del regulador del aire de admisión del motor. El ECM puede abrir y cerrar el regulador basado en las condiciones de operación a fin de regular el flujo de aire hacia el motor.

Ubicación del Componente

El actuador del regulador del aire de admisión del motor está montado en la tubería entre el enfriador de carga de aire y el múltiple de admisión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó fallas activas del Regulador del Aire de Admisión del Motor.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Esta es una falla sólo

Consulte el Análisis del Código de Falla 4839 .

Ultima Modificación: 26-OCT.-2019


Circuito del sensor de presión del conducto 2 de medición del inyector: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 484

Circuito del sensor de presión del conducto 2 de medición del inyector: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 484 PID: P129 SPN: 1349 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito del sensor de presión del riel del combustible. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión 2 del Riel de Dosificación del Inyector

Descripción del Circuito

El módulo de control del motor (ECM) proporciona una alimentación de 5 voltios al sensor de presión del riel del combustible, usando un circuito dedicado de alimentación de sensores. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión del riel del combustible le proporciona al ECM una señal primaria de presión de combustible en el circuito de la señal 1 del sensor de presión del riel del combustible. El sensor provee también una señal secundaria del sensor de presión del combustible en el circuito de la señal 2 de presión del riel del combustible. Este voltaje de señal del sensor cambia, basándose en la presión en la galería de combustible. El ECM detectará un alto voltaje de señal, en condiciones de alta presión del riel. El ECM detectará un bajo voltaje de señal, durante condiciones de baja presión del riel.

Ubicación del Componente

La bomba de combustible de alta presión va montada en la carcasa de engranes. El actuador de la bomba de combustible va montado en la bomba de combustible. El sensor de presión de combustible va montado en el riel de combustible de alta presión. La válvula de alivio de presión de combustible va montada en el riel de combustible de alta presión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión 2 del riel del combustible fue menor de 0.25 VCD por más de 3 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un sensor de presión del riel del combustible con mal funcionamiento.

Un corto a tierra en el arnés del motor

Consulte el Análisis del Código de Falla 484 .

Ultima Modificación: 26-OCT.-2019


Calidad del fluido de escape diésel de postratamiento: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 4842

Calidad del fluido de escape diésel de postratamiento: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4842 PID: SPN: 3364 FMI: 0/15 LÁMPARA: Ninguno SRT: | El sensor de calidad del fluido del escape diesel del postratamiento ha detectado una condición en rango alto. | Posible desempeño reducido del motor.
Enlace de Datos SAE J1939

Descripción del Circuito

El sensor de calidad del fluido del escape diésel del postratamiento es un dispositivo inteligente que se comunica con el ECM vía el enlace de datos J1939. El sensor de calidad del fluido del escape diésel del postratamiento ejecuta sus propios diagnósticos internos y reporta los malos funcionamientos de vuelta al módulo primario de control del motor, vía el enlace de datos J1939. El sensor de calidad del fluido del escape diésel del postratamiento se usa para medir la concentración del fluido del escape diésel del postratamiento dentro del tanque.

Ubicación del Componente

El sensor de calidad del fluido del escape diésel del postratamiento se localiza en el tanque de fluido del escape diésel del postratamiento. Puede ser un sensor de combinación con los sensores de nivel y de temperatura del tanque de fluido del escape diésel del postratamiento. La ubicación del tanque y del sensor depende del OEM. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

El diagnóstico opera continuamente cuando se satisfacen las siguientes condiciones:

El interruptor de llave está en la posición de ON o cuando el motor está funcionando.

La temperatura ambiente está por encima de -20°C [-4°F].

El cambio de altitud del vehículo es menos de 305 m [1000 pies] en 1 hora.

Condiciones para Establecimiento de los Códigos de Falla

El sensor de calidad del DEF ha detectado que la concentración del DEF ha subido por arriba de un umbral crítico.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

Condiciones para Borrar el Código de Falla

  • Arranque el motor y opérelo en ralentí por 15 minutos.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Fluido del escape diésel degradado, diluido, o incorrecto

Sensor de Calidad del DEF del Postratamiento Defectuoso.

Consulte el Análisis del Código de Falla 4842 .

Ultima Modificación: 26-OCT.-2019


Temperatura del colector de admisión 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 488

Temperatura del colector de admisión 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 488 PID: P105 SPN: 105 FMI: 0/16 LÁMPARA: Ámbar SRT: | La señal de temperatura del aire del múltiple de admisión indica que la temperatura de aire del múltiple de admisión está por arriba del límite de advertencia de protección del motor. | Disminución progresiva de potencia incrementándose en severidad desde el momento de alerta.
Sensor de Presión/Temperatura del Múltiple de Admisión

Descripción del Circuito

El sensor de temperatura de aire del múltiple de admisión monitorea la temperatura de aire del múltiple de admisión y pasa la información al control electrónico. El sensor de temperatura 1 del múltiple de admisión es uno de resistencia variable y se usa para medir la temperatura del aire que entra al múltiple de admisión del motor. El módulo de control electrónico (ECM) suministra 5 voltios al circuito de SEÑAL de temperatura del múltiple de admisión. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del múltiple de admisión.

Cuando el aire de admisión está frío, la resistencia del sensor o termistor es alta. El voltaje de señal del ECM sólo

Ubicación del Componente

El sensor de temperatura 1 del múltiple de admisión está colocado en el múltiple de admisión 1.

Condiciones para Ejecutar los Diagnósticos

  • La primera parte del diagnóstico corre continuamente mientras el interruptor de llave está en la posición de ON o el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura del múltiple de admisión fue mayor que un umbral calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El par motriz de salida del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio recomendada por Cummins® o equivalente cambiará a inactivo y la disminución de torque será suprimida inmediatamente después de que la temperatura del múltiple de admisión caiga por debajo de un límite calibrable establecido en el ECM y de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

El sensor de temperatura 1 del múltiple de admisión mide la temperatura de la carga de aire conforme pasa a través del múltiple de admisión. Las causas posibles de este código de falla incluyen.

Aletas del enfriador de carga de aire taponadas.

Flujo de aire restringido a través del enfriador de carga de aire

Enfriador de carga de aire subdimensionado

Alta temperatura de salida del compresor del turbocargador.

Consulte el Análisis del Código de Falla 488 .

Ultima Modificación: 26-OCT.-2019


Circuito del indicador de alimentación de la ECU de mantenimiento: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 4951

Circuito del indicador de alimentación de la ECU de mantenimiento: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4951 PID: SPN: 6655 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito de la lámpara para alimentación requerida de la batería. | Ninguno en desempeño.
Módulo de Control del Motor

Descripción del Circuito

El Módulo de Control del Motor (ECM) requiere alimentación de la batería cuando el interruptor de llave está conectado y por un periodo de tiempo después de que el interruptor de llave se desconecte. La lámpara para alimentación requerida de la batería es una lámpara opcional que se puede instalar para indicar cuando es aceptable suprimir la alimentación de la batería del ECM. La lámpara se iluminará cuando el ECM requiera alimentación de la batería y se apagará una vez que sea aceptable suprimir dicha alimentación.

Ubicación del Componente

La lámpara para alimentación requerida de la batería es un componente instalado por el OEM. Consulte al OEM por la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el circuito de señal de la lámpara para alimentación requerida de la batería estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un corto circuito de pin a pin

Un circuito abierto en el arnés del OEM.

Una lámpara para alimentación requerida de la batería con mal funcionamiento

Consulte el Análisis del Código de Falla 4951 .

Ultima Modificación: 26-OCT.-2019


Circuito del indicador de alimentación de la ECU de mantenimiento: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 4952

Circuito del indicador de alimentación de la ECU de mantenimiento: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4952 PID: SPN: 6655 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito de la lámpara para alimentación requerida de la batería. | Ninguno en desempeño.
Módulo de Control del Motor

Descripción del Circuito

El Módulo de Control del Motor (ECM) requiere alimentación de la batería cuando el interruptor de llave está conectado y por un periodo de tiempo después de que el interruptor de llave se desconecte. La lámpara para alimentación requerida de la batería es una lámpara opcional que se puede instalar para indicar cuando es aceptable suprimir la alimentación de la batería del ECM. La lámpara se iluminará cuando el ECM requiera alimentación de la batería y se apagará una vez que sea aceptable suprimir dicha alimentación.

Ubicación del Componente

La lámpara para alimentación requerida de la batería es un componente instalado por el OEM. Consulte al OEM por la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el circuito de señal de la lámpara para alimentación requerida de la batería estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un corto a tierra en el arnés del OEM.

Un corto circuito de pin a pin

Una lámpara para alimentación requerida de la batería con mal funcionamiento

Consulte el Análisis del Código de Falla 4952 .

Ultima Modificación: 26-OCT.-2019


Circuito del suministro 6 del sensor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 515

Circuito del suministro 6 del sensor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 515 PID: S232 SPN: 3514 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje detectado en el circuito de +5 voltios de alimentación de sensores para el sensor de presión del riel del combustible. | Posible desempeño reducido del motor.
Circuito 6 de Alimentación de Sensores

Descripción del Circuito

El circuito de alimentación de sensores del módulo de control del motor (ECM) es una alimentación dedicada de (+) 5 VCD para el sensor de presión del riel del combustible.

Ubicación del Componente

La Alimentación 6 de Sensores se origina en la porción de Conector del Motor del ECM. Suministra 5 V a los sensores en el arnés de cableado del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la alimentación 6 de sensores estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El alto voltaje en la línea de alimentación de (+) 5 voltios puede ser causado por un corto con el voltaje de la batería en el arnés del motor o conectores, o un ECM funcionando mal.

Consulte el Análisis del Código de Falla 515 .

Ultima Modificación: 26-OCT.-2019


Circuito del suministro 6 del sensor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 516

Circuito del suministro 6 del sensor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 516 PID: S232 SPN: 3514 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje detectado en el circuito de +5 voltios de alimentación de sensores para el sensor de presión del riel del combustible. | Posible desempeño reducido del motor.
Circuito 6 de Alimentación de Sensores

Descripción del Circuito

El circuito de alimentación de sensores del módulo de control del motor (ECM) es una alimentación dedicada de (+) 5 VCD para el sensor de presión del riel del combustible.

Ubicación del Componente

La Alimentación 6 de Sensores se origina en la porción de Conector del Motor del ECM. Suministra 5 V a los sensores en el arnés de cableado del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la alimentación 6 de sensores estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El bajo voltaje en la línea de alimentación de 5 voltios puede ser causado por un corto a tierra en la línea de alimentación, un corto entre la línea de alimentación y una línea de retorno, un sensor defectuoso, o un suministro dañado de energía del ECM.

Consulte el Análisis del Código de Falla 516 .

Ultima Modificación: 26-OCT.-2019


Estado del cierre de aire del motor: instrucciones especiales

CÓDIGO DE FALLA 5259

Estado del cierre de aire del motor: instrucciones especiales

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 5259 PID: SPN: 3667 FMI: 14/14 LÁMPARA: Rojo SRT: | Falla activa del Cierre de Aire del Motor inició una disminución de potencia del motor. | Disminución de la potencia del motor.
Circuito de Control Electrónico del Regulador

Descripción del Circuito

El módulo de control del motor (ECM) controla al actuador del regulador del aire de admisión del motor. El ECM puede abrir y cerrar el regulador basado en las condiciones de operación a fin de regular el flujo de aire hacia el motor.

Ubicación del Componente

El actuador del regulador del aire de admisión del motor está montado en la tubería entre el enfriador de carga de aire y el múltiple de admisión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó fallas activas del Regulador del Aire de Admisión del Motor.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Esta es una falla sólo

Consulte el Análisis del Código de Falla 5259 .

Ultima Modificación: 26-OCT.-2019


Sistema de dosificación del fluido de escape diésel de postratamiento 1 congelado: condición existente

CÓDIGO DE FALLA 5278

Sistema de dosificación del fluido de escape diésel de postratamiento 1 congelado: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 5278 PID: SPN: 6802 FMI: 11/31 LÁMPARA: Ámbar SRT: | El ECM ha detectado condiciones que indicar que el Sistema de Dosificación de Fluido del Escape Diesel está congelado. | Disminución de la potencia del motor.
Circuito del Calentador del Tanque del DEF del Postratamiento

Descripción del Circuito

El calentador del tanque de fluido de escape diésel de postratamiento evita que el fluido de escape diésel se congele en el tanque de fluido de escape diésel. El calentador del tanque consiste de una válvula de control del calentador del tanque alimentado eléctricamente, la cual controla el flujo de refrigerante del motor hacia un serpentín de calentamiento dentro del tanque de fluido del escape diésel. La válvula de control abre para permitir que fluya refrigerante hacia el serpentín de calentamiento, cuando se ordena calentamiento, y cierra cuando ya no se requiere calentamiento.

Ubicación del Componente

La válvula de control del calentador del tanque del fluido del escape diésel se localiza cerca del tanque del fluido del escape diésel. La ubicación específica variará, dependiendo del OEM. El serpentín de calentamiento del tanque es interno en el tanque del fluido del escape diésel.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el sistema de dosificación de fluido del escape diésel no pudo cebar cuando la temperatura del aire ambiente era baja (sistemas de dosificación de fluido del escape diésel no calentados).

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El par motriz de salida del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y luego use la herramienta electrónica de servicio recomendada por Cummins, o equivalente para realizar la Prueba del Calentador del Sistema Dosificador del Fluido del Escape Diésel, que se encuentra bajo Pruebas de Diagnóstico del ECM.
  • Para validar la reparación, ejecute la "Prueba de Anulación de la Bomba Dosificadora del Fluido del Escape Diésel del Postratamiento" que se encuentra bajo "Pruebas de Diagnóstico del ECM" en la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Este código de falla no
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.

Charla del Taller

Este código de falla es sólo

Consulte el Análisis del Código de Falla 5278 .

Ultima Modificación: 26-OCT.-2019


Correspondencia de motor/transmisión: descalibrada

CÓDIGO DE FALLA 5297

Correspondencia de motor/transmisión: descalibrada

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 5297 PID: SPN: 747 FMI: 13/13 LÁMPARA: Ninguno SRT: | La Calibración del ECM no | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces, los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU del OEM deben

Ubicación del Componente

El Módulo de Control del Motor (ECM) del motor va montado en el lado del múltiple de admisión del motor.

La ubicación de la ECU de la Transmisión varía por aplicación, consulte el manual de servicio del OEM para ver la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

La Calibración del ECM y el software de la ECU de la Transmisión no coinciden. La calibración del ECM tiene habilitadas las características SmartAdvantage o Advanced Dynamic Efficient Powertrain (ADEPT), pero el software de la ECU de la transmisión no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Instalación de acondicionamiento de la transmisión incorrecta o incompleta.

Mensajes J1939 faltantes o cancelados.

La Calibración del ECM no

El ECM actualizado incluye la característica SmartAdvantage o Advanced Dynamic Efficient Powertrain (ADEPT) y la ECU de la transmisión tiene una versión de software más antigua.

Consulte el Análisis del Código de Falla 5297 .

Ultima Modificación: 26-OCT.-2019


Correspondencia de transmisión/motor: datos de red recibidos con errores

CÓDIGO DE FALLA 5298

Correspondencia de transmisión/motor: datos de red recibidos con errores

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 5298 PID: SPN: 747 FMI: 2/19 LÁMPARA: Ninguno SRT: | La Calibración del ECM no | Ninguno en desempeño.
Módulo de Control del Motor (ECM)

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces, los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU del OEM deben

Ubicación del Componente

El Módulo de Control del Motor (ECM) del motor va montado en el lado del múltiple de admisión del motor.

La ubicación del Módulo de Control de la Transmisión (TCM) varía por aplicación, consulte el manual de servicio del OEM para ver la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

La Calibración del ECM y la Transmisión no coinciden. Está instalada una transmisión SmartAdvantage, pero la calibración del ECM no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

La Calibración del ECM no

Consulte el Análisis del Código de Falla 5298 .

Ultima Modificación: 26-OCT.-2019


Porcentaje de carga de cenizas del filtro de partículas diésel de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 5383

Porcentaje de carga de cenizas del filtro de partículas diésel de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 5383 PID: SPN: 3720 FMI: 0/15 LÁMPARA: Mantenimiento SRT: | El filtro de partículas diésel (DPF) del postratamiento requiere cambio o limpieza. | Ninguno en desempeño.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El sistema del postratamiento del motor monitorea la restricción del DPF del postratamiento. El diagnóstico alerta al operador del requerimiento de limpiar o cambiar el DPF del postratamiento.

Ubicación del Componente

El filtro de partículas diésel del postratamiento se localiza en el sistema de escape y lo instala el fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el motor está operando y el flujo del escape está por encima de un nivel mínimo.

Condiciones para Establecimiento de los Códigos de Falla

Este diagnóstico monitorea el sensor de presión diferencial del DPF del postratamiento. Cuando la presión diferencial del DPF del postratamiento está por encima de un valor máximo al final de una regeneración del postratamiento el código de falla se establece.

Acción Tomada Cuando el Código de Falla está Activo

El ECM encenderá la luz de MANTENIMIENTO durante el ciclo de la llave después que el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • A fin de borrar el código de falla, se debe

Charla del Taller

Las causas posibles de este código de falla incluyen:

Los tubos diferenciales del filtro de partículas diésel del postratamiento están instalados incorrectamente, rotos, flojos o han sido alterados.

El sensor de temperatura de admisión del filtro de partículas diésel del postratamiento funcionó mal en rango

El filtro de partículas diesel del postratamiento requiere cambio o limpieza.

La acumulación u obstrucción de la cara de entrada del Filtro de Partículas Diesel.

Ceniza excesiva en el DPF

Consulte el Análisis del Código de Falla 5383 .

Ultima Modificación: 26-OCT.-2019


Presión del conducto de medición 1 del inyector: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 553

Presión del conducto de medición 1 del inyector: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 553 PID: P157 SPN: 157 FMI: 0/16 LÁMPARA: Ámbar SRT: | El módulo de control del motor (ECM) ha detectado que la presión del combustible es mayor que la presión ordenada. | Posible desempeño reducido del motor.
Circuito de Presión del Riel 1 de Dosificación del Inyector

Descripción del Circuito

El módulo de control del motor (ECM) monitorea las condiciones de operación del motor, incluyendo la lectura de la presión del riel del combustible y, cambia la orden de flujo bien sea para incrementar (ABRIR el actuador de la bomba de combustible) o para disminuir (CERRAR el actuador de la bomba de combustible) el suministro de combustible a la bomba de alta presión.

Ubicación del Componente

La bomba de combustible de alta presión va montada en la carcasa de engranes. El actuador de la bomba de combustible va montado en la bomba de combustible. El sensor de presión de combustible va montado en el riel de combustible de alta presión. La válvula de alivio de presión de combustible va montada en el riel de combustible de alta presión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión del riel de combustible era mayor que la presión comandada del riel de combustible.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Un actuador de la bomba de combustible con fuga excesiva o un arosello interno dañado, resultará en altas presiones del riel del combustible en ralentí o con carga ligera.

Consulte el Análisis del Código de Falla 553 .

Ultima Modificación: 26-OCT.-2019


Presión del cárter: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 555

Presión del cárter: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 555 PID: P101 SPN: 101 FMI: 0/16 LÁMPARA: Ámbar SRT: | El filtro del respiradero del cárter del motor requiere de mantenimiento. | Ninguno en desempeño.
Circuito del Sensor de Presión del Cárter del Motor

Descripción del Circuito

El sensor de presión del cárter del motor se usa para monitorear la presión dentro del cárter. El módulo de control electrónico (ECM) suministra al sensor de presión del cárter del motor un voltaje de referencia de 5 voltios. Cuando la presión del cárter del motor está baja, el voltaje de señal del sensor es bajo. Cuando la presión de el cárter del motor es alta, el voltaje de señal del sensor está cerca del voltaje de referencia de 5 voltios. El ECM monitorea el voltaje del circuito de la señal de presión de el cárter del motor para calcular la presión del aire dentro del cárter.

Ubicación del Componente

El sensor de presión del cárter del motor se localiza cerca del elemento de ventilación del cárter.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la presión del cárter del motor fue mayor a un valor calibrado.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

El elemento del respiradero del cárter del motor puede estar taponado

Sensor de presión del cárter del motor con mal funcionamiento.

Separador de aceite del respiradero del cárter del motor taponado o restringido

Tubo de drenado de aceite del respiradero o válvula de restricción del cárter del motor taponados o restringidos

Tubo de succión del respiradero de la cárter del motor tapado o restringido

Tubo del respiradero de la cárter del motor congelado, tapado o restringido.

Es importante revisar si hay mangueras, tubos, válvulas de restricción, separador de aceite y elementos del respiradero taponados o restringidos en temperaturas extremas en ambientes fríos. Si el Código de Falla 555 se activa debido a un filtro taponado antes de alcanzar el intervalo de mantenimiento o el filtro se tapona frecuentemente, vea el árbol de diagnósticos del síntoma Paso Excesivo de Gases al Cárter (Blowby).

Consulte el Análisis del Código de Falla 555 .

Ultima Modificación: 26-OCT.-2019


Presión del cárter: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

CÓDIGO DE FALLA 556

Presión del cárter: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 556 PID: P101 SPN: 101 FMI: 0/0 LÁMPARA: Rojo SRT: | Alta presión del cárter del motor detectada. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión del Cárter del Motor

Descripción del Circuito

El sensor de presión del cárter del motor se usa para monitorear la presión dentro del cárter. El módulo de control electrónico (ECM) suministra al sensor de presión del cárter del motor un voltaje de referencia de 5 voltios. Cuando la presión del cárter del motor está baja, el voltaje de señal del sensor es bajo. Cuando la presión de el cárter del motor es alta, el voltaje de señal del sensor está cerca del voltaje de referencia de 5 voltios. El ECM monitorea el voltaje del circuito de la señal de presión de el cárter del motor para calcular la presión del aire dentro del cárter.

Ubicación del Componente

El sensor de presión del cárter del motor se localiza cerca del elemento de ventilación del cárter.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la presión del cárter del motor fue mayor a un valor calibrado.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

La salida de torque del motor se reducirá para proteger al motor de presión excesiva del cárter del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

El elemento del respiradero del cárter del motor puede estar taponado

Sensor de presión del cárter del motor con mal funcionamiento.

Separador de aceite del respiradero del cárter del motor taponado o restringido

Tubo de drenado de aceite del respiradero o válvula de restricción del cárter del motor taponados o restringidos

Tubo de succión del respiradero de la cárter del motor tapado o restringido

Tubo del respiradero de la cárter del motor congelado, tapado o restringido.

Es importante revisar si hay mangueras, tubos, válvulas de restricción, separador de aceite y elementos del respiradero taponados o restringidos en temperaturas extremas en ambientes fríos. Si el Código de Falla 555 se activa debido a un filtro taponado antes de alcanzar el intervalo de mantenimiento o el filtro se tapona frecuentemente, vea el árbol de diagnósticos del síntoma Paso Excesivo de Gases al Cárter (Blowby).

Consulte el Análisis del Código de Falla 556 .

Ultima Modificación: 26-OCT.-2019


Alimentación del sensor de partículas de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 5577

Alimentación del sensor de partículas de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 5577 PID: SPN: 6778 FMI: 3/3 LÁMPARA: Ámbar SRT: | Se ha detectado un error interno del circuito por el sensor de material formado de partículas del postratamiento. | Posible desempeño reducido del motor.
Enlace de Datos SAE J1939

Descripción del Circuito

El sensor de materia de partículas del postratamiento es un dispositivo inteligente y se comunica con el módulo de control electrónico del motor (ECM) vía el enlace de datos J1939. El sensor de materia de partículas de postratamiento ejecuta diagnósticos internos y reporta los malos funcionamientos al ECM primario usando el enlace de datos J1939. El sensor de materia de partículas está permanentemente conectado al módulo de control de materia de partículas. A ellos se les da servicio como un solo componente y no

Ubicación del Componente

La ubicación del sensor de materia de partículas del postratamiento puede variar, dependiendo de la aplicación del motor. Está ubicado usualmente en el sistema de escape, en la salida del catalizador de reducción catalítica selectiva (SCR).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

Se detectó un error interno del circuito en el ensamble de sensor de partículas del postratamiento.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Sensor de material formado de partículas del postratamiento funcionando mal

Consulte el Análisis del Código de Falla 5577 .

Ultima Modificación: 26-OCT.-2019


Alimentación del sensor de partículas de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 5578

Alimentación del sensor de partículas de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 5578 PID: SPN: 6778 FMI: 4/4 LÁMPARA: Ámbar SRT: | Se ha detectado un error interno del circuito por el sensor de material formado de partículas del postratamiento. | Posible desempeño reducido del motor.
Enlace de Datos SAE J1939

Descripción del Circuito

El sensor de materia de partículas del postratamiento es un dispositivo inteligente y se comunica con el módulo de control electrónico del motor (ECM) vía el enlace de datos J1939. El sensor de materia de partículas de postratamiento ejecuta diagnósticos internos y reporta los malos funcionamientos al ECM primario usando el enlace de datos J1939. El sensor de materia de partículas está permanentemente conectado al módulo de control de materia de partículas. A ellos se les da servicio como un solo componente y no

Ubicación del Componente

La ubicación del sensor de materia de partículas del postratamiento puede variar, dependiendo de la aplicación del motor. Está ubicado usualmente en el sistema de escape, en la salida del catalizador de reducción catalítica selectiva (SCR).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

Se detectó un error interno del circuito en el ensamble de sensor de partículas del postratamiento.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Sensor de material formado de partículas del postratamiento funcionando mal

Consulte el Análisis del Código de Falla 5578 .

Ultima Modificación: 26-OCT.-2019


Alimentación del sensor de partículas de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 5579

Alimentación del sensor de partículas de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 5579 PID: SPN: 6778 FMI: 0/16 LÁMPARA: Ámbar SRT: | Se ha detectado un error interno del circuito por el sensor de material formado de partículas del postratamiento. | Posible desempeño reducido del motor.
Enlace de Datos SAE J1939

Descripción del Circuito

El sensor de materia de partículas del postratamiento es un dispositivo inteligente y se comunica con el módulo de control electrónico del motor (ECM) vía el enlace de datos J1939. El sensor de materia de partículas de postratamiento ejecuta diagnósticos internos y reporta los malos funcionamientos al ECM primario usando el enlace de datos J1939. El sensor de materia de partículas está permanentemente conectado al módulo de control de materia de partículas. A ellos se les da servicio como un solo componente y no

Ubicación del Componente

La ubicación del sensor de materia de partículas del postratamiento puede variar, dependiendo de la aplicación del motor. Está ubicado usualmente en el sistema de escape, en la salida del catalizador de reducción catalítica selectiva (SCR).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

Se detectó un error interno del circuito en el ensamble de sensor de partículas del postratamiento.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Sensor de material formado de partículas del postratamiento funcionando mal

Consulte el Análisis del Código de Falla 5579 .

Ultima Modificación: 26-OCT.-2019


Alimentación del calentador del sensor de partículas de postratamiento 1: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 5581

Alimentación del calentador del sensor de partículas de postratamiento 1: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 5581 PID: SPN: 7329 FMI: 2/2 LÁMPARA: Ámbar SRT: | Se ha detectado un error interno del circuito por el sensor de material formado de partículas del postratamiento. | Posible desempeño reducido del motor.
Enlace de Datos SAE J1939

Descripción del Circuito

El sensor de materia de partículas del postratamiento es un dispositivo inteligente y se comunica con el módulo de control electrónico del motor (ECM) vía el enlace de datos J1939. El sensor de materia de partículas de postratamiento ejecuta diagnósticos internos y reporta los malos funcionamientos al ECM primario usando el enlace de datos J1939. El sensor de materia de partículas está permanentemente conectado al módulo de control de materia de partículas. A ellos se les da servicio como un solo componente y no

Ubicación del Componente

La ubicación del sensor de materia de partículas del postratamiento puede variar, dependiendo de la aplicación del motor. Está ubicado usualmente en el sistema de escape, en la salida del catalizador de reducción catalítica selectiva (SCR).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

Se detectó un error interno del circuito en el ensamble de sensor de partículas del postratamiento.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Sensor de material formado de partículas del postratamiento funcionando mal

Consulte el Análisis del Código de Falla 5581 .

Ultima Modificación: 26-OCT.-2019


Suministro de voltaje de la batería del módulo del sensor de partículas de postratamiento 1: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 5582

Suministro de voltaje de la batería del módulo del sensor de partículas de postratamiento 1: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 5582 PID: SPN: 7854 FMI: 2/2 LÁMPARA: Ámbar SRT: | Voltaje de Alimentación de Batería del Módulo del Sensor de Partículas del Postratamiento 1 - Datos Erráticos, Intermitentes o Incorrectos. El sensor de partículas del postratamiento detectó voltaje de alimentación intermitente hacia el módulo de control. | Posible desempeño reducido del motor.
Enlace de Datos SAE J1939

Descripción del Circuito

El sensor de materia de partículas del postratamiento es un dispositivo inteligente y se comunica con el módulo de control electrónico del motor (ECM) vía el enlace de datos J1939. El sensor de materia de partículas de postratamiento ejecuta diagnósticos internos y reporta los malos funcionamientos al ECM primario usando el enlace de datos J1939. El sensor de materia de partículas está permanentemente conectado al módulo de control de materia de partículas. A ellos se les da servicio como un solo componente y no

Ubicación del Componente

La ubicación del sensor de materia de partículas del postratamiento puede variar, dependiendo de la aplicación del motor. Está ubicado usualmente en el sistema de escape, en la salida del catalizador de reducción catalítica selectiva (SCR).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

La fuente de alimentación para el sensor de partículas del postratamiento se ha interrumpido intermitentemente.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Arnés de cableado dañado

Sensor de material formado de partículas del postratamiento funcionando mal

Consulte el Análisis del Código de Falla 5582 .

Ultima Modificación: 26-OCT.-2019


Estado de detección del sensor de partículas de postratamiento 1: tasa de cambio anormal

CÓDIGO DE FALLA 5583

Estado de detección del sensor de partículas de postratamiento 1: tasa de cambio anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 5583 PID: SPN: 6777 FMI: 10/10 LÁMPARA: Ámbar SRT: | La lectura del sensor de partículas del postratamiento no | Posible desempeño reducido del motor.
Enlace de Datos SAE J1939

Descripción del Circuito

El sensor de materia de partículas del postratamiento es un dispositivo inteligente y se comunica con el módulo de control electrónico del motor (ECM) vía el enlace de datos J1939. El sensor de materia de partículas de postratamiento ejecuta diagnósticos internos y reporta los malos funcionamientos al ECM primario usando el enlace de datos J1939. El sensor de materia de partículas está permanentemente conectado al módulo de control de materia de partículas. A ellos se les da servicio como un solo componente y no

Ubicación del Componente

La ubicación del sensor de materia de partículas del postratamiento puede variar, dependiendo de la aplicación del motor. Está ubicado usualmente en el sistema de escape, en la salida del catalizador de reducción catalítica selectiva (SCR).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

La lectura del sensor de material formado de partículas del postratamiento no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Sensor de material formado de partículas del postratamiento funcionando mal

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los componentes del postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 5583 .

Ultima Modificación: 26-OCT.-2019


Estado de regeneración del sensor de partículas diésel de postratamiento 1: el sistema mecánico no responde o está desajustado

CÓDIGO DE FALLA 5584

Estado de regeneración del sensor de partículas diésel de postratamiento 1: el sistema mecánico no responde o está desajustado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 5584 PID: SPN: 6773 FMI: 7/7 LÁMPARA: Ámbar SRT: | El sensor de partículas del postratamiento no pudo entrar en el modo de medición. | Posible desempeño reducido del motor.
Enlace de Datos SAE J1939

Descripción del Circuito

El sensor de materia de partículas del postratamiento es un dispositivo inteligente y se comunica con el módulo de control electrónico del motor (ECM) vía el enlace de datos J1939. El sensor de materia de partículas de postratamiento ejecuta diagnósticos internos y reporta los malos funcionamientos al ECM primario usando el enlace de datos J1939. El sensor de materia de partículas está permanentemente conectado al módulo de control de materia de partículas. A ellos se les da servicio como un solo componente y no

Ubicación del Componente

La ubicación del sensor de materia de partículas del postratamiento puede variar, dependiendo de la aplicación del motor. Está ubicado usualmente en el sistema de escape, en la salida del catalizador de reducción catalítica selectiva (SCR).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El calentador del sensor de material formado de partículas del postratamiento no pudo mantener la temperatura de regeneración del sensor por un periodo de tiempo calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Sensor de material formado de partículas del postratamiento funcionando mal

Consulte el Análisis del Código de Falla 5584 .

Ultima Modificación: 26-OCT.-2019


Presión del conducto 1 de medición del inyector: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 559

Presión del conducto 1 de medición del inyector: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 559 PID: P157 SPN: 157 FMI: 1/18 LÁMPARA: Ámbar SRT: | El ECM ha detectado que la presión del combustible es más baja que la presión ordenada. | El motor puede operar irregular, puede dejar de operar, puede no
Circuito del Sensor de Presión del Riel de Dosificación del Inyector

Descripción del Circuito

El módulo de control del motor (ECM) proporciona una alimentación de 5 voltios al sensor de presión del riel del combustible, usando un circuito dedicado de alimentación de sensores. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión del riel del combustible le proporciona al ECM una señal primaria de presión de combustible en el circuito de la señal 1 del sensor de presión del riel del combustible. El sensor provee también una señal secundaria del sensor de presión del combustible en el circuito de la señal 2 de presión del riel del combustible. Este voltaje de señal del sensor cambia, basándose en la presión en la galería de combustible. El ECM detectará un alto voltaje de señal, en condiciones de alta presión del riel. El ECM detectará un bajo voltaje de señal, durante condiciones de baja presión del riel.

Ubicación del Componente

La bomba de combustible de alta presión va montada en la carcasa de engranes. El actuador de la bomba de combustible va montado en la bomba de combustible. El sensor de presión de combustible va montado en el riel de combustible de alta presión. La válvula de alivio de presión de combustible va montada en el riel de combustible de alta presión.

Condiciones para Ejecutar los Diagnósticos

La segunda parte se ejecuta continuamente mientras el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la presión medida del riel de combustible era menos de la presión comandada del riel de combustible cuando menos 250 bar [3625 psi] por 7 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Alta restricción de entrada de combustible

Baja presión de salida de la bomba de engranes del combustible.

Aire en el combustible

Válvula de alivio de presión del riel del combustible fugando

Bomba de combustible de alta presión con mal funcionamiento

Inyectores del combustible y/o conectores de inyector de combustible fugando

Consulte el Análisis del Código de Falla 559 .

Ultima Modificación: 26-OCT.-2019


Eficiencia de conversión de SCR de postratamiento 1: condición existente

CÓDIGO DE FALLA 5655

Eficiencia de conversión de SCR de postratamiento 1: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 5655 PID: SPN: 4364 FMI: 11/31 LÁMPARA: Ámbar SRT: | La conversión de NOx a través del catalizador SCR es muy baja. | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El módulo de control del motor (ECM) monitorea la concentración de NOx en los gases de escape del motor, usando un sensor de NOx en la admisión del postratamiento y uno más en la salida del postratamiento. Al comparar estos dos valores, el ECM puede determinar la eficiencia de conversión del catalizador SCR y del sistema de dosificación.

Ubicación del Componente

El catalizador SCR se localiza en el sistema de escape del vehículo, después del filtro de partículas diésel y del tubo de descomposición.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico tiene que satisfacer condiciones específicas del motor y del postratamiento, para ejecutarse y completarse.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la conversión de NOx a través del catalizador SCR fue menor de la esperada.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Es necesario usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente para borrar esta falla y apagar la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL).

Charla del Taller

Diagnostique todos los otros códigos de falla activos relacionados con el sensor de NOx y con el sistema de dosificación SCR, antes de esta falla.

Las causas posibles de este código de falla incluyen:

Sistema de dosificación de fluido del escape diésel del postratamiento con mal funcionamiento.

Fugas del sistema de escape

Catalizador SCR funcionando mal

Fluido del escape diésel degradado, diluido, o incorrecto

Depósitos del fluido del escape diésel en el tubo de descomposición.

Para una unidad que ha regresado con fallas repetidas, considere la posibilidad de que el cliente no

Consulte el Análisis del Código de Falla 5655 .

Ultima Modificación: 26-OCT.-2019


Sensor de NOx de salida de postratamiento 1: causa raíz desconocida

CÓDIGO DE FALLA 5689

Sensor de NOx de salida de postratamiento 1: causa raíz desconocida

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 5689 PID: SPN: 3226 FMI: 11/11 LÁMPARA: Ámbar SRT: | La señal indica lectura errónea o alteración del sensor. | Ninguno en desempeño.
Circuito del Sensor de NOx de la Salida del Postratamiento

Descripción del Circuito

El sensor de NOx (óxidos de nitrógeno) de la salida del postratamiento es un dispositivo inteligente y se comunica con el módulo de control del motor (ECM) vía el enlace de datos J1939. El sensor de NOx de la salida del postratamiento ejecuta sus propios diagnósticos internos y reporta los malos funcionamientos de vuelta al ECM primario usando el enlace de datos J1939. El sensor de NOx está permanentemente conectado al módulo de control de NOx. A ellos se les da servicio como un solo componente y no

Ubicación del Componente

La ubicación del sensor de NOx de la salida del postratamiento puede variar, dependiendo de la aplicación del motor. Está ubicado usualmente en el sistema de escape, en la salida del catalizador de reducción catalítica selectiva (SCR).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando la temperatura de salida de SCR del postratamiento ha estado por encima de 200°C [392°F] por un periodo de tiempo calibrable mientras el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la alimentación de energía al sensor de NOx de la salida está arriba o abajo de un umbral calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque y opere el motor para elevar las temperaturas del escape. Esto se puede hacer manejando el vehículo o iniciando una regeneración estacionaria, usando la herramienta electrónica de servicio Cualquiera recomendada o equivalente.
  • La temperatura de salida SCR de postratamiento debe
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Corto con la batería o a tierra, en el arnés del OEM

Circuito de alimentación abierto del sensor de NOx, en el arnés del OEM

  • Configuración incorrecta del voltaje del sistema en la herramienta electrónica de servicio Cummins® recomendada o equivalente.

Mal funcionamiento del sensor de NOx de la salida

El número de parte del sensor de NOx es incorrecto.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 5689 .

Ultima Modificación: 26-OCT.-2019


Presión diferencial del filtro de partículas diésel de postratamiento 1: tasa de cambio anormal

CÓDIGO DE FALLA 5715

Presión diferencial del filtro de partículas diésel de postratamiento 1: tasa de cambio anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 5715 PID: SPN: 3251 FMI: 10/10 LÁMPARA: Ámbar SRT: | El sensor de presión diferencial del filtro de partículas diésel del postratamiento está indicando un valor errático. | La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.
Circuito del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento

Descripción del Circuito

El módulo de control del motor (ECM) provee una alimentación de 5 voltios al sensor de presión diferencial del filtro de partículas diésel del postratamiento en el circuito de alimentación del sensor. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión diferencial del filtro de partículas diésel del postratamiento proporciona una señal al ECM en el circuito de la señal del sensor de presión diferencial del filtro de partículas diésel del postratamiento. Este voltaje de señal del sensor cambia, basado en la presión diferencial a través del filtro de partículas diésel del postratamiento.

Ubicación del Componente

El sensor de presión diferencial del filtro de partículas diésel del postratamiento está montado sobre el filtro. Es un sensor de combinación que detecta ambas, la presión diferencial y la presión de salida del filtro de partículas diésel. Consulte el manual de servicio del fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico consiste de dos partes:

Una parte se ejecuta cuando el interruptor de llave se conecta inicialmente, antes que el motor arranque.

La segunda parte se ejecuta continuamente mientras el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la presión diferencial del filtro de partículas diésel del postratamiento fue mayor de 1.5 kPa [0.44 in HG] en la conexión inicial de la llave, o no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.
  • Se utiliza un valor predeterminado para la presión diferencial del filtro de partículas diesel del postratamiento.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.

La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Lectura del sensor de presión diferencial del filtro de partículas diesel del postratamiento pegada en la gama.

Alta resistencia en los cables de señal o de retorno del sensor de presión diferencial del filtro de partículas diesel del postratamiento.

Tubos del sensor de presión diferencial del filtro de partículas diésel del postratamiento desconectados o dañados.

El taponamiento de los puertos del sensor de presión diferencial del postratamiento podría causar este código de falla si la presión se mantiene en el puerto después de apagar el motor.

Tubos del sensor de presión diferencial del DPF del postratamiento congelados, tapados, o restringidos.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los componentes del postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 5715 .

Ultima Modificación: 26-OCT.-2019


Presión de salida del filtro de partículas diésel de postratamiento 1: tasa de cambio anormal

CÓDIGO DE FALLA 5716

Presión de salida del filtro de partículas diésel de postratamiento 1: tasa de cambio anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 5716 PID: SPN: 3610 FMI: 10/10 LÁMPARA: Ámbar SRT: | El sensor de presión de salida del filtro de partículas diésel del postratamiento está indicando un valor errático. | La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.
Circuito del Sensor de Presión de Salida del Filtro de Partículas Diésel del Postratamiento

Descripción del Circuito

El módulo de control del motor (ECM) proporciona una alimentación de 5 voltios al sensor de presión de salida del filtro de partículas diésel del postratamiento, en el circuito de alimentación de sensores. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión de salida del filtro de partículas diésel del postratamiento proporciona una señal al ECM en el circuito de señal del sensor de presión de salida del filtro de partículas diésel del postratamiento. Este voltaje de señal del sensor cambia basado en la presión en la salida del filtro de partículas diésel del postratamiento.

Ubicación del Componente

El sensor de presión diferencial del filtro de partículas diésel del postratamiento está montado sobre el filtro. Es un sensor de combinación que detecta ambas, la presión diferencial y la presión de salida del filtro de partículas diésel. Consulte el manual de servicio del fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico consiste de dos partes:

Una parte se ejecuta cuando el interruptor de llave se conecta inicialmente, antes que el motor arranque.

La segunda parte se ejecuta continuamente mientras el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la presión de salida del filtro de partículas diésel del postratamiento fue mayor de 1.5 kPa [0.22 psi] o menor de -1.5 kPa [0.22 psi] en la conexión inicial de la llave, o no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Lectura del sensor de presión de salida del filtro de partículas diesel del postratamiento pegada en rango

Alta resistencia en los cables de señal o de retorno del sensor de presión de salida del filtro de partículas diesel del postratamiento.

Presión de salida del filtro de partículas diésel superior a la esperada

Depósitos excesivos de fluido del escape diésel (DEF) en el tubo de descomposición del postratamiento

Puertos obstruidos del sensor de presión de salida del postratamiento podrían causar este código de falla, si la presión se mantiene en el puerto después de apagar el motor.

Tubos del sensor de presión diferencial del DPF del postratamiento congelados, tapados, o restringidos.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los componentes del postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 5716 .

Ultima Modificación: 26-OCT.-2019


Circuito del controlador del lado alto del calentador del sensor de partículas de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 5792

Circuito del controlador del lado alto del calentador del sensor de partículas de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 5792 PID: SPN: 7321 FMI: 4/4 LÁMPARA: Ámbar SRT: | Se ha detectado un error interno del circuito por el sensor de material formado de partículas del postratamiento. | Posible desempeño reducido del motor.
Enlace de Datos SAE J1939

Descripción del Circuito

El sensor de materia de partículas del postratamiento es un dispositivo inteligente y se comunica con el módulo de control electrónico del motor (ECM) vía el enlace de datos J1939. El sensor de materia de partículas de postratamiento ejecuta diagnósticos internos y reporta los malos funcionamientos al ECM primario usando el enlace de datos J1939. El sensor de materia de partículas está permanentemente conectado al módulo de control de materia de partículas. A ellos se les da servicio como un solo componente y no

Ubicación del Componente

La ubicación del sensor de materia de partículas del postratamiento puede variar, dependiendo de la aplicación del motor. Está ubicado usualmente en el sistema de escape, en la salida del catalizador de reducción catalítica selectiva (SCR).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

Se detectó un error interno del circuito en el ensamble de sensor de partículas del postratamiento.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Sensor de material formado de partículas del postratamiento funcionando mal

Consulte el Análisis del Código de Falla 5792 .

Ultima Modificación: 26-OCT.-2019


Circuito del controlador del lado bajo del calentador del sensor de partículas de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 5793

Circuito del controlador del lado bajo del calentador del sensor de partículas de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 5793 PID: SPN: 7323 FMI: 3/3 LÁMPARA: Ámbar SRT: | Se ha detectado un error interno del circuito por el sensor de material formado de partículas del postratamiento. | Posible desempeño reducido del motor.
Enlace de Datos SAE J1939

Descripción del Circuito

El sensor de materia de partículas del postratamiento es un dispositivo inteligente y se comunica con el módulo de control electrónico del motor (ECM) vía el enlace de datos J1939. El sensor de materia de partículas de postratamiento ejecuta diagnósticos internos y reporta los malos funcionamientos al ECM primario usando el enlace de datos J1939. El sensor de materia de partículas está permanentemente conectado al módulo de control de materia de partículas. A ellos se les da servicio como un solo componente y no

Ubicación del Componente

La ubicación del sensor de materia de partículas del postratamiento puede variar, dependiendo de la aplicación del motor. Está ubicado usualmente en el sistema de escape, en la salida del catalizador de reducción catalítica selectiva (SCR).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

Se detectó un error interno del circuito en el ensamble de sensor de partículas del postratamiento.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Sensor de material formado de partículas del postratamiento funcionando mal

Consulte el Análisis del Código de Falla 5793 .

Ultima Modificación: 26-OCT.-2019


Sensor de partículas de postratamiento 1: datos no racionales: derivación baja

CÓDIGO DE FALLA 5837

Sensor de partículas de postratamiento 1: datos no racionales: derivación baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 5837 PID: SPN: 5835 FMI: 2/21 LÁMPARA: Ámbar SRT: | Se ha detectado una falla en intervalo bajo. | Posible desempeño reducido del motor.
Enlace de Datos SAE J1939

Descripción del Circuito

El sensor de materia de partículas del postratamiento es un dispositivo inteligente y se comunica con el módulo de control electrónico del motor (ECM) vía el enlace de datos J1939. El sensor de materia de partículas de postratamiento ejecuta diagnósticos internos y reporta los malos funcionamientos al ECM primario usando el enlace de datos J1939. El sensor de materia de partículas está permanentemente conectado al módulo de control de materia de partículas. A ellos se les da servicio como un solo componente y no

Ubicación del Componente

La ubicación del sensor de materia de partículas del postratamiento puede variar, dependiendo de la aplicación del motor. Está ubicado usualmente en el sistema de escape, en la salida del catalizador de reducción catalítica selectiva (SCR).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El sensor de material formado de partículas del postratamiento ha detectado que el valor de temperatura de la sonda no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Sensor de material formado de partículas del postratamiento funcionando mal

Consulte el Análisis del Código de Falla 5837 .

Ultima Modificación: 26-OCT.-2019


Circuito del relevador del motor del arrancador del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 584

Circuito del relevador del motor del arrancador del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 584 PID: S39 SPN: 677 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito abierto o alto voltaje detectado en el circuito de bloqueo del motor de arranque. | El motor no
Circuito del Relevador de Bloqueo del Motor de Arranque

Descripción del Circuito

El relevador de bloqueo de la marcha es controlado por el módulo de control electrónico (ECM) a través del circuito de señal del relevador de bloqueo de la marcha. El relevador impide que el motor de arranque sea accionado cuando el motor está funcionando. El circuito de retorno del relevador es dependiente del cableado del OEM. Puede estar cableado de vuelta al ECM en algunos vehículos o cableado a la tierra del chasis o del block en otros. Consulte el diagrama de cableado del OEM para obtener los detalles del circuito de retorno. El circuito del relevador de bloqueo de la marcha utiliza una señal de ancho de impulso modulado (PWM). Una señal PWM es una señal de voltaje por impulsos entre 0 VCD y voltaje del sistema. La frecuencia de la señal de voltaje de pulso depende del requisito de la aplicación.

Ubicación del Componente

El relevador de bloqueo del motor de arranque es instalado por el OEM del vehículo. Consulte el manual de servicio del OEM por la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición ON y cuando el dispositivo de ancho de pulso modulado (PWM) se está energizando o desenergizando. En algunos casos, los diagnósticos también pueden ejecutarse en algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal de ancho de impulso modulado (PWM) del relevador de bloqueo de la marcha NO

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

La característica de Bloqueo de la Marcha se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El ECM monitorea el nivel de voltaje en este circuito. Si detecta un voltaje cuando la señal es ordenada como desconexión, registra este código de falla. Este código de falla puede ser causado por:

Circuito abierto en el relevador de bloqueo del motor de arranque, arnés del OEM, o conectores

Corto con una fuente de voltaje en el arnés del OEM o relevador.

Esta falla también se puede activar si está activada la característica de protección de accionamiento excesivo del motor de arranque (bloqueo del mismo), pero el motor/ECM no

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 584 .

Ultima Modificación: 26-OCT.-2019


Circuito del relevador del motor del arrancador del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 585

Circuito del relevador del motor del arrancador del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 585 PID: S39 SPN: 677 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje detectado en el circuito de bloqueo del motor de arranque. | El motor no
Circuito Excitador del Relevador de Bloqueo de la Marcha

Descripción del Circuito

El relevador de bloqueo de la marcha es controlado por el módulo de control electrónico (ECM) a través del circuito de señal del relevador de bloqueo de la marcha. El relevador impide que el motor de arranque sea accionado cuando el motor está funcionando. El circuito de retorno del relevador es dependiente del cableado del OEM. Puede estar cableado de vuelta al ECM en algunos vehículos o cableado a la tierra del chasis o del block en otros. Consulte el diagrama de cableado del OEM para obtener los detalles del circuito de retorno. El circuito del relevador de bloqueo de la marcha utiliza una señal de ancho de impulso modulado (PWM). Una señal PWM es una señal de voltaje por impulsos entre 0 VCD y voltaje del sistema. La frecuencia de la señal de voltaje de pulso depende del requisito de la aplicación.

Ubicación del Componente

El relevador de bloqueo del motor de arranque es instalado por el OEM del vehículo. Consulte el manual de servicio del OEM por la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición ON y cuando el dispositivo de ancho de pulso modulado (PWM) se está energizando o desenergizando. En algunos casos, los diagnósticos también pueden ejecutarse en algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal de ancho de impulso modulado (PWM) del relevador de bloqueo de la marcha estaba a voltaje del sistema cuando a la señal de ancho de impulso modulado (PWM) se le ordenó desactivarse.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

La característica de Bloqueo de la Marcha se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El ECM monitorea el nivel de voltaje en este circuito. Si detecta un bajo voltaje cuando a la señal se le ordena activarse, registra este código de falla. Este código de falla puede ser causado por un corto a tierra en el relevador de bloqueo del motor de arranque, arnés del OEM, o conectores.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 585 .

Ultima Modificación: 26-OCT.-2019


Estado de control de retroalimentación de SCR de postratamiento 1: el sistema mecánico no responde o está desajustado

CÓDIGO DE FALLA 5868

Estado de control de retroalimentación de SCR de postratamiento 1: el sistema mecánico no responde o está desajustado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 5868 PID: SPN: 4339 FMI: 7/7 LÁMPARA: Ámbar SRT: | Se ha alcanzado el ajuste de dosificación máxima. | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El sensor de NOx (óxidos de nitrógeno) de entrada de postratamiento es un dispositivo inteligente y se comunica con el módulo de control del motor (ECM) vía el enlace de datos J1939. El sensor de NOx de admisión de postratamiento ejecuta diagnósticos internos y reporta los malos funcionamientos al ECM primario usando el enlace de datos J1939. El sensor de NOx está permanentemente conectado al módulo de control de NOx. A ellos se les da servicio como un solo componente y no

El sensor de NOx (óxidos de nitrógeno) de la salida del postratamiento es un dispositivo inteligente y se comunica con el módulo de control del motor (ECM) vía el enlace de datos J1939. El sensor de NOx de la salida del postratamiento ejecuta sus propios diagnósticos internos y reporta los malos funcionamientos de vuelta al ECM primario usando el enlace de datos J1939. El sensor de NOx está permanentemente conectado al módulo de control de NOx. A ellos se les da servicio como un solo componente y no

Ubicación del Componente

El sensor de NOx de la admisión del postratamiento está montado sobre el motor, cerca de la salida de la turbina del turbocargador.

La ubicación del sensor de NOx de la salida del postratamiento puede variar, dependiendo de la aplicación del motor. Está ubicado usualmente en el sistema de escape, en la salida del catalizador de reducción catalítica selectiva (SCR).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico tiene que satisfacer condiciones específicas del motor y del postratamiento, para ejecutarse y completarse.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la orden de dosificación ajustada de fluido del escape diésel del postratamiento ha alcanzado un límite máximo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Es necesario usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente para borrar esta falla y apagar la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL).

Charla del Taller

Diagnostique otras fallas activas relacionadas con SCR, antes de esta falla.

Consulte el Análisis del Código de Falla 5868 .

Ultima Modificación: 26-OCT.-2019


Circuito del controlador del actuador de control del acelerador electrónico: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 5879

Circuito del controlador del actuador de control del acelerador electrónico: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 5879 PID: SPN: 3464 FMI: 3/3 LÁMPARA: Ámbar SRT: | Se ha detectado un corto con la batería o circuito abierto en el circuito de señal del actuador del regulador del aire de admisión del motor. | Posible desempeño reducido del motor.
Circuito del Actuador del Regulador del Aire de Admisión del Motor

Descripción del Circuito

El módulo de control del motor (ECM) controla al actuador del regulador del aire de admisión del motor. El ECM puede abrir y cerrar el regulador basado en las condiciones de operación a fin de regular el flujo de aire hacia el motor.

Ubicación del Componente

El actuador del regulador del aire de admisión del motor está montado en la tubería entre el enfriador de carga de aire y el múltiple de admisión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal del actuador del regulador del aire de admisión del motor está en corto con voltaje cuando al actuador se le ordena desactivarse.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El accionamiento del regulador del aire de admisión del motor será deshabilitado. El regulador del aire de admisión del motor irá por omisión a la posición abierta.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.

  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por hasta 5 minutos.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un circuito abierto o corto con la batería en el arnés del motor.

Un actuador del regulador del aire de admisión del motor que funciona mal

Consulte el Análisis del Código de Falla 5879 .

Ultima Modificación: 26-OCT.-2019


Circuito del controlador del actuador de control del acelerador electrónico: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 5881

Circuito del controlador del actuador de control del acelerador electrónico: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 5881 PID: SPN: 3464 FMI: 4/4 LÁMPARA: Ámbar SRT: | Se ha detectado un corto a tierra en el circuito de señal del actuador del regulador del aire de admisión del motor. | Posible desempeño reducido del motor.
Circuito del Actuador del Regulador del Aire de Admisión del Motor

Descripción del Circuito

El módulo de control del motor (ECM) controla al actuador del regulador del aire de admisión del motor. El ECM puede abrir y cerrar el regulador basado en las condiciones de operación a fin de regular el flujo de aire hacia el motor.

Ubicación del Componente

El actuador del regulador del aire de admisión del motor está montado en la tubería entre el enfriador de carga de aire y el múltiple de admisión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando al actuador del regulador del aire de admisión del motor se le está ordenando activarse.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal del actuador del regulador del aire de admisión del motor está en corto a tierra cuando al actuador se le ordena activarse.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El accionamiento del regulador del aire de admisión del motor será deshabilitado. El regulador del aire de admisión del motor irá por omisión a la posición abierta.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.

La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 5 minutos. Después de 5 minutos, apague el motor, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un corto a tierra en el arnés del motor

Un actuador del regulador del aire de admisión del motor que funciona mal

Consulte el Análisis del Código de Falla 5881 .

Ultima Modificación: 26-OCT.-2019


Actuador de control del acelerador electrónico: el sistema mecánico no responde o está desajustado

CÓDIGO DE FALLA 5882

Actuador de control del acelerador electrónico: el sistema mecánico no responde o está desajustado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 5882 PID: SPN: 3464 FMI: 7/7 LÁMPARA: Ámbar SRT: | El actuador del regulador del aire de admisión del motor ha fallado la revisión de abertura auto cero. | Posible desempeño reducido del motor.
Circuito del Actuador del Regulador del Aire de Admisión del Motor

Descripción del Circuito

El módulo de control del motor (ECM) controla al actuador del regulador del aire de admisión del motor. El ECM puede abrir y cerrar el regulador basado en las condiciones de operación a fin de regular el flujo de aire hacia el motor.

Ubicación del Componente

El actuador del regulador del aire de admisión del motor está montado en la tubería entre el enfriador de carga de aire y el múltiple de admisión.

Condiciones para Ejecutar los Diagnósticos

Una parte se ejecuta cuando el interruptor de llave se conecta inicialmente, antes que el motor arranque.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el actuador del regulador del aire de admisión del motor falló la revisión de abertura auto cero.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

El accionamiento del regulador del aire de admisión del motor será deshabilitado. El regulador del aire de admisión del motor irá por omisión a la posición abierta.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Arranque el motor y opérelo en ralentí por 1 minuto.
  • Desconecte el interruptor de llave y permita que el ECM se desenergice completamente.
  • Conectar el interruptor de llave.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un actuador del regulador del aire de admisión del motor que funciona mal

Consulte el Análisis del Código de Falla 5882 .

Ultima Modificación: 26-OCT.-2019


Velocidad del turbocargador 1: datos válidos, pero por encima del rango de funcionamiento normal - Nivel moderadamente grave

CÓDIGO DE FALLA 595

Velocidad del turbocargador 1: datos válidos, pero por encima del rango de funcionamiento normal - Nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 595 PID: P103 SPN: 103 FMI: 0/16 LÁMPARA: Ámbar SRT: | El ECM ha detectado alta velocidad del turbocargador. | Posible desempeño reducido del motor.
Circuito del Sensor de Velocidad del Turbocargador

Descripción del Circuito

El sensor de velocidad del turbocargador es un sensor de velocidad de reluctancia variable. Consiste de una bobina de alambre y un núcleo de hierro. El objetivo en la flecha del turbocargador es un plano rectificado en el centro de la misma. Al pasar el plano en la flecha del turbocargador el sensor de velocidad, se genera una señal. El Módulo de Control del Motor (ECM) interpreta esta señal y la convierte en una lectura de velocidad del turbocargador.

Ubicación del Componente

El sensor de velocidad del turbocargador está montado en la carcasa central del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la velocidad del turbocargador fue mayor de 150,000 rpm por más de 5 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El ECM estima la velocidad del turbocargador.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Sensor de velocidad del turbocargador dañado

Arnés del motor dañado

ECM dañado.

Si la falla ocurre intermitentemente, busque las causas por un circuito abierto intermitente o en corto en el circuito del sensor de velocidad del turbocargador (incluyendo el conector flexible del sensor de velocidad).

Consulte el Análisis del Código de Falla 595 .

Ultima Modificación: 26-OCT.-2019


Voltaje del sistema de carga eléctrica: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 596

Voltaje del sistema de carga eléctrica: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 596 PID: P167 SPN: 167 FMI: 0/16 LÁMPARA: Ámbar SRT: | Alto voltaje de la batería detectado por la característica monitor de voltaje de la batería. | Ninguno en desempeño.
Circuito de Alimentación Directa de la Batería

Descripción del Circuito

El módulo de control del motor (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de la llave, cuando se conecta el interruptor de llave.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el fabricante del equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de la batería era mayor que un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por hasta 5 minutos.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla es parte de la característica de Monitor de Voltaje de la Batería. El ECM puede incrementar la velocidad de ralentí y desactivar el interruptor de decremento de ralentí, si está activada aceleración de ralentí. Use la herramienta electrónica de servicio recomendada por Cummins, o equivalente para ver los valores de la característica de Monitor de Voltaje de la Batería. Al desactivar la característica Monitor de Voltaje de la Batería también se desactivará este código de falla.

Asegúrese de que la alimentación (+) de batería del ECM venga directamente de la batería y no

Causa posible de este código de falla:

Baterías sobrecargadas, ocasionado por un alternador o regulador funcionando mal.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 596 .

Ultima Modificación: 26-OCT.-2019


Voltaje del sistema de carga eléctrica: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 597

Voltaje del sistema de carga eléctrica: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 597 PID: P167 SPN: 167 FMI: 1/18 LÁMPARA: Ámbar SRT: | Bajo voltaje de la batería detectado por la característica monitor de voltaje de la batería. | Ninguno en desempeño.
Circuito de Alimentación Directa de la Batería

Descripción del Circuito

El módulo de control del motor (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de la llave, cuando se conecta el interruptor de llave.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el fabricante del equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de la batería era menor que un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por hasta 5 minutos.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla es parte de la característica de Monitor de Voltaje de la Batería. El ECM puede incrementar la velocidad de ralentí y desactivar el interruptor de decremento de ralentí, si está activada aceleración de ralentí. Use la herramienta electrónica de servicio recomendada por Cummins, o equivalente para ver los valores de la característica de Monitor de Voltaje de la Batería. Al desactivar la característica Monitor de Voltaje de la Batería también se desactivará este código de falla.

Asegúrese de que la alimentación directa de batería para el ECM venga directamente de la batería y no

Las causas posibles de este código de falla incluyen:

Baterías descargadas ocasionado por un alternador o regulador funcionando mal.

Dispositivos de corriente alta en el vehículo tales como amplificadores de radio de banda civil, luces exteriores numerosas, u otros accesorios.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 597 .

Ultima Modificación: 26-OCT.-2019


Gestión térmica de SCR: condición existente

CÓDIGO DE FALLA 6244

Gestión térmica de SCR: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 6244 PID: SPN: 5400 FMI: 11/31 LÁMPARA: Ámbar SRT: | Indica que la estrategia de control del NOx bajo de la salida del motor no | Ninguno en desempeño.
Módulo de Control del Motor

Descripción del Circuito

Este diagnóstico monitorea la condición de dosificación de combustible del motor cuando el sistema SCR se está calentando, para asegurar que se provean los comandos correctos de manejo del aire.

Ubicación del Componente

No

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el sensor de la temperatura intermedia de la SCR del postratamiento indica por debajo de 190°C [374°F] mientras el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

La condición de dosificación de combustible del motor no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.

Charla del Taller

Este código de falla se establece cuando se detecta un desajuste de la calibración en el ECM.

Consulte el Análisis del Código de Falla 6244 .

Ultima Modificación: 26-OCT.-2019


Gravedad de la inducción del operador de SCR de postratamiento: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 6254

Gravedad de la inducción del operador de SCR de postratamiento: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 6254 PID: SPN: 5246 FMI: 0/16 LÁMPARA: Ámbar SRT: | Severidad de la Inducción por el Operador de la SCR del Postratamiento - Datos Válidos pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave - Están activos códigos de falla críticos relacionados con la operación del motor. | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El ECM monitorea continuamente el estado del código de falla del motor, para determinar si está activo cualquier código de falla crítico para la operación exitosa del motor.

Ubicación del Componente

La localización del montaje del ECM varía, dependiendo del modelo de motor, y puede ir montado bien sea en el motor o fuera de él.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que estuvieron activos ciertos códigos de falla críticos relacionados con la operación del motor y que el motor continuó operando.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Este código de falla se volverá inactivo, una vez que todos los otros códigos de falla activos se hayan atendido. Consulte el árbol apropiado de diagnósticos del código de falla.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.

Charla del Taller

Este código de falla es sólo

Consulte el Análisis del Código de Falla 6254 .

Ultima Modificación: 26-OCT.-2019


Disminución de par de protección del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 6255

Disminución de par de protección del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 6255 PID: SPN: 1569 FMI: 0/15 LÁMPARA: Ninguno SRT: | Están activos códigos de falla críticos relacionados con la operación del motor. | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El ECM monitorea continuamente el estado del código de falla del motor, para determinar si está activo cualquier código de falla crítico para la operación exitosa del motor.

Ubicación del Componente

La localización del montaje del ECM varía, dependiendo del modelo de motor, y puede ir montado bien sea en el motor o fuera de él.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que estuvieron activos ciertos códigos de falla críticos relacionados con la operación del motor y que el motor continuó operando.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Este código de falla se volverá inactivo, una vez que todos los otros códigos de falla activos se hayan atendido. Consulte el árbol apropiado de diagnósticos del código de falla.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.

Charla del Taller

Este código de falla es sólo

Consulte el Análisis del Código de Falla 6255 .

Ultima Modificación: 26-OCT.-2019


Voltaje de la batería 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 6256

Voltaje de la batería 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 6256 PID: SPN: 168 FMI: 0/15 LÁMPARA: Ninguno SRT: | El voltaje de alimentación del ECM está por arriba del nivel máximo del voltaje del sistema. | Ninguno en desempeño.
Circuito de Alimentación Directa de la Batería

Descripción del Circuito

El módulo de control del motor (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de la llave, cuando se conecta el interruptor de llave.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el fabricante del equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó voltaje de alimentación excesivo de la batería.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Alternador o regulador defectuoso que está sobrecargando el sistema

Baterías conectadas en serie en vez de en paralelo

Procedimiento incorrecto de puentear para arrancar.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 6256 .

Ultima Modificación: 26-OCT.-2019


Voltaje de la batería 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 6257

Voltaje de la batería 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 6257 PID: SPN: 168 FMI: 1/17 LÁMPARA: Ninguno SRT: | El voltaje de alimentación del ECM está por arriba del nivel máximo del voltaje del sistema. | El motor puede operar irregular, puede dejar de operar, puede no
Circuito de Alimentación Directa de la Batería

Descripción del Circuito

El módulo de control del motor (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de la llave, cuando se conecta el interruptor de llave.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el fabricante del equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó voltaje de alimentación bajo de la batería.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Verifique que el suministro de energía directa para el ECM venga de las baterías y no

Si la alimentación directa de batería del ECM se toma del motor de arranque, revise si hay bajo voltaje al dar marcha. El bajo voltaje al dar marcha puede causar que el suministro de energía al ECM caiga por abajo de las especificaciones y que el Código de Falla 441 se registre.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 6257 .

Ultima Modificación: 26-OCT.-2019


Bomba eléctrica de elevación para el suministro de combustible del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 6258

Bomba eléctrica de elevación para el suministro de combustible del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 6258 PID: SPN: 1075 FMI: 3/3 LÁMPARA: Ninguno SRT: | Alto voltaje o circuito abierto detectado en el circuito de señal de la bomba de levante del combustible. | El motor puede no
Circuito de Alimentación de la Bomba de Levante de Combustible del Motor

Descripción del Circuito

El circuito de la bomba de elevación de combustible es una salida discreta en el módulo de control del motor (ECM) que controla a la bomba eléctrica de elevación de combustible. La bomba de elevación está aterrizada en el ECM.

Ubicación del Componente

La bomba de levante del combustible está montada en el lado de admisión del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando el interruptor de llave está en la posición de ON y el temporizador de la bomba de levante ha expirado 1 minuto después de la conexión inicial de la llave.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el circuito de señal de la bomba de elevación de combustible es mayor a 0 VCD cuando el módulo de control del motor (ECM) apagó la señal.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

Condiciones para Borrar el Código de Falla

  • Efectúe un ciclo de la llave, y deje el interruptor de llave en la posición de ON por al menos 2 minutos.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un circuito abierto en el arnés del motor.

Un corto a la batería en el arnés del motor.

Una bomba de levante del combustible funcionando mal.

Consulte el Análisis del Código de Falla 6258 .

Ultima Modificación: 26-OCT.-2019


Bomba eléctrica de elevación para el suministro de combustible del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 6259

Bomba eléctrica de elevación para el suministro de combustible del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 6259 PID: SPN: 1075 FMI: 4/4 LÁMPARA: Ninguno SRT: | Bajo voltaje de señal detectado en el circuito de la bomba de elevación de combustible. | El motor puede no
Circuito de Alimentación de la Bomba de Levante del Motor

Descripción del Circuito

El circuito de la bomba de elevación de combustible es una salida discreta en el módulo de control del motor (ECM) que controla a la bomba eléctrica de elevación de combustible. La bomba de elevación está aterrizada en el ECM.

Ubicación del Componente

La bomba de levante del combustible está montada en el lado de admisión del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera cuando el interruptor de llave se pone inicialmente en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el circuito de señal de la bomba de levante del combustible está en 0 VCD cuando la señal es activada por el módulo de control del motor (ECM).

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un corto a tierra en el arnés del motor

Una bomba de levante del combustible funcionando mal.

Consulte el Análisis del Código de Falla 6259 .

Ultima Modificación: 26-OCT.-2019


Circuito del relevador del motor del arrancador del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 6261

Circuito del relevador del motor del arrancador del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 6261 PID: SPN: 677 FMI: 3/3 LÁMPARA: Ninguno SRT: | Circuito abierto o alto voltaje detectado en el circuito de bloqueo del motor de arranque. | El motor no
Circuito del Relevador de Bloqueo del Motor de Arranque

Descripción del Circuito

El relevador de bloqueo de la marcha es controlado por el módulo de control electrónico (ECM) a través del circuito de señal del relevador de bloqueo de la marcha. El relevador impide que el motor de arranque sea accionado cuando el motor está funcionando. El circuito de retorno del relevador es dependiente del cableado del OEM. Puede estar cableado de vuelta al ECM en algunos vehículos o cableado a la tierra del chasis o del block en otros. Consulte el diagrama de cableado del OEM para obtener los detalles del circuito de retorno. El circuito del relevador de bloqueo de la marcha utiliza una señal de ancho de impulso modulado (PWM). Una señal PWM es una señal de voltaje por impulsos entre 0 VCD y voltaje del sistema. La frecuencia de la señal de voltaje de pulso depende del requisito de la aplicación.

Ubicación del Componente

El relevador de bloqueo del motor de arranque es instalado por el OEM del vehículo. Consulte el manual de servicio del OEM por la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición ON y cuando el dispositivo de ancho de pulso modulado (PWM) se está energizando o desenergizando. En algunos casos, los diagnósticos también pueden ejecutarse en algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal de ancho de impulso modulado (PWM) del relevador de bloqueo de la marcha NO

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

La característica de Bloqueo de la Marcha se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El ECM monitorea el nivel de voltaje en este circuito. Si detecta un voltaje cuando la señal es ordenada como desconexión, registra este código de falla. Este código de falla puede ser causado por:

Circuito abierto en el relevador de bloqueo del motor de arranque, arnés del OEM, o conectores

Corto con una fuente de voltaje en el arnés del OEM o relevador.

Esta falla también se puede activar si está activada la característica de protección de accionamiento excesivo del motor de arranque (bloqueo del mismo), pero el motor/ECM no

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 6261 .

Ultima Modificación: 26-OCT.-2019


Circuito del relevador del motor del arrancador del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 6262

Circuito del relevador del motor del arrancador del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 6262 PID: SPN: 677 FMI: 4/4 LÁMPARA: Ninguno SRT: | Bajo voltaje detectado en el circuito de bloqueo del motor de arranque. | El motor no
Circuito Excitador del Relevador de Bloqueo de la Marcha

Descripción del Circuito

El relevador de bloqueo de la marcha es controlado por el módulo de control electrónico (ECM) a través del circuito de señal del relevador de bloqueo de la marcha. El relevador impide que el motor de arranque sea accionado cuando el motor está funcionando. El circuito de retorno del relevador es dependiente del cableado del OEM. Puede estar cableado de vuelta al ECM en algunos vehículos o cableado a la tierra del chasis o del block en otros. Consulte el diagrama de cableado del OEM para obtener los detalles del circuito de retorno. El circuito del relevador de bloqueo de la marcha utiliza una señal de ancho de impulso modulado (PWM). Una señal PWM es una señal de voltaje por impulsos entre 0 VCD y voltaje del sistema. La frecuencia de la señal de voltaje de pulso depende del requisito de la aplicación.

Ubicación del Componente

El relevador de bloqueo del motor de arranque es instalado por el OEM del vehículo. Consulte el manual de servicio del OEM por la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición ON y cuando el dispositivo de ancho de pulso modulado (PWM) se está energizando o desenergizando. En algunos casos, los diagnósticos también pueden ejecutarse en algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal de ancho de impulso modulado (PWM) del relevador de bloqueo de la marcha estaba a voltaje del sistema cuando a la señal de ancho de impulso modulado (PWM) se le ordenó desactivarse.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

La característica de Bloqueo de la Marcha se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El ECM monitorea el nivel de voltaje en este circuito. Si detecta un bajo voltaje cuando a la señal se le ordena activarse, registra este código de falla. Este código de falla puede ser causado por un corto a tierra en el relevador de bloqueo del motor de arranque, arnés del OEM, o conectores.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 6262 .

Ultima Modificación: 26-OCT.-2019


Circuito de control del ventilador: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 6263

Circuito de control del ventilador: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 6263 PID: SPN: 647 FMI: 3/3 LÁMPARA: Ninguno SRT: | Circuito abierto o alto voltaje detectado en el circuito de control del ventilador. | El ventilador puede permanecer continuamente encendido, o no
Circuito de Control del Ventilador

Descripción del Circuito

El circuito de control del ventilador es un dispositivo que usa el motor para controlar la operación del ventilador. Cuando el módulo de control del motor (ECM) energiza el circuito de control del ventilador, se activa el ventilador del motor.

El circuito de control del ventilador utiliza una señal de ancho de pulso modulado (PWM). Una señal PWM es una señal de voltaje por impulsos entre 0 VCD y voltaje del sistema. La frecuencia de la señal de voltaje de pulso depende del requisito de la aplicación.

Hay dos tipos de ventiladores respaldados en el circuito de control del ventilador; de velocidad variable y ON/OFF. Se puede usar la herramienta electrónica de servicio recomendada por Cummins® o equivalente para determinar que tipo de ventilador está actualmente configurado para uso. El circuito de control del ventilador varía según el fabricante de equipo original (OEM). Ciertos OEMs pueden usar un retorno de solenoide que se cablea hacia el ECM o pueden usar un retorno que va al bloque del motor o a la tierra del chasis.

Ubicación del Componente

La localización del solenoide de control varía con el OEM. Consulte el manual apropiado de servicio del OEM para determinar la ubicación.

Condiciones para Ejecutar los Diagnósticos

Para ventiladores tipo ENC/APAG y de velocidad variable, el diagnóstico corre cuando el ventilador está apagado y se activa cuando la señal PWM del ventilador es del 100 por ciento. Para los demás tipos de ventilador, el diagnóstico corre cuando la señal PWM del ventilador es de menos del 100 por ciento y se activa cuando la señal PWM del ventilador es del 100 por ciento.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de ancho de impulso modulado (PWM) del circuito de control del ventilador fue mayor de 0 VCD cuando a la señal PWM se le ordenó desactivarse.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

La operación del ventilador se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Si el Código de Falla 6263 aún está activo después de completar todos los pasos en este árbol de diagnósticos del código de falla, consulte la literatura de servicio del OEM por los procedimientos para revisar el dispositivo de embrague del ventilador por un circuito abierto o un corto a tierra.

Las causas posibles de este código de falla incluyen:

Un circuito abierto en el arnés o el solenoide de control del ventilador.

Un corto circuito con la fuente de voltaje en el arnés del motor.

Un ECM funcionando mal.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 6263 .

Ultima Modificación: 26-OCT.-2019


Circuito de control del ventilador: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 6264

Circuito de control del ventilador: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 6264 PID: SPN: 647 FMI: 4/4 LÁMPARA: Ninguno SRT: | Bajo voltaje de señal detectado en el circuito de control del ventilador cuando se le ordena encender. | El ventilador puede permanecer continuamente encendido, o no
Circuito de Control del Ventilador

Descripción del Circuito

El circuito de control del ventilador es un dispositivo que usa el motor para controlar la operación del ventilador. Cuando el módulo de control del motor (ECM) energiza el circuito de control del ventilador, se activa el ventilador del motor.

El circuito de control del ventilador utiliza una señal de ancho de pulso modulado (PWM). Una señal PWM es una señal de voltaje por impulsos entre 0 VCD y voltaje del sistema. La frecuencia de la señal de voltaje de pulso depende del requisito de la aplicación.

Hay dos tipos de ventiladores respaldados en el circuito de control del ventilador; de velocidad variable y ON/OFF. Se puede usar la herramienta electrónica de servicio recomendada por Cummins® o equivalente para determinar que tipo de ventilador está actualmente configurado para uso. El circuito de control del ventilador varía según el fabricante de equipo original (OEM). Ciertos OEMs pueden usar un retorno de solenoide que se cablea hacia el ECM o pueden usar un retorno que va al bloque del motor o a la tierra del chasis.

Ubicación del Componente

La localización del solenoide de control varía con el OEM. Consulte el manual apropiado de servicio del OEM para determinar la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición ON y cuando el dispositivo de ancho de pulso modulado (PWM) se está energizando o desenergizando. En algunos casos, los diagnósticos también pueden ejecutarse en algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal de ancho de impulso modulado (PWM) del circuito de control del ventilador no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

La operación del ventilador se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

La lógica de control del ventilador puede ajustarse con la herramienta electrónica de servicio recomendada por Cummins® o equivalente. Hay dos opciones: 12 ó 24 voltios ON, ó 0 voltios ON. Para operación apropiada del ventilador, la configuración de la lógica de control del ventilador con la herramienta electrónica de servicio recomendada por Cummins® o equivalente debe

Este código de falla se registra cuando el ECM ordena 12 ó 24 VCD al solenoide de control del ventilador, pero el voltaje en el circuito de señal de control del ventilador es menor de 12 ó 24 VCD. El bajo voltaje en el circuito de señal usualmente indica un corto a tierra en el arnés o en el solenoide.

Si el Código de Falla 6264 aún está activo después de completar los siguientes pasos de diagnóstico, consulte el manual de servicio del OEM por los procedimientos para revisar el circuito de control del ventilador por un corto a tierra.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 6264 .

Ultima Modificación: 26-OCT.-2019


Sistema de filtro de partículas diésel de postratamiento 1: el sistema mecánico no responde o está desajustado

CÓDIGO DE FALLA 6265

Sistema de filtro de partículas diésel de postratamiento 1: el sistema mecánico no responde o está desajustado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 6265 PID: SPN: 3936 FMI: 7/7 LÁMPARA: Ninguno SRT: | El filtro de partículas diésel del postratamiento se ha dañado. | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al módulo de control del motor usando el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento se usa para medir la temperatura de admisión del catalizador de oxidación diésel de postratamiento, temperatura de admisión del filtro de partículas diésel del postratamiento y temperatura de salida del filtro de partículas diésel del postratamiento. Las sondas para temperatura están unidas permanentemente al módulo del sensor de temperatura del filtro de partículas diesel del postratamiento y no

Ubicación del Componente

El filtro de partículas diésel del postratamiento se localiza en el sistema de escape y lo instala el fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

La lectura del sensor de temperatura de admisión del filtro de partículas diésel del postratamiento fue mayor de 950°C [1742°F] por 30 segundos, o la diferencia entre la temperatura de salida del filtro de partículas diesel y la temperatura de admisión del filtro de partículas diésel fue mayor de 1050°C [1922°F] por 30 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Se introduce al sistema de escape exceso de aceite de motor o combustible diesel desde el motor.

Un inyector de combustible del motor funcionando mal ocasiona que combustible diésel sin quemar entre al sistema de escape

Un catalizador de oxidación diésel de postratamiento con la cara tapada

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 6265 .

Ultima Modificación: 26-OCT.-2019


Temperatura de gas intermedio de SCR de postratamiento 1: instrucciones especiales

CÓDIGO DE FALLA 6266

Temperatura de gas intermedio de SCR de postratamiento 1: instrucciones especiales

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 6266 PID: SPN: 5862 FMI: 14/14 LÁMPARA: Ámbar SRT: | La lectura del sensor intermedio de temperatura de la SCR del postratamiento es absurda. | Posible desempeño reducido del motor.
Módulo del Sensor de Temperatura SCR del Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura SCR (reducción catalítica selectiva) del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El módulo del sensor de temperatura SCR del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al módulo de control del motor usando el enlace de datos J1939. El módulo del sensor de temperatura SCR del postratamiento se usa para medir la temperatura intermedia SCR del postratamiento y la temperatura de salida SCR del postratamiento. Las sondas para temperatura están unidas permanentemente al módulo del sensor de temperatura SCR del postratamiento y no

Ubicación del Componente

El módulo del sensor de temperatura del catalizador SCR de postratamiento va montado en dicho catalizador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera cuando el motor está funcionando y el flujo del escape está arriba de un nivel mínimo.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal del sensor de temperatura intermedia del SCR de postratamiento estuvo irracional por más de 5 minutos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, puede que sea necesario operar el vehículo sobre un dinamómetro de chasis o conducirlo, a fin de obtener carga del motor lo suficientemente alta para que el diagnóstico se ejecute.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un sensor de temperatura intermedia SCR del postratamiento con mal funcionamiento

El sensor de temperatura de salida SCR de postratamiento funciona mal.

Consulte el Análisis del Código de Falla 6266 .

Ultima Modificación: 26-OCT.-2019


Temperatura de admisión de SCR de postratamiento 1: instrucciones especiales

CÓDIGO DE FALLA 6267

Temperatura de admisión de SCR de postratamiento 1: instrucciones especiales

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 6267 PID: SPN: 4360 FMI: 14/14 LÁMPARA: Ámbar SRT: | La lectura del sensor intermedio de temperatura de la SCR del postratamiento es absurda. | Posible desempeño reducido del motor.
Módulo del Sensor de Temperatura SCR del Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura SCR (reducción catalítica selectiva) del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El módulo del sensor de temperatura SCR del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al módulo de control del motor usando el enlace de datos J1939. El módulo del sensor de temperatura SCR del postratamiento se usa para medir la temperatura intermedia SCR del postratamiento y la temperatura de salida SCR del postratamiento. Las sondas para temperatura están unidas permanentemente al módulo del sensor de temperatura SCR del postratamiento y no

Ubicación del Componente

El módulo del sensor de temperatura del catalizador SCR de postratamiento va montado en dicho catalizador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera cuando el motor está funcionando y el flujo del escape está arriba de un nivel mínimo.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal del sensor de temperatura intermedia del SCR de postratamiento estuvo irracional por más de 5 minutos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, puede que sea necesario operar el vehículo sobre un dinamómetro de chasis o conducirlo, a fin de obtener carga del motor lo suficientemente alta para que el diagnóstico se ejecute.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un sensor de temperatura intermedia SCR del postratamiento con mal funcionamiento

El sensor de temperatura de salida SCR de postratamiento funciona mal.

Consulte el Análisis del Código de Falla 6267 .

Ultima Modificación: 26-OCT.-2019


Sensor de temperatura de salida de SCR de postratamiento 1: componente o dispositivo inteligente en mal estado

CÓDIGO DE FALLA 6268

Sensor de temperatura de salida de SCR de postratamiento 1: componente o dispositivo inteligente en mal estado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 6268 PID: SPN: 4363 FMI: 12/12 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito del sensor de temperatura de salida del SCR. | Posible desempeño reducido del motor.
Módulo del Sensor de Temperatura del Catalizador SCR del Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura SCR (reducción catalítica selectiva) del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El módulo del sensor de temperatura SCR del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al módulo de control del motor usando el enlace de datos J1939. El módulo del sensor de temperatura SCR del postratamiento se usa para medir la temperatura intermedia SCR del postratamiento y la temperatura de salida SCR del postratamiento. Las sondas para temperatura están unidas permanentemente al módulo del sensor de temperatura SCR del postratamiento y no

Ubicación del Componente

El módulo del sensor de temperatura del catalizador SCR de postratamiento va montado en dicho catalizador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El módulo del sensor de temperatura SCR de postratamiento reportó que la señal de temperatura de salida SCR de postratamiento estaba fuera de gama en alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

El sensor de temperatura de salida SCR de postratamiento funciona mal.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 6268 .

Ultima Modificación: 26-OCT.-2019


Presión de admisión del compresor del turbocargador 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 629

Presión de admisión del compresor del turbocargador 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 629 PID: S314 SPN: 1176 FMI: 1/18 LÁMPARA: Ámbar SRT: | La presión diferencial estimada a través del turbocargador está por arriba del nivel crítico. | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El ECM calcula una presión diferencial a través del turbocargador, usando el sensor de presión del múltiple de admisión y el sensor de presión del cárter del motor.

Ubicación del Componente

El sensor de presión del múltiple de admisión está colocado en el tubo de admisión de aire. El sensor de presión del cárter del motor está montado en el alojamiento del filtro del respiradero del cárter del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la presión diferencial calculada a través del turbocargador fue mayor que un umbral.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Filtro del aire taponado o restringido

Filtro del respiradero del cárter taponado o restringido

Tubería del respiradero del cárter restringida.

Consulte el Análisis del Código de Falla 629 .

Ultima Modificación: 26-OCT.-2019


Circuito del calentador del filtro del respirador del cárter: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 6336

Circuito del calentador del filtro del respirador del cárter: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 6336 PID: SPN: 862 FMI: 3/3 LÁMPARA: Ninguno SRT: | Alto voltaje de señal detectado en el circuito del calentador del respiradero del cárter. | Ninguno en desempeño.
Circuito del Calentador del Filtro del Respiradero del Cárter

Descripción del Circuito

El calentador del respiradero del cárter se usa para impedir que se congele el alojamiento del filtro del respiradero del cárter. El ECM suministra voltaje de la batería al calentador del respiradero, cuando se ordena calentamiento.

Ubicación del Componente

El calentador del respiradero del cárter está montado en el alojamiento del filtro del respiradero del cárter del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del calentador del respiradero del cárter del motor estuvo fuera del intervalo alto por más de 10 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

El calentador del respiradero del cárter será desactivado.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Corto con voltaje en el circuito del calentador del respiradero del cárter

ECM con mal funcionamiento.

Consulte el Análisis del Código de Falla 6336 .

Ultima Modificación: 26-OCT.-2019


Circuito del calentador del filtro del respirador del cárter: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 6337

Circuito del calentador del filtro del respirador del cárter: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 6337 PID: SPN: 862 FMI: 4/4 LÁMPARA: Ninguno SRT: | Bajo voltaje de señal detectado en el circuito del calentador del respiradero del cárter. | Ninguno en desempeño.
Circuito del Calentador del Filtro del Respiradero del Cárter

Descripción del Circuito

El calentador del respiradero del cárter se usa para impedir que se congele el alojamiento del filtro del respiradero del cárter. El ECM suministra voltaje de la batería al calentador del respiradero, cuando se ordena calentamiento.

Ubicación del Componente

El calentador del respiradero del cárter está montado en el alojamiento del filtro del respiradero del cárter del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el circuito de señal del calentador del respiradero del cárter del motor estaba en corto a tierra.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

El calentador del respiradero del cárter será desactivado.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Circuito abierto del calentador del respiradero del cárter

Corto a tierra en el circuito del calentador del respiradero del cárter

ECM con mal funcionamiento.

Consulte el Análisis del Código de Falla 6337 .

Ultima Modificación: 26-OCT.-2019


Nivel 1 del combustible: tasa de actualización anormal

CÓDIGO DE FALLA 6339

Nivel 1 del combustible: tasa de actualización anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 6339 PID: SPN: 96 FMI: 9/9 LÁMPARA: Ámbar SRT: | El ECM esperaba información de un dispositivo multiplexado pero no | Al menos un dispositivo multiplexado no
Circuito del Enlace de Datos SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces, los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU del OEM deben

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) no

El Módulo de Control del Motor (ECM) detectó una condición de circuito abierto o en corto en el arnés del enlace de datos J1939.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

El dispositivo multiplexado no

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Cuando este código de falla está activo, algunos dispositivos multiplexados posiblemente pueden no

Esta falla puede ocurrir por las siguientes razones:

Cuando el ECM está ajustado apropiadamente (componentes activados y la fuente de la VECU del OEM direccionada correctamente) para recibir información desde una VECU del OEM, pero ésta está en realidad transmitiendo un mensaje que dice que el componente no

Esta falla también puede ser causada por una mala conexión del enlace de datos J1939 entre la VECU del OEM y el ECM de Cummins, una mala conexión entre el componente y la VECU del OEM, VECU del OEM defectuosa, o ECM de Cummins® defectuoso. Puede ser necesario ponerse en contacto con el OEM para configurar apropiadamente la multiplexión. Es posible usar la herramienta electrónica de servicio Cummins® recomendada o equivalente para monitorear componentes multiplexados.

Es posible usar la herramienta electrónica de servicio Cummins® recomendada o equivalente para monitorear componentes multiplexados.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 6339 .

Ultima Modificación: 26-OCT.-2019


Nivel de combustible 1: descalibrado

CÓDIGO DE FALLA 6341

Nivel de combustible 1: descalibrado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 6341 PID: SPN: 96 FMI: 13/13 LÁMPARA: Ámbar SRT: | El ECM esperaba información de un dispositivo multiplexado, pero solamente | Al menos un dispositivo multiplexado no
Circuito del Enlace de Datos SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces, los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU del OEM deben

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) recibió un mensaje del enlace de datos J1939 no válido desde un dispositivo multiplexado por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

El dispositivo multiplexado no

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Esta falla puede ocurrir cuando el ECM está ajustado apropiadamente (componentes activados y origen de la VECU del OEM direccionado correctamente) para recibir información desde una VECU del OEM, pero la VECU del OEM está realmente transmitiendo un mensaje que dice que el componente no

Es posible usar la herramienta electrónica de servicio Cummins® recomendada o equivalente para monitorear componentes multiplexados.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 6341 .

Ultima Modificación: 26-OCT.-2019


Nivel 2 del combustible: tasa de actualización anormal

CÓDIGO DE FALLA 6342

Nivel 2 del combustible: tasa de actualización anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 6342 PID: SPN: 38 FMI: 9/9 LÁMPARA: Ámbar SRT: | El ECM esperaba información de un dispositivo multiplexado pero no | Al menos un dispositivo multiplexado no
Circuito del Enlace de Datos SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces, los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU del OEM deben

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) no

El Módulo de Control del Motor (ECM) detectó una condición de circuito abierto o en corto en el arnés del enlace de datos J1939.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

El dispositivo multiplexado no

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Cuando este código de falla está activo, algunos dispositivos multiplexados posiblemente pueden no

Esta falla puede ocurrir por las siguientes razones:

Cuando el ECM está ajustado apropiadamente (componentes activados y la fuente de la VECU del OEM direccionada correctamente) para recibir información desde una VECU del OEM, pero ésta está en realidad transmitiendo un mensaje que dice que el componente no

Esta falla también puede ser causada por una mala conexión del enlace de datos J1939 entre la VECU del OEM y el ECM de Cummins, una mala conexión entre el componente y la VECU del OEM, VECU del OEM defectuosa, o ECM de Cummins® defectuoso. Puede ser necesario ponerse en contacto con el OEM para configurar apropiadamente la multiplexión. Es posible usar la herramienta electrónica de servicio Cummins® recomendada o equivalente para monitorear componentes multiplexados.

Es posible usar la herramienta electrónica de servicio Cummins® recomendada o equivalente para monitorear componentes multiplexados.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 6342 .

Ultima Modificación: 26-OCT.-2019


Nivel de combustible 2: descalibrado

CÓDIGO DE FALLA 6343

Nivel de combustible 2: descalibrado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 6343 PID: SPN: 38 FMI: 13/13 LÁMPARA: Ámbar SRT: | El ECM esperaba información de un dispositivo multiplexado, pero solamente | Al menos un dispositivo multiplexado no
Circuito del Enlace de Datos SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces, los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU del OEM deben

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) recibió un mensaje del enlace de datos J1939 no válido desde un dispositivo multiplexado por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

El dispositivo multiplexado no

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Esta falla puede ocurrir cuando el ECM está ajustado apropiadamente (componentes activados y origen de la VECU del OEM direccionado correctamente) para recibir información desde una VECU del OEM, pero la VECU del OEM está realmente transmitiendo un mensaje que dice que el componente no

Es posible usar la herramienta electrónica de servicio Cummins® recomendada o equivalente para monitorear componentes multiplexados.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 6343 .

Ultima Modificación: 26-OCT.-2019


Regeneración de postratamiento inhibida debido al interruptor de inhibición: condición existente

CÓDIGO DE FALLA 6416

Regeneración de postratamiento inhibida debido al interruptor de inhibición: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 6416 PID: SPN: 3703 FMI: 11/31 LÁMPARA: Ninguno SRT: | La regeneración del filtro de partículas diésel se ha impedido debido a que el interruptor de permiso está desactivado. | Posible necesidad frecuente de regeneración del postratamiento.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El OEM fabricante del tracto puede instalar un interruptor de permiso en el tablero o enviar un mensaje de inhibición por medio del enlace de datos J1939 al ECM del motor. La función del mensaje de inhibición es la de impedir que el sistema de postratamiento realice regeneraciones móviles.

Ubicación del Componente

El interruptor de permiso de regeneración del postratamiento puede ser un interruptor real en el tablero del vehículo o puede ser un mensaje J1939 enviado vía el enlace de datos J1939. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el interruptor de permiso para regeneración del filtro de partículas diésel del postratamiento estaba desactivando la regeneración mientras el ECM estaba solicitando la regeneración activa del filtro de partículas diésel.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Si este código de falla se activa y se ha dañado el sistema de postratamiento, el interruptor permitir posiblemente pudo haber evitado que el sistema de postratamiento realizara una regeneración móvil (activa).

Consulte con el OEM si el sistema de postratamiento ha funcionado mal debido al interruptor de permiso.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 6416 .

Ultima Modificación: 26-OCT.-2019


Pedal del acelerador remoto de multiplexado según SAE J1939 o sistema del sensor de la palanca: datos de red recibidos con errores

CÓDIGO DE FALLA 6417

Pedal del acelerador remoto de multiplexado según SAE J1939 o sistema del sensor de la palanca: datos de red recibidos con errores

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 6417 PID: SPN: 974 FMI: 2/19 LÁMPARA: Ámbar SRT: | La unidad de control electrónico del vehículo del OEM (VECU), detectó una falla con el acelerador remoto. | El acelerador remoto no
Circuito del Enlace de Datos SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces, los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU del OEM deben

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) recibió un mensaje del VECU del OEM vía el enlace de datos J1939, indicando que el cable de señal del acelerador remoto o el interruptor de activación estaba en corto alto o corto bajo.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

El dispositivo multiplexado no

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Esta falla puede ocurrir cuando la VECU del OEM detecta un error en el acelerador remoto y/o interruptor de activación del acelerador remoto. El ECM ha sido ajustado apropiadamente (componentes activados y origen de la VECU del OEM direccionado correctamente) para recibir información multiplexada para los estados del interruptor de activación del acelerador remoto y posición del acelerador remoto, a través del enlace de datos J1939 desde una VECU del OEM, y la VECU del OEM está transmitiendo el mensaje para ese componente. La mayoría de los VECUs del OEM no

Los dos tipos de errores que pueden ocurrir por esta falla son:

La VECU del OEM determina que la línea de señal del acelerador remoto está con corto en alto o con corto en bajo. Este estado de falla es transmitido al ECM Cummins® por el enlace de datos J1939, lo cual causa que esta falla ocurra en el ECM Cummins.

Cuando el interruptor de activación del acelerador remoto tiene un error por corto en alto voltaje o corto en bajo voltaje detectado por la VECU del OEM, este estado de falla es transmitido al ECM a través del enlace de datos J1939, lo que causa que esta falla ocurra en el ECM. La mayoría de los VECUs del OEM no

Aún es posible obtener un Código de Falla 285 ó 286 si hay una configuración incorrecta en la VECU del OEM o el ECM de Cummins® para otros componentes, o el acelerador remoto e interruptor del acelerador remoto, o el enlace de datos está dañado. Las configuraciones del OEM deben

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 6417 .

Ultima Modificación: 26-OCT.-2019


Circuito del controlador del actuador 1 del freno de motor: voltaje por encima de lo normal o en cortocircuito a fuente de alto voltaje

CÓDIGO DE FALLA 6418

Circuito del controlador del actuador 1 del freno de motor: voltaje por encima de lo normal o en cortocircuito a fuente de alto voltaje

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 6418 PID: SPN: 1072 FMI: 3/3 LÁMPARA: Ninguno SRT: | Alto voltaje o un circuito abierto detectado en el circuito de señal número 1 de la solenoide del freno del motor. | Posible reducción del desempeño de frenado del motor.
Circuito Excitador 1 del Actuador del Freno de Motor

Descripción del Circuito

El Módulo de Control del Motor (ECM) controla los frenos de motor en los cilindros 1, 2 y 3 enviando una señal en el circuito de señal del solenoide número 1 del freno de motor. Si se instala un freno del motor, habrá un arnés puente de este conector a los conectores pasantes del freno del motor en la carcasa de balancines.

Ubicación del Componente

Los solenoides del freno de motor se localizan bajo la cubierta de válvulas. Los solenoides del freno de motor se controlan por medio del arnés del motor desde el ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición ON y cuando el dispositivo de ancho de pulso modulado (PWM) se está energizando o desenergizando. En algunos casos, los diagnósticos también pueden ejecutarse en algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal de pulso de ancho modulado (PWM) del freno del motor es mayor de 0 V, cuando la señal PWM la apagó el ECM.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

El circuito 1 del freno de motor se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, conduzca el vehículo y opere los frenos del motor. Esto permitirá que el diagnóstico se ejecute. Si el código de falla no
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un corto a la batería en el arnés del motor.

Un solenoide de freno de motor funciona mal.

Consulte el Análisis del Código de Falla 6418 .

Ultima Modificación: 26-OCT.-2019


Circuito 1 del controlador del actuador del freno de motor: voltaje por debajo de lo normal o en cortocircuito a fuente de bajo voltaje

CÓDIGO DE FALLA 6419

Circuito 1 del controlador del actuador del freno de motor: voltaje por debajo de lo normal o en cortocircuito a fuente de bajo voltaje

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 6419 PID: SPN: 1072 FMI: 4/4 LÁMPARA: Ninguno SRT: | Bajo voltaje detectado en el circuito de señal del solenoide número 1 del freno del motor. | Posible reducción del desempeño de frenado del motor.
Circuito Excitador 1 del Actuador del Freno de Motor

Descripción del Circuito

El Módulo de Control del Motor (ECM) controla los frenos de motor en los cilindros 1, 2 y 3 enviando una señal en el circuito de señal del solenoide número 1 del freno de motor. Si se instala un freno del motor, habrá un arnés puente de este conector a los conectores pasantes del freno del motor en la carcasa de balancines.

Ubicación del Componente

Los solenoides del freno de motor se localizan bajo la cubierta de válvulas. Los solenoides del freno de motor se controlan por medio del arnés del motor desde el ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición ON y cuando el dispositivo de ancho de pulso modulado (PWM) se está energizando o desenergizando. En algunos casos, los diagnósticos también pueden ejecutarse en algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal de ancho de pulso 1 modulado (PWM) del freno de motor no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

El circuito 1 del freno de motor se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, conduzca el vehículo y opere los frenos del motor. Esto permitirá que el diagnóstico se ejecute. Si el código de falla no
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un corto a tierra en el arnés del motor

Un solenoide de freno de motor funciona mal.

Consulte el Análisis del Código de Falla 6419 .

Ultima Modificación: 26-OCT.-2019


Circuito de salida 2 del controlador del actuador del freno de motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 6421

Circuito de salida 2 del controlador del actuador del freno de motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 6421 PID: SPN: 1073 FMI: 3/3 LÁMPARA: Ninguno SRT: | Circuito abierto o alto voltaje detectado en el circuito de señal del solenoide Número 2 del freno del motor. | Posible reducción del desempeño de frenado del motor.
Circuito Excitador 2 del Actuador del Freno de Motor

Descripción del Circuito

El módulo de control del motor (ECM) controla los frenos de motor en los cilindros 4, 5 y 6 enviando una señal en el circuito de señal del solenoide número 2 del freno de motor. Si se instala un freno del motor, habrá un arnés puente de este conector a los conectores pasantes del freno del motor en la carcasa de balancines.

Ubicación del Componente

Los solenoides del freno de motor se localizan bajo la cubierta de válvulas. Los solenoides del freno de motor se controlan por medio del arnés del motor desde el ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición ON y cuando el dispositivo de ancho de pulso modulado (PWM) se está energizando o desenergizando. En algunos casos, los diagnósticos también pueden ejecutarse en algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal de ancho de pulso 2 modulado (PWM) del freno de motor se detectó ser voltaje del sistema cuando la señal PWM estaba apagada.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

El circuito del freno 2 del motor se desactivará.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, conduzca el vehículo y opere los frenos del motor. Esto permitirá que el diagnóstico se ejecute. Si el código de falla no
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un corto a la batería en el arnés del motor.

Un solenoide de freno de motor funciona mal.

Consulte el Análisis del Código de Falla 6421 .

Ultima Modificación: 26-OCT.-2019


Circuito de salida 2 del controlador del actuador del freno de motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 6422

Circuito de salida 2 del controlador del actuador del freno de motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 6422 PID: SPN: 1073 FMI: 4/4 LÁMPARA: Ninguno SRT: | Bajo voltaje detectado en el circuito de señal número 2 del solenoide del freno de motor. | Posible reducción del desempeño de frenado del motor.
Circuito Excitador 2 del Actuador del Freno de Motor

Descripción del Circuito

El módulo de control del motor (ECM) controla los frenos de motor en los cilindros 4, 5 y 6 enviando una señal en el circuito de señal del solenoide número 2 del freno de motor. Si se instala un freno del motor, habrá un arnés puente de este conector a los conectores pasantes del freno del motor en la carcasa de balancines.

Ubicación del Componente

Los solenoides del freno de motor se localizan bajo la cubierta de válvulas. Los solenoides del freno de motor se controlan por medio del arnés del motor desde el ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición ON y cuando el dispositivo de ancho de pulso modulado (PWM) se está energizando o desenergizando. En algunos casos, los diagnósticos también pueden ejecutarse en algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal de ancho de pulso 2 modulado (PWM) del freno de motor no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

El circuito del freno 2 del motor se desactivará.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, conduzca el vehículo y opere los frenos del motor. Esto permitirá que el diagnóstico se ejecute. Si el código de falla no
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un corto a tierra en el arnés del motor

Un solenoide de freno de motor funciona mal.

Consulte el Análisis del Código de Falla 6422 .

Ultima Modificación: 26-OCT.-2019


Controlador del actuador de VGT: instrucciones especiales

CÓDIGO DE FALLA 6432

Controlador del actuador de VGT: instrucciones especiales

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 6432 PID: SPN: 641 FMI: 14/14 LÁMPARA: Ámbar SRT: | El actuador del VGT se ha instalado incorrectamente. | Posible desempeño reducido del motor.
Circuito del Actuador VGT

Descripción del Circuito

Al turbocargador de geometría variable (VGT) lo activa electrónicamente el actuador del VGT. El actuador del VGT es un dispositivo inteligente y recibe información vía el enlace de datos J1939 del módulo de control del motor (ECM) primario. El actuador del VGT realiza sus propios diagnósticos y reporta de vuelta los malos funcionamientos al ECM primario del motor, usando el enlace de datos J1939. El ECM decodifica luego el mensaje de error y lo convierte en un código de falla.

Ubicación del Componente

El actuador del VGT se localiza en la carcasa de cojinetes del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera cuando el interruptor de llave se pone inicialmente en la posición ON.

El interruptor de llave debe

Condiciones para Establecimiento de los Códigos de Falla

No

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El accionamiento del VGT se desactivará.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto. Note que el interruptor de llave debe
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla sólo

Consulte el Análisis del Código de Falla 6432 .

Ultima Modificación: 26-OCT.-2019


Intervalo de cambio de aceite del motor: condición existente

CÓDIGO DE FALLA 649

Intervalo de cambio de aceite del motor: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 649 PID: S115 SPN: 1378 FMI: 11/31 LÁMPARA: Mantenimiento SRT: | Cambie el aceite y filtro del motor. | Ninguno en desempeño.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El módulo de control electrónico (ECM) le informa al operador de un evento de mantenimiento usando los límites de drenado de aceite de lubricación de la característica Monitor de Mantenimiento.

Ubicación del Componente

No

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el aceite y filtro del motor requerían cambiarse basándose en el ajuste programable en el Monitor de Mantenimiento.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina la lámpara blanca MAINTENANCE o hace destellar la lámpara ámbar CHECK ENGINE, indicando una condición de mantenimiento, inmediatamente después de que el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Use la herramienta electrónica de servicio recomendada por Cummins, o equivalente para restablecer la característica de Monitor de Mantenimiento.
  • El ECM apagará la lámpara ámbar destellante CHECK ENGINE / lámpara MAINTENANCE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla sólo

Consulte el Análisis del Código de Falla 649 .

Ultima Modificación: 26-OCT.-2019


Estado del control de crucero predictivo: tasa de actualización anormal

CÓDIGO DE FALLA 6575

Estado del control de crucero predictivo: tasa de actualización anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 6575 PID: SPN: 7317 FMI: 9/9 LÁMPARA: Ninguno SRT: | Pérdida de comunicación con control de crucero predictivo. | Control de crucero predictivo no
Circuito del Enlace de Datos SAE J1939

Descripción del Circuito

El sistema de control de crucero predictivo envía órdenes al ECM por medio de la red J1939 del vehículo. Control de Crucero Predictivo ajusta dinámicamente el perfil de la velocidad del vehículo mientras el vehículo está operando en control de crucero. El perfil de la velocidad del vehículo es optimizado para economía de combustible basado en la próxima pendiente del camino.

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

El control de crucero predictivo no

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 2 minutos.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Para obtener información de diagnóstico de fallas sobre este código de falla, consulte el manual de servicio del OEM.

Consulte el Análisis del Código de Falla 6575 .

Ultima Modificación: 26-OCT.-2019


Velocidad del motor: causa raíz desconocida

CÓDIGO DE FALLA 6595

Velocidad del motor: causa raíz desconocida

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 6595 PID: SPN: 190 FMI: 11/11 LÁMPARA: Ninguno SRT: | El módulo de control del motor ha detectado que las señales del sensor primario y de respaldo de la velocidad han perdido la sincronización o están conectadas al revés. | El motor puede ser apagado.
Circuitos del Sensor de Velocidad/Posición del Cigüeñal del Motor y del Sensor de Velocidad/Posición del Árbol de Levas del Motor

Descripción del Circuito

Los sensores de posición del cigüeñal y de posición del árbol de levas son sensores tipo efecto Hall. El módulo de control electrónico (ECM) suministra 5 voltios al sensor de posición y a un circuito de retorno. Cuando los dientes del anillo de velocidad del cigüeñal o las oquedades en la parte posterior del engrane del árbol de levas pasan por el sensor de posición, se genera una señal en el circuito de señal del sensor de posición. El ECM interpreta esta señal y la convierte en una velocidad del motor. Un diente faltante en el engrane del cigüeñal es utilizado por el ECM, para determinar la posición del motor.

Ubicación del Componente

La ubicación del sensor de posición del cigüeñal y del sensor de posición del árbol de levas varía, dependiendo del modelo del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando y durante el arranque.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una pérdida de las señales de velocidad/posición del motor.

Acción Tomada Cuando el Código de Falla está Activo

Para motores con Diagnósticos a Bordo (OBD), el ECM ilumina inmediatamente la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El motor puede no

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla indica que el sensor de posición del cigüeñal y el sensor de posición del árbol de levas han perdido la sincronización o los conectores del arnés están invertidos.

Consulte el Análisis del Código de Falla 6595 .

Ultima Modificación: 26-OCT.-2019


Mal funcionamiento del sistema de monitoreo de SCR: instrucciones especiales

CÓDIGO DE FALLA 6613

Mal funcionamiento del sistema de monitoreo de SCR: instrucciones especiales

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 6613 PID: SPN: 5842 FMI: 14/14 LÁMPARA: Ámbar SRT: | Códigos de falla críticos relacionados con la SCR han estado activos y requieren atención inmediata. | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El ECM monitorea continuamente el estado del código de falla del motor, para determinar si está activo cualquier código de falla crítico para la operación exitosa del motor.

Ubicación del Componente

La localización del montaje del ECM varía, dependiendo del modelo de motor, y puede ir montado bien sea en el motor o fuera de él.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que estuvieron activos ciertos códigos de falla críticos relacionados con la operación del motor y que el motor continuó operando.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Este código de falla se volverá inactivo, una vez que todos los otros códigos de falla activos se hayan atendido. Consulte el árbol apropiado de diagnósticos del código de falla.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.

Charla del Taller

Este código de falla es sólo

Consulte el Análisis del Código de Falla 6613 .

Ultima Modificación: 26-OCT.-2019


Pérdidas parásitas del motor calculadas: par en porcentaje: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 6637

Pérdidas parásitas del motor calculadas: par en porcentaje: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 6637 PID: SPN: 2978 FMI: 2/2 LÁMPARA: Ámbar SRT: | Se ha detectado una pérdida de la comunicación. | Ninguno en desempeño.
Circuito del Enlace de Datos SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces, los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU del OEM deben

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

La VECU del OEM determina que hay un mal funcionamiento del sensor de temperatura del aire ambiente.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Causa posible de este código de falla:

  • Un circuito del enlace de datos SAE J1939 con mal funcionamiento

Valores incorrectos de característica y parámetro

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los componentes del postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 6637 .

Ultima Modificación: 26-OCT.-2019


Circuito de temperatura 1 interna de la ECU del sensor de hollín del filtro de partículas diésel 1 de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 6642

Circuito de temperatura 1 interna de la ECU del sensor de hollín del filtro de partículas diésel 1 de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 6642 PID: SPN: 5569 FMI: 4/4 LÁMPARA: Ámbar SRT: | Se ha detectado un error interno del circuito por el sensor de material formado de partículas del postratamiento. | Posible desempeño reducido del motor.
Enlace de Datos SAE J1939

Descripción del Circuito

El sensor de materia de partículas del postratamiento es un dispositivo inteligente y se comunica con el módulo de control electrónico del motor (ECM) vía el enlace de datos J1939. El sensor de materia de partículas de postratamiento ejecuta diagnósticos internos y reporta los malos funcionamientos al ECM primario usando el enlace de datos J1939. El sensor de materia de partículas está permanentemente conectado al módulo de control de materia de partículas. A ellos se les da servicio como un solo componente y no

Ubicación del Componente

La ubicación del sensor de materia de partículas del postratamiento puede variar, dependiendo de la aplicación del motor. Está ubicado usualmente en el sistema de escape, en la salida del catalizador de reducción catalítica selectiva (SCR).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

Se detectó un error interno del circuito en el ensamble de sensor de partículas del postratamiento.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Sensor de material formado de partículas del postratamiento funcionando mal

Consulte el Análisis del Código de Falla 6642 .

Ultima Modificación: 26-OCT.-2019


Circuito de temperatura 1 interna de la ECU del sensor de hollín 1 del filtro de partículas diésel de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 6643

Circuito de temperatura 1 interna de la ECU del sensor de hollín 1 del filtro de partículas diésel de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 6643 PID: SPN: 5569 FMI: 3/3 LÁMPARA: Ámbar SRT: | Se ha detectado un error interno del circuito por el sensor de material formado de partículas del postratamiento. | Posible desempeño reducido del motor.
Enlace de Datos SAE J1939

Descripción del Circuito

El sensor de materia de partículas del postratamiento es un dispositivo inteligente y se comunica con el módulo de control electrónico del motor (ECM) vía el enlace de datos J1939. El sensor de materia de partículas de postratamiento ejecuta diagnósticos internos y reporta los malos funcionamientos al ECM primario usando el enlace de datos J1939. El sensor de materia de partículas está permanentemente conectado al módulo de control de materia de partículas. A ellos se les da servicio como un solo componente y no

Ubicación del Componente

La ubicación del sensor de materia de partículas del postratamiento puede variar, dependiendo de la aplicación del motor. Está ubicado usualmente en el sistema de escape, en la salida del catalizador de reducción catalítica selectiva (SCR).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

Se detectó un error interno del circuito en el ensamble de sensor de partículas del postratamiento.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Sensor de material formado de partículas del postratamiento funcionando mal

Consulte el Análisis del Código de Falla 6643 .

Ultima Modificación: 26-OCT.-2019


Circuito de temperatura interna 2 de la ECU del sensor de hollín del filtro de partículas diésel 1 de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 6644

Circuito de temperatura interna 2 de la ECU del sensor de hollín del filtro de partículas diésel 1 de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 6644 PID: SPN: 5569 FMI: 4/4 LÁMPARA: Ámbar SRT: | Se ha detectado un error interno del circuito por el sensor de material formado de partículas del postratamiento. | Posible desempeño reducido del motor.
Enlace de Datos SAE J1939

Descripción del Circuito

El sensor de materia de partículas del postratamiento es un dispositivo inteligente y se comunica con el módulo de control electrónico del motor (ECM) vía el enlace de datos J1939. El sensor de materia de partículas de postratamiento ejecuta diagnósticos internos y reporta los malos funcionamientos al ECM primario usando el enlace de datos J1939. El sensor de materia de partículas está permanentemente conectado al módulo de control de materia de partículas. A ellos se les da servicio como un solo componente y no

Ubicación del Componente

La ubicación del sensor de materia de partículas del postratamiento puede variar, dependiendo de la aplicación del motor. Está ubicado usualmente en el sistema de escape, en la salida del catalizador de reducción catalítica selectiva (SCR).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

Se detectó un error interno del circuito en el ensamble de sensor de partículas del postratamiento.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Sensor de material formado de partículas del postratamiento funcionando mal

Consulte el Análisis del Código de Falla 6644 .

Ultima Modificación: 26-OCT.-2019


Circuito de temperatura interna 2 de la ECU del sensor de hollín del filtro de partículas diésel 1 de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 6645

Circuito de temperatura interna 2 de la ECU del sensor de hollín del filtro de partículas diésel 1 de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 6645 PID: SPN: 5569 FMI: 3/3 LÁMPARA: Ámbar SRT: | Se ha detectado un error interno del circuito por el sensor de material formado de partículas del postratamiento. | Posible desempeño reducido del motor.
Enlace de Datos SAE J1939

Descripción del Circuito

El sensor de materia de partículas del postratamiento es un dispositivo inteligente y se comunica con el módulo de control electrónico del motor (ECM) vía el enlace de datos J1939. El sensor de materia de partículas de postratamiento ejecuta diagnósticos internos y reporta los malos funcionamientos al ECM primario usando el enlace de datos J1939. El sensor de materia de partículas está permanentemente conectado al módulo de control de materia de partículas. A ellos se les da servicio como un solo componente y no

Ubicación del Componente

La ubicación del sensor de materia de partículas del postratamiento puede variar, dependiendo de la aplicación del motor. Está ubicado usualmente en el sistema de escape, en la salida del catalizador de reducción catalítica selectiva (SCR).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

Se detectó un error interno del circuito en el ensamble de sensor de partículas del postratamiento.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Sensor de material formado de partículas del postratamiento funcionando mal

Consulte el Análisis del Código de Falla 6645 .

Ultima Modificación: 26-OCT.-2019


Temperatura interna de la ECU del sensor de hollín del filtro 1 de partículas diésel de postratamiento 1: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 6646

Temperatura interna de la ECU del sensor de hollín del filtro 1 de partículas diésel de postratamiento 1: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 6646 PID: SPN: 5569 FMI: 2/2 LÁMPARA: Ámbar SRT: | Se han detectado temperaturas internas erráticas por el sensor de partículas del postratamiento. | Posible desempeño reducido del motor.
Enlace de Datos SAE J1939

Descripción del Circuito

El sensor de materia de partículas del postratamiento es un dispositivo inteligente y se comunica con el módulo de control electrónico del motor (ECM) vía el enlace de datos J1939. El sensor de materia de partículas de postratamiento ejecuta diagnósticos internos y reporta los malos funcionamientos al ECM primario usando el enlace de datos J1939. El sensor de materia de partículas está permanentemente conectado al módulo de control de materia de partículas. A ellos se les da servicio como un solo componente y no

Ubicación del Componente

La ubicación del sensor de materia de partículas del postratamiento puede variar, dependiendo de la aplicación del motor. Está ubicado usualmente en el sistema de escape, en la salida del catalizador de reducción catalítica selectiva (SCR).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El sensor de material formado de partículas del postratamiento ha detectado una discrepancia entre las sondas de temperatura interna de la ECU.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Sensor de material formado de partículas del postratamiento funcionando mal

Consulte el Análisis del Código de Falla 6646 .

Ultima Modificación: 26-OCT.-2019


Sensor de temperatura de hollín del filtro de partículas diésel de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 6647

Sensor de temperatura de hollín del filtro de partículas diésel de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 6647 PID: SPN: 6780 FMI: 3/3 LÁMPARA: Ámbar SRT: | Se ha detectado un error interno del circuito por el sensor de material formado de partículas del postratamiento. | Posible desempeño reducido del motor.
Enlace de Datos SAE J1939

Descripción del Circuito

El sensor de materia de partículas del postratamiento es un dispositivo inteligente y se comunica con el módulo de control electrónico del motor (ECM) vía el enlace de datos J1939. El sensor de materia de partículas de postratamiento ejecuta diagnósticos internos y reporta los malos funcionamientos al ECM primario usando el enlace de datos J1939. El sensor de materia de partículas está permanentemente conectado al módulo de control de materia de partículas. A ellos se les da servicio como un solo componente y no

Ubicación del Componente

La ubicación del sensor de materia de partículas del postratamiento puede variar, dependiendo de la aplicación del motor. Está ubicado usualmente en el sistema de escape, en la salida del catalizador de reducción catalítica selectiva (SCR).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

Se detectó un error interno del circuito en el ensamble de sensor de partículas del postratamiento.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Sensor de material formado de partículas del postratamiento funcionando mal

Consulte el Análisis del Código de Falla 6647 .

Ultima Modificación: 26-OCT.-2019


Sensor de temperatura del hollín del filtro de partículas diésel de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 6648

Sensor de temperatura del hollín del filtro de partículas diésel de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 6648 PID: SPN: 6780 FMI: 4/4 LÁMPARA: Ámbar SRT: | Se ha detectado un error interno del circuito por el sensor de material formado de partículas del postratamiento. | Posible desempeño reducido del motor.
Enlace de Datos SAE J1939

Descripción del Circuito

El sensor de materia de partículas del postratamiento es un dispositivo inteligente y se comunica con el módulo de control electrónico del motor (ECM) vía el enlace de datos J1939. El sensor de materia de partículas de postratamiento ejecuta diagnósticos internos y reporta los malos funcionamientos al ECM primario usando el enlace de datos J1939. El sensor de materia de partículas está permanentemente conectado al módulo de control de materia de partículas. A ellos se les da servicio como un solo componente y no

Ubicación del Componente

La ubicación del sensor de materia de partículas del postratamiento puede variar, dependiendo de la aplicación del motor. Está ubicado usualmente en el sistema de escape, en la salida del catalizador de reducción catalítica selectiva (SCR).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

Se detectó un error interno del circuito en el ensamble de sensor de partículas del postratamiento.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Sensor de material formado de partículas del postratamiento funcionando mal

Consulte el Análisis del Código de Falla 6648 .

Ultima Modificación: 26-OCT.-2019


Sensor de temperatura de hollín del filtro de partículas diésel de postratamiento 1: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 6649

Sensor de temperatura de hollín del filtro de partículas diésel de postratamiento 1: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 6649 PID: SPN: 6780 FMI: 2/2 LÁMPARA: Ámbar SRT: | El sensor de material formado de partículas del postratamiento ha detectado una temperatura que es incorrecta para las condiciones. | Posible desempeño reducido del motor.
Enlace de Datos SAE J1939

Descripción del Circuito

El sensor de materia de partículas del postratamiento es un dispositivo inteligente y se comunica con el módulo de control electrónico del motor (ECM) vía el enlace de datos J1939. El sensor de materia de partículas de postratamiento ejecuta diagnósticos internos y reporta los malos funcionamientos al ECM primario usando el enlace de datos J1939. El sensor de materia de partículas está permanentemente conectado al módulo de control de materia de partículas. A ellos se les da servicio como un solo componente y no

Ubicación del Componente

La ubicación del sensor de materia de partículas del postratamiento puede variar, dependiendo de la aplicación del motor. Está ubicado usualmente en el sistema de escape, en la salida del catalizador de reducción catalítica selectiva (SCR).

Condiciones para Ejecutar los Diagnósticos

El motor debe

Condiciones para Establecimiento de los Códigos de Falla

Se detectó un error interno del circuito en el ensamble de sensor de partículas del postratamiento.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, el motor debe
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Sensor de material formado de partículas del postratamiento funcionando mal

Sensores de temperatura del postratamiento funcionando mal

Consulte el Análisis del Código de Falla 6649 .

Ultima Modificación: 26-OCT.-2019


Módulo del sensor de hollín del filtro de partículas diésel de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 6651

Módulo del sensor de hollín del filtro de partículas diésel de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 6651 PID: SPN: 7854 FMI: 3/3 LÁMPARA: Ámbar SRT: | El sensor de partículas del postratamiento ha detectado alto voltaje de alimentación. | Posible desempeño reducido del motor.
Enlace de Datos SAE J1939

Descripción del Circuito

El sensor de materia de partículas del postratamiento es un dispositivo inteligente y se comunica con el módulo de control electrónico del motor (ECM) vía el enlace de datos J1939. El sensor de materia de partículas de postratamiento ejecuta diagnósticos internos y reporta los malos funcionamientos al ECM primario usando el enlace de datos J1939. El sensor de materia de partículas está permanentemente conectado al módulo de control de materia de partículas. A ellos se les da servicio como un solo componente y no

Ubicación del Componente

La ubicación del sensor de materia de partículas del postratamiento puede variar, dependiendo de la aplicación del motor. Está ubicado usualmente en el sistema de escape, en la salida del catalizador de reducción catalítica selectiva (SCR).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El voltaje para el sensor de material formado de partículas del postratamiento está por encima de un umbral calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Sensor de material formado de partículas del postratamiento funcionando mal

Un alternador dañado causando alto voltaje

Consulte el Análisis del Código de Falla 6651 .

Ultima Modificación: 26-OCT.-2019


Módulo del sensor de hollín del filtro de partículas diésel de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 6652

Módulo del sensor de hollín del filtro de partículas diésel de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 6652 PID: SPN: 7854 FMI: 4/4 LÁMPARA: Ámbar SRT: | El sensor de partículas del postratamiento ha detectado bajo voltaje de alimentación. | Posible desempeño reducido del motor.
Enlace de Datos SAE J1939

Descripción del Circuito

El sensor de materia de partículas del postratamiento es un dispositivo inteligente y se comunica con el módulo de control electrónico del motor (ECM) vía el enlace de datos J1939. El sensor de materia de partículas de postratamiento ejecuta diagnósticos internos y reporta los malos funcionamientos al ECM primario usando el enlace de datos J1939. El sensor de materia de partículas está permanentemente conectado al módulo de control de materia de partículas. A ellos se les da servicio como un solo componente y no

Ubicación del Componente

La ubicación del sensor de materia de partículas del postratamiento puede variar, dependiendo de la aplicación del motor. Está ubicado usualmente en el sistema de escape, en la salida del catalizador de reducción catalítica selectiva (SCR).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El voltaje para el sensor de material formado de partículas del postratamiento está por debajo de un umbral calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Sensor de material formado de partículas del postratamiento funcionando mal

Corto o circuito abierto en el arnés del postratamiento

Consulte el Análisis del Código de Falla 6652 .

Ultima Modificación: 26-OCT.-2019


Módulo del sensor de hollín del filtro de partículas diésel de postratamiento 1: corriente por encima de lo normal o circuito conectado a tierra

CÓDIGO DE FALLA 6653

Módulo del sensor de hollín del filtro de partículas diésel de postratamiento 1: corriente por encima de lo normal o circuito conectado a tierra

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 6653 PID: SPN: 7854 FMI: 6/6 LÁMPARA: Ámbar SRT: | El sensor de partículas del postratamiento ha detectado alta corriente de alimentación. | Posible desempeño reducido del motor.
Enlace de Datos SAE J1939

Descripción del Circuito

El sensor de materia de partículas del postratamiento es un dispositivo inteligente y se comunica con el módulo de control electrónico del motor (ECM) vía el enlace de datos J1939. El sensor de materia de partículas de postratamiento ejecuta diagnósticos internos y reporta los malos funcionamientos al ECM primario usando el enlace de datos J1939. El sensor de materia de partículas está permanentemente conectado al módulo de control de materia de partículas. A ellos se les da servicio como un solo componente y no

Ubicación del Componente

La ubicación del sensor de materia de partículas del postratamiento puede variar, dependiendo de la aplicación del motor. Está ubicado usualmente en el sistema de escape, en la salida del catalizador de reducción catalítica selectiva (SCR).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El sensor de material formado de partículas del postratamiento ha detectado baja resistencia en su fuente de alimentación.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Sensor de material formado de partículas del postratamiento funcionando mal

Consulte el Análisis del Código de Falla 6653 .

Ultima Modificación: 26-OCT.-2019


Mal funcionamiento del sistema de monitoreo de SCR: instrucciones especiales

CÓDIGO DE FALLA 6656

Mal funcionamiento del sistema de monitoreo de SCR: instrucciones especiales

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 6656 PID: SPN: 5842 FMI: 14/14 LÁMPARA: Ninguno SRT: | Códigos de falla críticos relacionados con la SCR han estado activos y requieren atención inmediata. | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El ECM monitorea continuamente el estado del código de falla del motor, para determinar si está activo cualquier código de falla crítico para la operación exitosa del motor.

Ubicación del Componente

La localización del montaje del ECM varía, dependiendo del modelo de motor, y puede ir montado bien sea en el motor o fuera de él.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que estuvieron activos ciertos códigos de falla críticos relacionados con la operación del motor y que el motor continuó operando.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

Condiciones para Borrar el Código de Falla

  • Este código de falla se volverá inactivo, una vez que todos los otros códigos de falla activos se hayan atendido. Consulte el árbol apropiado de diagnósticos del código de falla.

Charla del Taller

Este código de falla es sólo

Consulte el Análisis del Código de Falla 6656 .

Ultima Modificación: 26-OCT.-2019


Sensor de partículas de postratamiento 1: tasa de actualización anormal

CÓDIGO DE FALLA 6688

Sensor de partículas de postratamiento 1: tasa de actualización anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 6688 PID: SPN: 5835 FMI: 9/9 LÁMPARA: Ámbar SRT: | Ninguna comunicación o una velocidad de transferencia de datos no válida detectada en el enlace de datos J1939 entre el ECM y el sensor de material formado de partículas del postratamiento. | Posible desempeño reducido del motor.
Enlace de Datos SAE J1939

Descripción del Circuito

El sensor de materia de partículas del postratamiento es un dispositivo inteligente y se comunica con el módulo de control electrónico del motor (ECM) vía el enlace de datos J1939. El sensor de materia de partículas de postratamiento ejecuta diagnósticos internos y reporta los malos funcionamientos al ECM primario usando el enlace de datos J1939. El sensor de materia de partículas está permanentemente conectado al módulo de control de materia de partículas. A ellos se les da servicio como un solo componente y no

Ubicación del Componente

La ubicación del sensor de materia de partículas del postratamiento puede variar, dependiendo de la aplicación del motor. Está ubicado usualmente en el sistema de escape, en la salida del catalizador de reducción catalítica selectiva (SCR).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) perdió la comunicación con el sensor de material formado de partículas del postratamiento vía el enlace de datos J1939.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Cable de alimentación abierto o con corto a tierra.

Cable de retorno del sensor abierto.

Un circuito abierto o corto en el circuito del enlace de datos SAE J1939

Sensor de material formado de partículas del postratamiento funcionando mal

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los componentes del postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 6688 .

Ultima Modificación: 26-OCT.-2019


Presión del colector de admisión 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 6725

Presión del colector de admisión 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 6725 PID: SPN: 102 FMI: 0/15 LÁMPARA: Ámbar SRT: | La lectura de sobrepresión del múltiple de admisión es superior a la esperada para las condiciones de operación del motor. | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El módulo de control del motor (ECM) proporciona una alimentación de 5 voltios al sensor de presión del múltiple de admisión, en el circuito de alimentación de sensores. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión del múltiple de admisión le proporciona una señal al ECM en el circuito de señal del sensor de presión del múltiple de admisión. El voltaje de señal del sensor cambia basándose en la presión en el múltiple de admisión.

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión 1 está colocado en el múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la lectura de la presión del múltiple de admisión fue superior a la esperada para las condiciones de operación del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado de la lectura de presión del múltiple de admisión.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.

La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, asegúrese primero que la temperatura del refrigerante del motor esté arriba de los 70 °C o 158 °F. Opere el motor, si es necesario.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de esta falla son:

Un sensor de velocidad del turbocargador dañado

Un sensor de presión barométrica dañado

Un sensor de temperatura de admisión del compresor del turbocargador dañado.

Consulte el Análisis del Código de Falla 6725 .

Ultima Modificación: 26-OCT.-2019


Temperatura interna de la ECU del sensor de hollín del filtro 1 de partículas diésel de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 6735

Temperatura interna de la ECU del sensor de hollín del filtro 1 de partículas diésel de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 6735 PID: SPN: 5569 FMI: 0/16 LÁMPARA: Ninguno SRT: | Se detectó alta temperatura interna en el módulo del sensor de hollín del filtro de partículas diesel del postratamiento. | Ninguno en desempeño.
Enlace de Datos SAE J1939

Descripción del Circuito

El sensor de materia de partículas del postratamiento es un dispositivo inteligente y se comunica con el módulo de control electrónico del motor (ECM) vía el enlace de datos J1939. El sensor de materia de partículas de postratamiento ejecuta diagnósticos internos y reporta los malos funcionamientos al ECM primario usando el enlace de datos J1939. El sensor de materia de partículas está permanentemente conectado al módulo de control de materia de partículas. A ellos se les da servicio como un solo componente y no

Ubicación del Componente

La ubicación del sensor de materia de partículas del postratamiento puede variar, dependiendo de la aplicación del motor. Está ubicado usualmente en el sistema de escape, en la salida del catalizador de reducción catalítica selectiva (SCR).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El módulo del sensor de hollín del filtro de partículas diésel del postratamiento reportó que la temperatura interna de la tarjeta de circuitos era muy alta.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla indica que la temperatura interna del módulo del sensor de hollín del filtro de partículas diesel del postratamiento era muy alta. Diagnostique el sistema de escape en busca de fugas, protectores térmicos faltantes, o suciedad y desechos que pudieran conducir a sobrecalentamiento del módulo del sensor de hollín del filtro de partículas diesel del postratamiento.

Consulte el Análisis del Código de Falla 6735 .

Ultima Modificación: 26-OCT.-2019


Módulo de control de navegación: tasa de actualización anormal

CÓDIGO DE FALLA 6753

Módulo de control de navegación: tasa de actualización anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 6753 PID: SPN: 7936 FMI: 9/9 LÁMPARA: Ninguno SRT: | Pérdida de comunicación con el Módulo Administrador del Parámetro de Ruta o el Módulo de Control de Crucero Predictivo del OEM. | Control de crucero predictivo no
Enlace de Datos SAE J1939

Descripción del Circuito

El Administrador del Parámetro de Ruta es un módulo electrónico que comunica los datos de la ruta Anticipada al ECM. El ECM utiliza los datos de la ruta Anticipada para calcular la información necesaria para soporte de las características electrónicas de la Tecnología Avanzada Dinámica Eficiente del Tren Motriz (ADEPT™). Esto ocurre automáticamente cuando el módulo está correctamente instalado en la red del vehículo J1939. Cuando se detecta un Administrador del Parámetro de Ruta, se selecciona el Control de Crucero Predictivo Cummins®. El Control de Crucero Predictivo Cummins® también puede habilitarse mediante el módulo de control de crucero predictivo aprobado por el OEM.

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

El control de crucero predictivo no

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 2 minutos.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • El Módulo Administrador del Parámetro de Ruta o el módulo de control de crucero predictivo del OEM no reciben alimentación.
  • Ciertos parámetros de ADEPT™ activados sin un Módulo Administrador del Parámetro de Ruta o un módulo de control de crucero predictivo OEM instalado
  • Circuito abierto en el cable de fuente de alimentación.
  • Ciclado rápido del interruptor de llave
  • Un circuito abierto o cortocircuito en el circuito de enlace de datos J1939 entre el ECM y el Módulo Administrador del Parámetro de Ruta o entre el ECM y el módulo de control de crucero predictivo del OEM.
  • Comunicaciones intermitentes entre el ECM y el Módulo Administrador del Parámetro de Ruta o entre el ECM y el módulo de control de crucero predictivo del OEM.
  • Un resistor de terminación dañado en el enlace de datos J1939.
Consulte el Análisis del Código de Falla 6753 .

Ultima Modificación: 09-AGOSTO-2020


Presión del colector de admisión 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 6864

Presión del colector de admisión 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 6864 PID: SPN: 102 FMI: 1/17 LÁMPARA: Ninguno SRT: | Se detectó baja presión del múltiple de admisión. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión/Temperatura del Múltiple de Admisión

Descripción del Circuito

El módulo de control del motor (ECM) proporciona una alimentación de 5 voltios al sensor de presión del múltiple de admisión, en el circuito de alimentación de sensores. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión del múltiple de admisión le proporciona una señal al ECM en el circuito de señal del sensor de presión del múltiple de admisión. El voltaje de señal del sensor cambia basándose en la presión en el múltiple de admisión.

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión 1 está colocado en el múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la lectura de la señal de presión del múltiple de admisión estaba abajo del nivel esperado para las condiciones de operación del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, puede que sea necesario operar el vehículo sobre un dinamómetro de chasis o conducirlo, a fin de obtener carga del motor lo suficientemente alta para que el diagnóstico se ejecute.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un sensor de velocidad del turbocargador dañado

Un sensor de presión de aire barométrica con mal funcionamiento

Fugas en la tubería del sistema de carga de aire

Un turbocargador de geometría variable con mal funcionamiento

Consulte el Análisis del Código de Falla 6864 .

Ultima Modificación: 26-OCT.-2019


Velocidad del turbocargador 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 687

Velocidad del turbocargador 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 687 PID: P103 SPN: 103 FMI: 1/18 LÁMPARA: Ámbar SRT: | Baja velocidad del turbocargador detectada por el ECM. | Posible desempeño reducido del motor.
Circuito del Sensor de Velocidad del Turbocargador

Descripción del Circuito

El sensor de velocidad del turbocargador es un sensor de velocidad de reluctancia variable. Consiste de una bobina de alambre y un núcleo de hierro. El objetivo en la flecha del turbocargador es un plano rectificado en el centro de la misma. Al pasar el plano en la flecha del turbocargador el sensor de velocidad, se genera una señal. El Módulo de Control del Motor (ECM) interpreta esta señal y la convierte en una lectura de velocidad del turbocargador.

Ubicación del Componente

El sensor de velocidad del turbocargador está montado en la carcasa central del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detecta que la velocidad del turbocargador fue menor de 600 rpm por más de 1 segundo cuando la velocidad del motor fue mayor a las 1200 rpm.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El ECM estima la velocidad del turbocargador.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las partes que pueden causar este código de falla incluyen:

Sensor de velocidad del turbocargador dañado

Arnés del motor dañado

ECM dañado.

Operar el motor en ralentí o en ralentí alto mientras está estacionario no

Aunque es posible que un ECM dañado sea la causa raíz de este código de falla, es altamente improbable. El reemplazo del ECM solo

En casos muy raros, se ha visto que el turbocargador puede causar que este código de falla se vuelva activo y el reemplazo del turbocargador puede ser la única

Consulte el Análisis del Código de Falla 687 .

Ultima Modificación: 26-OCT.-2019


Posición/velocidad del cigüeñal del motor: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 689

Posición/velocidad del cigüeñal del motor: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 689 PID: P190 SPN: 190 FMI: 2/2 LÁMPARA: Ámbar SRT: | El ECM ha detectado un error en la señal de velocidad del motor. | Posible desempeño reducido del motor.
Sensor de Velocidad/Posición del Cigüeñal del Motor

Descripción del Circuito

Los sensores de posición del cigüeñal y de posición del árbol de levas son sensores tipo efecto Hall. El módulo de control electrónico (ECM) suministra 5 voltios al sensor de posición y a un circuito de retorno. Cuando los dientes del anillo de velocidad del cigüeñal o las oquedades en la parte posterior del engrane del árbol de levas pasan por el sensor de posición, se genera una señal en el circuito de señal del sensor de posición. El ECM interpreta esta señal y la convierte en una velocidad del motor. Un diente faltante en el engrane del cigüeñal es utilizado por el ECM, para determinar la posición del motor.

Ubicación del Componente

El sensor de posición del cigüeñal está colocado en el frente del motor y está atornillado en la cubierta frontal.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una pérdida del sensor de velocidad/posición del cigüeñal mientras el motor estaba funcionando.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El sensor de velocidad del motor de respaldo lo utiliza el ECM para la señal de velocidad del motor.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas de esta falla incluyen:

Circuito abierto o corto del cable de alimentación de +5 VCD, de señal, o de retorno en el arnés del motor

Sensor de velocidad del motor dañado o funcionando mal.

Aro de tonos dañado

Separación del sensor que es muy pequeña o muy grande.

Consulte el Análisis del Código de Falla 689 .

Ultima Modificación: 26-OCT.-2019


Circuito de temperatura de admisión del compresor del turbocargador 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 691

Circuito de temperatura de admisión del compresor del turbocargador 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 691 PID: P351 SPN: 1172 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito de temperatura del aire de admisión del compresor del turbocargador. | Posible desempeño reducido del motor.
Circuito del Sensor de Temperatura de Admisión del Compresor del Turbocargador

Descripción del Circuito

El sensor de temperatura del aire de admisión del compresor es un sensor de resistencia variable y se usa para medir la temperatura del aire que entra por la admisión del compresor del turbocargador. El módulo de control electrónico (ECM) suministra 5 VCD al circuito de señal de temperatura de admisión del compresor. El ECM monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del aire.

Ubicación del Componente

El sensor de temperatura de admisión del compresor del turbocargador está colocado en la entrada de compresor del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura de admisión del compresor estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Se usa un valor predeterminado para la lectura de la temperatura de admisión del compresor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El sensor de temperatura del aire de admisión del compresor del turbocargador comparte los cables de retorno en el arnés del motor con otros sensores. Un retorno abierto puede causar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 691, revise por múltiples códigos de falla. Puede usarse un arnés de extensión entre el arnés principal del motor y el sensor de temperatura de admisión del compresor del turbocargador, dependiendo del arreglo del turbocargador.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal abierto o corto con una fuente de voltaje
  • Sensor dañado.
Consulte el Análisis del Código de Falla 691 .

Ultima Modificación: 26-OCT.-2019


Posición 1 del pedal del acelerador: descalibrada

CÓDIGO DE FALLA 6919

Posición 1 del pedal del acelerador: descalibrada

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 6919 PID: SPN: 91 FMI: 13/13 LÁMPARA: Ámbar SRT: | El ECM esperaba información de un dispositivo multiplexado, pero solamente | Al menos un dispositivo multiplexado no
Circuito del Enlace de Datos SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces, los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU del OEM deben

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) recibió un mensaje del enlace de datos J1939 no válido desde un dispositivo multiplexado por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El dispositivo multiplexado no

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Esta falla puede ocurrir cuando el ECM está ajustado apropiadamente (componentes activados y origen de la VECU del OEM direccionado correctamente) para recibir información desde una VECU del OEM, pero la VECU del OEM está realmente transmitiendo un mensaje que dice que el componente no

Es posible usar la herramienta electrónica de servicio Cummins® recomendada o equivalente para monitorear componentes multiplexados.

  • Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.
Consulte el Análisis del Código de Falla 6919 .

Ultima Modificación: 01-JUNIO-2021


Circuito de temperatura de admisión del compresor del turbocargador 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 692

Circuito de temperatura de admisión del compresor del turbocargador 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 692 PID: P351 SPN: 1172 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito de temperatura del aire de admisión del compresor del turbocargador. | Posible desempeño reducido del motor.
Circuito del Sensor de Temperatura de Admisión del Compresor del Turbocargador 1

Descripción del Circuito

El sensor de temperatura de aire de admisión del compresor del turbocargador es uno de resistencia variable y se usa para medir la temperatura del aire que entra a la admisión del compresor del turbocargador. El módulo de control electrónico (ECM) suministra 5 VCD al circuito de señal de temperatura de admisión del compresor. El ECM monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del aire.

Ubicación del Componente

El sensor de temperatura de admisión del compresor del turbocargador está colocado en la entrada de compresor del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura de admisión del compresor estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Se usa un valor predeterminado para la lectura de la temperatura de admisión del compresor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El sensor de temperatura del aire de admisión del compresor del turbocargador comparte los cables de retorno en el arnés del motor con otros sensores. Un retorno abierto puede causar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 692, revise por múltiples códigos de falla. Puede usarse un arnés de extensión entre el arnés principal del motor y el sensor de temperatura de admisión del compresor del turbocargador, dependiendo del arreglo del turbocargador.

Las causas posibles de este código de falla incluyen:

Circuito de señal con corto a tierra en el arnés

Circuito de señal con corto a retorno o a tierra en el sensor

  • Sensor dañado.
Consulte el Análisis del Código de Falla 692 .

Ultima Modificación: 26-OCT.-2019


Temperatura de admisión del compresor del turbocargador 1: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 693

Temperatura de admisión del compresor del turbocargador 1: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 693 PID: P351 SPN: 1172 FMI: 2/2 LÁMPARA: Ámbar SRT: | El sensor de temperatura de admisión del compresor del turbocargador ha detectado una temperatura muy alta o muy baja para las condiciones de operación. | Posible desempeño reducido del motor.
Circuito del Sensor de Temperatura de Admisión del Compresor del Turbocargador 1

Descripción del Circuito

El sensor de temperatura de aire de admisión del compresor del turbocargador es uno de resistencia variable y se usa para medir la temperatura del aire que entra a la admisión del compresor del turbocargador. El módulo de control electrónico (ECM) suministra 5 VCD al circuito de señal de temperatura de admisión del compresor. El ECM monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del aire.

Ubicación del Componente

El sensor de temperatura de admisión del compresor del turbocargador está colocado en la entrada de compresor del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico consiste de dos partes:

La primera parte se ejecuta cuando el interruptor de llave se gira a la posición de ON después de una saturación en frío por 8 horas, durante la cual el interruptor de llave ha estado desconectado.

La segunda parte se ejecuta continuamente mientras el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detecta que la lectura de la temperatura de admisión del compresor fue muy alta o muy baja para las condiciones de operación del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Se usa un valor predeterminado para la lectura de la temperatura de admisión del compresor.

  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.

La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Si el código de falla no
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Sensor de temperatura de admisión del compresor pegado en rango

Alta resistencia en las líneas de señal o de retorno del sensor de temperatura de admisión del compresor

Mal funcionamiento del ECM.

Consulte el Análisis del Código de Falla 693 .

Ultima Modificación: 26-OCT.-2019


Dirección de origen de marcha solicitada de transmisión pendiente o activa: tasa de actualización anormal

CÓDIGO DE FALLA 7286

Dirección de origen de marcha solicitada de transmisión pendiente o activa: tasa de actualización anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 7286 PID: SPN: 8613 FMI: 9/9 LÁMPARA: Ninguno SRT: | El ECM esperaba información de un dispositivo multiplexado pero no | Al menos un dispositivo multiplexado no
Circuito del Enlace de Datos SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces, los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU del OEM deben

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) no

El Módulo de Control del Motor (ECM) detectó una condición de circuito abierto o en corto en el arnés del enlace de datos J1939.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

El dispositivo multiplexado no

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Cuando este código de falla está activo, algunos dispositivos multiplexados posiblemente pueden no

Esta falla puede ocurrir por las siguientes razones:

  • Cuando el ECM está configurado apropiadamente (componentes activados y el origen de la VECU del OEM o ECU de la transmisión direccionado correctamente) para recibir información desde una VECU del OEM o ECU de la transmisión, pero la VECU del OEM o ECU de la transmisión está en realidad transmitiendo un mensaje que dice que el componente no
  • Esta falla también puede ser causada por una conexión dañada del enlace de datos J1939 entre la VECU del OEM o ECU de la transmisión y el ECM de Cummins, una conexión dañada entre el componente y la VECU del OEM o ECU de la transmisión, VECU del OEM dañada, ECU de la transmisión, o ECM de Cummins® dañado. Puede que sea necesario contactar al OEM o ECU de la transmisión para configuración apropiada de multiplexión.

Es posible usar la herramienta electrónica de servicio Cummins® recomendada o equivalente para monitorear componentes multiplexados.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 7286 .

Ultima Modificación: 26-OCT.-2019


Desajuste del cigüeñal y el árbol de levas de posición/velocidad del motor: el sistema mecánico no responde o está desajustado

CÓDIGO DE FALLA 731

Desajuste del cigüeñal y el árbol de levas de posición/velocidad del motor: el sistema mecánico no responde o está desajustado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 731 PID: S64 SPN: 723 FMI: 7/7 LÁMPARA: Ámbar SRT: | La señal de posición del motor del sensor de posición del cigüeñal y del sensor de posición del árbol de levas no | Posible desempeño reducido del motor.
Circuitos del Sensor de Velocidad/Posición del Cigüeñal y de Velocidad/Posición del Árbol de Levas

Descripción del Circuito

Los sensores de posición del cigüeñal y de posición del árbol de levas son sensores tipo efecto Hall. El módulo de control electrónico (ECM) suministra 5 voltios al sensor de posición y a un circuito de retorno. Cuando los dientes del anillo de velocidad del cigüeñal o las oquedades en la parte posterior del engrane del árbol de levas pasan por el sensor de posición, se genera una señal en el circuito de señal del sensor de posición. El ECM interpreta esta señal y la convierte en una velocidad del motor. Un diente faltante en el engrane del cigüeñal es utilizado por el ECM, para determinar la posición del motor.

Ubicación del Componente

La ubicación del sensor de posición del cigüeñal y del sensor de posición del árbol de levas varía, dependiendo del modelo del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la posición del cigüeñal no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.

La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El ECM monitorea la posición del diente omitido en el objetivo del sensor de velocidad del cigüeñal y en el del objetivo del sensor de velocidad del árbol de levas. Si las dos posiciones no

Las causas posibles de este código de falla incluyen:

Los anillos del sensor de velocidad del motor están flojos o no

Desalineación mecánica.

Consulte el Análisis del Código de Falla 731 .

Ultima Modificación: 26-OCT.-2019


Presión del conducto 1 de medición del inyector: el sistema mecánico no responde o está desajustado

CÓDIGO DE FALLA 755

Presión del conducto 1 de medición del inyector: el sistema mecánico no responde o está desajustado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 755 PID: P157 SPN: 157 FMI: 7/7 LÁMPARA: Ámbar SRT: | El ECM ha detectado una diferencia en las 2 señales de presión del riel del combustible. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión del Riel de Dosificación del Inyector

Descripción del Circuito

El módulo de control del motor (ECM) proporciona una alimentación de 5 voltios al sensor de presión del riel del combustible, usando un circuito dedicado de alimentación de sensores. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión del riel del combustible le proporciona al ECM una señal primaria de presión de combustible en el circuito de la señal 1 del sensor de presión del riel del combustible. El sensor provee también una señal secundaria del sensor de presión del combustible en el circuito de la señal 2 de presión del riel del combustible. Este voltaje de señal del sensor cambia, basándose en la presión en la galería de combustible. El ECM detectará un alto voltaje de señal, en condiciones de alta presión del riel. El ECM detectará un bajo voltaje de señal, durante condiciones de baja presión del riel.

Ubicación del Componente

La bomba de combustible de alta presión va montada en la carcasa de engranes. El actuador de la bomba de combustible va montado en la bomba de combustible. El sensor de presión de combustible va montado en el riel de combustible de alta presión. La válvula de alivio de presión de combustible va montada en el riel de combustible de alta presión.

Condiciones para Ejecutar los Diagnósticos

La segunda parte se ejecuta continuamente mientras el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la diferencia entre la señal de presión 1 del riel del combustible y la señal de presión 2 del riel del combustible fue mayor que un umbral por 2 disparos consecutivos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Se utiliza un valor predeterminado para la lectura de presión del riel de combustible.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por hasta 5 minutos.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un sensor de presión del riel del combustible con mal funcionamiento.

Consulte el Análisis del Código de Falla 755 .

Ultima Modificación: 26-OCT.-2019


Sensor de posición/velocidad del árbol de levas del motor: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 778

Sensor de posición/velocidad del árbol de levas del motor: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 778 PID: S64 SPN: 723 FMI: 2/2 LÁMPARA: Ámbar SRT: | El ECM ha detectado una pérdida de señal del sensor de posición del árbol de levas. | Posible desempeño reducido del motor.
Circuito del Sensor de Velocidad/Posición del Árbol de Levas del Motor

Descripción del Circuito

El módulo de control del motor (ECM) suministra 5 voltios al sensor de velocidad/posición del árbol de levas del motor en el circuito de suministro del sensor. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de velocidad/posición del árbol de levas proporciona una señal al ECM en el circuito de señal del sensor de velocidad/posición del árbol de levas. Este sensor genera una señal al ECM al pasar el sensor el lóbulo indicador de velocidad del árbol de levas. El ECM interpreta esta señal como una lectura de velocidad del motor y determina la posición del mismo. Este sensor se utiliza como uno de respaldo si se pierde la señal primaria de velocidad/posición del cigüeñal del motor.

Ubicación del Componente

No

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una pérdida del sensor de velocidad/posición del árbol de levas mientras el motor estaba funcionando.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas de esta falla incluyen:

Circuito abierto o en corto del cable de alimentación, de señal o de retorno de 5 voltios en el arnés del motor.

Sensor de posición del árbol de levas dañado o defectuoso.

Lóbulo indicador de velocidad dañado.

Separación del sensor que es muy grande o muy pequeña.

Consulte el Análisis del Código de Falla 778 .

Ultima Modificación: 26-OCT.-2019


Entrada del sensor del equipo auxiliar 3: causa raíz desconocida

CÓDIGO DE FALLA 779

Entrada del sensor del equipo auxiliar 3: causa raíz desconocida

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 779 PID: S51 SPN: 703 FMI: 11/11 LÁMPARA: Ámbar SRT: | Entrada 3 del Sensor de Equipo Auxiliar - Causa Raíz No | Posible desempeño reducido del motor.
Circuito de Entrada 3 del Sensor del Equipo Auxiliar

Descripción del Circuito

El fabricante de equipo original (OEM) tiene la opción de cablear una entrada de sensor de presión o temperatura al módulo de control del motor (ECM) de Cummins. Es creada entonces una calibración específica para reconocer esta entrada de sensor de presión o temperatura. Este código de falla se activa cuando la entrada de presión o temperatura del sensor del OEM excede el límite de protección del motor definido por el OEM. Dependiendo de los requerimientos del OEM, se puede asociar con este código de falla una disminución de potencia para Protección del Motor.

Ubicación del Componente

La entrada y ubicación del sensor de presión del OEM variarán. Consultar el manual de servicio del OEM para la ubicación del sensor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que se excedió el límite de protección del motor para el dispositivo de entrada del OEM.

Acción Tomada Cuando el Código de Falla está Activo

Las condiciones de disminución regulada de la potencia del motor pueden variar, dependiendo del OEM y de las regulaciones locales.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla se activa cuando la entrada de presión o temperatura del sensor del OEM excede el límite de protección del motor definido por el OEM. Es posible una disminución de potencia del motor, dependiendo de la aplicación del OEM.

Consulte el Análisis del Código de Falla 779 .

Ultima Modificación: 21-DIC.-2019


Modo de control de crucero adaptativo: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 784

Modo de control de crucero adaptativo: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 784 PID: S145 SPN: 1590 FMI: 2/2 LÁMPARA: Ninguno SRT: | Pérdida de comunicación con el control de crucero adaptable. | Control de crucero adaptable no
Circuito del Enlace de Datos SAE J1939

Descripción del Circuito

El sistema de control de crucero adaptable envía órdenes hacia el ECM por medio del enlace de datos J1939 para limitar la velocidad del motor y mantener una distancia ajustada siguiendo detrás a un vehículo que viaja más lentamente que la velocidad actual de ajuste de control de crucero.

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

El control de crucero adaptable no

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Si la Recuperación de Crucero Adaptable está activado, el operador puede cambiar el interruptor de activación de crucero de la posición OFF a la ON dos veces para hacer que opere el control de crucero regular y el Código de Falla 784 pase a inactivo. En el siguiente ciclo de la llave, si aún no

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 784 .

Ultima Modificación: 26-OCT.-2019


NO TITLE

ISX15 CM2350 X101

Código de Falla: 111 | SPN: 629 | FMI: 12
Falla interna crítica del módulo de control del motor: componente o dispositivo inteligente en mal estado

Troubleshooting Summary

  1. Verificación del historial de revisión de calibración de ECM
  2. Problemas de funcionamiento en el ECM

1 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Problemas de funcionamiento en el ECM

Solución: S00008831

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla permanece activo después de que se hayan verificado todas las soluciones anteriores, quiere decir que se detectó un ECM con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1117 | SPN: 3597 | FMI: 2
Alimentación perdido con el encendido activo: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Energía de la batería eliminada por el interruptor de desconexión de la batería
  2. La batería o cables de la batería tienen un mal funcionamiento
  3. Bajo voltaje de la batería
  4. Prueba de carga de la batería
  5. Revisión del fusible/panel de distribución
  6. Inspección de la conexión a tierra
  7. Revisión del circuito abierto no conmutado de la batería
  8. Verificación del circuito abierto del interruptor de llave
  9. Conexión a tierra intermitente
  10. Verificación del historial de revisión de calibración de ECM

1 - Energía de la batería eliminada por el interruptor de desconexión de la batería

Solución: S00000706

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que los interruptores de desconexión de la batería se usen correctamente.

El interruptor de llave se debe desconectar primero durante 90 segundos antes de que se apaguen los interruptores de desconexión de la batería.

Especificaciones

  • Si los interruptores de desconexión de la batería no se están usando correctamente, proceda a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Recuérdele al operador cómo usar correctamente los interruptores de desconexión de la batería.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - La batería o cables de la batería tienen un mal funcionamiento

Solución: S00000451

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Revise los componentes agregados o el cableado accesorio en la terminal (+) de la batería.

Consulte Procedimiento 013-009

  • Mida el voltaje de la batería durante la conexión del interruptor de llave en posición de encendido y luego durante las condiciones de marcha.

Consulte Procedimiento 013-007

  • Si el motor da marcha, pero no arranca, desconecte el conector de suministro de la batería del ECM.
  • Mida el voltaje desde el SUMINISTRO de voltaje de la batería hasta el RETORNO del voltaje de la batería del lado del OEM en el conector de suministro de la batería del ECM.

Especificaciones

  • Si el voltaje de la batería es menor que 10 VCC (20 VCC para sistemas de 24 voltios), quiere decir que se detectó una batería con problemas de funcionamiento.
  • Si el voltaje en el conector del suministro de la batería del lado del OEM no se encuentra entre las siguientes especificaciones de voltaje de la batería es porque se ha detectado un mal funcionamiento en el arnés de cableado del fusible o del OEM. 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.
  • Cargue o reemplace la batería.

Consulte Procedimiento 013-007

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Bajo voltaje de la batería

Solución: S00000669

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Mida el voltaje desde la terminal positiva (+) a la terminal negativa (-) de la batería.

Especificaciones

  • Si el voltaje de la batería es menor que 12 VCC (para sistemas de 12 voltios) o 24 VCC (para sistemas de 24 voltios), pase a la sección Soluciones vinculadas.

Linked Solutions

  • Prueba de carga de la batería

Consulte S00001379

  • Revisión del fusible/panel de distribución

Consulte S00000753

  • Inspección de la conexión a tierra

Consulte S00000754

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

3.1 - Prueba de carga de la batería

Solución: S00001379

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Desconecte las baterías entre sí.
  • Conecte un probador de carga por separado a cada batería.
  • Mida el voltaje desde la terminal positiva (+) a la terminal negativa (-) de la batería.

Especificaciones

  • En el caso de un sistema de 12 voltios, si el voltaje de la batería está por debajo de las siguientes especificaciones, vaya a la sección Reparar: 11 VDC
  • En el caso de un sistema de 24 voltios, si el voltaje de la batería está por debajo de las siguientes especificaciones, vaya a la sección Reparar: 22 VDC

Linked Solutions

  • Ninguno

Reparación

  • Cargue o reemplace las baterías.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.2 - Revisión del fusible/panel de distribución

Solución: S00000753

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente los fusibles de suministro de la batería del ECM para ver si hay conexiones dañadas, corroídas o sueltas.
  • Inspeccione visualmente los fusibles de suministro de la batería de postratamiento para ver si hay conexiones dañadas, corroídas o sueltas.
  • Inspeccione visualmente los fusibles de suministro de la batería con un microscopio o una lupa para ver si hay microgrietas.

Los fusibles pueden ser difíciles de localizar. Algunas aplicaciones utilizan una caja de distribución de fusibles dentro de la caja de la batería, mientras que otras utilizan fusibles en línea. Hay casos en los que estos se ubicarán detrás de la caja de la batería, envueltos en un mazo de cables junto al riel del bastidor.

Las microfisuras ocurren generalmente cerca de los dobleces en ambos lados del interior del fusible.

Especificaciones

  • Si se encuentran daños, corrosión o grietas, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el fusible.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.3 - Inspección de la conexión a tierra

Solución: S00000754

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente la conexión a tierra del ECM para encontrar algún daño, corrosión o conexiones sueltas.
  • Inspeccione visualmente si el arnés de la interfaz de postratamiento está conectado a tierra para detectar daños, corrosión y conexiones sueltas.
  • Inspeccione visualmente las conexiones a tierra para determinar la ruta correcta.

Especificaciones

  • Si se encuentran daños, corrosión o ruta incorrecta de las conexiones a tierra, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace las conexiones.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Revisión del circuito abierto no conmutado de la batería

Solución: S00005285

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia del circuito (+) de SUMINISTRO de batería del ECM entre el conector ECM del arnés del cableado del OEM y la terminal positiva (+) de la batería.
  • Mida la resistencia del circuito (-) de SUMINISTRO de batería del ECM entre el conector ECM del arnés del cableado del OEM y la terminal positiva (-) de la batería.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del circuito abierto del interruptor de llave

Solución: S00000530

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia desde el poste de encendido del interruptor de llave en el ensamblaje del interruptor de llave hasta la clavija de SEÑAL de entrada del interruptor de llave del conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Conexión a tierra intermitente

Solución: S00000707

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione todas las conexiones a tierra del bloque motor, del arrancador, del alternador, del chasis y de la batería.
  • Inspeccione visualmente la conexión a tierra del ECM para encontrar algún daño, corrosión o conexiones sueltas.

Especificaciones

  • Si la resistencia de la conexión del bloque del cilindro del ECM es menor que 10 ohmios, se ha detectado un mal funcionamiento en la conexión a tierra.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace la conexión a tierra del ECM.

Consulte Procedimiento 019-008

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1139 | SPN: 651 | FMI: 7
Cilindro 1 del impulsor del solenoide del inyector: el sistema mecánico no responde o está desajustado

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revise múltiples códigos de falla del inyector de combustible
  3. Alta restricción en la línea de drenado de combustible
  4. Verificación del historial de revisión de calibración de ECM
  5. Inyector de combustible con mal funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000118

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible: 271, 272, 322, 323, 324, 325, 331, 332, 451, 452, 483, 484, 3332, 4726

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revise múltiples códigos de falla del inyector de combustible

Solución: S00008019

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Proceda a la sección de soluciones vinculadas si hay múltiples códigos de falla de la siguiente lista activos o tienen más de un conteo inactivo en las últimas 25 horas de operación de la máquina:
  • Inyector de combustible: 1139, 1141, 1142, 1143, 1144, 1145

Linked Solutions

  • Alta restricción en la línea de drenado de combustible

Consulte S00002037

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Alta restricción en la línea de drenado de combustible

Solución: S00002037

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Mida la restricción en la línea de drenado de combustible.

Consulte Procedimiento 006-012

Especificaciones

  • Si la restricción en la línea de drenado de combustible no está dentro de las especificaciones, quiere decir que se detectó alta restricción en la línea de drenado de combustible.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la línea de drenado de combustible.

Consulte Procedimiento 006-013

Validación

  • Ninguno
Parent Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Inyector de combustible con mal funcionamiento

Solución: S00007909

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1141 | SPN: 652 | FMI: 7
Cilindro 2 del impulsor del solenoide del inyector: el sistema mecánico no responde o está desajustado

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revise múltiples códigos de falla del inyector de combustible
  3. Alta restricción en la línea de drenado de combustible
  4. Verificación del historial de revisión de calibración de ECM
  5. Inyector de combustible con mal funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000118

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible: 271, 272, 322, 323, 324, 325, 331, 332, 451, 452, 483, 484, 3332, 4726

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revise múltiples códigos de falla del inyector de combustible

Solución: S00008019

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Proceda a la sección de soluciones vinculadas si hay múltiples códigos de falla de la siguiente lista activos o tienen más de un conteo inactivo en las últimas 25 horas de operación de la máquina:
  • Inyector de combustible: 1139, 1141, 1142, 1143, 1144, 1145

Linked Solutions

  • Alta restricción en la línea de drenado de combustible

Consulte S00002037

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Alta restricción en la línea de drenado de combustible

Solución: S00002037

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Mida la restricción en la línea de drenado de combustible.

Consulte Procedimiento 006-012

Especificaciones

  • Si la restricción en la línea de drenado de combustible no está dentro de las especificaciones, quiere decir que se detectó alta restricción en la línea de drenado de combustible.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la línea de drenado de combustible.

Consulte Procedimiento 006-013

Validación

  • Ninguno
Parent Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Inyector de combustible con mal funcionamiento

Solución: S00007909

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1142 | SPN: 653 | FMI: 7
Cilindro 3 del impulsor del solenoide del inyector: el sistema mecánico no responde o está desajustado

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revise múltiples códigos de falla del inyector de combustible
  3. Alta restricción en la línea de drenado de combustible
  4. Verificación del historial de revisión de calibración de ECM
  5. Inyector de combustible con mal funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000118

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible: 271, 272, 322, 323, 324, 325, 331, 332, 451, 452, 483, 484, 3332, 4726

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revise múltiples códigos de falla del inyector de combustible

Solución: S00008019

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Proceda a la sección de soluciones vinculadas si hay múltiples códigos de falla de la siguiente lista activos o tienen más de un conteo inactivo en las últimas 25 horas de operación de la máquina:
  • Inyector de combustible: 1139, 1141, 1142, 1143, 1144, 1145

Linked Solutions

  • Alta restricción en la línea de drenado de combustible

Consulte S00002037

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Alta restricción en la línea de drenado de combustible

Solución: S00002037

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Mida la restricción en la línea de drenado de combustible.

Consulte Procedimiento 006-012

Especificaciones

  • Si la restricción en la línea de drenado de combustible no está dentro de las especificaciones, quiere decir que se detectó alta restricción en la línea de drenado de combustible.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la línea de drenado de combustible.

Consulte Procedimiento 006-013

Validación

  • Ninguno
Parent Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Inyector de combustible con mal funcionamiento

Solución: S00007909

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1143 | SPN: 654 | FMI: 7
Cilindro 4 del impulsor del solenoide del inyector: el sistema mecánico no responde o está desajustado

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revise múltiples códigos de falla del inyector de combustible
  3. Alta restricción en la línea de drenado de combustible
  4. Verificación del historial de revisión de calibración de ECM
  5. Inyector de combustible con mal funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000118

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible: 271, 272, 322, 323, 324, 325, 331, 332, 451, 452, 483, 484, 3332, 4726

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revise múltiples códigos de falla del inyector de combustible

Solución: S00008019

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Proceda a la sección de soluciones vinculadas si hay múltiples códigos de falla de la siguiente lista activos o tienen más de un conteo inactivo en las últimas 25 horas de operación de la máquina:
  • Inyector de combustible: 1139, 1141, 1142, 1143, 1144, 1145

Linked Solutions

  • Alta restricción en la línea de drenado de combustible

Consulte S00002037

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Alta restricción en la línea de drenado de combustible

Solución: S00002037

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Mida la restricción en la línea de drenado de combustible.

Consulte Procedimiento 006-012

Especificaciones

  • Si la restricción en la línea de drenado de combustible no está dentro de las especificaciones, quiere decir que se detectó alta restricción en la línea de drenado de combustible.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la línea de drenado de combustible.

Consulte Procedimiento 006-013

Validación

  • Ninguno
Parent Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Inyector de combustible con mal funcionamiento

Solución: S00007909

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1144 | SPN: 655 | FMI: 7
Cilindro 5 del impulsor del solenoide del inyector: el sistema mecánico no responde o está desajustado

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revise múltiples códigos de falla del inyector de combustible
  3. Alta restricción en la línea de drenado de combustible
  4. Verificación del historial de revisión de calibración de ECM
  5. Inyector de combustible con mal funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000118

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible: 271, 272, 322, 323, 324, 325, 331, 332, 451, 452, 483, 484, 3332, 4726

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revise múltiples códigos de falla del inyector de combustible

Solución: S00008019

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Proceda a la sección de soluciones vinculadas si hay múltiples códigos de falla de la siguiente lista activos o tienen más de un conteo inactivo en las últimas 25 horas de operación de la máquina:
  • Inyector de combustible: 1139, 1141, 1142, 1143, 1144, 1145

Linked Solutions

  • Alta restricción en la línea de drenado de combustible

Consulte S00002037

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Alta restricción en la línea de drenado de combustible

Solución: S00002037

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Mida la restricción en la línea de drenado de combustible.

Consulte Procedimiento 006-012

Especificaciones

  • Si la restricción en la línea de drenado de combustible no está dentro de las especificaciones, quiere decir que se detectó alta restricción en la línea de drenado de combustible.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la línea de drenado de combustible.

Consulte Procedimiento 006-013

Validación

  • Ninguno
Parent Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Inyector de combustible con mal funcionamiento

Solución: S00007909

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1145 | SPN: 656 | FMI: 7
Cilindro 6 del impulsor del solenoide del inyector: el sistema mecánico no responde o está desajustado

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revise múltiples códigos de falla del inyector de combustible
  3. Alta restricción en la línea de drenado de combustible
  4. Verificación del historial de revisión de calibración de ECM
  5. Inyector de combustible con mal funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000118

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible: 271, 272, 322, 323, 324, 325, 331, 332, 451, 452, 483, 484, 3332, 4726

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revise múltiples códigos de falla del inyector de combustible

Solución: S00008019

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Proceda a la sección de soluciones vinculadas si hay múltiples códigos de falla de la siguiente lista activos o tienen más de un conteo inactivo en las últimas 25 horas de operación de la máquina:
  • Inyector de combustible: 1139, 1141, 1142, 1143, 1144, 1145

Linked Solutions

  • Alta restricción en la línea de drenado de combustible

Consulte S00002037

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Alta restricción en la línea de drenado de combustible

Solución: S00002037

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Mida la restricción en la línea de drenado de combustible.

Consulte Procedimiento 006-012

Especificaciones

  • Si la restricción en la línea de drenado de combustible no está dentro de las especificaciones, quiere decir que se detectó alta restricción en la línea de drenado de combustible.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la línea de drenado de combustible.

Consulte Procedimiento 006-013

Validación

  • Ninguno
Parent Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Inyector de combustible con mal funcionamiento

Solución: S00007909

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 115 | SPN: 612 | FMI: 2
Posición/velocidad magnética del motor: pérdida de ambas señales - Datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Sensor de posición del árbol de levas del motor con daños
  2. El sensor de posición del cigüeñal está dañado
  3. La batería o cables de la batería tienen un mal funcionamiento
  4. Sensores de posición del motor invertidos
  5. Verificación del historial de revisión de calibración de ECM

1 - Sensor de posición del árbol de levas del motor con daños

Solución: S00001226

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Quite el sensor de posición del árbol de levas.

Consulte Procedimiento 019-363

  • Inspeccione el sensor de posición del árbol de levas para ver si está dañado, tiene fuga de aceite o desechos metálicos en el extremo del sensor.

Especificaciones

  • Si el sensor de posición del árbol de levas muestra cualquier signo de daño, quiere decir que se detectó un problema de funcionamiento en el sensor de posición del árbol de levas.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de posición del árbol de levas.

Consulte Procedimiento 019-363

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - El sensor de posición del cigüeñal está dañado

Solución: S00009205

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Retire el sensor de posición del cigüeñal.

Consulte Procedimiento 019-365

  • Inspeccione el sensor de posición del cigüeñal para ver si está dañado, tiene fuga de aceite o desechos metálicos en el extremo del sensor.

Especificaciones

  • Si el sensor de posición del cigüeñal muestra cualquier signo de daño, quiere decir que se detectó un problema de funcionamiento en el sensor de posición del cigüeñal.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de posición del cigüeñal.

Consulte Procedimiento 019-365

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - La batería o cables de la batería tienen un mal funcionamiento

Solución: S00000451

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Revise los componentes agregados o el cableado accesorio en la terminal (+) de la batería.

Consulte Procedimiento 013-009

  • Mida el voltaje de la batería durante la conexión del interruptor de llave en posición de encendido y luego durante las condiciones de marcha.

Consulte Procedimiento 013-007

  • Si el motor da marcha, pero no arranca, desconecte el conector de suministro de la batería del ECM.
  • Mida el voltaje desde el SUMINISTRO de voltaje de la batería hasta el RETORNO del voltaje de la batería del lado del OEM en el conector de suministro de la batería del ECM.

Especificaciones

  • Si el voltaje de la batería es menor que 10 VCC (20 VCC para sistemas de 24 voltios), quiere decir que se detectó una batería con problemas de funcionamiento.
  • Si el voltaje en el conector del suministro de la batería del lado del OEM no se encuentra entre las siguientes especificaciones de voltaje de la batería es porque se ha detectado un mal funcionamiento en el arnés de cableado del fusible o del OEM. 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.
  • Cargue o reemplace la batería.

Consulte Procedimiento 013-007

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Sensores de posición del motor invertidos

Solución: S00000318

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del árbol de levas del arnés de cableado del motor.
  • Desconecte el sensor de posición del cigüeñal del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente que la posición del árbol de levas del motor y que el sensor de posición del motor del cigüeñal estén conectados correctamente.

Especificaciones

  • Si los sensores no están conectados de forma correcta, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Conecte los sensores de posición del árbol de levas y del cigüeñal en la posición correcta.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 122 | SPN: 102 | FMI: 3
Circuito del sensor de presión del colector de admisión 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del sensor de presión del colector de admisión
  3. Revisión del voltaje del sensor de presión del colector de admisión en el ECM
  4. Respuesta del circuito del sensor de presión del colector de admisión
  5. Respuesta del circuito del sensor de presión del colector de admisión en el ECM
  6. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00006545

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 1 del sensor: 352, 386

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del sensor de presión del colector de admisión

Solución: S00007820

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión/temperatura del colector de admisión del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión del colector de admisión y la clavija de RETORNO que se encuentra en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

  • Revisión del voltaje del sensor de presión del colector de admisión en el ECM

Consulte S00000758

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Revisión del voltaje del sensor de presión del colector de admisión en el ECM

Solución: S00000758

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Conecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión/temperatura del colector de admisión y la clavija de RETORNO del sensor de presión/temperatura del colector de admisión en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del sensor de presión del colector de admisión

Solución: S00000411

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión/temperatura del colector de admisión del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el sensor desconectado, quiere decir que se detectó un mal funcionamiento en el sensor 1 de presión del colector de admisión: 123

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión o temperatura del colector de admisión.

Consulte Procedimiento 019-159

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Respuesta del circuito del sensor de presión del colector de admisión en el ECM

Solución: S00000456

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM. 123
  • Si el siguiente código de falla se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 123

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1228 | SPN: 27 | FMI: 2
Posición de la válvula de EGR: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Acumulación de hielo en los componentes del sistema de aire
  3. Válvula EGR tapada o restringida con hielo
  4. Orientación de la línea de descarga del compresor de aire incorrecta
  5. Línea de descarga del compresor de aire obstruida o tapada con hielo
  6. Revisión del voltaje del sensor de posición de la válvula de EGR
  7. Revisión del voltaje del sensor de posición de la válvula de EGR en el ECM
  8. Válvula de EGR restringida
  9. Verificación del historial de revisión de calibración de ECM
  10. La válvula de EGR no funciona correctamente

1 - Revise si hay códigos de falla primarios

Solución: S00000133

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • EGR: 2272, 2349, 2353

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Acumulación de hielo en los componentes del sistema de aire

Solución: S00006422

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que el motor funcione a temperaturas iguales o inferiores a: 5° C [41° F]

Se puede formar hielo y provocar que obstrucciones/atascamientos y es posible que no estén presentes al momento del diagnóstico.

Especificaciones

  • Si el motor funciona a temperaturas iguales o inferiores a las de las siguientes especificaciones, vaya a la sección las Soluciones vinculadas: 5° C [41° F]

Linked Solutions

  • Válvula EGR tapada o restringida con hielo

Consulte S00007344

  • Orientación de la línea de descarga del compresor de aire incorrecta

Consulte S00001254

  • Línea de descarga del compresor de aire obstruida o tapada con hielo

Consulte S00001255

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Válvula EGR tapada o restringida con hielo

Solución: S00007344

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la válvula de EGR.
  • Inspeccione visualmente la válvula de EGR para ver si hay obstrucción con hielo.

Consulte Procedimiento 011-022

Especificaciones

  • Si la válvula de EGR tiene una obstrucción con hielo, quiere decir que se detectó una restricción de la válvula de EGR.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace la válvula de EGR.

Consulte Procedimiento 011-022

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2.2 - Orientación de la línea de descarga del compresor de aire incorrecta

Solución: S00001254

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique visualmente que la línea de descarga del compresor de aire mantenga una pendiente descendente constante desde el compresor de aire hasta la conexión de entrada del secador de aire.

Consulte el Manual de servicio de OEM

Especificaciones

  • Si la línea de descarga del compresor de aire no tiene pendiente descendente continua desde el compresor de aire hasta la conexión de entrada del secador de aire, quiere decir que se detectó que la orientación de la línea de descarga del compresor de aire es incorrecta.

Linked Solutions

  • Ninguno

Reparación

  • Coloque en la orientación correcta la línea de descarga del compresor de aire para que mantenga una pendiente descendente constante.

Consulte el Manual de servicio de OEM

Validación

  • Ninguno
Parent Solution

2.3 - Línea de descarga del compresor de aire obstruida o tapada con hielo

Solución: S00001255

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Línea de descarga del compresor de aire eliminada.

Acción

  • Inspeccione visualmente la línea de descarga de aire para ver si hay obstrucción con hielo.
  • Inspeccione visualmente la línea de descarga de aire en la conexión del secador de aire para ver si hay humedad que pueda congelar y obstruir la línea de descarga de aire o las conexiones.

Especificaciones

  • Si la línea de descarga del compresor de aire está obstruida con hielo, quiere decir que se ha detectado una restricción en la línea de descarga del compresor de aire.
  • Si la línea de descarga del compresor de aire tiene mucha humedad, quiere decir que se detectó humedad en exceso en la línea de descarga del compresor de aire.

Linked Solutions

  • Ninguno

Reparación

  • Elimine la humedad o el hielo de la línea de descarga del compresor de aire.

Consulte el Manual de servicio de OEM

Validación

  • Ninguno
Parent Solution

3 - Revisión del voltaje del sensor de posición de la válvula de EGR

Solución: S00000719

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de EGR del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO y la de RETORNO de la válvula de EGR en el conector de la válvula de EGR del arnés de cableado del motor.

Especificaciones

  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del voltaje del sensor de posición de la válvula de EGR en el ECM

Consulte S00000720

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3.1 - Revisión del voltaje del sensor de posición de la válvula de EGR en el ECM

Solución: S00000720

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO y la de RETORNO de la válvula de EGR en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Válvula de EGR restringida

Solución: S00000681

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la válvula de EGR.

Consulte Procedimiento 011-022

  • Inspeccione visualmente la válvula de EGR.

Consulte Procedimiento 011-022

Especificaciones

  • Si se encuentra algún desecho, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie la válvula EGR.

Consulte Procedimiento 011-022

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - La válvula de EGR no funciona correctamente

Solución: S00004389

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Si se reemplazó la válvula del EGR dentro de los últimos 90 días, realice el proceso de escalamiento técnico ANTES de realizar cualquiera de las acciones de reparación que se indican a continuación:

  • Reemplace la válvula de EGR.

Consulte Procedimiento 011-022

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 123 | SPN: 102 | FMI: 4
Circuito del sensor de presión 1 del colector de admisión: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Verificación del historial de revisión de calibración de ECM
  3. El sensor de presión del colector de admisión funciona mal

1 - Revise si hay códigos de falla primarios

Solución: S00006545

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 1 del sensor: 352, 386

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El sensor de presión del colector de admisión funciona mal

Solución: S00007822

Verificación

Condiciones

  • Conecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó que el sensor de presión o temperatura del colector de admisión tiene problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión o temperatura del colector de admisión.

Consulte Procedimiento 019-159

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1239 | SPN: 2623 | FMI: 3
Circuito del sensor 2 de posición de la palanca o del pedal del acelerador: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del pedal del acelerador
  3. Revisión del circuito del pedal del acelerador
  4. Revisión del circuito abierto del sensor de posición del pedal del acelerador
  5. Cortocircuito de clavija a clavija en el circuito del sensor de posición del pedal del acelerador
  6. Verificación del historial de revisión de calibración de ECM
  7. El pedal del acelerador no funciona correctamente

1 - Revise si hay códigos de falla primarios

Solución: S00000134

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 5 del sensor: 1695

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del pedal del acelerador

Solución: S00000948

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Conecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor 1 de posición del pedal del acelerador que se ubica en el conector del sensor del arnés de cableado del OEM.
  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor 2 de posición del pedal del acelerador que se ubica en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del circuito del pedal del acelerador

Consulte S00000949

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión del circuito del pedal del acelerador

Solución: S00000949

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 1 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 1 en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de posición del pedal del acelerador 1 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de RETORNO del sensor de posición del pedal del acelerador 1 en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 2 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 2 en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de posición del pedal del acelerador 2 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de RETORNO del sensor de posición del pedal del acelerador 2 en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del ECM o en el arnés de cableado del motor: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Revisión del circuito abierto del sensor de posición del pedal del acelerador

Solución: S00000467

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del pedal del acelerador en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SEÑAL del sensor de posición del pedal del acelerador en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cortocircuito de clavija a clavija en el circuito del sensor de posición del pedal del acelerador

Solución: S00000721

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte todos los componentes en el circuito de cableado que se prueba.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL 1 del pedal del acelerador que se encuentra en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas en ese conector.
  • Mida la resistencia entre la clavija de SEÑAL 2 del pedal del acelerador que se encuentra en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Consulte Procedimiento 019-360

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - El pedal del acelerador no funciona correctamente

Solución: S00001185

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó que el pedal del acelerador tiene problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el pedal del acelerador.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 124 | SPN: 102 | FMI: 16
Presión del colector de admisión 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del sensor de presión del colector de admisión
  3. Revisión del voltaje del sensor de presión del colector de admisión en el ECM
  4. El sensor de presión del colector de admisión tiene acumulación de carbono
  5. Sensor de presión del colector de admisión pegado en rango
  6. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000043

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Colector de admisión: 122, 123, 125
  • Presión barométrica: 221, 222, 295
  • Voltaje: 1938
  • Turbocompresor: 595, 687, 691, 692, 693, 1894, 1897, 1898, 1962, 1976, 2198, 2288, 2346, 2347, 2387, 2449, 2451, 2634, 2635, 2636, 3348, 6432
  • EGR: 1228, 1866, 1867, 1896, 1961, 2272, 2273, 2274, 2349, 2353, 2375, 2376, 2961, 2962, 3136, 3137, 3138, 3342, 3382
  • Combustible: 271, 272, 322, 323, 324, 325, 331, 332, 351, 451, 452, 483, 484, 553, 559, 775, 1139, 1141, 1142, 1143, 1144, 1145, 2222, 2223, 2265, 2266, 2311, 2372, 4691, 4726, 4727, 6258, 6259, 6339, 6341, 6342, 6343

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del sensor de presión del colector de admisión

Solución: S00007820

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión/temperatura del colector de admisión del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión del colector de admisión y la clavija de RETORNO que se encuentra en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

  • Revisión del voltaje del sensor de presión del colector de admisión en el ECM

Consulte S00000758

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Revisión del voltaje del sensor de presión del colector de admisión en el ECM

Solución: S00000758

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Conecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión/temperatura del colector de admisión y la clavija de RETORNO del sensor de presión/temperatura del colector de admisión en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - El sensor de presión del colector de admisión tiene acumulación de carbono

Solución: S00006329

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite el sensor de presión o temperatura del colector de admisión.

Consulte Procedimiento 019-159

  • Inspeccione visualmente la punta del sensor de presión o temperatura del colector de admisión para ver si hay acumulación de hollín o carbono.
  • Inspeccione visualmente el sensor de presión del colector de admisión para ver si está dañado.
  • Inspeccione visualmente las juntas tóricas del sensor de presión del colector de admisión para ver si están dañadas.

Especificaciones

  • Si se encuentra alguna acumulación de carbono, vaya a la sección Reparar.
  • Si se identifican melladuras o cortes en las juntas tóricas, entonces se detectó que la junta tórica del sensor de presión o temperatura del colector de admisión está dañado.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Limpie el sensor de presión o temperatura del colector de admisión.

Consulte Procedimiento 019-159

  • Reemplace la junta tórica del sensor de presión o temperatura del colector de admisión.

Consulte Procedimiento 019-159

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Sensor de presión del colector de admisión pegado en rango

Solución: S00002814

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise el sensor de presión del colector de admisión.

Especificaciones

  • Si la lectura del sensor de presión de aire del colector de admisión no cumple con las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el sensor de presión de aire del colector de admisión: 0 ± 6.8 Kpa [0 ± 1 psi], 0 ± 51 mm-Hg [0 ± 2 in- Hg]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión o temperatura del colector de admisión.

Consulte Procedimiento 019-159

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1241 | SPN: 2623 | FMI: 4
Circuito del sensor 2 de posición de la palanca o del pedal del acelerador: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del pedal del acelerador
  3. Revisión del circuito del pedal del acelerador
  4. Revisión del circuito abierto del sensor de posición del pedal del acelerador
  5. Cortocircuito de clavija a tierra en el circuito del sensor de posición del pedal del acelerador
  6. Cortocircuito de clavija a clavija en el circuito del sensor de posición del pedal del acelerador
  7. Verificación del historial de revisión de calibración de ECM
  8. El pedal del acelerador no funciona correctamente

1 - Revise si hay códigos de falla primarios

Solución: S00000135

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 5 del sensor: 1696

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del pedal del acelerador

Solución: S00000948

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Conecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor 1 de posición del pedal del acelerador que se ubica en el conector del sensor del arnés de cableado del OEM.
  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor 2 de posición del pedal del acelerador que se ubica en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del circuito del pedal del acelerador

Consulte S00000949

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión del circuito del pedal del acelerador

Solución: S00000949

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 1 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 1 en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de posición del pedal del acelerador 1 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de RETORNO del sensor de posición del pedal del acelerador 1 en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 2 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 2 en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de posición del pedal del acelerador 2 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de RETORNO del sensor de posición del pedal del acelerador 2 en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del ECM o en el arnés de cableado del motor: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Revisión del circuito abierto del sensor de posición del pedal del acelerador

Solución: S00000467

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del pedal del acelerador en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SEÑAL del sensor de posición del pedal del acelerador en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cortocircuito de clavija a tierra en el circuito del sensor de posición del pedal del acelerador

Solución: S00000448

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el pedal o la palanca del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del pedal del acelerador en el conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100K Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cortocircuito de clavija a clavija en el circuito del sensor de posición del pedal del acelerador

Solución: S00000721

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte todos los componentes en el circuito de cableado que se prueba.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL 1 del pedal del acelerador que se encuentra en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas en ese conector.
  • Mida la resistencia entre la clavija de SEÑAL 2 del pedal del acelerador que se encuentra en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Consulte Procedimiento 019-360

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - El pedal del acelerador no funciona correctamente

Solución: S00001185

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó que el pedal del acelerador tiene problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el pedal del acelerador.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1242 | SPN: 91 | FMI: 2
Sensor 1 de posición de la palanca o del pedal del acelerador: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del pedal del acelerador
  3. Revisión del circuito del pedal del acelerador
  4. Revisión del circuito abierto del sensor de posición del pedal del acelerador
  5. Cortocircuito de clavija a clavija en el circuito del sensor de posición del pedal del acelerador
  6. Verificación del historial de revisión de calibración de ECM
  7. El pedal del acelerador no funciona correctamente

1 - Revise si hay códigos de falla primarios

Solución: S00000136

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Posición del pedal o palanca del acelerador: 131, 132, 1239, 1241

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del pedal del acelerador

Solución: S00000948

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Conecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor 1 de posición del pedal del acelerador que se ubica en el conector del sensor del arnés de cableado del OEM.
  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor 2 de posición del pedal del acelerador que se ubica en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del circuito del pedal del acelerador

Consulte S00000949

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión del circuito del pedal del acelerador

Solución: S00000949

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 1 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 1 en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de posición del pedal del acelerador 1 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de RETORNO del sensor de posición del pedal del acelerador 1 en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 2 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 2 en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de posición del pedal del acelerador 2 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de RETORNO del sensor de posición del pedal del acelerador 2 en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del ECM o en el arnés de cableado del motor: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Revisión del circuito abierto del sensor de posición del pedal del acelerador

Solución: S00000467

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del pedal del acelerador en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SEÑAL del sensor de posición del pedal del acelerador en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cortocircuito de clavija a clavija en el circuito del sensor de posición del pedal del acelerador

Solución: S00000721

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte todos los componentes en el circuito de cableado que se prueba.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL 1 del pedal del acelerador que se encuentra en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas en ese conector.
  • Mida la resistencia entre la clavija de SEÑAL 2 del pedal del acelerador que se encuentra en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Consulte Procedimiento 019-360

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - El pedal del acelerador no funciona correctamente

Solución: S00001185

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó que el pedal del acelerador tiene problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el pedal del acelerador.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 125 | SPN: 102 | FMI: 18
Presión del colector de admisión 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Filtro de aire de entrada restringido
  3. Sensor de presión barométrica del aire pegado en rango
  4. El sensor de presión del colector de admisión tiene acumulación de carbono
  5. Sensor de presión del colector de admisión pegado en rango
  6. Fugas en el sistema de admisión de aire
  7. Fuga en el enfriador del aire de carga o en el sistema de escape
  8. Alta restricción de escape
  9. Turbocompresor con mal funcionamiento
  10. Verificación del historial de revisión de calibración de ECM
  11. El sensor de presión del colector de admisión funciona mal

1 - Revise si hay códigos de falla primarios

Solución: S00000794

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Colector de admisión: 122, 123, 2973
  • Presión barométrica: 221, 222, 295
  • Turbocompresor: 629, 687, 2387, 2449, 2634, 2635, 2636, 3348, 3616
  • EGR: 1228, 1896, 1898, 2198, 2272, 2349, 2353, 2357

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Filtro de aire de entrada restringido

Solución: S00000025

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el filtro de aire para asegurarse de que no esté obstruido.

Especificaciones

  • Si el filtro de aire de admisión está obstruido, quiere decir que se detectó que el filtro de aire de entrada está restringido.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el filtro de aire.

Consulte el Manual de servicio de OEM

Consulte Procedimiento 010-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Sensor de presión barométrica del aire pegado en rango

Solución: S00005632

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise el sensor de presión barométrica de aire.

Especificaciones

  • Si el sensor de presión barométrica de aire no se encuentra dentro de las siguientes especificaciones, entonces se detectó un mal funcionamiento en el sensor de presión barométrica de aire. 51 mm HG [2 in HG]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión barométrica de aire.

Consulte Procedimiento 019-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - El sensor de presión del colector de admisión tiene acumulación de carbono

Solución: S00006329

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite el sensor de presión o temperatura del colector de admisión.

Consulte Procedimiento 019-159

  • Inspeccione visualmente la punta del sensor de presión o temperatura del colector de admisión para ver si hay acumulación de hollín o carbono.
  • Inspeccione visualmente el sensor de presión del colector de admisión para ver si está dañado.
  • Inspeccione visualmente las juntas tóricas del sensor de presión del colector de admisión para ver si están dañadas.

Especificaciones

  • Si se encuentra alguna acumulación de carbono, vaya a la sección Reparar.
  • Si se identifican melladuras o cortes en las juntas tóricas, entonces se detectó que la junta tórica del sensor de presión o temperatura del colector de admisión está dañado.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Limpie el sensor de presión o temperatura del colector de admisión.

Consulte Procedimiento 019-159

  • Reemplace la junta tórica del sensor de presión o temperatura del colector de admisión.

Consulte Procedimiento 019-159

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Sensor de presión del colector de admisión pegado en rango

Solución: S00002814

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise el sensor de presión del colector de admisión.

Especificaciones

  • Si la lectura del sensor de presión de aire del colector de admisión no cumple con las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el sensor de presión de aire del colector de admisión: 0 ± 6.8 Kpa [0 ± 1 psi], 0 ± 51 mm-Hg [0 ± 2 in- Hg]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión o temperatura del colector de admisión.

Consulte Procedimiento 019-159

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Fugas en el sistema de admisión de aire

Solución: S00008386

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si el sistema de admisión de aire presenta fugas.
  • Inspeccione visualmente si las tuberías de admisión presentan fugas de aire.

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del control de aire con fugas.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace los componentes con fuga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Fuga en el enfriador del aire de carga o en el sistema de escape

Solución: S00008815

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si las mangueras del enfriador de aire de carga presentan fugas de aire.
  • Pruebe a presión el enfriador del aire de carga en busca de fugas.

Consulte Procedimiento 010-027

Especificaciones

  • Si se encuentra alguna fuga, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el enfriador del aire de carga.

Consulte Procedimiento 010-027

  • Repare o reemplace las mangueras del enfriador del aire de carga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Alta restricción de escape

Solución: S00000324

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Compruebe la restricción del escape.

Consulte Procedimiento 011-009

Especificaciones

  • Si la restricción del escape no está dentro de las especificaciones, entonces se detectó una restricción en el escape.

Consulte Procedimiento 018-020

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Revise la cara del catalizador de oxidación diésel de postratamiento en busca de obstrucciones.

Consulte Procedimiento 011-049

  • Revise la cara del filtro de partículas diésel de postratamiento en busca de obstrucciones.

Consulte Procedimiento 011-041

  • Revise si hay depósitos en el tubo de descomposición.

Consulte Procedimiento 011-062

  • Revise la cara del catalizador de SCR de postratamiento para ver si hay obstrucciones.

Consulte Procedimiento 011-036

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - Turbocompresor con mal funcionamiento

Solución: S00005253

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite las conexiones de admisión y escape del turbocompresor.

Acción

  • Inspeccione visualmente las aspas del compresor y de la turbina del turbocompresor en busca de daño o desgaste.
  • Mida las tolerancias axial y radial de la rueda del turbocompresor.

Consulte Procedimiento 010-033

Especificaciones

  • Si cualquiera de las revisiones no cumple las especificaciones, entonces se detectó un problema con el funcionamiento del turbocompresor.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el turbocompresor.

Consulte Procedimiento 010-033

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

10 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

11 - El sensor de presión del colector de admisión funciona mal

Solución: S00001048

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó que el sensor de presión o temperatura del colector de admisión tiene problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el sensor de presión/temperatura del colector de admisión.

Consulte Procedimiento 019-159

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 131 | SPN: 91 | FMI: 3
Circuito del sensor 1 de posición de la palanca o del pedal del acelerador: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del pedal del acelerador
  3. Revisión del circuito del pedal del acelerador
  4. Respuesta del circuito del sensor de posición del pedal del acelerador
  5. Revisión del circuito abierto del sensor de posición del pedal del acelerador
  6. Cortocircuito de clavija a clavija en el circuito del sensor de posición del pedal del acelerador
  7. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000045

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 4 del sensor: 2185, 2186

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del pedal del acelerador

Solución: S00000444

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor 1 de posición del pedal del acelerador que se ubica en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

  • Revisión del circuito del pedal del acelerador

Consulte S00000549

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión del circuito del pedal del acelerador

Solución: S00000549

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SUMINISTRO del sensor de posición del pedal del acelerador en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de posición del pedal del acelerador en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de RETORNO del sensor de posición del pedal del acelerador en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del ECM o en el arnés de cableado del motor: 10 Ω
  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del sensor de posición del pedal del acelerador

Solución: S00000368

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el sensor desconectado, quiere decir que se detectó un mal funcionamiento en el sensor de posición del pedal del acelerador: 132

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de posición del pedal del acelerador.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión del circuito abierto del sensor de posición del pedal del acelerador

Solución: S00000467

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del pedal del acelerador en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SEÑAL del sensor de posición del pedal del acelerador en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cortocircuito de clavija a clavija en el circuito del sensor de posición del pedal del acelerador

Solución: S00000468

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el pedal o la palanca del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del pedal del acelerador que se encuentra en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 132 | SPN: 91 | FMI: 4
Circuito del sensor 1 de posición de la palanca o del pedal del acelerador: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del pedal del acelerador
  3. Revisión del circuito del pedal del acelerador
  4. Respuesta del circuito del sensor de posición del pedal del acelerador
  5. Revisión del circuito abierto del sensor de posición del pedal del acelerador
  6. Cortocircuito de clavija a tierra en el circuito del sensor de posición del pedal del acelerador
  7. Cortocircuito de clavija a clavija en el circuito del sensor de posición del pedal del acelerador
  8. Error interno del ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000045

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 4 del sensor: 2185, 2186

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del pedal del acelerador

Solución: S00000444

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor 1 de posición del pedal del acelerador que se ubica en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

  • Revisión del circuito del pedal del acelerador

Consulte S00000549

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión del circuito del pedal del acelerador

Solución: S00000549

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SUMINISTRO del sensor de posición del pedal del acelerador en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de posición del pedal del acelerador en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de RETORNO del sensor de posición del pedal del acelerador en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del ECM o en el arnés de cableado del motor: 10 Ω
  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del sensor de posición del pedal del acelerador

Solución: S00000369

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable puente entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador y la clavija de SEÑAL del sensor de posición del pedal del acelerador en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activó el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de posición del pedal del acelerador: 131

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de posición del pedal del acelerador.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión del circuito abierto del sensor de posición del pedal del acelerador

Solución: S00000467

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del pedal del acelerador en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SEÑAL del sensor de posición del pedal del acelerador en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cortocircuito de clavija a tierra en el circuito del sensor de posición del pedal del acelerador

Solución: S00000448

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el pedal o la palanca del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del pedal del acelerador en el conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100K Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Cortocircuito de clavija a clavija en el circuito del sensor de posición del pedal del acelerador

Solución: S00000468

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el pedal o la palanca del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del pedal del acelerador que se encuentra en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Error interno del ECM

Solución: S00001230

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla permanece activo después de que se hayan verificado todas las soluciones anteriores, quiere decir que se detectó un ECM con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 133 | SPN: 974 | FMI: 3
Circuito del sensor de posición de la palanca 1 o del pedal del acelerador remoto: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del sensor de posición del pedal del acelerador remoto
  3. Revisión del circuito del sensor de posición del pedal del acelerador remoto
  4. Respuesta del circuito del sensor de posición del pedal del acelerador remoto
  5. Cable de SEÑAL del sensor de posición del pedal del acelerador remoto en corto a fuente alta
  6. Revisión del circuito abierto del sensor de posición del pedal del acelerador remoto
  7. Cortocircuito de clavija a clavija en el circuito del sensor de posición del pedal del acelerador remoto
  8. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000047

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 5 del sensor: 1695, 1696

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del sensor de posición del pedal del acelerador remoto

Solución: S00000441

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador remoto del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor 1 de posición del pedal del acelerador que se ubica en el conector del sensor del arnés de cableado del OEM.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

  • Revisión del circuito del sensor de posición del pedal del acelerador remoto

Consulte S00000995

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Revisión del circuito del sensor de posición del pedal del acelerador remoto

Solución: S00000995

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador remoto que se ubica en el conector del sensor de posición del pedal del acelerador remoto del arnés de cableado del OEM y la clavija de SUMINISTRO del sensor de posición del pedal del acelerador remoto que se ubica en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de posición del pedal del acelerador remoto que se ubica en el conector del sensor de posición del pedal del acelerador remoto del arnés de cableado del OEM y la clavija de RETORNO del sensor de posición del pedal del acelerador remoto que se ubica en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del ECM o en el arnés de cableado del motor: 10 Ω
  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del sensor de posición del pedal del acelerador remoto

Solución: S00000353

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el pedal o la palanca del acelerador remoto del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla se activa con el sensor de posición del pedal del acelerador remoto desconectado, quiere decir que se ha detectado un mal funcionamiento en el sensor de posición del pedal del acelerador remoto: 134

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ensamble del pedal del acelerador remoto.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cable de SEÑAL del sensor de posición del pedal del acelerador remoto en corto a fuente alta

Solución: S00000452

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador remoto del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del pedal del acelerador remoto en el conector 2 del ECM del arnés de cableado del OEM y clavija de SUMINISTRO en el conector 2 del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Revisión del circuito abierto del sensor de posición del pedal del acelerador remoto

Solución: S00000449

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador remoto del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO del conector del ECM del arnés del OEM y la clavija de RETORNO del conector del pedal del acelerador del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Cortocircuito de clavija a clavija en el circuito del sensor de posición del pedal del acelerador remoto

Solución: S00000450

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el pedal o la palanca del acelerador remoto del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del pedal del acelerador remoto que se encuentra en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 134 | SPN: 974 | FMI: 4
Circuito del sensor de posición de la palanca 1 o del pedal del acelerador remoto: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del sensor de posición del pedal del acelerador remoto
  3. Revisión del circuito del sensor de posición del pedal del acelerador remoto
  4. Respuesta del circuito del sensor de posición del pedal del acelerador remoto
  5. Revisión del circuito abierto del sensor de posición del pedal del acelerador remoto
  6. Cortocircuito de clavija a tierra en el circuito del sensor de posición del pedal del acelerador remoto
  7. Cortocircuito de clavija a clavija en el circuito del sensor de posición del pedal del acelerador remoto
  8. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000048

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 5 del sensor: 1695, 1696

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del sensor de posición del pedal del acelerador remoto

Solución: S00000441

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador remoto del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor 1 de posición del pedal del acelerador que se ubica en el conector del sensor del arnés de cableado del OEM.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

  • Revisión del circuito del sensor de posición del pedal del acelerador remoto

Consulte S00000995

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Revisión del circuito del sensor de posición del pedal del acelerador remoto

Solución: S00000995

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador remoto que se ubica en el conector del sensor de posición del pedal del acelerador remoto del arnés de cableado del OEM y la clavija de SUMINISTRO del sensor de posición del pedal del acelerador remoto que se ubica en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de posición del pedal del acelerador remoto que se ubica en el conector del sensor de posición del pedal del acelerador remoto del arnés de cableado del OEM y la clavija de RETORNO del sensor de posición del pedal del acelerador remoto que se ubica en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del ECM o en el arnés de cableado del motor: 10 Ω
  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del sensor de posición del pedal del acelerador remoto

Solución: S00000370

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el pedal o la palanca del acelerador remoto del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable puente entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador remoto y la clavija de SEÑAL del sensor de posición del pedal del acelerador remoto en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activó el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de posición del pedal del acelerador remoto: 133

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ensamble del pedal del acelerador remoto.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión del circuito abierto del sensor de posición del pedal del acelerador remoto

Solución: S00000453

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el pedal o la palanca del acelerador remoto del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del pedal del acelerador remoto que se ubica en el conector del sensor de posición del pedal del acelerador remoto del arnés de cableado del OEM y la clavija de SEÑAL del sensor de posición del pedal del acelerador remoto que se ubica en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cortocircuito de clavija a tierra en el circuito del sensor de posición del pedal del acelerador remoto

Solución: S00000454

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el pedal o la palanca del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del pedal del acelerador remoto en el conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL del pedal del acelerador remoto en el conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Cortocircuito de clavija a clavija en el circuito del sensor de posición del pedal del acelerador remoto

Solución: S00000450

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el pedal o la palanca del acelerador remoto del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del pedal del acelerador remoto que se encuentra en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 135 | SPN: 100 | FMI: 3
Circuito del sensor de presión 1 del rifle de aceite del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Verificación del voltaje del sensor de presión del aceite lubricante
  3. Verificación del voltaje del sensor de presión del aceite lubricante en el ECM
  4. Respuesta del circuito del sensor de presión de aceite lubricante
  5. Respuesta del circuito del sensor de presión de aceite lubricante en el ECM
  6. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000899

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 1 del sensor: 352, 386

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Verificación del voltaje del sensor de presión del aceite lubricante

Solución: S00000455

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de aceite lubricante del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje desde la clavija de SUMINISTRO de presión de aceite lubricante hasta la clavija de RETORNO de presión de aceite lubricante en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Verificación del voltaje del sensor de presión del aceite lubricante en el ECM

Consulte S00000745

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Verificación del voltaje del sensor de presión del aceite lubricante en el ECM

Solución: S00000745

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje desde la clavija de SUMINISTRO de presión de aceite hasta la clavija de RETORNO de presión de aceite en el conector del ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del sensor de presión de aceite lubricante

Solución: S00000376

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de aceite lubricante del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si se activa el siguiente código de falla con el sensor desconectado, quiere decir que se detectó un mal funcionamiento en el sensor de presión de aceite lubricante: 141

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión de aceite lubricante.

Consulte Procedimiento 019-066

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Respuesta del circuito del sensor de presión de aceite lubricante en el ECM

Solución: S00001231

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el siguiente código de falla no se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM. 141
  • Si el siguiente código de falla se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 141

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1361 | SPN: 974 | FMI: 4
Circuito del sensor de posición de la palanca 1 o del pedal del acelerador remoto: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revise si hay códigos de falla primarios
  3. Revisión del voltaje del sensor de posición del pedal del acelerador remoto
  4. Revisión del circuito del sensor de posición del pedal del acelerador remoto
  5. Revisión del circuito abierto del sensor de posición del pedal del acelerador remoto
  6. Cortocircuito de clavija a tierra en el circuito del sensor de posición del pedal del acelerador remoto
  7. Cortocircuito de clavija a clavija en el circuito del sensor de posición del pedal del acelerador remoto
  8. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000047

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 5 del sensor: 1695, 1696

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revise si hay códigos de falla primarios

Solución: S00000137

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 5 del sensor: 1695, 1696

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

3 - Revisión del voltaje del sensor de posición del pedal del acelerador remoto

Solución: S00000441

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador remoto del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor 1 de posición del pedal del acelerador que se ubica en el conector del sensor del arnés de cableado del OEM.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

  • Revisión del circuito del sensor de posición del pedal del acelerador remoto

Consulte S00000995

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

3.1 - Revisión del circuito del sensor de posición del pedal del acelerador remoto

Solución: S00000995

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador remoto que se ubica en el conector del sensor de posición del pedal del acelerador remoto del arnés de cableado del OEM y la clavija de SUMINISTRO del sensor de posición del pedal del acelerador remoto que se ubica en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de posición del pedal del acelerador remoto que se ubica en el conector del sensor de posición del pedal del acelerador remoto del arnés de cableado del OEM y la clavija de RETORNO del sensor de posición del pedal del acelerador remoto que se ubica en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del ECM o en el arnés de cableado del motor: 10 Ω
  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Revisión del circuito abierto del sensor de posición del pedal del acelerador remoto

Solución: S00000453

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el pedal o la palanca del acelerador remoto del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del pedal del acelerador remoto que se ubica en el conector del sensor de posición del pedal del acelerador remoto del arnés de cableado del OEM y la clavija de SEÑAL del sensor de posición del pedal del acelerador remoto que se ubica en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cortocircuito de clavija a tierra en el circuito del sensor de posición del pedal del acelerador remoto

Solución: S00000454

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el pedal o la palanca del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del pedal del acelerador remoto en el conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL del pedal del acelerador remoto en el conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Cortocircuito de clavija a clavija en el circuito del sensor de posición del pedal del acelerador remoto

Solución: S00000450

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el pedal o la palanca del acelerador remoto del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del pedal del acelerador remoto que se encuentra en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 141 | SPN: 100 | FMI: 4
Circuito del sensor 1 de presión del rifle de aceite del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Verificación del voltaje del sensor de presión del aceite lubricante
  3. Verificación del voltaje del sensor de presión del aceite lubricante en el ECM
  4. Respuesta del circuito del sensor de presión de aceite lubricante
  5. Respuesta del circuito del sensor de presión de aceite lubricante en el ECM
  6. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000899

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 1 del sensor: 352, 386

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Verificación del voltaje del sensor de presión del aceite lubricante

Solución: S00000455

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de aceite lubricante del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje desde la clavija de SUMINISTRO de presión de aceite lubricante hasta la clavija de RETORNO de presión de aceite lubricante en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Verificación del voltaje del sensor de presión del aceite lubricante en el ECM

Consulte S00000745

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Verificación del voltaje del sensor de presión del aceite lubricante en el ECM

Solución: S00000745

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje desde la clavija de SUMINISTRO de presión de aceite hasta la clavija de RETORNO de presión de aceite en el conector del ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del sensor de presión de aceite lubricante

Solución: S00000377

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de aceite lubricante del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable puente entre la clavija de SUMINISTRO del sensor de presión de aceite lubricante y la clavija de SEÑAL del sensor de presión de aceite lubricante en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de presión de aceite lubricante: 135

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión de aceite lubricante.

Consulte Procedimiento 019-066

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Respuesta del circuito del sensor de presión de aceite lubricante en el ECM

Solución: S00000445

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable puente entre la clavija de SUMINISTRO del sensor de presión de aceite lubricante y la clavija de SEÑAL del sensor de presión aceite lubricante en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el cable de puente colocado, quiere decir que se detectó un mal funcionamiento en el ECM: 135
  • Si el siguiente código de falla se activa con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor: 135

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 143 | SPN: 100 | FMI: 18
Presión del rifle de aceite del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisiones básicas del sistema de aceite
  3. Aceite lubricante contaminado
  4. Sensor de presión del aceite lubricante pegado en rango
  5. Filtro de aceite lubricante tapado
  6. La válvula de alivio de presión del aceite lubricante no funciona
  7. Tubo de succión de aceite lubricante flojo o roto
  8. El regulador principal de presión de aceite lubricante tiene problemas de funcionamiento
  9. Bomba del aceite lubricante con mal funcionamiento
  10. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000078

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Aceite: 135, 141
  • Suministro 1 del sensor: 352, 386

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisiones básicas del sistema de aceite

Solución: S00000474

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

PRECAUCIÓN: No arranque un motor que tenga códigos de falla o reclamaciones de baja presión de aceite hasta que se haya verificado que el nivel de aceite sea correcto y que el filtro de aceite no esté obstruido. Los daños internos del motor pueden ser el resultado de una presión de aceite baja o nula.

  • Entreviste al operador sobre la reclamación. Pregunte si la falla se produce al subir o bajar una colina pronunciada para determinar si la angularidad del motor es un posible problema.
  • Revise de forma visual si hay fugas de aceite lubricante externas en el motor.
  • Revise que el nivel de aceite lubricante sea correcto.

Consulte el Manual de servicio de OEM

Especificaciones

  • Si se encuentra alguna fuga de aceite, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el componente que es la causa de la fuga.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Aceite lubricante contaminado

Solución: S00000462

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Determine si el aceite de lubricación está contaminado con refrigerante o combustible.

Especificaciones

  • Si el nivel de aceite es alto y se detecta contaminación de refrigerante, restablezca la búsqueda en Refrigerante en el aceite.
  • Si el nivel de aceite es alto y se detecta contaminación de combustible, restablezca la búsqueda e ingrese Combustible en el aceite.

Linked Solutions

  • Ninguno

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Sensor de presión del aceite lubricante pegado en rango

Solución: S00000342

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si hay daños en el sensor.
  • Instale un manómetro mecánico en el motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Compare la lectura del sensor con la herramienta electrónica de servicio recomendada por Cummins® o equivalente a un manómetro mecánico.
  • Si la presión del aceite lubricante no cumple con las especificaciones mínimas, no realice ninguna prueba de funcionamiento del motor.

Consulte Procedimiento 018-017

  • Haga funcionar el motor a una rpm nominal.
  • Supervise el sensor de presión de aceite lubricante.

Especificaciones

  • La lectura del sensor entre la herramienta electrónica de servicio recomendada por Cummins® o equivalente y el manómetro mecánico debe estar dentro de: 17 kPa [2.5 psi]
  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión de aceite lubricante.

Consulte Procedimiento 019-066

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Filtro de aceite lubricante tapado

Solución: S00000466

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Motor en funcionamiento.
  • La presión de aceite lubricante debe estar por encima de las especificaciones mínimas.

Consulte Procedimiento 018-017

Acción

  • Si la presión del aceite lubricante no se encuentra dentro de las especificaciones mínimas, entonces omita esta solución y no realice la prueba para medir la presión diferencial del filtro de aceite.
  • Mida la caída de la presión diferencial en el filtro de aceite lubricante.

Consulte Procedimiento 007-095

Especificaciones

  • Si la presión diferencial del filtro de aceite de lubricación no está dentro de las especificaciones, entonces se detectó un filtro de aceite de lubricación obstruido.

Consulte Procedimiento 007-095

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el filtro de aceite lubricante.

Consulte Procedimiento 007-013

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - La válvula de alivio de presión del aceite lubricante no funciona

Solución: S00000471

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione la válvula de alivio de presión del aceite lubricante.

Consulte Procedimiento 007-021

Especificaciones

  • Si la válvula de alivio de presión de aceite lubricante no cumple con la especificación, quiere decir que se detectó un problema de funcionamiento en la válvula de alivio de presión de aceite lubricante.

Consulte Procedimiento 007-021

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la válvula de alivio de presión del aceite lubricante.

Consulte Procedimiento 007-021

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Tubo de succión de aceite lubricante flojo o roto

Solución: S00000464

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire el cárter del aceite lubricante.

Consulte Procedimiento 007-025

  • Inspeccione el tubo de succión de aceite lubricante y la junta tórica en busca de daño.

Consulte Procedimiento 007-035

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la junta tórica del tubo de succión de aceite lubricante o el tubo de succión de aceite lubricante dañado.

Consulte Procedimiento 007-035

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - El regulador principal de presión de aceite lubricante tiene problemas de funcionamiento

Solución: S00000469

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el ensamble del regulador principal de presión de aceite lubricante.

Consulte Procedimiento 007-031

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ensamble del regulador principal de presión de aceite lubricante.

Consulte Procedimiento 007-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - Bomba del aceite lubricante con mal funcionamiento

Solución: S00000472

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire la bomba del aceite lubricante.

Consulte Procedimiento 007-031

  • Inspeccione la bomba de aceite lubricante.

Consulte Procedimiento 007-031

Si se encontraron daños en la bomba de aceite lubricante, inspeccione el filtro de aceite lubricante en busca de metales.

Especificaciones

  • Si se encuentran engranes dañados, flojos o desgastados, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la bomba del aceite lubricante.

Consulte Procedimiento 007-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

10 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 144 | SPN: 110 | FMI: 3
Circuito del sensor de temperatura 1 del refrigerante del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revisión de la resistencia del sensor de temperatura del refrigerante.
  2. Respuesta del circuito del sensor de temperatura del refrigerante
  3. Revisión de la respuesta del circuito del sensor de temperatura del refrigerante del motor en el ECM

1 - Revisión de la resistencia del sensor de temperatura del refrigerante.

Solución: S00000127

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de refrigerante desde el arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura del refrigerante del motor y la clavija de RETORNO del sensor de temperatura del refrigerante del motor en el sensor de temperatura del refrigerante del motor.

Especificaciones

  • Si la resistencia no cumple con las especificaciones siguientes, significa que se detectó un mal funcionamiento en el sensor de temperatura: 180 - 160k Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura del refrigerante.

Consulte Procedimiento 019-019

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Respuesta del circuito del sensor de temperatura del refrigerante

Solución: S00000128

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de refrigerante del motor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SEÑAL del sensor de temperatura del refrigerante del motor y la clavija de RETORNO del sensor de temperatura del refrigerante del motor en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura del refrigerante de motor: 145

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de refrigerante del motor.

Consulte Procedimiento 019-019

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión de la respuesta del circuito del sensor de temperatura del refrigerante del motor en el ECM

Solución: S00000175

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable puente entre la clavija de SEÑAL del sensor de temperatura del refrigerante del motor y la clavija de RETORNO del sensor de temperatura del refrigerante del motor en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el cable de puente colocado, quiere decir que se detectó un mal funcionamiento en el ECM: 145
  • Si el siguiente código de falla se activa con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor: 145

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 145 | SPN: 110 | FMI: 4
Circuito del sensor de temperatura 1 del refrigerante del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revisión de la resistencia del sensor de temperatura del refrigerante.
  2. Respuesta del circuito del sensor de temperatura del refrigerante
  3. Revisión de la respuesta del circuito del sensor de temperatura del refrigerante del motor en el ECM

1 - Revisión de la resistencia del sensor de temperatura del refrigerante.

Solución: S00000127

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de refrigerante desde el arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura del refrigerante del motor y la clavija de RETORNO del sensor de temperatura del refrigerante del motor en el sensor de temperatura del refrigerante del motor.

Especificaciones

  • Si la resistencia no cumple con las especificaciones siguientes, significa que se detectó un mal funcionamiento en el sensor de temperatura: 180 - 160k Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura del refrigerante.

Consulte Procedimiento 019-019

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Respuesta del circuito del sensor de temperatura del refrigerante

Solución: S00000313

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de refrigerante del motor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el sensor desconectado, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura de refrigerante del motor: 144

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de refrigerante del motor.

Consulte Procedimiento 019-019

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión de la respuesta del circuito del sensor de temperatura del refrigerante del motor en el ECM

Solución: S00000319

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM. 144
  • Si el siguiente código de falla se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 144

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 146 | SPN: 110 | FMI: 16
Temperatura del refrigerante del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Inspección de los componentes del ventilador de enfriamiento
  2. El radiador tiene una obstrucción externa
  3. Persianas del radiador con mal funcionamiento (si están equipadas)
  4. Revisión de la resistencia del sensor de temperatura del refrigerante.
  5. El embrague del ventilador funciona de forma incorrecta
  6. El termostato está funcionando mal
  7. Prueba de temperatura de apertura fuera del chasís
  8. Problemas de funcionamiento del mando o de los controles del ventilador de enfriamiento
  9. Los gases de combustión ingresan al sistema de enfriamiento
  10. Verificación del historial de revisión de calibración de ECM

1 - Inspección de los componentes del ventilador de enfriamiento

Solución: S00001686

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el ventilador de enfriamiento y sus aspas.
  • Inspeccione visualmente la tolva del ventilador de enfriamiento.
  • Inspeccione visualmente los deflectores de recirculación.
  • Inspeccione la banda del ventilador de enfriamiento.

Consulte Procedimiento 008-002

  • Inspeccione visualmente el ensamble del cubo del ventilador de enfriamiento.
  • Inspeccione visualmente el tensor de la banda del ventilador de enfriamiento automático.

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Ajuste, repare o reemplace el componente que impide que el ventilador de enfriamiento funcione correctamente.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - El radiador tiene una obstrucción externa

Solución: S00000485

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si hay daños en el radiador.
  • Inspeccione visualmente si el radiador tiene cualquier tipo de obstrucción externa.
  • Revise si hay una cubierta de radiador para clima frío o calefactor frontal cerrado.

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el radiador restringido.

Consulte el Manual de servicio de OEM

  • Quite la obstrucción.

Consulte el Manual de servicio de OEM

  • Repare o reemplace la cubierta de radiador para clima frío o calefactor frontal.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Persianas del radiador con mal funcionamiento (si están equipadas)

Solución: S00000484

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Opere manualmente las persianas del radiador.

Consulte el Manual de servicio de OEM

  • Revise el ajuste de estatopersiana.

Consulte el Manual de servicio de OEM

Especificaciones

  • Si alguna de las inspecciones no cumple la especificación, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace las persianas del radiador o el estatopersiana con mal funcionamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión de la resistencia del sensor de temperatura del refrigerante.

Solución: S00000127

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de refrigerante desde el arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura del refrigerante del motor y la clavija de RETORNO del sensor de temperatura del refrigerante del motor en el sensor de temperatura del refrigerante del motor.

Especificaciones

  • Si la resistencia no cumple con las especificaciones siguientes, significa que se detectó un mal funcionamiento en el sensor de temperatura: 180 - 160k Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura del refrigerante.

Consulte Procedimiento 019-019

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - El embrague del ventilador funciona de forma incorrecta

Solución: S00006090

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise si hay valores de parámetros ajustables.

Asegúrese de que los siguientes parámetros ajustables estén establecidos correctamente para la aplicación:

  • Lógica de control del ventilador.
  • Interruptor de control del ventilador.
  • Entrada del interruptor de presión del aire acondicionado.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de anulación del ventilador.
  • Verifique que el ventilador funciona de forma correcta.
  • Verifique que el ventilador se active a la temperatura correcta del motor.

Consulte Procedimiento 008-027

Consulte el Manual de servicio de OEM

Especificaciones

  • Si el ventilador no entra en funcionamiento a la temperatura correcta del motor, quiere decir que se detectó un mal funcionamiento en el embrague del ventilador.

Linked Solutions

  • Ninguno

Reparación

  • Ajuste, repare o reemplace el componente que impide que el ventilador de enfriamiento funcione correctamente.

Consulte Procedimiento 008-027

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - El termostato está funcionando mal

Solución: S00000785

Verificación

Condiciones

  • Motor en funcionamiento.

Acción

  • Permita que el motor alcance la temperatura de funcionamiento.
  • Revise la temperatura de apertura del termostato con una pistola infrarroja de temperatura.
  • Revise el termostato del refrigerante para ver si está funcionando de forma correcta.

Consulte Procedimiento 008-013

  • Revise si hay algún sellado del termostato dañado o con fugas.

Consulte Procedimiento 008-013

  • Si no se encuentra disponible una pistola infrarroja de temperatura o si la lectura que esta arroja es superior a la temperatura de apertura del termostato, proceda la sección de Soluciones vinculadas.

Especificaciones

  • Si se observan daños o el termostato no abre a la temperatura correcta, se detectó un problema de funcionamiento en el termostato del refrigerante.
  • Si se encuentran daños o fugas en el sellado del termostato, se detectó un problema de funcionamiento en el sellado del termostato.

Linked Solutions

  • Prueba de temperatura de apertura fuera del chasís

Consulte S00001359

Reparación

  • Reemplace el termostato del refrigerante del motor.

Debe usar un nuevo sello del termostato cuando se reemplace el termostato del refrigerante del motor.

Si el sello del termostato está dañado, se deberá reemplazar el termostato del refrigerante del motor, ya que dicho sello no puede repararse por separado.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6.1 - Prueba de temperatura de apertura fuera del chasís

Solución: S00001359

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de temperatura de apertura fuera del chasís.

Consulte Procedimiento 008-013

Especificaciones

  • Si se observan daños o el termostato no abre a la temperatura correcta, se detectó un problema de funcionamiento en el termostato del refrigerante.
  • Si se encuentran daños o fugas en el sellado del termostato, se detectó un problema de funcionamiento en el sellado del termostato.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el termostato del refrigerante del motor.

Consulte Procedimiento 008-013

Debe usar un nuevo sello del termostato cuando se reemplace el termostato del refrigerante del motor.

Si el sello del termostato está dañado, se deberá reemplazar el termostato del refrigerante del motor, ya que dicho sello no puede repararse por separado.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

7 - Problemas de funcionamiento del mando o de los controles del ventilador de enfriamiento

Solución: S00000490

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Supervise el funcionamiento del ventilador de enfriamiento.

Consulte Procedimiento 008-027

Especificaciones

  • Si el funcionamiento del ventilador de enfriamiento no está dentro de las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace los componentes con mal funcionamiento.

  • Ajuste, repare o reemplace el componente que impide que el ventilador de enfriamiento funcione correctamente.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Los gases de combustión ingresan al sistema de enfriamiento

Solución: S00000470

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Compruebe que no haya aire ni gases de combustión en el sistema de enfriamiento.

Consulte Procedimiento 008-019

Especificaciones

  • Si se detectan burbujas de aire durante la prueba de gas de combustión y no se observa un cambio de color (de azul a amarillo o verde), quiere decir que se determinó un mal funcionamiento en el compresor de aire.
  • Si en la prueba de gas de combustión se observa un cambio de color (de azul a amarillo o verde) al realizar la prueba de gas de combustión, quiere decir que se determinó un malfuncionamiento en la junta de la cabeza de cilindros del motor.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la cabeza de cilindros del compresor de aire.

Consulte Procedimiento 012-007

  • Reemplace la junta de la cabeza de cilindros.

Consulte Procedimiento 002-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 151 | SPN: 110 | FMI: 0
Temperatura del refrigerante del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Troubleshooting Summary

  1. Inspección de los componentes del ventilador de enfriamiento
  2. Componente del sistema de enfriamiento con fuga
  3. El radiador tiene una obstrucción externa
  4. Persianas del radiador con mal funcionamiento (si están equipadas)
  5. Revisión de la resistencia del sensor de temperatura del refrigerante.
  6. El embrague del ventilador funciona de forma incorrecta
  7. El termostato está funcionando mal
  8. Prueba de temperatura de apertura fuera del chasís
  9. Problemas de funcionamiento del mando o de los controles del ventilador de enfriamiento
  10. El enfriador de EGR tiene fuga interna
  11. Los gases de combustión ingresan al sistema de enfriamiento
  12. Verificación del historial de revisión de calibración de ECM

1 - Inspección de los componentes del ventilador de enfriamiento

Solución: S00001686

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el ventilador de enfriamiento y sus aspas.
  • Inspeccione visualmente la tolva del ventilador de enfriamiento.
  • Inspeccione visualmente los deflectores de recirculación.
  • Inspeccione la banda del ventilador de enfriamiento.

Consulte Procedimiento 008-002

  • Inspeccione visualmente el ensamble del cubo del ventilador de enfriamiento.
  • Inspeccione visualmente el tensor de la banda del ventilador de enfriamiento automático.

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Ajuste, repare o reemplace el componente que impide que el ventilador de enfriamiento funcione correctamente.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Componente del sistema de enfriamiento con fuga

Solución: S00003142

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Efectúe la prueba de presión del sistema del refrigerante.

Consulte Procedimiento 008-018

Consulte el Manual de servicio de OEM

  • Inspeccione visualmente el motor y sus componentes para detectar fugas en el sello, la junta o las llaves de drenado.
  • Inspeccione visualmente el radiador, intercambiador de calor, calentador de la cabina, mangueras y conexiones en busca de fugas.
  • Presurice el tanque de compensación con el tapón de presión del radiador instalado para probar la funcionalidad del tapón de presión del radiador.

Consulte el Manual de servicio de OEM

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del sistema de enfriamiento con fugas.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace los componentes con fuga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El radiador tiene una obstrucción externa

Solución: S00000485

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si hay daños en el radiador.
  • Inspeccione visualmente si el radiador tiene cualquier tipo de obstrucción externa.
  • Revise si hay una cubierta de radiador para clima frío o calefactor frontal cerrado.

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el radiador restringido.

Consulte el Manual de servicio de OEM

  • Quite la obstrucción.

Consulte el Manual de servicio de OEM

  • Repare o reemplace la cubierta de radiador para clima frío o calefactor frontal.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Persianas del radiador con mal funcionamiento (si están equipadas)

Solución: S00000484

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Opere manualmente las persianas del radiador.

Consulte el Manual de servicio de OEM

  • Revise el ajuste de estatopersiana.

Consulte el Manual de servicio de OEM

Especificaciones

  • Si alguna de las inspecciones no cumple la especificación, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace las persianas del radiador o el estatopersiana con mal funcionamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Revisión de la resistencia del sensor de temperatura del refrigerante.

Solución: S00000127

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de refrigerante desde el arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura del refrigerante del motor y la clavija de RETORNO del sensor de temperatura del refrigerante del motor en el sensor de temperatura del refrigerante del motor.

Especificaciones

  • Si la resistencia no cumple con las especificaciones siguientes, significa que se detectó un mal funcionamiento en el sensor de temperatura: 180 - 160k Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura del refrigerante.

Consulte Procedimiento 019-019

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - El embrague del ventilador funciona de forma incorrecta

Solución: S00006090

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise si hay valores de parámetros ajustables.

Asegúrese de que los siguientes parámetros ajustables estén establecidos correctamente para la aplicación:

  • Lógica de control del ventilador.
  • Interruptor de control del ventilador.
  • Entrada del interruptor de presión del aire acondicionado.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de anulación del ventilador.
  • Verifique que el ventilador funciona de forma correcta.
  • Verifique que el ventilador se active a la temperatura correcta del motor.

Consulte Procedimiento 008-027

Consulte el Manual de servicio de OEM

Especificaciones

  • Si el ventilador no entra en funcionamiento a la temperatura correcta del motor, quiere decir que se detectó un mal funcionamiento en el embrague del ventilador.

Linked Solutions

  • Ninguno

Reparación

  • Ajuste, repare o reemplace el componente que impide que el ventilador de enfriamiento funcione correctamente.

Consulte Procedimiento 008-027

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - El termostato está funcionando mal

Solución: S00000785

Verificación

Condiciones

  • Motor en funcionamiento.

Acción

  • Permita que el motor alcance la temperatura de funcionamiento.
  • Revise la temperatura de apertura del termostato con una pistola infrarroja de temperatura.
  • Revise el termostato del refrigerante para ver si está funcionando de forma correcta.

Consulte Procedimiento 008-013

  • Revise si hay algún sellado del termostato dañado o con fugas.

Consulte Procedimiento 008-013

  • Si no se encuentra disponible una pistola infrarroja de temperatura o si la lectura que esta arroja es superior a la temperatura de apertura del termostato, proceda la sección de Soluciones vinculadas.

Especificaciones

  • Si se observan daños o el termostato no abre a la temperatura correcta, se detectó un problema de funcionamiento en el termostato del refrigerante.
  • Si se encuentran daños o fugas en el sellado del termostato, se detectó un problema de funcionamiento en el sellado del termostato.

Linked Solutions

  • Prueba de temperatura de apertura fuera del chasís

Consulte S00001359

Reparación

  • Reemplace el termostato del refrigerante del motor.

Debe usar un nuevo sello del termostato cuando se reemplace el termostato del refrigerante del motor.

Si el sello del termostato está dañado, se deberá reemplazar el termostato del refrigerante del motor, ya que dicho sello no puede repararse por separado.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7.1 - Prueba de temperatura de apertura fuera del chasís

Solución: S00001359

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de temperatura de apertura fuera del chasís.

Consulte Procedimiento 008-013

Especificaciones

  • Si se observan daños o el termostato no abre a la temperatura correcta, se detectó un problema de funcionamiento en el termostato del refrigerante.
  • Si se encuentran daños o fugas en el sellado del termostato, se detectó un problema de funcionamiento en el sellado del termostato.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el termostato del refrigerante del motor.

Consulte Procedimiento 008-013

Debe usar un nuevo sello del termostato cuando se reemplace el termostato del refrigerante del motor.

Si el sello del termostato está dañado, se deberá reemplazar el termostato del refrigerante del motor, ya que dicho sello no puede repararse por separado.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

8 - Problemas de funcionamiento del mando o de los controles del ventilador de enfriamiento

Solución: S00000490

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Supervise el funcionamiento del ventilador de enfriamiento.

Consulte Procedimiento 008-027

Especificaciones

  • Si el funcionamiento del ventilador de enfriamiento no está dentro de las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace los componentes con mal funcionamiento.

  • Ajuste, repare o reemplace el componente que impide que el ventilador de enfriamiento funcione correctamente.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - El enfriador de EGR tiene fuga interna

Solución: S00000477

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de tira de refrigerante.

Consulte Procedimiento 011-019

Especificaciones

  • Revise los lineamientos de los resultados de la tira de prueba del refrigerante.
  • Si el refrigerante no está en la salida de escape del enfriador de EGR, quiere decir que el enfriador de EGR no tiene un mal funcionamiento. Vaya a la siguiente solución.
  • Si el refrigerante está en la salida y en la entrada del escape del enfriador de EGR, realice la prueba de presión del enfriador de EGR.

Consulte Procedimiento 011-019

  • Si el refrigerante está en la salida de escape del enfriador de EGR, pero no está en la entrada, quiere decir que el enfriador de EGR tiene un mal funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el enfriador de EGR.

Consulte Procedimiento 011-019

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

10 - Los gases de combustión ingresan al sistema de enfriamiento

Solución: S00000470

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Compruebe que no haya aire ni gases de combustión en el sistema de enfriamiento.

Consulte Procedimiento 008-019

Especificaciones

  • Si se detectan burbujas de aire durante la prueba de gas de combustión y no se observa un cambio de color (de azul a amarillo o verde), quiere decir que se determinó un mal funcionamiento en el compresor de aire.
  • Si en la prueba de gas de combustión se observa un cambio de color (de azul a amarillo o verde) al realizar la prueba de gas de combustión, quiere decir que se determinó un malfuncionamiento en la junta de la cabeza de cilindros del motor.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la cabeza de cilindros del compresor de aire.

Consulte Procedimiento 012-007

  • Reemplace la junta de la cabeza de cilindros.

Consulte Procedimiento 002-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

11 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1515 | SPN: 91 | FMI: 19
Posición 1 del pedal del acelerador: datos de red recibidos con error

Troubleshooting Summary

  1. Valores de parámetros ajustables incorrectos
  2. Verificación del historial de revisión de calibración de ECM

1 - Valores de parámetros ajustables incorrectos

Solución: S00000902

Verificación

Condiciones

  • Determine las activaciones y las direcciones de origen de los componentes de configuración de la multiplexación de la VECU del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise que las activaciones del componente multiplexado y las direcciones de origen del ECM del motor coincidan con las activaciones multiplexadas y las direcciones de origen de la unidad de control electrónica del vehículo (Vehicle Electronic Control Unit, VECU) del OEM.

Consulte el Boletín de servicio 4021378

Especificaciones

  • Si la configuración de multiplexación del ECM coincide con la configuración de multiplexación de la VECU del OEM, se detectó un problema en el OEM.
  • Si la configuración de multiplexación del ECM no coincide con la configuración de multiplexación de la VECU del OEM, quiere decir que se detectó una configuración incorrecta en el ECM del motor Cummins®.

Linked Solutions

  • Ninguno

Reparación

  • En caso de que el OEM tenga problemas: Contacte al OEM para obtener instrucciones de reparación adicionales.
  • En caso de que la configuración del ECM del motor Cummins® sea incorrecta, active los componentes adecuados para la multiplexación en la aplicación del OEM correspondiente y asegúrese de que las direcciones de origen del VECU del OEM de cada componente sean correctas.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 153 | SPN: 105 | FMI: 3
Temperatura del múltiple 1 de admisión del motor - Voltaje por arriba del normal o cortocircuitado a fuente alta

Troubleshooting Summary

  1. Respuesta del circuito del sensor de temperatura del colector de admisión
  2. Comprobación de la respuesta del circuito del sensor de temperatura del colector de admisión en el ECM
  3. Verificación del historial de revisión de calibración de ECM

1 - Respuesta del circuito del sensor de temperatura del colector de admisión

Solución: S00000354

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión/temperatura del colector de admisión del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SEÑAL y la clavija de RETORNO del sensor de temperatura del colector de admisión en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activó el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura del colector de admisión: 154

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el sensor de presión/temperatura del colector de admisión.

Consulte Procedimiento 019-159

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Comprobación de la respuesta del circuito del sensor de temperatura del colector de admisión en el ECM

Solución: S00000576

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SEÑAL y la clavija de RETORNO del sensor de temperatura del colector de admisión en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el cable de puente colocado, quiere decir que se detectó un mal funcionamiento en el ECM: 154
  • Si el siguiente código de falla se activa con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor: 154

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 154 | SPN: 105 | FMI: 4
Temperatura del múltiple de admisión del motor 1 - Voltaje por abajo del normal o cortocircuitado a fuente baja

Troubleshooting Summary

  1. Respuesta del circuito del sensor de temperatura del colector de admisión
  2. Comprobación de la respuesta del circuito del sensor de temperatura del colector de admisión en el ECM
  3. Verificación del historial de revisión de calibración de ECM

1 - Respuesta del circuito del sensor de temperatura del colector de admisión

Solución: S00001234

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión/temperatura del colector de admisión del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el sensor desconectado, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura del colector de admisión: 153

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el sensor de presión/temperatura del colector de admisión.

Consulte Procedimiento 019-159

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Comprobación de la respuesta del circuito del sensor de temperatura del colector de admisión en el ECM

Solución: S00000479

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM. 153
  • Si el siguiente código de falla se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 153

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 155 | SPN: 105 | FMI: 0
Temperatura del colector de admisión 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Comprobaciones básicas de alta temperatura del colector de admisión
  3. El embrague del ventilador funciona de forma incorrecta
  4. Sensor de temperatura del colector de admisión pegado en rango
  5. El termostato está funcionando mal
  6. Prueba de temperatura de apertura fuera del chasís
  7. Fugas en el sistema de admisión de aire
  8. Fuga en el enfriador del aire de carga o en el sistema de escape
  9. Problemas de funcionamiento del mando o de los controles del ventilador de enfriamiento
  10. Componente de cabeza dañado o fuera de ajuste
  11. Turbocompresor con mal funcionamiento
  12. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000050

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Temperatura del colector de admisión: 153, 154
  • Circuito de control del ventilador: 245, 2377

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Comprobaciones básicas de alta temperatura del colector de admisión

Solución: S00000459

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el filtro de aire para asegurarse de que no esté obstruido.

Consulte Procedimiento 010-031

  • Inspeccione visualmente el enfriador de carga de aire para ver si está dañado o si hay desechos que bloqueen el flujo de aire.

Consulte Procedimiento 010-027

  • Inspeccione visualmente el condensador de aire acondicionado.

Consulte el Manual de servicio de OEM

  • Inspeccione visualmente las aletas del radiador para ver si está dañado o si hay desechos que bloqueen el flujo de aire.

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace los componentes con mal funcionamiento.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El embrague del ventilador funciona de forma incorrecta

Solución: S00006090

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise si hay valores de parámetros ajustables.

Asegúrese de que los siguientes parámetros ajustables estén establecidos correctamente para la aplicación:

  • Lógica de control del ventilador.
  • Interruptor de control del ventilador.
  • Entrada del interruptor de presión del aire acondicionado.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de anulación del ventilador.
  • Verifique que el ventilador funciona de forma correcta.
  • Verifique que el ventilador se active a la temperatura correcta del motor.

Consulte Procedimiento 008-027

Consulte el Manual de servicio de OEM

Especificaciones

  • Si el ventilador no entra en funcionamiento a la temperatura correcta del motor, quiere decir que se detectó un mal funcionamiento en el embrague del ventilador.

Linked Solutions

  • Ninguno

Reparación

  • Ajuste, repare o reemplace el componente que impide que el ventilador de enfriamiento funcione correctamente.

Consulte Procedimiento 008-027

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Sensor de temperatura del colector de admisión pegado en rango

Solución: S00000334

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Compare la lectura del sensor de temperatura del colector de admisión con la de un termómetro infrarrojo o un valor conocido.

Especificaciones

  • La lectura del sensor entre la herramienta electrónica de servicio recomendada por Cummins® o equivalente y el valor conocido debe estar dentro de: +/- 10C [18F]

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el sensor de presión/temperatura del colector de admisión.

Consulte Procedimiento 019-159

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - El termostato está funcionando mal

Solución: S00000785

Verificación

Condiciones

  • Motor en funcionamiento.

Acción

  • Permita que el motor alcance la temperatura de funcionamiento.
  • Revise la temperatura de apertura del termostato con una pistola infrarroja de temperatura.
  • Revise el termostato del refrigerante para ver si está funcionando de forma correcta.

Consulte Procedimiento 008-013

  • Revise si hay algún sellado del termostato dañado o con fugas.

Consulte Procedimiento 008-013

  • Si no se encuentra disponible una pistola infrarroja de temperatura o si la lectura que esta arroja es superior a la temperatura de apertura del termostato, proceda la sección de Soluciones vinculadas.

Especificaciones

  • Si se observan daños o el termostato no abre a la temperatura correcta, se detectó un problema de funcionamiento en el termostato del refrigerante.
  • Si se encuentran daños o fugas en el sellado del termostato, se detectó un problema de funcionamiento en el sellado del termostato.

Linked Solutions

  • Prueba de temperatura de apertura fuera del chasís

Consulte S00001359

Reparación

  • Reemplace el termostato del refrigerante del motor.

Debe usar un nuevo sello del termostato cuando se reemplace el termostato del refrigerante del motor.

Si el sello del termostato está dañado, se deberá reemplazar el termostato del refrigerante del motor, ya que dicho sello no puede repararse por separado.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5.1 - Prueba de temperatura de apertura fuera del chasís

Solución: S00001359

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de temperatura de apertura fuera del chasís.

Consulte Procedimiento 008-013

Especificaciones

  • Si se observan daños o el termostato no abre a la temperatura correcta, se detectó un problema de funcionamiento en el termostato del refrigerante.
  • Si se encuentran daños o fugas en el sellado del termostato, se detectó un problema de funcionamiento en el sellado del termostato.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el termostato del refrigerante del motor.

Consulte Procedimiento 008-013

Debe usar un nuevo sello del termostato cuando se reemplace el termostato del refrigerante del motor.

Si el sello del termostato está dañado, se deberá reemplazar el termostato del refrigerante del motor, ya que dicho sello no puede repararse por separado.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6 - Fugas en el sistema de admisión de aire

Solución: S00008386

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si el sistema de admisión de aire presenta fugas.
  • Inspeccione visualmente si las tuberías de admisión presentan fugas de aire.

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del control de aire con fugas.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace los componentes con fuga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Fuga en el enfriador del aire de carga o en el sistema de escape

Solución: S00008815

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si las mangueras del enfriador de aire de carga presentan fugas de aire.
  • Pruebe a presión el enfriador del aire de carga en busca de fugas.

Consulte Procedimiento 010-027

Especificaciones

  • Si se encuentra alguna fuga, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el enfriador del aire de carga.

Consulte Procedimiento 010-027

  • Repare o reemplace las mangueras del enfriador del aire de carga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Problemas de funcionamiento del mando o de los controles del ventilador de enfriamiento

Solución: S00000490

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Supervise el funcionamiento del ventilador de enfriamiento.

Consulte Procedimiento 008-027

Especificaciones

  • Si el funcionamiento del ventilador de enfriamiento no está dentro de las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace los componentes con mal funcionamiento.

  • Ajuste, repare o reemplace el componente que impide que el ventilador de enfriamiento funcione correctamente.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - Componente de cabeza dañado o fuera de ajuste

Solución: S00005074

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Inspeccione visualmente las cubiertas de los balancines.
  • Inspeccione visualmente que las crucetas estén en la posición correcta.
  • Inspeccione visualmente los resortes de la válvula para ver si están dañados.
  • Revise la configuración y el ajuste del juego de las válvulas en la cabeza.

Consulte Procedimiento 003-004

Especificaciones

  • Si alguna de las inspecciones no cumple la especificación, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Ajuste la cabeza.

Consulte Procedimiento 003-004

  • Reemplace el componente gastado o dañado de la cabeza.

Consulte Procedimiento 003-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

10 - Turbocompresor con mal funcionamiento

Solución: S00005253

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite las conexiones de admisión y escape del turbocompresor.

Acción

  • Inspeccione visualmente las aspas del compresor y de la turbina del turbocompresor en busca de daño o desgaste.
  • Mida las tolerancias axial y radial de la rueda del turbocompresor.

Consulte Procedimiento 010-033

Especificaciones

  • Si cualquiera de las revisiones no cumple las especificaciones, entonces se detectó un problema con el funcionamiento del turbocompresor.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el turbocompresor.

Consulte Procedimiento 010-033

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

11 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1595 | SPN: 974 | FMI: 3
Circuito del sensor de posición de la palanca 1 o del pedal del acelerador remoto: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revise si hay códigos de falla primarios
  3. Revisión del voltaje del sensor de posición del pedal del acelerador remoto
  4. Revisión del circuito del sensor de posición del pedal del acelerador remoto
  5. Cable de SEÑAL del sensor de posición del pedal del acelerador remoto en corto a fuente alta
  6. Revisión del circuito abierto del sensor de posición del pedal del acelerador remoto
  7. Cortocircuito de clavija a clavija en el circuito del sensor de posición del pedal del acelerador remoto
  8. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000047

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 5 del sensor: 1695, 1696

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revise si hay códigos de falla primarios

Solución: S00000138

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 5 del sensor: 1695, 1696

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

3 - Revisión del voltaje del sensor de posición del pedal del acelerador remoto

Solución: S00000441

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador remoto del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor 1 de posición del pedal del acelerador que se ubica en el conector del sensor del arnés de cableado del OEM.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

  • Revisión del circuito del sensor de posición del pedal del acelerador remoto

Consulte S00000995

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

3.1 - Revisión del circuito del sensor de posición del pedal del acelerador remoto

Solución: S00000995

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador remoto que se ubica en el conector del sensor de posición del pedal del acelerador remoto del arnés de cableado del OEM y la clavija de SUMINISTRO del sensor de posición del pedal del acelerador remoto que se ubica en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de posición del pedal del acelerador remoto que se ubica en el conector del sensor de posición del pedal del acelerador remoto del arnés de cableado del OEM y la clavija de RETORNO del sensor de posición del pedal del acelerador remoto que se ubica en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del ECM o en el arnés de cableado del motor: 10 Ω
  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Cable de SEÑAL del sensor de posición del pedal del acelerador remoto en corto a fuente alta

Solución: S00000452

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador remoto del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del pedal del acelerador remoto en el conector 2 del ECM del arnés de cableado del OEM y clavija de SUMINISTRO en el conector 2 del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Revisión del circuito abierto del sensor de posición del pedal del acelerador remoto

Solución: S00000449

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador remoto del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO del conector del ECM del arnés del OEM y la clavija de RETORNO del conector del pedal del acelerador del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Cortocircuito de clavija a clavija en el circuito del sensor de posición del pedal del acelerador remoto

Solución: S00000450

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el pedal o la palanca del acelerador remoto del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del pedal del acelerador remoto que se encuentra en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1654 | SPN: 1323 | FMI: 31
Falla de encendido del cilindro 1 del motor: condición existente

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Prueba de rendimiento del inyector de combustible
  3. Componente de cabeza dañado o fuera de ajuste
  4. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000935

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible: 271, 272, 451, 452, 483, 484, 553, 559, 755, 1139, 1141, 1142, 1143, 1144, 1145, 2265, 2266, 2311, 2372, 3338, 3741, 4726, 4727, 6258, 6259
  • Sensor de posición o velocidad del árbol de levas: 115, 731, 778, 2322, 6596
  • Sensor de velocidad/posición del cigüeñal: 234, 689, 2321, 2468

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Prueba de rendimiento del inyector de combustible

Solución: S00000708

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Arranque el motor.
  • Permita que el motor alcance la temperatura de funcionamiento.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de rendimiento del inyector.

Consulte Procedimiento 014-014

Si la prueba de rendimiento del inyector de combustible no se activa, entonces el diagnóstico de la prueba de rendimiento del inyector de combustible no se activará.

Si la prueba de rendimiento del inyector de combustible no se completa, entonces el diagnóstico de la prueba de rendimiento del inyector de combustible no se completará.

Especificaciones

  • Si la herramienta electrónica de servicio recomendada por Cummins® o equivalente para cualquier inyector muestra una indicación de Error, entonces ese inyector está funcionando mal.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

  • Realice la prueba de aceleración de retención, prueba de postratamiento conectado.

Consulte Procedimiento 014-017

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Componente de cabeza dañado o fuera de ajuste

Solución: S00005074

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Inspeccione visualmente las cubiertas de los balancines.
  • Inspeccione visualmente que las crucetas estén en la posición correcta.
  • Inspeccione visualmente los resortes de la válvula para ver si están dañados.
  • Revise la configuración y el ajuste del juego de las válvulas en la cabeza.

Consulte Procedimiento 003-004

Especificaciones

  • Si alguna de las inspecciones no cumple la especificación, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Ajuste la cabeza.

Consulte Procedimiento 003-004

  • Reemplace el componente gastado o dañado de la cabeza.

Consulte Procedimiento 003-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1655 | SPN: 1324 | FMI: 31
Falla de encendido del cilindro 2 del motor: condición existente

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Prueba de rendimiento del inyector de combustible
  3. Componente de cabeza dañado o fuera de ajuste
  4. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000936

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible: 271, 272, 451, 452, 483, 484, 553, 559, 755, 1139, 1141, 1142, 1143, 1144, 1145, 2265, 2266, 2311, 2372, 3338, 3727, 3741, 4691, 4726, 4747, 6258, 6259
  • Sensor de posición o velocidad del árbol de levas: 115, 731, 778, 2322, 6596
  • Sensor de velocidad/posición del cigüeñal: 234, 689, 2321, 2468

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Prueba de rendimiento del inyector de combustible

Solución: S00000708

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Arranque el motor.
  • Permita que el motor alcance la temperatura de funcionamiento.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de rendimiento del inyector.

Consulte Procedimiento 014-014

Si la prueba de rendimiento del inyector de combustible no se activa, entonces el diagnóstico de la prueba de rendimiento del inyector de combustible no se activará.

Si la prueba de rendimiento del inyector de combustible no se completa, entonces el diagnóstico de la prueba de rendimiento del inyector de combustible no se completará.

Especificaciones

  • Si la herramienta electrónica de servicio recomendada por Cummins® o equivalente para cualquier inyector muestra una indicación de Error, entonces ese inyector está funcionando mal.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

  • Realice la prueba de aceleración de retención, prueba de postratamiento conectado.

Consulte Procedimiento 014-017

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Componente de cabeza dañado o fuera de ajuste

Solución: S00005074

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Inspeccione visualmente las cubiertas de los balancines.
  • Inspeccione visualmente que las crucetas estén en la posición correcta.
  • Inspeccione visualmente los resortes de la válvula para ver si están dañados.
  • Revise la configuración y el ajuste del juego de las válvulas en la cabeza.

Consulte Procedimiento 003-004

Especificaciones

  • Si alguna de las inspecciones no cumple la especificación, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Ajuste la cabeza.

Consulte Procedimiento 003-004

  • Reemplace el componente gastado o dañado de la cabeza.

Consulte Procedimiento 003-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1656 | SPN: 1325 | FMI: 31
Falla de encendido del cilindro 3 del motor: condición existente

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Prueba de rendimiento del inyector de combustible
  3. Componente de cabeza dañado o fuera de ajuste
  4. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000937

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible: 271, 272, 451, 452, 483, 553, 559, 755, 1139, 1141, 1142, 1143, 1144, 1145, 2222, 2223, 2311, 2343, 2372, 3338, 3727, 4284, 4616, 4691, 4727, 6258, 6259, 6339, 6341, 6342, 6343
  • Sensor de posición o velocidad del árbol de levas: 115, 731, 778, 2322, 6596
  • Sensor de velocidad/posición del cigüeñal: 234, 689, 2321, 2468

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Prueba de rendimiento del inyector de combustible

Solución: S00000708

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Arranque el motor.
  • Permita que el motor alcance la temperatura de funcionamiento.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de rendimiento del inyector.

Consulte Procedimiento 014-014

Si la prueba de rendimiento del inyector de combustible no se activa, entonces el diagnóstico de la prueba de rendimiento del inyector de combustible no se activará.

Si la prueba de rendimiento del inyector de combustible no se completa, entonces el diagnóstico de la prueba de rendimiento del inyector de combustible no se completará.

Especificaciones

  • Si la herramienta electrónica de servicio recomendada por Cummins® o equivalente para cualquier inyector muestra una indicación de Error, entonces ese inyector está funcionando mal.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

  • Realice la prueba de aceleración de retención, prueba de postratamiento conectado.

Consulte Procedimiento 014-017

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Componente de cabeza dañado o fuera de ajuste

Solución: S00005074

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Inspeccione visualmente las cubiertas de los balancines.
  • Inspeccione visualmente que las crucetas estén en la posición correcta.
  • Inspeccione visualmente los resortes de la válvula para ver si están dañados.
  • Revise la configuración y el ajuste del juego de las válvulas en la cabeza.

Consulte Procedimiento 003-004

Especificaciones

  • Si alguna de las inspecciones no cumple la especificación, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Ajuste la cabeza.

Consulte Procedimiento 003-004

  • Reemplace el componente gastado o dañado de la cabeza.

Consulte Procedimiento 003-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1657 | SPN: 1326 | FMI: 31
Falla de encendido del cilindro 4 del motor: condición existente

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Prueba de rendimiento del inyector de combustible
  3. Componente de cabeza dañado o fuera de ajuste
  4. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000938

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible: 271, 272, 451, 452, 483, 484, 553, 559, 755, 1139, 1141, 1142, 1143, 1144, 1145, 2265, 2266, 2311, 2343, 2372, 3338, 3727, 3741, 4691, 4726, 4727, 6258, 6259
  • Sensor de posición o velocidad del árbol de levas: 115, 731, 778, 2322, 6596
  • Sensor de velocidad/posición del cigüeñal: 234, 689, 2321, 2468

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Prueba de rendimiento del inyector de combustible

Solución: S00000708

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Arranque el motor.
  • Permita que el motor alcance la temperatura de funcionamiento.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de rendimiento del inyector.

Consulte Procedimiento 014-014

Si la prueba de rendimiento del inyector de combustible no se activa, entonces el diagnóstico de la prueba de rendimiento del inyector de combustible no se activará.

Si la prueba de rendimiento del inyector de combustible no se completa, entonces el diagnóstico de la prueba de rendimiento del inyector de combustible no se completará.

Especificaciones

  • Si la herramienta electrónica de servicio recomendada por Cummins® o equivalente para cualquier inyector muestra una indicación de Error, entonces ese inyector está funcionando mal.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

  • Realice la prueba de aceleración de retención, prueba de postratamiento conectado.

Consulte Procedimiento 014-017

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Componente de cabeza dañado o fuera de ajuste

Solución: S00005074

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Inspeccione visualmente las cubiertas de los balancines.
  • Inspeccione visualmente que las crucetas estén en la posición correcta.
  • Inspeccione visualmente los resortes de la válvula para ver si están dañados.
  • Revise la configuración y el ajuste del juego de las válvulas en la cabeza.

Consulte Procedimiento 003-004

Especificaciones

  • Si alguna de las inspecciones no cumple la especificación, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Ajuste la cabeza.

Consulte Procedimiento 003-004

  • Reemplace el componente gastado o dañado de la cabeza.

Consulte Procedimiento 003-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1658 | SPN: 1327 | FMI: 31
Falla de encendido del cilindro 5 del motor: condición existente

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Prueba de rendimiento del inyector de combustible
  3. Componente de cabeza dañado o fuera de ajuste
  4. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000939

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible: 271, 272, 451, 452, 483, 484, 553, 559, 755, 1139, 1141, 1142, 1143, 1144, 1145, 2265, 2266, 2311, 2372, 3338, 3727, 3741, 4691, 4726, 4727, 6258, 6259
  • Sensor de posición o velocidad del árbol de levas: 115, 731, 2322, 6596
  • Sensor de velocidad/posición del cigüeñal: 234, 689, 2321, 2468

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Prueba de rendimiento del inyector de combustible

Solución: S00000708

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Arranque el motor.
  • Permita que el motor alcance la temperatura de funcionamiento.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de rendimiento del inyector.

Consulte Procedimiento 014-014

Si la prueba de rendimiento del inyector de combustible no se activa, entonces el diagnóstico de la prueba de rendimiento del inyector de combustible no se activará.

Si la prueba de rendimiento del inyector de combustible no se completa, entonces el diagnóstico de la prueba de rendimiento del inyector de combustible no se completará.

Especificaciones

  • Si la herramienta electrónica de servicio recomendada por Cummins® o equivalente para cualquier inyector muestra una indicación de Error, entonces ese inyector está funcionando mal.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

  • Realice la prueba de aceleración de retención, prueba de postratamiento conectado.

Consulte Procedimiento 014-017

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Componente de cabeza dañado o fuera de ajuste

Solución: S00005074

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Inspeccione visualmente las cubiertas de los balancines.
  • Inspeccione visualmente que las crucetas estén en la posición correcta.
  • Inspeccione visualmente los resortes de la válvula para ver si están dañados.
  • Revise la configuración y el ajuste del juego de las válvulas en la cabeza.

Consulte Procedimiento 003-004

Especificaciones

  • Si alguna de las inspecciones no cumple la especificación, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Ajuste la cabeza.

Consulte Procedimiento 003-004

  • Reemplace el componente gastado o dañado de la cabeza.

Consulte Procedimiento 003-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1659 | SPN: 1328 | FMI: 31
Falla de encendido del cilindro 6 del motor: condición existente

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Prueba de rendimiento del inyector de combustible
  3. Componente de cabeza dañado o fuera de ajuste
  4. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000940

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible: 271, 272, 451, 452, 483, 484, 553, 559, 755, 1139, 1141, 1142, 1143, 1144, 1145, 2265, 2266, 2311, 2343, 2372, 3338, 3727, 3741, 4691, 4726, 4727, 6258, 6259
  • Sensor de posición o velocidad del árbol de levas: 115, 731, 778, 2322, 6596
  • Sensor de velocidad/posición del cigüeñal: 234, 689, 2321, 2468

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Prueba de rendimiento del inyector de combustible

Solución: S00000708

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Arranque el motor.
  • Permita que el motor alcance la temperatura de funcionamiento.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de rendimiento del inyector.

Consulte Procedimiento 014-014

Si la prueba de rendimiento del inyector de combustible no se activa, entonces el diagnóstico de la prueba de rendimiento del inyector de combustible no se activará.

Si la prueba de rendimiento del inyector de combustible no se completa, entonces el diagnóstico de la prueba de rendimiento del inyector de combustible no se completará.

Especificaciones

  • Si la herramienta electrónica de servicio recomendada por Cummins® o equivalente para cualquier inyector muestra una indicación de Error, entonces ese inyector está funcionando mal.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

  • Realice la prueba de aceleración de retención, prueba de postratamiento conectado.

Consulte Procedimiento 014-017

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Componente de cabeza dañado o fuera de ajuste

Solución: S00005074

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Inspeccione visualmente las cubiertas de los balancines.
  • Inspeccione visualmente que las crucetas estén en la posición correcta.
  • Inspeccione visualmente los resortes de la válvula para ver si están dañados.
  • Revise la configuración y el ajuste del juego de las válvulas en la cabeza.

Consulte Procedimiento 003-004

Especificaciones

  • Si alguna de las inspecciones no cumple la especificación, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Ajuste la cabeza.

Consulte Procedimiento 003-004

  • Reemplace el componente gastado o dañado de la cabeza.

Consulte Procedimiento 003-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1664 | SPN: 4796 | FMI: 31
Falta el catalizador de oxidación de diésel de postratamiento 1: condición existente

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Fugas en el sistema de escape de postratamiento
  3. Prueba de flujo del inyector de combustible de postratamiento
  4. DOC postratamiento con problemas de funcionamiento
  5. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000139

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Postratamiento del DOC: 3313, 3314, 3315
  • DPF de postratamiento: 3316, 3317, 3318

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Fugas en el sistema de escape de postratamiento

Solución: S00001008

Verificación

Condiciones

  • Motor en funcionamiento.

Acción

  • Inspeccione visualmente si hay fugas del colector de escape a la cabeza.

Consulte Procedimiento 010-024

  • Inspeccione visualmente para ver si hay fugas del turbocompresor al colector de escape.

Consulte Procedimiento 010-024

  • Inspeccione visualmente si hay fugas en la tubería de escape entre la salida del turbocompresor y la conexión de admisión del DOC de postratamiento.

Consulte Procedimiento 010-024

  • Inspeccione visualmente la tubería de escape en busca de fugas, grietas y conexiones sueltas.

Consulte Procedimiento 010-024

  • Inspeccione la carcasa, los puertos del sensor y los puntos de conexión del DOC de postratamiento en busca de fugas.

Consulte Procedimiento 010-024

  • Inspeccione visualmente los componentes de SCR y de postratamiento en busca de fugas de escape.

Consulte Procedimiento 010-024

Especificaciones

  • Si se encuentran daños o fugas en el sistema de escape, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el colector de escape.

Consulte Procedimiento 011-007

  • Repare o reemplace las tuberías de escape.

Consulte Procedimiento 011-007

Consulte el Manual de servicio de OEM

  • Reemplace el DOC de postratamiento.

Consulte Procedimiento 011-049

  • Reemplace el filtro de partículas diésel de postratamiento.

Consulte Procedimiento 011-041

  • Reemplace el catalizador de SCR de postratamiento.

Consulte Procedimiento 011-036

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Prueba de flujo del inyector de combustible de postratamiento

Solución: S00002774

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de flujo del inyector de combustible de postratamiento.

Consulte Procedimiento 011-054

Especificaciones

  • Si la prueba de flujo del inyector de combustible de postratamiento no cumple con las especificaciones, quiere decir que se detectó un problema de funcionamiento en el inyector de combustible de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el inyector de combustible de postratamiento.

Consulte Procedimiento 011-042

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - DOC postratamiento con problemas de funcionamiento

Solución: S00005082

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente la presencia del DOC de postratamiento.

Consulte Procedimiento 011-049

  • Inspeccione la superficie frontal de entrada del DOC de postratamiento para volver a utilizarlo.

Consulte Procedimiento 011-049

Consulte el Boletín de servicio 4021600

  • Inspeccione si hay grietas en las paredes celulares del DOC de postratamiento.

Consulte el Boletín de servicio 4021600

  • Inspeccione si hay obstrucciones por hollín o aceite en la superficie frontal del catalizador

Consulte el Boletín de servicio 4021600

Especificaciones

  • Si se encuentran obstrucciones o daños, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Si la cara del DOC de postratamiento está obstruida, limpie el DOC de postratamiento.

Consulte Procedimiento 011-049

  • Si la cara del DOC de postratamiento está rota o dañada, reemplace el DOC de postratamiento.

Consulte Procedimiento 011-049

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1668 | SPN: 1761 | FMI: 4
Circuito del sensor de nivel del tanque de fluido de escape diésel de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Bajo voltaje de la batería
  3. Prueba de carga de la batería
  4. Revisión del fusible/panel de distribución
  5. Inspección de la conexión a tierra
  6. Sensor de nivel del tanque de fluido de escape diésel de postratamiento con mal funcionamiento
  7. Revisión de voltaje del sensor de nivel del tanque de fluido de escape diésel de postratamiento
  8. Verificación de circuito abierto en el sensor de nivel del tanque de fluido de escape diésel postratamiento
  9. Respuesta del circuito del sensor de nivel del tanque de fluido de escape diésel de postratamiento.
  10. Verificación de circuito abierto en el sensor de nivel del tanque de fluido de escape diésel postratamiento
  11. Cortocircuito de clavija a tierra en el circuito del sensor de nivel del tanque de fluido de escape diesel
  12. Corto de clavija a clavija en el circuito del sensor de nivel del tanque de fluido de escape diésel de postratamiento
  13. Verificación del historial de revisión de calibración de ECM
  14. Sensor de nivel del tanque de fluido de escape diésel de postratamiento con mal funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000140

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sistema de fluido de escape diésel postratamiento: 1669

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Bajo voltaje de la batería

Solución: S00001110

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Mida el voltaje desde la terminal positiva (+) a la terminal negativa (-) de la batería.
  • Si este vehículo ha tenido reparaciones dentro de los últimos 30 días por el mismo código de falla, vaya a la sección de Soluciones vinculadas.

Especificaciones

  • Si el voltaje de la batería es menor que 12 VCC (para sistemas de 12 voltios) o 24 VCC (para sistemas de 24 voltios), pase a la sección Soluciones vinculadas.
  • Si la batería o los cables de la batería muestran signos de corrosión o daño, vaya a la sección Reparar.

Linked Solutions

  • Prueba de carga de la batería

Consulte S00001379

  • Revisión del fusible/panel de distribución

Consulte S00000753

  • Inspección de la conexión a tierra

Consulte S00000754

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Limpie la corrosión o ajuste las conexiones de los cables de la batería.

Consulte el Manual de servicio de OEM

  • Cargue o reemplace las baterías.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Prueba de carga de la batería

Solución: S00001379

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Desconecte las baterías entre sí.
  • Conecte un probador de carga por separado a cada batería.
  • Mida el voltaje desde la terminal positiva (+) a la terminal negativa (-) de la batería.

Especificaciones

  • En el caso de un sistema de 12 voltios, si el voltaje de la batería está por debajo de las siguientes especificaciones, vaya a la sección Reparar: 11 VDC
  • En el caso de un sistema de 24 voltios, si el voltaje de la batería está por debajo de las siguientes especificaciones, vaya a la sección Reparar: 22 VDC

Linked Solutions

  • Ninguno

Reparación

  • Cargue o reemplace las baterías.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2.2 - Revisión del fusible/panel de distribución

Solución: S00000753

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente los fusibles de suministro de la batería del ECM para ver si hay conexiones dañadas, corroídas o sueltas.
  • Inspeccione visualmente los fusibles de suministro de la batería de postratamiento para ver si hay conexiones dañadas, corroídas o sueltas.
  • Inspeccione visualmente los fusibles de suministro de la batería con un microscopio o una lupa para ver si hay microgrietas.

Los fusibles pueden ser difíciles de localizar. Algunas aplicaciones utilizan una caja de distribución de fusibles dentro de la caja de la batería, mientras que otras utilizan fusibles en línea. Hay casos en los que estos se ubicarán detrás de la caja de la batería, envueltos en un mazo de cables junto al riel del bastidor.

Las microfisuras ocurren generalmente cerca de los dobleces en ambos lados del interior del fusible.

Especificaciones

  • Si se encuentran daños, corrosión o grietas, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el fusible.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2.3 - Inspección de la conexión a tierra

Solución: S00000754

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente la conexión a tierra del ECM para encontrar algún daño, corrosión o conexiones sueltas.
  • Inspeccione visualmente si el arnés de la interfaz de postratamiento está conectado a tierra para detectar daños, corrosión y conexiones sueltas.
  • Inspeccione visualmente las conexiones a tierra para determinar la ruta correcta.

Especificaciones

  • Si se encuentran daños, corrosión o ruta incorrecta de las conexiones a tierra, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace las conexiones.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Sensor de nivel del tanque de fluido de escape diésel de postratamiento con mal funcionamiento

Solución: S00001232

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique si el sensor de nivel de fluido de escape diésel de postratamiento es un sensor multiplexado para esta aplicación.

Especificaciones

  • Si el sensor de nivel de fluido de escape diésel de postratamiento es un sensor multiplexado y el código de falla está activo o inactivo con más de 1 recuento dentro de las últimas 25 horas de funcionamiento del motor, quiere decir que se detectó que el sensor de nivel de fluido de escape diésel de postratamiento funciona incorrectamente.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de nivel del tanque de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión de voltaje del sensor de nivel del tanque de fluido de escape diésel de postratamiento

Solución: S00001177

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel del tanque de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del voltaje del sensor de nivel del tanque de fluido de escape diésel de postratamiento y la clavija de RETORNO del voltaje del sensor de nivel del tanque de fluido de escape diésel de postratamiento que se encuentra en el conector del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

  • Revisión de circuito abierto en el sensor de nivel del tanque de fluido de escape diésel postratamiento

Consulte S00001237

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4.1 - Verificación de circuito abierto en el sensor de nivel del tanque de fluido de escape diésel postratamiento

Solución: S00001237

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura o nivel del tanque de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.
  • Mida la resistencia entre la clavija de RETORNO del sensor de nivel del tanque de fluido de escape diésel de postratamiento del conector del ECM del arnés de cableado del OEM y la clavija de RETORNO del conector del sensor de nivel del tanque de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5 - Respuesta del circuito del sensor de nivel del tanque de fluido de escape diésel de postratamiento.

Solución: S00000393

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel del tanque de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla se activa con el sensor desconectado, quiere decir que se detectó un mal funcionamiento en el sensor de nivel del tanque de fluido de escape diésel postratamiento: 1669

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de nivel del tanque de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Verificación de circuito abierto en el sensor de nivel del tanque de fluido de escape diésel postratamiento

Solución: S00000942

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de nivel del tanque de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel del tanque de fluido de escape diésel de postratamiento del conector del ECM del arnés de cableado del OEM y la clavija de SEÑAL del conector del sensor de nivel del tanque de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de nivel del tanque de fluido de escape diésel de postratamiento del conector del ECM del arnés de cableado del OEM y la clavija de RETORNO del conector del sensor de nivel del tanque de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Cortocircuito de clavija a tierra en el circuito del sensor de nivel del tanque de fluido de escape diesel

Solución: S00000696

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de nivel del tanque de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel del tanque de fluido de escape diésel de postratamiento en el conector del ECM del arnés de cableado del OEM y la conexión a tierra del bloque de motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Corto de clavija a clavija en el circuito del sensor de nivel del tanque de fluido de escape diésel de postratamiento

Solución: S00000697

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de nivel del tanque de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel del tanque de fluido de escape diésel de postratamiento en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas del conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Consulte Procedimiento 019-360

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

10 - Sensor de nivel del tanque de fluido de escape diésel de postratamiento con mal funcionamiento

Solución: S00000695

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Motor funcionando en ralentí.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla se encuentra activo y no se registran otros códigos de falla, se ha detectado un mal funcionamiento en el sensor de calidad, temperatura y nivel del tanque de fluido de escape diésel de postratamiento.

Linked Solutions

  • Ninguno

Reparación

Si se ha reemplazado una unidad de sensor de nivel, temperatura y calidad del tanque de fluido de escape diésel de postratamiento dentro de los últimos 90 días, siga el proceso de escalamiento técnico ANTES de realizar cualquier acción de reparación indicada a continuación:

El sensor del nivel del tanque de fluido de escape diésel de postratamiento es una parte integrada de la unidad del sensor del nivel del tanque de fluido de escape diésel de postratamiento, temperatura y calidad y no puede recibir servicio.

  • Reemplace el sensor de nivel del tanque de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1669 | SPN: 1761 | FMI: 3
Circuito del sensor de nivel del tanque de fluido de escape diésel de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Bajo voltaje de la batería
  3. Prueba de carga de la batería
  4. Revisión del fusible/panel de distribución
  5. Inspección de la conexión a tierra
  6. Valores de parámetros ajustables incorrectos
  7. Sensor de nivel del tanque de fluido de escape diésel de postratamiento con mal funcionamiento
  8. Revisión de voltaje del sensor de nivel del tanque de fluido de escape diésel de postratamiento
  9. Verificación de circuito abierto en el sensor de nivel del tanque de fluido de escape diésel postratamiento
  10. Respuesta del circuito del sensor de nivel del tanque de fluido de escape diésel de postratamiento.
  11. Verificación de circuito abierto en el sensor de nivel del tanque de fluido de escape diésel postratamiento
  12. Corto de clavija a clavija en el circuito del sensor de nivel del tanque de fluido de escape diésel de postratamiento
  13. Verificación del historial de revisión de calibración de ECM
  14. Sensor de nivel del tanque de fluido de escape diésel de postratamiento con mal funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000047

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 5 del sensor: 1695, 1696

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Bajo voltaje de la batería

Solución: S00001110

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Mida el voltaje desde la terminal positiva (+) a la terminal negativa (-) de la batería.
  • Si este vehículo ha tenido reparaciones dentro de los últimos 30 días por el mismo código de falla, vaya a la sección de Soluciones vinculadas.

Especificaciones

  • Si el voltaje de la batería es menor que 12 VCC (para sistemas de 12 voltios) o 24 VCC (para sistemas de 24 voltios), pase a la sección Soluciones vinculadas.
  • Si la batería o los cables de la batería muestran signos de corrosión o daño, vaya a la sección Reparar.

Linked Solutions

  • Prueba de carga de la batería

Consulte S00001379

  • Revisión del fusible/panel de distribución

Consulte S00000753

  • Inspección de la conexión a tierra

Consulte S00000754

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Limpie la corrosión o ajuste las conexiones de los cables de la batería.

Consulte el Manual de servicio de OEM

  • Cargue o reemplace las baterías.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Prueba de carga de la batería

Solución: S00001379

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Desconecte las baterías entre sí.
  • Conecte un probador de carga por separado a cada batería.
  • Mida el voltaje desde la terminal positiva (+) a la terminal negativa (-) de la batería.

Especificaciones

  • En el caso de un sistema de 12 voltios, si el voltaje de la batería está por debajo de las siguientes especificaciones, vaya a la sección Reparar: 11 VDC
  • En el caso de un sistema de 24 voltios, si el voltaje de la batería está por debajo de las siguientes especificaciones, vaya a la sección Reparar: 22 VDC

Linked Solutions

  • Ninguno

Reparación

  • Cargue o reemplace las baterías.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2.2 - Revisión del fusible/panel de distribución

Solución: S00000753

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente los fusibles de suministro de la batería del ECM para ver si hay conexiones dañadas, corroídas o sueltas.
  • Inspeccione visualmente los fusibles de suministro de la batería de postratamiento para ver si hay conexiones dañadas, corroídas o sueltas.
  • Inspeccione visualmente los fusibles de suministro de la batería con un microscopio o una lupa para ver si hay microgrietas.

Los fusibles pueden ser difíciles de localizar. Algunas aplicaciones utilizan una caja de distribución de fusibles dentro de la caja de la batería, mientras que otras utilizan fusibles en línea. Hay casos en los que estos se ubicarán detrás de la caja de la batería, envueltos en un mazo de cables junto al riel del bastidor.

Las microfisuras ocurren generalmente cerca de los dobleces en ambos lados del interior del fusible.

Especificaciones

  • Si se encuentran daños, corrosión o grietas, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el fusible.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2.3 - Inspección de la conexión a tierra

Solución: S00000754

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente la conexión a tierra del ECM para encontrar algún daño, corrosión o conexiones sueltas.
  • Inspeccione visualmente si el arnés de la interfaz de postratamiento está conectado a tierra para detectar daños, corrosión y conexiones sueltas.
  • Inspeccione visualmente las conexiones a tierra para determinar la ruta correcta.

Especificaciones

  • Si se encuentran daños, corrosión o ruta incorrecta de las conexiones a tierra, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace las conexiones.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Valores de parámetros ajustables incorrectos

Solución: S00001174

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Revise si hay valores de parámetros ajustables.

Especificaciones

  • Los valores de parámetros ajustables deben estar activados o desactivados para que coincidan o no con el uso en la aplicación del nivel/temperatura del tanque de fluido de escape diésel de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Ajuste las características y los parámetros a los valores correctos.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Sensor de nivel del tanque de fluido de escape diésel de postratamiento con mal funcionamiento

Solución: S00001232

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique si el sensor de nivel de fluido de escape diésel de postratamiento es un sensor multiplexado para esta aplicación.

Especificaciones

  • Si el sensor de nivel de fluido de escape diésel de postratamiento es un sensor multiplexado y el código de falla está activo o inactivo con más de 1 recuento dentro de las últimas 25 horas de funcionamiento del motor, quiere decir que se detectó que el sensor de nivel de fluido de escape diésel de postratamiento funciona incorrectamente.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de nivel del tanque de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Revisión de voltaje del sensor de nivel del tanque de fluido de escape diésel de postratamiento

Solución: S00001177

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel del tanque de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del voltaje del sensor de nivel del tanque de fluido de escape diésel de postratamiento y la clavija de RETORNO del voltaje del sensor de nivel del tanque de fluido de escape diésel de postratamiento que se encuentra en el conector del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

  • Revisión de circuito abierto en el sensor de nivel del tanque de fluido de escape diésel postratamiento

Consulte S00001237

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5.1 - Verificación de circuito abierto en el sensor de nivel del tanque de fluido de escape diésel postratamiento

Solución: S00001237

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura o nivel del tanque de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.
  • Mida la resistencia entre la clavija de RETORNO del sensor de nivel del tanque de fluido de escape diésel de postratamiento del conector del ECM del arnés de cableado del OEM y la clavija de RETORNO del conector del sensor de nivel del tanque de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6 - Respuesta del circuito del sensor de nivel del tanque de fluido de escape diésel de postratamiento.

Solución: S00000392

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel del tanque de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SEÑAL del sensor de nivel del tanque de fluido de escape diésel de postratamiento y la clavija de RETORNO del sensor de nivel del tanque de fluido de escape diésel de postratamiento en el conector del sensor de nivel del tanque de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla se activa con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de nivel del tanque de fluido de escape diésel de postratamiento: 1668

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de nivel del tanque de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Verificación de circuito abierto en el sensor de nivel del tanque de fluido de escape diésel postratamiento

Solución: S00000942

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de nivel del tanque de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel del tanque de fluido de escape diésel de postratamiento del conector del ECM del arnés de cableado del OEM y la clavija de SEÑAL del conector del sensor de nivel del tanque de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de nivel del tanque de fluido de escape diésel de postratamiento del conector del ECM del arnés de cableado del OEM y la clavija de RETORNO del conector del sensor de nivel del tanque de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Corto de clavija a clavija en el circuito del sensor de nivel del tanque de fluido de escape diésel de postratamiento

Solución: S00000697

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de nivel del tanque de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel del tanque de fluido de escape diésel de postratamiento en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas del conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Consulte Procedimiento 019-360

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

10 - Sensor de nivel del tanque de fluido de escape diésel de postratamiento con mal funcionamiento

Solución: S00000695

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Motor funcionando en ralentí.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla se encuentra activo y no se registran otros códigos de falla, se ha detectado un mal funcionamiento en el sensor de calidad, temperatura y nivel del tanque de fluido de escape diésel de postratamiento.

Linked Solutions

  • Ninguno

Reparación

Si se ha reemplazado una unidad de sensor de nivel, temperatura y calidad del tanque de fluido de escape diésel de postratamiento dentro de los últimos 90 días, siga el proceso de escalamiento técnico ANTES de realizar cualquier acción de reparación indicada a continuación:

El sensor del nivel del tanque de fluido de escape diésel de postratamiento es una parte integrada de la unidad del sensor del nivel del tanque de fluido de escape diésel de postratamiento, temperatura y calidad y no puede recibir servicio.

  • Reemplace el sensor de nivel del tanque de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1673 | SPN: 1761 | FMI: 1
Nivel del tanque de fluido de escape diésel de postratamiento 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel más grave

Troubleshooting Summary

  1. El nivel del fluido de escape diésel de postratamiento es bajo
  2. El circuito del sensor de nivel del tanque de fluido de escape diésel de postratamiento no funciona correctamente
  3. Verificación del historial de revisión de calibración de ECM

1 - El nivel del fluido de escape diésel de postratamiento es bajo

Solución: S00000798

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Llene el tanque de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

Especificaciones

  • Si el código de falla se desactiva, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Llene el tanque de fluido de escape diésel de postratamiento completamente.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - El circuito del sensor de nivel del tanque de fluido de escape diésel de postratamiento no funciona correctamente

Solución: S00000546

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente el nivel de fluido de escape diésel de postratamiento en el tanque de fluido de escape diésel de postratamiento.
  • Supervise la posición del nivel del fluido de escape diésel de postratamiento con la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Compare la lectura de la herramienta electrónica de servicio recomendada por Cummins® o equivalente con el nivel real del fluido de escape diésel de postratamiento.

Especificaciones

  • Si la lectura real del nivel de fluido de escape diésel de postratamiento está dentro de las especificaciones y la lectura de la herramienta electrónica de servicio recomendada por Cummins® o equivalente no es la misma que el nivel real, quiere decir que se detectó un problema de funcionamiento en el sensor de nivel de fluido de escape diésel de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de nivel del tanque de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1677 | SPN: 3031 | FMI: 4
Sensor de temperatura del tanque de fluido de escape diésel de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Respuesta del circuito del sensor de temperatura del tanque de fluido de escape diésel de postratamiento (cableado)
  2. Cortocircuito de clavija a tierra en el circuito del sensor de temperatura del tanque de fluido de escape diésel de postratamiento
  3. Clavija del circuito del sensor de temperatura del tanque de fluido de escape diésel de postratamiento en corto con otra clavija
  4. Verificación del historial de revisión de calibración de ECM
  5. El sensor de temperatura del tanque de fluido de escape diésel de postratamiento tiene un mal funcionamiento

1 - Respuesta del circuito del sensor de temperatura del tanque de fluido de escape diésel de postratamiento (cableado)

Solución: S00000947

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura del tanque de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla se activa con el sensor desconectado, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura del tanque de fluido de escape diésel postratamiento: 1678

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura del tanque de fluido de escape diésel postratamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Cortocircuito de clavija a tierra en el circuito del sensor de temperatura del tanque de fluido de escape diésel de postratamiento

Solución: S00000757

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de temperatura del tanque de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura del tanque de fluido de escape diésel de postratamiento del conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Clavija del circuito del sensor de temperatura del tanque de fluido de escape diésel de postratamiento en corto con otra clavija

Solución: S00000680

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de temperatura del tanque de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura del tanque de fluido de escape diesel de postratamiento en el conector del ECM del arnés de cableado OEM y todas las demás clavijas del conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - El sensor de temperatura del tanque de fluido de escape diésel de postratamiento tiene un mal funcionamiento

Solución: S00004854

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla permanece activo después de verificar todas las soluciones anteriores, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura del tanque de fluido de escape diésel de postratamiento.

Linked Solutions

  • Ninguno

Reparación

Si se ha reemplazado una unidad de sensor de nivel, temperatura y calidad del tanque de fluido de escape diésel de postratamiento dentro de los últimos 90 días, siga el proceso de escalamiento técnico ANTES de realizar cualquier acción de reparación indicada a continuación:

El sensor del nivel del tanque de fluido de escape diésel de postratamiento es una parte integrada de la unidad del sensor del nivel del tanque de fluido de escape diésel de postratamiento, temperatura y calidad y no puede recibir servicio.

  • Reemplace el sensor de temperatura del tanque de fluido de escape diésel postratamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1678 | SPN: 3031 | FMI: 3
Sensor de temperatura del tanque del fluido de escape diésel de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Respuesta del circuito del sensor de temperatura del tanque de fluido de escape diésel de postratamiento (cableado)
  2. Verificación de circuito abierto en el sensor de temperatura del tanque de fluido de escape diésel de postratamiento
  3. Clavija del circuito del sensor de temperatura del tanque de fluido de escape diésel de postratamiento en corto con otra clavija
  4. Verificación del historial de revisión de calibración de ECM
  5. El sensor de temperatura del tanque de fluido de escape diésel de postratamiento tiene un mal funcionamiento

1 - Respuesta del circuito del sensor de temperatura del tanque de fluido de escape diésel de postratamiento (cableado)

Solución: S00000397

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura del tanque de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SEÑAL del sensor de temperatura del tanque de fluido de escape diésel de postratamiento y la clavija de RETORNO del sensor de temperatura del tanque de fluido de escape diésel de postratamiento en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla se activa con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura del tanque de fluido de escape diésel postratamiento: 1677

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura del tanque de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación de circuito abierto en el sensor de temperatura del tanque de fluido de escape diésel de postratamiento

Solución: S00000729

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de nivel del tanque de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO del sensor de temperatura del tanque de fluido de escape diésel de postratamiento del conector del ECM del arnés de cableado del OEM y la clavija de RETORNO del conector del sensor de temperatura del tanque de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura del tanque de fluido de escape diésel de postratamiento del conector del ECM del arnés de cableado del OEM y la clavija de SEÑAL del conector del sensor de temperatura del tanque de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Clavija del circuito del sensor de temperatura del tanque de fluido de escape diésel de postratamiento en corto con otra clavija

Solución: S00000680

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de temperatura del tanque de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura del tanque de fluido de escape diesel de postratamiento en el conector del ECM del arnés de cableado OEM y todas las demás clavijas del conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - El sensor de temperatura del tanque de fluido de escape diésel de postratamiento tiene un mal funcionamiento

Solución: S00004854

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla permanece activo después de verificar todas las soluciones anteriores, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura del tanque de fluido de escape diésel de postratamiento.

Linked Solutions

  • Ninguno

Reparación

Si se ha reemplazado una unidad de sensor de nivel, temperatura y calidad del tanque de fluido de escape diésel de postratamiento dentro de los últimos 90 días, siga el proceso de escalamiento técnico ANTES de realizar cualquier acción de reparación indicada a continuación:

El sensor del nivel del tanque de fluido de escape diésel de postratamiento es una parte integrada de la unidad del sensor del nivel del tanque de fluido de escape diésel de postratamiento, temperatura y calidad y no puede recibir servicio.

  • Reemplace el sensor de temperatura del tanque de fluido de escape diésel postratamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1679 | SPN: 3031 | FMI: 2
Temperatura del tanque de fluido de escape diésel de postratamiento 1: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Sensor de temperatura del aire ambiente del OEM pegado en rango
  3. El sensor de temperatura del tanque de fluido de escape diésel de postratamiento tiene un mal funcionamiento
  4. Verificación de circuito abierto en el sensor de temperatura del tanque de fluido de escape diésel de postratamiento
  5. Clavija del circuito del sensor de temperatura del tanque de fluido de escape diésel de postratamiento en corto con otra clavija
  6. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000142

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sistema de fluido de escape diésel postratamiento: 1677, 1678
  • Temperatura del colector de admisión: 436
  • Temperatura de refrigerante del motor: 334, 197, 3366

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Sensor de temperatura del aire ambiente del OEM pegado en rango

Solución: S00000339

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise el sensor de temperatura de aire ambiente del OEM.

Especificaciones

  • Si el sensor de temperatura no está dentro de las siguientes especificaciones de la temperatura de aire ambiente, entonces se detectó un mal funcionamiento del sensor de temperatura: 5°F [2.8°C]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de aire ambiente.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El sensor de temperatura del tanque de fluido de escape diésel de postratamiento tiene un mal funcionamiento

Solución: S00003127

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Compare la lectura de la herramienta electrónica de servicio recomendada por Cummins® o equivalente para el sensor de temperatura del tanque de fluido de escape diésel de postratamiento con la lectura del termómetro infrarrojo.

Especificaciones

  • Si la lectura no se encuentra dentro de la siguiente especificación, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura del tanque de fluido de escape diésel de postratamiento: 10 C [18 F]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura del tanque de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación de circuito abierto en el sensor de temperatura del tanque de fluido de escape diésel de postratamiento

Solución: S00000729

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de nivel del tanque de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO del sensor de temperatura del tanque de fluido de escape diésel de postratamiento del conector del ECM del arnés de cableado del OEM y la clavija de RETORNO del conector del sensor de temperatura del tanque de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura del tanque de fluido de escape diésel de postratamiento del conector del ECM del arnés de cableado del OEM y la clavija de SEÑAL del conector del sensor de temperatura del tanque de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Clavija del circuito del sensor de temperatura del tanque de fluido de escape diésel de postratamiento en corto con otra clavija

Solución: S00000680

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de temperatura del tanque de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura del tanque de fluido de escape diesel de postratamiento en el conector del ECM del arnés de cableado OEM y todas las demás clavijas del conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1682 | SPN: 3362 | FMI: 31
Líneas de entrada de la unidad de dosificación del fluido de escape diésel de postratamiento 1: condición existente

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El conector de la unidad de dosificación de fluido de escape diésel de postratamiento presenta problemas de funcionamiento
  3. Líneas o conexiones de la unidad de dosificación de fluido de escape diésel de postratamiento rotas, obstruidas o restringidas
  4. El fluido de escape diésel de postratamiento está contaminado
  5. El fluido de escape diésel de postratamiento bloqueó la conexión del contraflujo
  6. Fugas en el sistema de dosificación de fluido de escape diésel de postratamiento
  7. Prueba de succión de la unidad de dosificación del fluido de escape diésel de postratamiento
  8. Unidad de dosificación de fluido de escape diésel de postratamiento con problemas de funcionamiento
  9. Restricción de la admisión de la unidad de dosificación de fluido de escape diésel de postratamiento
  10. Aire en el fluido de escape diésel de postratamiento
  11. El filtro del tanque de fluido de escape diésel de postratamiento está restringido
  12. Prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento
  13. La válvula de dosificación de fluido de escape diésel de postratamiento funciona incorrectamente
  14. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00001387

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sistema de fluido de escape diésel postratamiento: 1671, 1673, 1683, 1684, 1712, 1713, 3237, 3239, 3242, 3422, 3497, 3498, 3562, 3563, 3567, 3568, 3571, 3572, 3575, 3596, 5278, 5867, 5935
  • Unidad de dosificación de fluido de escape diésel postratamiento: 3558, 3559

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El conector de la unidad de dosificación de fluido de escape diésel de postratamiento presenta problemas de funcionamiento

Solución: S00003209

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.
  • Revise todas las conexiones para ver si hay conexiones corroídas o sueltas.

Especificaciones

  • Si el conector de la unidad de dosificación de fluido de escape diésel de postratamiento o el conector del arnés de cableado de la unidad de dosificación de fluido de escape diésel de postratamiento muestran señales de fluido de escape diésel, entonces se detectó un problema de funcionamiento en el conector de la unidad de dosificación de fluido de escape diésel de postratamiento.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la unidad de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-058

  • Repare o reemplace el arnés de cableado del OEM.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Líneas o conexiones de la unidad de dosificación de fluido de escape diésel de postratamiento rotas, obstruidas o restringidas

Solución: S00000664

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que las líneas no estén intercambiadas en las conexiones de la unidad de dosificación, válvula de dosificación o del tanque de fluido de escape diésel.

Consulte Procedimiento 011-058

  • Inspeccione visualmente las conexiones del tanque de fluido de escape diésel de postratamiento para ver si hay grietas o picaduras.

Consulte Procedimiento 011-058

  • Inspeccione visualmente las conexiones y los conectores de la unidad de dosificación para ver si hay conexiones sueltas, con fugas o dañadas.

Consulte Procedimiento 011-058

  • Desconecte los conectores de la unidad de dosificación de la línea de succión y la línea de presión y busque signos de acumulación o bloqueo.

Consulte Procedimiento 011-058

  • Inspeccione visualmente la línea de succión para ver si hay fugas o aberturas que provocarán que la unidad de dosificación aspire aire con el fluido de escape diésel.

Consulte Procedimiento 011-058

  • Inspeccione visualmente la línea de presión en busca de signos de fugas o ruptura.

Consulte Procedimiento 011-058

  • Verifique el correcto sellado en todos los puntos de conexión, incluido el tanque de fluido de escape diésel, la unidad de dosificación y la válvula de dosificación.

Consulte Procedimiento 011-058

Especificaciones

  • Si se encuentran líneas de fluido de escape diésel de postratamiento con conexiones invertidas, dañadas, con fugas o restringidas, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace los componentes dañados.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - El fluido de escape diésel de postratamiento está contaminado

Solución: S00000563

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el fluido de escape diésel en el tanque para ver si hay signos de desechos o contaminación.

Consulte Procedimiento 011-056

  • Use un refractómetro de fluido de escape diésel para medir la concentración del fluido de escape diésel en el tanque.

Consulte el Boletín de servicio 4021566

Especificaciones

  • Si hay signos de contaminantes en el fluido de escape diésel de postratamiento, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Drene el tanque de fluido de escape diésel, límpielo minuciosamente y vuelva a llenarlo con fluido de escape diésel puro.

Consulte Procedimiento 011-056

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - El fluido de escape diésel de postratamiento bloqueó la conexión del contraflujo

Solución: S00002819

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Realice la prueba de fugas del sistema de fluido de escape diésel de postratamiento que se encuentra en las pruebas de diagnóstico del ECM.

Consulte Procedimiento 011-080

  • Monitoree la presión de fluido de escape diésel de postratamiento.

Especificaciones

  • Si la presión del fluido de escape diésel y el cierre de la unidad de dosificación fue mayor que lo siguiente durante más de 3 segundos, quiere decir que se detectó que la conexión del contraflujo está bloqueada: 1000 kPa [145 psi]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la conexión del contraflujo.

Consulte Procedimiento 011-058

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Fugas en el sistema de dosificación de fluido de escape diésel de postratamiento

Solución: S00002840

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Realice la prueba de fugas del sistema de fluido de escape diésel de postratamiento que se encuentra en las pruebas de diagnóstico del ECM.

Consulte Procedimiento 011-080

  • Mientras se esté ejecutando la prueba, inspeccione los conectores del tanque de fluido de escape diésel, la unidad de dosificación de fluido de escape diésel y los conectores de la unidad de dosificación, las líneas de fluido de escape diésel y la válvula de dosificación de fluido de escape diésel en busca de signos de fugas externas.

Especificaciones

  • Si una línea, un accesorio, una conexión o una unidad de dosificación presenta una fuga, significa que se detectaron problemas de funcionamiento en la unidad de dosificación o el sistema de fluido de escape diésel de postratamiento.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la unidad de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-058

  • Remplace la válvula de dosificación del fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-059

  • Repare o reemplace la línea, conector o conexión de fluido de escape diésel con fugas.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Prueba de succión de la unidad de dosificación del fluido de escape diésel de postratamiento

Solución: S00000360

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Realice la prueba de succión de la unidad de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-121

Especificaciones

  • Si el vacío en la línea de diagnóstico no cumple con las especificaciones, vaya a la sección Soluciones vinculadas.

Linked Solutions

Haga clic en el siguiente vínculo:

  • Unidad de dosificación de fluido de escape diésel de postratamiento con problemas de funcionamiento

Consulte S00000522

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7.1 - Unidad de dosificación de fluido de escape diésel de postratamiento con problemas de funcionamiento

Solución: S00000522

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la purga distinta a la de aire de la unidad de dosificación del fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-058

  • Realice la prueba de succión de la unidad de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-121

Especificaciones

  • Si el vacío es inferior a la siguiente especificación, quiere decir que se detectó que la unidad de dosificación de fluido de escape diésel de postratamiento tiene problemas de funcionamiento: -216 mm-hg [-8.0 in-hg]
  • Si el vacío es mayor que la siguiente especificación, quiere decir que se detectó una obstrucción o acumulación excesiva en el sistema de dosificación de fluido de escape diésel de postratamiento y la unidad de dosificación de fluido de escape diésel de postratamiento puede reutilizarse: -216 mm-hg [-8.0 in-hg]

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • La limpieza del sistema de dosificación del fluido de escape diésel de postratamiento resolvió el problema.
  • Reemplace la unidad de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-058

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

8 - Restricción de la admisión de la unidad de dosificación de fluido de escape diésel de postratamiento

Solución: S00000732

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise la restricción de la admisión de la unidad de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-086

Especificaciones

  • Si el vacío en la línea de diagnóstico no está dentro de las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el filtro del tanque de fluido de escape diésel.

Consulte el Manual de servicio de OEM

  • Limpie o reemplace la tubería de admisión de fluido de escape diésel postratamiento.

Consulte el Manual de servicio de OEM

  • Limpie o reemplace el cabezal del tanque de fluido de escape diésel postratamiento.

Consulte el Manual de servicio de OEM

  • Limpie o reemplace la ventilación del tanque de fluido de escape diésel postratamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - Aire en el fluido de escape diésel de postratamiento

Solución: S00000730

Verificación

Condiciones

  • Conecte el interruptor de llave.

Acción

  • Revise si hay aire en el fluido de escape diesel.

Consulte Procedimiento 011-075

Especificaciones

  • Si una línea, un accesorio, una conexión o una unidad de dosificación presenta una fuga, significa que se detectaron problemas de funcionamiento en la unidad de dosificación o el sistema de fluido de escape diésel de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace los componentes con fuga.

Consulte Procedimiento 011-075

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

10 - El filtro del tanque de fluido de escape diésel de postratamiento está restringido

Solución: S00002874

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite la unidad de envío del tanque de fluido de escape diésel.

Acción

  • Verifique visualmente que el indicador de nivel de fluido de escape diésel de postratamiento en el tanque coincida con la lectura del indicador de nivel de fluido de escape diésel.
  • Inspeccione visualmente el filtro del tanque de fluido de escape diésel de postratamiento para ver si hay signos de obstrucciones o acumulaciones.

Consulte el Manual de servicio de OEM

  • Inspeccione visualmente el tubo de succión de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

Especificaciones

  • Si el filtro del tanque de fluido de escape diésel de postratamiento está bloqueado o restringido, vaya a la sección Reparar.
  • Si el tubo de succión de fluido de escape diésel de postratamiento está dañado, vaya a la sección Reparar.
  • Si la lectura real del nivel de fluido de escape diésel de postratamiento está dentro de las especificaciones y la lectura de la herramienta electrónica de servicio recomendada por Cummins® o equivalente no es la misma que el nivel real, quiere decir que se detectó un problema de funcionamiento en el sensor de nivel de fluido de escape diésel de postratamiento.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el filtro del tanque de fluido de escape diésel.

Consulte el Manual de servicio de OEM

  • Vacíe, limpie y rellene el sistema de dosificación de fluido de escape diésel.

Consulte Procedimiento 011-056

  • Reemplace el sensor de nivel del tanque de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

  • Reemplace el tubo de succión de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

11 - Prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento

Solución: S00002761

Verificación

Condiciones

  • Vuelva a conectar todas las líneas de fluido de escape diésel de postratamiento y los conectores eléctricos a la unidad de dosificación y al tanque de fluido de escape diésel de postratamiento, si se desconectaron previamente durante el diagnóstico.

Acción

  • Quite la válvula de dosificación de fluido de escape diésel de postratamiento del tubo de descomposición.

Consulte Procedimiento 011-059

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-063

La prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento solo se puede ejecutar dos veces antes de que se deba efectuar un ciclo de llave.

Especificaciones

  • Si la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento cumple con las especificaciones, vaya a la siguiente solución.
  • Si la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento no cumple con las especificaciones, vaya a la sección de Soluciones vinculadas.

Linked Solutions

Haga clic en el siguiente vínculo:

  • La válvula de dosificación de fluido de escape diésel de postratamiento funciona incorrectamente

Consulte S00002764

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

11.1 - La válvula de dosificación de fluido de escape diésel de postratamiento funciona incorrectamente

Solución: S00002764

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Limpie la válvula de dosificación de fluido de escape diésel de postratamiento.
  • Conecte el interruptor de llave.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-063

Especificaciones

  • Si la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento no está dentro de las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Remplace la válvula de dosificación del fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-059

  • Reemplace la unidad de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-058

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

12 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1683 | SPN: 3363 | FMI: 3
Calentador del tanque del fluido de escape diésel de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Respuesta del circuito de la válvula de control del calentador del tanque de fluido de escape diésel de postratamiento
  2. Revisión del circuito abierto de la válvula de control del calentador del tanque de fluido de escape diésel de postratamiento
  3. Corto de clavija a clavija en el circuito de la válvula de control del calentador del tanque de fluido de escape diésel de postratamiento

1 - Respuesta del circuito de la válvula de control del calentador del tanque de fluido de escape diésel de postratamiento

Solución: S00000401

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de control del calentador del tanque de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SEÑAL de la válvula de control del calentador del tanque de fluido de escape diésel de postratamiento y la clavija de RETORNO de la válvula de control del calentador del tanque de fluido de escape diésel de postratamiento en el conector de la válvula de control del calentador del tanque de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Arranque el motor en ralentí.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla se activa con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en la válvula de control del calentador del tanque de fluido de escape diésel de postratamiento: 1684

Linked Solutions

  • Ninguno

Reparación

  • Repara o reemplace la válvula de control del calentador del tanque de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión del circuito abierto de la válvula de control del calentador del tanque de fluido de escape diésel de postratamiento

Solución: S00005496

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte la válvula de control del calentador del tanque de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de la válvula de control del calentador del tanque de fluido de escape diésel de postratamiento en el conector del arnés de cableado del OEM de la válvula de control del calentador del tanque de fluido de escape diésel de postratamiento y la clavija de SEÑAL de la válvula de control del calentador del tanque de fluido de escape diésel de postratamiento en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO de la válvula de control del calentador del tanque de fluido de escape diésel de postratamiento en el conector del arnés de cableado de la válvula de control del calentador del tanque de fluido de escape diésel de postratamiento y la clavija de RETORNO de la válvula de control del calentador del tanque de fluido de escape diésel de postratamiento en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Corto de clavija a clavija en el circuito de la válvula de control del calentador del tanque de fluido de escape diésel de postratamiento

Solución: S00000659

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte la válvula de control del calentador del tanque de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de la válvula de control del calentador del tanque de fluido de escape diésel de postratamiento en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SUMINISTRO de la válvula de control del calentador del tanque de fluido de escape diésel de postratamiento en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1684 | SPN: 3363 | FMI: 4
Calentador del tanque de fluido de escape diésel de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Respuesta del circuito de la válvula de control del calentador del tanque de fluido de escape diésel de postratamiento
  2. Cortocircuito a tierra del circuito de la válvula de control del calentador del tanque de fluido de escape diésel de postratamiento
  3. Corto de clavija a clavija en el circuito de la válvula de control del calentador del tanque de fluido de escape diésel de postratamiento

1 - Respuesta del circuito de la válvula de control del calentador del tanque de fluido de escape diésel de postratamiento

Solución: S00002870

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de control del calentador del tanque de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Arranque el motor en ralentí.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla se activa con la válvula desconectada, quiere decir que se detectó un mal funcionamiento en la válvula de control del calentador del tanque de fluido de escape diésel de postratamiento: 1683

Linked Solutions

  • Ninguno

Reparación

  • Repara o reemplace la válvula de control del calentador del tanque de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Cortocircuito a tierra del circuito de la válvula de control del calentador del tanque de fluido de escape diésel de postratamiento

Solución: S00000661

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte la válvula de control del calentador del tanque de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de la válvula de control del calentador del tanque de fluido de escape diésel de postratamiento en el conector del ECM del arnés de cableado del OEM y la conexión a tierra del bloque de motor.
  • Mida la resistencia entre la clavija de SUMINISTRO de la válvula de control del calentador del tanque de fluido de escape diésel de postratamiento en el conector del ECM del arnés de cableado del OEM y la conexión a tierra del bloque de motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100K Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Corto de clavija a clavija en el circuito de la válvula de control del calentador del tanque de fluido de escape diésel de postratamiento

Solución: S00000659

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte la válvula de control del calentador del tanque de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de la válvula de control del calentador del tanque de fluido de escape diésel de postratamiento en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SUMINISTRO de la válvula de control del calentador del tanque de fluido de escape diésel de postratamiento en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1685 | SPN: 3364 | FMI: 4
Circuito del sensor de calidad del fluido de escape diésel de postratamiento: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Sensor de calidad de fluido de escape diésel de postratamiento con mal funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000144

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sistema de fluido de escape diésel postratamiento: 3868

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Sensor de calidad de fluido de escape diésel de postratamiento con mal funcionamiento

Solución: S00000933

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un sensor de calidad de fluido de escape diésel de postratamiento con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de calidad de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1686 | SPN: 3364 | FMI: 3
Circuito del sensor de calidad del fluido de escape diésel de postratamiento: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Sensor de calidad de fluido de escape diésel de postratamiento con mal funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000145

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sistema de fluido de escape diésel postratamiento: 3868

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Sensor de calidad de fluido de escape diésel de postratamiento con mal funcionamiento

Solución: S00000933

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un sensor de calidad de fluido de escape diésel de postratamiento con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de calidad de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1691 | SPN: 5298 | FMI: 18
Eficiencia de conversión del catalizador de oxidación de diésel de preparación de postratamiento 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Fugas en el sistema de escape de postratamiento
  3. Sensor de temperatura de postratamiento pegado en rango
  4. El escape del turbocompresor tiene una fuga hacia el sistema de postratamiento.
  5. El inyector de combustible postratamiento funciona incorrectamente
  6. DOC postratamiento con problemas de funcionamiento
  7. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000760

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Postratamiento del DOC: 3313, 3314, 3315, 3251,
  • DPF de postratamiento: 3311 3312, 3316, 3317, 3318, 3319, 3321, 3322, 3253, 3254, 3255, 3256, 4151, 4158, 4161, 4162, 4163, 4259
  • Turbocompresor: 595, 687, 691, 692, 693, 1894, 1897, 1898, 1962, 1976, 2198, 2288, 2387, 2449, 2634, 2635, 2636, 6432
  • EGR: 1228, 1866, 1867, 1896, 1961, 2272, 2273, 2274, 2349, 2353, 2375, 2376, 2861, 2962, 3342, 3382, 3383
  • Combustible: 271, 272, 449, 451, 452, 483, 484, 755, 2265, 2266, 2311, 2343, 2372, 3727, 3741, 4284, 4691, 4713, 4726, 4727, 4841, 6258, 6259

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Fugas en el sistema de escape de postratamiento

Solución: S00001008

Verificación

Condiciones

  • Motor en funcionamiento.

Acción

  • Inspeccione visualmente si hay fugas del colector de escape a la cabeza.

Consulte Procedimiento 010-024

  • Inspeccione visualmente para ver si hay fugas del turbocompresor al colector de escape.

Consulte Procedimiento 010-024

  • Inspeccione visualmente si hay fugas en la tubería de escape entre la salida del turbocompresor y la conexión de admisión del DOC de postratamiento.

Consulte Procedimiento 010-024

  • Inspeccione visualmente la tubería de escape en busca de fugas, grietas y conexiones sueltas.

Consulte Procedimiento 010-024

  • Inspeccione la carcasa, los puertos del sensor y los puntos de conexión del DOC de postratamiento en busca de fugas.

Consulte Procedimiento 010-024

  • Inspeccione visualmente los componentes de SCR y de postratamiento en busca de fugas de escape.

Consulte Procedimiento 010-024

Especificaciones

  • Si se encuentran daños o fugas en el sistema de escape, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el colector de escape.

Consulte Procedimiento 011-007

  • Repare o reemplace las tuberías de escape.

Consulte Procedimiento 011-007

Consulte el Manual de servicio de OEM

  • Reemplace el DOC de postratamiento.

Consulte Procedimiento 011-049

  • Reemplace el filtro de partículas diésel de postratamiento.

Consulte Procedimiento 011-041

  • Reemplace el catalizador de SCR de postratamiento.

Consulte Procedimiento 011-036

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Sensor de temperatura de postratamiento pegado en rango

Solución: S00000338

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Arranque el motor.

Acción

  • Arranque el motor en ralentí alto durante los siguientes minutos: 10
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Monitoree los siguientes parámetros:

  • Temperatura de admisión del catalizador de oxidación diésel de postratamiento
  • Temperatura de admisión del filtro de partículas diésel de postratamiento
  • Temperatura de salida del filtro de partículas diésel de postratamiento

Especificaciones

  • Si cada sensor no se encuentra dentro de la siguiente especificación de las otras, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura de gases de escape de postratamiento: 24 C [43 F]

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el módulo del sensor de temperatura de gases de escape de postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - El escape del turbocompresor tiene una fuga hacia el sistema de postratamiento.

Solución: S00000655

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite la tubería de escape de la salida del turbocompresor.

Acción

  • Inspeccione en busca de algún líquido.
  • Inspeccione visualmente la salida de escape del turbocompresor en busca de signos de contaminación con aceite o combustible.
  • Realice la prueba de aceleración de retención: postratamiento desconectado.

Consulte Procedimiento 014-017

Especificaciones

  • Si encuentra contaminación en el aceite lubricante del motor en la salida de escape del turbocompresor, reinicie la búsqueda al consumo de aceite interno.
  • Si se detecta un exceso de humo negro, entonces reajuste la búsqueda de humo negro.

Linked Solutions

  • Ninguno

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

5 - El inyector de combustible postratamiento funciona incorrectamente

Solución: S00003043

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Realice el procedimiento de restablecimiento total del mantenimiento de postratamiento que se encuentra en la sección Mantenimiento de postratamiento de datos avanzados del ECM.

Realizar el procedimiento de restablecimiento total de mantenimiento postratamiento puede hacer que el código de falla se desactive. Esto no significa que el problema se haya resuelto, solo que el rendimiento se restableció. El diagnóstico de fallas debe continuar.

  • Inspeccione visualmente si hay un cabezal faltante en el inyector de combustible de postratamiento.

Consulte TSB130159

  • Realice la prueba de flujo del inyector de combustible de postratamiento.

Consulte Procedimiento 011-054

Especificaciones

  • Si la prueba de flujo del inyector de combustible de postratamiento no cumple con las especificaciones, quiere decir que se detectó un problema de funcionamiento en el inyector de combustible de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el inyector de combustible.

Consulte Procedimiento 011-042

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - DOC postratamiento con problemas de funcionamiento

Solución: S00005082

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente la presencia del DOC de postratamiento.

Consulte Procedimiento 011-049

  • Inspeccione la superficie frontal de entrada del DOC de postratamiento para volver a utilizarlo.

Consulte Procedimiento 011-049

Consulte el Boletín de servicio 4021600

  • Inspeccione si hay grietas en las paredes celulares del DOC de postratamiento.

Consulte el Boletín de servicio 4021600

  • Inspeccione si hay obstrucciones por hollín o aceite en la superficie frontal del catalizador

Consulte el Boletín de servicio 4021600

Especificaciones

  • Si se encuentran obstrucciones o daños, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Si la cara del DOC de postratamiento está obstruida, limpie el DOC de postratamiento.

Consulte Procedimiento 011-049

  • Si la cara del DOC de postratamiento está rota o dañada, reemplace el DOC de postratamiento.

Consulte Procedimiento 011-049

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1694 | SPN: 3226 | FMI: 2
Sensor de NOx de salida de postratamiento 1: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Fugas en el sistema de escape de postratamiento
  3. El sensor de NOx de salida de postratamiento tiene acumulación de carbono
  4. Depósitos en el tubo de descomposición de SCR
  5. Fugas en el sistema de dosificación de fluido de escape diésel de postratamiento
  6. Prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento
  7. La válvula de dosificación de fluido de escape diésel de postratamiento funciona incorrectamente
  8. Prueba del sistema de SCR de postratamiento
  9. Prueba del sistema de dosificación de fluido de escape diésel de postratamiento no aprobada
  10. Sensor de NOx de admisión de postratamiento con falla
  11. Sensor de NOx de la salida de postratamiento: inspección
  12. Inspeccione ambos sensores de NOx de postratamiento
  13. Prueba del catalizador de SCR de postratamiento no aprobada
  14. El sensor de NOx de la salida de postratamiento no está funcionando correctamente.

1 - Revise si hay códigos de falla primarios

Solución: S00000146

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Postratamiento de NOx: 1885, 1887, 2771, 3228, 3232, 3545, 3583, 3649, 3681, 3682, 3725, 3748, 3749

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Fugas en el sistema de escape de postratamiento

Solución: S00001008

Verificación

Condiciones

  • Motor en funcionamiento.

Acción

  • Inspeccione visualmente si hay fugas del colector de escape a la cabeza.

Consulte Procedimiento 010-024

  • Inspeccione visualmente para ver si hay fugas del turbocompresor al colector de escape.

Consulte Procedimiento 010-024

  • Inspeccione visualmente si hay fugas en la tubería de escape entre la salida del turbocompresor y la conexión de admisión del DOC de postratamiento.

Consulte Procedimiento 010-024

  • Inspeccione visualmente la tubería de escape en busca de fugas, grietas y conexiones sueltas.

Consulte Procedimiento 010-024

  • Inspeccione la carcasa, los puertos del sensor y los puntos de conexión del DOC de postratamiento en busca de fugas.

Consulte Procedimiento 010-024

  • Inspeccione visualmente los componentes de SCR y de postratamiento en busca de fugas de escape.

Consulte Procedimiento 010-024

Especificaciones

  • Si se encuentran daños o fugas en el sistema de escape, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el colector de escape.

Consulte Procedimiento 011-007

  • Repare o reemplace las tuberías de escape.

Consulte Procedimiento 011-007

Consulte el Manual de servicio de OEM

  • Reemplace el DOC de postratamiento.

Consulte Procedimiento 011-049

  • Reemplace el filtro de partículas diésel de postratamiento.

Consulte Procedimiento 011-041

  • Reemplace el catalizador de SCR de postratamiento.

Consulte Procedimiento 011-036

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El sensor de NOx de salida de postratamiento tiene acumulación de carbono

Solución: S00000540

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Retire el sensor de NOx de salida de postratamiento.

Acción

  • Verifique que el sensor de NOx de salida de postratamiento correcto esté instalado de acuerdo con la configuración del motor (12 o 24 voltios).
  • Inspeccione la punta del sensor en busca de daños o acumulación de carbono.

Especificaciones

  • Si el sensor de NOx de salida de postratamiento está dañado o tiene acumulación de carbono, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de NOx de salida de postratamiento.

Consulte Procedimiento 019-451

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Depósitos en el tubo de descomposición de SCR

Solución: S00000564

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite el tubo de descomposición de postratamiento del vehículo.

Consulte Procedimiento 011-062

  • Inspeccione visualmente el tubo de descomposición en busca de depósitos.

Consulte Procedimiento 011-062

Especificaciones

  • Si se encuentran depósitos excesivos de fluido de escape diésel de postratamiento en el interior del tubo de descomposición, quiere decir que se ha detectado una obstrucción o una restricción en el tubo de descomposición de postratamiento.
  • Vaya a la sección de Soluciones vinculadas para revisiones adicionales.

Linked Solutions

  • Fugas en el sistema de dosificación de fluido de escape diésel de postratamiento

Consulte S00000735

Reparación

  • Limpie e instale el tubo de descomposición.

Consulte Procedimiento 011-062

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4.1 - Fugas en el sistema de dosificación de fluido de escape diésel de postratamiento

Solución: S00000735

Verificación

Condiciones

  • Vuelva a conectar todas las líneas de fluido de escape diésel de postratamiento y los conectores eléctricos a la unidad de dosificación y al tanque de fluido de escape diésel de postratamiento, si se desconectaron previamente durante el diagnóstico.
  • Quite la válvula de dosificación de fluido de escape diésel postratamiento.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de fugas del sistema de fluido de escape diésel de postratamiento que se encuentra en las pruebas de diagnóstico del ECM.

Consulte Procedimiento 011-080

Especificaciones

  • Si una línea, un accesorio, una conexión o una unidad de dosificación presenta una fuga, significa que se detectaron problemas de funcionamiento en la unidad de dosificación o el sistema de fluido de escape diésel de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace los componentes con fuga.

Consulte Procedimiento 011-059

Validación

  • Ninguno
Parent Solution

5 - Prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento

Solución: S00002761

Verificación

Condiciones

  • Vuelva a conectar todas las líneas de fluido de escape diésel de postratamiento y los conectores eléctricos a la unidad de dosificación y al tanque de fluido de escape diésel de postratamiento, si se desconectaron previamente durante el diagnóstico.

Acción

  • Quite la válvula de dosificación de fluido de escape diésel de postratamiento del tubo de descomposición.

Consulte Procedimiento 011-059

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-063

La prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento solo se puede ejecutar dos veces antes de que se deba efectuar un ciclo de llave.

Especificaciones

  • Si la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento cumple con las especificaciones, vaya a la siguiente solución.
  • Si la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento no cumple con las especificaciones, vaya a la sección de Soluciones vinculadas.

Linked Solutions

Haga clic en el siguiente vínculo:

  • La válvula de dosificación de fluido de escape diésel de postratamiento funciona incorrectamente

Consulte S00002764

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5.1 - La válvula de dosificación de fluido de escape diésel de postratamiento funciona incorrectamente

Solución: S00002764

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Limpie la válvula de dosificación de fluido de escape diésel de postratamiento.
  • Conecte el interruptor de llave.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-063

Especificaciones

  • Si la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento no está dentro de las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Remplace la válvula de dosificación del fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-059

  • Reemplace la unidad de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-058

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6 - Prueba del sistema de SCR de postratamiento

Solución: S00000541

Verificación

Condiciones

  • Conecte todos los componentes.

Acción

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba del sistema de SCR de postratamiento.

Consulte Procedimiento 014-025

Si la prueba del sistema de SCR de postratamiento no se encuentra disponible en la herramienta electrónica de servicio Cummins® o equivalente, actualice su versión a la revisión de calibración del ECM más reciente y luego realice la prueba del sistema de SCR de postratamiento.

Especificaciones

  • Si no se supera la prueba del sistema de SCR de postratamiento, vaya a la sección de a Soluciones vinculadas.
  • Si se supera la prueba del sistema de SCR de postratamiento, entonces use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para restablecer el mantenimiento de SCR de postratamiento en los Datos avanzados del ECM.

Si la prueba del sistema de SCR de postratamiento no se activa, restablezca la búsqueda e ingrese Prueba de sistema de SCR de postratamiento no se activa.

Si la prueba del sistema de SCR de postratamiento no se completa, restablezca la búsqueda e ingrese Prueba de sistema de SCR de postratamiento no se completa.

Si en la prueba del sistema de SCR de postratamiento, aparece el mensaje "Deposit Burn Failed" (Falla en combustión de depósito), la prueba debe continuar y no se debe realizar ninguna reparación, a menos que se detecte una falla en el sensor de NOx de admisión o de salida de postratamiento.

Linked Solutions

  • Prueba del sistema de dosificación de fluido de escape diésel de postratamiento no aprobada

Consulte S00000552

  • Sensor de NOx de admisión de postratamiento con falla

Consulte S00000867

  • Sensor de NOx de la salida de postratamiento: inspección

Consulte S00000567

  • Inspeccione ambos sensores de NOx de postratamiento

Consulte S00000566

  • Prueba del catalizador de SCR de postratamiento no aprobada

Consulte S00000565

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

6.1 - Prueba del sistema de dosificación de fluido de escape diésel de postratamiento no aprobada

Solución: S00000552

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el fluido de escape diésel en el tanque para ver si hay signos de desechos o contaminación.

Consulte Procedimiento 011-058

Consulte Procedimiento 011-060

  • Realice la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-063

Especificaciones

  • Si hay signos de contaminantes en el fluido de escape diésel, vaya a la sección Reparar.
  • Si la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento muestra NO APROBADA, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Drene el tanque de fluido de escape diésel, límpielo minuciosamente y vuelva a llenarlo con fluido de escape diésel puro.

Consulte el Manual de servicio de OEM

  • Si el estado de la prueba de anulación de la bomba de dosificación de fluido de escape diésel es FAILED (NO APROBADA), siga las instrucciones de reparación en el procedimiento.

Consulte Procedimiento 011-063

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6.2 - Sensor de NOx de admisión de postratamiento con falla

Solución: S00000867

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que el sensor de NOx de admisión de postratamiento se muestra como NO APROBADO.

Especificaciones

  • Si la prueba del sistema SCR muestra que el sensor de NOx de admisión resultó NO APROBADO, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de NOx de la admisión de postratamiento.

Consulte Procedimiento 019-463

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6.3 - Sensor de NOx de la salida de postratamiento: inspección

Solución: S00000567

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el tubo de descomposición en busca de depósitos.

Consulte Procedimiento 011-062

  • Inspeccione visualmente las conexiones del tanque de fluido de escape diésel de postratamiento para ver si hay grietas o picaduras.

Consulte el Manual de servicio de OEM

  • Conecte todas las líneas de fluido de escape diésel de postratamiento y los conectores eléctricos a la unidad de dosificación y al tanque de fluido de escape diésel de postratamiento.
  • Quite la válvula de dosificación de fluido de escape diésel de postratamiento del tubo de descomposición.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de fugas del sistema de fluido de escape diésel de postratamiento que se encuentra en las pruebas de diagnóstico del ECM.

Consulte Procedimiento 011-080

  • Mientras se esté ejecutando la prueba, inspeccione los conectores del tanque de fluido de escape diésel, la unidad de dosificación de fluido de escape diésel y los conectores de la unidad de dosificación, las líneas de fluido de escape diésel y la válvula de dosificación de fluido de escape diésel en busca de signos de fugas externas.

Especificaciones

  • Si la válvula de dosificación de fluido de escape diésel de postratamiento no tiene fugas y no hay depósitos en el tubo de descomposición, significa que se detectó un mal funcionamiento en el sensor de NOx de salida de postratamiento.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de NOx de salida de postratamiento.

Consulte Procedimiento 019-451

  • Remplace la válvula de dosificación del fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-059

  • Limpie e instale el tubo de descomposición.

Consulte Procedimiento 011-062

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6.4 - Inspeccione ambos sensores de NOx de postratamiento

Solución: S00000566

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el tubo de descomposición en busca de depósitos.

Consulte Procedimiento 011-062

  • Inspeccione visualmente las conexiones del tanque de fluido de escape diésel de postratamiento para ver si hay grietas o picaduras.

Consulte el Manual de servicio de OEM

  • Conecte todas las líneas de fluido de escape diésel de postratamiento y los conectores eléctricos a la unidad de dosificación y al tanque de fluido de escape diésel de postratamiento.
  • Quite la válvula de dosificación de fluido de escape diésel de postratamiento del tubo de descomposición.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de fugas del sistema de fluido de escape diésel de postratamiento que se encuentra en las pruebas de diagnóstico del ECM.

Consulte Procedimiento 011-080

  • Verifique el correcto sellado en todos los puntos de conexión, incluido el tanque de fluido de escape diésel, la unidad de dosificación y la válvula de dosificación.

Especificaciones

  • Si la válvula de dosificación de fluido de escape diésel de postratamiento no tiene fugas y no hay depósitos en el tubo de descomposición, significa que se detectó un mal funcionamiento en el sensor de NOx de admisión de postratamiento y en el sensor de NOx de salida de postratamiento.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de NOx de la admisión de postratamiento.

Consulte Procedimiento 019-463

  • Reemplace el sensor de NOx de salida de postratamiento.

Consulte Procedimiento 019-451

  • Remplace la válvula de dosificación del fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-059

  • Limpie e instale el tubo de descomposición.

Consulte Procedimiento 011-062

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6.5 - Prueba del catalizador de SCR de postratamiento no aprobada

Solución: S00000565

Verificación

Condiciones

  • Vuelva a conectar todas las líneas de fluido de escape diésel de postratamiento y los conectores eléctricos a la unidad de dosificación y al tanque de fluido de escape diésel de postratamiento, si se desconectaron previamente durante el diagnóstico.

Acción

La válvula de dosificación de fluido de escape diésel de postratamiento se debe quitar y colocar en un contenedor de medición con capacidad mayor que 1.5 litros [50 onzas] para realizar la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento.

La prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento solo se puede ejecutar dos veces antes de que se deba efectuar un ciclo de llave.

  • Quite la válvula de dosificación de fluido de escape diésel de postratamiento del tubo de descomposición.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-063

Especificaciones

  • Si la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento no está dentro de las especificaciones, vaya a la sección Reparar.
  • Si la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento está dentro de las especificaciones, significa que se detectó un problema de funcionamiento con el catalizador de SCR de postratamiento.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Remplace la válvula de dosificación del fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-059

  • Reemplace el catalizador de SCR de postratamiento.

Consulte Procedimiento 011-036

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

7 - El sensor de NOx de la salida de postratamiento no está funcionando correctamente.

Solución: S00000994

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo en más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un mal funcionamiento en el sensor de NOx de la salida de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de NOx de salida de postratamiento.

Consulte Procedimiento 019-451

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1695 | SPN: 3513 | FMI: 3
Circuito 5 del suministro del sensor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. El arnés de cableado del OEM tiene un cortocircuito a batería
  2. Verificación del historial de revisión de calibración de ECM

1 - El arnés de cableado del OEM tiene un cortocircuito a batería

Solución: S00000970

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el sensor de velocidad del vehículo del arnés de cableado del OEM.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.
  • Desconecte el pedal o la palanca del acelerador remoto del arnés de cableado del OEM.
  • Desconecte el sensor de presión diferencial del DPF de postratamiento del arnés de cableado del OEM.
  • Desconecte la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el sensor de velocidad del ventilador del arnés de cableado del OEM.
  • Desconecte el sensor de presión del OEM del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO de +5 voltios del OEM en el conector del ECM del arnés de cableado del OEM y las clavijas (+) de la batería del ECM en el conector del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω
  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el ECM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1696 | SPN: 3513 | FMI: 4
Circuito del suministro 5 del sensor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. El conector de la unidad de dosificación de fluido de escape diésel de postratamiento presenta problemas de funcionamiento
  2. Voltaje de suministro del sensor 5 del ECM inferior a lo normal
  3. El arnés de cableado del OEM tiene un cortocircuito a tierra
  4. Cortocircuito de clavija a clavija circuito 5 de suministro del sensor del ECM
  5. Verificación del historial de revisión de calibración de ECM

1 - El conector de la unidad de dosificación de fluido de escape diésel de postratamiento presenta problemas de funcionamiento

Solución: S00003209

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.
  • Revise todas las conexiones para ver si hay conexiones corroídas o sueltas.

Especificaciones

  • Si el conector de la unidad de dosificación de fluido de escape diésel de postratamiento o el conector del arnés de cableado de la unidad de dosificación de fluido de escape diésel de postratamiento muestran señales de fluido de escape diésel, entonces se detectó un problema de funcionamiento en el conector de la unidad de dosificación de fluido de escape diésel de postratamiento.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la unidad de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-058

  • Repare o reemplace el arnés de cableado del OEM.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Voltaje de suministro del sensor 5 del ECM inferior a lo normal

Solución: S00000544

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Realice las siguientes acciones, una a la vez:
  • Desconecte el sensor de presión del OEM del arnés de cableado del OEM.
  • Desconecte el sensor de presión de reserva del OEM del arnés de cableado del OEM.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el sensor de temperatura de aire ambiente del arnés de cableado del OEM.
  • Desconecte el sensor de presión diferencial del DPF de postratamiento del arnés de cableado del OEM.
  • Desconecte la válvula de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.
  • Desconecte el sensor de posición del pedal del acelerador remoto del arnés de cableado del OEM.
  • Desconecte el sensor de velocidad del ventilador del arnés de cableado del OEM.
  • Desconecte la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el sensor de nivel de combustible del arnés de cableado del OEM.
  • Desconecte el sensor de velocidad del vehículo del arnés de cableado del OEM.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla se desactiva al desconectar un componente, quiere decir que se detectó un mal funcionamiento en el componente de suministro del sensor.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de presión del OEM.

Consulte el Manual de servicio de OEM

  • Reemplace el sensor de presión del OEM de repuesto.

Consulte el Manual de servicio de OEM

  • Reemplace el sensor de posición del pedal o la palanca del acelerador.

Consulte el Manual de servicio de OEM

  • Reemplace el sensor de temperatura de aire ambiente.

Consulte el Manual de servicio de OEM

  • Reemplace el sensor de presión diferencial del DPF de postratamiento.

Consulte Procedimiento 019-443

  • Remplace la válvula de dosificación del fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-059

  • Reemplace el sensor de nivel del refrigerante del motor.

Consulte Procedimiento 019-017

  • Reemplace el ensamble del pedal del acelerador remoto.

Consulte el Manual de servicio de OEM

  • Reemplace el sensor de velocidad del ventilador.

Consulte el Manual de servicio de OEM

  • Reemplace la unidad de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-058

  • Reemplace el sensor de nivel de combustible.

Consulte el Manual de servicio de OEM

  • Reemplace el sensor de velocidad del vehículo.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El arnés de cableado del OEM tiene un cortocircuito a tierra

Solución: S00001229

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de presión del OEM del arnés de cableado del OEM.
  • Desconecte el sensor de temperatura de aire ambiente del arnés de cableado del OEM.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el sensor de velocidad del ventilador del arnés de cableado del OEM.
  • Desconecte el sensor de velocidad del vehículo del arnés de cableado del OEM.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.
  • Desconecte el pedal o la palanca del acelerador remoto del arnés de cableado del OEM.
  • Desconecte el sensor de presión diferencial del DPF de postratamiento del arnés de cableado del OEM.
  • Desconecte el sensor de nivel del tanque de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte la válvula de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el sensor de presión de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia y revise para ver si hay un cortocircuito entre la clavija de SUMINISTRO de 5VCC y la conexión a tierra del bloque de motor.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cortocircuito de clavija a clavija circuito 5 de suministro del sensor del ECM

Solución: S00000542

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de presión del OEM del arnés de cableado del OEM.
  • Desconecte el sensor de temperatura de aire ambiente del arnés de cableado del OEM.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el sensor de velocidad del ventilador del arnés de cableado del OEM.
  • Desconecte el sensor de velocidad del vehículo del arnés de cableado del OEM.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.
  • Desconecte el pedal o la palanca del acelerador remoto del arnés de cableado del OEM.
  • Desconecte el sensor de presión diferencial del DPF de postratamiento del arnés de cableado del OEM.
  • Desconecte el sensor de nivel del tanque de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte la válvula de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el sensor de presión de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia y revise para ver si hay cortocircuito entre la clavija de SUMINISTRO de 5 VCC y todas las demás clavijas en el conector de ECM del arnés de cableado del OEM.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1712 | SPN: 3363 | FMI: 18
Calentador del tanque de fluido de escape diésel de postratamiento 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Sin flujo de refrigerante a través de la línea del calentador del tanque de fluido de escape diésel
  3. Líneas de refrigerante de la válvula de control del calentador del tanque de fluido de escape diésel de postratamiento con fugas o restringidas
  4. La válvula de control del calentador del tanque de fluido de escape diesel de postratamiento no está instalada correctamente.
  5. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000147

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sistema de fluido de escape diésel postratamiento: 1677, 1678, 1679, 1683, 1684, 3242, 3576

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Sin flujo de refrigerante a través de la línea del calentador del tanque de fluido de escape diésel

Solución: S00001102

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el nivel de refrigerante.

Especificaciones

  • Si el nivel de refrigerante es bajo, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • En caso de nivel bajo de refrigerante, agregue refrigerante e inspeccione visualmente los componentes del motor para encontrar los rastros de la fuga de refrigerante.

Consulte Procedimiento 008-018

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Líneas de refrigerante de la válvula de control del calentador del tanque de fluido de escape diésel de postratamiento con fugas o restringidas

Solución: S00000784

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Verifique que el nivel del refrigerante del motor esté dentro del rango normal de funcionamiento.

Acción

  • Inspeccione visualmente las líneas del refrigerante del calentador del tanque de fluido de escape diésel de postratamiento en busca de daños, líneas, juntas o sellos con fugas o conexiones sueltas.

Consulte el Manual de servicio de OEM

  • Inspeccione visualmente las líneas del refrigerante del calentador del tanque de fluido de escape diésel de postratamiento en busca de dobleces o restricciones, incluyendo la válvula de cierre en línea del OEM.

Consulte el Manual de servicio de OEM

Especificaciones

  • Si encuentra alguna fuga o restricción en las líneas del refrigerante del calentador del tanque de fluido de escape diésel de postratamiento, quiere decir que se detectó un mal funcionamiento en la línea del refrigerante del calentador del tanque de fluido de escape diésel o la conexión.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace los componentes con fuga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - La válvula de control del calentador del tanque de fluido de escape diesel de postratamiento no está instalada correctamente.

Solución: S00000547

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que la válvula de control del calentador del tanque de fluido de escape diésel de postratamiento esté instalada correctamente y no esté invertida.

Especificaciones

  • Si la válvula de control del calentador del tanque de fluido de escape diésel de postratamiento está invertida, entonces se detectó la incorrecta instalación de la válvula de control del calentador del tanque de fluido de escape diésel de postratamiento.
  • Si la válvula de control del calentador del tanque de fluido de escape diésel de postratamiento no está invertida, entonces se detectó un mal funcionamiento de la válvula de control del calentador del tanque de fluido de escape diésel de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Repara o reemplace la válvula de control del calentador del tanque de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1713 | SPN: 3363 | FMI: 16
Calentador del tanque de fluido de escape diésel de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El sensor de temperatura del tanque de fluido de escape diésel de postratamiento tiene un mal funcionamiento
  3. La válvula de control del calentador del tanque de fluido de escape diesel de postratamiento no está instalada correctamente.
  4. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000148

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sistema de fluido de escape diésel postratamiento: 1677, 1678, 1679, 1683, 1684, 3576, 4737

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El sensor de temperatura del tanque de fluido de escape diésel de postratamiento tiene un mal funcionamiento

Solución: S00000574

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Compare la lectura de la herramienta electrónica de servicio recomendada por Cummins® o equivalente para el sensor de temperatura del tanque de fluido de escape diésel de postratamiento con la lectura del termómetro infrarrojo.

Especificaciones

  • Si la lectura no se encuentra dentro de la siguiente especificación, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura del tanque de fluido de escape diésel de postratamiento: 10 C [18 F]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura del tanque de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - La válvula de control del calentador del tanque de fluido de escape diesel de postratamiento no está instalada correctamente.

Solución: S00000547

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que la válvula de control del calentador del tanque de fluido de escape diésel de postratamiento esté instalada correctamente y no esté invertida.

Especificaciones

  • Si la válvula de control del calentador del tanque de fluido de escape diésel de postratamiento está invertida, entonces se detectó la incorrecta instalación de la válvula de control del calentador del tanque de fluido de escape diésel de postratamiento.
  • Si la válvula de control del calentador del tanque de fluido de escape diésel de postratamiento no está invertida, entonces se detectó un mal funcionamiento de la válvula de control del calentador del tanque de fluido de escape diésel de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Repara o reemplace la válvula de control del calentador del tanque de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1714 | SPN: 3364 | FMI: 13
Calidad del fluido de escape diésel de postratamiento: descalibrado

Troubleshooting Summary

  1. Verificación del historial de revisión de calibración de ECM
  2. Sensor de calidad de fluido de escape diésel de postratamiento con mal funcionamiento

1 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Sensor de calidad de fluido de escape diésel de postratamiento con mal funcionamiento

Solución: S00008137

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un sensor de calidad de fluido de escape diésel de postratamiento con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de calidad de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1715 | SPN: 3364 | FMI: 11
Calidad del fluido de escape diésel de postratamiento: causa raíz desconocida

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Hay varios boletines de servicio técnico disponibles
  3. Verificación del historial de revisión de calibración de ECM
  4. Sensor de calidad de fluido de escape diésel de postratamiento con mal funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000149

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sistema de fluido de escape diésel postratamiento: 3868

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Hay varios boletines de servicio técnico disponibles

Solución: S00005092

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • El boletín de servicio técnico está disponible.

Consulte tsb170054

  • Si el motor no está en una aplicación Navistar, vaya a la siguiente solución.
  • El boletín de servicio técnico está disponible.

Consulte tsb160031

  • Si el motor no está en una aplicación PACCAR™, vaya a la siguiente solución.
  • El boletín de servicio técnico está disponible.

Consulte tsb200189

Especificaciones

  • Si el boletín de servicio técnico es aplicable, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Complete la acción descrita en el boletín de servicio técnico.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Sensor de calidad de fluido de escape diésel de postratamiento con mal funcionamiento

Solución: S00000933

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un sensor de calidad de fluido de escape diésel de postratamiento con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de calidad de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1718 | SPN: 1322 | FMI: 31
Falla de encendido del motor en varios cilindros: condición existente

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Tubo del sensor de presión de gases de escape obstruido o dañado
  3. Prueba de rendimiento del inyector de combustible
  4. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000150

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible: 271, 272, 281, 322, 323, 324, 325, 331, 332, 449, 451, 452, 559, 1911, 2311, 2372
  • Suministro 6 del sensor: 515, 516

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Tubo del sensor de presión de gases de escape obstruido o dañado

Solución: S00000703

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire el tubo del sensor de presión de gases de escape.

Consulte Procedimiento 011-027

  • Inspeccione visualmente el tubo del sensor de presión de gases de escape en busca de grietas y daño en la rosca.

Consulte Procedimiento 011-027

  • Inspeccione visualmente el interior del tubo y el adaptador del sensor para ver si hay acumulación de desechos u hollín.

Consulte Procedimiento 011-027

Especificaciones

  • Si se encuentran obstrucciones o daños, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el tubo del sensor de presión de gases de escape.

Consulte Procedimiento 011-027

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Prueba de rendimiento del inyector de combustible

Solución: S00000708

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Arranque el motor.
  • Permita que el motor alcance la temperatura de funcionamiento.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de rendimiento del inyector.

Consulte Procedimiento 014-014

Si la prueba de rendimiento del inyector de combustible no se activa, entonces el diagnóstico de la prueba de rendimiento del inyector de combustible no se activará.

Si la prueba de rendimiento del inyector de combustible no se completa, entonces el diagnóstico de la prueba de rendimiento del inyector de combustible no se completará.

Especificaciones

  • Si la herramienta electrónica de servicio recomendada por Cummins® o equivalente para cualquier inyector muestra una indicación de Error, entonces ese inyector está funcionando mal.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

  • Realice la prueba de aceleración de retención, prueba de postratamiento conectado.

Consulte Procedimiento 014-017

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 175 | SPN: 3464 | FMI: 3
Circuito del controlador del actuador de control del acelerador electrónico: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. El boletín de servicio técnico está disponible
  2. Circuito abierto en el motor del actuador del acelerador de admisión del motor
  3. Revisión de la resistencia del motor del actuador del acelerador de admisión del motor
  4. Revisión del circuito abierto en el motor del actuador del acelerador de admisión del motor
  5. Cortocircuito de clavija a clavija en el circuito del motor del actuador de control de la mariposa del acelerador de admisión

1 - El boletín de servicio técnico está disponible

Solución: S00008863

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • El boletín de servicio técnico está disponible.

Consulte tsb190003

Especificaciones

  • Si el boletín de servicio técnico es aplicable, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Complete la acción descrita en el boletín de servicio técnico.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Circuito abierto en el motor del actuador del acelerador de admisión del motor

Solución: S00000804

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del motor del actuador del acelerador de admisión del motor y la clavija de RETORNO del conector del motor del actuador del acelerador de admisión del motor en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 15 Ω

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión de la resistencia del motor del actuador del acelerador de admisión del motor

Consulte S00000805

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Revisión de la resistencia del motor del actuador del acelerador de admisión del motor

Solución: S00000805

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador del acelerador de admisión del motor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del motor del actuador del acelerador de admisión y la clavija de RETORNO del motor del actuador del acelerador de admisión del motor, en el conector del motor del actuador del acelerador de admisión.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es superior que la siguiente especificación, quiere decir que se detectó un mal funcionamiento en el motor del actuador del acelerador de admisión del motor: 15 Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 15 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el actuador del acelerador de admisión del motor.

Consulte Procedimiento 010-140

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Revisión del circuito abierto en el motor del actuador del acelerador de admisión del motor

Solución: S00000494

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el actuador del acelerador de admisión del motor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del motor del actuador del acelerador de admisión del motor ubicada en el conector del arnés de cableado del motor del actuador del acelerador de admisión del motor y la clavija de SUMINISTRO del actuador del acelerador de admisión del motor que se encuentra en el conector ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL del motor del actuador del acelerador de admisión del motor ubicada en el conector del arnés de cableado del motor del actuador del acelerador de admisión del motor y la clavija de SEÑAL del actuador del acelerador de admisión del motor que se encuentra en el conector ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del motor del actuador del acelerador de admisión del motor ubicada en el conector del arnés de cableado del motor del actuador del acelerador de admisión del motor y la clavija de RETORNO del actuador del acelerador de admisión del motor que se encuentra en el conector ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cortocircuito de clavija a clavija en el circuito del motor del actuador de control de la mariposa del acelerador de admisión

Solución: S00000800

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el actuador del acelerador de admisión del motor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del motor del actuador del acelerador de admisión en el conector del ECM del arnés de cableado del motor y todas las demás clavijas en el conector.
  • Mida la resistencia entre la clavija de RETORNO del motor del actuador del acelerador de admisión en el conector del ECM del arnés de cableado del motor y todas las demás clavijas en el conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 176 | SPN: 3464 | FMI: 4
Circuito del controlador del actuador de control del acelerador electrónico: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. El boletín de servicio técnico está disponible
  2. Motor del actuador del acelerador de admisión en cortocircuito a tierra
  3. Cortocircuito de clavija a tierra en el actuador de la mariposa del acelerador de admisión del motor
  4. Cortocircuito de clavija a clavija en el circuito del motor del actuador de control de la mariposa del acelerador de admisión

1 - El boletín de servicio técnico está disponible

Solución: S00008863

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • El boletín de servicio técnico está disponible.

Consulte tsb190003

Especificaciones

  • Si el boletín de servicio técnico es aplicable, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Complete la acción descrita en el boletín de servicio técnico.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Motor del actuador del acelerador de admisión en cortocircuito a tierra

Solución: S00000493

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador del acelerador de admisión del motor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del motor del actuador del acelerador de admisión del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO del motor del actuador del acelerador de admisión del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que la siguiente especificación, quiere decir que se detectó un mal funcionamiento en el motor del actuador del acelerador de admisión del motor: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el actuador del acelerador de admisión del motor.

Consulte Procedimiento 010-140

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Cortocircuito de clavija a tierra en el actuador de la mariposa del acelerador de admisión del motor

Solución: S00000492

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el actuador del acelerador de admisión del motor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del motor del actuador del acelerador de admisión del motor, que se encuentra en el conector del ECM del arnés de cableado del motor y la conexión a tierra del bloque de motor.
  • Mida la resistencia entre la clavija de RETORNO del motor del actuador del acelerador de admisión del motor, que se encuentra en el conector del ECM del arnés de cableado del motor y la conexión a tierra del bloque de motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cortocircuito de clavija a clavija en el circuito del motor del actuador de control de la mariposa del acelerador de admisión

Solución: S00000800

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el actuador del acelerador de admisión del motor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del motor del actuador del acelerador de admisión en el conector del ECM del arnés de cableado del motor y todas las demás clavijas en el conector.
  • Mida la resistencia entre la clavija de RETORNO del motor del actuador del acelerador de admisión en el conector del ECM del arnés de cableado del motor y todas las demás clavijas en el conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 177 | SPN: 3464 | FMI: 7
Actuador de control del acelerador electrónico: el sistema mecánico no responde o está desajustado

Troubleshooting Summary

  1. Acelerador de admisión del motor restringido
  2. Revisión del circuito abierto en el motor del actuador del acelerador de admisión del motor
  3. Verificación del historial de revisión de calibración de ECM
  4. El actuador de control del acelerador de admisión del motor no responde o está desajustado

1 - Acelerador de admisión del motor restringido

Solución: S00000495

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el acelerador de admisión del motor para ver si hay restricciones, está pegado o hay residuos que bloqueen la placa del acelerador.

Consulte Procedimiento 010-140

Especificaciones

  • Si la placa del acelerador no funciona libremente y sin restricciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Quite la obstrucción.

Consulte Procedimiento 010-140

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión del circuito abierto en el motor del actuador del acelerador de admisión del motor

Solución: S00000494

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el actuador del acelerador de admisión del motor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del motor del actuador del acelerador de admisión del motor ubicada en el conector del arnés de cableado del motor del actuador del acelerador de admisión del motor y la clavija de SUMINISTRO del actuador del acelerador de admisión del motor que se encuentra en el conector ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL del motor del actuador del acelerador de admisión del motor ubicada en el conector del arnés de cableado del motor del actuador del acelerador de admisión del motor y la clavija de SEÑAL del actuador del acelerador de admisión del motor que se encuentra en el conector ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del motor del actuador del acelerador de admisión del motor ubicada en el conector del arnés de cableado del motor del actuador del acelerador de admisión del motor y la clavija de RETORNO del actuador del acelerador de admisión del motor que se encuentra en el conector ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - El actuador de control del acelerador de admisión del motor no responde o está desajustado

Solución: S00001034

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó que el ensamble del actuador del acelerador de admisión del motor tiene problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el actuador del acelerador de admisión del motor.

Consulte Procedimiento 010-140

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1843 | SPN: 101 | FMI: 3
Circuito de presión del cárter: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del sensor de presión del cárter
  3. Revisión del voltaje del sensor de presión del cárter en el ECM
  4. Respuesta del circuito del sensor de presión del cárter
  5. Comprobación de respuesta del circuito del sensor de presión del cárter en el ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000899

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 1 del sensor: 352, 386

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del sensor de presión del cárter

Solución: S00000977

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del cárter del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor de presión del cárter en el arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del voltaje del sensor de presión del cárter en el ECM

Consulte S00000978

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Revisión del voltaje del sensor de presión del cárter en el ECM

Solución: S00000978

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Conecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor de presión del cárter en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del sensor de presión del cárter

Solución: S00000409

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del cárter del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el sensor desconectado, quiere decir que se detectó un mal funcionamiento en el sensor de presión del cárter: 1844

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión del cárter.

Consulte Procedimiento 019-445

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Comprobación de respuesta del circuito del sensor de presión del cárter en el ECM

Solución: S00001175

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM. 1844
  • Si el siguiente código de falla se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 1844

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1844 | SPN: 101 | FMI: 4
Circuito de presión del cárter: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del sensor de presión del cárter
  3. Revisión del voltaje del sensor de presión del cárter en el ECM
  4. Respuesta del circuito del sensor de presión del cárter
  5. Comprobación de respuesta del circuito del sensor de presión del cárter en el ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000899

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 1 del sensor: 352, 386

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del sensor de presión del cárter

Solución: S00000977

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del cárter del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor de presión del cárter en el arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del voltaje del sensor de presión del cárter en el ECM

Consulte S00000978

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Revisión del voltaje del sensor de presión del cárter en el ECM

Solución: S00000978

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Conecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor de presión del cárter en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del sensor de presión del cárter

Solución: S00000410

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del cárter del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SUMINISTRO del sensor de presión del cárter y la clavija de SEÑAL del sensor de presión del cárter en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de presión del cárter: 1843

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión del cárter.

Consulte Procedimiento 019-445

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Comprobación de respuesta del circuito del sensor de presión del cárter en el ECM

Solución: S00001176

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SUMINISTRO y la clavija de SEÑAL del sensor de presión del cárter que se encuentra en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el cable de puente colocado, quiere decir que se detectó un mal funcionamiento en el ECM: 1843
  • Si el siguiente código de falla se activa con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor: 1843

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace los componentes con mal funcionamiento.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1845 | SPN: 97 | FMI: 3
Circuito del sensor del indicador de agua en el combustible: voltaje por encima de lo normal o en cortocircuito a fuente de alto voltaje

Troubleshooting Summary

  1. Sensor de agua en el combustible instalado de forma incorrecta
  2. Revisión del circuito abierto del sensor de agua en el combustible
  3. El arnés de cableado del OEM tiene un cortocircuito de clavija a clavija
  4. El sensor de agua en el combustible tiene un mal funcionamiento

1 - Sensor de agua en el combustible instalado de forma incorrecta

Solución: S00000588

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise que el sensor de agua en el combustible correcto se esté usando en la aplicación del motor.

Especificaciones

  • Si el sensor de agua en el combustible no tiene el número de pieza del sensor correcto de acuerdo con la configuración del motor, se ha instalado el sensor incorrecto.

Linked Solutions

  • Ninguno

Reparación

  • Instale el sensor de agua en el combustible correcto para la configuración del motor.

Consulte Procedimiento 019-127

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión del circuito abierto del sensor de agua en el combustible

Solución: S00000589

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de agua en el combustible del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de agua en el combustible, en el conector del arnés de cableado del OEM del sensor de agua en el combustible y la clavija de SEÑAL del sensor de agua en el combustible en el ECM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de agua en el combustible, en el conector del arnés de cableado del OEM del sensor de agua en el combustible y la clavija de RETORNO del sensor de agua en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El arnés de cableado del OEM tiene un cortocircuito de clavija a clavija

Solución: S00000590

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de agua en el combustible del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de agua en el combustible que se encuentra en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - El sensor de agua en el combustible tiene un mal funcionamiento

Solución: S00000548

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo en más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un sensor de agua en el combustible con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de agua en el combustible.

Consulte Procedimiento 019-127

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1846 | SPN: 97 | FMI: 4
Circuito del sensor del indicador de agua en el combustible: voltaje por debajo de lo normal o en cortocircuito a fuente de bajo voltaje

Troubleshooting Summary

  1. El arnés de cableado del OEM tiene un cortocircuito de clavija a clavija
  2. El sensor de agua en el combustible tiene un mal funcionamiento

1 - El arnés de cableado del OEM tiene un cortocircuito de clavija a clavija

Solución: S00000590

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de agua en el combustible del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de agua en el combustible que se encuentra en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - El sensor de agua en el combustible tiene un mal funcionamiento

Solución: S00000548

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo en más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un sensor de agua en el combustible con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de agua en el combustible.

Consulte Procedimiento 019-127

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1852 | SPN: 97 | FMI: 16
Indicador de agua en el combustible: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Acumulación de agua en el filtro de combustible
  2. Verificación del historial de revisión de calibración de ECM
  3. El sensor de agua en el combustible tiene un mal funcionamiento

1 - Acumulación de agua en el filtro de combustible

Solución: S00000545

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si un código de falla de la siguiente lista está activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, quiere decir que se detectó agua en el filtro de combustible. 418, 1852, 4642

Linked Solutions

  • Ninguno

Reparación

  • Abra el drenado de agua de la parte inferior del filtro de combustible para eliminar el agua del filtro de combustible.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El sensor de agua en el combustible tiene un mal funcionamiento

Solución: S00000548

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo en más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un sensor de agua en el combustible con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de agua en el combustible.

Consulte Procedimiento 019-127

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1866 | SPN: 411 | FMI: 2
Presión diferencial de recirculación del gas de escape: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. El boletín de servicio técnico está disponible
  2. Revise si hay códigos de falla primarios
  3. Puertos de suministro del sensor de presión diferencial de EGR obstruidos
  4. Fugas en el sistema de admisión de aire
  5. Fuga en el enfriador del aire de carga o en el sistema de escape
  6. Verificación del historial de revisión de calibración de ECM
  7. El sensor de presión diferencial de EGR tiene un mal funcionamiento

1 - El boletín de servicio técnico está disponible

Solución: S00008721

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Verifique que el OEM sea Kenworth™.

Acción

  • Si el motor no está en una aplicación Kenworth™, vaya a la siguiente solución.
  • El boletín de servicio técnico está disponible.

Consulte tsb160065

Especificaciones

  • Si el boletín de servicio técnico es aplicable, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Complete la acción descrita en el boletín de servicio técnico.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revise si hay códigos de falla primarios

Solución: S00000154

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Presión diferencial de EGR: 2273, 2274

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

3 - Puertos de suministro del sensor de presión diferencial de EGR obstruidos

Solución: S00005073

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las perforaciones transversales del puerto de flujo del sensor de presión diferencial de EGR en busca de bloqueos por hollín.

Consulte Procedimiento 011-066

Especificaciones

  • Si se encuentran obstrucciones o daños, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Extraiga y limpie el ensamble del flujo de medición de masa de EGR.

Consulte Procedimiento 011-066

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Fugas en el sistema de admisión de aire

Solución: S00008386

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si el sistema de admisión de aire presenta fugas.
  • Inspeccione visualmente si las tuberías de admisión presentan fugas de aire.

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del control de aire con fugas.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace los componentes con fuga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Fuga en el enfriador del aire de carga o en el sistema de escape

Solución: S00008815

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si las mangueras del enfriador de aire de carga presentan fugas de aire.
  • Pruebe a presión el enfriador del aire de carga en busca de fugas.

Consulte Procedimiento 010-027

Especificaciones

  • Si se encuentra alguna fuga, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el enfriador del aire de carga.

Consulte Procedimiento 010-027

  • Repare o reemplace las mangueras del enfriador del aire de carga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - El sensor de presión diferencial de EGR tiene un mal funcionamiento

Solución: S00003480

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión diferencial de EGR.

Consulte Procedimiento 019-370

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1867 | SPN: 412 | FMI: 2
Temperatura de recirculación del gas de escape: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión de circuito abierto del sensor de temperatura del EGR
  3. Cortocircuito de clavija a tierra en el sensor de temperatura del EGR
  4. Cortocircuito de clavija a clavija en el sensor de temperatura del EGR
  5. Verificación del historial de revisión de calibración de ECM
  6. El sensor de temperatura del EGR presenta un mal funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000155

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Temperatura de gases de escape: 2375, 2376

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión de circuito abierto del sensor de temperatura del EGR

Solución: S00005089

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura del EGR del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura del EGR en el conector del arnés de cableado del motor del sensor de temperatura del EGR y la clavija de SEÑAL del sensor de temperatura del EGR en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del sensor de temperatura del EGR en el conector del arnés de cableado del motor del sensor de temperatura del EGR y la clavija de RETORNO del sensor de temperatura del EGR en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Cortocircuito de clavija a tierra en el sensor de temperatura del EGR

Solución: S00005090

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura del EGR del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura del EGR en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cortocircuito de clavija a clavija en el sensor de temperatura del EGR

Solución: S00005079

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura del EGR del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura del EGR en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de RETORNO del sensor de temperatura del EGR en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - El sensor de temperatura del EGR presenta un mal funcionamiento

Solución: S00005254

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de EGR.

Consulte Procedimiento 019-378

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 187 | SPN: 3510 | FMI: 4
Circuito del suministro 2 del sensor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Voltaje de suministro del sensor 2 del ECM inferior a lo normal

1 - Voltaje de suministro del sensor 2 del ECM inferior a lo normal

Solución: S00002970

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Realice las siguientes acciones, una a la vez:
  • Desconecte el sensor de presión de combustible de postratamiento del arnés de cableado del motor.
  • Desconecte el sensor de presión diferencial de EGR del arnés de cableado del motor.
  • Desconecte el sensor de presión del gas de escape del arnés de cableado del motor.
  • Desconecte la válvula de EGR del arnés de cableado del motor.
  • Desconecte el actuador del acelerador de admisión del motor del arnés de cableado del motor.
  • Desconecte el sensor de presión del orificio de EGR del arnés de cableado del motor.
  • Desconecte el arnés de cableado del motor del ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla se desactiva al desconectar un componente, quiere decir que se detectó un mal funcionamiento en el componente de suministro del sensor.
  • Si el código de falla permanece activo cuando el arnés de cableado del motor está desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de presión del combustible de postratamiento.

Consulte Procedimiento 019-444

  • Reemplace el sensor de presión diferencial de EGR.

Consulte Procedimiento 019-370

  • Reemplace el sensor de presión de gases de escape.

Consulte Procedimiento 019-376

  • Reemplace la válvula de EGR.

Consulte Procedimiento 011-022

  • Reemplace el actuador del acelerador de admisión del motor.

Consulte Procedimiento 010-140

  • Reemplace el sensor de presión del orificio de EGR.

Consulte Procedimiento 019-461

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-FEB.-2020


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1879 | SPN: 3251 | FMI: 3
Circuito del sensor de presión diferencial del filtro de partículas diésel de postratamiento: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del sensor de presión diferencial de DPF de postratamiento
  3. Prueba de carga del arnés de cableado
  4. Revisión del circuito abierto del sensor de presión diferencial de DPF de postratamiento
  5. Respuesta del circuito del sensor de presión diferencial de DPF de postratamiento
  6. Revisión del circuito abierto del sensor de presión diferencial de DPF de postratamiento
  7. Revisión de cortocircuito de clavija a clavija del cable del sensor de presión diferencial de DPF de postratamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000047

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 5 del sensor: 1695, 1696

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del sensor de presión diferencial de DPF de postratamiento

Solución: S00001246

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión diferencial del DPF de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión diferencial/salida del DPF de postratamiento y la clavija de RETORNO del sensor de presión diferencial/salida del DPF de postratamiento que se encuentra en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra dentro de las siguientes especificaciones, continúe con la sección Soluciones vinculadas y realice una prueba de carga de cableado. 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones del voltaje, continúe con la sección Soluciones vinculadas y realice la revisión de circuito abierto. 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Prueba de carga del arnés de cableado

Consulte S00000877

  • Revisión del circuito abierto del sensor de presión diferencial de DPF de postratamiento

Consulte S00001247

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Next Solution

2.1 - Prueba de carga del arnés de cableado

Solución: S00000877

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte todos los componentes en el circuito de cableado que se prueba.

Acción

Esta prueba NO está diseñada para comprobar las clavijas (+) y (-) de enlace de datos J1939, ya que podría dañar los dispositivos inteligentes o los sensores del J1939.

  • Realice la prueba de carga del arnés de cableado en el circuito que se está probando.

Consulte Procedimiento 019-359

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la caída del voltaje no cumple con las especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2.2 - Revisión del circuito abierto del sensor de presión diferencial de DPF de postratamiento

Solución: S00001247

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión diferencial del DPF de postratamiento del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de presión diferencial DPF postratamiento en el conector del ECM del arnés de cableado del OEM y la clavija de SUMINISTRO del conector del sensor de presión diferencial DPF postratamiento del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de presión diferencial del DPF de postratamiento en el conector del ECM del arnés de cableado del OEM y la clavija de RETORNO del conector del sensor de presión diferencial DPF de postratamiento del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del ECM o en el arnés de cableado del motor: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del sensor de presión diferencial de DPF de postratamiento

Solución: S00000582

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión diferencial del DPF de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el sensor desconectado, quiere decir que se detectó un mal funcionamiento en el sensor de presión diferencial de DPF de postratamiento: 1881

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión diferencial/de salida del DPF de postratamiento.

Consulte Procedimiento 019-443

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión del circuito abierto del sensor de presión diferencial de DPF de postratamiento

Solución: S00000984

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de presión diferencial del DPF de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO del sensor de presión diferencial del DPF de postratamiento en el conector del ECM del arnés de cableado del OEM y la clavija de RETORNO del conector del sensor de presión diferencial DPF de postratamiento del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Revisión de cortocircuito de clavija a clavija del cable del sensor de presión diferencial de DPF de postratamiento

Solución: S00007439

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el pedal o la palanca del acelerador del arnés de cableado del OEM.
  • Desconecte el pedal o la palanca del acelerador remoto del arnés de cableado del OEM.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.
  • Desconecte el sensor de nivel de combustible del arnés de cableado del OEM.
  • Desconecte el sensor de velocidad del ventilador del arnés de cableado del OEM.
  • Desconecte el sensor de nivel del tanque de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el sensor de presión diferencial del DPF de postratamiento del arnés de cableado del OEM.
  • Desconecte la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de presión diferencial de DPF de postratamiento en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de presión diferencial de DPF de postratamiento en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1881 | SPN: 3251 | FMI: 4
Circuito del sensor de presión diferencial del filtro de partículas diésel de postratamiento: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del sensor de presión diferencial de DPF de postratamiento
  3. Prueba de carga del arnés de cableado
  4. Revisión del circuito abierto del sensor de presión diferencial de DPF de postratamiento
  5. Respuesta del circuito del sensor de presión diferencial de DPF de postratamiento
  6. Revisión del circuito abierto del sensor de presión diferencial de DPF de postratamiento
  7. Cortocircuito de clavija a tierra en el sensor de presión diferencial del DPF de postratamiento
  8. Revisión de cortocircuito de clavija a clavija del cable del sensor de presión diferencial de DPF de postratamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000157

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 5 del sensor: 1696

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del sensor de presión diferencial de DPF de postratamiento

Solución: S00001246

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión diferencial del DPF de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión diferencial/salida del DPF de postratamiento y la clavija de RETORNO del sensor de presión diferencial/salida del DPF de postratamiento que se encuentra en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra dentro de las siguientes especificaciones, continúe con la sección Soluciones vinculadas y realice una prueba de carga de cableado. 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones del voltaje, continúe con la sección Soluciones vinculadas y realice la revisión de circuito abierto. 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Prueba de carga del arnés de cableado

Consulte S00000877

  • Revisión del circuito abierto del sensor de presión diferencial de DPF de postratamiento

Consulte S00001247

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Next Solution

2.1 - Prueba de carga del arnés de cableado

Solución: S00000877

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte todos los componentes en el circuito de cableado que se prueba.

Acción

Esta prueba NO está diseñada para comprobar las clavijas (+) y (-) de enlace de datos J1939, ya que podría dañar los dispositivos inteligentes o los sensores del J1939.

  • Realice la prueba de carga del arnés de cableado en el circuito que se está probando.

Consulte Procedimiento 019-359

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la caída del voltaje no cumple con las especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2.2 - Revisión del circuito abierto del sensor de presión diferencial de DPF de postratamiento

Solución: S00001247

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión diferencial del DPF de postratamiento del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de presión diferencial DPF postratamiento en el conector del ECM del arnés de cableado del OEM y la clavija de SUMINISTRO del conector del sensor de presión diferencial DPF postratamiento del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de presión diferencial del DPF de postratamiento en el conector del ECM del arnés de cableado del OEM y la clavija de RETORNO del conector del sensor de presión diferencial DPF de postratamiento del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del ECM o en el arnés de cableado del motor: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del sensor de presión diferencial de DPF de postratamiento

Solución: S00000580

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión diferencial del DPF de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable puente entre la clavija de SUMINISTRO del sensor de presión diferencial de DPF de postratamiento y la clavija de SEÑAL del sensor de presión diferencial de DPF de postratamiento en el conector del sensor del arnés de cableado del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla se activa con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de presión diferencial de DPF de postratamiento. 1879

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión diferencial del DPF de postratamiento.

Consulte Procedimiento 019-443

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión del circuito abierto del sensor de presión diferencial de DPF de postratamiento

Solución: S00000996

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de presión diferencial del DPF de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de presión diferencial del filtro de partículas diésel de postratamiento del conector del ECM y la clavija de SEÑAL en el conector del sensor de presión diferencial del filtro de partículas diésel de postratamiento del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de presión diferencial del filtro de partículas diésel de postratamiento del conector del ECM del arnés de cableado del OEM y la clavija de SUMINISTRO en el conector del sensor de presión diferencial del filtro de partículas diésel de postratamiento del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cortocircuito de clavija a tierra en el sensor de presión diferencial del DPF de postratamiento

Solución: S00001539

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de presión diferencial del DPF de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de presión de salida de DPF de postratamiento en el conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Revisión de cortocircuito de clavija a clavija del cable del sensor de presión diferencial de DPF de postratamiento

Solución: S00007439

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el pedal o la palanca del acelerador del arnés de cableado del OEM.
  • Desconecte el pedal o la palanca del acelerador remoto del arnés de cableado del OEM.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.
  • Desconecte el sensor de nivel de combustible del arnés de cableado del OEM.
  • Desconecte el sensor de velocidad del ventilador del arnés de cableado del OEM.
  • Desconecte el sensor de nivel del tanque de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el sensor de presión diferencial del DPF de postratamiento del arnés de cableado del OEM.
  • Desconecte la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de presión diferencial de DPF de postratamiento en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de presión diferencial de DPF de postratamiento en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1883 | SPN: 3251 | FMI: 2
Presión diferencial del filtro de partículas diésel de postratamiento: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Tubos del sensor de presión diferencial de DPF de postratamiento dañados o faltantes
  3. Sensor de presión diferencial del DPF de postratamiento pegado en rango
  4. Realice la prueba de aceleración de retención: postratamiento conectado
  5. Revisión del circuito abierto del sensor de presión diferencial de DPF de postratamiento
  6. Cortocircuito de clavija a tierra en el sensor de presión diferencial del DPF de postratamiento
  7. Revisión de cortocircuito de clavija a clavija del cable del sensor de presión diferencial de DPF de postratamiento
  8. Verificación del historial de revisión de calibración de ECM
  9. Sensor de presión diferencial del DPF de postratamiento con mal funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000158

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • DPF de postratamiento: 1879, 1881

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Tubos del sensor de presión diferencial de DPF de postratamiento dañados o faltantes

Solución: S00001010

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente que la instalación de los tubos de presión diferencial de postratamiento sea correcta.
  • Inspeccione los tubos del sensor de presión diferencial del DPF de postratamiento para ver si hay daños, obstrucciones, torceduras, fugas o conexiones flojas.

Consulte Procedimiento 011-047

En temperaturas ambiente extremadamente frías es importante revisar los tubos del sensor de presión diferencial de DPF de postratamiento para detectar signos de congelamiento, obstrucción o restricción. Se puede formar hielo en los tubos del sensor de presión diferencial y provocar que se obstruyan o se peguen y es posible que no estén presentes al momento del diagnóstico.

Especificaciones

  • Si se encuentran daños, dobleces o bloqueos, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Retire o reemplace los tubos del sensor de presión diferencial de DPF.

Consulte Procedimiento 011-047

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Next Solution

3 - Sensor de presión diferencial del DPF de postratamiento pegado en rango

Solución: S00000793

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Monitoree el voltaje del sensor de presión diferencial de DPF de postratamiento.

Consulte Procedimiento 019-443

  • Inspeccione visualmente la orientación de los tubos del sensor de presión diferencial de DPF de postratamiento.

Consulte Procedimiento 011-047

Especificaciones

  • Si la lectura del voltaje del sensor de presión diferencial de DPF de postratamiento no se encuentra dentro de las especificaciones, quiere decir que se detectó un problema de funcionamiento en el sensor de presión diferencial del DPF de postratamiento.
  • Si la lectura del voltaje del sensor de presión diferencial de DPF de postratamiento está dentro de las especificaciones, proceda a la sección de Soluciones vinculadas.
  • Si los tubos del sensor de presión diferencial de DPF de postratamiento no tienen una pendiente descendente continua desde los orificios del sensor, se detectó una orientación incorrecta del sensor.

Linked Solutions

  • Realice la prueba de aceleración de retención: postratamiento conectado

Consulte S00001197

Reparación

  • Reemplace el sensor de presión diferencial del DPF de postratamiento.

Consulte Procedimiento 019-443

  • Corrija la orientación de los tubos del sensor de presión diferencial del filtro de partículas diésel de postratamiento.

Consulte Procedimiento 011-047

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3.1 - Realice la prueba de aceleración de retención: postratamiento conectado

Solución: S00001197

Verificación

Condiciones

  • Motor en funcionamiento.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Monitoree el voltaje del sensor de presión diferencial de DPF de postratamiento.

Consulte Procedimiento 019-443

  • Realice la prueba de aceleración de retención - Postratamiento conectado.

Especificaciones

  • Si el voltaje del sensor de presión diferencial de DPF de postratamiento no cambia durante la prueba de aceleración de retención, quiere decir que se detectó un problema de funcionamiento en el sensor de presión diferencial del DPF de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión diferencial del DPF de postratamiento.

Consulte Procedimiento 019-443

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Revisión del circuito abierto del sensor de presión diferencial de DPF de postratamiento

Solución: S00000996

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de presión diferencial del DPF de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de presión diferencial del filtro de partículas diésel de postratamiento del conector del ECM y la clavija de SEÑAL en el conector del sensor de presión diferencial del filtro de partículas diésel de postratamiento del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de presión diferencial del filtro de partículas diésel de postratamiento del conector del ECM del arnés de cableado del OEM y la clavija de SUMINISTRO en el conector del sensor de presión diferencial del filtro de partículas diésel de postratamiento del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cortocircuito de clavija a tierra en el sensor de presión diferencial del DPF de postratamiento

Solución: S00001539

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de presión diferencial del DPF de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de presión de salida de DPF de postratamiento en el conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Revisión de cortocircuito de clavija a clavija del cable del sensor de presión diferencial de DPF de postratamiento

Solución: S00007439

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el pedal o la palanca del acelerador del arnés de cableado del OEM.
  • Desconecte el pedal o la palanca del acelerador remoto del arnés de cableado del OEM.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.
  • Desconecte el sensor de nivel de combustible del arnés de cableado del OEM.
  • Desconecte el sensor de velocidad del ventilador del arnés de cableado del OEM.
  • Desconecte el sensor de nivel del tanque de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el sensor de presión diferencial del DPF de postratamiento del arnés de cableado del OEM.
  • Desconecte la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de presión diferencial de DPF de postratamiento en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de presión diferencial de DPF de postratamiento en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Sensor de presión diferencial del DPF de postratamiento con mal funcionamiento

Solución: S00002710

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se ha detectado un sensor de presión diferencial de DPF de postratamiento con mal funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión diferencial del DPF de postratamiento.

Consulte Procedimiento 019-443

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1885 | SPN: 3216 | FMI: 4
Circuito del sensor de NOx de admisión de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Verificación del historial de revisión de calibración de ECM
  3. El sensor de NOx de la admisión de postratamiento tiene un mal funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000017

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Postratamiento de NOx: 3232, 3682

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El sensor de NOx de la admisión de postratamiento tiene un mal funcionamiento

Solución: S00007913

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla se encuentra activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, quiere decir que se detectó un problema de funcionamiento en el sensor de NOx de la admisión de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de NOx de la admisión de postratamiento.

Consulte Procedimiento 019-463

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1887 | SPN: 3226 | FMI: 4
Circuito del sensor de NOx de salida de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Verificación del historial de revisión de calibración de ECM
  3. El sensor de NOx de la salida de postratamiento no está funcionando correctamente.

1 - Revise si hay códigos de falla primarios

Solución: S00000160

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Postratamiento de NOx: 2771, 3681

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El sensor de NOx de la salida de postratamiento no está funcionando correctamente.

Solución: S00000587

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla está activo o inactivo y tiene más de un conteo dentro de las últimas 25 horas de funcionamiento del motor, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de NOx de salida de postratamiento.

Consulte Procedimiento 019-451

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1894 | SPN: 641 | FMI: 9
Circuito del controlador del actuador de VGT: tasa de actualización anormal

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Bajo voltaje de la batería
  3. Prueba de carga de la batería
  4. Revisión del fusible/panel de distribución
  5. Inspección de la conexión a tierra
  6. Revisión del voltaje del actuador del turbocompresor de geometría variable
  7. Prueba de carga del arnés de cableado
  8. Revisión del voltaje del actuador del turbocompresor de geometría variable en el ECM
  9. Código de falla 1894 activado por mal funcionamiento del enlace de datos J1939 con varios códigos de falla del OEM
  10. El actuador del turbocompresor de geometría variable tiene resistencia de terminación J1939 incorrecta
  11. Revisión del voltaje del arnés de cableado del motor del enlace de datos J1939 en el conector de servicio de 3 clavijas
  12. Revisión del voltaje del sensor del OEM
  13. Cortocircuito de clavija a tierra en el arnés del enlace de datos J1939
  14. La resistencia de terminación en el enlace de datos J1939 es incorrecta
  15. El actuador del turbocompresor de geometría variable tiene resistencia de terminación J1939 incorrecta
  16. El arnés de cableado del motor tiene una resistencia de terminación J1939 incorrecta
  17. El arnés de cableado del OEM tiene una resistencia de terminación J1939 incorrecta
  18. Revisión de los ohmios del resistor de terminación del OEM en el enlace de datos J1939
  19. Resistencia de terminación incorrecta en el enlace de datos J1939 por un componente relacionado con el enlace de datos J1939
  20. Revisión de la resistencia del cable J1939 en el conector de paso para cada componente
  21. Verificación del historial de revisión de calibración de ECM
  22. El actuador del turbocompresor de geometría variable no se comunica

1 - Revise si hay códigos de falla primarios

Solución: S00000161

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Turbocompresor: 1962, 1976
  • Voltaje: 1941

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Bajo voltaje de la batería

Solución: S00001110

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Mida el voltaje desde la terminal positiva (+) a la terminal negativa (-) de la batería.
  • Si este vehículo ha tenido reparaciones dentro de los últimos 30 días por el mismo código de falla, vaya a la sección de Soluciones vinculadas.

Especificaciones

  • Si el voltaje de la batería es menor que 12 VCC (para sistemas de 12 voltios) o 24 VCC (para sistemas de 24 voltios), pase a la sección Soluciones vinculadas.
  • Si la batería o los cables de la batería muestran signos de corrosión o daño, vaya a la sección Reparar.

Linked Solutions

  • Prueba de carga de la batería

Consulte S00001379

  • Revisión del fusible/panel de distribución

Consulte S00000753

  • Inspección de la conexión a tierra

Consulte S00000754

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Limpie la corrosión o ajuste las conexiones de los cables de la batería.

Consulte el Manual de servicio de OEM

  • Cargue o reemplace las baterías.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Prueba de carga de la batería

Solución: S00001379

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Desconecte las baterías entre sí.
  • Conecte un probador de carga por separado a cada batería.
  • Mida el voltaje desde la terminal positiva (+) a la terminal negativa (-) de la batería.

Especificaciones

  • En el caso de un sistema de 12 voltios, si el voltaje de la batería está por debajo de las siguientes especificaciones, vaya a la sección Reparar: 11 VDC
  • En el caso de un sistema de 24 voltios, si el voltaje de la batería está por debajo de las siguientes especificaciones, vaya a la sección Reparar: 22 VDC

Linked Solutions

  • Ninguno

Reparación

  • Cargue o reemplace las baterías.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2.2 - Revisión del fusible/panel de distribución

Solución: S00000753

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente los fusibles de suministro de la batería del ECM para ver si hay conexiones dañadas, corroídas o sueltas.
  • Inspeccione visualmente los fusibles de suministro de la batería de postratamiento para ver si hay conexiones dañadas, corroídas o sueltas.
  • Inspeccione visualmente los fusibles de suministro de la batería con un microscopio o una lupa para ver si hay microgrietas.

Los fusibles pueden ser difíciles de localizar. Algunas aplicaciones utilizan una caja de distribución de fusibles dentro de la caja de la batería, mientras que otras utilizan fusibles en línea. Hay casos en los que estos se ubicarán detrás de la caja de la batería, envueltos en un mazo de cables junto al riel del bastidor.

Las microfisuras ocurren generalmente cerca de los dobleces en ambos lados del interior del fusible.

Especificaciones

  • Si se encuentran daños, corrosión o grietas, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el fusible.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2.3 - Inspección de la conexión a tierra

Solución: S00000754

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente la conexión a tierra del ECM para encontrar algún daño, corrosión o conexiones sueltas.
  • Inspeccione visualmente si el arnés de la interfaz de postratamiento está conectado a tierra para detectar daños, corrosión y conexiones sueltas.
  • Inspeccione visualmente las conexiones a tierra para determinar la ruta correcta.

Especificaciones

  • Si se encuentran daños, corrosión o ruta incorrecta de las conexiones a tierra, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace las conexiones.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Revisión del voltaje del actuador del turbocompresor de geometría variable

Solución: S00000597

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador del turbocompresor de geometría variable del arnés de cableado del motor.
  • Conecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida el voltaje entre la clavija de SUMINISTRO de batería del actuador del turbocompresor de geometría variable y la clavija de RETORNO de la batería del actuador del turbocompresor de geometría variable en el conector del arnés de cableado del motor de actuador del turbocompresor de geometría variable.

Especificaciones

  • Si el voltaje se encuentra dentro de las siguientes especificaciones del voltaje de la batería, continúe con la sección Soluciones vinculadas y realice una prueba de carga del arnés de cableado. 1 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones del voltaje, continúe con la sección Soluciones vinculadas y realice la revisión de del voltaje en el ECM. 1 VDC

Linked Solutions

  • Prueba de carga del arnés de cableado

Consulte S00000877

  • Revisión del voltaje del actuador del turbocompresor de geometría variable en el ECM

Consulte S00001244

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

3.1 - Prueba de carga del arnés de cableado

Solución: S00000877

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte todos los componentes en el circuito de cableado que se prueba.

Acción

Esta prueba NO está diseñada para comprobar las clavijas (+) y (-) de enlace de datos J1939, ya que podría dañar los dispositivos inteligentes o los sensores del J1939.

  • Realice la prueba de carga del arnés de cableado en el circuito que se está probando.

Consulte Procedimiento 019-359

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la caída del voltaje no cumple con las especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.2 - Revisión del voltaje del actuador del turbocompresor de geometría variable en el ECM

Solución: S00001244

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO de la batería del actuador del turbocompresor de geometría variable y la clavija de RETORNO de la batería del actuador del turbocompresor de geometría variable en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje está entre las siguientes especificaciones de voltaje de la batería, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor: 1 VDC
  • Si el voltaje no está entre las siguientes especificaciones de voltaje de la batería, quiere decir que se ha detectado un mal funcionamiento en el ECM: 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Código de falla 1894 activado por mal funcionamiento del enlace de datos J1939 con varios códigos de falla del OEM

Solución: S00001109

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si un código de falla de la siguiente lista está activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, vaya a la siguiente solución: 2771, 3232, 3868, 3911, 4151, 4152, 4572, 4677, 6688
  • Si un código de falla de la siguiente lista no está activo o no tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, vaya a la sección de Soluciones vinculadas: 2771, 3232, 3868, 3911, 4151, 4152, 4572, 4677, 6688

Linked Solutions

  • El actuador del turbocompresor de geometría variable tiene resistencia de terminación J1939 incorrecta

Consulte S00001242

  • Si todas las revisiones anteriores cumplen las especificaciones, entonces se detectó un problema con el funcionamiento del actuador del turbocompresor de geometría variable.

Reparación

  • Reemplace el actuador del turbocompresor de geometría variable.

Consulte Procedimiento 010-134

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4.1 - El actuador del turbocompresor de geometría variable tiene resistencia de terminación J1939 incorrecta

Solución: S00001242

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador del turbocompresor de geometría variable del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) del enlace de datos SAE J1939 del actuador del turbocargador de geometría variable y la clavija (-) del enlace de datos SAE J1939 del actuador del turbocargador de geometría variable en el actuador del turbocargador de geometría variable.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no está dentro de las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el actuador del turbocargador de geometría variable: 108 Ω - 132 Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el actuador del turbocompresor de geometría variable.

Consulte Procedimiento 010-134

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5 - Revisión del voltaje del arnés de cableado del motor del enlace de datos J1939 en el conector de servicio de 3 clavijas

Solución: S00000594

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte todos los componentes de SAE J1939.
  • Conecte el interruptor de llave.

Acción

El adaptador de enlace de datos de la herramienta de servicio NO puede estar conectado al conector de enlace de datos de 3 clavijas de J1939 durante esta revisión.

  • Mida el voltaje de J1939 de la clavija (+) de J1939 a la conexión a tierra de la batería en el conector de 3 clavijas para el enlace de datos J1939.

Consulte Procedimiento 019-417

  • Mida el voltaje de J1939 de la clavija (-) de J1939 a la conexión a tierra de la batería en el conector de 3 clavijas para el enlace de datos J1939.

Consulte Procedimiento 019-417

Especificaciones

  • Se detectó un mal funcionamiento en el arnés de cableado debido a que el circuito del enlace de datos J1939 con corto a una fuente de voltaje si el voltaje es mayor que la siguiente especificación: 4.5 VDC
  • Si el voltaje es menor que en las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 1 VDC
  • Continúe con la siguiente solución si el voltaje se encuentra dentro de la siguiente especificación para los circuitos de enlace de datos SAE J1939 (+) y el SAE J1939 (-): 1 - 4.5 VDC

Linked Solutions

  • Aislamiento del componente del enlace de datos J1939 del OEM

Consulte S00003176

  • Arnés de cableado del motor o el OEM en corto a tierra

Consulte S00003331

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5.1 - Revisión del voltaje del sensor del OEM

Solución: S00003176

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Vuelva a conectar el conector de paso.

Revise los componentes que se indican a continuación si corresponde:

  • Conecte el interruptor de llave.
  • Mida el voltaje del J1939 de las clavijas (+) y (-) del enlace de datos SAE J1939 en el conector del arnés de cableado del motor del actuador del turbocompresor de geometría variable y la conexión a tierra de la batería mientras se desconecta cada componente a la vez.
  • Desconecte el sensor de NOx de la salida de postratamiento.
  • Desconecte el módulo del sensor de temperatura del DPF de postratamiento.
  • Desconecte el módulo del sensor de temperatura del SCR de postratamiento.
  • Desconecte el sensor de NH3 intermedio de postratamiento.
  • Desconecte el sensor de partículas de postratamiento.
  • Desconecte el sensor de calidad, temperatura y nivel del tanque de fluido de escape diésel de postratamiento.
  • Desconecte el sensor de temperatura de gases de escape de postratamiento.
  • Desconecte el sensor de NOx de la admisión de postratamiento.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones después de que se desconectó el componente, se ha detectado un mal funcionamiento en el componente del enlace de datos SAE J1939: 1 - 4.5 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de calidad, temperatura y nivel del tanque de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

  • Reemplace el módulo del sensor de temperatura de gases de escape de postratamiento.

Consulte Procedimiento 019-449

  • Reemplace el sensor de partículas de postratamiento

Consulte Procedimiento 019-478

  • Reemplace el sensor de NOx de salida de postratamiento.

Consulte Procedimiento 019-451

  • Reemplace el sensor de NOx de la admisión de postratamiento.

Consulte Procedimiento 019-463

  • Reemplace el módulo del sensor de temperatura del DPF postratamiento.

Consulte Procedimiento 019-449

  • Reemplace el módulo del sensor de temperatura del SCR postratamiento.

Consulte Procedimiento 019-449

  • Reemplace el sensor de NH3 intermedio de postratamiento.

Consulte Procedimiento 019-479

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5.2 - Cortocircuito de clavija a tierra en el arnés del enlace de datos J1939

Solución: S00003331

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del conector de paso del arnés de cableado del OEM.
  • Conecte el interruptor de llave.

Acción

El adaptador de enlace de datos de la herramienta de servicio NO puede estar conectado al conector de enlace de datos de 3 clavijas de J1939 durante esta revisión.

  • Mida el voltaje de J1939 de la clavija (+) de J1939 a la conexión a tierra de la batería en el conector de 3 clavijas para el enlace de datos J1939.

Consulte Procedimiento 019-417

  • Mida el voltaje de J1939 de la clavija (-) de J1939 a la conexión a tierra de la batería en el conector de 3 clavijas para el enlace de datos J1939.

Consulte Procedimiento 019-417

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones con el conector de paso desconectado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 1 - 4.5 VDC
  • Si el voltaje no se encuentra entre las siguientes especificaciones con el conector de paso desconectado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor: 1 - 4.5 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6 - La resistencia de terminación en el enlace de datos J1939 es incorrecta

Solución: S00000593

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Espere 90 segundos.
  • Desconecte el adaptador INLINE™ del conector del enlace de datos de servicio de 3 clavijas.
  • Reconecte el actuador del turbocompresor de geometría variable si se desconectó anteriormente.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) y la clavija (-) del enlace de datos SAE J1939 en el conector de 3 clavijas del enlace de datos de servicio.

Consulte Procedimiento 019-417

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia se encuentra entre las siguientes especificaciones, continúe con el proceso de escalamiento técnico: 54 - 66 Ω
  • Si la resistencia no está dentro de las especificaciones, vaya a la sección Soluciones vinculadas: 54 - 66 Ω

Linked Solutions

  • El actuador del turbocompresor de geometría variable tiene resistencia de terminación J1939 incorrecta

Consulte S00001242

  • El arnés de cableado del motor tiene una resistencia de terminación J1939 incorrecta

Consulte S00000972

  • El arnés de cableado del OEM tiene una resistencia de terminación J1939 incorrecta

Consulte S00000971

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

6.1 - El actuador del turbocompresor de geometría variable tiene resistencia de terminación J1939 incorrecta

Solución: S00001242

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador del turbocompresor de geometría variable del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) del enlace de datos SAE J1939 del actuador del turbocargador de geometría variable y la clavija (-) del enlace de datos SAE J1939 del actuador del turbocargador de geometría variable en el actuador del turbocargador de geometría variable.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no está dentro de las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el actuador del turbocargador de geometría variable: 108 Ω - 132 Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el actuador del turbocompresor de geometría variable.

Consulte Procedimiento 010-134

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6.2 - El arnés de cableado del motor tiene una resistencia de terminación J1939 incorrecta

Solución: S00000972

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Vuelva a conectar los componentes desconectados previamente.
  • Desconecte el adaptador INLINE™ del conector del enlace de datos de servicio de 3 clavijas.
  • Desconecte el sensor de NOx de admisión de postratamiento del arnés de cableado del motor.
  • Desconecte el arnés de cableado del motor del conector de paso del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) y la clavija (-) del enlace de datos SAE J1939 en el conector de 3 clavijas del enlace de datos de servicio.

Consulte Procedimiento 019-417

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no cumple con las especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor: 108-132 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6.3 - El arnés de cableado del OEM tiene una resistencia de terminación J1939 incorrecta

Solución: S00000971

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del conector de paso del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) y la clavija (-) del enlace de datos SAE J1939 en el paso del conector del arnés de cableado del OEM.

Consulte Procedimiento 019-417

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 108 - 132 Ω
  • Si la resistencia se encuentra entre las siguientes especificaciones, continúe con el proceso de escalamiento técnico: 108 - 132 Ω

Linked Solutions

  • Ninguno

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Parent Solution

7 - Revisión de los ohmios del resistor de terminación del OEM en el enlace de datos J1939

Solución: S00000907

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el resistor de terminación del OEM del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre las clavijas del resistor de terminación del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no cumple con las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el resistor de terminación del OEM: 108 - 132 Ω

Linked Solutions

  • Ninguno

Reparación

  • En caso de que el resistor de terminación del OEM no funcione correctamente, reemplácelo.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Resistencia de terminación incorrecta en el enlace de datos J1939 por un componente relacionado con el enlace de datos J1939

Solución: S00001002

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del conector de paso del arnés de cableado del OEM.
  • Vuelva a conectar el resistor de terminación del OEM si lo desconectó previamente.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) y la clavija (-) del enlace de datos SAE J1939 en el paso del conector del arnés de cableado del OEM.

Consulte Procedimiento 019-417

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no está dentro de las especificaciones, vaya a la sección Soluciones vinculadas: 108 - 132 Ω

Linked Solutions

  • Revisión de la resistencia del cable J1939 en el conector de paso para cada componente

Consulte S00001003

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

8.1 - Revisión de la resistencia del cable J1939 en el conector de paso para cada componente

Solución: S00001003

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del conector de paso del arnés de cableado del OEM.
  • Vuelva a conectar el resistor de terminación del OEM si lo desconectó previamente.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

Revise los componentes que se indican a continuación si corresponde:

  • Mida la resistencia entre la clavija (+) del enlace de datos SAE 1939 y la clavija (-) del enlace de datos SAE J1939 en el paso del conector del arnés de cableado del OEM para cada componente mientras desconecta uno a la vez.
  • Desconecte el sensor de NOx de la salida de postratamiento.
  • Desconecte el módulo del sensor de temperatura de postratamiento
  • Desconecte el sensor de partículas de postratamiento.
  • Desconecte el sensor de nivel del tanque de fluido de escape diésel postratamiento
  • Desconecte el sensor de temperatura del fluido de escape diésel de postratamiento
  • Desconecte el sensor de calidad de fluido de escape diésel de postratamiento
  • Desconecte el sensor de NH3 intermedio de postratamiento.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no se encuentra dentro de los 108 ohmios a 132 ohmios pero está dentro de las especificaciones de 108 ohmios a 132 ohmios cuando se desconectó el componente J1939, quiere decir que se detectó que el componente J1939 no funciona correctamente.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de nivel del tanque de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

  • Reemplace el sensor de temperatura del fluido de escape diésel postratamiento.

Consulte el Manual de servicio de OEM

  • Reemplace el sensor de calidad de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Reemplace el sensor de NOx de salida de postratamiento.

Consulte Procedimiento 019-451

  • Reemplace el módulo del sensor de temperatura del DOC de postratamiento.

Consulte Procedimiento 019-449

  • Reemplace el sensor de partículas de postratamiento

Consulte Procedimiento 019-478

  • Reemplace el sensor de NH3 intermedio de postratamiento.

Consulte Procedimiento 019-479

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

9 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

10 - El actuador del turbocompresor de geometría variable no se comunica

Solución: S00001120

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si se completaron todos los demás procedimientos de diagnóstico y se pasaron los procedimientos de verificación, quiere decir que se detectó un mal funcionamiento en el turbocompresor de geometría variable.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el actuador del turbocompresor de geometría variable.

Consulte Procedimiento 010-134

Realice las siguientes revisiones para ver si se ha producido un daño progresivo.

  • Realice la prueba de aceleración de retención, prueba de postratamiento conectado.

Consulte Procedimiento 014-017

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1896 | SPN: 2791 | FMI: 13
Controlador de la válvula de EGR: descalibrado

Troubleshooting Summary

  1. Fugas en el sistema de admisión de aire
  2. Fuga en el enfriador del aire de carga o en el sistema de escape
  3. La válvula de EGR no funciona correctamente
  4. Verificación del historial de revisión de calibración de ECM

1 - Fugas en el sistema de admisión de aire

Solución: S00008386

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si el sistema de admisión de aire presenta fugas.
  • Inspeccione visualmente si las tuberías de admisión presentan fugas de aire.

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del control de aire con fugas.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace los componentes con fuga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Fuga en el enfriador del aire de carga o en el sistema de escape

Solución: S00008815

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si las mangueras del enfriador de aire de carga presentan fugas de aire.
  • Pruebe a presión el enfriador del aire de carga en busca de fugas.

Consulte Procedimiento 010-027

Especificaciones

  • Si se encuentra alguna fuga, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el enfriador del aire de carga.

Consulte Procedimiento 010-027

  • Repare o reemplace las mangueras del enfriador del aire de carga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - La válvula de EGR no funciona correctamente

Solución: S00004051

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Apague el interruptor de llave por 1 minuto.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si un código de falla de la siguiente lista está activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, quiere decir que se detectó un problema de funcionamiento con la válvula de EGR: 1896

Linked Solutions

  • Ninguno

Reparación

Si se reemplazó la válvula del EGR dentro de los últimos 90 días, realice el proceso de escalamiento técnico ANTES de realizar cualquiera de las acciones de reparación que se indican a continuación:

  • Limpie o reemplace la válvula de EGR.

Consulte Procedimiento 011-022

  • Limpie los puertos de presión diferencial de EGR.

Consulte Procedimiento 010-080

  • Realice la prueba de aceleración de retención, prueba de postratamiento conectado.

Consulte Procedimiento 014-017

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1897 | SPN: 641 | FMI: 12
Controlador del actuador de VGT: componente o dispositivo inteligente en mal estado

Troubleshooting Summary

  1. Instalación incorrecta del actuador del turbocompresor de geometría variable
  2. Verificación del historial de revisión de calibración de ECM
  3. Hay un mal funcionamiento en el actuador del turbocompresor de geometría variable.

1 - Instalación incorrecta del actuador del turbocompresor de geometría variable

Solución: S00003229

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si alguno de los códigos de falla 2449 y 2634 están activos, quiere decir que se detectó una instalación incorrecta del actuador del turbocompresor de geometría variable.

Linked Solutions

  • Ninguno

Reparación

  • Retire el actuador del turbocompresor de geometría variable y vuelva a instalar en la posición correcta.

Consulte Procedimiento 010-134

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Hay un mal funcionamiento en el actuador del turbocompresor de geometría variable.

Solución: S00000600

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla 1897 o 2634 se encuentra activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, quiere decir que se detectó un problema de funcionamiento en el actuador del turbocompresor de geometría variable.

Linked Solutions

  • Ninguno

Reparación

Si se reemplazó el actuador del turbocompresor de geometría variable dentro de los últimos 90 días, realice el proceso de escalamiento técnico ANTES de realizar cualquiera de las acciones de reparación que se indican a continuación:

  • Reemplace el actuador del turbocompresor de geometría variable.

Consulte Procedimiento 010-134

  • Realice la prueba de aceleración de retención, prueba de postratamiento conectado.

Consulte Procedimiento 014-017

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1898 | SPN: 641 | FMI: 13
Controlador del actuador de VGT: descalibrado

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Instalación incorrecta del actuador del turbocompresor de geometría variable
  3. Calibración incorrecta del actuador del turbocompresor de geometría variable

1 - Revise si hay códigos de falla primarios

Solución: S00000162

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Turbocompresor: 1894, 2387, 2636
  • Voltaje: 1938

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Instalación incorrecta del actuador del turbocompresor de geometría variable

Solución: S00009051

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Instale el actuador del turbocompresor de geometría variable.

Consulte Procedimiento 010-134

Especificaciones

  • Si se finaliza la instalación del actuador del turbocompresor de geometría variable, vaya a la sección de Soluciones vinculadas.
  • En caso de que la instalación del actuador del turbocompresor de geometría variable no se realice, quiere decir que se detectó un problema de funcionamiento en el actuador del turbocompresor de geometría variable.

Linked Solutions

  • Calibración incorrecta del actuador del turbocompresor de geometría variable

Consulte S00008994

Reparación

  • Reemplace el actuador del turbocompresor de geometría variable.

Consulte Procedimiento 010-134

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Calibración incorrecta del actuador del turbocompresor de geometría variable

Solución: S00008994

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Calibre el actuador del turbocompresor de geometría variable.

Consulte Procedimiento 010-134

Especificaciones

  • En caso de que la calibración del actuador del turbocompresor de geometría variable no se realice, quiere decir que se detectó un problema de funcionamiento en el turbocompresor de geometría variable.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el turbocompresor de geometría variable.

Consulte Procedimiento 010-134

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

Ultima Modificación: 13-JUNIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1921 | SPN: 3251 | FMI: 16
Presión diferencial del filtro de partículas diésel de postratamiento: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Puertos de suministro del sensor de presión diferencial de EGR obstruidos
  3. Filtro de aire de entrada restringido
  4. Tubos del sensor de presión diferencial de DPF de postratamiento obstruidos
  5. Sensor de presión diferencial del DPF de postratamiento pegado en rango
  6. Realice la prueba de aceleración de retención: postratamiento conectado
  7. Sensor de temperatura de postratamiento pegado en rango
  8. DPF de postratamiento parcialmente obstruido o bloqueado
  9. Prueba del analizador de regeneración del filtro de partículas diésel de postratamiento
  10. Verificación del historial de revisión de calibración de ECM
  11. Se necesita la regeneración estacionaria de postratamiento

1 - Revise si hay códigos de falla primarios

Solución: S00001901

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Regeneración de postratamiento: 2777, 3375, 3376, 4213, 6416
  • Presión diferencial postratamiento: 1879, 1881, 1883, 1922
  • DPF de postratamiento: 1981, 2754, 3133, 3134, 3135, 3316, 3317, 3318, 3319, 3321, 3322, 3396, 5383
  • Postratamiento del DOC: 3313, 3314, 3315
  • Combustible: 559, 1139, 1141, 1142, 1143, 1144, 1145
  • EGR: 1228, 1896, 2272, 2349, 2353, 2357, 2359, 2962, 3136, 3137, 3138, 3342, 3382, 3383
  • Presión diferencial de EGR: 1866, 2273, 2274
  • Turbocompresor: 1894, 1898, 2198, 2387, 2449, 2634, 2635, 2636, 3616
  • Colector de admisión: 125, 2973, 4616
  • Acelerador de admisión: 175, 176, 177, 3539, 3541, 3542, 5879, 5881, 5882

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Puertos de suministro del sensor de presión diferencial de EGR obstruidos

Solución: S00005073

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las perforaciones transversales del puerto de flujo del sensor de presión diferencial de EGR en busca de bloqueos por hollín.

Consulte Procedimiento 011-066

Especificaciones

  • Si se encuentran obstrucciones o daños, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Extraiga y limpie el ensamble del flujo de medición de masa de EGR.

Consulte Procedimiento 011-066

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Filtro de aire de entrada restringido

Solución: S00000025

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el filtro de aire para asegurarse de que no esté obstruido.

Especificaciones

  • Si el filtro de aire de admisión está obstruido, quiere decir que se detectó que el filtro de aire de entrada está restringido.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el filtro de aire.

Consulte el Manual de servicio de OEM

Consulte Procedimiento 010-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Tubos del sensor de presión diferencial de DPF de postratamiento obstruidos

Solución: S00001183

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione los tubos del sensor de presión diferencial del DPF de postratamiento para ver si hay daños, obstrucciones, torceduras, fugas o conexiones flojas.

Consulte Procedimiento 011-047

Especificaciones

  • Si se encuentran obstrucciones o daños, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Retire o reemplace los tubos del sensor de presión diferencial de DPF.

Consulte Procedimiento 011-047

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Sensor de presión diferencial del DPF de postratamiento pegado en rango

Solución: S00000793

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Monitoree el voltaje del sensor de presión diferencial de DPF de postratamiento.

Consulte Procedimiento 019-443

  • Inspeccione visualmente la orientación de los tubos del sensor de presión diferencial de DPF de postratamiento.

Consulte Procedimiento 011-047

Especificaciones

  • Si la lectura del voltaje del sensor de presión diferencial de DPF de postratamiento no se encuentra dentro de las especificaciones, quiere decir que se detectó un problema de funcionamiento en el sensor de presión diferencial del DPF de postratamiento.
  • Si la lectura del voltaje del sensor de presión diferencial de DPF de postratamiento está dentro de las especificaciones, proceda a la sección de Soluciones vinculadas.
  • Si los tubos del sensor de presión diferencial de DPF de postratamiento no tienen una pendiente descendente continua desde los orificios del sensor, se detectó una orientación incorrecta del sensor.

Linked Solutions

  • Realice la prueba de aceleración de retención: postratamiento conectado

Consulte S00001197

Reparación

  • Reemplace el sensor de presión diferencial del DPF de postratamiento.

Consulte Procedimiento 019-443

  • Corrija la orientación de los tubos del sensor de presión diferencial del filtro de partículas diésel de postratamiento.

Consulte Procedimiento 011-047

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5.1 - Realice la prueba de aceleración de retención: postratamiento conectado

Solución: S00001197

Verificación

Condiciones

  • Motor en funcionamiento.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Monitoree el voltaje del sensor de presión diferencial de DPF de postratamiento.

Consulte Procedimiento 019-443

  • Realice la prueba de aceleración de retención - Postratamiento conectado.

Especificaciones

  • Si el voltaje del sensor de presión diferencial de DPF de postratamiento no cambia durante la prueba de aceleración de retención, quiere decir que se detectó un problema de funcionamiento en el sensor de presión diferencial del DPF de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión diferencial del DPF de postratamiento.

Consulte Procedimiento 019-443

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6 - Sensor de temperatura de postratamiento pegado en rango

Solución: S00000338

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Arranque el motor.

Acción

  • Arranque el motor en ralentí alto durante los siguientes minutos: 10
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Monitoree los siguientes parámetros:

  • Temperatura de admisión del catalizador de oxidación diésel de postratamiento
  • Temperatura de admisión del filtro de partículas diésel de postratamiento
  • Temperatura de salida del filtro de partículas diésel de postratamiento

Especificaciones

  • Si cada sensor no se encuentra dentro de la siguiente especificación de las otras, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura de gases de escape de postratamiento: 24 C [43 F]

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el módulo del sensor de temperatura de gases de escape de postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - DPF de postratamiento parcialmente obstruido o bloqueado

Solución: S00004187

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Si ya se reemplazó el DPF de postratamiento durante esta reparación, entonces vaya a la siguiente solución.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la Prueba de restricción automatizada del filtro de partículas diésel de postratamiento.

Consulte Procedimiento 011-085

Especificaciones

  • Si se excedieron los límites especificados en el procedimiento respecto a la prueba de restricción automatizada del filtro de partículas diésel de postratamiento, entonces se detectó que el DPF de postratamiento está obstruido o restringido.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el DPF de postratamiento.

Consulte Procedimiento 011-041

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Prueba del analizador de regeneración del filtro de partículas diésel de postratamiento

Solución: S00003823

Verificación

Condiciones

  • Vuelva a conectar los componentes desconectados previamente.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba del analizador de regeneración del filtro de partículas diésel de postratamiento.

Consulte Procedimiento 014-027

  • Verifique que la herramienta electrónica de servicio recomendada por Cummins® o equivalente contiene una versión compatible con esta prueba.

Consulte Procedimiento 014-027

Especificaciones

  • Si la Prueba del analizador de regeneración del filtro de partículas diésel de postratamiento no se pasa, entonces restablezca la búsqueda a lo siguiente: El analizador de regeneración del filtro de partículas diésel de postratamiento no pasó la prueba. Únicamente seleccione el título de la solución que coincida con los mensajes de error de la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Si la prueba del analizador de regeneración del filtro de partículas diésel de postratamiento no se inicia, entonces restablezca la búsqueda a lo siguiente: El analizador de regeneración del filtro de partículas diésel de postratamiento no se inició.
  • Si la prueba del analizador de regeneración del filtro de partículas diésel de postratamiento no se completa , entonces restablezca la búsqueda a lo siguiente: El analizador de regeneración del filtro de partículas diésel de postratamiento no se completó.

Linked Solutions

  • Ninguno

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

9 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

10 - Se necesita la regeneración estacionaria de postratamiento

Solución: S00001113

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Revise para asegurarse de que no haya otros códigos de falla activos.

Especificaciones

  • Si otros códigos de falla que inhiben la regeneración estacionaria de postratamiento están activos o inactivos con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor, entonces solucione esos códigos de falla antes de realizar el procedimiento de regeneración estacionaria de postratamiento.
  • Si no hay otros códigos de falla activos o inactivos con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor que inhiben la regeneración estacionaria de postratamiento, entonces vaya directamente a realizar la regeneración estacionaria de postratamiento.

Consulte Procedimiento 014-016

Linked Solutions

  • Ninguno

Reparación

  • Informe al cliente sobre el procedimiento adecuado para iniciar una regeneración estacionaria.
  • Algunas vehículos se pueden equipos con un interruptor de regeneración estacionaria en el tablero de instrumentos. Este interruptor también puede usarse para efectuar el procedimiento de regeneración estacionaria. Consulte las instrucciones de operación del fabricante.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1922 | SPN: 3251 | FMI: 0
Presión diferencial del filtro de partículas diésel de postratamiento: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Troubleshooting Summary

  1. El código de falla 1922 requiere que se realicen TODAS las soluciones.
  2. Revise si hay códigos de falla primarios
  3. Puertos de suministro del sensor de presión diferencial de EGR obstruidos
  4. Filtro de aire de entrada restringido
  5. Tubos del sensor de presión diferencial de DPF de postratamiento obstruidos
  6. Sensor de presión diferencial del DPF de postratamiento pegado en rango
  7. Realice la prueba de aceleración de retención: postratamiento conectado
  8. Sensor de temperatura de postratamiento pegado en rango
  9. DPF postratamiento con problemas de funcionamiento
  10. Prueba del analizador de regeneración del filtro de partículas diésel de postratamiento
  11. Verificación del historial de revisión de calibración de ECM

1 - El código de falla 1922 requiere que se realicen TODAS las soluciones.

Solución: S00000603

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Este código de falla solo tiene fines informativos.
  • Se deben llevar a cabo TODAS las soluciones mostradas para este código de falla.
  • Continúe realizando las verificaciones de TODOS los pasos de solución listados para este código de falla, sin tener en cuenta si cierta solución está dentro o fuera de la especificación.

Especificaciones

  • Este código de falla solo tiene fines informativos.

Linked Solutions

  • Ninguno

Reparación

  • Si se encuentra una resolución en cualquier solución para este código de falla, continúe con la realización de TODAS las soluciones para ese código de falla.

Validación

  • Ninguno
Next Solution

2 - Revise si hay códigos de falla primarios

Solución: S00000164

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Regeneración de postratamiento: 2777, 3375, 3376, 4213, 6416
  • Presión diferencial postratamiento: 1879, 1881, 1883
  • DPF de postratamiento: 2754, 3133, 3134, 3135, 3316, 3317, 3318, 3319, 3321, 3322, 3396, 5383
  • Postratamiento del DOC: 3313, 3314, 3315
  • Combustible: 559, 1139, 1141, 1142, 1143, 1144, 1145
  • EGR: 1228, 1896, 2272, 2349, 2353, 2357, 2961, 2962, 3136, 3137, 3138, 3342, 3382, 3383
  • Turbocompresor: 1898, 2198, 2387, 2449, 2634, 2635, 2636, 3616
  • Colector de admisión: 125, 2973, 4616
  • Acelerador de admisión: 175, 176, 177, 3539, 3541, 3542, 5879, 5881, 5882
  • Presión diferencial de EGR: 1866, 2273, 2274

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

3 - Puertos de suministro del sensor de presión diferencial de EGR obstruidos

Solución: S00005073

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las perforaciones transversales del puerto de flujo del sensor de presión diferencial de EGR en busca de bloqueos por hollín.

Consulte Procedimiento 011-066

Especificaciones

  • Si se encuentran obstrucciones o daños, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Extraiga y limpie el ensamble del flujo de medición de masa de EGR.

Consulte Procedimiento 011-066

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Filtro de aire de entrada restringido

Solución: S00000025

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el filtro de aire para asegurarse de que no esté obstruido.

Especificaciones

  • Si el filtro de aire de admisión está obstruido, quiere decir que se detectó que el filtro de aire de entrada está restringido.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el filtro de aire.

Consulte el Manual de servicio de OEM

Consulte Procedimiento 010-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Tubos del sensor de presión diferencial de DPF de postratamiento obstruidos

Solución: S00001183

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione los tubos del sensor de presión diferencial del DPF de postratamiento para ver si hay daños, obstrucciones, torceduras, fugas o conexiones flojas.

Consulte Procedimiento 011-047

Especificaciones

  • Si se encuentran obstrucciones o daños, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Retire o reemplace los tubos del sensor de presión diferencial de DPF.

Consulte Procedimiento 011-047

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Sensor de presión diferencial del DPF de postratamiento pegado en rango

Solución: S00000793

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Monitoree el voltaje del sensor de presión diferencial de DPF de postratamiento.

Consulte Procedimiento 019-443

  • Inspeccione visualmente la orientación de los tubos del sensor de presión diferencial de DPF de postratamiento.

Consulte Procedimiento 011-047

Especificaciones

  • Si la lectura del voltaje del sensor de presión diferencial de DPF de postratamiento no se encuentra dentro de las especificaciones, quiere decir que se detectó un problema de funcionamiento en el sensor de presión diferencial del DPF de postratamiento.
  • Si la lectura del voltaje del sensor de presión diferencial de DPF de postratamiento está dentro de las especificaciones, proceda a la sección de Soluciones vinculadas.
  • Si los tubos del sensor de presión diferencial de DPF de postratamiento no tienen una pendiente descendente continua desde los orificios del sensor, se detectó una orientación incorrecta del sensor.

Linked Solutions

  • Realice la prueba de aceleración de retención: postratamiento conectado

Consulte S00001197

Reparación

  • Reemplace el sensor de presión diferencial del DPF de postratamiento.

Consulte Procedimiento 019-443

  • Corrija la orientación de los tubos del sensor de presión diferencial del filtro de partículas diésel de postratamiento.

Consulte Procedimiento 011-047

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6.1 - Realice la prueba de aceleración de retención: postratamiento conectado

Solución: S00001197

Verificación

Condiciones

  • Motor en funcionamiento.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Monitoree el voltaje del sensor de presión diferencial de DPF de postratamiento.

Consulte Procedimiento 019-443

  • Realice la prueba de aceleración de retención - Postratamiento conectado.

Especificaciones

  • Si el voltaje del sensor de presión diferencial de DPF de postratamiento no cambia durante la prueba de aceleración de retención, quiere decir que se detectó un problema de funcionamiento en el sensor de presión diferencial del DPF de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión diferencial del DPF de postratamiento.

Consulte Procedimiento 019-443

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

7 - Sensor de temperatura de postratamiento pegado en rango

Solución: S00000338

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Arranque el motor.

Acción

  • Arranque el motor en ralentí alto durante los siguientes minutos: 10
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Monitoree los siguientes parámetros:

  • Temperatura de admisión del catalizador de oxidación diésel de postratamiento
  • Temperatura de admisión del filtro de partículas diésel de postratamiento
  • Temperatura de salida del filtro de partículas diésel de postratamiento

Especificaciones

  • Si cada sensor no se encuentra dentro de la siguiente especificación de las otras, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura de gases de escape de postratamiento: 24 C [43 F]

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el módulo del sensor de temperatura de gases de escape de postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - DPF postratamiento con problemas de funcionamiento

Solución: S00004545

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Si ya se reemplazó el DPF de postratamiento durante esta reparación, entonces vaya a la siguiente solución.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla se activa o desactiva con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y no se han registrado otros códigos de falla, quiere decir que se detectó que el DPF de postratamiento está tapado o restringido.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el DPF de postratamiento.

Consulte Procedimiento 011-041

Validación

  • Ninguno
Next Solution

9 - Prueba del analizador de regeneración del filtro de partículas diésel de postratamiento

Solución: S00003823

Verificación

Condiciones

  • Vuelva a conectar los componentes desconectados previamente.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba del analizador de regeneración del filtro de partículas diésel de postratamiento.

Consulte Procedimiento 014-027

  • Verifique que la herramienta electrónica de servicio recomendada por Cummins® o equivalente contiene una versión compatible con esta prueba.

Consulte Procedimiento 014-027

Especificaciones

  • Si la Prueba del analizador de regeneración del filtro de partículas diésel de postratamiento no se pasa, entonces restablezca la búsqueda a lo siguiente: El analizador de regeneración del filtro de partículas diésel de postratamiento no pasó la prueba. Únicamente seleccione el título de la solución que coincida con los mensajes de error de la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Si la prueba del analizador de regeneración del filtro de partículas diésel de postratamiento no se inicia, entonces restablezca la búsqueda a lo siguiente: El analizador de regeneración del filtro de partículas diésel de postratamiento no se inició.
  • Si la prueba del analizador de regeneración del filtro de partículas diésel de postratamiento no se completa , entonces restablezca la búsqueda a lo siguiente: El analizador de regeneración del filtro de partículas diésel de postratamiento no se completó.

Linked Solutions

  • Ninguno

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

10 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1923 | SPN: 3482 | FMI: 3
Circuito de la válvula de cierre del combustible de postratamiento: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. La válvula de cierre de combustible tiene un cortocircuito
  2. Cortocircuito a batería de la válvula de cierre de combustible postratamiento en el arnés de cableado del motor
  3. Corto de clavija a clavija en el circuito de la válvula de cierre de combustible de postratamiento

1 - La válvula de cierre de combustible tiene un cortocircuito

Solución: S00003108

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de cierre de combustible de postratamiento del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de la válvula de cierre de combustible de postratamiento y la caja metálica de la válvula de cierre de combustible de postratamiento.
  • Mida la resistencia de la válvula de cierre de combustible de postratamiento.

Especificaciones

  • Si la resistencia no cumple con las especificaciones, quiere decir que se ha detectado un mal funcionamiento en la válvula de cierre de combustible de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la válvula de cierre de combustible.

Consulte Procedimiento 011-052

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Cortocircuito a batería de la válvula de cierre de combustible postratamiento en el arnés de cableado del motor

Solución: S00002226

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte la válvula de cierre de combustible de postratamiento del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de la válvula de cierre de combustible de postratamiento que se encuentra en el conector de la válvula de cierre de combustible de postratamiento del arnés de cableado del motor y las clavijas de SUMINISTRO de la batería del conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Corto de clavija a clavija en el circuito de la válvula de cierre de combustible de postratamiento

Solución: S00002737

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de cierre de combustible de postratamiento del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de la válvula de cierre de combustible de postratamiento que se encuentra en el conector de la válvula de cierre de combustible de postratamiento del arnés de cableado del motor y las clavijas de SUMINISTRO de la batería del conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-MARZO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1924 | SPN: 3482 | FMI: 4
Circuito de la válvula de cierre de combustible de postratamiento: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. La válvula de cierre de combustible tiene un cortocircuito
  2. Corto de clavija a tierra en el circuito de la válvula de cierre de combustible de postratamiento
  3. Revisión de circuito abierto en la válvula de cierre de combustible de postratamiento
  4. Corto de clavija a tierra en el circuito de la válvula de cierre de combustible de postratamiento
  5. Corto de clavija a clavija en el circuito de la válvula de cierre de combustible de postratamiento

1 - La válvula de cierre de combustible tiene un cortocircuito

Solución: S00003108

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de cierre de combustible de postratamiento del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de la válvula de cierre de combustible de postratamiento y la caja metálica de la válvula de cierre de combustible de postratamiento.
  • Mida la resistencia de la válvula de cierre de combustible de postratamiento.

Especificaciones

  • Si la resistencia no cumple con las especificaciones, quiere decir que se ha detectado un mal funcionamiento en la válvula de cierre de combustible de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la válvula de cierre de combustible.

Consulte Procedimiento 011-052

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Corto de clavija a tierra en el circuito de la válvula de cierre de combustible de postratamiento

Solución: S00002732

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de cierre de combustible de postratamiento del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de la válvula de cierre de combustible de postratamiento en la válvula de cierre de combustible de postratamiento y la conexión a tierra del bloque.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la válvula de cierre de combustible de postratamiento.

Consulte Procedimiento 011-052

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión de circuito abierto en la válvula de cierre de combustible de postratamiento

Solución: S00002739

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte la válvula de cierre de combustible de postratamiento del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de la válvula de cierre de combustible de postratamiento que se encuentra en el conector del arnés de cableado del motor de la válvula de cierre de combustible de postratamiento y la clavija de SEÑAL de la válvula de cierre de combustible de postratamiento que se encuentra en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO de la válvula de cierre de combustible de postratamiento que se encuentra en el conector del arnés de cableado del motor de la válvula de cierre de combustible de postratamiento y la clavija de RETORNO de la válvula de cierre de combustible de postratamiento que se encuentra en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Corto de clavija a tierra en el circuito de la válvula de cierre de combustible de postratamiento

Solución: S00002740

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte la válvula de cierre de combustible de postratamiento del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del actuador del aire de purga de postratamiento que se encuentra en el conector del arnés de cableado del motor del actuador de aire de purga de postratamiento y la conexión a tierra del bloque.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Corto de clavija a clavija en el circuito de la válvula de cierre de combustible de postratamiento

Solución: S00002737

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de cierre de combustible de postratamiento del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de la válvula de cierre de combustible de postratamiento que se encuentra en el conector de la válvula de cierre de combustible de postratamiento del arnés de cableado del motor y las clavijas de SUMINISTRO de la batería del conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-MARZO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1925 | SPN: 3482 | FMI: 2
Válvula de cierre del combustible de postratamiento: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Sensor de presión de combustible de postratamiento pegado en rango
  3. Prueba de flujo del inyector de combustible de postratamiento
  4. Válvula de cierre de combustible postratamiento atascada abierta o con fugas
  5. Actuador de aire de purga de postratamiento atascado abierto o con fugas

1 - Revise si hay códigos de falla primarios

Solución: S00000165

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible de postratamiento: 1926, 1927, 1928
  • Combustible: 2215

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Sensor de presión de combustible de postratamiento pegado en rango

Solución: S00000606

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la línea de suministro de combustible de postratamiento del inyector de combustible de postratamiento.
  • Desconecte la línea de suministro de aire del colector de cierre de combustible de postratamiento.
  • Conecte la línea de extensión de combustible.
  • Coloque el extremo de la línea en un contenedor de combustible vacío.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise la presión de combustible de postratamiento.

Especificaciones

  • Si la lectura de presión de la herramienta electrónica de servicio recomendada por Cummins® o equivalente no está dentro de las siguientes especificaciones, quiere decir que se detectó un problema de funcionamiento en el sensor de presión de combustible de postratamiento. 0 +/- 77 mm-Hg [3 in-hg], 0 +/- 10 kPa [1.5 psi]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión del combustible de postratamiento.

Consulte Procedimiento 011-052

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Prueba de flujo del inyector de combustible de postratamiento

Solución: S00002774

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de flujo del inyector de combustible de postratamiento.

Consulte Procedimiento 011-054

Especificaciones

  • Si la prueba de flujo del inyector de combustible de postratamiento no cumple con las especificaciones, quiere decir que se detectó un problema de funcionamiento en el inyector de combustible de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el inyector de combustible de postratamiento.

Consulte Procedimiento 011-042

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Válvula de cierre de combustible postratamiento atascada abierta o con fugas

Solución: S00003052

Verificación

Condiciones

  • Desconecte la línea de suministro de combustible de postratamiento del inyector de combustible de postratamiento.
  • Conecte la línea de extensión de combustible.
  • Conecte el interruptor de llave.
  • Motor funcionando en ralentí.

Acción

  • Revise para ver si hay alguna válvula de cierre de combustible de postratamiento pegada abierta o con fugas.
  • Revise para ver si hay una fuga en la extensión de la línea de suministro del inyector de combustible de postratamiento.

Especificaciones

  • Si la válvula de cierre de combustible de postratamiento o la extensión de la línea de suministro del inyector de combustible de postratamiento tiene alguna fuga, quiere decir que se ha detectado un problema de funcionamiento en la válvula de cierre de combustible de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la válvula de cierre de combustible de postratamiento.

Consulte Procedimiento 011-052

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Actuador de aire de purga de postratamiento atascado abierto o con fugas

Solución: S00000610

Verificación

Condiciones

  • Desconecte la línea de suministro de combustible de postratamiento del inyector de combustible de postratamiento.
  • Conecte la línea de extensión de combustible.
  • Coloque el extremo de la línea en un contenedor de combustible vacío.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Motor funcionando en ralentí.

Acción

  • Revise para ver si el actuador de aire de purga de postratamiento está atascado abierto o con fugas.
  • Revise para ver si fluye aire desde la línea de suministro.

Especificaciones

  • Si no sale aire de la línea de suministro, entonces se detectó un problema de funcionamiento en el actuador de aire de purga de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el actuador de aire de purga de postratamiento.

Consulte Procedimiento 011-065

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 21-DIC.-2019


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1926 | SPN: 3480 | FMI: 2
Sensor de presión del combustible de postratamiento: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Restricción de filtro de combustible

1 - Revise si hay códigos de falla primarios

Solución: S00000166

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible de postratamiento: 1927, 1928
  • Combustible: 559, 2372

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Restricción de filtro de combustible

Solución: S00000900

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Motor en funcionamiento.

Acción

  • Efectúe la prueba de restricción del filtro de combustible.

Consulte Procedimiento 005-236

Especificaciones

  • Si la presión de salida del filtro se encuentra dentro de las especificaciones, vaya a la siguiente solución.
  • Si la presión de la bomba de engranes de la bomba de combustible se encuentra dentro de las especificaciones y la presión diferencial no cumple con las especificaciones, quiere decir que se ha detectado un filtro de combustible obstruido o bloqueado.
  • Si la presión no se encuentra dentro de las especificaciones de la entrada del filtro de presión del combustible, quiere decir que se detectó un problema de funcionamiento en la bomba de engranes de la bomba de combustible.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el filtro de combustible.

Consulte Procedimiento 006-065

  • Reemplace la bomba de engranes de la bomba de combustible.

Consulte Procedimiento 005-025

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 26-ABRIL-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1927 | SPN: 3480 | FMI: 3
Circuito del sensor de presión del combustible de postratamiento: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revisión de la respuesta del circuito del sensor de presión del combustible de postratamiento en el ECM
  2. Revisión del circuito abierto del sensor de presión de combustible de postratamiento

1 - Revisión de la respuesta del circuito del sensor de presión del combustible de postratamiento en el ECM

Solución: S00002978

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM. 1928
  • Si el siguiente código de falla se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 1928

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión del circuito abierto del sensor de presión de combustible de postratamiento

Solución: S00000613

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de combustible de postratamiento del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO del sensor de presión de combustible de postratamiento en el conector del arnés de cableado del sensor de presión de combustible de postratamiento y la clavija de RETORNO del sensor de presión de combustible de postratamiento en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 02-AGOSTO-2020


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1928 | SPN: 3480 | FMI: 4
Circuito del sensor de presión de combustible de postratamiento: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Respuesta del circuito del sensor de presión de combustible de postratamiento
  3. Revisión de la respuesta del circuito del sensor de presión del combustible de postratamiento en el ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000062

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 1 del sensor: 352
  • Suministro 2 del sensor: 187

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Respuesta del circuito del sensor de presión de combustible de postratamiento

Solución: S00005391

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de combustible de postratamiento del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SUMINISTRO de +5 voltios del sensor de presión de combustible de postratamiento y la clavija de SEÑAL del sensor de presión de combustible de postratamiento en el conector del sensor del arnés de cableado del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.

Especificaciones

  • Si se activa el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de presión de combustible de postratamiento: 1927

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión del combustible de postratamiento.

Consulte Procedimiento 019-444

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión de la respuesta del circuito del sensor de presión del combustible de postratamiento en el ECM

Solución: S00002977

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable puente entre la clavija de SUMINISTRO del sensor de presión del combustible de postratamiento y la clavija de SEÑAL del sensor de presión del combustible de postratamiento en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla se activa con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor: 1927
  • Si el siguiente código de falla no se activa con el cable de puente colocado, quiere decir que se detectó un mal funcionamiento en el ECM: 1927

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 13-JUNIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1932 | SPN: 3556 | FMI: 2
Dosificador de postratamiento: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del sistema de combustible de postratamiento en busca de fugas
  3. El inyector de combustible postratamiento funciona incorrectamente
  4. Colector de cierre de combustible de postratamiento con fugas internas
  5. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000169

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible de postratamiento: 1923, 1924, 1926, 1927, 1928, 1977, 3223, 3224, 3225

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del sistema de combustible de postratamiento en busca de fugas

Solución: S00002823

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite el inyector de combustible postratamiento.

Consulte Procedimiento 011-042

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Arranque el motor.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de fuga del inyector de combustible de postratamiento.
  • Inspeccione visualmente el sistema de combustible de postratamiento en busca de fugas de combustible externas.

Especificaciones

  • Si se encuentran fugas en el sistema de combustible de postratamiento, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Limpie o reemplace el inyector de combustible de postratamiento.

Consulte Procedimiento 011-042

  • Reemplace la válvula de cierre de combustible de postratamiento.

Consulte Procedimiento 011-045

  • Reemplace la válvula de drenaje de combustible de postratamiento.

Consulte Procedimiento 011-045

  • Reemplace la línea de suministro de combustible de postratamiento.

Consulte Procedimiento 011-051

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El inyector de combustible postratamiento funciona incorrectamente

Solución: S00003286

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite el inyector de combustible postratamiento.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de fuga del inyector de combustible de postratamiento.

Consulte Procedimiento 011-054

Especificaciones

  • Si la prueba de fuga del inyector de combustible de postratamiento no cumple con las especificaciones, quiere decir que se detectó un problema de funcionamiento en el inyector de combustible de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el inyector de combustible postratamiento.

Consulte Procedimiento 011-042

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Colector de cierre de combustible de postratamiento con fugas internas

Solución: S00000634

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desconecte la línea de suministro de aire del colector de cierre de combustible de postratamiento.
  • Motor funcionando en ralentí.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de fuga del inyector de combustible de postratamiento.

Especificaciones

  • Si hay una fuga de combustible en el colector de cierre de combustible de postratamiento, se ha detectado un mal funcionamiento en el colector de cierre de combustible de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el colector de combustible de postratamiento.

Consulte Procedimiento 011-052

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1938 | SPN: 3597 | FMI: 18
Voltaje 1 de suministro de salida de potencia de la ECU: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Conexión a tierra intermitente
  3. Bajo voltaje de la batería
  4. Revisión del voltaje del arnés de cableado del motor del enlace de datos J1939 en el conector de servicio de 3 clavijas
  5. Revisión del voltaje del sensor del OEM
  6. Cortocircuito de clavija a tierra en el arnés del enlace de datos J1939
  7. Cortocircuito de clavija a clavija en el arnés de cableado del OEM
  8. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000170

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Voltaje: 441, 442, 596, 597, 598

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Conexión a tierra intermitente

Solución: S00000690

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione todas las conexiones a tierra del bloque motor, del arrancador, del alternador, del chasis y de la batería.

Consulte el Manual de servicio de OEM

  • Verifique que todas las conexiones a tierra estén presentes y debidamente conectadas a tierra.
  • Revise todas las conexiones para ver si hay conexiones corroídas o sueltas.

Consulte el Manual de servicio de OEM

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.

Especificaciones

  • Todas las conexiones a tierra deben estar presentes, correctamente conectadas a tierra, sin corrosión y ajustadas.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace las conexiones dañadas.

Consulte Procedimiento 019-008

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Bajo voltaje de la batería

Solución: S00000536

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise el voltaje de la batería.
  • Mida el voltaje desde la terminal positiva (+) a la terminal negativa (-) de la batería mientras intenta arrancar el motor.
  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.

Especificaciones

  • Si el voltaje de la batería es menor que 10 VCC (20 VCC para sistemas de 24 voltios), quiere decir que se detectó una batería con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Cargue o reemplace las baterías.

Consulte el Manual de servicio de OEM

  • Limpie la corrosión o ajuste las conexiones de los cables de la batería.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión del voltaje del arnés de cableado del motor del enlace de datos J1939 en el conector de servicio de 3 clavijas

Solución: S00000594

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte todos los componentes de SAE J1939.
  • Conecte el interruptor de llave.

Acción

El adaptador de enlace de datos de la herramienta de servicio NO puede estar conectado al conector de enlace de datos de 3 clavijas de J1939 durante esta revisión.

  • Mida el voltaje de J1939 de la clavija (+) de J1939 a la conexión a tierra de la batería en el conector de 3 clavijas para el enlace de datos J1939.

Consulte Procedimiento 019-417

  • Mida el voltaje de J1939 de la clavija (-) de J1939 a la conexión a tierra de la batería en el conector de 3 clavijas para el enlace de datos J1939.

Consulte Procedimiento 019-417

Especificaciones

  • Se detectó un mal funcionamiento en el arnés de cableado debido a que el circuito del enlace de datos J1939 con corto a una fuente de voltaje si el voltaje es mayor que la siguiente especificación: 4.5 VDC
  • Si el voltaje es menor que en las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 1 VDC
  • Continúe con la siguiente solución si el voltaje se encuentra dentro de la siguiente especificación para los circuitos de enlace de datos SAE J1939 (+) y el SAE J1939 (-): 1 - 4.5 VDC

Linked Solutions

  • Aislamiento del componente del enlace de datos J1939 del OEM

Consulte S00003176

  • Arnés de cableado del motor o el OEM en corto a tierra

Consulte S00003331

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4.1 - Revisión del voltaje del sensor del OEM

Solución: S00003176

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Vuelva a conectar el conector de paso.

Revise los componentes que se indican a continuación si corresponde:

  • Conecte el interruptor de llave.
  • Mida el voltaje del J1939 de las clavijas (+) y (-) del enlace de datos SAE J1939 en el conector del arnés de cableado del motor del actuador del turbocompresor de geometría variable y la conexión a tierra de la batería mientras se desconecta cada componente a la vez.
  • Desconecte el sensor de NOx de la salida de postratamiento.
  • Desconecte el módulo del sensor de temperatura del DPF de postratamiento.
  • Desconecte el módulo del sensor de temperatura del SCR de postratamiento.
  • Desconecte el sensor de NH3 intermedio de postratamiento.
  • Desconecte el sensor de partículas de postratamiento.
  • Desconecte el sensor de calidad, temperatura y nivel del tanque de fluido de escape diésel de postratamiento.
  • Desconecte el sensor de temperatura de gases de escape de postratamiento.
  • Desconecte el sensor de NOx de la admisión de postratamiento.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones después de que se desconectó el componente, se ha detectado un mal funcionamiento en el componente del enlace de datos SAE J1939: 1 - 4.5 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de calidad, temperatura y nivel del tanque de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

  • Reemplace el módulo del sensor de temperatura de gases de escape de postratamiento.

Consulte Procedimiento 019-449

  • Reemplace el sensor de partículas de postratamiento

Consulte Procedimiento 019-478

  • Reemplace el sensor de NOx de salida de postratamiento.

Consulte Procedimiento 019-451

  • Reemplace el sensor de NOx de la admisión de postratamiento.

Consulte Procedimiento 019-463

  • Reemplace el módulo del sensor de temperatura del DPF postratamiento.

Consulte Procedimiento 019-449

  • Reemplace el módulo del sensor de temperatura del SCR postratamiento.

Consulte Procedimiento 019-449

  • Reemplace el sensor de NH3 intermedio de postratamiento.

Consulte Procedimiento 019-479

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4.2 - Cortocircuito de clavija a tierra en el arnés del enlace de datos J1939

Solución: S00003331

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del conector de paso del arnés de cableado del OEM.
  • Conecte el interruptor de llave.

Acción

El adaptador de enlace de datos de la herramienta de servicio NO puede estar conectado al conector de enlace de datos de 3 clavijas de J1939 durante esta revisión.

  • Mida el voltaje de J1939 de la clavija (+) de J1939 a la conexión a tierra de la batería en el conector de 3 clavijas para el enlace de datos J1939.

Consulte Procedimiento 019-417

  • Mida el voltaje de J1939 de la clavija (-) de J1939 a la conexión a tierra de la batería en el conector de 3 clavijas para el enlace de datos J1939.

Consulte Procedimiento 019-417

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones con el conector de paso desconectado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 1 - 4.5 VDC
  • Si el voltaje no se encuentra entre las siguientes especificaciones con el conector de paso desconectado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor: 1 - 4.5 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5 - Cortocircuito de clavija a clavija en el arnés de cableado del OEM

Solución: S00003134

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado de suministro de energía del OEM del ECM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia desde una desde las clavijas de SUMINISTRO (+) de la batería del ECM que están en el conector del ECM del arnés de alimentación del OEM a todas las clavijas en ese conector.
  • Mida la resistencia desde la segunda clavija de SUMINISTRO (+) de batería del ECM que está en el conector del ECM del arnés de alimentación del OEM a todas las clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado de suministro de energía del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1942 | SPN: 101 | FMI: 2
Presión del cárter: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Inspección visual de los componentes del respirador del cárter
  3. Sensor de presión del cárter pegado en rango
  4. Verificación de restricción del respiradero del cárter
  5. Revise el sensor de presión del cárter o el elemento del respirador
  6. Verificación del historial de revisión de calibración de ECM
  7. Sensor de presión del cárter con mal funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000171

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Presión del cárter: 1843, 1844

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Inspección visual de los componentes del respirador del cárter

Solución: S00001004

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise la tapa de llenado de aceite para una instalación correcta.
  • Inspeccione que la instalación de la manguera del respiradero del cárter entre el motor y el ensamble del respiradero del cárter sea correcta.
  • Inspeccione visualmente si hay daños en la manguera del respirador del cárter.

Especificaciones

  • Si la manguera del respirador del cárter no está bien instalada o está dañada, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • En caso de que la manguera del respiradero del cárter no esté instalada correctamente, vuelva a instalar la manguera de respiradero del cárter correctamente.
  • En caso de que la manguera del respirador del cárter esté dañada, reemplace la manguera del respirador del cárter.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Sensor de presión del cárter pegado en rango

Solución: S00000623

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise el sensor de presión del cárter.

Especificaciones

  • Si el sensor de presión del cárter no cumple con las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el sensor de presión del cárter: 0 ± 0.28 kPa - G [0 ± 1.2 in H2O]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión del cárter.

Consulte Procedimiento 019-445

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación de restricción del respiradero del cárter

Solución: S00000635

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Monitoree la presión del cárter con el interruptor de llave encendido y el motor apagado.
  • Ponga en funcionamiento el motor en ralentí alto.
  • Supervise la presión del cárter en ralentí alto.
  • Reste el valor medido (llave encendida y motor apagado) del valor medido (motor funcionando en ralentí alto).

Especificaciones

  • Si el valor medido para un motor funcionando en ralentí alto menos el valor medido de la llave encendida y el motor apagado es menor que 0.7 pulgadas de H₂O, pase a la siguiente solución.
  • Si el valor medido para un motor funcionando en ralentí alto menos el valor medido de la llave encendida y el motor apagado es menor que 0.7 pulgadas de H₂O, pase a la siguiente sección de Soluciones vinculadas.

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revise el sensor de presión del cárter o el elemento del respirador

Consulte S00000636

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

4.1 - Revise el sensor de presión del cárter o el elemento del respirador

Solución: S00000636

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise que el elemento del respirador del cárter esté correctamente instalado.
  • Revise que la manguera de entrada del respirador del cárter no esté obstruida o dañada.

Especificaciones

  • Si el elemento del respirador del cárter está correctamente instalado y la manguera de entrada del respirador del cárter (si está equipada) no está obstruida o dañada, proceda con la siguiente solución.
  • Si el elemento del respirador del cárter no está correctamente instalado o la manguera de entrada del respirador del cárter está obstruida o dañada, se ha detectado una obstrucción en la manguera de entrada del respirador del cárter o en el elemento del respirador.

Linked Solutions

  • Ninguno

Reparación

  • En caso de que el elemento del respirador del cárter no esté instalado correctamente, vuelva a instalar el elemento de respirador del cárter correctamente.

Consulte Procedimiento 003-019

Consulte Procedimiento 003-001

  • En caso de que la manguera del respirador del cárter esté dañada, reemplace la manguera del respirador del cárter.

Consulte Procedimiento 003-001

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Sensor de presión del cárter con mal funcionamiento

Solución: S00006414

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión del cárter.

Consulte Procedimiento 019-445

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1943 | SPN: 3555 | FMI: 17
Densidad del aire ambiente: datos válidos, pero por debajo del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Sensor de presión barométrica del aire pegado en rango
  3. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000172

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Presión barométrica: 221
  • Temperatura de aire ambiente: 249

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Sensor de presión barométrica del aire pegado en rango

Solución: S00000340

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise el sensor de presión barométrica de aire.

Especificaciones

  • Si el sensor de presión barométrica de aire no se encuentra dentro de las siguientes especificaciones, entonces se detectó un mal funcionamiento en el sensor de presión barométrica de aire. 51 mm HG [2 in HG]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión barométrica de aire.

Consulte Procedimiento 019-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 195 | SPN: 111 | FMI: 3
Circuito del sensor del nivel de refrigerante 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del sensor de nivel de refrigerante
  3. Revisión de circuito del sensor de nivel de refrigerante
  4. Respuesta del circuito del sensor de nivel de refrigerante (2 cables)
  5. El sensor de nivel de refrigerante tiene un mal funcionamiento
  6. Respuesta del circuito del sensor de nivel de refrigerante (3 cables)
  7. El sensor de nivel de refrigerante tiene un mal funcionamiento
  8. Revisión de circuito abierto del sensor de nivel de refrigerante (2 cables)
  9. Revisión de circuito abierto del sensor de nivel de refrigerante (3 cables)
  10. Cortocircuito de clavija a clavija del sensor de nivel de refrigerante (2 cables)
  11. Cortocircuito de clavija a clavija del sensor de nivel de refrigerante (3 cables)

1 - Revise si hay códigos de falla primarios

Solución: S00000051

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 5 del sensor: 1695, 1696

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del sensor de nivel de refrigerante

Solución: S00000727

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de nivel de refrigerante y la clavija de RETORNO del sensor de nivel de refrigerante en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

  • Revisión de circuito del sensor de nivel de refrigerante

Consulte S00000815

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Revisión de circuito del sensor de nivel de refrigerante

Solución: S00000815

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de nivel de refrigerante en el conector del arnés de cableado del OEM del sensor de nivel de refrigerante y la clavija de SUMINISTRO del sensor de nivel de refrigerante en el conector de ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de nivel de refrigerante en el conector del arnés de cableado del OEM del sensor de nivel de refrigerante y la clavija de RETORNO del sensor de nivel de refrigerante en el conector de ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del ECM o en el arnés de cableado del motor: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del sensor de nivel de refrigerante (2 cables)

Solución: S00000817

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activó al desconectar el sensor, proceda a la siguiente solución: 195
  • Si el siguiente código de falla se activa al desconectar el sensor, vaya a la sección de Soluciones vinculadas: 195

Linked Solutions

Haga clic en el siguiente vínculo:

  • El sensor de nivel de refrigerante tiene un mal funcionamiento

Consulte S00000839

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

3.1 - El sensor de nivel de refrigerante tiene un mal funcionamiento

Solución: S00000839

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SEÑAL y la clavija de RETORNO del sensor de nivel de refrigerante del motor en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de nivel del refrigerante del motor: 196

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de nivel del refrigerante del motor.

Consulte Procedimiento 019-017

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Respuesta del circuito del sensor de nivel de refrigerante (3 cables)

Solución: S00000359

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SEÑAL y la clavija de RETORNO del sensor de nivel de refrigerante del motor en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el cable de puente instalado, pase a la siguiente solución: 196
  • Si el siguiente código de falla se activa con el cable de puente instalado, vaya a la sección de Soluciones vinculadas: 196

Linked Solutions

  • El sensor de nivel de refrigerante tiene un mal funcionamiento

Consulte S00001157

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

4.1 - El sensor de nivel de refrigerante tiene un mal funcionamiento

Solución: S00001157

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Quite el cable de puente entre la clavija de SEÑAL y la clavija de RETORNO del sensor de nivel de refrigerante del motor en el conector del sensor del arnés de cableado del OEM.
  • Coloque un cable de puente entre la clavija de SUMINISTRO y la clavija de SEÑAL del sensor de nivel de refrigerante del motor en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de nivel del refrigerante del motor: 195

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de nivel del refrigerante del motor.

Consulte Procedimiento 019-017

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5 - Revisión de circuito abierto del sensor de nivel de refrigerante (2 cables)

Solución: S00004695

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de refrigerante en el conector del arnés de cableado del OEM del sensor de nivel de refrigerante y la clavija de SEÑAL del sensor de nivel de refrigerante en el conector de ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de nivel de refrigerante en el conector del arnés de cableado del OEM del sensor de nivel de refrigerante y la clavija de RETORNO del sensor de nivel de refrigerante en el conector de ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Revisión de circuito abierto del sensor de nivel de refrigerante (3 cables)

Solución: S00000498

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de nivel de refrigerante en el conector del arnés de cableado del OEM del sensor de nivel de refrigerante y la clavija de SUMINISTRO del sensor de nivel de refrigerante en el conector de ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de refrigerante en el conector del arnés de cableado del OEM del sensor de nivel de refrigerante y la clavija de SEÑAL del sensor de nivel de refrigerante en el conector de ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de nivel de refrigerante en el conector del arnés de cableado del OEM del sensor de nivel de refrigerante y la clavija de RETORNO del sensor de nivel de refrigerante en el conector de ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Cortocircuito de clavija a clavija del sensor de nivel de refrigerante (2 cables)

Solución: S00004789

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Cortocircuito de clavija a clavija del sensor de nivel de refrigerante (3 cables)

Solución: S00000497

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 196 | SPN: 111 | FMI: 4
Circuito del sensor del nivel de refrigerante 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del sensor de nivel de refrigerante
  3. Revisión de circuito del sensor de nivel de refrigerante
  4. Respuesta del circuito del sensor de nivel de refrigerante (2 cables)
  5. El sensor de nivel de refrigerante tiene un mal funcionamiento
  6. Respuesta del circuito del sensor de nivel de refrigerante (3 cables)
  7. El sensor de nivel de refrigerante tiene un mal funcionamiento
  8. Revisión de circuito abierto del sensor de nivel de refrigerante (2 cables)
  9. Revisión de circuito abierto del sensor de nivel de refrigerante (3 cables)
  10. Cortocircuito de clavija a tierra del sensor de nivel de refrigerante
  11. Cortocircuito de clavija a clavija del sensor de nivel de refrigerante (2 cables)
  12. Cortocircuito de clavija a clavija del sensor de nivel de refrigerante (3 cables)

1 - Revise si hay códigos de falla primarios

Solución: S00000054

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 5 del sensor: 1696

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del sensor de nivel de refrigerante

Solución: S00000727

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de nivel de refrigerante y la clavija de RETORNO del sensor de nivel de refrigerante en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

  • Revisión de circuito del sensor de nivel de refrigerante

Consulte S00000815

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Revisión de circuito del sensor de nivel de refrigerante

Solución: S00000815

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de nivel de refrigerante en el conector del arnés de cableado del OEM del sensor de nivel de refrigerante y la clavija de SUMINISTRO del sensor de nivel de refrigerante en el conector de ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de nivel de refrigerante en el conector del arnés de cableado del OEM del sensor de nivel de refrigerante y la clavija de RETORNO del sensor de nivel de refrigerante en el conector de ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del ECM o en el arnés de cableado del motor: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del sensor de nivel de refrigerante (2 cables)

Solución: S00000817

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activó al desconectar el sensor, proceda a la siguiente solución: 195
  • Si el siguiente código de falla se activa al desconectar el sensor, vaya a la sección de Soluciones vinculadas: 195

Linked Solutions

Haga clic en el siguiente vínculo:

  • El sensor de nivel de refrigerante tiene un mal funcionamiento

Consulte S00000839

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

3.1 - El sensor de nivel de refrigerante tiene un mal funcionamiento

Solución: S00000839

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SEÑAL y la clavija de RETORNO del sensor de nivel de refrigerante del motor en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de nivel del refrigerante del motor: 196

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de nivel del refrigerante del motor.

Consulte Procedimiento 019-017

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Respuesta del circuito del sensor de nivel de refrigerante (3 cables)

Solución: S00000359

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SEÑAL y la clavija de RETORNO del sensor de nivel de refrigerante del motor en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el cable de puente instalado, pase a la siguiente solución: 196
  • Si el siguiente código de falla se activa con el cable de puente instalado, vaya a la sección de Soluciones vinculadas: 196

Linked Solutions

  • El sensor de nivel de refrigerante tiene un mal funcionamiento

Consulte S00001157

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

4.1 - El sensor de nivel de refrigerante tiene un mal funcionamiento

Solución: S00001157

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Quite el cable de puente entre la clavija de SEÑAL y la clavija de RETORNO del sensor de nivel de refrigerante del motor en el conector del sensor del arnés de cableado del OEM.
  • Coloque un cable de puente entre la clavija de SUMINISTRO y la clavija de SEÑAL del sensor de nivel de refrigerante del motor en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de nivel del refrigerante del motor: 195

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de nivel del refrigerante del motor.

Consulte Procedimiento 019-017

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5 - Revisión de circuito abierto del sensor de nivel de refrigerante (2 cables)

Solución: S00004695

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de refrigerante en el conector del arnés de cableado del OEM del sensor de nivel de refrigerante y la clavija de SEÑAL del sensor de nivel de refrigerante en el conector de ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de nivel de refrigerante en el conector del arnés de cableado del OEM del sensor de nivel de refrigerante y la clavija de RETORNO del sensor de nivel de refrigerante en el conector de ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Revisión de circuito abierto del sensor de nivel de refrigerante (3 cables)

Solución: S00000498

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de nivel de refrigerante en el conector del arnés de cableado del OEM del sensor de nivel de refrigerante y la clavija de SUMINISTRO del sensor de nivel de refrigerante en el conector de ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de refrigerante en el conector del arnés de cableado del OEM del sensor de nivel de refrigerante y la clavija de SEÑAL del sensor de nivel de refrigerante en el conector de ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de nivel de refrigerante en el conector del arnés de cableado del OEM del sensor de nivel de refrigerante y la clavija de RETORNO del sensor de nivel de refrigerante en el conector de ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Cortocircuito de clavija a tierra del sensor de nivel de refrigerante

Solución: S00000499

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Cortocircuito de clavija a clavija del sensor de nivel de refrigerante (2 cables)

Solución: S00004789

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - Cortocircuito de clavija a clavija del sensor de nivel de refrigerante (3 cables)

Solución: S00000497

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1961 | SPN: 2791 | FMI: 15
Temperatura excesiva del circuito de control de la válvula de EGR: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. La temperatura interna del actuador de EGR excedió el límite máximo
  2. Verificación del historial de revisión de calibración de ECM

1 - La temperatura interna del actuador de EGR excedió el límite máximo

Solución: S00001011

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla 1961 está activo o tiene más de 1 conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • La temperatura interna del actuador de EGR excedió el límite máximo.
  • No se requiere ninguna reparación.
  • Este código de falla solo tiene fines informativos.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1962 | SPN: 641 | FMI: 15
Temperatura excesiva del controlador del actuador de VGT (calculada): datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Líneas de refrigerante del actuador del turbocompresor de geometría variable bloqueadas o restringidas

1 - Revise si hay códigos de falla primarios

Solución: S00000173

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Temperatura de refrigerante del motor: 146, 151, 2963

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Líneas de refrigerante del actuador del turbocompresor de geometría variable bloqueadas o restringidas

Solución: S00000638

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione las líneas de refrigerante del actuador del turbocompresor de geometría variable en busca de daños, dobleces o bloqueos.
  • Inyecte aire en dirección inversa a través de la placa de enfriamiento del actuador del turbocompresor de geometría variable y las líneas de enfriamiento asociadas para revisar si hay obstrucciones.
  • Revise de forma visual para ver si hay fugas de escape en el actuador del turbocompresor de geometría variable.

Especificaciones

  • Si se encuentran daños, dobleces o bloqueos, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace las líneas de refrigerante del actuador del turbocompresor de geometría variable.

Consulte Procedimiento 010-041

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 26-ABRIL-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1963 | SPN: 3482 | FMI: 7
Válvula de cierre del combustible de postratamiento: el sistema mecánico no responde o está desajustado

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El componente del sistema de combustible de baja presión funciona mal
  3. Revisión de aire en el combustible
  4. Revisión de la restricción en la entrada del combustible
  5. Revisión de la bomba de levante del combustible
  6. Verifique el componente del sistema de combustible del OEM
  7. Colector de cierre de combustible de postratamiento con mal funcionamiento
  8. Restricción de filtro de combustible

1 - Revise si hay códigos de falla primarios

Solución: S00000174

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible de postratamiento: 1923, 1924, 1925, 1926, 1927, 1928
  • Combustible: 559, 2372

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El componente del sistema de combustible de baja presión funciona mal

Solución: S00000640

Verificación

Condiciones

  • Conecte el interruptor de llave.

Acción

  • Verifique que el sistema de combustible esté cebado.

Consulte Procedimiento 005-234

  • Mida la presión de salida de la bomba de engranes de combustible mientras está en ralentí y en ralentí alto.

Consulte Procedimiento 005-236

  • Si el motor no arranca, entonces realice la prueba mientras da marcha al motor.

Especificaciones

  • Si la presión de salida de la bomba de engranes de la bomba de combustible no cumple con las especificaciones, vaya a la sección de Soluciones vinculadas.

Linked Solutions

  • Revisión de aire en el combustible

Consulte S00001205

  • Revisión de la restricción en la entrada del combustible

Consulte S00001206

  • Revisión de la bomba de levante del combustible

Consulte S00001207

  • Verifique el componente del sistema de combustible del OEM

Consulte S00000756

  • Si todas las revisiones anteriores cumplen las especificaciones, entonces se detectó un problema con el funcionamiento de la bomba de engranes de combustible

Reparación

  • Reemplace la bomba de engranes de la bomba de combustible.

Consulte Procedimiento 005-025

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión de aire en el combustible

Solución: S00001205

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Verifique que el nivel de combustible en el tanque sea suficiente

Acción

  • Permita que el motor alcance la temperatura de funcionamiento.
  • Si el motor no arranca, entonces realice la prueba mientras da marcha al motor.
  • Revise si se está absorbiendo aire dentro del combustible.

Consulte Procedimiento 006-003

Especificaciones

  • Si hay aire en el flujo de combustible, quiere decir que se ha detectado una línea de suministro de combustible dañada, un filtro de combustible flojo o dañado, o una conexión floja.

Linked Solutions

  • Ninguno

Reparación

  • Apriete la conexión floja o reemplace el componente dañado que permite el ingreso de aire al sistema de combustible.

Consulte Procedimiento 006-003

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2.2 - Revisión de la restricción en la entrada del combustible

Solución: S00001206

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Mida la restricción de entrada de combustible.

Consulte Procedimiento 006-020

Especificaciones

Si la restricción de entrada es excesiva, busque la causa principal:

Revise los componentes que se indican a continuación si corresponde:

  • Filtros de combustible del lado de succión obstruidos.
  • Calentador de combustible restringido.

Consulte el Manual de servicio de OEM

  • Líneas de combustible del OEM restringidas.

Consulte el Manual de servicio de OEM

  • Placa de enfriamiento del ECM restringida.

Consulte Procedimiento 006-006

  • Válvula de retención de la placa de enfriamiento del ECM restringida.

Consulte Procedimiento 006-006

  • Líneas de combustible del OEM restringidas.

Consulte el Manual de servicio de OEM

  • Tubos verticales del tanque de combustible restringidos.

Consulte el Manual de servicio de OEM

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el filtro de combustible.

Consulte el Manual de servicio de OEM

  • Repare o reemplace el calentador de combustible.

Consulte el Manual de servicio de OEM

  • Repare o reemplace las líneas de combustible del OEM.

Consulte el Manual de servicio de OEM

  • Repare o reemplace la placa de enfriamiento del ECM.

Consulte Procedimiento 006-006

  • Repare o reemplace la válvula de retención de la placa de enfriamiento del ECM.

Consulte Procedimiento 006-006

  • Repare o reemplace el tubo vertical del tanque de combustible.

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2.3 - Revisión de la bomba de levante del combustible

Solución: S00001207

Verificación

Condiciones

  • Conecte el interruptor de llave.

Acción

  • Ponga atención al funcionamiento de la bomba de levante de combustible.
  • Si la bomba elevadora de combustible no funciona después de colocar el interruptor de llave en la posición ON, mida la resistencia en el circuito de la bomba elevadora de combustible.

Consulte Procedimiento 019-397

  • Mida la presión de la bomba de levante.

Consulte Procedimiento 005-236

Especificaciones

  • Si la resistencia no está dentro de las especificaciones, vaya a la sección Reparar.
  • Si la presión de la bomba de levante de combustible no cumple con las especificaciones, quiere decir que se ha detectado un mal funcionamiento en la bomba de levante de combustible.

Consulte Procedimiento 005-236

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Reemplace la bomba eléctrica de levante del combustible.

Consulte Procedimiento 005-045

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2.4 - Verifique el componente del sistema de combustible del OEM

Solución: S00000756

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el tanque de combustible para ver si el suministro de combustible es suficiente.

Consulte Procedimiento 006-024

  • Inspeccione visualmente las líneas de suministro de combustible del motor para detectar signos de torceduras, daños o fugas de combustible.

Consulte Procedimiento 006-024

  • Inspeccione visualmente todas las empaquetaduras del sistema de combustible para detectar signos de fugas.

Consulte Procedimiento 006-024

Especificaciones

  • Si se encuentran daños o fugas en el sistema de combustible del OEM, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el componente OEM con mal funcionamiento.

Consulte el Manual de servicio de OEM

Validación

  • Ninguno
Parent Solution

3 - Colector de cierre de combustible de postratamiento con mal funcionamiento

Solución: S00003042

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desconecte la línea de suministro de combustible de postratamiento del inyector de combustible de postratamiento.

Consulte Procedimiento 011-042

  • Conecte la línea de extensión de combustible.

Acción

  • Arranque el motor en ralentí.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de fuga del inyector de combustible de postratamiento.

Consulte Procedimiento 011-054

Especificaciones

  • Si el combustible no fluye continuamente desde la tubería durante los 60 segundos de la prueba de flujo del inyector de combustible de postratamiento, quiere decir que se detectó un problema de funcionamiento en la válvula de cierre de combustible de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la válvula de cierre de combustible de postratamiento.

Consulte Procedimiento 011-052

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Restricción de filtro de combustible

Solución: S00000900

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Motor en funcionamiento.

Acción

  • Efectúe la prueba de restricción del filtro de combustible.

Consulte Procedimiento 005-236

Especificaciones

  • Si la presión de salida del filtro se encuentra dentro de las especificaciones, vaya a la siguiente solución.
  • Si la presión de la bomba de engranes de la bomba de combustible se encuentra dentro de las especificaciones y la presión diferencial no cumple con las especificaciones, quiere decir que se ha detectado un filtro de combustible obstruido o bloqueado.
  • Si la presión no se encuentra dentro de las especificaciones de la entrada del filtro de presión del combustible, quiere decir que se detectó un problema de funcionamiento en la bomba de engranes de la bomba de combustible.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el filtro de combustible.

Consulte Procedimiento 006-065

  • Reemplace la bomba de engranes de la bomba de combustible.

Consulte Procedimiento 005-025

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 197 | SPN: 111 | FMI: 18
Nivel de refrigerante: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Sensor de nivel de refrigerante faltante o dañado
  2. Componente del sistema de enfriamiento con fuga
  3. El inyector de combustible postratamiento funciona incorrectamente
  4. Revisión de circuito abierto del sensor de nivel de refrigerante
  5. El enfriador de EGR tiene fuga interna
  6. Cortocircuito de clavija a tierra del sensor de nivel de refrigerante
  7. Cortocircuito de clavija a clavija del sensor de nivel de refrigerante
  8. Verificación del historial de revisión de calibración de ECM
  9. El sensor de nivel de refrigerante tiene un mal funcionamiento

1 - Sensor de nivel de refrigerante faltante o dañado

Solución: S00007852

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente que se instale el sensor de nivel de refrigerante correcto.

Consulte el Manual de servicio de OEM

  • Inspeccione visualmente el sensor de nivel de refrigerante en busca de daños.

Consulte el Manual de servicio de OEM

Especificaciones

  • Si el sensor de nivel de refrigerante está dañado o no funciona bien, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de nivel del refrigerante del motor.

Consulte Procedimiento 019-017

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Componente del sistema de enfriamiento con fuga

Solución: S00003142

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Efectúe la prueba de presión del sistema del refrigerante.

Consulte Procedimiento 008-018

Consulte el Manual de servicio de OEM

  • Inspeccione visualmente el motor y sus componentes para detectar fugas en el sello, la junta o las llaves de drenado.
  • Inspeccione visualmente el radiador, intercambiador de calor, calentador de la cabina, mangueras y conexiones en busca de fugas.
  • Presurice el tanque de compensación con el tapón de presión del radiador instalado para probar la funcionalidad del tapón de presión del radiador.

Consulte el Manual de servicio de OEM

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del sistema de enfriamiento con fugas.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace los componentes con fuga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El inyector de combustible postratamiento funciona incorrectamente

Solución: S00001717

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de refrigerante del inyector de combustible de postratamiento.

Consulte Procedimiento 011-061

Especificaciones

  • Si el inyector de combustible de postratamiento no pasa la prueba de refrigerante del inyector de combustibles de postratamiento, entonces se detectó un problema de funcionamiento en el inyector de combustible de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el inyector de combustible postratamiento.

Consulte Procedimiento 011-042

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión de circuito abierto del sensor de nivel de refrigerante

Solución: S00007920

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de refrigerante en el conector del arnés de cableado del OEM del sensor de nivel de refrigerante y la clavija de SEÑAL del sensor de nivel de refrigerante en el conector de ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - El enfriador de EGR tiene fuga interna

Solución: S00000477

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de tira de refrigerante.

Consulte Procedimiento 011-019

Especificaciones

  • Revise los lineamientos de los resultados de la tira de prueba del refrigerante.
  • Si el refrigerante no está en la salida de escape del enfriador de EGR, quiere decir que el enfriador de EGR no tiene un mal funcionamiento. Vaya a la siguiente solución.
  • Si el refrigerante está en la salida y en la entrada del escape del enfriador de EGR, realice la prueba de presión del enfriador de EGR.

Consulte Procedimiento 011-019

  • Si el refrigerante está en la salida de escape del enfriador de EGR, pero no está en la entrada, quiere decir que el enfriador de EGR tiene un mal funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el enfriador de EGR.

Consulte Procedimiento 011-019

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Cortocircuito de clavija a tierra del sensor de nivel de refrigerante

Solución: S00007921

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Cortocircuito de clavija a clavija del sensor de nivel de refrigerante

Solución: S00007922

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - El sensor de nivel de refrigerante tiene un mal funcionamiento

Solución: S00007923

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo después de que se hayan realizado todas las verificaciones de soluciones anteriores, se ha detectado un sensor de nivel de refrigerante con mal funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de nivel del refrigerante del motor.

Consulte Procedimiento 019-017

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1974 | SPN: 101 | FMI: 15
Presión del cárter: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. El nivel de aceite lubricante es incorrecto
  2. Tubo del respirador del cárter externo conectado
  3. Sensor de presión del cárter pegado en rango
  4. Revisión de paso de gases al cárter
  5. Tubo del respirador del cárter externo conectado
  6. Turbocompresor con fuga de aire hacia el cárter
  7. Compresor de aire con fuga de aire hacia el cárter
  8. Componentes desgastados o dañados de los cilindros de potencia
  9. Verificación del historial de revisión de calibración de ECM

1 - El nivel de aceite lubricante es incorrecto

Solución: S00003234

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Asegúrese de que el vehículo se encuentre sobre una superficie nivelada con el motor apagado.
  • Revise que el nivel de aceite lubricante sea correcto.
  • Determine si el aceite de lubricación está contaminado con refrigerante o combustible.

Especificaciones

  • Si el nivel de aceite es alto y se detecta contaminación de refrigerante, restablezca la búsqueda en Refrigerante en el aceite.
  • Si el nivel de aceite es alto y se detecta contaminación de combustible, restablezca la búsqueda e ingrese Combustible en el aceite.
  • Si el nivel de aceite es alto y no se detecta contaminación de refrigerante o combustible, quiere decir que se detectó una calibración incorrecta de la bayoneta del aceite lubricante.
  • Si el nivel de aceite es normal, vaya a la siguiente solución.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Restablezca la búsqueda de refrigerante en el aceite lubricante.
  • Busque refrigerante en el aceite.
  • Calibre la bayoneta de medición de aceite lubricante para el nivel de aceite adecuado.

Consulte Procedimiento 007-009

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Tubo del respirador del cárter externo conectado

Solución: S00000626

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione si hay obstrucciones en los tubos de drenado de aceite, las válvulas de retención, los tubos del respirador y el separador de aceite.

Consulte Procedimiento 003-001

Es importante revisar los tubos del respirador del cárter para detectar signos de congelamiento, obstrucción o restricción en temperaturas ambiente extremadamente frías. Se puede formar hielo en los tubos del respirador del cárter y provocar que se obstruyan o se peguen y es posible que no estén presentes al momento del diagnóstico.

Especificaciones

  • Si encuentra alguna obstrucción, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace los tubos de drenado de aceite de la ventilación del cárter, las válvulas de retención, el tubo del respirador o el separador.

Consulte Procedimiento 003-001

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Sensor de presión del cárter pegado en rango

Solución: S00000623

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise el sensor de presión del cárter.

Especificaciones

  • Si el sensor de presión del cárter no cumple con las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el sensor de presión del cárter: 0 ± 0.28 kPa - G [0 ± 1.2 in H2O]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión del cárter.

Consulte Procedimiento 019-445

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión de paso de gases al cárter

Solución: S00000621

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

Es importante revisar los tubos del respirador del cárter para detectar signos de congelamiento, obstrucción o restricción en temperaturas ambiente extremadamente frías. Se puede formar hielo en los tubos del respirador del cárter y provocar que se obstruyan o se peguen y es posible que no estén presentes al momento del diagnóstico.

  • Revise el tipo de elemento del respirador del cárter.
  • Si el elemento no es un inserto que no necesita mantenimiento, revise el intervalo de mantenimiento para determinar si se ha excedido el intervalo de mantenimiento.
  • Arranque el motor.
  • Realice la prueba de medición del paso de gases al cárter.

Consulte Procedimiento 014-010

Especificaciones

  • En caso de que un elemento del respirador del cárter exceda el intervalo de mantenimiento, proceda a la sección Reparar.
  • Si la medición de soplado no está dentro de las especificaciones con el elemento omitido, vaya a la sección Soluciones vinculadas.

Linked Solutions

Haga clic en el siguiente vínculo:

  • Tubo del respirador del cárter externo conectado

Consulte S00001375

  • Turbocompresor con fuga de aire hacia el cárter

Consulte S00001203

  • Compresor de aire con fuga de aire hacia el cárter

Consulte S00001204

  • Componentes desgastados o dañados de los cilindros de potencia

Consulte S00001381

Reparación

  • Reemplace el elemento del respiradero del cárter.

Consulte Procedimiento 003-001

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4.1 - Tubo del respirador del cárter externo conectado

Solución: S00001375

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si hay obstrucciones en los tubos de drenado de aceite, las válvulas de retención, los tubos del respirador y el separador de aceite.

Consulte Procedimiento 003-018

Es importante revisar los tubos del respirador del cárter para detectar signos de congelamiento, obstrucción o restricción en temperaturas ambiente extremadamente frías. Se puede formar hielo en los tubos del respirador del cárter y provocar que se obstruyan o se peguen y es posible que no estén presentes al momento del diagnóstico.

Especificaciones

  • Si el elemento del respirador del cárter no está correctamente instalado o la manguera de entrada del respirador del cárter está obstruida o dañada, se ha detectado una obstrucción en la manguera de entrada del respirador del cárter o en el elemento del respirador.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace los tubos de drenado de aceite de la ventilación del cárter, las válvulas de retención, el tubo del respirador o el separador.

Consulte Procedimiento 003-018

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4.2 - Turbocompresor con fuga de aire hacia el cárter

Solución: S00001203

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de medición de paso de gases al cárter con el turbocompresor aislado.

Consulte Procedimiento 014-010

Especificaciones

  • Si la contribución de paso de gases al cárter del turbocompresor se encuentra fuera de la especificación, quiere decir que se detectó un problema de funcionamiento en el turbocompresor.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el turbocompresor.

Consulte Procedimiento 010-033

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4.3 - Compresor de aire con fuga de aire hacia el cárter

Solución: S00001204

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de medición de paso de gases al cárter con el compresor de aire aislado.

Consulte Procedimiento 014-010

Especificaciones

  • Si la contribución de paso de gases al cárter del compresor de aire se encuentra fuera de la especificación, quiere decir que se detectó un mal funcionamiento en el compresor de aire.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el compresor de aire.

Consulte Procedimiento 012-014

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4.4 - Componentes desgastados o dañados de los cilindros de potencia

Solución: S00001381

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione los pistones.

Consulte Procedimiento 001-043

  • Inspeccione los anillos de pistón.

Consulte Procedimiento 001-047

Consulte tsb150069

  • Inspeccione las camisas del cilindro.

Consulte Procedimiento 001-028

Consulte tsb140030

Especificaciones

  • Si se encuentran componentes del cilindro de potencia desgastados o dañados, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el pistón.

Consulte Procedimiento 001-043

  • Reemplace el anillo de pistón.

Consulte Procedimiento 001-047

  • Repare o reemplace la camisa de cilindros.

Consulte Procedimiento 001-028

Validación

  • Ninguno
Parent Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1976 | SPN: 641 | FMI: 15
Temperatura del controlador del actuador de VGT: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El componente del sistema de combustible de baja presión funciona mal
  3. Revisión de aire en el combustible
  4. Revisión de la restricción en la entrada del combustible
  5. Revisión de la bomba de levante del combustible
  6. Verifique el componente del sistema de combustible del OEM
  7. Líneas de refrigerante del actuador del turbocompresor de geometría variable bloqueadas o restringidas
  8. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000176

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Temperatura de refrigerante del motor: 146, 151, 2963

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El componente del sistema de combustible de baja presión funciona mal

Solución: S00000640

Verificación

Condiciones

  • Conecte el interruptor de llave.

Acción

  • Verifique que el sistema de combustible esté cebado.

Consulte Procedimiento 005-234

  • Mida la presión de salida de la bomba de engranes de combustible mientras está en ralentí y en ralentí alto.

Consulte Procedimiento 005-236

  • Si el motor no arranca, entonces realice la prueba mientras da marcha al motor.

Especificaciones

  • Si la presión de salida de la bomba de engranes de la bomba de combustible no cumple con las especificaciones, vaya a la sección de Soluciones vinculadas.

Linked Solutions

  • Revisión de aire en el combustible

Consulte S00001205

  • Revisión de la restricción en la entrada del combustible

Consulte S00001206

  • Revisión de la bomba de levante del combustible

Consulte S00001207

  • Verifique el componente del sistema de combustible del OEM

Consulte S00000756

  • Si todas las revisiones anteriores cumplen las especificaciones, entonces se detectó un problema con el funcionamiento de la bomba de engranes de combustible

Reparación

  • Reemplace la bomba de engranes de la bomba de combustible.

Consulte Procedimiento 005-025

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión de aire en el combustible

Solución: S00001205

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Verifique que el nivel de combustible en el tanque sea suficiente

Acción

  • Permita que el motor alcance la temperatura de funcionamiento.
  • Si el motor no arranca, entonces realice la prueba mientras da marcha al motor.
  • Revise si se está absorbiendo aire dentro del combustible.

Consulte Procedimiento 006-003

Especificaciones

  • Si hay aire en el flujo de combustible, quiere decir que se ha detectado una línea de suministro de combustible dañada, un filtro de combustible flojo o dañado, o una conexión floja.

Linked Solutions

  • Ninguno

Reparación

  • Apriete la conexión floja o reemplace el componente dañado que permite el ingreso de aire al sistema de combustible.

Consulte Procedimiento 006-003

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2.2 - Revisión de la restricción en la entrada del combustible

Solución: S00001206

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Mida la restricción de entrada de combustible.

Consulte Procedimiento 006-020

Especificaciones

Si la restricción de entrada es excesiva, busque la causa principal:

Revise los componentes que se indican a continuación si corresponde:

  • Filtros de combustible del lado de succión obstruidos.
  • Calentador de combustible restringido.

Consulte el Manual de servicio de OEM

  • Líneas de combustible del OEM restringidas.

Consulte el Manual de servicio de OEM

  • Placa de enfriamiento del ECM restringida.

Consulte Procedimiento 006-006

  • Válvula de retención de la placa de enfriamiento del ECM restringida.

Consulte Procedimiento 006-006

  • Líneas de combustible del OEM restringidas.

Consulte el Manual de servicio de OEM

  • Tubos verticales del tanque de combustible restringidos.

Consulte el Manual de servicio de OEM

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el filtro de combustible.

Consulte el Manual de servicio de OEM

  • Repare o reemplace el calentador de combustible.

Consulte el Manual de servicio de OEM

  • Repare o reemplace las líneas de combustible del OEM.

Consulte el Manual de servicio de OEM

  • Repare o reemplace la placa de enfriamiento del ECM.

Consulte Procedimiento 006-006

  • Repare o reemplace la válvula de retención de la placa de enfriamiento del ECM.

Consulte Procedimiento 006-006

  • Repare o reemplace el tubo vertical del tanque de combustible.

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2.3 - Revisión de la bomba de levante del combustible

Solución: S00001207

Verificación

Condiciones

  • Conecte el interruptor de llave.

Acción

  • Ponga atención al funcionamiento de la bomba de levante de combustible.
  • Si la bomba elevadora de combustible no funciona después de colocar el interruptor de llave en la posición ON, mida la resistencia en el circuito de la bomba elevadora de combustible.

Consulte Procedimiento 019-397

  • Mida la presión de la bomba de levante.

Consulte Procedimiento 005-236

Especificaciones

  • Si la resistencia no está dentro de las especificaciones, vaya a la sección Reparar.
  • Si la presión de la bomba de levante de combustible no cumple con las especificaciones, quiere decir que se ha detectado un mal funcionamiento en la bomba de levante de combustible.

Consulte Procedimiento 005-236

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Reemplace la bomba eléctrica de levante del combustible.

Consulte Procedimiento 005-045

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2.4 - Verifique el componente del sistema de combustible del OEM

Solución: S00000756

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el tanque de combustible para ver si el suministro de combustible es suficiente.

Consulte Procedimiento 006-024

  • Inspeccione visualmente las líneas de suministro de combustible del motor para detectar signos de torceduras, daños o fugas de combustible.

Consulte Procedimiento 006-024

  • Inspeccione visualmente todas las empaquetaduras del sistema de combustible para detectar signos de fugas.

Consulte Procedimiento 006-024

Especificaciones

  • Si se encuentran daños o fugas en el sistema de combustible del OEM, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el componente OEM con mal funcionamiento.

Consulte el Manual de servicio de OEM

Validación

  • Ninguno
Parent Solution

3 - Líneas de refrigerante del actuador del turbocompresor de geometría variable bloqueadas o restringidas

Solución: S00000638

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione las líneas de refrigerante del actuador del turbocompresor de geometría variable en busca de daños, dobleces o bloqueos.
  • Inyecte aire en dirección inversa a través de la placa de enfriamiento del actuador del turbocompresor de geometría variable y las líneas de enfriamiento asociadas para revisar si hay obstrucciones.
  • Revise de forma visual para ver si hay fugas de escape en el actuador del turbocompresor de geometría variable.

Especificaciones

  • Si se encuentran daños, dobleces o bloqueos, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace las líneas de refrigerante del actuador del turbocompresor de geometría variable.

Consulte Procedimiento 010-041

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1977 | SPN: 3556 | FMI: 5
Circuito de dosificación de postratamiento: corriente por debajo de lo normal o circuito abierto

Troubleshooting Summary

  1. Revisión de la resistencia del inyector de combustible de postratamiento
  2. El inyector de combustible postratamiento funciona incorrectamente
  3. Revisión de circuito abierto en el inyector de combustible de postratamiento
  4. Cortocircuito de clavija a tierra en el inyector de combustible de postratamiento
  5. Cortocircuito de clavija a clavija en el inyector de combustible de postratamiento

1 - Revisión de la resistencia del inyector de combustible de postratamiento

Solución: S00002869

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el inyector de combustible de postratamiento del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL y la clavija de RETORNO del inyector de combustible de postratamiento en el conector de este inyector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no se encuentra entre 0.5 ohmios y 2 ohmios, quiere decir que se detectó un problema de funcionamiento en el inyector de combustible de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el inyector de combustible postratamiento.

Consulte Procedimiento 011-042

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - El inyector de combustible postratamiento funciona incorrectamente

Solución: S00002936

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el inyector de combustible de postratamiento del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del inyector de combustible de postratamiento y la caja metálica del inyector de combustible de postratamiento.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el inyector de combustible de postratamiento: 100k ohms

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el inyector de combustible postratamiento.

Consulte Procedimiento 011-042

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión de circuito abierto en el inyector de combustible de postratamiento

Solución: S00003135

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el inyector de combustible de postratamiento del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del inyector de combustible de postratamiento en el conector del arnés de cableado del motor del inyector de combustible de postratamiento y la clavija de SEÑAL del inyector de combustible de postratamiento en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del inyector de combustible de postratamiento en el conector del arnés de cableado del motor del inyector de combustible de postratamiento y la clavija de RETORNO del inyector de combustible de postratamiento en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 ohms

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-361

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cortocircuito de clavija a tierra en el inyector de combustible de postratamiento

Solución: S00003151

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el inyector de combustible de postratamiento del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del inyector de combustible de postratamiento que se encuentra en el conector del ECM del arnés de cableado del motor y la conexión a tierra del bloque de motor.
  • Mida la resistencia entre la clavija de RETORNO del inyector de combustible de postratamiento que se encuentra en el conector del ECM del arnés de cableado del motor y la conexión a tierra del bloque de motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k ohms

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cortocircuito de clavija a clavija en el inyector de combustible de postratamiento

Solución: S00003149

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el inyector de combustible de postratamiento del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del inyector de combustible de postratamiento que se encuentra en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector.
  • Mida la resistencia entre la clavija de RETORNO del inyector de combustible de postratamiento que se encuentra en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k ohms

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 26-OCT.-2019


NO TITLE

ISX15 CM2350 X101

Código de Falla: 1981 | SPN: 3936 | FMI: 15
Sistema del filtro de partículas diésel de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. El código de falla 1981 requiere que se realicen TODAS las soluciones
  2. Revise si hay códigos de falla primarios
  3. Puertos de suministro del sensor de presión diferencial de EGR obstruidos
  4. Filtro de aire de entrada restringido
  5. Tubos del sensor de presión diferencial de DPF de postratamiento obstruidos
  6. Sensor de presión diferencial del DPF de postratamiento pegado en rango
  7. Realice la prueba de aceleración de retención: postratamiento conectado
  8. Sensor de temperatura de postratamiento pegado en rango
  9. DPF de postratamiento parcialmente obstruido o bloqueado
  10. Prueba del analizador de regeneración del filtro de partículas diésel de postratamiento
  11. Verificación del historial de revisión de calibración de ECM
  12. Se necesita la regeneración estacionaria de postratamiento

1 - El código de falla 1981 requiere que se realicen TODAS las soluciones

Solución: S00000645

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Este código de falla solo tiene fines informativos.
  • Se deben llevar a cabo TODAS las soluciones mostradas para este código de falla.
  • Continúe realizando las verificaciones de TODOS los pasos de solución listados para este código de falla, sin tener en cuenta si cierta solución está dentro o fuera de la especificación.

Especificaciones

  • Este código de falla solo tiene fines informativos.

Linked Solutions

  • Ninguno

Reparación

  • Si se encuentra una resolución en cualquier solución para este código de falla, continúe con la realización de TODAS las soluciones para ese código de falla.

Validación

  • Ninguno
Next Solution

2 - Revise si hay códigos de falla primarios

Solución: S00001124

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Regeneración de postratamiento: 3375, 3376, 5382
  • Presión diferencial postratamiento: 1879, 1881, 1883
  • Postratamiento del DOC: 3313, 3314, 3315
  • DPF de postratamiento: 3133, 3134, 3135, 3316, 3317, 3318, 3319, 3321, 3322

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

3 - Puertos de suministro del sensor de presión diferencial de EGR obstruidos

Solución: S00005073

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las perforaciones transversales del puerto de flujo del sensor de presión diferencial de EGR en busca de bloqueos por hollín.

Consulte Procedimiento 011-066

Especificaciones

  • Si se encuentran obstrucciones o daños, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Extraiga y limpie el ensamble del flujo de medición de masa de EGR.

Consulte Procedimiento 011-066

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Filtro de aire de entrada restringido

Solución: S00000025

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el filtro de aire para asegurarse de que no esté obstruido.

Especificaciones

  • Si el filtro de aire de admisión está obstruido, quiere decir que se detectó que el filtro de aire de entrada está restringido.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el filtro de aire.

Consulte el Manual de servicio de OEM

Consulte Procedimiento 010-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Tubos del sensor de presión diferencial de DPF de postratamiento obstruidos

Solución: S00001183

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione los tubos del sensor de presión diferencial del DPF de postratamiento para ver si hay daños, obstrucciones, torceduras, fugas o conexiones flojas.

Consulte Procedimiento 011-047

Especificaciones

  • Si se encuentran obstrucciones o daños, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Retire o reemplace los tubos del sensor de presión diferencial de DPF.

Consulte Procedimiento 011-047

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Sensor de presión diferencial del DPF de postratamiento pegado en rango

Solución: S00000793

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Monitoree el voltaje del sensor de presión diferencial de DPF de postratamiento.

Consulte Procedimiento 019-443

  • Inspeccione visualmente la orientación de los tubos del sensor de presión diferencial de DPF de postratamiento.

Consulte Procedimiento 011-047

Especificaciones

  • Si la lectura del voltaje del sensor de presión diferencial de DPF de postratamiento no se encuentra dentro de las especificaciones, quiere decir que se detectó un problema de funcionamiento en el sensor de presión diferencial del DPF de postratamiento.
  • Si la lectura del voltaje del sensor de presión diferencial de DPF de postratamiento está dentro de las especificaciones, proceda a la sección de Soluciones vinculadas.
  • Si los tubos del sensor de presión diferencial de DPF de postratamiento no tienen una pendiente descendente continua desde los orificios del sensor, se detectó una orientación incorrecta del sensor.

Linked Solutions

  • Realice la prueba de aceleración de retención: postratamiento conectado

Consulte S00001197

Reparación

  • Reemplace el sensor de presión diferencial del DPF de postratamiento.

Consulte Procedimiento 019-443

  • Corrija la orientación de los tubos del sensor de presión diferencial del filtro de partículas diésel de postratamiento.

Consulte Procedimiento 011-047

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6.1 - Realice la prueba de aceleración de retención: postratamiento conectado

Solución: S00001197

Verificación

Condiciones

  • Motor en funcionamiento.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Monitoree el voltaje del sensor de presión diferencial de DPF de postratamiento.

Consulte Procedimiento 019-443

  • Realice la prueba de aceleración de retención - Postratamiento conectado.

Especificaciones

  • Si el voltaje del sensor de presión diferencial de DPF de postratamiento no cambia durante la prueba de aceleración de retención, quiere decir que se detectó un problema de funcionamiento en el sensor de presión diferencial del DPF de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión diferencial del DPF de postratamiento.

Consulte Procedimiento 019-443

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

7 - Sensor de temperatura de postratamiento pegado en rango

Solución: S00000338

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Arranque el motor.

Acción

  • Arranque el motor en ralentí alto durante los siguientes minutos: 10
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Monitoree los siguientes parámetros:

  • Temperatura de admisión del catalizador de oxidación diésel de postratamiento
  • Temperatura de admisión del filtro de partículas diésel de postratamiento
  • Temperatura de salida del filtro de partículas diésel de postratamiento

Especificaciones

  • Si cada sensor no se encuentra dentro de la siguiente especificación de las otras, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura de gases de escape de postratamiento: 24 C [43 F]

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el módulo del sensor de temperatura de gases de escape de postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - DPF de postratamiento parcialmente obstruido o bloqueado

Solución: S00004187

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Si ya se reemplazó el DPF de postratamiento durante esta reparación, entonces vaya a la siguiente solución.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la Prueba de restricción automatizada del filtro de partículas diésel de postratamiento.

Consulte Procedimiento 011-085

Especificaciones

  • Si se excedieron los límites especificados en el procedimiento respecto a la prueba de restricción automatizada del filtro de partículas diésel de postratamiento, entonces se detectó que el DPF de postratamiento está obstruido o restringido.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el DPF de postratamiento.

Consulte Procedimiento 011-041

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - Prueba del analizador de regeneración del filtro de partículas diésel de postratamiento

Solución: S00003823

Verificación

Condiciones

  • Vuelva a conectar los componentes desconectados previamente.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba del analizador de regeneración del filtro de partículas diésel de postratamiento.

Consulte Procedimiento 014-027

  • Verifique que la herramienta electrónica de servicio recomendada por Cummins® o equivalente contiene una versión compatible con esta prueba.

Consulte Procedimiento 014-027

Especificaciones

  • Si la Prueba del analizador de regeneración del filtro de partículas diésel de postratamiento no se pasa, entonces restablezca la búsqueda a lo siguiente: El analizador de regeneración del filtro de partículas diésel de postratamiento no pasó la prueba. Únicamente seleccione el título de la solución que coincida con los mensajes de error de la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Si la prueba del analizador de regeneración del filtro de partículas diésel de postratamiento no se inicia, entonces restablezca la búsqueda a lo siguiente: El analizador de regeneración del filtro de partículas diésel de postratamiento no se inició.
  • Si la prueba del analizador de regeneración del filtro de partículas diésel de postratamiento no se completa , entonces restablezca la búsqueda a lo siguiente: El analizador de regeneración del filtro de partículas diésel de postratamiento no se completó.

Linked Solutions

  • Ninguno

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

10 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

11 - Se necesita la regeneración estacionaria de postratamiento

Solución: S00001113

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Revise para asegurarse de que no haya otros códigos de falla activos.

Especificaciones

  • Si otros códigos de falla que inhiben la regeneración estacionaria de postratamiento están activos o inactivos con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor, entonces solucione esos códigos de falla antes de realizar el procedimiento de regeneración estacionaria de postratamiento.
  • Si no hay otros códigos de falla activos o inactivos con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor que inhiben la regeneración estacionaria de postratamiento, entonces vaya directamente a realizar la regeneración estacionaria de postratamiento.

Consulte Procedimiento 014-016

Linked Solutions

  • Ninguno

Reparación

  • Informe al cliente sobre el procedimiento adecuado para iniciar una regeneración estacionaria.
  • Algunas vehículos se pueden equipos con un interruptor de regeneración estacionaria en el tablero de instrumentos. Este interruptor también puede usarse para efectuar el procedimiento de regeneración estacionaria. Consulte las instrucciones de operación del fabricante.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 212 | SPN: 175 | FMI: 3
Circuito del sensor 1 de temperatura del aceite del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revisión de la resistencia del sensor de temperatura del aceite lubricante
  2. Respuesta del circuito del sensor de temperatura del aceite lubricante
  3. Respuesta al circuito del sensor de temperatura del aceite lubricante en el ECM

1 - Revisión de la resistencia del sensor de temperatura del aceite lubricante

Solución: S00000362

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de aceite lubricante del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura del aceite del motor y la clavija de RETORNO del sensor de temperatura del aceite del motor en el sensor de temperatura del aceite del motor.

Especificaciones

  • Si la resistencia no cumple con las especificaciones siguientes, significa que se detectó un mal funcionamiento en el sensor de temperatura: 180 Ω - 160k Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de aceite lubricante.

Consulte Procedimiento 019-067

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Respuesta del circuito del sensor de temperatura del aceite lubricante

Solución: S00003662

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de aceite lubricante del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SEÑAL y la clavija de RETORNO del sensor de temperatura del aceite del motor en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura del aceite de motor: 213

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de aceite lubricante.

Consulte Procedimiento 019-067

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Respuesta al circuito del sensor de temperatura del aceite lubricante en el ECM

Solución: S00000586

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable puente entre la clavija de SEÑAL del sensor de temperatura del aceite del motor y la clavija de RETORNO del sensor de temperatura del aceite del motor en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el cable de puente colocado, quiere decir que se detectó un mal funcionamiento en el ECM: 213
  • Si el siguiente código de falla se activa con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor: 213

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 213 | SPN: 175 | FMI: 4
Circuito del sensor 1 de temperatura del aceite del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revisión de la resistencia del sensor de temperatura del aceite lubricante
  2. Respuesta del circuito del sensor de temperatura del aceite lubricante
  3. Respuesta al circuito del sensor de temperatura del aceite lubricante en el ECM

1 - Revisión de la resistencia del sensor de temperatura del aceite lubricante

Solución: S00000362

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de aceite lubricante del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura del aceite del motor y la clavija de RETORNO del sensor de temperatura del aceite del motor en el sensor de temperatura del aceite del motor.

Especificaciones

  • Si la resistencia no cumple con las especificaciones siguientes, significa que se detectó un mal funcionamiento en el sensor de temperatura: 180 Ω - 160k Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de aceite lubricante.

Consulte Procedimiento 019-067

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Respuesta del circuito del sensor de temperatura del aceite lubricante

Solución: S00000371

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de aceite lubricante del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el sensor desconectado, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura de aceite del motor: 212

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de aceite lubricante.

Consulte Procedimiento 019-067

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Respuesta al circuito del sensor de temperatura del aceite lubricante en el ECM

Solución: S00000585

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM. 212
  • Si el siguiente código de falla se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 212

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 214 | SPN: 175 | FMI: 0
Temperatura del aceite del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisiones básicas del sistema de aceite
  3. Revisión de la resistencia del sensor de temperatura del aceite lubricante
  4. Sensor de temperatura del aceite lubricante pegado en rango
  5. El termostato de aceite lubricante no funciona correctamente
  6. Enfriador de aceite lubricante con mal funcionamiento o restringido
  7. El enfriador de aceite lubricante tiene fugas
  8. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00008424

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Temperatura de refrigerante del motor: 146, 151, 2113, 2114, 2963, 4629, 4631, 5224

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisiones básicas del sistema de aceite

Solución: S00000474

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

PRECAUCIÓN: No arranque un motor que tenga códigos de falla o reclamaciones de baja presión de aceite hasta que se haya verificado que el nivel de aceite sea correcto y que el filtro de aceite no esté obstruido. Los daños internos del motor pueden ser el resultado de una presión de aceite baja o nula.

  • Entreviste al operador sobre la reclamación. Pregunte si la falla se produce al subir o bajar una colina pronunciada para determinar si la angularidad del motor es un posible problema.
  • Revise de forma visual si hay fugas de aceite lubricante externas en el motor.
  • Revise que el nivel de aceite lubricante sea correcto.

Consulte el Manual de servicio de OEM

Especificaciones

  • Si se encuentra alguna fuga de aceite, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el componente que es la causa de la fuga.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión de la resistencia del sensor de temperatura del aceite lubricante

Solución: S00000362

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de aceite lubricante del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura del aceite del motor y la clavija de RETORNO del sensor de temperatura del aceite del motor en el sensor de temperatura del aceite del motor.

Especificaciones

  • Si la resistencia no cumple con las especificaciones siguientes, significa que se detectó un mal funcionamiento en el sensor de temperatura: 180 Ω - 160k Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de aceite lubricante.

Consulte Procedimiento 019-067

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Sensor de temperatura del aceite lubricante pegado en rango

Solución: S00004643

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise el sensor de temperatura del aceite lubricante
  • Compare la lectura del sensor de temperatura del aceite lubricante con la de un termómetro infrarrojo o un valor conocido.

Especificaciones

  • Si la lectura de temperatura entre la herramienta electrónica de servicio recomendada por Cummins® o equivalente y el termómetro infrarrojo o un valor conocido no están dentro de las especificaciones, quiere decir que se detectó un problema de funcionamiento en el sensor de temperatura del aceite lubricante.
  • La lectura del sensor entre la herramienta electrónica de servicio recomendada por Cummins® o equivalente y el valor conocido debe estar dentro de: +/- 10C [18F]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de aceite lubricante.

Consulte Procedimiento 019-067

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - El termostato de aceite lubricante no funciona correctamente

Solución: S00000811

Verificación

Condiciones

  • Ninguno

Acción

  • Revise el termostato del aceite lubricante para comprobar si está funcionando correctamente.

Consulte Procedimiento 007-039

Especificaciones

  • Si se observan daños o el termostato no abre en la temperatura correcta, quiere decir que se detectó un problema de funcionamiento en el termostato del aceite.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el termostato del aceite lubricante.

Consulte Procedimiento 007-039

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Enfriador de aceite lubricante con mal funcionamiento o restringido

Solución: S00000543

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si el enfriador de aceite lubricante tiene desechos.

Consulte Procedimiento 007-003

Especificaciones

  • Si se encuentran desechos en el enfriador del aceite lubricante, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el enfriador de aceite lubricante.

Consulte Procedimiento 007-003

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - El enfriador de aceite lubricante tiene fugas

Solución: S00000810

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Prueba de presión del enfriador de aceite lubricante.

Consulte Procedimiento 007-003

Especificaciones

  • Si se presentan fugas en el enfriador de aceite lubricante durante la prueba de presión o se observan daños durante la inspección, se ha detectado un problema de funcionamiento en el enfriador de aceite lubricante o juntas.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el enfriador de aceite lubricante.

Consulte Procedimiento 007-003

  • Reemplace el elemento del enfriador de aceite lubricante, la junta de placa de montaje o la junta tórica.

Consulte Procedimiento 007-003

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 2182 | SPN: 1072 | FMI: 3
Circuito del controlador del actuador 1 del freno de motor: voltaje por encima de lo normal o en cortocircuito a fuente de alto voltaje

Troubleshooting Summary

  1. Revisión de la resistencia de la válvula solenoide del freno del motor
  2. Revisión del circuito abierto en la válvula solenoide del freno del motor
  3. Corto de clavija a tierra en el circuito de la válvula solenoide del freno del motor
  4. El arnés del impulsor del actuador del freno del motor 1 tiene un cortocircuito de clavija a clavija

1 - Revisión de la resistencia de la válvula solenoide del freno del motor

Solución: S00000539

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite la cubierta de balancines.
  • Desconecte el arnés de cableado del motor del conector del freno del motor.
  • Desconecte el arnés de cableado del freno del motor de la válvula del solenoide del freno del motor en el que se está realizando la prueba.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija del terminal de la válvula solenoide del freno del motor y el cuerpo del solenoide.

Consulte Procedimiento 020-012

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la válvula del solenoide del freno del motor no cumple las especificaciones, quiere decir que se detectó un problema de funcionamiento en la válvula del solenoide del freno del motor.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la válvula solenoide del freno del motor.

Consulte Procedimiento 020-012

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión del circuito abierto en la válvula solenoide del freno del motor

Solución: S00000648

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del freno del motor de la válvula del solenoide del freno del motor en el que se está realizando la prueba.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Mida la resistencia entre el cable de SEÑAL del solenoide del freno del motor en el solenoide del freno del motor a la línea de SEÑAL del solenoide del freno del motor en el conector del ECM en el solenoide probado.
  • Mida la resistencia entre la línea de RETORNO del solenoide del freno del motor en el solenoide del freno del motor a la línea de RETORNO del solenoide del freno del motor en el conector del ECM en el solenoide probado.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado de freno del motor.

Consulte Procedimiento 019-063

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Corto de clavija a tierra en el circuito de la válvula solenoide del freno del motor

Solución: S00000723

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el solenoide del freno del motor número 1 del conector pasante del freno del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del número 1 del solenoide del freno de motor en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor, el arnés de actuadores interno o el conector pasante: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de actuadores interno.

Consulte Procedimiento 019-063

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - El arnés del impulsor del actuador del freno del motor 1 tiene un cortocircuito de clavija a clavija

Solución: S00001027

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del freno del motor de la válvula del solenoide del freno del motor en el que se está realizando la prueba.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL número 1 del solenoide del freno del motor en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector del ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 2183 | SPN: 1072 | FMI: 4
Circuito 1 del controlador del actuador del freno de motor: voltaje por debajo de lo normal o en cortocircuito a fuente de bajo voltaje

Troubleshooting Summary

  1. Revisión de la resistencia de la válvula solenoide del freno del motor
  2. Revisión del circuito abierto en la válvula solenoide del freno del motor
  3. Corto de clavija a tierra en el circuito de la válvula solenoide del freno del motor
  4. El arnés del impulsor del actuador del freno del motor 1 tiene un cortocircuito de clavija a clavija
  5. Problemas de funcionamiento en el ECM

1 - Revisión de la resistencia de la válvula solenoide del freno del motor

Solución: S00000539

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite la cubierta de balancines.
  • Desconecte el arnés de cableado del motor del conector del freno del motor.
  • Desconecte el arnés de cableado del freno del motor de la válvula del solenoide del freno del motor en el que se está realizando la prueba.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija del terminal de la válvula solenoide del freno del motor y el cuerpo del solenoide.

Consulte Procedimiento 020-012

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la válvula del solenoide del freno del motor no cumple las especificaciones, quiere decir que se detectó un problema de funcionamiento en la válvula del solenoide del freno del motor.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la válvula solenoide del freno del motor.

Consulte Procedimiento 020-012

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión del circuito abierto en la válvula solenoide del freno del motor

Solución: S00000648

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del freno del motor de la válvula del solenoide del freno del motor en el que se está realizando la prueba.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Mida la resistencia entre el cable de SEÑAL del solenoide del freno del motor en el solenoide del freno del motor a la línea de SEÑAL del solenoide del freno del motor en el conector del ECM en el solenoide probado.
  • Mida la resistencia entre la línea de RETORNO del solenoide del freno del motor en el solenoide del freno del motor a la línea de RETORNO del solenoide del freno del motor en el conector del ECM en el solenoide probado.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado de freno del motor.

Consulte Procedimiento 019-063

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Corto de clavija a tierra en el circuito de la válvula solenoide del freno del motor

Solución: S00000723

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el solenoide del freno del motor número 1 del conector pasante del freno del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del número 1 del solenoide del freno de motor en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor, el arnés de actuadores interno o el conector pasante: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de actuadores interno.

Consulte Procedimiento 019-063

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - El arnés del impulsor del actuador del freno del motor 1 tiene un cortocircuito de clavija a clavija

Solución: S00001027

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del freno del motor de la válvula del solenoide del freno del motor en el que se está realizando la prueba.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL número 1 del solenoide del freno del motor en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector del ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Problemas de funcionamiento en el ECM

Solución: S00001622

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla permanece activo después de que se hayan verificado todas las soluciones anteriores, quiere decir que se detectó un ECM con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 2185 | SPN: 3512 | FMI: 3
Circuito del suministro 4 del sensor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Voltaje 4 de suministro del sensor del ECM por encima de lo normal
  2. Cortocircuito de clavija a clavija en el suministro de sensor 4
  3. Error de voltaje de suministro del sensor 4 debido al ECM

1 - Voltaje 4 de suministro del sensor del ECM por encima de lo normal

Solución: S00000724

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador y todas las clavijas de SUMINISTRO (+) de la batería del ECM en el conector ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador y la clavija de SEÑAL del interruptor de llave del ECM en el conector ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Cortocircuito de clavija a clavija en el suministro de sensor 4

Solución: S00000538

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el pedal o la palanca del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador que se encuentra en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Error de voltaje de suministro del sensor 4 debido al ECM

Solución: S00000488

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla permanece activo después de que se hayan verificado todas las soluciones anteriores, quiere decir que se detectó un ECM con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 2186 | SPN: 3512 | FMI: 4
Circuito del suministro 4 del sensor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. El arnés de cableado del OEM tiene un cortocircuito a tierra
  2. Cortocircuito de clavija a clavija en el suministro de sensor 4
  3. Error de voltaje de suministro del sensor 4 debido al ECM

1 - El arnés de cableado del OEM tiene un cortocircuito a tierra

Solución: S00000731

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el pedal o la palanca del acelerador del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO de +5 voltios del sensor de posición del pedal del acelerador en el conector del ECM del arnés de cableado del OEM y la conexión a tierra del bloque de motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Cortocircuito de clavija a clavija en el suministro de sensor 4

Solución: S00000538

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el pedal o la palanca del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador que se encuentra en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Error de voltaje de suministro del sensor 4 debido al ECM

Solución: S00000488

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla permanece activo después de que se hayan verificado todas las soluciones anteriores, quiere decir que se detectó un ECM con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 2191 | SPN: 102 | FMI: 31
Sensor de presión del colector de admisión 1: condición existente

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El sensor de presión del colector de admisión tiene acumulación de carbono
  3. Sensor de presión del colector de admisión pegado en rango

1 - Revise si hay códigos de falla primarios

Solución: S00000177

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Colector de admisión: 122, 123

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El sensor de presión del colector de admisión tiene acumulación de carbono

Solución: S00006329

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite el sensor de presión o temperatura del colector de admisión.

Consulte Procedimiento 019-159

  • Inspeccione visualmente la punta del sensor de presión o temperatura del colector de admisión para ver si hay acumulación de hollín o carbono.
  • Inspeccione visualmente el sensor de presión del colector de admisión para ver si está dañado.
  • Inspeccione visualmente las juntas tóricas del sensor de presión del colector de admisión para ver si están dañadas.

Especificaciones

  • Si se encuentra alguna acumulación de carbono, vaya a la sección Reparar.
  • Si se identifican melladuras o cortes en las juntas tóricas, entonces se detectó que la junta tórica del sensor de presión o temperatura del colector de admisión está dañado.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Limpie el sensor de presión o temperatura del colector de admisión.

Consulte Procedimiento 019-159

  • Reemplace la junta tórica del sensor de presión o temperatura del colector de admisión.

Consulte Procedimiento 019-159

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Sensor de presión del colector de admisión pegado en rango

Solución: S00002814

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise el sensor de presión del colector de admisión.

Especificaciones

  • Si la lectura del sensor de presión de aire del colector de admisión no cumple con las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el sensor de presión de aire del colector de admisión: 0 ± 6.8 Kpa [0 ± 1 psi], 0 ± 51 mm-Hg [0 ± 2 in- Hg]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión o temperatura del colector de admisión.

Consulte Procedimiento 019-159

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 2198 | SPN: 641 | FMI: 11
Circuito del controlador del actuador del VGT: causa raíz desconocida

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Verificación del historial de revisión de calibración de ECM
  3. Hay un mal funcionamiento en el actuador del turbocompresor de geometría variable.

1 - Revise si hay códigos de falla primarios

Solución: S00000178

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Turbocompresor: 1894, 2636, 5177

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Hay un mal funcionamiento en el actuador del turbocompresor de geometría variable.

Solución: S00001062

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectaron problemas de funcionamiento en el actuador del turbocompresor de geometría variable.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el actuador del turbocompresor de geometría variable.

Consulte Procedimiento 010-134

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 221 | SPN: 108 | FMI: 3
Circuito del sensor de presión barométrica: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del sensor de presión barométrica
  3. Revisión del voltaje del sensor de presión barométrica en el ECM
  4. Respuesta del circuito del sensor de presión barométrica
  5. Respuesta del circuito del sensor de presión barométrica en el ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000060

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 1 del sensor: 386
  • Suministro 2 del sensor: 227

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del sensor de presión barométrica

Solución: S00001076

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión barométrica del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión barométrica y la clavija de RETORNO del sensor de presión barométrica, en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del voltaje del sensor de presión barométrica en el ECM

Consulte S00001077

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Revisión del voltaje del sensor de presión barométrica en el ECM

Solución: S00001077

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor de presión barométrica en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del sensor de presión barométrica

Solución: S00000372

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión barométrica del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el sensor desconectado, quiere decir que se detectó un mal funcionamiento en el sensor de presión barométrica: 222

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión barométrica de aire.

Consulte Procedimiento 019-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Respuesta del circuito del sensor de presión barométrica en el ECM

Solución: S00000579

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM. 222
  • Si el siguiente código de falla se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 222

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 222 | SPN: 108 | FMI: 4
Circuito del sensor de presión barométrica: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del sensor de presión barométrica
  3. Revisión del voltaje del sensor de presión barométrica en el ECM
  4. Respuesta del circuito del sensor de presión barométrica
  5. Respuesta del circuito del sensor de presión barométrica en el ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000062

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 1 del sensor: 352
  • Suministro 2 del sensor: 187

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del sensor de presión barométrica

Solución: S00001076

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión barométrica del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión barométrica y la clavija de RETORNO del sensor de presión barométrica, en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del voltaje del sensor de presión barométrica en el ECM

Consulte S00001077

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Revisión del voltaje del sensor de presión barométrica en el ECM

Solución: S00001077

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor de presión barométrica en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del sensor de presión barométrica

Solución: S00000373

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión barométrica del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SUMINISTRO del sensor de presión barométrica y la clavija de SEÑAL del sensor de presión barométrica en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de presión barométrica: 221

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión barométrica de aire.

Consulte Procedimiento 019-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Respuesta del circuito del sensor de presión barométrica en el ECM

Solución: S00000581

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SUMINISTRO y la clavija de SEÑAL del sensor de presión barométrica que se encuentra en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el cable de puente colocado, quiere decir que se detectó un mal funcionamiento en el ECM: 221
  • Si el siguiente código de falla se activa con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor: 221

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 2222 | SPN: 96 | FMI: 3
Circuito del sensor del nivel de combustible (tanque principal): voltaje por encima de lo normal o en cortocircuito a fuente de alto voltaje

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Valores de parámetros ajustables incorrectos
  3. Revisión del voltaje del sensor de nivel de combustible
  4. Revisión de circuito abierto del sensor de nivel de combustible
  5. Respuesta del circuito del sensor de nivel de combustible
  6. Revisión de circuito abierto del sensor de nivel de combustible
  7. Cable del sensor de nivel de combustible con un corto de clavija a clavija

1 - Revise si hay códigos de falla primarios

Solución: S00000179

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 5 del sensor: 1695, 1696

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Valores de parámetros ajustables incorrectos

Solución: S00000887

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Verifique que el parámetro del sensor de nivel del tanque de combustible es correcto.

Especificaciones

  • Si los valores de parámetros ajustables y la aplicación no coinciden, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Ajuste las características y los parámetros a los valores correctos.

Consulte Procedimiento 019-078

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión del voltaje del sensor de nivel de combustible

Solución: S00001128

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de combustible del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de nivel de combustible y la clavija de RETORNO del sensor de nivel de combustible en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión de circuito abierto del sensor de nivel de combustible

Consulte S00000649

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

3.1 - Revisión de circuito abierto del sensor de nivel de combustible

Solución: S00000649

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de nivel de combustible del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de nivel de combustible en el conector del sensor de nivel de combustible del arnés de cableado del OEM y la clavija de SUMINISTRO del sensor de nivel de combustible en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de nivel de combustible en el conector del sensor de nivel de combustible del arnés de cableado del OEM y la clavija de RETORNO del sensor de nivel de combustible en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del ECM o en el arnés de cableado del motor: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Respuesta del circuito del sensor de nivel de combustible

Solución: S00000404

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de combustible del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SEÑAL y la clavija de RETORNO del sensor de nivel de combustible en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de nivel de combustible: 2223

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de nivel de combustible.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Revisión de circuito abierto del sensor de nivel de combustible

Solución: S00000750

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de combustible del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de combustible, en el conector del arnés de cableado del sensor de nivel de combustible y la clavija de SEÑAL del sensor de nivel de combustible en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Cable del sensor de nivel de combustible con un corto de clavija a clavija

Solución: S00000751

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de nivel de combustible del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de combustible en el conector del ECM del arnés de cableado del motor y todas las demás clavijas en el conector del ECM. (Sensor de 2 cables)
  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de nivel de combustible en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM. (Sensor de 3 cables)
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor o en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 21-MARZO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 2223 | SPN: 96 | FMI: 4
Circuito del sensor del nivel de combustible (tanque principal): voltaje por debajo de lo normal o en cortocircuito a fuente de bajo voltaje

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del sensor de nivel de combustible
  3. Revisión de circuito abierto del sensor de nivel de combustible
  4. Respuesta del circuito del sensor de nivel de combustible
  5. Revisión de circuito abierto del sensor de nivel de combustible
  6. SEÑAL del sensor de nivel de combustible en corto a tierra
  7. Cable del sensor de nivel de combustible con un corto de clavija a clavija

1 - Revise si hay códigos de falla primarios

Solución: S00000180

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 5 del sensor: 1695, 1696

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del sensor de nivel de combustible

Solución: S00001128

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de combustible del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de nivel de combustible y la clavija de RETORNO del sensor de nivel de combustible en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión de circuito abierto del sensor de nivel de combustible

Consulte S00000649

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Revisión de circuito abierto del sensor de nivel de combustible

Solución: S00000649

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de nivel de combustible del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de nivel de combustible en el conector del sensor de nivel de combustible del arnés de cableado del OEM y la clavija de SUMINISTRO del sensor de nivel de combustible en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de nivel de combustible en el conector del sensor de nivel de combustible del arnés de cableado del OEM y la clavija de RETORNO del sensor de nivel de combustible en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del ECM o en el arnés de cableado del motor: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del sensor de nivel de combustible

Solución: S00000405

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de combustible del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el sensor desconectado, quiere decir que se detectó un mal funcionamiento en el sensor de nivel de combustible: 2222

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de nivel de combustible.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión de circuito abierto del sensor de nivel de combustible

Solución: S00000750

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de combustible del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de combustible, en el conector del arnés de cableado del sensor de nivel de combustible y la clavija de SEÑAL del sensor de nivel de combustible en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - SEÑAL del sensor de nivel de combustible en corto a tierra

Solución: S00000752

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de nivel de combustible del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de combustible, en el conector del ECM del arnés de cableado del OEM y la conexión a tierra del bloque de motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM:

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Cable del sensor de nivel de combustible con un corto de clavija a clavija

Solución: S00000751

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de nivel de combustible del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de combustible en el conector del ECM del arnés de cableado del motor y todas las demás clavijas en el conector del ECM. (Sensor de 2 cables)
  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de nivel de combustible en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM. (Sensor de 3 cables)
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor o en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 21-MARZO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 2265 | SPN: 1075 | FMI: 3
Bomba eléctrica de elevación para el circuito de suministro de combustible del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Verificación de la resistencia de la bomba eléctrica de levante de combustible
  2. Respuesta del circuito de la bomba eléctrica de levante de combustible en el ECM
  3. Verificación de circuito abierto de la bomba eléctrica de levante de combustible
  4. Cortocircuito de clavija a clavija en el circuito de la bomba de levante de combustible eléctrica

1 - Verificación de la resistencia de la bomba eléctrica de levante de combustible

Solución: S00001649

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la bomba eléctrica de levante de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO de la bomba eléctrica de levante de combustible y las clavijas de RETORNO de la bomba eléctrica de levante del combustible en el conector de la bomba eléctrica de levante de combustible.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia de la bomba eléctrica de levante de combustible no cumple con las especificaciones, quiere decir que se detectó un mal funcionamiento en la bomba eléctrica de levante de combustible.

Consulte Procedimiento 019-397

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la bomba eléctrica de levante del combustible.

Consulte Procedimiento 005-045

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Respuesta del circuito de la bomba eléctrica de levante de combustible en el ECM

Solución: S00003050

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SUMINISTRO de la bomba de levante de combustible y la clavija de RETORNO de la bomba de levante de combustible en el conector del ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla se activa con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor: 2266
  • Si el siguiente código de falla no se activa con el cable de puente colocado, quiere decir que se detectó un mal funcionamiento en el ECM: 2266

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación de circuito abierto de la bomba eléctrica de levante de combustible

Solución: S00001054

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte la bomba eléctrica de levante de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO de la bomba de levante del combustible en el conector del arnés de cableado de la bomba de levante del combustible y la clavija de SUMINISTRO de la bomba de levante de combustible en el conector del ECM.
  • Mida la resistencia entre la clavija de RETORNO de la bomba de levante del combustible en el conector del arnés de cableado de la bomba de levante del combustible y la clavija de RETORNO de la bomba de levante del combustible en el conector del ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Next Solution

4 - Cortocircuito de clavija a clavija en el circuito de la bomba de levante de combustible eléctrica

Solución: S00000321

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte la bomba eléctrica de levante de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO de la bomba de levante del combustible en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector del ECM del arnés de cableado del motor.

Las clavijas 14 y 15 están conectadas en el arnés de cableado. Estas clavijas no tienen que cumplir la especificación de resistencia de 100,000 ohmios.

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Diagnostique el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 2266 | SPN: 1075 | FMI: 4
Bomba eléctrica de elevación para el circuito del suministro de combustible del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Respuesta del circuito de la bomba eléctrica de levante de combustible
  2. Respuesta del circuito de la bomba eléctrica de levante de combustible en el ECM
  3. Verificación de circuito abierto de la bomba eléctrica de levante de combustible
  4. Cortocircuito de clavija a tierra en la bomba eléctrica de levante del combustible
  5. Cortocircuito de clavija a clavija en el circuito de la bomba de levante de combustible eléctrica

1 - Respuesta del circuito de la bomba eléctrica de levante de combustible

Solución: S00002826

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la bomba eléctrica de levante de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con la bomba de levante desconectada, quiere decir que se detectó un mal funcionamiento en la bomba de levante de combustible: 2265

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la bomba eléctrica de levante del combustible.

Consulte Procedimiento 005-045

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Respuesta del circuito de la bomba eléctrica de levante de combustible en el ECM

Solución: S00003049

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 2265
  • Si el siguiente código de falla no se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM. 2265

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación de circuito abierto de la bomba eléctrica de levante de combustible

Solución: S00001054

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte la bomba eléctrica de levante de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO de la bomba de levante del combustible en el conector del arnés de cableado de la bomba de levante del combustible y la clavija de SUMINISTRO de la bomba de levante de combustible en el conector del ECM.
  • Mida la resistencia entre la clavija de RETORNO de la bomba de levante del combustible en el conector del arnés de cableado de la bomba de levante del combustible y la clavija de RETORNO de la bomba de levante del combustible en el conector del ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Next Solution

4 - Cortocircuito de clavija a tierra en la bomba eléctrica de levante del combustible

Solución: S00001055

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte la bomba eléctrica de levante de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO de la bomba de levante de combustible en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Next Solution

5 - Cortocircuito de clavija a clavija en el circuito de la bomba de levante de combustible eléctrica

Solución: S00000321

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte la bomba eléctrica de levante de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO de la bomba de levante del combustible en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector del ECM del arnés de cableado del motor.

Las clavijas 14 y 15 están conectadas en el arnés de cableado. Estas clavijas no tienen que cumplir la especificación de resistencia de 100,000 ohmios.

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Diagnostique el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 13-JUNIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 227 | SPN: 3510 | FMI: 3
Circuito del suministro 2 del sensor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Voltaje 2 de suministro del sensor del ECM por encima de lo normal
  2. Verificación del historial de revisión de calibración de ECM

1 - Voltaje 2 de suministro del sensor del ECM por encima de lo normal

Solución: S00000992

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 227
  • Si el siguiente código de falla se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM: 227

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 2272 | SPN: 27 | FMI: 4
Circuito de posición de la válvula de EGR: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del sensor de posición de la válvula de EGR
  3. Revisión del voltaje del sensor de posición de la válvula de EGR en el ECM
  4. Revisión del circuito abierto en el sensor de posición de la válvula de EGR
  5. Cortocircuito de clavija a tierra en el sensor de posición de la válvula de EGR
  6. Cortocircuito de clavija a clavija en el sensor de posición de la válvula de EGR
  7. La válvula de EGR no funciona correctamente

1 - Revise si hay códigos de falla primarios

Solución: S00000183

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 1 del sensor: 352, 386
  • Suministro 2 del sensor: 187, 227

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del sensor de posición de la válvula de EGR

Solución: S00000719

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de EGR del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO y la de RETORNO de la válvula de EGR en el conector de la válvula de EGR del arnés de cableado del motor.

Especificaciones

  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del voltaje del sensor de posición de la válvula de EGR en el ECM

Consulte S00000720

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión del voltaje del sensor de posición de la válvula de EGR en el ECM

Solución: S00000720

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO y la de RETORNO de la válvula de EGR en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Revisión del circuito abierto en el sensor de posición de la válvula de EGR

Solución: S00000765

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el sensor de posición de la válvula de EGR del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL A del sensor de posición de la válvula de EGR en el conector del arnés de cableado de la válvula de EGR y la clavija de SEÑAL A del sensor de posición de la válvula de EGR en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL B del sensor de posición de la válvula de EGR en el conector del arnés de cableado de la válvula de EGR y la clavija de SEÑAL B del sensor de posición de la válvula de EGR en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL C del sensor de posición de la válvula de EGR en el conector del arnés de cableado de la válvula de EGR y la clavija de SEÑAL C del sensor de posición de la válvula de EGR en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cortocircuito de clavija a tierra en el sensor de posición de la válvula de EGR

Solución: S00001063

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el motor de la válvula de EGR del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL A de la posición de la válvula del EGR en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL B de la posición de la válvula del EGR en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL C de la posición de la válvula del EGR en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cortocircuito de clavija a clavija en el sensor de posición de la válvula de EGR

Solución: S00000766

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte la válvula de EGR del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL A de posición de la válvula de EGR en el conector del ECM del arnés de cableado del motor y todas las demás clavijas del conector del ECM.
  • Mida la resistencia entre la clavija de SEÑAL B de posición de la válvula de EGR en el conector del ECM del arnés de cableado del motor y todas las demás clavijas del conector del ECM.
  • Mida la resistencia entre la clavija de SEÑAL C de posición de la válvula de EGR en el conector del ECM del arnés de cableado del motor y todas las demás clavijas del conector del ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - La válvula de EGR no funciona correctamente

Solución: S00003101

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Vuelva a conectar el conector del arnés de cableado del motor del ECM.
  • Vuelva a conectar el arnés de cableado al motor de la válvula de EGR.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 60 segundos.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la válvula de EGR.

Consulte Procedimiento 011-022

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 2273 | SPN: 411 | FMI: 3
Circuito del sensor de presión diferencial de recirculación del gas de escape: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión de suministro de voltaje del sensor de presión diferencial de la EGR
  3. Revisión de voltaje del sensor de presión diferencial de EGR en el ECM
  4. Respuesta del circuito del sensor presión diferencial de EGR
  5. Respuesta del circuito del sensor de presión diferencial de EGR en el ECM
  6. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000183

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 1 del sensor: 352, 386
  • Suministro 2 del sensor: 187, 227

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión de suministro de voltaje del sensor de presión diferencial de la EGR

Solución: S00000767

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión diferencial de EGR del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión diferencial de EGR y la clavija de RETORNO del sensor de presión diferencial de EGR en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión de voltaje del sensor de presión diferencial de EGR en el ECM.

Consulte S00000768

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión de voltaje del sensor de presión diferencial de EGR en el ECM

Solución: S00000768

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión diferencial de EGR y la clavija de RETORNO del sensor de presión diferencial de EGR en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del sensor presión diferencial de EGR

Solución: S00000366

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión diferencial de EGR del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el sensor desconectado, quiere decir que se detectó un mal funcionamiento en el sensor de presión diferencial de EGR: 2274

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión diferencial de EGR.

Consulte Procedimiento 019-370

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Respuesta del circuito del sensor de presión diferencial de EGR en el ECM

Solución: S00001239

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 2274
  • Si el siguiente código de falla no se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM. 2274

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 2274 | SPN: 411 | FMI: 4
Circuito del sensor de presión diferencial de recirculación de gas de escape: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión de suministro de voltaje del sensor de presión diferencial de la EGR
  3. Revisión de voltaje del sensor de presión diferencial de EGR en el ECM
  4. Respuesta del circuito del sensor presión diferencial de EGR
  5. Respuesta del circuito del sensor de presión diferencial de EGR en el ECM
  6. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000183

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 1 del sensor: 352, 386
  • Suministro 2 del sensor: 187, 227

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión de suministro de voltaje del sensor de presión diferencial de la EGR

Solución: S00000767

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión diferencial de EGR del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión diferencial de EGR y la clavija de RETORNO del sensor de presión diferencial de EGR en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión de voltaje del sensor de presión diferencial de EGR en el ECM.

Consulte S00000768

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión de voltaje del sensor de presión diferencial de EGR en el ECM

Solución: S00000768

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión diferencial de EGR y la clavija de RETORNO del sensor de presión diferencial de EGR en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del sensor presión diferencial de EGR

Solución: S00001121

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión diferencial de EGR del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable puente entre la clavija de SUMINISTRO del sensor de presión diferencial de EGR y la clavija de SEÑAL de presión diferencial de EGR que se encuentran en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de presión diferencial de EGR: 2273

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión diferencial de EGR.

Consulte Procedimiento 019-370

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Respuesta del circuito del sensor de presión diferencial de EGR en el ECM

Solución: S00000592

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable puente entre la clavija de SUMINISTRO del sensor de presión diferencial de EGR y la clavija de SEÑAL del sensor de presión diferencial de EGR en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla se activa con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor: 2273
  • Si el siguiente código de falla no se activa con el cable de puente colocado, quiere decir que se detectó un mal funcionamiento en el ECM: 2273

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 2288 | SPN: 103 | FMI: 15
Velocidad del turbocargador 1: datos válidos, pero por encima del rango de funcionamiento normal - Nivel menos grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Sensor de velocidad del turbocompresor con mal funcionamiento
  3. Revisión de la resistencia del sensor de velocidad del turbocompresor
  4. Revisión de circuito abierto del sensor de velocidad del turbocompresor
  5. Cortocircuito de clavija a tierra en el sensor de velocidad del turbocompresor
  6. Corto de clavija a clavija en el sensor de velocidad del turbocompresor.
  7. Verificación del historial de revisión de calibración de ECM
  8. Sensor de velocidad del turbocompresor con mal funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00002018

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Turbocompresor: 1894, 1897, 1898, 1962, 1976, 2198, 2387, 2449, 2634, 2635, 2636, 2973, 6432

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Sensor de velocidad del turbocompresor con mal funcionamiento

Solución: S00002831

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire el sensor de velocidad del turbocompresor de la carcasa del turbocompresor.

Consulte Procedimiento 019-390

  • Inspeccione visualmente si hay daños en la punta del sensor de velocidad del turbocompresor.

Consulte Procedimiento 019-390

Especificaciones

  • Si la punta del sensor de velocidad del turbocompresor está dañada, quiere decir que se detectó un problema de funcionamiento en el sensor de velocidad del turbocompresor.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de velocidad del turbocompresor.

Consulte Procedimiento 019-390

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión de la resistencia del sensor de velocidad del turbocompresor

Solución: S00002828

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del turbocompresor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia del sensor de velocidad del turbocompresor adecuado.

Consulte Procedimiento 019-390

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no está dentro de las siguientes especificaciones, vaya a la sección Reparar. 600 - 1600 Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de velocidad del turbocompresor.

Consulte Procedimiento 019-390

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión de circuito abierto del sensor de velocidad del turbocompresor

Solución: S00000653

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del turbocompresor del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) de SEÑAL del sensor de velocidad del turbocompresor en el conector del arnés de cableado del sensor de velocidad del turbocompresor y la clavija (+) de SEÑAL del sensor de velocidad del turbocompresor en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del sensor de velocidad del turbocompresor en el conector del arnés de cableado del sensor de velocidad del turbocompresor y la clavija de RETORNO del sensor de velocidad del turbocompresor en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cortocircuito de clavija a tierra en el sensor de velocidad del turbocompresor

Solución: S00000673

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del turbocompresor del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia desde la clavija de SEÑAL de la velocidad del turbocompresor, en el conector del ECM del arnés de cableado del motor, a la conexión a tierra del bloque de motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Corto de clavija a clavija en el sensor de velocidad del turbocompresor.

Solución: S00000652

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el sensor de velocidad del turbocompresor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de velocidad del turbocompresor ubicado en el conector del ECM del arnés de cableado del motor y todas las otras clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Sensor de velocidad del turbocompresor con mal funcionamiento

Solución: S00000651

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de velocidad del turbocompresor.

Consulte Procedimiento 019-390

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 2311 | SPN: 633 | FMI: 31
Circuito de la válvula de control de inyección electrónica de combustible: condición existente

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión de la resistencia del actuador de la bomba de combustible
  3. Actuador de la bomba de combustible con cortocircuito a tierra
  4. Revisión de la resistencia del actuador de la bomba de combustible
  5. Revisión del circuito abierto del actuador de la bomba de combustible
  6. Cortocircuito de clavija a tierra en el actuador de la bomba de combustible
  7. Verificación del historial de revisión de calibración de ECM
  8. El actuador de la bomba de combustible funciona incorrectamente

1 - Revise si hay códigos de falla primarios

Solución: S00000184

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible: 271, 272

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión de la resistencia del actuador de la bomba de combustible

Solución: S00001072

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador de la bomba de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del actuador de la bomba de combustible y la clavija de RETORNO del actuador de la bomba de combustible en el conector del sensor.

Especificaciones

  • Si la resistencia del actuador de la bomba de combustible es mayor que 5 ohmios, entonces se detectó un mal funcionamiento en el actuador de la bomba de combustible.
  • Si la resistencia no está dentro de las especificaciones, vaya a la sección de Soluciones vinculadas.

Linked Solutions

Haga clic en el siguiente vínculo:

  • Actuador de la bomba de combustible con cortocircuito a tierra

Consulte S00001073

Reparación

  • Reemplace el actuador de la bomba de combustible.

Consulte Procedimiento 019-117

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Next Solution

2.1 - Actuador de la bomba de combustible con cortocircuito a tierra

Solución: S00001073

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador de la bomba de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del actuador de la bomba de combustible y la conexión a tierra del bloque de motor.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el actuador de la bomba de combustible: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el actuador de la bomba de combustible.

Consulte Procedimiento 019-117

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Parent Solution

3 - Revisión de la resistencia del actuador de la bomba de combustible

Solución: S00002009

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador de la bomba de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia del actuador de la bomba de combustible.

Consulte Procedimiento 019-117

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no cumple con las especificaciones, quiere decir que se detectó un mal funcionamiento en el actuador de la bomba de combustible.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el actuador de la bomba de combustible.

Consulte Procedimiento 019-117

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión del circuito abierto del actuador de la bomba de combustible

Solución: S00000771

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador de la bomba de combustible del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del actuador de la bomba de combustible ubicada en el conector del arnés de cableado del motor del actuador y la clavija de SEÑAL del actuador de la bomba de combustible ubicada en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del actuador de la bomba de combustible ubicada en el conector del arnés de cableado del motor del actuador y la clavija de RETORNO del actuador de la bomba de combustible ubicada en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cortocircuito de clavija a tierra en el actuador de la bomba de combustible

Solución: S00000507

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador de la bomba de combustible del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del actuador de la bomba de combustible del conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - El actuador de la bomba de combustible funciona incorrectamente

Solución: S00002783

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla permanece activo después de realizar todas las verificaciones de soluciones anteriores, entonces se detectó un mal funcionamiento en el actuador de la bomba de combustible.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el actuador de la bomba de combustible.

Consulte Procedimiento 019-117

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 2321 | SPN: 190 | FMI: 2
Posición/velocidad del cigüeñal del motor: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del sensor de velocidad o posición del cigüeñal del motor
  3. Revisión del circuito abierto en el sensor de posición del cigüeñal
  4. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000185

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sensor de velocidad/posición del cigüeñal: 689

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del sensor de velocidad o posición del cigüeñal del motor

Solución: S00000684

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Retire el sensor de posición del cigüeñal.
  • Inspeccione el sensor de posición del cigüeñal para ver si está dañado, tiene fuga de aceite o desechos metálicos en el extremo del sensor.
  • Verifique que el sensor de posición del cigüeñal esté conectado correctamente.
  • Use el lado de arrastre de matraca del dado que se usó para desmontar el sensor del motor, colóquelo parejo sobre el sensor de modo que el borde del dado esté sobre el borde del sensor.
  • Monitoree el estado del sensor de velocidad del motor del cigüeñal con la herramienta electrónica de servicio Cummins® recomendada o equivalente y monitoree los cambios (el estado del sensor principal de velocidad del motor) para revisar las transiciones de estado del sensor.
  • Deslice lentamente el dado en una dirección perpendicular hacia la línea marcada en el sensor o en una dirección perpendicular al soporte de montaje del sensor.

Especificaciones

  • Si se encuentra algún daño en el sensor, vaya a la sección Reparar.
  • Si el sensor de posición del cigüeñal no está conectado de forma correcta, vaya a la sección Reparar.
  • Si el estado del sensor de posición del cigüeñal NO transmite de alto a bajo, de bajo a alto o NO se muestra como disparo, se ha detectado un problema de funcionamiento en el sensor de posición del motor del cigüeñal.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de velocidad/posición del cigüeñal del motor.

Consulte Procedimiento 019-365

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión del circuito abierto en el sensor de posición del cigüeñal

Solución: S00000676

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del cigüeñal del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del cigüeñal en el conector del arnés de cableado del motor del sensor de posición del cigüeñal y la clavija de SEÑAL del sensor de posición del cigüeñal en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 2322 | SPN: 723 | FMI: 2
Sensor de posición/velocidad del árbol de levas del motor: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Sensor de posición del árbol de levas del motor con daños
  3. Revisión del voltaje del sensor de posición del árbol de levas
  4. Revisión del voltaje del sensor de posición del árbol de levas en el ECM
  5. Revisión del circuito abierto en el sensor de posición del árbol de levas
  6. Cortocircuito de clavija a clavija en el sensor de posición del árbol de levas
  7. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000186

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sensor de posición o velocidad del árbol de levas: 778

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Sensor de posición del árbol de levas del motor con daños

Solución: S00001226

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Quite el sensor de posición del árbol de levas.

Consulte Procedimiento 019-363

  • Inspeccione el sensor de posición del árbol de levas para ver si está dañado, tiene fuga de aceite o desechos metálicos en el extremo del sensor.

Especificaciones

  • Si el sensor de posición del árbol de levas muestra cualquier signo de daño, quiere decir que se detectó un problema de funcionamiento en el sensor de posición del árbol de levas.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de posición del árbol de levas.

Consulte Procedimiento 019-363

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión del voltaje del sensor de posición del árbol de levas

Solución: S00000693

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del árbol de levas del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de posición del árbol de levas y la clavija de RETORNO del sensor de posición del árbol de levas en el conector del sensor del arnés de cableado del motor.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del voltaje del sensor de posición del árbol de levas en el ECM

Consulte S00000694

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

3.1 - Revisión del voltaje del sensor de posición del árbol de levas en el ECM

Solución: S00000694

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor de posición del árbol de levas en el conector del ECM.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Revisión del circuito abierto en el sensor de posición del árbol de levas

Solución: S00000691

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del árbol de levas del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del árbol de levas en el conector del arnés de cableado del motor del sensor de posición del árbol de levas y la clavija de SEÑAL del sensor de posición del árbol de levas en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cortocircuito de clavija a clavija en el sensor de posición del árbol de levas

Solución: S00000692

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el sensor de posición del árbol de levas del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del árbol de levas del conector del ECM del arnés del motor y todas las demás clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 234 | SPN: 190 | FMI: 0
Posición/velocidad del cigüeñal del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Sensor de régimen del motor con mal funcionamiento
  3. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000067

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sensor de velocidad/posición del cigüeñal: 689
  • Sensor de posición o velocidad del árbol de levas: 778

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Sensor de régimen del motor con mal funcionamiento

Solución: S00000483

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Cuestione al cliente y verifique lo siguiente:
  • El motor no se ha motorizado cuesta abajo
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • La lectura de RPM es correcta

Especificaciones

  • Si todas estas condiciones son verdaderas, quiere decir que se detectó un problema de funcionamiento en el sensor de posición del árbol de levas o en el sensor de posición del cigüeñal.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de posición del árbol de levas.

Consulte Procedimiento 019-363

  • Reemplace el sensor de posición del cigüeñal.

Consulte Procedimiento 019-365

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 2343 | SPN: 95 | FMI: 15
Presión diferencial del filtro de combustible: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. El motor no arranca
  2. El componente del sistema de combustible de baja presión funciona mal
  3. Revisión de la restricción en la entrada del combustible
  4. Revisión de aire en el combustible
  5. Revisión de presión de la bomba de engranes y el diferencial del filtro de combustible
  6. Revisión del flujo de retorno del inyector de combustible
  7. Prueba de aislamiento del inyector de combustible
  8. Flujo excesivo de retorno de la válvula de alivio de presión del combustible
  9. Revisión de aire en el combustible
  10. Líneas de suministro de combustible dañadas

1 - El motor no arranca

Solución: S00000629

Verificación

Condiciones

  • Conecte el interruptor de llave.

Acción

  • Intente arrancar el motor.

Especificaciones

  • Si el motor arranca, proceda con la siguiente solución.
  • Si el motor no arranca, restablezca la búsqueda a Marcha sin arranque.

Linked Solutions

  • Ninguno

Reparación

  • Restablecimiento de la búsqueda Marcha sin arranque.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - El componente del sistema de combustible de baja presión funciona mal

Solución: S00005122

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el tanque de combustible para ver si el suministro de combustible es suficiente.

Consulte el Manual de servicio de OEM

  • Inspeccione visualmente las líneas de suministro de combustible del motor para detectar signos de torceduras, daños o fugas de combustible.

Consulte Procedimiento 006-024

Especificaciones

  • Si no se observan daños o fugas, vaya a la sección Soluciones vinculadas.
  • Si se encuentran daños o fugas en el sistema de combustible del OEM, vaya a la sección Reparar.

Linked Solutions

  • Revisión de la restricción en la entrada del combustible

Consulte S00001206

  • Revisión de aire en el combustible

Consulte S00001205

  • Revisión de presión de la bomba de engranes y el diferencial del filtro de combustible

Consulte S00005034

Reparación

  • Repare o reemplace las líneas de combustible del OEM.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión de la restricción en la entrada del combustible

Solución: S00001206

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Mida la restricción de entrada de combustible.

Consulte Procedimiento 006-020

Especificaciones

Si la restricción de entrada es excesiva, busque la causa principal:

Revise los componentes que se indican a continuación si corresponde:

  • Filtros de combustible del lado de succión obstruidos.
  • Calentador de combustible restringido.

Consulte el Manual de servicio de OEM

  • Líneas de combustible del OEM restringidas.

Consulte el Manual de servicio de OEM

  • Placa de enfriamiento del ECM restringida.

Consulte Procedimiento 006-006

  • Válvula de retención de la placa de enfriamiento del ECM restringida.

Consulte Procedimiento 006-006

  • Líneas de combustible del OEM restringidas.

Consulte el Manual de servicio de OEM

  • Tubos verticales del tanque de combustible restringidos.

Consulte el Manual de servicio de OEM

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el filtro de combustible.

Consulte el Manual de servicio de OEM

  • Repare o reemplace el calentador de combustible.

Consulte el Manual de servicio de OEM

  • Repare o reemplace las líneas de combustible del OEM.

Consulte el Manual de servicio de OEM

  • Repare o reemplace la placa de enfriamiento del ECM.

Consulte Procedimiento 006-006

  • Repare o reemplace la válvula de retención de la placa de enfriamiento del ECM.

Consulte Procedimiento 006-006

  • Repare o reemplace el tubo vertical del tanque de combustible.

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2.2 - Revisión de aire en el combustible

Solución: S00001205

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Verifique que el nivel de combustible en el tanque sea suficiente

Acción

  • Permita que el motor alcance la temperatura de funcionamiento.
  • Si el motor no arranca, entonces realice la prueba mientras da marcha al motor.
  • Revise si se está absorbiendo aire dentro del combustible.

Consulte Procedimiento 006-003

Especificaciones

  • Si hay aire en el flujo de combustible, quiere decir que se ha detectado una línea de suministro de combustible dañada, un filtro de combustible flojo o dañado, o una conexión floja.

Linked Solutions

  • Ninguno

Reparación

  • Apriete la conexión floja o reemplace el componente dañado que permite el ingreso de aire al sistema de combustible.

Consulte Procedimiento 006-003

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2.3 - Revisión de presión de la bomba de engranes y el diferencial del filtro de combustible

Solución: S00005034

Verificación

Condiciones

  • Conecte el interruptor de llave.

Acción

  • Efectúe la prueba de restricción del filtro de combustible.

Consulte Procedimiento 005-236

Especificaciones

  • Si la presión no se encuentra dentro de las especificaciones de la entrada del filtro de presión del combustible, quiere decir que se ha detectado un problema de funcionamiento en la bomba de engranes de la bomba de combustible.
  • Si la presión de la bomba de engranes de la bomba de combustible se encuentra dentro de las especificaciones y la presión diferencial no cumple con las especificaciones, quiere decir que se ha detectado un filtro de combustible obstruido o bloqueado.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el filtro de combustible.

Consulte Procedimiento 006-065

  • Reemplace la bomba de engranes de la bomba de combustible.

Consulte Procedimiento 005-025

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Revisión del flujo de retorno del inyector de combustible

Solución: S00000631

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Realice la prueba de flujo de retorno del inyector de alta presión.

Consulte Procedimiento 005-236

Especificaciones

  • Si la prueba de flujo de retorno del inyector de alta presión está fuera de las especificaciones, apriete las tuercas del conector del inyector de combustible y vuelva a realizar la prueba de flujo de retorno del inyector de alta presión.
  • Si la prueba del flujo de retorno del inyector de alta presión todavía está fuera de la especificación, vaya a la sección de Soluciones vinculadas.

Linked Solutions

  • Prueba de aislamiento del inyector de combustible

Consulte S00001280

Reparación

  • Revise el torque en las tuercas de retención del conector de combustible y apriete si es necesario.

Consulte Procedimiento 006-052

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3.1 - Prueba de aislamiento del inyector de combustible

Solución: S00001280

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de aislamiento de flujo de retorno del inyector de alta presión.

Consulte Procedimiento 005-236

Especificaciones

  • Si la prueba de aislamiento de flujo de retorno del inyector de alta presión identifica un inyector de combustible que no cumple con las especificaciones, quiere decir que se detectó un problema de funcionamiento del inyector.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Flujo excesivo de retorno de la válvula de alivio de presión del combustible

Solución: S00000632

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Realice la prueba de flujo de retorno de la válvula de alivio de presión de combustible.

Consulte Procedimiento 005-236

Especificaciones

  • Si el flujo de retorno del conducto del combustible no cumple con las especificaciones en la válvula de alivio de presión del conducto de combustible, quiere decir que se detectó un problema de funcionamiento en la válvula de alivio del conducto del combustible.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la válvula de alivio de presión del combustible.

Consulte Procedimiento 006-061

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Revisión de aire en el combustible

Solución: S00004548

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Verifique que el nivel de combustible en el tanque sea suficiente

Acción

  • Revise si se está absorbiendo aire dentro del combustible.

Consulte Procedimiento 006-003

Especificaciones

  • Si hay aire en el flujo de combustible, quiere decir que se ha detectado una línea de suministro de combustible dañada, un filtro de combustible flojo o dañado, o una conexión floja.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace los siguientes componentes si se detectaron fuera de la especificación:

  • Apriete la conexión floja o reemplace el componente dañado que permite el ingreso de aire al sistema de combustible.

Consulte Procedimiento 006-024

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Líneas de suministro de combustible dañadas

Solución: S00003353

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite el tornillo banjo de entrada de combustible de la cabeza de la bomba.

Consulte Procedimiento 005-016

  • Inspeccione si hay desechos en el filtro dentro del perno banjo.

Consulte Procedimiento 005-016

Especificaciones

  • Si se encuentra algún desecho, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el perno banjo.

Consulte Procedimiento 005-016

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 2346 | SPN: 2789 | FMI: 15
Temperatura de admisión de la turbina del turbocargador: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. Fugas en el sistema de admisión de aire
  2. Fuga en el enfriador del aire de carga o en el sistema de escape
  3. Verificación del historial de revisión de calibración de ECM

1 - Fugas en el sistema de admisión de aire

Solución: S00008386

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si el sistema de admisión de aire presenta fugas.
  • Inspeccione visualmente si las tuberías de admisión presentan fugas de aire.

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del control de aire con fugas.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace los componentes con fuga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Fuga en el enfriador del aire de carga o en el sistema de escape

Solución: S00008815

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si las mangueras del enfriador de aire de carga presentan fugas de aire.
  • Pruebe a presión el enfriador del aire de carga en busca de fugas.

Consulte Procedimiento 010-027

Especificaciones

  • Si se encuentra alguna fuga, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el enfriador del aire de carga.

Consulte Procedimiento 010-027

  • Repare o reemplace las mangueras del enfriador del aire de carga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 2347 | SPN: 2629 | FMI: 15
Temperatura de salida del compresor del turbocargador (calculada): datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El sensor de presión del colector de admisión tiene acumulación de carbono
  3. Sensor de presión del colector de admisión pegado en rango
  4. Sensor de presión barométrica del aire pegado en rango
  5. Fugas en el sistema de admisión de aire
  6. Fuga en el enfriador del aire de carga o en el sistema de escape

1 - Revise si hay códigos de falla primarios

Solución: S00000189

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Turbocompresor: 595, 1898, 2277, 2355, 2387, 2449, 2634, 3616
  • Colector de admisión: 123, 433, 2973
  • Presión barométrica: 295

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El sensor de presión del colector de admisión tiene acumulación de carbono

Solución: S00006329

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite el sensor de presión o temperatura del colector de admisión.

Consulte Procedimiento 019-159

  • Inspeccione visualmente la punta del sensor de presión o temperatura del colector de admisión para ver si hay acumulación de hollín o carbono.
  • Inspeccione visualmente el sensor de presión del colector de admisión para ver si está dañado.
  • Inspeccione visualmente las juntas tóricas del sensor de presión del colector de admisión para ver si están dañadas.

Especificaciones

  • Si se encuentra alguna acumulación de carbono, vaya a la sección Reparar.
  • Si se identifican melladuras o cortes en las juntas tóricas, entonces se detectó que la junta tórica del sensor de presión o temperatura del colector de admisión está dañado.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Limpie el sensor de presión o temperatura del colector de admisión.

Consulte Procedimiento 019-159

  • Reemplace la junta tórica del sensor de presión o temperatura del colector de admisión.

Consulte Procedimiento 019-159

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Sensor de presión del colector de admisión pegado en rango

Solución: S00002814

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise el sensor de presión del colector de admisión.

Especificaciones

  • Si la lectura del sensor de presión de aire del colector de admisión no cumple con las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el sensor de presión de aire del colector de admisión: 0 ± 6.8 Kpa [0 ± 1 psi], 0 ± 51 mm-Hg [0 ± 2 in- Hg]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión o temperatura del colector de admisión.

Consulte Procedimiento 019-159

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Sensor de presión barométrica del aire pegado en rango

Solución: S00000340

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise el sensor de presión barométrica de aire.

Especificaciones

  • Si el sensor de presión barométrica de aire no se encuentra dentro de las siguientes especificaciones, entonces se detectó un mal funcionamiento en el sensor de presión barométrica de aire. 51 mm HG [2 in HG]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión barométrica de aire.

Consulte Procedimiento 019-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Fugas en el sistema de admisión de aire

Solución: S00008386

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si el sistema de admisión de aire presenta fugas.
  • Inspeccione visualmente si las tuberías de admisión presentan fugas de aire.

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del control de aire con fugas.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace los componentes con fuga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Fuga en el enfriador del aire de carga o en el sistema de escape

Solución: S00008815

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si las mangueras del enfriador de aire de carga presentan fugas de aire.
  • Pruebe a presión el enfriador del aire de carga en busca de fugas.

Consulte Procedimiento 010-027

Especificaciones

  • Si se encuentra alguna fuga, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el enfriador del aire de carga.

Consulte Procedimiento 010-027

  • Repare o reemplace las mangueras del enfriador del aire de carga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 2349 | SPN: 2791 | FMI: 5
Circuito de control de la válvula de EGR: corriente por debajo de lo normal o circuito abierto

Troubleshooting Summary

  1. Revisión de la resistencia del motor de la válvula de EGR
  2. Revisión del circuito abierto en el motor de la válvula EGR
  3. La válvula de EGR no funciona correctamente

1 - Revisión de la resistencia del motor de la válvula de EGR

Solución: S00000773

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el motor de la válvula de EGR del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija A y la clavija B del cable del motor de la válvula de EGR en el conector del motor de la válvula de EGR.
  • Mida la resistencia entre la clavija A y la clavija C del cable del motor de la válvula de EGR en el conector del motor de la válvula de EGR.
  • Mida la resistencia entre la clavija C y la clavija B del cable del motor de la válvula de EGR en el conector del motor de la válvula de EGR.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento del motor de la válvula de EGR: 5 Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la válvula de EGR.

Consulte Procedimiento 011-022

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión del circuito abierto en el motor de la válvula EGR

Solución: S00001075

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte la válvula de EGR del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija A del cable del motor de la válvula de EGR en el conector de ECM y la clavija A del cable del motor de la válvula de EGR en el conector de la válvula de EGR.
  • Mida la resistencia entre la clavija B del cable del motor de la válvula de EGR en el conector de ECM y la clavija B del cable del motor de la válvula de EGR en el conector de la válvula de EGR.
  • Mida la resistencia entre la clavija C del cable del motor de la válvula de EGR en el conector de ECM y la clavija C del cable del motor de la válvula de EGR en el conector de la válvula de EGR.
  • Mida la resistencia entre la clavija de RETORNO del motor de la válvula de EGR en el conector de ECM y la clavija de RETORNO del motor de la válvula de EGR en el conector de la válvula de EGR.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - La válvula de EGR no funciona correctamente

Solución: S00004389

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Si se reemplazó la válvula del EGR dentro de los últimos 90 días, realice el proceso de escalamiento técnico ANTES de realizar cualquiera de las acciones de reparación que se indican a continuación:

  • Reemplace la válvula de EGR.

Consulte Procedimiento 011-022

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 26-ABRIL-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 235 | SPN: 111 | FMI: 1
Nivel de refrigerante: datos válidos, pero por debajo del rango de funcionamiento normal: nivel más grave

Troubleshooting Summary

  1. Sensor de nivel de refrigerante faltante o dañado
  2. Componente del sistema de enfriamiento con fuga
  3. Revisión de circuito abierto del sensor de nivel de refrigerante
  4. El enfriador de EGR tiene fuga interna
  5. Cortocircuito de clavija a tierra del sensor de nivel de refrigerante
  6. Cortocircuito de clavija a clavija del sensor de nivel de refrigerante
  7. Verificación del historial de revisión de calibración de ECM
  8. El sensor de nivel de refrigerante tiene un mal funcionamiento

1 - Sensor de nivel de refrigerante faltante o dañado

Solución: S00007852

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente que se instale el sensor de nivel de refrigerante correcto.

Consulte el Manual de servicio de OEM

  • Inspeccione visualmente el sensor de nivel de refrigerante en busca de daños.

Consulte el Manual de servicio de OEM

Especificaciones

  • Si el sensor de nivel de refrigerante está dañado o no funciona bien, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de nivel del refrigerante del motor.

Consulte Procedimiento 019-017

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Componente del sistema de enfriamiento con fuga

Solución: S00003142

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Efectúe la prueba de presión del sistema del refrigerante.

Consulte Procedimiento 008-018

Consulte el Manual de servicio de OEM

  • Inspeccione visualmente el motor y sus componentes para detectar fugas en el sello, la junta o las llaves de drenado.
  • Inspeccione visualmente el radiador, intercambiador de calor, calentador de la cabina, mangueras y conexiones en busca de fugas.
  • Presurice el tanque de compensación con el tapón de presión del radiador instalado para probar la funcionalidad del tapón de presión del radiador.

Consulte el Manual de servicio de OEM

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del sistema de enfriamiento con fugas.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace los componentes con fuga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión de circuito abierto del sensor de nivel de refrigerante

Solución: S00007920

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de refrigerante en el conector del arnés de cableado del OEM del sensor de nivel de refrigerante y la clavija de SEÑAL del sensor de nivel de refrigerante en el conector de ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - El enfriador de EGR tiene fuga interna

Solución: S00000477

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de tira de refrigerante.

Consulte Procedimiento 011-019

Especificaciones

  • Revise los lineamientos de los resultados de la tira de prueba del refrigerante.
  • Si el refrigerante no está en la salida de escape del enfriador de EGR, quiere decir que el enfriador de EGR no tiene un mal funcionamiento. Vaya a la siguiente solución.
  • Si el refrigerante está en la salida y en la entrada del escape del enfriador de EGR, realice la prueba de presión del enfriador de EGR.

Consulte Procedimiento 011-019

  • Si el refrigerante está en la salida de escape del enfriador de EGR, pero no está en la entrada, quiere decir que el enfriador de EGR tiene un mal funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el enfriador de EGR.

Consulte Procedimiento 011-019

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cortocircuito de clavija a tierra del sensor de nivel de refrigerante

Solución: S00007921

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Cortocircuito de clavija a clavija del sensor de nivel de refrigerante

Solución: S00007922

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - El sensor de nivel de refrigerante tiene un mal funcionamiento

Solución: S00007923

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo después de que se hayan realizado todas las verificaciones de soluciones anteriores, se ha detectado un sensor de nivel de refrigerante con mal funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de nivel del refrigerante del motor.

Consulte Procedimiento 019-017

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 2353 | SPN: 2791 | FMI: 6
Circuito de control de la válvula de EGR: corriente por encima de lo normal o circuito conectado a tierra

Troubleshooting Summary

  1. Revisión del circuito abierto en el sensor de posición de la válvula de EGR
  2. Cortocircuito de clavija a tierra del circuito del motor de la válvula de EGR

1 - Revisión del circuito abierto en el sensor de posición de la válvula de EGR

Solución: S00001084

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el sensor de posición de la válvula de EGR del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL A del sensor de posición de la válvula de EGR en el conector del arnés de cableado de la válvula de EGR y la clavija de SEÑAL A del sensor de posición de la válvula de EGR en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL B del sensor de posición de la válvula de EGR en el conector del arnés de cableado de la válvula de EGR y la clavija de SEÑAL B del sensor de posición de la válvula de EGR en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL C del sensor de posición de la válvula de EGR en el conector del arnés de cableado de la válvula de EGR y la clavija de SEÑAL C del sensor de posición de la válvula de EGR en el conector del ECM del arnés de cableado del motor.
  • Mida el conector de resistencia entre la clavija de RETORNO de la válvula de EGR en el conector del arnés de cableado de la válvula de EGR y la clavija de RETORNO de la válvula de EGR, en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Cortocircuito de clavija a tierra del circuito del motor de la válvula de EGR

Solución: S00001181

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el motor de la válvula de EGR del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL A del motor de la válvula del EGR en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL B del motor de la válvula del EGR en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL C del motor de la válvula del EGR en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 26-ABRIL-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 2363 | SPN: 1073 | FMI: 4
Circuito de salida 2 del controlador del actuador del freno de motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revisión de la resistencia de la válvula solenoide del freno del motor
  2. Revisión de la resistencia de la válvula solenoide del freno del motor
  3. Cortocircuito de clavija a tierra del arnés 2 del solenoide del freno del motor
  4. El arnés de cableado del motor tiene un cortocircuito de clavija a clavija

1 - Revisión de la resistencia de la válvula solenoide del freno del motor

Solución: S00001031

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconecte el arnés de cableado del freno del motor de la válvula del solenoide del freno del motor en el que se está realizando la prueba.
  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de la válvula del solenoide del freno del motor y el RETORNO del solenoide del freno del motor en la válvula del solenoide del freno del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la válvula del solenoide del freno del motor no cumple las especificaciones, quiere decir que se detectó un problema de funcionamiento en la válvula del solenoide del freno del motor.

Consulte Procedimiento 020-012

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la válvula solenoide del freno del motor.

Consulte Procedimiento 020-012

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión de la resistencia de la válvula solenoide del freno del motor

Solución: S00000539

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite la cubierta de balancines.
  • Desconecte el arnés de cableado del motor del conector del freno del motor.
  • Desconecte el arnés de cableado del freno del motor de la válvula del solenoide del freno del motor en el que se está realizando la prueba.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija del terminal de la válvula solenoide del freno del motor y el cuerpo del solenoide.

Consulte Procedimiento 020-012

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la válvula del solenoide del freno del motor no cumple las especificaciones, quiere decir que se detectó un problema de funcionamiento en la válvula del solenoide del freno del motor.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la válvula solenoide del freno del motor.

Consulte Procedimiento 020-012

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Cortocircuito de clavija a tierra del arnés 2 del solenoide del freno del motor

Solución: S00001030

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el solenoide del freno del motor número 2 del motor del conector pasante del freno del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del número 2 del solenoide del freno de motor en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor, el arnés de actuadores interno o el conector pasante: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de actuadores interno.

Consulte Procedimiento 019-063

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - El arnés de cableado del motor tiene un cortocircuito de clavija a clavija

Solución: S00000774

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el solenoide del freno del motor número 2 del motor del conector pasante del freno del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL número 2 del solenoide del freno del motor en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector del ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor, el arnés de actuadores interno o el conector pasante: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de actuadores interno.

Consulte Procedimiento 019-063

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 2367 | SPN: 1073 | FMI: 3
Circuito de salida 2 del controlador del actuador del freno de motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revisión de la resistencia de la válvula solenoide del freno del motor
  2. Revisión del circuito abierto en la válvula solenoide del freno del motor
  3. Corto de clavija a clavija en el circuito de la válvula solenoide del freno del motor

1 - Revisión de la resistencia de la válvula solenoide del freno del motor

Solución: S00001031

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconecte el arnés de cableado del freno del motor de la válvula del solenoide del freno del motor en el que se está realizando la prueba.
  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de la válvula del solenoide del freno del motor y el RETORNO del solenoide del freno del motor en la válvula del solenoide del freno del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la válvula del solenoide del freno del motor no cumple las especificaciones, quiere decir que se detectó un problema de funcionamiento en la válvula del solenoide del freno del motor.

Consulte Procedimiento 020-012

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la válvula solenoide del freno del motor.

Consulte Procedimiento 020-012

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión del circuito abierto en la válvula solenoide del freno del motor

Solución: S00000648

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del freno del motor de la válvula del solenoide del freno del motor en el que se está realizando la prueba.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Mida la resistencia entre el cable de SEÑAL del solenoide del freno del motor en el solenoide del freno del motor a la línea de SEÑAL del solenoide del freno del motor en el conector del ECM en el solenoide probado.
  • Mida la resistencia entre la línea de RETORNO del solenoide del freno del motor en el solenoide del freno del motor a la línea de RETORNO del solenoide del freno del motor en el conector del ECM en el solenoide probado.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado de freno del motor.

Consulte Procedimiento 019-063

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Corto de clavija a clavija en el circuito de la válvula solenoide del freno del motor

Solución: S00001028

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el arnés de cableado del motor del conector del freno del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL número 1 del solenoide del freno del motor en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector del ECM.
  • Mida la resistencia entre la clavija de SEÑAL número 2 del solenoide del freno del motor en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector del ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 2372 | SPN: 95 | FMI: 16
Presión diferencial del filtro de combustible: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. El motor no arranca
  2. El componente del sistema de combustible de baja presión funciona mal
  3. Revisión de la restricción en la entrada del combustible
  4. Revisión de aire en el combustible
  5. Revisión de presión de la bomba de engranes y el diferencial del filtro de combustible
  6. Revisión del flujo de retorno del inyector de combustible
  7. Prueba de aislamiento del inyector de combustible
  8. Flujo excesivo de retorno de la válvula de alivio de presión del combustible
  9. Revisión de aire en el combustible
  10. Líneas de suministro de combustible dañadas

1 - El motor no arranca

Solución: S00000629

Verificación

Condiciones

  • Conecte el interruptor de llave.

Acción

  • Intente arrancar el motor.

Especificaciones

  • Si el motor arranca, proceda con la siguiente solución.
  • Si el motor no arranca, restablezca la búsqueda a Marcha sin arranque.

Linked Solutions

  • Ninguno

Reparación

  • Restablecimiento de la búsqueda Marcha sin arranque.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - El componente del sistema de combustible de baja presión funciona mal

Solución: S00005122

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el tanque de combustible para ver si el suministro de combustible es suficiente.

Consulte el Manual de servicio de OEM

  • Inspeccione visualmente las líneas de suministro de combustible del motor para detectar signos de torceduras, daños o fugas de combustible.

Consulte Procedimiento 006-024

Especificaciones

  • Si no se observan daños o fugas, vaya a la sección Soluciones vinculadas.
  • Si se encuentran daños o fugas en el sistema de combustible del OEM, vaya a la sección Reparar.

Linked Solutions

  • Revisión de la restricción en la entrada del combustible

Consulte S00001206

  • Revisión de aire en el combustible

Consulte S00001205

  • Revisión de presión de la bomba de engranes y el diferencial del filtro de combustible

Consulte S00005034

Reparación

  • Repare o reemplace las líneas de combustible del OEM.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión de la restricción en la entrada del combustible

Solución: S00001206

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Mida la restricción de entrada de combustible.

Consulte Procedimiento 006-020

Especificaciones

Si la restricción de entrada es excesiva, busque la causa principal:

Revise los componentes que se indican a continuación si corresponde:

  • Filtros de combustible del lado de succión obstruidos.
  • Calentador de combustible restringido.

Consulte el Manual de servicio de OEM

  • Líneas de combustible del OEM restringidas.

Consulte el Manual de servicio de OEM

  • Placa de enfriamiento del ECM restringida.

Consulte Procedimiento 006-006

  • Válvula de retención de la placa de enfriamiento del ECM restringida.

Consulte Procedimiento 006-006

  • Líneas de combustible del OEM restringidas.

Consulte el Manual de servicio de OEM

  • Tubos verticales del tanque de combustible restringidos.

Consulte el Manual de servicio de OEM

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el filtro de combustible.

Consulte el Manual de servicio de OEM

  • Repare o reemplace el calentador de combustible.

Consulte el Manual de servicio de OEM

  • Repare o reemplace las líneas de combustible del OEM.

Consulte el Manual de servicio de OEM

  • Repare o reemplace la placa de enfriamiento del ECM.

Consulte Procedimiento 006-006

  • Repare o reemplace la válvula de retención de la placa de enfriamiento del ECM.

Consulte Procedimiento 006-006

  • Repare o reemplace el tubo vertical del tanque de combustible.

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2.2 - Revisión de aire en el combustible

Solución: S00001205

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Verifique que el nivel de combustible en el tanque sea suficiente

Acción

  • Permita que el motor alcance la temperatura de funcionamiento.
  • Si el motor no arranca, entonces realice la prueba mientras da marcha al motor.
  • Revise si se está absorbiendo aire dentro del combustible.

Consulte Procedimiento 006-003

Especificaciones

  • Si hay aire en el flujo de combustible, quiere decir que se ha detectado una línea de suministro de combustible dañada, un filtro de combustible flojo o dañado, o una conexión floja.

Linked Solutions

  • Ninguno

Reparación

  • Apriete la conexión floja o reemplace el componente dañado que permite el ingreso de aire al sistema de combustible.

Consulte Procedimiento 006-003

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2.3 - Revisión de presión de la bomba de engranes y el diferencial del filtro de combustible

Solución: S00005034

Verificación

Condiciones

  • Conecte el interruptor de llave.

Acción

  • Efectúe la prueba de restricción del filtro de combustible.

Consulte Procedimiento 005-236

Especificaciones

  • Si la presión no se encuentra dentro de las especificaciones de la entrada del filtro de presión del combustible, quiere decir que se ha detectado un problema de funcionamiento en la bomba de engranes de la bomba de combustible.
  • Si la presión de la bomba de engranes de la bomba de combustible se encuentra dentro de las especificaciones y la presión diferencial no cumple con las especificaciones, quiere decir que se ha detectado un filtro de combustible obstruido o bloqueado.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el filtro de combustible.

Consulte Procedimiento 006-065

  • Reemplace la bomba de engranes de la bomba de combustible.

Consulte Procedimiento 005-025

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Revisión del flujo de retorno del inyector de combustible

Solución: S00000631

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Realice la prueba de flujo de retorno del inyector de alta presión.

Consulte Procedimiento 005-236

Especificaciones

  • Si la prueba de flujo de retorno del inyector de alta presión está fuera de las especificaciones, apriete las tuercas del conector del inyector de combustible y vuelva a realizar la prueba de flujo de retorno del inyector de alta presión.
  • Si la prueba del flujo de retorno del inyector de alta presión todavía está fuera de la especificación, vaya a la sección de Soluciones vinculadas.

Linked Solutions

  • Prueba de aislamiento del inyector de combustible

Consulte S00001280

Reparación

  • Revise el torque en las tuercas de retención del conector de combustible y apriete si es necesario.

Consulte Procedimiento 006-052

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3.1 - Prueba de aislamiento del inyector de combustible

Solución: S00001280

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de aislamiento de flujo de retorno del inyector de alta presión.

Consulte Procedimiento 005-236

Especificaciones

  • Si la prueba de aislamiento de flujo de retorno del inyector de alta presión identifica un inyector de combustible que no cumple con las especificaciones, quiere decir que se detectó un problema de funcionamiento del inyector.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Flujo excesivo de retorno de la válvula de alivio de presión del combustible

Solución: S00000632

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Realice la prueba de flujo de retorno de la válvula de alivio de presión de combustible.

Consulte Procedimiento 005-236

Especificaciones

  • Si el flujo de retorno del conducto del combustible no cumple con las especificaciones en la válvula de alivio de presión del conducto de combustible, quiere decir que se detectó un problema de funcionamiento en la válvula de alivio del conducto del combustible.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la válvula de alivio de presión del combustible.

Consulte Procedimiento 006-061

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Revisión de aire en el combustible

Solución: S00004548

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Verifique que el nivel de combustible en el tanque sea suficiente

Acción

  • Revise si se está absorbiendo aire dentro del combustible.

Consulte Procedimiento 006-003

Especificaciones

  • Si hay aire en el flujo de combustible, quiere decir que se ha detectado una línea de suministro de combustible dañada, un filtro de combustible flojo o dañado, o una conexión floja.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace los siguientes componentes si se detectaron fuera de la especificación:

  • Apriete la conexión floja o reemplace el componente dañado que permite el ingreso de aire al sistema de combustible.

Consulte Procedimiento 006-024

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Líneas de suministro de combustible dañadas

Solución: S00003353

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite el tornillo banjo de entrada de combustible de la cabeza de la bomba.

Consulte Procedimiento 005-016

  • Inspeccione si hay desechos en el filtro dentro del perno banjo.

Consulte Procedimiento 005-016

Especificaciones

  • Si se encuentra algún desecho, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el perno banjo.

Consulte Procedimiento 005-016

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 2373 | SPN: 1209 | FMI: 3
Circuito del sensor de presión 1 del banco de gas de escape 1: voltaje por encima de lo normal o en cortocircuito a fuente de alto voltaje

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del sensor de presión de gases de escape
  3. Revisión del voltaje en el sensor de presión de gases de escape en el ECM
  4. Respuesta del circuito del sensor de presión de gases de escape.
  5. Tubo del sensor de presión de gases de escape obstruido o dañado
  6. Revise la respuesta del circuito del sensor de presión de gases de escape en el ECM
  7. Cortocircuito de clavija a clavija en el circuito del sensor de presión de gases de escape
  8. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00001088

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 1 del sensor: 352, 386
  • Suministro 2 del sensor: 187, 227

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del sensor de presión de gases de escape

Solución: S00000776

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del gas de escape del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión del gas de escape y la clavija de RETORNO del sensor de presión de gas de escape que se encuentra en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

  • Revisión del voltaje en el sensor de presión de gases de escape en el ECM

Consulte S00000777

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Revisión del voltaje en el sensor de presión de gases de escape en el ECM

Solución: S00000777

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión del gas de escape y la clavija de RETORNO del sensor de presión del gas de escape en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del sensor de presión de gases de escape.

Solución: S00000399

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del gas de escape del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el sensor desconectado, quiere decir que se detectó un mal funcionamiento en el sensor de presión de gases de escape: 2374

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión de gases de escape.

Consulte Procedimiento 019-376

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Tubo del sensor de presión de gases de escape obstruido o dañado

Solución: S00000703

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire el tubo del sensor de presión de gases de escape.

Consulte Procedimiento 011-027

  • Inspeccione visualmente el tubo del sensor de presión de gases de escape en busca de grietas y daño en la rosca.

Consulte Procedimiento 011-027

  • Inspeccione visualmente el interior del tubo y el adaptador del sensor para ver si hay acumulación de desechos u hollín.

Consulte Procedimiento 011-027

Especificaciones

  • Si se encuentran obstrucciones o daños, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el tubo del sensor de presión de gases de escape.

Consulte Procedimiento 011-027

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Revise la respuesta del circuito del sensor de presión de gases de escape en el ECM

Solución: S00001228

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM. 2374
  • Si el siguiente código de falla se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 2374

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Cortocircuito de clavija a clavija en el circuito del sensor de presión de gases de escape

Solución: S00000775

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el sensor de presión del gas de escape del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de presión de gases de escape en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 2374 | SPN: 1209 | FMI: 4
Circuito del sensor de presión 1 del banco de gas de escape 1: voltaje por debajo de lo normal o en cortocircuito a fuente de bajo voltaje

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del sensor de presión de gases de escape
  3. Revisión del voltaje en el sensor de presión de gases de escape en el ECM
  4. Respuesta del circuito del sensor de presión de gases de escape.
  5. Revise la respuesta del circuito del sensor de presión de gases de escape en el ECM
  6. Cortocircuito de clavija a clavija en el circuito del sensor de presión de gases de escape
  7. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00001088

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 1 del sensor: 352, 386
  • Suministro 2 del sensor: 187, 227

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del sensor de presión de gases de escape

Solución: S00000776

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del gas de escape del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión del gas de escape y la clavija de RETORNO del sensor de presión de gas de escape que se encuentra en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

  • Revisión del voltaje en el sensor de presión de gases de escape en el ECM

Consulte S00000777

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Revisión del voltaje en el sensor de presión de gases de escape en el ECM

Solución: S00000777

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión del gas de escape y la clavija de RETORNO del sensor de presión del gas de escape en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del sensor de presión de gases de escape.

Solución: S00000400

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del gas de escape del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SUMINISTRO y la clavija de SEÑAL del sensor de presión de gases de escape en el conector del sensor del arnés de cableado del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si se activa el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de presión de gases de escape: 2373

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión de gases de escape.

Consulte Procedimiento 019-376

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revise la respuesta del circuito del sensor de presión de gases de escape en el ECM

Solución: S00001126

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SUMINISTRO del sensor de presión de gases de escape y la clavija de SEÑAL del sensor de presión de gases de escape en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el cable de puente colocado, quiere decir que se detectó un mal funcionamiento en el ECM: 2373
  • Si el siguiente código de falla se activa con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor: 2373

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Ninguno
Next Solution

5 - Cortocircuito de clavija a clavija en el circuito del sensor de presión de gases de escape

Solución: S00000775

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el sensor de presión del gas de escape del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de presión de gases de escape en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 2375 | SPN: 412 | FMI: 3
Circuito del sensor de temperatura de recirculación del gas de escape: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Respuesta del circuito del sensor de temperatura de EGR
  2. Respuesta del circuito del sensor de temperatura del EGR en el ECM
  3. Verificación del historial de revisión de calibración de ECM

1 - Respuesta del circuito del sensor de temperatura de EGR

Solución: S00000391

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura del EGR del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SEÑAL y la clavija de RETORNO del sensor de temperatura de EGR en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura de EGR: 2376

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de EGR.

Consulte Procedimiento 019-378

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Respuesta del circuito del sensor de temperatura del EGR en el ECM

Solución: S00000575

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable puente entre la clavija de SEÑAL del sensor de temperatura del EGR y la clavija de RETORNO del sensor de temperatura del EGR en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el cable de puente colocado, quiere decir que se detectó un mal funcionamiento en el ECM: 2376
  • Si el siguiente código de falla se activa con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor: 2376

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 2376 | SPN: 412 | FMI: 4
Circuito del sensor de temperatura de recirculación del gas de escape: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Respuesta del circuito del sensor de temperatura de EGR
  2. Respuesta del circuito del sensor de temperatura del EGR en el ECM
  3. Verificación del historial de revisión de calibración de ECM

1 - Respuesta del circuito del sensor de temperatura de EGR

Solución: S00000769

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura del EGR del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el sensor desconectado, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura del EGR: 2375

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de EGR.

Consulte Procedimiento 019-378

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Respuesta del circuito del sensor de temperatura del EGR en el ECM

Solución: S00001089

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM. 2375
  • Si el siguiente código de falla se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 2375

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 2377 | SPN: 647 | FMI: 3
Circuito de control del ventilador: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revisión del circuito abierto en el solenoide de control del ventilador
  2. Cortocircuito de clavija a clavija del solenoide de control del ventilador
  3. El solenoide de control del ventilador no funciona correctamente

1 - Revisión del circuito abierto en el solenoide de control del ventilador

Solución: S00001057

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el conector de control del ventilador del conector del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del control del ventilador correspondiente al módulo de control del motor del arnés de cableado del OEM y la clavija de SEÑAL del conector del control del ventilador del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del control del ventilador correspondiente al módulo de control del motor del arnés de cableado del OEM y la clavija de RETORNO del conector del control del ventilador del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Next Solution

2 - Cortocircuito de clavija a clavija del solenoide de control del ventilador

Solución: S00004897

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el conector de control del ventilador del conector del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del control del ventilador del conector del ECM del arnés de cableado del OEM y todas las demás clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El solenoide de control del ventilador no funciona correctamente

Solución: S00005653

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el solenoide de control del ventilador.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 238 | SPN: 3511 | FMI: 4
Circuito del suministro 3 del sensor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Voltaje de suministro del sensor 3 del ECM inferior a lo normal
  2. Verificación del historial de revisión de calibración de ECM

1 - Voltaje de suministro del sensor 3 del ECM inferior a lo normal

Solución: S00001086

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Realice las siguientes acciones, una a la vez:
  • Desconecte el sensor de posición del cigüeñal del arnés de cableado del motor.
  • Desconecte el arnés de cableado del motor del ECM.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla se desactiva al desconectar un componente, quiere decir que se detectó un mal funcionamiento en el componente de suministro del sensor.
  • Si el código de falla permanece activo cuando el arnés de cableado del motor está desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de posición del cigüeñal.

Consulte Procedimiento 019-365

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 2387 | SPN: 641 | FMI: 7
Circuito del controlador del actuador de VGT (motor): el sistema mecánico no responde o está desajustado

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Prueba del analizador de regeneración del filtro de partículas diésel de postratamiento
  3. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000192

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • EGR: 1896, 2353, 2357, 2359, 2961, 2962
  • Turbocompresor: 1894, 2636

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Prueba del analizador de regeneración del filtro de partículas diésel de postratamiento

Solución: S00003823

Verificación

Condiciones

  • Vuelva a conectar los componentes desconectados previamente.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba del analizador de regeneración del filtro de partículas diésel de postratamiento.

Consulte Procedimiento 014-027

  • Verifique que la herramienta electrónica de servicio recomendada por Cummins® o equivalente contiene una versión compatible con esta prueba.

Consulte Procedimiento 014-027

Especificaciones

  • Si la Prueba del analizador de regeneración del filtro de partículas diésel de postratamiento no se pasa, entonces restablezca la búsqueda a lo siguiente: El analizador de regeneración del filtro de partículas diésel de postratamiento no pasó la prueba. Únicamente seleccione el título de la solución que coincida con los mensajes de error de la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Si la prueba del analizador de regeneración del filtro de partículas diésel de postratamiento no se inicia, entonces restablezca la búsqueda a lo siguiente: El analizador de regeneración del filtro de partículas diésel de postratamiento no se inició.
  • Si la prueba del analizador de regeneración del filtro de partículas diésel de postratamiento no se completa , entonces restablezca la búsqueda a lo siguiente: El analizador de regeneración del filtro de partículas diésel de postratamiento no se completó.

Linked Solutions

  • Ninguno

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 239 | SPN: 3511 | FMI: 3
Circuito del suministro 3 del sensor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Voltaje 3 de suministro del sensor del ECM por encima de lo normal
  2. Verificación del historial de revisión de calibración de ECM

1 - Voltaje 3 de suministro del sensor del ECM por encima de lo normal

Solución: S00000819

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM: 239
  • Si el siguiente código de falla no se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 239

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 2398 | SPN: 171 | FMI: 2
Temperatura de aire ambiente: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Sensor de temperatura del colector de admisión pegado en rango
  3. Sensor de temperatura del aire ambiente del OEM pegado en rango
  4. Revisión del circuito abierto del sensor de temperatura de aire ambiente
  5. Corto de clavija a clavija en el circuito del sensor de temperatura de aire ambiente
  6. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000195

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Temperatura de aire ambiente: 249, 256

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Sensor de temperatura del colector de admisión pegado en rango

Solución: S00000334

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Compare la lectura del sensor de temperatura del colector de admisión con la de un termómetro infrarrojo o un valor conocido.

Especificaciones

  • La lectura del sensor entre la herramienta electrónica de servicio recomendada por Cummins® o equivalente y el valor conocido debe estar dentro de: +/- 10C [18F]

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el sensor de presión/temperatura del colector de admisión.

Consulte Procedimiento 019-159

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Sensor de temperatura del aire ambiente del OEM pegado en rango

Solución: S00000339

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise el sensor de temperatura de aire ambiente del OEM.

Especificaciones

  • Si el sensor de temperatura no está dentro de las siguientes especificaciones de la temperatura de aire ambiente, entonces se detectó un mal funcionamiento del sensor de temperatura: 5°F [2.8°C]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de aire ambiente.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión del circuito abierto del sensor de temperatura de aire ambiente

Solución: S00000833

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de temperatura de aire ambiente del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO del sensor de temperatura de aire ambiente del conector del ECM del arnés de cableado del OEM y la clavija de RETORNO en el conector del sensor de temperatura de aire ambiente del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura de aire ambiente del conector del ECM del arnés de cableado del OEM y la clavija de SEÑAL en el conector del sensor de temperatura de aire ambiente del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Corto de clavija a clavija en el circuito del sensor de temperatura de aire ambiente

Solución: S00001091

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de aire ambiente del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura del aire ambiente en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 241 | SPN: 84 | FMI: 2
Velocidad del vehículo basada en las ruedas: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Alteración del sensor de velocidad del vehículo
  2. Configuración incorrecta del sensor de velocidad del vehículo
  3. Revisión del circuito abierto del sensor de velocidad del vehículo
  4. Corto de clavija a tierra en el circuito del sensor de velocidad del vehículo
  5. Cortocircuito de clavija a clavija en el sensor de velocidad de vehículo
  6. El deslizamiento mecánico del engrane genera datos erróneos de la velocidad de la rueda
  7. Verificación del historial de revisión de calibración de ECM

1 - Alteración del sensor de velocidad del vehículo

Solución: S00000825

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del vehículo del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Verifique que la instalación del sensor de velocidad del vehículo sea correcta.
  • Verifique que el sensor de velocidad magnético del vehículo esté ajustado correctamente.

Consulte Procedimiento 019-091

  • Verifique que el sensor de velocidad digital del vehículo esté ajustado correctamente.

Consulte Procedimiento 019-090

  • Verifique que ningún dispositivo externo esté conectado en lugar del sensor de velocidad del vehículo
  • Verifique que no haya pruebas del inicio de la alteración con el sensor de velocidad del vehículo.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si hay signos de alteración o instalación incorrecta, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor digital de velocidad del vehículo.

Consulte Procedimiento 019-090

  • Reemplace el sensor magnético de velocidad del vehículo.

Consulte Procedimiento 019-091

  • Repare o retire el dispositivo que esté causando alteración o cualquier dispositivo externo.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Configuración incorrecta del sensor de velocidad del vehículo

Solución: S00000824

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Verifique los parámetros para que coincidan con la configuración del vehículo.
  • Ajuste de la transmisión: relación de cambio superior de la transmisión
  • Origen de la velocidad vehicular: relación del eje trasero
  • Origen de la velocidad vehicular: tamaño de la llanta
  • Origen de la velocidad vehicular: tipo de sensor de velocidad del vehículo
  • En caso de que el origen de la velocidad vehicular sea una entrada multiplexada, revise que las activaciones del componente multiplexado y las direcciones de origen del ECM del motor coincidan con las activaciones multiplexadas y las direcciones de origen del OEM y de la VECU.

Especificaciones

  • Si los ajustes mostrados en la herramienta electrónica de servicio recomendada por Cummins® o equivalente no coinciden con la configuración del vehículo, proceda a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Modifique los valores de configuración del vehículo para que coincidan con la configuración del vehículo.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión del circuito abierto del sensor de velocidad del vehículo

Solución: S00000826

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del vehículo del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia del cable (+) de SEÑAL del sensor magnético de velocidad del vehículo entre el conector del ECM del arnés de cableado del OEM y el conector del sensor magnético de velocidad del vehículo del arnés de cableado del OEM.
  • Mida la resistencia del cable (-) de SEÑAL del sensor magnético de velocidad del vehículo entre el conector del ECM del arnés de cableado del OEM y el conector del sensor magnético de velocidad del vehículo del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Corto de clavija a tierra en el circuito del sensor de velocidad del vehículo

Solución: S00000827

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del vehículo del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL (+) del sensor magnético de velocidad del vehículo en el conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL (-) del sensor magnético de velocidad del vehículo en el conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cortocircuito de clavija a clavija en el sensor de velocidad de vehículo

Solución: S00000828

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del vehículo del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) de SEÑAL del sensor magnético de velocidad del vehículo que se encuentra en el conector del ECM del arnés del OEM y todas las otras clavijas en ese conector.
  • Mida la resistencia entre la clavija (-) de SEÑAL del sensor magnético de velocidad del vehículo que se encuentra en el conector del ECM del arnés del OEM y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - El deslizamiento mecánico del engrane genera datos erróneos de la velocidad de la rueda

Solución: S00000829

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite el sensor de velocidad del vehículo de la transmisión.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione el engrane o rueda fónica de la transmisión donde el sensor de velocidad recoge la señal de velocidad.

Consulte el Manual de servicio de OEM

Especificaciones

  • Si se encuentran daños o defectos en la rueda fónica o los engranes, vaya a la sección Reparar.
  • Si la rueda fónica o los engranes relativos al eje patinan, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace los engranes o la rueda fónica.

Consulte el Manual de servicio de OEM

  • Reemplace el sensor de velocidad del vehículo.

Consulte Procedimiento 019-090

Consulte Procedimiento 019-091

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 2416 | SPN: 1634 | FMI: 13
Resumen de verificación de memoria de calibración del módulo de control del motor: descalibrado

Troubleshooting Summary

  1. Verificación del historial de revisión de calibración de ECM

1 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 242 | SPN: 84 | FMI: 10
Se ha detectado una alteración en el circuito del sensor de velocidad del vehículo basado en las ruedas: tasa de cambio anormal

Troubleshooting Summary

  1. Señal de velocidad del vehículo incorrecta
  2. Alteración del sensor de velocidad del vehículo
  3. Configuración incorrecta del sensor de velocidad del vehículo
  4. Revisión del circuito abierto del sensor de velocidad del vehículo
  5. Corto de clavija a tierra en el circuito del sensor de velocidad del vehículo
  6. Cortocircuito de clavija a clavija en el sensor de velocidad de vehículo
  7. Verificación del historial de revisión de calibración de ECM

1 - Señal de velocidad del vehículo incorrecta

Solución: S00003601

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise el sensor de velocidad del vehículo mientras el vehículo está detenido.
  • Conduzca el vehículo o pruébelo sobre un dinamómetro de chasis.
  • Compare la lectura del sensor de la herramienta electrónica de servicio recomendada por Cummins® o equivalente y la lectura en el tablero del vehículo.

Especificaciones

  • Si la lectura de la herramienta electrónica de servicio recomendada por Cummins® o equivalente y la del tablero del vehículo no coinciden, quiere decir que se detectó un valor del parámetro incorrecto.

Linked Solutions

  • Ninguno

Reparación

  • Ajuste las características y los parámetros a los valores correctos.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Alteración del sensor de velocidad del vehículo

Solución: S00000825

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del vehículo del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Verifique que la instalación del sensor de velocidad del vehículo sea correcta.
  • Verifique que el sensor de velocidad magnético del vehículo esté ajustado correctamente.

Consulte Procedimiento 019-091

  • Verifique que el sensor de velocidad digital del vehículo esté ajustado correctamente.

Consulte Procedimiento 019-090

  • Verifique que ningún dispositivo externo esté conectado en lugar del sensor de velocidad del vehículo
  • Verifique que no haya pruebas del inicio de la alteración con el sensor de velocidad del vehículo.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si hay signos de alteración o instalación incorrecta, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor digital de velocidad del vehículo.

Consulte Procedimiento 019-090

  • Reemplace el sensor magnético de velocidad del vehículo.

Consulte Procedimiento 019-091

  • Repare o retire el dispositivo que esté causando alteración o cualquier dispositivo externo.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Configuración incorrecta del sensor de velocidad del vehículo

Solución: S00000824

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Verifique los parámetros para que coincidan con la configuración del vehículo.
  • Ajuste de la transmisión: relación de cambio superior de la transmisión
  • Origen de la velocidad vehicular: relación del eje trasero
  • Origen de la velocidad vehicular: tamaño de la llanta
  • Origen de la velocidad vehicular: tipo de sensor de velocidad del vehículo
  • En caso de que el origen de la velocidad vehicular sea una entrada multiplexada, revise que las activaciones del componente multiplexado y las direcciones de origen del ECM del motor coincidan con las activaciones multiplexadas y las direcciones de origen del OEM y de la VECU.

Especificaciones

  • Si los ajustes mostrados en la herramienta electrónica de servicio recomendada por Cummins® o equivalente no coinciden con la configuración del vehículo, proceda a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Modifique los valores de configuración del vehículo para que coincidan con la configuración del vehículo.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión del circuito abierto del sensor de velocidad del vehículo

Solución: S00000826

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del vehículo del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia del cable (+) de SEÑAL del sensor magnético de velocidad del vehículo entre el conector del ECM del arnés de cableado del OEM y el conector del sensor magnético de velocidad del vehículo del arnés de cableado del OEM.
  • Mida la resistencia del cable (-) de SEÑAL del sensor magnético de velocidad del vehículo entre el conector del ECM del arnés de cableado del OEM y el conector del sensor magnético de velocidad del vehículo del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Corto de clavija a tierra en el circuito del sensor de velocidad del vehículo

Solución: S00000827

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del vehículo del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL (+) del sensor magnético de velocidad del vehículo en el conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL (-) del sensor magnético de velocidad del vehículo en el conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Cortocircuito de clavija a clavija en el sensor de velocidad de vehículo

Solución: S00000828

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del vehículo del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) de SEÑAL del sensor magnético de velocidad del vehículo que se encuentra en el conector del ECM del arnés del OEM y todas las otras clavijas en ese conector.
  • Mida la resistencia entre la clavija (-) de SEÑAL del sensor magnético de velocidad del vehículo que se encuentra en el conector del ECM del arnés del OEM y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 2448 | SPN: 111 | FMI: 17
Nivel de refrigerante: datos válidos, pero por debajo del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Sensor de nivel de refrigerante faltante o dañado
  3. Componente del sistema de enfriamiento con fuga
  4. Revisión de circuito abierto del sensor de nivel de refrigerante
  5. El enfriador de EGR tiene fuga interna
  6. Cortocircuito de clavija a tierra del sensor de nivel de refrigerante
  7. Cortocircuito de clavija a clavija del sensor de nivel de refrigerante
  8. Verificación del historial de revisión de calibración de ECM
  9. El sensor de nivel de refrigerante tiene un mal funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00001388

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Nivel de refrigerante del motor: 197

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Sensor de nivel de refrigerante faltante o dañado

Solución: S00007852

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente que se instale el sensor de nivel de refrigerante correcto.

Consulte el Manual de servicio de OEM

  • Inspeccione visualmente el sensor de nivel de refrigerante en busca de daños.

Consulte el Manual de servicio de OEM

Especificaciones

  • Si el sensor de nivel de refrigerante está dañado o no funciona bien, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de nivel del refrigerante del motor.

Consulte Procedimiento 019-017

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Componente del sistema de enfriamiento con fuga

Solución: S00003142

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Efectúe la prueba de presión del sistema del refrigerante.

Consulte Procedimiento 008-018

Consulte el Manual de servicio de OEM

  • Inspeccione visualmente el motor y sus componentes para detectar fugas en el sello, la junta o las llaves de drenado.
  • Inspeccione visualmente el radiador, intercambiador de calor, calentador de la cabina, mangueras y conexiones en busca de fugas.
  • Presurice el tanque de compensación con el tapón de presión del radiador instalado para probar la funcionalidad del tapón de presión del radiador.

Consulte el Manual de servicio de OEM

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del sistema de enfriamiento con fugas.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace los componentes con fuga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión de circuito abierto del sensor de nivel de refrigerante

Solución: S00007920

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de refrigerante en el conector del arnés de cableado del OEM del sensor de nivel de refrigerante y la clavija de SEÑAL del sensor de nivel de refrigerante en el conector de ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - El enfriador de EGR tiene fuga interna

Solución: S00000477

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de tira de refrigerante.

Consulte Procedimiento 011-019

Especificaciones

  • Revise los lineamientos de los resultados de la tira de prueba del refrigerante.
  • Si el refrigerante no está en la salida de escape del enfriador de EGR, quiere decir que el enfriador de EGR no tiene un mal funcionamiento. Vaya a la siguiente solución.
  • Si el refrigerante está en la salida y en la entrada del escape del enfriador de EGR, realice la prueba de presión del enfriador de EGR.

Consulte Procedimiento 011-019

  • Si el refrigerante está en la salida de escape del enfriador de EGR, pero no está en la entrada, quiere decir que el enfriador de EGR tiene un mal funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el enfriador de EGR.

Consulte Procedimiento 011-019

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Cortocircuito de clavija a tierra del sensor de nivel de refrigerante

Solución: S00007921

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Cortocircuito de clavija a clavija del sensor de nivel de refrigerante

Solución: S00007922

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - El sensor de nivel de refrigerante tiene un mal funcionamiento

Solución: S00007923

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo después de que se hayan realizado todas las verificaciones de soluciones anteriores, se ha detectado un sensor de nivel de refrigerante con mal funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de nivel del refrigerante del motor.

Consulte Procedimiento 019-017

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 2449 | SPN: 641 | FMI: 13
Controlador del actuador de VGT: descalibrado

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Instalación incorrecta del actuador del turbocompresor de geometría variable
  3. Calibración incorrecta del actuador del turbocompresor de geometría variable
  4. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000196

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Turbocompresor: 1894, 2636
  • Voltaje: 1938

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Instalación incorrecta del actuador del turbocompresor de geometría variable

Solución: S00009051

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Instale el actuador del turbocompresor de geometría variable.

Consulte Procedimiento 010-134

Especificaciones

  • Si se finaliza la instalación del actuador del turbocompresor de geometría variable, vaya a la sección de Soluciones vinculadas.
  • En caso de que la instalación del actuador del turbocompresor de geometría variable no se realice, quiere decir que se detectó un problema de funcionamiento en el actuador del turbocompresor de geometría variable.

Linked Solutions

  • Calibración incorrecta del actuador del turbocompresor de geometría variable

Consulte S00008994

Reparación

  • Reemplace el actuador del turbocompresor de geometría variable.

Consulte Procedimiento 010-134

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Calibración incorrecta del actuador del turbocompresor de geometría variable

Solución: S00008994

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Calibre el actuador del turbocompresor de geometría variable.

Consulte Procedimiento 010-134

Especificaciones

  • En caso de que la calibración del actuador del turbocompresor de geometría variable no se realice, quiere decir que se detectó un problema de funcionamiento en el turbocompresor de geometría variable.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el turbocompresor de geometría variable.

Consulte Procedimiento 010-134

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 245 | SPN: 647 | FMI: 4
Circuito de control del ventilador: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise la resistencia del solenoide de control del ventilador
  2. Cortocircuito de clavija a tierra del solenoide de control del ventilador
  3. Cortocircuito de clavija a clavija del solenoide de control del ventilador
  4. El solenoide de control del ventilador no funciona correctamente

1 - Revise la resistencia del solenoide de control del ventilador

Solución: S00001059

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el solenoide de control del ventilador del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia del solenoide de control del ventilador.

Consulte el Manual de servicio de OEM

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia del solenoide de control del ventilador no cumple con las especificaciones, quiere decir que se detectó un mal funcionamiento en el solenoide de control del ventilador.

Consulte el Manual de servicio de OEM

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el solenoide de control del ventilador.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Cortocircuito de clavija a tierra del solenoide de control del ventilador

Solución: S00001060

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el solenoide de control del ventilador del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de control del ventilador del conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Next Solution

3 - Cortocircuito de clavija a clavija del solenoide de control del ventilador

Solución: S00004897

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el conector de control del ventilador del conector del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del control del ventilador del conector del ECM del arnés de cableado del OEM y todas las demás clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - El solenoide de control del ventilador no funciona correctamente

Solución: S00005653

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el solenoide de control del ventilador.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 2451 | SPN: 2789 | FMI: 16
Temperatura de admisión de la turbina del turbocargador: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Filtro de aire de entrada restringido
  3. Sensor de presión de gases de escape pegado en rango
  4. Tubo del sensor de presión de gases de escape obstruido o dañado
  5. Sensor de presión de gases de escape pegado en rango
  6. Fugas en el sistema de admisión de aire
  7. Fuga en el enfriador del aire de carga o en el sistema de escape
  8. Tubo del sensor de presión de gases de escape obstruido o dañado
  9. Fugas de aire en el pleno de aire del cofre
  10. Turbocompresor con mal funcionamiento
  11. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000197

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Turbocompresor: 2387, 2449, 2634
  • Colector de admisión: 2973

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Filtro de aire de entrada restringido

Solución: S00000025

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el filtro de aire para asegurarse de que no esté obstruido.

Especificaciones

  • Si el filtro de aire de admisión está obstruido, quiere decir que se detectó que el filtro de aire de entrada está restringido.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el filtro de aire.

Consulte el Manual de servicio de OEM

Consulte Procedimiento 010-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Sensor de presión de gases de escape pegado en rango

Solución: S00000733

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

Consulte Procedimiento 019-361

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Compare la lectura del sensor de presión del gas de escape con la presión barométrica.

Especificaciones

  • Si la lectura de la presión de gas de escape cumple con las siguientes especificaciones de la presión barométrica, vaya a la siguiente solución. 76 mm Hg [3 in Hg]
  • Si la presión de gas de escape no cumple con las siguientes especificaciones de la presión barométrica, vaya a la sección de Soluciones vinculadas. 76 mm Hg [3 in Hg]

Linked Solutions

  • Tubo del sensor de presión de gases de escape obstruido o dañado

Consulte S00001370

  • Sensor de presión de gases de escape pegado en rango

Consulte S00000734

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

3.1 - Tubo del sensor de presión de gases de escape obstruido o dañado

Solución: S00001370

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire el tubo del sensor de presión de gases de escape.

Consulte Procedimiento 011-027

  • Inspeccione el tubo del sensor de presión de gases de escape en busca de grietas y daño en la rosca.

Consulte Procedimiento 011-027

  • Inspeccione el interior del tubo y el adaptador del sensor para ver si hay acumulación de desechos u hollín.

Consulte Procedimiento 011-027

Especificaciones

  • Si se encuentran obstrucciones o daños, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el tubo del sensor de presión de gases de escape.

Consulte Procedimiento 011-027

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.2 - Sensor de presión de gases de escape pegado en rango

Solución: S00000734

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del gas de escape del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Vuelva a conectar el sensor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Compare la lectura del sensor de presión del gas de escape con la presión barométrica.

Especificaciones

  • Si el sensor de presión de gas de escape no se encuentra dentro de las siguientes especificaciones del sensor de presión barométrica, entonces se detectó un mal funcionamiento en el sensor de presión gas de escape. 76 mm Hg [3 in Hg]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión de gases de escape.

Consulte Procedimiento 019-376

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Fugas en el sistema de admisión de aire

Solución: S00008386

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si el sistema de admisión de aire presenta fugas.
  • Inspeccione visualmente si las tuberías de admisión presentan fugas de aire.

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del control de aire con fugas.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace los componentes con fuga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Fuga en el enfriador del aire de carga o en el sistema de escape

Solución: S00008815

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si las mangueras del enfriador de aire de carga presentan fugas de aire.
  • Pruebe a presión el enfriador del aire de carga en busca de fugas.

Consulte Procedimiento 010-027

Especificaciones

  • Si se encuentra alguna fuga, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el enfriador del aire de carga.

Consulte Procedimiento 010-027

  • Repare o reemplace las mangueras del enfriador del aire de carga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Tubo del sensor de presión de gases de escape obstruido o dañado

Solución: S00000703

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire el tubo del sensor de presión de gases de escape.

Consulte Procedimiento 011-027

  • Inspeccione visualmente el tubo del sensor de presión de gases de escape en busca de grietas y daño en la rosca.

Consulte Procedimiento 011-027

  • Inspeccione visualmente el interior del tubo y el adaptador del sensor para ver si hay acumulación de desechos u hollín.

Consulte Procedimiento 011-027

Especificaciones

  • Si se encuentran obstrucciones o daños, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el tubo del sensor de presión de gases de escape.

Consulte Procedimiento 011-027

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Fugas de aire en el pleno de aire del cofre

Solución: S00003677

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente la superficie de sellado entre el filtro de aire y el pleno del cofre en busca de daños.

Especificaciones

  • Ninguno

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el componente que es la causa de la fuga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Turbocompresor con mal funcionamiento

Solución: S00005253

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite las conexiones de admisión y escape del turbocompresor.

Acción

  • Inspeccione visualmente las aspas del compresor y de la turbina del turbocompresor en busca de daño o desgaste.
  • Mida las tolerancias axial y radial de la rueda del turbocompresor.

Consulte Procedimiento 010-033

Especificaciones

  • Si cualquiera de las revisiones no cumple las especificaciones, entonces se detectó un problema con el funcionamiento del turbocompresor.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el turbocompresor.

Consulte Procedimiento 010-033

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 2468 | SPN: 190 | FMI: 16
Posición/velocidad del cigüeñal del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Sensor de régimen del motor con mal funcionamiento

1 - Sensor de régimen del motor con mal funcionamiento

Solución: S00000483

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Cuestione al cliente y verifique lo siguiente:
  • El motor no se ha motorizado cuesta abajo
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • La lectura de RPM es correcta

Especificaciones

  • Si todas estas condiciones son verdaderas, quiere decir que se detectó un problema de funcionamiento en el sensor de posición del árbol de levas o en el sensor de posición del cigüeñal.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de posición del árbol de levas.

Consulte Procedimiento 019-363

  • Reemplace el sensor de posición del cigüeñal.

Consulte Procedimiento 019-365

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 249 | SPN: 171 | FMI: 3
Circuito del sensor 1 de temperatura ambiente del aire: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Respuesta del circuito del sensor de temperatura de aire ambiente
  2. Revisión del circuito abierto del sensor de temperatura de aire ambiente
  3. Corto de clavija a clavija en el circuito del sensor de temperatura de aire ambiente
  4. Verificación del historial de revisión de calibración de ECM

1 - Respuesta del circuito del sensor de temperatura de aire ambiente

Solución: S00000374

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de aire ambiente del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SEÑAL del sensor de temperatura de aire ambiente y la clavija de RETORNO del sensor de temperatura del aire ambiente en el conector del sensor del arnés de cableado del OEM
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura de aire ambiente: 256

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de aire ambiente.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión del circuito abierto del sensor de temperatura de aire ambiente

Solución: S00000833

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de temperatura de aire ambiente del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO del sensor de temperatura de aire ambiente del conector del ECM del arnés de cableado del OEM y la clavija de RETORNO en el conector del sensor de temperatura de aire ambiente del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura de aire ambiente del conector del ECM del arnés de cableado del OEM y la clavija de SEÑAL en el conector del sensor de temperatura de aire ambiente del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Corto de clavija a clavija en el circuito del sensor de temperatura de aire ambiente

Solución: S00001091

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de aire ambiente del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura del aire ambiente en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 2554 | SPN: 1209 | FMI: 2
Presión 1 del gas de escape: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Sensor de presión de gases de escape pegado en rango
  3. Tubo del sensor de presión de gases de escape obstruido o dañado
  4. Sensor de presión de gases de escape pegado en rango
  5. Revisión del voltaje del sensor de presión de gases de escape
  6. Revisión del voltaje en el sensor de presión de gases de escape en el ECM
  7. Tubo del sensor de presión de gases de escape obstruido o dañado
  8. Revisión de circuito abierto del sensor de presión de gases de escape
  9. Cortocircuito de clavija a clavija en el circuito del sensor de presión de gases de escape
  10. Verificación del historial de revisión de calibración de ECM
  11. Sensor de presión de gases de escape con mal funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000199

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Presión de gases de escape: 2373, 2374

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Sensor de presión de gases de escape pegado en rango

Solución: S00000733

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

Consulte Procedimiento 019-361

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Compare la lectura del sensor de presión del gas de escape con la presión barométrica.

Especificaciones

  • Si la lectura de la presión de gas de escape cumple con las siguientes especificaciones de la presión barométrica, vaya a la siguiente solución. 76 mm Hg [3 in Hg]
  • Si la presión de gas de escape no cumple con las siguientes especificaciones de la presión barométrica, vaya a la sección de Soluciones vinculadas. 76 mm Hg [3 in Hg]

Linked Solutions

  • Tubo del sensor de presión de gases de escape obstruido o dañado

Consulte S00001370

  • Sensor de presión de gases de escape pegado en rango

Consulte S00000734

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Tubo del sensor de presión de gases de escape obstruido o dañado

Solución: S00001370

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire el tubo del sensor de presión de gases de escape.

Consulte Procedimiento 011-027

  • Inspeccione el tubo del sensor de presión de gases de escape en busca de grietas y daño en la rosca.

Consulte Procedimiento 011-027

  • Inspeccione el interior del tubo y el adaptador del sensor para ver si hay acumulación de desechos u hollín.

Consulte Procedimiento 011-027

Especificaciones

  • Si se encuentran obstrucciones o daños, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el tubo del sensor de presión de gases de escape.

Consulte Procedimiento 011-027

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2.2 - Sensor de presión de gases de escape pegado en rango

Solución: S00000734

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del gas de escape del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Vuelva a conectar el sensor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Compare la lectura del sensor de presión del gas de escape con la presión barométrica.

Especificaciones

  • Si el sensor de presión de gas de escape no se encuentra dentro de las siguientes especificaciones del sensor de presión barométrica, entonces se detectó un mal funcionamiento en el sensor de presión gas de escape. 76 mm Hg [3 in Hg]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión de gases de escape.

Consulte Procedimiento 019-376

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Revisión del voltaje del sensor de presión de gases de escape

Solución: S00000776

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del gas de escape del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión del gas de escape y la clavija de RETORNO del sensor de presión de gas de escape que se encuentra en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

  • Revisión del voltaje en el sensor de presión de gases de escape en el ECM

Consulte S00000777

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

3.1 - Revisión del voltaje en el sensor de presión de gases de escape en el ECM

Solución: S00000777

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión del gas de escape y la clavija de RETORNO del sensor de presión del gas de escape en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Tubo del sensor de presión de gases de escape obstruido o dañado

Solución: S00000703

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire el tubo del sensor de presión de gases de escape.

Consulte Procedimiento 011-027

  • Inspeccione visualmente el tubo del sensor de presión de gases de escape en busca de grietas y daño en la rosca.

Consulte Procedimiento 011-027

  • Inspeccione visualmente el interior del tubo y el adaptador del sensor para ver si hay acumulación de desechos u hollín.

Consulte Procedimiento 011-027

Especificaciones

  • Si se encuentran obstrucciones o daños, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el tubo del sensor de presión de gases de escape.

Consulte Procedimiento 011-027

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Revisión de circuito abierto del sensor de presión de gases de escape

Solución: S00000778

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del gas de escape del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de presión del gas de escape en el conector del arnés de cableado del motor del sensor de presión del gas de escape y la clavija de SEÑAL del sensor de presión del gas de escape en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de presión del gas de escape en el conector del arnés de cableado del motor del sensor de presión del gas de escape y la clavija de SUMINISTRO del sensor de presión del gas de escape en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Cortocircuito de clavija a clavija en el circuito del sensor de presión de gases de escape

Solución: S00000775

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el sensor de presión del gas de escape del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de presión de gases de escape en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Sensor de presión de gases de escape con mal funcionamiento

Solución: S00003039

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo después de que se hayan realizado todas las verificaciones de soluciones anteriores, se ha detectado un sensor de presión de gases de escape con mal funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión de gases de escape.

Consulte Procedimiento 019-376

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 256 | SPN: 171 | FMI: 4
Circuito del sensor 1 de temperatura ambiente del aire: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Respuesta del circuito del sensor de temperatura de aire ambiente
  2. Cortocircuito de clavija a conexión a tierra en el circuito del sensor de temperatura de aire ambiente
  3. Corto de clavija a clavija en el circuito del sensor de temperatura de aire ambiente
  4. Verificación del historial de revisión de calibración de ECM

1 - Respuesta del circuito del sensor de temperatura de aire ambiente

Solución: S00000375

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de aire ambiente del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el sensor desconectado, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura de aire ambiente: 249

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de aire ambiente.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Cortocircuito de clavija a conexión a tierra en el circuito del sensor de temperatura de aire ambiente

Solución: S00003624

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de aire ambiente del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura de aire ambiente en el conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Corto de clavija a clavija en el circuito del sensor de temperatura de aire ambiente

Solución: S00001091

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de aire ambiente del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura del aire ambiente en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 2634 | SPN: 641 | FMI: 12
Controlador del actuador de VGT: componente o dispositivo inteligente en mal estado

Troubleshooting Summary

  1. Instalación incorrecta del actuador del turbocompresor de geometría variable
  2. Hay un mal funcionamiento en el actuador del turbocompresor de geometría variable.
  3. Hay un mal funcionamiento en el actuador del turbocompresor de geometría variable.

1 - Instalación incorrecta del actuador del turbocompresor de geometría variable

Solución: S00003229

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si alguno de los códigos de falla 2449 y 2634 están activos, quiere decir que se detectó una instalación incorrecta del actuador del turbocompresor de geometría variable.

Linked Solutions

  • Ninguno

Reparación

  • Retire el actuador del turbocompresor de geometría variable y vuelva a instalar en la posición correcta.

Consulte Procedimiento 010-134

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Hay un mal funcionamiento en el actuador del turbocompresor de geometría variable.

Solución: S00001062

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectaron problemas de funcionamiento en el actuador del turbocompresor de geometría variable.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el actuador del turbocompresor de geometría variable.

Consulte Procedimiento 010-134

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Next Solution

3 - Hay un mal funcionamiento en el actuador del turbocompresor de geometría variable.

Solución: S00000600

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla 1897 o 2634 se encuentra activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, quiere decir que se detectó un problema de funcionamiento en el actuador del turbocompresor de geometría variable.

Linked Solutions

  • Ninguno

Reparación

Si se reemplazó el actuador del turbocompresor de geometría variable dentro de los últimos 90 días, realice el proceso de escalamiento técnico ANTES de realizar cualquiera de las acciones de reparación que se indican a continuación:

  • Reemplace el actuador del turbocompresor de geometría variable.

Consulte Procedimiento 010-134

  • Realice la prueba de aceleración de retención, prueba de postratamiento conectado.

Consulte Procedimiento 014-017

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 31-ENERO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 2635 | SPN: 641 | FMI: 31
Circuito del controlador del actuador de VGT: condición existente

Troubleshooting Summary

  1. Actuador del turbocompresor de geometría variable incorrecto para la aplicación del motor

1 - Actuador del turbocompresor de geometría variable incorrecto para la aplicación del motor

Solución: S00001148

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise la calibración del ECM y asegúrese de que sea la correcta para el motor CPL.
  • Vaya a las características y parámetros.
  • Revise el voltaje de la calibración del código del ECM y asegúrese de que sea el correcto para la aplicación.

Especificaciones

  • Si el código del ECM coincide con el que figura en la CPL del motor, quiere decir que se instaló un actuador del turbocompresor de geometría variable incorrecto.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el actuador del turbocompresor de geometría variable.

Consulte Procedimiento 010-134

  • Ajuste las características y los parámetros a los valores correctos.

Consulte Procedimiento 019-078

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 26-ABRIL-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 2636 | SPN: 641 | FMI: 9
Circuito del controlador del actuador de VGT: tasa de actualización anormal

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Bajo voltaje de la batería
  3. Prueba de carga de la batería
  4. Revisión del fusible/panel de distribución
  5. Inspección de la conexión a tierra
  6. Revisión del voltaje del actuador del turbocompresor de geometría variable
  7. Prueba de carga del arnés de cableado
  8. Revisión del voltaje del actuador del turbocompresor de geometría variable en el ECM
  9. Código de falla 2636 activado por mal funcionamiento en el enlace de datos J1939 con varios códigos de falla del OEM
  10. El actuador del turbocompresor de geometría variable tiene resistencia de terminación J1939 incorrecta
  11. Revisión del voltaje del arnés de cableado del motor del enlace de datos J1939 en el conector de servicio de 3 clavijas
  12. Revisión del voltaje del sensor del OEM
  13. Cortocircuito de clavija a tierra en el arnés del enlace de datos J1939
  14. La resistencia de terminación en el enlace de datos J1939 es incorrecta
  15. El actuador del turbocompresor de geometría variable tiene resistencia de terminación J1939 incorrecta
  16. El arnés de cableado del motor tiene una resistencia de terminación J1939 incorrecta
  17. El arnés de cableado del OEM tiene una resistencia de terminación J1939 incorrecta
  18. Revisión de los ohmios del resistor de terminación del OEM en el enlace de datos J1939
  19. Resistencia de terminación incorrecta en el enlace de datos J1939 por un componente relacionado con el enlace de datos J1939
  20. Revisión de la resistencia del cable J1939 en el conector de paso para cada componente
  21. Verificación del historial de revisión de calibración de ECM
  22. El actuador del turbocompresor de geometría variable no se comunica

1 - Revise si hay códigos de falla primarios

Solución: S00000200

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Turbocompresor: 1962, 1976

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Bajo voltaje de la batería

Solución: S00001110

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Mida el voltaje desde la terminal positiva (+) a la terminal negativa (-) de la batería.
  • Si este vehículo ha tenido reparaciones dentro de los últimos 30 días por el mismo código de falla, vaya a la sección de Soluciones vinculadas.

Especificaciones

  • Si el voltaje de la batería es menor que 12 VCC (para sistemas de 12 voltios) o 24 VCC (para sistemas de 24 voltios), pase a la sección Soluciones vinculadas.
  • Si la batería o los cables de la batería muestran signos de corrosión o daño, vaya a la sección Reparar.

Linked Solutions

  • Prueba de carga de la batería

Consulte S00001379

  • Revisión del fusible/panel de distribución

Consulte S00000753

  • Inspección de la conexión a tierra

Consulte S00000754

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Limpie la corrosión o ajuste las conexiones de los cables de la batería.

Consulte el Manual de servicio de OEM

  • Cargue o reemplace las baterías.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Prueba de carga de la batería

Solución: S00001379

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Desconecte las baterías entre sí.
  • Conecte un probador de carga por separado a cada batería.
  • Mida el voltaje desde la terminal positiva (+) a la terminal negativa (-) de la batería.

Especificaciones

  • En el caso de un sistema de 12 voltios, si el voltaje de la batería está por debajo de las siguientes especificaciones, vaya a la sección Reparar: 11 VDC
  • En el caso de un sistema de 24 voltios, si el voltaje de la batería está por debajo de las siguientes especificaciones, vaya a la sección Reparar: 22 VDC

Linked Solutions

  • Ninguno

Reparación

  • Cargue o reemplace las baterías.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2.2 - Revisión del fusible/panel de distribución

Solución: S00000753

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente los fusibles de suministro de la batería del ECM para ver si hay conexiones dañadas, corroídas o sueltas.
  • Inspeccione visualmente los fusibles de suministro de la batería de postratamiento para ver si hay conexiones dañadas, corroídas o sueltas.
  • Inspeccione visualmente los fusibles de suministro de la batería con un microscopio o una lupa para ver si hay microgrietas.

Los fusibles pueden ser difíciles de localizar. Algunas aplicaciones utilizan una caja de distribución de fusibles dentro de la caja de la batería, mientras que otras utilizan fusibles en línea. Hay casos en los que estos se ubicarán detrás de la caja de la batería, envueltos en un mazo de cables junto al riel del bastidor.

Las microfisuras ocurren generalmente cerca de los dobleces en ambos lados del interior del fusible.

Especificaciones

  • Si se encuentran daños, corrosión o grietas, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el fusible.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2.3 - Inspección de la conexión a tierra

Solución: S00000754

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente la conexión a tierra del ECM para encontrar algún daño, corrosión o conexiones sueltas.
  • Inspeccione visualmente si el arnés de la interfaz de postratamiento está conectado a tierra para detectar daños, corrosión y conexiones sueltas.
  • Inspeccione visualmente las conexiones a tierra para determinar la ruta correcta.

Especificaciones

  • Si se encuentran daños, corrosión o ruta incorrecta de las conexiones a tierra, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace las conexiones.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Revisión del voltaje del actuador del turbocompresor de geometría variable

Solución: S00000597

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador del turbocompresor de geometría variable del arnés de cableado del motor.
  • Conecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida el voltaje entre la clavija de SUMINISTRO de batería del actuador del turbocompresor de geometría variable y la clavija de RETORNO de la batería del actuador del turbocompresor de geometría variable en el conector del arnés de cableado del motor de actuador del turbocompresor de geometría variable.

Especificaciones

  • Si el voltaje se encuentra dentro de las siguientes especificaciones del voltaje de la batería, continúe con la sección Soluciones vinculadas y realice una prueba de carga del arnés de cableado. 1 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones del voltaje, continúe con la sección Soluciones vinculadas y realice la revisión de del voltaje en el ECM. 1 VDC

Linked Solutions

  • Prueba de carga del arnés de cableado

Consulte S00000877

  • Revisión del voltaje del actuador del turbocompresor de geometría variable en el ECM

Consulte S00001244

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

3.1 - Prueba de carga del arnés de cableado

Solución: S00000877

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte todos los componentes en el circuito de cableado que se prueba.

Acción

Esta prueba NO está diseñada para comprobar las clavijas (+) y (-) de enlace de datos J1939, ya que podría dañar los dispositivos inteligentes o los sensores del J1939.

  • Realice la prueba de carga del arnés de cableado en el circuito que se está probando.

Consulte Procedimiento 019-359

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la caída del voltaje no cumple con las especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.2 - Revisión del voltaje del actuador del turbocompresor de geometría variable en el ECM

Solución: S00001244

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO de la batería del actuador del turbocompresor de geometría variable y la clavija de RETORNO de la batería del actuador del turbocompresor de geometría variable en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje está entre las siguientes especificaciones de voltaje de la batería, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor: 1 VDC
  • Si el voltaje no está entre las siguientes especificaciones de voltaje de la batería, quiere decir que se ha detectado un mal funcionamiento en el ECM: 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Código de falla 2636 activado por mal funcionamiento en el enlace de datos J1939 con varios códigos de falla del OEM

Solución: S00003143

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si un código de falla de la siguiente lista está activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, vaya a la siguiente solución: 2771, 3232, 3868, 3911, 4151, 4152, 4572, 4677, 6688
  • Si un código de falla de la siguiente lista no está activo o no tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, vaya a la sección de Soluciones vinculadas: 2771, 3232, 3868, 3911, 4151, 4152, 4572, 4677, 6688

Linked Solutions

  • El actuador del turbocompresor de geometría variable tiene resistencia de terminación J1939 incorrecta

Consulte S00001242

  • Si todas las revisiones anteriores cumplen las especificaciones, entonces se detectó un problema con el funcionamiento del actuador del turbocompresor de geometría variable.

Reparación

  • Reemplace el actuador del turbocompresor de geometría variable.

Consulte Procedimiento 010-134

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4.1 - El actuador del turbocompresor de geometría variable tiene resistencia de terminación J1939 incorrecta

Solución: S00001242

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador del turbocompresor de geometría variable del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) del enlace de datos SAE J1939 del actuador del turbocargador de geometría variable y la clavija (-) del enlace de datos SAE J1939 del actuador del turbocargador de geometría variable en el actuador del turbocargador de geometría variable.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no está dentro de las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el actuador del turbocargador de geometría variable: 108 Ω - 132 Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el actuador del turbocompresor de geometría variable.

Consulte Procedimiento 010-134

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5 - Revisión del voltaje del arnés de cableado del motor del enlace de datos J1939 en el conector de servicio de 3 clavijas

Solución: S00000594

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte todos los componentes de SAE J1939.
  • Conecte el interruptor de llave.

Acción

El adaptador de enlace de datos de la herramienta de servicio NO puede estar conectado al conector de enlace de datos de 3 clavijas de J1939 durante esta revisión.

  • Mida el voltaje de J1939 de la clavija (+) de J1939 a la conexión a tierra de la batería en el conector de 3 clavijas para el enlace de datos J1939.

Consulte Procedimiento 019-417

  • Mida el voltaje de J1939 de la clavija (-) de J1939 a la conexión a tierra de la batería en el conector de 3 clavijas para el enlace de datos J1939.

Consulte Procedimiento 019-417

Especificaciones

  • Se detectó un mal funcionamiento en el arnés de cableado debido a que el circuito del enlace de datos J1939 con corto a una fuente de voltaje si el voltaje es mayor que la siguiente especificación: 4.5 VDC
  • Si el voltaje es menor que en las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 1 VDC
  • Continúe con la siguiente solución si el voltaje se encuentra dentro de la siguiente especificación para los circuitos de enlace de datos SAE J1939 (+) y el SAE J1939 (-): 1 - 4.5 VDC

Linked Solutions

  • Aislamiento del componente del enlace de datos J1939 del OEM

Consulte S00003176

  • Arnés de cableado del motor o el OEM en corto a tierra

Consulte S00003331

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5.1 - Revisión del voltaje del sensor del OEM

Solución: S00003176

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Vuelva a conectar el conector de paso.

Revise los componentes que se indican a continuación si corresponde:

  • Conecte el interruptor de llave.
  • Mida el voltaje del J1939 de las clavijas (+) y (-) del enlace de datos SAE J1939 en el conector del arnés de cableado del motor del actuador del turbocompresor de geometría variable y la conexión a tierra de la batería mientras se desconecta cada componente a la vez.
  • Desconecte el sensor de NOx de la salida de postratamiento.
  • Desconecte el módulo del sensor de temperatura del DPF de postratamiento.
  • Desconecte el módulo del sensor de temperatura del SCR de postratamiento.
  • Desconecte el sensor de NH3 intermedio de postratamiento.
  • Desconecte el sensor de partículas de postratamiento.
  • Desconecte el sensor de calidad, temperatura y nivel del tanque de fluido de escape diésel de postratamiento.
  • Desconecte el sensor de temperatura de gases de escape de postratamiento.
  • Desconecte el sensor de NOx de la admisión de postratamiento.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones después de que se desconectó el componente, se ha detectado un mal funcionamiento en el componente del enlace de datos SAE J1939: 1 - 4.5 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de calidad, temperatura y nivel del tanque de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

  • Reemplace el módulo del sensor de temperatura de gases de escape de postratamiento.

Consulte Procedimiento 019-449

  • Reemplace el sensor de partículas de postratamiento

Consulte Procedimiento 019-478

  • Reemplace el sensor de NOx de salida de postratamiento.

Consulte Procedimiento 019-451

  • Reemplace el sensor de NOx de la admisión de postratamiento.

Consulte Procedimiento 019-463

  • Reemplace el módulo del sensor de temperatura del DPF postratamiento.

Consulte Procedimiento 019-449

  • Reemplace el módulo del sensor de temperatura del SCR postratamiento.

Consulte Procedimiento 019-449

  • Reemplace el sensor de NH3 intermedio de postratamiento.

Consulte Procedimiento 019-479

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5.2 - Cortocircuito de clavija a tierra en el arnés del enlace de datos J1939

Solución: S00003331

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del conector de paso del arnés de cableado del OEM.
  • Conecte el interruptor de llave.

Acción

El adaptador de enlace de datos de la herramienta de servicio NO puede estar conectado al conector de enlace de datos de 3 clavijas de J1939 durante esta revisión.

  • Mida el voltaje de J1939 de la clavija (+) de J1939 a la conexión a tierra de la batería en el conector de 3 clavijas para el enlace de datos J1939.

Consulte Procedimiento 019-417

  • Mida el voltaje de J1939 de la clavija (-) de J1939 a la conexión a tierra de la batería en el conector de 3 clavijas para el enlace de datos J1939.

Consulte Procedimiento 019-417

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones con el conector de paso desconectado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 1 - 4.5 VDC
  • Si el voltaje no se encuentra entre las siguientes especificaciones con el conector de paso desconectado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor: 1 - 4.5 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6 - La resistencia de terminación en el enlace de datos J1939 es incorrecta

Solución: S00000593

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Espere 90 segundos.
  • Desconecte el adaptador INLINE™ del conector del enlace de datos de servicio de 3 clavijas.
  • Reconecte el actuador del turbocompresor de geometría variable si se desconectó anteriormente.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) y la clavija (-) del enlace de datos SAE J1939 en el conector de 3 clavijas del enlace de datos de servicio.

Consulte Procedimiento 019-417

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia se encuentra entre las siguientes especificaciones, continúe con el proceso de escalamiento técnico: 54 - 66 Ω
  • Si la resistencia no está dentro de las especificaciones, vaya a la sección Soluciones vinculadas: 54 - 66 Ω

Linked Solutions

  • El actuador del turbocompresor de geometría variable tiene resistencia de terminación J1939 incorrecta

Consulte S00001242

  • El arnés de cableado del motor tiene una resistencia de terminación J1939 incorrecta

Consulte S00000972

  • El arnés de cableado del OEM tiene una resistencia de terminación J1939 incorrecta

Consulte S00000971

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

6.1 - El actuador del turbocompresor de geometría variable tiene resistencia de terminación J1939 incorrecta

Solución: S00001242

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador del turbocompresor de geometría variable del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) del enlace de datos SAE J1939 del actuador del turbocargador de geometría variable y la clavija (-) del enlace de datos SAE J1939 del actuador del turbocargador de geometría variable en el actuador del turbocargador de geometría variable.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no está dentro de las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el actuador del turbocargador de geometría variable: 108 Ω - 132 Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el actuador del turbocompresor de geometría variable.

Consulte Procedimiento 010-134

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6.2 - El arnés de cableado del motor tiene una resistencia de terminación J1939 incorrecta

Solución: S00000972

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Vuelva a conectar los componentes desconectados previamente.
  • Desconecte el adaptador INLINE™ del conector del enlace de datos de servicio de 3 clavijas.
  • Desconecte el sensor de NOx de admisión de postratamiento del arnés de cableado del motor.
  • Desconecte el arnés de cableado del motor del conector de paso del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) y la clavija (-) del enlace de datos SAE J1939 en el conector de 3 clavijas del enlace de datos de servicio.

Consulte Procedimiento 019-417

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no cumple con las especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor: 108-132 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6.3 - El arnés de cableado del OEM tiene una resistencia de terminación J1939 incorrecta

Solución: S00000971

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del conector de paso del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) y la clavija (-) del enlace de datos SAE J1939 en el paso del conector del arnés de cableado del OEM.

Consulte Procedimiento 019-417

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 108 - 132 Ω
  • Si la resistencia se encuentra entre las siguientes especificaciones, continúe con el proceso de escalamiento técnico: 108 - 132 Ω

Linked Solutions

  • Ninguno

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Parent Solution

7 - Revisión de los ohmios del resistor de terminación del OEM en el enlace de datos J1939

Solución: S00000907

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el resistor de terminación del OEM del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre las clavijas del resistor de terminación del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no cumple con las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el resistor de terminación del OEM: 108 - 132 Ω

Linked Solutions

  • Ninguno

Reparación

  • En caso de que el resistor de terminación del OEM no funcione correctamente, reemplácelo.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Resistencia de terminación incorrecta en el enlace de datos J1939 por un componente relacionado con el enlace de datos J1939

Solución: S00001002

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del conector de paso del arnés de cableado del OEM.
  • Vuelva a conectar el resistor de terminación del OEM si lo desconectó previamente.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) y la clavija (-) del enlace de datos SAE J1939 en el paso del conector del arnés de cableado del OEM.

Consulte Procedimiento 019-417

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no está dentro de las especificaciones, vaya a la sección Soluciones vinculadas: 108 - 132 Ω

Linked Solutions

  • Revisión de la resistencia del cable J1939 en el conector de paso para cada componente

Consulte S00001003

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

8.1 - Revisión de la resistencia del cable J1939 en el conector de paso para cada componente

Solución: S00001003

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del conector de paso del arnés de cableado del OEM.
  • Vuelva a conectar el resistor de terminación del OEM si lo desconectó previamente.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

Revise los componentes que se indican a continuación si corresponde:

  • Mida la resistencia entre la clavija (+) del enlace de datos SAE 1939 y la clavija (-) del enlace de datos SAE J1939 en el paso del conector del arnés de cableado del OEM para cada componente mientras desconecta uno a la vez.
  • Desconecte el sensor de NOx de la salida de postratamiento.
  • Desconecte el módulo del sensor de temperatura de postratamiento
  • Desconecte el sensor de partículas de postratamiento.
  • Desconecte el sensor de nivel del tanque de fluido de escape diésel postratamiento
  • Desconecte el sensor de temperatura del fluido de escape diésel de postratamiento
  • Desconecte el sensor de calidad de fluido de escape diésel de postratamiento
  • Desconecte el sensor de NH3 intermedio de postratamiento.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no se encuentra dentro de los 108 ohmios a 132 ohmios pero está dentro de las especificaciones de 108 ohmios a 132 ohmios cuando se desconectó el componente J1939, quiere decir que se detectó que el componente J1939 no funciona correctamente.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de nivel del tanque de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

  • Reemplace el sensor de temperatura del fluido de escape diésel postratamiento.

Consulte el Manual de servicio de OEM

  • Reemplace el sensor de calidad de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Reemplace el sensor de NOx de salida de postratamiento.

Consulte Procedimiento 019-451

  • Reemplace el módulo del sensor de temperatura del DOC de postratamiento.

Consulte Procedimiento 019-449

  • Reemplace el sensor de partículas de postratamiento

Consulte Procedimiento 019-478

  • Reemplace el sensor de NH3 intermedio de postratamiento.

Consulte Procedimiento 019-479

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

9 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

10 - El actuador del turbocompresor de geometría variable no se comunica

Solución: S00001120

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si se completaron todos los demás procedimientos de diagnóstico y se pasaron los procedimientos de verificación, quiere decir que se detectó un mal funcionamiento en el turbocompresor de geometría variable.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el actuador del turbocompresor de geometría variable.

Consulte Procedimiento 010-134

Realice las siguientes revisiones para ver si se ha producido un daño progresivo.

  • Realice la prueba de aceleración de retención, prueba de postratamiento conectado.

Consulte Procedimiento 014-017

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 2637 | SPN: 5018 | FMI: 11
Cara del catalizador de oxidación de diésel de postratamiento 1 obstruida: causa raíz desconocida

Troubleshooting Summary

  1. Fugas en el sistema de admisión de aire
  2. Fugas en el sistema de escape de postratamiento
  3. Fuga en el enfriador del aire de carga o en el sistema de escape
  4. DOC postratamiento con problemas de funcionamiento

1 - Fugas en el sistema de admisión de aire

Solución: S00008386

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si el sistema de admisión de aire presenta fugas.
  • Inspeccione visualmente si las tuberías de admisión presentan fugas de aire.

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del control de aire con fugas.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace los componentes con fuga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Fugas en el sistema de escape de postratamiento

Solución: S00001008

Verificación

Condiciones

  • Motor en funcionamiento.

Acción

  • Inspeccione visualmente si hay fugas del colector de escape a la cabeza.

Consulte Procedimiento 010-024

  • Inspeccione visualmente para ver si hay fugas del turbocompresor al colector de escape.

Consulte Procedimiento 010-024

  • Inspeccione visualmente si hay fugas en la tubería de escape entre la salida del turbocompresor y la conexión de admisión del DOC de postratamiento.

Consulte Procedimiento 010-024

  • Inspeccione visualmente la tubería de escape en busca de fugas, grietas y conexiones sueltas.

Consulte Procedimiento 010-024

  • Inspeccione la carcasa, los puertos del sensor y los puntos de conexión del DOC de postratamiento en busca de fugas.

Consulte Procedimiento 010-024

  • Inspeccione visualmente los componentes de SCR y de postratamiento en busca de fugas de escape.

Consulte Procedimiento 010-024

Especificaciones

  • Si se encuentran daños o fugas en el sistema de escape, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el colector de escape.

Consulte Procedimiento 011-007

  • Repare o reemplace las tuberías de escape.

Consulte Procedimiento 011-007

Consulte el Manual de servicio de OEM

  • Reemplace el DOC de postratamiento.

Consulte Procedimiento 011-049

  • Reemplace el filtro de partículas diésel de postratamiento.

Consulte Procedimiento 011-041

  • Reemplace el catalizador de SCR de postratamiento.

Consulte Procedimiento 011-036

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Fuga en el enfriador del aire de carga o en el sistema de escape

Solución: S00008815

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si las mangueras del enfriador de aire de carga presentan fugas de aire.
  • Pruebe a presión el enfriador del aire de carga en busca de fugas.

Consulte Procedimiento 010-027

Especificaciones

  • Si se encuentra alguna fuga, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el enfriador del aire de carga.

Consulte Procedimiento 010-027

  • Repare o reemplace las mangueras del enfriador del aire de carga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - DOC postratamiento con problemas de funcionamiento

Solución: S00005082

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente la presencia del DOC de postratamiento.

Consulte Procedimiento 011-049

  • Inspeccione la superficie frontal de entrada del DOC de postratamiento para volver a utilizarlo.

Consulte Procedimiento 011-049

Consulte el Boletín de servicio 4021600

  • Inspeccione si hay grietas en las paredes celulares del DOC de postratamiento.

Consulte el Boletín de servicio 4021600

  • Inspeccione si hay obstrucciones por hollín o aceite en la superficie frontal del catalizador

Consulte el Boletín de servicio 4021600

Especificaciones

  • Si se encuentran obstrucciones o daños, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Si la cara del DOC de postratamiento está obstruida, limpie el DOC de postratamiento.

Consulte Procedimiento 011-049

  • Si la cara del DOC de postratamiento está rota o dañada, reemplace el DOC de postratamiento.

Consulte Procedimiento 011-049

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 2638 | SPN: 5298 | FMI: 17
Eficiencia de conversión del catalizador de oxidación de diésel de postratamiento: datos válidos, pero por debajo del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El estado del interruptor de permiso del DPF de postratamiento está en la posición de APAGADO
  3. Fugas en el sistema de escape de postratamiento
  4. Sensor de temperatura de postratamiento pegado en rango
  5. El escape del turbocompresor tiene una fuga hacia el sistema de postratamiento.
  6. El inyector de combustible postratamiento funciona incorrectamente
  7. DOC postratamiento con problemas de funcionamiento
  8. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00002466

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Postratamiento del DOC: 3251, 3313, 3314, 3315
  • DPF de postratamiento: 1879, 1881, 1883, 1921, 1922, 1981, 1993, 2639, 3133, 3134, 3135, 3168, 3253, 3254, 3255, 3256, 3311, 3312, 3316, 3317, 3318, 3319, 3321, 3322, 3375, 3376, 3396, 4151, 4158, 4161, 4162, 4163, 4259, 5616, 5716
  • Turbocompresor: 595, 687, 691, 692, 693, 1898, 1962, 2198, 2288, 2387, 2449, 2634, 2636, 3616, 4956, 4957, 5177
  • EGR: 1228, 1866, 1867, 1896, 1961, 2272, 2273, 2274, 2349, 2353, 2375, 2376, 2961, 2962, 3342, 3382, 3383, 4485
  • Combustible: 271, 272, 451, 452, 553, 559, 2311, 2372, 3727, 3741, 5384, 5385
  • Unidad de dosificación de fluido de escape diésel postratamiento: 3167

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El estado del interruptor de permiso del DPF de postratamiento está en la posición de APAGADO

Solución: S00001026

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique visualmente que el interruptor de permiso del DPF de postratamiento esté en la posición de encendido.

Especificaciones

  • Si el interruptor de permiso del DPF de postratamiento se encuentra en posición de encendido, vaya a la siguiente solución.
  • Si el interruptor de permiso del DPF de postratamiento no se encuentra en posición de encendido, vaya a la sección Reparar.
  • Si no hay un interruptor de permiso del DPF de postratamiento en el tablero, quiere decir que se determinó un valor de parámetro incorrecto. Vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Coloque el interruptor de permiso del DPF de postratamiento en la posición de encendido.
  • Ajuste las características y los parámetros a los valores correctos.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Efectúe la regeneración estacionaria postratamiento.
Next Solution

3 - Fugas en el sistema de escape de postratamiento

Solución: S00001008

Verificación

Condiciones

  • Motor en funcionamiento.

Acción

  • Inspeccione visualmente si hay fugas del colector de escape a la cabeza.

Consulte Procedimiento 010-024

  • Inspeccione visualmente para ver si hay fugas del turbocompresor al colector de escape.

Consulte Procedimiento 010-024

  • Inspeccione visualmente si hay fugas en la tubería de escape entre la salida del turbocompresor y la conexión de admisión del DOC de postratamiento.

Consulte Procedimiento 010-024

  • Inspeccione visualmente la tubería de escape en busca de fugas, grietas y conexiones sueltas.

Consulte Procedimiento 010-024

  • Inspeccione la carcasa, los puertos del sensor y los puntos de conexión del DOC de postratamiento en busca de fugas.

Consulte Procedimiento 010-024

  • Inspeccione visualmente los componentes de SCR y de postratamiento en busca de fugas de escape.

Consulte Procedimiento 010-024

Especificaciones

  • Si se encuentran daños o fugas en el sistema de escape, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el colector de escape.

Consulte Procedimiento 011-007

  • Repare o reemplace las tuberías de escape.

Consulte Procedimiento 011-007

Consulte el Manual de servicio de OEM

  • Reemplace el DOC de postratamiento.

Consulte Procedimiento 011-049

  • Reemplace el filtro de partículas diésel de postratamiento.

Consulte Procedimiento 011-041

  • Reemplace el catalizador de SCR de postratamiento.

Consulte Procedimiento 011-036

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Sensor de temperatura de postratamiento pegado en rango

Solución: S00000338

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Arranque el motor.

Acción

  • Arranque el motor en ralentí alto durante los siguientes minutos: 10
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Monitoree los siguientes parámetros:

  • Temperatura de admisión del catalizador de oxidación diésel de postratamiento
  • Temperatura de admisión del filtro de partículas diésel de postratamiento
  • Temperatura de salida del filtro de partículas diésel de postratamiento

Especificaciones

  • Si cada sensor no se encuentra dentro de la siguiente especificación de las otras, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura de gases de escape de postratamiento: 24 C [43 F]

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el módulo del sensor de temperatura de gases de escape de postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - El escape del turbocompresor tiene una fuga hacia el sistema de postratamiento.

Solución: S00000655

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite la tubería de escape de la salida del turbocompresor.

Acción

  • Inspeccione en busca de algún líquido.
  • Inspeccione visualmente la salida de escape del turbocompresor en busca de signos de contaminación con aceite o combustible.
  • Realice la prueba de aceleración de retención: postratamiento desconectado.

Consulte Procedimiento 014-017

Especificaciones

  • Si encuentra contaminación en el aceite lubricante del motor en la salida de escape del turbocompresor, reinicie la búsqueda al consumo de aceite interno.
  • Si se detecta un exceso de humo negro, entonces reajuste la búsqueda de humo negro.

Linked Solutions

  • Ninguno

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

6 - El inyector de combustible postratamiento funciona incorrectamente

Solución: S00003043

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Realice el procedimiento de restablecimiento total del mantenimiento de postratamiento que se encuentra en la sección Mantenimiento de postratamiento de datos avanzados del ECM.

Realizar el procedimiento de restablecimiento total de mantenimiento postratamiento puede hacer que el código de falla se desactive. Esto no significa que el problema se haya resuelto, solo que el rendimiento se restableció. El diagnóstico de fallas debe continuar.

  • Inspeccione visualmente si hay un cabezal faltante en el inyector de combustible de postratamiento.

Consulte TSB130159

  • Realice la prueba de flujo del inyector de combustible de postratamiento.

Consulte Procedimiento 011-054

Especificaciones

  • Si la prueba de flujo del inyector de combustible de postratamiento no cumple con las especificaciones, quiere decir que se detectó un problema de funcionamiento en el inyector de combustible de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el inyector de combustible.

Consulte Procedimiento 011-042

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - DOC postratamiento con problemas de funcionamiento

Solución: S00005082

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente la presencia del DOC de postratamiento.

Consulte Procedimiento 011-049

  • Inspeccione la superficie frontal de entrada del DOC de postratamiento para volver a utilizarlo.

Consulte Procedimiento 011-049

Consulte el Boletín de servicio 4021600

  • Inspeccione si hay grietas en las paredes celulares del DOC de postratamiento.

Consulte el Boletín de servicio 4021600

  • Inspeccione si hay obstrucciones por hollín o aceite en la superficie frontal del catalizador

Consulte el Boletín de servicio 4021600

Especificaciones

  • Si se encuentran obstrucciones o daños, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Si la cara del DOC de postratamiento está obstruida, limpie el DOC de postratamiento.

Consulte Procedimiento 011-049

  • Si la cara del DOC de postratamiento está rota o dañada, reemplace el DOC de postratamiento.

Consulte Procedimiento 011-049

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 2639 | SPN: 3251 | FMI: 15
Presión diferencial del filtro de partículas diésel de postratamiento: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Filtro de aire de entrada restringido
  3. Tubos del sensor de presión diferencial de DPF de postratamiento obstruidos
  4. Sensor de presión diferencial del DPF de postratamiento pegado en rango
  5. Realice la prueba de aceleración de retención: postratamiento conectado
  6. Se necesita la regeneración estacionaria de postratamiento
  7. Se necesita la regeneración estacionaria de postratamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000204

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Regeneración de postratamiento: 2777, 3375, 3376, 4213, 6416
  • Presión diferencial postratamiento: 1879, 1881, 1883, 1921, 1922
  • DPF de postratamiento: 1981, 2754, 3133, 3134, 3135, 3316, 3317, 3318,, 3319, 3321, 3322, 3396, 5383
  • Postratamiento del DOC: 3313, 3314, 3315
  • Combustible: 559, 1139, 1141, 1142, 1143, 1144, 1145
  • EGR: 1228, 1896, 2272, 2349, 2353, 2357, 2961, 2962, 3136, 3137, 3138, 3342, 3382, 3383
  • Presión diferencial de EGR: 1866, 2273, 2274
  • Turbocompresor: 1898, 2198, 2387, 2449, 2634, 2635, 2636, 3616
  • Colector de admisión: 125, 2973, 4616
  • Acelerador de admisión: 175, 176, 177, 3539, 3541, 3542, 5879, 5881, 5882

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Filtro de aire de entrada restringido

Solución: S00000025

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el filtro de aire para asegurarse de que no esté obstruido.

Especificaciones

  • Si el filtro de aire de admisión está obstruido, quiere decir que se detectó que el filtro de aire de entrada está restringido.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el filtro de aire.

Consulte el Manual de servicio de OEM

Consulte Procedimiento 010-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Tubos del sensor de presión diferencial de DPF de postratamiento obstruidos

Solución: S00001183

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione los tubos del sensor de presión diferencial del DPF de postratamiento para ver si hay daños, obstrucciones, torceduras, fugas o conexiones flojas.

Consulte Procedimiento 011-047

Especificaciones

  • Si se encuentran obstrucciones o daños, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Retire o reemplace los tubos del sensor de presión diferencial de DPF.

Consulte Procedimiento 011-047

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Sensor de presión diferencial del DPF de postratamiento pegado en rango

Solución: S00000793

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Monitoree el voltaje del sensor de presión diferencial de DPF de postratamiento.

Consulte Procedimiento 019-443

  • Inspeccione visualmente la orientación de los tubos del sensor de presión diferencial de DPF de postratamiento.

Consulte Procedimiento 011-047

Especificaciones

  • Si la lectura del voltaje del sensor de presión diferencial de DPF de postratamiento no se encuentra dentro de las especificaciones, quiere decir que se detectó un problema de funcionamiento en el sensor de presión diferencial del DPF de postratamiento.
  • Si la lectura del voltaje del sensor de presión diferencial de DPF de postratamiento está dentro de las especificaciones, proceda a la sección de Soluciones vinculadas.
  • Si los tubos del sensor de presión diferencial de DPF de postratamiento no tienen una pendiente descendente continua desde los orificios del sensor, se detectó una orientación incorrecta del sensor.

Linked Solutions

  • Realice la prueba de aceleración de retención: postratamiento conectado

Consulte S00001197

Reparación

  • Reemplace el sensor de presión diferencial del DPF de postratamiento.

Consulte Procedimiento 019-443

  • Corrija la orientación de los tubos del sensor de presión diferencial del filtro de partículas diésel de postratamiento.

Consulte Procedimiento 011-047

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4.1 - Realice la prueba de aceleración de retención: postratamiento conectado

Solución: S00001197

Verificación

Condiciones

  • Motor en funcionamiento.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Monitoree el voltaje del sensor de presión diferencial de DPF de postratamiento.

Consulte Procedimiento 019-443

  • Realice la prueba de aceleración de retención - Postratamiento conectado.

Especificaciones

  • Si el voltaje del sensor de presión diferencial de DPF de postratamiento no cambia durante la prueba de aceleración de retención, quiere decir que se detectó un problema de funcionamiento en el sensor de presión diferencial del DPF de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión diferencial del DPF de postratamiento.

Consulte Procedimiento 019-443

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5 - Se necesita la regeneración estacionaria de postratamiento

Solución: S00006722

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Revise para asegurarse de que no haya otros códigos de falla activos.

Especificaciones

  • Si otros códigos de falla que inhiben la regeneración estacionaria de postratamiento están activos o inactivos con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor, entonces solucione esos códigos de falla antes de realizar el procedimiento de regeneración estacionaria de postratamiento.
  • Si no hay otros códigos de falla activos o inactivos con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor que inhiben la regeneración estacionaria de postratamiento, entonces vaya directamente a realizar la regeneración estacionaria de postratamiento.

Consulte Procedimiento 014-016

Linked Solutions

  • Ninguno

Reparación

  • Informe al cliente sobre el procedimiento adecuado para iniciar una regeneración estacionaria.
  • Algunas vehículos se pueden equipos con un interruptor de regeneración estacionaria en el tablero de instrumentos. Este interruptor también puede usarse para efectuar el procedimiento de regeneración estacionaria. Consulte las instrucciones de operación del fabricante.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Se necesita la regeneración estacionaria de postratamiento

Solución: S00001113

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Revise para asegurarse de que no haya otros códigos de falla activos.

Especificaciones

  • Si otros códigos de falla que inhiben la regeneración estacionaria de postratamiento están activos o inactivos con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor, entonces solucione esos códigos de falla antes de realizar el procedimiento de regeneración estacionaria de postratamiento.
  • Si no hay otros códigos de falla activos o inactivos con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor que inhiben la regeneración estacionaria de postratamiento, entonces vaya directamente a realizar la regeneración estacionaria de postratamiento.

Consulte Procedimiento 014-016

Linked Solutions

  • Ninguno

Reparación

  • Informe al cliente sobre el procedimiento adecuado para iniciar una regeneración estacionaria.
  • Algunas vehículos se pueden equipos con un interruptor de regeneración estacionaria en el tablero de instrumentos. Este interruptor también puede usarse para efectuar el procedimiento de regeneración estacionaria. Consulte las instrucciones de operación del fabricante.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 2646 | SPN: 110 | FMI: 31
Temperatura del refrigerante del motor: condición existente

Troubleshooting Summary

  1. Este código de falla solo tiene fines informativos
  2. Verificación del historial de revisión de calibración de ECM

1 - Este código de falla solo tiene fines informativos

Solución: S00001240

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para borrar los códigos de falla.

Especificaciones

  • Si un código de falla de la siguiente lista está activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, vaya a la siguiente solución: 2646, 2659

Linked Solutions

  • Ninguno

Reparación

  • Este código de falla solo tiene fines informativos.
  • No se requiere ninguna reparación.

Validación

  • Ninguno
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 2692 | SPN: 3936 | FMI: 2
Sistema del filtro de partículas diésel de postratamiento 1: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El sensor de materia particulada de postratamiento está dañado
  3. DPF de postratamiento dañado o faltante

1 - Revise si hay códigos de falla primarios

Solución: S00000205

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sensor de partículas de postratamiento: 4143, 4144, 4153, 4154, 5577, 5578, 5579, 5581, 5582, 5583, 5584, 5792, 5793, 5837, 6642, 6643, 6644, 6645, 6646, 6647, 6648, 6649, 6651, 6652, 6653, 6688
  • Presión diferencial postratamiento: 1921, 1922, 2639
  • DPF de postratamiento: 1981, 1993
  • Regeneración de postratamiento: 3375, 3376

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El sensor de materia particulada de postratamiento está dañado

Solución: S00001092

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire el sensor de material de partículas de postratamiento.

Consulte Procedimiento 019-478

  • Inspeccione visualmente la punta del sensor de material de partículas de postratamiento para ver si hay signos de contaminación.

Especificaciones

  • Si se encuentran deformaciones, grietas, corrosión o daños o una traza de hollín, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de partículas de postratamiento

Consulte Procedimiento 019-478

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - DPF de postratamiento dañado o faltante

Solución: S00001215

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el sistema de postratamiento para determinar si se alteró o quitó el DPF de postratamiento del sistema de escape.

Consulte Procedimiento 011-041

  • Inspeccione el DPF de postratamiento en busca de grietas u otro daño.

Consulte el Boletín de servicio 4021600

Especificaciones

  • Si el DPF de postratamiento no cumple con los criterios de inspección, entonces se ha detectado un DPF de postratamiento obstruido o dañado.

Consulte Procedimiento 011-041

Consulte el Boletín de servicio 4021600

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el filtro de partículas diésel de postratamiento.

Consulte Procedimiento 011-041

  • Realice el procedimiento de instalación del filtro de mantenimiento de postratamiento.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 13-JUNIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 271 | SPN: 1347 | FMI: 4
Circuito del conjunto 1 de presurización de la bomba de combustible del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revisión de la resistencia del actuador de la bomba de combustible
  2. Actuador de la bomba de combustible con cortocircuito a tierra
  3. Revisión de la resistencia del actuador de la bomba de combustible
  4. Cortocircuito de clavija a tierra en el actuador de la bomba de combustible
  5. Corto de clavija a clavija en el circuito del actuador de la bomba de combustible
  6. Verificación del historial de revisión de calibración de ECM

1 - Revisión de la resistencia del actuador de la bomba de combustible

Solución: S00001072

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador de la bomba de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del actuador de la bomba de combustible y la clavija de RETORNO del actuador de la bomba de combustible en el conector del sensor.

Especificaciones

  • Si la resistencia del actuador de la bomba de combustible es mayor que 5 ohmios, entonces se detectó un mal funcionamiento en el actuador de la bomba de combustible.
  • Si la resistencia no está dentro de las especificaciones, vaya a la sección de Soluciones vinculadas.

Linked Solutions

Haga clic en el siguiente vínculo:

  • Actuador de la bomba de combustible con cortocircuito a tierra

Consulte S00001073

Reparación

  • Reemplace el actuador de la bomba de combustible.

Consulte Procedimiento 019-117

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Next Solution

1.1 - Actuador de la bomba de combustible con cortocircuito a tierra

Solución: S00001073

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador de la bomba de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del actuador de la bomba de combustible y la conexión a tierra del bloque de motor.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el actuador de la bomba de combustible: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el actuador de la bomba de combustible.

Consulte Procedimiento 019-117

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Parent Solution

2 - Revisión de la resistencia del actuador de la bomba de combustible

Solución: S00002009

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador de la bomba de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia del actuador de la bomba de combustible.

Consulte Procedimiento 019-117

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no cumple con las especificaciones, quiere decir que se detectó un mal funcionamiento en el actuador de la bomba de combustible.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el actuador de la bomba de combustible.

Consulte Procedimiento 019-117

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Cortocircuito de clavija a tierra en el actuador de la bomba de combustible

Solución: S00000507

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador de la bomba de combustible del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del actuador de la bomba de combustible del conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Corto de clavija a clavija en el circuito del actuador de la bomba de combustible

Solución: S00000500

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador de la bomba de combustible del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del actuador de la bomba de combustible en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 2718 | SPN: 6304 | FMI: 31
Interruptor de freno y posición del pedal del acelerador incompatibles: condición existente

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00002298

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Frenos antibloqueo: 3488, 4215
  • Posición del pedal o palanca del acelerador: 131, 132, 1239, 1241, 1242, 1515, 3539, 3541, 3542, 5879, 5881

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 272 | SPN: 1347 | FMI: 3
Circuito del conjunto 1 presurización de la bomba de combustible del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revisión de la resistencia del actuador de la bomba de combustible
  2. Actuador de la bomba de combustible con cortocircuito a tierra
  3. Revisión de la resistencia del actuador de la bomba de combustible
  4. Revisión del circuito abierto del actuador de la bomba de combustible
  5. Cortocircuito de clavija a tierra en el actuador de la bomba de combustible
  6. Corto de clavija a clavija en el circuito del actuador de la bomba de combustible
  7. Verificación del historial de revisión de calibración de ECM
  8. El actuador de la bomba de combustible funciona incorrectamente

1 - Revisión de la resistencia del actuador de la bomba de combustible

Solución: S00001072

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador de la bomba de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del actuador de la bomba de combustible y la clavija de RETORNO del actuador de la bomba de combustible en el conector del sensor.

Especificaciones

  • Si la resistencia del actuador de la bomba de combustible es mayor que 5 ohmios, entonces se detectó un mal funcionamiento en el actuador de la bomba de combustible.
  • Si la resistencia no está dentro de las especificaciones, vaya a la sección de Soluciones vinculadas.

Linked Solutions

Haga clic en el siguiente vínculo:

  • Actuador de la bomba de combustible con cortocircuito a tierra

Consulte S00001073

Reparación

  • Reemplace el actuador de la bomba de combustible.

Consulte Procedimiento 019-117

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Next Solution

1.1 - Actuador de la bomba de combustible con cortocircuito a tierra

Solución: S00001073

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador de la bomba de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del actuador de la bomba de combustible y la conexión a tierra del bloque de motor.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el actuador de la bomba de combustible: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el actuador de la bomba de combustible.

Consulte Procedimiento 019-117

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Parent Solution

2 - Revisión de la resistencia del actuador de la bomba de combustible

Solución: S00002009

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador de la bomba de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia del actuador de la bomba de combustible.

Consulte Procedimiento 019-117

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no cumple con las especificaciones, quiere decir que se detectó un mal funcionamiento en el actuador de la bomba de combustible.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el actuador de la bomba de combustible.

Consulte Procedimiento 019-117

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión del circuito abierto del actuador de la bomba de combustible

Solución: S00000508

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador de la bomba de combustible del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO del actuador de la bomba de combustible del arnés de cableado del motor en el conector del ECM del arnés de cableado del motor y la clavija de RETORNO del actuador de la bomba de combustible en el conector del actuador de la bomba de combustible.
  • Mida la resistencia entre la clavija de SEÑAL del actuador de la bomba de combustible del arnés de cableado del motor en el conector del ECM del arnés de cableado del motor y la clavija de SEÑAL del actuador de la bomba de combustible en el conector del actuador de la bomba de combustible.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cortocircuito de clavija a tierra en el actuador de la bomba de combustible

Solución: S00000507

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador de la bomba de combustible del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del actuador de la bomba de combustible del conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Corto de clavija a clavija en el circuito del actuador de la bomba de combustible

Solución: S00000500

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador de la bomba de combustible del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del actuador de la bomba de combustible en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - El actuador de la bomba de combustible funciona incorrectamente

Solución: S00000980

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un mal funcionamiento en el actuador de la bomba de combustible.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el actuador de la bomba de combustible.

Consulte Procedimiento 019-117

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 2738 | SPN: 626 | FMI: 3
Circuito del dispositivo de activación 1 del arranque del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revisión de la resistencia del solenoide de inyección de éter
  2. Revisión del voltaje del solenoide de inyección de éter
  3. Revisión del circuito abierto del solenoide de inyección de éter
  4. Revisión del circuito abierto del solenoide de inyección de éter
  5. Solenoide de inyección de éter de clavija a clavija en cortocircuito en el arnés de cableado del OEM

1 - Revisión de la resistencia del solenoide de inyección de éter

Solución: S00000406

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el solenoide de inyección de éter del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del solenoide de inyección de éter y la clavija de RETORNO del solenoide de inyección de éter en el conector del solenoide de inyección de éter.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que 10,000 ohmios, quiere decir que se detectó un circuito abierto en el solenoide de inyección de éter.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el solenoide de inyección de éter.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión del voltaje del solenoide de inyección de éter

Solución: S00001093

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el solenoide de inyección de éter del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SEÑAL del solenoide de inyección de éter y la clavija de RETORNO del solenoide de inyección de éter en el conector del solenoide de inyección de éter del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del circuito abierto del solenoide de inyección de éter

Consulte S00001094

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Revisión del circuito abierto del solenoide de inyección de éter

Solución: S00001094

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el solenoide de inyección de éter del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del solenoide de inyección de éter en el conector del solenoide de inyección de éter del arnés de cableado del OEM y la clavija de SEÑAL del solenoide de inyección de éter en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del solenoide de inyección de éter en el conector del solenoide de inyección de éter del arnés de cableado del OEM y la clavija de RETORNO del solenoide de inyección de éter en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del ECM o en el arnés de cableado del motor: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Revisión del circuito abierto del solenoide de inyección de éter

Solución: S00000407

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el solenoide de inyección de éter del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del solenoide de inyección de éter en el conector del solenoide de inyección de éter del arnés de cableado del OEM y la clavija de SEÑAL del solenoide de inyección de éter en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del solenoide de inyección de éter en el conector del solenoide de inyección de éter del arnés de cableado del OEM y la clavija de RETORNO del solenoide de inyección de éter en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Solenoide de inyección de éter de clavija a clavija en cortocircuito en el arnés de cableado del OEM

Solución: S00001095

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el solenoide de inyección de éter del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del solenoide de control en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas en el conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM:

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 26-ABRIL-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 2739 | SPN: 626 | FMI: 4
Circuito del dispositivo 1 de activación del arranque del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revisión de la resistencia del solenoide de inyección de éter
  2. Revisión del voltaje del solenoide de inyección de éter
  3. Revisión del circuito abierto del solenoide de inyección de éter
  4. Circuito del solenoide de inyección de éter del arnés de cableado del OEM con cortocircuito de clavija a tierra
  5. Solenoide de inyección de éter de clavija a clavija en cortocircuito en el arnés de cableado del OEM

1 - Revisión de la resistencia del solenoide de inyección de éter

Solución: S00001096

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el solenoide de inyección de éter del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del solenoide de inyección de éter y la clavija de RETORNO del solenoide de inyección de éter en el conector del solenoide de inyección de éter.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es inferior a 3 ohmios, quiere decir que se detectó un cortocircuito del solenoide de inyección de éter.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el solenoide de inyección de éter.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión del voltaje del solenoide de inyección de éter

Solución: S00001093

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el solenoide de inyección de éter del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SEÑAL del solenoide de inyección de éter y la clavija de RETORNO del solenoide de inyección de éter en el conector del solenoide de inyección de éter del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del circuito abierto del solenoide de inyección de éter

Consulte S00001094

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Revisión del circuito abierto del solenoide de inyección de éter

Solución: S00001094

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el solenoide de inyección de éter del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del solenoide de inyección de éter en el conector del solenoide de inyección de éter del arnés de cableado del OEM y la clavija de SEÑAL del solenoide de inyección de éter en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del solenoide de inyección de éter en el conector del solenoide de inyección de éter del arnés de cableado del OEM y la clavija de RETORNO del solenoide de inyección de éter en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del ECM o en el arnés de cableado del motor: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Circuito del solenoide de inyección de éter del arnés de cableado del OEM con cortocircuito de clavija a tierra

Solución: S00001098

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el solenoide de inyección de éter del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de inyección de éter en el conector del ECM del arnés de cableado del OEM y la conexión a tierra del bloque de motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM:

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Solenoide de inyección de éter de clavija a clavija en cortocircuito en el arnés de cableado del OEM

Solución: S00001095

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el solenoide de inyección de éter del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del solenoide de control en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas en el conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM:

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 26-ABRIL-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 2754 | SPN: 81 | FMI: 16
Presión de admisión del filtro de partículas diésel del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. El código de falla 2754 requiere que se realicen TODAS las soluciones.
  2. Revise si hay códigos de falla primarios
  3. Puertos de suministro del sensor de presión diferencial de EGR obstruidos
  4. Filtro de aire de entrada restringido
  5. Tubos del sensor de presión diferencial de DPF de postratamiento dañados o faltantes
  6. Sensor de presión diferencial del DPF de postratamiento pegado en rango
  7. Realice la prueba de aceleración de retención: postratamiento conectado
  8. Fugas en el sistema de admisión de aire
  9. Fuga en el enfriador del aire de carga o en el sistema de escape
  10. Sensor de temperatura de postratamiento pegado en rango
  11. DPF de postratamiento parcialmente obstruido o bloqueado
  12. Prueba del analizador de regeneración del filtro de partículas diésel de postratamiento

1 - El código de falla 2754 requiere que se realicen TODAS las soluciones.

Solución: S00001099

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Este código de falla solo tiene fines informativos.
  • Se deben llevar a cabo TODAS las soluciones mostradas para este código de falla.
  • Continúe realizando las verificaciones de TODOS los pasos de solución listados para este código de falla, sin tener en cuenta si cierta solución está dentro o fuera de la especificación.

Especificaciones

  • Este código de falla solo tiene fines informativos.

Linked Solutions

  • Ninguno

Reparación

  • Si se encuentra una resolución en cualquier solución para este código de falla, continúe con la realización de TODAS las soluciones para ese código de falla.

Validación

  • Ninguno
Next Solution

2 - Revise si hay códigos de falla primarios

Solución: S00000207

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Presión diferencial postratamiento: 5383
  • DPF de postratamiento: 1879, 1881, 1883, 3133, 3134, 3135
  • Combustible: 559, 1139, 1141, 1142, 1143, 1144, 1145
  • Colector de admisión: 125, 2973, 4612, 4616
  • EGR: 1228, 1866, 1867, 1961, 2272, 2273, 2274, 2349, 2353, 2375, 2376, 2961, 2962, 3136, 3137, 3138, 3342, 3382, 3383
  • Turbocompresor: 1894, 1897, 1898, 1962, 1976, 2198, 2288, 2346, 2347, 2387, 2449, 2451, 2634, 2635, 2636, 3348, 6432
  • Postratamiento del DOC: 1691, 2638, 3168, 3315, 3318, 3322, 3396

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

3 - Puertos de suministro del sensor de presión diferencial de EGR obstruidos

Solución: S00005073

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las perforaciones transversales del puerto de flujo del sensor de presión diferencial de EGR en busca de bloqueos por hollín.

Consulte Procedimiento 011-066

Especificaciones

  • Si se encuentran obstrucciones o daños, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Extraiga y limpie el ensamble del flujo de medición de masa de EGR.

Consulte Procedimiento 011-066

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Filtro de aire de entrada restringido

Solución: S00000025

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el filtro de aire para asegurarse de que no esté obstruido.

Especificaciones

  • Si el filtro de aire de admisión está obstruido, quiere decir que se detectó que el filtro de aire de entrada está restringido.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el filtro de aire.

Consulte el Manual de servicio de OEM

Consulte Procedimiento 010-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Tubos del sensor de presión diferencial de DPF de postratamiento dañados o faltantes

Solución: S00001010

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente que la instalación de los tubos de presión diferencial de postratamiento sea correcta.
  • Inspeccione los tubos del sensor de presión diferencial del DPF de postratamiento para ver si hay daños, obstrucciones, torceduras, fugas o conexiones flojas.

Consulte Procedimiento 011-047

En temperaturas ambiente extremadamente frías es importante revisar los tubos del sensor de presión diferencial de DPF de postratamiento para detectar signos de congelamiento, obstrucción o restricción. Se puede formar hielo en los tubos del sensor de presión diferencial y provocar que se obstruyan o se peguen y es posible que no estén presentes al momento del diagnóstico.

Especificaciones

  • Si se encuentran daños, dobleces o bloqueos, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Retire o reemplace los tubos del sensor de presión diferencial de DPF.

Consulte Procedimiento 011-047

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Next Solution

6 - Sensor de presión diferencial del DPF de postratamiento pegado en rango

Solución: S00000793

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Monitoree el voltaje del sensor de presión diferencial de DPF de postratamiento.

Consulte Procedimiento 019-443

  • Inspeccione visualmente la orientación de los tubos del sensor de presión diferencial de DPF de postratamiento.

Consulte Procedimiento 011-047

Especificaciones

  • Si la lectura del voltaje del sensor de presión diferencial de DPF de postratamiento no se encuentra dentro de las especificaciones, quiere decir que se detectó un problema de funcionamiento en el sensor de presión diferencial del DPF de postratamiento.
  • Si la lectura del voltaje del sensor de presión diferencial de DPF de postratamiento está dentro de las especificaciones, proceda a la sección de Soluciones vinculadas.
  • Si los tubos del sensor de presión diferencial de DPF de postratamiento no tienen una pendiente descendente continua desde los orificios del sensor, se detectó una orientación incorrecta del sensor.

Linked Solutions

  • Realice la prueba de aceleración de retención: postratamiento conectado

Consulte S00001197

Reparación

  • Reemplace el sensor de presión diferencial del DPF de postratamiento.

Consulte Procedimiento 019-443

  • Corrija la orientación de los tubos del sensor de presión diferencial del filtro de partículas diésel de postratamiento.

Consulte Procedimiento 011-047

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6.1 - Realice la prueba de aceleración de retención: postratamiento conectado

Solución: S00001197

Verificación

Condiciones

  • Motor en funcionamiento.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Monitoree el voltaje del sensor de presión diferencial de DPF de postratamiento.

Consulte Procedimiento 019-443

  • Realice la prueba de aceleración de retención - Postratamiento conectado.

Especificaciones

  • Si el voltaje del sensor de presión diferencial de DPF de postratamiento no cambia durante la prueba de aceleración de retención, quiere decir que se detectó un problema de funcionamiento en el sensor de presión diferencial del DPF de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión diferencial del DPF de postratamiento.

Consulte Procedimiento 019-443

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

7 - Fugas en el sistema de admisión de aire

Solución: S00008386

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si el sistema de admisión de aire presenta fugas.
  • Inspeccione visualmente si las tuberías de admisión presentan fugas de aire.

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del control de aire con fugas.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace los componentes con fuga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Fuga en el enfriador del aire de carga o en el sistema de escape

Solución: S00008815

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si las mangueras del enfriador de aire de carga presentan fugas de aire.
  • Pruebe a presión el enfriador del aire de carga en busca de fugas.

Consulte Procedimiento 010-027

Especificaciones

  • Si se encuentra alguna fuga, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el enfriador del aire de carga.

Consulte Procedimiento 010-027

  • Repare o reemplace las mangueras del enfriador del aire de carga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - Sensor de temperatura de postratamiento pegado en rango

Solución: S00000338

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Arranque el motor.

Acción

  • Arranque el motor en ralentí alto durante los siguientes minutos: 10
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Monitoree los siguientes parámetros:

  • Temperatura de admisión del catalizador de oxidación diésel de postratamiento
  • Temperatura de admisión del filtro de partículas diésel de postratamiento
  • Temperatura de salida del filtro de partículas diésel de postratamiento

Especificaciones

  • Si cada sensor no se encuentra dentro de la siguiente especificación de las otras, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura de gases de escape de postratamiento: 24 C [43 F]

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el módulo del sensor de temperatura de gases de escape de postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

10 - DPF de postratamiento parcialmente obstruido o bloqueado

Solución: S00004187

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Si ya se reemplazó el DPF de postratamiento durante esta reparación, entonces vaya a la siguiente solución.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la Prueba de restricción automatizada del filtro de partículas diésel de postratamiento.

Consulte Procedimiento 011-085

Especificaciones

  • Si se excedieron los límites especificados en el procedimiento respecto a la prueba de restricción automatizada del filtro de partículas diésel de postratamiento, entonces se detectó que el DPF de postratamiento está obstruido o restringido.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el DPF de postratamiento.

Consulte Procedimiento 011-041

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

11 - Prueba del analizador de regeneración del filtro de partículas diésel de postratamiento

Solución: S00003823

Verificación

Condiciones

  • Vuelva a conectar los componentes desconectados previamente.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba del analizador de regeneración del filtro de partículas diésel de postratamiento.

Consulte Procedimiento 014-027

  • Verifique que la herramienta electrónica de servicio recomendada por Cummins® o equivalente contiene una versión compatible con esta prueba.

Consulte Procedimiento 014-027

Especificaciones

  • Si la Prueba del analizador de regeneración del filtro de partículas diésel de postratamiento no se pasa, entonces restablezca la búsqueda a lo siguiente: El analizador de regeneración del filtro de partículas diésel de postratamiento no pasó la prueba. Únicamente seleccione el título de la solución que coincida con los mensajes de error de la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Si la prueba del analizador de regeneración del filtro de partículas diésel de postratamiento no se inicia, entonces restablezca la búsqueda a lo siguiente: El analizador de regeneración del filtro de partículas diésel de postratamiento no se inició.
  • Si la prueba del analizador de regeneración del filtro de partículas diésel de postratamiento no se completa , entonces restablezca la búsqueda a lo siguiente: El analizador de regeneración del filtro de partículas diésel de postratamiento no se completó.

Linked Solutions

  • Ninguno

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 2764 | SPN: 1209 | FMI: 16
Presión 1 del gas de escape: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Sensor de presión de gases de escape pegado en rango
  3. Tubo del sensor de presión de gases de escape obstruido o dañado
  4. Sensor de presión de gases de escape pegado en rango
  5. Tubo del sensor de presión de gases de escape obstruido o dañado
  6. Alta restricción de escape
  7. DPF de postratamiento parcialmente obstruido o bloqueado
  8. Revisión de circuito abierto del sensor de presión de gases de escape
  9. Cortocircuito de clavija a clavija en el circuito del sensor de presión de gases de escape

1 - Revise si hay códigos de falla primarios

Solución: S00001100

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Presión de gases de escape: 2373, 2374, 2554
  • Presión diferencial de EGR: 1866, 2273, 2274
  • EGR: 1228, 1896, 1897, 1961, 2272, 2349, 2353, 3382, 3389, 4728
  • Turbocompresor: 595, 687, 1894, 1897, 1976, 2198, 2387, 2449, 2635, 2636, 6432
  • Colector de admisión: 122, 123, 124, 125, 2973, 3361, 4612, 4616, 5989, 5991

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Sensor de presión de gases de escape pegado en rango

Solución: S00000733

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

Consulte Procedimiento 019-361

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Compare la lectura del sensor de presión del gas de escape con la presión barométrica.

Especificaciones

  • Si la lectura de la presión de gas de escape cumple con las siguientes especificaciones de la presión barométrica, vaya a la siguiente solución. 76 mm Hg [3 in Hg]
  • Si la presión de gas de escape no cumple con las siguientes especificaciones de la presión barométrica, vaya a la sección de Soluciones vinculadas. 76 mm Hg [3 in Hg]

Linked Solutions

  • Tubo del sensor de presión de gases de escape obstruido o dañado

Consulte S00001370

  • Sensor de presión de gases de escape pegado en rango

Consulte S00000734

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Tubo del sensor de presión de gases de escape obstruido o dañado

Solución: S00001370

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire el tubo del sensor de presión de gases de escape.

Consulte Procedimiento 011-027

  • Inspeccione el tubo del sensor de presión de gases de escape en busca de grietas y daño en la rosca.

Consulte Procedimiento 011-027

  • Inspeccione el interior del tubo y el adaptador del sensor para ver si hay acumulación de desechos u hollín.

Consulte Procedimiento 011-027

Especificaciones

  • Si se encuentran obstrucciones o daños, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el tubo del sensor de presión de gases de escape.

Consulte Procedimiento 011-027

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2.2 - Sensor de presión de gases de escape pegado en rango

Solución: S00000734

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del gas de escape del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Vuelva a conectar el sensor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Compare la lectura del sensor de presión del gas de escape con la presión barométrica.

Especificaciones

  • Si el sensor de presión de gas de escape no se encuentra dentro de las siguientes especificaciones del sensor de presión barométrica, entonces se detectó un mal funcionamiento en el sensor de presión gas de escape. 76 mm Hg [3 in Hg]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión de gases de escape.

Consulte Procedimiento 019-376

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Tubo del sensor de presión de gases de escape obstruido o dañado

Solución: S00000703

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire el tubo del sensor de presión de gases de escape.

Consulte Procedimiento 011-027

  • Inspeccione visualmente el tubo del sensor de presión de gases de escape en busca de grietas y daño en la rosca.

Consulte Procedimiento 011-027

  • Inspeccione visualmente el interior del tubo y el adaptador del sensor para ver si hay acumulación de desechos u hollín.

Consulte Procedimiento 011-027

Especificaciones

  • Si se encuentran obstrucciones o daños, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el tubo del sensor de presión de gases de escape.

Consulte Procedimiento 011-027

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Alta restricción de escape

Solución: S00002897

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Instale un manómetro mecánico en el motor.

Consulte Procedimiento 011-009

  • Conecte el interruptor de llave.
  • Arranque el motor.
  • Compruebe la restricción del escape.

Consulte Procedimiento 011-009

Especificaciones

  • Si la restricción del escape no está dentro de las especificaciones, entonces se detectó una restricción en el escape.

Consulte Procedimiento 018-020

Linked Solutions

  • Ninguno

Reparación

  • Revise la cara del catalizador de oxidación diésel de postratamiento en busca de obstrucciones.

Consulte Procedimiento 011-049

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - DPF de postratamiento parcialmente obstruido o bloqueado

Solución: S00004187

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Si ya se reemplazó el DPF de postratamiento durante esta reparación, entonces vaya a la siguiente solución.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la Prueba de restricción automatizada del filtro de partículas diésel de postratamiento.

Consulte Procedimiento 011-085

Especificaciones

  • Si se excedieron los límites especificados en el procedimiento respecto a la prueba de restricción automatizada del filtro de partículas diésel de postratamiento, entonces se detectó que el DPF de postratamiento está obstruido o restringido.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el DPF de postratamiento.

Consulte Procedimiento 011-041

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Revisión de circuito abierto del sensor de presión de gases de escape

Solución: S00000778

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del gas de escape del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de presión del gas de escape en el conector del arnés de cableado del motor del sensor de presión del gas de escape y la clavija de SEÑAL del sensor de presión del gas de escape en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de presión del gas de escape en el conector del arnés de cableado del motor del sensor de presión del gas de escape y la clavija de SUMINISTRO del sensor de presión del gas de escape en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Cortocircuito de clavija a clavija en el circuito del sensor de presión de gases de escape

Solución: S00000775

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el sensor de presión del gas de escape del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de presión de gases de escape en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 2771 | SPN: 3226 | FMI: 9
Sensor de NOx de salida de postratamiento 1: tasa de actualización anormal

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Bajo voltaje de la batería
  3. Prueba de carga de la batería
  4. Revisión del fusible/panel de distribución
  5. Inspección de la conexión a tierra
  6. El voltaje del sensor de NOx de salida de postratamiento es incorrecto
  7. Circuito abierto en el sensor de NOx de la salida de postratamiento
  8. Código de falla 2771 activado por mal funcionamiento en el enlace de datos J1939 con varios códigos de falla del OEM
  9. La resistencia de terminación en el enlace de datos J1939 es incorrecta
  10. El actuador del turbocompresor de geometría variable tiene resistencia de terminación J1939 incorrecta
  11. El arnés de cableado del motor tiene una resistencia de terminación J1939 incorrecta
  12. El arnés de cableado del OEM tiene una resistencia de terminación J1939 incorrecta
  13. Revisión de circuito abierto en el arnés del enlace de datos J1939
  14. Revisión de los ohmios del resistor de terminación del OEM en el enlace de datos J1939
  15. Resistencia de terminación incorrecta en el enlace de datos J1939 por un componente relacionado con el enlace de datos J1939
  16. Revisión de la resistencia del cable J1939 en el conector de paso para cada componente
  17. Verificación del historial de revisión de calibración de ECM
  18. El sensor de NOx de la salida de postratamiento no está funcionando correctamente.

1 - Revise si hay códigos de falla primarios

Solución: S00000210

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Turbocompresor: 1894, 2636

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Bajo voltaje de la batería

Solución: S00001110

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Mida el voltaje desde la terminal positiva (+) a la terminal negativa (-) de la batería.
  • Si este vehículo ha tenido reparaciones dentro de los últimos 30 días por el mismo código de falla, vaya a la sección de Soluciones vinculadas.

Especificaciones

  • Si el voltaje de la batería es menor que 12 VCC (para sistemas de 12 voltios) o 24 VCC (para sistemas de 24 voltios), pase a la sección Soluciones vinculadas.
  • Si la batería o los cables de la batería muestran signos de corrosión o daño, vaya a la sección Reparar.

Linked Solutions

  • Prueba de carga de la batería

Consulte S00001379

  • Revisión del fusible/panel de distribución

Consulte S00000753

  • Inspección de la conexión a tierra

Consulte S00000754

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Limpie la corrosión o ajuste las conexiones de los cables de la batería.

Consulte el Manual de servicio de OEM

  • Cargue o reemplace las baterías.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Prueba de carga de la batería

Solución: S00001379

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Desconecte las baterías entre sí.
  • Conecte un probador de carga por separado a cada batería.
  • Mida el voltaje desde la terminal positiva (+) a la terminal negativa (-) de la batería.

Especificaciones

  • En el caso de un sistema de 12 voltios, si el voltaje de la batería está por debajo de las siguientes especificaciones, vaya a la sección Reparar: 11 VDC
  • En el caso de un sistema de 24 voltios, si el voltaje de la batería está por debajo de las siguientes especificaciones, vaya a la sección Reparar: 22 VDC

Linked Solutions

  • Ninguno

Reparación

  • Cargue o reemplace las baterías.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2.2 - Revisión del fusible/panel de distribución

Solución: S00000753

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente los fusibles de suministro de la batería del ECM para ver si hay conexiones dañadas, corroídas o sueltas.
  • Inspeccione visualmente los fusibles de suministro de la batería de postratamiento para ver si hay conexiones dañadas, corroídas o sueltas.
  • Inspeccione visualmente los fusibles de suministro de la batería con un microscopio o una lupa para ver si hay microgrietas.

Los fusibles pueden ser difíciles de localizar. Algunas aplicaciones utilizan una caja de distribución de fusibles dentro de la caja de la batería, mientras que otras utilizan fusibles en línea. Hay casos en los que estos se ubicarán detrás de la caja de la batería, envueltos en un mazo de cables junto al riel del bastidor.

Las microfisuras ocurren generalmente cerca de los dobleces en ambos lados del interior del fusible.

Especificaciones

  • Si se encuentran daños, corrosión o grietas, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el fusible.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2.3 - Inspección de la conexión a tierra

Solución: S00000754

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente la conexión a tierra del ECM para encontrar algún daño, corrosión o conexiones sueltas.
  • Inspeccione visualmente si el arnés de la interfaz de postratamiento está conectado a tierra para detectar daños, corrosión y conexiones sueltas.
  • Inspeccione visualmente las conexiones a tierra para determinar la ruta correcta.

Especificaciones

  • Si se encuentran daños, corrosión o ruta incorrecta de las conexiones a tierra, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace las conexiones.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - El voltaje del sensor de NOx de salida de postratamiento es incorrecto

Solución: S00000882

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de NOx de salida de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Verifique que el sensor de NOx de salida de postratamiento correcto esté instalado de acuerdo con la configuración del motor (12 o 24 voltios).
  • Verifique de forma visual que los fusibles del OEM not estén dañados o tengan problemas de funcionamiento.
  • Conecte el interruptor de llave.
  • Mida el voltaje desde la clavija de SUMINISTRO de voltaje de la batería del sensor de NOx de salida de postratamiento y la clavija de RETORNO del sensor de NOx de salida de postratamiento del conector del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones de voltaje de la batería, vaya a la siguiente solución: 1 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones del voltaje de la batería, vaya a la sección de Soluciones vinculadas: 1 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Circuito abierto en el sensor de NOx de la salida de postratamiento

Consulte S00000883

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

3.1 - Circuito abierto en el sensor de NOx de la salida de postratamiento

Solución: S00000883

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de NOx de salida de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje desde la clavija de SUMINISTRO de voltaje de la batería del sensor de NOx de salida postratamiento del arnés de cableado del OEM del motor a la conexión a tierra del bloque de motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje está dentro de las siguientes especificaciones del voltaje de la batería, quiere decir que se detectó un circuito abierto o una resistencia alta en el circuito de RETORNO del voltaje de la batería del sensor de NOx de salida de postratamiento. 1 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones del voltaje de la batería, quiere decir que se detectó un circuito abierto o una resistencia alta en el circuito de SUMINISTRO del voltaje de la batería del sensor de NOx de salida de postratamiento: 1 VDC

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Código de falla 2771 activado por mal funcionamiento en el enlace de datos J1939 con varios códigos de falla del OEM

Solución: S00000823

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si un código de falla de la siguiente lista está activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, vaya a la siguiente solución: 3232, 3868, 3911, 4151, 4152, 4572, 4677, 6688
  • Si un código de falla de la siguiente lista no está activo o no tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, quiere decir que se detectó un problema de funcionamiento en el sensor de NOx de salida de postratamiento: 3232, 3868, 3911, 4151, 4152, 4572, 4677, 6688

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de NOx de salida de postratamiento.

Consulte Procedimiento 019-451

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - La resistencia de terminación en el enlace de datos J1939 es incorrecta

Solución: S00000593

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Espere 90 segundos.
  • Desconecte el adaptador INLINE™ del conector del enlace de datos de servicio de 3 clavijas.
  • Reconecte el actuador del turbocompresor de geometría variable si se desconectó anteriormente.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) y la clavija (-) del enlace de datos SAE J1939 en el conector de 3 clavijas del enlace de datos de servicio.

Consulte Procedimiento 019-417

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia se encuentra entre las siguientes especificaciones, continúe con el proceso de escalamiento técnico: 54 - 66 Ω
  • Si la resistencia no está dentro de las especificaciones, vaya a la sección Soluciones vinculadas: 54 - 66 Ω

Linked Solutions

  • El actuador del turbocompresor de geometría variable tiene resistencia de terminación J1939 incorrecta

Consulte S00001242

  • El arnés de cableado del motor tiene una resistencia de terminación J1939 incorrecta

Consulte S00000972

  • El arnés de cableado del OEM tiene una resistencia de terminación J1939 incorrecta

Consulte S00000971

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

5.1 - El actuador del turbocompresor de geometría variable tiene resistencia de terminación J1939 incorrecta

Solución: S00001242

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador del turbocompresor de geometría variable del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) del enlace de datos SAE J1939 del actuador del turbocargador de geometría variable y la clavija (-) del enlace de datos SAE J1939 del actuador del turbocargador de geometría variable en el actuador del turbocargador de geometría variable.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no está dentro de las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el actuador del turbocargador de geometría variable: 108 Ω - 132 Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el actuador del turbocompresor de geometría variable.

Consulte Procedimiento 010-134

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5.2 - El arnés de cableado del motor tiene una resistencia de terminación J1939 incorrecta

Solución: S00000972

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Vuelva a conectar los componentes desconectados previamente.
  • Desconecte el adaptador INLINE™ del conector del enlace de datos de servicio de 3 clavijas.
  • Desconecte el sensor de NOx de admisión de postratamiento del arnés de cableado del motor.
  • Desconecte el arnés de cableado del motor del conector de paso del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) y la clavija (-) del enlace de datos SAE J1939 en el conector de 3 clavijas del enlace de datos de servicio.

Consulte Procedimiento 019-417

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no cumple con las especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor: 108-132 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5.3 - El arnés de cableado del OEM tiene una resistencia de terminación J1939 incorrecta

Solución: S00000971

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del conector de paso del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) y la clavija (-) del enlace de datos SAE J1939 en el paso del conector del arnés de cableado del OEM.

Consulte Procedimiento 019-417

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 108 - 132 Ω
  • Si la resistencia se encuentra entre las siguientes especificaciones, continúe con el proceso de escalamiento técnico: 108 - 132 Ω

Linked Solutions

  • Ninguno

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Parent Solution

6 - Revisión de circuito abierto en el arnés del enlace de datos J1939

Solución: S00004534

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el componente del enlace de datos correspondiente del arnés de cableado del enlace de datos.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija J1939 (+) en el conector del arnés de cableado del componente de enlace de datos correspondiente y la clavija J1939 (+) del componente de enlace de datos en el conector del ECM del arnés de cableado del enlace de datos.
  • Mida la resistencia entre la clavija J1939 (-) en el conector del arnés de cableado del componente de enlace de datos correspondiente y la clavija J1939 (-) del componente de enlace de datos en el conector del ECM del arnés de cableado del enlace de datos.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del enlace de datos J1939: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Revisión de los ohmios del resistor de terminación del OEM en el enlace de datos J1939

Solución: S00000907

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el resistor de terminación del OEM del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre las clavijas del resistor de terminación del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no cumple con las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el resistor de terminación del OEM: 108 - 132 Ω

Linked Solutions

  • Ninguno

Reparación

  • En caso de que el resistor de terminación del OEM no funcione correctamente, reemplácelo.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Resistencia de terminación incorrecta en el enlace de datos J1939 por un componente relacionado con el enlace de datos J1939

Solución: S00001002

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del conector de paso del arnés de cableado del OEM.
  • Vuelva a conectar el resistor de terminación del OEM si lo desconectó previamente.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) y la clavija (-) del enlace de datos SAE J1939 en el paso del conector del arnés de cableado del OEM.

Consulte Procedimiento 019-417

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no está dentro de las especificaciones, vaya a la sección Soluciones vinculadas: 108 - 132 Ω

Linked Solutions

  • Revisión de la resistencia del cable J1939 en el conector de paso para cada componente

Consulte S00001003

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

8.1 - Revisión de la resistencia del cable J1939 en el conector de paso para cada componente

Solución: S00001003

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del conector de paso del arnés de cableado del OEM.
  • Vuelva a conectar el resistor de terminación del OEM si lo desconectó previamente.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

Revise los componentes que se indican a continuación si corresponde:

  • Mida la resistencia entre la clavija (+) del enlace de datos SAE 1939 y la clavija (-) del enlace de datos SAE J1939 en el paso del conector del arnés de cableado del OEM para cada componente mientras desconecta uno a la vez.
  • Desconecte el sensor de NOx de la salida de postratamiento.
  • Desconecte el módulo del sensor de temperatura de postratamiento
  • Desconecte el sensor de partículas de postratamiento.
  • Desconecte el sensor de nivel del tanque de fluido de escape diésel postratamiento
  • Desconecte el sensor de temperatura del fluido de escape diésel de postratamiento
  • Desconecte el sensor de calidad de fluido de escape diésel de postratamiento
  • Desconecte el sensor de NH3 intermedio de postratamiento.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no se encuentra dentro de los 108 ohmios a 132 ohmios pero está dentro de las especificaciones de 108 ohmios a 132 ohmios cuando se desconectó el componente J1939, quiere decir que se detectó que el componente J1939 no funciona correctamente.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de nivel del tanque de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

  • Reemplace el sensor de temperatura del fluido de escape diésel postratamiento.

Consulte el Manual de servicio de OEM

  • Reemplace el sensor de calidad de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Reemplace el sensor de NOx de salida de postratamiento.

Consulte Procedimiento 019-451

  • Reemplace el módulo del sensor de temperatura del DOC de postratamiento.

Consulte Procedimiento 019-449

  • Reemplace el sensor de partículas de postratamiento

Consulte Procedimiento 019-478

  • Reemplace el sensor de NH3 intermedio de postratamiento.

Consulte Procedimiento 019-479

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

9 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

10 - El sensor de NOx de la salida de postratamiento no está funcionando correctamente.

Solución: S00000994

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo en más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un mal funcionamiento en el sensor de NOx de la salida de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de NOx de salida de postratamiento.

Consulte Procedimiento 019-451

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 2777 | SPN: 3703 | FMI: 31
Regeneración de postratamiento inhibida debido al interruptor de inhibición: condición existente

Troubleshooting Summary

  1. El estado del interruptor de permiso del DPF de postratamiento está en la posición de APAGADO
  2. Verificación del historial de revisión de calibración de ECM

1 - El estado del interruptor de permiso del DPF de postratamiento está en la posición de APAGADO

Solución: S00001026

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique visualmente que el interruptor de permiso del DPF de postratamiento esté en la posición de encendido.

Especificaciones

  • Si el interruptor de permiso del DPF de postratamiento se encuentra en posición de encendido, vaya a la siguiente solución.
  • Si el interruptor de permiso del DPF de postratamiento no se encuentra en posición de encendido, vaya a la sección Reparar.
  • Si no hay un interruptor de permiso del DPF de postratamiento en el tablero, quiere decir que se determinó un valor de parámetro incorrecto. Vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Coloque el interruptor de permiso del DPF de postratamiento en la posición de encendido.
  • Ajuste las características y los parámetros a los valores correctos.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Efectúe la regeneración estacionaria postratamiento.
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 2789 | SPN: 110 | FMI: 18
Temperatura del refrigerante del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revisión de la resistencia del sensor de temperatura del refrigerante.
  2. El embrague del ventilador funciona de forma incorrecta
  3. El termostato está funcionando mal
  4. Prueba de temperatura de apertura fuera del chasís
  5. Persianas del radiador con mal funcionamiento (si están equipadas)
  6. Flujo excesivo de refrigerante a través de la tubería del OEM y los núcleos de calentador
  7. Verificación del historial de revisión de calibración de ECM

1 - Revisión de la resistencia del sensor de temperatura del refrigerante.

Solución: S00000127

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de refrigerante desde el arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura del refrigerante del motor y la clavija de RETORNO del sensor de temperatura del refrigerante del motor en el sensor de temperatura del refrigerante del motor.

Especificaciones

  • Si la resistencia no cumple con las especificaciones siguientes, significa que se detectó un mal funcionamiento en el sensor de temperatura: 180 - 160k Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura del refrigerante.

Consulte Procedimiento 019-019

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - El embrague del ventilador funciona de forma incorrecta

Solución: S00006090

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise si hay valores de parámetros ajustables.

Asegúrese de que los siguientes parámetros ajustables estén establecidos correctamente para la aplicación:

  • Lógica de control del ventilador.
  • Interruptor de control del ventilador.
  • Entrada del interruptor de presión del aire acondicionado.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de anulación del ventilador.
  • Verifique que el ventilador funciona de forma correcta.
  • Verifique que el ventilador se active a la temperatura correcta del motor.

Consulte Procedimiento 008-027

Consulte el Manual de servicio de OEM

Especificaciones

  • Si el ventilador no entra en funcionamiento a la temperatura correcta del motor, quiere decir que se detectó un mal funcionamiento en el embrague del ventilador.

Linked Solutions

  • Ninguno

Reparación

  • Ajuste, repare o reemplace el componente que impide que el ventilador de enfriamiento funcione correctamente.

Consulte Procedimiento 008-027

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El termostato está funcionando mal

Solución: S00000785

Verificación

Condiciones

  • Motor en funcionamiento.

Acción

  • Permita que el motor alcance la temperatura de funcionamiento.
  • Revise la temperatura de apertura del termostato con una pistola infrarroja de temperatura.
  • Revise el termostato del refrigerante para ver si está funcionando de forma correcta.

Consulte Procedimiento 008-013

  • Revise si hay algún sellado del termostato dañado o con fugas.

Consulte Procedimiento 008-013

  • Si no se encuentra disponible una pistola infrarroja de temperatura o si la lectura que esta arroja es superior a la temperatura de apertura del termostato, proceda la sección de Soluciones vinculadas.

Especificaciones

  • Si se observan daños o el termostato no abre a la temperatura correcta, se detectó un problema de funcionamiento en el termostato del refrigerante.
  • Si se encuentran daños o fugas en el sellado del termostato, se detectó un problema de funcionamiento en el sellado del termostato.

Linked Solutions

  • Prueba de temperatura de apertura fuera del chasís

Consulte S00001359

Reparación

  • Reemplace el termostato del refrigerante del motor.

Debe usar un nuevo sello del termostato cuando se reemplace el termostato del refrigerante del motor.

Si el sello del termostato está dañado, se deberá reemplazar el termostato del refrigerante del motor, ya que dicho sello no puede repararse por separado.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3.1 - Prueba de temperatura de apertura fuera del chasís

Solución: S00001359

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de temperatura de apertura fuera del chasís.

Consulte Procedimiento 008-013

Especificaciones

  • Si se observan daños o el termostato no abre a la temperatura correcta, se detectó un problema de funcionamiento en el termostato del refrigerante.
  • Si se encuentran daños o fugas en el sellado del termostato, se detectó un problema de funcionamiento en el sellado del termostato.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el termostato del refrigerante del motor.

Consulte Procedimiento 008-013

Debe usar un nuevo sello del termostato cuando se reemplace el termostato del refrigerante del motor.

Si el sello del termostato está dañado, se deberá reemplazar el termostato del refrigerante del motor, ya que dicho sello no puede repararse por separado.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Persianas del radiador con mal funcionamiento (si están equipadas)

Solución: S00003116

Verificación

Condiciones

  • Ninguno

Acción

  • Revise si hay una cubierta de radiador para clima frío o calefactor frontal cerrado.

Consulte Procedimiento 008-049

Especificaciones

  • Si las persianas del radiador no funcionan según las especificaciones, entonces se detectó un problema de funcionamiento en el ensamble de la persiana del radiador.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace la cubierta de radiador para clima frío o calefactor frontal.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Flujo excesivo de refrigerante a través de la tubería del OEM y los núcleos de calentador

Solución: S00002161

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise los componentes del sistema de enfriamiento instalados en el OEM.

Especificaciones

  • Si los componentes del sistema de enfriamiento instalados en el OEM no cumplen la especificación, proceda a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 285 | SPN: 639 | FMI: 9
Error de tiempo de espera de PGN de multiplexación según SAE J1939: tasa de actualización anormal

Troubleshooting Summary

  1. Unidad de multiplexión del OEM programada incorrectamente
  2. Verificación del historial de revisión de calibración de ECM

1 - Unidad de multiplexión del OEM programada incorrectamente

Solución: S00000519

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use los Datos de falla multiplexados SAE J1939 de la herramienta electrónica de servicio recomendada por Cummins® o equivalente, que se encuentra en Datos avanzados del ECM, para determinar cuál es el componente multiplexado que produce la falla.
  • Si un componente multiplexado de la columna de estado se indica como "Activo", revise que las activaciones del componente multiplexado y las direcciones de origen del ECM del motor coincidan con las activaciones multiplexadas y las direcciones de origen de la unidad de control electrónica del vehículo (Vehicle Electronic Control Unit, VECU) del OEM. Estos componentes se pueden encontrar en Multiplexión SAE J1939 en Características y parámetros.

Especificaciones

  • Si los Datos de falla multiplexados SAE J1939 de la herramienta electrónica de servicio recomendada por Cummins® o equivalente son correctos, la VECU del OEM no está transmitiendo la dirección de origen correcta debido a un mal funcionamiento en el componente del OEM o a un problema de configuración.
  • Si los datos de falla multiplexados J1939 no son correctos, quiere decir que se ingresó una dirección de origen incorrecta en el ECM del motor para los componentes multiplexados J1939 del OEM.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el componente OEM con mal funcionamiento.

Consulte el Manual de servicio de OEM

  • En caso de que la configuración del ECM del motor Cummins® sea incorrecta, active los componentes adecuados para la multiplexación en la aplicación del OEM correspondiente y asegúrese de que las direcciones de origen del VECU del OEM de cada componente sean correctas.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 286 | SPN: 639 | FMI: 13
Red J1939 n.º 1: descalibrada

Troubleshooting Summary

  1. Unidad de multiplexión del OEM programada incorrectamente
  2. Verificación del historial de revisión de calibración de ECM

1 - Unidad de multiplexión del OEM programada incorrectamente

Solución: S00000519

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use los Datos de falla multiplexados SAE J1939 de la herramienta electrónica de servicio recomendada por Cummins® o equivalente, que se encuentra en Datos avanzados del ECM, para determinar cuál es el componente multiplexado que produce la falla.
  • Si un componente multiplexado de la columna de estado se indica como "Activo", revise que las activaciones del componente multiplexado y las direcciones de origen del ECM del motor coincidan con las activaciones multiplexadas y las direcciones de origen de la unidad de control electrónica del vehículo (Vehicle Electronic Control Unit, VECU) del OEM. Estos componentes se pueden encontrar en Multiplexión SAE J1939 en Características y parámetros.

Especificaciones

  • Si los Datos de falla multiplexados SAE J1939 de la herramienta electrónica de servicio recomendada por Cummins® o equivalente son correctos, la VECU del OEM no está transmitiendo la dirección de origen correcta debido a un mal funcionamiento en el componente del OEM o a un problema de configuración.
  • Si los datos de falla multiplexados J1939 no son correctos, quiere decir que se ingresó una dirección de origen incorrecta en el ECM del motor para los componentes multiplexados J1939 del OEM.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el componente OEM con mal funcionamiento.

Consulte el Manual de servicio de OEM

  • En caso de que la configuración del ECM del motor Cummins® sea incorrecta, active los componentes adecuados para la multiplexación en la aplicación del OEM correspondiente y asegúrese de que las direcciones de origen del VECU del OEM de cada componente sean correctas.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 288 | SPN: 974 | FMI: 19
Sistema del sensor de posición de la palanca o pedal del acelerador remoto multiplexado SAE J1939: datos de red recibidos con errores

Troubleshooting Summary

  1. Valores de parámetros ajustables incorrectos
  2. Verificación del historial de revisión de calibración de ECM

1 - Valores de parámetros ajustables incorrectos

Solución: S00000902

Verificación

Condiciones

  • Determine las activaciones y las direcciones de origen de los componentes de configuración de la multiplexación de la VECU del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise que las activaciones del componente multiplexado y las direcciones de origen del ECM del motor coincidan con las activaciones multiplexadas y las direcciones de origen de la unidad de control electrónica del vehículo (Vehicle Electronic Control Unit, VECU) del OEM.

Consulte el Boletín de servicio 4021378

Especificaciones

  • Si la configuración de multiplexación del ECM coincide con la configuración de multiplexación de la VECU del OEM, se detectó un problema en el OEM.
  • Si la configuración de multiplexación del ECM no coincide con la configuración de multiplexación de la VECU del OEM, quiere decir que se detectó una configuración incorrecta en el ECM del motor Cummins®.

Linked Solutions

  • Ninguno

Reparación

  • En caso de que el OEM tenga problemas: Contacte al OEM para obtener instrucciones de reparación adicionales.
  • En caso de que la configuración del ECM del motor Cummins® sea incorrecta, active los componentes adecuados para la multiplexación en la aplicación del OEM correspondiente y asegúrese de que las direcciones de origen del VECU del OEM de cada componente sean correctas.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 2881 | SPN: 3480 | FMI: 17
Sensor de presión del combustible de postratamiento: datos válidos, pero por debajo del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del sistema de combustible de postratamiento en busca de fugas
  3. Desechos en el colector de cierre de combustible de postratamiento o en las líneas de suministro

1 - Revise si hay códigos de falla primarios

Solución: S00000221

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible de postratamiento: 1923, 1924, 1925, 1926, 1927, 1928, 1932, 1963, 1977, 3223, 3224, 3225.
  • Combustible: 559, 2372

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del sistema de combustible de postratamiento en busca de fugas

Solución: S00002823

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite el inyector de combustible postratamiento.

Consulte Procedimiento 011-042

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Arranque el motor.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de fuga del inyector de combustible de postratamiento.
  • Inspeccione visualmente el sistema de combustible de postratamiento en busca de fugas de combustible externas.

Especificaciones

  • Si se encuentran fugas en el sistema de combustible de postratamiento, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Limpie o reemplace el inyector de combustible de postratamiento.

Consulte Procedimiento 011-042

  • Reemplace la válvula de cierre de combustible de postratamiento.

Consulte Procedimiento 011-045

  • Reemplace la válvula de drenaje de combustible de postratamiento.

Consulte Procedimiento 011-045

  • Reemplace la línea de suministro de combustible de postratamiento.

Consulte Procedimiento 011-051

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Desechos en el colector de cierre de combustible de postratamiento o en las líneas de suministro

Solución: S00002871

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire el colector de cierre de combustible de postratamiento.

Consulte Procedimiento 011-052

  • Retire la línea de suministro de combustible de postratamiento entre el rifle de combustible y el colector de cierre de combustible de postratamiento.

Consulte Procedimiento 011-051

  • Inspeccione visualmente la entrada, salida y los orificios de vaciado de combustible del colector de cierre del combustible de postratamiento en busca de desechos.
  • Inspeccione visualmente la línea de suministro de combustible de postratamiento en busca de obstrucciones o restricciones.
  • Inspeccione visualmente el orificio del rifle de combustible en busca de obstrucciones o restricciones.

Especificaciones

  • Si se encuentran desechos en el colector de cierre de postratamiento, vaya a la sección Reparar.
  • Si se encuentran desechos en la línea de suministro de postratamiento, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Limpie o reemplace el colector de cierre de combustible de postratamiento.

Consulte Procedimiento 011-052

  • Reemplace la línea de suministro de combustible de postratamiento.

Consulte Procedimiento 011-051

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 26-OCT.-2019


NO TITLE

ISX15 CM2350 X101

Código de Falla: 295 | SPN: 108 | FMI: 2
Presión barométrica: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Verificación del historial de revisión de calibración de ECM
  3. Sensor de presión barométrica con mal funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000070

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Presión barométrica: 221, 222

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Sensor de presión barométrica con mal funcionamiento

Solución: S00004225

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión barométrica de aire.

Consulte Procedimiento 019-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 2961 | SPN: 412 | FMI: 15
Temperatura de recirculación de gas de escape: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Sensor de temperatura de EGR pegado en rango
  3. Válvula de EGR con fuga interna
  4. Verificación del historial de revisión de calibración de ECM
  5. Enfriador EGR tapado o restringido

1 - Revise si hay códigos de falla primarios

Solución: S00000223

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • EGR: 1899
  • Presión diferencial de EGR: 2359

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Sensor de temperatura de EGR pegado en rango

Solución: S00000341

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise el sensor de temperatura de EGR.

Especificaciones

  • La lectura del sensor de la herramienta electrónica de servicio recomendada por Cummins® o equivalente debe ser: within 10C [18F] of the outside temperature.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de EGR.

Consulte Procedimiento 019-378

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Válvula de EGR con fuga interna

Solución: S00000348

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Realice la prueba de regeneración del filtro de partículas diésel de postratamiento.
  • Permita que la prueba de regeneración estacionaria se ejecute durante un mínimo de 5 minutos.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise la presión diferencial de EGR.

Especificaciones

  • Si la presión diferencial de EGR es mayor que lo siguiente, quiere decir que se detectó un problema de funcionamiento en la válvula de EGR: 1.7 kPa [0.5 inHg]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la válvula de EGR.

Consulte Procedimiento 011-022

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Enfriador EGR tapado o restringido

Solución: S00001029

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla permanece activo después de que se hayan verificado todas las soluciones anteriores, quiere decir que se detectó un enfriador de EGR con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el enfriador de EGR.

Consulte Procedimiento 011-019

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 2962 | SPN: 412 | FMI: 16
Temperatura de recirculación del gas de escape: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Sensor de temperatura de EGR pegado en rango
  2. Tubos del sensor de presión diferencial de DPF de postratamiento dañados o faltantes
  3. Fugas en el sistema de admisión de aire
  4. Fuga en el enfriador del aire de carga o en el sistema de escape
  5. Válvula de EGR con fuga interna
  6. Verificación del historial de revisión de calibración de ECM
  7. Enfriador EGR tapado o restringido

1 - Sensor de temperatura de EGR pegado en rango

Solución: S00000341

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise el sensor de temperatura de EGR.

Especificaciones

  • La lectura del sensor de la herramienta electrónica de servicio recomendada por Cummins® o equivalente debe ser: within 10C [18F] of the outside temperature.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de EGR.

Consulte Procedimiento 019-378

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Tubos del sensor de presión diferencial de DPF de postratamiento dañados o faltantes

Solución: S00001010

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente que la instalación de los tubos de presión diferencial de postratamiento sea correcta.
  • Inspeccione los tubos del sensor de presión diferencial del DPF de postratamiento para ver si hay daños, obstrucciones, torceduras, fugas o conexiones flojas.

Consulte Procedimiento 011-047

En temperaturas ambiente extremadamente frías es importante revisar los tubos del sensor de presión diferencial de DPF de postratamiento para detectar signos de congelamiento, obstrucción o restricción. Se puede formar hielo en los tubos del sensor de presión diferencial y provocar que se obstruyan o se peguen y es posible que no estén presentes al momento del diagnóstico.

Especificaciones

  • Si se encuentran daños, dobleces o bloqueos, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Retire o reemplace los tubos del sensor de presión diferencial de DPF.

Consulte Procedimiento 011-047

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Next Solution

3 - Fugas en el sistema de admisión de aire

Solución: S00008386

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si el sistema de admisión de aire presenta fugas.
  • Inspeccione visualmente si las tuberías de admisión presentan fugas de aire.

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del control de aire con fugas.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace los componentes con fuga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Fuga en el enfriador del aire de carga o en el sistema de escape

Solución: S00008815

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si las mangueras del enfriador de aire de carga presentan fugas de aire.
  • Pruebe a presión el enfriador del aire de carga en busca de fugas.

Consulte Procedimiento 010-027

Especificaciones

  • Si se encuentra alguna fuga, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el enfriador del aire de carga.

Consulte Procedimiento 010-027

  • Repare o reemplace las mangueras del enfriador del aire de carga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Válvula de EGR con fuga interna

Solución: S00000348

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Realice la prueba de regeneración del filtro de partículas diésel de postratamiento.
  • Permita que la prueba de regeneración estacionaria se ejecute durante un mínimo de 5 minutos.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise la presión diferencial de EGR.

Especificaciones

  • Si la presión diferencial de EGR es mayor que lo siguiente, quiere decir que se detectó un problema de funcionamiento en la válvula de EGR: 1.7 kPa [0.5 inHg]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la válvula de EGR.

Consulte Procedimiento 011-022

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Enfriador EGR tapado o restringido

Solución: S00001029

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla permanece activo después de que se hayan verificado todas las soluciones anteriores, quiere decir que se detectó un enfriador de EGR con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el enfriador de EGR.

Consulte Procedimiento 011-019

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 2963 | SPN: 110 | FMI: 15
Temperatura del refrigerante del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. Inspección de los componentes del ventilador de enfriamiento
  2. Componente del sistema de enfriamiento con fuga
  3. El radiador tiene una obstrucción externa
  4. Revisión de la resistencia del sensor de temperatura del refrigerante.
  5. El embrague del ventilador funciona de forma incorrecta
  6. El termostato está funcionando mal
  7. Prueba de temperatura de apertura fuera del chasís
  8. Los gases de combustión ingresan al sistema de enfriamiento

1 - Inspección de los componentes del ventilador de enfriamiento

Solución: S00001686

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el ventilador de enfriamiento y sus aspas.
  • Inspeccione visualmente la tolva del ventilador de enfriamiento.
  • Inspeccione visualmente los deflectores de recirculación.
  • Inspeccione la banda del ventilador de enfriamiento.

Consulte Procedimiento 008-002

  • Inspeccione visualmente el ensamble del cubo del ventilador de enfriamiento.
  • Inspeccione visualmente el tensor de la banda del ventilador de enfriamiento automático.

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Ajuste, repare o reemplace el componente que impide que el ventilador de enfriamiento funcione correctamente.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Componente del sistema de enfriamiento con fuga

Solución: S00003142

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Efectúe la prueba de presión del sistema del refrigerante.

Consulte Procedimiento 008-018

Consulte el Manual de servicio de OEM

  • Inspeccione visualmente el motor y sus componentes para detectar fugas en el sello, la junta o las llaves de drenado.
  • Inspeccione visualmente el radiador, intercambiador de calor, calentador de la cabina, mangueras y conexiones en busca de fugas.
  • Presurice el tanque de compensación con el tapón de presión del radiador instalado para probar la funcionalidad del tapón de presión del radiador.

Consulte el Manual de servicio de OEM

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del sistema de enfriamiento con fugas.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace los componentes con fuga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El radiador tiene una obstrucción externa

Solución: S00000485

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si hay daños en el radiador.
  • Inspeccione visualmente si el radiador tiene cualquier tipo de obstrucción externa.
  • Revise si hay una cubierta de radiador para clima frío o calefactor frontal cerrado.

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el radiador restringido.

Consulte el Manual de servicio de OEM

  • Quite la obstrucción.

Consulte el Manual de servicio de OEM

  • Repare o reemplace la cubierta de radiador para clima frío o calefactor frontal.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión de la resistencia del sensor de temperatura del refrigerante.

Solución: S00000127

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de refrigerante desde el arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura del refrigerante del motor y la clavija de RETORNO del sensor de temperatura del refrigerante del motor en el sensor de temperatura del refrigerante del motor.

Especificaciones

  • Si la resistencia no cumple con las especificaciones siguientes, significa que se detectó un mal funcionamiento en el sensor de temperatura: 180 - 160k Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura del refrigerante.

Consulte Procedimiento 019-019

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - El embrague del ventilador funciona de forma incorrecta

Solución: S00006090

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise si hay valores de parámetros ajustables.

Asegúrese de que los siguientes parámetros ajustables estén establecidos correctamente para la aplicación:

  • Lógica de control del ventilador.
  • Interruptor de control del ventilador.
  • Entrada del interruptor de presión del aire acondicionado.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de anulación del ventilador.
  • Verifique que el ventilador funciona de forma correcta.
  • Verifique que el ventilador se active a la temperatura correcta del motor.

Consulte Procedimiento 008-027

Consulte el Manual de servicio de OEM

Especificaciones

  • Si el ventilador no entra en funcionamiento a la temperatura correcta del motor, quiere decir que se detectó un mal funcionamiento en el embrague del ventilador.

Linked Solutions

  • Ninguno

Reparación

  • Ajuste, repare o reemplace el componente que impide que el ventilador de enfriamiento funcione correctamente.

Consulte Procedimiento 008-027

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - El termostato está funcionando mal

Solución: S00000785

Verificación

Condiciones

  • Motor en funcionamiento.

Acción

  • Permita que el motor alcance la temperatura de funcionamiento.
  • Revise la temperatura de apertura del termostato con una pistola infrarroja de temperatura.
  • Revise el termostato del refrigerante para ver si está funcionando de forma correcta.

Consulte Procedimiento 008-013

  • Revise si hay algún sellado del termostato dañado o con fugas.

Consulte Procedimiento 008-013

  • Si no se encuentra disponible una pistola infrarroja de temperatura o si la lectura que esta arroja es superior a la temperatura de apertura del termostato, proceda la sección de Soluciones vinculadas.

Especificaciones

  • Si se observan daños o el termostato no abre a la temperatura correcta, se detectó un problema de funcionamiento en el termostato del refrigerante.
  • Si se encuentran daños o fugas en el sellado del termostato, se detectó un problema de funcionamiento en el sellado del termostato.

Linked Solutions

  • Prueba de temperatura de apertura fuera del chasís

Consulte S00001359

Reparación

  • Reemplace el termostato del refrigerante del motor.

Debe usar un nuevo sello del termostato cuando se reemplace el termostato del refrigerante del motor.

Si el sello del termostato está dañado, se deberá reemplazar el termostato del refrigerante del motor, ya que dicho sello no puede repararse por separado.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6.1 - Prueba de temperatura de apertura fuera del chasís

Solución: S00001359

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de temperatura de apertura fuera del chasís.

Consulte Procedimiento 008-013

Especificaciones

  • Si se observan daños o el termostato no abre a la temperatura correcta, se detectó un problema de funcionamiento en el termostato del refrigerante.
  • Si se encuentran daños o fugas en el sellado del termostato, se detectó un problema de funcionamiento en el sellado del termostato.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el termostato del refrigerante del motor.

Consulte Procedimiento 008-013

Debe usar un nuevo sello del termostato cuando se reemplace el termostato del refrigerante del motor.

Si el sello del termostato está dañado, se deberá reemplazar el termostato del refrigerante del motor, ya que dicho sello no puede repararse por separado.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

7 - Los gases de combustión ingresan al sistema de enfriamiento

Solución: S00000470

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Compruebe que no haya aire ni gases de combustión en el sistema de enfriamiento.

Consulte Procedimiento 008-019

Especificaciones

  • Si se detectan burbujas de aire durante la prueba de gas de combustión y no se observa un cambio de color (de azul a amarillo o verde), quiere decir que se determinó un mal funcionamiento en el compresor de aire.
  • Si en la prueba de gas de combustión se observa un cambio de color (de azul a amarillo o verde) al realizar la prueba de gas de combustión, quiere decir que se determinó un malfuncionamiento en la junta de la cabeza de cilindros del motor.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la cabeza de cilindros del compresor de aire.

Consulte Procedimiento 012-007

  • Reemplace la junta de la cabeza de cilindros.

Consulte Procedimiento 002-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 2964 | SPN: 105 | FMI: 15
Temperatura del colector1 de admisión: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. Comprobaciones básicas de alta temperatura del colector de admisión
  2. El embrague del ventilador funciona de forma incorrecta
  3. Sensor de temperatura del colector de admisión pegado en rango
  4. Enfriador EGR tapado o restringido
  5. Problemas de funcionamiento del mando o de los controles del ventilador de enfriamiento
  6. Componente de cabeza dañado o fuera de ajuste

1 - Comprobaciones básicas de alta temperatura del colector de admisión

Solución: S00000459

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el filtro de aire para asegurarse de que no esté obstruido.

Consulte Procedimiento 010-031

  • Inspeccione visualmente el enfriador de carga de aire para ver si está dañado o si hay desechos que bloqueen el flujo de aire.

Consulte Procedimiento 010-027

  • Inspeccione visualmente el condensador de aire acondicionado.

Consulte el Manual de servicio de OEM

  • Inspeccione visualmente las aletas del radiador para ver si está dañado o si hay desechos que bloqueen el flujo de aire.

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace los componentes con mal funcionamiento.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - El embrague del ventilador funciona de forma incorrecta

Solución: S00006090

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise si hay valores de parámetros ajustables.

Asegúrese de que los siguientes parámetros ajustables estén establecidos correctamente para la aplicación:

  • Lógica de control del ventilador.
  • Interruptor de control del ventilador.
  • Entrada del interruptor de presión del aire acondicionado.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de anulación del ventilador.
  • Verifique que el ventilador funciona de forma correcta.
  • Verifique que el ventilador se active a la temperatura correcta del motor.

Consulte Procedimiento 008-027

Consulte el Manual de servicio de OEM

Especificaciones

  • Si el ventilador no entra en funcionamiento a la temperatura correcta del motor, quiere decir que se detectó un mal funcionamiento en el embrague del ventilador.

Linked Solutions

  • Ninguno

Reparación

  • Ajuste, repare o reemplace el componente que impide que el ventilador de enfriamiento funcione correctamente.

Consulte Procedimiento 008-027

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Sensor de temperatura del colector de admisión pegado en rango

Solución: S00000334

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Compare la lectura del sensor de temperatura del colector de admisión con la de un termómetro infrarrojo o un valor conocido.

Especificaciones

  • La lectura del sensor entre la herramienta electrónica de servicio recomendada por Cummins® o equivalente y el valor conocido debe estar dentro de: +/- 10C [18F]

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el sensor de presión/temperatura del colector de admisión.

Consulte Procedimiento 019-159

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Enfriador EGR tapado o restringido

Solución: S00001116

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el enfriador EGR para ver si hay obstrucciones.

Consulte el Boletín de servicio 2883594

Consulte Procedimiento 011-019

Especificaciones

  • Si el enfriador de EGR está obstruido, despeje la obstrucción del enfriador de EGR.
  • Si no es posible despejar la obstrucción del enfriador de EGR, se ha detectado un enfriamiento de EGR con mal funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Limpie y vuelva a instalar o reemplace el enfriador de EGR.

Consulte Procedimiento 011-019

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Problemas de funcionamiento del mando o de los controles del ventilador de enfriamiento

Solución: S00000490

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Supervise el funcionamiento del ventilador de enfriamiento.

Consulte Procedimiento 008-027

Especificaciones

  • Si el funcionamiento del ventilador de enfriamiento no está dentro de las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace los componentes con mal funcionamiento.

  • Ajuste, repare o reemplace el componente que impide que el ventilador de enfriamiento funcione correctamente.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Componente de cabeza dañado o fuera de ajuste

Solución: S00005074

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Inspeccione visualmente las cubiertas de los balancines.
  • Inspeccione visualmente que las crucetas estén en la posición correcta.
  • Inspeccione visualmente los resortes de la válvula para ver si están dañados.
  • Revise la configuración y el ajuste del juego de las válvulas en la cabeza.

Consulte Procedimiento 003-004

Especificaciones

  • Si alguna de las inspecciones no cumple la especificación, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Ajuste la cabeza.

Consulte Procedimiento 003-004

  • Reemplace el componente gastado o dañado de la cabeza.

Consulte Procedimiento 003-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 2973 | SPN: 102 | FMI: 2
Presión del colector admisión 1: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Filtro de aire de entrada restringido
  3. Sensor de presión barométrica del aire pegado en rango
  4. Sensor de presión de gases de escape pegado en rango
  5. Tubo del sensor de presión de gases de escape obstruido o dañado
  6. Sensor de presión de gases de escape pegado en rango
  7. El sensor de presión del colector de admisión tiene acumulación de carbono
  8. Sensor de presión del colector de admisión pegado en rango
  9. Revisión de la resistencia del sensor de velocidad del turbocompresor
  10. Fugas en el sistema de admisión de aire
  11. Fuga en el enfriador del aire de carga o en el sistema de escape
  12. Turbocompresor con mal funcionamiento
  13. Verificación del historial de revisión de calibración de ECM
  14. El sensor de presión del colector de admisión funciona mal

1 - Revise si hay códigos de falla primarios

Solución: S00000228

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Colector de admisión: 122, 123
  • Acelerador de admisión: 175, 176, 3539, 3541
  • Presión barométrica: 221, 222, 295
  • Turbocompresor: 595, 687, 691, 692, 693

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Filtro de aire de entrada restringido

Solución: S00000025

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el filtro de aire para asegurarse de que no esté obstruido.

Especificaciones

  • Si el filtro de aire de admisión está obstruido, quiere decir que se detectó que el filtro de aire de entrada está restringido.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el filtro de aire.

Consulte el Manual de servicio de OEM

Consulte Procedimiento 010-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Sensor de presión barométrica del aire pegado en rango

Solución: S00005632

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise el sensor de presión barométrica de aire.

Especificaciones

  • Si el sensor de presión barométrica de aire no se encuentra dentro de las siguientes especificaciones, entonces se detectó un mal funcionamiento en el sensor de presión barométrica de aire. 51 mm HG [2 in HG]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión barométrica de aire.

Consulte Procedimiento 019-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Sensor de presión de gases de escape pegado en rango

Solución: S00000733

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

Consulte Procedimiento 019-361

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Compare la lectura del sensor de presión del gas de escape con la presión barométrica.

Especificaciones

  • Si la lectura de la presión de gas de escape cumple con las siguientes especificaciones de la presión barométrica, vaya a la siguiente solución. 76 mm Hg [3 in Hg]
  • Si la presión de gas de escape no cumple con las siguientes especificaciones de la presión barométrica, vaya a la sección de Soluciones vinculadas. 76 mm Hg [3 in Hg]

Linked Solutions

  • Tubo del sensor de presión de gases de escape obstruido o dañado

Consulte S00001370

  • Sensor de presión de gases de escape pegado en rango

Consulte S00000734

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

4.1 - Tubo del sensor de presión de gases de escape obstruido o dañado

Solución: S00001370

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire el tubo del sensor de presión de gases de escape.

Consulte Procedimiento 011-027

  • Inspeccione el tubo del sensor de presión de gases de escape en busca de grietas y daño en la rosca.

Consulte Procedimiento 011-027

  • Inspeccione el interior del tubo y el adaptador del sensor para ver si hay acumulación de desechos u hollín.

Consulte Procedimiento 011-027

Especificaciones

  • Si se encuentran obstrucciones o daños, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el tubo del sensor de presión de gases de escape.

Consulte Procedimiento 011-027

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4.2 - Sensor de presión de gases de escape pegado en rango

Solución: S00000734

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del gas de escape del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Vuelva a conectar el sensor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Compare la lectura del sensor de presión del gas de escape con la presión barométrica.

Especificaciones

  • Si el sensor de presión de gas de escape no se encuentra dentro de las siguientes especificaciones del sensor de presión barométrica, entonces se detectó un mal funcionamiento en el sensor de presión gas de escape. 76 mm Hg [3 in Hg]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión de gases de escape.

Consulte Procedimiento 019-376

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5 - El sensor de presión del colector de admisión tiene acumulación de carbono

Solución: S00006329

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite el sensor de presión o temperatura del colector de admisión.

Consulte Procedimiento 019-159

  • Inspeccione visualmente la punta del sensor de presión o temperatura del colector de admisión para ver si hay acumulación de hollín o carbono.
  • Inspeccione visualmente el sensor de presión del colector de admisión para ver si está dañado.
  • Inspeccione visualmente las juntas tóricas del sensor de presión del colector de admisión para ver si están dañadas.

Especificaciones

  • Si se encuentra alguna acumulación de carbono, vaya a la sección Reparar.
  • Si se identifican melladuras o cortes en las juntas tóricas, entonces se detectó que la junta tórica del sensor de presión o temperatura del colector de admisión está dañado.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Limpie el sensor de presión o temperatura del colector de admisión.

Consulte Procedimiento 019-159

  • Reemplace la junta tórica del sensor de presión o temperatura del colector de admisión.

Consulte Procedimiento 019-159

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Sensor de presión del colector de admisión pegado en rango

Solución: S00002814

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise el sensor de presión del colector de admisión.

Especificaciones

  • Si la lectura del sensor de presión de aire del colector de admisión no cumple con las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el sensor de presión de aire del colector de admisión: 0 ± 6.8 Kpa [0 ± 1 psi], 0 ± 51 mm-Hg [0 ± 2 in- Hg]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión o temperatura del colector de admisión.

Consulte Procedimiento 019-159

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Revisión de la resistencia del sensor de velocidad del turbocompresor

Solución: S00002828

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del turbocompresor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia del sensor de velocidad del turbocompresor adecuado.

Consulte Procedimiento 019-390

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no está dentro de las siguientes especificaciones, vaya a la sección Reparar. 600 - 1600 Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de velocidad del turbocompresor.

Consulte Procedimiento 019-390

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Fugas en el sistema de admisión de aire

Solución: S00008386

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si el sistema de admisión de aire presenta fugas.
  • Inspeccione visualmente si las tuberías de admisión presentan fugas de aire.

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del control de aire con fugas.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace los componentes con fuga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - Fuga en el enfriador del aire de carga o en el sistema de escape

Solución: S00008815

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si las mangueras del enfriador de aire de carga presentan fugas de aire.
  • Pruebe a presión el enfriador del aire de carga en busca de fugas.

Consulte Procedimiento 010-027

Especificaciones

  • Si se encuentra alguna fuga, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el enfriador del aire de carga.

Consulte Procedimiento 010-027

  • Repare o reemplace las mangueras del enfriador del aire de carga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

10 - Turbocompresor con mal funcionamiento

Solución: S00005253

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite las conexiones de admisión y escape del turbocompresor.

Acción

  • Inspeccione visualmente las aspas del compresor y de la turbina del turbocompresor en busca de daño o desgaste.
  • Mida las tolerancias axial y radial de la rueda del turbocompresor.

Consulte Procedimiento 010-033

Especificaciones

  • Si cualquiera de las revisiones no cumple las especificaciones, entonces se detectó un problema con el funcionamiento del turbocompresor.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el turbocompresor.

Consulte Procedimiento 010-033

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

11 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

12 - El sensor de presión del colector de admisión funciona mal

Solución: S00001048

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó que el sensor de presión o temperatura del colector de admisión tiene problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el sensor de presión/temperatura del colector de admisión.

Consulte Procedimiento 019-159

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 2976 | SPN: 3361 | FMI: 2
Temperatura de la unidad de dosificación del fluido de escape diésel de postratamiento 1: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. El conector de la unidad de dosificación de fluido de escape diésel de postratamiento presenta problemas de funcionamiento
  2. Revisión del circuito abierto en el arnés de la unidad de dosificación de fluido de escape diésel de postratamiento
  3. Unidad de dosificación de fluido de escape diésel de postratamiento con problemas de funcionamiento

1 - El conector de la unidad de dosificación de fluido de escape diésel de postratamiento presenta problemas de funcionamiento

Solución: S00003209

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.
  • Revise todas las conexiones para ver si hay conexiones corroídas o sueltas.

Especificaciones

  • Si el conector de la unidad de dosificación de fluido de escape diésel de postratamiento o el conector del arnés de cableado de la unidad de dosificación de fluido de escape diésel de postratamiento muestran señales de fluido de escape diésel, entonces se detectó un problema de funcionamiento en el conector de la unidad de dosificación de fluido de escape diésel de postratamiento.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la unidad de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-058

  • Repare o reemplace el arnés de cableado del OEM.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión del circuito abierto en el arnés de la unidad de dosificación de fluido de escape diésel de postratamiento

Solución: S00002911

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de temperatura de la unidad de dosificación de fluido de escape diésel postratamiento en el conector del arnés de cableado de la unidad de dosificación de fluido de escape diésel postratamiento y la clavija de SEÑAL de temperatura de la unidad de dosificación de fluido de escape diésel postratamiento que se ubica en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO de la unidad de dosificación de fluido de escape diésel postratamiento en el conector del arnés de cableado de la unidad de dosificación de fluido de escape diésel postratamiento y la clavija de RETORNO de la unidad de dosificación de fluido de escape diésel postratamiento que se ubica en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Unidad de dosificación de fluido de escape diésel de postratamiento con problemas de funcionamiento

Solución: S00001431

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó que la unidad de dosificación de fluido de escape diésel de postratamiento tiene problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la unidad de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-058

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3133 | SPN: 3610 | FMI: 3
Circuito del sensor de presión de salida del filtro de partículas diésel de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del sensor de presión de salida de DPF de postratamiento
  3. Revisión del circuito abierto del sensor de presión de salida de DPF de postratamiento
  4. Respuesta del circuito del sensor de presión de salida del DPF de postratamiento
  5. Revisión del circuito abierto del sensor de presión diferencial de DPF de postratamiento
  6. Revisión del circuito abierto del sensor de presión de salida de DPF de postratamiento
  7. Revisión de cortocircuito de clavija a clavija del cable del sensor de presión diferencial de DPF de postratamiento
  8. Clavija del sensor de presión de salida del filtro de partículas diesel de postratamiento en cortocircuito con otra clavija
  9. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000229

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 5 del sensor: 1695, 1696

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del sensor de presión de salida de DPF de postratamiento

Solución: S00001104

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de salida del DPF de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión diferencial/salida del DPF de postratamiento y la clavija de RETORNO del sensor de presión diferencial/salida del DPF de postratamiento que se encuentra en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 VDC - 5.25 VDC

Linked Solutions

  • Revisión del circuito abierto del sensor de presión de salida de DPF de postratamiento

Consulte S00001103

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión del circuito abierto del sensor de presión de salida de DPF de postratamiento

Solución: S00001103

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de salida del DPF de postratamiento del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de presión de salida de DPF de postratamiento del conector del ECM del arnés de cableado del OEM y la clavija de SUMINISTRO en el conector del sensor de presión de salida de DPF de postratamiento del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de presión de salida de DPF de postratamiento del conector del ECM en el arnés de cableado del OEM y la clavija de RETORNO en el conector del sensor de presión de salida de DPF de postratamiento del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del sensor de presión de salida del DPF de postratamiento

Solución: S00000349

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de salida/diferencial del DPF de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el sensor desconectado, quiere decir que se detectó un mal funcionamiento en el sensor de presión de salida de DPF de postratamiento: 3134

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión diferencial/de salida del DPF de postratamiento.

Consulte Procedimiento 019-443

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión del circuito abierto del sensor de presión diferencial de DPF de postratamiento

Solución: S00000984

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de presión diferencial del DPF de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO del sensor de presión diferencial del DPF de postratamiento en el conector del ECM del arnés de cableado del OEM y la clavija de RETORNO del conector del sensor de presión diferencial DPF de postratamiento del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Revisión del circuito abierto del sensor de presión de salida de DPF de postratamiento

Solución: S00001555

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de presión de salida del DPF de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de presión de salida de DPF de postratamiento del conector del ECM del arnés de cableado del OEM y la clavija de SUMINISTRO en el conector del sensor de presión de salida de DPF de postratamiento del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SEÑAL del sensor de presión de salida de DPF de postratamiento del conector del ECM del arnés de cableado del OEM y la clavija de SEÑAL en el conector del sensor de presión de salida de DPF de postratamiento del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de presión de salida de DPF de postratamiento del conector del ECM en el arnés de cableado del OEM y la clavija de RETORNO en el conector del sensor de presión de salida de DPF de postratamiento del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Revisión de cortocircuito de clavija a clavija del cable del sensor de presión diferencial de DPF de postratamiento

Solución: S00007439

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el pedal o la palanca del acelerador del arnés de cableado del OEM.
  • Desconecte el pedal o la palanca del acelerador remoto del arnés de cableado del OEM.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.
  • Desconecte el sensor de nivel de combustible del arnés de cableado del OEM.
  • Desconecte el sensor de velocidad del ventilador del arnés de cableado del OEM.
  • Desconecte el sensor de nivel del tanque de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el sensor de presión diferencial del DPF de postratamiento del arnés de cableado del OEM.
  • Desconecte la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de presión diferencial de DPF de postratamiento en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de presión diferencial de DPF de postratamiento en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Clavija del sensor de presión de salida del filtro de partículas diesel de postratamiento en cortocircuito con otra clavija

Solución: S00001585

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de presión de salida del DPF de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de presión de salida de DPF de postratamiento en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM:

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3134 | SPN: 3610 | FMI: 4
Circuito del sensor de presión de salida del filtro de partículas diésel de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del sensor de presión de salida de DPF de postratamiento
  3. Revisión del circuito abierto del sensor de presión de salida de DPF de postratamiento
  4. Respuesta del circuito del sensor de presión de salida del DPF de postratamiento
  5. Revisión del circuito abierto del sensor de presión de salida de DPF de postratamiento
  6. Corto de clavija a tierra en el circuito de presión de salida de DPF de postratamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000231

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 5 del sensor: 1695, 1696

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del sensor de presión de salida de DPF de postratamiento

Solución: S00001104

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de salida del DPF de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión diferencial/salida del DPF de postratamiento y la clavija de RETORNO del sensor de presión diferencial/salida del DPF de postratamiento que se encuentra en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 VDC - 5.25 VDC

Linked Solutions

  • Revisión del circuito abierto del sensor de presión de salida de DPF de postratamiento

Consulte S00001103

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión del circuito abierto del sensor de presión de salida de DPF de postratamiento

Solución: S00001103

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de salida del DPF de postratamiento del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de presión de salida de DPF de postratamiento del conector del ECM del arnés de cableado del OEM y la clavija de SUMINISTRO en el conector del sensor de presión de salida de DPF de postratamiento del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de presión de salida de DPF de postratamiento del conector del ECM en el arnés de cableado del OEM y la clavija de RETORNO en el conector del sensor de presión de salida de DPF de postratamiento del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del sensor de presión de salida del DPF de postratamiento

Solución: S00000347

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de salida del DPF de postratamiento del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable puente entre la clavija de SUMINISTRO del sensor de presión de salida del DPF de postratamiento y la clavija de SEÑAL del sensor de presión de salida del DPF de postratamiento en el conector del sensor de presión de salida del DPF de postratamiento del arnés de cableado del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla se activa con el cable de puente instalado, quiere decir que se ha detectado un mal funcionamiento en el sensor de presión de salida de DPS de postratamiento. 3133

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión diferencial/de salida del DPF de postratamiento.

Consulte Procedimiento 019-443

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión del circuito abierto del sensor de presión de salida de DPF de postratamiento

Solución: S00001555

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de presión de salida del DPF de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de presión de salida de DPF de postratamiento del conector del ECM del arnés de cableado del OEM y la clavija de SUMINISTRO en el conector del sensor de presión de salida de DPF de postratamiento del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SEÑAL del sensor de presión de salida de DPF de postratamiento del conector del ECM del arnés de cableado del OEM y la clavija de SEÑAL en el conector del sensor de presión de salida de DPF de postratamiento del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de presión de salida de DPF de postratamiento del conector del ECM en el arnés de cableado del OEM y la clavija de RETORNO en el conector del sensor de presión de salida de DPF de postratamiento del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Corto de clavija a tierra en el circuito de presión de salida de DPF de postratamiento

Solución: S00002790

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de salida/diferencial del DPF de postratamiento del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de presión de salida de DPF de postratamiento en el conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3135 | SPN: 3610 | FMI: 2
Presión de salida del filtro de partículas diésel de postratamiento 1: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Tubos del sensor de presión diferencial de DPF de postratamiento dañados o faltantes
  3. Tubos del sensor de presión diferencial de DPF de postratamiento obstruidos
  4. Sensor de presión diferencial del DPF de postratamiento pegado en rango
  5. Realice la prueba de aceleración de retención: postratamiento conectado
  6. Revisión del circuito abierto del sensor de presión de salida de DPF de postratamiento
  7. Corto de clavija a tierra en el circuito de presión de salida de DPF de postratamiento
  8. Depósitos en el tubo de descomposición de SCR
  9. Fugas en el sistema de dosificación de fluido de escape diésel de postratamiento
  10. Alta restricción de escape
  11. Verificación del historial de revisión de calibración de ECM
  12. Sensor de presión diferencial del DPF de postratamiento con mal funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000232

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • DPF de postratamiento: 3133, 3134

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Tubos del sensor de presión diferencial de DPF de postratamiento dañados o faltantes

Solución: S00001010

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente que la instalación de los tubos de presión diferencial de postratamiento sea correcta.
  • Inspeccione los tubos del sensor de presión diferencial del DPF de postratamiento para ver si hay daños, obstrucciones, torceduras, fugas o conexiones flojas.

Consulte Procedimiento 011-047

En temperaturas ambiente extremadamente frías es importante revisar los tubos del sensor de presión diferencial de DPF de postratamiento para detectar signos de congelamiento, obstrucción o restricción. Se puede formar hielo en los tubos del sensor de presión diferencial y provocar que se obstruyan o se peguen y es posible que no estén presentes al momento del diagnóstico.

Especificaciones

  • Si se encuentran daños, dobleces o bloqueos, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Retire o reemplace los tubos del sensor de presión diferencial de DPF.

Consulte Procedimiento 011-047

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Next Solution

3 - Tubos del sensor de presión diferencial de DPF de postratamiento obstruidos

Solución: S00001183

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione los tubos del sensor de presión diferencial del DPF de postratamiento para ver si hay daños, obstrucciones, torceduras, fugas o conexiones flojas.

Consulte Procedimiento 011-047

Especificaciones

  • Si se encuentran obstrucciones o daños, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Retire o reemplace los tubos del sensor de presión diferencial de DPF.

Consulte Procedimiento 011-047

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Sensor de presión diferencial del DPF de postratamiento pegado en rango

Solución: S00000793

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Monitoree el voltaje del sensor de presión diferencial de DPF de postratamiento.

Consulte Procedimiento 019-443

  • Inspeccione visualmente la orientación de los tubos del sensor de presión diferencial de DPF de postratamiento.

Consulte Procedimiento 011-047

Especificaciones

  • Si la lectura del voltaje del sensor de presión diferencial de DPF de postratamiento no se encuentra dentro de las especificaciones, quiere decir que se detectó un problema de funcionamiento en el sensor de presión diferencial del DPF de postratamiento.
  • Si la lectura del voltaje del sensor de presión diferencial de DPF de postratamiento está dentro de las especificaciones, proceda a la sección de Soluciones vinculadas.
  • Si los tubos del sensor de presión diferencial de DPF de postratamiento no tienen una pendiente descendente continua desde los orificios del sensor, se detectó una orientación incorrecta del sensor.

Linked Solutions

  • Realice la prueba de aceleración de retención: postratamiento conectado

Consulte S00001197

Reparación

  • Reemplace el sensor de presión diferencial del DPF de postratamiento.

Consulte Procedimiento 019-443

  • Corrija la orientación de los tubos del sensor de presión diferencial del filtro de partículas diésel de postratamiento.

Consulte Procedimiento 011-047

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4.1 - Realice la prueba de aceleración de retención: postratamiento conectado

Solución: S00001197

Verificación

Condiciones

  • Motor en funcionamiento.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Monitoree el voltaje del sensor de presión diferencial de DPF de postratamiento.

Consulte Procedimiento 019-443

  • Realice la prueba de aceleración de retención - Postratamiento conectado.

Especificaciones

  • Si el voltaje del sensor de presión diferencial de DPF de postratamiento no cambia durante la prueba de aceleración de retención, quiere decir que se detectó un problema de funcionamiento en el sensor de presión diferencial del DPF de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión diferencial del DPF de postratamiento.

Consulte Procedimiento 019-443

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5 - Revisión del circuito abierto del sensor de presión de salida de DPF de postratamiento

Solución: S00003179

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de presión de salida/diferencial del DPF de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de presión de salida de DPF de postratamiento del conector del ECM del arnés de cableado del OEM y la clavija de SEÑAL en el conector del sensor de presión de salida de DPF de postratamiento del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de presión de salida de DPF de postratamiento del conector del ECM en el arnés de cableado del OEM y la clavija de RETORNO en el conector del sensor de presión de salida de DPF de postratamiento del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Realice el diagnóstico de fallas de cada arnés conectado en serie para determinar cuál es el arnés que contiene el circuito abierto.
  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Corto de clavija a tierra en el circuito de presión de salida de DPF de postratamiento

Solución: S00002790

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de salida/diferencial del DPF de postratamiento del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de presión de salida de DPF de postratamiento en el conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Depósitos en el tubo de descomposición de SCR

Solución: S00000564

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite el tubo de descomposición de postratamiento del vehículo.

Consulte Procedimiento 011-062

  • Inspeccione visualmente el tubo de descomposición en busca de depósitos.

Consulte Procedimiento 011-062

Especificaciones

  • Si se encuentran depósitos excesivos de fluido de escape diésel de postratamiento en el interior del tubo de descomposición, quiere decir que se ha detectado una obstrucción o una restricción en el tubo de descomposición de postratamiento.
  • Vaya a la sección de Soluciones vinculadas para revisiones adicionales.

Linked Solutions

  • Fugas en el sistema de dosificación de fluido de escape diésel de postratamiento

Consulte S00000735

Reparación

  • Limpie e instale el tubo de descomposición.

Consulte Procedimiento 011-062

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7.1 - Fugas en el sistema de dosificación de fluido de escape diésel de postratamiento

Solución: S00000735

Verificación

Condiciones

  • Vuelva a conectar todas las líneas de fluido de escape diésel de postratamiento y los conectores eléctricos a la unidad de dosificación y al tanque de fluido de escape diésel de postratamiento, si se desconectaron previamente durante el diagnóstico.
  • Quite la válvula de dosificación de fluido de escape diésel postratamiento.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de fugas del sistema de fluido de escape diésel de postratamiento que se encuentra en las pruebas de diagnóstico del ECM.

Consulte Procedimiento 011-080

Especificaciones

  • Si una línea, un accesorio, una conexión o una unidad de dosificación presenta una fuga, significa que se detectaron problemas de funcionamiento en la unidad de dosificación o el sistema de fluido de escape diésel de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace los componentes con fuga.

Consulte Procedimiento 011-059

Validación

  • Ninguno
Parent Solution

8 - Alta restricción de escape

Solución: S00002649

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Compruebe la restricción del escape.

Consulte Procedimiento 011-009

Especificaciones

  • Si la restricción del escape no está dentro de las especificaciones, entonces se detectó una restricción en el escape.

Consulte Procedimiento 018-020

Linked Solutions

  • Ninguno

Reparación

  • Repare la fuente de la restricción de escape.

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Revise la cara del catalizador de oxidación diésel de postratamiento en busca de obstrucciones.

Consulte Procedimiento 011-049

  • Revise la cara del filtro de partículas diésel de postratamiento en busca de obstrucciones.

Consulte Procedimiento 011-041

  • Revise si hay depósitos en el tubo de descomposición.

Consulte Procedimiento 011-062

  • Revise la cara del catalizador de SCR de postratamiento para ver si hay obstrucciones.

Consulte Procedimiento 011-036

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

10 - Sensor de presión diferencial del DPF de postratamiento con mal funcionamiento

Solución: S00002710

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se ha detectado un sensor de presión diferencial de DPF de postratamiento con mal funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión diferencial del DPF de postratamiento.

Consulte Procedimiento 019-443

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3136 | SPN: 5019 | FMI: 3
Circuito del sensor de presión de salida de recirculación de gases de escape del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revisión de voltaje del sensor de presión de salida de EGR
  2. Revisión de voltaje del sensor de presión de salida de EGR en el ECM
  3. Respuesta del circuito del sensor de presión del orificio de EGR
  4. Respuesta del circuito del sensor de presión del orificio de EGR en el ECM

1 - Revisión de voltaje del sensor de presión de salida de EGR

Solución: S00003033

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de salida de EGR del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión de salida de EGR y la clavija de RETORNO del sensor de presión de salida de EGR en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

  • Revisión de voltaje del sensor de presión de salida de EGR en el ECM

Consulte S00003034

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

1.1 - Revisión de voltaje del sensor de presión de salida de EGR en el ECM

Solución: S00003034

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Desconecte el arnés de cableado del motor del ECM.
  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión de salida de EGR y la clavija de RETORNO del sensor de presión de salida de EGR, en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del OEM. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Ninguno
Parent Solution

2 - Respuesta del circuito del sensor de presión del orificio de EGR

Solución: S00000363

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del orificio de EGR del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el sensor desconectado, quiere decir que se detectó un mal funcionamiento en el sensor de presión del orificio de EGR: 3137

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión del orificio de EGR.

Consulte Procedimiento 019-461

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Respuesta del circuito del sensor de presión del orificio de EGR en el ECM

Solución: S00000390

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla 3137 se activa con el arnés del motor desconectado del ECM, quiere decir que se detectó un problema de funcionamiento en el arnés de cableado del motor.
  • Si el código de falla 3137 no se activa con el arnés de cableado del motor desconectado del ECM, quiere decir que se detectó un problema de funcionamiento en el ECM.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 26-ABRIL-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3137 | SPN: 5019 | FMI: 4
Circuito del sensor de presión de salida de recirculación del gas de escape del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión de voltaje del sensor de presión de salida de EGR
  3. Revisión de voltaje del sensor de presión de salida de EGR en el ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000062

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 1 del sensor: 352
  • Suministro 2 del sensor: 187

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión de voltaje del sensor de presión de salida de EGR

Solución: S00003033

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de salida de EGR del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión de salida de EGR y la clavija de RETORNO del sensor de presión de salida de EGR en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

  • Revisión de voltaje del sensor de presión de salida de EGR en el ECM

Consulte S00003034

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión de voltaje del sensor de presión de salida de EGR en el ECM

Solución: S00003034

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Desconecte el arnés de cableado del motor del ECM.
  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión de salida de EGR y la clavija de RETORNO del sensor de presión de salida de EGR, en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del OEM. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Ninguno
Parent Solution

Ultima Modificación: 13-JUNIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3138 | SPN: 5019 | FMI: 2
Presión de salida de recirculación del gas de escape del motor: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Ensamble de flujo de medición de masa de EGR con fugas

1 - Revise si hay códigos de falla primarios

Solución: S00000235

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • EGR: 3136, 3137

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Ensamble de flujo de medición de masa de EGR con fugas

Solución: S00003269

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire el ensamble del flujo de medición de masa de EGR.

Consulte Procedimiento 011-066

  • Inspeccione el ensamble del flujo de medición de masa de EGR en busca de daños o desechos.

Consulte Procedimiento 011-066

Especificaciones

  • Si se encuentran obstrucciones o daños, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Extraiga y limpie el ensamble del flujo de medición de masa de EGR.

Consulte Procedimiento 011-066

  • Reemplace el ensamble del flujo de medición de masa de EGR.

Consulte Procedimiento 011-066

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 31-ENERO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3139 | SPN: 3667 | FMI: 3
Circuito de cierre de aire del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revisión de la resistencia del solenoide de cierre de aire del motor

1 - Revisión de la resistencia del solenoide de cierre de aire del motor

Solución: S00003395

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el solenoide de cierre de aire del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL y la clavija de RETORNO del solenoide de la válvula de cierre de aire del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, vaya a la sección Reparar: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el solenoide de la válvula de cierre de aire.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3141 | SPN: 3667 | FMI: 4
Circuito de cierre del aire del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revisión de la resistencia del solenoide de cierre de aire del motor

1 - Revisión de la resistencia del solenoide de cierre de aire del motor

Solución: S00003419

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el solenoide de cierre de aire del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL y la clavija de RETORNO del solenoide de la válvula de cierre de aire del motor.

Consulte el Manual de servicio de OEM

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no está dentro de las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el solenoide de la válvula de cierre de aire.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 13-JUNIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3142 | SPN: 4360 | FMI: 3
Circuito del sensor de temperatura de admisión de SCR de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Problema de funcionamiento en el módulo del sensor de temperatura del SCR postratamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000236

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • SCR de postratamiento: 4152, 4164, 4165, 4166, 4261

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Problema de funcionamiento en el módulo del sensor de temperatura del SCR postratamiento

Solución: S00001426

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó que el módulo del sensor de temperatura del SCR de postratamiento tiene problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el módulo del sensor de temperatura del SCR postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3146 | SPN: 4363 | FMI: 3
Circuito del sensor de temperatura de salida de SCR de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Problema de funcionamiento en el módulo del sensor de temperatura del SCR postratamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000237

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • SCR de postratamiento: 4152, 4164, 4165, 4166, 4261

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Problema de funcionamiento en el módulo del sensor de temperatura del SCR postratamiento

Solución: S00008077

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó que el módulo del sensor de temperatura del SCR de postratamiento tiene problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el módulo del sensor de temperatura del SCR postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3147 | SPN: 4363 | FMI: 4
Circuito del sensor de temperatura de salida del filtro de SCR de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Problema de funcionamiento en el módulo del sensor de temperatura del SCR postratamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000238

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • SCR de postratamiento: 4152, 4164, 4165, 4166, 4261

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Problema de funcionamiento en el módulo del sensor de temperatura del SCR postratamiento

Solución: S00008077

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó que el módulo del sensor de temperatura del SCR de postratamiento tiene problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el módulo del sensor de temperatura del SCR postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3148 | SPN: 4363 | FMI: 2
Sensor de temperatura de salida de SCR de postratamiento 1: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Verificación del historial de revisión de calibración de ECM
  3. Problema de funcionamiento en el módulo del sensor de temperatura del SCR postratamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000239

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • SCR de postratamiento: 4152, 4164, 4165, 4166, 4261

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Problema de funcionamiento en el módulo del sensor de temperatura del SCR postratamiento

Solución: S00001426

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó que el módulo del sensor de temperatura del SCR de postratamiento tiene problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el módulo del sensor de temperatura del SCR postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3151 | SPN: 4794 | FMI: 31
Falta el sistema del catalizador de SCR de postratamiento 1: condición existente

Troubleshooting Summary

  1. El código de falla 3151 requiere que se realicen TODAS las soluciones.
  2. Revise si hay códigos de falla primarios
  3. El fluido de escape diésel de postratamiento está contaminado
  4. Fugas en el sistema de escape de postratamiento
  5. Fugas en el sistema de dosificación de fluido de escape diésel de postratamiento
  6. Prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento
  7. La válvula de dosificación de fluido de escape diésel de postratamiento funciona incorrectamente
  8. Prueba del sistema de SCR de postratamiento
  9. Prueba del sistema de dosificación de fluido de escape diésel de postratamiento no aprobada
  10. Sensor de NOx de admisión de postratamiento con falla
  11. Sensor de NOx de la salida de postratamiento: inspección
  12. Inspeccione ambos sensores de NOx de postratamiento
  13. Prueba del catalizador de SCR de postratamiento no aprobada
  14. Verificación del historial de revisión de calibración de ECM

1 - El código de falla 3151 requiere que se realicen TODAS las soluciones.

Solución: S00001372

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Este código de falla solo tiene fines informativos.
  • Se deben llevar a cabo TODAS las soluciones mostradas para este código de falla.
  • Continúe realizando las verificaciones de TODOS los pasos de solución listados para este código de falla, sin tener en cuenta si cierta solución está dentro o fuera de la especificación.

Especificaciones

  • Este código de falla solo tiene fines informativos.

Linked Solutions

  • Ninguno

Reparación

  • Si se encuentra una resolución en cualquier solución para este código de falla, continúe con la realización de TODAS las soluciones para ese código de falla.

Validación

  • Ninguno
Next Solution

2 - Revise si hay códigos de falla primarios

Solución: S00000779

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Postratamiento de NOx: 1694, 3228, 3748, 3749
  • Oxígeno de admisión de postratamiento: 4747, 4748
  • Oxígeno de salida de postratamiento: 4749, 4751
  • SCR de postratamiento: 3142, 3146, 3147, 3148, 3165, 4164, 4165, 4166, 4518, 4519, 4521, 4524, 4525, 5655, 6266, 6267, 6268
  • Sistema de fluido de escape diésel postratamiento: 1668, 1669, 1673, 1682, 1685, 1686, 1715, 3497, 3498, 3568, 3571, 3572, 3574, 3575, 3867, 3868, 3878, 4277, 4677, 4732, 4739, 4768, 4842, 5278
  • Unidad de dosificación de fluido de escape diésel postratamiento: 3558, 3559
  • Temperatura de aire ambiente: 249, 256, 2398

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

3 - El fluido de escape diésel de postratamiento está contaminado

Solución: S00000563

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el fluido de escape diésel en el tanque para ver si hay signos de desechos o contaminación.

Consulte Procedimiento 011-056

  • Use un refractómetro de fluido de escape diésel para medir la concentración del fluido de escape diésel en el tanque.

Consulte el Boletín de servicio 4021566

Especificaciones

  • Si hay signos de contaminantes en el fluido de escape diésel de postratamiento, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Drene el tanque de fluido de escape diésel, límpielo minuciosamente y vuelva a llenarlo con fluido de escape diésel puro.

Consulte Procedimiento 011-056

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Fugas en el sistema de escape de postratamiento

Solución: S00001008

Verificación

Condiciones

  • Motor en funcionamiento.

Acción

  • Inspeccione visualmente si hay fugas del colector de escape a la cabeza.

Consulte Procedimiento 010-024

  • Inspeccione visualmente para ver si hay fugas del turbocompresor al colector de escape.

Consulte Procedimiento 010-024

  • Inspeccione visualmente si hay fugas en la tubería de escape entre la salida del turbocompresor y la conexión de admisión del DOC de postratamiento.

Consulte Procedimiento 010-024

  • Inspeccione visualmente la tubería de escape en busca de fugas, grietas y conexiones sueltas.

Consulte Procedimiento 010-024

  • Inspeccione la carcasa, los puertos del sensor y los puntos de conexión del DOC de postratamiento en busca de fugas.

Consulte Procedimiento 010-024

  • Inspeccione visualmente los componentes de SCR y de postratamiento en busca de fugas de escape.

Consulte Procedimiento 010-024

Especificaciones

  • Si se encuentran daños o fugas en el sistema de escape, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el colector de escape.

Consulte Procedimiento 011-007

  • Repare o reemplace las tuberías de escape.

Consulte Procedimiento 011-007

Consulte el Manual de servicio de OEM

  • Reemplace el DOC de postratamiento.

Consulte Procedimiento 011-049

  • Reemplace el filtro de partículas diésel de postratamiento.

Consulte Procedimiento 011-041

  • Reemplace el catalizador de SCR de postratamiento.

Consulte Procedimiento 011-036

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Fugas en el sistema de dosificación de fluido de escape diésel de postratamiento

Solución: S00002840

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Realice la prueba de fugas del sistema de fluido de escape diésel de postratamiento que se encuentra en las pruebas de diagnóstico del ECM.

Consulte Procedimiento 011-080

  • Mientras se esté ejecutando la prueba, inspeccione los conectores del tanque de fluido de escape diésel, la unidad de dosificación de fluido de escape diésel y los conectores de la unidad de dosificación, las líneas de fluido de escape diésel y la válvula de dosificación de fluido de escape diésel en busca de signos de fugas externas.

Especificaciones

  • Si una línea, un accesorio, una conexión o una unidad de dosificación presenta una fuga, significa que se detectaron problemas de funcionamiento en la unidad de dosificación o el sistema de fluido de escape diésel de postratamiento.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la unidad de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-058

  • Remplace la válvula de dosificación del fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-059

  • Repare o reemplace la línea, conector o conexión de fluido de escape diésel con fugas.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento

Solución: S00002761

Verificación

Condiciones

  • Vuelva a conectar todas las líneas de fluido de escape diésel de postratamiento y los conectores eléctricos a la unidad de dosificación y al tanque de fluido de escape diésel de postratamiento, si se desconectaron previamente durante el diagnóstico.

Acción

  • Quite la válvula de dosificación de fluido de escape diésel de postratamiento del tubo de descomposición.

Consulte Procedimiento 011-059

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-063

La prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento solo se puede ejecutar dos veces antes de que se deba efectuar un ciclo de llave.

Especificaciones

  • Si la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento cumple con las especificaciones, vaya a la siguiente solución.
  • Si la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento no cumple con las especificaciones, vaya a la sección de Soluciones vinculadas.

Linked Solutions

Haga clic en el siguiente vínculo:

  • La válvula de dosificación de fluido de escape diésel de postratamiento funciona incorrectamente

Consulte S00002764

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6.1 - La válvula de dosificación de fluido de escape diésel de postratamiento funciona incorrectamente

Solución: S00002764

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Limpie la válvula de dosificación de fluido de escape diésel de postratamiento.
  • Conecte el interruptor de llave.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-063

Especificaciones

  • Si la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento no está dentro de las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Remplace la válvula de dosificación del fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-059

  • Reemplace la unidad de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-058

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

7 - Prueba del sistema de SCR de postratamiento

Solución: S00000541

Verificación

Condiciones

  • Conecte todos los componentes.

Acción

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba del sistema de SCR de postratamiento.

Consulte Procedimiento 014-025

Si la prueba del sistema de SCR de postratamiento no se encuentra disponible en la herramienta electrónica de servicio Cummins® o equivalente, actualice su versión a la revisión de calibración del ECM más reciente y luego realice la prueba del sistema de SCR de postratamiento.

Especificaciones

  • Si no se supera la prueba del sistema de SCR de postratamiento, vaya a la sección de a Soluciones vinculadas.
  • Si se supera la prueba del sistema de SCR de postratamiento, entonces use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para restablecer el mantenimiento de SCR de postratamiento en los Datos avanzados del ECM.

Si la prueba del sistema de SCR de postratamiento no se activa, restablezca la búsqueda e ingrese Prueba de sistema de SCR de postratamiento no se activa.

Si la prueba del sistema de SCR de postratamiento no se completa, restablezca la búsqueda e ingrese Prueba de sistema de SCR de postratamiento no se completa.

Si en la prueba del sistema de SCR de postratamiento, aparece el mensaje "Deposit Burn Failed" (Falla en combustión de depósito), la prueba debe continuar y no se debe realizar ninguna reparación, a menos que se detecte una falla en el sensor de NOx de admisión o de salida de postratamiento.

Linked Solutions

  • Prueba del sistema de dosificación de fluido de escape diésel de postratamiento no aprobada

Consulte S00000552

  • Sensor de NOx de admisión de postratamiento con falla

Consulte S00000867

  • Sensor de NOx de la salida de postratamiento: inspección

Consulte S00000567

  • Inspeccione ambos sensores de NOx de postratamiento

Consulte S00000566

  • Prueba del catalizador de SCR de postratamiento no aprobada

Consulte S00000565

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

7.1 - Prueba del sistema de dosificación de fluido de escape diésel de postratamiento no aprobada

Solución: S00000552

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el fluido de escape diésel en el tanque para ver si hay signos de desechos o contaminación.

Consulte Procedimiento 011-058

Consulte Procedimiento 011-060

  • Realice la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-063

Especificaciones

  • Si hay signos de contaminantes en el fluido de escape diésel, vaya a la sección Reparar.
  • Si la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento muestra NO APROBADA, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Drene el tanque de fluido de escape diésel, límpielo minuciosamente y vuelva a llenarlo con fluido de escape diésel puro.

Consulte el Manual de servicio de OEM

  • Si el estado de la prueba de anulación de la bomba de dosificación de fluido de escape diésel es FAILED (NO APROBADA), siga las instrucciones de reparación en el procedimiento.

Consulte Procedimiento 011-063

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

7.2 - Sensor de NOx de admisión de postratamiento con falla

Solución: S00000867

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que el sensor de NOx de admisión de postratamiento se muestra como NO APROBADO.

Especificaciones

  • Si la prueba del sistema SCR muestra que el sensor de NOx de admisión resultó NO APROBADO, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de NOx de la admisión de postratamiento.

Consulte Procedimiento 019-463

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

7.3 - Sensor de NOx de la salida de postratamiento: inspección

Solución: S00000567

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el tubo de descomposición en busca de depósitos.

Consulte Procedimiento 011-062

  • Inspeccione visualmente las conexiones del tanque de fluido de escape diésel de postratamiento para ver si hay grietas o picaduras.

Consulte el Manual de servicio de OEM

  • Conecte todas las líneas de fluido de escape diésel de postratamiento y los conectores eléctricos a la unidad de dosificación y al tanque de fluido de escape diésel de postratamiento.
  • Quite la válvula de dosificación de fluido de escape diésel de postratamiento del tubo de descomposición.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de fugas del sistema de fluido de escape diésel de postratamiento que se encuentra en las pruebas de diagnóstico del ECM.

Consulte Procedimiento 011-080

  • Mientras se esté ejecutando la prueba, inspeccione los conectores del tanque de fluido de escape diésel, la unidad de dosificación de fluido de escape diésel y los conectores de la unidad de dosificación, las líneas de fluido de escape diésel y la válvula de dosificación de fluido de escape diésel en busca de signos de fugas externas.

Especificaciones

  • Si la válvula de dosificación de fluido de escape diésel de postratamiento no tiene fugas y no hay depósitos en el tubo de descomposición, significa que se detectó un mal funcionamiento en el sensor de NOx de salida de postratamiento.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de NOx de salida de postratamiento.

Consulte Procedimiento 019-451

  • Remplace la válvula de dosificación del fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-059

  • Limpie e instale el tubo de descomposición.

Consulte Procedimiento 011-062

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

7.4 - Inspeccione ambos sensores de NOx de postratamiento

Solución: S00000566

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el tubo de descomposición en busca de depósitos.

Consulte Procedimiento 011-062

  • Inspeccione visualmente las conexiones del tanque de fluido de escape diésel de postratamiento para ver si hay grietas o picaduras.

Consulte el Manual de servicio de OEM

  • Conecte todas las líneas de fluido de escape diésel de postratamiento y los conectores eléctricos a la unidad de dosificación y al tanque de fluido de escape diésel de postratamiento.
  • Quite la válvula de dosificación de fluido de escape diésel de postratamiento del tubo de descomposición.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de fugas del sistema de fluido de escape diésel de postratamiento que se encuentra en las pruebas de diagnóstico del ECM.

Consulte Procedimiento 011-080

  • Verifique el correcto sellado en todos los puntos de conexión, incluido el tanque de fluido de escape diésel, la unidad de dosificación y la válvula de dosificación.

Especificaciones

  • Si la válvula de dosificación de fluido de escape diésel de postratamiento no tiene fugas y no hay depósitos en el tubo de descomposición, significa que se detectó un mal funcionamiento en el sensor de NOx de admisión de postratamiento y en el sensor de NOx de salida de postratamiento.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de NOx de la admisión de postratamiento.

Consulte Procedimiento 019-463

  • Reemplace el sensor de NOx de salida de postratamiento.

Consulte Procedimiento 019-451

  • Remplace la válvula de dosificación del fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-059

  • Limpie e instale el tubo de descomposición.

Consulte Procedimiento 011-062

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

7.5 - Prueba del catalizador de SCR de postratamiento no aprobada

Solución: S00000565

Verificación

Condiciones

  • Vuelva a conectar todas las líneas de fluido de escape diésel de postratamiento y los conectores eléctricos a la unidad de dosificación y al tanque de fluido de escape diésel de postratamiento, si se desconectaron previamente durante el diagnóstico.

Acción

La válvula de dosificación de fluido de escape diésel de postratamiento se debe quitar y colocar en un contenedor de medición con capacidad mayor que 1.5 litros [50 onzas] para realizar la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento.

La prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento solo se puede ejecutar dos veces antes de que se deba efectuar un ciclo de llave.

  • Quite la válvula de dosificación de fluido de escape diésel de postratamiento del tubo de descomposición.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-063

Especificaciones

  • Si la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento no está dentro de las especificaciones, vaya a la sección Reparar.
  • Si la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento está dentro de las especificaciones, significa que se detectó un problema de funcionamiento con el catalizador de SCR de postratamiento.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Remplace la válvula de dosificación del fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-059

  • Reemplace el catalizador de SCR de postratamiento.

Consulte Procedimiento 011-036

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

8 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3165 | SPN: 4363 | FMI: 0
Temperatura de salida de SCR de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El inyector de combustible postratamiento funciona incorrectamente
  3. El fluido de escape diésel de postratamiento está contaminado
  4. El escape del turbocompresor tiene una fuga hacia el sistema de postratamiento.
  5. DOC postratamiento con problemas de funcionamiento
  6. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000240

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • SCR de postratamiento: 4152, 4159, 4164, 4165, 4261

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El inyector de combustible postratamiento funciona incorrectamente

Solución: S00003286

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite el inyector de combustible postratamiento.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de fuga del inyector de combustible de postratamiento.

Consulte Procedimiento 011-054

Especificaciones

  • Si la prueba de fuga del inyector de combustible de postratamiento no cumple con las especificaciones, quiere decir que se detectó un problema de funcionamiento en el inyector de combustible de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el inyector de combustible postratamiento.

Consulte Procedimiento 011-042

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El fluido de escape diésel de postratamiento está contaminado

Solución: S00000563

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el fluido de escape diésel en el tanque para ver si hay signos de desechos o contaminación.

Consulte Procedimiento 011-056

  • Use un refractómetro de fluido de escape diésel para medir la concentración del fluido de escape diésel en el tanque.

Consulte el Boletín de servicio 4021566

Especificaciones

  • Si hay signos de contaminantes en el fluido de escape diésel de postratamiento, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Drene el tanque de fluido de escape diésel, límpielo minuciosamente y vuelva a llenarlo con fluido de escape diésel puro.

Consulte Procedimiento 011-056

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - El escape del turbocompresor tiene una fuga hacia el sistema de postratamiento.

Solución: S00000655

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite la tubería de escape de la salida del turbocompresor.

Acción

  • Inspeccione en busca de algún líquido.
  • Inspeccione visualmente la salida de escape del turbocompresor en busca de signos de contaminación con aceite o combustible.
  • Realice la prueba de aceleración de retención: postratamiento desconectado.

Consulte Procedimiento 014-017

Especificaciones

  • Si encuentra contaminación en el aceite lubricante del motor en la salida de escape del turbocompresor, reinicie la búsqueda al consumo de aceite interno.
  • Si se detecta un exceso de humo negro, entonces reajuste la búsqueda de humo negro.

Linked Solutions

  • Ninguno

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

5 - DOC postratamiento con problemas de funcionamiento

Solución: S00005082

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente la presencia del DOC de postratamiento.

Consulte Procedimiento 011-049

  • Inspeccione la superficie frontal de entrada del DOC de postratamiento para volver a utilizarlo.

Consulte Procedimiento 011-049

Consulte el Boletín de servicio 4021600

  • Inspeccione si hay grietas en las paredes celulares del DOC de postratamiento.

Consulte el Boletín de servicio 4021600

  • Inspeccione si hay obstrucciones por hollín o aceite en la superficie frontal del catalizador

Consulte el Boletín de servicio 4021600

Especificaciones

  • Si se encuentran obstrucciones o daños, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Si la cara del DOC de postratamiento está obstruida, limpie el DOC de postratamiento.

Consulte Procedimiento 011-049

  • Si la cara del DOC de postratamiento está rota o dañada, reemplace el DOC de postratamiento.

Consulte Procedimiento 011-049

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3167 | SPN: 3556 | FMI: 18
Dosificador de postratamiento: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El inyector de combustible postratamiento funciona incorrectamente

1 - Revise si hay códigos de falla primarios

Solución: S00000241

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible de postratamiento: 1923, 1924, 1925, 1926, 1927, 1928, 1963, 2881, 3223, 3224, 3225
  • Combustible: 1932, 1977

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El inyector de combustible postratamiento funciona incorrectamente

Solución: S00003043

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Realice el procedimiento de restablecimiento total del mantenimiento de postratamiento que se encuentra en la sección Mantenimiento de postratamiento de datos avanzados del ECM.

Realizar el procedimiento de restablecimiento total de mantenimiento postratamiento puede hacer que el código de falla se desactive. Esto no significa que el problema se haya resuelto, solo que el rendimiento se restableció. El diagnóstico de fallas debe continuar.

  • Inspeccione visualmente si hay un cabezal faltante en el inyector de combustible de postratamiento.

Consulte TSB130159

  • Realice la prueba de flujo del inyector de combustible de postratamiento.

Consulte Procedimiento 011-054

Especificaciones

  • Si la prueba de flujo del inyector de combustible de postratamiento no cumple con las especificaciones, quiere decir que se detectó un problema de funcionamiento en el inyector de combustible de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el inyector de combustible.

Consulte Procedimiento 011-042

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 26-OCT.-2019


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3168 | SPN: 3936 | FMI: 16
Sistema del filtro de partículas diésel de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Tubos del sensor de presión diferencial de DPF de postratamiento dañados o faltantes
  3. Sensor de presión diferencial del DPF de postratamiento pegado en rango
  4. Realice la prueba de aceleración de retención: postratamiento conectado
  5. DPF de postratamiento dañado o faltante
  6. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000243

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Presión diferencial postratamiento: 1879, 1881, 1883, 5715

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Tubos del sensor de presión diferencial de DPF de postratamiento dañados o faltantes

Solución: S00001010

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente que la instalación de los tubos de presión diferencial de postratamiento sea correcta.
  • Inspeccione los tubos del sensor de presión diferencial del DPF de postratamiento para ver si hay daños, obstrucciones, torceduras, fugas o conexiones flojas.

Consulte Procedimiento 011-047

En temperaturas ambiente extremadamente frías es importante revisar los tubos del sensor de presión diferencial de DPF de postratamiento para detectar signos de congelamiento, obstrucción o restricción. Se puede formar hielo en los tubos del sensor de presión diferencial y provocar que se obstruyan o se peguen y es posible que no estén presentes al momento del diagnóstico.

Especificaciones

  • Si se encuentran daños, dobleces o bloqueos, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Retire o reemplace los tubos del sensor de presión diferencial de DPF.

Consulte Procedimiento 011-047

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Next Solution

3 - Sensor de presión diferencial del DPF de postratamiento pegado en rango

Solución: S00000793

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Monitoree el voltaje del sensor de presión diferencial de DPF de postratamiento.

Consulte Procedimiento 019-443

  • Inspeccione visualmente la orientación de los tubos del sensor de presión diferencial de DPF de postratamiento.

Consulte Procedimiento 011-047

Especificaciones

  • Si la lectura del voltaje del sensor de presión diferencial de DPF de postratamiento no se encuentra dentro de las especificaciones, quiere decir que se detectó un problema de funcionamiento en el sensor de presión diferencial del DPF de postratamiento.
  • Si la lectura del voltaje del sensor de presión diferencial de DPF de postratamiento está dentro de las especificaciones, proceda a la sección de Soluciones vinculadas.
  • Si los tubos del sensor de presión diferencial de DPF de postratamiento no tienen una pendiente descendente continua desde los orificios del sensor, se detectó una orientación incorrecta del sensor.

Linked Solutions

  • Realice la prueba de aceleración de retención: postratamiento conectado

Consulte S00001197

Reparación

  • Reemplace el sensor de presión diferencial del DPF de postratamiento.

Consulte Procedimiento 019-443

  • Corrija la orientación de los tubos del sensor de presión diferencial del filtro de partículas diésel de postratamiento.

Consulte Procedimiento 011-047

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3.1 - Realice la prueba de aceleración de retención: postratamiento conectado

Solución: S00001197

Verificación

Condiciones

  • Motor en funcionamiento.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Monitoree el voltaje del sensor de presión diferencial de DPF de postratamiento.

Consulte Procedimiento 019-443

  • Realice la prueba de aceleración de retención - Postratamiento conectado.

Especificaciones

  • Si el voltaje del sensor de presión diferencial de DPF de postratamiento no cambia durante la prueba de aceleración de retención, quiere decir que se detectó un problema de funcionamiento en el sensor de presión diferencial del DPF de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión diferencial del DPF de postratamiento.

Consulte Procedimiento 019-443

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - DPF de postratamiento dañado o faltante

Solución: S00001215

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el sistema de postratamiento para determinar si se alteró o quitó el DPF de postratamiento del sistema de escape.

Consulte Procedimiento 011-041

  • Inspeccione el DPF de postratamiento en busca de grietas u otro daño.

Consulte el Boletín de servicio 4021600

Especificaciones

  • Si el DPF de postratamiento no cumple con los criterios de inspección, entonces se ha detectado un DPF de postratamiento obstruido o dañado.

Consulte Procedimiento 011-041

Consulte el Boletín de servicio 4021600

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el filtro de partículas diésel de postratamiento.

Consulte Procedimiento 011-041

  • Realice el procedimiento de instalación del filtro de mantenimiento de postratamiento.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 322 | SPN: 651 | FMI: 5
Circuito del cilindro 1 del impulsor del solenoide del inyector: corriente por debajo de lo normal o circuito abierto

Troubleshooting Summary

  1. Corriente por debajo de lo normal o circuito abierto en el cilindro 1 del impulsor del solenoide del inyector
  2. Revisión del circuito del solenoide del inyector en el conector pasante
  3. El solenoide del inyector de combustible tiene un circuito abierto
  4. Corto circuito en el solenoide del inyector de combustible debido a desechos
  5. Cortocircuito de clavija a tierra en el solenoide del impulsador del inyector de combustible
  6. Revisión de la resistencia del solenoide del inyector de combustible a la conexión a tierra del bloque de motor
  7. Cortocircuito de clavija a clavija en el solenoide del controlador del inyector
  8. Prueba de aislamiento del inyector de combustible
  9. Prueba de aislamiento de solenoide del inyector de combustible
  10. El impulsor del solenoide del inyector de combustible del ECM funciona incorrectamente

1 - Corriente por debajo de lo normal o circuito abierto en el cilindro 1 del impulsor del solenoide del inyector

Solución: S00000513

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para borrar los códigos de falla.
  • Haga funcionar el motor en ralentí durante 1 minuto.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si todos los códigos de falla de la siguiente lista están activos o tienen más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, vaya a la siguiente solución: 322, 324, 331
  • Si un código de falla de la siguiente lista está activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, vaya a la sección de Soluciones vinculadas: 322

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del circuito del solenoide del inyector en el conector pasante

Consulte S00000963

  • El solenoide del inyector de combustible tiene un circuito abierto

Consulte S00001385

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

1.1 - Revisión del circuito del solenoide del inyector en el conector pasante

Solución: S00000963

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del arnés de cableado pasante del inyector de combustible en el conector pasante.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la SEÑAL del solenoide del inyector de combustible y el RETORNO del solenoide del inyecto en el conector pasante del inyector de combustible.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que en las siguientes especificaciones, vaya a la siguiente sección de Soluciones vinculadas: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.2 - El solenoide del inyector de combustible tiene un circuito abierto

Solución: S00001385

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Verifique que las cubiertas de los balancines no estén en contacto con el arnés de cableado del inyector de combustible.
  • Desconecte el arnés de cableado del inyector de combustible del solenoide del inyector de combustible relacionado con el código de falla.
  • Mida la resistencia entre el poste de SEÑAL del solenoide del inyector de combustible y el poste de RETORNO del solenoide del inyector en el solenoide del inyector de combustible para el inyector de combustible que se está probando.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento del inyector de combustible: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2 - Corto circuito en el solenoide del inyector de combustible debido a desechos

Solución: S00002802

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione las terminales del solenoide del inyector de combustible en busca de desechos.

Consulte tsb150187

Especificaciones

  • Si se encuentran desechos en las terminales del solenoide del inyector de combustible, quiere decir que se detectó un cortocircuito en el solenoide del inyector de combustible.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Retire los desechos de las terminales del solenoide del inyector de combustible.

Consulte Procedimiento 006-026

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Cortocircuito de clavija a tierra en el solenoide del impulsador del inyector de combustible

Solución: S00000505

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia desde la clavija de SEÑAL del controlador del cilindro correspondiente en el conector del ECM del arnés de cableado del motor hasta la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Los cilindros 1, 2 y 3 (cilindros 1 y 2 para motores de 4 cilindros) están en el mismo impulsor del ECM del inyector de combustible.

Los cilindros 4, 5 y 6 (cilindros 3 y 4 para motores de 4 cilindros) están en el mismo impulsor del ECM del inyector de combustible.

Especificaciones

  • Si la resistencia es menor que en las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 100k Ω

Linked Solutions

  • Revisión de la resistencia del solenoide del inyector de combustible a la conexión a tierra del bloque de motor

Consulte S00000976

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

3.1 - Revisión de la resistencia del solenoide del inyector de combustible a la conexión a tierra del bloque de motor

Solución: S00000976

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Verifique que las cubiertas de los balancines no estén en contacto con el arnés de cableado del inyector de combustible.
  • Desconecte el arnés de cableado del inyector de combustible del solenoide del inyector de combustible relacionado con el código de falla.
  • Mida la resistencia desde la clavija de SEÑAL del inyector de combustible adecuado en el solenoide del inyector de combustible hasta la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento del solenoide del inyector de combustible: 100k Ω
  • Si la resistencia es superior que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado pasante del inyector o el arnés del cableado del motor: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado pasante del inyector de combustible.

Consulte Procedimiento 019-063

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Cortocircuito de clavija a clavija en el solenoide del controlador del inyector

Solución: S00000501

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconecte el arnés de cableado del motor de los inyectores que se están probando.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia de la clavija de SEÑAL en el cilindro correspondiente y en todas las clavijas en ese conector.
  • Mida la resistencia de la clavija de RETORNO en el cilindro correspondiente y en todas las clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Repita para todos los inyectores en el mismo banco.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor, el arnés de cableado pasante del inyector de combustible o el conector pasante: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado pasante del inyector de combustible.
  • Reemplace el conector pasante

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Prueba de aislamiento del inyector de combustible

Solución: S00004511

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Desconecte el interruptor de llave.
  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Verifique que las cubiertas de los balancines no estén en contacto con el arnés de cableado del inyector de combustible.

Especificaciones

  • Si las cubiertas de los balancines están en contacto con el arnés de cableado del inyector de combustible, vaya a la sección Reparar.
  • Si varios códigos de falla del mismo grupo se encuentran activos, vaya a la sección de Soluciones Vinculadas.
  • Si solo el código de falla relacionado con el inyector de combustible desconectado está activo, quiere decir que se detectó un problema de funcionamiento del inyector de combustible.

Linked Solutions

  • Prueba de aislamiento del inyector de combustible

Consulte S00004111

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado pasante del inyector de combustible.

Consulte Procedimiento 019-063

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5.1 - Prueba de aislamiento de solenoide del inyector de combustible

Solución: S00004111

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconecte el arnés de cableado del inyector de combustible del solenoide del inyector de combustible relacionado con el código de falla.
  • Coloque cinta eléctrica en los extremos de los extremos del arnés de cableado del inyector de combustible de tal manera que no hagan contacto entre sí o con la conexión a tierra del bloque motor.
  • Vuelva a colocar la cubierta de balancines en el motor.
  • Haga funcionar el motor en ralentí durante 1 minuto.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si solo el código de falla relacionado con el inyector de combustible desconectado está activo, quiere decir que se detectó un problema de funcionamiento del inyector de combustible.
  • Si se activan varios códigos de falla del mismo banco, vuelva a conectar el inyector de combustible desconectado y repita los pasos anteriores para el siguiente inyector de combustible en el banco.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el inyector de combustible.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6 - El impulsor del solenoide del inyector de combustible del ECM funciona incorrectamente

Solución: S00000533

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Vuelva a conectar los componentes desconectados previamente.

Acción

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para borrar los códigos de falla.
  • Arranque el motor en ralentí durante los siguientes minutos: 1
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Revise si hay fallas múltiples en el inyector de combustible en el mismo banco de impulsores del inyector.

Especificaciones

  • Si hay fallas múltiples en el inyector de combustible en el mismo banco de impulsores del inyector de combustible y se han completado todas las soluciones previas, quiere decir que se detectó un ECM con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3223 | SPN: 3490 | FMI: 4
Circuito del actuador del aire de purga de postratamiento: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revisión del circuito abierto del actuador de aire de purga de postratamiento
  2. Revisión de resistencia del actuador de aire de purga de postratamiento
  3. Cortocircuito de clavija a tierra en el actuador de aire de purga de postratamiento
  4. Cortocircuito de clavija a tierra en el actuador de aire de purga de postratamiento
  5. Cortocircuito de clavija a clavija en el actuador de aire de purga postratamiento

1 - Revisión del circuito abierto del actuador de aire de purga de postratamiento

Solución: S00003193

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador de aire de purga de postratamiento del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del actuador de aire de purga de postratamiento en el conector del arnés de cableado del motor del actuador de aire de purga de postratamiento y la clavija de SEÑAL del actuador de aire de purga de combustible de postratamiento en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del actuador de aire de purga de postratamiento en el conector del arnés de cableado del motor del actuador de aire de purga de postratamiento y la clavija de RETORNO del actuador de aire de purga de combustible de postratamiento en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión de resistencia del actuador de aire de purga de postratamiento

Solución: S00000781

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador de aire de purga de postratamiento del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del actuador del aire de purga de postratamiento y la clavija de RETORNO del actuador del aire de purga de postratamiento en el conector del sensor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Consulte Procedimiento 019-360

Especificaciones

  • Si la resistencia del actuador del aire de purga de postratamiento no está dentro de 7 y 10 ohmios, entonces se detectó un problema de funcionamiento del actuador de aire de purga.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el actuador de aire de purga de postratamiento.

Consulte Procedimiento 011-065

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Cortocircuito de clavija a tierra en el actuador de aire de purga de postratamiento

Solución: S00003191

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador de aire de purga de postratamiento del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del actuador del aire de purga de postratamiento que se encuentra en el conector del actuador de aire de purga de postratamiento y la conexión a tierra del bloque.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el actuador de aire de purga. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el actuador de aire de purga de postratamiento.

Consulte Procedimiento 011-065

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cortocircuito de clavija a tierra en el actuador de aire de purga de postratamiento

Solución: S00000782

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador de aire de purga de postratamiento del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del actuador del aire de purga de postratamiento que se encuentra en el conector del arnés de cableado del motor del actuador de aire de purga de postratamiento y la conexión a tierra del bloque.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cortocircuito de clavija a clavija en el actuador de aire de purga postratamiento

Solución: S00003190

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador de aire de purga de postratamiento del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del actuador del aire de purga de postratamiento que se encuentra en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 31-ENERO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3224 | SPN: 3490 | FMI: 3
Circuito del actuador del aire de purga de postratamiento: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revisión de resistencia del actuador de aire de purga de postratamiento
  2. Cortocircuito de clavija a tierra en el actuador de aire de purga de postratamiento
  3. Cortocircuito de clavija a tierra en el actuador de aire de purga de postratamiento
  4. Cortocircuito de clavija a clavija en el actuador de aire de purga postratamiento

1 - Revisión de resistencia del actuador de aire de purga de postratamiento

Solución: S00000781

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador de aire de purga de postratamiento del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del actuador del aire de purga de postratamiento y la clavija de RETORNO del actuador del aire de purga de postratamiento en el conector del sensor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Consulte Procedimiento 019-360

Especificaciones

  • Si la resistencia del actuador del aire de purga de postratamiento no está dentro de 7 y 10 ohmios, entonces se detectó un problema de funcionamiento del actuador de aire de purga.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el actuador de aire de purga de postratamiento.

Consulte Procedimiento 011-065

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Cortocircuito de clavija a tierra en el actuador de aire de purga de postratamiento

Solución: S00003191

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador de aire de purga de postratamiento del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del actuador del aire de purga de postratamiento que se encuentra en el conector del actuador de aire de purga de postratamiento y la conexión a tierra del bloque.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el actuador de aire de purga. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el actuador de aire de purga de postratamiento.

Consulte Procedimiento 011-065

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Cortocircuito de clavija a tierra en el actuador de aire de purga de postratamiento

Solución: S00000782

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador de aire de purga de postratamiento del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del actuador del aire de purga de postratamiento que se encuentra en el conector del arnés de cableado del motor del actuador de aire de purga de postratamiento y la conexión a tierra del bloque.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cortocircuito de clavija a clavija en el actuador de aire de purga postratamiento

Solución: S00003190

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador de aire de purga de postratamiento del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del actuador del aire de purga de postratamiento que se encuentra en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 31-ENERO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3225 | SPN: 3490 | FMI: 7
Actuador de aire de purga de postratamiento: el sistema mecánico no responde o está desajustado

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Actuador de aire de purga de postratamiento atascado abierto o con fugas
  3. Comprobación del actuador de aire de purga de postratamiento
  4. Revisión del colector de la válvula de cierre de combustible de postratamiento
  5. Colector de cierre de combustible de postratamiento con mal funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000244

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible de postratamiento: 1926, 1927, 1928, 3223, 3224

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Actuador de aire de purga de postratamiento atascado abierto o con fugas

Solución: S00003178

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Drene el tanque de suministro de aire.
  • Desconecte la línea de suministro de aire del OEM que van al actuador de aire de purga de postratamiento.

Consulte Procedimiento 011-065

  • Arranque el motor en ralentí durante los siguientes minutos: 5
  • Compruebe el flujo de aire del suministro de aire del OEM al actuador de aire de purga de postratamiento.

Especificaciones

  • Si el flujo de aire es deficiente o no está presente, quiere decir que se detectó un mal funcionamiento de las tuberías de aire del OEM.
  • Si hay presencia de aire, vaya a la sección de Soluciones Vinculadas.

Linked Solutions

  • Comprobación del actuador de aire de purga de postratamiento

Consulte S00002841

  • Revisión del colector de la válvula de cierre de combustible de postratamiento

Consulte S00002984

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace las tuberías de aire del OEM.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Comprobación del actuador de aire de purga de postratamiento

Solución: S00002841

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Vuelva a conectar los componentes desconectados previamente.

Consulte Procedimiento 011-065

  • Desconecte la línea de suministro de aire del colector de cierre de combustible de postratamiento.

Consulte Procedimiento 011-067

Acción

  • Conecte el interruptor de llave.
  • Arranque el motor en ralentí durante los siguientes minutos: 5
  • Deje que la presión del aire se estabilice durante un minuto.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Seleccione la prueba de válvula de cierre y de anulación del inyector que se encuentra en las pruebas de diagnóstico del ECM.
  • Realice la prueba de fuga del inyector de combustible de postratamiento.
  • Desconecte el interruptor de llave.

Después de colocar el interruptor de llave en posición OFF, el ciclo de purga del sistema de combustible de postratamiento comenzará y el aire fluirá desde la tubería de suministro de aire hacia el colector de la válvula de cierre de combustible de postratamiento.

Especificaciones

  • Si el aire es deficiente o no está presente en la tubería de suministro de aire al colector de cierre de combustible de postratamiento, entonces se detectó un actuador de aire de purga de postratamiento cerrado y atascado.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el actuador de aire de purga de postratamiento.

Consulte Procedimiento 011-065

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2.2 - Revisión del colector de la válvula de cierre de combustible de postratamiento

Solución: S00002984

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Vuelva a conectar la tubería de suministro de aire al colector de cierre de combustible de postratamiento.

Consulte Procedimiento 011-067

  • Quite el inyector de combustible postratamiento.

Consulte Procedimiento 011-042

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Arranque el motor en ralentí durante los siguientes minutos: 5
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Seleccione la prueba de válvula de cierre y de anulación del inyector que se encuentra en las pruebas de diagnóstico del ECM.
  • Realice la prueba de fuga del inyector de combustible de postratamiento.
  • Desconecte el interruptor de llave.

Después de colocar el interruptor de llave en posición OFF, el ciclo de purga del sistema de combustible de postratamiento comenzará y el aire fluirá desde la tubería de suministro de aire hacia el colector de la válvula de cierre de combustible de postratamiento.

Especificaciones

  • Si el aire es deficiente o no está presente en el inyector de combustible de postratamiento, entonces se detectó un mal funcionamiento de la válvula de cierre de combustible de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el colector de cierre de combustible de postratamiento.

Consulte Procedimiento 011-052

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Colector de cierre de combustible de postratamiento con mal funcionamiento

Solución: S00001427

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo en más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un mal funcionamiento en el colector de cierre de combustible de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el colector de combustible de postratamiento.

Consulte Procedimiento 011-052

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-FEB.-2020


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3228 | SPN: 3216 | FMI: 2
Sensor de NOx de admisión de postratamiento 1: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. El boletín de servicio técnico está disponible
  2. Revise si hay códigos de falla primarios
  3. Fugas en el sistema de admisión de aire
  4. Fuga en el enfriador del aire de carga o en el sistema de escape
  5. Verificación del historial de revisión de calibración de ECM
  6. El sensor de NOx de la admisión de postratamiento tiene un mal funcionamiento

1 - El boletín de servicio técnico está disponible

Solución: S00008721

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Verifique que el OEM sea Kenworth™.

Acción

  • Si el motor no está en una aplicación Kenworth™, vaya a la siguiente solución.
  • El boletín de servicio técnico está disponible.

Consulte tsb160065

Especificaciones

  • Si el boletín de servicio técnico es aplicable, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Complete la acción descrita en el boletín de servicio técnico.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revise si hay códigos de falla primarios

Solución: S00000245

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Postratamiento de NOx: 1885, 3232, 3649, 3682, 3748

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

3 - Fugas en el sistema de admisión de aire

Solución: S00008386

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si el sistema de admisión de aire presenta fugas.
  • Inspeccione visualmente si las tuberías de admisión presentan fugas de aire.

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del control de aire con fugas.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace los componentes con fuga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Fuga en el enfriador del aire de carga o en el sistema de escape

Solución: S00008815

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si las mangueras del enfriador de aire de carga presentan fugas de aire.
  • Pruebe a presión el enfriador del aire de carga en busca de fugas.

Consulte Procedimiento 010-027

Especificaciones

  • Si se encuentra alguna fuga, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el enfriador del aire de carga.

Consulte Procedimiento 010-027

  • Repare o reemplace las mangueras del enfriador del aire de carga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - El sensor de NOx de la admisión de postratamiento tiene un mal funcionamiento

Solución: S00000016

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla se encuentra activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, quiere decir que se detectó un problema de funcionamiento en el sensor de NOx de la admisión de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de NOx de la admisión de postratamiento.

Consulte Procedimiento 019-463

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 323 | SPN: 655 | FMI: 5
Circuito del cilindro 5 del impulsor del solenoide del inyector: corriente por debajo de lo normal o circuito abierto

Troubleshooting Summary

  1. Corriente por debajo de lo normal o circuito abierto en el cilindro 5 del impulsor del solenoide del inyector
  2. Revisión del circuito del solenoide del inyector en el conector pasante
  3. El solenoide del inyector de combustible tiene un circuito abierto
  4. Corto circuito en el solenoide del inyector de combustible debido a desechos
  5. Cortocircuito de clavija a tierra en el solenoide del impulsador del inyector de combustible
  6. Revisión de la resistencia del solenoide del inyector de combustible a la conexión a tierra del bloque de motor
  7. Cortocircuito de clavija a clavija en el solenoide del controlador del inyector
  8. Prueba de aislamiento del inyector de combustible
  9. Prueba de aislamiento de solenoide del inyector de combustible
  10. El impulsor del solenoide del inyector de combustible del ECM funciona incorrectamente

1 - Corriente por debajo de lo normal o circuito abierto en el cilindro 5 del impulsor del solenoide del inyector

Solución: S00000506

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para borrar los códigos de falla.
  • Haga funcionar el motor en ralentí durante 1 minuto.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si todos los códigos de falla de la siguiente lista están activos o tienen más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, vaya a la siguiente solución: 323, 325, 332
  • Si un código de falla de la siguiente lista está activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, vaya a la sección de Soluciones vinculadas: 323

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del circuito del solenoide del inyector en el conector pasante

Consulte S00000963

  • El solenoide del inyector de combustible tiene un circuito abierto

Consulte S00001385

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

1.1 - Revisión del circuito del solenoide del inyector en el conector pasante

Solución: S00000963

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del arnés de cableado pasante del inyector de combustible en el conector pasante.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la SEÑAL del solenoide del inyector de combustible y el RETORNO del solenoide del inyecto en el conector pasante del inyector de combustible.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que en las siguientes especificaciones, vaya a la siguiente sección de Soluciones vinculadas: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.2 - El solenoide del inyector de combustible tiene un circuito abierto

Solución: S00001385

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Verifique que las cubiertas de los balancines no estén en contacto con el arnés de cableado del inyector de combustible.
  • Desconecte el arnés de cableado del inyector de combustible del solenoide del inyector de combustible relacionado con el código de falla.
  • Mida la resistencia entre el poste de SEÑAL del solenoide del inyector de combustible y el poste de RETORNO del solenoide del inyector en el solenoide del inyector de combustible para el inyector de combustible que se está probando.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento del inyector de combustible: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2 - Corto circuito en el solenoide del inyector de combustible debido a desechos

Solución: S00002802

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione las terminales del solenoide del inyector de combustible en busca de desechos.

Consulte tsb150187

Especificaciones

  • Si se encuentran desechos en las terminales del solenoide del inyector de combustible, quiere decir que se detectó un cortocircuito en el solenoide del inyector de combustible.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Retire los desechos de las terminales del solenoide del inyector de combustible.

Consulte Procedimiento 006-026

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Cortocircuito de clavija a tierra en el solenoide del impulsador del inyector de combustible

Solución: S00000505

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia desde la clavija de SEÑAL del controlador del cilindro correspondiente en el conector del ECM del arnés de cableado del motor hasta la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Los cilindros 1, 2 y 3 (cilindros 1 y 2 para motores de 4 cilindros) están en el mismo impulsor del ECM del inyector de combustible.

Los cilindros 4, 5 y 6 (cilindros 3 y 4 para motores de 4 cilindros) están en el mismo impulsor del ECM del inyector de combustible.

Especificaciones

  • Si la resistencia es menor que en las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 100k Ω

Linked Solutions

  • Revisión de la resistencia del solenoide del inyector de combustible a la conexión a tierra del bloque de motor

Consulte S00000976

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

3.1 - Revisión de la resistencia del solenoide del inyector de combustible a la conexión a tierra del bloque de motor

Solución: S00000976

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Verifique que las cubiertas de los balancines no estén en contacto con el arnés de cableado del inyector de combustible.
  • Desconecte el arnés de cableado del inyector de combustible del solenoide del inyector de combustible relacionado con el código de falla.
  • Mida la resistencia desde la clavija de SEÑAL del inyector de combustible adecuado en el solenoide del inyector de combustible hasta la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento del solenoide del inyector de combustible: 100k Ω
  • Si la resistencia es superior que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado pasante del inyector o el arnés del cableado del motor: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado pasante del inyector de combustible.

Consulte Procedimiento 019-063

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Cortocircuito de clavija a clavija en el solenoide del controlador del inyector

Solución: S00000501

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconecte el arnés de cableado del motor de los inyectores que se están probando.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia de la clavija de SEÑAL en el cilindro correspondiente y en todas las clavijas en ese conector.
  • Mida la resistencia de la clavija de RETORNO en el cilindro correspondiente y en todas las clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Repita para todos los inyectores en el mismo banco.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor, el arnés de cableado pasante del inyector de combustible o el conector pasante: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado pasante del inyector de combustible.
  • Reemplace el conector pasante

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Prueba de aislamiento del inyector de combustible

Solución: S00004511

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Desconecte el interruptor de llave.
  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Verifique que las cubiertas de los balancines no estén en contacto con el arnés de cableado del inyector de combustible.

Especificaciones

  • Si las cubiertas de los balancines están en contacto con el arnés de cableado del inyector de combustible, vaya a la sección Reparar.
  • Si varios códigos de falla del mismo grupo se encuentran activos, vaya a la sección de Soluciones Vinculadas.
  • Si solo el código de falla relacionado con el inyector de combustible desconectado está activo, quiere decir que se detectó un problema de funcionamiento del inyector de combustible.

Linked Solutions

  • Prueba de aislamiento del inyector de combustible

Consulte S00004111

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado pasante del inyector de combustible.

Consulte Procedimiento 019-063

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5.1 - Prueba de aislamiento de solenoide del inyector de combustible

Solución: S00004111

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconecte el arnés de cableado del inyector de combustible del solenoide del inyector de combustible relacionado con el código de falla.
  • Coloque cinta eléctrica en los extremos de los extremos del arnés de cableado del inyector de combustible de tal manera que no hagan contacto entre sí o con la conexión a tierra del bloque motor.
  • Vuelva a colocar la cubierta de balancines en el motor.
  • Haga funcionar el motor en ralentí durante 1 minuto.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si solo el código de falla relacionado con el inyector de combustible desconectado está activo, quiere decir que se detectó un problema de funcionamiento del inyector de combustible.
  • Si se activan varios códigos de falla del mismo banco, vuelva a conectar el inyector de combustible desconectado y repita los pasos anteriores para el siguiente inyector de combustible en el banco.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el inyector de combustible.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6 - El impulsor del solenoide del inyector de combustible del ECM funciona incorrectamente

Solución: S00000533

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Vuelva a conectar los componentes desconectados previamente.

Acción

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para borrar los códigos de falla.
  • Arranque el motor en ralentí durante los siguientes minutos: 1
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Revise si hay fallas múltiples en el inyector de combustible en el mismo banco de impulsores del inyector.

Especificaciones

  • Si hay fallas múltiples en el inyector de combustible en el mismo banco de impulsores del inyector de combustible y se han completado todas las soluciones previas, quiere decir que se detectó un ECM con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3232 | SPN: 3216 | FMI: 9
Sensor de NOx de admisión de postratamiento 1: tasa de actualización anormal

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Bajo voltaje de la batería
  3. Prueba de carga de la batería
  4. Revisión del fusible/panel de distribución
  5. Inspección de la conexión a tierra
  6. Revisión del voltaje del arnés de cableado del motor del enlace de datos J1939 en el conector de servicio de 3 clavijas
  7. Revisión del voltaje del sensor del OEM
  8. Cortocircuito de clavija a tierra en el arnés del enlace de datos J1939
  9. Revisión del voltaje del sensor de NOx de la admisión de postratamiento
  10. Cortocircuito de clavija a tierra en el circuito del sensor de NOx de admisión de postratamiento
  11. Código de falla 3232 activado por mal funcionamiento del enlace de datos J1939 con varios códigos de falla del OEM
  12. La resistencia de terminación en el enlace de datos J1939 es incorrecta
  13. El actuador del turbocompresor de geometría variable tiene resistencia de terminación J1939 incorrecta
  14. El arnés de cableado del motor tiene una resistencia de terminación J1939 incorrecta
  15. El arnés de cableado del OEM tiene una resistencia de terminación J1939 incorrecta
  16. Revisión de circuito abierto en el arnés del enlace de datos J1939
  17. Revisión de los ohmios del resistor de terminación del OEM en el enlace de datos J1939
  18. Resistencia de terminación incorrecta en el enlace de datos J1939 por un componente relacionado con el enlace de datos J1939
  19. Revisión de la resistencia del cable J1939 en el conector de paso para cada componente
  20. Verificación del historial de revisión de calibración de ECM
  21. El sensor de NOx de la admisión de postratamiento tiene un mal funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000256

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Turbocompresor: 1894, 2636

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Bajo voltaje de la batería

Solución: S00001110

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Mida el voltaje desde la terminal positiva (+) a la terminal negativa (-) de la batería.
  • Si este vehículo ha tenido reparaciones dentro de los últimos 30 días por el mismo código de falla, vaya a la sección de Soluciones vinculadas.

Especificaciones

  • Si el voltaje de la batería es menor que 12 VCC (para sistemas de 12 voltios) o 24 VCC (para sistemas de 24 voltios), pase a la sección Soluciones vinculadas.
  • Si la batería o los cables de la batería muestran signos de corrosión o daño, vaya a la sección Reparar.

Linked Solutions

  • Prueba de carga de la batería

Consulte S00001379

  • Revisión del fusible/panel de distribución

Consulte S00000753

  • Inspección de la conexión a tierra

Consulte S00000754

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Limpie la corrosión o ajuste las conexiones de los cables de la batería.

Consulte el Manual de servicio de OEM

  • Cargue o reemplace las baterías.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Prueba de carga de la batería

Solución: S00001379

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Desconecte las baterías entre sí.
  • Conecte un probador de carga por separado a cada batería.
  • Mida el voltaje desde la terminal positiva (+) a la terminal negativa (-) de la batería.

Especificaciones

  • En el caso de un sistema de 12 voltios, si el voltaje de la batería está por debajo de las siguientes especificaciones, vaya a la sección Reparar: 11 VDC
  • En el caso de un sistema de 24 voltios, si el voltaje de la batería está por debajo de las siguientes especificaciones, vaya a la sección Reparar: 22 VDC

Linked Solutions

  • Ninguno

Reparación

  • Cargue o reemplace las baterías.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2.2 - Revisión del fusible/panel de distribución

Solución: S00000753

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente los fusibles de suministro de la batería del ECM para ver si hay conexiones dañadas, corroídas o sueltas.
  • Inspeccione visualmente los fusibles de suministro de la batería de postratamiento para ver si hay conexiones dañadas, corroídas o sueltas.
  • Inspeccione visualmente los fusibles de suministro de la batería con un microscopio o una lupa para ver si hay microgrietas.

Los fusibles pueden ser difíciles de localizar. Algunas aplicaciones utilizan una caja de distribución de fusibles dentro de la caja de la batería, mientras que otras utilizan fusibles en línea. Hay casos en los que estos se ubicarán detrás de la caja de la batería, envueltos en un mazo de cables junto al riel del bastidor.

Las microfisuras ocurren generalmente cerca de los dobleces en ambos lados del interior del fusible.

Especificaciones

  • Si se encuentran daños, corrosión o grietas, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el fusible.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2.3 - Inspección de la conexión a tierra

Solución: S00000754

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente la conexión a tierra del ECM para encontrar algún daño, corrosión o conexiones sueltas.
  • Inspeccione visualmente si el arnés de la interfaz de postratamiento está conectado a tierra para detectar daños, corrosión y conexiones sueltas.
  • Inspeccione visualmente las conexiones a tierra para determinar la ruta correcta.

Especificaciones

  • Si se encuentran daños, corrosión o ruta incorrecta de las conexiones a tierra, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace las conexiones.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Revisión del voltaje del arnés de cableado del motor del enlace de datos J1939 en el conector de servicio de 3 clavijas

Solución: S00000594

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte todos los componentes de SAE J1939.
  • Conecte el interruptor de llave.

Acción

El adaptador de enlace de datos de la herramienta de servicio NO puede estar conectado al conector de enlace de datos de 3 clavijas de J1939 durante esta revisión.

  • Mida el voltaje de J1939 de la clavija (+) de J1939 a la conexión a tierra de la batería en el conector de 3 clavijas para el enlace de datos J1939.

Consulte Procedimiento 019-417

  • Mida el voltaje de J1939 de la clavija (-) de J1939 a la conexión a tierra de la batería en el conector de 3 clavijas para el enlace de datos J1939.

Consulte Procedimiento 019-417

Especificaciones

  • Se detectó un mal funcionamiento en el arnés de cableado debido a que el circuito del enlace de datos J1939 con corto a una fuente de voltaje si el voltaje es mayor que la siguiente especificación: 4.5 VDC
  • Si el voltaje es menor que en las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 1 VDC
  • Continúe con la siguiente solución si el voltaje se encuentra dentro de la siguiente especificación para los circuitos de enlace de datos SAE J1939 (+) y el SAE J1939 (-): 1 - 4.5 VDC

Linked Solutions

  • Aislamiento del componente del enlace de datos J1939 del OEM

Consulte S00003176

  • Arnés de cableado del motor o el OEM en corto a tierra

Consulte S00003331

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3.1 - Revisión del voltaje del sensor del OEM

Solución: S00003176

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Vuelva a conectar el conector de paso.

Revise los componentes que se indican a continuación si corresponde:

  • Conecte el interruptor de llave.
  • Mida el voltaje del J1939 de las clavijas (+) y (-) del enlace de datos SAE J1939 en el conector del arnés de cableado del motor del actuador del turbocompresor de geometría variable y la conexión a tierra de la batería mientras se desconecta cada componente a la vez.
  • Desconecte el sensor de NOx de la salida de postratamiento.
  • Desconecte el módulo del sensor de temperatura del DPF de postratamiento.
  • Desconecte el módulo del sensor de temperatura del SCR de postratamiento.
  • Desconecte el sensor de NH3 intermedio de postratamiento.
  • Desconecte el sensor de partículas de postratamiento.
  • Desconecte el sensor de calidad, temperatura y nivel del tanque de fluido de escape diésel de postratamiento.
  • Desconecte el sensor de temperatura de gases de escape de postratamiento.
  • Desconecte el sensor de NOx de la admisión de postratamiento.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones después de que se desconectó el componente, se ha detectado un mal funcionamiento en el componente del enlace de datos SAE J1939: 1 - 4.5 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de calidad, temperatura y nivel del tanque de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

  • Reemplace el módulo del sensor de temperatura de gases de escape de postratamiento.

Consulte Procedimiento 019-449

  • Reemplace el sensor de partículas de postratamiento

Consulte Procedimiento 019-478

  • Reemplace el sensor de NOx de salida de postratamiento.

Consulte Procedimiento 019-451

  • Reemplace el sensor de NOx de la admisión de postratamiento.

Consulte Procedimiento 019-463

  • Reemplace el módulo del sensor de temperatura del DPF postratamiento.

Consulte Procedimiento 019-449

  • Reemplace el módulo del sensor de temperatura del SCR postratamiento.

Consulte Procedimiento 019-449

  • Reemplace el sensor de NH3 intermedio de postratamiento.

Consulte Procedimiento 019-479

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.2 - Cortocircuito de clavija a tierra en el arnés del enlace de datos J1939

Solución: S00003331

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del conector de paso del arnés de cableado del OEM.
  • Conecte el interruptor de llave.

Acción

El adaptador de enlace de datos de la herramienta de servicio NO puede estar conectado al conector de enlace de datos de 3 clavijas de J1939 durante esta revisión.

  • Mida el voltaje de J1939 de la clavija (+) de J1939 a la conexión a tierra de la batería en el conector de 3 clavijas para el enlace de datos J1939.

Consulte Procedimiento 019-417

  • Mida el voltaje de J1939 de la clavija (-) de J1939 a la conexión a tierra de la batería en el conector de 3 clavijas para el enlace de datos J1939.

Consulte Procedimiento 019-417

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones con el conector de paso desconectado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 1 - 4.5 VDC
  • Si el voltaje no se encuentra entre las siguientes especificaciones con el conector de paso desconectado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor: 1 - 4.5 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Revisión del voltaje del sensor de NOx de la admisión de postratamiento

Solución: S00000880

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de NOx de admisión de postratamiento del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO de la batería del sensor de NOx de admisión de postratamiento y la clavija de RETORNO de la batería del sensor de NOx de admisión de postratamiento en el conector del arnés de cableado del motor del sensor de NOx de admisión de postratamiento.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no está dentro de las siguientes especificaciones del voltaje de la batería, vaya a la sección de Soluciones vinculadas: 1 VDC
  • Si el voltaje se encuentra entre las siguientes especificaciones de voltaje de la batería, vaya a la siguiente solución: 1 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Cortocircuito de clavija a tierra en el circuito del sensor de NOx de admisión de postratamiento

Consulte S00000881

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

4.1 - Cortocircuito de clavija a tierra en el circuito del sensor de NOx de admisión de postratamiento

Solución: S00000881

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de NOx de admisión de postratamiento del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.
  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de NOx de admisión de postratamiento en el conector del sensor del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no está entre las siguientes especificaciones de voltaje de la batería, quiere decir que se detectó un cortocircuito: 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5 - Código de falla 3232 activado por mal funcionamiento del enlace de datos J1939 con varios códigos de falla del OEM

Solución: S00000622

Verificación

Condiciones

  • Conecte todos los componentes.

Acción

  • Vuelva a conectar el conector de paso.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si un código de falla de la siguiente lista no está activo o no tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, quiere decir que se detectó un problema de funcionamiento en el sensor de NOx de admisión de postratamiento: 1894, 2636, 2771, 3868, 3911, 4151, 4152, 4572, 4677, 6688

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de NOx de la admisión de postratamiento.

Consulte Procedimiento 019-463

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - La resistencia de terminación en el enlace de datos J1939 es incorrecta

Solución: S00000593

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Espere 90 segundos.
  • Desconecte el adaptador INLINE™ del conector del enlace de datos de servicio de 3 clavijas.
  • Reconecte el actuador del turbocompresor de geometría variable si se desconectó anteriormente.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) y la clavija (-) del enlace de datos SAE J1939 en el conector de 3 clavijas del enlace de datos de servicio.

Consulte Procedimiento 019-417

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia se encuentra entre las siguientes especificaciones, continúe con el proceso de escalamiento técnico: 54 - 66 Ω
  • Si la resistencia no está dentro de las especificaciones, vaya a la sección Soluciones vinculadas: 54 - 66 Ω

Linked Solutions

  • El actuador del turbocompresor de geometría variable tiene resistencia de terminación J1939 incorrecta

Consulte S00001242

  • El arnés de cableado del motor tiene una resistencia de terminación J1939 incorrecta

Consulte S00000972

  • El arnés de cableado del OEM tiene una resistencia de terminación J1939 incorrecta

Consulte S00000971

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

6.1 - El actuador del turbocompresor de geometría variable tiene resistencia de terminación J1939 incorrecta

Solución: S00001242

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador del turbocompresor de geometría variable del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) del enlace de datos SAE J1939 del actuador del turbocargador de geometría variable y la clavija (-) del enlace de datos SAE J1939 del actuador del turbocargador de geometría variable en el actuador del turbocargador de geometría variable.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no está dentro de las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el actuador del turbocargador de geometría variable: 108 Ω - 132 Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el actuador del turbocompresor de geometría variable.

Consulte Procedimiento 010-134

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6.2 - El arnés de cableado del motor tiene una resistencia de terminación J1939 incorrecta

Solución: S00000972

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Vuelva a conectar los componentes desconectados previamente.
  • Desconecte el adaptador INLINE™ del conector del enlace de datos de servicio de 3 clavijas.
  • Desconecte el sensor de NOx de admisión de postratamiento del arnés de cableado del motor.
  • Desconecte el arnés de cableado del motor del conector de paso del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) y la clavija (-) del enlace de datos SAE J1939 en el conector de 3 clavijas del enlace de datos de servicio.

Consulte Procedimiento 019-417

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no cumple con las especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor: 108-132 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6.3 - El arnés de cableado del OEM tiene una resistencia de terminación J1939 incorrecta

Solución: S00000971

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del conector de paso del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) y la clavija (-) del enlace de datos SAE J1939 en el paso del conector del arnés de cableado del OEM.

Consulte Procedimiento 019-417

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 108 - 132 Ω
  • Si la resistencia se encuentra entre las siguientes especificaciones, continúe con el proceso de escalamiento técnico: 108 - 132 Ω

Linked Solutions

  • Ninguno

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Parent Solution

7 - Revisión de circuito abierto en el arnés del enlace de datos J1939

Solución: S00004534

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el componente del enlace de datos correspondiente del arnés de cableado del enlace de datos.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija J1939 (+) en el conector del arnés de cableado del componente de enlace de datos correspondiente y la clavija J1939 (+) del componente de enlace de datos en el conector del ECM del arnés de cableado del enlace de datos.
  • Mida la resistencia entre la clavija J1939 (-) en el conector del arnés de cableado del componente de enlace de datos correspondiente y la clavija J1939 (-) del componente de enlace de datos en el conector del ECM del arnés de cableado del enlace de datos.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del enlace de datos J1939: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Revisión de los ohmios del resistor de terminación del OEM en el enlace de datos J1939

Solución: S00000907

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el resistor de terminación del OEM del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre las clavijas del resistor de terminación del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no cumple con las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el resistor de terminación del OEM: 108 - 132 Ω

Linked Solutions

  • Ninguno

Reparación

  • En caso de que el resistor de terminación del OEM no funcione correctamente, reemplácelo.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - Resistencia de terminación incorrecta en el enlace de datos J1939 por un componente relacionado con el enlace de datos J1939

Solución: S00001002

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del conector de paso del arnés de cableado del OEM.
  • Vuelva a conectar el resistor de terminación del OEM si lo desconectó previamente.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) y la clavija (-) del enlace de datos SAE J1939 en el paso del conector del arnés de cableado del OEM.

Consulte Procedimiento 019-417

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no está dentro de las especificaciones, vaya a la sección Soluciones vinculadas: 108 - 132 Ω

Linked Solutions

  • Revisión de la resistencia del cable J1939 en el conector de paso para cada componente

Consulte S00001003

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

9.1 - Revisión de la resistencia del cable J1939 en el conector de paso para cada componente

Solución: S00001003

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del conector de paso del arnés de cableado del OEM.
  • Vuelva a conectar el resistor de terminación del OEM si lo desconectó previamente.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

Revise los componentes que se indican a continuación si corresponde:

  • Mida la resistencia entre la clavija (+) del enlace de datos SAE 1939 y la clavija (-) del enlace de datos SAE J1939 en el paso del conector del arnés de cableado del OEM para cada componente mientras desconecta uno a la vez.
  • Desconecte el sensor de NOx de la salida de postratamiento.
  • Desconecte el módulo del sensor de temperatura de postratamiento
  • Desconecte el sensor de partículas de postratamiento.
  • Desconecte el sensor de nivel del tanque de fluido de escape diésel postratamiento
  • Desconecte el sensor de temperatura del fluido de escape diésel de postratamiento
  • Desconecte el sensor de calidad de fluido de escape diésel de postratamiento
  • Desconecte el sensor de NH3 intermedio de postratamiento.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no se encuentra dentro de los 108 ohmios a 132 ohmios pero está dentro de las especificaciones de 108 ohmios a 132 ohmios cuando se desconectó el componente J1939, quiere decir que se detectó que el componente J1939 no funciona correctamente.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de nivel del tanque de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

  • Reemplace el sensor de temperatura del fluido de escape diésel postratamiento.

Consulte el Manual de servicio de OEM

  • Reemplace el sensor de calidad de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Reemplace el sensor de NOx de salida de postratamiento.

Consulte Procedimiento 019-451

  • Reemplace el módulo del sensor de temperatura del DOC de postratamiento.

Consulte Procedimiento 019-449

  • Reemplace el sensor de partículas de postratamiento

Consulte Procedimiento 019-478

  • Reemplace el sensor de NH3 intermedio de postratamiento.

Consulte Procedimiento 019-479

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

10 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

11 - El sensor de NOx de la admisión de postratamiento tiene un mal funcionamiento

Solución: S00000016

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla se encuentra activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, quiere decir que se detectó un problema de funcionamiento en el sensor de NOx de la admisión de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de NOx de la admisión de postratamiento.

Consulte Procedimiento 019-463

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3235 | SPN: 4363 | FMI: 16
Temperatura de salida de SCR de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El inyector de combustible postratamiento funciona incorrectamente
  3. El fluido de escape diésel de postratamiento está contaminado
  4. El escape del turbocompresor tiene una fuga hacia el sistema de postratamiento.
  5. DOC postratamiento con problemas de funcionamiento
  6. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000257

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • SCR de postratamiento: 4152, 4159, 4164, 4165, 4261

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El inyector de combustible postratamiento funciona incorrectamente

Solución: S00003286

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite el inyector de combustible postratamiento.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de fuga del inyector de combustible de postratamiento.

Consulte Procedimiento 011-054

Especificaciones

  • Si la prueba de fuga del inyector de combustible de postratamiento no cumple con las especificaciones, quiere decir que se detectó un problema de funcionamiento en el inyector de combustible de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el inyector de combustible postratamiento.

Consulte Procedimiento 011-042

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El fluido de escape diésel de postratamiento está contaminado

Solución: S00000563

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el fluido de escape diésel en el tanque para ver si hay signos de desechos o contaminación.

Consulte Procedimiento 011-056

  • Use un refractómetro de fluido de escape diésel para medir la concentración del fluido de escape diésel en el tanque.

Consulte el Boletín de servicio 4021566

Especificaciones

  • Si hay signos de contaminantes en el fluido de escape diésel de postratamiento, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Drene el tanque de fluido de escape diésel, límpielo minuciosamente y vuelva a llenarlo con fluido de escape diésel puro.

Consulte Procedimiento 011-056

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - El escape del turbocompresor tiene una fuga hacia el sistema de postratamiento.

Solución: S00000655

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite la tubería de escape de la salida del turbocompresor.

Acción

  • Inspeccione en busca de algún líquido.
  • Inspeccione visualmente la salida de escape del turbocompresor en busca de signos de contaminación con aceite o combustible.
  • Realice la prueba de aceleración de retención: postratamiento desconectado.

Consulte Procedimiento 014-017

Especificaciones

  • Si encuentra contaminación en el aceite lubricante del motor en la salida de escape del turbocompresor, reinicie la búsqueda al consumo de aceite interno.
  • Si se detecta un exceso de humo negro, entonces reajuste la búsqueda de humo negro.

Linked Solutions

  • Ninguno

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

5 - DOC postratamiento con problemas de funcionamiento

Solución: S00005082

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente la presencia del DOC de postratamiento.

Consulte Procedimiento 011-049

  • Inspeccione la superficie frontal de entrada del DOC de postratamiento para volver a utilizarlo.

Consulte Procedimiento 011-049

Consulte el Boletín de servicio 4021600

  • Inspeccione si hay grietas en las paredes celulares del DOC de postratamiento.

Consulte el Boletín de servicio 4021600

  • Inspeccione si hay obstrucciones por hollín o aceite en la superficie frontal del catalizador

Consulte el Boletín de servicio 4021600

Especificaciones

  • Si se encuentran obstrucciones o daños, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Si la cara del DOC de postratamiento está obstruida, limpie el DOC de postratamiento.

Consulte Procedimiento 011-049

  • Si la cara del DOC de postratamiento está rota o dañada, reemplace el DOC de postratamiento.

Consulte Procedimiento 011-049

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3237 | SPN: 4340 | FMI: 3
Circuito del calentador 1 de la línea de fluido de escape diésel de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. El relevador del calentador de la línea de fluido de escape diésel de postratamiento tiene problemas de funcionamiento
  2. El arnés de cableado del OEM tiene un cortocircuito a batería
  3. El calentador de la línea de fluido de escape diésel de postratamiento tiene problemas de funcionamiento
  4. Revisión de la resistencia del calentador de la línea de fluido de escape diésel de postratamiento
  5. Clavija del calentador de la línea de fluido de escape diésel de postratamiento en cortocircuito a otra clavija
  6. El calentador de la línea de fluido de escape diésel de postratamiento tiene problemas de funcionamiento

1 - El relevador del calentador de la línea de fluido de escape diésel de postratamiento tiene problemas de funcionamiento

Solución: S00000796

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador del calentador de la línea de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Revise el relevador.

Consulte Procedimiento 019-642

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el relevador no cumple las especificaciones, entonces se detectó un problema con el funcionamiento del relevador.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el relevador del calentador de la línea de fluido de escape diésel postratamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - El arnés de cableado del OEM tiene un cortocircuito a batería

Solución: S00001131

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el calentador de la línea de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el relevador del calentador de la línea de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Conecte el arnés de cableado del OEM al ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SEÑAL del calentador de la línea de fluido de escape diésel de postratamiento y la clavija de RETORNO del calentador de la línea de fluido de escape diésel de postratamiento que está en el conector del calentador de la línea de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje está entre las siguientes especificaciones de voltaje de la batería, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del OEM: 1 VDC

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El calentador de la línea de fluido de escape diésel de postratamiento tiene problemas de funcionamiento

Solución: S00003290

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si un código de falla de la siguiente lista está activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, vaya a la sección de Soluciones vinculadas: 3237, 3239, 3422

Linked Solutions

  • Revisión de la resistencia del calentador de la línea de fluido de escape diésel de postratamiento

Consulte S00003291

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

3.1 - Revisión de la resistencia del calentador de la línea de fluido de escape diésel de postratamiento

Solución: S00003291

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el calentador de la línea de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del calentador de la línea de fluido de escape diésel de postratamiento apropiada y la clavija de RETORNO del calentador de la línea de fluido de escape diésel de postratamiento apropiada que se ubica en el conector del calentador de la línea de fluido de escape diésel de postratamiento apropiado.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no está dentro de 2 y 100 ohmios, entonces se detectó un problema de funcionamiento del calentador de la línea de fluido de escape diésel de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el calentador de la tubería de fluido de escape diésel postratamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Clavija del calentador de la línea de fluido de escape diésel de postratamiento en cortocircuito a otra clavija

Solución: S00000783

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el calentador de la línea de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el relevador del calentador de la línea de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del calentador de la línea de fluido de escape diésel de postratamiento en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas del conector del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - El calentador de la línea de fluido de escape diésel de postratamiento tiene problemas de funcionamiento

Solución: S00003985

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el calentador de la tubería de fluido de escape diésel postratamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3238 | SPN: 4340 | FMI: 4
Circuito del calentador 1 de la línea del fluido de escape diésel de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión de la resistencia del relevador del calentador de la línea de fluido de escape diésel de postratamiento
  3. Revisión del voltaje de SUMINISTRO del relevador del calentador de línea del fluido de escape diésel de postratamiento
  4. Cortocircuito de clavija a tierra en el circuito del calentador de la tubería de fluido de escape diésel de postratamiento
  5. Clavija del calentador de la línea de fluido de escape diésel de postratamiento en cortocircuito a otra clavija

1 - Revise si hay códigos de falla primarios

Solución: S00000258

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sistema de fluido de escape diésel postratamiento: 3562, 3563, 3564

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión de la resistencia del relevador del calentador de la línea de fluido de escape diésel de postratamiento

Solución: S00000802

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador del calentador de la línea de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise el relevador.

Consulte Procedimiento 019-642

Especificaciones

  • Si el relevador no cumple las especificaciones, entonces se detectó un problema con el funcionamiento del relevador.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el relevador del calentador de la línea de fluido de escape diésel postratamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión del voltaje de SUMINISTRO del relevador del calentador de línea del fluido de escape diésel de postratamiento

Solución: S00001001

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador del calentador de la línea de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del relevador del calentador de la tubería de fluido de escape diésel de postratamiento en el conector del arnés de cableado del OEM del relevador del calentador de la tubería de fluido de escape diésel de postratamiento y la conexión a tierra del chasis.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no se encuentra entre las siguientes especificaciones de voltaje de la batería es porque se ha detectado un mal funcionamiento en el arnés de cableado del OEM o del fusible. 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el fusible.

Consulte el Manual de servicio de OEM

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cortocircuito de clavija a tierra en el circuito del calentador de la tubería de fluido de escape diésel de postratamiento

Solución: S00001162

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el calentador de la línea de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el relevador del calentador de la línea de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del calentador de la línea de fluido de escape diésel de postratamiento en el conector del calentador de la línea de fluido de escape diésel de postratamiento y la conexión a tierra del chasis.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Clavija del calentador de la línea de fluido de escape diésel de postratamiento en cortocircuito a otra clavija

Solución: S00000783

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el calentador de la línea de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el relevador del calentador de la línea de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del calentador de la línea de fluido de escape diésel de postratamiento en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas del conector del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3239 | SPN: 4342 | FMI: 3
Circuito del calentador 2 de la línea de fluido de escape diésel de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. El relevador del calentador de la línea de fluido de escape diésel de postratamiento tiene problemas de funcionamiento
  2. El arnés de cableado del OEM tiene un cortocircuito a batería
  3. El calentador de la línea de fluido de escape diésel de postratamiento tiene problemas de funcionamiento
  4. Revisión de la resistencia del calentador de la línea de fluido de escape diésel de postratamiento
  5. Clavija del calentador de la línea de fluido de escape diésel de postratamiento en cortocircuito a otra clavija

1 - El relevador del calentador de la línea de fluido de escape diésel de postratamiento tiene problemas de funcionamiento

Solución: S00000796

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador del calentador de la línea de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Revise el relevador.

Consulte Procedimiento 019-642

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el relevador no cumple las especificaciones, entonces se detectó un problema con el funcionamiento del relevador.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el relevador del calentador de la línea de fluido de escape diésel postratamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - El arnés de cableado del OEM tiene un cortocircuito a batería

Solución: S00001131

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el calentador de la línea de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el relevador del calentador de la línea de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Conecte el arnés de cableado del OEM al ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SEÑAL del calentador de la línea de fluido de escape diésel de postratamiento y la clavija de RETORNO del calentador de la línea de fluido de escape diésel de postratamiento que está en el conector del calentador de la línea de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje está entre las siguientes especificaciones de voltaje de la batería, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del OEM: 1 VDC

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El calentador de la línea de fluido de escape diésel de postratamiento tiene problemas de funcionamiento

Solución: S00003290

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si un código de falla de la siguiente lista está activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, vaya a la sección de Soluciones vinculadas: 3237, 3239, 3422

Linked Solutions

  • Revisión de la resistencia del calentador de la línea de fluido de escape diésel de postratamiento

Consulte S00003291

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

3.1 - Revisión de la resistencia del calentador de la línea de fluido de escape diésel de postratamiento

Solución: S00003291

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el calentador de la línea de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del calentador de la línea de fluido de escape diésel de postratamiento apropiada y la clavija de RETORNO del calentador de la línea de fluido de escape diésel de postratamiento apropiada que se ubica en el conector del calentador de la línea de fluido de escape diésel de postratamiento apropiado.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no está dentro de 2 y 100 ohmios, entonces se detectó un problema de funcionamiento del calentador de la línea de fluido de escape diésel de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el calentador de la tubería de fluido de escape diésel postratamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Clavija del calentador de la línea de fluido de escape diésel de postratamiento en cortocircuito a otra clavija

Solución: S00000783

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el calentador de la línea de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el relevador del calentador de la línea de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del calentador de la línea de fluido de escape diésel de postratamiento en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas del conector del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 324 | SPN: 653 | FMI: 5
Circuito del cilindro 3 del impulsor del solenoide del inyector: corriente por debajo de lo normal o circuito abierto

Troubleshooting Summary

  1. Corriente por debajo de lo normal o circuito abierto en el cilindro 3 del impulsor del solenoide del inyector
  2. Revisión del circuito del solenoide del inyector en el conector pasante
  3. El solenoide del inyector de combustible tiene un circuito abierto
  4. Corto circuito en el solenoide del inyector de combustible debido a desechos
  5. Cortocircuito de clavija a tierra en el solenoide del impulsador del inyector de combustible
  6. Revisión de la resistencia del solenoide del inyector de combustible a la conexión a tierra del bloque de motor
  7. Cortocircuito de clavija a clavija en el solenoide del controlador del inyector
  8. Prueba de aislamiento del inyector de combustible
  9. Prueba de aislamiento de solenoide del inyector de combustible
  10. El impulsor del solenoide del inyector de combustible del ECM funciona incorrectamente

1 - Corriente por debajo de lo normal o circuito abierto en el cilindro 3 del impulsor del solenoide del inyector

Solución: S00000509

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para borrar los códigos de falla.
  • Haga funcionar el motor en ralentí durante 1 minuto.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si todos los códigos de falla de la siguiente lista están activos o tienen más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, vaya a la siguiente solución: 322, 324, 331
  • Si un código de falla de la siguiente lista está activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, vaya a la sección de Soluciones vinculadas: 324

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del circuito del solenoide del inyector en el conector pasante

Consulte S00000963

  • El solenoide del inyector de combustible tiene un circuito abierto

Consulte S00001385

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

1.1 - Revisión del circuito del solenoide del inyector en el conector pasante

Solución: S00000963

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del arnés de cableado pasante del inyector de combustible en el conector pasante.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la SEÑAL del solenoide del inyector de combustible y el RETORNO del solenoide del inyecto en el conector pasante del inyector de combustible.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que en las siguientes especificaciones, vaya a la siguiente sección de Soluciones vinculadas: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.2 - El solenoide del inyector de combustible tiene un circuito abierto

Solución: S00001385

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Verifique que las cubiertas de los balancines no estén en contacto con el arnés de cableado del inyector de combustible.
  • Desconecte el arnés de cableado del inyector de combustible del solenoide del inyector de combustible relacionado con el código de falla.
  • Mida la resistencia entre el poste de SEÑAL del solenoide del inyector de combustible y el poste de RETORNO del solenoide del inyector en el solenoide del inyector de combustible para el inyector de combustible que se está probando.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento del inyector de combustible: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2 - Corto circuito en el solenoide del inyector de combustible debido a desechos

Solución: S00002802

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione las terminales del solenoide del inyector de combustible en busca de desechos.

Consulte tsb150187

Especificaciones

  • Si se encuentran desechos en las terminales del solenoide del inyector de combustible, quiere decir que se detectó un cortocircuito en el solenoide del inyector de combustible.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Retire los desechos de las terminales del solenoide del inyector de combustible.

Consulte Procedimiento 006-026

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Cortocircuito de clavija a tierra en el solenoide del impulsador del inyector de combustible

Solución: S00000505

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia desde la clavija de SEÑAL del controlador del cilindro correspondiente en el conector del ECM del arnés de cableado del motor hasta la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Los cilindros 1, 2 y 3 (cilindros 1 y 2 para motores de 4 cilindros) están en el mismo impulsor del ECM del inyector de combustible.

Los cilindros 4, 5 y 6 (cilindros 3 y 4 para motores de 4 cilindros) están en el mismo impulsor del ECM del inyector de combustible.

Especificaciones

  • Si la resistencia es menor que en las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 100k Ω

Linked Solutions

  • Revisión de la resistencia del solenoide del inyector de combustible a la conexión a tierra del bloque de motor

Consulte S00000976

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

3.1 - Revisión de la resistencia del solenoide del inyector de combustible a la conexión a tierra del bloque de motor

Solución: S00000976

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Verifique que las cubiertas de los balancines no estén en contacto con el arnés de cableado del inyector de combustible.
  • Desconecte el arnés de cableado del inyector de combustible del solenoide del inyector de combustible relacionado con el código de falla.
  • Mida la resistencia desde la clavija de SEÑAL del inyector de combustible adecuado en el solenoide del inyector de combustible hasta la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento del solenoide del inyector de combustible: 100k Ω
  • Si la resistencia es superior que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado pasante del inyector o el arnés del cableado del motor: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado pasante del inyector de combustible.

Consulte Procedimiento 019-063

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Cortocircuito de clavija a clavija en el solenoide del controlador del inyector

Solución: S00000501

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconecte el arnés de cableado del motor de los inyectores que se están probando.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia de la clavija de SEÑAL en el cilindro correspondiente y en todas las clavijas en ese conector.
  • Mida la resistencia de la clavija de RETORNO en el cilindro correspondiente y en todas las clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Repita para todos los inyectores en el mismo banco.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor, el arnés de cableado pasante del inyector de combustible o el conector pasante: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado pasante del inyector de combustible.
  • Reemplace el conector pasante

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Prueba de aislamiento del inyector de combustible

Solución: S00004511

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Desconecte el interruptor de llave.
  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Verifique que las cubiertas de los balancines no estén en contacto con el arnés de cableado del inyector de combustible.

Especificaciones

  • Si las cubiertas de los balancines están en contacto con el arnés de cableado del inyector de combustible, vaya a la sección Reparar.
  • Si varios códigos de falla del mismo grupo se encuentran activos, vaya a la sección de Soluciones Vinculadas.
  • Si solo el código de falla relacionado con el inyector de combustible desconectado está activo, quiere decir que se detectó un problema de funcionamiento del inyector de combustible.

Linked Solutions

  • Prueba de aislamiento del inyector de combustible

Consulte S00004111

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado pasante del inyector de combustible.

Consulte Procedimiento 019-063

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5.1 - Prueba de aislamiento de solenoide del inyector de combustible

Solución: S00004111

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconecte el arnés de cableado del inyector de combustible del solenoide del inyector de combustible relacionado con el código de falla.
  • Coloque cinta eléctrica en los extremos de los extremos del arnés de cableado del inyector de combustible de tal manera que no hagan contacto entre sí o con la conexión a tierra del bloque motor.
  • Vuelva a colocar la cubierta de balancines en el motor.
  • Haga funcionar el motor en ralentí durante 1 minuto.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si solo el código de falla relacionado con el inyector de combustible desconectado está activo, quiere decir que se detectó un problema de funcionamiento del inyector de combustible.
  • Si se activan varios códigos de falla del mismo banco, vuelva a conectar el inyector de combustible desconectado y repita los pasos anteriores para el siguiente inyector de combustible en el banco.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el inyector de combustible.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6 - El impulsor del solenoide del inyector de combustible del ECM funciona incorrectamente

Solución: S00000533

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Vuelva a conectar los componentes desconectados previamente.

Acción

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para borrar los códigos de falla.
  • Arranque el motor en ralentí durante los siguientes minutos: 1
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Revise si hay fallas múltiples en el inyector de combustible en el mismo banco de impulsores del inyector.

Especificaciones

  • Si hay fallas múltiples en el inyector de combustible en el mismo banco de impulsores del inyector de combustible y se han completado todas las soluciones previas, quiere decir que se detectó un ECM con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3241 | SPN: 4342 | FMI: 4
Circuito del calentador 2 de la línea del fluido de escape diésel de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión de la resistencia del relevador del calentador de la línea de fluido de escape diésel de postratamiento
  3. Revisión del voltaje de SUMINISTRO del relevador del calentador de línea del fluido de escape diésel de postratamiento
  4. Cortocircuito de clavija a tierra en el circuito del calentador de la tubería de fluido de escape diésel de postratamiento
  5. Clavija del calentador de la línea de fluido de escape diésel de postratamiento en cortocircuito a otra clavija

1 - Revise si hay códigos de falla primarios

Solución: S00000259

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sistema de fluido de escape diésel postratamiento: 3562, 3563, 3564

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión de la resistencia del relevador del calentador de la línea de fluido de escape diésel de postratamiento

Solución: S00000802

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador del calentador de la línea de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise el relevador.

Consulte Procedimiento 019-642

Especificaciones

  • Si el relevador no cumple las especificaciones, entonces se detectó un problema con el funcionamiento del relevador.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el relevador del calentador de la línea de fluido de escape diésel postratamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión del voltaje de SUMINISTRO del relevador del calentador de línea del fluido de escape diésel de postratamiento

Solución: S00001001

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador del calentador de la línea de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del relevador del calentador de la tubería de fluido de escape diésel de postratamiento en el conector del arnés de cableado del OEM del relevador del calentador de la tubería de fluido de escape diésel de postratamiento y la conexión a tierra del chasis.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no se encuentra entre las siguientes especificaciones de voltaje de la batería es porque se ha detectado un mal funcionamiento en el arnés de cableado del OEM o del fusible. 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el fusible.

Consulte el Manual de servicio de OEM

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cortocircuito de clavija a tierra en el circuito del calentador de la tubería de fluido de escape diésel de postratamiento

Solución: S00001162

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el calentador de la línea de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el relevador del calentador de la línea de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del calentador de la línea de fluido de escape diésel de postratamiento en el conector del calentador de la línea de fluido de escape diésel de postratamiento y la conexión a tierra del chasis.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Clavija del calentador de la línea de fluido de escape diésel de postratamiento en cortocircuito a otra clavija

Solución: S00000783

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el calentador de la línea de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el relevador del calentador de la línea de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del calentador de la línea de fluido de escape diésel de postratamiento en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas del conector del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3242 | SPN: 3363 | FMI: 7
Calentador del tanque de fluido de escape diésel de postratamiento 1: el sistema mecánico no responde o está desajustado

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Líneas de refrigerante de la válvula de control del calentador del tanque de fluido de escape diésel de postratamiento con fugas o restringidas
  3. La válvula de control del calentador del tanque de fluido de escape diesel de postratamiento no está instalada correctamente.
  4. Verificación del historial de revisión de calibración de ECM
  5. Válvula de control del calentador del tanque de fluido de escape diésel de postratamiento con problemas de funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00001396

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sistema de fluido de escape diésel postratamiento: 1677, 1678, 1679, 1683, 1684, 3237, 3258, 3261, 3422, 3425, 3426, 3429, 3576, 4168, 4169
  • Nivel de refrigerante del motor: 195, 196, 197

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Líneas de refrigerante de la válvula de control del calentador del tanque de fluido de escape diésel de postratamiento con fugas o restringidas

Solución: S00000784

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Verifique que el nivel del refrigerante del motor esté dentro del rango normal de funcionamiento.

Acción

  • Inspeccione visualmente las líneas del refrigerante del calentador del tanque de fluido de escape diésel de postratamiento en busca de daños, líneas, juntas o sellos con fugas o conexiones sueltas.

Consulte el Manual de servicio de OEM

  • Inspeccione visualmente las líneas del refrigerante del calentador del tanque de fluido de escape diésel de postratamiento en busca de dobleces o restricciones, incluyendo la válvula de cierre en línea del OEM.

Consulte el Manual de servicio de OEM

Especificaciones

  • Si encuentra alguna fuga o restricción en las líneas del refrigerante del calentador del tanque de fluido de escape diésel de postratamiento, quiere decir que se detectó un mal funcionamiento en la línea del refrigerante del calentador del tanque de fluido de escape diésel o la conexión.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace los componentes con fuga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - La válvula de control del calentador del tanque de fluido de escape diesel de postratamiento no está instalada correctamente.

Solución: S00000547

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que la válvula de control del calentador del tanque de fluido de escape diésel de postratamiento esté instalada correctamente y no esté invertida.

Especificaciones

  • Si la válvula de control del calentador del tanque de fluido de escape diésel de postratamiento está invertida, entonces se detectó la incorrecta instalación de la válvula de control del calentador del tanque de fluido de escape diésel de postratamiento.
  • Si la válvula de control del calentador del tanque de fluido de escape diésel de postratamiento no está invertida, entonces se detectó un mal funcionamiento de la válvula de control del calentador del tanque de fluido de escape diésel de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Repara o reemplace la válvula de control del calentador del tanque de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Válvula de control del calentador del tanque de fluido de escape diésel de postratamiento con problemas de funcionamiento

Solución: S00001428

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla permanece activo después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un mal funcionamiento en la válvula de control del calentador del tanque de fluido de escape diésel.

Linked Solutions

  • Ninguno

Reparación

  • Repara o reemplace la válvula de control del calentador del tanque de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3243 | SPN: 3060 | FMI: 18
Monitor del sistema de enfriamiento del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión de la resistencia del sensor de temperatura del refrigerante.
  3. El embrague del ventilador funciona de forma incorrecta
  4. El termostato está funcionando mal
  5. Prueba de temperatura de apertura fuera del chasís
  6. Verificación del historial de revisión de calibración de ECM
  7. El sensor de temperatura del refrigerante tiene un mal funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000261

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Temperatura de refrigerante del motor: 144, 145, 334

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión de la resistencia del sensor de temperatura del refrigerante.

Solución: S00000127

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de refrigerante desde el arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura del refrigerante del motor y la clavija de RETORNO del sensor de temperatura del refrigerante del motor en el sensor de temperatura del refrigerante del motor.

Especificaciones

  • Si la resistencia no cumple con las especificaciones siguientes, significa que se detectó un mal funcionamiento en el sensor de temperatura: 180 - 160k Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura del refrigerante.

Consulte Procedimiento 019-019

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El embrague del ventilador funciona de forma incorrecta

Solución: S00006090

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise si hay valores de parámetros ajustables.

Asegúrese de que los siguientes parámetros ajustables estén establecidos correctamente para la aplicación:

  • Lógica de control del ventilador.
  • Interruptor de control del ventilador.
  • Entrada del interruptor de presión del aire acondicionado.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de anulación del ventilador.
  • Verifique que el ventilador funciona de forma correcta.
  • Verifique que el ventilador se active a la temperatura correcta del motor.

Consulte Procedimiento 008-027

Consulte el Manual de servicio de OEM

Especificaciones

  • Si el ventilador no entra en funcionamiento a la temperatura correcta del motor, quiere decir que se detectó un mal funcionamiento en el embrague del ventilador.

Linked Solutions

  • Ninguno

Reparación

  • Ajuste, repare o reemplace el componente que impide que el ventilador de enfriamiento funcione correctamente.

Consulte Procedimiento 008-027

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - El termostato está funcionando mal

Solución: S00000785

Verificación

Condiciones

  • Motor en funcionamiento.

Acción

  • Permita que el motor alcance la temperatura de funcionamiento.
  • Revise la temperatura de apertura del termostato con una pistola infrarroja de temperatura.
  • Revise el termostato del refrigerante para ver si está funcionando de forma correcta.

Consulte Procedimiento 008-013

  • Revise si hay algún sellado del termostato dañado o con fugas.

Consulte Procedimiento 008-013

  • Si no se encuentra disponible una pistola infrarroja de temperatura o si la lectura que esta arroja es superior a la temperatura de apertura del termostato, proceda la sección de Soluciones vinculadas.

Especificaciones

  • Si se observan daños o el termostato no abre a la temperatura correcta, se detectó un problema de funcionamiento en el termostato del refrigerante.
  • Si se encuentran daños o fugas en el sellado del termostato, se detectó un problema de funcionamiento en el sellado del termostato.

Linked Solutions

  • Prueba de temperatura de apertura fuera del chasís

Consulte S00001359

Reparación

  • Reemplace el termostato del refrigerante del motor.

Debe usar un nuevo sello del termostato cuando se reemplace el termostato del refrigerante del motor.

Si el sello del termostato está dañado, se deberá reemplazar el termostato del refrigerante del motor, ya que dicho sello no puede repararse por separado.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4.1 - Prueba de temperatura de apertura fuera del chasís

Solución: S00001359

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de temperatura de apertura fuera del chasís.

Consulte Procedimiento 008-013

Especificaciones

  • Si se observan daños o el termostato no abre a la temperatura correcta, se detectó un problema de funcionamiento en el termostato del refrigerante.
  • Si se encuentran daños o fugas en el sellado del termostato, se detectó un problema de funcionamiento en el sellado del termostato.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el termostato del refrigerante del motor.

Consulte Procedimiento 008-013

Debe usar un nuevo sello del termostato cuando se reemplace el termostato del refrigerante del motor.

Si el sello del termostato está dañado, se deberá reemplazar el termostato del refrigerante del motor, ya que dicho sello no puede repararse por separado.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - El sensor de temperatura del refrigerante tiene un mal funcionamiento

Solución: S00001238

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de refrigerante del motor.

Consulte Procedimiento 019-019

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3245 | SPN: 3936 | FMI: 7
Sistema de filtro de partículas diésel de postratamiento 1: el sistema mecánico no responde o está desajustado

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El inyector de combustible postratamiento funciona incorrectamente
  3. Sensor de temperatura de postratamiento pegado en rango
  4. El escape del turbocompresor tiene una fuga hacia el sistema de postratamiento.
  5. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000262

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • DPF de postratamiento: 4151, 4158, 4161, 4162, 4259

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El inyector de combustible postratamiento funciona incorrectamente

Solución: S00003286

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite el inyector de combustible postratamiento.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de fuga del inyector de combustible de postratamiento.

Consulte Procedimiento 011-054

Especificaciones

  • Si la prueba de fuga del inyector de combustible de postratamiento no cumple con las especificaciones, quiere decir que se detectó un problema de funcionamiento en el inyector de combustible de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el inyector de combustible postratamiento.

Consulte Procedimiento 011-042

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Sensor de temperatura de postratamiento pegado en rango

Solución: S00000338

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Arranque el motor.

Acción

  • Arranque el motor en ralentí alto durante los siguientes minutos: 10
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Monitoree los siguientes parámetros:

  • Temperatura de admisión del catalizador de oxidación diésel de postratamiento
  • Temperatura de admisión del filtro de partículas diésel de postratamiento
  • Temperatura de salida del filtro de partículas diésel de postratamiento

Especificaciones

  • Si cada sensor no se encuentra dentro de la siguiente especificación de las otras, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura de gases de escape de postratamiento: 24 C [43 F]

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el módulo del sensor de temperatura de gases de escape de postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - El escape del turbocompresor tiene una fuga hacia el sistema de postratamiento.

Solución: S00000655

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite la tubería de escape de la salida del turbocompresor.

Acción

  • Inspeccione en busca de algún líquido.
  • Inspeccione visualmente la salida de escape del turbocompresor en busca de signos de contaminación con aceite o combustible.
  • Realice la prueba de aceleración de retención: postratamiento desconectado.

Consulte Procedimiento 014-017

Especificaciones

  • Si encuentra contaminación en el aceite lubricante del motor en la salida de escape del turbocompresor, reinicie la búsqueda al consumo de aceite interno.
  • Si se detecta un exceso de humo negro, entonces reajuste la búsqueda de humo negro.

Linked Solutions

  • Ninguno

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 325 | SPN: 656 | FMI: 5
Circuito del cilindro 6 del impulsor del solenoide del inyector: corriente por debajo de lo normal o circuito abierto

Troubleshooting Summary

  1. Corriente por debajo de lo normal o circuito abierto en el cilindro 6 del impulsor del solenoide del inyector
  2. Revisión del circuito del solenoide del inyector en el conector pasante
  3. El solenoide del inyector de combustible tiene un circuito abierto
  4. Corto circuito en el solenoide del inyector de combustible debido a desechos
  5. Cortocircuito de clavija a tierra en el solenoide del impulsador del inyector de combustible
  6. Revisión de la resistencia del solenoide del inyector de combustible a la conexión a tierra del bloque de motor
  7. Cortocircuito de clavija a clavija en el solenoide del controlador del inyector
  8. Prueba de aislamiento del inyector de combustible
  9. Prueba de aislamiento de solenoide del inyector de combustible
  10. El impulsor del solenoide del inyector de combustible del ECM funciona incorrectamente

1 - Corriente por debajo de lo normal o circuito abierto en el cilindro 6 del impulsor del solenoide del inyector

Solución: S00000510

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para borrar los códigos de falla.
  • Haga funcionar el motor en ralentí durante 1 minuto.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si todos los códigos de falla de la siguiente lista están activos o tienen más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, vaya a la siguiente solución: 323, 325, 332
  • Si un código de falla de la siguiente lista está activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, vaya a la sección de Soluciones vinculadas: 325

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del circuito del solenoide del inyector en el conector pasante

Consulte S00000963

  • El solenoide del inyector de combustible tiene un circuito abierto

Consulte S00001385

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

1.1 - Revisión del circuito del solenoide del inyector en el conector pasante

Solución: S00000963

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del arnés de cableado pasante del inyector de combustible en el conector pasante.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la SEÑAL del solenoide del inyector de combustible y el RETORNO del solenoide del inyecto en el conector pasante del inyector de combustible.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que en las siguientes especificaciones, vaya a la siguiente sección de Soluciones vinculadas: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.2 - El solenoide del inyector de combustible tiene un circuito abierto

Solución: S00001385

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Verifique que las cubiertas de los balancines no estén en contacto con el arnés de cableado del inyector de combustible.
  • Desconecte el arnés de cableado del inyector de combustible del solenoide del inyector de combustible relacionado con el código de falla.
  • Mida la resistencia entre el poste de SEÑAL del solenoide del inyector de combustible y el poste de RETORNO del solenoide del inyector en el solenoide del inyector de combustible para el inyector de combustible que se está probando.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento del inyector de combustible: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2 - Corto circuito en el solenoide del inyector de combustible debido a desechos

Solución: S00002802

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione las terminales del solenoide del inyector de combustible en busca de desechos.

Consulte tsb150187

Especificaciones

  • Si se encuentran desechos en las terminales del solenoide del inyector de combustible, quiere decir que se detectó un cortocircuito en el solenoide del inyector de combustible.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Retire los desechos de las terminales del solenoide del inyector de combustible.

Consulte Procedimiento 006-026

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Cortocircuito de clavija a tierra en el solenoide del impulsador del inyector de combustible

Solución: S00000505

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia desde la clavija de SEÑAL del controlador del cilindro correspondiente en el conector del ECM del arnés de cableado del motor hasta la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Los cilindros 1, 2 y 3 (cilindros 1 y 2 para motores de 4 cilindros) están en el mismo impulsor del ECM del inyector de combustible.

Los cilindros 4, 5 y 6 (cilindros 3 y 4 para motores de 4 cilindros) están en el mismo impulsor del ECM del inyector de combustible.

Especificaciones

  • Si la resistencia es menor que en las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 100k Ω

Linked Solutions

  • Revisión de la resistencia del solenoide del inyector de combustible a la conexión a tierra del bloque de motor

Consulte S00000976

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

3.1 - Revisión de la resistencia del solenoide del inyector de combustible a la conexión a tierra del bloque de motor

Solución: S00000976

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Verifique que las cubiertas de los balancines no estén en contacto con el arnés de cableado del inyector de combustible.
  • Desconecte el arnés de cableado del inyector de combustible del solenoide del inyector de combustible relacionado con el código de falla.
  • Mida la resistencia desde la clavija de SEÑAL del inyector de combustible adecuado en el solenoide del inyector de combustible hasta la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento del solenoide del inyector de combustible: 100k Ω
  • Si la resistencia es superior que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado pasante del inyector o el arnés del cableado del motor: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado pasante del inyector de combustible.

Consulte Procedimiento 019-063

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Cortocircuito de clavija a clavija en el solenoide del controlador del inyector

Solución: S00000501

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconecte el arnés de cableado del motor de los inyectores que se están probando.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia de la clavija de SEÑAL en el cilindro correspondiente y en todas las clavijas en ese conector.
  • Mida la resistencia de la clavija de RETORNO en el cilindro correspondiente y en todas las clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Repita para todos los inyectores en el mismo banco.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor, el arnés de cableado pasante del inyector de combustible o el conector pasante: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado pasante del inyector de combustible.
  • Reemplace el conector pasante

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Prueba de aislamiento del inyector de combustible

Solución: S00004511

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Desconecte el interruptor de llave.
  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Verifique que las cubiertas de los balancines no estén en contacto con el arnés de cableado del inyector de combustible.

Especificaciones

  • Si las cubiertas de los balancines están en contacto con el arnés de cableado del inyector de combustible, vaya a la sección Reparar.
  • Si varios códigos de falla del mismo grupo se encuentran activos, vaya a la sección de Soluciones Vinculadas.
  • Si solo el código de falla relacionado con el inyector de combustible desconectado está activo, quiere decir que se detectó un problema de funcionamiento del inyector de combustible.

Linked Solutions

  • Prueba de aislamiento del inyector de combustible

Consulte S00004111

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado pasante del inyector de combustible.

Consulte Procedimiento 019-063

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5.1 - Prueba de aislamiento de solenoide del inyector de combustible

Solución: S00004111

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconecte el arnés de cableado del inyector de combustible del solenoide del inyector de combustible relacionado con el código de falla.
  • Coloque cinta eléctrica en los extremos de los extremos del arnés de cableado del inyector de combustible de tal manera que no hagan contacto entre sí o con la conexión a tierra del bloque motor.
  • Vuelva a colocar la cubierta de balancines en el motor.
  • Haga funcionar el motor en ralentí durante 1 minuto.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si solo el código de falla relacionado con el inyector de combustible desconectado está activo, quiere decir que se detectó un problema de funcionamiento del inyector de combustible.
  • Si se activan varios códigos de falla del mismo banco, vuelva a conectar el inyector de combustible desconectado y repita los pasos anteriores para el siguiente inyector de combustible en el banco.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el inyector de combustible.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6 - El impulsor del solenoide del inyector de combustible del ECM funciona incorrectamente

Solución: S00000533

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Vuelva a conectar los componentes desconectados previamente.

Acción

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para borrar los códigos de falla.
  • Arranque el motor en ralentí durante los siguientes minutos: 1
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Revise si hay fallas múltiples en el inyector de combustible en el mismo banco de impulsores del inyector.

Especificaciones

  • Si hay fallas múltiples en el inyector de combustible en el mismo banco de impulsores del inyector de combustible y se han completado todas las soluciones previas, quiere decir que se detectó un ECM con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3251 | SPN: 4765 | FMI: 16
Temperatura de admisión del catalizador de oxidación de diésel de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El inyector de combustible postratamiento funciona incorrectamente
  3. Fugas en el sistema de admisión de aire
  4. Fuga en el enfriador del aire de carga o en el sistema de escape
  5. Sensor de temperatura de postratamiento pegado en rango
  6. El escape del turbocompresor tiene una fuga hacia el sistema de postratamiento.
  7. DOC postratamiento con problemas de funcionamiento
  8. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000280

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible de postratamiento: 1932
  • DPF de postratamiento: 4151, 4158, 4161, 4162, 4163, 4259

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El inyector de combustible postratamiento funciona incorrectamente

Solución: S00003286

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite el inyector de combustible postratamiento.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de fuga del inyector de combustible de postratamiento.

Consulte Procedimiento 011-054

Especificaciones

  • Si la prueba de fuga del inyector de combustible de postratamiento no cumple con las especificaciones, quiere decir que se detectó un problema de funcionamiento en el inyector de combustible de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el inyector de combustible postratamiento.

Consulte Procedimiento 011-042

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Fugas en el sistema de admisión de aire

Solución: S00008386

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si el sistema de admisión de aire presenta fugas.
  • Inspeccione visualmente si las tuberías de admisión presentan fugas de aire.

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del control de aire con fugas.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace los componentes con fuga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Fuga en el enfriador del aire de carga o en el sistema de escape

Solución: S00008815

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si las mangueras del enfriador de aire de carga presentan fugas de aire.
  • Pruebe a presión el enfriador del aire de carga en busca de fugas.

Consulte Procedimiento 010-027

Especificaciones

  • Si se encuentra alguna fuga, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el enfriador del aire de carga.

Consulte Procedimiento 010-027

  • Repare o reemplace las mangueras del enfriador del aire de carga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Sensor de temperatura de postratamiento pegado en rango

Solución: S00000338

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Arranque el motor.

Acción

  • Arranque el motor en ralentí alto durante los siguientes minutos: 10
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Monitoree los siguientes parámetros:

  • Temperatura de admisión del catalizador de oxidación diésel de postratamiento
  • Temperatura de admisión del filtro de partículas diésel de postratamiento
  • Temperatura de salida del filtro de partículas diésel de postratamiento

Especificaciones

  • Si cada sensor no se encuentra dentro de la siguiente especificación de las otras, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura de gases de escape de postratamiento: 24 C [43 F]

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el módulo del sensor de temperatura de gases de escape de postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - El escape del turbocompresor tiene una fuga hacia el sistema de postratamiento.

Solución: S00000655

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite la tubería de escape de la salida del turbocompresor.

Acción

  • Inspeccione en busca de algún líquido.
  • Inspeccione visualmente la salida de escape del turbocompresor en busca de signos de contaminación con aceite o combustible.
  • Realice la prueba de aceleración de retención: postratamiento desconectado.

Consulte Procedimiento 014-017

Especificaciones

  • Si encuentra contaminación en el aceite lubricante del motor en la salida de escape del turbocompresor, reinicie la búsqueda al consumo de aceite interno.
  • Si se detecta un exceso de humo negro, entonces reajuste la búsqueda de humo negro.

Linked Solutions

  • Ninguno

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

7 - DOC postratamiento con problemas de funcionamiento

Solución: S00005082

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente la presencia del DOC de postratamiento.

Consulte Procedimiento 011-049

  • Inspeccione la superficie frontal de entrada del DOC de postratamiento para volver a utilizarlo.

Consulte Procedimiento 011-049

Consulte el Boletín de servicio 4021600

  • Inspeccione si hay grietas en las paredes celulares del DOC de postratamiento.

Consulte el Boletín de servicio 4021600

  • Inspeccione si hay obstrucciones por hollín o aceite en la superficie frontal del catalizador

Consulte el Boletín de servicio 4021600

Especificaciones

  • Si se encuentran obstrucciones o daños, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Si la cara del DOC de postratamiento está obstruida, limpie el DOC de postratamiento.

Consulte Procedimiento 011-049

  • Si la cara del DOC de postratamiento está rota o dañada, reemplace el DOC de postratamiento.

Consulte Procedimiento 011-049

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3253 | SPN: 3242 | FMI: 16
Temperatura de admisión del filtro de partículas diésel de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El inyector de combustible postratamiento funciona incorrectamente
  3. Sensor de temperatura de postratamiento pegado en rango
  4. El escape del turbocompresor tiene una fuga hacia el sistema de postratamiento.
  5. DOC postratamiento con problemas de funcionamiento
  6. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000280

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible de postratamiento: 1932
  • DPF de postratamiento: 4151, 4158, 4161, 4162, 4163, 4259

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El inyector de combustible postratamiento funciona incorrectamente

Solución: S00003286

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite el inyector de combustible postratamiento.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de fuga del inyector de combustible de postratamiento.

Consulte Procedimiento 011-054

Especificaciones

  • Si la prueba de fuga del inyector de combustible de postratamiento no cumple con las especificaciones, quiere decir que se detectó un problema de funcionamiento en el inyector de combustible de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el inyector de combustible postratamiento.

Consulte Procedimiento 011-042

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Sensor de temperatura de postratamiento pegado en rango

Solución: S00000338

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Arranque el motor.

Acción

  • Arranque el motor en ralentí alto durante los siguientes minutos: 10
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Monitoree los siguientes parámetros:

  • Temperatura de admisión del catalizador de oxidación diésel de postratamiento
  • Temperatura de admisión del filtro de partículas diésel de postratamiento
  • Temperatura de salida del filtro de partículas diésel de postratamiento

Especificaciones

  • Si cada sensor no se encuentra dentro de la siguiente especificación de las otras, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura de gases de escape de postratamiento: 24 C [43 F]

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el módulo del sensor de temperatura de gases de escape de postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - El escape del turbocompresor tiene una fuga hacia el sistema de postratamiento.

Solución: S00000655

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite la tubería de escape de la salida del turbocompresor.

Acción

  • Inspeccione en busca de algún líquido.
  • Inspeccione visualmente la salida de escape del turbocompresor en busca de signos de contaminación con aceite o combustible.
  • Realice la prueba de aceleración de retención: postratamiento desconectado.

Consulte Procedimiento 014-017

Especificaciones

  • Si encuentra contaminación en el aceite lubricante del motor en la salida de escape del turbocompresor, reinicie la búsqueda al consumo de aceite interno.
  • Si se detecta un exceso de humo negro, entonces reajuste la búsqueda de humo negro.

Linked Solutions

  • Ninguno

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

5 - DOC postratamiento con problemas de funcionamiento

Solución: S00005082

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente la presencia del DOC de postratamiento.

Consulte Procedimiento 011-049

  • Inspeccione la superficie frontal de entrada del DOC de postratamiento para volver a utilizarlo.

Consulte Procedimiento 011-049

Consulte el Boletín de servicio 4021600

  • Inspeccione si hay grietas en las paredes celulares del DOC de postratamiento.

Consulte el Boletín de servicio 4021600

  • Inspeccione si hay obstrucciones por hollín o aceite en la superficie frontal del catalizador

Consulte el Boletín de servicio 4021600

Especificaciones

  • Si se encuentran obstrucciones o daños, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Si la cara del DOC de postratamiento está obstruida, limpie el DOC de postratamiento.

Consulte Procedimiento 011-049

  • Si la cara del DOC de postratamiento está rota o dañada, reemplace el DOC de postratamiento.

Consulte Procedimiento 011-049

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3254 | SPN: 3242 | FMI: 15
Temperatura de admisión del filtro de partículas diésel de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revise si hay códigos de falla primarios
  3. Sensor de temperatura de postratamiento pegado en rango
  4. Prueba de flujo del inyector de combustible de postratamiento
  5. Componente de cabeza dañado o fuera de ajuste
  6. El escape del turbocompresor tiene una fuga hacia el sistema de postratamiento.
  7. DOC postratamiento con problemas de funcionamiento
  8. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000265

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible de postratamiento: 1932
  • DPF de postratamiento: 4151, 4158, 4161, 4162, 4259

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revise si hay códigos de falla primarios

Solución: S00000280

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible de postratamiento: 1932
  • DPF de postratamiento: 4151, 4158, 4161, 4162, 4163, 4259

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

3 - Sensor de temperatura de postratamiento pegado en rango

Solución: S00000338

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Arranque el motor.

Acción

  • Arranque el motor en ralentí alto durante los siguientes minutos: 10
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Monitoree los siguientes parámetros:

  • Temperatura de admisión del catalizador de oxidación diésel de postratamiento
  • Temperatura de admisión del filtro de partículas diésel de postratamiento
  • Temperatura de salida del filtro de partículas diésel de postratamiento

Especificaciones

  • Si cada sensor no se encuentra dentro de la siguiente especificación de las otras, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura de gases de escape de postratamiento: 24 C [43 F]

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el módulo del sensor de temperatura de gases de escape de postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Prueba de flujo del inyector de combustible de postratamiento

Solución: S00002774

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de flujo del inyector de combustible de postratamiento.

Consulte Procedimiento 011-054

Especificaciones

  • Si la prueba de flujo del inyector de combustible de postratamiento no cumple con las especificaciones, quiere decir que se detectó un problema de funcionamiento en el inyector de combustible de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el inyector de combustible de postratamiento.

Consulte Procedimiento 011-042

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Componente de cabeza dañado o fuera de ajuste

Solución: S00005074

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Inspeccione visualmente las cubiertas de los balancines.
  • Inspeccione visualmente que las crucetas estén en la posición correcta.
  • Inspeccione visualmente los resortes de la válvula para ver si están dañados.
  • Revise la configuración y el ajuste del juego de las válvulas en la cabeza.

Consulte Procedimiento 003-004

Especificaciones

  • Si alguna de las inspecciones no cumple la especificación, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Ajuste la cabeza.

Consulte Procedimiento 003-004

  • Reemplace el componente gastado o dañado de la cabeza.

Consulte Procedimiento 003-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - El escape del turbocompresor tiene una fuga hacia el sistema de postratamiento.

Solución: S00000655

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite la tubería de escape de la salida del turbocompresor.

Acción

  • Inspeccione en busca de algún líquido.
  • Inspeccione visualmente la salida de escape del turbocompresor en busca de signos de contaminación con aceite o combustible.
  • Realice la prueba de aceleración de retención: postratamiento desconectado.

Consulte Procedimiento 014-017

Especificaciones

  • Si encuentra contaminación en el aceite lubricante del motor en la salida de escape del turbocompresor, reinicie la búsqueda al consumo de aceite interno.
  • Si se detecta un exceso de humo negro, entonces reajuste la búsqueda de humo negro.

Linked Solutions

  • Ninguno

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

7 - DOC postratamiento con problemas de funcionamiento

Solución: S00005082

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente la presencia del DOC de postratamiento.

Consulte Procedimiento 011-049

  • Inspeccione la superficie frontal de entrada del DOC de postratamiento para volver a utilizarlo.

Consulte Procedimiento 011-049

Consulte el Boletín de servicio 4021600

  • Inspeccione si hay grietas en las paredes celulares del DOC de postratamiento.

Consulte el Boletín de servicio 4021600

  • Inspeccione si hay obstrucciones por hollín o aceite en la superficie frontal del catalizador

Consulte el Boletín de servicio 4021600

Especificaciones

  • Si se encuentran obstrucciones o daños, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Si la cara del DOC de postratamiento está obstruida, limpie el DOC de postratamiento.

Consulte Procedimiento 011-049

  • Si la cara del DOC de postratamiento está rota o dañada, reemplace el DOC de postratamiento.

Consulte Procedimiento 011-049

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3255 | SPN: 3246 | FMI: 16
Temperatura de salida del filtro de partículas diésel de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El inyector de combustible postratamiento funciona incorrectamente
  3. Sensor de temperatura de postratamiento pegado en rango
  4. El escape del turbocompresor tiene una fuga hacia el sistema de postratamiento.
  5. DOC postratamiento con problemas de funcionamiento
  6. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000280

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible de postratamiento: 1932
  • DPF de postratamiento: 4151, 4158, 4161, 4162, 4163, 4259

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El inyector de combustible postratamiento funciona incorrectamente

Solución: S00003286

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite el inyector de combustible postratamiento.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de fuga del inyector de combustible de postratamiento.

Consulte Procedimiento 011-054

Especificaciones

  • Si la prueba de fuga del inyector de combustible de postratamiento no cumple con las especificaciones, quiere decir que se detectó un problema de funcionamiento en el inyector de combustible de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el inyector de combustible postratamiento.

Consulte Procedimiento 011-042

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Sensor de temperatura de postratamiento pegado en rango

Solución: S00000338

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Arranque el motor.

Acción

  • Arranque el motor en ralentí alto durante los siguientes minutos: 10
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Monitoree los siguientes parámetros:

  • Temperatura de admisión del catalizador de oxidación diésel de postratamiento
  • Temperatura de admisión del filtro de partículas diésel de postratamiento
  • Temperatura de salida del filtro de partículas diésel de postratamiento

Especificaciones

  • Si cada sensor no se encuentra dentro de la siguiente especificación de las otras, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura de gases de escape de postratamiento: 24 C [43 F]

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el módulo del sensor de temperatura de gases de escape de postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - El escape del turbocompresor tiene una fuga hacia el sistema de postratamiento.

Solución: S00000655

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite la tubería de escape de la salida del turbocompresor.

Acción

  • Inspeccione en busca de algún líquido.
  • Inspeccione visualmente la salida de escape del turbocompresor en busca de signos de contaminación con aceite o combustible.
  • Realice la prueba de aceleración de retención: postratamiento desconectado.

Consulte Procedimiento 014-017

Especificaciones

  • Si encuentra contaminación en el aceite lubricante del motor en la salida de escape del turbocompresor, reinicie la búsqueda al consumo de aceite interno.
  • Si se detecta un exceso de humo negro, entonces reajuste la búsqueda de humo negro.

Linked Solutions

  • Ninguno

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

5 - DOC postratamiento con problemas de funcionamiento

Solución: S00005082

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente la presencia del DOC de postratamiento.

Consulte Procedimiento 011-049

  • Inspeccione la superficie frontal de entrada del DOC de postratamiento para volver a utilizarlo.

Consulte Procedimiento 011-049

Consulte el Boletín de servicio 4021600

  • Inspeccione si hay grietas en las paredes celulares del DOC de postratamiento.

Consulte el Boletín de servicio 4021600

  • Inspeccione si hay obstrucciones por hollín o aceite en la superficie frontal del catalizador

Consulte el Boletín de servicio 4021600

Especificaciones

  • Si se encuentran obstrucciones o daños, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Si la cara del DOC de postratamiento está obstruida, limpie el DOC de postratamiento.

Consulte Procedimiento 011-049

  • Si la cara del DOC de postratamiento está rota o dañada, reemplace el DOC de postratamiento.

Consulte Procedimiento 011-049

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3256 | SPN: 3246 | FMI: 15
Temperatura de salida del filtro de partículas diésel de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El inyector de combustible postratamiento funciona incorrectamente
  3. Sensor de temperatura de postratamiento pegado en rango
  4. El escape del turbocompresor tiene una fuga hacia el sistema de postratamiento.
  5. DOC postratamiento con problemas de funcionamiento
  6. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000267

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Unidad de dosificación de fluido de escape diésel postratamiento: 1932
  • DPF de postratamiento: 4151, 4158, 4162, 4259

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El inyector de combustible postratamiento funciona incorrectamente

Solución: S00003286

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite el inyector de combustible postratamiento.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de fuga del inyector de combustible de postratamiento.

Consulte Procedimiento 011-054

Especificaciones

  • Si la prueba de fuga del inyector de combustible de postratamiento no cumple con las especificaciones, quiere decir que se detectó un problema de funcionamiento en el inyector de combustible de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el inyector de combustible postratamiento.

Consulte Procedimiento 011-042

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Sensor de temperatura de postratamiento pegado en rango

Solución: S00000338

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Arranque el motor.

Acción

  • Arranque el motor en ralentí alto durante los siguientes minutos: 10
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Monitoree los siguientes parámetros:

  • Temperatura de admisión del catalizador de oxidación diésel de postratamiento
  • Temperatura de admisión del filtro de partículas diésel de postratamiento
  • Temperatura de salida del filtro de partículas diésel de postratamiento

Especificaciones

  • Si cada sensor no se encuentra dentro de la siguiente especificación de las otras, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura de gases de escape de postratamiento: 24 C [43 F]

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el módulo del sensor de temperatura de gases de escape de postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - El escape del turbocompresor tiene una fuga hacia el sistema de postratamiento.

Solución: S00000655

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite la tubería de escape de la salida del turbocompresor.

Acción

  • Inspeccione en busca de algún líquido.
  • Inspeccione visualmente la salida de escape del turbocompresor en busca de signos de contaminación con aceite o combustible.
  • Realice la prueba de aceleración de retención: postratamiento desconectado.

Consulte Procedimiento 014-017

Especificaciones

  • Si encuentra contaminación en el aceite lubricante del motor en la salida de escape del turbocompresor, reinicie la búsqueda al consumo de aceite interno.
  • Si se detecta un exceso de humo negro, entonces reajuste la búsqueda de humo negro.

Linked Solutions

  • Ninguno

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

5 - DOC postratamiento con problemas de funcionamiento

Solución: S00005082

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente la presencia del DOC de postratamiento.

Consulte Procedimiento 011-049

  • Inspeccione la superficie frontal de entrada del DOC de postratamiento para volver a utilizarlo.

Consulte Procedimiento 011-049

Consulte el Boletín de servicio 4021600

  • Inspeccione si hay grietas en las paredes celulares del DOC de postratamiento.

Consulte el Boletín de servicio 4021600

  • Inspeccione si hay obstrucciones por hollín o aceite en la superficie frontal del catalizador

Consulte el Boletín de servicio 4021600

Especificaciones

  • Si se encuentran obstrucciones o daños, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Si la cara del DOC de postratamiento está obstruida, limpie el DOC de postratamiento.

Consulte Procedimiento 011-049

  • Si la cara del DOC de postratamiento está rota o dañada, reemplace el DOC de postratamiento.

Consulte Procedimiento 011-049

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3258 | SPN: 4340 | FMI: 5
Circuito del calentador 1 de la línea de fluido de escape diésel de postratamiento 1: corriente por debajo de lo normal o circuito abierto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del relevador del calentador de línea del fluido de escape diésel de postratamiento
  3. Revisión del voltaje del calentador de la tubería de fluido de escape diésel de postratamiento
  4. Prueba de carga del arnés de cableado
  5. Revisión de circuito abierto en el calentador de la línea de fluido de escape diésel postratamiento
  6. Cable del calentador de la línea de fluido de escape diésel de postratamiento en cortocircuito a tierra
  7. El calentador de la línea de fluido de escape diésel de postratamiento tiene problemas de funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000268

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sistema de fluido de escape diésel postratamiento: 3562, 3563, 3564

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del relevador del calentador de línea del fluido de escape diésel de postratamiento

Solución: S00000367

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador del calentador de la línea de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el calentador de la línea de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SEÑAL del calentador de la línea de fluido de escape diésel de postratamiento y la clavija de RETORNO del calentador de la línea de fluido de escape diésel de postratamiento que está en el conector del calentador de la línea de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4 - 6 VDC

Linked Solutions

  • Revisión del voltaje del calentador de la tubería de fluido de escape diésel de postratamiento

Consulte S00002909

  • Prueba de carga del arnés de cableado

Consulte S00000877

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Revisión del voltaje del calentador de la tubería de fluido de escape diésel de postratamiento

Solución: S00002909

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador del calentador de la línea de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el calentador de la línea de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SEÑAL del calentador de la línea de fluido de escape diésel de postratamiento y la clavija de RETORNO del calentador de la línea de fluido de escape diésel de postratamiento que está en el conector del calentador de la línea de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no cumple con la siguiente especificación, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 4 - 6 VDC

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2.2 - Prueba de carga del arnés de cableado

Solución: S00000877

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte todos los componentes en el circuito de cableado que se prueba.

Acción

Esta prueba NO está diseñada para comprobar las clavijas (+) y (-) de enlace de datos J1939, ya que podría dañar los dispositivos inteligentes o los sensores del J1939.

  • Realice la prueba de carga del arnés de cableado en el circuito que se está probando.

Consulte Procedimiento 019-359

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la caída del voltaje no cumple con las especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Revisión de circuito abierto en el calentador de la línea de fluido de escape diésel postratamiento

Solución: S00000808

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el calentador de la línea de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el relevador del calentador de la línea de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del calentador de la línea de fluido de escape diésel de postratamiento en el conector del calentador de la línea de fluido de escape diésel de postratamiento y la clavija de SEÑAL del calentador de la línea de fluido de escape diésel de postratamiento en el conector del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SEÑAL del calentador de la línea de fluido de escape diésel de postratamiento en el conector del arnés de cableado del OEM del calentador de la tubería de fluido de escape diésel de postratamiento y la clavija de SEÑAL del relevador del calentador de la tubería de fluido de escape diésel de postratamiento que está en el conector del arnés de cableado del OEM del relevador del calentador de la tubería de fluido de escape diésel de postratamiento.
  • Mida la resistencia entre la clavija de RETORNO del calentador de la línea de fluido de escape diésel de postratamiento en el conector del calentador de la línea de fluido de escape diésel de postratamiento y la clavija de RETORNO del calentador de la línea de fluido de escape diésel de postratamiento en el conector del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cable del calentador de la línea de fluido de escape diésel de postratamiento en cortocircuito a tierra

Solución: S00000812

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el calentador de la línea de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO del calentador de la línea de fluido de escape diésel de postratamiento en el conector del calentador de la línea de fluido de escape diésel de postratamiento y la conexión a tierra del chasis.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - El calentador de la línea de fluido de escape diésel de postratamiento tiene problemas de funcionamiento

Solución: S00003985

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el calentador de la tubería de fluido de escape diésel postratamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3261 | SPN: 4342 | FMI: 5
Circuito del calentador 2 de la línea de fluido de escape diésel de postratamiento 1: corriente por debajo de lo normal o circuito abierto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del relevador del calentador de línea del fluido de escape diésel de postratamiento
  3. Revisión del voltaje del calentador de la tubería de fluido de escape diésel de postratamiento
  4. Prueba de carga del arnés de cableado
  5. Revisión de circuito abierto en el calentador de la línea de fluido de escape diésel postratamiento
  6. Cable del calentador de la línea de fluido de escape diésel de postratamiento en cortocircuito a tierra
  7. Clavija del calentador de la línea de fluido de escape diésel de postratamiento en cortocircuito a otra clavija
  8. El calentador de la línea de fluido de escape diésel de postratamiento tiene problemas de funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000269

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sistema de fluido de escape diésel postratamiento: 3562, 3563, 3564

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del relevador del calentador de línea del fluido de escape diésel de postratamiento

Solución: S00000367

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador del calentador de la línea de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el calentador de la línea de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SEÑAL del calentador de la línea de fluido de escape diésel de postratamiento y la clavija de RETORNO del calentador de la línea de fluido de escape diésel de postratamiento que está en el conector del calentador de la línea de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4 - 6 VDC

Linked Solutions

  • Revisión del voltaje del calentador de la tubería de fluido de escape diésel de postratamiento

Consulte S00002909

  • Prueba de carga del arnés de cableado

Consulte S00000877

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Revisión del voltaje del calentador de la tubería de fluido de escape diésel de postratamiento

Solución: S00002909

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador del calentador de la línea de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el calentador de la línea de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SEÑAL del calentador de la línea de fluido de escape diésel de postratamiento y la clavija de RETORNO del calentador de la línea de fluido de escape diésel de postratamiento que está en el conector del calentador de la línea de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no cumple con la siguiente especificación, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 4 - 6 VDC

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2.2 - Prueba de carga del arnés de cableado

Solución: S00000877

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte todos los componentes en el circuito de cableado que se prueba.

Acción

Esta prueba NO está diseñada para comprobar las clavijas (+) y (-) de enlace de datos J1939, ya que podría dañar los dispositivos inteligentes o los sensores del J1939.

  • Realice la prueba de carga del arnés de cableado en el circuito que se está probando.

Consulte Procedimiento 019-359

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la caída del voltaje no cumple con las especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Revisión de circuito abierto en el calentador de la línea de fluido de escape diésel postratamiento

Solución: S00000808

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el calentador de la línea de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el relevador del calentador de la línea de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del calentador de la línea de fluido de escape diésel de postratamiento en el conector del calentador de la línea de fluido de escape diésel de postratamiento y la clavija de SEÑAL del calentador de la línea de fluido de escape diésel de postratamiento en el conector del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SEÑAL del calentador de la línea de fluido de escape diésel de postratamiento en el conector del arnés de cableado del OEM del calentador de la tubería de fluido de escape diésel de postratamiento y la clavija de SEÑAL del relevador del calentador de la tubería de fluido de escape diésel de postratamiento que está en el conector del arnés de cableado del OEM del relevador del calentador de la tubería de fluido de escape diésel de postratamiento.
  • Mida la resistencia entre la clavija de RETORNO del calentador de la línea de fluido de escape diésel de postratamiento en el conector del calentador de la línea de fluido de escape diésel de postratamiento y la clavija de RETORNO del calentador de la línea de fluido de escape diésel de postratamiento en el conector del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cable del calentador de la línea de fluido de escape diésel de postratamiento en cortocircuito a tierra

Solución: S00000812

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el calentador de la línea de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO del calentador de la línea de fluido de escape diésel de postratamiento en el conector del calentador de la línea de fluido de escape diésel de postratamiento y la conexión a tierra del chasis.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Clavija del calentador de la línea de fluido de escape diésel de postratamiento en cortocircuito a otra clavija

Solución: S00000783

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el calentador de la línea de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el relevador del calentador de la línea de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del calentador de la línea de fluido de escape diésel de postratamiento en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas del conector del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - El calentador de la línea de fluido de escape diésel de postratamiento tiene problemas de funcionamiento

Solución: S00003985

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el calentador de la tubería de fluido de escape diésel postratamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 331 | SPN: 652 | FMI: 5
Circuito del cilindro 2 del impulsor del solenoide del inyector: corriente por debajo de lo normal o circuito abierto

Troubleshooting Summary

  1. Corriente por debajo de lo normal o circuito abierto en el cilindro 2 del impulsor del solenoide del inyector
  2. Revisión del circuito del solenoide del inyector en el conector pasante
  3. El solenoide del inyector de combustible tiene un circuito abierto
  4. Corto circuito en el solenoide del inyector de combustible debido a desechos
  5. Cortocircuito de clavija a tierra en el solenoide del impulsador del inyector de combustible
  6. Revisión de la resistencia del solenoide del inyector de combustible a la conexión a tierra del bloque de motor
  7. Cortocircuito de clavija a clavija en el solenoide del controlador del inyector
  8. Prueba de aislamiento del inyector de combustible
  9. Prueba de aislamiento de solenoide del inyector de combustible
  10. El impulsor del solenoide del inyector de combustible del ECM funciona incorrectamente

1 - Corriente por debajo de lo normal o circuito abierto en el cilindro 2 del impulsor del solenoide del inyector

Solución: S00000512

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para borrar los códigos de falla.
  • Haga funcionar el motor en ralentí durante 1 minuto.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si todos los códigos de falla de la siguiente lista están activos o tienen más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, vaya a la siguiente solución: 322, 324, 331
  • Si un código de falla de la siguiente lista está activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, vaya a la sección de Soluciones vinculadas: 331

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del circuito del solenoide del inyector en el conector pasante

Consulte S00000963

  • El solenoide del inyector de combustible tiene un circuito abierto

Consulte S00001385

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

1.1 - Revisión del circuito del solenoide del inyector en el conector pasante

Solución: S00000963

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del arnés de cableado pasante del inyector de combustible en el conector pasante.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la SEÑAL del solenoide del inyector de combustible y el RETORNO del solenoide del inyecto en el conector pasante del inyector de combustible.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que en las siguientes especificaciones, vaya a la siguiente sección de Soluciones vinculadas: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.2 - El solenoide del inyector de combustible tiene un circuito abierto

Solución: S00001385

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Verifique que las cubiertas de los balancines no estén en contacto con el arnés de cableado del inyector de combustible.
  • Desconecte el arnés de cableado del inyector de combustible del solenoide del inyector de combustible relacionado con el código de falla.
  • Mida la resistencia entre el poste de SEÑAL del solenoide del inyector de combustible y el poste de RETORNO del solenoide del inyector en el solenoide del inyector de combustible para el inyector de combustible que se está probando.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento del inyector de combustible: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2 - Corto circuito en el solenoide del inyector de combustible debido a desechos

Solución: S00002802

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione las terminales del solenoide del inyector de combustible en busca de desechos.

Consulte tsb150187

Especificaciones

  • Si se encuentran desechos en las terminales del solenoide del inyector de combustible, quiere decir que se detectó un cortocircuito en el solenoide del inyector de combustible.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Retire los desechos de las terminales del solenoide del inyector de combustible.

Consulte Procedimiento 006-026

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Cortocircuito de clavija a tierra en el solenoide del impulsador del inyector de combustible

Solución: S00000505

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia desde la clavija de SEÑAL del controlador del cilindro correspondiente en el conector del ECM del arnés de cableado del motor hasta la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Los cilindros 1, 2 y 3 (cilindros 1 y 2 para motores de 4 cilindros) están en el mismo impulsor del ECM del inyector de combustible.

Los cilindros 4, 5 y 6 (cilindros 3 y 4 para motores de 4 cilindros) están en el mismo impulsor del ECM del inyector de combustible.

Especificaciones

  • Si la resistencia es menor que en las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 100k Ω

Linked Solutions

  • Revisión de la resistencia del solenoide del inyector de combustible a la conexión a tierra del bloque de motor

Consulte S00000976

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

3.1 - Revisión de la resistencia del solenoide del inyector de combustible a la conexión a tierra del bloque de motor

Solución: S00000976

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Verifique que las cubiertas de los balancines no estén en contacto con el arnés de cableado del inyector de combustible.
  • Desconecte el arnés de cableado del inyector de combustible del solenoide del inyector de combustible relacionado con el código de falla.
  • Mida la resistencia desde la clavija de SEÑAL del inyector de combustible adecuado en el solenoide del inyector de combustible hasta la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento del solenoide del inyector de combustible: 100k Ω
  • Si la resistencia es superior que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado pasante del inyector o el arnés del cableado del motor: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado pasante del inyector de combustible.

Consulte Procedimiento 019-063

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Cortocircuito de clavija a clavija en el solenoide del controlador del inyector

Solución: S00000501

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconecte el arnés de cableado del motor de los inyectores que se están probando.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia de la clavija de SEÑAL en el cilindro correspondiente y en todas las clavijas en ese conector.
  • Mida la resistencia de la clavija de RETORNO en el cilindro correspondiente y en todas las clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Repita para todos los inyectores en el mismo banco.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor, el arnés de cableado pasante del inyector de combustible o el conector pasante: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado pasante del inyector de combustible.
  • Reemplace el conector pasante

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Prueba de aislamiento del inyector de combustible

Solución: S00004511

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Desconecte el interruptor de llave.
  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Verifique que las cubiertas de los balancines no estén en contacto con el arnés de cableado del inyector de combustible.

Especificaciones

  • Si las cubiertas de los balancines están en contacto con el arnés de cableado del inyector de combustible, vaya a la sección Reparar.
  • Si varios códigos de falla del mismo grupo se encuentran activos, vaya a la sección de Soluciones Vinculadas.
  • Si solo el código de falla relacionado con el inyector de combustible desconectado está activo, quiere decir que se detectó un problema de funcionamiento del inyector de combustible.

Linked Solutions

  • Prueba de aislamiento del inyector de combustible

Consulte S00004111

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado pasante del inyector de combustible.

Consulte Procedimiento 019-063

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5.1 - Prueba de aislamiento de solenoide del inyector de combustible

Solución: S00004111

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconecte el arnés de cableado del inyector de combustible del solenoide del inyector de combustible relacionado con el código de falla.
  • Coloque cinta eléctrica en los extremos de los extremos del arnés de cableado del inyector de combustible de tal manera que no hagan contacto entre sí o con la conexión a tierra del bloque motor.
  • Vuelva a colocar la cubierta de balancines en el motor.
  • Haga funcionar el motor en ralentí durante 1 minuto.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si solo el código de falla relacionado con el inyector de combustible desconectado está activo, quiere decir que se detectó un problema de funcionamiento del inyector de combustible.
  • Si se activan varios códigos de falla del mismo banco, vuelva a conectar el inyector de combustible desconectado y repita los pasos anteriores para el siguiente inyector de combustible en el banco.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el inyector de combustible.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6 - El impulsor del solenoide del inyector de combustible del ECM funciona incorrectamente

Solución: S00000533

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Vuelva a conectar los componentes desconectados previamente.

Acción

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para borrar los códigos de falla.
  • Arranque el motor en ralentí durante los siguientes minutos: 1
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Revise si hay fallas múltiples en el inyector de combustible en el mismo banco de impulsores del inyector.

Especificaciones

  • Si hay fallas múltiples en el inyector de combustible en el mismo banco de impulsores del inyector de combustible y se han completado todas las soluciones previas, quiere decir que se detectó un ECM con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3311 | SPN: 3242 | FMI: 0
Temperatura de admisión del filtro de partículas diésel de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El inyector de combustible postratamiento funciona incorrectamente
  3. Sensor de temperatura de postratamiento pegado en rango
  4. El escape del turbocompresor tiene una fuga hacia el sistema de postratamiento.
  5. DOC postratamiento con problemas de funcionamiento
  6. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000280

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible de postratamiento: 1932
  • DPF de postratamiento: 4151, 4158, 4161, 4162, 4163, 4259

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El inyector de combustible postratamiento funciona incorrectamente

Solución: S00003286

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite el inyector de combustible postratamiento.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de fuga del inyector de combustible de postratamiento.

Consulte Procedimiento 011-054

Especificaciones

  • Si la prueba de fuga del inyector de combustible de postratamiento no cumple con las especificaciones, quiere decir que se detectó un problema de funcionamiento en el inyector de combustible de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el inyector de combustible postratamiento.

Consulte Procedimiento 011-042

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Sensor de temperatura de postratamiento pegado en rango

Solución: S00000338

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Arranque el motor.

Acción

  • Arranque el motor en ralentí alto durante los siguientes minutos: 10
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Monitoree los siguientes parámetros:

  • Temperatura de admisión del catalizador de oxidación diésel de postratamiento
  • Temperatura de admisión del filtro de partículas diésel de postratamiento
  • Temperatura de salida del filtro de partículas diésel de postratamiento

Especificaciones

  • Si cada sensor no se encuentra dentro de la siguiente especificación de las otras, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura de gases de escape de postratamiento: 24 C [43 F]

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el módulo del sensor de temperatura de gases de escape de postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - El escape del turbocompresor tiene una fuga hacia el sistema de postratamiento.

Solución: S00000655

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite la tubería de escape de la salida del turbocompresor.

Acción

  • Inspeccione en busca de algún líquido.
  • Inspeccione visualmente la salida de escape del turbocompresor en busca de signos de contaminación con aceite o combustible.
  • Realice la prueba de aceleración de retención: postratamiento desconectado.

Consulte Procedimiento 014-017

Especificaciones

  • Si encuentra contaminación en el aceite lubricante del motor en la salida de escape del turbocompresor, reinicie la búsqueda al consumo de aceite interno.
  • Si se detecta un exceso de humo negro, entonces reajuste la búsqueda de humo negro.

Linked Solutions

  • Ninguno

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

5 - DOC postratamiento con problemas de funcionamiento

Solución: S00005082

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente la presencia del DOC de postratamiento.

Consulte Procedimiento 011-049

  • Inspeccione la superficie frontal de entrada del DOC de postratamiento para volver a utilizarlo.

Consulte Procedimiento 011-049

Consulte el Boletín de servicio 4021600

  • Inspeccione si hay grietas en las paredes celulares del DOC de postratamiento.

Consulte el Boletín de servicio 4021600

  • Inspeccione si hay obstrucciones por hollín o aceite en la superficie frontal del catalizador

Consulte el Boletín de servicio 4021600

Especificaciones

  • Si se encuentran obstrucciones o daños, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Si la cara del DOC de postratamiento está obstruida, limpie el DOC de postratamiento.

Consulte Procedimiento 011-049

  • Si la cara del DOC de postratamiento está rota o dañada, reemplace el DOC de postratamiento.

Consulte Procedimiento 011-049

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3312 | SPN: 3246 | FMI: 0
Temperatura de salida del filtro de partículas diésel de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El inyector de combustible postratamiento funciona incorrectamente
  3. El escape del turbocompresor tiene una fuga hacia el sistema de postratamiento.
  4. DOC postratamiento con problemas de funcionamiento
  5. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000280

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible de postratamiento: 1932
  • DPF de postratamiento: 4151, 4158, 4161, 4162, 4163, 4259

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El inyector de combustible postratamiento funciona incorrectamente

Solución: S00003286

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite el inyector de combustible postratamiento.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de fuga del inyector de combustible de postratamiento.

Consulte Procedimiento 011-054

Especificaciones

  • Si la prueba de fuga del inyector de combustible de postratamiento no cumple con las especificaciones, quiere decir que se detectó un problema de funcionamiento en el inyector de combustible de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el inyector de combustible postratamiento.

Consulte Procedimiento 011-042

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El escape del turbocompresor tiene una fuga hacia el sistema de postratamiento.

Solución: S00000655

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite la tubería de escape de la salida del turbocompresor.

Acción

  • Inspeccione en busca de algún líquido.
  • Inspeccione visualmente la salida de escape del turbocompresor en busca de signos de contaminación con aceite o combustible.
  • Realice la prueba de aceleración de retención: postratamiento desconectado.

Consulte Procedimiento 014-017

Especificaciones

  • Si encuentra contaminación en el aceite lubricante del motor en la salida de escape del turbocompresor, reinicie la búsqueda al consumo de aceite interno.
  • Si se detecta un exceso de humo negro, entonces reajuste la búsqueda de humo negro.

Linked Solutions

  • Ninguno

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

4 - DOC postratamiento con problemas de funcionamiento

Solución: S00005082

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente la presencia del DOC de postratamiento.

Consulte Procedimiento 011-049

  • Inspeccione la superficie frontal de entrada del DOC de postratamiento para volver a utilizarlo.

Consulte Procedimiento 011-049

Consulte el Boletín de servicio 4021600

  • Inspeccione si hay grietas en las paredes celulares del DOC de postratamiento.

Consulte el Boletín de servicio 4021600

  • Inspeccione si hay obstrucciones por hollín o aceite en la superficie frontal del catalizador

Consulte el Boletín de servicio 4021600

Especificaciones

  • Si se encuentran obstrucciones o daños, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Si la cara del DOC de postratamiento está obstruida, limpie el DOC de postratamiento.

Consulte Procedimiento 011-049

  • Si la cara del DOC de postratamiento está rota o dañada, reemplace el DOC de postratamiento.

Consulte Procedimiento 011-049

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3313 | SPN: 4765 | FMI: 4
Circuito del sensor de temperatura de admisión del catalizador de oxidación de diésel de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios

1 - Revise si hay códigos de falla primarios

Solución: S00000280

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible de postratamiento: 1932
  • DPF de postratamiento: 4151, 4158, 4161, 4162, 4163, 4259

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3314 | SPN: 4765 | FMI: 3
Circuito del sensor de temperatura de admisión del catalizador de oxidación de diésel de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios

1 - Revise si hay códigos de falla primarios

Solución: S00000280

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible de postratamiento: 1932
  • DPF de postratamiento: 4151, 4158, 4161, 4162, 4163, 4259

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3315 | SPN: 4765 | FMI: 2
Temperatura de admisión del catalizador de oxidación de diésel de postratamiento 1: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Sensor de temperatura de postratamiento pegado en rango
  3. DOC postratamiento con problemas de funcionamiento
  4. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000280

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible de postratamiento: 1932
  • DPF de postratamiento: 4151, 4158, 4161, 4162, 4163, 4259

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Sensor de temperatura de postratamiento pegado en rango

Solución: S00000338

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Arranque el motor.

Acción

  • Arranque el motor en ralentí alto durante los siguientes minutos: 10
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Monitoree los siguientes parámetros:

  • Temperatura de admisión del catalizador de oxidación diésel de postratamiento
  • Temperatura de admisión del filtro de partículas diésel de postratamiento
  • Temperatura de salida del filtro de partículas diésel de postratamiento

Especificaciones

  • Si cada sensor no se encuentra dentro de la siguiente especificación de las otras, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura de gases de escape de postratamiento: 24 C [43 F]

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el módulo del sensor de temperatura de gases de escape de postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - DOC postratamiento con problemas de funcionamiento

Solución: S00005082

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente la presencia del DOC de postratamiento.

Consulte Procedimiento 011-049

  • Inspeccione la superficie frontal de entrada del DOC de postratamiento para volver a utilizarlo.

Consulte Procedimiento 011-049

Consulte el Boletín de servicio 4021600

  • Inspeccione si hay grietas en las paredes celulares del DOC de postratamiento.

Consulte el Boletín de servicio 4021600

  • Inspeccione si hay obstrucciones por hollín o aceite en la superficie frontal del catalizador

Consulte el Boletín de servicio 4021600

Especificaciones

  • Si se encuentran obstrucciones o daños, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Si la cara del DOC de postratamiento está obstruida, limpie el DOC de postratamiento.

Consulte Procedimiento 011-049

  • Si la cara del DOC de postratamiento está rota o dañada, reemplace el DOC de postratamiento.

Consulte Procedimiento 011-049

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3316 | SPN: 3242 | FMI: 4
Circuito del sensor de temperatura de admisión del filtro de partículas diésel de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Cortocircuito de clavija a tierra del sensor de temperatura de DPF postratamiento
  3. Problema de funcionamiento en el módulo del sensor de temperatura del DPF postratamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000280

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible de postratamiento: 1932
  • DPF de postratamiento: 4151, 4158, 4161, 4162, 4163, 4259

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Cortocircuito de clavija a tierra del sensor de temperatura de DPF postratamiento

Solución: S00000787

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el módulo del sensor de temperatura del DPF de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de temperatura de admisión de DPF de postratamiento en el arnés de cableado del OEM y la conexión a tierra de la batería.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Problema de funcionamiento en el módulo del sensor de temperatura del DPF postratamiento

Solución: S00001432

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla permanece activo después de haber aplicado verificaciones en todas las soluciones anteriores, quiere decir que se detectó un mal funcionamiento en el módulo del sensor de temperatura de DPF de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el módulo del sensor de temperatura del DPF postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3317 | SPN: 3242 | FMI: 3
Circuito del sensor de temperatura de admisión del filtro de partículas diésel de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Problema de funcionamiento en el módulo del sensor de temperatura del DPF postratamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000280

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible de postratamiento: 1932
  • DPF de postratamiento: 4151, 4158, 4161, 4162, 4163, 4259

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Problema de funcionamiento en el módulo del sensor de temperatura del DPF postratamiento

Solución: S00001432

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla permanece activo después de haber aplicado verificaciones en todas las soluciones anteriores, quiere decir que se detectó un mal funcionamiento en el módulo del sensor de temperatura de DPF de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el módulo del sensor de temperatura del DPF postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3318 | SPN: 3242 | FMI: 2
Temperatura de admisión del filtro de partículas diésel de postratamiento 1: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Sensor de temperatura de postratamiento pegado en rango
  3. Verificación del historial de revisión de calibración de ECM
  4. Problema de funcionamiento en el módulo del sensor de temperatura del DPF postratamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000280

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible de postratamiento: 1932
  • DPF de postratamiento: 4151, 4158, 4161, 4162, 4163, 4259

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Sensor de temperatura de postratamiento pegado en rango

Solución: S00000338

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Arranque el motor.

Acción

  • Arranque el motor en ralentí alto durante los siguientes minutos: 10
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Monitoree los siguientes parámetros:

  • Temperatura de admisión del catalizador de oxidación diésel de postratamiento
  • Temperatura de admisión del filtro de partículas diésel de postratamiento
  • Temperatura de salida del filtro de partículas diésel de postratamiento

Especificaciones

  • Si cada sensor no se encuentra dentro de la siguiente especificación de las otras, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura de gases de escape de postratamiento: 24 C [43 F]

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el módulo del sensor de temperatura de gases de escape de postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Problema de funcionamiento en el módulo del sensor de temperatura del DPF postratamiento

Solución: S00001432

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla permanece activo después de haber aplicado verificaciones en todas las soluciones anteriores, quiere decir que se detectó un mal funcionamiento en el módulo del sensor de temperatura de DPF de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el módulo del sensor de temperatura del DPF postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3319 | SPN: 3246 | FMI: 3
Circuito del sensor de temperatura de salida del filtro de partículas diésel de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Problema de funcionamiento en el módulo del sensor de temperatura del DPF postratamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000280

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible de postratamiento: 1932
  • DPF de postratamiento: 4151, 4158, 4161, 4162, 4163, 4259

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Problema de funcionamiento en el módulo del sensor de temperatura del DPF postratamiento

Solución: S00008080

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla permanece activo después de haber aplicado verificaciones en todas las soluciones anteriores, quiere decir que se detectó un mal funcionamiento en el módulo del sensor de temperatura de DPF de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el módulo del sensor de temperatura del DPF postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 332 | SPN: 654 | FMI: 5
Circuito del cilindro 4 del impulsor del solenoide del inyector: corriente por debajo de lo normal o circuito abierto

Troubleshooting Summary

  1. Corriente por debajo de lo normal o circuito abierto en el cilindro 4 del impulsor del solenoide del inyector
  2. Revisión del circuito del solenoide del inyector en el conector pasante
  3. El solenoide del inyector de combustible tiene un circuito abierto
  4. Corto circuito en el solenoide del inyector de combustible debido a desechos
  5. Cortocircuito de clavija a tierra en el solenoide del impulsador del inyector de combustible
  6. Revisión de la resistencia del solenoide del inyector de combustible a la conexión a tierra del bloque de motor
  7. Cortocircuito de clavija a clavija en el solenoide del controlador del inyector
  8. Prueba de aislamiento del inyector de combustible
  9. Prueba de aislamiento de solenoide del inyector de combustible
  10. El impulsor del solenoide del inyector de combustible del ECM funciona incorrectamente

1 - Corriente por debajo de lo normal o circuito abierto en el cilindro 4 del impulsor del solenoide del inyector

Solución: S00000511

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para borrar los códigos de falla.
  • Haga funcionar el motor en ralentí durante 1 minuto.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si todos los códigos de falla de la siguiente lista están activos o tienen más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, vaya a la siguiente solución: 323, 325, 332
  • Si un código de falla de la siguiente lista está activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, vaya a la sección de Soluciones vinculadas: 332

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del circuito del solenoide del inyector en el conector pasante

Consulte S00000963

  • El solenoide del inyector de combustible tiene un circuito abierto

Consulte S00001385

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

1.1 - Revisión del circuito del solenoide del inyector en el conector pasante

Solución: S00000963

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del arnés de cableado pasante del inyector de combustible en el conector pasante.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la SEÑAL del solenoide del inyector de combustible y el RETORNO del solenoide del inyecto en el conector pasante del inyector de combustible.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que en las siguientes especificaciones, vaya a la siguiente sección de Soluciones vinculadas: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.2 - El solenoide del inyector de combustible tiene un circuito abierto

Solución: S00001385

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Verifique que las cubiertas de los balancines no estén en contacto con el arnés de cableado del inyector de combustible.
  • Desconecte el arnés de cableado del inyector de combustible del solenoide del inyector de combustible relacionado con el código de falla.
  • Mida la resistencia entre el poste de SEÑAL del solenoide del inyector de combustible y el poste de RETORNO del solenoide del inyector en el solenoide del inyector de combustible para el inyector de combustible que se está probando.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento del inyector de combustible: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2 - Corto circuito en el solenoide del inyector de combustible debido a desechos

Solución: S00002802

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione las terminales del solenoide del inyector de combustible en busca de desechos.

Consulte tsb150187

Especificaciones

  • Si se encuentran desechos en las terminales del solenoide del inyector de combustible, quiere decir que se detectó un cortocircuito en el solenoide del inyector de combustible.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Retire los desechos de las terminales del solenoide del inyector de combustible.

Consulte Procedimiento 006-026

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Cortocircuito de clavija a tierra en el solenoide del impulsador del inyector de combustible

Solución: S00000505

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia desde la clavija de SEÑAL del controlador del cilindro correspondiente en el conector del ECM del arnés de cableado del motor hasta la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Los cilindros 1, 2 y 3 (cilindros 1 y 2 para motores de 4 cilindros) están en el mismo impulsor del ECM del inyector de combustible.

Los cilindros 4, 5 y 6 (cilindros 3 y 4 para motores de 4 cilindros) están en el mismo impulsor del ECM del inyector de combustible.

Especificaciones

  • Si la resistencia es menor que en las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 100k Ω

Linked Solutions

  • Revisión de la resistencia del solenoide del inyector de combustible a la conexión a tierra del bloque de motor

Consulte S00000976

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

3.1 - Revisión de la resistencia del solenoide del inyector de combustible a la conexión a tierra del bloque de motor

Solución: S00000976

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Verifique que las cubiertas de los balancines no estén en contacto con el arnés de cableado del inyector de combustible.
  • Desconecte el arnés de cableado del inyector de combustible del solenoide del inyector de combustible relacionado con el código de falla.
  • Mida la resistencia desde la clavija de SEÑAL del inyector de combustible adecuado en el solenoide del inyector de combustible hasta la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento del solenoide del inyector de combustible: 100k Ω
  • Si la resistencia es superior que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado pasante del inyector o el arnés del cableado del motor: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado pasante del inyector de combustible.

Consulte Procedimiento 019-063

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Cortocircuito de clavija a clavija en el solenoide del controlador del inyector

Solución: S00000501

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconecte el arnés de cableado del motor de los inyectores que se están probando.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia de la clavija de SEÑAL en el cilindro correspondiente y en todas las clavijas en ese conector.
  • Mida la resistencia de la clavija de RETORNO en el cilindro correspondiente y en todas las clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Repita para todos los inyectores en el mismo banco.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor, el arnés de cableado pasante del inyector de combustible o el conector pasante: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado pasante del inyector de combustible.
  • Reemplace el conector pasante

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Prueba de aislamiento del inyector de combustible

Solución: S00004511

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Desconecte el interruptor de llave.
  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Verifique que las cubiertas de los balancines no estén en contacto con el arnés de cableado del inyector de combustible.

Especificaciones

  • Si las cubiertas de los balancines están en contacto con el arnés de cableado del inyector de combustible, vaya a la sección Reparar.
  • Si varios códigos de falla del mismo grupo se encuentran activos, vaya a la sección de Soluciones Vinculadas.
  • Si solo el código de falla relacionado con el inyector de combustible desconectado está activo, quiere decir que se detectó un problema de funcionamiento del inyector de combustible.

Linked Solutions

  • Prueba de aislamiento del inyector de combustible

Consulte S00004111

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado pasante del inyector de combustible.

Consulte Procedimiento 019-063

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5.1 - Prueba de aislamiento de solenoide del inyector de combustible

Solución: S00004111

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconecte el arnés de cableado del inyector de combustible del solenoide del inyector de combustible relacionado con el código de falla.
  • Coloque cinta eléctrica en los extremos de los extremos del arnés de cableado del inyector de combustible de tal manera que no hagan contacto entre sí o con la conexión a tierra del bloque motor.
  • Vuelva a colocar la cubierta de balancines en el motor.
  • Haga funcionar el motor en ralentí durante 1 minuto.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si solo el código de falla relacionado con el inyector de combustible desconectado está activo, quiere decir que se detectó un problema de funcionamiento del inyector de combustible.
  • Si se activan varios códigos de falla del mismo banco, vuelva a conectar el inyector de combustible desconectado y repita los pasos anteriores para el siguiente inyector de combustible en el banco.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el inyector de combustible.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6 - El impulsor del solenoide del inyector de combustible del ECM funciona incorrectamente

Solución: S00000533

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Vuelva a conectar los componentes desconectados previamente.

Acción

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para borrar los códigos de falla.
  • Arranque el motor en ralentí durante los siguientes minutos: 1
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Revise si hay fallas múltiples en el inyector de combustible en el mismo banco de impulsores del inyector.

Especificaciones

  • Si hay fallas múltiples en el inyector de combustible en el mismo banco de impulsores del inyector de combustible y se han completado todas las soluciones previas, quiere decir que se detectó un ECM con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3321 | SPN: 3246 | FMI: 4
Circuito del sensor de temperatura de salida del filtro de partículas diésel de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Problema de funcionamiento en el módulo del sensor de temperatura del DPF postratamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000280

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible de postratamiento: 1932
  • DPF de postratamiento: 4151, 4158, 4161, 4162, 4163, 4259

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Problema de funcionamiento en el módulo del sensor de temperatura del DPF postratamiento

Solución: S00001432

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla permanece activo después de haber aplicado verificaciones en todas las soluciones anteriores, quiere decir que se detectó un mal funcionamiento en el módulo del sensor de temperatura de DPF de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el módulo del sensor de temperatura del DPF postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3322 | SPN: 3246 | FMI: 2
Temperatura de salida del filtro de partículas diésel de postratamiento 1: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Sensor de temperatura de postratamiento pegado en rango
  3. Verificación del historial de revisión de calibración de ECM
  4. Problema de funcionamiento en el módulo del sensor de temperatura del DPF postratamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000280

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible de postratamiento: 1932
  • DPF de postratamiento: 4151, 4158, 4161, 4162, 4163, 4259

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Sensor de temperatura de postratamiento pegado en rango

Solución: S00000338

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Arranque el motor.

Acción

  • Arranque el motor en ralentí alto durante los siguientes minutos: 10
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Monitoree los siguientes parámetros:

  • Temperatura de admisión del catalizador de oxidación diésel de postratamiento
  • Temperatura de admisión del filtro de partículas diésel de postratamiento
  • Temperatura de salida del filtro de partículas diésel de postratamiento

Especificaciones

  • Si cada sensor no se encuentra dentro de la siguiente especificación de las otras, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura de gases de escape de postratamiento: 24 C [43 F]

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el módulo del sensor de temperatura de gases de escape de postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Problema de funcionamiento en el módulo del sensor de temperatura del DPF postratamiento

Solución: S00001432

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla permanece activo después de haber aplicado verificaciones en todas las soluciones anteriores, quiere decir que se detectó un mal funcionamiento en el módulo del sensor de temperatura de DPF de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el módulo del sensor de temperatura del DPF postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3326 | SPN: 91 | FMI: 9
Posición 1 del pedal del acelerador: frecuencia de actualización anormal

Troubleshooting Summary

  1. Valores de parámetros ajustables incorrectos
  2. Verificación del historial de revisión de calibración de ECM

1 - Valores de parámetros ajustables incorrectos

Solución: S00000902

Verificación

Condiciones

  • Determine las activaciones y las direcciones de origen de los componentes de configuración de la multiplexación de la VECU del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise que las activaciones del componente multiplexado y las direcciones de origen del ECM del motor coincidan con las activaciones multiplexadas y las direcciones de origen de la unidad de control electrónica del vehículo (Vehicle Electronic Control Unit, VECU) del OEM.

Consulte el Boletín de servicio 4021378

Especificaciones

  • Si la configuración de multiplexación del ECM coincide con la configuración de multiplexación de la VECU del OEM, se detectó un problema en el OEM.
  • Si la configuración de multiplexación del ECM no coincide con la configuración de multiplexación de la VECU del OEM, quiere decir que se detectó una configuración incorrecta en el ECM del motor Cummins®.

Linked Solutions

  • Ninguno

Reparación

  • En caso de que el OEM tenga problemas: Contacte al OEM para obtener instrucciones de reparación adicionales.
  • En caso de que la configuración del ECM del motor Cummins® sea incorrecta, active los componentes adecuados para la multiplexación en la aplicación del OEM correspondiente y asegúrese de que las direcciones de origen del VECU del OEM de cada componente sean correctas.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3328 | SPN: 191 | FMI: 9
Velocidad del eje de salida de la transmisión: tasa de actualización anormal

Troubleshooting Summary

  1. Valores de parámetros ajustables incorrectos
  2. Verificación del historial de revisión de calibración de ECM

1 - Valores de parámetros ajustables incorrectos

Solución: S00000902

Verificación

Condiciones

  • Determine las activaciones y las direcciones de origen de los componentes de configuración de la multiplexación de la VECU del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise que las activaciones del componente multiplexado y las direcciones de origen del ECM del motor coincidan con las activaciones multiplexadas y las direcciones de origen de la unidad de control electrónica del vehículo (Vehicle Electronic Control Unit, VECU) del OEM.

Consulte el Boletín de servicio 4021378

Especificaciones

  • Si la configuración de multiplexación del ECM coincide con la configuración de multiplexación de la VECU del OEM, se detectó un problema en el OEM.
  • Si la configuración de multiplexación del ECM no coincide con la configuración de multiplexación de la VECU del OEM, quiere decir que se detectó una configuración incorrecta en el ECM del motor Cummins®.

Linked Solutions

  • Ninguno

Reparación

  • En caso de que el OEM tenga problemas: Contacte al OEM para obtener instrucciones de reparación adicionales.
  • En caso de que la configuración del ECM del motor Cummins® sea incorrecta, active los componentes adecuados para la multiplexación en la aplicación del OEM correspondiente y asegúrese de que las direcciones de origen del VECU del OEM de cada componente sean correctas.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3338 | SPN: 5395 | FMI: 18
Cantidad de combustible en ralentí del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios

1 - Revise si hay códigos de falla primarios

Solución: S00000281

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Posición del pedal o palanca del acelerador: 131, 132, 1239, 1241, 1242
  • Velocidad del vehículo sobre ruedas: 241, 242, 3525, 3526
  • Combustible: 322, 323, 324, 325, 331, 332, 559, 1139, 1141, 1142, 1143, 1144, 1145

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 02-AGOSTO-2020


NO TITLE

ISX15 CM2350 X101

Código de Falla: 334 | SPN: 110 | FMI: 2
Temperatura del refrigerante del motor: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El termostato está funcionando mal
  3. Prueba de temperatura de apertura fuera del chasís
  4. Verificación del historial de revisión de calibración de ECM
  5. El sensor de temperatura del refrigerante tiene un mal funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000074

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Temperatura de refrigerante del motor: 144, 145

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El termostato está funcionando mal

Solución: S00000785

Verificación

Condiciones

  • Motor en funcionamiento.

Acción

  • Permita que el motor alcance la temperatura de funcionamiento.
  • Revise la temperatura de apertura del termostato con una pistola infrarroja de temperatura.
  • Revise el termostato del refrigerante para ver si está funcionando de forma correcta.

Consulte Procedimiento 008-013

  • Revise si hay algún sellado del termostato dañado o con fugas.

Consulte Procedimiento 008-013

  • Si no se encuentra disponible una pistola infrarroja de temperatura o si la lectura que esta arroja es superior a la temperatura de apertura del termostato, proceda la sección de Soluciones vinculadas.

Especificaciones

  • Si se observan daños o el termostato no abre a la temperatura correcta, se detectó un problema de funcionamiento en el termostato del refrigerante.
  • Si se encuentran daños o fugas en el sellado del termostato, se detectó un problema de funcionamiento en el sellado del termostato.

Linked Solutions

  • Prueba de temperatura de apertura fuera del chasís

Consulte S00001359

Reparación

  • Reemplace el termostato del refrigerante del motor.

Debe usar un nuevo sello del termostato cuando se reemplace el termostato del refrigerante del motor.

Si el sello del termostato está dañado, se deberá reemplazar el termostato del refrigerante del motor, ya que dicho sello no puede repararse por separado.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Prueba de temperatura de apertura fuera del chasís

Solución: S00001359

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de temperatura de apertura fuera del chasís.

Consulte Procedimiento 008-013

Especificaciones

  • Si se observan daños o el termostato no abre a la temperatura correcta, se detectó un problema de funcionamiento en el termostato del refrigerante.
  • Si se encuentran daños o fugas en el sellado del termostato, se detectó un problema de funcionamiento en el sellado del termostato.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el termostato del refrigerante del motor.

Consulte Procedimiento 008-013

Debe usar un nuevo sello del termostato cuando se reemplace el termostato del refrigerante del motor.

Si el sello del termostato está dañado, se deberá reemplazar el termostato del refrigerante del motor, ya que dicho sello no puede repararse por separado.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - El sensor de temperatura del refrigerante tiene un mal funcionamiento

Solución: S00001238

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de refrigerante del motor.

Consulte Procedimiento 019-019

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3342 | SPN: 4752 | FMI: 18
Eficiencia del enfriador de recirculación del gas de escape del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Puertos de suministro del sensor de presión diferencial de EGR obstruidos
  3. Sensor de temperatura de EGR pegado en rango
  4. Enfriador EGR tapado o restringido
  5. Respuesta del circuito del sensor de temperatura de EGR
  6. Respuesta del circuito del sensor de temperatura del EGR en el ECM
  7. Revisión de circuito abierto del sensor de temperatura del EGR
  8. Cortocircuito de clavija a tierra en el sensor de temperatura del EGR
  9. Válvula de EGR con fuga interna
  10. Cortocircuito de clavija a clavija en el sensor de temperatura del EGR
  11. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00002497

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • EGR: 1867, 2961, 3382, 3383
  • DPF de postratamiento: 1922, 3375

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Puertos de suministro del sensor de presión diferencial de EGR obstruidos

Solución: S00005073

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las perforaciones transversales del puerto de flujo del sensor de presión diferencial de EGR en busca de bloqueos por hollín.

Consulte Procedimiento 011-066

Especificaciones

  • Si se encuentran obstrucciones o daños, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Extraiga y limpie el ensamble del flujo de medición de masa de EGR.

Consulte Procedimiento 011-066

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Sensor de temperatura de EGR pegado en rango

Solución: S00003137

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Supervise la temperatura del colector de admisión
  • Supervise el sensor de temperatura de EGR.

Especificaciones

  • Si la lectura no se encuentra dentro de las siguientes especificaciones de lectura del sensor de la temperatura del colector de admisión, se detectó un mal funcionamiento en el sensor de temperatura de EGR: +/- 5.5C [10F]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de EGR.

Consulte Procedimiento 019-378

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Enfriador EGR tapado o restringido

Solución: S00001116

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el enfriador EGR para ver si hay obstrucciones.

Consulte el Boletín de servicio 2883594

Consulte Procedimiento 011-019

Especificaciones

  • Si el enfriador de EGR está obstruido, despeje la obstrucción del enfriador de EGR.
  • Si no es posible despejar la obstrucción del enfriador de EGR, se ha detectado un enfriamiento de EGR con mal funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Limpie y vuelva a instalar o reemplace el enfriador de EGR.

Consulte Procedimiento 011-019

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Respuesta del circuito del sensor de temperatura de EGR

Solución: S00000769

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura del EGR del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el sensor desconectado, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura del EGR: 2375

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de EGR.

Consulte Procedimiento 019-378

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Respuesta del circuito del sensor de temperatura del EGR en el ECM

Solución: S00001089

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM. 2375
  • Si el siguiente código de falla se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 2375

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Revisión de circuito abierto del sensor de temperatura del EGR

Solución: S00005089

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura del EGR del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura del EGR en el conector del arnés de cableado del motor del sensor de temperatura del EGR y la clavija de SEÑAL del sensor de temperatura del EGR en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del sensor de temperatura del EGR en el conector del arnés de cableado del motor del sensor de temperatura del EGR y la clavija de RETORNO del sensor de temperatura del EGR en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Cortocircuito de clavija a tierra en el sensor de temperatura del EGR

Solución: S00005090

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura del EGR del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura del EGR en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - Válvula de EGR con fuga interna

Solución: S00000348

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Realice la prueba de regeneración del filtro de partículas diésel de postratamiento.
  • Permita que la prueba de regeneración estacionaria se ejecute durante un mínimo de 5 minutos.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise la presión diferencial de EGR.

Especificaciones

  • Si la presión diferencial de EGR es mayor que lo siguiente, quiere decir que se detectó un problema de funcionamiento en la válvula de EGR: 1.7 kPa [0.5 inHg]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la válvula de EGR.

Consulte Procedimiento 011-022

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

10 - Cortocircuito de clavija a clavija en el sensor de temperatura del EGR

Solución: S00005079

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura del EGR del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura del EGR en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de RETORNO del sensor de temperatura del EGR en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

11 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3343 | SPN: 5285 | FMI: 18
Eficiencia del enfriador del aire de carga del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Comprobaciones básicas de alta temperatura del colector de admisión
  3. El embrague del ventilador funciona de forma incorrecta
  4. Sensor de temperatura del colector de admisión pegado en rango
  5. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000282

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Temperatura del colector de admisión: 153, 154, 436

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Comprobaciones básicas de alta temperatura del colector de admisión

Solución: S00000459

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el filtro de aire para asegurarse de que no esté obstruido.

Consulte Procedimiento 010-031

  • Inspeccione visualmente el enfriador de carga de aire para ver si está dañado o si hay desechos que bloqueen el flujo de aire.

Consulte Procedimiento 010-027

  • Inspeccione visualmente el condensador de aire acondicionado.

Consulte el Manual de servicio de OEM

  • Inspeccione visualmente las aletas del radiador para ver si está dañado o si hay desechos que bloqueen el flujo de aire.

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace los componentes con mal funcionamiento.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El embrague del ventilador funciona de forma incorrecta

Solución: S00006090

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise si hay valores de parámetros ajustables.

Asegúrese de que los siguientes parámetros ajustables estén establecidos correctamente para la aplicación:

  • Lógica de control del ventilador.
  • Interruptor de control del ventilador.
  • Entrada del interruptor de presión del aire acondicionado.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de anulación del ventilador.
  • Verifique que el ventilador funciona de forma correcta.
  • Verifique que el ventilador se active a la temperatura correcta del motor.

Consulte Procedimiento 008-027

Consulte el Manual de servicio de OEM

Especificaciones

  • Si el ventilador no entra en funcionamiento a la temperatura correcta del motor, quiere decir que se detectó un mal funcionamiento en el embrague del ventilador.

Linked Solutions

  • Ninguno

Reparación

  • Ajuste, repare o reemplace el componente que impide que el ventilador de enfriamiento funcione correctamente.

Consulte Procedimiento 008-027

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Sensor de temperatura del colector de admisión pegado en rango

Solución: S00000334

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Compare la lectura del sensor de temperatura del colector de admisión con la de un termómetro infrarrojo o un valor conocido.

Especificaciones

  • La lectura del sensor entre la herramienta electrónica de servicio recomendada por Cummins® o equivalente y el valor conocido debe estar dentro de: +/- 10C [18F]

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el sensor de presión/temperatura del colector de admisión.

Consulte Procedimiento 019-159

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3348 | SPN: 1176 | FMI: 1
Presión de admisión del compresor del turbocargador 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel más grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Filtro de aire de entrada restringido
  3. El sensor de presión del colector de admisión tiene acumulación de carbono
  4. Sensor de presión del colector de admisión pegado en rango
  5. Descarga de aceite desde el compresor del turbocargador

1 - Revise si hay códigos de falla primarios

Solución: S00000283

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Presión del cárter: 555, 556

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Filtro de aire de entrada restringido

Solución: S00000025

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el filtro de aire para asegurarse de que no esté obstruido.

Especificaciones

  • Si el filtro de aire de admisión está obstruido, quiere decir que se detectó que el filtro de aire de entrada está restringido.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el filtro de aire.

Consulte el Manual de servicio de OEM

Consulte Procedimiento 010-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El sensor de presión del colector de admisión tiene acumulación de carbono

Solución: S00006329

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite el sensor de presión o temperatura del colector de admisión.

Consulte Procedimiento 019-159

  • Inspeccione visualmente la punta del sensor de presión o temperatura del colector de admisión para ver si hay acumulación de hollín o carbono.
  • Inspeccione visualmente el sensor de presión del colector de admisión para ver si está dañado.
  • Inspeccione visualmente las juntas tóricas del sensor de presión del colector de admisión para ver si están dañadas.

Especificaciones

  • Si se encuentra alguna acumulación de carbono, vaya a la sección Reparar.
  • Si se identifican melladuras o cortes en las juntas tóricas, entonces se detectó que la junta tórica del sensor de presión o temperatura del colector de admisión está dañado.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Limpie el sensor de presión o temperatura del colector de admisión.

Consulte Procedimiento 019-159

  • Reemplace la junta tórica del sensor de presión o temperatura del colector de admisión.

Consulte Procedimiento 019-159

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Sensor de presión del colector de admisión pegado en rango

Solución: S00002814

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise el sensor de presión del colector de admisión.

Especificaciones

  • Si la lectura del sensor de presión de aire del colector de admisión no cumple con las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el sensor de presión de aire del colector de admisión: 0 ± 6.8 Kpa [0 ± 1 psi], 0 ± 51 mm-Hg [0 ± 2 in- Hg]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión o temperatura del colector de admisión.

Consulte Procedimiento 019-159

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Descarga de aceite desde el compresor del turbocargador

Solución: S00000670

Verificación

Condiciones

  • Conecte todos los componentes.

Acción

  • Arranque el motor durante 5 minutos a 1000 rpm.
  • Retire la tubería de descarga del compresor del turbocompresor.
  • Inspeccione la línea de descarga para el aceite.

Especificaciones

  • Si se encuentran residuos de aceite en la tubería de descarga, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie la salida del compresor del turbocompresor y la tubería de descarga.
  • Ensamble la tubería de descarga y repita el procedimiento de verificación hasta 5 veces.
  • Si el aceite se encuentra en la tubería de descarga después de los 5 ciclos de lavado, reemplace el turbocompresor.

Consulte Procedimiento 010-033

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3361 | SPN: 102 | FMI: 10
Presión del colector de admisión 1: tasa de cambio anormal

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El sensor de presión del colector de admisión tiene acumulación de carbono
  3. Sensor de presión del colector de admisión pegado en rango
  4. Fugas en el sistema de admisión de aire
  5. Fuga en el enfriador del aire de carga o en el sistema de escape
  6. Prueba del analizador de regeneración del filtro de partículas diésel de postratamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000284

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • EGR: 1228, 1896, 2272, 2349, 2351, 2352, 2353, 3382, 3383, 3389
  • Presión diferencial de EGR: 1866, 2273, 2274
  • Turbocompresor: 1894, 1898, 1938, 2387, 2636
  • Acelerador de admisión: 175, 176, 177, 3539, 3541, 3542
  • Colector de admisión: 124, 125

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El sensor de presión del colector de admisión tiene acumulación de carbono

Solución: S00006329

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite el sensor de presión o temperatura del colector de admisión.

Consulte Procedimiento 019-159

  • Inspeccione visualmente la punta del sensor de presión o temperatura del colector de admisión para ver si hay acumulación de hollín o carbono.
  • Inspeccione visualmente el sensor de presión del colector de admisión para ver si está dañado.
  • Inspeccione visualmente las juntas tóricas del sensor de presión del colector de admisión para ver si están dañadas.

Especificaciones

  • Si se encuentra alguna acumulación de carbono, vaya a la sección Reparar.
  • Si se identifican melladuras o cortes en las juntas tóricas, entonces se detectó que la junta tórica del sensor de presión o temperatura del colector de admisión está dañado.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Limpie el sensor de presión o temperatura del colector de admisión.

Consulte Procedimiento 019-159

  • Reemplace la junta tórica del sensor de presión o temperatura del colector de admisión.

Consulte Procedimiento 019-159

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Sensor de presión del colector de admisión pegado en rango

Solución: S00002814

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise el sensor de presión del colector de admisión.

Especificaciones

  • Si la lectura del sensor de presión de aire del colector de admisión no cumple con las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el sensor de presión de aire del colector de admisión: 0 ± 6.8 Kpa [0 ± 1 psi], 0 ± 51 mm-Hg [0 ± 2 in- Hg]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión o temperatura del colector de admisión.

Consulte Procedimiento 019-159

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Fugas en el sistema de admisión de aire

Solución: S00008386

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si el sistema de admisión de aire presenta fugas.
  • Inspeccione visualmente si las tuberías de admisión presentan fugas de aire.

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del control de aire con fugas.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace los componentes con fuga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Fuga en el enfriador del aire de carga o en el sistema de escape

Solución: S00008815

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si las mangueras del enfriador de aire de carga presentan fugas de aire.
  • Pruebe a presión el enfriador del aire de carga en busca de fugas.

Consulte Procedimiento 010-027

Especificaciones

  • Si se encuentra alguna fuga, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el enfriador del aire de carga.

Consulte Procedimiento 010-027

  • Repare o reemplace las mangueras del enfriador del aire de carga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Prueba del analizador de regeneración del filtro de partículas diésel de postratamiento

Solución: S00003823

Verificación

Condiciones

  • Vuelva a conectar los componentes desconectados previamente.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba del analizador de regeneración del filtro de partículas diésel de postratamiento.

Consulte Procedimiento 014-027

  • Verifique que la herramienta electrónica de servicio recomendada por Cummins® o equivalente contiene una versión compatible con esta prueba.

Consulte Procedimiento 014-027

Especificaciones

  • Si la Prueba del analizador de regeneración del filtro de partículas diésel de postratamiento no se pasa, entonces restablezca la búsqueda a lo siguiente: El analizador de regeneración del filtro de partículas diésel de postratamiento no pasó la prueba. Únicamente seleccione el título de la solución que coincida con los mensajes de error de la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Si la prueba del analizador de regeneración del filtro de partículas diésel de postratamiento no se inicia, entonces restablezca la búsqueda a lo siguiente: El analizador de regeneración del filtro de partículas diésel de postratamiento no se inició.
  • Si la prueba del analizador de regeneración del filtro de partículas diésel de postratamiento no se completa , entonces restablezca la búsqueda a lo siguiente: El analizador de regeneración del filtro de partículas diésel de postratamiento no se completó.

Linked Solutions

  • Ninguno

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3366 | SPN: 111 | FMI: 18
Nivel de refrigerante: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Sensor de nivel de refrigerante faltante o dañado
  2. Componente del sistema de enfriamiento con fuga
  3. El inyector de combustible postratamiento funciona incorrectamente
  4. Revisión de circuito abierto del sensor de nivel de refrigerante
  5. El enfriador de EGR tiene fuga interna
  6. Cortocircuito de clavija a tierra del sensor de nivel de refrigerante
  7. Cortocircuito de clavija a clavija del sensor de nivel de refrigerante
  8. El sensor de nivel de refrigerante tiene un mal funcionamiento

1 - Sensor de nivel de refrigerante faltante o dañado

Solución: S00007852

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente que se instale el sensor de nivel de refrigerante correcto.

Consulte el Manual de servicio de OEM

  • Inspeccione visualmente el sensor de nivel de refrigerante en busca de daños.

Consulte el Manual de servicio de OEM

Especificaciones

  • Si el sensor de nivel de refrigerante está dañado o no funciona bien, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de nivel del refrigerante del motor.

Consulte Procedimiento 019-017

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Componente del sistema de enfriamiento con fuga

Solución: S00003142

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Efectúe la prueba de presión del sistema del refrigerante.

Consulte Procedimiento 008-018

Consulte el Manual de servicio de OEM

  • Inspeccione visualmente el motor y sus componentes para detectar fugas en el sello, la junta o las llaves de drenado.
  • Inspeccione visualmente el radiador, intercambiador de calor, calentador de la cabina, mangueras y conexiones en busca de fugas.
  • Presurice el tanque de compensación con el tapón de presión del radiador instalado para probar la funcionalidad del tapón de presión del radiador.

Consulte el Manual de servicio de OEM

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del sistema de enfriamiento con fugas.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace los componentes con fuga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El inyector de combustible postratamiento funciona incorrectamente

Solución: S00001717

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de refrigerante del inyector de combustible de postratamiento.

Consulte Procedimiento 011-061

Especificaciones

  • Si el inyector de combustible de postratamiento no pasa la prueba de refrigerante del inyector de combustibles de postratamiento, entonces se detectó un problema de funcionamiento en el inyector de combustible de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el inyector de combustible postratamiento.

Consulte Procedimiento 011-042

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión de circuito abierto del sensor de nivel de refrigerante

Solución: S00007920

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de refrigerante en el conector del arnés de cableado del OEM del sensor de nivel de refrigerante y la clavija de SEÑAL del sensor de nivel de refrigerante en el conector de ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - El enfriador de EGR tiene fuga interna

Solución: S00000477

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de tira de refrigerante.

Consulte Procedimiento 011-019

Especificaciones

  • Revise los lineamientos de los resultados de la tira de prueba del refrigerante.
  • Si el refrigerante no está en la salida de escape del enfriador de EGR, quiere decir que el enfriador de EGR no tiene un mal funcionamiento. Vaya a la siguiente solución.
  • Si el refrigerante está en la salida y en la entrada del escape del enfriador de EGR, realice la prueba de presión del enfriador de EGR.

Consulte Procedimiento 011-019

  • Si el refrigerante está en la salida de escape del enfriador de EGR, pero no está en la entrada, quiere decir que el enfriador de EGR tiene un mal funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el enfriador de EGR.

Consulte Procedimiento 011-019

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Cortocircuito de clavija a tierra del sensor de nivel de refrigerante

Solución: S00007921

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Cortocircuito de clavija a clavija del sensor de nivel de refrigerante

Solución: S00007922

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - El sensor de nivel de refrigerante tiene un mal funcionamiento

Solución: S00007923

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo después de que se hayan realizado todas las verificaciones de soluciones anteriores, se ha detectado un sensor de nivel de refrigerante con mal funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de nivel del refrigerante del motor.

Consulte Procedimiento 019-017

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3374 | SPN: 1818 | FMI: 31
Control de freno de protección antivuelco: condición existente

Troubleshooting Summary

  1. Valores de parámetros ajustables incorrectos
  2. El control de crucero está inhabilitado temporalmente por el controlador del sistema de frenos antibloqueo (ABS)
  3. Verificación del historial de revisión de calibración de ECM

1 - Valores de parámetros ajustables incorrectos

Solución: S00003166

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise si el motor está equipado con calentador del respiradero del cárter.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Verifique que los valores del calentador del respiradero del cárter sean correctos con la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Especificaciones

  • Si los valores de parámetros ajustables y la aplicación no coinciden, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Ajuste las características y los parámetros a los valores correctos.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - El control de crucero está inhabilitado temporalmente por el controlador del sistema de frenos antibloqueo (ABS)

Solución: S00001654

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla se activa o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, quiere decir que el controlador del sistema de frenos antibloqueo (ABS) desactivó temporalmente el control de crucero debido a ciertas condiciones de manejo.

Linked Solutions

  • Ninguno

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3375 | SPN: 5397 | FMI: 31
Regeneración del filtro de partículas diésel de postratamiento demasiado frecuente: condición existente

Troubleshooting Summary

  1. El código de falla 3375 requiere que se realicen TODAS las soluciones
  2. Revise si hay códigos de falla primarios
  3. Filtro de aire de entrada restringido
  4. Puertos de suministro del sensor de presión diferencial de EGR obstruidos
  5. Tubos del sensor de presión diferencial de DPF de postratamiento dañados o faltantes
  6. Sensor de presión diferencial del DPF de postratamiento pegado en rango
  7. Realice la prueba de aceleración de retención: postratamiento conectado
  8. Fugas en el sistema de admisión de aire
  9. Fuga en el enfriador del aire de carga o en el sistema de escape
  10. Sensor de temperatura de postratamiento pegado en rango
  11. DPF de postratamiento parcialmente obstruido o bloqueado
  12. Prueba del analizador de regeneración del filtro de partículas diésel de postratamiento
  13. Verificación del historial de revisión de calibración de ECM

1 - El código de falla 3375 requiere que se realicen TODAS las soluciones

Solución: S00000792

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Este código de falla solo tiene fines informativos.
  • Se deben llevar a cabo TODAS las soluciones mostradas para este código de falla.
  • Continúe realizando las verificaciones de TODOS los pasos de solución listados para este código de falla, sin tener en cuenta si cierta solución está dentro o fuera de la especificación.

Especificaciones

  • Este código de falla solo tiene fines informativos.

Linked Solutions

  • Ninguno

Reparación

  • Si se encuentra una resolución en cualquier solución para este código de falla, continúe con la realización de TODAS las soluciones para ese código de falla.

Validación

  • Ninguno
Next Solution

2 - Revise si hay códigos de falla primarios

Solución: S00000285

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • DPF de postratamiento: 5383
  • Presión diferencial postratamiento: 1879, 1881, 1883, 3133, 3134, 3135.
  • Combustible: 559, 1139, 1141, 1142, 1143, 1144, 1145.
  • Colector de admisión: 125, 2973.
  • EGR: 1228, 1866, 1896, 1898, 2272, 2273, 2274, 2349, 2353, 2357, 2961, 2962, 3136, 3137, 3138, 3342, 3382, 3383
  • Postratamiento del DOC: 1925, 1926, 1932, 1963, 1964, 3167
  • Turbocompresor: 2198, 2387, 2449, 2634, 2635, 2636, 3616
  • Presión de gases de escape: 2373,2374,2554

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

3 - Filtro de aire de entrada restringido

Solución: S00000025

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el filtro de aire para asegurarse de que no esté obstruido.

Especificaciones

  • Si el filtro de aire de admisión está obstruido, quiere decir que se detectó que el filtro de aire de entrada está restringido.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el filtro de aire.

Consulte el Manual de servicio de OEM

Consulte Procedimiento 010-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Puertos de suministro del sensor de presión diferencial de EGR obstruidos

Solución: S00005073

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las perforaciones transversales del puerto de flujo del sensor de presión diferencial de EGR en busca de bloqueos por hollín.

Consulte Procedimiento 011-066

Especificaciones

  • Si se encuentran obstrucciones o daños, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Extraiga y limpie el ensamble del flujo de medición de masa de EGR.

Consulte Procedimiento 011-066

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Tubos del sensor de presión diferencial de DPF de postratamiento dañados o faltantes

Solución: S00001010

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente que la instalación de los tubos de presión diferencial de postratamiento sea correcta.
  • Inspeccione los tubos del sensor de presión diferencial del DPF de postratamiento para ver si hay daños, obstrucciones, torceduras, fugas o conexiones flojas.

Consulte Procedimiento 011-047

En temperaturas ambiente extremadamente frías es importante revisar los tubos del sensor de presión diferencial de DPF de postratamiento para detectar signos de congelamiento, obstrucción o restricción. Se puede formar hielo en los tubos del sensor de presión diferencial y provocar que se obstruyan o se peguen y es posible que no estén presentes al momento del diagnóstico.

Especificaciones

  • Si se encuentran daños, dobleces o bloqueos, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Retire o reemplace los tubos del sensor de presión diferencial de DPF.

Consulte Procedimiento 011-047

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Next Solution

6 - Sensor de presión diferencial del DPF de postratamiento pegado en rango

Solución: S00000793

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Monitoree el voltaje del sensor de presión diferencial de DPF de postratamiento.

Consulte Procedimiento 019-443

  • Inspeccione visualmente la orientación de los tubos del sensor de presión diferencial de DPF de postratamiento.

Consulte Procedimiento 011-047

Especificaciones

  • Si la lectura del voltaje del sensor de presión diferencial de DPF de postratamiento no se encuentra dentro de las especificaciones, quiere decir que se detectó un problema de funcionamiento en el sensor de presión diferencial del DPF de postratamiento.
  • Si la lectura del voltaje del sensor de presión diferencial de DPF de postratamiento está dentro de las especificaciones, proceda a la sección de Soluciones vinculadas.
  • Si los tubos del sensor de presión diferencial de DPF de postratamiento no tienen una pendiente descendente continua desde los orificios del sensor, se detectó una orientación incorrecta del sensor.

Linked Solutions

  • Realice la prueba de aceleración de retención: postratamiento conectado

Consulte S00001197

Reparación

  • Reemplace el sensor de presión diferencial del DPF de postratamiento.

Consulte Procedimiento 019-443

  • Corrija la orientación de los tubos del sensor de presión diferencial del filtro de partículas diésel de postratamiento.

Consulte Procedimiento 011-047

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6.1 - Realice la prueba de aceleración de retención: postratamiento conectado

Solución: S00001197

Verificación

Condiciones

  • Motor en funcionamiento.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Monitoree el voltaje del sensor de presión diferencial de DPF de postratamiento.

Consulte Procedimiento 019-443

  • Realice la prueba de aceleración de retención - Postratamiento conectado.

Especificaciones

  • Si el voltaje del sensor de presión diferencial de DPF de postratamiento no cambia durante la prueba de aceleración de retención, quiere decir que se detectó un problema de funcionamiento en el sensor de presión diferencial del DPF de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión diferencial del DPF de postratamiento.

Consulte Procedimiento 019-443

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

7 - Fugas en el sistema de admisión de aire

Solución: S00008386

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si el sistema de admisión de aire presenta fugas.
  • Inspeccione visualmente si las tuberías de admisión presentan fugas de aire.

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del control de aire con fugas.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace los componentes con fuga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Fuga en el enfriador del aire de carga o en el sistema de escape

Solución: S00008815

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si las mangueras del enfriador de aire de carga presentan fugas de aire.
  • Pruebe a presión el enfriador del aire de carga en busca de fugas.

Consulte Procedimiento 010-027

Especificaciones

  • Si se encuentra alguna fuga, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el enfriador del aire de carga.

Consulte Procedimiento 010-027

  • Repare o reemplace las mangueras del enfriador del aire de carga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - Sensor de temperatura de postratamiento pegado en rango

Solución: S00000338

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Arranque el motor.

Acción

  • Arranque el motor en ralentí alto durante los siguientes minutos: 10
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Monitoree los siguientes parámetros:

  • Temperatura de admisión del catalizador de oxidación diésel de postratamiento
  • Temperatura de admisión del filtro de partículas diésel de postratamiento
  • Temperatura de salida del filtro de partículas diésel de postratamiento

Especificaciones

  • Si cada sensor no se encuentra dentro de la siguiente especificación de las otras, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura de gases de escape de postratamiento: 24 C [43 F]

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el módulo del sensor de temperatura de gases de escape de postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

10 - DPF de postratamiento parcialmente obstruido o bloqueado

Solución: S00004187

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Si ya se reemplazó el DPF de postratamiento durante esta reparación, entonces vaya a la siguiente solución.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la Prueba de restricción automatizada del filtro de partículas diésel de postratamiento.

Consulte Procedimiento 011-085

Especificaciones

  • Si se excedieron los límites especificados en el procedimiento respecto a la prueba de restricción automatizada del filtro de partículas diésel de postratamiento, entonces se detectó que el DPF de postratamiento está obstruido o restringido.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el DPF de postratamiento.

Consulte Procedimiento 011-041

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

11 - Prueba del analizador de regeneración del filtro de partículas diésel de postratamiento

Solución: S00003823

Verificación

Condiciones

  • Vuelva a conectar los componentes desconectados previamente.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba del analizador de regeneración del filtro de partículas diésel de postratamiento.

Consulte Procedimiento 014-027

  • Verifique que la herramienta electrónica de servicio recomendada por Cummins® o equivalente contiene una versión compatible con esta prueba.

Consulte Procedimiento 014-027

Especificaciones

  • Si la Prueba del analizador de regeneración del filtro de partículas diésel de postratamiento no se pasa, entonces restablezca la búsqueda a lo siguiente: El analizador de regeneración del filtro de partículas diésel de postratamiento no pasó la prueba. Únicamente seleccione el título de la solución que coincida con los mensajes de error de la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Si la prueba del analizador de regeneración del filtro de partículas diésel de postratamiento no se inicia, entonces restablezca la búsqueda a lo siguiente: El analizador de regeneración del filtro de partículas diésel de postratamiento no se inició.
  • Si la prueba del analizador de regeneración del filtro de partículas diésel de postratamiento no se completa , entonces restablezca la búsqueda a lo siguiente: El analizador de regeneración del filtro de partículas diésel de postratamiento no se completó.

Linked Solutions

  • Ninguno

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

12 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3376 | SPN: 5319 | FMI: 31
Regeneración incompleta del filtro de partículas diésel de postratamiento: condición existente

Troubleshooting Summary

  1. El código de falla 3376 requiere que se realicen TODAS las soluciones
  2. Revise si hay códigos de falla primarios
  3. Filtro de aire de entrada restringido
  4. Puertos de suministro del sensor de presión diferencial de EGR obstruidos
  5. Tubos del sensor de presión diferencial de DPF de postratamiento dañados o faltantes
  6. Sensor de presión diferencial del DPF de postratamiento pegado en rango
  7. Realice la prueba de aceleración de retención: postratamiento conectado
  8. Fugas en el sistema de admisión de aire
  9. Fuga en el enfriador del aire de carga o en el sistema de escape
  10. Sensor de temperatura de postratamiento pegado en rango
  11. DPF de postratamiento parcialmente obstruido o bloqueado
  12. Prueba del analizador de regeneración del filtro de partículas diésel de postratamiento
  13. Verificación del historial de revisión de calibración de ECM

1 - El código de falla 3376 requiere que se realicen TODAS las soluciones

Solución: S00003165

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Este código de falla solo tiene fines informativos.
  • Se deben llevar a cabo TODAS las soluciones mostradas para este código de falla.
  • Continúe realizando las verificaciones de TODOS los pasos de solución listados para este código de falla, sin tener en cuenta si cierta solución está dentro o fuera de la especificación.

Especificaciones

  • Este código de falla solo tiene fines informativos.

Linked Solutions

  • Ninguno

Reparación

  • Si se encuentra una resolución en cualquier solución para este código de falla, continúe con la realización de TODAS las soluciones para ese código de falla.

Validación

  • Ninguno
Next Solution

2 - Revise si hay códigos de falla primarios

Solución: S00000288

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • DPF de postratamiento: 1879, 1881, 1883, 3133, 3134, 3135, 5383
  • Combustible: 559, 1139, 1141, 1142, 1143, 1144, 1145
  • Colector de admisión: 125, 2973
  • Postratamiento del DOC: 1664
  • Combustible de postratamiento: 1925, 1926, 1932, 1963, 1964, 3167
  • EGR: 1228, 1896, 2349, 2353, 2961, 2962, 3136, 3137, 3138, 3342, 3382, 3383
  • Presión diferencial de EGR: 1866, 1867, 2273, 2274
  • Turbocompresor: 1898, 2198, 2387, 2449, 2634, 2635, 2636, 3616

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

3 - Filtro de aire de entrada restringido

Solución: S00000025

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el filtro de aire para asegurarse de que no esté obstruido.

Especificaciones

  • Si el filtro de aire de admisión está obstruido, quiere decir que se detectó que el filtro de aire de entrada está restringido.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el filtro de aire.

Consulte el Manual de servicio de OEM

Consulte Procedimiento 010-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Puertos de suministro del sensor de presión diferencial de EGR obstruidos

Solución: S00005073

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las perforaciones transversales del puerto de flujo del sensor de presión diferencial de EGR en busca de bloqueos por hollín.

Consulte Procedimiento 011-066

Especificaciones

  • Si se encuentran obstrucciones o daños, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Extraiga y limpie el ensamble del flujo de medición de masa de EGR.

Consulte Procedimiento 011-066

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Tubos del sensor de presión diferencial de DPF de postratamiento dañados o faltantes

Solución: S00001010

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente que la instalación de los tubos de presión diferencial de postratamiento sea correcta.
  • Inspeccione los tubos del sensor de presión diferencial del DPF de postratamiento para ver si hay daños, obstrucciones, torceduras, fugas o conexiones flojas.

Consulte Procedimiento 011-047

En temperaturas ambiente extremadamente frías es importante revisar los tubos del sensor de presión diferencial de DPF de postratamiento para detectar signos de congelamiento, obstrucción o restricción. Se puede formar hielo en los tubos del sensor de presión diferencial y provocar que se obstruyan o se peguen y es posible que no estén presentes al momento del diagnóstico.

Especificaciones

  • Si se encuentran daños, dobleces o bloqueos, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Retire o reemplace los tubos del sensor de presión diferencial de DPF.

Consulte Procedimiento 011-047

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Next Solution

6 - Sensor de presión diferencial del DPF de postratamiento pegado en rango

Solución: S00000793

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Monitoree el voltaje del sensor de presión diferencial de DPF de postratamiento.

Consulte Procedimiento 019-443

  • Inspeccione visualmente la orientación de los tubos del sensor de presión diferencial de DPF de postratamiento.

Consulte Procedimiento 011-047

Especificaciones

  • Si la lectura del voltaje del sensor de presión diferencial de DPF de postratamiento no se encuentra dentro de las especificaciones, quiere decir que se detectó un problema de funcionamiento en el sensor de presión diferencial del DPF de postratamiento.
  • Si la lectura del voltaje del sensor de presión diferencial de DPF de postratamiento está dentro de las especificaciones, proceda a la sección de Soluciones vinculadas.
  • Si los tubos del sensor de presión diferencial de DPF de postratamiento no tienen una pendiente descendente continua desde los orificios del sensor, se detectó una orientación incorrecta del sensor.

Linked Solutions

  • Realice la prueba de aceleración de retención: postratamiento conectado

Consulte S00001197

Reparación

  • Reemplace el sensor de presión diferencial del DPF de postratamiento.

Consulte Procedimiento 019-443

  • Corrija la orientación de los tubos del sensor de presión diferencial del filtro de partículas diésel de postratamiento.

Consulte Procedimiento 011-047

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6.1 - Realice la prueba de aceleración de retención: postratamiento conectado

Solución: S00001197

Verificación

Condiciones

  • Motor en funcionamiento.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Monitoree el voltaje del sensor de presión diferencial de DPF de postratamiento.

Consulte Procedimiento 019-443

  • Realice la prueba de aceleración de retención - Postratamiento conectado.

Especificaciones

  • Si el voltaje del sensor de presión diferencial de DPF de postratamiento no cambia durante la prueba de aceleración de retención, quiere decir que se detectó un problema de funcionamiento en el sensor de presión diferencial del DPF de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión diferencial del DPF de postratamiento.

Consulte Procedimiento 019-443

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

7 - Fugas en el sistema de admisión de aire

Solución: S00008386

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si el sistema de admisión de aire presenta fugas.
  • Inspeccione visualmente si las tuberías de admisión presentan fugas de aire.

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del control de aire con fugas.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace los componentes con fuga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Fuga en el enfriador del aire de carga o en el sistema de escape

Solución: S00008815

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si las mangueras del enfriador de aire de carga presentan fugas de aire.
  • Pruebe a presión el enfriador del aire de carga en busca de fugas.

Consulte Procedimiento 010-027

Especificaciones

  • Si se encuentra alguna fuga, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el enfriador del aire de carga.

Consulte Procedimiento 010-027

  • Repare o reemplace las mangueras del enfriador del aire de carga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - Sensor de temperatura de postratamiento pegado en rango

Solución: S00000338

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Arranque el motor.

Acción

  • Arranque el motor en ralentí alto durante los siguientes minutos: 10
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Monitoree los siguientes parámetros:

  • Temperatura de admisión del catalizador de oxidación diésel de postratamiento
  • Temperatura de admisión del filtro de partículas diésel de postratamiento
  • Temperatura de salida del filtro de partículas diésel de postratamiento

Especificaciones

  • Si cada sensor no se encuentra dentro de la siguiente especificación de las otras, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura de gases de escape de postratamiento: 24 C [43 F]

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el módulo del sensor de temperatura de gases de escape de postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

10 - DPF de postratamiento parcialmente obstruido o bloqueado

Solución: S00004187

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Si ya se reemplazó el DPF de postratamiento durante esta reparación, entonces vaya a la siguiente solución.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la Prueba de restricción automatizada del filtro de partículas diésel de postratamiento.

Consulte Procedimiento 011-085

Especificaciones

  • Si se excedieron los límites especificados en el procedimiento respecto a la prueba de restricción automatizada del filtro de partículas diésel de postratamiento, entonces se detectó que el DPF de postratamiento está obstruido o restringido.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el DPF de postratamiento.

Consulte Procedimiento 011-041

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

11 - Prueba del analizador de regeneración del filtro de partículas diésel de postratamiento

Solución: S00003823

Verificación

Condiciones

  • Vuelva a conectar los componentes desconectados previamente.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba del analizador de regeneración del filtro de partículas diésel de postratamiento.

Consulte Procedimiento 014-027

  • Verifique que la herramienta electrónica de servicio recomendada por Cummins® o equivalente contiene una versión compatible con esta prueba.

Consulte Procedimiento 014-027

Especificaciones

  • Si la Prueba del analizador de regeneración del filtro de partículas diésel de postratamiento no se pasa, entonces restablezca la búsqueda a lo siguiente: El analizador de regeneración del filtro de partículas diésel de postratamiento no pasó la prueba. Únicamente seleccione el título de la solución que coincida con los mensajes de error de la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Si la prueba del analizador de regeneración del filtro de partículas diésel de postratamiento no se inicia, entonces restablezca la búsqueda a lo siguiente: El analizador de regeneración del filtro de partículas diésel de postratamiento no se inició.
  • Si la prueba del analizador de regeneración del filtro de partículas diésel de postratamiento no se completa , entonces restablezca la búsqueda a lo siguiente: El analizador de regeneración del filtro de partículas diésel de postratamiento no se completó.

Linked Solutions

  • Ninguno

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

12 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 338 | SPN: 1267 | FMI: 3
Circuito del controlador del relevador de accesorios del vehículo de apagado en ralentí: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Valores de parámetros ajustables incorrectos
  2. El relevador de paro en ralentí de accesorios del vehículo tiene un mal funcionamiento
  3. Revisión del circuito abierto del relevador de paro en ralentí
  4. Cortocircuito de clavija a clavija del relevador de paro de ralentí
  5. Cortocircuito en la clavija de SEÑAL del relevador de paro de ralentí en el arnés de cableado de alimentación del OEM

1 - Valores de parámetros ajustables incorrectos

Solución: S00001166

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Vaya a las características y parámetros.

Especificaciones

  • Si el vehículo tiene instalado un relevador de paro en ralentí, el parámetro Relevador auxiliar de paro debe configurarse en "Instalado".
  • Si el vehículo no tiene instalado un relevador de paro en ralentí, el parámetro Relevador auxiliar de paro debe configurarse en "Sin instalar".

Linked Solutions

  • Ninguno

Reparación

  • Corrija la configuración de la función de paro en ralentí

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - El relevador de paro en ralentí de accesorios del vehículo tiene un mal funcionamiento

Solución: S00000520

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de paro en ralentí del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Revise el relevador.

Consulte Procedimiento 019-642

Especificaciones

  • Si el relevador no cumple las especificaciones, entonces se detectó un problema con el funcionamiento del relevador.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el relevador de paro en ralentí.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión del circuito abierto del relevador de paro en ralentí

Solución: S00000847

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de paro en ralentí del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO del relevador de paro en ralentí en el conector del relevador de paro en ralentí con conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO del relevador de paro en ralentí en el conector del ECM del arnés de cableado del motor y la clavija de RETORNO del conector del relevador de paro en ralentí del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cortocircuito de clavija a clavija del relevador de paro de ralentí

Solución: S00000521

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de paro en ralentí del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del relevador de paro en ralentí en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SEÑAL del relevador de paro en ralentí en el conector del ECM del arnés de cableado del OEM y la clavija (+) de suministro de la batería del conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SEÑAL del relevador de paro en ralentí en el conector del ECM del arnés de cableado del OEM y la clavija (-) de suministro de la batería del ECM del conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM:

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cortocircuito en la clavija de SEÑAL del relevador de paro de ralentí en el arnés de cableado de alimentación del OEM

Solución: S00001165

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el relevador de paro en ralentí del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado de suministro de energía del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del relevador de paro en ralentí en el conector del ECM del arnés de cableado del OEM y la clavija (+) de suministro de la batería del conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SEÑAL del relevador de paro en ralentí en el conector del ECM del arnés de cableado del OEM y la clavija (-) de suministro de la batería del ECM del conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM:

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 26-ABRIL-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3382 | SPN: 3058 | FMI: 18
Sistema de recirculación de gas de escape (EGR) del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Filtro de aire de entrada restringido
  3. Superficie de montaje del sensor de presión diferencial de la EGR con fuga
  4. Puertos de suministro del sensor de presión diferencial de EGR obstruidos
  5. Fugas en el sistema de admisión de aire
  6. Enfriador EGR tapado o restringido
  7. Válvula de EGR restringida
  8. Fuga en el enfriador del aire de carga o en el sistema de escape
  9. Tubo del sensor de presión de gases de escape obstruido o dañado
  10. Verificación del historial de revisión de calibración de ECM
  11. El sensor de presión diferencial de EGR tiene un mal funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000291

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • EGR: 1228, 1896, 2272, 2349, 2351, 2352, 2353
  • Presión diferencial de EGR: 1866, 2273, 2274
  • Turbocompresor: 1898, 2387
  • Acelerador de admisión: 175, 176, 177, 3539, 3541, 3542
  • Colector de admisión: 125
  • Presión de gases de escape: 2554

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Filtro de aire de entrada restringido

Solución: S00000025

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el filtro de aire para asegurarse de que no esté obstruido.

Especificaciones

  • Si el filtro de aire de admisión está obstruido, quiere decir que se detectó que el filtro de aire de entrada está restringido.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el filtro de aire.

Consulte el Manual de servicio de OEM

Consulte Procedimiento 010-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Superficie de montaje del sensor de presión diferencial de la EGR con fuga

Solución: S00001114

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite el sensor de presión diferencial de EGR.

Consulte Procedimiento 019-370

  • Inspeccione las juntas tóricas entre el sensor de presión diferencial de EGR y la superficie de montaje.

Consulte Procedimiento 019-370

  • Inspeccione el sensor de presión diferencial de EGR.

Consulte Procedimiento 019-370

Las fugas se deben apreciar fácilmente por los rastros de hollín; sin embargo, puede ser necesario desmontar el sensor para comprobar el correcto sellado en las juntas tóricas entre el sensor de presión diferencial de la EGR y la superficie de montaje.

Especificaciones

  • Si se detectan fugas en la superficie de montaje del sensor de presión diferencial de la EGR, continúe a la sección Reparar.
  • Si se encuentra alguna acumulación de carbono, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Limpie o reemplace el sensor de presión diferencial de EGR.

Consulte Procedimiento 019-370

  • Limpie la superficie de montaje del sensor de presión diferencial de la EGR.

Consulte Procedimiento 011-066

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Puertos de suministro del sensor de presión diferencial de EGR obstruidos

Solución: S00000795

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire el ensamble del flujo de medición de masa de EGR.

Consulte Procedimiento 011-066

  • Inspeccione visualmente las perforaciones transversales del puerto de flujo del sensor de presión diferencial de EGR en busca de bloqueos por hollín.

Consulte Procedimiento 011-066

  • Inspeccione visualmente los puertos de entrada de gases de escape en busca de bloqueos por hollín.

Consulte Procedimiento 011-066

Especificaciones

  • Si se encuentran obstrucciones o daños, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Extraiga y limpie el ensamble del flujo de medición de masa de EGR.

Consulte Procedimiento 011-066

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Fugas en el sistema de admisión de aire

Solución: S00008386

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si el sistema de admisión de aire presenta fugas.
  • Inspeccione visualmente si las tuberías de admisión presentan fugas de aire.

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del control de aire con fugas.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace los componentes con fuga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Enfriador EGR tapado o restringido

Solución: S00001116

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el enfriador EGR para ver si hay obstrucciones.

Consulte el Boletín de servicio 2883594

Consulte Procedimiento 011-019

Especificaciones

  • Si el enfriador de EGR está obstruido, despeje la obstrucción del enfriador de EGR.
  • Si no es posible despejar la obstrucción del enfriador de EGR, se ha detectado un enfriamiento de EGR con mal funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Limpie y vuelva a instalar o reemplace el enfriador de EGR.

Consulte Procedimiento 011-019

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Válvula de EGR restringida

Solución: S00000681

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la válvula de EGR.

Consulte Procedimiento 011-022

  • Inspeccione visualmente la válvula de EGR.

Consulte Procedimiento 011-022

Especificaciones

  • Si se encuentra algún desecho, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie la válvula EGR.

Consulte Procedimiento 011-022

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Fuga en el enfriador del aire de carga o en el sistema de escape

Solución: S00008815

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si las mangueras del enfriador de aire de carga presentan fugas de aire.
  • Pruebe a presión el enfriador del aire de carga en busca de fugas.

Consulte Procedimiento 010-027

Especificaciones

  • Si se encuentra alguna fuga, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el enfriador del aire de carga.

Consulte Procedimiento 010-027

  • Repare o reemplace las mangueras del enfriador del aire de carga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - Tubo del sensor de presión de gases de escape obstruido o dañado

Solución: S00000703

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire el tubo del sensor de presión de gases de escape.

Consulte Procedimiento 011-027

  • Inspeccione visualmente el tubo del sensor de presión de gases de escape en busca de grietas y daño en la rosca.

Consulte Procedimiento 011-027

  • Inspeccione visualmente el interior del tubo y el adaptador del sensor para ver si hay acumulación de desechos u hollín.

Consulte Procedimiento 011-027

Especificaciones

  • Si se encuentran obstrucciones o daños, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el tubo del sensor de presión de gases de escape.

Consulte Procedimiento 011-027

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

10 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

11 - El sensor de presión diferencial de EGR tiene un mal funcionamiento

Solución: S00003480

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión diferencial de EGR.

Consulte Procedimiento 019-370

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3383 | SPN: 3058 | FMI: 16
Sistema de recirculación de gas de escape (EGR) del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. El boletín de servicio técnico está disponible
  2. Revise si hay códigos de falla primarios
  3. Superficie de montaje del sensor de presión diferencial de la EGR con fuga
  4. Puertos de suministro del sensor de presión diferencial de EGR obstruidos
  5. Válvula de EGR restringida
  6. Alta restricción de escape
  7. Verificación del historial de revisión de calibración de ECM
  8. El sensor de presión diferencial de EGR tiene un mal funcionamiento

1 - El boletín de servicio técnico está disponible

Solución: S00008721

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Verifique que el OEM sea Kenworth™.

Acción

  • Si el motor no está en una aplicación Kenworth™, vaya a la siguiente solución.
  • El boletín de servicio técnico está disponible.

Consulte tsb160065

Especificaciones

  • Si el boletín de servicio técnico es aplicable, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Complete la acción descrita en el boletín de servicio técnico.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revise si hay códigos de falla primarios

Solución: S00000295

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • EGR: 1228, 1896, 2272, 2349, 2351, 2352, 2353
  • Presión diferencial de EGR: 1866, 2273, 2274
  • Turbocompresor: 1898, 2387, 3616
  • Colector de admisión: 124, 125
  • Acelerador de admisión: 175, 176, 177, 3539, 3541, 3542

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

3 - Superficie de montaje del sensor de presión diferencial de la EGR con fuga

Solución: S00001114

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite el sensor de presión diferencial de EGR.

Consulte Procedimiento 019-370

  • Inspeccione las juntas tóricas entre el sensor de presión diferencial de EGR y la superficie de montaje.

Consulte Procedimiento 019-370

  • Inspeccione el sensor de presión diferencial de EGR.

Consulte Procedimiento 019-370

Las fugas se deben apreciar fácilmente por los rastros de hollín; sin embargo, puede ser necesario desmontar el sensor para comprobar el correcto sellado en las juntas tóricas entre el sensor de presión diferencial de la EGR y la superficie de montaje.

Especificaciones

  • Si se detectan fugas en la superficie de montaje del sensor de presión diferencial de la EGR, continúe a la sección Reparar.
  • Si se encuentra alguna acumulación de carbono, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Limpie o reemplace el sensor de presión diferencial de EGR.

Consulte Procedimiento 019-370

  • Limpie la superficie de montaje del sensor de presión diferencial de la EGR.

Consulte Procedimiento 011-066

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Puertos de suministro del sensor de presión diferencial de EGR obstruidos

Solución: S00000795

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire el ensamble del flujo de medición de masa de EGR.

Consulte Procedimiento 011-066

  • Inspeccione visualmente las perforaciones transversales del puerto de flujo del sensor de presión diferencial de EGR en busca de bloqueos por hollín.

Consulte Procedimiento 011-066

  • Inspeccione visualmente los puertos de entrada de gases de escape en busca de bloqueos por hollín.

Consulte Procedimiento 011-066

Especificaciones

  • Si se encuentran obstrucciones o daños, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Extraiga y limpie el ensamble del flujo de medición de masa de EGR.

Consulte Procedimiento 011-066

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Válvula de EGR restringida

Solución: S00000681

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la válvula de EGR.

Consulte Procedimiento 011-022

  • Inspeccione visualmente la válvula de EGR.

Consulte Procedimiento 011-022

Especificaciones

  • Si se encuentra algún desecho, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie la válvula EGR.

Consulte Procedimiento 011-022

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Alta restricción de escape

Solución: S00000324

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Compruebe la restricción del escape.

Consulte Procedimiento 011-009

Especificaciones

  • Si la restricción del escape no está dentro de las especificaciones, entonces se detectó una restricción en el escape.

Consulte Procedimiento 018-020

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Revise la cara del catalizador de oxidación diésel de postratamiento en busca de obstrucciones.

Consulte Procedimiento 011-049

  • Revise la cara del filtro de partículas diésel de postratamiento en busca de obstrucciones.

Consulte Procedimiento 011-041

  • Revise si hay depósitos en el tubo de descomposición.

Consulte Procedimiento 011-062

  • Revise la cara del catalizador de SCR de postratamiento para ver si hay obstrucciones.

Consulte Procedimiento 011-036

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - El sensor de presión diferencial de EGR tiene un mal funcionamiento

Solución: S00003480

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión diferencial de EGR.

Consulte Procedimiento 019-370

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3385 | SPN: 105 | FMI: 18
Temperatura del colector de admisión 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Sensor de temperatura del colector de admisión pegado en rango
  2. Sensor de temperatura del aire ambiente del OEM pegado en rango
  3. Verificación del historial de revisión de calibración de ECM

1 - Sensor de temperatura del colector de admisión pegado en rango

Solución: S00000334

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Compare la lectura del sensor de temperatura del colector de admisión con la de un termómetro infrarrojo o un valor conocido.

Especificaciones

  • La lectura del sensor entre la herramienta electrónica de servicio recomendada por Cummins® o equivalente y el valor conocido debe estar dentro de: +/- 10C [18F]

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el sensor de presión/temperatura del colector de admisión.

Consulte Procedimiento 019-159

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Sensor de temperatura del aire ambiente del OEM pegado en rango

Solución: S00000339

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise el sensor de temperatura de aire ambiente del OEM.

Especificaciones

  • Si el sensor de temperatura no está dentro de las siguientes especificaciones de la temperatura de aire ambiente, entonces se detectó un mal funcionamiento del sensor de temperatura: 5°F [2.8°C]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de aire ambiente.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 339 | SPN: 1267 | FMI: 4
Circuito del controlador del relevador de accesorios del vehículo de apagado en ralentí: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Valores de parámetros ajustables incorrectos
  2. El relevador de paro en ralentí de accesorios del vehículo tiene un mal funcionamiento
  3. Revisión del voltaje de relevador de paro en ralentí
  4. Revisión de la resistencia de los cables de SEÑAL y RETORNO del relevador de paro en ralentí
  5. Cortocircuito a tierra en el cable de SEÑAL del relevador de paro en ralentí en el arnés de cableado del OEM
  6. Cortocircuito de clavija a clavija del relevador de paro de ralentí
  7. Cortocircuito en la clavija de SEÑAL del relevador de paro de ralentí en el arnés de cableado de alimentación del OEM

1 - Valores de parámetros ajustables incorrectos

Solución: S00001166

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Vaya a las características y parámetros.

Especificaciones

  • Si el vehículo tiene instalado un relevador de paro en ralentí, el parámetro Relevador auxiliar de paro debe configurarse en "Instalado".
  • Si el vehículo no tiene instalado un relevador de paro en ralentí, el parámetro Relevador auxiliar de paro debe configurarse en "Sin instalar".

Linked Solutions

  • Ninguno

Reparación

  • Corrija la configuración de la función de paro en ralentí

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - El relevador de paro en ralentí de accesorios del vehículo tiene un mal funcionamiento

Solución: S00000520

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de paro en ralentí del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Revise el relevador.

Consulte Procedimiento 019-642

Especificaciones

  • Si el relevador no cumple las especificaciones, entonces se detectó un problema con el funcionamiento del relevador.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el relevador de paro en ralentí.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión del voltaje de relevador de paro en ralentí

Solución: S00000528

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de paro en ralentí del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SEÑAL del relevador de paro en ralentí y la clavija de RETORNO del relevador de paro en ralentí, en el conector del relevador de paro en ralentí del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión de la resistencia de los cables de SEÑAL y RETORNO del relevador de paro en ralentí

Consulte S00000529

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

3.1 - Revisión de la resistencia de los cables de SEÑAL y RETORNO del relevador de paro en ralentí

Solución: S00000529

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de paro en ralentí del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del relevador de paro en ralentí en el conector del relevador de paro en ralentí del arnés de cableado del OEM y la clavija de SEÑAL del relevador de paro en ralentí en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del relevador de paro en ralentí en el conector del relevador de paro en ralentí del arnés de cableado del OEM y la clavija de RETORNO del relevador de paro en ralentí en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del ECM o en el arnés de cableado del motor: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Cortocircuito a tierra en el cable de SEÑAL del relevador de paro en ralentí en el arnés de cableado del OEM

Solución: S00000527

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de paro en ralentí del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del relevador de paro en ralentí en el conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM:

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cortocircuito de clavija a clavija del relevador de paro de ralentí

Solución: S00000521

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de paro en ralentí del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del relevador de paro en ralentí en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SEÑAL del relevador de paro en ralentí en el conector del ECM del arnés de cableado del OEM y la clavija (+) de suministro de la batería del conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SEÑAL del relevador de paro en ralentí en el conector del ECM del arnés de cableado del OEM y la clavija (-) de suministro de la batería del ECM del conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM:

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Cortocircuito en la clavija de SEÑAL del relevador de paro de ralentí en el arnés de cableado de alimentación del OEM

Solución: S00001165

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el relevador de paro en ralentí del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado de suministro de energía del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del relevador de paro en ralentí en el conector del ECM del arnés de cableado del OEM y la clavija (+) de suministro de la batería del conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SEÑAL del relevador de paro en ralentí en el conector del ECM del arnés de cableado del OEM y la clavija (-) de suministro de la batería del ECM del conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM:

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 26-ABRIL-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3396 | SPN: 3750 | FMI: 31
No se reunieron las condiciones del filtro 1 de partículas diésel de postratamiento para la regeneración activa: condición existente

Troubleshooting Summary

  1. Turbocompresor con mal funcionamiento
  2. Verificación del historial de revisión de calibración de ECM
  3. Se necesita la regeneración estacionaria de postratamiento
  4. Se necesita la regeneración estacionaria de postratamiento

1 - Turbocompresor con mal funcionamiento

Solución: S00005253

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite las conexiones de admisión y escape del turbocompresor.

Acción

  • Inspeccione visualmente las aspas del compresor y de la turbina del turbocompresor en busca de daño o desgaste.
  • Mida las tolerancias axial y radial de la rueda del turbocompresor.

Consulte Procedimiento 010-033

Especificaciones

  • Si cualquiera de las revisiones no cumple las especificaciones, entonces se detectó un problema con el funcionamiento del turbocompresor.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el turbocompresor.

Consulte Procedimiento 010-033

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Se necesita la regeneración estacionaria de postratamiento

Solución: S00006722

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Revise para asegurarse de que no haya otros códigos de falla activos.

Especificaciones

  • Si otros códigos de falla que inhiben la regeneración estacionaria de postratamiento están activos o inactivos con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor, entonces solucione esos códigos de falla antes de realizar el procedimiento de regeneración estacionaria de postratamiento.
  • Si no hay otros códigos de falla activos o inactivos con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor que inhiben la regeneración estacionaria de postratamiento, entonces vaya directamente a realizar la regeneración estacionaria de postratamiento.

Consulte Procedimiento 014-016

Linked Solutions

  • Ninguno

Reparación

  • Informe al cliente sobre el procedimiento adecuado para iniciar una regeneración estacionaria.
  • Algunas vehículos se pueden equipos con un interruptor de regeneración estacionaria en el tablero de instrumentos. Este interruptor también puede usarse para efectuar el procedimiento de regeneración estacionaria. Consulte las instrucciones de operación del fabricante.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Se necesita la regeneración estacionaria de postratamiento

Solución: S00001113

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Revise para asegurarse de que no haya otros códigos de falla activos.

Especificaciones

  • Si otros códigos de falla que inhiben la regeneración estacionaria de postratamiento están activos o inactivos con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor, entonces solucione esos códigos de falla antes de realizar el procedimiento de regeneración estacionaria de postratamiento.
  • Si no hay otros códigos de falla activos o inactivos con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor que inhiben la regeneración estacionaria de postratamiento, entonces vaya directamente a realizar la regeneración estacionaria de postratamiento.

Consulte Procedimiento 014-016

Linked Solutions

  • Ninguno

Reparación

  • Informe al cliente sobre el procedimiento adecuado para iniciar una regeneración estacionaria.
  • Algunas vehículos se pueden equipos con un interruptor de regeneración estacionaria en el tablero de instrumentos. Este interruptor también puede usarse para efectuar el procedimiento de regeneración estacionaria. Consulte las instrucciones de operación del fabricante.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3418 | SPN: 191 | FMI: 19
Velocidad del eje de salida de la transmisión: datos de red recibidos con errores

Troubleshooting Summary

  1. Valores de parámetros ajustables incorrectos
  2. Verificación del historial de revisión de calibración de ECM

1 - Valores de parámetros ajustables incorrectos

Solución: S00000902

Verificación

Condiciones

  • Determine las activaciones y las direcciones de origen de los componentes de configuración de la multiplexación de la VECU del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise que las activaciones del componente multiplexado y las direcciones de origen del ECM del motor coincidan con las activaciones multiplexadas y las direcciones de origen de la unidad de control electrónica del vehículo (Vehicle Electronic Control Unit, VECU) del OEM.

Consulte el Boletín de servicio 4021378

Especificaciones

  • Si la configuración de multiplexación del ECM coincide con la configuración de multiplexación de la VECU del OEM, se detectó un problema en el OEM.
  • Si la configuración de multiplexación del ECM no coincide con la configuración de multiplexación de la VECU del OEM, quiere decir que se detectó una configuración incorrecta en el ECM del motor Cummins®.

Linked Solutions

  • Ninguno

Reparación

  • En caso de que el OEM tenga problemas: Contacte al OEM para obtener instrucciones de reparación adicionales.
  • En caso de que la configuración del ECM del motor Cummins® sea incorrecta, active los componentes adecuados para la multiplexación en la aplicación del OEM correspondiente y asegúrese de que las direcciones de origen del VECU del OEM de cada componente sean correctas.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3422 | SPN: 4344 | FMI: 3
Circuito del calentador 3 de la línea de fluido de escape diésel de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Cortocircuito del calentador 3 de la línea de fluido de escape diésel postratamiento
  2. El relevador del calentador de la línea de fluido de escape diésel de postratamiento tiene problemas de funcionamiento
  3. El arnés de cableado del OEM tiene un cortocircuito a batería
  4. El calentador de la línea de fluido de escape diésel de postratamiento tiene problemas de funcionamiento
  5. Revisión de la resistencia del calentador de la línea de fluido de escape diésel de postratamiento
  6. Clavija del calentador de la línea de fluido de escape diésel de postratamiento en cortocircuito a otra clavija

1 - Cortocircuito del calentador 3 de la línea de fluido de escape diésel postratamiento

Solución: S00001373

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el calentador de la línea de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL 3 del calentador de la línea de fluido de escape diésel de postratamiento y la clavija de SUMINISTRO 3 del calentador de la línea de fluido de escape diésel de postratamiento que se ubica en el conector 3 del calentador de la línea de fluido de escape diésel de postratamiento.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no se encuentra dentro de 2 ohmios y 100 ohmios, quiere decir que se detectó un cortocircuito en el calentador 3 de la línea de fluido escape diésel de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el calentador de la tubería de fluido de escape diésel postratamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - El relevador del calentador de la línea de fluido de escape diésel de postratamiento tiene problemas de funcionamiento

Solución: S00000796

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador del calentador de la línea de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Revise el relevador.

Consulte Procedimiento 019-642

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el relevador no cumple las especificaciones, entonces se detectó un problema con el funcionamiento del relevador.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el relevador del calentador de la línea de fluido de escape diésel postratamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El arnés de cableado del OEM tiene un cortocircuito a batería

Solución: S00001131

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el calentador de la línea de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el relevador del calentador de la línea de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Conecte el arnés de cableado del OEM al ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SEÑAL del calentador de la línea de fluido de escape diésel de postratamiento y la clavija de RETORNO del calentador de la línea de fluido de escape diésel de postratamiento que está en el conector del calentador de la línea de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje está entre las siguientes especificaciones de voltaje de la batería, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del OEM: 1 VDC

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - El calentador de la línea de fluido de escape diésel de postratamiento tiene problemas de funcionamiento

Solución: S00003290

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si un código de falla de la siguiente lista está activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, vaya a la sección de Soluciones vinculadas: 3237, 3239, 3422

Linked Solutions

  • Revisión de la resistencia del calentador de la línea de fluido de escape diésel de postratamiento

Consulte S00003291

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

4.1 - Revisión de la resistencia del calentador de la línea de fluido de escape diésel de postratamiento

Solución: S00003291

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el calentador de la línea de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del calentador de la línea de fluido de escape diésel de postratamiento apropiada y la clavija de RETORNO del calentador de la línea de fluido de escape diésel de postratamiento apropiada que se ubica en el conector del calentador de la línea de fluido de escape diésel de postratamiento apropiado.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no está dentro de 2 y 100 ohmios, entonces se detectó un problema de funcionamiento del calentador de la línea de fluido de escape diésel de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el calentador de la tubería de fluido de escape diésel postratamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5 - Clavija del calentador de la línea de fluido de escape diésel de postratamiento en cortocircuito a otra clavija

Solución: S00000783

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el calentador de la línea de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el relevador del calentador de la línea de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del calentador de la línea de fluido de escape diésel de postratamiento en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas del conector del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3423 | SPN: 4344 | FMI: 4
Circuito del calentador 3 de la línea del fluido de escape diésel de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión de la resistencia del relevador del calentador de la línea de fluido de escape diésel de postratamiento
  3. Revisión del voltaje de SUMINISTRO del relevador del calentador de línea del fluido de escape diésel de postratamiento
  4. Cortocircuito de clavija a tierra en el circuito del calentador de la tubería de fluido de escape diésel de postratamiento
  5. Clavija del calentador de la línea de fluido de escape diésel de postratamiento en cortocircuito a otra clavija

1 - Revise si hay códigos de falla primarios

Solución: S00000297

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sistema de fluido de escape diésel postratamiento: 3562, 3563, 3564

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión de la resistencia del relevador del calentador de la línea de fluido de escape diésel de postratamiento

Solución: S00000802

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador del calentador de la línea de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise el relevador.

Consulte Procedimiento 019-642

Especificaciones

  • Si el relevador no cumple las especificaciones, entonces se detectó un problema con el funcionamiento del relevador.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el relevador del calentador de la línea de fluido de escape diésel postratamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión del voltaje de SUMINISTRO del relevador del calentador de línea del fluido de escape diésel de postratamiento

Solución: S00001001

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador del calentador de la línea de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del relevador del calentador de la tubería de fluido de escape diésel de postratamiento en el conector del arnés de cableado del OEM del relevador del calentador de la tubería de fluido de escape diésel de postratamiento y la conexión a tierra del chasis.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no se encuentra entre las siguientes especificaciones de voltaje de la batería es porque se ha detectado un mal funcionamiento en el arnés de cableado del OEM o del fusible. 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el fusible.

Consulte el Manual de servicio de OEM

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cortocircuito de clavija a tierra en el circuito del calentador de la tubería de fluido de escape diésel de postratamiento

Solución: S00001162

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el calentador de la línea de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el relevador del calentador de la línea de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del calentador de la línea de fluido de escape diésel de postratamiento en el conector del calentador de la línea de fluido de escape diésel de postratamiento y la conexión a tierra del chasis.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Clavija del calentador de la línea de fluido de escape diésel de postratamiento en cortocircuito a otra clavija

Solución: S00000783

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el calentador de la línea de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el relevador del calentador de la línea de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del calentador de la línea de fluido de escape diésel de postratamiento en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas del conector del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3425 | SPN: 4344 | FMI: 5
Circuito del calentador 3 de la línea de fluido de escape diésel 1 de postratamiento: corriente por debajo de lo normal o circuito abierto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revise para ver si hay múltiples códigos de fallas activos del calentador de línea del fluido de escape diésel
  3. Revisión del voltaje del relevador del calentador de línea del fluido de escape diésel de postratamiento
  4. Revisión del voltaje del relevador del calentador de línea del fluido de escape diésel de postratamiento
  5. Revisión del voltaje del calentador de la tubería de fluido de escape diésel de postratamiento
  6. Prueba de carga del arnés de cableado
  7. Revisión de circuito abierto en el calentador de la línea de fluido de escape diésel postratamiento
  8. Cable del calentador de la línea de fluido de escape diésel de postratamiento en cortocircuito a tierra
  9. El calentador de la línea de fluido de escape diésel de postratamiento tiene problemas de funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000298

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sistema de fluido de escape diésel postratamiento: 3562, 3563, 3564

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revise para ver si hay múltiples códigos de fallas activos del calentador de línea del fluido de escape diésel

Solución: S00000806

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si los códigos de falla de la siguiente lista se encuentran activos, vaya a la sección de Soluciones vinculadas. 3258, 3261, 3425

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del voltaje del relevador del calentador de línea del fluido de escape diésel de postratamiento

Consulte S00000807

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Revisión del voltaje del relevador del calentador de línea del fluido de escape diésel de postratamiento

Solución: S00000807

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador del calentador de la línea de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida el voltaje entre la clavija de SUMINISTRO del relevador del calentador de la tubería de fluido de escape diésel de postratamiento en el conector del arnés de cableado del OEM del relevador del calentador de la tubería de fluido de escape diésel de postratamiento y la conexión a tierra del chasis.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no está entre las siguientes especificaciones de voltaje de la batería, quiere decir que se detectó un cortocircuito: 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace los componentes con mal funcionamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Revisión del voltaje del relevador del calentador de línea del fluido de escape diésel de postratamiento

Solución: S00000367

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador del calentador de la línea de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el calentador de la línea de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SEÑAL del calentador de la línea de fluido de escape diésel de postratamiento y la clavija de RETORNO del calentador de la línea de fluido de escape diésel de postratamiento que está en el conector del calentador de la línea de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4 - 6 VDC

Linked Solutions

  • Revisión del voltaje del calentador de la tubería de fluido de escape diésel de postratamiento

Consulte S00002909

  • Prueba de carga del arnés de cableado

Consulte S00000877

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

3.1 - Revisión del voltaje del calentador de la tubería de fluido de escape diésel de postratamiento

Solución: S00002909

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador del calentador de la línea de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el calentador de la línea de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SEÑAL del calentador de la línea de fluido de escape diésel de postratamiento y la clavija de RETORNO del calentador de la línea de fluido de escape diésel de postratamiento que está en el conector del calentador de la línea de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no cumple con la siguiente especificación, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 4 - 6 VDC

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.2 - Prueba de carga del arnés de cableado

Solución: S00000877

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte todos los componentes en el circuito de cableado que se prueba.

Acción

Esta prueba NO está diseñada para comprobar las clavijas (+) y (-) de enlace de datos J1939, ya que podría dañar los dispositivos inteligentes o los sensores del J1939.

  • Realice la prueba de carga del arnés de cableado en el circuito que se está probando.

Consulte Procedimiento 019-359

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la caída del voltaje no cumple con las especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Revisión de circuito abierto en el calentador de la línea de fluido de escape diésel postratamiento

Solución: S00000808

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el calentador de la línea de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el relevador del calentador de la línea de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del calentador de la línea de fluido de escape diésel de postratamiento en el conector del calentador de la línea de fluido de escape diésel de postratamiento y la clavija de SEÑAL del calentador de la línea de fluido de escape diésel de postratamiento en el conector del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SEÑAL del calentador de la línea de fluido de escape diésel de postratamiento en el conector del arnés de cableado del OEM del calentador de la tubería de fluido de escape diésel de postratamiento y la clavija de SEÑAL del relevador del calentador de la tubería de fluido de escape diésel de postratamiento que está en el conector del arnés de cableado del OEM del relevador del calentador de la tubería de fluido de escape diésel de postratamiento.
  • Mida la resistencia entre la clavija de RETORNO del calentador de la línea de fluido de escape diésel de postratamiento en el conector del calentador de la línea de fluido de escape diésel de postratamiento y la clavija de RETORNO del calentador de la línea de fluido de escape diésel de postratamiento en el conector del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cable del calentador de la línea de fluido de escape diésel de postratamiento en cortocircuito a tierra

Solución: S00000812

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el calentador de la línea de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO del calentador de la línea de fluido de escape diésel de postratamiento en el conector del calentador de la línea de fluido de escape diésel de postratamiento y la conexión a tierra del chasis.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - El calentador de la línea de fluido de escape diésel de postratamiento tiene problemas de funcionamiento

Solución: S00003985

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el calentador de la tubería de fluido de escape diésel postratamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 343 | SPN: 629 | FMI: 12
Falla interna del hardware del módulo de control del motor: componente o dispositivo inteligente en mal estado

Troubleshooting Summary

  1. Conexión a tierra intermitente
  2. La batería o cables de la batería tienen un mal funcionamiento
  3. Alternador del sistema de carga con problemas de funcionamiento
  4. Verificación del circuito abierto del interruptor de llave
  5. Verificación del historial de revisión de calibración de ECM
  6. Problemas de funcionamiento en el ECM

1 - Conexión a tierra intermitente

Solución: S00000690

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione todas las conexiones a tierra del bloque motor, del arrancador, del alternador, del chasis y de la batería.

Consulte el Manual de servicio de OEM

  • Verifique que todas las conexiones a tierra estén presentes y debidamente conectadas a tierra.
  • Revise todas las conexiones para ver si hay conexiones corroídas o sueltas.

Consulte el Manual de servicio de OEM

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.

Especificaciones

  • Todas las conexiones a tierra deben estar presentes, correctamente conectadas a tierra, sin corrosión y ajustadas.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace las conexiones dañadas.

Consulte Procedimiento 019-008

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - La batería o cables de la batería tienen un mal funcionamiento

Solución: S00000451

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Revise los componentes agregados o el cableado accesorio en la terminal (+) de la batería.

Consulte Procedimiento 013-009

  • Mida el voltaje de la batería durante la conexión del interruptor de llave en posición de encendido y luego durante las condiciones de marcha.

Consulte Procedimiento 013-007

  • Si el motor da marcha, pero no arranca, desconecte el conector de suministro de la batería del ECM.
  • Mida el voltaje desde el SUMINISTRO de voltaje de la batería hasta el RETORNO del voltaje de la batería del lado del OEM en el conector de suministro de la batería del ECM.

Especificaciones

  • Si el voltaje de la batería es menor que 10 VCC (20 VCC para sistemas de 24 voltios), quiere decir que se detectó una batería con problemas de funcionamiento.
  • Si el voltaje en el conector del suministro de la batería del lado del OEM no se encuentra entre las siguientes especificaciones de voltaje de la batería es porque se ha detectado un mal funcionamiento en el arnés de cableado del fusible o del OEM. 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.
  • Cargue o reemplace la batería.

Consulte Procedimiento 013-007

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Alternador del sistema de carga con problemas de funcionamiento

Solución: S00000532

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Use el amperímetro del OEM o instale un amperímetro entre el alternador del sistema de carga y la batería.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Pruebe la salida del alternador del sistema de carga.

Consulte Procedimiento 013-001

Especificaciones

  • Si la salida del alternador del sistema de carga no cumple con las especificaciones, quiere decir que se ha detectado un problema de funcionamiento en el alternador.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el alternador.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del circuito abierto del interruptor de llave

Solución: S00000530

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia desde el poste de encendido del interruptor de llave en el ensamblaje del interruptor de llave hasta la clavija de SEÑAL de entrada del interruptor de llave del conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Problemas de funcionamiento en el ECM

Solución: S00001622

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla permanece activo después de que se hayan verificado todas las soluciones anteriores, quiere decir que se detectó un ECM con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3446 | SPN: 3222 | FMI: 5
Calentador del sensor de gas de admisión de postratamiento: corriente por debajo de lo normal o circuito abierto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Verificación del historial de revisión de calibración de ECM
  3. El sensor de NOx de la admisión de postratamiento tiene un mal funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000299

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Postratamiento de NOx: 3232, 3682

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El sensor de NOx de la admisión de postratamiento tiene un mal funcionamiento

Solución: S00007913

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla se encuentra activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, quiere decir que se detectó un problema de funcionamiento en el sensor de NOx de la admisión de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de NOx de la admisión de postratamiento.

Consulte Procedimiento 019-463

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 346 | SPN: 630 | FMI: 12
Software de memoria de calibración del módulo de control del motor: componente o dispositivo inteligente en mal estado

Troubleshooting Summary

  1. Valores de parámetros ajustables incorrectos
  2. Verificación del historial de revisión de calibración de ECM

1 - Valores de parámetros ajustables incorrectos

Solución: S00003835

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise si hay valores de parámetros ajustables.

Consulte Procedimiento 019-078

Verifique que solo un parámetro esté habilitado para las siguientes combinaciones:

  • Interruptor de enclavamiento del acelerador o interruptor de límite de torque de protección del tren motriz.
  • Válvula de cierre de aire o paro en ralentí.
  • Velocidad máxima conmutada de funcionamiento del motor, velocidad máxima conmutada del vehículo o interruptor de tipo regulador.
  • Luz de freno del vehículo o luz de potencia de batería requerida.
  • PTO remoto o PTO de estación.
  • Origen de la velocidad del vehículo: relación del eje trasero o anulación del freno del acelerador.

Especificaciones

  • Si hay más de un parámetro habilitado en las combinaciones, pase a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Ajuste las características y los parámetros a los valores correctos.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3488 | SPN: 563 | FMI: 9
Controlador del frenado antibloqueo (ABS): tasa de actualización anormal

Troubleshooting Summary

  1. Valores de parámetros ajustables incorrectos
  2. Verificación del historial de revisión de calibración de ECM

1 - Valores de parámetros ajustables incorrectos

Solución: S00000902

Verificación

Condiciones

  • Determine las activaciones y las direcciones de origen de los componentes de configuración de la multiplexación de la VECU del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise que las activaciones del componente multiplexado y las direcciones de origen del ECM del motor coincidan con las activaciones multiplexadas y las direcciones de origen de la unidad de control electrónica del vehículo (Vehicle Electronic Control Unit, VECU) del OEM.

Consulte el Boletín de servicio 4021378

Especificaciones

  • Si la configuración de multiplexación del ECM coincide con la configuración de multiplexación de la VECU del OEM, se detectó un problema en el OEM.
  • Si la configuración de multiplexación del ECM no coincide con la configuración de multiplexación de la VECU del OEM, quiere decir que se detectó una configuración incorrecta en el ECM del motor Cummins®.

Linked Solutions

  • Ninguno

Reparación

  • En caso de que el OEM tenga problemas: Contacte al OEM para obtener instrucciones de reparación adicionales.
  • En caso de que la configuración del ECM del motor Cummins® sea incorrecta, active los componentes adecuados para la multiplexación en la aplicación del OEM correspondiente y asegúrese de que las direcciones de origen del VECU del OEM de cada componente sean correctas.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3492 | SPN: 251 | FMI: 10
Reloj de tiempo real: tasa de cambio anormal

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Problemas de funcionamiento en el ECM
  3. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000300

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • ECM: 111

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Problemas de funcionamiento en el ECM

Solución: S00002899

Verificación

Condiciones

  • Motor sin funcionar.

Acción

  • Apague el interruptor de llave por 1 minuto.
  • Encienda el interruptor de llave por 15 minutos.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla permanece activo después de que se hayan verificado todas las soluciones anteriores, quiere decir que se detectó un ECM con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3497 | SPN: 1761 | FMI: 17
Nivel del tanque de fluido de escape diésel de postratamiento 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. El nivel del fluido de escape diésel de postratamiento es bajo
  2. El circuito del sensor de nivel del tanque de fluido de escape diésel de postratamiento no funciona correctamente
  3. Verificación del historial de revisión de calibración de ECM

1 - El nivel del fluido de escape diésel de postratamiento es bajo

Solución: S00000798

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Llene el tanque de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

Especificaciones

  • Si el código de falla se desactiva, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Llene el tanque de fluido de escape diésel de postratamiento completamente.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - El circuito del sensor de nivel del tanque de fluido de escape diésel de postratamiento no funciona correctamente

Solución: S00000546

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente el nivel de fluido de escape diésel de postratamiento en el tanque de fluido de escape diésel de postratamiento.
  • Supervise la posición del nivel del fluido de escape diésel de postratamiento con la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Compare la lectura de la herramienta electrónica de servicio recomendada por Cummins® o equivalente con el nivel real del fluido de escape diésel de postratamiento.

Especificaciones

  • Si la lectura real del nivel de fluido de escape diésel de postratamiento está dentro de las especificaciones y la lectura de la herramienta electrónica de servicio recomendada por Cummins® o equivalente no es la misma que el nivel real, quiere decir que se detectó un problema de funcionamiento en el sensor de nivel de fluido de escape diésel de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de nivel del tanque de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3498 | SPN: 1761 | FMI: 18
Nivel del tanque de fluido de escape diésel de postratamiento 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. El nivel del fluido de escape diésel de postratamiento es bajo
  2. El circuito del sensor de nivel del tanque de fluido de escape diésel de postratamiento no funciona correctamente
  3. Verificación del historial de revisión de calibración de ECM

1 - El nivel del fluido de escape diésel de postratamiento es bajo

Solución: S00000798

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Llene el tanque de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

Especificaciones

  • Si el código de falla se desactiva, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Llene el tanque de fluido de escape diésel de postratamiento completamente.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - El circuito del sensor de nivel del tanque de fluido de escape diésel de postratamiento no funciona correctamente

Solución: S00000546

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente el nivel de fluido de escape diésel de postratamiento en el tanque de fluido de escape diésel de postratamiento.
  • Supervise la posición del nivel del fluido de escape diésel de postratamiento con la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Compare la lectura de la herramienta electrónica de servicio recomendada por Cummins® o equivalente con el nivel real del fluido de escape diésel de postratamiento.

Especificaciones

  • Si la lectura real del nivel de fluido de escape diésel de postratamiento está dentro de las especificaciones y la lectura de la herramienta electrónica de servicio recomendada por Cummins® o equivalente no es la misma que el nivel real, quiere decir que se detectó un problema de funcionamiento en el sensor de nivel de fluido de escape diésel de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de nivel del tanque de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 351 | SPN: 3597 | FMI: 12
Alimentación del inyector: componente o dispositivo inteligente en mal estado

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. La batería o cables de la batería tienen un mal funcionamiento
  3. Revisión del circuito abierto en el suministro de energía del ECM
  4. Cortocircuito de clavija a conexión a tierra en el suministro de energía del módulo de control del motor
  5. Verificación del historial de revisión de calibración de ECM
  6. Error interno del ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000077

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Voltaje: 441

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - La batería o cables de la batería tienen un mal funcionamiento

Solución: S00000451

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Revise los componentes agregados o el cableado accesorio en la terminal (+) de la batería.

Consulte Procedimiento 013-009

  • Mida el voltaje de la batería durante la conexión del interruptor de llave en posición de encendido y luego durante las condiciones de marcha.

Consulte Procedimiento 013-007

  • Si el motor da marcha, pero no arranca, desconecte el conector de suministro de la batería del ECM.
  • Mida el voltaje desde el SUMINISTRO de voltaje de la batería hasta el RETORNO del voltaje de la batería del lado del OEM en el conector de suministro de la batería del ECM.

Especificaciones

  • Si el voltaje de la batería es menor que 10 VCC (20 VCC para sistemas de 24 voltios), quiere decir que se detectó una batería con problemas de funcionamiento.
  • Si el voltaje en el conector del suministro de la batería del lado del OEM no se encuentra entre las siguientes especificaciones de voltaje de la batería es porque se ha detectado un mal funcionamiento en el arnés de cableado del fusible o del OEM. 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.
  • Cargue o reemplace la batería.

Consulte Procedimiento 013-007

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión del circuito abierto en el suministro de energía del ECM

Solución: S00001889

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre las clavijas de SUMINISTRO (+) de la batería del ECM en el conector del arnés de cableado del OEM y las clavijas positivas (+) de la batería en la conexión positiva (+) de esta.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, vaya a la sección Reparar: 0.5 Ω
  • Si la resistencia es menor que en las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 0.5 Ω

Linked Solutions

Haga clic en el siguiente vínculo:

  • Cortocircuito de clavija a conexión a tierra en el suministro de energía del módulo de control del motor

Consulte S00002882

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Reemplace el fusible.

Consulte el Manual de servicio de OEM

  • Si hay conexiones a tierra flojas o corroídas, ajústelas y límpielas.

Consulte el Manual de servicio de OEM

Validación

  • Ninguno
Next Solution

3.1 - Cortocircuito de clavija a conexión a tierra en el suministro de energía del módulo de control del motor

Solución: S00002882

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre de las clavijas negativas (-) de la batería, en el conector del arnés de cableado del OEM, a la conexión a tierra del bloque de motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, vaya a la sección Reparar: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el fusible.

Consulte el Manual de servicio de OEM

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Consulte el Manual de servicio de OEM

  • Si hay conexiones a tierra flojas o corroídas, ajústelas y límpielas.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Error interno del ECM

Solución: S00001230

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla permanece activo después de que se hayan verificado todas las soluciones anteriores, quiere decir que se detectó un ECM con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 352 | SPN: 3509 | FMI: 4
Circuito del suministro 1 del sensor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Voltaje de suministro del sensor 1 del ECM inferior a lo normal

1 - Voltaje de suministro del sensor 1 del ECM inferior a lo normal

Solución: S00000535

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Realice las siguientes acciones, una a la vez:
  • Desconecte el sensor de presión/temperatura de admisión del compresor del turbocompresor del motor del arnés de cableado del motor.
  • Desconecte el sensor de posición del árbol de levas del arnés de cableado del motor.
  • Desconecte el sensor de presión/temperatura del colector de admisión del motor del arnés de cableado del motor.
  • Desconecte el sensor de presión del cárter del arnés de cableado del motor.
  • Desconecte el sensor de presión barométrica del motor del arnés de cableado del motor.
  • Desconecte el sensor de presión de aceite lubricante del arnés de cableado del motor.
  • Desconecte el arnés de cableado del motor del ECM.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla se desactiva al desconectar un componente, quiere decir que se detectó un mal funcionamiento en el componente de suministro del sensor.
  • Si el código de falla permanece activo cuando el arnés de cableado del motor está desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de presión de la admisión del compresor del turbocompresor.

Consulte Procedimiento 019-395

  • Reemplace el sensor de posición del árbol de levas.

Consulte Procedimiento 019-363

  • Limpie o reemplace el sensor de presión/temperatura del colector de admisión.

Consulte Procedimiento 019-159

  • Reemplace el sensor de presión del cárter.

Consulte Procedimiento 019-445

  • Reemplace el sensor de presión barométrica de aire.

Consulte Procedimiento 019-004

  • Reemplace el sensor de presión de aceite lubricante.

Consulte Procedimiento 019-066

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 31-ENERO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3525 | SPN: 84 | FMI: 19
Velocidad del vehículo basada en las ruedas: datos de red recibidos con errores

Troubleshooting Summary

  1. Valores de parámetros ajustables incorrectos
  2. Verificación del historial de revisión de calibración de ECM

1 - Valores de parámetros ajustables incorrectos

Solución: S00000902

Verificación

Condiciones

  • Determine las activaciones y las direcciones de origen de los componentes de configuración de la multiplexación de la VECU del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise que las activaciones del componente multiplexado y las direcciones de origen del ECM del motor coincidan con las activaciones multiplexadas y las direcciones de origen de la unidad de control electrónica del vehículo (Vehicle Electronic Control Unit, VECU) del OEM.

Consulte el Boletín de servicio 4021378

Especificaciones

  • Si la configuración de multiplexación del ECM coincide con la configuración de multiplexación de la VECU del OEM, se detectó un problema en el OEM.
  • Si la configuración de multiplexación del ECM no coincide con la configuración de multiplexación de la VECU del OEM, quiere decir que se detectó una configuración incorrecta en el ECM del motor Cummins®.

Linked Solutions

  • Ninguno

Reparación

  • En caso de que el OEM tenga problemas: Contacte al OEM para obtener instrucciones de reparación adicionales.
  • En caso de que la configuración del ECM del motor Cummins® sea incorrecta, active los componentes adecuados para la multiplexación en la aplicación del OEM correspondiente y asegúrese de que las direcciones de origen del VECU del OEM de cada componente sean correctas.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3526 | SPN: 84 | FMI: 9
Velocidad del vehículo basada en las ruedas: tasa de actualización anormal

Troubleshooting Summary

  1. Valores de parámetros ajustables incorrectos
  2. Verificación del historial de revisión de calibración de ECM

1 - Valores de parámetros ajustables incorrectos

Solución: S00000902

Verificación

Condiciones

  • Determine las activaciones y las direcciones de origen de los componentes de configuración de la multiplexación de la VECU del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise que las activaciones del componente multiplexado y las direcciones de origen del ECM del motor coincidan con las activaciones multiplexadas y las direcciones de origen de la unidad de control electrónica del vehículo (Vehicle Electronic Control Unit, VECU) del OEM.

Consulte el Boletín de servicio 4021378

Especificaciones

  • Si la configuración de multiplexación del ECM coincide con la configuración de multiplexación de la VECU del OEM, se detectó un problema en el OEM.
  • Si la configuración de multiplexación del ECM no coincide con la configuración de multiplexación de la VECU del OEM, quiere decir que se detectó una configuración incorrecta en el ECM del motor Cummins®.

Linked Solutions

  • Ninguno

Reparación

  • En caso de que el OEM tenga problemas: Contacte al OEM para obtener instrucciones de reparación adicionales.
  • En caso de que la configuración del ECM del motor Cummins® sea incorrecta, active los componentes adecuados para la multiplexación en la aplicación del OEM correspondiente y asegúrese de que las direcciones de origen del VECU del OEM de cada componente sean correctas.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3527 | SPN: 558 | FMI: 19
Interruptor de validación en ralentí de la palanca o del pedal del acelerador: datos de red recibidos con errores

Troubleshooting Summary

  1. Valores de parámetros ajustables incorrectos
  2. Verificación del historial de revisión de calibración de ECM
  3. El pedal del acelerador no funciona correctamente

1 - Valores de parámetros ajustables incorrectos

Solución: S00000902

Verificación

Condiciones

  • Determine las activaciones y las direcciones de origen de los componentes de configuración de la multiplexación de la VECU del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise que las activaciones del componente multiplexado y las direcciones de origen del ECM del motor coincidan con las activaciones multiplexadas y las direcciones de origen de la unidad de control electrónica del vehículo (Vehicle Electronic Control Unit, VECU) del OEM.

Consulte el Boletín de servicio 4021378

Especificaciones

  • Si la configuración de multiplexación del ECM coincide con la configuración de multiplexación de la VECU del OEM, se detectó un problema en el OEM.
  • Si la configuración de multiplexación del ECM no coincide con la configuración de multiplexación de la VECU del OEM, quiere decir que se detectó una configuración incorrecta en el ECM del motor Cummins®.

Linked Solutions

  • Ninguno

Reparación

  • En caso de que el OEM tenga problemas: Contacte al OEM para obtener instrucciones de reparación adicionales.
  • En caso de que la configuración del ECM del motor Cummins® sea incorrecta, active los componentes adecuados para la multiplexación en la aplicación del OEM correspondiente y asegúrese de que las direcciones de origen del VECU del OEM de cada componente sean correctas.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El pedal del acelerador no funciona correctamente

Solución: S00001185

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó que el pedal del acelerador tiene problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el pedal del acelerador.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3528 | SPN: 558 | FMI: 9
Interruptor de validación en ralentí de la palanca o el pedal del acelerador: tasa de actualización anormal

Troubleshooting Summary

  1. Valores de parámetros ajustables incorrectos
  2. Verificación del historial de revisión de calibración de ECM

1 - Valores de parámetros ajustables incorrectos

Solución: S00000902

Verificación

Condiciones

  • Determine las activaciones y las direcciones de origen de los componentes de configuración de la multiplexación de la VECU del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise que las activaciones del componente multiplexado y las direcciones de origen del ECM del motor coincidan con las activaciones multiplexadas y las direcciones de origen de la unidad de control electrónica del vehículo (Vehicle Electronic Control Unit, VECU) del OEM.

Consulte el Boletín de servicio 4021378

Especificaciones

  • Si la configuración de multiplexación del ECM coincide con la configuración de multiplexación de la VECU del OEM, se detectó un problema en el OEM.
  • Si la configuración de multiplexación del ECM no coincide con la configuración de multiplexación de la VECU del OEM, quiere decir que se detectó una configuración incorrecta en el ECM del motor Cummins®.

Linked Solutions

  • Ninguno

Reparación

  • En caso de que el OEM tenga problemas: Contacte al OEM para obtener instrucciones de reparación adicionales.
  • En caso de que la configuración del ECM del motor Cummins® sea incorrecta, active los componentes adecuados para la multiplexación en la aplicación del OEM correspondiente y asegúrese de que las direcciones de origen del VECU del OEM de cada componente sean correctas.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3539 | SPN: 51 | FMI: 3
Circuito del sensor de posición del actuador del acelerador de admisión del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del actuador del acelerador de admisión del motor
  3. Revisión del voltaje del actuador del acelerador de admisión del motor
  4. Respuesta del circuito del actuador del acelerador de admisión del motor
  5. Respuesta del circuito del actuador del acelerador de admisión del motor en el ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000183

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 1 del sensor: 352, 386
  • Suministro 2 del sensor: 187, 227

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del actuador del acelerador de admisión del motor

Solución: S00000818

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador del acelerador de admisión del motor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO de +5 VCC de posición del actuador del acelerador de admisión del motor y la clavija de RETORNO de posición del actuador del acelerador de admisión del motor en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

  • Revisión del voltaje del actuador del acelerador de admisión del motor

Consulte S00008140

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Revisión del voltaje del actuador del acelerador de admisión del motor

Solución: S00008140

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Conecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida el voltaje entre el pin de SUMINISTRO del sensor de posición del actuador del acelerador de admisión del motor y el pin de RETORNO del sensor de posición del actuador del acelerador de admisión del motor en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75-5.25VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75-5.25VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del actuador del acelerador de admisión del motor

Solución: S00000394

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador del acelerador de admisión del motor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de RETORNO y la clavija de SEÑAL del sensor de posición del actuador del acelerador de admisión del motor en el conector del actuador del acelerador de admisión del motor del arnés de cableado del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

La clavija de SEÑAL es la clavija número 5 y la clavija de RETORNO es la clavija número 4 en el actuador del acelerador de admisión del motor en los motores ISX.

La clavija de SEÑAL es la clavija número 2 y la clavija de RETORNO es la clavija número 3 en el actuador del acelerador de admisión del motor en los motores ISB/ISL.

Especificaciones

  • Si se activa el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el actuador del acelerador de admisión del motor: 3541

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el actuador del acelerador de admisión del motor.

Consulte Procedimiento 010-140

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Respuesta del circuito del actuador del acelerador de admisión del motor en el ECM

Solución: S00000395

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SEÑAL y la clavija de RETORNO del sensor de posición del actuador del acelerador de admisión del motor en el conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el siguiente código de falla no se activa con el cable de puente colocado, quiere decir que se detectó un mal funcionamiento en el ECM: 3541
  • Si el siguiente código de falla se activa con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor: 3541

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3541 | SPN: 51 | FMI: 4
Circuito del sensor de posición del actuador del acelerador de admisión del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del actuador del acelerador de admisión del motor
  3. Revisión del voltaje del actuador del acelerador de admisión del motor
  4. Respuesta del circuito del actuador del acelerador de admisión del motor
  5. Respuesta del circuito del actuador del acelerador de admisión del motor en el ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000183

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 1 del sensor: 352, 386
  • Suministro 2 del sensor: 187, 227

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del actuador del acelerador de admisión del motor

Solución: S00000818

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador del acelerador de admisión del motor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO de +5 VCC de posición del actuador del acelerador de admisión del motor y la clavija de RETORNO de posición del actuador del acelerador de admisión del motor en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

  • Revisión del voltaje del actuador del acelerador de admisión del motor

Consulte S00008140

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Revisión del voltaje del actuador del acelerador de admisión del motor

Solución: S00008140

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Conecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida el voltaje entre el pin de SUMINISTRO del sensor de posición del actuador del acelerador de admisión del motor y el pin de RETORNO del sensor de posición del actuador del acelerador de admisión del motor en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75-5.25VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75-5.25VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del actuador del acelerador de admisión del motor

Solución: S00001369

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador del acelerador de admisión del motor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

La clavija de SEÑAL es la clavija número 5 y la clavija de RETORNO es la clavija número 4 en el actuador del acelerador de admisión del motor en los motores ISX.

La clavija de SEÑAL es la clavija número 2 y la clavija de RETORNO es la clavija número 3 en el actuador del acelerador de admisión del motor en los motores ISB/ISL.

Especificaciones

  • Si se activa el siguiente código de falla con el actuador desconectado, quiere decir que se detectó un mal funcionamiento en el actuador del acelerador de admisión del motor: 3539

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el actuador del acelerador de admisión del motor.

Consulte Procedimiento 010-140

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Respuesta del circuito del actuador del acelerador de admisión del motor en el ECM

Solución: S00001368

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM. 3539
  • Si el siguiente código de falla se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 3539

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3542 | SPN: 51 | FMI: 2
Sensor de posición del actuador del acelerador de admisión del motor: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Acumulación de hielo en los componentes del sistema de aire
  3. Válvula EGR tapada o restringida con hielo
  4. Orientación de la línea de descarga del compresor de aire incorrecta
  5. Línea de descarga del compresor de aire obstruida o tapada con hielo
  6. Acelerador de admisión del motor restringido
  7. Revisión del voltaje del actuador del acelerador de admisión del motor
  8. Revisión del voltaje del actuador del acelerador de admisión del motor
  9. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000303

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 1 del sensor: 352, 386
  • Suministro 2 del sensor: 187, 227
  • Acelerador de admisión: 3539, 3541

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Acumulación de hielo en los componentes del sistema de aire

Solución: S00006422

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que el motor funcione a temperaturas iguales o inferiores a: 5° C [41° F]

Se puede formar hielo y provocar que obstrucciones/atascamientos y es posible que no estén presentes al momento del diagnóstico.

Especificaciones

  • Si el motor funciona a temperaturas iguales o inferiores a las de las siguientes especificaciones, vaya a la sección las Soluciones vinculadas: 5° C [41° F]

Linked Solutions

  • Válvula EGR tapada o restringida con hielo

Consulte S00007344

  • Orientación de la línea de descarga del compresor de aire incorrecta

Consulte S00001254

  • Línea de descarga del compresor de aire obstruida o tapada con hielo

Consulte S00001255

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Válvula EGR tapada o restringida con hielo

Solución: S00007344

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la válvula de EGR.
  • Inspeccione visualmente la válvula de EGR para ver si hay obstrucción con hielo.

Consulte Procedimiento 011-022

Especificaciones

  • Si la válvula de EGR tiene una obstrucción con hielo, quiere decir que se detectó una restricción de la válvula de EGR.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace la válvula de EGR.

Consulte Procedimiento 011-022

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2.2 - Orientación de la línea de descarga del compresor de aire incorrecta

Solución: S00001254

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique visualmente que la línea de descarga del compresor de aire mantenga una pendiente descendente constante desde el compresor de aire hasta la conexión de entrada del secador de aire.

Consulte el Manual de servicio de OEM

Especificaciones

  • Si la línea de descarga del compresor de aire no tiene pendiente descendente continua desde el compresor de aire hasta la conexión de entrada del secador de aire, quiere decir que se detectó que la orientación de la línea de descarga del compresor de aire es incorrecta.

Linked Solutions

  • Ninguno

Reparación

  • Coloque en la orientación correcta la línea de descarga del compresor de aire para que mantenga una pendiente descendente constante.

Consulte el Manual de servicio de OEM

Validación

  • Ninguno
Parent Solution

2.3 - Línea de descarga del compresor de aire obstruida o tapada con hielo

Solución: S00001255

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Línea de descarga del compresor de aire eliminada.

Acción

  • Inspeccione visualmente la línea de descarga de aire para ver si hay obstrucción con hielo.
  • Inspeccione visualmente la línea de descarga de aire en la conexión del secador de aire para ver si hay humedad que pueda congelar y obstruir la línea de descarga de aire o las conexiones.

Especificaciones

  • Si la línea de descarga del compresor de aire está obstruida con hielo, quiere decir que se ha detectado una restricción en la línea de descarga del compresor de aire.
  • Si la línea de descarga del compresor de aire tiene mucha humedad, quiere decir que se detectó humedad en exceso en la línea de descarga del compresor de aire.

Linked Solutions

  • Ninguno

Reparación

  • Elimine la humedad o el hielo de la línea de descarga del compresor de aire.

Consulte el Manual de servicio de OEM

Validación

  • Ninguno
Parent Solution

3 - Acelerador de admisión del motor restringido

Solución: S00000495

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el acelerador de admisión del motor para ver si hay restricciones, está pegado o hay residuos que bloqueen la placa del acelerador.

Consulte Procedimiento 010-140

Especificaciones

  • Si la placa del acelerador no funciona libremente y sin restricciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Quite la obstrucción.

Consulte Procedimiento 010-140

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión del voltaje del actuador del acelerador de admisión del motor

Solución: S00000818

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador del acelerador de admisión del motor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO de +5 VCC de posición del actuador del acelerador de admisión del motor y la clavija de RETORNO de posición del actuador del acelerador de admisión del motor en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

  • Revisión del voltaje del actuador del acelerador de admisión del motor

Consulte S00008140

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

4.1 - Revisión del voltaje del actuador del acelerador de admisión del motor

Solución: S00008140

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Conecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida el voltaje entre el pin de SUMINISTRO del sensor de posición del actuador del acelerador de admisión del motor y el pin de RETORNO del sensor de posición del actuador del acelerador de admisión del motor en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75-5.25VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75-5.25VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3543 | SPN: 4094 | FMI: 31
Límites de NOx excedidos debido a la calidad insuficiente del reactivo: condición existente

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El fluido de escape diésel de postratamiento está contaminado
  3. Fugas en el sistema de admisión de aire
  4. Fugas en el sistema de escape de postratamiento
  5. Fuga en el enfriador del aire de carga o en el sistema de escape
  6. Prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento
  7. La válvula de dosificación de fluido de escape diésel de postratamiento funciona incorrectamente
  8. Prueba del sistema de SCR de postratamiento
  9. Prueba del sistema de dosificación de fluido de escape diésel de postratamiento no aprobada
  10. Sensor de NOx de admisión de postratamiento con falla
  11. Sensor de NOx de la salida de postratamiento: inspección
  12. Inspeccione ambos sensores de NOx de postratamiento
  13. Prueba del catalizador de SCR de postratamiento no aprobada
  14. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000304

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Postratamiento de NOx: 1885, 1887, 2771, 3232, 3545, 3583, 3649, 3681, 3682, 3717, 3718, 3725, 3726, 3748, 3749
  • Sistema de fluido de escape diésel postratamiento: 1681, 1682, 3547, 3568, 3569, 3574, 3575, 3596

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El fluido de escape diésel de postratamiento está contaminado

Solución: S00000563

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el fluido de escape diésel en el tanque para ver si hay signos de desechos o contaminación.

Consulte Procedimiento 011-056

  • Use un refractómetro de fluido de escape diésel para medir la concentración del fluido de escape diésel en el tanque.

Consulte el Boletín de servicio 4021566

Especificaciones

  • Si hay signos de contaminantes en el fluido de escape diésel de postratamiento, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Drene el tanque de fluido de escape diésel, límpielo minuciosamente y vuelva a llenarlo con fluido de escape diésel puro.

Consulte Procedimiento 011-056

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Fugas en el sistema de admisión de aire

Solución: S00008386

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si el sistema de admisión de aire presenta fugas.
  • Inspeccione visualmente si las tuberías de admisión presentan fugas de aire.

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del control de aire con fugas.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace los componentes con fuga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Fugas en el sistema de escape de postratamiento

Solución: S00001008

Verificación

Condiciones

  • Motor en funcionamiento.

Acción

  • Inspeccione visualmente si hay fugas del colector de escape a la cabeza.

Consulte Procedimiento 010-024

  • Inspeccione visualmente para ver si hay fugas del turbocompresor al colector de escape.

Consulte Procedimiento 010-024

  • Inspeccione visualmente si hay fugas en la tubería de escape entre la salida del turbocompresor y la conexión de admisión del DOC de postratamiento.

Consulte Procedimiento 010-024

  • Inspeccione visualmente la tubería de escape en busca de fugas, grietas y conexiones sueltas.

Consulte Procedimiento 010-024

  • Inspeccione la carcasa, los puertos del sensor y los puntos de conexión del DOC de postratamiento en busca de fugas.

Consulte Procedimiento 010-024

  • Inspeccione visualmente los componentes de SCR y de postratamiento en busca de fugas de escape.

Consulte Procedimiento 010-024

Especificaciones

  • Si se encuentran daños o fugas en el sistema de escape, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el colector de escape.

Consulte Procedimiento 011-007

  • Repare o reemplace las tuberías de escape.

Consulte Procedimiento 011-007

Consulte el Manual de servicio de OEM

  • Reemplace el DOC de postratamiento.

Consulte Procedimiento 011-049

  • Reemplace el filtro de partículas diésel de postratamiento.

Consulte Procedimiento 011-041

  • Reemplace el catalizador de SCR de postratamiento.

Consulte Procedimiento 011-036

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Fuga en el enfriador del aire de carga o en el sistema de escape

Solución: S00008815

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si las mangueras del enfriador de aire de carga presentan fugas de aire.
  • Pruebe a presión el enfriador del aire de carga en busca de fugas.

Consulte Procedimiento 010-027

Especificaciones

  • Si se encuentra alguna fuga, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el enfriador del aire de carga.

Consulte Procedimiento 010-027

  • Repare o reemplace las mangueras del enfriador del aire de carga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento

Solución: S00002761

Verificación

Condiciones

  • Vuelva a conectar todas las líneas de fluido de escape diésel de postratamiento y los conectores eléctricos a la unidad de dosificación y al tanque de fluido de escape diésel de postratamiento, si se desconectaron previamente durante el diagnóstico.

Acción

  • Quite la válvula de dosificación de fluido de escape diésel de postratamiento del tubo de descomposición.

Consulte Procedimiento 011-059

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-063

La prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento solo se puede ejecutar dos veces antes de que se deba efectuar un ciclo de llave.

Especificaciones

  • Si la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento cumple con las especificaciones, vaya a la siguiente solución.
  • Si la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento no cumple con las especificaciones, vaya a la sección de Soluciones vinculadas.

Linked Solutions

Haga clic en el siguiente vínculo:

  • La válvula de dosificación de fluido de escape diésel de postratamiento funciona incorrectamente

Consulte S00002764

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6.1 - La válvula de dosificación de fluido de escape diésel de postratamiento funciona incorrectamente

Solución: S00002764

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Limpie la válvula de dosificación de fluido de escape diésel de postratamiento.
  • Conecte el interruptor de llave.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-063

Especificaciones

  • Si la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento no está dentro de las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Remplace la válvula de dosificación del fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-059

  • Reemplace la unidad de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-058

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

7 - Prueba del sistema de SCR de postratamiento

Solución: S00000541

Verificación

Condiciones

  • Conecte todos los componentes.

Acción

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba del sistema de SCR de postratamiento.

Consulte Procedimiento 014-025

Si la prueba del sistema de SCR de postratamiento no se encuentra disponible en la herramienta electrónica de servicio Cummins® o equivalente, actualice su versión a la revisión de calibración del ECM más reciente y luego realice la prueba del sistema de SCR de postratamiento.

Especificaciones

  • Si no se supera la prueba del sistema de SCR de postratamiento, vaya a la sección de a Soluciones vinculadas.
  • Si se supera la prueba del sistema de SCR de postratamiento, entonces use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para restablecer el mantenimiento de SCR de postratamiento en los Datos avanzados del ECM.

Si la prueba del sistema de SCR de postratamiento no se activa, restablezca la búsqueda e ingrese Prueba de sistema de SCR de postratamiento no se activa.

Si la prueba del sistema de SCR de postratamiento no se completa, restablezca la búsqueda e ingrese Prueba de sistema de SCR de postratamiento no se completa.

Si en la prueba del sistema de SCR de postratamiento, aparece el mensaje "Deposit Burn Failed" (Falla en combustión de depósito), la prueba debe continuar y no se debe realizar ninguna reparación, a menos que se detecte una falla en el sensor de NOx de admisión o de salida de postratamiento.

Linked Solutions

  • Prueba del sistema de dosificación de fluido de escape diésel de postratamiento no aprobada

Consulte S00000552

  • Sensor de NOx de admisión de postratamiento con falla

Consulte S00000867

  • Sensor de NOx de la salida de postratamiento: inspección

Consulte S00000567

  • Inspeccione ambos sensores de NOx de postratamiento

Consulte S00000566

  • Prueba del catalizador de SCR de postratamiento no aprobada

Consulte S00000565

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

7.1 - Prueba del sistema de dosificación de fluido de escape diésel de postratamiento no aprobada

Solución: S00000552

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el fluido de escape diésel en el tanque para ver si hay signos de desechos o contaminación.

Consulte Procedimiento 011-058

Consulte Procedimiento 011-060

  • Realice la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-063

Especificaciones

  • Si hay signos de contaminantes en el fluido de escape diésel, vaya a la sección Reparar.
  • Si la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento muestra NO APROBADA, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Drene el tanque de fluido de escape diésel, límpielo minuciosamente y vuelva a llenarlo con fluido de escape diésel puro.

Consulte el Manual de servicio de OEM

  • Si el estado de la prueba de anulación de la bomba de dosificación de fluido de escape diésel es FAILED (NO APROBADA), siga las instrucciones de reparación en el procedimiento.

Consulte Procedimiento 011-063

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

7.2 - Sensor de NOx de admisión de postratamiento con falla

Solución: S00000867

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que el sensor de NOx de admisión de postratamiento se muestra como NO APROBADO.

Especificaciones

  • Si la prueba del sistema SCR muestra que el sensor de NOx de admisión resultó NO APROBADO, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de NOx de la admisión de postratamiento.

Consulte Procedimiento 019-463

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

7.3 - Sensor de NOx de la salida de postratamiento: inspección

Solución: S00000567

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el tubo de descomposición en busca de depósitos.

Consulte Procedimiento 011-062

  • Inspeccione visualmente las conexiones del tanque de fluido de escape diésel de postratamiento para ver si hay grietas o picaduras.

Consulte el Manual de servicio de OEM

  • Conecte todas las líneas de fluido de escape diésel de postratamiento y los conectores eléctricos a la unidad de dosificación y al tanque de fluido de escape diésel de postratamiento.
  • Quite la válvula de dosificación de fluido de escape diésel de postratamiento del tubo de descomposición.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de fugas del sistema de fluido de escape diésel de postratamiento que se encuentra en las pruebas de diagnóstico del ECM.

Consulte Procedimiento 011-080

  • Mientras se esté ejecutando la prueba, inspeccione los conectores del tanque de fluido de escape diésel, la unidad de dosificación de fluido de escape diésel y los conectores de la unidad de dosificación, las líneas de fluido de escape diésel y la válvula de dosificación de fluido de escape diésel en busca de signos de fugas externas.

Especificaciones

  • Si la válvula de dosificación de fluido de escape diésel de postratamiento no tiene fugas y no hay depósitos en el tubo de descomposición, significa que se detectó un mal funcionamiento en el sensor de NOx de salida de postratamiento.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de NOx de salida de postratamiento.

Consulte Procedimiento 019-451

  • Remplace la válvula de dosificación del fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-059

  • Limpie e instale el tubo de descomposición.

Consulte Procedimiento 011-062

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

7.4 - Inspeccione ambos sensores de NOx de postratamiento

Solución: S00000566

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el tubo de descomposición en busca de depósitos.

Consulte Procedimiento 011-062

  • Inspeccione visualmente las conexiones del tanque de fluido de escape diésel de postratamiento para ver si hay grietas o picaduras.

Consulte el Manual de servicio de OEM

  • Conecte todas las líneas de fluido de escape diésel de postratamiento y los conectores eléctricos a la unidad de dosificación y al tanque de fluido de escape diésel de postratamiento.
  • Quite la válvula de dosificación de fluido de escape diésel de postratamiento del tubo de descomposición.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de fugas del sistema de fluido de escape diésel de postratamiento que se encuentra en las pruebas de diagnóstico del ECM.

Consulte Procedimiento 011-080

  • Verifique el correcto sellado en todos los puntos de conexión, incluido el tanque de fluido de escape diésel, la unidad de dosificación y la válvula de dosificación.

Especificaciones

  • Si la válvula de dosificación de fluido de escape diésel de postratamiento no tiene fugas y no hay depósitos en el tubo de descomposición, significa que se detectó un mal funcionamiento en el sensor de NOx de admisión de postratamiento y en el sensor de NOx de salida de postratamiento.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de NOx de la admisión de postratamiento.

Consulte Procedimiento 019-463

  • Reemplace el sensor de NOx de salida de postratamiento.

Consulte Procedimiento 019-451

  • Remplace la válvula de dosificación del fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-059

  • Limpie e instale el tubo de descomposición.

Consulte Procedimiento 011-062

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

7.5 - Prueba del catalizador de SCR de postratamiento no aprobada

Solución: S00000565

Verificación

Condiciones

  • Vuelva a conectar todas las líneas de fluido de escape diésel de postratamiento y los conectores eléctricos a la unidad de dosificación y al tanque de fluido de escape diésel de postratamiento, si se desconectaron previamente durante el diagnóstico.

Acción

La válvula de dosificación de fluido de escape diésel de postratamiento se debe quitar y colocar en un contenedor de medición con capacidad mayor que 1.5 litros [50 onzas] para realizar la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento.

La prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento solo se puede ejecutar dos veces antes de que se deba efectuar un ciclo de llave.

  • Quite la válvula de dosificación de fluido de escape diésel de postratamiento del tubo de descomposición.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-063

Especificaciones

  • Si la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento no está dentro de las especificaciones, vaya a la sección Reparar.
  • Si la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento está dentro de las especificaciones, significa que se detectó un problema de funcionamiento con el catalizador de SCR de postratamiento.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Remplace la válvula de dosificación del fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-059

  • Reemplace el catalizador de SCR de postratamiento.

Consulte Procedimiento 011-036

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

8 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3545 | SPN: 3226 | FMI: 10
Sensor de NOx de salida de postratamiento 1: tasa de cambio anormal

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Verificación del historial de revisión de calibración de ECM
  3. El sensor de NOx de la salida de postratamiento no está funcionando correctamente.

1 - Revise si hay códigos de falla primarios

Solución: S00000305

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Postratamiento de NOx: 1887, 2771, 3681

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El sensor de NOx de la salida de postratamiento no está funcionando correctamente.

Solución: S00000587

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla está activo o inactivo y tiene más de un conteo dentro de las últimas 25 horas de funcionamiento del motor, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de NOx de salida de postratamiento.

Consulte Procedimiento 019-451

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3547 | SPN: 4096 | FMI: 31
Tanque de fluido de escape diésel de postratamiento vacío: condición existente

Troubleshooting Summary

  1. El nivel del fluido de escape diésel de postratamiento es bajo
  2. El circuito del sensor de nivel del tanque de fluido de escape diésel de postratamiento no funciona correctamente
  3. Verificación del historial de revisión de calibración de ECM

1 - El nivel del fluido de escape diésel de postratamiento es bajo

Solución: S00000798

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Llene el tanque de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

Especificaciones

  • Si el código de falla se desactiva, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Llene el tanque de fluido de escape diésel de postratamiento completamente.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - El circuito del sensor de nivel del tanque de fluido de escape diésel de postratamiento no funciona correctamente

Solución: S00000546

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente el nivel de fluido de escape diésel de postratamiento en el tanque de fluido de escape diésel de postratamiento.
  • Supervise la posición del nivel del fluido de escape diésel de postratamiento con la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Compare la lectura de la herramienta electrónica de servicio recomendada por Cummins® o equivalente con el nivel real del fluido de escape diésel de postratamiento.

Especificaciones

  • Si la lectura real del nivel de fluido de escape diésel de postratamiento está dentro de las especificaciones y la lectura de la herramienta electrónica de servicio recomendada por Cummins® o equivalente no es la misma que el nivel real, quiere decir que se detectó un problema de funcionamiento en el sensor de nivel de fluido de escape diésel de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de nivel del tanque de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3558 | SPN: 3361 | FMI: 3
Unidad de dosificación del fluido de escape diésel de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. El conector de la unidad de dosificación de fluido de escape diésel de postratamiento presenta problemas de funcionamiento
  2. Revisión de circuito abierto en la unidad de dosificación de fluido de escape diésel postratamiento
  3. Cortocircuito de clavija a clavija en el circuito de la unidad de dosificación de fluido de escape diésel de postratamiento
  4. Unidad de dosificación de fluido de escape diésel de postratamiento con problemas de funcionamiento

1 - El conector de la unidad de dosificación de fluido de escape diésel de postratamiento presenta problemas de funcionamiento

Solución: S00003209

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.
  • Revise todas las conexiones para ver si hay conexiones corroídas o sueltas.

Especificaciones

  • Si el conector de la unidad de dosificación de fluido de escape diésel de postratamiento o el conector del arnés de cableado de la unidad de dosificación de fluido de escape diésel de postratamiento muestran señales de fluido de escape diésel, entonces se detectó un problema de funcionamiento en el conector de la unidad de dosificación de fluido de escape diésel de postratamiento.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la unidad de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-058

  • Repare o reemplace el arnés de cableado del OEM.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión de circuito abierto en la unidad de dosificación de fluido de escape diésel postratamiento

Solución: S00001988

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO de la unidad de fluido de escape diésel postratamiento en el arnés de cableado del OEM del conector de la unidad de dosificación de fluido de escape diésel postratamiento y la clavija de SUMINISTRO de temperatura de la unidad de dosificación de fluido de escape diésel postratamiento que se ubica en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO de la unidad de fluido de escape diésel postratamiento en el arnés de cableado del OEM del conector de la unidad de dosificación de fluido de escape diésel postratamiento y la clavija de RETORNO de temperatura de la unidad de dosificación de fluido de escape diésel postratamiento que se ubica en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Cortocircuito de clavija a clavija en el circuito de la unidad de dosificación de fluido de escape diésel de postratamiento

Solución: S00001986

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de la unidad dosificación de fluido de escape diésel de postratamiento en el conector del ECM del arnés del OEM y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SUMINISTRO de la unidad dosificación de fluido de escape diésel de postratamiento en el conector del ECM del arnés del OEM y todas las otras clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Unidad de dosificación de fluido de escape diésel de postratamiento con problemas de funcionamiento

Solución: S00001431

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó que la unidad de dosificación de fluido de escape diésel de postratamiento tiene problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la unidad de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-058

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3559 | SPN: 3361 | FMI: 4
Unidad de dosificación del fluido de escape diésel de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. El conector de la unidad de dosificación de fluido de escape diésel de postratamiento presenta problemas de funcionamiento
  2. Revisión de circuito abierto en la unidad de dosificación de fluido de escape diésel postratamiento
  3. Cortocircuito de clavija a tierra en el circuito de la unidad de dosificación de fluido de escape diésel de postratamiento
  4. Cortocircuito de clavija a clavija en el circuito de la unidad de dosificación de fluido de escape diésel de postratamiento
  5. Verificación del historial de revisión de calibración de ECM
  6. Unidad de dosificación de fluido de escape diésel de postratamiento con problemas de funcionamiento

1 - El conector de la unidad de dosificación de fluido de escape diésel de postratamiento presenta problemas de funcionamiento

Solución: S00003209

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.
  • Revise todas las conexiones para ver si hay conexiones corroídas o sueltas.

Especificaciones

  • Si el conector de la unidad de dosificación de fluido de escape diésel de postratamiento o el conector del arnés de cableado de la unidad de dosificación de fluido de escape diésel de postratamiento muestran señales de fluido de escape diésel, entonces se detectó un problema de funcionamiento en el conector de la unidad de dosificación de fluido de escape diésel de postratamiento.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la unidad de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-058

  • Repare o reemplace el arnés de cableado del OEM.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión de circuito abierto en la unidad de dosificación de fluido de escape diésel postratamiento

Solución: S00001887

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Inspeccione visualmente el conector de la unidad de dosificación de fluido de escape diésel postratamiento para ver si hay signos de contaminación.
  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de temperatura de la unidad de dosificación de fluido de escape diésel postratamiento en el conector del arnés de cableado de la unidad de dosificación de fluido de escape diésel postratamiento y la clavija de SEÑAL de temperatura de la unidad de dosificación de fluido de escape diésel postratamiento que se ubica en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SUMINISTRO de la unidad de dosificación de fluido de escape diésel postratamiento en el conector del arnés de cableado de la unidad de dosificación de fluido de escape diésel postratamiento y la clavija de SUMINISTRO de la unidad de dosificación de fluido de escape diésel postratamiento que se ubica en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO de la unidad de dosificación de fluido de escape diésel postratamiento en el conector del arnés de cableado de la unidad de dosificación de fluido de escape diésel postratamiento y la clavija de RETORNO de la unidad de dosificación de fluido de escape diésel postratamiento que se ubica en el conector del ECM del arnés de cableado del OEM.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Repare o reemplace la línea, conector o conexión de fluido de escape diésel con fugas.

Consulte Procedimiento 011-058

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Cortocircuito de clavija a tierra en el circuito de la unidad de dosificación de fluido de escape diésel de postratamiento

Solución: S00004684

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de la unidad de dosificación de fluido de escape diesel de postratamiento en el conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Mida la resistencia entre la clavija de SUMINISTRO de la unidad de dosificación de fluido de escape diesel de postratamiento en el conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor o en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cortocircuito de clavija a clavija en el circuito de la unidad de dosificación de fluido de escape diésel de postratamiento

Solución: S00001986

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de la unidad dosificación de fluido de escape diésel de postratamiento en el conector del ECM del arnés del OEM y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SUMINISTRO de la unidad dosificación de fluido de escape diésel de postratamiento en el conector del ECM del arnés del OEM y todas las otras clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Unidad de dosificación de fluido de escape diésel de postratamiento con problemas de funcionamiento

Solución: S00001431

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó que la unidad de dosificación de fluido de escape diésel de postratamiento tiene problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la unidad de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-058

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3562 | SPN: 5491 | FMI: 3
Relevador del calentador de la línea de fluido de escape diésel de postratamiento: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. El relevador del calentador de la línea de fluido de escape diésel de postratamiento tiene problemas de funcionamiento
  2. Revisión de circuito abierto en el relevador del calentador de la línea de fluido de escape diésel de postratamiento
  3. Corto de pin a pin del circuito del relevador del calentador de la línea del fluido del escape de diesel después del tratamiento
  4. El calentador de la línea de fluido de escape diésel de postratamiento tiene problemas de funcionamiento

1 - El relevador del calentador de la línea de fluido de escape diésel de postratamiento tiene problemas de funcionamiento

Solución: S00000796

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador del calentador de la línea de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Revise el relevador.

Consulte Procedimiento 019-642

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el relevador no cumple las especificaciones, entonces se detectó un problema con el funcionamiento del relevador.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el relevador del calentador de la línea de fluido de escape diésel postratamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión de circuito abierto en el relevador del calentador de la línea de fluido de escape diésel de postratamiento

Solución: S00000844

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte los relevadores 1, 2 y 3 del calentador de la línea de fluido de escape diésel de postratamiento del conector del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de CONTROL del relevador del calentador de la línea del escape de diesel después del tratamiento en el conector del arnés de cableado de OEM del relevador del calentador de la línea de fluido del escape de diesel después del tratamiento correspondiente y el pin de CONTROL del relevador del calentador de la línea del escape de diesel después del tratamiento correspondiente en el conector ECM del arnés de cableado de OEM.
  • Mida la resistencia entre el pin de SEÑAL de retroalimentación del relevador del calentador de la línea del escape de diesel después del tratamiento en el conector del arnés de cableado de OEM del relevador del calentador de la línea de fluido del escape de diesel después del tratamiento correspondiente y el pin de SEÑAL de retroalimentación del relevador del calentador de la línea del escape de diesel después del tratamiento correspondiente en el conector ECM del arnés de cableado de OEM.
  • Mida la resistencia entre la clavija de SUMINISTRO del relevador del calentador de la línea de fluido de escape diésel de postratamiento en el conector del arnés de cableado del OEM del relevador del calentador de la línea de fluido de escape diésel de postratamiento y la clavija de SUMINISTRO del relevador del calentador de la línea de fluido de escape diésel de postratamiento ubicado en el conector de la batería del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Corto de pin a pin del circuito del relevador del calentador de la línea del fluido del escape de diesel después del tratamiento

Solución: S00000841

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte los relevadores 1, 2 y 3 del calentador de la línea de fluido de escape diésel de postratamiento del conector del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de CONTROL del relevador del calentador 1 de la línea de fluido del escape de diesel después del tratamiento en el conector ECM del arnés de cableado del OEM y todos los demás pines en ese conector.
  • Mida la resistencia entre el pin de CONTROL del relevador del calentador 2 de la línea de fluido del escape de diesel después del tratamiento en el conector ECM del arnés de cableado del OEM y todos los demás pines en ese conector.
  • Mida la resistencia entre el pin de CONTROL del relevador del calentador 3 de la línea de fluido del escape de diesel después del tratamiento en el conector ECM del arnés de cableado del OEM y todos los demás pines en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - El calentador de la línea de fluido de escape diésel de postratamiento tiene problemas de funcionamiento

Solución: S00000843

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó que el relevador del calentador de la línea de fluido de escape diésel postratamiento tiene problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el relevador del calentador de la línea de fluido de escape diésel postratamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3563 | SPN: 5491 | FMI: 4
Relevador del calentador de la línea de fluido de escape diésel de postratamiento: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revisión del voltaje del relevador del calentador de línea del fluido de escape diésel de postratamiento
  2. Revisión de circuito abierto en el relevador del calentador de la línea de fluido de escape diésel de postratamiento
  3. Corto de pin a pin del circuito del relevador del calentador de la línea del fluido del escape de diesel después del tratamiento
  4. El calentador de la línea de fluido de escape diésel de postratamiento tiene problemas de funcionamiento

1 - Revisión del voltaje del relevador del calentador de línea del fluido de escape diésel de postratamiento

Solución: S00001127

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte los relevadores 1, 2 y 3 del calentador de la línea de fluido de escape diésel de postratamiento del conector del arnés de cableado del OEM.

Acción

  • Verifique de forma visual que los fusibles del OEM not estén dañados o tengan problemas de funcionamiento.

Consulte Procedimiento 019-198

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre el SUMINISTRO 1 del relevador del calentador de la línea de fluido de escape diésel de postratamiento en el conector del relevador del calentador de la línea de fluido de escape diésel de postratamiento y la conexión a tierra del chasis.
  • Mida el voltaje entre el SUMINISTRO 2 del relevador del calentador de la línea de fluido de escape diésel de postratamiento en el conector del relevador del calentador de la línea de fluido de escape diésel de postratamiento y la conexión a tierra del chasis.
  • Mida el voltaje entre el SUMINISTRO 3 del relevador del calentador de la línea de fluido de escape diésel de postratamiento en el conector del relevador del calentador de la línea de fluido de escape diésel de postratamiento y la conexión a tierra del chasis.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no se encuentra dentro de las siguientes especificaciones del voltaje de la batería, quiere decir que se detectó un circuito abierto o un cortocircuito a tierra en el circuito de SUMINISTRO del calentador de la línea de fluido de escape diésel de postratamiento: 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del OEM.

Consulte el Manual de servicio de OEM

  • Reemplace el fusible.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión de circuito abierto en el relevador del calentador de la línea de fluido de escape diésel de postratamiento

Solución: S00000844

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte los relevadores 1, 2 y 3 del calentador de la línea de fluido de escape diésel de postratamiento del conector del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de CONTROL del relevador del calentador de la línea del escape de diesel después del tratamiento en el conector del arnés de cableado de OEM del relevador del calentador de la línea de fluido del escape de diesel después del tratamiento correspondiente y el pin de CONTROL del relevador del calentador de la línea del escape de diesel después del tratamiento correspondiente en el conector ECM del arnés de cableado de OEM.
  • Mida la resistencia entre el pin de SEÑAL de retroalimentación del relevador del calentador de la línea del escape de diesel después del tratamiento en el conector del arnés de cableado de OEM del relevador del calentador de la línea de fluido del escape de diesel después del tratamiento correspondiente y el pin de SEÑAL de retroalimentación del relevador del calentador de la línea del escape de diesel después del tratamiento correspondiente en el conector ECM del arnés de cableado de OEM.
  • Mida la resistencia entre la clavija de SUMINISTRO del relevador del calentador de la línea de fluido de escape diésel de postratamiento en el conector del arnés de cableado del OEM del relevador del calentador de la línea de fluido de escape diésel de postratamiento y la clavija de SUMINISTRO del relevador del calentador de la línea de fluido de escape diésel de postratamiento ubicado en el conector de la batería del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Corto de pin a pin del circuito del relevador del calentador de la línea del fluido del escape de diesel después del tratamiento

Solución: S00000841

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte los relevadores 1, 2 y 3 del calentador de la línea de fluido de escape diésel de postratamiento del conector del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de CONTROL del relevador del calentador 1 de la línea de fluido del escape de diesel después del tratamiento en el conector ECM del arnés de cableado del OEM y todos los demás pines en ese conector.
  • Mida la resistencia entre el pin de CONTROL del relevador del calentador 2 de la línea de fluido del escape de diesel después del tratamiento en el conector ECM del arnés de cableado del OEM y todos los demás pines en ese conector.
  • Mida la resistencia entre el pin de CONTROL del relevador del calentador 3 de la línea de fluido del escape de diesel después del tratamiento en el conector ECM del arnés de cableado del OEM y todos los demás pines en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - El calentador de la línea de fluido de escape diésel de postratamiento tiene problemas de funcionamiento

Solución: S00000843

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó que el relevador del calentador de la línea de fluido de escape diésel postratamiento tiene problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el relevador del calentador de la línea de fluido de escape diésel postratamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3567 | SPN: 5394 | FMI: 5
Circuito de la válvula 1 de dosificación de fluido de escape diésel de postratamiento 1: corriente por debajo de lo normal o circuito abierto

Troubleshooting Summary

  1. Revisión de la resistencia de la válvula de dosificación de fluido de escape diésel postratamiento
  2. Cortocircuito a tierra en la válvula de dosificación de fluido de escape diésel de postratamiento
  3. Revisión de circuito abierto de la válvula de dosificación de fluido de escape diésel de postratamiento
  4. Prueba de carga del arnés de cableado
  5. Cortocircuito de clavija a tierra en el circuito de la válvula de dosificación de fluido de escape diésel de postratamiento
  6. Cortocircuito de clavija a clavija en el circuito de la válvula de dosificación de fluido de escape diésel de postratamiento

1 - Revisión de la resistencia de la válvula de dosificación de fluido de escape diésel postratamiento

Solución: S00002015

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia de la válvula de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-059

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no cumple con las especificaciones, significa que se detectó un mal funcionamiento en la válvula de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-059

Linked Solutions

  • Ninguno

Reparación

  • Remplace la válvula de dosificación del fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-059

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Cortocircuito a tierra en la válvula de dosificación de fluido de escape diésel de postratamiento

Solución: S00002013

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL y la caja metálica de la válvula de dosificación de fluido de escape diésel de postratamiento.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el valor de la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó que la válvula de dosificación de fluido de escape diésel de postratamiento no funciona correctamente: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Remplace la válvula de dosificación del fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-059

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión de circuito abierto de la válvula de dosificación de fluido de escape diésel de postratamiento

Solución: S00002019

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO de la válvula de dosificación de fluido de escape diésel postratamiento en el conector del ECM del arnés de cableado del OEM y la clavija de RETORNO de la válvula de dosificación de fluido de escape diésel postratamiento que se ubica en el conector de la válvula de dosificación de fluido de escape diésel postratamiento del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SEÑAL de la válvula de dosificación de fluido de escape diésel de postratamiento en el conector del ECM del arnés de cableado del OEM y la clavija de SEÑAL de la válvula de dosificación de fluido de escape diésel de postratamiento en el conector de la válvula de dosificación de fluido de escape diésel de postratamiento del arnés del cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω
  • Si la resistencia es menor que en las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 10 Ω

Linked Solutions

  • Prueba de carga del arnés de cableado

Consulte S00000877

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3.1 - Prueba de carga del arnés de cableado

Solución: S00000877

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte todos los componentes en el circuito de cableado que se prueba.

Acción

Esta prueba NO está diseñada para comprobar las clavijas (+) y (-) de enlace de datos J1939, ya que podría dañar los dispositivos inteligentes o los sensores del J1939.

  • Realice la prueba de carga del arnés de cableado en el circuito que se está probando.

Consulte Procedimiento 019-359

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la caída del voltaje no cumple con las especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Cortocircuito de clavija a tierra en el circuito de la válvula de dosificación de fluido de escape diésel de postratamiento

Solución: S00000846

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte la válvula de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de la válvula de dosificación de fluido de escape diésel de postratamiento del conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO de la válvula de dosificación de fluido de escape diésel de postratamiento del conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cortocircuito de clavija a clavija en el circuito de la válvula de dosificación de fluido de escape diésel de postratamiento

Solución: S00001154

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte la válvula 1 de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de la válvula de dosificación de fluido de escape diésel de postratamiento en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas del conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3568 | SPN: 5394 | FMI: 7
Válvula 1 de dosificación del fluido de escape diésel de postratamiento 1: el sistema mecánico no responde o está desajustado

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión de la resistencia de la válvula de dosificación de fluido de escape diésel postratamiento
  3. Cortocircuito a tierra en la válvula de dosificación de fluido de escape diésel de postratamiento
  4. Cortocircuito de clavija a tierra en el circuito de la válvula de dosificación de fluido de escape diésel de postratamiento
  5. Prueba de carga del arnés de cableado
  6. La válvula de dosificación de fluido de escape diésel de postratamiento funciona incorrectamente
  7. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000306

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sistema de fluido de escape diésel postratamiento: 3565, 3566, 3567, 3575
  • Presión diferencial postratamiento: 3571, 3572

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión de la resistencia de la válvula de dosificación de fluido de escape diésel postratamiento

Solución: S00002781

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia de la válvula de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-059

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no se encuentra dentro de la siguiente especificación, quiere decir que se detectó un mal funcionamiento en la válvula de dosificación de fluido de escape diésel de postratamiento: 11 - 18 Ω
  • Si la resistencia está dentro de las siguientes especificaciones, vaya a la sección Soluciones vinculadas: 11 - 18 Ω

Linked Solutions

Haga clic en el siguiente vínculo:

  • Cortocircuito a tierra en la válvula de dosificación de fluido de escape diésel de postratamiento

Consulte S00002782

Reparación

  • Remplace la válvula de dosificación del fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-059

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Cortocircuito a tierra en la válvula de dosificación de fluido de escape diésel de postratamiento

Solución: S00002782

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL y la caja metálica de la válvula de dosificación de fluido de escape diésel de postratamiento.
  • Mida la resistencia entre la clavija de RETORNO y la caja metálica de la válvula de dosificación de fluido de escape diésel de postratamiento.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el valor de la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó que la válvula de dosificación de fluido de escape diésel de postratamiento no funciona correctamente: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Remplace la válvula de dosificación del fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-059

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Cortocircuito de clavija a tierra en el circuito de la válvula de dosificación de fluido de escape diésel de postratamiento

Solución: S00000851

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte la válvula de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de la válvula de dosificación de fluido de escape diésel de postratamiento en el conector del ECM del arnés de cableado del OEM y la clavija de RETORNO de la válvula de dosificación de fluido de escape diésel de postratamiento en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω
  • Si la resistencia es mayor que las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 100k Ω

Linked Solutions

  • Prueba de carga del arnés de cableado

Consulte S00000877

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3.1 - Prueba de carga del arnés de cableado

Solución: S00000877

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte todos los componentes en el circuito de cableado que se prueba.

Acción

Esta prueba NO está diseñada para comprobar las clavijas (+) y (-) de enlace de datos J1939, ya que podría dañar los dispositivos inteligentes o los sensores del J1939.

  • Realice la prueba de carga del arnés de cableado en el circuito que se está probando.

Consulte Procedimiento 019-359

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la caída del voltaje no cumple con las especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - La válvula de dosificación de fluido de escape diésel de postratamiento funciona incorrectamente

Solución: S00000967

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-063

Especificaciones

  • Si la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento no está dentro de las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace la válvula de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-059

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3571 | SPN: 4334 | FMI: 3
Circuito del sensor de presión del fluido de escape diésel de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del sensor de la presión de fluido de escape diésel de postratamiento
  3. Revisión del circuito del sensor de la presión de fluido de escape diésel de postratamiento
  4. Respuesta del circuito de la unidad de dosificación de fluido de escape diésel de postratamiento
  5. Verificación de circuito abierto en el sensor de presión de fluido de escape diésel de postratamiento
  6. Unidad de dosificación de fluido de escape diésel de postratamiento con problemas de funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000854

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 5 del sensor: 1695, 1696

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del sensor de la presión de fluido de escape diésel de postratamiento

Solución: S00009257

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión del fluido de escape diésel de postratamiento y la clavija de RETORNO del sensor de presión del fluido de escape diésel de postratamiento en el conector de la unidad de dosificación del fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

  • Revisión del circuito del sensor de la presión de fluido de escape diésel de postratamiento

Consulte S00009258

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Revisión del circuito del sensor de la presión de fluido de escape diésel de postratamiento

Solución: S00009258

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de presión de fluido de escape diésel de postratamiento en el conector del ECM del arnés de cableado del OEM y la clavija de SUMINISTRO del sensor de presión de fluido de escape diésel de postratamiento en el conector de la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de presión de fluido de escape diésel de postratamiento en el conector del ECM del arnés de cableado del OEM y la clavija de RETORNO del sensor de presión de fluido de escape diésel de postratamiento en el conector de la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito de la unidad de dosificación de fluido de escape diésel de postratamiento

Solución: S00002901

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Se detectó un mal funcionamiento de la unidad de dosificación del fluido de escape diesel de postratamiento si el siguiente código de falla se activó con la unidad de dosificación del fluido de escape diesel de postratamiento desconectada: 3572

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la unidad de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-058

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación de circuito abierto en el sensor de presión de fluido de escape diésel de postratamiento

Solución: S00001906

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.
  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de presión de fluido de escape diésel de postratamiento en el conector del ECM del arnés de cableado del OEM y la clavija de SUMINISTRO del sensor de presión de fluido de escape diésel de postratamiento en el conector de la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SEÑAL del sensor de presión de fluido de escape diésel de postratamiento en el conector del ECM del arnés de cableado del OEM y la clavija de SEÑAL del sensor de presión de fluido de escape diésel de postratamiento en el conector de la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de presión de fluido de escape diésel de postratamiento en el conector del ECM del arnés de cableado del OEM y la clavija de RETORNO del sensor de presión de fluido de escape diésel de postratamiento en el conector de la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Unidad de dosificación de fluido de escape diésel de postratamiento con problemas de funcionamiento

Solución: S00001431

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó que la unidad de dosificación de fluido de escape diésel de postratamiento tiene problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la unidad de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-058

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3572 | SPN: 4334 | FMI: 4
Circuito del sensor de presión del fluido de escape diésel de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El conector de la unidad de dosificación de fluido de escape diésel de postratamiento presenta problemas de funcionamiento
  3. Revisión del voltaje del sensor de la presión de fluido de escape diésel de postratamiento
  4. Revisión del circuito del sensor de la presión de fluido de escape diésel de postratamiento
  5. Respuesta del circuito del sensor de presión del fluido de escape diésel de postratamiento
  6. Verificación de circuito abierto en el sensor de presión de fluido de escape diésel de postratamiento
  7. Cortocircuito de clavija a tierra en el sensor de presión de fluido de escape diésel de postratamiento
  8. Unidad de dosificación de fluido de escape diésel de postratamiento con problemas de funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000855

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 5 del sensor: 1695, 1696

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El conector de la unidad de dosificación de fluido de escape diésel de postratamiento presenta problemas de funcionamiento

Solución: S00003209

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.
  • Revise todas las conexiones para ver si hay conexiones corroídas o sueltas.

Especificaciones

  • Si el conector de la unidad de dosificación de fluido de escape diésel de postratamiento o el conector del arnés de cableado de la unidad de dosificación de fluido de escape diésel de postratamiento muestran señales de fluido de escape diésel, entonces se detectó un problema de funcionamiento en el conector de la unidad de dosificación de fluido de escape diésel de postratamiento.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la unidad de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-058

  • Repare o reemplace el arnés de cableado del OEM.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión del voltaje del sensor de la presión de fluido de escape diésel de postratamiento

Solución: S00009257

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión del fluido de escape diésel de postratamiento y la clavija de RETORNO del sensor de presión del fluido de escape diésel de postratamiento en el conector de la unidad de dosificación del fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

  • Revisión del circuito del sensor de la presión de fluido de escape diésel de postratamiento

Consulte S00009258

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

3.1 - Revisión del circuito del sensor de la presión de fluido de escape diésel de postratamiento

Solución: S00009258

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de presión de fluido de escape diésel de postratamiento en el conector del ECM del arnés de cableado del OEM y la clavija de SUMINISTRO del sensor de presión de fluido de escape diésel de postratamiento en el conector de la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de presión de fluido de escape diésel de postratamiento en el conector del ECM del arnés de cableado del OEM y la clavija de RETORNO del sensor de presión de fluido de escape diésel de postratamiento en el conector de la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Respuesta del circuito del sensor de presión del fluido de escape diésel de postratamiento

Solución: S00002920

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SEÑAL del sensor de presión de fluido de escape diésel de postratamiento y la clavija de SUMINISTRO del sensor de presión de fluido de escape diésel de postratamiento, del conector del arnés de cableado del OEM de la unidad de dosificación.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla se activa con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en la unidad de dosificación de fluido de escape diésel de postratamiento: 3571

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la unidad de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-058

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación de circuito abierto en el sensor de presión de fluido de escape diésel de postratamiento

Solución: S00001906

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.
  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de presión de fluido de escape diésel de postratamiento en el conector del ECM del arnés de cableado del OEM y la clavija de SUMINISTRO del sensor de presión de fluido de escape diésel de postratamiento en el conector de la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SEÑAL del sensor de presión de fluido de escape diésel de postratamiento en el conector del ECM del arnés de cableado del OEM y la clavija de SEÑAL del sensor de presión de fluido de escape diésel de postratamiento en el conector de la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de presión de fluido de escape diésel de postratamiento en el conector del ECM del arnés de cableado del OEM y la clavija de RETORNO del sensor de presión de fluido de escape diésel de postratamiento en el conector de la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Cortocircuito de clavija a tierra en el sensor de presión de fluido de escape diésel de postratamiento

Solución: S00001935

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de presión de fluido de escape diésel de postratamiento que se encuentra en el conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Unidad de dosificación de fluido de escape diésel de postratamiento con problemas de funcionamiento

Solución: S00001431

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó que la unidad de dosificación de fluido de escape diésel de postratamiento tiene problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la unidad de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-058

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3574 | SPN: 4334 | FMI: 18
Presión del fluido de escape diésel de postratamiento 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El conector de la unidad de dosificación de fluido de escape diésel de postratamiento presenta problemas de funcionamiento
  3. Líneas o conexiones de la unidad de dosificación de fluido de escape diésel de postratamiento rotas, obstruidas o restringidas
  4. El fluido de escape diésel de postratamiento está contaminado
  5. Prueba de succión de la unidad de dosificación del fluido de escape diésel de postratamiento
  6. Unidad de dosificación de fluido de escape diésel de postratamiento con problemas de funcionamiento
  7. Restricción de la admisión de la unidad de dosificación de fluido de escape diésel de postratamiento
  8. Aire en el fluido de escape diésel de postratamiento
  9. Prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento
  10. La válvula de dosificación de fluido de escape diésel de postratamiento funciona incorrectamente
  11. Verificación del historial de revisión de calibración de ECM
  12. Unidad de dosificación de fluido de escape diésel de postratamiento con problemas de funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00001990

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Temperatura del fluido de escape diésel postratamiento: 1712
  • Sistema de fluido de escape diésel postratamiento: 1682, 1713, 1932, 1977, 3167, 3567, 3568, 4155, 4156, 4168, 4169, 4171, 4244, 4245, 4249, 4251, 4658, 5278
  • Unidad de dosificación de fluido de escape diésel postratamiento: 2976, 3558, 3559

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El conector de la unidad de dosificación de fluido de escape diésel de postratamiento presenta problemas de funcionamiento

Solución: S00003209

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.
  • Revise todas las conexiones para ver si hay conexiones corroídas o sueltas.

Especificaciones

  • Si el conector de la unidad de dosificación de fluido de escape diésel de postratamiento o el conector del arnés de cableado de la unidad de dosificación de fluido de escape diésel de postratamiento muestran señales de fluido de escape diésel, entonces se detectó un problema de funcionamiento en el conector de la unidad de dosificación de fluido de escape diésel de postratamiento.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la unidad de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-058

  • Repare o reemplace el arnés de cableado del OEM.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Líneas o conexiones de la unidad de dosificación de fluido de escape diésel de postratamiento rotas, obstruidas o restringidas

Solución: S00000664

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que las líneas no estén intercambiadas en las conexiones de la unidad de dosificación, válvula de dosificación o del tanque de fluido de escape diésel.

Consulte Procedimiento 011-058

  • Inspeccione visualmente las conexiones del tanque de fluido de escape diésel de postratamiento para ver si hay grietas o picaduras.

Consulte Procedimiento 011-058

  • Inspeccione visualmente las conexiones y los conectores de la unidad de dosificación para ver si hay conexiones sueltas, con fugas o dañadas.

Consulte Procedimiento 011-058

  • Desconecte los conectores de la unidad de dosificación de la línea de succión y la línea de presión y busque signos de acumulación o bloqueo.

Consulte Procedimiento 011-058

  • Inspeccione visualmente la línea de succión para ver si hay fugas o aberturas que provocarán que la unidad de dosificación aspire aire con el fluido de escape diésel.

Consulte Procedimiento 011-058

  • Inspeccione visualmente la línea de presión en busca de signos de fugas o ruptura.

Consulte Procedimiento 011-058

  • Verifique el correcto sellado en todos los puntos de conexión, incluido el tanque de fluido de escape diésel, la unidad de dosificación y la válvula de dosificación.

Consulte Procedimiento 011-058

Especificaciones

  • Si se encuentran líneas de fluido de escape diésel de postratamiento con conexiones invertidas, dañadas, con fugas o restringidas, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace los componentes dañados.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - El fluido de escape diésel de postratamiento está contaminado

Solución: S00000563

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el fluido de escape diésel en el tanque para ver si hay signos de desechos o contaminación.

Consulte Procedimiento 011-056

  • Use un refractómetro de fluido de escape diésel para medir la concentración del fluido de escape diésel en el tanque.

Consulte el Boletín de servicio 4021566

Especificaciones

  • Si hay signos de contaminantes en el fluido de escape diésel de postratamiento, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Drene el tanque de fluido de escape diésel, límpielo minuciosamente y vuelva a llenarlo con fluido de escape diésel puro.

Consulte Procedimiento 011-056

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Prueba de succión de la unidad de dosificación del fluido de escape diésel de postratamiento

Solución: S00000360

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Realice la prueba de succión de la unidad de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-121

Especificaciones

  • Si el vacío en la línea de diagnóstico no cumple con las especificaciones, vaya a la sección Soluciones vinculadas.

Linked Solutions

Haga clic en el siguiente vínculo:

  • Unidad de dosificación de fluido de escape diésel de postratamiento con problemas de funcionamiento

Consulte S00000522

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5.1 - Unidad de dosificación de fluido de escape diésel de postratamiento con problemas de funcionamiento

Solución: S00000522

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la purga distinta a la de aire de la unidad de dosificación del fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-058

  • Realice la prueba de succión de la unidad de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-121

Especificaciones

  • Si el vacío es inferior a la siguiente especificación, quiere decir que se detectó que la unidad de dosificación de fluido de escape diésel de postratamiento tiene problemas de funcionamiento: -216 mm-hg [-8.0 in-hg]
  • Si el vacío es mayor que la siguiente especificación, quiere decir que se detectó una obstrucción o acumulación excesiva en el sistema de dosificación de fluido de escape diésel de postratamiento y la unidad de dosificación de fluido de escape diésel de postratamiento puede reutilizarse: -216 mm-hg [-8.0 in-hg]

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • La limpieza del sistema de dosificación del fluido de escape diésel de postratamiento resolvió el problema.
  • Reemplace la unidad de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-058

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6 - Restricción de la admisión de la unidad de dosificación de fluido de escape diésel de postratamiento

Solución: S00000732

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise la restricción de la admisión de la unidad de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-086

Especificaciones

  • Si el vacío en la línea de diagnóstico no está dentro de las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el filtro del tanque de fluido de escape diésel.

Consulte el Manual de servicio de OEM

  • Limpie o reemplace la tubería de admisión de fluido de escape diésel postratamiento.

Consulte el Manual de servicio de OEM

  • Limpie o reemplace el cabezal del tanque de fluido de escape diésel postratamiento.

Consulte el Manual de servicio de OEM

  • Limpie o reemplace la ventilación del tanque de fluido de escape diésel postratamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Aire en el fluido de escape diésel de postratamiento

Solución: S00000730

Verificación

Condiciones

  • Conecte el interruptor de llave.

Acción

  • Revise si hay aire en el fluido de escape diesel.

Consulte Procedimiento 011-075

Especificaciones

  • Si una línea, un accesorio, una conexión o una unidad de dosificación presenta una fuga, significa que se detectaron problemas de funcionamiento en la unidad de dosificación o el sistema de fluido de escape diésel de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace los componentes con fuga.

Consulte Procedimiento 011-075

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento

Solución: S00002761

Verificación

Condiciones

  • Vuelva a conectar todas las líneas de fluido de escape diésel de postratamiento y los conectores eléctricos a la unidad de dosificación y al tanque de fluido de escape diésel de postratamiento, si se desconectaron previamente durante el diagnóstico.

Acción

  • Quite la válvula de dosificación de fluido de escape diésel de postratamiento del tubo de descomposición.

Consulte Procedimiento 011-059

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-063

La prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento solo se puede ejecutar dos veces antes de que se deba efectuar un ciclo de llave.

Especificaciones

  • Si la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento cumple con las especificaciones, vaya a la siguiente solución.
  • Si la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento no cumple con las especificaciones, vaya a la sección de Soluciones vinculadas.

Linked Solutions

Haga clic en el siguiente vínculo:

  • La válvula de dosificación de fluido de escape diésel de postratamiento funciona incorrectamente

Consulte S00002764

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8.1 - La válvula de dosificación de fluido de escape diésel de postratamiento funciona incorrectamente

Solución: S00002764

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Limpie la válvula de dosificación de fluido de escape diésel de postratamiento.
  • Conecte el interruptor de llave.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-063

Especificaciones

  • Si la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento no está dentro de las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Remplace la válvula de dosificación del fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-059

  • Reemplace la unidad de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-058

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

9 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

10 - Unidad de dosificación de fluido de escape diésel de postratamiento con problemas de funcionamiento

Solución: S00001431

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó que la unidad de dosificación de fluido de escape diésel de postratamiento tiene problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la unidad de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-058

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3575 | SPN: 4334 | FMI: 16
Presión del fluido de escape diésel de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Líneas o conexiones de la unidad de dosificación de fluido de escape diésel de postratamiento rotas, obstruidas o restringidas
  3. La válvula de dosificación de fluido de escape diésel de postratamiento funciona incorrectamente
  4. Verificación del historial de revisión de calibración de ECM
  5. Unidad de dosificación de fluido de escape diésel de postratamiento con problemas de funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00001520

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Unidad de dosificación de fluido de escape diésel postratamiento: 3558, 3559
  • Sistema de fluido de escape diésel postratamiento: 3571, 3572, 3596, 3713, 4167, 5278

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Líneas o conexiones de la unidad de dosificación de fluido de escape diésel de postratamiento rotas, obstruidas o restringidas

Solución: S00000664

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que las líneas no estén intercambiadas en las conexiones de la unidad de dosificación, válvula de dosificación o del tanque de fluido de escape diésel.

Consulte Procedimiento 011-058

  • Inspeccione visualmente las conexiones del tanque de fluido de escape diésel de postratamiento para ver si hay grietas o picaduras.

Consulte Procedimiento 011-058

  • Inspeccione visualmente las conexiones y los conectores de la unidad de dosificación para ver si hay conexiones sueltas, con fugas o dañadas.

Consulte Procedimiento 011-058

  • Desconecte los conectores de la unidad de dosificación de la línea de succión y la línea de presión y busque signos de acumulación o bloqueo.

Consulte Procedimiento 011-058

  • Inspeccione visualmente la línea de succión para ver si hay fugas o aberturas que provocarán que la unidad de dosificación aspire aire con el fluido de escape diésel.

Consulte Procedimiento 011-058

  • Inspeccione visualmente la línea de presión en busca de signos de fugas o ruptura.

Consulte Procedimiento 011-058

  • Verifique el correcto sellado en todos los puntos de conexión, incluido el tanque de fluido de escape diésel, la unidad de dosificación y la válvula de dosificación.

Consulte Procedimiento 011-058

Especificaciones

  • Si se encuentran líneas de fluido de escape diésel de postratamiento con conexiones invertidas, dañadas, con fugas o restringidas, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace los componentes dañados.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - La válvula de dosificación de fluido de escape diésel de postratamiento funciona incorrectamente

Solución: S00000967

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-063

Especificaciones

  • Si la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento no está dentro de las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace la válvula de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-059

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Unidad de dosificación de fluido de escape diésel de postratamiento con problemas de funcionamiento

Solución: S00001431

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó que la unidad de dosificación de fluido de escape diésel de postratamiento tiene problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la unidad de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-058

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3577 | SPN: 4376 | FMI: 3
Válvula de retorno del fluido de escape diésel de postratamiento: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. El conector de la unidad de dosificación de fluido de escape diésel de postratamiento presenta problemas de funcionamiento
  2. Problema de funcionamiento de la válvula de retorno de la unidad de dosificación de fluido de escape diésel de postratamiento
  3. Revisión de circuito abierto en la válvula de retorno de fluido de escape diésel de postratamiento
  4. El circuito de la válvula de retorno de fluido de escape diésel de postratamiento tiene un cortocircuito de clavija a clavija.
  5. Problemas de funcionamiento en el ECM

1 - El conector de la unidad de dosificación de fluido de escape diésel de postratamiento presenta problemas de funcionamiento

Solución: S00003209

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.
  • Revise todas las conexiones para ver si hay conexiones corroídas o sueltas.

Especificaciones

  • Si el conector de la unidad de dosificación de fluido de escape diésel de postratamiento o el conector del arnés de cableado de la unidad de dosificación de fluido de escape diésel de postratamiento muestran señales de fluido de escape diésel, entonces se detectó un problema de funcionamiento en el conector de la unidad de dosificación de fluido de escape diésel de postratamiento.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la unidad de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-058

  • Repare o reemplace el arnés de cableado del OEM.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Problema de funcionamiento de la válvula de retorno de la unidad de dosificación de fluido de escape diésel de postratamiento

Solución: S00000863

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de la válvula de retorno de fluido de escape diésel de postratamiento y la clavija de RETORNO de la válvula de retorno de fluido de escape diésel de postratamiento en la unidad de dosificación de fluido de escape diésel de postratamiento.

Especificaciones

  • Para los sistemas de 12 voltios, la resistencia deberá estar entre 4.5 y 9 ohmios.
  • Para los sistemas de 24 voltios, la resistencia deberá estar entre 17 y 25 ohmios.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la unidad de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-058

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión de circuito abierto en la válvula de retorno de fluido de escape diésel de postratamiento

Solución: S00002029

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de la válvula de retorno de fluido de escape diésel postratamiento en el conector del ECM del arnés de cableado del OEM y la clavija de SEÑAL de la válvula de retorno de fluido de escape diésel postratamiento que se ubica en el conector de la unidad de dosificación de fluido de escape diésel postratamiento del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO de la válvula de retorno de fluido de escape diésel de postratamiento en el conector del ECM del arnés de cableado del OEM y la clavija de RETORNO de la válvula de retorno de fluido de escape diésel de postratamiento en el conector de la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - El circuito de la válvula de retorno de fluido de escape diésel de postratamiento tiene un cortocircuito de clavija a clavija.

Solución: S00000864

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de la válvula de retorno de fluido de escape diésel de postratamiento en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas del conector del ECM del arnés de cableado del OEM.
  • Realice una prueba de arrastre en la clavija de SEÑAL de la válvula de retorno de fluido de escape diésel en el conector de la unidad de dosificación del arnés de cableado del OEM. Consulte la sección Prueba de arrastre.

Consulte Procedimiento 019-361

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Problemas de funcionamiento en el ECM

Solución: S00001622

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla permanece activo después de que se hayan verificado todas las soluciones anteriores, quiere decir que se detectó un ECM con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3578 | SPN: 4376 | FMI: 4
Válvula de retorno del fluido de escape diésel de postratamiento: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Problema de funcionamiento de la válvula de retorno de la unidad de dosificación de fluido de escape diésel de postratamiento
  2. Cortocircuito a tierra de la válvula de retorno de fluido de escape diésel de postratamiento
  3. El circuito de la válvula de retorno de fluido de escape diésel de postratamiento tiene un cortocircuito de clavija a clavija.
  4. Problemas de funcionamiento en el ECM

1 - Problema de funcionamiento de la válvula de retorno de la unidad de dosificación de fluido de escape diésel de postratamiento

Solución: S00000863

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de la válvula de retorno de fluido de escape diésel de postratamiento y la clavija de RETORNO de la válvula de retorno de fluido de escape diésel de postratamiento en la unidad de dosificación de fluido de escape diésel de postratamiento.

Especificaciones

  • Para los sistemas de 12 voltios, la resistencia deberá estar entre 4.5 y 9 ohmios.
  • Para los sistemas de 24 voltios, la resistencia deberá estar entre 17 y 25 ohmios.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la unidad de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-058

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Cortocircuito a tierra de la válvula de retorno de fluido de escape diésel de postratamiento

Solución: S00000865

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO de la válvula de retorno de fluido de escape diésel de postratamiento en el conector del arnés de la unidad de dosificación de fluido de escape diésel de postratamiento y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El circuito de la válvula de retorno de fluido de escape diésel de postratamiento tiene un cortocircuito de clavija a clavija.

Solución: S00000864

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de la válvula de retorno de fluido de escape diésel de postratamiento en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas del conector del ECM del arnés de cableado del OEM.
  • Realice una prueba de arrastre en la clavija de SEÑAL de la válvula de retorno de fluido de escape diésel en el conector de la unidad de dosificación del arnés de cableado del OEM. Consulte la sección Prueba de arrastre.

Consulte Procedimiento 019-361

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Problemas de funcionamiento en el ECM

Solución: S00001622

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla permanece activo después de que se hayan verificado todas las soluciones anteriores, quiere decir que se detectó un ECM con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3582 | SPN: 4364 | FMI: 18
Eficiencia de conversión del catalizador de SCR de postratamiento: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. El código de falla 3582 requiere que se realicen TODAS las soluciones.
  2. Revise si hay códigos de falla primarios
  3. El fluido de escape diésel de postratamiento está contaminado
  4. Fugas en el sistema de escape de postratamiento
  5. Prueba del sistema de SCR de postratamiento
  6. Prueba del sistema de dosificación de fluido de escape diésel de postratamiento no aprobada
  7. Sensor de NOx de admisión de postratamiento con falla
  8. Sensor de NOx de la salida de postratamiento: inspección
  9. Inspeccione ambos sensores de NOx de postratamiento
  10. Prueba del catalizador de SCR de postratamiento no aprobada
  11. Verificación del historial de revisión de calibración de ECM

1 - El código de falla 3582 requiere que se realicen TODAS las soluciones.

Solución: S00000868

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Este código de falla solo tiene fines informativos.
  • Se deben llevar a cabo TODAS las soluciones mostradas para este código de falla.
  • Continúe realizando las verificaciones de TODOS los pasos de solución listados para este código de falla, sin tener en cuenta si cierta solución está dentro o fuera de la especificación.

Especificaciones

  • Este código de falla solo tiene fines informativos.

Linked Solutions

  • Ninguno

Reparación

  • Si se encuentra una resolución en cualquier solución para este código de falla, continúe con la realización de TODAS las soluciones para ese código de falla.

Validación

  • Ninguno
Next Solution

2 - Revise si hay códigos de falla primarios

Solución: S00000308

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Colector de admisión: 125
  • Acelerador de admisión: 3542
  • Combustible: 559, 1654, 1655, 1656, 1657, 1658, 1659, 2372, 4713
  • EGR: 1896, 3382, 3383
  • Presión diferencial de EGR: 1866
  • Turbocompresor: 1894, 2636, 5177
  • Postratamiento de NOx: 1885, 1887, 2771, 3228, 3232, 3545, 3583, 3649, 3681, 3682, 3717, 3718, 3725, 3748, 3749, 4452
  • SCR de postratamiento: 3142, 3146, 3147, 3148, 3165, 3899, 3911, 3912, 3932, 3933, 3934, 3935, 3936, 3937, 4164, 4165, 4166, 4518, 4519, 4521, 4524, 4525, 6266, 6267, 6268
  • Sistema de fluido de escape diésel postratamiento: 1668, 1669, 1673, 1682, 2976, 3497, 3498, 3567, 3568, 3571, 3572, 3574, 3575, 3596, 4677, 4732, 4739, 5278
  • Unidad de dosificación de fluido de escape diésel postratamiento: 3558, 3559,

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

3 - El fluido de escape diésel de postratamiento está contaminado

Solución: S00000563

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el fluido de escape diésel en el tanque para ver si hay signos de desechos o contaminación.

Consulte Procedimiento 011-056

  • Use un refractómetro de fluido de escape diésel para medir la concentración del fluido de escape diésel en el tanque.

Consulte el Boletín de servicio 4021566

Especificaciones

  • Si hay signos de contaminantes en el fluido de escape diésel de postratamiento, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Drene el tanque de fluido de escape diésel, límpielo minuciosamente y vuelva a llenarlo con fluido de escape diésel puro.

Consulte Procedimiento 011-056

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Fugas en el sistema de escape de postratamiento

Solución: S00001008

Verificación

Condiciones

  • Motor en funcionamiento.

Acción

  • Inspeccione visualmente si hay fugas del colector de escape a la cabeza.

Consulte Procedimiento 010-024

  • Inspeccione visualmente para ver si hay fugas del turbocompresor al colector de escape.

Consulte Procedimiento 010-024

  • Inspeccione visualmente si hay fugas en la tubería de escape entre la salida del turbocompresor y la conexión de admisión del DOC de postratamiento.

Consulte Procedimiento 010-024

  • Inspeccione visualmente la tubería de escape en busca de fugas, grietas y conexiones sueltas.

Consulte Procedimiento 010-024

  • Inspeccione la carcasa, los puertos del sensor y los puntos de conexión del DOC de postratamiento en busca de fugas.

Consulte Procedimiento 010-024

  • Inspeccione visualmente los componentes de SCR y de postratamiento en busca de fugas de escape.

Consulte Procedimiento 010-024

Especificaciones

  • Si se encuentran daños o fugas en el sistema de escape, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el colector de escape.

Consulte Procedimiento 011-007

  • Repare o reemplace las tuberías de escape.

Consulte Procedimiento 011-007

Consulte el Manual de servicio de OEM

  • Reemplace el DOC de postratamiento.

Consulte Procedimiento 011-049

  • Reemplace el filtro de partículas diésel de postratamiento.

Consulte Procedimiento 011-041

  • Reemplace el catalizador de SCR de postratamiento.

Consulte Procedimiento 011-036

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Prueba del sistema de SCR de postratamiento

Solución: S00000541

Verificación

Condiciones

  • Conecte todos los componentes.

Acción

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba del sistema de SCR de postratamiento.

Consulte Procedimiento 014-025

Si la prueba del sistema de SCR de postratamiento no se encuentra disponible en la herramienta electrónica de servicio Cummins® o equivalente, actualice su versión a la revisión de calibración del ECM más reciente y luego realice la prueba del sistema de SCR de postratamiento.

Especificaciones

  • Si no se supera la prueba del sistema de SCR de postratamiento, vaya a la sección de a Soluciones vinculadas.
  • Si se supera la prueba del sistema de SCR de postratamiento, entonces use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para restablecer el mantenimiento de SCR de postratamiento en los Datos avanzados del ECM.

Si la prueba del sistema de SCR de postratamiento no se activa, restablezca la búsqueda e ingrese Prueba de sistema de SCR de postratamiento no se activa.

Si la prueba del sistema de SCR de postratamiento no se completa, restablezca la búsqueda e ingrese Prueba de sistema de SCR de postratamiento no se completa.

Si en la prueba del sistema de SCR de postratamiento, aparece el mensaje "Deposit Burn Failed" (Falla en combustión de depósito), la prueba debe continuar y no se debe realizar ninguna reparación, a menos que se detecte una falla en el sensor de NOx de admisión o de salida de postratamiento.

Linked Solutions

  • Prueba del sistema de dosificación de fluido de escape diésel de postratamiento no aprobada

Consulte S00000552

  • Sensor de NOx de admisión de postratamiento con falla

Consulte S00000867

  • Sensor de NOx de la salida de postratamiento: inspección

Consulte S00000567

  • Inspeccione ambos sensores de NOx de postratamiento

Consulte S00000566

  • Prueba del catalizador de SCR de postratamiento no aprobada

Consulte S00000565

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

5.1 - Prueba del sistema de dosificación de fluido de escape diésel de postratamiento no aprobada

Solución: S00000552

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el fluido de escape diésel en el tanque para ver si hay signos de desechos o contaminación.

Consulte Procedimiento 011-058

Consulte Procedimiento 011-060

  • Realice la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-063

Especificaciones

  • Si hay signos de contaminantes en el fluido de escape diésel, vaya a la sección Reparar.
  • Si la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento muestra NO APROBADA, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Drene el tanque de fluido de escape diésel, límpielo minuciosamente y vuelva a llenarlo con fluido de escape diésel puro.

Consulte el Manual de servicio de OEM

  • Si el estado de la prueba de anulación de la bomba de dosificación de fluido de escape diésel es FAILED (NO APROBADA), siga las instrucciones de reparación en el procedimiento.

Consulte Procedimiento 011-063

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5.2 - Sensor de NOx de admisión de postratamiento con falla

Solución: S00000867

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que el sensor de NOx de admisión de postratamiento se muestra como NO APROBADO.

Especificaciones

  • Si la prueba del sistema SCR muestra que el sensor de NOx de admisión resultó NO APROBADO, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de NOx de la admisión de postratamiento.

Consulte Procedimiento 019-463

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5.3 - Sensor de NOx de la salida de postratamiento: inspección

Solución: S00000567

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el tubo de descomposición en busca de depósitos.

Consulte Procedimiento 011-062

  • Inspeccione visualmente las conexiones del tanque de fluido de escape diésel de postratamiento para ver si hay grietas o picaduras.

Consulte el Manual de servicio de OEM

  • Conecte todas las líneas de fluido de escape diésel de postratamiento y los conectores eléctricos a la unidad de dosificación y al tanque de fluido de escape diésel de postratamiento.
  • Quite la válvula de dosificación de fluido de escape diésel de postratamiento del tubo de descomposición.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de fugas del sistema de fluido de escape diésel de postratamiento que se encuentra en las pruebas de diagnóstico del ECM.

Consulte Procedimiento 011-080

  • Mientras se esté ejecutando la prueba, inspeccione los conectores del tanque de fluido de escape diésel, la unidad de dosificación de fluido de escape diésel y los conectores de la unidad de dosificación, las líneas de fluido de escape diésel y la válvula de dosificación de fluido de escape diésel en busca de signos de fugas externas.

Especificaciones

  • Si la válvula de dosificación de fluido de escape diésel de postratamiento no tiene fugas y no hay depósitos en el tubo de descomposición, significa que se detectó un mal funcionamiento en el sensor de NOx de salida de postratamiento.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de NOx de salida de postratamiento.

Consulte Procedimiento 019-451

  • Remplace la válvula de dosificación del fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-059

  • Limpie e instale el tubo de descomposición.

Consulte Procedimiento 011-062

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5.4 - Inspeccione ambos sensores de NOx de postratamiento

Solución: S00000566

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el tubo de descomposición en busca de depósitos.

Consulte Procedimiento 011-062

  • Inspeccione visualmente las conexiones del tanque de fluido de escape diésel de postratamiento para ver si hay grietas o picaduras.

Consulte el Manual de servicio de OEM

  • Conecte todas las líneas de fluido de escape diésel de postratamiento y los conectores eléctricos a la unidad de dosificación y al tanque de fluido de escape diésel de postratamiento.
  • Quite la válvula de dosificación de fluido de escape diésel de postratamiento del tubo de descomposición.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de fugas del sistema de fluido de escape diésel de postratamiento que se encuentra en las pruebas de diagnóstico del ECM.

Consulte Procedimiento 011-080

  • Verifique el correcto sellado en todos los puntos de conexión, incluido el tanque de fluido de escape diésel, la unidad de dosificación y la válvula de dosificación.

Especificaciones

  • Si la válvula de dosificación de fluido de escape diésel de postratamiento no tiene fugas y no hay depósitos en el tubo de descomposición, significa que se detectó un mal funcionamiento en el sensor de NOx de admisión de postratamiento y en el sensor de NOx de salida de postratamiento.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de NOx de la admisión de postratamiento.

Consulte Procedimiento 019-463

  • Reemplace el sensor de NOx de salida de postratamiento.

Consulte Procedimiento 019-451

  • Remplace la válvula de dosificación del fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-059

  • Limpie e instale el tubo de descomposición.

Consulte Procedimiento 011-062

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5.5 - Prueba del catalizador de SCR de postratamiento no aprobada

Solución: S00000565

Verificación

Condiciones

  • Vuelva a conectar todas las líneas de fluido de escape diésel de postratamiento y los conectores eléctricos a la unidad de dosificación y al tanque de fluido de escape diésel de postratamiento, si se desconectaron previamente durante el diagnóstico.

Acción

La válvula de dosificación de fluido de escape diésel de postratamiento se debe quitar y colocar en un contenedor de medición con capacidad mayor que 1.5 litros [50 onzas] para realizar la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento.

La prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento solo se puede ejecutar dos veces antes de que se deba efectuar un ciclo de llave.

  • Quite la válvula de dosificación de fluido de escape diésel de postratamiento del tubo de descomposición.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-063

Especificaciones

  • Si la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento no está dentro de las especificaciones, vaya a la sección Reparar.
  • Si la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento está dentro de las especificaciones, significa que se detectó un problema de funcionamiento con el catalizador de SCR de postratamiento.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Remplace la válvula de dosificación del fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-059

  • Reemplace el catalizador de SCR de postratamiento.

Consulte Procedimiento 011-036

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3583 | SPN: 5031 | FMI: 10
Calentador del sensor de NOx de salida de postratamiento 1: tasa de cambio anormal

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Bajo voltaje de la batería
  3. Prueba de carga de la batería
  4. Revisión del fusible/panel de distribución
  5. Inspección de la conexión a tierra
  6. Revisión del voltaje del sensor de NOx de salida de postratamiento
  7. El fusible de circuito de la batería tiene un circuito abierto
  8. La batería o cables de la batería tienen un mal funcionamiento
  9. Prueba de carga del arnés de cableado
  10. Circuito abierto en el sensor de NOx de la salida de postratamiento
  11. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000309

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Postratamiento de NOx: 1887, 2771, 3681
  • SCR de postratamiento: 3144, 3146, 3147, 3148

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Bajo voltaje de la batería

Solución: S00001110

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Mida el voltaje desde la terminal positiva (+) a la terminal negativa (-) de la batería.
  • Si este vehículo ha tenido reparaciones dentro de los últimos 30 días por el mismo código de falla, vaya a la sección de Soluciones vinculadas.

Especificaciones

  • Si el voltaje de la batería es menor que 12 VCC (para sistemas de 12 voltios) o 24 VCC (para sistemas de 24 voltios), pase a la sección Soluciones vinculadas.
  • Si la batería o los cables de la batería muestran signos de corrosión o daño, vaya a la sección Reparar.

Linked Solutions

  • Prueba de carga de la batería

Consulte S00001379

  • Revisión del fusible/panel de distribución

Consulte S00000753

  • Inspección de la conexión a tierra

Consulte S00000754

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Limpie la corrosión o ajuste las conexiones de los cables de la batería.

Consulte el Manual de servicio de OEM

  • Cargue o reemplace las baterías.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Prueba de carga de la batería

Solución: S00001379

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Desconecte las baterías entre sí.
  • Conecte un probador de carga por separado a cada batería.
  • Mida el voltaje desde la terminal positiva (+) a la terminal negativa (-) de la batería.

Especificaciones

  • En el caso de un sistema de 12 voltios, si el voltaje de la batería está por debajo de las siguientes especificaciones, vaya a la sección Reparar: 11 VDC
  • En el caso de un sistema de 24 voltios, si el voltaje de la batería está por debajo de las siguientes especificaciones, vaya a la sección Reparar: 22 VDC

Linked Solutions

  • Ninguno

Reparación

  • Cargue o reemplace las baterías.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2.2 - Revisión del fusible/panel de distribución

Solución: S00000753

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente los fusibles de suministro de la batería del ECM para ver si hay conexiones dañadas, corroídas o sueltas.
  • Inspeccione visualmente los fusibles de suministro de la batería de postratamiento para ver si hay conexiones dañadas, corroídas o sueltas.
  • Inspeccione visualmente los fusibles de suministro de la batería con un microscopio o una lupa para ver si hay microgrietas.

Los fusibles pueden ser difíciles de localizar. Algunas aplicaciones utilizan una caja de distribución de fusibles dentro de la caja de la batería, mientras que otras utilizan fusibles en línea. Hay casos en los que estos se ubicarán detrás de la caja de la batería, envueltos en un mazo de cables junto al riel del bastidor.

Las microfisuras ocurren generalmente cerca de los dobleces en ambos lados del interior del fusible.

Especificaciones

  • Si se encuentran daños, corrosión o grietas, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el fusible.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2.3 - Inspección de la conexión a tierra

Solución: S00000754

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente la conexión a tierra del ECM para encontrar algún daño, corrosión o conexiones sueltas.
  • Inspeccione visualmente si el arnés de la interfaz de postratamiento está conectado a tierra para detectar daños, corrosión y conexiones sueltas.
  • Inspeccione visualmente las conexiones a tierra para determinar la ruta correcta.

Especificaciones

  • Si se encuentran daños, corrosión o ruta incorrecta de las conexiones a tierra, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace las conexiones.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Revisión del voltaje del sensor de NOx de salida de postratamiento

Solución: S00000869

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de NOx de salida de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje desde la clavija de SUMINISTRO de voltaje de la batería del sensor de NOx de salida de postratamiento y la clavija de RETORNO del sensor de NOx de salida de postratamiento del conector del arnés de cableado del OEM.
  • Mida el voltaje de la batería durante la conexión del interruptor de llave en posición de encendido y luego durante las condiciones de marcha.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no está dentro de las siguientes especificaciones del voltaje de la batería, vaya a la sección de Soluciones vinculadas: 1 VDC
  • Si el voltaje se encuentra dentro de las siguientes especificaciones del voltaje de la batería, continúe con la sección Soluciones vinculadas y realice una prueba de carga del arnés de cableado. 1 VDC
  • Si el arnés del cableado aprobó la Prueba de carga del arnés del cableado, quiere decir que se detectó un problema de funcionamiento en el sensor de NOx de salida de postratamiento.

Linked Solutions

Haga clic en el siguiente vínculo:

  • El fusible de circuito de la batería tiene un circuito abierto

Consulte S00000870

  • La batería o cables de la batería tienen un mal funcionamiento

Consulte S00000871

  • Prueba de carga del arnés de cableado

Consulte S00000877

Reparación

  • Reemplace el sensor de NOx de salida de postratamiento.

Consulte Procedimiento 019-451

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3.1 - El fusible de circuito de la batería tiene un circuito abierto

Solución: S00000870

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Revise el voltaje de la batería.

Consulte Procedimiento 013-007

Especificaciones

  • Si el voltaje en la terminal de la batería es de al menos 12 VCC (24 VCC para los sistemas de 24 voltios), revise el fusible para asegurarse de que estén instalados correctamente y que no estén fundidos, dañados, corroídos ni mal situados.

Consulte Procedimiento 019-198

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Limpie la corrosión o ajuste las conexiones de los cables de la batería.

Consulte el Manual de servicio de OEM

  • Reemplace el fusible.

Consulte Procedimiento 019-198

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.2 - La batería o cables de la batería tienen un mal funcionamiento

Solución: S00000871

Verificación

Condiciones

  • Conecte el interruptor de llave.

Acción

  • Mida el voltaje de la batería durante la conexión del interruptor de llave en posición de encendido y luego durante las condiciones de marcha.

Consulte Procedimiento 013-007

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.

Consulte Procedimiento 013-009

  • Revise los componentes agregados o el cableado accesorio en la terminal (+) de la batería.
  • Si el motor da marcha, pero no arranca, desconecte el conector de suministro de la batería del ECM.
  • Mida el voltaje desde el SUMINISTRO de voltaje de la batería hasta el RETORNO del voltaje de la batería del lado del OEM en el conector de suministro de la batería del ECM.

Especificaciones

  • Si el voltaje de la batería es menor que 10 VCC (20 VCC para sistemas de 24 voltios), quiere decir que se detectó una batería con problemas de funcionamiento.
  • Si el voltaje en el conector del suministro de la batería del lado del OEM no se encuentra entre las siguientes especificaciones de voltaje de la batería es porque se ha detectado un mal funcionamiento en el arnés de cableado del fusible o del OEM. 0.1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Cargue o reemplace la batería.

Consulte Procedimiento 013-007

  • Reemplace el fusible.
  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Parent Solution

3.3 - Prueba de carga del arnés de cableado

Solución: S00000877

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte todos los componentes en el circuito de cableado que se prueba.

Acción

Esta prueba NO está diseñada para comprobar las clavijas (+) y (-) de enlace de datos J1939, ya que podría dañar los dispositivos inteligentes o los sensores del J1939.

  • Realice la prueba de carga del arnés de cableado en el circuito que se está probando.

Consulte Procedimiento 019-359

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la caída del voltaje no cumple con las especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Circuito abierto en el sensor de NOx de la salida de postratamiento

Solución: S00000872

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de NOx de salida de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida el voltaje desde la clavija de SUMINISTRO de voltaje de la batería del sensor de NOx de salida postratamiento del arnés de cableado del OEM del motor a la conexión a tierra del bloque de motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no está entre las siguientes especificaciones de voltaje de la batería, quiere decir que se detectó un cortocircuito: 1 VDC

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3596 | SPN: 4334 | FMI: 2
Presión del fluido de escape diésel de postratamiento 1: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Unidad de dosificación de fluido de escape diésel de postratamiento con problemas de funcionamiento
  3. Revisión del conector del arnés de cableado del OEM de postratamiento
  4. Sensor de presión de la unidad de dosificación de fluido de escape diésel de postratamiento con mal funcionamiento
  5. Revisión de circuito abierto en la unidad de dosificación de fluido de escape diésel postratamiento
  6. El conector de la unidad de dosificación de fluido de escape diésel de postratamiento presenta problemas de funcionamiento
  7. Líneas o conexiones de la unidad de dosificación de fluido de escape diésel de postratamiento rotas, obstruidas o restringidas
  8. El fluido de escape diésel de postratamiento está contaminado
  9. Restricción de la admisión de la unidad de dosificación de fluido de escape diésel de postratamiento
  10. Aire en el fluido de escape diésel de postratamiento
  11. Prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento
  12. La válvula de dosificación de fluido de escape diésel de postratamiento funciona incorrectamente
  13. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00001402

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 5 del sensor: 1695, 1696
  • Sistema de fluido de escape diésel postratamiento: 3571, 3572

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Unidad de dosificación de fluido de escape diésel de postratamiento con problemas de funcionamiento

Solución: S00003271

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los datos instantáneos para el código de falla.

Monitoree los siguientes parámetros:

  • Estado de la unidad de dosificación de fluido de escape diésel postratamiento.

Especificaciones

  • Si el parámetro del estado del motor de la unidad de dosificación de fluido de escape diésel de postratamiento muestra "Dosificando" o "Purgando" en los datos instantáneos del código de falla, proceda a la siguiente solución.
  • Si el parámetro del estado del motor de la unidad de dosificación de fluido de escape diésel de postratamiento no muestra "Dosificando" o "Purgando" en los datos instantáneos del código de falla, proceda a la sección de Soluciones vinculadas.

Linked Solutions

  • Revisión del conector del arnés de cableado del OEM de postratamiento

Consulte S00003272

  • Sensor de presión de la unidad de dosificación de fluido de escape diésel de postratamiento con mal funcionamiento

Consulte S00003265

  • Revisión de circuito abierto en la unidad de dosificación de fluido de escape diésel postratamiento

Consulte S00003276

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Revisión del conector del arnés de cableado del OEM de postratamiento

Solución: S00003272

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Verifique que el OEM sea Peterbilt™

Acción

  • Si el motor no está en una aplicación Peterbilt™, vaya a la siguiente solución.
  • Inspeccione visualmente el conector de la unidad de dosificación de fluido de escape diésel postratamiento para ver que las clavijas estén bien fijadas.

Consulte tsb130154

Especificaciones

  • Si se encuentran clavijas sueltas, dañadas o corroídas, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el conector del arnés de cableado del OEM de la unidad de dosificación de fluido de escape diésel de postratamiento.

Consulte tsb130154

Validación

  • Ninguno
Parent Solution

2.2 - Sensor de presión de la unidad de dosificación de fluido de escape diésel de postratamiento con mal funcionamiento

Solución: S00003265

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la línea de suministro de la válvula de dosificación de fluido de escape diésel de postratamiento de la válvula de dosificación de fluido de escape diésel de postratamiento y asegúrela de forma correcta.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Monitoree la presión de fluido de escape diésel de postratamiento.

Especificaciones

  • Si la lectura no se encuentra dentro de la siguiente especificación, quiere decir que se detectó un mal funcionamiento en el sensor de presión de fluido de escape diésel de postratamiento: 0 ± 69 kpa [0 ± 10 psi]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la unidad de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-058

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2.3 - Revisión de circuito abierto en la unidad de dosificación de fluido de escape diésel postratamiento

Solución: S00003276

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO de la unidad de fluido de escape diésel postratamiento en el arnés de cableado del OEM del conector de la unidad de dosificación de fluido de escape diésel postratamiento y la clavija de RETORNO de temperatura de la unidad de dosificación de fluido de escape diésel postratamiento que se ubica en el conector del ECM del arnés de cableado del OEM.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Ninguno
Parent Solution

3 - El conector de la unidad de dosificación de fluido de escape diésel de postratamiento presenta problemas de funcionamiento

Solución: S00003209

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.
  • Revise todas las conexiones para ver si hay conexiones corroídas o sueltas.

Especificaciones

  • Si el conector de la unidad de dosificación de fluido de escape diésel de postratamiento o el conector del arnés de cableado de la unidad de dosificación de fluido de escape diésel de postratamiento muestran señales de fluido de escape diésel, entonces se detectó un problema de funcionamiento en el conector de la unidad de dosificación de fluido de escape diésel de postratamiento.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la unidad de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-058

  • Repare o reemplace el arnés de cableado del OEM.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Líneas o conexiones de la unidad de dosificación de fluido de escape diésel de postratamiento rotas, obstruidas o restringidas

Solución: S00000664

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que las líneas no estén intercambiadas en las conexiones de la unidad de dosificación, válvula de dosificación o del tanque de fluido de escape diésel.

Consulte Procedimiento 011-058

  • Inspeccione visualmente las conexiones del tanque de fluido de escape diésel de postratamiento para ver si hay grietas o picaduras.

Consulte Procedimiento 011-058

  • Inspeccione visualmente las conexiones y los conectores de la unidad de dosificación para ver si hay conexiones sueltas, con fugas o dañadas.

Consulte Procedimiento 011-058

  • Desconecte los conectores de la unidad de dosificación de la línea de succión y la línea de presión y busque signos de acumulación o bloqueo.

Consulte Procedimiento 011-058

  • Inspeccione visualmente la línea de succión para ver si hay fugas o aberturas que provocarán que la unidad de dosificación aspire aire con el fluido de escape diésel.

Consulte Procedimiento 011-058

  • Inspeccione visualmente la línea de presión en busca de signos de fugas o ruptura.

Consulte Procedimiento 011-058

  • Verifique el correcto sellado en todos los puntos de conexión, incluido el tanque de fluido de escape diésel, la unidad de dosificación y la válvula de dosificación.

Consulte Procedimiento 011-058

Especificaciones

  • Si se encuentran líneas de fluido de escape diésel de postratamiento con conexiones invertidas, dañadas, con fugas o restringidas, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace los componentes dañados.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - El fluido de escape diésel de postratamiento está contaminado

Solución: S00000563

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el fluido de escape diésel en el tanque para ver si hay signos de desechos o contaminación.

Consulte Procedimiento 011-056

  • Use un refractómetro de fluido de escape diésel para medir la concentración del fluido de escape diésel en el tanque.

Consulte el Boletín de servicio 4021566

Especificaciones

  • Si hay signos de contaminantes en el fluido de escape diésel de postratamiento, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Drene el tanque de fluido de escape diésel, límpielo minuciosamente y vuelva a llenarlo con fluido de escape diésel puro.

Consulte Procedimiento 011-056

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Restricción de la admisión de la unidad de dosificación de fluido de escape diésel de postratamiento

Solución: S00000732

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise la restricción de la admisión de la unidad de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-086

Especificaciones

  • Si el vacío en la línea de diagnóstico no está dentro de las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el filtro del tanque de fluido de escape diésel.

Consulte el Manual de servicio de OEM

  • Limpie o reemplace la tubería de admisión de fluido de escape diésel postratamiento.

Consulte el Manual de servicio de OEM

  • Limpie o reemplace el cabezal del tanque de fluido de escape diésel postratamiento.

Consulte el Manual de servicio de OEM

  • Limpie o reemplace la ventilación del tanque de fluido de escape diésel postratamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Aire en el fluido de escape diésel de postratamiento

Solución: S00000730

Verificación

Condiciones

  • Conecte el interruptor de llave.

Acción

  • Revise si hay aire en el fluido de escape diesel.

Consulte Procedimiento 011-075

Especificaciones

  • Si una línea, un accesorio, una conexión o una unidad de dosificación presenta una fuga, significa que se detectaron problemas de funcionamiento en la unidad de dosificación o el sistema de fluido de escape diésel de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace los componentes con fuga.

Consulte Procedimiento 011-075

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento

Solución: S00002761

Verificación

Condiciones

  • Vuelva a conectar todas las líneas de fluido de escape diésel de postratamiento y los conectores eléctricos a la unidad de dosificación y al tanque de fluido de escape diésel de postratamiento, si se desconectaron previamente durante el diagnóstico.

Acción

  • Quite la válvula de dosificación de fluido de escape diésel de postratamiento del tubo de descomposición.

Consulte Procedimiento 011-059

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-063

La prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento solo se puede ejecutar dos veces antes de que se deba efectuar un ciclo de llave.

Especificaciones

  • Si la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento cumple con las especificaciones, vaya a la siguiente solución.
  • Si la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento no cumple con las especificaciones, vaya a la sección de Soluciones vinculadas.

Linked Solutions

Haga clic en el siguiente vínculo:

  • La válvula de dosificación de fluido de escape diésel de postratamiento funciona incorrectamente

Consulte S00002764

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8.1 - La válvula de dosificación de fluido de escape diésel de postratamiento funciona incorrectamente

Solución: S00002764

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Limpie la válvula de dosificación de fluido de escape diésel de postratamiento.
  • Conecte el interruptor de llave.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-063

Especificaciones

  • Si la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento no está dentro de las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Remplace la válvula de dosificación del fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-059

  • Reemplace la unidad de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-058

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

9 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3649 | SPN: 5024 | FMI: 10
Calentador del sensor de NOx de admisión de postratamiento 1: tasa de cambio anormal

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Bajo voltaje de la batería
  3. Prueba de carga de la batería
  4. Revisión del fusible/panel de distribución
  5. Inspección de la conexión a tierra
  6. Revisión del voltaje del sensor de NOx de la admisión de postratamiento
  7. Cortocircuito de clavija a tierra en el circuito del sensor de NOx de admisión de postratamiento
  8. Verificación del historial de revisión de calibración de ECM
  9. El sensor de NOx de la admisión de postratamiento tiene un mal funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000293

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Postratamiento de NOx: 1885, 3232, 3682
  • Postratamiento del DOC: 3313, 3314, 3315

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Bajo voltaje de la batería

Solución: S00001110

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Mida el voltaje desde la terminal positiva (+) a la terminal negativa (-) de la batería.
  • Si este vehículo ha tenido reparaciones dentro de los últimos 30 días por el mismo código de falla, vaya a la sección de Soluciones vinculadas.

Especificaciones

  • Si el voltaje de la batería es menor que 12 VCC (para sistemas de 12 voltios) o 24 VCC (para sistemas de 24 voltios), pase a la sección Soluciones vinculadas.
  • Si la batería o los cables de la batería muestran signos de corrosión o daño, vaya a la sección Reparar.

Linked Solutions

  • Prueba de carga de la batería

Consulte S00001379

  • Revisión del fusible/panel de distribución

Consulte S00000753

  • Inspección de la conexión a tierra

Consulte S00000754

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Limpie la corrosión o ajuste las conexiones de los cables de la batería.

Consulte el Manual de servicio de OEM

  • Cargue o reemplace las baterías.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Prueba de carga de la batería

Solución: S00001379

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Desconecte las baterías entre sí.
  • Conecte un probador de carga por separado a cada batería.
  • Mida el voltaje desde la terminal positiva (+) a la terminal negativa (-) de la batería.

Especificaciones

  • En el caso de un sistema de 12 voltios, si el voltaje de la batería está por debajo de las siguientes especificaciones, vaya a la sección Reparar: 11 VDC
  • En el caso de un sistema de 24 voltios, si el voltaje de la batería está por debajo de las siguientes especificaciones, vaya a la sección Reparar: 22 VDC

Linked Solutions

  • Ninguno

Reparación

  • Cargue o reemplace las baterías.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2.2 - Revisión del fusible/panel de distribución

Solución: S00000753

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente los fusibles de suministro de la batería del ECM para ver si hay conexiones dañadas, corroídas o sueltas.
  • Inspeccione visualmente los fusibles de suministro de la batería de postratamiento para ver si hay conexiones dañadas, corroídas o sueltas.
  • Inspeccione visualmente los fusibles de suministro de la batería con un microscopio o una lupa para ver si hay microgrietas.

Los fusibles pueden ser difíciles de localizar. Algunas aplicaciones utilizan una caja de distribución de fusibles dentro de la caja de la batería, mientras que otras utilizan fusibles en línea. Hay casos en los que estos se ubicarán detrás de la caja de la batería, envueltos en un mazo de cables junto al riel del bastidor.

Las microfisuras ocurren generalmente cerca de los dobleces en ambos lados del interior del fusible.

Especificaciones

  • Si se encuentran daños, corrosión o grietas, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el fusible.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2.3 - Inspección de la conexión a tierra

Solución: S00000754

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente la conexión a tierra del ECM para encontrar algún daño, corrosión o conexiones sueltas.
  • Inspeccione visualmente si el arnés de la interfaz de postratamiento está conectado a tierra para detectar daños, corrosión y conexiones sueltas.
  • Inspeccione visualmente las conexiones a tierra para determinar la ruta correcta.

Especificaciones

  • Si se encuentran daños, corrosión o ruta incorrecta de las conexiones a tierra, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace las conexiones.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Revisión del voltaje del sensor de NOx de la admisión de postratamiento

Solución: S00000880

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de NOx de admisión de postratamiento del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO de la batería del sensor de NOx de admisión de postratamiento y la clavija de RETORNO de la batería del sensor de NOx de admisión de postratamiento en el conector del arnés de cableado del motor del sensor de NOx de admisión de postratamiento.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no está dentro de las siguientes especificaciones del voltaje de la batería, vaya a la sección de Soluciones vinculadas: 1 VDC
  • Si el voltaje se encuentra entre las siguientes especificaciones de voltaje de la batería, vaya a la siguiente solución: 1 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Cortocircuito de clavija a tierra en el circuito del sensor de NOx de admisión de postratamiento

Consulte S00000881

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

3.1 - Cortocircuito de clavija a tierra en el circuito del sensor de NOx de admisión de postratamiento

Solución: S00000881

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de NOx de admisión de postratamiento del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.
  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de NOx de admisión de postratamiento en el conector del sensor del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no está entre las siguientes especificaciones de voltaje de la batería, quiere decir que se detectó un cortocircuito: 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - El sensor de NOx de la admisión de postratamiento tiene un mal funcionamiento

Solución: S00007913

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla se encuentra activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, quiere decir que se detectó un problema de funcionamiento en el sensor de NOx de la admisión de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de NOx de la admisión de postratamiento.

Consulte Procedimiento 019-463

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3681 | SPN: 3228 | FMI: 2
Alimentación del sensor de NOx de salida de postratamiento 1: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Bajo voltaje de la batería
  3. Prueba de carga de la batería
  4. Revisión del fusible/panel de distribución
  5. Inspección de la conexión a tierra
  6. Revisión del voltaje del sensor de NOx de salida de postratamiento
  7. El fusible de circuito de la batería tiene un circuito abierto
  8. La batería o cables de la batería tienen un mal funcionamiento
  9. Prueba de carga del arnés de cableado
  10. El voltaje del sensor de NOx de salida de postratamiento es incorrecto
  11. Circuito abierto en el sensor de NOx de la salida de postratamiento
  12. El sensor de NOx de salida de postratamiento tiene acumulación de carbono
  13. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000292

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Voltaje: 441, 442, 596, 597, 598

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Bajo voltaje de la batería

Solución: S00001110

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Mida el voltaje desde la terminal positiva (+) a la terminal negativa (-) de la batería.
  • Si este vehículo ha tenido reparaciones dentro de los últimos 30 días por el mismo código de falla, vaya a la sección de Soluciones vinculadas.

Especificaciones

  • Si el voltaje de la batería es menor que 12 VCC (para sistemas de 12 voltios) o 24 VCC (para sistemas de 24 voltios), pase a la sección Soluciones vinculadas.
  • Si la batería o los cables de la batería muestran signos de corrosión o daño, vaya a la sección Reparar.

Linked Solutions

  • Prueba de carga de la batería

Consulte S00001379

  • Revisión del fusible/panel de distribución

Consulte S00000753

  • Inspección de la conexión a tierra

Consulte S00000754

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Limpie la corrosión o ajuste las conexiones de los cables de la batería.

Consulte el Manual de servicio de OEM

  • Cargue o reemplace las baterías.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Prueba de carga de la batería

Solución: S00001379

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Desconecte las baterías entre sí.
  • Conecte un probador de carga por separado a cada batería.
  • Mida el voltaje desde la terminal positiva (+) a la terminal negativa (-) de la batería.

Especificaciones

  • En el caso de un sistema de 12 voltios, si el voltaje de la batería está por debajo de las siguientes especificaciones, vaya a la sección Reparar: 11 VDC
  • En el caso de un sistema de 24 voltios, si el voltaje de la batería está por debajo de las siguientes especificaciones, vaya a la sección Reparar: 22 VDC

Linked Solutions

  • Ninguno

Reparación

  • Cargue o reemplace las baterías.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2.2 - Revisión del fusible/panel de distribución

Solución: S00000753

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente los fusibles de suministro de la batería del ECM para ver si hay conexiones dañadas, corroídas o sueltas.
  • Inspeccione visualmente los fusibles de suministro de la batería de postratamiento para ver si hay conexiones dañadas, corroídas o sueltas.
  • Inspeccione visualmente los fusibles de suministro de la batería con un microscopio o una lupa para ver si hay microgrietas.

Los fusibles pueden ser difíciles de localizar. Algunas aplicaciones utilizan una caja de distribución de fusibles dentro de la caja de la batería, mientras que otras utilizan fusibles en línea. Hay casos en los que estos se ubicarán detrás de la caja de la batería, envueltos en un mazo de cables junto al riel del bastidor.

Las microfisuras ocurren generalmente cerca de los dobleces en ambos lados del interior del fusible.

Especificaciones

  • Si se encuentran daños, corrosión o grietas, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el fusible.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2.3 - Inspección de la conexión a tierra

Solución: S00000754

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente la conexión a tierra del ECM para encontrar algún daño, corrosión o conexiones sueltas.
  • Inspeccione visualmente si el arnés de la interfaz de postratamiento está conectado a tierra para detectar daños, corrosión y conexiones sueltas.
  • Inspeccione visualmente las conexiones a tierra para determinar la ruta correcta.

Especificaciones

  • Si se encuentran daños, corrosión o ruta incorrecta de las conexiones a tierra, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace las conexiones.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Revisión del voltaje del sensor de NOx de salida de postratamiento

Solución: S00000869

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de NOx de salida de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje desde la clavija de SUMINISTRO de voltaje de la batería del sensor de NOx de salida de postratamiento y la clavija de RETORNO del sensor de NOx de salida de postratamiento del conector del arnés de cableado del OEM.
  • Mida el voltaje de la batería durante la conexión del interruptor de llave en posición de encendido y luego durante las condiciones de marcha.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no está dentro de las siguientes especificaciones del voltaje de la batería, vaya a la sección de Soluciones vinculadas: 1 VDC
  • Si el voltaje se encuentra dentro de las siguientes especificaciones del voltaje de la batería, continúe con la sección Soluciones vinculadas y realice una prueba de carga del arnés de cableado. 1 VDC
  • Si el arnés del cableado aprobó la Prueba de carga del arnés del cableado, quiere decir que se detectó un problema de funcionamiento en el sensor de NOx de salida de postratamiento.

Linked Solutions

Haga clic en el siguiente vínculo:

  • El fusible de circuito de la batería tiene un circuito abierto

Consulte S00000870

  • La batería o cables de la batería tienen un mal funcionamiento

Consulte S00000871

  • Prueba de carga del arnés de cableado

Consulte S00000877

Reparación

  • Reemplace el sensor de NOx de salida de postratamiento.

Consulte Procedimiento 019-451

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3.1 - El fusible de circuito de la batería tiene un circuito abierto

Solución: S00000870

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Revise el voltaje de la batería.

Consulte Procedimiento 013-007

Especificaciones

  • Si el voltaje en la terminal de la batería es de al menos 12 VCC (24 VCC para los sistemas de 24 voltios), revise el fusible para asegurarse de que estén instalados correctamente y que no estén fundidos, dañados, corroídos ni mal situados.

Consulte Procedimiento 019-198

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Limpie la corrosión o ajuste las conexiones de los cables de la batería.

Consulte el Manual de servicio de OEM

  • Reemplace el fusible.

Consulte Procedimiento 019-198

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.2 - La batería o cables de la batería tienen un mal funcionamiento

Solución: S00000871

Verificación

Condiciones

  • Conecte el interruptor de llave.

Acción

  • Mida el voltaje de la batería durante la conexión del interruptor de llave en posición de encendido y luego durante las condiciones de marcha.

Consulte Procedimiento 013-007

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.

Consulte Procedimiento 013-009

  • Revise los componentes agregados o el cableado accesorio en la terminal (+) de la batería.
  • Si el motor da marcha, pero no arranca, desconecte el conector de suministro de la batería del ECM.
  • Mida el voltaje desde el SUMINISTRO de voltaje de la batería hasta el RETORNO del voltaje de la batería del lado del OEM en el conector de suministro de la batería del ECM.

Especificaciones

  • Si el voltaje de la batería es menor que 10 VCC (20 VCC para sistemas de 24 voltios), quiere decir que se detectó una batería con problemas de funcionamiento.
  • Si el voltaje en el conector del suministro de la batería del lado del OEM no se encuentra entre las siguientes especificaciones de voltaje de la batería es porque se ha detectado un mal funcionamiento en el arnés de cableado del fusible o del OEM. 0.1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Cargue o reemplace la batería.

Consulte Procedimiento 013-007

  • Reemplace el fusible.
  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Parent Solution

3.3 - Prueba de carga del arnés de cableado

Solución: S00000877

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte todos los componentes en el circuito de cableado que se prueba.

Acción

Esta prueba NO está diseñada para comprobar las clavijas (+) y (-) de enlace de datos J1939, ya que podría dañar los dispositivos inteligentes o los sensores del J1939.

  • Realice la prueba de carga del arnés de cableado en el circuito que se está probando.

Consulte Procedimiento 019-359

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la caída del voltaje no cumple con las especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - El voltaje del sensor de NOx de salida de postratamiento es incorrecto

Solución: S00000882

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de NOx de salida de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Verifique que el sensor de NOx de salida de postratamiento correcto esté instalado de acuerdo con la configuración del motor (12 o 24 voltios).
  • Verifique de forma visual que los fusibles del OEM not estén dañados o tengan problemas de funcionamiento.
  • Conecte el interruptor de llave.
  • Mida el voltaje desde la clavija de SUMINISTRO de voltaje de la batería del sensor de NOx de salida de postratamiento y la clavija de RETORNO del sensor de NOx de salida de postratamiento del conector del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones de voltaje de la batería, vaya a la siguiente solución: 1 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones del voltaje de la batería, vaya a la sección de Soluciones vinculadas: 1 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Circuito abierto en el sensor de NOx de la salida de postratamiento

Consulte S00000883

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

4.1 - Circuito abierto en el sensor de NOx de la salida de postratamiento

Solución: S00000883

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de NOx de salida de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje desde la clavija de SUMINISTRO de voltaje de la batería del sensor de NOx de salida postratamiento del arnés de cableado del OEM del motor a la conexión a tierra del bloque de motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje está dentro de las siguientes especificaciones del voltaje de la batería, quiere decir que se detectó un circuito abierto o una resistencia alta en el circuito de RETORNO del voltaje de la batería del sensor de NOx de salida de postratamiento. 1 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones del voltaje de la batería, quiere decir que se detectó un circuito abierto o una resistencia alta en el circuito de SUMINISTRO del voltaje de la batería del sensor de NOx de salida de postratamiento: 1 VDC

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5 - El sensor de NOx de salida de postratamiento tiene acumulación de carbono

Solución: S00000540

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Retire el sensor de NOx de salida de postratamiento.

Acción

  • Verifique que el sensor de NOx de salida de postratamiento correcto esté instalado de acuerdo con la configuración del motor (12 o 24 voltios).
  • Inspeccione la punta del sensor en busca de daños o acumulación de carbono.

Especificaciones

  • Si el sensor de NOx de salida de postratamiento está dañado o tiene acumulación de carbono, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de NOx de salida de postratamiento.

Consulte Procedimiento 019-451

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3682 | SPN: 3218 | FMI: 2
Alimentación del sensor de NOx de admisión de postratamiento 1: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Bajo voltaje de la batería
  3. Prueba de carga de la batería
  4. Revisión del fusible/panel de distribución
  5. Inspección de la conexión a tierra
  6. Valores de parámetros ajustables incorrectos
  7. Instalación de un sensor de NOx de la admisión de postratamiento incorrecto
  8. Revisión del voltaje del sensor de NOx de la admisión de postratamiento
  9. Cortocircuito de clavija a tierra en el circuito del sensor de NOx de admisión de postratamiento
  10. Verificación del historial de revisión de calibración de ECM
  11. El sensor de NOx de la admisión de postratamiento tiene un mal funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000290

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Voltaje: 441, 442, 596, 597, 598

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Bajo voltaje de la batería

Solución: S00001110

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Mida el voltaje desde la terminal positiva (+) a la terminal negativa (-) de la batería.
  • Si este vehículo ha tenido reparaciones dentro de los últimos 30 días por el mismo código de falla, vaya a la sección de Soluciones vinculadas.

Especificaciones

  • Si el voltaje de la batería es menor que 12 VCC (para sistemas de 12 voltios) o 24 VCC (para sistemas de 24 voltios), pase a la sección Soluciones vinculadas.
  • Si la batería o los cables de la batería muestran signos de corrosión o daño, vaya a la sección Reparar.

Linked Solutions

  • Prueba de carga de la batería

Consulte S00001379

  • Revisión del fusible/panel de distribución

Consulte S00000753

  • Inspección de la conexión a tierra

Consulte S00000754

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Limpie la corrosión o ajuste las conexiones de los cables de la batería.

Consulte el Manual de servicio de OEM

  • Cargue o reemplace las baterías.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Prueba de carga de la batería

Solución: S00001379

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Desconecte las baterías entre sí.
  • Conecte un probador de carga por separado a cada batería.
  • Mida el voltaje desde la terminal positiva (+) a la terminal negativa (-) de la batería.

Especificaciones

  • En el caso de un sistema de 12 voltios, si el voltaje de la batería está por debajo de las siguientes especificaciones, vaya a la sección Reparar: 11 VDC
  • En el caso de un sistema de 24 voltios, si el voltaje de la batería está por debajo de las siguientes especificaciones, vaya a la sección Reparar: 22 VDC

Linked Solutions

  • Ninguno

Reparación

  • Cargue o reemplace las baterías.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2.2 - Revisión del fusible/panel de distribución

Solución: S00000753

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente los fusibles de suministro de la batería del ECM para ver si hay conexiones dañadas, corroídas o sueltas.
  • Inspeccione visualmente los fusibles de suministro de la batería de postratamiento para ver si hay conexiones dañadas, corroídas o sueltas.
  • Inspeccione visualmente los fusibles de suministro de la batería con un microscopio o una lupa para ver si hay microgrietas.

Los fusibles pueden ser difíciles de localizar. Algunas aplicaciones utilizan una caja de distribución de fusibles dentro de la caja de la batería, mientras que otras utilizan fusibles en línea. Hay casos en los que estos se ubicarán detrás de la caja de la batería, envueltos en un mazo de cables junto al riel del bastidor.

Las microfisuras ocurren generalmente cerca de los dobleces en ambos lados del interior del fusible.

Especificaciones

  • Si se encuentran daños, corrosión o grietas, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el fusible.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2.3 - Inspección de la conexión a tierra

Solución: S00000754

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente la conexión a tierra del ECM para encontrar algún daño, corrosión o conexiones sueltas.
  • Inspeccione visualmente si el arnés de la interfaz de postratamiento está conectado a tierra para detectar daños, corrosión y conexiones sueltas.
  • Inspeccione visualmente las conexiones a tierra para determinar la ruta correcta.

Especificaciones

  • Si se encuentran daños, corrosión o ruta incorrecta de las conexiones a tierra, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace las conexiones.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Valores de parámetros ajustables incorrectos

Solución: S00000886

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Verifique que el valor del voltaje del sistema eléctrico establecido sea correcto para la configuración del motor con la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Especificaciones

  • Si el valor del Voltaje del sistema eléctrico no coincide con el voltaje medido, quiere decir que se configuró el parámetro ajustable incorrecto.

Linked Solutions

  • Ninguno

Reparación

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Configure el voltaje del sistema eléctrico de modo que coincida con la configuración del motor.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Instalación de un sensor de NOx de la admisión de postratamiento incorrecto

Solución: S00000885

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de NOx de admisión de postratamiento del arnés de cableado del motor.

Acción

  • Verifique que el sensor de NOx de admisión de postratamiento es el correcto de acuerdo con la configuración del motor.

El sensor de NOx de admisión de postratamiento está disponible en versiones de 12 y 24 voltios.

Especificaciones

  • Si el sensor de NOx de admisión de postratamiento no tiene el número de pieza del sensor correcto de acuerdo con la configuración del motor, quiere decir que se instaló el sensor incorrecto.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de NOx de la admisión de postratamiento.

Consulte Procedimiento 019-463

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Revisión del voltaje del sensor de NOx de la admisión de postratamiento

Solución: S00000880

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de NOx de admisión de postratamiento del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO de la batería del sensor de NOx de admisión de postratamiento y la clavija de RETORNO de la batería del sensor de NOx de admisión de postratamiento en el conector del arnés de cableado del motor del sensor de NOx de admisión de postratamiento.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no está dentro de las siguientes especificaciones del voltaje de la batería, vaya a la sección de Soluciones vinculadas: 1 VDC
  • Si el voltaje se encuentra entre las siguientes especificaciones de voltaje de la batería, vaya a la siguiente solución: 1 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Cortocircuito de clavija a tierra en el circuito del sensor de NOx de admisión de postratamiento

Consulte S00000881

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

5.1 - Cortocircuito de clavija a tierra en el circuito del sensor de NOx de admisión de postratamiento

Solución: S00000881

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de NOx de admisión de postratamiento del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.
  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de NOx de admisión de postratamiento en el conector del sensor del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no está entre las siguientes especificaciones de voltaje de la batería, quiere decir que se detectó un cortocircuito: 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - El sensor de NOx de la admisión de postratamiento tiene un mal funcionamiento

Solución: S00000016

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla se encuentra activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, quiere decir que se detectó un problema de funcionamiento en el sensor de NOx de la admisión de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de NOx de la admisión de postratamiento.

Consulte Procedimiento 019-463

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3697 | SPN: 630 | FMI: 12
Memoria de calibración del módulo de control del motor: componente o dispositivo inteligente en mal estado

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Error interno del ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000289

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • ECM: 111

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Error interno del ECM

Solución: S00008078

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte todos los componentes.

Acción

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 90 segundos.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si un código de falla de la siguiente lista se activa o tiene más de 3 conteos inactivos, quiere decir que se ha detectado un mal funcionamiento en el ECM: 111, 335, 342, 343, 1597, 3697, 3724, 5874, 6155, 7155

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3712 | SPN: 5246 | FMI: 0
Inducción del operador de SCR de postratamiento: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El boletín de servicio técnico está disponible

1 - Revise si hay códigos de falla primarios

Solución: S00001420

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sistema de fluido de escape diésel postratamiento: 1682, 1683, 1685, 1713, 2976, 3238, 3241, 3258, 3261, 3423, 3425, 3563, 3572, 3574, 3575, 3596, 4156, 4169, 4769
  • Unidad de dosificación de fluido de escape diésel postratamiento: 3558, 3559
  • Válvula de dosificación de fluido de escape diésel de postratamiento: 3567, 3568
  • Postratamiento de NOx: 3232, 3682, 3748
  • SCR de postratamiento: 3151

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El boletín de servicio técnico está disponible

Solución: S00003080

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • El boletín de servicio técnico está disponible.

Consulte tsb120309

Especificaciones

  • Si el boletín de servicio técnico es aplicable, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Complete la acción descrita en el boletín de servicio técnico.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3714 | SPN: 1569 | FMI: 31
Disminución de par de protección del motor: condición existente

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El boletín de servicio técnico está disponible
  3. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00002715

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • SCR de postratamiento: 3151, 3582
  • Unidad de dosificación de fluido de escape diésel postratamiento: 1682, 3558, 3559
  • Válvula de dosificación de fluido de escape diésel de postratamiento: 3567, 3568
  • Sistema de fluido de escape diésel postratamiento: 4156, 4169
  • Temperatura del fluido de escape diésel postratamiento: 1683, 1713, 3238, 3241, 3258, 3261, 3423, 3425, 3563, 4769
  • Presión de fluido de escape diésel postratamiento: 3572, 3574, 3575, 3596

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El boletín de servicio técnico está disponible

Solución: S00003080

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • El boletín de servicio técnico está disponible.

Consulte tsb120309

Especificaciones

  • Si el boletín de servicio técnico es aplicable, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Complete la acción descrita en el boletín de servicio técnico.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3715 | SPN: 188 | FMI: 16
Velocidad del motor en ralentí: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Sensor de posición del árbol de levas del motor con daños
  3. El sensor de posición del cigüeñal está dañado
  4. Revisión del sensor de velocidad o posición del cigüeñal del motor
  5. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000287

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Velocidad del vehículo sobre ruedas: 241, 242, 3525, 3526
  • Combustible: 271, 272, 451, 452, 483, 484, 553, 559, 755, 2311, 3332, 3338, 3727, 3741, 4691, 4726, 4727, 6258, 6259
  • Sensor de velocidad/posición del cigüeñal: 234, 689, 2321, 2468
  • Sensor de posición o velocidad del árbol de levas: 778, 731, 2322

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Sensor de posición del árbol de levas del motor con daños

Solución: S00001226

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Quite el sensor de posición del árbol de levas.

Consulte Procedimiento 019-363

  • Inspeccione el sensor de posición del árbol de levas para ver si está dañado, tiene fuga de aceite o desechos metálicos en el extremo del sensor.

Especificaciones

  • Si el sensor de posición del árbol de levas muestra cualquier signo de daño, quiere decir que se detectó un problema de funcionamiento en el sensor de posición del árbol de levas.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de posición del árbol de levas.

Consulte Procedimiento 019-363

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El sensor de posición del cigüeñal está dañado

Solución: S00009205

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Retire el sensor de posición del cigüeñal.

Consulte Procedimiento 019-365

  • Inspeccione el sensor de posición del cigüeñal para ver si está dañado, tiene fuga de aceite o desechos metálicos en el extremo del sensor.

Especificaciones

  • Si el sensor de posición del cigüeñal muestra cualquier signo de daño, quiere decir que se detectó un problema de funcionamiento en el sensor de posición del cigüeñal.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de posición del cigüeñal.

Consulte Procedimiento 019-365

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión del sensor de velocidad o posición del cigüeñal del motor

Solución: S00000684

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Retire el sensor de posición del cigüeñal.
  • Inspeccione el sensor de posición del cigüeñal para ver si está dañado, tiene fuga de aceite o desechos metálicos en el extremo del sensor.
  • Verifique que el sensor de posición del cigüeñal esté conectado correctamente.
  • Use el lado de arrastre de matraca del dado que se usó para desmontar el sensor del motor, colóquelo parejo sobre el sensor de modo que el borde del dado esté sobre el borde del sensor.
  • Monitoree el estado del sensor de velocidad del motor del cigüeñal con la herramienta electrónica de servicio Cummins® recomendada o equivalente y monitoree los cambios (el estado del sensor principal de velocidad del motor) para revisar las transiciones de estado del sensor.
  • Deslice lentamente el dado en una dirección perpendicular hacia la línea marcada en el sensor o en una dirección perpendicular al soporte de montaje del sensor.

Especificaciones

  • Si se encuentra algún daño en el sensor, vaya a la sección Reparar.
  • Si el sensor de posición del cigüeñal no está conectado de forma correcta, vaya a la sección Reparar.
  • Si el estado del sensor de posición del cigüeñal NO transmite de alto a bajo, de bajo a alto o NO se muestra como disparo, se ha detectado un problema de funcionamiento en el sensor de posición del motor del cigüeñal.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de velocidad/posición del cigüeñal del motor.

Consulte Procedimiento 019-365

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3716 | SPN: 188 | FMI: 18
Velocidad del motor en ralentí: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Sensor de posición del árbol de levas del motor con daños
  3. El sensor de posición del cigüeñal está dañado
  4. Revisión del sensor de velocidad o posición del cigüeñal del motor
  5. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000286

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Acelerador de admisión: 175, 176, 177, 3539, 3541, 3542, 5879, 5881, 5882
  • Velocidad del vehículo sobre ruedas: 241, 242, 3525, 3526
  • Combustible: 271, 272, 451, 452, 483, 484, 553, 559, 755, 2311, 3332, 3338, 3727, 3741, 4691, 4726, 4727, 6258, 6259
  • Sensor de velocidad/posición del cigüeñal: 234, 689, 2321, 2468
  • Sensor de posición o velocidad del árbol de levas: 731, 778, 2322

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Sensor de posición del árbol de levas del motor con daños

Solución: S00001226

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Quite el sensor de posición del árbol de levas.

Consulte Procedimiento 019-363

  • Inspeccione el sensor de posición del árbol de levas para ver si está dañado, tiene fuga de aceite o desechos metálicos en el extremo del sensor.

Especificaciones

  • Si el sensor de posición del árbol de levas muestra cualquier signo de daño, quiere decir que se detectó un problema de funcionamiento en el sensor de posición del árbol de levas.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de posición del árbol de levas.

Consulte Procedimiento 019-363

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El sensor de posición del cigüeñal está dañado

Solución: S00009205

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Retire el sensor de posición del cigüeñal.

Consulte Procedimiento 019-365

  • Inspeccione el sensor de posición del cigüeñal para ver si está dañado, tiene fuga de aceite o desechos metálicos en el extremo del sensor.

Especificaciones

  • Si el sensor de posición del cigüeñal muestra cualquier signo de daño, quiere decir que se detectó un problema de funcionamiento en el sensor de posición del cigüeñal.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de posición del cigüeñal.

Consulte Procedimiento 019-365

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión del sensor de velocidad o posición del cigüeñal del motor

Solución: S00000684

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Retire el sensor de posición del cigüeñal.
  • Inspeccione el sensor de posición del cigüeñal para ver si está dañado, tiene fuga de aceite o desechos metálicos en el extremo del sensor.
  • Verifique que el sensor de posición del cigüeñal esté conectado correctamente.
  • Use el lado de arrastre de matraca del dado que se usó para desmontar el sensor del motor, colóquelo parejo sobre el sensor de modo que el borde del dado esté sobre el borde del sensor.
  • Monitoree el estado del sensor de velocidad del motor del cigüeñal con la herramienta electrónica de servicio Cummins® recomendada o equivalente y monitoree los cambios (el estado del sensor principal de velocidad del motor) para revisar las transiciones de estado del sensor.
  • Deslice lentamente el dado en una dirección perpendicular hacia la línea marcada en el sensor o en una dirección perpendicular al soporte de montaje del sensor.

Especificaciones

  • Si se encuentra algún daño en el sensor, vaya a la sección Reparar.
  • Si el sensor de posición del cigüeñal no está conectado de forma correcta, vaya a la sección Reparar.
  • Si el estado del sensor de posición del cigüeñal NO transmite de alto a bajo, de bajo a alto o NO se muestra como disparo, se ha detectado un problema de funcionamiento en el sensor de posición del motor del cigüeñal.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de velocidad/posición del cigüeñal del motor.

Consulte Procedimiento 019-365

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3724 | SPN: 168 | FMI: 17
Voltaje de la batería 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. La batería o cables de la batería tienen un mal funcionamiento

1 - La batería o cables de la batería tienen un mal funcionamiento

Solución: S00000451

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Revise los componentes agregados o el cableado accesorio en la terminal (+) de la batería.

Consulte Procedimiento 013-009

  • Mida el voltaje de la batería durante la conexión del interruptor de llave en posición de encendido y luego durante las condiciones de marcha.

Consulte Procedimiento 013-007

  • Si el motor da marcha, pero no arranca, desconecte el conector de suministro de la batería del ECM.
  • Mida el voltaje desde el SUMINISTRO de voltaje de la batería hasta el RETORNO del voltaje de la batería del lado del OEM en el conector de suministro de la batería del ECM.

Especificaciones

  • Si el voltaje de la batería es menor que 10 VCC (20 VCC para sistemas de 24 voltios), quiere decir que se detectó una batería con problemas de funcionamiento.
  • Si el voltaje en el conector del suministro de la batería del lado del OEM no se encuentra entre las siguientes especificaciones de voltaje de la batería es porque se ha detectado un mal funcionamiento en el arnés de cableado del fusible o del OEM. 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.
  • Cargue o reemplace la batería.

Consulte Procedimiento 013-007

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3725 | SPN: 3216 | FMI: 10
Sensor de NOx de admisión de postratamiento 1: tasa de cambio anormal

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Verificación del historial de revisión de calibración de ECM
  3. El sensor de NOx de la admisión de postratamiento tiene un mal funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000255

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Postratamiento de NOx: 1885, 3232, 3682

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El sensor de NOx de la admisión de postratamiento tiene un mal funcionamiento

Solución: S00007913

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla se encuentra activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, quiere decir que se detectó un problema de funcionamiento en el sensor de NOx de la admisión de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de NOx de la admisión de postratamiento.

Consulte Procedimiento 019-463

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3727 | SPN: 5571 | FMI: 7
Válvula de alivio de presión del conducto común de alta presión: el sistema mecánico no responde o está desajustado

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Verificación del historial de revisión de calibración de ECM
  3. Válvula de alivio de presión del combustible con mal funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000889

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible: 451, 452

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Válvula de alivio de presión del combustible con mal funcionamiento

Solución: S00008682

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla sigue activo después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un mal funcionamiento en la válvula de alivio de presión del combustible.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la válvula de alivio de presión del combustible.

Consulte Procedimiento 006-061

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3733 | SPN: 862 | FMI: 3
Circuito del calentador del filtro del respirador del cárter: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Valores de parámetros ajustables incorrectos
  2. El calentador del filtro del respirador del cárter tiene un circuito abierto o un cortocircuito
  3. Cortocircuito de clavija a clavija en el calentador del respirador del cárter
  4. Verificación del historial de revisión de calibración de ECM

1 - Valores de parámetros ajustables incorrectos

Solución: S00000892

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Verifique que los valores del calentador del respiradero del cárter sean correctos con la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Especificaciones

  • Si la configuración del Calentador del cárter no coincide con la aplicación, quiere decir que se detectó una configuración incorrecta del Calentador del cárter.

Linked Solutions

  • Ninguno

Reparación

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Configure el calentador del cárter para que coincida con el CPL del motor.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - El calentador del filtro del respirador del cárter tiene un circuito abierto o un cortocircuito

Solución: S00000891

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el calentador del respirador del cárter del arnés del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia desde la clavija de SUMINISTRO del calentador del respirador del cárter hasta la clavija de RETORNO del calentador del respirador del cárter.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un cortocircuito en el calentador del filtro del respirador del cárter: 5 Ω
  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un circuito abierto en el calentador del filtro del respirador del cárter: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el calentador del filtro del respirador del cárter

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Cortocircuito de clavija a clavija en el calentador del respirador del cárter

Solución: S00000893

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el calentador del respirador del cárter del arnés del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del calentador del respirador del cárter en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector del ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3734 | SPN: 862 | FMI: 4
Circuito del calentador del filtro del respirador del cárter: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. El calentador del filtro del respirador del cárter tiene un circuito abierto o un cortocircuito
  2. Revisión de circuito abierto en el calentador del respirador del cárter
  3. Cortocircuito de clavija a tierra en el calentador del respirador del cárter
  4. Cortocircuito de clavija a clavija en el calentador del respirador del cárter

1 - El calentador del filtro del respirador del cárter tiene un circuito abierto o un cortocircuito

Solución: S00000891

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el calentador del respirador del cárter del arnés del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia desde la clavija de SUMINISTRO del calentador del respirador del cárter hasta la clavija de RETORNO del calentador del respirador del cárter.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un cortocircuito en el calentador del filtro del respirador del cárter: 5 Ω
  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un circuito abierto en el calentador del filtro del respirador del cárter: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el calentador del filtro del respirador del cárter

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión de circuito abierto en el calentador del respirador del cárter

Solución: S00000894

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el calentador del respirador del cárter del arnés del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del calentador del respirador del cárter en el conector del ECM del arnés de cableado del motor y la clavija de SUMINISTRO del calentador del respirador del cárter en el conector del arnés de cableado del calentador del respirador del cárter.
  • Mida la resistencia entre la clavija de RETORNO del calentador del respirador del cárter en el conector del ECM del arnés de cableado del motor y la clavija de RETORNO del calentador del respirador del cárter en el conector del arnés de cableado del calentador del respirador del cárter.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Cortocircuito de clavija a tierra en el calentador del respirador del cárter

Solución: S00000895

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el calentador del respirador del cárter del arnés del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del calentador del respirador del cárter en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cortocircuito de clavija a clavija en el calentador del respirador del cárter

Solución: S00000893

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el calentador del respirador del cárter del arnés del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del calentador del respirador del cárter en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector del ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 31-ENERO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3737 | SPN: 1675 | FMI: 31
Protección de arranque fallido del modo de arrancador del motor: condición existente

Troubleshooting Summary

  1. El motor no arranca

1 - El motor no arranca

Solución: S00002969

Verificación

Condiciones

  • Conecte el interruptor de llave.

Acción

  • Intente arrancar el motor.

Especificaciones

  • Si el motor no arranca, restablezca la búsqueda a Marcha sin arranque.
  • Si es difícil arrancar el motor, restablezca la búsqueda a Arranque difícil/tiempo de arranque prolongado.

Linked Solutions

  • Ninguno

Reparación

Únicamente busque el síntoma correspondiente.

  • Restablecimiento de la búsqueda Marcha sin arranque.
  • Restablezca la búsqueda a Arranque difícil/tiempo de arranque prolongado.

Validación

  • Ninguno

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3741 | SPN: 5571 | FMI: 0
Válvula de alivio de presión del conducto común de alta presión: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Actuador de la bomba de combustible con resistencia alta
  3. Revisión de aire en el combustible
  4. Junta tórica del actuador de la bomba de combustible con mal funcionamiento
  5. Alta restricción en la línea de drenado de combustible
  6. Alta restricción en la línea de drenado de combustible
  7. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000254

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Voltaje: 1117
  • Combustible: 271, 272, 449, 451, 452, 483, 484, 553, 2311, 2372

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Actuador de la bomba de combustible con resistencia alta

Solución: S00000859

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador de la bomba de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia del actuador de la bomba de combustible.

Consulte Procedimiento 019-117

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia del actuador de la bomba de combustible es mayor que 5 ohmios, entonces se detectó un mal funcionamiento en el actuador de la bomba de combustible.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el actuador de la bomba de combustible.

Consulte Procedimiento 019-117

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión de aire en el combustible

Solución: S00004548

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Verifique que el nivel de combustible en el tanque sea suficiente

Acción

  • Revise si se está absorbiendo aire dentro del combustible.

Consulte Procedimiento 006-003

Especificaciones

  • Si hay aire en el flujo de combustible, quiere decir que se ha detectado una línea de suministro de combustible dañada, un filtro de combustible flojo o dañado, o una conexión floja.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace los siguientes componentes si se detectaron fuera de la especificación:

  • Apriete la conexión floja o reemplace el componente dañado que permite el ingreso de aire al sistema de combustible.

Consulte Procedimiento 006-024

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Junta tórica del actuador de la bomba de combustible con mal funcionamiento

Solución: S00000620

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Retire el actuador de la bomba de combustible.

Acción

  • Inspeccione visualmente el actuador de la bomba de combustible en busca de un corte o junta tórica dañada.
  • Inspeccione visualmente el cableado o el cuerpo del actuador en busca de algún daño.

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la junta tórica.

Consulte Procedimiento 019-117

  • Reemplace el actuador de la bomba de combustible.

Consulte Procedimiento 019-117

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Alta restricción en la línea de drenado de combustible

Solución: S00008180

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si la línea de drenaje de combustible está obstruida o restringida.
  • Mida la restricción en la línea de drenado de combustible.

Consulte Procedimiento 006-012

Especificaciones

  • Si la restricción en la línea de drenado de combustible no está dentro de las especificaciones, quiere decir que se detectó alta restricción en la línea de drenado de combustible.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la línea de drenado de combustible.

Consulte Procedimiento 006-013

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Alta restricción en la línea de drenado de combustible

Solución: S00000537

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Motor en funcionamiento.

Acción

  • Revise si hay una línea de drenado de combustible bloqueada o restringida.
  • Mida la restricción en la línea de drenado de combustible.

Consulte Procedimiento 006-012

Especificaciones

  • Si la restricción en la línea de drenado de combustible no está dentro de las especificaciones, quiere decir que se detectó alta restricción en la línea de drenado de combustible.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la línea de drenado de combustible.

Consulte Procedimiento 006-013

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3748 | SPN: 3216 | FMI: 20
Sensor de NOx de admisión de postratamiento 1: datos no racionales: derivación alta

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Verificación del historial de revisión de calibración de ECM
  3. El sensor de NOx de la admisión de postratamiento tiene un mal funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000253

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Postratamiento de NOx: 1885, 3232, 3649, 3682

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El sensor de NOx de la admisión de postratamiento tiene un mal funcionamiento

Solución: S00007913

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla se encuentra activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, quiere decir que se detectó un problema de funcionamiento en el sensor de NOx de la admisión de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de NOx de la admisión de postratamiento.

Consulte Procedimiento 019-463

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3749 | SPN: 3226 | FMI: 20
Sensor de NOx de salida de postratamiento 1: datos no racionales: derivación alta

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El sensor de NOx de salida de postratamiento tiene acumulación de carbono
  3. La válvula de dosificación de fluido de escape diésel de postratamiento funciona incorrectamente
  4. Depósitos en el tubo de descomposición de SCR
  5. Fugas en el sistema de dosificación de fluido de escape diésel de postratamiento
  6. Verificación del historial de revisión de calibración de ECM
  7. El sensor de NOx de la salida de postratamiento no está funcionando correctamente.

1 - Revise si hay códigos de falla primarios

Solución: S00006244

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Postratamiento de NOx: 1885, 1887, 2771, 3232, 3446, 3583, 3649, 3681, 3682, 3725
  • Sistema de fluido de escape diésel postratamiento: 1681, 1682, 3574, 6485, 6486
  • Temperatura de aire ambiente: 249, 256, 2398

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El sensor de NOx de salida de postratamiento tiene acumulación de carbono

Solución: S00000540

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Retire el sensor de NOx de salida de postratamiento.

Acción

  • Verifique que el sensor de NOx de salida de postratamiento correcto esté instalado de acuerdo con la configuración del motor (12 o 24 voltios).
  • Inspeccione la punta del sensor en busca de daños o acumulación de carbono.

Especificaciones

  • Si el sensor de NOx de salida de postratamiento está dañado o tiene acumulación de carbono, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de NOx de salida de postratamiento.

Consulte Procedimiento 019-451

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - La válvula de dosificación de fluido de escape diésel de postratamiento funciona incorrectamente

Solución: S00000967

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-063

Especificaciones

  • Si la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento no está dentro de las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace la válvula de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-059

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Next Solution

4 - Depósitos en el tubo de descomposición de SCR

Solución: S00000564

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite el tubo de descomposición de postratamiento del vehículo.

Consulte Procedimiento 011-062

  • Inspeccione visualmente el tubo de descomposición en busca de depósitos.

Consulte Procedimiento 011-062

Especificaciones

  • Si se encuentran depósitos excesivos de fluido de escape diésel de postratamiento en el interior del tubo de descomposición, quiere decir que se ha detectado una obstrucción o una restricción en el tubo de descomposición de postratamiento.
  • Vaya a la sección de Soluciones vinculadas para revisiones adicionales.

Linked Solutions

  • Fugas en el sistema de dosificación de fluido de escape diésel de postratamiento

Consulte S00000735

Reparación

  • Limpie e instale el tubo de descomposición.

Consulte Procedimiento 011-062

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4.1 - Fugas en el sistema de dosificación de fluido de escape diésel de postratamiento

Solución: S00000735

Verificación

Condiciones

  • Vuelva a conectar todas las líneas de fluido de escape diésel de postratamiento y los conectores eléctricos a la unidad de dosificación y al tanque de fluido de escape diésel de postratamiento, si se desconectaron previamente durante el diagnóstico.
  • Quite la válvula de dosificación de fluido de escape diésel postratamiento.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de fugas del sistema de fluido de escape diésel de postratamiento que se encuentra en las pruebas de diagnóstico del ECM.

Consulte Procedimiento 011-080

Especificaciones

  • Si una línea, un accesorio, una conexión o una unidad de dosificación presenta una fuga, significa que se detectaron problemas de funcionamiento en la unidad de dosificación o el sistema de fluido de escape diésel de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace los componentes con fuga.

Consulte Procedimiento 011-059

Validación

  • Ninguno
Parent Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - El sensor de NOx de la salida de postratamiento no está funcionando correctamente.

Solución: S00000994

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo en más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un mal funcionamiento en el sensor de NOx de la salida de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de NOx de salida de postratamiento.

Consulte Procedimiento 019-451

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3843 | SPN: 5603 | FMI: 9
Comando de desactivación del control de crucero: tasa de actualización anormal

Troubleshooting Summary

  1. Valores de parámetros ajustables incorrectos
  2. Verificación del historial de revisión de calibración de ECM

1 - Valores de parámetros ajustables incorrectos

Solución: S00000902

Verificación

Condiciones

  • Determine las activaciones y las direcciones de origen de los componentes de configuración de la multiplexación de la VECU del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise que las activaciones del componente multiplexado y las direcciones de origen del ECM del motor coincidan con las activaciones multiplexadas y las direcciones de origen de la unidad de control electrónica del vehículo (Vehicle Electronic Control Unit, VECU) del OEM.

Consulte el Boletín de servicio 4021378

Especificaciones

  • Si la configuración de multiplexación del ECM coincide con la configuración de multiplexación de la VECU del OEM, se detectó un problema en el OEM.
  • Si la configuración de multiplexación del ECM no coincide con la configuración de multiplexación de la VECU del OEM, quiere decir que se detectó una configuración incorrecta en el ECM del motor Cummins®.

Linked Solutions

  • Ninguno

Reparación

  • En caso de que el OEM tenga problemas: Contacte al OEM para obtener instrucciones de reparación adicionales.
  • En caso de que la configuración del ECM del motor Cummins® sea incorrecta, active los componentes adecuados para la multiplexación en la aplicación del OEM correspondiente y asegúrese de que las direcciones de origen del VECU del OEM de cada componente sean correctas.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3844 | SPN: 5605 | FMI: 31
Comando de pausa en el control de crucero: condición existente

Troubleshooting Summary

  1. Este código de falla solo tiene fines informativos
  2. Verificación del historial de revisión de calibración de ECM

1 - Este código de falla solo tiene fines informativos

Solución: S00004413

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Esta solución solo tiene fines informativos y establece que se pausó el control de crucero adaptativo.

Especificaciones

  • Este código de falla solo tiene fines informativos.

Linked Solutions

  • Ninguno

Reparación

  • Este código de falla solo tiene fines informativos.
  • No se requiere ninguna reparación.

Validación

  • Ninguno
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3845 | SPN: 5603 | FMI: 31
Comando de desactivación del control de crucero: condición existente

Troubleshooting Summary

  1. Este código de falla solo tiene fines informativos
  2. Verificación del historial de revisión de calibración de ECM

1 - Este código de falla solo tiene fines informativos

Solución: S00003669

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Esta solución solo tiene fines informativos y establece que se desactivó el control de crucero adaptativo.

Especificaciones

  • Este código de falla solo tiene fines informativos.

Linked Solutions

  • Ninguno

Reparación

  • Este código de falla solo tiene fines informativos.
  • No se requiere ninguna reparación.

Validación

  • Ninguno
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 386 | SPN: 3509 | FMI: 3
Circuito del suministro 1 del sensor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Voltaje 1 de suministro del sensor ECM por encima de lo normal
  2. Verificación del historial de revisión de calibración de ECM

1 - Voltaje 1 de suministro del sensor ECM por encima de lo normal

Solución: S00002196

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 386
  • Si el siguiente código de falla se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM: 386

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3867 | SPN: 3364 | FMI: 18
Calidad del fluido de escape diésel de postratamiento: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Hay varios boletines de servicio técnico disponibles
  2. El fluido de escape diésel de postratamiento está contaminado
  3. Verificación del historial de revisión de calibración de ECM

1 - Hay varios boletines de servicio técnico disponibles

Solución: S00005092

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • El boletín de servicio técnico está disponible.

Consulte tsb170054

  • Si el motor no está en una aplicación Navistar, vaya a la siguiente solución.
  • El boletín de servicio técnico está disponible.

Consulte tsb160031

  • Si el motor no está en una aplicación PACCAR™, vaya a la siguiente solución.
  • El boletín de servicio técnico está disponible.

Consulte tsb200189

Especificaciones

  • Si el boletín de servicio técnico es aplicable, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Complete la acción descrita en el boletín de servicio técnico.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - El fluido de escape diésel de postratamiento está contaminado

Solución: S00000563

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el fluido de escape diésel en el tanque para ver si hay signos de desechos o contaminación.

Consulte Procedimiento 011-056

  • Use un refractómetro de fluido de escape diésel para medir la concentración del fluido de escape diésel en el tanque.

Consulte el Boletín de servicio 4021566

Especificaciones

  • Si hay signos de contaminantes en el fluido de escape diésel de postratamiento, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Drene el tanque de fluido de escape diésel, límpielo minuciosamente y vuelva a llenarlo con fluido de escape diésel puro.

Consulte Procedimiento 011-056

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3868 | SPN: 3364 | FMI: 9
Calidad del fluido de escape diésel de postratamiento: tasa de actualización anormal

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El boletín de servicio técnico está disponible
  3. Bajo voltaje de la batería
  4. Prueba de carga de la batería
  5. Revisión del fusible/panel de distribución
  6. Inspección de la conexión a tierra
  7. Código de falla 3868 activado por mal funcionamiento en el enlace de datos J1939 con varios códigos de falla del OEM
  8. Verificación del voltaje del sensor de calidad/temperatura/nivel del tanque de fluido de escape diésel de postratamiento
  9. Revisión del voltaje en el sensor de calidad de fluido de escape diésel de postratamiento
  10. Revisión del voltaje en el sensor de calidad de fluido de escape diésel de postratamiento
  11. Revisión del voltaje del arnés de cableado del motor del enlace de datos J1939 en el conector de servicio de 3 clavijas
  12. Revisión del voltaje del sensor del OEM
  13. Cortocircuito de clavija a tierra en el arnés del enlace de datos J1939
  14. La resistencia de terminación en el enlace de datos J1939 es incorrecta
  15. El actuador del turbocompresor de geometría variable tiene resistencia de terminación J1939 incorrecta
  16. El arnés de cableado del motor tiene una resistencia de terminación J1939 incorrecta
  17. El arnés de cableado del OEM tiene una resistencia de terminación J1939 incorrecta
  18. Revisión de circuito abierto en el arnés del enlace de datos J1939
  19. Revisión de los ohmios del resistor de terminación del OEM en el enlace de datos J1939
  20. Resistencia de terminación incorrecta en el enlace de datos J1939 por un componente relacionado con el enlace de datos J1939
  21. Revisión de la resistencia del cable J1939 en el conector de paso para cada componente
  22. Verificación del historial de revisión de calibración de ECM
  23. Sensor de calidad de fluido de escape diésel de postratamiento con mal funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000251

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Turbocompresor: 1894, 2636
  • Sistema de fluido de escape diésel postratamiento: 1713

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El boletín de servicio técnico está disponible

Solución: S00009162

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • El boletín de servicio técnico está disponible.

Consulte tsb170054

Especificaciones

  • Si el boletín de servicio técnico es aplicable, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Complete la acción descrita en el boletín de servicio técnico.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Bajo voltaje de la batería

Solución: S00001110

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Mida el voltaje desde la terminal positiva (+) a la terminal negativa (-) de la batería.
  • Si este vehículo ha tenido reparaciones dentro de los últimos 30 días por el mismo código de falla, vaya a la sección de Soluciones vinculadas.

Especificaciones

  • Si el voltaje de la batería es menor que 12 VCC (para sistemas de 12 voltios) o 24 VCC (para sistemas de 24 voltios), pase a la sección Soluciones vinculadas.
  • Si la batería o los cables de la batería muestran signos de corrosión o daño, vaya a la sección Reparar.

Linked Solutions

  • Prueba de carga de la batería

Consulte S00001379

  • Revisión del fusible/panel de distribución

Consulte S00000753

  • Inspección de la conexión a tierra

Consulte S00000754

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Limpie la corrosión o ajuste las conexiones de los cables de la batería.

Consulte el Manual de servicio de OEM

  • Cargue o reemplace las baterías.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3.1 - Prueba de carga de la batería

Solución: S00001379

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Desconecte las baterías entre sí.
  • Conecte un probador de carga por separado a cada batería.
  • Mida el voltaje desde la terminal positiva (+) a la terminal negativa (-) de la batería.

Especificaciones

  • En el caso de un sistema de 12 voltios, si el voltaje de la batería está por debajo de las siguientes especificaciones, vaya a la sección Reparar: 11 VDC
  • En el caso de un sistema de 24 voltios, si el voltaje de la batería está por debajo de las siguientes especificaciones, vaya a la sección Reparar: 22 VDC

Linked Solutions

  • Ninguno

Reparación

  • Cargue o reemplace las baterías.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.2 - Revisión del fusible/panel de distribución

Solución: S00000753

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente los fusibles de suministro de la batería del ECM para ver si hay conexiones dañadas, corroídas o sueltas.
  • Inspeccione visualmente los fusibles de suministro de la batería de postratamiento para ver si hay conexiones dañadas, corroídas o sueltas.
  • Inspeccione visualmente los fusibles de suministro de la batería con un microscopio o una lupa para ver si hay microgrietas.

Los fusibles pueden ser difíciles de localizar. Algunas aplicaciones utilizan una caja de distribución de fusibles dentro de la caja de la batería, mientras que otras utilizan fusibles en línea. Hay casos en los que estos se ubicarán detrás de la caja de la batería, envueltos en un mazo de cables junto al riel del bastidor.

Las microfisuras ocurren generalmente cerca de los dobleces en ambos lados del interior del fusible.

Especificaciones

  • Si se encuentran daños, corrosión o grietas, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el fusible.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.3 - Inspección de la conexión a tierra

Solución: S00000754

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente la conexión a tierra del ECM para encontrar algún daño, corrosión o conexiones sueltas.
  • Inspeccione visualmente si el arnés de la interfaz de postratamiento está conectado a tierra para detectar daños, corrosión y conexiones sueltas.
  • Inspeccione visualmente las conexiones a tierra para determinar la ruta correcta.

Especificaciones

  • Si se encuentran daños, corrosión o ruta incorrecta de las conexiones a tierra, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace las conexiones.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Código de falla 3868 activado por mal funcionamiento en el enlace de datos J1939 con varios códigos de falla del OEM

Solución: S00005738

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

Si ya se guardó una imagen de trabajo anteriormente, entonces se debe usar esa lista de códigos de falla en lugar de recuperar todos los códigos de falla nuevamente con la herramienta electrónica de servicio recomendada por Cummins® o equivalente. Esto eliminará la necesidad de volver a conectar y luego desconectar los componentes. Recuperar los códigos de falla sin volver a conectar estos componentes provocará que se registren varios códigos de falla.

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si un código de falla de la siguiente lista está activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, vaya a la siguiente solución: 1894, 2636, 2771, 3232, 3911, 4151, 4152, 6688
  • Si cualquier código de falla de la siguiente lista no se encuentra activo, vaya a la siguiente solución: 3868, 4572, 4677
  • Si los códigos de falla de la siguiente lista se encuentran activos, vaya a la sección de Soluciones vinculadas. 3868, 4572, 4677

Linked Solutions

  • Verificación del voltaje del sensor de calidad/temperatura/nivel del tanque de fluido de escape diésel de postratamiento

Consulte S00005705

Reparación

Consulte el Manual de servicio de OEM

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

4.1 - Verificación del voltaje del sensor de calidad/temperatura/nivel del tanque de fluido de escape diésel de postratamiento

Solución: S00005705

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura, calidad o nivel del tanque de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje a partir de la clavija de SUMINISTRO del sensor de calidad/temperatura/nivel del tanque de fluido de escape diésel de postratamiento y la clavija de RETORNO del sensor de calidad/temperatura/nivel del tanque de fluido de escape diésel de postratamiento que se encuentra en el conector del sensor de calidad/temperatura/nivel del tanque de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no 1 VDC
  • Si el voltaje se encuentra dentro de las siguientes especificaciones de voltaje de la batería, quiere decir que se detectó un mal funcionamiento en el sensor de calidad/temperatura/nivel del tanque de fluido de escape diesel. 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor, el arnés de interfaz de postratamiento y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el sensor de calidad, temperatura y nivel del tanque de fluido de escape diésel de postratamiento.

Consulte Procedimiento 019-475

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5 - Revisión del voltaje en el sensor de calidad de fluido de escape diésel de postratamiento

Solución: S00000904

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de calidad de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Conecte el interruptor de llave.
  • Mida el voltaje de la clavija de SUMINISTRO de voltaje de la batería del sensor de calidad de fluido de escape diésel de postratamiento y la clavija de RETORNO de voltaje de la batería del sensor calidad de fluido de escape diésel de postratamiento en el conector del arnés de cableado del sensor de calidad de fluido de escape diésel de postratamiento.

Revise el voltaje con la llave conectada al dar marcha al motor y con el motor en ralentí.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones de voltaje de la batería, vaya a la siguiente solución: 1 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones del voltaje de la batería, vaya a la sección de Soluciones vinculadas: 1 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del voltaje en el sensor de calidad de fluido de escape diésel de postratamiento

Consulte S00000905

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

5.1 - Revisión del voltaje en el sensor de calidad de fluido de escape diésel de postratamiento

Solución: S00000905

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de calidad de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida el voltaje desde la clavija de SUMINISTRO de voltaje de la batería del sensor de calidad de fluido de escape diésel de postratamiento del arnés de cableado del OEM a la conexión a tierra del bloque de motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Se detecta un circuito abierto si el voltaje no está entre las siguientes especificaciones de voltaje de la batería: 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Reemplace el fusible.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6 - Revisión del voltaje del arnés de cableado del motor del enlace de datos J1939 en el conector de servicio de 3 clavijas

Solución: S00000594

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte todos los componentes de SAE J1939.
  • Conecte el interruptor de llave.

Acción

El adaptador de enlace de datos de la herramienta de servicio NO puede estar conectado al conector de enlace de datos de 3 clavijas de J1939 durante esta revisión.

  • Mida el voltaje de J1939 de la clavija (+) de J1939 a la conexión a tierra de la batería en el conector de 3 clavijas para el enlace de datos J1939.

Consulte Procedimiento 019-417

  • Mida el voltaje de J1939 de la clavija (-) de J1939 a la conexión a tierra de la batería en el conector de 3 clavijas para el enlace de datos J1939.

Consulte Procedimiento 019-417

Especificaciones

  • Se detectó un mal funcionamiento en el arnés de cableado debido a que el circuito del enlace de datos J1939 con corto a una fuente de voltaje si el voltaje es mayor que la siguiente especificación: 4.5 VDC
  • Si el voltaje es menor que en las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 1 VDC
  • Continúe con la siguiente solución si el voltaje se encuentra dentro de la siguiente especificación para los circuitos de enlace de datos SAE J1939 (+) y el SAE J1939 (-): 1 - 4.5 VDC

Linked Solutions

  • Aislamiento del componente del enlace de datos J1939 del OEM

Consulte S00003176

  • Arnés de cableado del motor o el OEM en corto a tierra

Consulte S00003331

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6.1 - Revisión del voltaje del sensor del OEM

Solución: S00003176

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Vuelva a conectar el conector de paso.

Revise los componentes que se indican a continuación si corresponde:

  • Conecte el interruptor de llave.
  • Mida el voltaje del J1939 de las clavijas (+) y (-) del enlace de datos SAE J1939 en el conector del arnés de cableado del motor del actuador del turbocompresor de geometría variable y la conexión a tierra de la batería mientras se desconecta cada componente a la vez.
  • Desconecte el sensor de NOx de la salida de postratamiento.
  • Desconecte el módulo del sensor de temperatura del DPF de postratamiento.
  • Desconecte el módulo del sensor de temperatura del SCR de postratamiento.
  • Desconecte el sensor de NH3 intermedio de postratamiento.
  • Desconecte el sensor de partículas de postratamiento.
  • Desconecte el sensor de calidad, temperatura y nivel del tanque de fluido de escape diésel de postratamiento.
  • Desconecte el sensor de temperatura de gases de escape de postratamiento.
  • Desconecte el sensor de NOx de la admisión de postratamiento.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones después de que se desconectó el componente, se ha detectado un mal funcionamiento en el componente del enlace de datos SAE J1939: 1 - 4.5 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de calidad, temperatura y nivel del tanque de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

  • Reemplace el módulo del sensor de temperatura de gases de escape de postratamiento.

Consulte Procedimiento 019-449

  • Reemplace el sensor de partículas de postratamiento

Consulte Procedimiento 019-478

  • Reemplace el sensor de NOx de salida de postratamiento.

Consulte Procedimiento 019-451

  • Reemplace el sensor de NOx de la admisión de postratamiento.

Consulte Procedimiento 019-463

  • Reemplace el módulo del sensor de temperatura del DPF postratamiento.

Consulte Procedimiento 019-449

  • Reemplace el módulo del sensor de temperatura del SCR postratamiento.

Consulte Procedimiento 019-449

  • Reemplace el sensor de NH3 intermedio de postratamiento.

Consulte Procedimiento 019-479

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6.2 - Cortocircuito de clavija a tierra en el arnés del enlace de datos J1939

Solución: S00003331

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del conector de paso del arnés de cableado del OEM.
  • Conecte el interruptor de llave.

Acción

El adaptador de enlace de datos de la herramienta de servicio NO puede estar conectado al conector de enlace de datos de 3 clavijas de J1939 durante esta revisión.

  • Mida el voltaje de J1939 de la clavija (+) de J1939 a la conexión a tierra de la batería en el conector de 3 clavijas para el enlace de datos J1939.

Consulte Procedimiento 019-417

  • Mida el voltaje de J1939 de la clavija (-) de J1939 a la conexión a tierra de la batería en el conector de 3 clavijas para el enlace de datos J1939.

Consulte Procedimiento 019-417

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones con el conector de paso desconectado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 1 - 4.5 VDC
  • Si el voltaje no se encuentra entre las siguientes especificaciones con el conector de paso desconectado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor: 1 - 4.5 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

7 - La resistencia de terminación en el enlace de datos J1939 es incorrecta

Solución: S00000593

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Espere 90 segundos.
  • Desconecte el adaptador INLINE™ del conector del enlace de datos de servicio de 3 clavijas.
  • Reconecte el actuador del turbocompresor de geometría variable si se desconectó anteriormente.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) y la clavija (-) del enlace de datos SAE J1939 en el conector de 3 clavijas del enlace de datos de servicio.

Consulte Procedimiento 019-417

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia se encuentra entre las siguientes especificaciones, continúe con el proceso de escalamiento técnico: 54 - 66 Ω
  • Si la resistencia no está dentro de las especificaciones, vaya a la sección Soluciones vinculadas: 54 - 66 Ω

Linked Solutions

  • El actuador del turbocompresor de geometría variable tiene resistencia de terminación J1939 incorrecta

Consulte S00001242

  • El arnés de cableado del motor tiene una resistencia de terminación J1939 incorrecta

Consulte S00000972

  • El arnés de cableado del OEM tiene una resistencia de terminación J1939 incorrecta

Consulte S00000971

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

7.1 - El actuador del turbocompresor de geometría variable tiene resistencia de terminación J1939 incorrecta

Solución: S00001242

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador del turbocompresor de geometría variable del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) del enlace de datos SAE J1939 del actuador del turbocargador de geometría variable y la clavija (-) del enlace de datos SAE J1939 del actuador del turbocargador de geometría variable en el actuador del turbocargador de geometría variable.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no está dentro de las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el actuador del turbocargador de geometría variable: 108 Ω - 132 Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el actuador del turbocompresor de geometría variable.

Consulte Procedimiento 010-134

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

7.2 - El arnés de cableado del motor tiene una resistencia de terminación J1939 incorrecta

Solución: S00000972

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Vuelva a conectar los componentes desconectados previamente.
  • Desconecte el adaptador INLINE™ del conector del enlace de datos de servicio de 3 clavijas.
  • Desconecte el sensor de NOx de admisión de postratamiento del arnés de cableado del motor.
  • Desconecte el arnés de cableado del motor del conector de paso del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) y la clavija (-) del enlace de datos SAE J1939 en el conector de 3 clavijas del enlace de datos de servicio.

Consulte Procedimiento 019-417

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no cumple con las especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor: 108-132 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

7.3 - El arnés de cableado del OEM tiene una resistencia de terminación J1939 incorrecta

Solución: S00000971

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del conector de paso del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) y la clavija (-) del enlace de datos SAE J1939 en el paso del conector del arnés de cableado del OEM.

Consulte Procedimiento 019-417

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 108 - 132 Ω
  • Si la resistencia se encuentra entre las siguientes especificaciones, continúe con el proceso de escalamiento técnico: 108 - 132 Ω

Linked Solutions

  • Ninguno

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Parent Solution

8 - Revisión de circuito abierto en el arnés del enlace de datos J1939

Solución: S00004534

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el componente del enlace de datos correspondiente del arnés de cableado del enlace de datos.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija J1939 (+) en el conector del arnés de cableado del componente de enlace de datos correspondiente y la clavija J1939 (+) del componente de enlace de datos en el conector del ECM del arnés de cableado del enlace de datos.
  • Mida la resistencia entre la clavija J1939 (-) en el conector del arnés de cableado del componente de enlace de datos correspondiente y la clavija J1939 (-) del componente de enlace de datos en el conector del ECM del arnés de cableado del enlace de datos.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del enlace de datos J1939: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - Revisión de los ohmios del resistor de terminación del OEM en el enlace de datos J1939

Solución: S00000907

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el resistor de terminación del OEM del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre las clavijas del resistor de terminación del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no cumple con las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el resistor de terminación del OEM: 108 - 132 Ω

Linked Solutions

  • Ninguno

Reparación

  • En caso de que el resistor de terminación del OEM no funcione correctamente, reemplácelo.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

10 - Resistencia de terminación incorrecta en el enlace de datos J1939 por un componente relacionado con el enlace de datos J1939

Solución: S00001002

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del conector de paso del arnés de cableado del OEM.
  • Vuelva a conectar el resistor de terminación del OEM si lo desconectó previamente.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) y la clavija (-) del enlace de datos SAE J1939 en el paso del conector del arnés de cableado del OEM.

Consulte Procedimiento 019-417

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no está dentro de las especificaciones, vaya a la sección Soluciones vinculadas: 108 - 132 Ω

Linked Solutions

  • Revisión de la resistencia del cable J1939 en el conector de paso para cada componente

Consulte S00001003

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

10.1 - Revisión de la resistencia del cable J1939 en el conector de paso para cada componente

Solución: S00001003

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del conector de paso del arnés de cableado del OEM.
  • Vuelva a conectar el resistor de terminación del OEM si lo desconectó previamente.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

Revise los componentes que se indican a continuación si corresponde:

  • Mida la resistencia entre la clavija (+) del enlace de datos SAE 1939 y la clavija (-) del enlace de datos SAE J1939 en el paso del conector del arnés de cableado del OEM para cada componente mientras desconecta uno a la vez.
  • Desconecte el sensor de NOx de la salida de postratamiento.
  • Desconecte el módulo del sensor de temperatura de postratamiento
  • Desconecte el sensor de partículas de postratamiento.
  • Desconecte el sensor de nivel del tanque de fluido de escape diésel postratamiento
  • Desconecte el sensor de temperatura del fluido de escape diésel de postratamiento
  • Desconecte el sensor de calidad de fluido de escape diésel de postratamiento
  • Desconecte el sensor de NH3 intermedio de postratamiento.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no se encuentra dentro de los 108 ohmios a 132 ohmios pero está dentro de las especificaciones de 108 ohmios a 132 ohmios cuando se desconectó el componente J1939, quiere decir que se detectó que el componente J1939 no funciona correctamente.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de nivel del tanque de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

  • Reemplace el sensor de temperatura del fluido de escape diésel postratamiento.

Consulte el Manual de servicio de OEM

  • Reemplace el sensor de calidad de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Reemplace el sensor de NOx de salida de postratamiento.

Consulte Procedimiento 019-451

  • Reemplace el módulo del sensor de temperatura del DOC de postratamiento.

Consulte Procedimiento 019-449

  • Reemplace el sensor de partículas de postratamiento

Consulte Procedimiento 019-478

  • Reemplace el sensor de NH3 intermedio de postratamiento.

Consulte Procedimiento 019-479

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

11 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

12 - Sensor de calidad de fluido de escape diésel de postratamiento con mal funcionamiento

Solución: S00000933

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un sensor de calidad de fluido de escape diésel de postratamiento con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de calidad de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3878 | SPN: 3364 | FMI: 2
Calidad del fluido de escape diésel de postratamiento: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. El fluido de escape diésel de postratamiento está contaminado
  2. Verificación del historial de revisión de calibración de ECM

1 - El fluido de escape diésel de postratamiento está contaminado

Solución: S00000563

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el fluido de escape diésel en el tanque para ver si hay signos de desechos o contaminación.

Consulte Procedimiento 011-056

  • Use un refractómetro de fluido de escape diésel para medir la concentración del fluido de escape diésel en el tanque.

Consulte el Boletín de servicio 4021566

Especificaciones

  • Si hay signos de contaminantes en el fluido de escape diésel de postratamiento, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Drene el tanque de fluido de escape diésel, límpielo minuciosamente y vuelva a llenarlo con fluido de escape diésel puro.

Consulte Procedimiento 011-056

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3899 | SPN: 5848 | FMI: 4
Sensor de NH3 intermedio de SCR de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. La práctica de reparación temporal o de campaña puede estar disponible

1 - Revise si hay códigos de falla primarios

Solución: S00000250

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • SCR de postratamiento: 3911, 3933, 3934

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - La práctica de reparación temporal o de campaña puede estar disponible

Solución: S00003003

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • La práctica de reparación temporal o de campaña puede estar disponible.

Especificaciones

  • Si una Práctica de reparación temporal o de campaña es aplicable, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Complete la acción descrita en la Práctica de reparación temporal o de campaña.

Validación

  • Ninguno

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 31-ENERO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3911 | SPN: 5848 | FMI: 9
Sensor de NH3 intermedio de SCR de postratamiento 1: tasa de actualización anormal

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Bajo voltaje de la batería
  3. Prueba de carga de la batería
  4. Revisión del fusible/panel de distribución
  5. Inspección de la conexión a tierra
  6. Revisión del voltaje del módulo del sensor de NH3 intermedio de postratamiento
  7. Revisión de circuito abierto del sensor de NH3 intermedio de postratamiento
  8. Revisión del voltaje del arnés de cableado del motor del enlace de datos J1939 en el conector de servicio de 3 clavijas
  9. Revisión del voltaje del sensor del OEM
  10. Cortocircuito de clavija a tierra en el arnés del enlace de datos J1939
  11. Código de falla 3911 activado por mal funcionamiento en el enlace de datos J1939 con varios códigos de falla del OEM
  12. La resistencia de terminación en el enlace de datos J1939 es incorrecta
  13. El actuador del turbocompresor de geometría variable tiene resistencia de terminación J1939 incorrecta
  14. El arnés de cableado del motor tiene una resistencia de terminación J1939 incorrecta
  15. El arnés de cableado del OEM tiene una resistencia de terminación J1939 incorrecta
  16. Revisión de circuito abierto en el arnés del enlace de datos J1939
  17. Revisión de los ohmios del resistor de terminación del OEM en el enlace de datos J1939
  18. Resistencia de terminación incorrecta en el enlace de datos J1939 por un componente relacionado con el enlace de datos J1939
  19. Revisión de la resistencia del cable J1939 en el conector de paso para cada componente
  20. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000911

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Turbocompresor: 1894, 2636

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Bajo voltaje de la batería

Solución: S00001110

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Mida el voltaje desde la terminal positiva (+) a la terminal negativa (-) de la batería.
  • Si este vehículo ha tenido reparaciones dentro de los últimos 30 días por el mismo código de falla, vaya a la sección de Soluciones vinculadas.

Especificaciones

  • Si el voltaje de la batería es menor que 12 VCC (para sistemas de 12 voltios) o 24 VCC (para sistemas de 24 voltios), pase a la sección Soluciones vinculadas.
  • Si la batería o los cables de la batería muestran signos de corrosión o daño, vaya a la sección Reparar.

Linked Solutions

  • Prueba de carga de la batería

Consulte S00001379

  • Revisión del fusible/panel de distribución

Consulte S00000753

  • Inspección de la conexión a tierra

Consulte S00000754

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Limpie la corrosión o ajuste las conexiones de los cables de la batería.

Consulte el Manual de servicio de OEM

  • Cargue o reemplace las baterías.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Prueba de carga de la batería

Solución: S00001379

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Desconecte las baterías entre sí.
  • Conecte un probador de carga por separado a cada batería.
  • Mida el voltaje desde la terminal positiva (+) a la terminal negativa (-) de la batería.

Especificaciones

  • En el caso de un sistema de 12 voltios, si el voltaje de la batería está por debajo de las siguientes especificaciones, vaya a la sección Reparar: 11 VDC
  • En el caso de un sistema de 24 voltios, si el voltaje de la batería está por debajo de las siguientes especificaciones, vaya a la sección Reparar: 22 VDC

Linked Solutions

  • Ninguno

Reparación

  • Cargue o reemplace las baterías.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2.2 - Revisión del fusible/panel de distribución

Solución: S00000753

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente los fusibles de suministro de la batería del ECM para ver si hay conexiones dañadas, corroídas o sueltas.
  • Inspeccione visualmente los fusibles de suministro de la batería de postratamiento para ver si hay conexiones dañadas, corroídas o sueltas.
  • Inspeccione visualmente los fusibles de suministro de la batería con un microscopio o una lupa para ver si hay microgrietas.

Los fusibles pueden ser difíciles de localizar. Algunas aplicaciones utilizan una caja de distribución de fusibles dentro de la caja de la batería, mientras que otras utilizan fusibles en línea. Hay casos en los que estos se ubicarán detrás de la caja de la batería, envueltos en un mazo de cables junto al riel del bastidor.

Las microfisuras ocurren generalmente cerca de los dobleces en ambos lados del interior del fusible.

Especificaciones

  • Si se encuentran daños, corrosión o grietas, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el fusible.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2.3 - Inspección de la conexión a tierra

Solución: S00000754

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente la conexión a tierra del ECM para encontrar algún daño, corrosión o conexiones sueltas.
  • Inspeccione visualmente si el arnés de la interfaz de postratamiento está conectado a tierra para detectar daños, corrosión y conexiones sueltas.
  • Inspeccione visualmente las conexiones a tierra para determinar la ruta correcta.

Especificaciones

  • Si se encuentran daños, corrosión o ruta incorrecta de las conexiones a tierra, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace las conexiones.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Revisión del voltaje del módulo del sensor de NH3 intermedio de postratamiento

Solución: S00000909

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el módulo del sensor de NH3 intermedio de SCR de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre el circuito de SUMINISTRO del voltaje de la batería del módulo del sensor de NH3 intermedio de postratamiento y el circuito de RETORNO del voltaje de la batería del módulo del sensor de NH3 intermedio de postratamiento en el conector del arnés de cableado del módulo del sensor de NH3 intermedio de postratamiento.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones de voltaje de la batería, vaya a la siguiente solución: 1 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones del voltaje de la batería, vaya a la sección de Soluciones vinculadas: 1 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión de circuito abierto del sensor de NH3 intermedio de postratamiento

Consulte S00001065

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

3.1 - Revisión de circuito abierto del sensor de NH3 intermedio de postratamiento

Solución: S00001065

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el módulo del sensor de NH3 intermedio de SCR de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO de voltaje de la batería del módulo del sensor de NH3 intermedio de postratamiento del arnés de cableado del OEM y la conexión a tierra del bloque de motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones de voltaje de la batería es porque se ha detectado un mal funcionamiento en el circuito de RETORNO del arnés de cableado del OEM. 1 VDC
  • Si el voltaje no se encuentra dentro de las siguientes especificaciones de voltaje de la batería, quiere decir que se detectó un mal funcionamiento en el circuito de SUMINISTRO del arnés de cableado del OEM. 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.
  • Reemplace el fusible.

Consulte el Manual de servicio de OEM

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Revisión del voltaje del arnés de cableado del motor del enlace de datos J1939 en el conector de servicio de 3 clavijas

Solución: S00000594

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte todos los componentes de SAE J1939.
  • Conecte el interruptor de llave.

Acción

El adaptador de enlace de datos de la herramienta de servicio NO puede estar conectado al conector de enlace de datos de 3 clavijas de J1939 durante esta revisión.

  • Mida el voltaje de J1939 de la clavija (+) de J1939 a la conexión a tierra de la batería en el conector de 3 clavijas para el enlace de datos J1939.

Consulte Procedimiento 019-417

  • Mida el voltaje de J1939 de la clavija (-) de J1939 a la conexión a tierra de la batería en el conector de 3 clavijas para el enlace de datos J1939.

Consulte Procedimiento 019-417

Especificaciones

  • Se detectó un mal funcionamiento en el arnés de cableado debido a que el circuito del enlace de datos J1939 con corto a una fuente de voltaje si el voltaje es mayor que la siguiente especificación: 4.5 VDC
  • Si el voltaje es menor que en las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 1 VDC
  • Continúe con la siguiente solución si el voltaje se encuentra dentro de la siguiente especificación para los circuitos de enlace de datos SAE J1939 (+) y el SAE J1939 (-): 1 - 4.5 VDC

Linked Solutions

  • Aislamiento del componente del enlace de datos J1939 del OEM

Consulte S00003176

  • Arnés de cableado del motor o el OEM en corto a tierra

Consulte S00003331

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4.1 - Revisión del voltaje del sensor del OEM

Solución: S00003176

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Vuelva a conectar el conector de paso.

Revise los componentes que se indican a continuación si corresponde:

  • Conecte el interruptor de llave.
  • Mida el voltaje del J1939 de las clavijas (+) y (-) del enlace de datos SAE J1939 en el conector del arnés de cableado del motor del actuador del turbocompresor de geometría variable y la conexión a tierra de la batería mientras se desconecta cada componente a la vez.
  • Desconecte el sensor de NOx de la salida de postratamiento.
  • Desconecte el módulo del sensor de temperatura del DPF de postratamiento.
  • Desconecte el módulo del sensor de temperatura del SCR de postratamiento.
  • Desconecte el sensor de NH3 intermedio de postratamiento.
  • Desconecte el sensor de partículas de postratamiento.
  • Desconecte el sensor de calidad, temperatura y nivel del tanque de fluido de escape diésel de postratamiento.
  • Desconecte el sensor de temperatura de gases de escape de postratamiento.
  • Desconecte el sensor de NOx de la admisión de postratamiento.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones después de que se desconectó el componente, se ha detectado un mal funcionamiento en el componente del enlace de datos SAE J1939: 1 - 4.5 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de calidad, temperatura y nivel del tanque de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

  • Reemplace el módulo del sensor de temperatura de gases de escape de postratamiento.

Consulte Procedimiento 019-449

  • Reemplace el sensor de partículas de postratamiento

Consulte Procedimiento 019-478

  • Reemplace el sensor de NOx de salida de postratamiento.

Consulte Procedimiento 019-451

  • Reemplace el sensor de NOx de la admisión de postratamiento.

Consulte Procedimiento 019-463

  • Reemplace el módulo del sensor de temperatura del DPF postratamiento.

Consulte Procedimiento 019-449

  • Reemplace el módulo del sensor de temperatura del SCR postratamiento.

Consulte Procedimiento 019-449

  • Reemplace el sensor de NH3 intermedio de postratamiento.

Consulte Procedimiento 019-479

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4.2 - Cortocircuito de clavija a tierra en el arnés del enlace de datos J1939

Solución: S00003331

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del conector de paso del arnés de cableado del OEM.
  • Conecte el interruptor de llave.

Acción

El adaptador de enlace de datos de la herramienta de servicio NO puede estar conectado al conector de enlace de datos de 3 clavijas de J1939 durante esta revisión.

  • Mida el voltaje de J1939 de la clavija (+) de J1939 a la conexión a tierra de la batería en el conector de 3 clavijas para el enlace de datos J1939.

Consulte Procedimiento 019-417

  • Mida el voltaje de J1939 de la clavija (-) de J1939 a la conexión a tierra de la batería en el conector de 3 clavijas para el enlace de datos J1939.

Consulte Procedimiento 019-417

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones con el conector de paso desconectado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 1 - 4.5 VDC
  • Si el voltaje no se encuentra entre las siguientes especificaciones con el conector de paso desconectado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor: 1 - 4.5 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5 - Código de falla 3911 activado por mal funcionamiento en el enlace de datos J1939 con varios códigos de falla del OEM

Solución: S00000912

Verificación

Condiciones

  • Ninguno

Acción

  • Vuelva a conectar el actuador del turbocompresor de geometría variable al arnés de cableado del motor.
  • Vuelva a conectar el sensor de NOx de admisión de postratamiento al arnés de cableado del motor.
  • Vuelva a conectar el conector de paso.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si un código de falla de la siguiente lista está activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, vaya a la siguiente solución: 1894, 2636, 2771, 3232, 3868, 4151, 4152, 4572, 4677, 6688
  • Si un código de falla de la siguiente lista no está activo o no tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, quiere decir que se detectó un mal funcionamiento en el sensor de NH3 intermedio de SCR de postratamiento: 1894, 2636, 2771, 3232, 3868, 4151, 4152, 4572, 4677, 668

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el módulo del sensor de NH3 intermedio del SCR de postratamiento.

Consulte Procedimiento 019-479

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Next Solution

6 - La resistencia de terminación en el enlace de datos J1939 es incorrecta

Solución: S00000593

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Espere 90 segundos.
  • Desconecte el adaptador INLINE™ del conector del enlace de datos de servicio de 3 clavijas.
  • Reconecte el actuador del turbocompresor de geometría variable si se desconectó anteriormente.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) y la clavija (-) del enlace de datos SAE J1939 en el conector de 3 clavijas del enlace de datos de servicio.

Consulte Procedimiento 019-417

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia se encuentra entre las siguientes especificaciones, continúe con el proceso de escalamiento técnico: 54 - 66 Ω
  • Si la resistencia no está dentro de las especificaciones, vaya a la sección Soluciones vinculadas: 54 - 66 Ω

Linked Solutions

  • El actuador del turbocompresor de geometría variable tiene resistencia de terminación J1939 incorrecta

Consulte S00001242

  • El arnés de cableado del motor tiene una resistencia de terminación J1939 incorrecta

Consulte S00000972

  • El arnés de cableado del OEM tiene una resistencia de terminación J1939 incorrecta

Consulte S00000971

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

6.1 - El actuador del turbocompresor de geometría variable tiene resistencia de terminación J1939 incorrecta

Solución: S00001242

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador del turbocompresor de geometría variable del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) del enlace de datos SAE J1939 del actuador del turbocargador de geometría variable y la clavija (-) del enlace de datos SAE J1939 del actuador del turbocargador de geometría variable en el actuador del turbocargador de geometría variable.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no está dentro de las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el actuador del turbocargador de geometría variable: 108 Ω - 132 Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el actuador del turbocompresor de geometría variable.

Consulte Procedimiento 010-134

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6.2 - El arnés de cableado del motor tiene una resistencia de terminación J1939 incorrecta

Solución: S00000972

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Vuelva a conectar los componentes desconectados previamente.
  • Desconecte el adaptador INLINE™ del conector del enlace de datos de servicio de 3 clavijas.
  • Desconecte el sensor de NOx de admisión de postratamiento del arnés de cableado del motor.
  • Desconecte el arnés de cableado del motor del conector de paso del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) y la clavija (-) del enlace de datos SAE J1939 en el conector de 3 clavijas del enlace de datos de servicio.

Consulte Procedimiento 019-417

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no cumple con las especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor: 108-132 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6.3 - El arnés de cableado del OEM tiene una resistencia de terminación J1939 incorrecta

Solución: S00000971

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del conector de paso del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) y la clavija (-) del enlace de datos SAE J1939 en el paso del conector del arnés de cableado del OEM.

Consulte Procedimiento 019-417

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 108 - 132 Ω
  • Si la resistencia se encuentra entre las siguientes especificaciones, continúe con el proceso de escalamiento técnico: 108 - 132 Ω

Linked Solutions

  • Ninguno

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Parent Solution

7 - Revisión de circuito abierto en el arnés del enlace de datos J1939

Solución: S00004534

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el componente del enlace de datos correspondiente del arnés de cableado del enlace de datos.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija J1939 (+) en el conector del arnés de cableado del componente de enlace de datos correspondiente y la clavija J1939 (+) del componente de enlace de datos en el conector del ECM del arnés de cableado del enlace de datos.
  • Mida la resistencia entre la clavija J1939 (-) en el conector del arnés de cableado del componente de enlace de datos correspondiente y la clavija J1939 (-) del componente de enlace de datos en el conector del ECM del arnés de cableado del enlace de datos.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del enlace de datos J1939: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Revisión de los ohmios del resistor de terminación del OEM en el enlace de datos J1939

Solución: S00000907

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el resistor de terminación del OEM del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre las clavijas del resistor de terminación del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no cumple con las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el resistor de terminación del OEM: 108 - 132 Ω

Linked Solutions

  • Ninguno

Reparación

  • En caso de que el resistor de terminación del OEM no funcione correctamente, reemplácelo.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - Resistencia de terminación incorrecta en el enlace de datos J1939 por un componente relacionado con el enlace de datos J1939

Solución: S00001002

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del conector de paso del arnés de cableado del OEM.
  • Vuelva a conectar el resistor de terminación del OEM si lo desconectó previamente.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) y la clavija (-) del enlace de datos SAE J1939 en el paso del conector del arnés de cableado del OEM.

Consulte Procedimiento 019-417

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no está dentro de las especificaciones, vaya a la sección Soluciones vinculadas: 108 - 132 Ω

Linked Solutions

  • Revisión de la resistencia del cable J1939 en el conector de paso para cada componente

Consulte S00001003

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

9.1 - Revisión de la resistencia del cable J1939 en el conector de paso para cada componente

Solución: S00001003

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del conector de paso del arnés de cableado del OEM.
  • Vuelva a conectar el resistor de terminación del OEM si lo desconectó previamente.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

Revise los componentes que se indican a continuación si corresponde:

  • Mida la resistencia entre la clavija (+) del enlace de datos SAE 1939 y la clavija (-) del enlace de datos SAE J1939 en el paso del conector del arnés de cableado del OEM para cada componente mientras desconecta uno a la vez.
  • Desconecte el sensor de NOx de la salida de postratamiento.
  • Desconecte el módulo del sensor de temperatura de postratamiento
  • Desconecte el sensor de partículas de postratamiento.
  • Desconecte el sensor de nivel del tanque de fluido de escape diésel postratamiento
  • Desconecte el sensor de temperatura del fluido de escape diésel de postratamiento
  • Desconecte el sensor de calidad de fluido de escape diésel de postratamiento
  • Desconecte el sensor de NH3 intermedio de postratamiento.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no se encuentra dentro de los 108 ohmios a 132 ohmios pero está dentro de las especificaciones de 108 ohmios a 132 ohmios cuando se desconectó el componente J1939, quiere decir que se detectó que el componente J1939 no funciona correctamente.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de nivel del tanque de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

  • Reemplace el sensor de temperatura del fluido de escape diésel postratamiento.

Consulte el Manual de servicio de OEM

  • Reemplace el sensor de calidad de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Reemplace el sensor de NOx de salida de postratamiento.

Consulte Procedimiento 019-451

  • Reemplace el módulo del sensor de temperatura del DOC de postratamiento.

Consulte Procedimiento 019-449

  • Reemplace el sensor de partículas de postratamiento

Consulte Procedimiento 019-478

  • Reemplace el sensor de NH3 intermedio de postratamiento.

Consulte Procedimiento 019-479

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

10 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3912 | SPN: 5853 | FMI: 10
Calentador del sensor de gas de NH3 de salida de postratamiento 1: tasa de cambio anormal

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El módulo y la sonda del sensor de NH3 intermedio de postratamiento tiene problemas de funcionamiento.

1 - Revise si hay códigos de falla primarios

Solución: S00000249

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • SCR de postratamiento: 3899, 3911, 3933, 3934

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El módulo y la sonda del sensor de NH3 intermedio de postratamiento tiene problemas de funcionamiento.

Solución: S00005407

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un problema de funcionamiento en la sonda del sensor de NH3 intermedio del SCR de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la sonda del sensor de NH3 intermedio de SCR de postratamiento.

Consulte Procedimiento 019-479

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 26-OCT.-2019


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3932 | SPN: 5851 | FMI: 16
Alimentación del sensor de gas de NH3 intermedio de SCR de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios

1 - Revise si hay códigos de falla primarios

Solución: S00000248

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • SCR de postratamiento: 3899, 3911, 3934

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 26-OCT.-2019


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3933 | SPN: 5851 | FMI: 18
Alimentación del sensor de gas de NH3 intermedio de SCR de postratamiento 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios

1 - Revise si hay códigos de falla primarios

Solución: S00000247

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • SCR de postratamiento: 3911, 3934

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 12-ABRIL-2020


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3934 | SPN: 5851 | FMI: 2
Alimentación del sensor de gas de NH3 intermedio de SCR de postratamiento 1: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios

1 - Revise si hay códigos de falla primarios

Solución: S00000246

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Voltaje: 441, 442, 596, 597, 598

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 26-OCT.-2019


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3935 | SPN: 5848 | FMI: 13
Sensor de NH3 intermedio de SCR de postratamiento 1: descalibrado

Troubleshooting Summary

  1. Comprobación de la resistencia de la sonda del sensor de NH3 intermedio del SCR de postratamiento

1 - Comprobación de la resistencia de la sonda del sensor de NH3 intermedio del SCR de postratamiento

Solución: S00002989

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la sonda del sensor de NH3 intermedio del SCR de postratamiento del módulo del sensor de NH3 intermedio del SCR de postratamiento.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia de la sonda del sensor de NH3 intermedio del SCR de postratamiento.

Consulte Procedimiento 019-479

Especificaciones

  • Si la resistencia no está dentro de las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la sonda del sensor de NH3 intermedio de SCR de postratamiento.

Consulte Procedimiento 019-479

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 02-AGOSTO-2020


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3936 | SPN: 5848 | FMI: 12
Sensor de NH3 intermedio de SCR de postratamiento 1: componente o dispositivo inteligente en mal estado

Troubleshooting Summary

  1. La práctica de reparación temporal o de campaña puede estar disponible
  2. Verificación del historial de revisión de calibración de ECM

1 - La práctica de reparación temporal o de campaña puede estar disponible

Solución: S00003003

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • La práctica de reparación temporal o de campaña puede estar disponible.

Especificaciones

  • Si una Práctica de reparación temporal o de campaña es aplicable, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Complete la acción descrita en la Práctica de reparación temporal o de campaña.

Validación

  • Ninguno
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 3937 | SPN: 5848 | FMI: 10
Sensor de NH3 intermedio de SCR de postratamiento 1: tasa de cambio anormal

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. La práctica de reparación temporal o de campaña puede estar disponible
  3. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000242

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • SCR de postratamiento: 3899, 3911, 3934

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - La práctica de reparación temporal o de campaña puede estar disponible

Solución: S00003003

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • La práctica de reparación temporal o de campaña puede estar disponible.

Especificaciones

  • Si una Práctica de reparación temporal o de campaña es aplicable, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Complete la acción descrita en la Práctica de reparación temporal o de campaña.

Validación

  • Ninguno
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 4143 | SPN: 5835 | FMI: 3
Circuito del sensor de partículas de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El sensor de materia particulada de postratamiento está dañado

1 - Revise si hay códigos de falla primarios

Solución: S00000230

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sensor de partículas de postratamiento: 5582, 5583, 6651, 6652, 6653, 6688

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El sensor de materia particulada de postratamiento está dañado

Solución: S00007912

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de partículas de postratamiento

Consulte Procedimiento 019-478

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 4144 | SPN: 5835 | FMI: 4
Circuito del sensor de partículas de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El sensor de materia particulada de postratamiento está dañado

1 - Revise si hay códigos de falla primarios

Solución: S00000227

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sensor de partículas de postratamiento: 5582, 5583, 6651, 6652, 6653, 6688

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El sensor de materia particulada de postratamiento está dañado

Solución: S00007912

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de partículas de postratamiento

Consulte Procedimiento 019-478

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 4149 | SPN: 2623 | FMI: 8
Frecuencia del circuito del sensor 2 de posición de la palanca o del pedal del acelerador: frecuencia, ancho del pulso o periodo anormal

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del circuito abierto del sensor de posición del pedal del acelerador
  3. Sensor de posición del pedal del acelerador en cortocircuito a tierra
  4. Cortocircuito de clavija a clavija en el circuito del sensor de posición del pedal del acelerador
  5. Cortocircuito de clavija a clavija en el circuito del sensor de posición del pedal del acelerador
  6. Verificación del historial de revisión de calibración de ECM
  7. Sensor del pedal del acelerador con mal funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000914

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 4 del sensor: 2185, 2186
  • Suministro 5 del sensor: 1695, 1696

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del circuito abierto del sensor de posición del pedal del acelerador

Solución: S00000702

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del pedal del acelerador en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SEÑAL del sensor de posición del pedal del acelerador en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de posición del pedal del acelerador 1 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de RETORNO del sensor de posición del pedal del acelerador 1 en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Sensor de posición del pedal del acelerador en cortocircuito a tierra

Solución: S00000700

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del pedal del acelerador en el conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100K Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cortocircuito de clavija a clavija en el circuito del sensor de posición del pedal del acelerador

Solución: S00000468

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el pedal o la palanca del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del pedal del acelerador que se encuentra en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cortocircuito de clavija a clavija en el circuito del sensor de posición del pedal del acelerador

Solución: S00000721

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte todos los componentes en el circuito de cableado que se prueba.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL 1 del pedal del acelerador que se encuentra en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas en ese conector.
  • Mida la resistencia entre la clavija de SEÑAL 2 del pedal del acelerador que se encuentra en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Consulte Procedimiento 019-360

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Sensor del pedal del acelerador con mal funcionamiento

Solución: S00000915

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un sensor de posición del pedal del acelerador con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de posición del pedal del acelerador.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 415 | SPN: 100 | FMI: 1
Presión del rifle de aceite del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel más grave

Troubleshooting Summary

  1. El boletín de servicio técnico está disponible
  2. Revise si hay códigos de falla primarios
  3. Revisiones básicas del sistema de aceite
  4. Aceite lubricante contaminado
  5. Sensor de presión del aceite lubricante pegado en rango
  6. Filtro de aceite lubricante tapado
  7. La válvula de alivio de presión del aceite lubricante no funciona
  8. Tubo de succión de aceite lubricante flojo o roto
  9. El regulador principal de presión de aceite lubricante tiene problemas de funcionamiento
  10. Bomba del aceite lubricante con mal funcionamiento
  11. Verificación del historial de revisión de calibración de ECM

1 - El boletín de servicio técnico está disponible

Solución: S00008863

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • El boletín de servicio técnico está disponible.

Consulte tsb190003

Especificaciones

  • Si el boletín de servicio técnico es aplicable, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Complete la acción descrita en el boletín de servicio técnico.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revise si hay códigos de falla primarios

Solución: S00000078

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Aceite: 135, 141
  • Suministro 1 del sensor: 352, 386

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

3 - Revisiones básicas del sistema de aceite

Solución: S00000474

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

PRECAUCIÓN: No arranque un motor que tenga códigos de falla o reclamaciones de baja presión de aceite hasta que se haya verificado que el nivel de aceite sea correcto y que el filtro de aceite no esté obstruido. Los daños internos del motor pueden ser el resultado de una presión de aceite baja o nula.

  • Entreviste al operador sobre la reclamación. Pregunte si la falla se produce al subir o bajar una colina pronunciada para determinar si la angularidad del motor es un posible problema.
  • Revise de forma visual si hay fugas de aceite lubricante externas en el motor.
  • Revise que el nivel de aceite lubricante sea correcto.

Consulte el Manual de servicio de OEM

Especificaciones

  • Si se encuentra alguna fuga de aceite, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el componente que es la causa de la fuga.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Aceite lubricante contaminado

Solución: S00000462

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Determine si el aceite de lubricación está contaminado con refrigerante o combustible.

Especificaciones

  • Si el nivel de aceite es alto y se detecta contaminación de refrigerante, restablezca la búsqueda en Refrigerante en el aceite.
  • Si el nivel de aceite es alto y se detecta contaminación de combustible, restablezca la búsqueda e ingrese Combustible en el aceite.

Linked Solutions

  • Ninguno

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Sensor de presión del aceite lubricante pegado en rango

Solución: S00000342

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si hay daños en el sensor.
  • Instale un manómetro mecánico en el motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Compare la lectura del sensor con la herramienta electrónica de servicio recomendada por Cummins® o equivalente a un manómetro mecánico.
  • Si la presión del aceite lubricante no cumple con las especificaciones mínimas, no realice ninguna prueba de funcionamiento del motor.

Consulte Procedimiento 018-017

  • Haga funcionar el motor a una rpm nominal.
  • Supervise el sensor de presión de aceite lubricante.

Especificaciones

  • La lectura del sensor entre la herramienta electrónica de servicio recomendada por Cummins® o equivalente y el manómetro mecánico debe estar dentro de: 17 kPa [2.5 psi]
  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión de aceite lubricante.

Consulte Procedimiento 019-066

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Filtro de aceite lubricante tapado

Solución: S00000466

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Motor en funcionamiento.
  • La presión de aceite lubricante debe estar por encima de las especificaciones mínimas.

Consulte Procedimiento 018-017

Acción

  • Si la presión del aceite lubricante no se encuentra dentro de las especificaciones mínimas, entonces omita esta solución y no realice la prueba para medir la presión diferencial del filtro de aceite.
  • Mida la caída de la presión diferencial en el filtro de aceite lubricante.

Consulte Procedimiento 007-095

Especificaciones

  • Si la presión diferencial del filtro de aceite de lubricación no está dentro de las especificaciones, entonces se detectó un filtro de aceite de lubricación obstruido.

Consulte Procedimiento 007-095

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el filtro de aceite lubricante.

Consulte Procedimiento 007-013

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - La válvula de alivio de presión del aceite lubricante no funciona

Solución: S00000471

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione la válvula de alivio de presión del aceite lubricante.

Consulte Procedimiento 007-021

Especificaciones

  • Si la válvula de alivio de presión de aceite lubricante no cumple con la especificación, quiere decir que se detectó un problema de funcionamiento en la válvula de alivio de presión de aceite lubricante.

Consulte Procedimiento 007-021

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la válvula de alivio de presión del aceite lubricante.

Consulte Procedimiento 007-021

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Tubo de succión de aceite lubricante flojo o roto

Solución: S00000464

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire el cárter del aceite lubricante.

Consulte Procedimiento 007-025

  • Inspeccione el tubo de succión de aceite lubricante y la junta tórica en busca de daño.

Consulte Procedimiento 007-035

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la junta tórica del tubo de succión de aceite lubricante o el tubo de succión de aceite lubricante dañado.

Consulte Procedimiento 007-035

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - El regulador principal de presión de aceite lubricante tiene problemas de funcionamiento

Solución: S00000469

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el ensamble del regulador principal de presión de aceite lubricante.

Consulte Procedimiento 007-031

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ensamble del regulador principal de presión de aceite lubricante.

Consulte Procedimiento 007-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

10 - Bomba del aceite lubricante con mal funcionamiento

Solución: S00000472

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire la bomba del aceite lubricante.

Consulte Procedimiento 007-031

  • Inspeccione la bomba de aceite lubricante.

Consulte Procedimiento 007-031

Si se encontraron daños en la bomba de aceite lubricante, inspeccione el filtro de aceite lubricante en busca de metales.

Especificaciones

  • Si se encuentran engranes dañados, flojos o desgastados, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la bomba del aceite lubricante.

Consulte Procedimiento 007-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

11 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 4151 | SPN: 5742 | FMI: 9
Módulo del sensor de temperatura del filtro de partículas diésel de postratamiento: tasa de actualización anormal

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Bajo voltaje de la batería
  3. Prueba de carga de la batería
  4. Revisión del fusible/panel de distribución
  5. Inspección de la conexión a tierra
  6. Código de falla 4151 activado por mal funcionamiento en el enlace de datos J1939 con varios códigos de falla del OEM
  7. Revisión del voltaje del módulo del sensor de temperatura de DPF de postratamiento
  8. Revisión del voltaje del módulo del sensor de temperatura de DPF de postratamiento
  9. Revisión del voltaje del arnés de cableado del motor del enlace de datos J1939 en el conector de servicio de 3 clavijas
  10. Revisión del voltaje del sensor del OEM
  11. Cortocircuito de clavija a tierra en el arnés del enlace de datos J1939
  12. La resistencia de terminación en el enlace de datos J1939 es incorrecta
  13. El actuador del turbocompresor de geometría variable tiene resistencia de terminación J1939 incorrecta
  14. El arnés de cableado del motor tiene una resistencia de terminación J1939 incorrecta
  15. El arnés de cableado del OEM tiene una resistencia de terminación J1939 incorrecta
  16. Revisión de circuito abierto en el arnés del enlace de datos J1939
  17. Revisión de los ohmios del resistor de terminación del OEM en el enlace de datos J1939
  18. Resistencia de terminación incorrecta en el enlace de datos J1939 por un componente relacionado con el enlace de datos J1939
  19. Revisión de la resistencia del cable J1939 en el conector de paso para cada componente
  20. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000226

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Turbocompresor: 1894, 2636

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Bajo voltaje de la batería

Solución: S00001110

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Mida el voltaje desde la terminal positiva (+) a la terminal negativa (-) de la batería.
  • Si este vehículo ha tenido reparaciones dentro de los últimos 30 días por el mismo código de falla, vaya a la sección de Soluciones vinculadas.

Especificaciones

  • Si el voltaje de la batería es menor que 12 VCC (para sistemas de 12 voltios) o 24 VCC (para sistemas de 24 voltios), pase a la sección Soluciones vinculadas.
  • Si la batería o los cables de la batería muestran signos de corrosión o daño, vaya a la sección Reparar.

Linked Solutions

  • Prueba de carga de la batería

Consulte S00001379

  • Revisión del fusible/panel de distribución

Consulte S00000753

  • Inspección de la conexión a tierra

Consulte S00000754

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Limpie la corrosión o ajuste las conexiones de los cables de la batería.

Consulte el Manual de servicio de OEM

  • Cargue o reemplace las baterías.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Prueba de carga de la batería

Solución: S00001379

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Desconecte las baterías entre sí.
  • Conecte un probador de carga por separado a cada batería.
  • Mida el voltaje desde la terminal positiva (+) a la terminal negativa (-) de la batería.

Especificaciones

  • En el caso de un sistema de 12 voltios, si el voltaje de la batería está por debajo de las siguientes especificaciones, vaya a la sección Reparar: 11 VDC
  • En el caso de un sistema de 24 voltios, si el voltaje de la batería está por debajo de las siguientes especificaciones, vaya a la sección Reparar: 22 VDC

Linked Solutions

  • Ninguno

Reparación

  • Cargue o reemplace las baterías.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2.2 - Revisión del fusible/panel de distribución

Solución: S00000753

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente los fusibles de suministro de la batería del ECM para ver si hay conexiones dañadas, corroídas o sueltas.
  • Inspeccione visualmente los fusibles de suministro de la batería de postratamiento para ver si hay conexiones dañadas, corroídas o sueltas.
  • Inspeccione visualmente los fusibles de suministro de la batería con un microscopio o una lupa para ver si hay microgrietas.

Los fusibles pueden ser difíciles de localizar. Algunas aplicaciones utilizan una caja de distribución de fusibles dentro de la caja de la batería, mientras que otras utilizan fusibles en línea. Hay casos en los que estos se ubicarán detrás de la caja de la batería, envueltos en un mazo de cables junto al riel del bastidor.

Las microfisuras ocurren generalmente cerca de los dobleces en ambos lados del interior del fusible.

Especificaciones

  • Si se encuentran daños, corrosión o grietas, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el fusible.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2.3 - Inspección de la conexión a tierra

Solución: S00000754

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente la conexión a tierra del ECM para encontrar algún daño, corrosión o conexiones sueltas.
  • Inspeccione visualmente si el arnés de la interfaz de postratamiento está conectado a tierra para detectar daños, corrosión y conexiones sueltas.
  • Inspeccione visualmente las conexiones a tierra para determinar la ruta correcta.

Especificaciones

  • Si se encuentran daños, corrosión o ruta incorrecta de las conexiones a tierra, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace las conexiones.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Código de falla 4151 activado por mal funcionamiento en el enlace de datos J1939 con varios códigos de falla del OEM

Solución: S00000918

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si un código de falla de la siguiente lista está activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, vaya a la siguiente solución: 1894, 2636, 2771, 3232, 3868, 3911, 4151, 4152, 4572, 4677, 6688
  • Si un código de falla de la siguiente lista no está activo o no tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, quiere decir que se detectó un problema de funcionamiento en el módulo del sensor de temperatura de DPF de postratamiento: 1894, 2636, 2771, 3232, 3868, 3911, 4151, 4152, 4572, 4677, 6688

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el módulo del sensor de temperatura del DPF postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión del voltaje del módulo del sensor de temperatura de DPF de postratamiento

Solución: S00000916

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el módulo del sensor de temperatura del DPF de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Conecte el interruptor de llave.
  • Mida el voltaje entre el circuito de SUMINISTRO del voltaje de la batería del módulo del sensor de temperatura DPF de postratamiento y el circuito de RETORNO del módulo del sensor de temperatura DPF de postratamiento en el conector del arnés de cableado del módulo del sensor de temperatura DPF de postratamiento.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Revise el voltaje con la llave conectada al dar marcha al motor y con el motor en ralentí.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones de voltaje de la batería, vaya a la siguiente solución: 1 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones del voltaje de la batería, vaya a la sección de Soluciones vinculadas: 1 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del voltaje del módulo del sensor de temperatura de DPF de postratamiento.

Consulte S00001066

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

4.1 - Revisión del voltaje del módulo del sensor de temperatura de DPF de postratamiento

Solución: S00001066

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el módulo del sensor de temperatura del DPF de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Verifique de forma visual que los fusibles del OEM not estén dañados o tengan problemas de funcionamiento.
  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO de voltaje de la batería del módulo del sensor de temperatura de DPF de postratamiento del arnés de cableado del OEM a la conexión a tierra del bloque de motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje está dentro de 1 voltio del voltaje de la batería, quiere decir que se detectó un circuito abierto o una resistencia alta en el circuito de RETORNO de voltaje de la batería del módulo del sensor de temperatura de DPF de postratamiento.
  • Si el voltaje no se encuentra dentro de 1 voltio del voltaje de la batería, quiere decir que se detectó un circuito abierto o una resistencia alta en el circuito de SUMINISTRO de voltaje de la batería del módulo del sensor de temperatura de DPF de postratamiento.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Reemplace el arnés de la interfaz de postratamiento del DPF.

Consulte el Manual de servicio de OEM

  • Reemplace el fusible.

Consulte Procedimiento 019-477

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5 - Revisión del voltaje del arnés de cableado del motor del enlace de datos J1939 en el conector de servicio de 3 clavijas

Solución: S00000594

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte todos los componentes de SAE J1939.
  • Conecte el interruptor de llave.

Acción

El adaptador de enlace de datos de la herramienta de servicio NO puede estar conectado al conector de enlace de datos de 3 clavijas de J1939 durante esta revisión.

  • Mida el voltaje de J1939 de la clavija (+) de J1939 a la conexión a tierra de la batería en el conector de 3 clavijas para el enlace de datos J1939.

Consulte Procedimiento 019-417

  • Mida el voltaje de J1939 de la clavija (-) de J1939 a la conexión a tierra de la batería en el conector de 3 clavijas para el enlace de datos J1939.

Consulte Procedimiento 019-417

Especificaciones

  • Se detectó un mal funcionamiento en el arnés de cableado debido a que el circuito del enlace de datos J1939 con corto a una fuente de voltaje si el voltaje es mayor que la siguiente especificación: 4.5 VDC
  • Si el voltaje es menor que en las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 1 VDC
  • Continúe con la siguiente solución si el voltaje se encuentra dentro de la siguiente especificación para los circuitos de enlace de datos SAE J1939 (+) y el SAE J1939 (-): 1 - 4.5 VDC

Linked Solutions

  • Aislamiento del componente del enlace de datos J1939 del OEM

Consulte S00003176

  • Arnés de cableado del motor o el OEM en corto a tierra

Consulte S00003331

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5.1 - Revisión del voltaje del sensor del OEM

Solución: S00003176

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Vuelva a conectar el conector de paso.

Revise los componentes que se indican a continuación si corresponde:

  • Conecte el interruptor de llave.
  • Mida el voltaje del J1939 de las clavijas (+) y (-) del enlace de datos SAE J1939 en el conector del arnés de cableado del motor del actuador del turbocompresor de geometría variable y la conexión a tierra de la batería mientras se desconecta cada componente a la vez.
  • Desconecte el sensor de NOx de la salida de postratamiento.
  • Desconecte el módulo del sensor de temperatura del DPF de postratamiento.
  • Desconecte el módulo del sensor de temperatura del SCR de postratamiento.
  • Desconecte el sensor de NH3 intermedio de postratamiento.
  • Desconecte el sensor de partículas de postratamiento.
  • Desconecte el sensor de calidad, temperatura y nivel del tanque de fluido de escape diésel de postratamiento.
  • Desconecte el sensor de temperatura de gases de escape de postratamiento.
  • Desconecte el sensor de NOx de la admisión de postratamiento.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones después de que se desconectó el componente, se ha detectado un mal funcionamiento en el componente del enlace de datos SAE J1939: 1 - 4.5 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de calidad, temperatura y nivel del tanque de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

  • Reemplace el módulo del sensor de temperatura de gases de escape de postratamiento.

Consulte Procedimiento 019-449

  • Reemplace el sensor de partículas de postratamiento

Consulte Procedimiento 019-478

  • Reemplace el sensor de NOx de salida de postratamiento.

Consulte Procedimiento 019-451

  • Reemplace el sensor de NOx de la admisión de postratamiento.

Consulte Procedimiento 019-463

  • Reemplace el módulo del sensor de temperatura del DPF postratamiento.

Consulte Procedimiento 019-449

  • Reemplace el módulo del sensor de temperatura del SCR postratamiento.

Consulte Procedimiento 019-449

  • Reemplace el sensor de NH3 intermedio de postratamiento.

Consulte Procedimiento 019-479

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5.2 - Cortocircuito de clavija a tierra en el arnés del enlace de datos J1939

Solución: S00003331

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del conector de paso del arnés de cableado del OEM.
  • Conecte el interruptor de llave.

Acción

El adaptador de enlace de datos de la herramienta de servicio NO puede estar conectado al conector de enlace de datos de 3 clavijas de J1939 durante esta revisión.

  • Mida el voltaje de J1939 de la clavija (+) de J1939 a la conexión a tierra de la batería en el conector de 3 clavijas para el enlace de datos J1939.

Consulte Procedimiento 019-417

  • Mida el voltaje de J1939 de la clavija (-) de J1939 a la conexión a tierra de la batería en el conector de 3 clavijas para el enlace de datos J1939.

Consulte Procedimiento 019-417

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones con el conector de paso desconectado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 1 - 4.5 VDC
  • Si el voltaje no se encuentra entre las siguientes especificaciones con el conector de paso desconectado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor: 1 - 4.5 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6 - La resistencia de terminación en el enlace de datos J1939 es incorrecta

Solución: S00000593

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Espere 90 segundos.
  • Desconecte el adaptador INLINE™ del conector del enlace de datos de servicio de 3 clavijas.
  • Reconecte el actuador del turbocompresor de geometría variable si se desconectó anteriormente.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) y la clavija (-) del enlace de datos SAE J1939 en el conector de 3 clavijas del enlace de datos de servicio.

Consulte Procedimiento 019-417

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia se encuentra entre las siguientes especificaciones, continúe con el proceso de escalamiento técnico: 54 - 66 Ω
  • Si la resistencia no está dentro de las especificaciones, vaya a la sección Soluciones vinculadas: 54 - 66 Ω

Linked Solutions

  • El actuador del turbocompresor de geometría variable tiene resistencia de terminación J1939 incorrecta

Consulte S00001242

  • El arnés de cableado del motor tiene una resistencia de terminación J1939 incorrecta

Consulte S00000972

  • El arnés de cableado del OEM tiene una resistencia de terminación J1939 incorrecta

Consulte S00000971

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

6.1 - El actuador del turbocompresor de geometría variable tiene resistencia de terminación J1939 incorrecta

Solución: S00001242

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador del turbocompresor de geometría variable del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) del enlace de datos SAE J1939 del actuador del turbocargador de geometría variable y la clavija (-) del enlace de datos SAE J1939 del actuador del turbocargador de geometría variable en el actuador del turbocargador de geometría variable.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no está dentro de las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el actuador del turbocargador de geometría variable: 108 Ω - 132 Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el actuador del turbocompresor de geometría variable.

Consulte Procedimiento 010-134

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6.2 - El arnés de cableado del motor tiene una resistencia de terminación J1939 incorrecta

Solución: S00000972

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Vuelva a conectar los componentes desconectados previamente.
  • Desconecte el adaptador INLINE™ del conector del enlace de datos de servicio de 3 clavijas.
  • Desconecte el sensor de NOx de admisión de postratamiento del arnés de cableado del motor.
  • Desconecte el arnés de cableado del motor del conector de paso del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) y la clavija (-) del enlace de datos SAE J1939 en el conector de 3 clavijas del enlace de datos de servicio.

Consulte Procedimiento 019-417

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no cumple con las especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor: 108-132 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6.3 - El arnés de cableado del OEM tiene una resistencia de terminación J1939 incorrecta

Solución: S00000971

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del conector de paso del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) y la clavija (-) del enlace de datos SAE J1939 en el paso del conector del arnés de cableado del OEM.

Consulte Procedimiento 019-417

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 108 - 132 Ω
  • Si la resistencia se encuentra entre las siguientes especificaciones, continúe con el proceso de escalamiento técnico: 108 - 132 Ω

Linked Solutions

  • Ninguno

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Parent Solution

7 - Revisión de circuito abierto en el arnés del enlace de datos J1939

Solución: S00004534

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el componente del enlace de datos correspondiente del arnés de cableado del enlace de datos.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija J1939 (+) en el conector del arnés de cableado del componente de enlace de datos correspondiente y la clavija J1939 (+) del componente de enlace de datos en el conector del ECM del arnés de cableado del enlace de datos.
  • Mida la resistencia entre la clavija J1939 (-) en el conector del arnés de cableado del componente de enlace de datos correspondiente y la clavija J1939 (-) del componente de enlace de datos en el conector del ECM del arnés de cableado del enlace de datos.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del enlace de datos J1939: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Revisión de los ohmios del resistor de terminación del OEM en el enlace de datos J1939

Solución: S00000907

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el resistor de terminación del OEM del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre las clavijas del resistor de terminación del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no cumple con las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el resistor de terminación del OEM: 108 - 132 Ω

Linked Solutions

  • Ninguno

Reparación

  • En caso de que el resistor de terminación del OEM no funcione correctamente, reemplácelo.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - Resistencia de terminación incorrecta en el enlace de datos J1939 por un componente relacionado con el enlace de datos J1939

Solución: S00001002

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del conector de paso del arnés de cableado del OEM.
  • Vuelva a conectar el resistor de terminación del OEM si lo desconectó previamente.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) y la clavija (-) del enlace de datos SAE J1939 en el paso del conector del arnés de cableado del OEM.

Consulte Procedimiento 019-417

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no está dentro de las especificaciones, vaya a la sección Soluciones vinculadas: 108 - 132 Ω

Linked Solutions

  • Revisión de la resistencia del cable J1939 en el conector de paso para cada componente

Consulte S00001003

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

9.1 - Revisión de la resistencia del cable J1939 en el conector de paso para cada componente

Solución: S00001003

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del conector de paso del arnés de cableado del OEM.
  • Vuelva a conectar el resistor de terminación del OEM si lo desconectó previamente.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

Revise los componentes que se indican a continuación si corresponde:

  • Mida la resistencia entre la clavija (+) del enlace de datos SAE 1939 y la clavija (-) del enlace de datos SAE J1939 en el paso del conector del arnés de cableado del OEM para cada componente mientras desconecta uno a la vez.
  • Desconecte el sensor de NOx de la salida de postratamiento.
  • Desconecte el módulo del sensor de temperatura de postratamiento
  • Desconecte el sensor de partículas de postratamiento.
  • Desconecte el sensor de nivel del tanque de fluido de escape diésel postratamiento
  • Desconecte el sensor de temperatura del fluido de escape diésel de postratamiento
  • Desconecte el sensor de calidad de fluido de escape diésel de postratamiento
  • Desconecte el sensor de NH3 intermedio de postratamiento.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no se encuentra dentro de los 108 ohmios a 132 ohmios pero está dentro de las especificaciones de 108 ohmios a 132 ohmios cuando se desconectó el componente J1939, quiere decir que se detectó que el componente J1939 no funciona correctamente.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de nivel del tanque de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

  • Reemplace el sensor de temperatura del fluido de escape diésel postratamiento.

Consulte el Manual de servicio de OEM

  • Reemplace el sensor de calidad de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Reemplace el sensor de NOx de salida de postratamiento.

Consulte Procedimiento 019-451

  • Reemplace el módulo del sensor de temperatura del DOC de postratamiento.

Consulte Procedimiento 019-449

  • Reemplace el sensor de partículas de postratamiento

Consulte Procedimiento 019-478

  • Reemplace el sensor de NH3 intermedio de postratamiento.

Consulte Procedimiento 019-479

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

10 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 4152 | SPN: 5743 | FMI: 9
Módulo del sensor de temperatura de reducción catalítica selectiva de postratamiento: tasa de actualización anormal

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Bajo voltaje de la batería
  3. Prueba de carga de la batería
  4. Revisión del fusible/panel de distribución
  5. Inspección de la conexión a tierra
  6. Código de falla 4152 activado por mal funcionamiento del enlace de datos J1939 con varios códigos de falla del OEM
  7. Revisión del voltaje del módulo del sensor de temperatura de SCR de postratamiento
  8. Revisión del fusible/panel de distribución
  9. Revisión del voltaje del módulo del sensor de temperatura de SCR de postratamiento
  10. Revisión del voltaje del arnés de cableado del motor del enlace de datos J1939 en el conector de servicio de 3 clavijas
  11. Revisión del voltaje del sensor del OEM
  12. Cortocircuito de clavija a tierra en el arnés del enlace de datos J1939
  13. La resistencia de terminación en el enlace de datos J1939 es incorrecta
  14. El actuador del turbocompresor de geometría variable tiene resistencia de terminación J1939 incorrecta
  15. El arnés de cableado del motor tiene una resistencia de terminación J1939 incorrecta
  16. El arnés de cableado del OEM tiene una resistencia de terminación J1939 incorrecta
  17. Revisión de circuito abierto en el arnés del enlace de datos J1939
  18. Revisión de los ohmios del resistor de terminación del OEM en el enlace de datos J1939
  19. Resistencia de terminación incorrecta en el enlace de datos J1939 por un componente relacionado con el enlace de datos J1939
  20. Revisión de la resistencia del cable J1939 en el conector de paso para cada componente
  21. Verificación del historial de revisión de calibración de ECM
  22. Problema de funcionamiento en el módulo del sensor de temperatura del SCR postratamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000225

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Turbocompresor: 1894, 2636

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Bajo voltaje de la batería

Solución: S00001110

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Mida el voltaje desde la terminal positiva (+) a la terminal negativa (-) de la batería.
  • Si este vehículo ha tenido reparaciones dentro de los últimos 30 días por el mismo código de falla, vaya a la sección de Soluciones vinculadas.

Especificaciones

  • Si el voltaje de la batería es menor que 12 VCC (para sistemas de 12 voltios) o 24 VCC (para sistemas de 24 voltios), pase a la sección Soluciones vinculadas.
  • Si la batería o los cables de la batería muestran signos de corrosión o daño, vaya a la sección Reparar.

Linked Solutions

  • Prueba de carga de la batería

Consulte S00001379

  • Revisión del fusible/panel de distribución

Consulte S00000753

  • Inspección de la conexión a tierra

Consulte S00000754

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Limpie la corrosión o ajuste las conexiones de los cables de la batería.

Consulte el Manual de servicio de OEM

  • Cargue o reemplace las baterías.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Prueba de carga de la batería

Solución: S00001379

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Desconecte las baterías entre sí.
  • Conecte un probador de carga por separado a cada batería.
  • Mida el voltaje desde la terminal positiva (+) a la terminal negativa (-) de la batería.

Especificaciones

  • En el caso de un sistema de 12 voltios, si el voltaje de la batería está por debajo de las siguientes especificaciones, vaya a la sección Reparar: 11 VDC
  • En el caso de un sistema de 24 voltios, si el voltaje de la batería está por debajo de las siguientes especificaciones, vaya a la sección Reparar: 22 VDC

Linked Solutions

  • Ninguno

Reparación

  • Cargue o reemplace las baterías.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2.2 - Revisión del fusible/panel de distribución

Solución: S00000753

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente los fusibles de suministro de la batería del ECM para ver si hay conexiones dañadas, corroídas o sueltas.
  • Inspeccione visualmente los fusibles de suministro de la batería de postratamiento para ver si hay conexiones dañadas, corroídas o sueltas.
  • Inspeccione visualmente los fusibles de suministro de la batería con un microscopio o una lupa para ver si hay microgrietas.

Los fusibles pueden ser difíciles de localizar. Algunas aplicaciones utilizan una caja de distribución de fusibles dentro de la caja de la batería, mientras que otras utilizan fusibles en línea. Hay casos en los que estos se ubicarán detrás de la caja de la batería, envueltos en un mazo de cables junto al riel del bastidor.

Las microfisuras ocurren generalmente cerca de los dobleces en ambos lados del interior del fusible.

Especificaciones

  • Si se encuentran daños, corrosión o grietas, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el fusible.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2.3 - Inspección de la conexión a tierra

Solución: S00000754

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente la conexión a tierra del ECM para encontrar algún daño, corrosión o conexiones sueltas.
  • Inspeccione visualmente si el arnés de la interfaz de postratamiento está conectado a tierra para detectar daños, corrosión y conexiones sueltas.
  • Inspeccione visualmente las conexiones a tierra para determinar la ruta correcta.

Especificaciones

  • Si se encuentran daños, corrosión o ruta incorrecta de las conexiones a tierra, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace las conexiones.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Código de falla 4152 activado por mal funcionamiento del enlace de datos J1939 con varios códigos de falla del OEM

Solución: S00000921

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si un código de falla de la siguiente lista está activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, vaya a la siguiente solución: 1894, 2636, 2771, 3232, 3868, 3911, 4151, 4152, 4572, 4677, 6688
  • Si un código de falla de la siguiente lista no está activo o no tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, quiere decir que se detectó un problema de funcionamiento en el módulo del sensor de temperatura de SCR de postratamiento: 1894, 2636, 2771, 3232, 3868, 3911, 4151, 4152, 4572, 4677, 6688

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el módulo del sensor de temperatura del SCR postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión del voltaje del módulo del sensor de temperatura de SCR de postratamiento

Solución: S00000919

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el módulo del sensor de temperatura del SCR de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO de voltaje de la batería del módulo del sensor de temperatura del SCR de postratamiento y la clavija de RETORNO de voltaje de la batería del módulo del sensor de temperatura del SCR postratamiento en el conector del arnés de cableado del OEM del módulo del sensor de temperatura SCR de postratamiento.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Revise el voltaje con la llave conectada al dar marcha al motor y con el motor en ralentí.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones de voltaje de la batería, vaya a la siguiente solución: 1 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones del voltaje de la batería, vaya a la sección de Soluciones vinculadas: 1 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del fusible/panel de distribución

Consulte S00000753

  • Revisión del voltaje del módulo del sensor de temperatura de SCR de postratamiento.

Consulte S00000920

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

4.1 - Revisión del fusible/panel de distribución

Solución: S00000753

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente los fusibles de suministro de la batería del ECM para ver si hay conexiones dañadas, corroídas o sueltas.
  • Inspeccione visualmente los fusibles de suministro de la batería de postratamiento para ver si hay conexiones dañadas, corroídas o sueltas.
  • Inspeccione visualmente los fusibles de suministro de la batería con un microscopio o una lupa para ver si hay microgrietas.

Los fusibles pueden ser difíciles de localizar. Algunas aplicaciones utilizan una caja de distribución de fusibles dentro de la caja de la batería, mientras que otras utilizan fusibles en línea. Hay casos en los que estos se ubicarán detrás de la caja de la batería, envueltos en un mazo de cables junto al riel del bastidor.

Las microfisuras ocurren generalmente cerca de los dobleces en ambos lados del interior del fusible.

Especificaciones

  • Si se encuentran daños, corrosión o grietas, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el fusible.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4.2 - Revisión del voltaje del módulo del sensor de temperatura de SCR de postratamiento

Solución: S00000920

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el módulo del sensor de temperatura del SCR de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO de voltaje de la batería del módulo del sensor de temperatura de SCR de postratamiento del arnés de cableado del OEM a la conexión a tierra del bloque de motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra dentro de las siguientes especificaciones de voltaje de la batería, quiere decir que se detectó un circuito abierto o una resistencia alta en el circuito de RETORNO de voltaje de la batería del módulo del sensor de temperatura de SCR de postratamiento: 1 VDC
  • Si el voltaje no se encuentra dentro de las siguientes especificaciones de voltaje de la batería, quiere decir que se detectó un circuito abierto o una resistencia alta en el circuito de SUMINISTRO de voltaje de la batería del módulo del sensor de temperatura de SCR de postratamiento: 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Reemplace el arnés de la interfaz de postratamiento del SCR.

Consulte Procedimiento 019-477

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el fusible.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5 - Revisión del voltaje del arnés de cableado del motor del enlace de datos J1939 en el conector de servicio de 3 clavijas

Solución: S00000594

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte todos los componentes de SAE J1939.
  • Conecte el interruptor de llave.

Acción

El adaptador de enlace de datos de la herramienta de servicio NO puede estar conectado al conector de enlace de datos de 3 clavijas de J1939 durante esta revisión.

  • Mida el voltaje de J1939 de la clavija (+) de J1939 a la conexión a tierra de la batería en el conector de 3 clavijas para el enlace de datos J1939.

Consulte Procedimiento 019-417

  • Mida el voltaje de J1939 de la clavija (-) de J1939 a la conexión a tierra de la batería en el conector de 3 clavijas para el enlace de datos J1939.

Consulte Procedimiento 019-417

Especificaciones

  • Se detectó un mal funcionamiento en el arnés de cableado debido a que el circuito del enlace de datos J1939 con corto a una fuente de voltaje si el voltaje es mayor que la siguiente especificación: 4.5 VDC
  • Si el voltaje es menor que en las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 1 VDC
  • Continúe con la siguiente solución si el voltaje se encuentra dentro de la siguiente especificación para los circuitos de enlace de datos SAE J1939 (+) y el SAE J1939 (-): 1 - 4.5 VDC

Linked Solutions

  • Aislamiento del componente del enlace de datos J1939 del OEM

Consulte S00003176

  • Arnés de cableado del motor o el OEM en corto a tierra

Consulte S00003331

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5.1 - Revisión del voltaje del sensor del OEM

Solución: S00003176

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Vuelva a conectar el conector de paso.

Revise los componentes que se indican a continuación si corresponde:

  • Conecte el interruptor de llave.
  • Mida el voltaje del J1939 de las clavijas (+) y (-) del enlace de datos SAE J1939 en el conector del arnés de cableado del motor del actuador del turbocompresor de geometría variable y la conexión a tierra de la batería mientras se desconecta cada componente a la vez.
  • Desconecte el sensor de NOx de la salida de postratamiento.
  • Desconecte el módulo del sensor de temperatura del DPF de postratamiento.
  • Desconecte el módulo del sensor de temperatura del SCR de postratamiento.
  • Desconecte el sensor de NH3 intermedio de postratamiento.
  • Desconecte el sensor de partículas de postratamiento.
  • Desconecte el sensor de calidad, temperatura y nivel del tanque de fluido de escape diésel de postratamiento.
  • Desconecte el sensor de temperatura de gases de escape de postratamiento.
  • Desconecte el sensor de NOx de la admisión de postratamiento.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones después de que se desconectó el componente, se ha detectado un mal funcionamiento en el componente del enlace de datos SAE J1939: 1 - 4.5 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de calidad, temperatura y nivel del tanque de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

  • Reemplace el módulo del sensor de temperatura de gases de escape de postratamiento.

Consulte Procedimiento 019-449

  • Reemplace el sensor de partículas de postratamiento

Consulte Procedimiento 019-478

  • Reemplace el sensor de NOx de salida de postratamiento.

Consulte Procedimiento 019-451

  • Reemplace el sensor de NOx de la admisión de postratamiento.

Consulte Procedimiento 019-463

  • Reemplace el módulo del sensor de temperatura del DPF postratamiento.

Consulte Procedimiento 019-449

  • Reemplace el módulo del sensor de temperatura del SCR postratamiento.

Consulte Procedimiento 019-449

  • Reemplace el sensor de NH3 intermedio de postratamiento.

Consulte Procedimiento 019-479

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5.2 - Cortocircuito de clavija a tierra en el arnés del enlace de datos J1939

Solución: S00003331

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del conector de paso del arnés de cableado del OEM.
  • Conecte el interruptor de llave.

Acción

El adaptador de enlace de datos de la herramienta de servicio NO puede estar conectado al conector de enlace de datos de 3 clavijas de J1939 durante esta revisión.

  • Mida el voltaje de J1939 de la clavija (+) de J1939 a la conexión a tierra de la batería en el conector de 3 clavijas para el enlace de datos J1939.

Consulte Procedimiento 019-417

  • Mida el voltaje de J1939 de la clavija (-) de J1939 a la conexión a tierra de la batería en el conector de 3 clavijas para el enlace de datos J1939.

Consulte Procedimiento 019-417

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones con el conector de paso desconectado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 1 - 4.5 VDC
  • Si el voltaje no se encuentra entre las siguientes especificaciones con el conector de paso desconectado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor: 1 - 4.5 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6 - La resistencia de terminación en el enlace de datos J1939 es incorrecta

Solución: S00000593

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Espere 90 segundos.
  • Desconecte el adaptador INLINE™ del conector del enlace de datos de servicio de 3 clavijas.
  • Reconecte el actuador del turbocompresor de geometría variable si se desconectó anteriormente.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) y la clavija (-) del enlace de datos SAE J1939 en el conector de 3 clavijas del enlace de datos de servicio.

Consulte Procedimiento 019-417

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia se encuentra entre las siguientes especificaciones, continúe con el proceso de escalamiento técnico: 54 - 66 Ω
  • Si la resistencia no está dentro de las especificaciones, vaya a la sección Soluciones vinculadas: 54 - 66 Ω

Linked Solutions

  • El actuador del turbocompresor de geometría variable tiene resistencia de terminación J1939 incorrecta

Consulte S00001242

  • El arnés de cableado del motor tiene una resistencia de terminación J1939 incorrecta

Consulte S00000972

  • El arnés de cableado del OEM tiene una resistencia de terminación J1939 incorrecta

Consulte S00000971

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

6.1 - El actuador del turbocompresor de geometría variable tiene resistencia de terminación J1939 incorrecta

Solución: S00001242

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador del turbocompresor de geometría variable del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) del enlace de datos SAE J1939 del actuador del turbocargador de geometría variable y la clavija (-) del enlace de datos SAE J1939 del actuador del turbocargador de geometría variable en el actuador del turbocargador de geometría variable.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no está dentro de las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el actuador del turbocargador de geometría variable: 108 Ω - 132 Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el actuador del turbocompresor de geometría variable.

Consulte Procedimiento 010-134

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6.2 - El arnés de cableado del motor tiene una resistencia de terminación J1939 incorrecta

Solución: S00000972

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Vuelva a conectar los componentes desconectados previamente.
  • Desconecte el adaptador INLINE™ del conector del enlace de datos de servicio de 3 clavijas.
  • Desconecte el sensor de NOx de admisión de postratamiento del arnés de cableado del motor.
  • Desconecte el arnés de cableado del motor del conector de paso del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) y la clavija (-) del enlace de datos SAE J1939 en el conector de 3 clavijas del enlace de datos de servicio.

Consulte Procedimiento 019-417

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no cumple con las especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor: 108-132 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6.3 - El arnés de cableado del OEM tiene una resistencia de terminación J1939 incorrecta

Solución: S00000971

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del conector de paso del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) y la clavija (-) del enlace de datos SAE J1939 en el paso del conector del arnés de cableado del OEM.

Consulte Procedimiento 019-417

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 108 - 132 Ω
  • Si la resistencia se encuentra entre las siguientes especificaciones, continúe con el proceso de escalamiento técnico: 108 - 132 Ω

Linked Solutions

  • Ninguno

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Parent Solution

7 - Revisión de circuito abierto en el arnés del enlace de datos J1939

Solución: S00004534

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el componente del enlace de datos correspondiente del arnés de cableado del enlace de datos.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija J1939 (+) en el conector del arnés de cableado del componente de enlace de datos correspondiente y la clavija J1939 (+) del componente de enlace de datos en el conector del ECM del arnés de cableado del enlace de datos.
  • Mida la resistencia entre la clavija J1939 (-) en el conector del arnés de cableado del componente de enlace de datos correspondiente y la clavija J1939 (-) del componente de enlace de datos en el conector del ECM del arnés de cableado del enlace de datos.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del enlace de datos J1939: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Revisión de los ohmios del resistor de terminación del OEM en el enlace de datos J1939

Solución: S00000907

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el resistor de terminación del OEM del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre las clavijas del resistor de terminación del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no cumple con las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el resistor de terminación del OEM: 108 - 132 Ω

Linked Solutions

  • Ninguno

Reparación

  • En caso de que el resistor de terminación del OEM no funcione correctamente, reemplácelo.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - Resistencia de terminación incorrecta en el enlace de datos J1939 por un componente relacionado con el enlace de datos J1939

Solución: S00001002

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del conector de paso del arnés de cableado del OEM.
  • Vuelva a conectar el resistor de terminación del OEM si lo desconectó previamente.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) y la clavija (-) del enlace de datos SAE J1939 en el paso del conector del arnés de cableado del OEM.

Consulte Procedimiento 019-417

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no está dentro de las especificaciones, vaya a la sección Soluciones vinculadas: 108 - 132 Ω

Linked Solutions

  • Revisión de la resistencia del cable J1939 en el conector de paso para cada componente

Consulte S00001003

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

9.1 - Revisión de la resistencia del cable J1939 en el conector de paso para cada componente

Solución: S00001003

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del conector de paso del arnés de cableado del OEM.
  • Vuelva a conectar el resistor de terminación del OEM si lo desconectó previamente.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

Revise los componentes que se indican a continuación si corresponde:

  • Mida la resistencia entre la clavija (+) del enlace de datos SAE 1939 y la clavija (-) del enlace de datos SAE J1939 en el paso del conector del arnés de cableado del OEM para cada componente mientras desconecta uno a la vez.
  • Desconecte el sensor de NOx de la salida de postratamiento.
  • Desconecte el módulo del sensor de temperatura de postratamiento
  • Desconecte el sensor de partículas de postratamiento.
  • Desconecte el sensor de nivel del tanque de fluido de escape diésel postratamiento
  • Desconecte el sensor de temperatura del fluido de escape diésel de postratamiento
  • Desconecte el sensor de calidad de fluido de escape diésel de postratamiento
  • Desconecte el sensor de NH3 intermedio de postratamiento.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no se encuentra dentro de los 108 ohmios a 132 ohmios pero está dentro de las especificaciones de 108 ohmios a 132 ohmios cuando se desconectó el componente J1939, quiere decir que se detectó que el componente J1939 no funciona correctamente.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de nivel del tanque de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

  • Reemplace el sensor de temperatura del fluido de escape diésel postratamiento.

Consulte el Manual de servicio de OEM

  • Reemplace el sensor de calidad de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Reemplace el sensor de NOx de salida de postratamiento.

Consulte Procedimiento 019-451

  • Reemplace el módulo del sensor de temperatura del DOC de postratamiento.

Consulte Procedimiento 019-449

  • Reemplace el sensor de partículas de postratamiento

Consulte Procedimiento 019-478

  • Reemplace el sensor de NH3 intermedio de postratamiento.

Consulte Procedimiento 019-479

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

10 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

11 - Problema de funcionamiento en el módulo del sensor de temperatura del SCR postratamiento

Solución: S00001426

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó que el módulo del sensor de temperatura del SCR de postratamiento tiene problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el módulo del sensor de temperatura del SCR postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 4153 | SPN: 7321 | FMI: 3
Circuito del controlador del lado alto del calentador del sensor de partículas de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El sensor de materia particulada de postratamiento está dañado

1 - Revise si hay códigos de falla primarios

Solución: S00000224

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sensor de partículas de postratamiento: 5582, 5583, 6651, 6652, 6653, 6688

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El sensor de materia particulada de postratamiento está dañado

Solución: S00000913

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un sensor de material de partículas de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de partículas de postratamiento

Consulte Procedimiento 019-478

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-MARZO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 4154 | SPN: 7323 | FMI: 4
Circuito del controlador del lado bajo del calentador del sensor de partículas de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El sensor de materia particulada de postratamiento está dañado

1 - Revise si hay códigos de falla primarios

Solución: S00000222

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sensor de partículas de postratamiento: 5582, 5583, 6651, 6652, 6653, 6688

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El sensor de materia particulada de postratamiento está dañado

Solución: S00007912

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de partículas de postratamiento

Consulte Procedimiento 019-478

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 4155 | SPN: 5746 | FMI: 3
Circuito del relevador del calentador de la unidad de dosificación del fluido de escape diésel de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. El relevador del calentador de la unidad de dosificación de fluido de escape diésel de postratamiento tiene problemas de funcionamiento
  2. Cortocircuito de clavija a clavija del circuito del relevador del calentador de la unidad de dosificación de fluido de escape diésel de postratamiento

1 - El relevador del calentador de la unidad de dosificación de fluido de escape diésel de postratamiento tiene problemas de funcionamiento

Solución: S00002253

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador del calentador en la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Revise el relevador.

Consulte Procedimiento 019-642

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el relevador no cumple las especificaciones, entonces se detectó un problema con el funcionamiento del relevador.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el relevador del calentador en la unidad de dosificación de fluido de escape diésel postratamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Cortocircuito de clavija a clavija del circuito del relevador del calentador de la unidad de dosificación de fluido de escape diésel de postratamiento

Solución: S00002254

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador del calentador en la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO del relevador del calentador de la unidad de dosificación de fluido de escape diésel de postratamiento en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 4156 | SPN: 5746 | FMI: 4
Circuito del relevador del calentador de la unidad de dosificación del fluido de escape diésel de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revisión del voltaje del relevador del calentador de línea del fluido de escape diésel de postratamiento
  2. El relevador del calentador de la unidad de dosificación de fluido de escape diésel de postratamiento tiene problemas de funcionamiento
  3. Revisión de circuito abierto en el relevador del calentador de la unidad de dosificación de fluido de escape diésel de postratamiento
  4. Cortocircuito de clavija a tierra del circuito del relevador del calentador de la unidad de dosificación de fluido de escape diésel de postratamiento
  5. Cortocircuito de clavija a clavija del circuito del relevador del calentador de la unidad de dosificación de fluido de escape diésel de postratamiento

1 - Revisión del voltaje del relevador del calentador de línea del fluido de escape diésel de postratamiento

Solución: S00001127

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte los relevadores 1, 2 y 3 del calentador de la línea de fluido de escape diésel de postratamiento del conector del arnés de cableado del OEM.

Acción

  • Verifique de forma visual que los fusibles del OEM not estén dañados o tengan problemas de funcionamiento.

Consulte Procedimiento 019-198

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre el SUMINISTRO 1 del relevador del calentador de la línea de fluido de escape diésel de postratamiento en el conector del relevador del calentador de la línea de fluido de escape diésel de postratamiento y la conexión a tierra del chasis.
  • Mida el voltaje entre el SUMINISTRO 2 del relevador del calentador de la línea de fluido de escape diésel de postratamiento en el conector del relevador del calentador de la línea de fluido de escape diésel de postratamiento y la conexión a tierra del chasis.
  • Mida el voltaje entre el SUMINISTRO 3 del relevador del calentador de la línea de fluido de escape diésel de postratamiento en el conector del relevador del calentador de la línea de fluido de escape diésel de postratamiento y la conexión a tierra del chasis.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no se encuentra dentro de las siguientes especificaciones del voltaje de la batería, quiere decir que se detectó un circuito abierto o un cortocircuito a tierra en el circuito de SUMINISTRO del calentador de la línea de fluido de escape diésel de postratamiento: 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del OEM.

Consulte el Manual de servicio de OEM

  • Reemplace el fusible.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - El relevador del calentador de la unidad de dosificación de fluido de escape diésel de postratamiento tiene problemas de funcionamiento

Solución: S00002253

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador del calentador en la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Revise el relevador.

Consulte Procedimiento 019-642

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el relevador no cumple las especificaciones, entonces se detectó un problema con el funcionamiento del relevador.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el relevador del calentador en la unidad de dosificación de fluido de escape diésel postratamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión de circuito abierto en el relevador del calentador de la unidad de dosificación de fluido de escape diésel de postratamiento

Solución: S00002268

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador del calentador en la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO del relevador del calentador de la unidad de fluido de escape diésel de postratamiento en el conector del relevador del calentador de la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM y la clavija de RETORNO del relevador del calentador de la unidad de dosificación de fluido de escape diésel de postratamiento que se ubica en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Ninguno
Next Solution

4 - Cortocircuito de clavija a tierra del circuito del relevador del calentador de la unidad de dosificación de fluido de escape diésel de postratamiento

Solución: S00002275

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador del calentador en la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO del relevador del calentador de la unidad de dosificación de fluido de escape diésel de postratamiento en el conector del ECM del arnés de cableado del OEM y la conexión a tierra del bloque de motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cortocircuito de clavija a clavija del circuito del relevador del calentador de la unidad de dosificación de fluido de escape diésel de postratamiento

Solución: S00002254

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador del calentador en la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO del relevador del calentador de la unidad de dosificación de fluido de escape diésel de postratamiento en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 4157 | SPN: 4376 | FMI: 7
Válvula de retorno del fluido de escape diésel de postratamiento: el sistema mecánico no responde o está desajustado

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Líneas o conexiones de la unidad de dosificación de fluido de escape diésel de postratamiento rotas, obstruidas o restringidas
  3. Aire en el fluido de escape diésel de postratamiento
  4. Ciclo de purga de la unidad de dosificación del fluido de escape diésel de postratamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000220

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sistema de fluido de escape diésel postratamiento: 3571, 3572, 3574, 3575, 3577, 3578, 3596
  • Suministro 5 del sensor: 1695, 1696

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Líneas o conexiones de la unidad de dosificación de fluido de escape diésel de postratamiento rotas, obstruidas o restringidas

Solución: S00000664

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que las líneas no estén intercambiadas en las conexiones de la unidad de dosificación, válvula de dosificación o del tanque de fluido de escape diésel.

Consulte Procedimiento 011-058

  • Inspeccione visualmente las conexiones del tanque de fluido de escape diésel de postratamiento para ver si hay grietas o picaduras.

Consulte Procedimiento 011-058

  • Inspeccione visualmente las conexiones y los conectores de la unidad de dosificación para ver si hay conexiones sueltas, con fugas o dañadas.

Consulte Procedimiento 011-058

  • Desconecte los conectores de la unidad de dosificación de la línea de succión y la línea de presión y busque signos de acumulación o bloqueo.

Consulte Procedimiento 011-058

  • Inspeccione visualmente la línea de succión para ver si hay fugas o aberturas que provocarán que la unidad de dosificación aspire aire con el fluido de escape diésel.

Consulte Procedimiento 011-058

  • Inspeccione visualmente la línea de presión en busca de signos de fugas o ruptura.

Consulte Procedimiento 011-058

  • Verifique el correcto sellado en todos los puntos de conexión, incluido el tanque de fluido de escape diésel, la unidad de dosificación y la válvula de dosificación.

Consulte Procedimiento 011-058

Especificaciones

  • Si se encuentran líneas de fluido de escape diésel de postratamiento con conexiones invertidas, dañadas, con fugas o restringidas, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace los componentes dañados.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Aire en el fluido de escape diésel de postratamiento

Solución: S00000730

Verificación

Condiciones

  • Conecte el interruptor de llave.

Acción

  • Revise si hay aire en el fluido de escape diesel.

Consulte Procedimiento 011-075

Especificaciones

  • Si una línea, un accesorio, una conexión o una unidad de dosificación presenta una fuga, significa que se detectaron problemas de funcionamiento en la unidad de dosificación o el sistema de fluido de escape diésel de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace los componentes con fuga.

Consulte Procedimiento 011-075

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Ciclo de purga de la unidad de dosificación del fluido de escape diésel de postratamiento

Solución: S00002305

Verificación

Condiciones

  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Conecte el interruptor de llave.

Acción

  • Realice la prueba de fugas del sistema de fluido de escape diésel de postratamiento que se encuentra en las pruebas de diagnóstico del ECM.

Consulte Procedimiento 011-080

  • Desconecte el interruptor de llave.
  • Espere 90 segundos.
  • Conecte el interruptor de llave.

Especificaciones

  • Si el código de falla todavía está activo después del ciclo de purga, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la unidad de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-058

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 4158 | SPN: 5742 | FMI: 12
Módulo del sensor de temperatura del filtro de partículas diésel de postratamiento: componente o dispositivo inteligente en mal estado

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Verificación del historial de revisión de calibración de ECM
  3. Problema de funcionamiento en el módulo del sensor de temperatura del DPF postratamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000219

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • DPF de postratamiento: 4151, 4161, 4162, 4163, 4259

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Problema de funcionamiento en el módulo del sensor de temperatura del DPF postratamiento

Solución: S00001432

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla permanece activo después de haber aplicado verificaciones en todas las soluciones anteriores, quiere decir que se detectó un mal funcionamiento en el módulo del sensor de temperatura de DPF de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el módulo del sensor de temperatura del DPF postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 4159 | SPN: 5743 | FMI: 12
Módulo del sensor de temperatura de reducción catalítica selectiva de postratamiento: componente o dispositivo inteligente en mal estado

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Verificación del historial de revisión de calibración de ECM
  3. Problema de funcionamiento en el módulo del sensor de temperatura del SCR postratamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000218

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • SCR de postratamiento: 4152, 4164, 4165, 4166, 4261

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Problema de funcionamiento en el módulo del sensor de temperatura del SCR postratamiento

Solución: S00001426

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó que el módulo del sensor de temperatura del SCR de postratamiento tiene problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el módulo del sensor de temperatura del SCR postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 4161 | SPN: 5742 | FMI: 3
Módulo del sensor de temperatura del filtro de partículas diésel de postratamiento: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del módulo del sensor de temperatura de DPF de postratamiento
  3. Configuración incorrecta del módulo del sensor de temperatura del DPF de postratamiento
  4. Problema de funcionamiento en el módulo del sensor de temperatura del DPF postratamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000217

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Voltaje: 441, 442, 596, 597, 598

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del módulo del sensor de temperatura de DPF de postratamiento

Solución: S00000923

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el módulo del sensor de temperatura del DPF de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Conecte el interruptor de llave.
  • Mida el voltaje entre el circuito de SUMINISTRO del voltaje de la batería del módulo del sensor de temperatura DPF de postratamiento y el circuito de RETORNO del módulo del sensor de temperatura DPF de postratamiento en el conector del arnés de cableado del módulo del sensor de temperatura DPF de postratamiento.
  • Mida el voltaje entre la clavija de SUMINISTRO de voltaje de la batería del módulo del sensor de temperatura de DPF de postratamiento del arnés de cableado del OEM a la conexión a tierra del bloque de motor.

Revise el voltaje con la llave conectada al dar marcha al motor y con el motor en ralentí.

Especificaciones

  • Si el voltaje es superior a 18 voltios (sistema de 12 voltios) o 30 voltios (sistema de 24 voltios), quiere decir que se detectó un cortocircuito en la batería en el circuito de suministro de voltaje de la batería del módulo del sensor de temperatura DPF de postratamiento y una condición de sobrecarga.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Configuración incorrecta del módulo del sensor de temperatura del DPF de postratamiento

Solución: S00000924

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite el módulo del sensor de temperatura del DPF de postratamiento.

Acción

  • Verifique que el módulo del sensor de temperatura de DPF de postratamiento sea el adecuado para la configuración del motor.

Especificaciones

  • Si el módulo del sensor de temperatura de DPF de postratamiento no tiene el número de pieza correcto de acuerdo con la configuración del motor, quiere decir que se instaló el módulo del sensor de temperatura de DPF de postratamiento incorrecto.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el módulo del sensor de temperatura del DPF postratamiento.

Consulte Procedimiento 019-449

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Next Solution

4 - Problema de funcionamiento en el módulo del sensor de temperatura del DPF postratamiento

Solución: S00001432

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla permanece activo después de haber aplicado verificaciones en todas las soluciones anteriores, quiere decir que se detectó un mal funcionamiento en el módulo del sensor de temperatura de DPF de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el módulo del sensor de temperatura del DPF postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 4162 | SPN: 5742 | FMI: 4
Módulo del sensor de temperatura del filtro de partículas diésel de postratamiento: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del módulo del sensor de temperatura de DPF de postratamiento
  3. Configuración incorrecta del módulo del sensor de temperatura del DPF de postratamiento
  4. Problema de funcionamiento en el módulo del sensor de temperatura del DPF postratamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000216

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Voltaje: 441, 442, 596, 597, 598

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del módulo del sensor de temperatura de DPF de postratamiento

Solución: S00000925

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el módulo del sensor de temperatura del DPF de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Conecte el interruptor de llave.
  • Mida el voltaje entre el circuito de SUMINISTRO del voltaje de la batería del módulo del sensor de temperatura DPF de postratamiento y el circuito de RETORNO del módulo del sensor de temperatura DPF de postratamiento en el conector del arnés de cableado del módulo del sensor de temperatura DPF de postratamiento.
  • Mida el voltaje entre la clavija de SUMINISTRO de voltaje de la batería del módulo del sensor de temperatura de DPF de postratamiento del arnés de cableado del OEM a la conexión a tierra del bloque de motor.

Revise el voltaje con la llave conectada al dar marcha al motor y con el motor en ralentí.

Especificaciones

  • Si el voltaje es menor que 10 voltios (en sistemas de 12 voltios) o 20 voltios (en sistemas de 24 voltios), quiere decir que se detectó un circuito abierto o una resistencia alta en el circuito de SUMINISTRO del voltaje de la batería del módulo de sensor de temperatura de DPF de postratamiento.
  • Si el voltaje es menor que 10 voltios (en sistemas de 12 voltios) o 20 voltios (en sistemas de 24 voltios), quiere decir que se detectó un circuito abierto o una resistencia alta en el circuito de RETORNO del voltaje de la batería del módulo de sensor de temperatura de DPF de postratamiento.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.

Consulte Procedimiento 019-071

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Next Solution

3 - Configuración incorrecta del módulo del sensor de temperatura del DPF de postratamiento

Solución: S00000924

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite el módulo del sensor de temperatura del DPF de postratamiento.

Acción

  • Verifique que el módulo del sensor de temperatura de DPF de postratamiento sea el adecuado para la configuración del motor.

Especificaciones

  • Si el módulo del sensor de temperatura de DPF de postratamiento no tiene el número de pieza correcto de acuerdo con la configuración del motor, quiere decir que se instaló el módulo del sensor de temperatura de DPF de postratamiento incorrecto.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el módulo del sensor de temperatura del DPF postratamiento.

Consulte Procedimiento 019-449

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Next Solution

4 - Problema de funcionamiento en el módulo del sensor de temperatura del DPF postratamiento

Solución: S00001432

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla permanece activo después de haber aplicado verificaciones en todas las soluciones anteriores, quiere decir que se detectó un mal funcionamiento en el módulo del sensor de temperatura de DPF de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el módulo del sensor de temperatura del DPF postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 4163 | SPN: 5742 | FMI: 16
Módulo del sensor de temperatura del filtro de partículas diésel de postratamiento: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. El módulo del sensor de temperatura del DPF de postratamiento está por encima del rango normal de operación
  2. Verificación del historial de revisión de calibración de ECM

1 - El módulo del sensor de temperatura del DPF de postratamiento está por encima del rango normal de operación

Solución: S00000926

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique si el módulo del sensor de temperatura de DPF de postratamiento está instalado correctamente.
  • Verifique si el protector térmico está instalado correctamente en el módulo del sensor de temperatura de postratamiento.
  • Inspeccione visualmente para ver si hay desechos en o alrededor del módulo del sensor de temperatura de postratamiento.
  • Verifique visualmente que no haya protectores, faldones o soportes alternativos demasiado cerca del módulo del sensor de temperatura de postratamiento.
  • Inspeccione visualmente para ver si hay fugas de escape que puedan causar el sobrecalentamiento del módulo del sensor de temperatura de postratamiento.

Especificaciones

  • Si hay signos de alteración o instalación incorrecta, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Cambie de lugar o asegure el módulo del sensor de temperatura del DPF de postratamiento.

Consulte Procedimiento 019-449

  • Instale el protector térmico correspondiente (si está equipado).

Consulte Procedimiento 011-032

  • Quite cualquier obstrucción en el módulo del sensor de temperatura de DPF de postratamiento o alrededor de este.

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 4164 | SPN: 5743 | FMI: 3
Módulo del sensor de temperatura de reducción catalítica selectiva de postratamiento: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del módulo del sensor de temperatura de SCR de postratamiento
  3. Configuración incorrecta del módulo del sensor de temperatura del SCR de postratamiento
  4. Problema de funcionamiento en el módulo del sensor de temperatura del SCR postratamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000215

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Voltaje: 441, 442, 596, 597, 598

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del módulo del sensor de temperatura de SCR de postratamiento

Solución: S00000927

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el módulo del sensor de temperatura del SCR de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO de voltaje de la batería del módulo del sensor de temperatura del SCR de postratamiento y la clavija de RETORNO de voltaje de la batería del módulo del sensor de temperatura del SCR postratamiento en el conector del arnés de cableado del OEM del módulo del sensor de temperatura SCR de postratamiento.
  • Mida el voltaje entre la clavija de SUMINISTRO de voltaje de la batería del módulo del sensor de temperatura de SCR de postratamiento del arnés de cableado del OEM a la conexión a tierra del bloque de motor.

Revise el voltaje con la llave conectada al dar marcha al motor y con el motor en ralentí.

Especificaciones

  • Si el voltaje es superior a 18 voltios (sistema de 12 voltios) o 30 voltios (sistema de 24 voltios), quiere decir que se detectó un cortocircuito en la batería en el circuito de suministro de voltaje de la batería del módulo del sensor de temperatura de SCR de postratamiento o una condición de sobrecarga.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace los componentes con mal funcionamiento.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Next Solution

3 - Configuración incorrecta del módulo del sensor de temperatura del SCR de postratamiento

Solución: S00000928

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Elimine el sensor de temperatura del SCR de postratamiento.

Acción

  • Verifique que el módulo del sensor de temperatura de SCR postratamiento sea el adecuado para la configuración del motor.

Especificaciones

  • Si el módulo del sensor de temperatura de SCR de postratamiento no tiene el número de pieza correcto de acuerdo con la configuración del motor, quiere decir que se instaló el módulo del sensor de temperatura de SCR de postratamiento incorrecto.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el módulo del sensor de temperatura del SCR postratamiento.

Consulte Procedimiento 019-449

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Next Solution

4 - Problema de funcionamiento en el módulo del sensor de temperatura del SCR postratamiento

Solución: S00001426

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó que el módulo del sensor de temperatura del SCR de postratamiento tiene problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el módulo del sensor de temperatura del SCR postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 4165 | SPN: 5743 | FMI: 4
Módulo del sensor de temperatura de reducción catalítica selectiva de postratamiento: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del módulo del sensor de temperatura de SCR de postratamiento
  3. Revisión de circuito abierto del sensor de temperatura del SCR de postratamiento
  4. Configuración incorrecta del módulo del sensor de temperatura del SCR de postratamiento
  5. Problema de funcionamiento en el módulo del sensor de temperatura del SCR postratamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000214

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Voltaje: 441, 442, 596, 597, 598

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del módulo del sensor de temperatura de SCR de postratamiento

Solución: S00000929

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el módulo del sensor de temperatura del SCR de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO de voltaje de la batería del módulo del sensor de temperatura del SCR de postratamiento y la clavija de RETORNO de voltaje de la batería del módulo del sensor de temperatura del SCR postratamiento en el conector del arnés de cableado del OEM del módulo del sensor de temperatura SCR de postratamiento.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Para técnicas generales de medición de voltaje.

Consulte Procedimiento 019-359

Revise el voltaje con la llave conectada al dar marcha al motor y con el motor en ralentí.

Especificaciones

  • Si el voltaje es superior a los 10 voltios (sistema de 12 voltios) o a los 20 voltios (sistema de 24 voltios), proceda a la próxima solución.
  • Si el voltaje es menor a los 10 voltios (sistema de 12 voltios) o a los 20 voltios (sistema de 24 voltios), proceda a la sección Soluciones vinculadas.

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión de circuito abierto en el módulo del sensor de temperatura del SCR de postratamiento

Consulte S00001067

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Next Solution

2.1 - Revisión de circuito abierto del sensor de temperatura del SCR de postratamiento

Solución: S00001067

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el módulo del sensor de temperatura del SCR de postratamiento del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Mida la resistencia entre la clavija de SUMINISTRO de la batería del voltaje del módulo del sensor de temperatura de SCR de postratamiento en el conector del módulo del sensor de temperatura de SCR de postratamiento del arnés de cableado del OEM y la clavija de SUMINISTRO del voltaje de la batería del módulo del sensor de temperatura SCR de postratamiento en el conector de ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del módulo del sensor de temperatura de SCR de postratamiento en el conector del módulo del sensor de temperatura de SCR de postratamiento del arnés de cableado del OEM conectado al polo (-) de la batería.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del ECM o en el arnés de cableado del motor: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Parent Solution

3 - Configuración incorrecta del módulo del sensor de temperatura del SCR de postratamiento

Solución: S00000928

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Elimine el sensor de temperatura del SCR de postratamiento.

Acción

  • Verifique que el módulo del sensor de temperatura de SCR postratamiento sea el adecuado para la configuración del motor.

Especificaciones

  • Si el módulo del sensor de temperatura de SCR de postratamiento no tiene el número de pieza correcto de acuerdo con la configuración del motor, quiere decir que se instaló el módulo del sensor de temperatura de SCR de postratamiento incorrecto.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el módulo del sensor de temperatura del SCR postratamiento.

Consulte Procedimiento 019-449

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Next Solution

4 - Problema de funcionamiento en el módulo del sensor de temperatura del SCR postratamiento

Solución: S00001426

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó que el módulo del sensor de temperatura del SCR de postratamiento tiene problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el módulo del sensor de temperatura del SCR postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 4166 | SPN: 5743 | FMI: 16
Módulo del sensor de temperatura de reducción catalítica selectiva de postratamiento: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. El módulo del sensor de temperatura del SCR de postratamiento está por encima del rango normal de operación
  2. Verificación del historial de revisión de calibración de ECM

1 - El módulo del sensor de temperatura del SCR de postratamiento está por encima del rango normal de operación

Solución: S00000930

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique si el módulo del sensor de temperatura de SCR de postratamiento está instalado correctamente.

Consulte Procedimiento 019-449

  • Verifique si el protector térmico está instalado correctamente en el módulo del sensor de temperatura de postratamiento.

Consulte Procedimiento 011-032

  • Inspeccione visualmente para ver si hay desechos en o alrededor del módulo del sensor de temperatura de postratamiento.
  • Verifique visualmente que no haya protectores, faldones o soportes alternativos demasiado cerca del módulo del sensor de temperatura de postratamiento.
  • Inspeccione visualmente para ver si hay fugas de escape que puedan causar el sobrecalentamiento del módulo del sensor de temperatura de postratamiento.

Especificaciones

  • Si hay signos de alteración o instalación incorrecta, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Cambie de lugar o asegure el módulo del sensor de temperatura del SCR postratamiento.

Consulte Procedimiento 019-449

  • Instale el protector térmico correspondiente (si está equipado).

Consulte Procedimiento 011-032

  • Quite cualquier obstrucción en el módulo del sensor de temperatura de SCR de postratamiento o alrededor de este.

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 4168 | SPN: 5745 | FMI: 3
Circuito del calentador de la unidad de dosificación 1 del fluido de escape diésel de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revise si hay códigos de falla primarios
  3. Cortocircuito del relevador del calentador en la unidad de dosificación de fluido de escape diésel de postratamiento
  4. Cortocircuito de clavija a tierra del circuito del relevador del calentador de la unidad de dosificación de fluido de escape diésel de postratamiento
  5. Unidad de dosificación de fluido de escape diésel de postratamiento con problemas de funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000213

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sistema de fluido de escape diésel postratamiento: 2976, 4155, 4156

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revise si hay códigos de falla primarios

Solución: S00006653

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sistema de fluido de escape diésel postratamiento: 2976, 4155, 4156

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

3 - Cortocircuito del relevador del calentador en la unidad de dosificación de fluido de escape diésel de postratamiento

Solución: S00003188

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador del calentador en la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Revise el relevador.

Consulte Procedimiento 019-642

Especificaciones

  • Si el relevador no cumple las especificaciones, entonces se detectó un problema con el funcionamiento del relevador.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el relevador del calentador en la unidad de dosificación de fluido de escape diésel postratamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cortocircuito de clavija a tierra del circuito del relevador del calentador de la unidad de dosificación de fluido de escape diésel de postratamiento

Solución: S00002519

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Revise el relevador.

Consulte Procedimiento 019-642

Especificaciones

  • Si el relevador no cumple las especificaciones, entonces se detectó un problema con el funcionamiento del relevador.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el relevador del calentador en la unidad de dosificación de fluido de escape diésel postratamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Unidad de dosificación de fluido de escape diésel de postratamiento con problemas de funcionamiento

Solución: S00001431

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó que la unidad de dosificación de fluido de escape diésel de postratamiento tiene problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la unidad de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-058

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 4169 | SPN: 5745 | FMI: 4
Circuito del calentador 1 de la unidad de dosificación del fluido de escape de diésel de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El conector de la unidad de dosificación de fluido de escape diésel de postratamiento presenta problemas de funcionamiento
  3. Revisión de resistencia del relevador del calentador de la unidad de dosificación de fluido de escape diésel de postratamiento
  4. Revisión de resistencia del calentador de la unidad de dosificación de fluido de escape diésel de postratamiento
  5. El cable de SUMINISTRO del relevador del calentador de fluido de escape diésel de postratamiento tiene un circuito abierto
  6. Revisión de circuito abierto en el relevador del calentador de la unidad de dosificación de fluido de escape diésel de postratamiento
  7. Revisión de circuito abierto en el relevador del calentador de la línea de fluido de escape diésel de postratamiento
  8. Cortocircuito de clavija a tierra en el SUMINISTRO del calentador de la unidad de dosificación de fluido de escape diésel de postratamiento
  9. Unidad de dosificación de fluido de escape diésel de postratamiento con problemas de funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000212

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sistema de fluido de escape diésel postratamiento: 2976, 4155, 4156

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El conector de la unidad de dosificación de fluido de escape diésel de postratamiento presenta problemas de funcionamiento

Solución: S00003209

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.
  • Revise todas las conexiones para ver si hay conexiones corroídas o sueltas.

Especificaciones

  • Si el conector de la unidad de dosificación de fluido de escape diésel de postratamiento o el conector del arnés de cableado de la unidad de dosificación de fluido de escape diésel de postratamiento muestran señales de fluido de escape diésel, entonces se detectó un problema de funcionamiento en el conector de la unidad de dosificación de fluido de escape diésel de postratamiento.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la unidad de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-058

  • Repare o reemplace el arnés de cableado del OEM.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión de resistencia del relevador del calentador de la unidad de dosificación de fluido de escape diésel de postratamiento

Solución: S00002523

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador del calentador en la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Revise el relevador.

Consulte Procedimiento 019-642

Especificaciones

  • Si el relevador no cumple las especificaciones, entonces se detectó un problema con el funcionamiento del relevador.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el relevador del calentador en la unidad de dosificación de fluido de escape diésel postratamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión de resistencia del calentador de la unidad de dosificación de fluido de escape diésel de postratamiento

Solución: S00003261

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia del calentador de la unidad de dosificación de fluido de escape diesel de postratamiento.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no se encuentra dentro de la siguiente especificación, quiere decir que se detectó un mal funcionamiento en la unidad de dosificación de fluido de escape diésel de postratamiento: 1 - 7 Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la unidad de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-058

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - El cable de SUMINISTRO del relevador del calentador de fluido de escape diésel de postratamiento tiene un circuito abierto

Solución: S00002545

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador del calentador en la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre las 87 clavijas del relevador del calentador de la línea de fluido de escape diésel de postratamiento y las 5 clavijas de SUMINISTRO del calentador de la unidad de dosificación de fluido de escape diésel de postratamiento en el conector de la unidad de dosificación de fluido de escape diésel de postratamiento.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Revisión de circuito abierto en el relevador del calentador de la unidad de dosificación de fluido de escape diésel de postratamiento

Solución: S00002564

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador del calentador en la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO del calentador de la unidad de dosificación de fluido de escape diésel de postratamiento en el conector del arnés de cableado del OEM y la conexión a tierra del chasís.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Revisión de circuito abierto en el relevador del calentador de la línea de fluido de escape diésel de postratamiento

Solución: S00000844

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte los relevadores 1, 2 y 3 del calentador de la línea de fluido de escape diésel de postratamiento del conector del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de CONTROL del relevador del calentador de la línea del escape de diesel después del tratamiento en el conector del arnés de cableado de OEM del relevador del calentador de la línea de fluido del escape de diesel después del tratamiento correspondiente y el pin de CONTROL del relevador del calentador de la línea del escape de diesel después del tratamiento correspondiente en el conector ECM del arnés de cableado de OEM.
  • Mida la resistencia entre el pin de SEÑAL de retroalimentación del relevador del calentador de la línea del escape de diesel después del tratamiento en el conector del arnés de cableado de OEM del relevador del calentador de la línea de fluido del escape de diesel después del tratamiento correspondiente y el pin de SEÑAL de retroalimentación del relevador del calentador de la línea del escape de diesel después del tratamiento correspondiente en el conector ECM del arnés de cableado de OEM.
  • Mida la resistencia entre la clavija de SUMINISTRO del relevador del calentador de la línea de fluido de escape diésel de postratamiento en el conector del arnés de cableado del OEM del relevador del calentador de la línea de fluido de escape diésel de postratamiento y la clavija de SUMINISTRO del relevador del calentador de la línea de fluido de escape diésel de postratamiento ubicado en el conector de la batería del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Cortocircuito de clavija a tierra en el SUMINISTRO del calentador de la unidad de dosificación de fluido de escape diésel de postratamiento

Solución: S00002547

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador del calentador en la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del calentador de la unidad de dosificación de fluido de escape diésel de postratamiento en el conector del arnés de cableado del OEM y la conexión a tierra del chasís.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - Unidad de dosificación de fluido de escape diésel de postratamiento con problemas de funcionamiento

Solución: S00001431

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó que la unidad de dosificación de fluido de escape diésel de postratamiento tiene problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la unidad de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-058

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 4171 | SPN: 5745 | FMI: 18
Calentador de la unidad 1 de dosificación del fluido de escape diésel de postratamiento 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El calentador de la unidad de dosificación de fluido de escape diésel de postratamiento presenta problemas de funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000211

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Temperatura del colector de admisión: 153, 154
  • Temperatura de aire ambiente: 249, 256, 2398
  • Sistema de fluido de escape diésel postratamiento: 2976, 4155, 4156, 4168, 4169, 4244

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El calentador de la unidad de dosificación de fluido de escape diésel de postratamiento presenta problemas de funcionamiento

Solución: S00002566

Verificación

Condiciones

  • Ninguno

Acción

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla está activo y no se registran otros códigos de falla, quiere decir que se detectó un mal funcionamiento en el calentador de la unidad de dosificación de fluido de escape diésel de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la unidad de dosificación de fluido de escape diésel de postratamiento.

El calentador de la unidad de dosificación de fluido de escape diésel de postratamiento es un componente de la unidad de dosificación de fluido de escape diésel de postratamiento que no puede recibir mantenimiento.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 418 | SPN: 97 | FMI: 15
Indicador de agua en el combustible: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Acumulación de agua en el filtro de combustible
  3. El arnés de cableado del OEM tiene un cortocircuito de clavija a clavija
  4. Verificación del historial de revisión de calibración de ECM
  5. El sensor de agua en el combustible tiene un mal funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000079

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible: 428, 429

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Acumulación de agua en el filtro de combustible

Solución: S00000545

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si un código de falla de la siguiente lista está activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, quiere decir que se detectó agua en el filtro de combustible. 418, 1852, 4642

Linked Solutions

  • Ninguno

Reparación

  • Abra el drenado de agua de la parte inferior del filtro de combustible para eliminar el agua del filtro de combustible.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El arnés de cableado del OEM tiene un cortocircuito de clavija a clavija

Solución: S00000590

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de agua en el combustible del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de agua en el combustible que se encuentra en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - El sensor de agua en el combustible tiene un mal funcionamiento

Solución: S00000548

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo en más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un sensor de agua en el combustible con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de agua en el combustible.

Consulte Procedimiento 019-127

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 421 | SPN: 175 | FMI: 16
Temperatura del aceite del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revisiones básicas del sistema de aceite
  2. Revisión de la resistencia del sensor de temperatura del aceite lubricante
  3. Sensor de temperatura del aceite lubricante pegado en rango
  4. El termostato de aceite lubricante no funciona correctamente
  5. Enfriador de aceite lubricante con mal funcionamiento o restringido
  6. Verificación del historial de revisión de calibración de ECM

1 - Revisiones básicas del sistema de aceite

Solución: S00000474

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

PRECAUCIÓN: No arranque un motor que tenga códigos de falla o reclamaciones de baja presión de aceite hasta que se haya verificado que el nivel de aceite sea correcto y que el filtro de aceite no esté obstruido. Los daños internos del motor pueden ser el resultado de una presión de aceite baja o nula.

  • Entreviste al operador sobre la reclamación. Pregunte si la falla se produce al subir o bajar una colina pronunciada para determinar si la angularidad del motor es un posible problema.
  • Revise de forma visual si hay fugas de aceite lubricante externas en el motor.
  • Revise que el nivel de aceite lubricante sea correcto.

Consulte el Manual de servicio de OEM

Especificaciones

  • Si se encuentra alguna fuga de aceite, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el componente que es la causa de la fuga.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión de la resistencia del sensor de temperatura del aceite lubricante

Solución: S00000362

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de aceite lubricante del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura del aceite del motor y la clavija de RETORNO del sensor de temperatura del aceite del motor en el sensor de temperatura del aceite del motor.

Especificaciones

  • Si la resistencia no cumple con las especificaciones siguientes, significa que se detectó un mal funcionamiento en el sensor de temperatura: 180 Ω - 160k Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de aceite lubricante.

Consulte Procedimiento 019-067

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Sensor de temperatura del aceite lubricante pegado en rango

Solución: S00004643

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise el sensor de temperatura del aceite lubricante
  • Compare la lectura del sensor de temperatura del aceite lubricante con la de un termómetro infrarrojo o un valor conocido.

Especificaciones

  • Si la lectura de temperatura entre la herramienta electrónica de servicio recomendada por Cummins® o equivalente y el termómetro infrarrojo o un valor conocido no están dentro de las especificaciones, quiere decir que se detectó un problema de funcionamiento en el sensor de temperatura del aceite lubricante.
  • La lectura del sensor entre la herramienta electrónica de servicio recomendada por Cummins® o equivalente y el valor conocido debe estar dentro de: +/- 10C [18F]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de aceite lubricante.

Consulte Procedimiento 019-067

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - El termostato de aceite lubricante no funciona correctamente

Solución: S00000811

Verificación

Condiciones

  • Ninguno

Acción

  • Revise el termostato del aceite lubricante para comprobar si está funcionando correctamente.

Consulte Procedimiento 007-039

Especificaciones

  • Si se observan daños o el termostato no abre en la temperatura correcta, quiere decir que se detectó un problema de funcionamiento en el termostato del aceite.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el termostato del aceite lubricante.

Consulte Procedimiento 007-039

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Enfriador de aceite lubricante con mal funcionamiento o restringido

Solución: S00000543

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si el enfriador de aceite lubricante tiene desechos.

Consulte Procedimiento 007-003

Especificaciones

  • Si se encuentran desechos en el enfriador del aceite lubricante, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el enfriador de aceite lubricante.

Consulte Procedimiento 007-003

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 4213 | SPN: 3695 | FMI: 2
Interruptor de inhibición de regeneración de postratamiento: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Interruptor de inhibición de DPF de postratamiento con mal funcionamiento
  2. Verificación del historial de revisión de calibración de ECM

1 - Interruptor de inhibición de DPF de postratamiento con mal funcionamiento

Solución: S00000931

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Verifique que el interruptor de permiso (interruptor de inhibición) se configuró correctamente para la aplicación del OEM.

Consulte Procedimiento 011-056

Especificaciones

  • Este código de falla indica que se desconectó el interruptor de permiso de regeneración postratamiento y la carga de hollín del filtro de partículas diésel está por encima de un umbral calibrado.

Linked Solutions

  • Ninguno

Reparación

  • Efectúe el procedimiento de regeneración estacionaria postratamiento.

Consulte Procedimiento 014-016

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 4215 | SPN: 563 | FMI: 31
Frenado antibloqueo (ABS) activo: condición existente

Troubleshooting Summary

  1. Este código de falla solo tiene fines informativos
  2. Verificación del historial de revisión de calibración de ECM

1 - Este código de falla solo tiene fines informativos

Solución: S00002745

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para borrar los códigos de falla.

Especificaciones

  • Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor.

Linked Solutions

  • Ninguno

Reparación

  • Este código de falla solo tiene fines informativos.
  • No se requiere ninguna reparación.

Validación

  • Ninguno
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 4233 | SPN: 3515 | FMI: 3
Circuito del sensor de temperatura 2 del fluido de escape diésel de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Sensor de calidad de fluido de escape diésel de postratamiento con mal funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000209

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sistema de fluido de escape diésel postratamiento: 3868

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Sensor de calidad de fluido de escape diésel de postratamiento con mal funcionamiento

Solución: S00000933

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un sensor de calidad de fluido de escape diésel de postratamiento con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de calidad de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 4234 | SPN: 3515 | FMI: 4
Circuito del sensor de temperatura 2 del fluido de escape diésel de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Sensor de calidad de fluido de escape diésel de postratamiento con mal funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00004390

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sistema de fluido de escape diésel postratamiento: 3868

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Sensor de calidad de fluido de escape diésel de postratamiento con mal funcionamiento

Solución: S00000933

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un sensor de calidad de fluido de escape diésel de postratamiento con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de calidad de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 4243 | SPN: 3515 | FMI: 10
Temperatura 2 del fluido de escape diésel de postratamiento 1: tasa de cambio anormal

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El sensor de temperatura del tanque de fluido de escape diésel de postratamiento tiene un mal funcionamiento
  3. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000206

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sistema de fluido de escape diésel postratamiento: 4233, 4234
  • Temperatura de refrigerante del motor: 334
  • Temperatura del colector de admisión: 436

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El sensor de temperatura del tanque de fluido de escape diésel de postratamiento tiene un mal funcionamiento

Solución: S00003127

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Compare la lectura de la herramienta electrónica de servicio recomendada por Cummins® o equivalente para el sensor de temperatura del tanque de fluido de escape diésel de postratamiento con la lectura del termómetro infrarrojo.

Especificaciones

  • Si la lectura no se encuentra dentro de la siguiente especificación, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura del tanque de fluido de escape diésel de postratamiento: 10 C [18 F]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura del tanque de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 4244 | SPN: 4337 | FMI: 2
Temperatura de dosificación del fluido de escape diésel de postratamiento 1: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. El sensor de temperatura del tanque de fluido de escape diésel de postratamiento tiene un mal funcionamiento
  2. Revisión de circuito abierto en la unidad de dosificación de fluido de escape diésel postratamiento
  3. Cortocircuito de clavija a tierra en el arnés de fluido de escape diésel de postratamiento
  4. Verificación del historial de revisión de calibración de ECM

1 - El sensor de temperatura del tanque de fluido de escape diésel de postratamiento tiene un mal funcionamiento

Solución: S00003127

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Compare la lectura de la herramienta electrónica de servicio recomendada por Cummins® o equivalente para el sensor de temperatura del tanque de fluido de escape diésel de postratamiento con la lectura del termómetro infrarrojo.

Especificaciones

  • Si la lectura no se encuentra dentro de la siguiente especificación, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura del tanque de fluido de escape diésel de postratamiento: 10 C [18 F]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura del tanque de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión de circuito abierto en la unidad de dosificación de fluido de escape diésel postratamiento

Solución: S00002328

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de temperatura de la unidad de dosificación de fluido de escape diésel postratamiento en el conector del arnés de cableado de la unidad de dosificación de fluido de escape diésel postratamiento y la clavija de SEÑAL de temperatura de la unidad de dosificación de fluido de escape diésel postratamiento que se ubica en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO de la unidad de dosificación de fluido de escape diésel postratamiento en el conector del arnés de cableado de la unidad de dosificación de fluido de escape diésel postratamiento y la clavija de RETORNO de la unidad de dosificación de fluido de escape diésel postratamiento que se ubica en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Cortocircuito de clavija a tierra en el arnés de fluido de escape diésel de postratamiento

Solución: S00002364

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de la temperatura de la unidad de dosificación de fluido de escape diésel de postratamiento en el conector del ECM del arnés de cableado del OEM y la conexión a tierra del bloque de motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 4245 | SPN: 5798 | FMI: 2
Temperatura del calentador de la unidad de dosificación del fluido de escape diésel de postratamiento 1: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revisión de circuito abierto en la unidad de dosificación de fluido de escape diésel postratamiento
  2. Cortocircuito de clavija a tierra en el arnés de fluido de escape diésel de postratamiento
  3. Unidad de dosificación de fluido de escape diésel de postratamiento con problemas de funcionamiento

1 - Revisión de circuito abierto en la unidad de dosificación de fluido de escape diésel postratamiento

Solución: S00002328

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de temperatura de la unidad de dosificación de fluido de escape diésel postratamiento en el conector del arnés de cableado de la unidad de dosificación de fluido de escape diésel postratamiento y la clavija de SEÑAL de temperatura de la unidad de dosificación de fluido de escape diésel postratamiento que se ubica en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO de la unidad de dosificación de fluido de escape diésel postratamiento en el conector del arnés de cableado de la unidad de dosificación de fluido de escape diésel postratamiento y la clavija de RETORNO de la unidad de dosificación de fluido de escape diésel postratamiento que se ubica en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Cortocircuito de clavija a tierra en el arnés de fluido de escape diésel de postratamiento

Solución: S00002364

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de la temperatura de la unidad de dosificación de fluido de escape diésel de postratamiento en el conector del ECM del arnés de cableado del OEM y la conexión a tierra del bloque de motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Unidad de dosificación de fluido de escape diésel de postratamiento con problemas de funcionamiento

Solución: S00000677

Verificación

Condiciones

  • Conecte la unidad de dosificación de fluido de escape diésel de postratamiento al arnés de cableado del OEM.

Acción

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de fugas del sistema de fluido de escape diésel de postratamiento que se encuentra en las pruebas de diagnóstico del ECM.

Especificaciones

  • Si el código de falla permanece activo después de completar la prueba de fuga del sistema de fluido de escape diésel de postratamiento, quiere decir que se detectó un mal funcionamiento en la unidad de dosificación de fluido de escape diésel de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la unidad de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-058

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 4249 | SPN: 4337 | FMI: 10
Temperatura de dosificación del fluido de escape diésel de postratamiento 1: tasa de cambio anormal

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión de circuito abierto en la unidad de dosificación de fluido de escape diésel postratamiento
  3. Cortocircuito de clavija a tierra en el arnés de fluido de escape diésel de postratamiento
  4. Cortocircuito de clavija a clavija en el circuito de la unidad de dosificación de fluido de escape diésel de postratamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000203

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Temperatura del colector de admisión: 153, 154
  • Temperatura de aire ambiente: 249, 256, 2398, 3531, 3532

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión de circuito abierto en la unidad de dosificación de fluido de escape diésel postratamiento

Solución: S00002328

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de temperatura de la unidad de dosificación de fluido de escape diésel postratamiento en el conector del arnés de cableado de la unidad de dosificación de fluido de escape diésel postratamiento y la clavija de SEÑAL de temperatura de la unidad de dosificación de fluido de escape diésel postratamiento que se ubica en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO de la unidad de dosificación de fluido de escape diésel postratamiento en el conector del arnés de cableado de la unidad de dosificación de fluido de escape diésel postratamiento y la clavija de RETORNO de la unidad de dosificación de fluido de escape diésel postratamiento que se ubica en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Cortocircuito de clavija a tierra en el arnés de fluido de escape diésel de postratamiento

Solución: S00002364

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de la temperatura de la unidad de dosificación de fluido de escape diésel de postratamiento en el conector del ECM del arnés de cableado del OEM y la conexión a tierra del bloque de motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cortocircuito de clavija a clavija en el circuito de la unidad de dosificación de fluido de escape diésel de postratamiento

Solución: S00002363

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de temperatura de la unidad dosificación de fluido de escape diésel de postratamiento en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas del conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 425 | SPN: 175 | FMI: 2
Temperatura del aceite del motor: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión de la resistencia del sensor de temperatura del aceite lubricante
  3. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000086

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Aceite: 212, 213

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión de la resistencia del sensor de temperatura del aceite lubricante

Solución: S00000362

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de aceite lubricante del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura del aceite del motor y la clavija de RETORNO del sensor de temperatura del aceite del motor en el sensor de temperatura del aceite del motor.

Especificaciones

  • Si la resistencia no cumple con las especificaciones siguientes, significa que se detectó un mal funcionamiento en el sensor de temperatura: 180 Ω - 160k Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de aceite lubricante.

Consulte Procedimiento 019-067

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 4251 | SPN: 5798 | FMI: 10
Temperatura del calentador de la unidad de dosificación del fluido de escape diésel de postratamiento 1: tasa de cambio anormal

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revise si hay códigos de falla primarios
  3. El conector de la unidad de dosificación de fluido de escape diésel de postratamiento presenta problemas de funcionamiento
  4. Revisión de circuito abierto en la unidad de dosificación de fluido de escape diésel postratamiento
  5. Cortocircuito de clavija a tierra en el arnés de fluido de escape diésel de postratamiento
  6. Cortocircuito de clavija a clavija en el circuito de la unidad de dosificación de fluido de escape diésel de postratamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000202

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Temperatura de aire ambiente: 249, 256, 2398, 3531, 3532

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revise si hay códigos de falla primarios

Solución: S00005272

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Temperatura de aire ambiente: 249, 256, 2398, 3531, 3532, 7863

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

3 - El conector de la unidad de dosificación de fluido de escape diésel de postratamiento presenta problemas de funcionamiento

Solución: S00003209

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.
  • Revise todas las conexiones para ver si hay conexiones corroídas o sueltas.

Especificaciones

  • Si el conector de la unidad de dosificación de fluido de escape diésel de postratamiento o el conector del arnés de cableado de la unidad de dosificación de fluido de escape diésel de postratamiento muestran señales de fluido de escape diésel, entonces se detectó un problema de funcionamiento en el conector de la unidad de dosificación de fluido de escape diésel de postratamiento.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la unidad de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-058

  • Repare o reemplace el arnés de cableado del OEM.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión de circuito abierto en la unidad de dosificación de fluido de escape diésel postratamiento

Solución: S00002328

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de temperatura de la unidad de dosificación de fluido de escape diésel postratamiento en el conector del arnés de cableado de la unidad de dosificación de fluido de escape diésel postratamiento y la clavija de SEÑAL de temperatura de la unidad de dosificación de fluido de escape diésel postratamiento que se ubica en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO de la unidad de dosificación de fluido de escape diésel postratamiento en el conector del arnés de cableado de la unidad de dosificación de fluido de escape diésel postratamiento y la clavija de RETORNO de la unidad de dosificación de fluido de escape diésel postratamiento que se ubica en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cortocircuito de clavija a tierra en el arnés de fluido de escape diésel de postratamiento

Solución: S00002364

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de la temperatura de la unidad de dosificación de fluido de escape diésel de postratamiento en el conector del ECM del arnés de cableado del OEM y la conexión a tierra del bloque de motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Cortocircuito de clavija a clavija en el circuito de la unidad de dosificación de fluido de escape diésel de postratamiento

Solución: S00002363

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de temperatura de la unidad dosificación de fluido de escape diésel de postratamiento en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas del conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 4259 | SPN: 5742 | FMI: 11
Módulo del sensor de temperatura del filtro de partículas diésel de postratamiento: causa raíz desconocida

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del módulo del sensor de temperatura de DPF de postratamiento
  3. Circuito del SUMINISTRO del módulo del sensor de temperatura de DPF de postratamiento con problemas de funcionamiento
  4. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000201

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Voltaje: 441, 442, 596, 597, 598
  • DPF de postratamiento: 4151, 4162

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del módulo del sensor de temperatura de DPF de postratamiento

Solución: S00000941

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el módulo del sensor de temperatura del DPF de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Conecte el interruptor de llave.
  • Mida el voltaje entre el circuito de SUMINISTRO del voltaje de la batería del módulo del sensor de temperatura DPF de postratamiento y el circuito de RETORNO del módulo del sensor de temperatura DPF de postratamiento en el conector del arnés de cableado del módulo del sensor de temperatura DPF de postratamiento.

Revise el voltaje con la llave conectada al dar marcha al motor y con el motor en ralentí.

Para técnicas generales de medición de voltaje.

Consulte Procedimiento 019-359

Especificaciones

  • Si el voltaje es mayor que 10 VCC (en sistemas de 12 voltios) o 20 VCC (en sistemas de 24 voltios), quiere decir que se detectó una conexión intermitente en el módulo del sensor de temperatura de DPF de postratamiento.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Next Solution

3 - Circuito del SUMINISTRO del módulo del sensor de temperatura de DPF de postratamiento con problemas de funcionamiento

Solución: S00001068

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el módulo del sensor de temperatura del DPF de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO de voltaje de la batería del módulo del sensor de temperatura de DPF de postratamiento del arnés de cableado del OEM a la conexión a tierra del bloque de motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Para técnicas generales de medición de voltaje.

Consulte Procedimiento 019-359

Especificaciones

  • Si el voltaje es menor que 10 VCC (en sistemas de 12 voltios) o 20 VCC (en sistemas de 24 voltios), quiere decir que se detectó un circuito abierto en el circuito de SUMINISTRO de voltaje de la batería del módulo del sensor de temperatura de DPF de postratamiento.
  • Si el voltaje es mayor que 10 VCC (en sistemas de 12 voltios) o 20 VCC (en sistemas de 24 voltios), quiere decir que se detectó un circuito abierto en el circuito de RETORNO de voltaje de la batería del módulo del sensor de temperatura de DPF de postratamiento.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 4261 | SPN: 5743 | FMI: 11
Módulo del sensor de temperatura de reducción catalítica selectiva de postratamiento: causa raíz desconocida

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del módulo del sensor de temperatura de SCR de postratamiento
  3. Revisión de circuito abierto del sensor de temperatura del SCR de postratamiento
  4. Revisión de circuito abierto en el módulo del sensor de temperatura del SCR de postratamiento
  5. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000198

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Voltaje: 441, 442, 596, 597, 598, 6257
  • SCR de postratamiento: 4152, 4165

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del módulo del sensor de temperatura de SCR de postratamiento

Solución: S00000929

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el módulo del sensor de temperatura del SCR de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO de voltaje de la batería del módulo del sensor de temperatura del SCR de postratamiento y la clavija de RETORNO de voltaje de la batería del módulo del sensor de temperatura del SCR postratamiento en el conector del arnés de cableado del OEM del módulo del sensor de temperatura SCR de postratamiento.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Para técnicas generales de medición de voltaje.

Consulte Procedimiento 019-359

Revise el voltaje con la llave conectada al dar marcha al motor y con el motor en ralentí.

Especificaciones

  • Si el voltaje es superior a los 10 voltios (sistema de 12 voltios) o a los 20 voltios (sistema de 24 voltios), proceda a la próxima solución.
  • Si el voltaje es menor a los 10 voltios (sistema de 12 voltios) o a los 20 voltios (sistema de 24 voltios), proceda a la sección Soluciones vinculadas.

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión de circuito abierto en el módulo del sensor de temperatura del SCR de postratamiento

Consulte S00001067

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Next Solution

2.1 - Revisión de circuito abierto del sensor de temperatura del SCR de postratamiento

Solución: S00001067

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el módulo del sensor de temperatura del SCR de postratamiento del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Mida la resistencia entre la clavija de SUMINISTRO de la batería del voltaje del módulo del sensor de temperatura de SCR de postratamiento en el conector del módulo del sensor de temperatura de SCR de postratamiento del arnés de cableado del OEM y la clavija de SUMINISTRO del voltaje de la batería del módulo del sensor de temperatura SCR de postratamiento en el conector de ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del módulo del sensor de temperatura de SCR de postratamiento en el conector del módulo del sensor de temperatura de SCR de postratamiento del arnés de cableado del OEM conectado al polo (-) de la batería.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del ECM o en el arnés de cableado del motor: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Parent Solution

3 - Revisión de circuito abierto en el módulo del sensor de temperatura del SCR de postratamiento

Solución: S00000944

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el módulo del sensor de temperatura del SCR de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO de voltaje de la batería del módulo del sensor de temperatura de SCR de postratamiento del arnés de cableado del OEM a la conexión a tierra del bloque de motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Para técnicas generales de medición de voltaje.

Consulte Procedimiento 019-359

Especificaciones

  • Si el voltaje de la batería es mayor que 10 voltios (sistema de 12 voltios) o 20 voltios (sistema de 24 voltios), quiere decir que se detectó un problema de funcionamiento en el arnés de cableado del OEM, el arnés de cableado de motor o en las interconexiones.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 427 | SPN: 639 | FMI: 9
Red n.º 1 J1939: tasa de actualización anormal

Troubleshooting Summary

  1. Mal funcionamiento del enlace de datos del ECM
  2. Unidad de multiplexión del OEM programada incorrectamente
  3. Verificación del historial de revisión de calibración de ECM

1 - Mal funcionamiento del enlace de datos del ECM

Solución: S00003428

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Verifique las comunicaciones de J1939 entre la herramienta electrónica de servicio recomendada por Cummins® o equivalente y el ECM.

Especificaciones

  • Si se puede establecer la comunicación entre la herramienta electrónica de servicio recomendada por Cummins® o equivalente, quiere decir que se detectó un problema en el funcionamiento del circuito de enlace de datos SAE J1939 del OEM.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el lado del OEM del circuito de enlace de datos SAE J1939.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Unidad de multiplexión del OEM programada incorrectamente

Solución: S00000519

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use los Datos de falla multiplexados SAE J1939 de la herramienta electrónica de servicio recomendada por Cummins® o equivalente, que se encuentra en Datos avanzados del ECM, para determinar cuál es el componente multiplexado que produce la falla.
  • Si un componente multiplexado de la columna de estado se indica como "Activo", revise que las activaciones del componente multiplexado y las direcciones de origen del ECM del motor coincidan con las activaciones multiplexadas y las direcciones de origen de la unidad de control electrónica del vehículo (Vehicle Electronic Control Unit, VECU) del OEM. Estos componentes se pueden encontrar en Multiplexión SAE J1939 en Características y parámetros.

Especificaciones

  • Si los Datos de falla multiplexados SAE J1939 de la herramienta electrónica de servicio recomendada por Cummins® o equivalente son correctos, la VECU del OEM no está transmitiendo la dirección de origen correcta debido a un mal funcionamiento en el componente del OEM o a un problema de configuración.
  • Si los datos de falla multiplexados J1939 no son correctos, quiere decir que se ingresó una dirección de origen incorrecta en el ECM del motor para los componentes multiplexados J1939 del OEM.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el componente OEM con mal funcionamiento.

Consulte el Manual de servicio de OEM

  • En caso de que la configuración del ECM del motor Cummins® sea incorrecta, active los componentes adecuados para la multiplexación en la aplicación del OEM correspondiente y asegúrese de que las direcciones de origen del VECU del OEM de cada componente sean correctas.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 4277 | SPN: 3364 | FMI: 10
Calidad del fluido de escape diésel de postratamiento: tasa de cambio anormal

Troubleshooting Summary

  1. Hay varios boletines de servicio técnico disponibles
  2. El nivel del fluido de escape diésel de postratamiento es bajo
  3. El fluido de escape diésel de postratamiento está contaminado
  4. Verificación del historial de revisión de calibración de ECM
  5. Sensor de calidad de fluido de escape diésel de postratamiento con mal funcionamiento

1 - Hay varios boletines de servicio técnico disponibles

Solución: S00005092

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • El boletín de servicio técnico está disponible.

Consulte tsb170054

  • Si el motor no está en una aplicación Navistar, vaya a la siguiente solución.
  • El boletín de servicio técnico está disponible.

Consulte tsb160031

  • Si el motor no está en una aplicación PACCAR™, vaya a la siguiente solución.
  • El boletín de servicio técnico está disponible.

Consulte tsb200189

Especificaciones

  • Si el boletín de servicio técnico es aplicable, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Complete la acción descrita en el boletín de servicio técnico.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - El nivel del fluido de escape diésel de postratamiento es bajo

Solución: S00000798

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Llene el tanque de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

Especificaciones

  • Si el código de falla se desactiva, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Llene el tanque de fluido de escape diésel de postratamiento completamente.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El fluido de escape diésel de postratamiento está contaminado

Solución: S00000563

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el fluido de escape diésel en el tanque para ver si hay signos de desechos o contaminación.

Consulte Procedimiento 011-056

  • Use un refractómetro de fluido de escape diésel para medir la concentración del fluido de escape diésel en el tanque.

Consulte el Boletín de servicio 4021566

Especificaciones

  • Si hay signos de contaminantes en el fluido de escape diésel de postratamiento, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Drene el tanque de fluido de escape diésel, límpielo minuciosamente y vuelva a llenarlo con fluido de escape diésel puro.

Consulte Procedimiento 011-056

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Sensor de calidad de fluido de escape diésel de postratamiento con mal funcionamiento

Solución: S00000933

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un sensor de calidad de fluido de escape diésel de postratamiento con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de calidad de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 428 | SPN: 97 | FMI: 3
Circuito del sensor del indicador de agua en el combustible: voltaje por encima de lo normal o en cortocircuito a fuente de alto voltaje

Troubleshooting Summary

  1. Sensor de agua en el combustible instalado de forma incorrecta
  2. Revisión del circuito abierto del sensor de agua en el combustible
  3. El arnés de cableado del OEM tiene un cortocircuito de clavija a clavija
  4. El sensor de agua en el combustible tiene un mal funcionamiento

1 - Sensor de agua en el combustible instalado de forma incorrecta

Solución: S00000588

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise que el sensor de agua en el combustible correcto se esté usando en la aplicación del motor.

Especificaciones

  • Si el sensor de agua en el combustible no tiene el número de pieza del sensor correcto de acuerdo con la configuración del motor, se ha instalado el sensor incorrecto.

Linked Solutions

  • Ninguno

Reparación

  • Instale el sensor de agua en el combustible correcto para la configuración del motor.

Consulte Procedimiento 019-127

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión del circuito abierto del sensor de agua en el combustible

Solución: S00000589

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de agua en el combustible del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de agua en el combustible, en el conector del arnés de cableado del OEM del sensor de agua en el combustible y la clavija de SEÑAL del sensor de agua en el combustible en el ECM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de agua en el combustible, en el conector del arnés de cableado del OEM del sensor de agua en el combustible y la clavija de RETORNO del sensor de agua en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El arnés de cableado del OEM tiene un cortocircuito de clavija a clavija

Solución: S00000590

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de agua en el combustible del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de agua en el combustible que se encuentra en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - El sensor de agua en el combustible tiene un mal funcionamiento

Solución: S00000548

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo en más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un sensor de agua en el combustible con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de agua en el combustible.

Consulte Procedimiento 019-127

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 4281 | SPN: 5848 | FMI: 2
NH3 intermedio de SCR de postratamiento 1: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento
  3. La válvula de dosificación de fluido de escape diésel de postratamiento funciona incorrectamente

1 - Revise si hay códigos de falla primarios

Solución: S00000194

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • SCR de postratamiento: 3899, 3911, 3937

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento

Solución: S00002761

Verificación

Condiciones

  • Vuelva a conectar todas las líneas de fluido de escape diésel de postratamiento y los conectores eléctricos a la unidad de dosificación y al tanque de fluido de escape diésel de postratamiento, si se desconectaron previamente durante el diagnóstico.

Acción

  • Quite la válvula de dosificación de fluido de escape diésel de postratamiento del tubo de descomposición.

Consulte Procedimiento 011-059

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-063

La prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento solo se puede ejecutar dos veces antes de que se deba efectuar un ciclo de llave.

Especificaciones

  • Si la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento cumple con las especificaciones, vaya a la siguiente solución.
  • Si la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento no cumple con las especificaciones, vaya a la sección de Soluciones vinculadas.

Linked Solutions

Haga clic en el siguiente vínculo:

  • La válvula de dosificación de fluido de escape diésel de postratamiento funciona incorrectamente

Consulte S00002764

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - La válvula de dosificación de fluido de escape diésel de postratamiento funciona incorrectamente

Solución: S00002764

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Limpie la válvula de dosificación de fluido de escape diésel de postratamiento.
  • Conecte el interruptor de llave.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-063

Especificaciones

  • Si la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento no está dentro de las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Remplace la válvula de dosificación del fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-059

  • Reemplace la unidad de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-058

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 4289 | SPN: 91 | FMI: 8
Frecuencia del circuito del sensor 1 de posición de la palanca o del pedal del acelerador: frecuencia, ancho del pulso o periodo anormal

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del pedal del acelerador
  3. Revisión del circuito del pedal del acelerador
  4. Revisión del circuito abierto del sensor de posición del pedal del acelerador
  5. Sensor de posición del pedal del acelerador en cortocircuito a tierra
  6. Cortocircuito de clavija a clavija en el circuito del sensor de posición del pedal del acelerador
  7. Verificación del historial de revisión de calibración de ECM
  8. El pedal del acelerador no funciona correctamente

1 - Revise si hay códigos de falla primarios

Solución: S00000193

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 4 del sensor: 2185, 2186

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del pedal del acelerador

Solución: S00000948

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Conecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor 1 de posición del pedal del acelerador que se ubica en el conector del sensor del arnés de cableado del OEM.
  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor 2 de posición del pedal del acelerador que se ubica en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del circuito del pedal del acelerador

Consulte S00000949

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión del circuito del pedal del acelerador

Solución: S00000949

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 1 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 1 en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de posición del pedal del acelerador 1 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de RETORNO del sensor de posición del pedal del acelerador 1 en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 2 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 2 en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de posición del pedal del acelerador 2 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de RETORNO del sensor de posición del pedal del acelerador 2 en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del ECM o en el arnés de cableado del motor: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Revisión del circuito abierto del sensor de posición del pedal del acelerador

Solución: S00000702

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del pedal del acelerador en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SEÑAL del sensor de posición del pedal del acelerador en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de posición del pedal del acelerador 1 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de RETORNO del sensor de posición del pedal del acelerador 1 en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Sensor de posición del pedal del acelerador en cortocircuito a tierra

Solución: S00000700

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del pedal del acelerador en el conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100K Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cortocircuito de clavija a clavija en el circuito del sensor de posición del pedal del acelerador

Solución: S00000468

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el pedal o la palanca del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del pedal del acelerador que se encuentra en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - El pedal del acelerador no funciona correctamente

Solución: S00001185

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó que el pedal del acelerador tiene problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el pedal del acelerador.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 429 | SPN: 97 | FMI: 4
Circuito del sensor del indicador de agua en el combustible: voltaje por debajo de lo normal o en cortocircuito a fuente de bajo voltaje

Troubleshooting Summary

  1. El arnés de cableado del OEM tiene un cortocircuito de clavija a clavija
  2. El sensor de agua en el combustible tiene un mal funcionamiento

1 - El arnés de cableado del OEM tiene un cortocircuito de clavija a clavija

Solución: S00000590

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de agua en el combustible del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de agua en el combustible que se encuentra en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - El sensor de agua en el combustible tiene un mal funcionamiento

Solución: S00000548

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo en más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un sensor de agua en el combustible con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de agua en el combustible.

Consulte Procedimiento 019-127

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 4293 | SPN: 5097 | FMI: 3
Indicador activo de freno del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revisión de la resistencia del relevador de la lámpara del freno del motor
  2. Revisión del circuito abierto del relevador de la luz de freno del motor
  3. Corto de clavija a clavija en el circuito de la luz del freno del motor

1 - Revisión de la resistencia del relevador de la lámpara del freno del motor

Solución: S00005556

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite el relevador de la lámpara de freno del motor del conector en el arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Revise el relevador.

Consulte Procedimiento 019-642

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el relevador no cumple las especificaciones, entonces se detectó un problema con el funcionamiento del relevador.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el relevador de la lámpara del freno del motor.

Consulte el Manual de servicio de OEM

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Next Solution

2 - Revisión del circuito abierto del relevador de la luz de freno del motor

Solución: S00000951

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite el relevador de la lámpara de freno del motor del conector en el arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del relevador de la lámpara del freno del motor en el conector del arnés de cableado del OEM del relevador de la lámpara de freno del motor y la clavija de SEÑAL del relevador de la lámpara del freno del motor en el conector ECM del arnés de cableado del OEM.
  • Mida la resistencia entre el pin de RETORNO del relevador de la lámpara del freno del motor en el conector del arnés de cableado de OEM del relevador de la lámpara del freno del motor y al pin de RETORNO del relevador de la lámpara del freno del motor en el conector ECM del arnés de cableado de OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Corto de clavija a clavija en el circuito de la luz del freno del motor

Solución: S00000952

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite el relevador de la lámpara de freno del motor del conector en el arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del relevador de la lámpara del freno del motor en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-MARZO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 4294 | SPN: 5097 | FMI: 4
Indicador activo de freno del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revisión de la resistencia del relevador de la lámpara del freno del motor
  2. Corto de clavija a tierra en el circuito de la luz del freno del motor
  3. Corto de clavija a clavija en el circuito de la luz del freno del motor

1 - Revisión de la resistencia del relevador de la lámpara del freno del motor

Solución: S00005556

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite el relevador de la lámpara de freno del motor del conector en el arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Revise el relevador.

Consulte Procedimiento 019-642

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el relevador no cumple las especificaciones, entonces se detectó un problema con el funcionamiento del relevador.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el relevador de la lámpara del freno del motor.

Consulte el Manual de servicio de OEM

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Next Solution

2 - Corto de clavija a tierra en el circuito de la luz del freno del motor

Solución: S00000953

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite el relevador de la lámpara de freno del motor del conector en el arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del relevador de la lámpara del freno del motor en el relevador de la lámpara del freno del motor y la conexión a tierra del chasis.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Corto de clavija a clavija en el circuito de la luz del freno del motor

Solución: S00000952

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite el relevador de la lámpara de freno del motor del conector en el arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del relevador de la lámpara del freno del motor en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-MARZO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 435 | SPN: 100 | FMI: 2
Presión del rifle de aceite del motor: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Sensor de presión del aceite lubricante pegado en rango
  3. Revisión de la presión de aceite lubricante
  4. La válvula de alivio de presión del aceite lubricante no funciona
  5. El regulador principal de presión de aceite lubricante tiene problemas de funcionamiento
  6. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000087

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Aceite: 135, 141

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Sensor de presión del aceite lubricante pegado en rango

Solución: S00000342

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si hay daños en el sensor.
  • Instale un manómetro mecánico en el motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Compare la lectura del sensor con la herramienta electrónica de servicio recomendada por Cummins® o equivalente a un manómetro mecánico.
  • Si la presión del aceite lubricante no cumple con las especificaciones mínimas, no realice ninguna prueba de funcionamiento del motor.

Consulte Procedimiento 018-017

  • Haga funcionar el motor a una rpm nominal.
  • Supervise el sensor de presión de aceite lubricante.

Especificaciones

  • La lectura del sensor entre la herramienta electrónica de servicio recomendada por Cummins® o equivalente y el manómetro mecánico debe estar dentro de: 17 kPa [2.5 psi]
  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión de aceite lubricante.

Consulte Procedimiento 019-066

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión de la presión de aceite lubricante

Solución: S00003162

Verificación

Condiciones

  • Conecte el interruptor de llave.

Acción

  • Instale un manómetro mecánico en el motor.
  • Arranque el motor en ralentí.
  • Permita que el motor alcance la temperatura de funcionamiento.
  • Supervise la presión de aceite lubricante.

Especificaciones

  • Si la presión de aceite lubricante no cumple con las siguientes especificaciones, vaya a la sección de Soluciones Vinculadas.

Consulte Procedimiento 018-017

Linked Solutions

  • La válvula de alivio de presión del aceite lubricante no funciona

Consulte S00004717

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

3.1 - La válvula de alivio de presión del aceite lubricante no funciona

Solución: S00004717

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione la válvula de alivio de presión del aceite lubricante.

Consulte Procedimiento 007-021

Especificaciones

  • Si la válvula de alivio de presión de aceite lubricante no cumple con la especificación, quiere decir que se detectó un problema de funcionamiento en la válvula de alivio de presión de aceite lubricante.

Consulte Procedimiento 007-021

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la válvula de alivio de presión del aceite lubricante.

Consulte Procedimiento 007-021

Realice las siguientes revisiones para ver si se ha producido un daño progresivo.

  • Realice el análisis del filtro de aceite.

Consulte Procedimiento 007-083

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - El regulador principal de presión de aceite lubricante tiene problemas de funcionamiento

Solución: S00000469

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el ensamble del regulador principal de presión de aceite lubricante.

Consulte Procedimiento 007-031

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ensamble del regulador principal de presión de aceite lubricante.

Consulte Procedimiento 007-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 436 | SPN: 105 | FMI: 2
Temperatura del colector admisión 1: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Sensor de temperatura del colector de admisión pegado en rango
  3. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000088

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Temperatura del colector de admisión: 153, 154, 2398

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Sensor de temperatura del colector de admisión pegado en rango

Solución: S00000334

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Compare la lectura del sensor de temperatura del colector de admisión con la de un termómetro infrarrojo o un valor conocido.

Especificaciones

  • La lectura del sensor entre la herramienta electrónica de servicio recomendada por Cummins® o equivalente y el valor conocido debe estar dentro de: +/- 10C [18F]

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el sensor de presión/temperatura del colector de admisión.

Consulte Procedimiento 019-159

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 441 | SPN: 168 | FMI: 18
Voltaje de la batería 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. La batería o cables de la batería tienen un mal funcionamiento
  2. Alternador del sistema de carga con problemas de funcionamiento
  3. Revisión del circuito abierto no conmutado de la batería
  4. Corto de clavija a clavija del circuito de batería desactivado

1 - La batería o cables de la batería tienen un mal funcionamiento

Solución: S00000451

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Revise los componentes agregados o el cableado accesorio en la terminal (+) de la batería.

Consulte Procedimiento 013-009

  • Mida el voltaje de la batería durante la conexión del interruptor de llave en posición de encendido y luego durante las condiciones de marcha.

Consulte Procedimiento 013-007

  • Si el motor da marcha, pero no arranca, desconecte el conector de suministro de la batería del ECM.
  • Mida el voltaje desde el SUMINISTRO de voltaje de la batería hasta el RETORNO del voltaje de la batería del lado del OEM en el conector de suministro de la batería del ECM.

Especificaciones

  • Si el voltaje de la batería es menor que 10 VCC (20 VCC para sistemas de 24 voltios), quiere decir que se detectó una batería con problemas de funcionamiento.
  • Si el voltaje en el conector del suministro de la batería del lado del OEM no se encuentra entre las siguientes especificaciones de voltaje de la batería es porque se ha detectado un mal funcionamiento en el arnés de cableado del fusible o del OEM. 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.
  • Cargue o reemplace la batería.

Consulte Procedimiento 013-007

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Alternador del sistema de carga con problemas de funcionamiento

Solución: S00000532

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Use el amperímetro del OEM o instale un amperímetro entre el alternador del sistema de carga y la batería.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Pruebe la salida del alternador del sistema de carga.

Consulte Procedimiento 013-001

Especificaciones

  • Si la salida del alternador del sistema de carga no cumple con las especificaciones, quiere decir que se ha detectado un problema de funcionamiento en el alternador.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el alternador.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión del circuito abierto no conmutado de la batería

Solución: S00005285

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia del circuito (+) de SUMINISTRO de batería del ECM entre el conector ECM del arnés del cableado del OEM y la terminal positiva (+) de la batería.
  • Mida la resistencia del circuito (-) de SUMINISTRO de batería del ECM entre el conector ECM del arnés del cableado del OEM y la terminal positiva (-) de la batería.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Corto de clavija a clavija del circuito de batería desactivado

Solución: S00002997

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la batería.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO (+) de la batería del ECM del conector del ECM del arnés de cableado del OEM y todas las demás clavijas del conector.
  • Mida la resistencia entre la clavija (-) de SUMINISTRO de la batería del ECM del conector del ECM del arnés de cableado del OEM y todas las demás clavijas del conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 442 | SPN: 168 | FMI: 16
Voltaje de la batería 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. La batería o cables de la batería tienen un mal funcionamiento
  2. Alternador del sistema de carga con problemas de funcionamiento
  3. Verificación del historial de revisión de calibración de ECM

1 - La batería o cables de la batería tienen un mal funcionamiento

Solución: S00000451

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Revise los componentes agregados o el cableado accesorio en la terminal (+) de la batería.

Consulte Procedimiento 013-009

  • Mida el voltaje de la batería durante la conexión del interruptor de llave en posición de encendido y luego durante las condiciones de marcha.

Consulte Procedimiento 013-007

  • Si el motor da marcha, pero no arranca, desconecte el conector de suministro de la batería del ECM.
  • Mida el voltaje desde el SUMINISTRO de voltaje de la batería hasta el RETORNO del voltaje de la batería del lado del OEM en el conector de suministro de la batería del ECM.

Especificaciones

  • Si el voltaje de la batería es menor que 10 VCC (20 VCC para sistemas de 24 voltios), quiere decir que se detectó una batería con problemas de funcionamiento.
  • Si el voltaje en el conector del suministro de la batería del lado del OEM no se encuentra entre las siguientes especificaciones de voltaje de la batería es porque se ha detectado un mal funcionamiento en el arnés de cableado del fusible o del OEM. 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.
  • Cargue o reemplace la batería.

Consulte Procedimiento 013-007

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Alternador del sistema de carga con problemas de funcionamiento

Solución: S00000532

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Use el amperímetro del OEM o instale un amperímetro entre el alternador del sistema de carga y la batería.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Pruebe la salida del alternador del sistema de carga.

Consulte Procedimiento 013-001

Especificaciones

  • Si la salida del alternador del sistema de carga no cumple con las especificaciones, quiere decir que se ha detectado un problema de funcionamiento en el alternador.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el alternador.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 4449 | SPN: 6773 | FMI: 16
Estado de regeneración del sensor de partículas de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Verificación del historial de revisión de calibración de ECM
  3. El sensor de materia particulada de postratamiento está dañado

1 - Revise si hay códigos de falla primarios

Solución: S00000190

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Regeneración de postratamiento: 3375, 3376
  • Presión diferencial postratamiento: 1879, 1881, 1883, 1921, 1922, 2639
  • DPF de postratamiento: 1981, 1993
  • Sensor de partículas de postratamiento: 4143, 4144, 4153, 4154, 5577, 5578, 5579, 5581, 5582, 5583, 5584, 5792, 5793, 5837, 6642, 6643, 6644, 6645, 6646, 6647, 6648, 6649, 6651, 6652, 6653, 6688

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El sensor de materia particulada de postratamiento está dañado

Solución: S00007912

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de partículas de postratamiento

Consulte Procedimiento 019-478

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 4453 | SPN: 5848 | FMI: 7
NH3 intermedio de SCR de postratamiento 1: el sistema mecánico no responde o está desajustado

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El fluido de escape diésel de postratamiento está contaminado
  3. La práctica de reparación temporal o de campaña puede estar disponible
  4. Prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento
  5. La válvula de dosificación de fluido de escape diésel de postratamiento funciona incorrectamente
  6. Prueba del sistema de SCR de postratamiento
  7. Prueba del sistema de dosificación de fluido de escape diésel de postratamiento no aprobada
  8. Sensor de NOx de admisión de postratamiento con falla
  9. Sensor de NOx de la salida de postratamiento: inspección
  10. Inspeccione ambos sensores de NOx de postratamiento
  11. Prueba del catalizador de SCR de postratamiento no aprobada

1 - Revise si hay códigos de falla primarios

Solución: S00000954

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sistema de fluido de escape diésel postratamiento: 1668, 1669, 1673, 1677, 1678, 1679, 1682, 1683, 1685, 1686, 1715, 3237, 3238, 3239, 3241, 3242, 3422, 3423, 3425, 3547, 3562, 3563, 3567, 3568, 3571, 3572, 3574, 3575, 3677, 3578, 3596, 3867, 3868, 3878, 4155, 4156, 4157, 4168, 4169, 4171, 4233, 4234, 4244, 4245, 4249, 4251, 4277, 4732, 4739, 4745, 4768, 4769
  • Unidad de dosificación de fluido de escape diésel postratamiento: 3558, 3559, 5866, 5867

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El fluido de escape diésel de postratamiento está contaminado

Solución: S00000563

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el fluido de escape diésel en el tanque para ver si hay signos de desechos o contaminación.

Consulte Procedimiento 011-056

  • Use un refractómetro de fluido de escape diésel para medir la concentración del fluido de escape diésel en el tanque.

Consulte el Boletín de servicio 4021566

Especificaciones

  • Si hay signos de contaminantes en el fluido de escape diésel de postratamiento, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Drene el tanque de fluido de escape diésel, límpielo minuciosamente y vuelva a llenarlo con fluido de escape diésel puro.

Consulte Procedimiento 011-056

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - La práctica de reparación temporal o de campaña puede estar disponible

Solución: S00003003

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • La práctica de reparación temporal o de campaña puede estar disponible.

Especificaciones

  • Si una Práctica de reparación temporal o de campaña es aplicable, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Complete la acción descrita en la Práctica de reparación temporal o de campaña.

Validación

  • Ninguno
Next Solution

4 - Prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento

Solución: S00002761

Verificación

Condiciones

  • Vuelva a conectar todas las líneas de fluido de escape diésel de postratamiento y los conectores eléctricos a la unidad de dosificación y al tanque de fluido de escape diésel de postratamiento, si se desconectaron previamente durante el diagnóstico.

Acción

  • Quite la válvula de dosificación de fluido de escape diésel de postratamiento del tubo de descomposición.

Consulte Procedimiento 011-059

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-063

La prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento solo se puede ejecutar dos veces antes de que se deba efectuar un ciclo de llave.

Especificaciones

  • Si la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento cumple con las especificaciones, vaya a la siguiente solución.
  • Si la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento no cumple con las especificaciones, vaya a la sección de Soluciones vinculadas.

Linked Solutions

Haga clic en el siguiente vínculo:

  • La válvula de dosificación de fluido de escape diésel de postratamiento funciona incorrectamente

Consulte S00002764

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4.1 - La válvula de dosificación de fluido de escape diésel de postratamiento funciona incorrectamente

Solución: S00002764

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Limpie la válvula de dosificación de fluido de escape diésel de postratamiento.
  • Conecte el interruptor de llave.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-063

Especificaciones

  • Si la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento no está dentro de las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Remplace la válvula de dosificación del fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-059

  • Reemplace la unidad de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-058

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5 - Prueba del sistema de SCR de postratamiento

Solución: S00000541

Verificación

Condiciones

  • Conecte todos los componentes.

Acción

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba del sistema de SCR de postratamiento.

Consulte Procedimiento 014-025

Si la prueba del sistema de SCR de postratamiento no se encuentra disponible en la herramienta electrónica de servicio Cummins® o equivalente, actualice su versión a la revisión de calibración del ECM más reciente y luego realice la prueba del sistema de SCR de postratamiento.

Especificaciones

  • Si no se supera la prueba del sistema de SCR de postratamiento, vaya a la sección de a Soluciones vinculadas.
  • Si se supera la prueba del sistema de SCR de postratamiento, entonces use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para restablecer el mantenimiento de SCR de postratamiento en los Datos avanzados del ECM.

Si la prueba del sistema de SCR de postratamiento no se activa, restablezca la búsqueda e ingrese Prueba de sistema de SCR de postratamiento no se activa.

Si la prueba del sistema de SCR de postratamiento no se completa, restablezca la búsqueda e ingrese Prueba de sistema de SCR de postratamiento no se completa.

Si en la prueba del sistema de SCR de postratamiento, aparece el mensaje "Deposit Burn Failed" (Falla en combustión de depósito), la prueba debe continuar y no se debe realizar ninguna reparación, a menos que se detecte una falla en el sensor de NOx de admisión o de salida de postratamiento.

Linked Solutions

  • Prueba del sistema de dosificación de fluido de escape diésel de postratamiento no aprobada

Consulte S00000552

  • Sensor de NOx de admisión de postratamiento con falla

Consulte S00000867

  • Sensor de NOx de la salida de postratamiento: inspección

Consulte S00000567

  • Inspeccione ambos sensores de NOx de postratamiento

Consulte S00000566

  • Prueba del catalizador de SCR de postratamiento no aprobada

Consulte S00000565

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

5.1 - Prueba del sistema de dosificación de fluido de escape diésel de postratamiento no aprobada

Solución: S00000552

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el fluido de escape diésel en el tanque para ver si hay signos de desechos o contaminación.

Consulte Procedimiento 011-058

Consulte Procedimiento 011-060

  • Realice la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-063

Especificaciones

  • Si hay signos de contaminantes en el fluido de escape diésel, vaya a la sección Reparar.
  • Si la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento muestra NO APROBADA, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Drene el tanque de fluido de escape diésel, límpielo minuciosamente y vuelva a llenarlo con fluido de escape diésel puro.

Consulte el Manual de servicio de OEM

  • Si el estado de la prueba de anulación de la bomba de dosificación de fluido de escape diésel es FAILED (NO APROBADA), siga las instrucciones de reparación en el procedimiento.

Consulte Procedimiento 011-063

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5.2 - Sensor de NOx de admisión de postratamiento con falla

Solución: S00000867

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que el sensor de NOx de admisión de postratamiento se muestra como NO APROBADO.

Especificaciones

  • Si la prueba del sistema SCR muestra que el sensor de NOx de admisión resultó NO APROBADO, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de NOx de la admisión de postratamiento.

Consulte Procedimiento 019-463

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5.3 - Sensor de NOx de la salida de postratamiento: inspección

Solución: S00000567

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el tubo de descomposición en busca de depósitos.

Consulte Procedimiento 011-062

  • Inspeccione visualmente las conexiones del tanque de fluido de escape diésel de postratamiento para ver si hay grietas o picaduras.

Consulte el Manual de servicio de OEM

  • Conecte todas las líneas de fluido de escape diésel de postratamiento y los conectores eléctricos a la unidad de dosificación y al tanque de fluido de escape diésel de postratamiento.
  • Quite la válvula de dosificación de fluido de escape diésel de postratamiento del tubo de descomposición.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de fugas del sistema de fluido de escape diésel de postratamiento que se encuentra en las pruebas de diagnóstico del ECM.

Consulte Procedimiento 011-080

  • Mientras se esté ejecutando la prueba, inspeccione los conectores del tanque de fluido de escape diésel, la unidad de dosificación de fluido de escape diésel y los conectores de la unidad de dosificación, las líneas de fluido de escape diésel y la válvula de dosificación de fluido de escape diésel en busca de signos de fugas externas.

Especificaciones

  • Si la válvula de dosificación de fluido de escape diésel de postratamiento no tiene fugas y no hay depósitos en el tubo de descomposición, significa que se detectó un mal funcionamiento en el sensor de NOx de salida de postratamiento.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de NOx de salida de postratamiento.

Consulte Procedimiento 019-451

  • Remplace la válvula de dosificación del fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-059

  • Limpie e instale el tubo de descomposición.

Consulte Procedimiento 011-062

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5.4 - Inspeccione ambos sensores de NOx de postratamiento

Solución: S00000566

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el tubo de descomposición en busca de depósitos.

Consulte Procedimiento 011-062

  • Inspeccione visualmente las conexiones del tanque de fluido de escape diésel de postratamiento para ver si hay grietas o picaduras.

Consulte el Manual de servicio de OEM

  • Conecte todas las líneas de fluido de escape diésel de postratamiento y los conectores eléctricos a la unidad de dosificación y al tanque de fluido de escape diésel de postratamiento.
  • Quite la válvula de dosificación de fluido de escape diésel de postratamiento del tubo de descomposición.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de fugas del sistema de fluido de escape diésel de postratamiento que se encuentra en las pruebas de diagnóstico del ECM.

Consulte Procedimiento 011-080

  • Verifique el correcto sellado en todos los puntos de conexión, incluido el tanque de fluido de escape diésel, la unidad de dosificación y la válvula de dosificación.

Especificaciones

  • Si la válvula de dosificación de fluido de escape diésel de postratamiento no tiene fugas y no hay depósitos en el tubo de descomposición, significa que se detectó un mal funcionamiento en el sensor de NOx de admisión de postratamiento y en el sensor de NOx de salida de postratamiento.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de NOx de la admisión de postratamiento.

Consulte Procedimiento 019-463

  • Reemplace el sensor de NOx de salida de postratamiento.

Consulte Procedimiento 019-451

  • Remplace la válvula de dosificación del fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-059

  • Limpie e instale el tubo de descomposición.

Consulte Procedimiento 011-062

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5.5 - Prueba del catalizador de SCR de postratamiento no aprobada

Solución: S00000565

Verificación

Condiciones

  • Vuelva a conectar todas las líneas de fluido de escape diésel de postratamiento y los conectores eléctricos a la unidad de dosificación y al tanque de fluido de escape diésel de postratamiento, si se desconectaron previamente durante el diagnóstico.

Acción

La válvula de dosificación de fluido de escape diésel de postratamiento se debe quitar y colocar en un contenedor de medición con capacidad mayor que 1.5 litros [50 onzas] para realizar la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento.

La prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento solo se puede ejecutar dos veces antes de que se deba efectuar un ciclo de llave.

  • Quite la válvula de dosificación de fluido de escape diésel de postratamiento del tubo de descomposición.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-063

Especificaciones

  • Si la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento no está dentro de las especificaciones, vaya a la sección Reparar.
  • Si la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento está dentro de las especificaciones, significa que se detectó un problema de funcionamiento con el catalizador de SCR de postratamiento.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Remplace la válvula de dosificación del fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-059

  • Reemplace el catalizador de SCR de postratamiento.

Consulte Procedimiento 011-036

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 4484 | SPN: 3667 | FMI: 7
Cierre del aire del motor: el sistema mecánico no responde o está desajustado

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje en el interruptor de posición de cierre de aire del motor
  3. Revisión del circuito abierto en el interruptor de posición de cierre de aire del motor
  4. Cortocircuito de clavija a clavija en el circuito del interruptor de posición de cierre de aire del motor
  5. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000187

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Cierre del aire del motor: 3139, 3141

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje en el interruptor de posición de cierre de aire del motor

Solución: S00000957

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el interruptor de posición de cierre de aire del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SEÑAL del interruptor de posición de cierre de aire del motor y la clavija de RETORNO del interruptor de posición de cierre de aire del motor en el conector del interruptor de posición de cierre de aire del motor del arnés de cableado del OEM.

Especificaciones

  • Si el voltaje es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en la válvula de cierre de aire del motor: 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del circuito abierto en el interruptor de posición de cierre de aire del motor

Consulte S00000959

Reparación

  • Reemplace la válvula de cierre de aire del motor.

Consulte Procedimiento 010-143

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión del circuito abierto en el interruptor de posición de cierre de aire del motor

Solución: S00000959

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el interruptor de posición de cierre de aire del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO del interruptor de posición de cierre de aire del motor en el arnés de cableado del OEM y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Cortocircuito de clavija a clavija en el circuito del interruptor de posición de cierre de aire del motor

Solución: S00000962

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el interruptor de posición de cierre de aire del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del interruptor de posición de cierre de aire del motor en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 451 | SPN: 157 | FMI: 3
Circuito del sensor de presión del conducto 1 de medición del inyector: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje de del sensor de presión del conducto de combustible
  3. Revisión del voltaje del sensor de presión del conducto de combustible en el ECM
  4. Respuesta del circuito del sensor de presión del conducto de combustible
  5. Respuesta del circuito del sensor de presión del conducto de combustible en el ECM

1 - Revise si hay códigos de falla primarios

Solución: S00006184

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 6 del sensor: 515, 516

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje de del sensor de presión del conducto de combustible

Solución: S00000616

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del conducto de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión del conducto de combustible y la clavija de RETORNO del sensor de presión del conducto de combustible, en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del voltaje del sensor de presión del conducto de combustible en el ECM

Consulte S00000617

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión del voltaje del sensor de presión del conducto de combustible en el ECM

Solución: S00000617

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión del conducto de combustible y la clavija de RETORNO del sensor de presión del conducto de combustible en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del sensor de presión del conducto de combustible

Solución: S00000378

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del conducto de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SEÑAL 1 y la clavija de RETORNO del sensor de presión del conducto del combustible en el conector del sensor del arnés de cableado del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si se activa el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de presión del conducto de combustible: 452

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión del conducto de combustible.

Consulte Procedimiento 019-115

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Respuesta del circuito del sensor de presión del conducto de combustible en el ECM

Solución: S00000604

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SEÑAL 1 y la clavija de RETORNO del sensor de presión del conducto del combustible en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el cable de puente colocado, quiere decir que se detectó un mal funcionamiento en el ECM: 452
  • Si el siguiente código de falla se activa con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor: 452

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 4517 | SPN: 237 | FMI: 13
Número de identificación vehicular: descalibrado

Troubleshooting Summary

  1. El número de identificación del vehículo de la calibración
  2. Verificación del historial de revisión de calibración de ECM

1 - El número de identificación del vehículo de la calibración

Solución: S00000964

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Verifique el número de identificación del vehículo bajo la información del vehículo/OEM en la sección ID del sistema y placa de datos de Características y parámetros.

Especificaciones

  • Si el número de identificación del vehículo no está presente, tendrá que añadirse.

Linked Solutions

  • Ninguno

Reparación

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Ingrese la información correspondiente bajo la información del vehículo/OEM en la sección ID del sistema y placa de datos de Características y parámetros.

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 4518 | SPN: 5862 | FMI: 3
Circuito del sensor de temperatura de gas intermedio de SCR de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Verificación del historial de revisión de calibración de ECM
  3. Problema de funcionamiento en el módulo del sensor de temperatura del SCR postratamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000125

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • SCR de postratamiento: 4152, 4164, 4165, 4166, 4261

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Problema de funcionamiento en el módulo del sensor de temperatura del SCR postratamiento

Solución: S00008077

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó que el módulo del sensor de temperatura del SCR de postratamiento tiene problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el módulo del sensor de temperatura del SCR postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 4519 | SPN: 5862 | FMI: 4
Circuito del sensor de temperatura de gas intermedio de SCR de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Verificación del historial de revisión de calibración de ECM
  3. Problema de funcionamiento en el módulo del sensor de temperatura del SCR postratamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000124

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • SCR de postratamiento: 4152, 4164, 4165, 4166, 4261

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Problema de funcionamiento en el módulo del sensor de temperatura del SCR postratamiento

Solución: S00001426

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó que el módulo del sensor de temperatura del SCR de postratamiento tiene problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el módulo del sensor de temperatura del SCR postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 452 | SPN: 157 | FMI: 4
Circuito del sensor de presión del conducto 1 de medición del inyector: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje de del sensor de presión del conducto de combustible
  3. Revisión del voltaje del sensor de presión del conducto de combustible en el ECM
  4. Respuesta del circuito del sensor de presión del conducto de combustible
  5. Respuesta del circuito del sensor de presión del conducto de combustible en el ECM

1 - Revise si hay códigos de falla primarios

Solución: S00006184

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 6 del sensor: 515, 516

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje de del sensor de presión del conducto de combustible

Solución: S00000616

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del conducto de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión del conducto de combustible y la clavija de RETORNO del sensor de presión del conducto de combustible, en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del voltaje del sensor de presión del conducto de combustible en el ECM

Consulte S00000617

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión del voltaje del sensor de presión del conducto de combustible en el ECM

Solución: S00000617

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión del conducto de combustible y la clavija de RETORNO del sensor de presión del conducto de combustible en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del sensor de presión del conducto de combustible

Solución: S00000379

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del conducto de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si se activa el siguiente código de falla con el sensor desconectado, quiere decir que se detectó un mal funcionamiento en el sensor de presión del conducto de combustible: 451

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión del conducto de combustible.

Consulte Procedimiento 019-115

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Respuesta del circuito del sensor de presión del conducto de combustible en el ECM

Solución: S00000605

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM. 451
  • Si el siguiente código de falla se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 451

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 4521 | SPN: 5862 | FMI: 2
Sensor de temperatura del gas intermedio de SCR de postratamiento 1: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Verificación del historial de revisión de calibración de ECM
  3. Problema de funcionamiento en el módulo del sensor de temperatura del SCR postratamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000121

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • SCR de postratamiento: 4152, 4164, 4165, 4166, 4261

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Problema de funcionamiento en el módulo del sensor de temperatura del SCR postratamiento

Solución: S00001426

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó que el módulo del sensor de temperatura del SCR de postratamiento tiene problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el módulo del sensor de temperatura del SCR postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 4524 | SPN: 5862 | FMI: 0
Temperatura del gas intermedio del catalizador de SCR de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El fluido de escape diésel de postratamiento está contaminado
  3. El escape del turbocompresor tiene una fuga hacia el sistema de postratamiento.
  4. DOC postratamiento con problemas de funcionamiento
  5. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000120

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • SCR de postratamiento: 4152, 4159, 4164, 4165, 4261

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El fluido de escape diésel de postratamiento está contaminado

Solución: S00000563

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el fluido de escape diésel en el tanque para ver si hay signos de desechos o contaminación.

Consulte Procedimiento 011-056

  • Use un refractómetro de fluido de escape diésel para medir la concentración del fluido de escape diésel en el tanque.

Consulte el Boletín de servicio 4021566

Especificaciones

  • Si hay signos de contaminantes en el fluido de escape diésel de postratamiento, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Drene el tanque de fluido de escape diésel, límpielo minuciosamente y vuelva a llenarlo con fluido de escape diésel puro.

Consulte Procedimiento 011-056

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El escape del turbocompresor tiene una fuga hacia el sistema de postratamiento.

Solución: S00000655

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite la tubería de escape de la salida del turbocompresor.

Acción

  • Inspeccione en busca de algún líquido.
  • Inspeccione visualmente la salida de escape del turbocompresor en busca de signos de contaminación con aceite o combustible.
  • Realice la prueba de aceleración de retención: postratamiento desconectado.

Consulte Procedimiento 014-017

Especificaciones

  • Si encuentra contaminación en el aceite lubricante del motor en la salida de escape del turbocompresor, reinicie la búsqueda al consumo de aceite interno.
  • Si se detecta un exceso de humo negro, entonces reajuste la búsqueda de humo negro.

Linked Solutions

  • Ninguno

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

4 - DOC postratamiento con problemas de funcionamiento

Solución: S00005082

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente la presencia del DOC de postratamiento.

Consulte Procedimiento 011-049

  • Inspeccione la superficie frontal de entrada del DOC de postratamiento para volver a utilizarlo.

Consulte Procedimiento 011-049

Consulte el Boletín de servicio 4021600

  • Inspeccione si hay grietas en las paredes celulares del DOC de postratamiento.

Consulte el Boletín de servicio 4021600

  • Inspeccione si hay obstrucciones por hollín o aceite en la superficie frontal del catalizador

Consulte el Boletín de servicio 4021600

Especificaciones

  • Si se encuentran obstrucciones o daños, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Si la cara del DOC de postratamiento está obstruida, limpie el DOC de postratamiento.

Consulte Procedimiento 011-049

  • Si la cara del DOC de postratamiento está rota o dañada, reemplace el DOC de postratamiento.

Consulte Procedimiento 011-049

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 4525 | SPN: 5862 | FMI: 16
Temperatura de gas intermedio de SCR de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El fluido de escape diésel de postratamiento está contaminado
  3. El escape del turbocompresor tiene una fuga hacia el sistema de postratamiento.
  4. DOC postratamiento con problemas de funcionamiento
  5. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000119

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • SCR de postratamiento: 4152, 4159, 4164, 4165, 4261

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El fluido de escape diésel de postratamiento está contaminado

Solución: S00000563

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el fluido de escape diésel en el tanque para ver si hay signos de desechos o contaminación.

Consulte Procedimiento 011-056

  • Use un refractómetro de fluido de escape diésel para medir la concentración del fluido de escape diésel en el tanque.

Consulte el Boletín de servicio 4021566

Especificaciones

  • Si hay signos de contaminantes en el fluido de escape diésel de postratamiento, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Drene el tanque de fluido de escape diésel, límpielo minuciosamente y vuelva a llenarlo con fluido de escape diésel puro.

Consulte Procedimiento 011-056

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El escape del turbocompresor tiene una fuga hacia el sistema de postratamiento.

Solución: S00000655

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite la tubería de escape de la salida del turbocompresor.

Acción

  • Inspeccione en busca de algún líquido.
  • Inspeccione visualmente la salida de escape del turbocompresor en busca de signos de contaminación con aceite o combustible.
  • Realice la prueba de aceleración de retención: postratamiento desconectado.

Consulte Procedimiento 014-017

Especificaciones

  • Si encuentra contaminación en el aceite lubricante del motor en la salida de escape del turbocompresor, reinicie la búsqueda al consumo de aceite interno.
  • Si se detecta un exceso de humo negro, entonces reajuste la búsqueda de humo negro.

Linked Solutions

  • Ninguno

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

4 - DOC postratamiento con problemas de funcionamiento

Solución: S00005082

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente la presencia del DOC de postratamiento.

Consulte Procedimiento 011-049

  • Inspeccione la superficie frontal de entrada del DOC de postratamiento para volver a utilizarlo.

Consulte Procedimiento 011-049

Consulte el Boletín de servicio 4021600

  • Inspeccione si hay grietas en las paredes celulares del DOC de postratamiento.

Consulte el Boletín de servicio 4021600

  • Inspeccione si hay obstrucciones por hollín o aceite en la superficie frontal del catalizador

Consulte el Boletín de servicio 4021600

Especificaciones

  • Si se encuentran obstrucciones o daños, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Si la cara del DOC de postratamiento está obstruida, limpie el DOC de postratamiento.

Consulte Procedimiento 011-049

  • Si la cara del DOC de postratamiento está rota o dañada, reemplace el DOC de postratamiento.

Consulte Procedimiento 011-049

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 4526 | SPN: 521 | FMI: 2
Posición del pedal de freno: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revisión de circuito abierto del interruptor de posición del pedal del freno
  2. Cortocircuito de clavija a clavija del interruptor de la posición del pedal del freno
  3. Verificación del historial de revisión de calibración de ECM
  4. El pedal del freno no funciona

1 - Revisión de circuito abierto del interruptor de posición del pedal del freno

Solución: S00001070

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el pedal del freno del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del interruptor de la posición 1 del pedal de freno en el conector del arnés de cableado del OEM del pedal del freno a la clavija de SEÑAL del interruptor de la posición 1 del pedal de freno en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SEÑAL del interruptor de la posición 2 del pedal de freno en el conector del arnés de cableado del OEM del pedal del freno a la clavija de SEÑAL del interruptor de la posición 2 del pedal de freno en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Next Solution

2 - Cortocircuito de clavija a clavija del interruptor de la posición del pedal del freno

Solución: S00001071

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el pedal del freno del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del interruptor de posición 1 del pedal de freno en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SEÑAL del interruptor de posición 2 del pedal de freno en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Consulte Procedimiento 019-360

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - El pedal del freno no funciona

Solución: S00000966

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que el pedal de freno funciona de forma incorrecta.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el interruptor de posición del pedal del freno.

Consulte el Manual de servicio de OEM

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 4568 | SPN: 3482 | FMI: 16
Válvula de cierre del combustible de postratamiento: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El componente del sistema de combustible de baja presión funciona mal
  3. Revisión de aire en el combustible
  4. Revisión de la restricción en la entrada del combustible
  5. Revisión de la bomba de levante del combustible
  6. Verifique el componente del sistema de combustible del OEM

1 - Revise si hay códigos de falla primarios

Solución: S00000115

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible de postratamiento: 1923, 1924, 1926, 1927, 1928
  • Combustible: 559, 2372

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El componente del sistema de combustible de baja presión funciona mal

Solución: S00000640

Verificación

Condiciones

  • Conecte el interruptor de llave.

Acción

  • Verifique que el sistema de combustible esté cebado.

Consulte Procedimiento 005-234

  • Mida la presión de salida de la bomba de engranes de combustible mientras está en ralentí y en ralentí alto.

Consulte Procedimiento 005-236

  • Si el motor no arranca, entonces realice la prueba mientras da marcha al motor.

Especificaciones

  • Si la presión de salida de la bomba de engranes de la bomba de combustible no cumple con las especificaciones, vaya a la sección de Soluciones vinculadas.

Linked Solutions

  • Revisión de aire en el combustible

Consulte S00001205

  • Revisión de la restricción en la entrada del combustible

Consulte S00001206

  • Revisión de la bomba de levante del combustible

Consulte S00001207

  • Verifique el componente del sistema de combustible del OEM

Consulte S00000756

  • Si todas las revisiones anteriores cumplen las especificaciones, entonces se detectó un problema con el funcionamiento de la bomba de engranes de combustible

Reparación

  • Reemplace la bomba de engranes de la bomba de combustible.

Consulte Procedimiento 005-025

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión de aire en el combustible

Solución: S00001205

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Verifique que el nivel de combustible en el tanque sea suficiente

Acción

  • Permita que el motor alcance la temperatura de funcionamiento.
  • Si el motor no arranca, entonces realice la prueba mientras da marcha al motor.
  • Revise si se está absorbiendo aire dentro del combustible.

Consulte Procedimiento 006-003

Especificaciones

  • Si hay aire en el flujo de combustible, quiere decir que se ha detectado una línea de suministro de combustible dañada, un filtro de combustible flojo o dañado, o una conexión floja.

Linked Solutions

  • Ninguno

Reparación

  • Apriete la conexión floja o reemplace el componente dañado que permite el ingreso de aire al sistema de combustible.

Consulte Procedimiento 006-003

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2.2 - Revisión de la restricción en la entrada del combustible

Solución: S00001206

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Mida la restricción de entrada de combustible.

Consulte Procedimiento 006-020

Especificaciones

Si la restricción de entrada es excesiva, busque la causa principal:

Revise los componentes que se indican a continuación si corresponde:

  • Filtros de combustible del lado de succión obstruidos.
  • Calentador de combustible restringido.

Consulte el Manual de servicio de OEM

  • Líneas de combustible del OEM restringidas.

Consulte el Manual de servicio de OEM

  • Placa de enfriamiento del ECM restringida.

Consulte Procedimiento 006-006

  • Válvula de retención de la placa de enfriamiento del ECM restringida.

Consulte Procedimiento 006-006

  • Líneas de combustible del OEM restringidas.

Consulte el Manual de servicio de OEM

  • Tubos verticales del tanque de combustible restringidos.

Consulte el Manual de servicio de OEM

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el filtro de combustible.

Consulte el Manual de servicio de OEM

  • Repare o reemplace el calentador de combustible.

Consulte el Manual de servicio de OEM

  • Repare o reemplace las líneas de combustible del OEM.

Consulte el Manual de servicio de OEM

  • Repare o reemplace la placa de enfriamiento del ECM.

Consulte Procedimiento 006-006

  • Repare o reemplace la válvula de retención de la placa de enfriamiento del ECM.

Consulte Procedimiento 006-006

  • Repare o reemplace el tubo vertical del tanque de combustible.

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2.3 - Revisión de la bomba de levante del combustible

Solución: S00001207

Verificación

Condiciones

  • Conecte el interruptor de llave.

Acción

  • Ponga atención al funcionamiento de la bomba de levante de combustible.
  • Si la bomba elevadora de combustible no funciona después de colocar el interruptor de llave en la posición ON, mida la resistencia en el circuito de la bomba elevadora de combustible.

Consulte Procedimiento 019-397

  • Mida la presión de la bomba de levante.

Consulte Procedimiento 005-236

Especificaciones

  • Si la resistencia no está dentro de las especificaciones, vaya a la sección Reparar.
  • Si la presión de la bomba de levante de combustible no cumple con las especificaciones, quiere decir que se ha detectado un mal funcionamiento en la bomba de levante de combustible.

Consulte Procedimiento 005-236

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Reemplace la bomba eléctrica de levante del combustible.

Consulte Procedimiento 005-045

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2.4 - Verifique el componente del sistema de combustible del OEM

Solución: S00000756

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el tanque de combustible para ver si el suministro de combustible es suficiente.

Consulte Procedimiento 006-024

  • Inspeccione visualmente las líneas de suministro de combustible del motor para detectar signos de torceduras, daños o fugas de combustible.

Consulte Procedimiento 006-024

  • Inspeccione visualmente todas las empaquetaduras del sistema de combustible para detectar signos de fugas.

Consulte Procedimiento 006-024

Especificaciones

  • Si se encuentran daños o fugas en el sistema de combustible del OEM, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el componente OEM con mal funcionamiento.

Consulte el Manual de servicio de OEM

Validación

  • Ninguno
Parent Solution

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 4572 | SPN: 3031 | FMI: 9
Temperatura del tanque de fluido de escape diésel de postratamiento 1: tasa de actualización anormal

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El boletín de servicio técnico está disponible
  3. Bajo voltaje de la batería
  4. Prueba de carga de la batería
  5. Revisión del fusible/panel de distribución
  6. Inspección de la conexión a tierra
  7. Código de falla 4572 activado por mal funcionamiento en el enlace de datos J1939 con varios códigos de falla del OEM
  8. Verificación del voltaje del sensor de calidad/temperatura/nivel del tanque de fluido de escape diésel de postratamiento
  9. Revisión del voltaje en el sensor de temperatura del tanque de fluido de escape diésel postratamiento
  10. Verificación de circuito abierto en el sensor de temperatura del tanque de fluido de escape diésel de postratamiento
  11. Revisión del fusible/panel de distribución
  12. Revisión del voltaje del arnés de cableado del motor del enlace de datos J1939 en el conector de servicio de 3 clavijas
  13. Revisión del voltaje del sensor del OEM
  14. Cortocircuito de clavija a tierra en el arnés del enlace de datos J1939
  15. La resistencia de terminación en el enlace de datos J1939 es incorrecta
  16. El actuador del turbocompresor de geometría variable tiene resistencia de terminación J1939 incorrecta
  17. El arnés de cableado del motor tiene una resistencia de terminación J1939 incorrecta
  18. El arnés de cableado del OEM tiene una resistencia de terminación J1939 incorrecta
  19. Revisión de los ohmios del resistor de terminación del OEM en el enlace de datos J1939
  20. Resistencia de terminación incorrecta en el enlace de datos J1939 por un componente relacionado con el enlace de datos J1939
  21. Revisión de la resistencia del cable J1939 en el conector de paso para cada componente
  22. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000251

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Turbocompresor: 1894, 2636
  • Sistema de fluido de escape diésel postratamiento: 1713

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El boletín de servicio técnico está disponible

Solución: S00009162

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • El boletín de servicio técnico está disponible.

Consulte tsb170054

Especificaciones

  • Si el boletín de servicio técnico es aplicable, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Complete la acción descrita en el boletín de servicio técnico.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Bajo voltaje de la batería

Solución: S00001110

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Mida el voltaje desde la terminal positiva (+) a la terminal negativa (-) de la batería.
  • Si este vehículo ha tenido reparaciones dentro de los últimos 30 días por el mismo código de falla, vaya a la sección de Soluciones vinculadas.

Especificaciones

  • Si el voltaje de la batería es menor que 12 VCC (para sistemas de 12 voltios) o 24 VCC (para sistemas de 24 voltios), pase a la sección Soluciones vinculadas.
  • Si la batería o los cables de la batería muestran signos de corrosión o daño, vaya a la sección Reparar.

Linked Solutions

  • Prueba de carga de la batería

Consulte S00001379

  • Revisión del fusible/panel de distribución

Consulte S00000753

  • Inspección de la conexión a tierra

Consulte S00000754

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Limpie la corrosión o ajuste las conexiones de los cables de la batería.

Consulte el Manual de servicio de OEM

  • Cargue o reemplace las baterías.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3.1 - Prueba de carga de la batería

Solución: S00001379

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Desconecte las baterías entre sí.
  • Conecte un probador de carga por separado a cada batería.
  • Mida el voltaje desde la terminal positiva (+) a la terminal negativa (-) de la batería.

Especificaciones

  • En el caso de un sistema de 12 voltios, si el voltaje de la batería está por debajo de las siguientes especificaciones, vaya a la sección Reparar: 11 VDC
  • En el caso de un sistema de 24 voltios, si el voltaje de la batería está por debajo de las siguientes especificaciones, vaya a la sección Reparar: 22 VDC

Linked Solutions

  • Ninguno

Reparación

  • Cargue o reemplace las baterías.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.2 - Revisión del fusible/panel de distribución

Solución: S00000753

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente los fusibles de suministro de la batería del ECM para ver si hay conexiones dañadas, corroídas o sueltas.
  • Inspeccione visualmente los fusibles de suministro de la batería de postratamiento para ver si hay conexiones dañadas, corroídas o sueltas.
  • Inspeccione visualmente los fusibles de suministro de la batería con un microscopio o una lupa para ver si hay microgrietas.

Los fusibles pueden ser difíciles de localizar. Algunas aplicaciones utilizan una caja de distribución de fusibles dentro de la caja de la batería, mientras que otras utilizan fusibles en línea. Hay casos en los que estos se ubicarán detrás de la caja de la batería, envueltos en un mazo de cables junto al riel del bastidor.

Las microfisuras ocurren generalmente cerca de los dobleces en ambos lados del interior del fusible.

Especificaciones

  • Si se encuentran daños, corrosión o grietas, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el fusible.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.3 - Inspección de la conexión a tierra

Solución: S00000754

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente la conexión a tierra del ECM para encontrar algún daño, corrosión o conexiones sueltas.
  • Inspeccione visualmente si el arnés de la interfaz de postratamiento está conectado a tierra para detectar daños, corrosión y conexiones sueltas.
  • Inspeccione visualmente las conexiones a tierra para determinar la ruta correcta.

Especificaciones

  • Si se encuentran daños, corrosión o ruta incorrecta de las conexiones a tierra, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace las conexiones.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Código de falla 4572 activado por mal funcionamiento en el enlace de datos J1939 con varios códigos de falla del OEM

Solución: S00005739

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

Si ya se guardó una imagen de trabajo anteriormente, entonces se debe usar esa lista de códigos de falla en lugar de recuperar todos los códigos de falla nuevamente con la herramienta electrónica de servicio recomendada por Cummins® o equivalente. Esto eliminará la necesidad de volver a conectar y luego desconectar los componentes. Recuperar los códigos de falla sin volver a conectar estos componentes provocará que se registren varios códigos de falla.

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si un código de falla de la siguiente lista está activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, vaya a la siguiente solución: 1894, 2636, 2771, 3232, 3911, 4151, 4152, 6688
  • Si cualquier código de falla de la siguiente lista no se encuentra activo, vaya a la siguiente solución: 3868, 4572, 4677
  • Si los códigos de falla de la siguiente lista se encuentran activos, vaya a la sección de Soluciones vinculadas. 3868, 4572, 4677

Linked Solutions

  • Verificación del voltaje del sensor de calidad/temperatura/nivel del tanque de fluido de escape diésel de postratamiento

Consulte S00005705

Reparación

Consulte el Manual de servicio de OEM

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

4.1 - Verificación del voltaje del sensor de calidad/temperatura/nivel del tanque de fluido de escape diésel de postratamiento

Solución: S00005705

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura, calidad o nivel del tanque de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje a partir de la clavija de SUMINISTRO del sensor de calidad/temperatura/nivel del tanque de fluido de escape diésel de postratamiento y la clavija de RETORNO del sensor de calidad/temperatura/nivel del tanque de fluido de escape diésel de postratamiento que se encuentra en el conector del sensor de calidad/temperatura/nivel del tanque de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no 1 VDC
  • Si el voltaje se encuentra dentro de las siguientes especificaciones de voltaje de la batería, quiere decir que se detectó un mal funcionamiento en el sensor de calidad/temperatura/nivel del tanque de fluido de escape diesel. 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor, el arnés de interfaz de postratamiento y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el sensor de calidad, temperatura y nivel del tanque de fluido de escape diésel de postratamiento.

Consulte Procedimiento 019-475

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5 - Revisión del voltaje en el sensor de temperatura del tanque de fluido de escape diésel postratamiento

Solución: S00000969

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura del tanque de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre el circuito de SUMINISTRO de voltaje de la batería del sensor de temperatura del tanque de fluido de escape diésel de postratamiento y el circuito de RETORNO de voltaje de la batería del sensor de temperatura del tanque de fluido de escape diésel de postratamiento en el conector del arnés de cableado del sensor de temperatura del tanque de fluido de escape diésel postratamiento.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Revise el voltaje con la llave conectada al dar marcha al motor y con el motor en ralentí.

Especificaciones

  • Si el voltaje es superior a los 10 voltios (sistema de 12 voltios) o a los 20 voltios (sistema de 24 voltios), proceda a la próxima solución.
  • Si el voltaje es menor a los 10 voltios (sistema de 12 voltios) o a los 20 voltios (sistema de 24 voltios), proceda a la sección Soluciones vinculadas.

Linked Solutions

Haga clic en el siguiente vínculo:

  • Verificación de circuito abierto en el sensor de temperatura del tanque de fluido de escape diésel de postratamiento

Consulte S00001233

  • Revisión del fusible/panel de distribución

Consulte S00000753

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

5.1 - Verificación de circuito abierto en el sensor de temperatura del tanque de fluido de escape diésel de postratamiento

Solución: S00001233

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura del tanque de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida el voltaje desde la clavija de SUMINISTRO de voltaje de la batería del sensor de temperatura del tanque de fluido de escape diésel de postratamiento del arnés de cableado del OEM a la conexión a tierra del bloque de motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje es mayor que 10 voltios (en sistemas de 12 voltios) o 20 voltios (en sistemas de 24 voltios), quiere decir que se detectó un circuito abierto o una resistencia alta en el circuito de RETORNO del voltaje de la batería del sensor de temperatura del tanque de fluido de escape diésel de postratamiento.
  • Si el voltaje es menor que 10 voltios (en sistemas de 12 voltios) o 20 voltios (en sistemas de 24 voltios), quiere decir que se detectó un circuito abierto o una resistencia alta en el circuito de SUMINISTRO del voltaje de la batería del sensor de temperatura del tanque de fluido de escape diésel de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5.2 - Revisión del fusible/panel de distribución

Solución: S00000753

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente los fusibles de suministro de la batería del ECM para ver si hay conexiones dañadas, corroídas o sueltas.
  • Inspeccione visualmente los fusibles de suministro de la batería de postratamiento para ver si hay conexiones dañadas, corroídas o sueltas.
  • Inspeccione visualmente los fusibles de suministro de la batería con un microscopio o una lupa para ver si hay microgrietas.

Los fusibles pueden ser difíciles de localizar. Algunas aplicaciones utilizan una caja de distribución de fusibles dentro de la caja de la batería, mientras que otras utilizan fusibles en línea. Hay casos en los que estos se ubicarán detrás de la caja de la batería, envueltos en un mazo de cables junto al riel del bastidor.

Las microfisuras ocurren generalmente cerca de los dobleces en ambos lados del interior del fusible.

Especificaciones

  • Si se encuentran daños, corrosión o grietas, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el fusible.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6 - Revisión del voltaje del arnés de cableado del motor del enlace de datos J1939 en el conector de servicio de 3 clavijas

Solución: S00000594

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte todos los componentes de SAE J1939.
  • Conecte el interruptor de llave.

Acción

El adaptador de enlace de datos de la herramienta de servicio NO puede estar conectado al conector de enlace de datos de 3 clavijas de J1939 durante esta revisión.

  • Mida el voltaje de J1939 de la clavija (+) de J1939 a la conexión a tierra de la batería en el conector de 3 clavijas para el enlace de datos J1939.

Consulte Procedimiento 019-417

  • Mida el voltaje de J1939 de la clavija (-) de J1939 a la conexión a tierra de la batería en el conector de 3 clavijas para el enlace de datos J1939.

Consulte Procedimiento 019-417

Especificaciones

  • Se detectó un mal funcionamiento en el arnés de cableado debido a que el circuito del enlace de datos J1939 con corto a una fuente de voltaje si el voltaje es mayor que la siguiente especificación: 4.5 VDC
  • Si el voltaje es menor que en las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 1 VDC
  • Continúe con la siguiente solución si el voltaje se encuentra dentro de la siguiente especificación para los circuitos de enlace de datos SAE J1939 (+) y el SAE J1939 (-): 1 - 4.5 VDC

Linked Solutions

  • Aislamiento del componente del enlace de datos J1939 del OEM

Consulte S00003176

  • Arnés de cableado del motor o el OEM en corto a tierra

Consulte S00003331

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6.1 - Revisión del voltaje del sensor del OEM

Solución: S00003176

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Vuelva a conectar el conector de paso.

Revise los componentes que se indican a continuación si corresponde:

  • Conecte el interruptor de llave.
  • Mida el voltaje del J1939 de las clavijas (+) y (-) del enlace de datos SAE J1939 en el conector del arnés de cableado del motor del actuador del turbocompresor de geometría variable y la conexión a tierra de la batería mientras se desconecta cada componente a la vez.
  • Desconecte el sensor de NOx de la salida de postratamiento.
  • Desconecte el módulo del sensor de temperatura del DPF de postratamiento.
  • Desconecte el módulo del sensor de temperatura del SCR de postratamiento.
  • Desconecte el sensor de NH3 intermedio de postratamiento.
  • Desconecte el sensor de partículas de postratamiento.
  • Desconecte el sensor de calidad, temperatura y nivel del tanque de fluido de escape diésel de postratamiento.
  • Desconecte el sensor de temperatura de gases de escape de postratamiento.
  • Desconecte el sensor de NOx de la admisión de postratamiento.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones después de que se desconectó el componente, se ha detectado un mal funcionamiento en el componente del enlace de datos SAE J1939: 1 - 4.5 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de calidad, temperatura y nivel del tanque de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

  • Reemplace el módulo del sensor de temperatura de gases de escape de postratamiento.

Consulte Procedimiento 019-449

  • Reemplace el sensor de partículas de postratamiento

Consulte Procedimiento 019-478

  • Reemplace el sensor de NOx de salida de postratamiento.

Consulte Procedimiento 019-451

  • Reemplace el sensor de NOx de la admisión de postratamiento.

Consulte Procedimiento 019-463

  • Reemplace el módulo del sensor de temperatura del DPF postratamiento.

Consulte Procedimiento 019-449

  • Reemplace el módulo del sensor de temperatura del SCR postratamiento.

Consulte Procedimiento 019-449

  • Reemplace el sensor de NH3 intermedio de postratamiento.

Consulte Procedimiento 019-479

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6.2 - Cortocircuito de clavija a tierra en el arnés del enlace de datos J1939

Solución: S00003331

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del conector de paso del arnés de cableado del OEM.
  • Conecte el interruptor de llave.

Acción

El adaptador de enlace de datos de la herramienta de servicio NO puede estar conectado al conector de enlace de datos de 3 clavijas de J1939 durante esta revisión.

  • Mida el voltaje de J1939 de la clavija (+) de J1939 a la conexión a tierra de la batería en el conector de 3 clavijas para el enlace de datos J1939.

Consulte Procedimiento 019-417

  • Mida el voltaje de J1939 de la clavija (-) de J1939 a la conexión a tierra de la batería en el conector de 3 clavijas para el enlace de datos J1939.

Consulte Procedimiento 019-417

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones con el conector de paso desconectado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 1 - 4.5 VDC
  • Si el voltaje no se encuentra entre las siguientes especificaciones con el conector de paso desconectado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor: 1 - 4.5 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

7 - La resistencia de terminación en el enlace de datos J1939 es incorrecta

Solución: S00000593

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Espere 90 segundos.
  • Desconecte el adaptador INLINE™ del conector del enlace de datos de servicio de 3 clavijas.
  • Reconecte el actuador del turbocompresor de geometría variable si se desconectó anteriormente.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) y la clavija (-) del enlace de datos SAE J1939 en el conector de 3 clavijas del enlace de datos de servicio.

Consulte Procedimiento 019-417

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia se encuentra entre las siguientes especificaciones, continúe con el proceso de escalamiento técnico: 54 - 66 Ω
  • Si la resistencia no está dentro de las especificaciones, vaya a la sección Soluciones vinculadas: 54 - 66 Ω

Linked Solutions

  • El actuador del turbocompresor de geometría variable tiene resistencia de terminación J1939 incorrecta

Consulte S00001242

  • El arnés de cableado del motor tiene una resistencia de terminación J1939 incorrecta

Consulte S00000972

  • El arnés de cableado del OEM tiene una resistencia de terminación J1939 incorrecta

Consulte S00000971

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

7.1 - El actuador del turbocompresor de geometría variable tiene resistencia de terminación J1939 incorrecta

Solución: S00001242

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador del turbocompresor de geometría variable del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) del enlace de datos SAE J1939 del actuador del turbocargador de geometría variable y la clavija (-) del enlace de datos SAE J1939 del actuador del turbocargador de geometría variable en el actuador del turbocargador de geometría variable.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no está dentro de las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el actuador del turbocargador de geometría variable: 108 Ω - 132 Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el actuador del turbocompresor de geometría variable.

Consulte Procedimiento 010-134

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

7.2 - El arnés de cableado del motor tiene una resistencia de terminación J1939 incorrecta

Solución: S00000972

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Vuelva a conectar los componentes desconectados previamente.
  • Desconecte el adaptador INLINE™ del conector del enlace de datos de servicio de 3 clavijas.
  • Desconecte el sensor de NOx de admisión de postratamiento del arnés de cableado del motor.
  • Desconecte el arnés de cableado del motor del conector de paso del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) y la clavija (-) del enlace de datos SAE J1939 en el conector de 3 clavijas del enlace de datos de servicio.

Consulte Procedimiento 019-417

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no cumple con las especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor: 108-132 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

7.3 - El arnés de cableado del OEM tiene una resistencia de terminación J1939 incorrecta

Solución: S00000971

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del conector de paso del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) y la clavija (-) del enlace de datos SAE J1939 en el paso del conector del arnés de cableado del OEM.

Consulte Procedimiento 019-417

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 108 - 132 Ω
  • Si la resistencia se encuentra entre las siguientes especificaciones, continúe con el proceso de escalamiento técnico: 108 - 132 Ω

Linked Solutions

  • Ninguno

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Parent Solution

8 - Revisión de los ohmios del resistor de terminación del OEM en el enlace de datos J1939

Solución: S00000907

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el resistor de terminación del OEM del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre las clavijas del resistor de terminación del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no cumple con las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el resistor de terminación del OEM: 108 - 132 Ω

Linked Solutions

  • Ninguno

Reparación

  • En caso de que el resistor de terminación del OEM no funcione correctamente, reemplácelo.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - Resistencia de terminación incorrecta en el enlace de datos J1939 por un componente relacionado con el enlace de datos J1939

Solución: S00001002

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del conector de paso del arnés de cableado del OEM.
  • Vuelva a conectar el resistor de terminación del OEM si lo desconectó previamente.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) y la clavija (-) del enlace de datos SAE J1939 en el paso del conector del arnés de cableado del OEM.

Consulte Procedimiento 019-417

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no está dentro de las especificaciones, vaya a la sección Soluciones vinculadas: 108 - 132 Ω

Linked Solutions

  • Revisión de la resistencia del cable J1939 en el conector de paso para cada componente

Consulte S00001003

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

9.1 - Revisión de la resistencia del cable J1939 en el conector de paso para cada componente

Solución: S00001003

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del conector de paso del arnés de cableado del OEM.
  • Vuelva a conectar el resistor de terminación del OEM si lo desconectó previamente.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

Revise los componentes que se indican a continuación si corresponde:

  • Mida la resistencia entre la clavija (+) del enlace de datos SAE 1939 y la clavija (-) del enlace de datos SAE J1939 en el paso del conector del arnés de cableado del OEM para cada componente mientras desconecta uno a la vez.
  • Desconecte el sensor de NOx de la salida de postratamiento.
  • Desconecte el módulo del sensor de temperatura de postratamiento
  • Desconecte el sensor de partículas de postratamiento.
  • Desconecte el sensor de nivel del tanque de fluido de escape diésel postratamiento
  • Desconecte el sensor de temperatura del fluido de escape diésel de postratamiento
  • Desconecte el sensor de calidad de fluido de escape diésel de postratamiento
  • Desconecte el sensor de NH3 intermedio de postratamiento.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no se encuentra dentro de los 108 ohmios a 132 ohmios pero está dentro de las especificaciones de 108 ohmios a 132 ohmios cuando se desconectó el componente J1939, quiere decir que se detectó que el componente J1939 no funciona correctamente.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de nivel del tanque de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

  • Reemplace el sensor de temperatura del fluido de escape diésel postratamiento.

Consulte el Manual de servicio de OEM

  • Reemplace el sensor de calidad de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Reemplace el sensor de NOx de salida de postratamiento.

Consulte Procedimiento 019-451

  • Reemplace el módulo del sensor de temperatura del DOC de postratamiento.

Consulte Procedimiento 019-449

  • Reemplace el sensor de partículas de postratamiento

Consulte Procedimiento 019-478

  • Reemplace el sensor de NH3 intermedio de postratamiento.

Consulte Procedimiento 019-479

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

10 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 4584 | SPN: 3936 | FMI: 14
Sistema del filtro de partículas diésel de postratamiento: instrucciones especiales

Troubleshooting Summary

  1. Filtro de aire de entrada restringido
  2. El sistema DPF de postratamiento es incorrecto para esta aplicación del motor.
  3. Tubos del sensor de presión diferencial de DPF de postratamiento obstruidos
  4. Sensor de presión diferencial del DPF de postratamiento pegado en rango
  5. Realice la prueba de aceleración de retención: postratamiento conectado
  6. Sensor de temperatura de postratamiento pegado en rango
  7. Verificación del historial de revisión de calibración de ECM
  8. Se necesita la regeneración estacionaria de postratamiento

1 - Filtro de aire de entrada restringido

Solución: S00000025

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el filtro de aire para asegurarse de que no esté obstruido.

Especificaciones

  • Si el filtro de aire de admisión está obstruido, quiere decir que se detectó que el filtro de aire de entrada está restringido.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el filtro de aire.

Consulte el Manual de servicio de OEM

Consulte Procedimiento 010-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - El sistema DPF de postratamiento es incorrecto para esta aplicación del motor.

Solución: S00001141

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Especificaciones

  • Este código de falla indica que el sistema de filtro de partículas diésel de postratamiento incorrecto se instaló con el motor. Verifique el sistema de filtro de partículas diésel de postratamiento correcto se instaló con el motor.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el DPF de postratamiento.

Consulte Procedimiento 011-041

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Tubos del sensor de presión diferencial de DPF de postratamiento obstruidos

Solución: S00001183

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione los tubos del sensor de presión diferencial del DPF de postratamiento para ver si hay daños, obstrucciones, torceduras, fugas o conexiones flojas.

Consulte Procedimiento 011-047

Especificaciones

  • Si se encuentran obstrucciones o daños, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Retire o reemplace los tubos del sensor de presión diferencial de DPF.

Consulte Procedimiento 011-047

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Sensor de presión diferencial del DPF de postratamiento pegado en rango

Solución: S00000793

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Monitoree el voltaje del sensor de presión diferencial de DPF de postratamiento.

Consulte Procedimiento 019-443

  • Inspeccione visualmente la orientación de los tubos del sensor de presión diferencial de DPF de postratamiento.

Consulte Procedimiento 011-047

Especificaciones

  • Si la lectura del voltaje del sensor de presión diferencial de DPF de postratamiento no se encuentra dentro de las especificaciones, quiere decir que se detectó un problema de funcionamiento en el sensor de presión diferencial del DPF de postratamiento.
  • Si la lectura del voltaje del sensor de presión diferencial de DPF de postratamiento está dentro de las especificaciones, proceda a la sección de Soluciones vinculadas.
  • Si los tubos del sensor de presión diferencial de DPF de postratamiento no tienen una pendiente descendente continua desde los orificios del sensor, se detectó una orientación incorrecta del sensor.

Linked Solutions

  • Realice la prueba de aceleración de retención: postratamiento conectado

Consulte S00001197

Reparación

  • Reemplace el sensor de presión diferencial del DPF de postratamiento.

Consulte Procedimiento 019-443

  • Corrija la orientación de los tubos del sensor de presión diferencial del filtro de partículas diésel de postratamiento.

Consulte Procedimiento 011-047

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4.1 - Realice la prueba de aceleración de retención: postratamiento conectado

Solución: S00001197

Verificación

Condiciones

  • Motor en funcionamiento.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Monitoree el voltaje del sensor de presión diferencial de DPF de postratamiento.

Consulte Procedimiento 019-443

  • Realice la prueba de aceleración de retención - Postratamiento conectado.

Especificaciones

  • Si el voltaje del sensor de presión diferencial de DPF de postratamiento no cambia durante la prueba de aceleración de retención, quiere decir que se detectó un problema de funcionamiento en el sensor de presión diferencial del DPF de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión diferencial del DPF de postratamiento.

Consulte Procedimiento 019-443

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5 - Sensor de temperatura de postratamiento pegado en rango

Solución: S00000338

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Arranque el motor.

Acción

  • Arranque el motor en ralentí alto durante los siguientes minutos: 10
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Monitoree los siguientes parámetros:

  • Temperatura de admisión del catalizador de oxidación diésel de postratamiento
  • Temperatura de admisión del filtro de partículas diésel de postratamiento
  • Temperatura de salida del filtro de partículas diésel de postratamiento

Especificaciones

  • Si cada sensor no se encuentra dentro de la siguiente especificación de las otras, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura de gases de escape de postratamiento: 24 C [43 F]

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el módulo del sensor de temperatura de gases de escape de postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Se necesita la regeneración estacionaria de postratamiento

Solución: S00001113

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Revise para asegurarse de que no haya otros códigos de falla activos.

Especificaciones

  • Si otros códigos de falla que inhiben la regeneración estacionaria de postratamiento están activos o inactivos con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor, entonces solucione esos códigos de falla antes de realizar el procedimiento de regeneración estacionaria de postratamiento.
  • Si no hay otros códigos de falla activos o inactivos con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor que inhiben la regeneración estacionaria de postratamiento, entonces vaya directamente a realizar la regeneración estacionaria de postratamiento.

Consulte Procedimiento 014-016

Linked Solutions

  • Ninguno

Reparación

  • Informe al cliente sobre el procedimiento adecuado para iniciar una regeneración estacionaria.
  • Algunas vehículos se pueden equipos con un interruptor de regeneración estacionaria en el tablero de instrumentos. Este interruptor también puede usarse para efectuar el procedimiento de regeneración estacionaria. Consulte las instrucciones de operación del fabricante.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 4585 | SPN: 4792 | FMI: 14
Sistema del catalizador de SCR de postratamiento 1: instrucciones especiales

Troubleshooting Summary

  1. El boletín de servicio técnico está disponible
  2. El sistema SCR de postratamiento es incorrecto para esta aplicación del motor

1 - El boletín de servicio técnico está disponible

Solución: S00007333

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • El boletín de servicio técnico está disponible.

Consulte tsb130113

Especificaciones

  • Si el boletín de servicio técnico es aplicable, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Complete la acción descrita en el boletín de servicio técnico.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - El sistema SCR de postratamiento es incorrecto para esta aplicación del motor

Solución: S00001149

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • El código de falla 4585 activo indica que el sistema SCR de postratamiento se instaló de forma incorrecta con este motor.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el catalizador de SCR de postratamiento.

Consulte Procedimiento 011-036

Validación

  • Ninguno

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 13-JUNIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 4612 | SPN: 5321 | FMI: 31
Monitor del sistema de presión del colector de admisión del motor: condición existente

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Filtro de aire de entrada restringido
  3. Fugas en el sistema de admisión de aire
  4. Fuga en el enfriador del aire de carga o en el sistema de escape
  5. Alta restricción de escape
  6. Prueba del analizador de regeneración del filtro de partículas diésel de postratamiento
  7. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000107

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Colector de admisión: 122, 123, 124, 125, 2973, 3361
  • Temperatura del colector de admisión: 153, 154, 436
  • Presión barométrica: 221, 222, 295
  • Temperatura de aire ambiente: 249, 256, 2398
  • Presión de gases de escape: 2373, 2374, 2554
  • EGR: 1228, 1867, 1896, 1961, 2272, 2349, 2353, 3382, 3383
  • Presión diferencial de EGR: 1866, 2273, 2274
  • Voltaje: 3724
  • Turbocompresor: 1898, 2198, 2387, 2449, 2634, 2635, 2636
  • Acelerador de admisión: 175, 176, 177, 3539, 3541, 3542

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Filtro de aire de entrada restringido

Solución: S00000025

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el filtro de aire para asegurarse de que no esté obstruido.

Especificaciones

  • Si el filtro de aire de admisión está obstruido, quiere decir que se detectó que el filtro de aire de entrada está restringido.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el filtro de aire.

Consulte el Manual de servicio de OEM

Consulte Procedimiento 010-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Fugas en el sistema de admisión de aire

Solución: S00008386

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si el sistema de admisión de aire presenta fugas.
  • Inspeccione visualmente si las tuberías de admisión presentan fugas de aire.

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del control de aire con fugas.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace los componentes con fuga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Fuga en el enfriador del aire de carga o en el sistema de escape

Solución: S00008815

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si las mangueras del enfriador de aire de carga presentan fugas de aire.
  • Pruebe a presión el enfriador del aire de carga en busca de fugas.

Consulte Procedimiento 010-027

Especificaciones

  • Si se encuentra alguna fuga, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el enfriador del aire de carga.

Consulte Procedimiento 010-027

  • Repare o reemplace las mangueras del enfriador del aire de carga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Alta restricción de escape

Solución: S00000324

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Compruebe la restricción del escape.

Consulte Procedimiento 011-009

Especificaciones

  • Si la restricción del escape no está dentro de las especificaciones, entonces se detectó una restricción en el escape.

Consulte Procedimiento 018-020

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Revise la cara del catalizador de oxidación diésel de postratamiento en busca de obstrucciones.

Consulte Procedimiento 011-049

  • Revise la cara del filtro de partículas diésel de postratamiento en busca de obstrucciones.

Consulte Procedimiento 011-041

  • Revise si hay depósitos en el tubo de descomposición.

Consulte Procedimiento 011-062

  • Revise la cara del catalizador de SCR de postratamiento para ver si hay obstrucciones.

Consulte Procedimiento 011-036

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Prueba del analizador de regeneración del filtro de partículas diésel de postratamiento

Solución: S00003823

Verificación

Condiciones

  • Vuelva a conectar los componentes desconectados previamente.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba del analizador de regeneración del filtro de partículas diésel de postratamiento.

Consulte Procedimiento 014-027

  • Verifique que la herramienta electrónica de servicio recomendada por Cummins® o equivalente contiene una versión compatible con esta prueba.

Consulte Procedimiento 014-027

Especificaciones

  • Si la Prueba del analizador de regeneración del filtro de partículas diésel de postratamiento no se pasa, entonces restablezca la búsqueda a lo siguiente: El analizador de regeneración del filtro de partículas diésel de postratamiento no pasó la prueba. Únicamente seleccione el título de la solución que coincida con los mensajes de error de la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Si la prueba del analizador de regeneración del filtro de partículas diésel de postratamiento no se inicia, entonces restablezca la búsqueda a lo siguiente: El analizador de regeneración del filtro de partículas diésel de postratamiento no se inició.
  • Si la prueba del analizador de regeneración del filtro de partículas diésel de postratamiento no se completa , entonces restablezca la búsqueda a lo siguiente: El analizador de regeneración del filtro de partículas diésel de postratamiento no se completó.

Linked Solutions

  • Ninguno

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

7 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 4616 | SPN: 102 | FMI: 17
Presión del colector de admisión 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Filtro de aire de entrada restringido
  3. El sensor de presión del colector de admisión tiene acumulación de carbono
  4. Sensor de presión del colector de admisión pegado en rango
  5. Fugas en el sistema de admisión de aire
  6. Fuga en el enfriador del aire de carga o en el sistema de escape
  7. Turbocompresor con mal funcionamiento
  8. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00002333

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Colector de admisión: 122, 123
  • Presión barométrica: 221, 222, 295
  • Turbocompresor: 595, 629, 686, 687, 691, 692, 693, 2288, 2346, 2347, 2375, 2376, 2451, 3348
  • EGR: 1228, 1867, 1896, 1961, 2272, 2349, 2353, 2357, 2961, 2962, 3136, 3137, 3138, 3382, 3383, 3389
  • Presión diferencial de EGR: 1866, 2273, 2274
  • Presión de gases de escape: 2373, 2374, 2554, 2764

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Filtro de aire de entrada restringido

Solución: S00000025

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el filtro de aire para asegurarse de que no esté obstruido.

Especificaciones

  • Si el filtro de aire de admisión está obstruido, quiere decir que se detectó que el filtro de aire de entrada está restringido.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el filtro de aire.

Consulte el Manual de servicio de OEM

Consulte Procedimiento 010-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El sensor de presión del colector de admisión tiene acumulación de carbono

Solución: S00006329

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite el sensor de presión o temperatura del colector de admisión.

Consulte Procedimiento 019-159

  • Inspeccione visualmente la punta del sensor de presión o temperatura del colector de admisión para ver si hay acumulación de hollín o carbono.
  • Inspeccione visualmente el sensor de presión del colector de admisión para ver si está dañado.
  • Inspeccione visualmente las juntas tóricas del sensor de presión del colector de admisión para ver si están dañadas.

Especificaciones

  • Si se encuentra alguna acumulación de carbono, vaya a la sección Reparar.
  • Si se identifican melladuras o cortes en las juntas tóricas, entonces se detectó que la junta tórica del sensor de presión o temperatura del colector de admisión está dañado.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Limpie el sensor de presión o temperatura del colector de admisión.

Consulte Procedimiento 019-159

  • Reemplace la junta tórica del sensor de presión o temperatura del colector de admisión.

Consulte Procedimiento 019-159

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Sensor de presión del colector de admisión pegado en rango

Solución: S00002814

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise el sensor de presión del colector de admisión.

Especificaciones

  • Si la lectura del sensor de presión de aire del colector de admisión no cumple con las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el sensor de presión de aire del colector de admisión: 0 ± 6.8 Kpa [0 ± 1 psi], 0 ± 51 mm-Hg [0 ± 2 in- Hg]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión o temperatura del colector de admisión.

Consulte Procedimiento 019-159

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Fugas en el sistema de admisión de aire

Solución: S00008386

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si el sistema de admisión de aire presenta fugas.
  • Inspeccione visualmente si las tuberías de admisión presentan fugas de aire.

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del control de aire con fugas.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace los componentes con fuga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Fuga en el enfriador del aire de carga o en el sistema de escape

Solución: S00008815

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si las mangueras del enfriador de aire de carga presentan fugas de aire.
  • Pruebe a presión el enfriador del aire de carga en busca de fugas.

Consulte Procedimiento 010-027

Especificaciones

  • Si se encuentra alguna fuga, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el enfriador del aire de carga.

Consulte Procedimiento 010-027

  • Repare o reemplace las mangueras del enfriador del aire de carga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Turbocompresor con mal funcionamiento

Solución: S00005253

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite las conexiones de admisión y escape del turbocompresor.

Acción

  • Inspeccione visualmente las aspas del compresor y de la turbina del turbocompresor en busca de daño o desgaste.
  • Mida las tolerancias axial y radial de la rueda del turbocompresor.

Consulte Procedimiento 010-033

Especificaciones

  • Si cualquiera de las revisiones no cumple las especificaciones, entonces se detectó un problema con el funcionamiento del turbocompresor.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el turbocompresor.

Consulte Procedimiento 010-033

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 4658 | SPN: 4331 | FMI: 18
Cantidad de dosificación real del fluido de escape diésel de postratamiento 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Líneas o conexiones de la unidad de dosificación de fluido de escape diésel de postratamiento rotas, obstruidas o restringidas
  2. El fluido de escape diésel de postratamiento está contaminado
  3. Restricción de la admisión de la unidad de dosificación de fluido de escape diésel de postratamiento
  4. Prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento
  5. La válvula de dosificación de fluido de escape diésel de postratamiento funciona incorrectamente
  6. Verificación del historial de revisión de calibración de ECM

1 - Líneas o conexiones de la unidad de dosificación de fluido de escape diésel de postratamiento rotas, obstruidas o restringidas

Solución: S00000664

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que las líneas no estén intercambiadas en las conexiones de la unidad de dosificación, válvula de dosificación o del tanque de fluido de escape diésel.

Consulte Procedimiento 011-058

  • Inspeccione visualmente las conexiones del tanque de fluido de escape diésel de postratamiento para ver si hay grietas o picaduras.

Consulte Procedimiento 011-058

  • Inspeccione visualmente las conexiones y los conectores de la unidad de dosificación para ver si hay conexiones sueltas, con fugas o dañadas.

Consulte Procedimiento 011-058

  • Desconecte los conectores de la unidad de dosificación de la línea de succión y la línea de presión y busque signos de acumulación o bloqueo.

Consulte Procedimiento 011-058

  • Inspeccione visualmente la línea de succión para ver si hay fugas o aberturas que provocarán que la unidad de dosificación aspire aire con el fluido de escape diésel.

Consulte Procedimiento 011-058

  • Inspeccione visualmente la línea de presión en busca de signos de fugas o ruptura.

Consulte Procedimiento 011-058

  • Verifique el correcto sellado en todos los puntos de conexión, incluido el tanque de fluido de escape diésel, la unidad de dosificación y la válvula de dosificación.

Consulte Procedimiento 011-058

Especificaciones

  • Si se encuentran líneas de fluido de escape diésel de postratamiento con conexiones invertidas, dañadas, con fugas o restringidas, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace los componentes dañados.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - El fluido de escape diésel de postratamiento está contaminado

Solución: S00000563

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el fluido de escape diésel en el tanque para ver si hay signos de desechos o contaminación.

Consulte Procedimiento 011-056

  • Use un refractómetro de fluido de escape diésel para medir la concentración del fluido de escape diésel en el tanque.

Consulte el Boletín de servicio 4021566

Especificaciones

  • Si hay signos de contaminantes en el fluido de escape diésel de postratamiento, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Drene el tanque de fluido de escape diésel, límpielo minuciosamente y vuelva a llenarlo con fluido de escape diésel puro.

Consulte Procedimiento 011-056

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Restricción de la admisión de la unidad de dosificación de fluido de escape diésel de postratamiento

Solución: S00000732

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise la restricción de la admisión de la unidad de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-086

Especificaciones

  • Si el vacío en la línea de diagnóstico no está dentro de las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el filtro del tanque de fluido de escape diésel.

Consulte el Manual de servicio de OEM

  • Limpie o reemplace la tubería de admisión de fluido de escape diésel postratamiento.

Consulte el Manual de servicio de OEM

  • Limpie o reemplace el cabezal del tanque de fluido de escape diésel postratamiento.

Consulte el Manual de servicio de OEM

  • Limpie o reemplace la ventilación del tanque de fluido de escape diésel postratamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento

Solución: S00002761

Verificación

Condiciones

  • Vuelva a conectar todas las líneas de fluido de escape diésel de postratamiento y los conectores eléctricos a la unidad de dosificación y al tanque de fluido de escape diésel de postratamiento, si se desconectaron previamente durante el diagnóstico.

Acción

  • Quite la válvula de dosificación de fluido de escape diésel de postratamiento del tubo de descomposición.

Consulte Procedimiento 011-059

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-063

La prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento solo se puede ejecutar dos veces antes de que se deba efectuar un ciclo de llave.

Especificaciones

  • Si la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento cumple con las especificaciones, vaya a la siguiente solución.
  • Si la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento no cumple con las especificaciones, vaya a la sección de Soluciones vinculadas.

Linked Solutions

Haga clic en el siguiente vínculo:

  • La válvula de dosificación de fluido de escape diésel de postratamiento funciona incorrectamente

Consulte S00002764

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4.1 - La válvula de dosificación de fluido de escape diésel de postratamiento funciona incorrectamente

Solución: S00002764

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Limpie la válvula de dosificación de fluido de escape diésel de postratamiento.
  • Conecte el interruptor de llave.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-063

Especificaciones

  • Si la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento no está dentro de las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Remplace la válvula de dosificación del fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-059

  • Reemplace la unidad de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-058

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 4677 | SPN: 1761 | FMI: 9
Nivel del tanque de fluido de escape diésel de postratamiento 1: tasa de actualización anormal

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El boletín de servicio técnico está disponible
  3. Bajo voltaje de la batería
  4. Prueba de carga de la batería
  5. Revisión del fusible/panel de distribución
  6. Inspección de la conexión a tierra
  7. Código de falla 4677 activado por mal funcionamiento en el enlace de datos J1939 con varios códigos de falla del OEM
  8. Verificación del voltaje del sensor de calidad/temperatura/nivel del tanque de fluido de escape diésel de postratamiento
  9. Revisión de voltaje del sensor de nivel del tanque de fluido de escape diésel de postratamiento
  10. Verificación de circuito abierto en el sensor de nivel del tanque de fluido de escape diésel postratamiento
  11. Revisión del voltaje del arnés de cableado del motor del enlace de datos J1939 en el conector de servicio de 3 clavijas
  12. Revisión del voltaje del sensor del OEM
  13. Cortocircuito de clavija a tierra en el arnés del enlace de datos J1939
  14. La resistencia de terminación en el enlace de datos J1939 es incorrecta
  15. El actuador del turbocompresor de geometría variable tiene resistencia de terminación J1939 incorrecta
  16. El arnés de cableado del motor tiene una resistencia de terminación J1939 incorrecta
  17. El arnés de cableado del OEM tiene una resistencia de terminación J1939 incorrecta
  18. Revisión de circuito abierto en el arnés del enlace de datos J1939
  19. Revisión de los ohmios del resistor de terminación del OEM en el enlace de datos J1939
  20. Resistencia de terminación incorrecta en el enlace de datos J1939 por un componente relacionado con el enlace de datos J1939
  21. Revisión de la resistencia del cable J1939 en el conector de paso para cada componente
  22. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000251

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Turbocompresor: 1894, 2636
  • Sistema de fluido de escape diésel postratamiento: 1713

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El boletín de servicio técnico está disponible

Solución: S00009162

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • El boletín de servicio técnico está disponible.

Consulte tsb170054

Especificaciones

  • Si el boletín de servicio técnico es aplicable, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Complete la acción descrita en el boletín de servicio técnico.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Bajo voltaje de la batería

Solución: S00001110

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Mida el voltaje desde la terminal positiva (+) a la terminal negativa (-) de la batería.
  • Si este vehículo ha tenido reparaciones dentro de los últimos 30 días por el mismo código de falla, vaya a la sección de Soluciones vinculadas.

Especificaciones

  • Si el voltaje de la batería es menor que 12 VCC (para sistemas de 12 voltios) o 24 VCC (para sistemas de 24 voltios), pase a la sección Soluciones vinculadas.
  • Si la batería o los cables de la batería muestran signos de corrosión o daño, vaya a la sección Reparar.

Linked Solutions

  • Prueba de carga de la batería

Consulte S00001379

  • Revisión del fusible/panel de distribución

Consulte S00000753

  • Inspección de la conexión a tierra

Consulte S00000754

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Limpie la corrosión o ajuste las conexiones de los cables de la batería.

Consulte el Manual de servicio de OEM

  • Cargue o reemplace las baterías.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3.1 - Prueba de carga de la batería

Solución: S00001379

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Desconecte las baterías entre sí.
  • Conecte un probador de carga por separado a cada batería.
  • Mida el voltaje desde la terminal positiva (+) a la terminal negativa (-) de la batería.

Especificaciones

  • En el caso de un sistema de 12 voltios, si el voltaje de la batería está por debajo de las siguientes especificaciones, vaya a la sección Reparar: 11 VDC
  • En el caso de un sistema de 24 voltios, si el voltaje de la batería está por debajo de las siguientes especificaciones, vaya a la sección Reparar: 22 VDC

Linked Solutions

  • Ninguno

Reparación

  • Cargue o reemplace las baterías.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.2 - Revisión del fusible/panel de distribución

Solución: S00000753

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente los fusibles de suministro de la batería del ECM para ver si hay conexiones dañadas, corroídas o sueltas.
  • Inspeccione visualmente los fusibles de suministro de la batería de postratamiento para ver si hay conexiones dañadas, corroídas o sueltas.
  • Inspeccione visualmente los fusibles de suministro de la batería con un microscopio o una lupa para ver si hay microgrietas.

Los fusibles pueden ser difíciles de localizar. Algunas aplicaciones utilizan una caja de distribución de fusibles dentro de la caja de la batería, mientras que otras utilizan fusibles en línea. Hay casos en los que estos se ubicarán detrás de la caja de la batería, envueltos en un mazo de cables junto al riel del bastidor.

Las microfisuras ocurren generalmente cerca de los dobleces en ambos lados del interior del fusible.

Especificaciones

  • Si se encuentran daños, corrosión o grietas, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el fusible.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.3 - Inspección de la conexión a tierra

Solución: S00000754

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente la conexión a tierra del ECM para encontrar algún daño, corrosión o conexiones sueltas.
  • Inspeccione visualmente si el arnés de la interfaz de postratamiento está conectado a tierra para detectar daños, corrosión y conexiones sueltas.
  • Inspeccione visualmente las conexiones a tierra para determinar la ruta correcta.

Especificaciones

  • Si se encuentran daños, corrosión o ruta incorrecta de las conexiones a tierra, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace las conexiones.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Código de falla 4677 activado por mal funcionamiento en el enlace de datos J1939 con varios códigos de falla del OEM

Solución: S00005690

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

Si ya se guardó una imagen de trabajo anteriormente, entonces se debe usar esa lista de códigos de falla en lugar de recuperar todos los códigos de falla nuevamente con la herramienta electrónica de servicio recomendada por Cummins® o equivalente. Esto eliminará la necesidad de volver a conectar y luego desconectar los componentes. Recuperar los códigos de falla sin volver a conectar estos componentes provocará que se registren varios códigos de falla.

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si un código de falla de la siguiente lista está activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, vaya a la siguiente solución: 1894, 2636, 2771, 3232, 3911, 4151, 4152, 6688
  • Si cualquier código de falla de la siguiente lista no se encuentra activo, vaya a la siguiente solución: 3868, 4572, 4677
  • Si los códigos de falla de la siguiente lista se encuentran activos, vaya a la sección de Soluciones vinculadas. 3868, 4572, 4677

Linked Solutions

  • Verificación del voltaje del sensor de calidad/temperatura/nivel del tanque de fluido de escape diésel de postratamiento

Consulte S00005705

Reparación

Consulte el Manual de servicio de OEM

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

4.1 - Verificación del voltaje del sensor de calidad/temperatura/nivel del tanque de fluido de escape diésel de postratamiento

Solución: S00005705

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura, calidad o nivel del tanque de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje a partir de la clavija de SUMINISTRO del sensor de calidad/temperatura/nivel del tanque de fluido de escape diésel de postratamiento y la clavija de RETORNO del sensor de calidad/temperatura/nivel del tanque de fluido de escape diésel de postratamiento que se encuentra en el conector del sensor de calidad/temperatura/nivel del tanque de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no 1 VDC
  • Si el voltaje se encuentra dentro de las siguientes especificaciones de voltaje de la batería, quiere decir que se detectó un mal funcionamiento en el sensor de calidad/temperatura/nivel del tanque de fluido de escape diesel. 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor, el arnés de interfaz de postratamiento y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el sensor de calidad, temperatura y nivel del tanque de fluido de escape diésel de postratamiento.

Consulte Procedimiento 019-475

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5 - Revisión de voltaje del sensor de nivel del tanque de fluido de escape diésel de postratamiento

Solución: S00000988

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel del tanque de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del voltaje del sensor de nivel del tanque de fluido de escape diésel de postratamiento y la clavija de RETORNO del voltaje del sensor de nivel del tanque de fluido de escape diésel de postratamiento que se encuentra en el conector del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones de voltaje de suministro eléctrico del ECM, vaya a la siguiente solución: 1 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones del voltaje de suministro eléctrico del ECM, vaya a la sección de Soluciones vinculadas: 1 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión de circuito abierto en el sensor de nivel del tanque de fluido de escape diésel postratamiento

Consulte S00000989

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

5.1 - Verificación de circuito abierto en el sensor de nivel del tanque de fluido de escape diésel postratamiento

Solución: S00000989

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel del tanque de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje desde la clavija de SUMINISTRO de voltaje de suministro de energía del ECM del sensor de nivel del tanque de fluido de escape diésel de postratamiento del conector del arnés de cableado a la conexión a tierra del bloque de motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no se encuentra dentro de las siguientes especificaciones del suministro de energía del ECM, quiere decir que se detectó un circuito abierto en el circuito de RETORNO de voltaje de suministro eléctrico del ECM del sensor de nivel del tanque de fluido de escape diésel de postratamiento en el arnés de cableado del OEM: 1 VDC
  • Si el voltaje no se encuentra dentro de las siguientes especificaciones del suministro de energía del ECM, quiere decir que se detectó un circuito abierto en el circuito de SUMINISTRO de voltaje de suministro eléctrico del ECM del sensor de nivel del tanque de fluido de escape diésel de postratamiento en el arnés de cableado del OEM: 1 VDC

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6 - Revisión del voltaje del arnés de cableado del motor del enlace de datos J1939 en el conector de servicio de 3 clavijas

Solución: S00000594

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte todos los componentes de SAE J1939.
  • Conecte el interruptor de llave.

Acción

El adaptador de enlace de datos de la herramienta de servicio NO puede estar conectado al conector de enlace de datos de 3 clavijas de J1939 durante esta revisión.

  • Mida el voltaje de J1939 de la clavija (+) de J1939 a la conexión a tierra de la batería en el conector de 3 clavijas para el enlace de datos J1939.

Consulte Procedimiento 019-417

  • Mida el voltaje de J1939 de la clavija (-) de J1939 a la conexión a tierra de la batería en el conector de 3 clavijas para el enlace de datos J1939.

Consulte Procedimiento 019-417

Especificaciones

  • Se detectó un mal funcionamiento en el arnés de cableado debido a que el circuito del enlace de datos J1939 con corto a una fuente de voltaje si el voltaje es mayor que la siguiente especificación: 4.5 VDC
  • Si el voltaje es menor que en las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 1 VDC
  • Continúe con la siguiente solución si el voltaje se encuentra dentro de la siguiente especificación para los circuitos de enlace de datos SAE J1939 (+) y el SAE J1939 (-): 1 - 4.5 VDC

Linked Solutions

  • Aislamiento del componente del enlace de datos J1939 del OEM

Consulte S00003176

  • Arnés de cableado del motor o el OEM en corto a tierra

Consulte S00003331

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6.1 - Revisión del voltaje del sensor del OEM

Solución: S00003176

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Vuelva a conectar el conector de paso.

Revise los componentes que se indican a continuación si corresponde:

  • Conecte el interruptor de llave.
  • Mida el voltaje del J1939 de las clavijas (+) y (-) del enlace de datos SAE J1939 en el conector del arnés de cableado del motor del actuador del turbocompresor de geometría variable y la conexión a tierra de la batería mientras se desconecta cada componente a la vez.
  • Desconecte el sensor de NOx de la salida de postratamiento.
  • Desconecte el módulo del sensor de temperatura del DPF de postratamiento.
  • Desconecte el módulo del sensor de temperatura del SCR de postratamiento.
  • Desconecte el sensor de NH3 intermedio de postratamiento.
  • Desconecte el sensor de partículas de postratamiento.
  • Desconecte el sensor de calidad, temperatura y nivel del tanque de fluido de escape diésel de postratamiento.
  • Desconecte el sensor de temperatura de gases de escape de postratamiento.
  • Desconecte el sensor de NOx de la admisión de postratamiento.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones después de que se desconectó el componente, se ha detectado un mal funcionamiento en el componente del enlace de datos SAE J1939: 1 - 4.5 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de calidad, temperatura y nivel del tanque de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

  • Reemplace el módulo del sensor de temperatura de gases de escape de postratamiento.

Consulte Procedimiento 019-449

  • Reemplace el sensor de partículas de postratamiento

Consulte Procedimiento 019-478

  • Reemplace el sensor de NOx de salida de postratamiento.

Consulte Procedimiento 019-451

  • Reemplace el sensor de NOx de la admisión de postratamiento.

Consulte Procedimiento 019-463

  • Reemplace el módulo del sensor de temperatura del DPF postratamiento.

Consulte Procedimiento 019-449

  • Reemplace el módulo del sensor de temperatura del SCR postratamiento.

Consulte Procedimiento 019-449

  • Reemplace el sensor de NH3 intermedio de postratamiento.

Consulte Procedimiento 019-479

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6.2 - Cortocircuito de clavija a tierra en el arnés del enlace de datos J1939

Solución: S00003331

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del conector de paso del arnés de cableado del OEM.
  • Conecte el interruptor de llave.

Acción

El adaptador de enlace de datos de la herramienta de servicio NO puede estar conectado al conector de enlace de datos de 3 clavijas de J1939 durante esta revisión.

  • Mida el voltaje de J1939 de la clavija (+) de J1939 a la conexión a tierra de la batería en el conector de 3 clavijas para el enlace de datos J1939.

Consulte Procedimiento 019-417

  • Mida el voltaje de J1939 de la clavija (-) de J1939 a la conexión a tierra de la batería en el conector de 3 clavijas para el enlace de datos J1939.

Consulte Procedimiento 019-417

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones con el conector de paso desconectado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 1 - 4.5 VDC
  • Si el voltaje no se encuentra entre las siguientes especificaciones con el conector de paso desconectado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor: 1 - 4.5 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

7 - La resistencia de terminación en el enlace de datos J1939 es incorrecta

Solución: S00000593

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Espere 90 segundos.
  • Desconecte el adaptador INLINE™ del conector del enlace de datos de servicio de 3 clavijas.
  • Reconecte el actuador del turbocompresor de geometría variable si se desconectó anteriormente.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) y la clavija (-) del enlace de datos SAE J1939 en el conector de 3 clavijas del enlace de datos de servicio.

Consulte Procedimiento 019-417

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia se encuentra entre las siguientes especificaciones, continúe con el proceso de escalamiento técnico: 54 - 66 Ω
  • Si la resistencia no está dentro de las especificaciones, vaya a la sección Soluciones vinculadas: 54 - 66 Ω

Linked Solutions

  • El actuador del turbocompresor de geometría variable tiene resistencia de terminación J1939 incorrecta

Consulte S00001242

  • El arnés de cableado del motor tiene una resistencia de terminación J1939 incorrecta

Consulte S00000972

  • El arnés de cableado del OEM tiene una resistencia de terminación J1939 incorrecta

Consulte S00000971

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

7.1 - El actuador del turbocompresor de geometría variable tiene resistencia de terminación J1939 incorrecta

Solución: S00001242

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador del turbocompresor de geometría variable del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) del enlace de datos SAE J1939 del actuador del turbocargador de geometría variable y la clavija (-) del enlace de datos SAE J1939 del actuador del turbocargador de geometría variable en el actuador del turbocargador de geometría variable.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no está dentro de las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el actuador del turbocargador de geometría variable: 108 Ω - 132 Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el actuador del turbocompresor de geometría variable.

Consulte Procedimiento 010-134

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

7.2 - El arnés de cableado del motor tiene una resistencia de terminación J1939 incorrecta

Solución: S00000972

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Vuelva a conectar los componentes desconectados previamente.
  • Desconecte el adaptador INLINE™ del conector del enlace de datos de servicio de 3 clavijas.
  • Desconecte el sensor de NOx de admisión de postratamiento del arnés de cableado del motor.
  • Desconecte el arnés de cableado del motor del conector de paso del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) y la clavija (-) del enlace de datos SAE J1939 en el conector de 3 clavijas del enlace de datos de servicio.

Consulte Procedimiento 019-417

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no cumple con las especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor: 108-132 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

7.3 - El arnés de cableado del OEM tiene una resistencia de terminación J1939 incorrecta

Solución: S00000971

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del conector de paso del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) y la clavija (-) del enlace de datos SAE J1939 en el paso del conector del arnés de cableado del OEM.

Consulte Procedimiento 019-417

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 108 - 132 Ω
  • Si la resistencia se encuentra entre las siguientes especificaciones, continúe con el proceso de escalamiento técnico: 108 - 132 Ω

Linked Solutions

  • Ninguno

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Parent Solution

8 - Revisión de circuito abierto en el arnés del enlace de datos J1939

Solución: S00004534

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el componente del enlace de datos correspondiente del arnés de cableado del enlace de datos.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija J1939 (+) en el conector del arnés de cableado del componente de enlace de datos correspondiente y la clavija J1939 (+) del componente de enlace de datos en el conector del ECM del arnés de cableado del enlace de datos.
  • Mida la resistencia entre la clavija J1939 (-) en el conector del arnés de cableado del componente de enlace de datos correspondiente y la clavija J1939 (-) del componente de enlace de datos en el conector del ECM del arnés de cableado del enlace de datos.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del enlace de datos J1939: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - Revisión de los ohmios del resistor de terminación del OEM en el enlace de datos J1939

Solución: S00000907

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el resistor de terminación del OEM del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre las clavijas del resistor de terminación del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no cumple con las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el resistor de terminación del OEM: 108 - 132 Ω

Linked Solutions

  • Ninguno

Reparación

  • En caso de que el resistor de terminación del OEM no funcione correctamente, reemplácelo.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

10 - Resistencia de terminación incorrecta en el enlace de datos J1939 por un componente relacionado con el enlace de datos J1939

Solución: S00001002

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del conector de paso del arnés de cableado del OEM.
  • Vuelva a conectar el resistor de terminación del OEM si lo desconectó previamente.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) y la clavija (-) del enlace de datos SAE J1939 en el paso del conector del arnés de cableado del OEM.

Consulte Procedimiento 019-417

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no está dentro de las especificaciones, vaya a la sección Soluciones vinculadas: 108 - 132 Ω

Linked Solutions

  • Revisión de la resistencia del cable J1939 en el conector de paso para cada componente

Consulte S00001003

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

10.1 - Revisión de la resistencia del cable J1939 en el conector de paso para cada componente

Solución: S00001003

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del conector de paso del arnés de cableado del OEM.
  • Vuelva a conectar el resistor de terminación del OEM si lo desconectó previamente.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

Revise los componentes que se indican a continuación si corresponde:

  • Mida la resistencia entre la clavija (+) del enlace de datos SAE 1939 y la clavija (-) del enlace de datos SAE J1939 en el paso del conector del arnés de cableado del OEM para cada componente mientras desconecta uno a la vez.
  • Desconecte el sensor de NOx de la salida de postratamiento.
  • Desconecte el módulo del sensor de temperatura de postratamiento
  • Desconecte el sensor de partículas de postratamiento.
  • Desconecte el sensor de nivel del tanque de fluido de escape diésel postratamiento
  • Desconecte el sensor de temperatura del fluido de escape diésel de postratamiento
  • Desconecte el sensor de calidad de fluido de escape diésel de postratamiento
  • Desconecte el sensor de NH3 intermedio de postratamiento.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no se encuentra dentro de los 108 ohmios a 132 ohmios pero está dentro de las especificaciones de 108 ohmios a 132 ohmios cuando se desconectó el componente J1939, quiere decir que se detectó que el componente J1939 no funciona correctamente.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de nivel del tanque de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

  • Reemplace el sensor de temperatura del fluido de escape diésel postratamiento.

Consulte el Manual de servicio de OEM

  • Reemplace el sensor de calidad de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Reemplace el sensor de NOx de salida de postratamiento.

Consulte Procedimiento 019-451

  • Reemplace el módulo del sensor de temperatura del DOC de postratamiento.

Consulte Procedimiento 019-449

  • Reemplace el sensor de partículas de postratamiento

Consulte Procedimiento 019-478

  • Reemplace el sensor de NH3 intermedio de postratamiento.

Consulte Procedimiento 019-479

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

11 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 4691 | SPN: 5585 | FMI: 18
Presión de arranque del conducto 1 de medición del inyector del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El motor no arranca
  3. El componente del sistema de combustible de baja presión funciona mal
  4. Revisión de la restricción en la entrada del combustible
  5. Revisión de aire en el combustible
  6. Revisión de presión de la bomba de engranes y el diferencial del filtro de combustible
  7. Revisión del flujo de retorno del inyector de combustible
  8. Prueba de aislamiento del inyector de combustible
  9. Flujo excesivo de retorno de la válvula de alivio de presión del combustible
  10. Prueba de rendimiento de la bomba de combustible de alta presión
  11. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000104

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Voltaje: 1117
  • Suministro 1 del sensor: 352, 386
  • Combustible: 271, 272, 322, 323, 324, 325, 331, 332, 449, 451, 452, 1911, 2311, 2372

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El motor no arranca

Solución: S00000629

Verificación

Condiciones

  • Conecte el interruptor de llave.

Acción

  • Intente arrancar el motor.

Especificaciones

  • Si el motor arranca, proceda con la siguiente solución.
  • Si el motor no arranca, restablezca la búsqueda a Marcha sin arranque.

Linked Solutions

  • Ninguno

Reparación

  • Restablecimiento de la búsqueda Marcha sin arranque.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El componente del sistema de combustible de baja presión funciona mal

Solución: S00005122

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el tanque de combustible para ver si el suministro de combustible es suficiente.

Consulte el Manual de servicio de OEM

  • Inspeccione visualmente las líneas de suministro de combustible del motor para detectar signos de torceduras, daños o fugas de combustible.

Consulte Procedimiento 006-024

Especificaciones

  • Si no se observan daños o fugas, vaya a la sección Soluciones vinculadas.
  • Si se encuentran daños o fugas en el sistema de combustible del OEM, vaya a la sección Reparar.

Linked Solutions

  • Revisión de la restricción en la entrada del combustible

Consulte S00001206

  • Revisión de aire en el combustible

Consulte S00001205

  • Revisión de presión de la bomba de engranes y el diferencial del filtro de combustible

Consulte S00005034

Reparación

  • Repare o reemplace las líneas de combustible del OEM.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3.1 - Revisión de la restricción en la entrada del combustible

Solución: S00001206

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Mida la restricción de entrada de combustible.

Consulte Procedimiento 006-020

Especificaciones

Si la restricción de entrada es excesiva, busque la causa principal:

Revise los componentes que se indican a continuación si corresponde:

  • Filtros de combustible del lado de succión obstruidos.
  • Calentador de combustible restringido.

Consulte el Manual de servicio de OEM

  • Líneas de combustible del OEM restringidas.

Consulte el Manual de servicio de OEM

  • Placa de enfriamiento del ECM restringida.

Consulte Procedimiento 006-006

  • Válvula de retención de la placa de enfriamiento del ECM restringida.

Consulte Procedimiento 006-006

  • Líneas de combustible del OEM restringidas.

Consulte el Manual de servicio de OEM

  • Tubos verticales del tanque de combustible restringidos.

Consulte el Manual de servicio de OEM

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el filtro de combustible.

Consulte el Manual de servicio de OEM

  • Repare o reemplace el calentador de combustible.

Consulte el Manual de servicio de OEM

  • Repare o reemplace las líneas de combustible del OEM.

Consulte el Manual de servicio de OEM

  • Repare o reemplace la placa de enfriamiento del ECM.

Consulte Procedimiento 006-006

  • Repare o reemplace la válvula de retención de la placa de enfriamiento del ECM.

Consulte Procedimiento 006-006

  • Repare o reemplace el tubo vertical del tanque de combustible.

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.2 - Revisión de aire en el combustible

Solución: S00001205

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Verifique que el nivel de combustible en el tanque sea suficiente

Acción

  • Permita que el motor alcance la temperatura de funcionamiento.
  • Si el motor no arranca, entonces realice la prueba mientras da marcha al motor.
  • Revise si se está absorbiendo aire dentro del combustible.

Consulte Procedimiento 006-003

Especificaciones

  • Si hay aire en el flujo de combustible, quiere decir que se ha detectado una línea de suministro de combustible dañada, un filtro de combustible flojo o dañado, o una conexión floja.

Linked Solutions

  • Ninguno

Reparación

  • Apriete la conexión floja o reemplace el componente dañado que permite el ingreso de aire al sistema de combustible.

Consulte Procedimiento 006-003

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.3 - Revisión de presión de la bomba de engranes y el diferencial del filtro de combustible

Solución: S00005034

Verificación

Condiciones

  • Conecte el interruptor de llave.

Acción

  • Efectúe la prueba de restricción del filtro de combustible.

Consulte Procedimiento 005-236

Especificaciones

  • Si la presión no se encuentra dentro de las especificaciones de la entrada del filtro de presión del combustible, quiere decir que se ha detectado un problema de funcionamiento en la bomba de engranes de la bomba de combustible.
  • Si la presión de la bomba de engranes de la bomba de combustible se encuentra dentro de las especificaciones y la presión diferencial no cumple con las especificaciones, quiere decir que se ha detectado un filtro de combustible obstruido o bloqueado.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el filtro de combustible.

Consulte Procedimiento 006-065

  • Reemplace la bomba de engranes de la bomba de combustible.

Consulte Procedimiento 005-025

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Revisión del flujo de retorno del inyector de combustible

Solución: S00000631

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Realice la prueba de flujo de retorno del inyector de alta presión.

Consulte Procedimiento 005-236

Especificaciones

  • Si la prueba de flujo de retorno del inyector de alta presión está fuera de las especificaciones, apriete las tuercas del conector del inyector de combustible y vuelva a realizar la prueba de flujo de retorno del inyector de alta presión.
  • Si la prueba del flujo de retorno del inyector de alta presión todavía está fuera de la especificación, vaya a la sección de Soluciones vinculadas.

Linked Solutions

  • Prueba de aislamiento del inyector de combustible

Consulte S00001280

Reparación

  • Revise el torque en las tuercas de retención del conector de combustible y apriete si es necesario.

Consulte Procedimiento 006-052

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4.1 - Prueba de aislamiento del inyector de combustible

Solución: S00001280

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de aislamiento de flujo de retorno del inyector de alta presión.

Consulte Procedimiento 005-236

Especificaciones

  • Si la prueba de aislamiento de flujo de retorno del inyector de alta presión identifica un inyector de combustible que no cumple con las especificaciones, quiere decir que se detectó un problema de funcionamiento del inyector.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5 - Flujo excesivo de retorno de la válvula de alivio de presión del combustible

Solución: S00000632

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Realice la prueba de flujo de retorno de la válvula de alivio de presión de combustible.

Consulte Procedimiento 005-236

Especificaciones

  • Si el flujo de retorno del conducto del combustible no cumple con las especificaciones en la válvula de alivio de presión del conducto de combustible, quiere decir que se detectó un problema de funcionamiento en la válvula de alivio del conducto del combustible.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la válvula de alivio de presión del combustible.

Consulte Procedimiento 006-061

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Prueba de rendimiento de la bomba de combustible de alta presión

Solución: S00005120

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Realice la prueba de rendimiento de la bomba de combustible de alta presión.

Consulte Procedimiento 005-236

Especificaciones

  • Si el flujo de combustible medido en la herramienta de servicio de la bomba de combustible de alta presión al régimen registrado del motor se encuentra en la zona superior del gráfico, significa que la bomba de combustible funciona correctamente.

Consulte Procedimiento 005-236

  • Si el flujo de combustible medido en la herramienta de servicio de la bomba de combustible de alta presión al régimen registrado del motor se encuentra en la zona inferior del gráfico, significa que se detectó un problema de funcionamiento en la bomba de combustible.

Consulte Procedimiento 005-236

  • Si las lecturas de la prueba se encuentran en la zona gris, se debe retirar la cabeza de la bomba de combustible y se debe inspeccionar el árbol de levas de la bomba de combustible y los rodillos de levantaválvulas del árbol de levas de la bomba de combustible.

Consulte Procedimiento 005-236

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la cabeza de la bomba de combustible.

Consulte Procedimiento 005-227

  • Reemplace la bomba de combustible de alta presión.

Consulte Procedimiento 005-227

Consulte tsb140019

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 4726 | SPN: 1239 | FMI: 16
Fuga del combustible del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del flujo de retorno del inyector de combustible
  3. Prueba de aislamiento del inyector de combustible
  4. Flujo excesivo de retorno de la válvula de alivio de presión del combustible
  5. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000103

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible: 322, 323, 324, 325, 331, 332, 451, 452, 2343, 2372

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del flujo de retorno del inyector de combustible

Solución: S00000631

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Realice la prueba de flujo de retorno del inyector de alta presión.

Consulte Procedimiento 005-236

Especificaciones

  • Si la prueba de flujo de retorno del inyector de alta presión está fuera de las especificaciones, apriete las tuercas del conector del inyector de combustible y vuelva a realizar la prueba de flujo de retorno del inyector de alta presión.
  • Si la prueba del flujo de retorno del inyector de alta presión todavía está fuera de la especificación, vaya a la sección de Soluciones vinculadas.

Linked Solutions

  • Prueba de aislamiento del inyector de combustible

Consulte S00001280

Reparación

  • Revise el torque en las tuercas de retención del conector de combustible y apriete si es necesario.

Consulte Procedimiento 006-052

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Prueba de aislamiento del inyector de combustible

Solución: S00001280

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de aislamiento de flujo de retorno del inyector de alta presión.

Consulte Procedimiento 005-236

Especificaciones

  • Si la prueba de aislamiento de flujo de retorno del inyector de alta presión identifica un inyector de combustible que no cumple con las especificaciones, quiere decir que se detectó un problema de funcionamiento del inyector.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Flujo excesivo de retorno de la válvula de alivio de presión del combustible

Solución: S00000632

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Realice la prueba de flujo de retorno de la válvula de alivio de presión de combustible.

Consulte Procedimiento 005-236

Especificaciones

  • Si el flujo de retorno del conducto del combustible no cumple con las especificaciones en la válvula de alivio de presión del conducto de combustible, quiere decir que se detectó un problema de funcionamiento en la válvula de alivio del conducto del combustible.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la válvula de alivio de presión del combustible.

Consulte Procedimiento 006-061

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 4727 | SPN: 157 | FMI: 15
Presión del conducto 1 de medición del inyector del motor: datos válidos, pero por encima del rango de funcionamiento normal - Nivel menos grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión de aire en el combustible
  3. Alta restricción en la línea de drenado de combustible
  4. Alta restricción en la línea de drenado de combustible
  5. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000102

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible: 322, 323, 324, 325, 331, 332, 451, 452

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión de aire en el combustible

Solución: S00004548

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Verifique que el nivel de combustible en el tanque sea suficiente

Acción

  • Revise si se está absorbiendo aire dentro del combustible.

Consulte Procedimiento 006-003

Especificaciones

  • Si hay aire en el flujo de combustible, quiere decir que se ha detectado una línea de suministro de combustible dañada, un filtro de combustible flojo o dañado, o una conexión floja.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace los siguientes componentes si se detectaron fuera de la especificación:

  • Apriete la conexión floja o reemplace el componente dañado que permite el ingreso de aire al sistema de combustible.

Consulte Procedimiento 006-024

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Alta restricción en la línea de drenado de combustible

Solución: S00008180

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si la línea de drenaje de combustible está obstruida o restringida.
  • Mida la restricción en la línea de drenado de combustible.

Consulte Procedimiento 006-012

Especificaciones

  • Si la restricción en la línea de drenado de combustible no está dentro de las especificaciones, quiere decir que se detectó alta restricción en la línea de drenado de combustible.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la línea de drenado de combustible.

Consulte Procedimiento 006-013

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Alta restricción en la línea de drenado de combustible

Solución: S00000537

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Motor en funcionamiento.

Acción

  • Revise si hay una línea de drenado de combustible bloqueada o restringida.
  • Mida la restricción en la línea de drenado de combustible.

Consulte Procedimiento 006-012

Especificaciones

  • Si la restricción en la línea de drenado de combustible no está dentro de las especificaciones, quiere decir que se detectó alta restricción en la línea de drenado de combustible.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la línea de drenado de combustible.

Consulte Procedimiento 006-013

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 4728 | SPN: 1209 | FMI: 18
Presión del gas de escape: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Fugas en el sistema de admisión de aire
  3. Fuga en el enfriador del aire de carga o en el sistema de escape
  4. Alta restricción de escape
  5. Revisión de circuito abierto del sensor de presión de gases de escape
  6. Cortocircuito de clavija a clavija en el circuito del sensor de presión de gases de escape
  7. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000101

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Voltaje: 3724
  • Colector de admisión: 122, 123, 124, 125, 2973, 3361
  • Presión de gases de escape: 2373, 2374, 2554
  • EGR: 1228, 1896, 1961, 2272, 2349, 2353, 3382, 3383
  • Presión diferencial de EGR: 1866, 1867, 2273, 2274
  • Turbocompresor: 1898, 2198, 2387, 2449, 2634, 2635, 2636
  • Acelerador de admisión: 175, 176, 177, 3539, 3541, 3542

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Fugas en el sistema de admisión de aire

Solución: S00008386

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si el sistema de admisión de aire presenta fugas.
  • Inspeccione visualmente si las tuberías de admisión presentan fugas de aire.

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del control de aire con fugas.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace los componentes con fuga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Fuga en el enfriador del aire de carga o en el sistema de escape

Solución: S00008815

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si las mangueras del enfriador de aire de carga presentan fugas de aire.
  • Pruebe a presión el enfriador del aire de carga en busca de fugas.

Consulte Procedimiento 010-027

Especificaciones

  • Si se encuentra alguna fuga, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el enfriador del aire de carga.

Consulte Procedimiento 010-027

  • Repare o reemplace las mangueras del enfriador del aire de carga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Alta restricción de escape

Solución: S00000324

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Compruebe la restricción del escape.

Consulte Procedimiento 011-009

Especificaciones

  • Si la restricción del escape no está dentro de las especificaciones, entonces se detectó una restricción en el escape.

Consulte Procedimiento 018-020

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Revise la cara del catalizador de oxidación diésel de postratamiento en busca de obstrucciones.

Consulte Procedimiento 011-049

  • Revise la cara del filtro de partículas diésel de postratamiento en busca de obstrucciones.

Consulte Procedimiento 011-041

  • Revise si hay depósitos en el tubo de descomposición.

Consulte Procedimiento 011-062

  • Revise la cara del catalizador de SCR de postratamiento para ver si hay obstrucciones.

Consulte Procedimiento 011-036

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Revisión de circuito abierto del sensor de presión de gases de escape

Solución: S00000778

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del gas de escape del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de presión del gas de escape en el conector del arnés de cableado del motor del sensor de presión del gas de escape y la clavija de SEÑAL del sensor de presión del gas de escape en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de presión del gas de escape en el conector del arnés de cableado del motor del sensor de presión del gas de escape y la clavija de SUMINISTRO del sensor de presión del gas de escape en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Cortocircuito de clavija a clavija en el circuito del sensor de presión de gases de escape

Solución: S00000775

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el sensor de presión del gas de escape del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de presión de gases de escape en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 4731 | SPN: 3031 | FMI: 13
Sensor de temperatura del tanque de fluido de escape diésel de postratamiento 1: descalibrado

Troubleshooting Summary

  1. Verificación del historial de revisión de calibración de ECM
  2. El sensor de temperatura del tanque de fluido de escape diésel de postratamiento tiene un mal funcionamiento

1 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - El sensor de temperatura del tanque de fluido de escape diésel de postratamiento tiene un mal funcionamiento

Solución: S00004854

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla permanece activo después de verificar todas las soluciones anteriores, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura del tanque de fluido de escape diésel de postratamiento.

Linked Solutions

  • Ninguno

Reparación

Si se ha reemplazado una unidad de sensor de nivel, temperatura y calidad del tanque de fluido de escape diésel de postratamiento dentro de los últimos 90 días, siga el proceso de escalamiento técnico ANTES de realizar cualquier acción de reparación indicada a continuación:

El sensor del nivel del tanque de fluido de escape diésel de postratamiento es una parte integrada de la unidad del sensor del nivel del tanque de fluido de escape diésel de postratamiento, temperatura y calidad y no puede recibir servicio.

  • Reemplace el sensor de temperatura del tanque de fluido de escape diésel postratamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 4732 | SPN: 1761 | FMI: 13
Sensor del nivel del tanque de fluido de escape diésel de postratamiento 1: descalibrado

Troubleshooting Summary

  1. Sensor de nivel del tanque de fluido de escape diésel de postratamiento con mal funcionamiento
  2. Verificación del historial de revisión de calibración de ECM

1 - Sensor de nivel del tanque de fluido de escape diésel de postratamiento con mal funcionamiento

Solución: S00000982

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla se encuentra activo y no se registran otros códigos de falla, se ha detectado un mal funcionamiento en el sensor de calidad, temperatura y nivel del tanque de fluido de escape diésel de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de nivel del tanque de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 4739 | SPN: 1761 | FMI: 11
Sensor del nivel del tanque de fluido de escape diésel de postratamiento 1: causa raíz desconocida

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Sensor de nivel del tanque de fluido de escape diésel de postratamiento con mal funcionamiento
  3. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00001187

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sistema de fluido de escape diésel postratamiento: 3868, 4572

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Sensor de nivel del tanque de fluido de escape diésel de postratamiento con mal funcionamiento

Solución: S00000983

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla se activa o desactiva con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y no se han registrado otros códigos de falla, quiere decir que se detectó que el sensor de nivel del tanque de fluido de escape diésel de postratamiento tiene problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de nivel del tanque de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 4745 | SPN: 3515 | FMI: 11
Temperatura 2 del fluido de escape diésel de postratamiento 1: causa raíz desconocida

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Verificación del historial de revisión de calibración de ECM
  3. Sensor de calidad de fluido de escape diésel de postratamiento con mal funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000100

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sistema de fluido de escape diésel postratamiento: 3868, 4572, 4677

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Sensor de calidad de fluido de escape diésel de postratamiento con mal funcionamiento

Solución: S00000933

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un sensor de calidad de fluido de escape diésel de postratamiento con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de calidad de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 4747 | SPN: 3217 | FMI: 20
Sensor de oxígeno de admisión de postratamiento: datos no racionales: derivación alta

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Problema de funcionamiento del sensor de admisión postratamiento y de los sensores de NOx de salida
  3. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000099

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Postratamiento de NOx: 1885, 3232, 3649, 3682, 3748
  • Colector de admisión: 122, 123, 124, 125, 2973, 4612
  • Temperatura del colector de admisión: 155, 488, 2964
  • Presión barométrica: 221, 222, 295
  • Turbocompresor: 595, 687, 1962, 1976, 2198, 2288, 2387, 2449, 2634, 2636, 4956, 4957, 5177
  • EGR: 1228, 1896, 1961, 2272, 2349, 2353, 2961, 2962
  • Presión diferencial de EGR: 2273, 2274
  • Oxígeno de salida de postratamiento: 4749, 4751

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Problema de funcionamiento del sensor de admisión postratamiento y de los sensores de NOx de salida

Solución: S00000991

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Verifique que la instalación del sensor de NOx de admisión de postratamiento sea correcta.

Consulte Procedimiento 019-463

Especificaciones

  • Si el código de falla 4749 o 4751 no se encuentra activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas, quiere decir que se detectó un mal funcionamiento en el sensor de NOx de admisión de postratamiento.
  • Si el código de falla 4749 o 4751 sigue activo o inactivo en más de un conteo registrado dentro de las últimas 25 horas, quiere decir que se detectó un mal funcionamiento en el sensor de NOx de admisión de postratamiento y un mal funcionamiento del sensor de NOx de salida de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de NOx de la admisión de postratamiento.

Consulte Procedimiento 019-463

  • Reemplace el sensor de NOx de salida de postratamiento.

Consulte Procedimiento 019-451

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 4748 | SPN: 3217 | FMI: 21
Sensor de oxígeno de admisión de postratamiento: datos no racionales: derivación baja

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Problema de funcionamiento del sensor de admisión postratamiento y de los sensores de NOx de salida
  3. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000098

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Voltaje: 1938
  • Postratamiento de NOx: 1885, 3232, 3649, 3682, 3748
  • Colector de admisión: 122, 123, 124, 125, 4612
  • Temperatura del colector de admisión: 155, 488, 2973
  • Presión barométrica: 221, 222, 295
  • Turbocompresor: 595, 687, 1962, 1976, 2198, 2288, 2387, 2449, 2634, 2635, 2636, 4956, 4957, 5177
  • EGR: 1228, 1896, 1961, 2272, 2349, 2353, 2961, 2962
  • Presión diferencial de EGR: 2273, 2274

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Problema de funcionamiento del sensor de admisión postratamiento y de los sensores de NOx de salida

Solución: S00000991

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Verifique que la instalación del sensor de NOx de admisión de postratamiento sea correcta.

Consulte Procedimiento 019-463

Especificaciones

  • Si el código de falla 4749 o 4751 no se encuentra activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas, quiere decir que se detectó un mal funcionamiento en el sensor de NOx de admisión de postratamiento.
  • Si el código de falla 4749 o 4751 sigue activo o inactivo en más de un conteo registrado dentro de las últimas 25 horas, quiere decir que se detectó un mal funcionamiento en el sensor de NOx de admisión de postratamiento y un mal funcionamiento del sensor de NOx de salida de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de NOx de la admisión de postratamiento.

Consulte Procedimiento 019-463

  • Reemplace el sensor de NOx de salida de postratamiento.

Consulte Procedimiento 019-451

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 4749 | SPN: 3227 | FMI: 20
Oxígeno de salida de postratamiento: datos no racionales: derivación alta

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Superficie de montaje del sensor de presión diferencial de la EGR con fuga
  3. El sensor de NOx de salida de postratamiento tiene acumulación de carbono
  4. El enfriador de carga de aire está restringido
  5. Verificación del historial de revisión de calibración de ECM
  6. El sensor de NOx de la salida de postratamiento no está funcionando correctamente.

1 - Revise si hay códigos de falla primarios

Solución: S00000097

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Postratamiento de NOx: 1887, 2771, 3583, 3681, 3749
  • Temperatura del colector de admisión: 155, 488, 2964
  • Colector de admisión: 122, 123, 124, 125, 2973, 4612
  • Presión barométrica: 221, 222, 295
  • Turbocompresor: 595, 687, 1962, 1976, 2198, ,2288, 2387, 2449, 2634, 2636, 4956, 4957, 5177
  • EGR: 1228, 1896, 1961, 2272, 2349, 2353, 2961, 2962
  • Presión diferencial de EGR: 2273, 2274
  • Voltaje: 1938

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Superficie de montaje del sensor de presión diferencial de la EGR con fuga

Solución: S00001114

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite el sensor de presión diferencial de EGR.

Consulte Procedimiento 019-370

  • Inspeccione las juntas tóricas entre el sensor de presión diferencial de EGR y la superficie de montaje.

Consulte Procedimiento 019-370

  • Inspeccione el sensor de presión diferencial de EGR.

Consulte Procedimiento 019-370

Las fugas se deben apreciar fácilmente por los rastros de hollín; sin embargo, puede ser necesario desmontar el sensor para comprobar el correcto sellado en las juntas tóricas entre el sensor de presión diferencial de la EGR y la superficie de montaje.

Especificaciones

  • Si se detectan fugas en la superficie de montaje del sensor de presión diferencial de la EGR, continúe a la sección Reparar.
  • Si se encuentra alguna acumulación de carbono, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Limpie o reemplace el sensor de presión diferencial de EGR.

Consulte Procedimiento 019-370

  • Limpie la superficie de montaje del sensor de presión diferencial de la EGR.

Consulte Procedimiento 011-066

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El sensor de NOx de salida de postratamiento tiene acumulación de carbono

Solución: S00000540

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Retire el sensor de NOx de salida de postratamiento.

Acción

  • Verifique que el sensor de NOx de salida de postratamiento correcto esté instalado de acuerdo con la configuración del motor (12 o 24 voltios).
  • Inspeccione la punta del sensor en busca de daños o acumulación de carbono.

Especificaciones

  • Si el sensor de NOx de salida de postratamiento está dañado o tiene acumulación de carbono, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de NOx de salida de postratamiento.

Consulte Procedimiento 019-451

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - El enfriador de carga de aire está restringido

Solución: S00001005

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Motor en funcionamiento.

Acción

  • Revise el diferencial de presión a través del enfriador de carga de aire.

Consulte Procedimiento 010-027

Especificaciones

  • Si el enfriador de aire de carga no cumple con las especificaciones, entonces se detectó un problema de funcionamiento en el enfriador del aire de carga.

Consulte Procedimiento 010-027

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el enfriador del aire de carga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - El sensor de NOx de la salida de postratamiento no está funcionando correctamente.

Solución: S00000994

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo en más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un mal funcionamiento en el sensor de NOx de la salida de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de NOx de salida de postratamiento.

Consulte Procedimiento 019-451

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 4751 | SPN: 3227 | FMI: 21
Oxígeno de salida de postratamiento: datos no racionales: derivación baja

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Superficie de montaje del sensor de presión diferencial de la EGR con fuga
  3. El sensor de NOx de salida de postratamiento tiene acumulación de carbono
  4. El enfriador de carga de aire está restringido
  5. Verificación del historial de revisión de calibración de ECM
  6. El sensor de NOx de la salida de postratamiento no está funcionando correctamente.

1 - Revise si hay códigos de falla primarios

Solución: S00000096

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Postratamiento de NOx: 1887, 2771, 3583, 3681, 3749
  • Colector de admisión: 122, 123, 124, 125, 2973, 4612
  • Presión barométrica: 221, 222, 295
  • Temperatura del colector de admisión: 488
  • Turbocompresor: 687, 1962, 1976, 2198, 2288, 2387, 2449, 2634, 2636, 4956, 4957, 5177
  • EGR: 1228, 1896, 1961, 2272, 2349, 22353, 2961, 2962
  • Presión diferencial de EGR: 2273, 2274
  • Voltaje: 1938

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Superficie de montaje del sensor de presión diferencial de la EGR con fuga

Solución: S00001114

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite el sensor de presión diferencial de EGR.

Consulte Procedimiento 019-370

  • Inspeccione las juntas tóricas entre el sensor de presión diferencial de EGR y la superficie de montaje.

Consulte Procedimiento 019-370

  • Inspeccione el sensor de presión diferencial de EGR.

Consulte Procedimiento 019-370

Las fugas se deben apreciar fácilmente por los rastros de hollín; sin embargo, puede ser necesario desmontar el sensor para comprobar el correcto sellado en las juntas tóricas entre el sensor de presión diferencial de la EGR y la superficie de montaje.

Especificaciones

  • Si se detectan fugas en la superficie de montaje del sensor de presión diferencial de la EGR, continúe a la sección Reparar.
  • Si se encuentra alguna acumulación de carbono, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Limpie o reemplace el sensor de presión diferencial de EGR.

Consulte Procedimiento 019-370

  • Limpie la superficie de montaje del sensor de presión diferencial de la EGR.

Consulte Procedimiento 011-066

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El sensor de NOx de salida de postratamiento tiene acumulación de carbono

Solución: S00000540

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Retire el sensor de NOx de salida de postratamiento.

Acción

  • Verifique que el sensor de NOx de salida de postratamiento correcto esté instalado de acuerdo con la configuración del motor (12 o 24 voltios).
  • Inspeccione la punta del sensor en busca de daños o acumulación de carbono.

Especificaciones

  • Si el sensor de NOx de salida de postratamiento está dañado o tiene acumulación de carbono, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de NOx de salida de postratamiento.

Consulte Procedimiento 019-451

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - El enfriador de carga de aire está restringido

Solución: S00001005

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Motor en funcionamiento.

Acción

  • Revise el diferencial de presión a través del enfriador de carga de aire.

Consulte Procedimiento 010-027

Especificaciones

  • Si el enfriador de aire de carga no cumple con las especificaciones, entonces se detectó un problema de funcionamiento en el enfriador del aire de carga.

Consulte Procedimiento 010-027

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el enfriador del aire de carga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - El sensor de NOx de la salida de postratamiento no está funcionando correctamente.

Solución: S00000994

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo en más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un mal funcionamiento en el sensor de NOx de la salida de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de NOx de salida de postratamiento.

Consulte Procedimiento 019-451

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 4768 | SPN: 3521 | FMI: 11
Propiedad del fluido de escape diésel de postratamiento 1: causa raíz desconocida

Troubleshooting Summary

  1. El fluido de escape diésel de postratamiento está contaminado
  2. Verificación del historial de revisión de calibración de ECM
  3. Sensor de calidad de fluido de escape diésel de postratamiento con mal funcionamiento

1 - El fluido de escape diésel de postratamiento está contaminado

Solución: S00000563

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el fluido de escape diésel en el tanque para ver si hay signos de desechos o contaminación.

Consulte Procedimiento 011-056

  • Use un refractómetro de fluido de escape diésel para medir la concentración del fluido de escape diésel en el tanque.

Consulte el Boletín de servicio 4021566

Especificaciones

  • Si hay signos de contaminantes en el fluido de escape diésel de postratamiento, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Drene el tanque de fluido de escape diésel, límpielo minuciosamente y vuelva a llenarlo con fluido de escape diésel puro.

Consulte Procedimiento 011-056

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Sensor de calidad de fluido de escape diésel de postratamiento con mal funcionamiento

Solución: S00000933

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un sensor de calidad de fluido de escape diésel de postratamiento con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de calidad de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 4769 | SPN: 1761 | FMI: 10
Sensor de nivel del tanque de fluido de escape diésel de postratamiento 1: tasa de cambio anormal

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El nivel del fluido de escape diésel de postratamiento es bajo
  3. Sensor de nivel del tanque de fluido de escape diésel de postratamiento con mal funcionamiento
  4. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000093

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sistema de fluido de escape diésel postratamiento: 1668, 1669, 3242, 3497, 3868, 4679, 4732, 4738, 4739

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El nivel del fluido de escape diésel de postratamiento es bajo

Solución: S00000798

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Llene el tanque de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

Especificaciones

  • Si el código de falla se desactiva, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Llene el tanque de fluido de escape diésel de postratamiento completamente.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Sensor de nivel del tanque de fluido de escape diésel de postratamiento con mal funcionamiento

Solución: S00002687

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Llene el tanque de fluido de escape diésel de postratamiento.
  • Espere 120 segundos.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 120 segundos.
  • Revise el indicador de fluido de escape diésel de postratamiento en el tablero de instrumentos.

Especificaciones

  • Si el código de falla está activo y el indicador de fluido de escape diésel de postratamiento en el tablero de instrumentos indica que el tanque está lleno, quiere decir que se detectó un mal funcionamiento del sensor de nivel, temperatura y calidad del tanque de fluido de escape diésel.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de nivel del tanque de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 483 | SPN: 1349 | FMI: 3
Circuito del sensor de presión del conducto 2 de medición del inyector: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje de del sensor de presión del conducto de combustible
  3. Revisión del voltaje del sensor de presión del conducto de combustible en el ECM
  4. Respuesta del circuito del sensor de presión 2 del conducto de combustible
  5. Respuesta del circuito del sensor de presión del conducto de combustible en el ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000094

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 1 del sensor: 386
  • Suministro 6 del sensor: 515

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje de del sensor de presión del conducto de combustible

Solución: S00000616

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del conducto de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión del conducto de combustible y la clavija de RETORNO del sensor de presión del conducto de combustible, en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del voltaje del sensor de presión del conducto de combustible en el ECM

Consulte S00000617

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión del voltaje del sensor de presión del conducto de combustible en el ECM

Solución: S00000617

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión del conducto de combustible y la clavija de RETORNO del sensor de presión del conducto de combustible en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del sensor de presión 2 del conducto de combustible

Solución: S00000380

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión 2 del conducto de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SEÑAL 2 y la clavija de RETORNO del sensor de presión del conducto del combustible en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de presión 2 del conducto de combustible: 484

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión 2 del conducto de combustible.

Consulte Procedimiento 019-115

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Respuesta del circuito del sensor de presión del conducto de combustible en el ECM

Solución: S00000878

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable puente entre la clavija de SEÑAL 2 del sensor de presión del conducto de combustible y la clavija de RETORNO del sensor de presión del conducto de combustible en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el cable de puente colocado, quiere decir que se detectó un mal funcionamiento en el ECM: 484
  • Si el siguiente código de falla se activa con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor: 484

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 4839 | SPN: 3667 | FMI: 31
Cierre del aire del motor: condición existente

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000998

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Acelerador de admisión: 175, 176, 177, 3539, 3541, 3542, 5879, 5881, 5882

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 484 | SPN: 1349 | FMI: 4
Circuito del sensor de presión del conducto 2 de medición del inyector: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje de del sensor de presión del conducto de combustible
  3. Revisión del voltaje del sensor de presión del conducto de combustible en el ECM
  4. Respuesta del circuito del sensor de presión 2 del conducto de combustible
  5. Respuesta del circuito del sensor de presión del conducto de combustible en el ECM
  6. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000095

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 6 del sensor: 516

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje de del sensor de presión del conducto de combustible

Solución: S00000616

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del conducto de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión del conducto de combustible y la clavija de RETORNO del sensor de presión del conducto de combustible, en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del voltaje del sensor de presión del conducto de combustible en el ECM

Consulte S00000617

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión del voltaje del sensor de presión del conducto de combustible en el ECM

Solución: S00000617

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión del conducto de combustible y la clavija de RETORNO del sensor de presión del conducto de combustible en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del sensor de presión 2 del conducto de combustible

Solución: S00000381

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión 2 del conducto de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el sensor desconectado, quiere decir que se detectó un mal funcionamiento en el sensor de presión 2 del conducto de combustible: 483

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión del conducto de combustible.

Consulte Procedimiento 019-115

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Respuesta del circuito del sensor de presión del conducto de combustible en el ECM

Solución: S00000879

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM. 483
  • Si el siguiente código de falla se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 483

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 4842 | SPN: 3364 | FMI: 15
Calidad del fluido de escape diésel de postratamiento: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. Hay varios boletines de servicio técnico disponibles
  2. El fluido de escape diésel de postratamiento está contaminado
  3. Verificación del historial de revisión de calibración de ECM

1 - Hay varios boletines de servicio técnico disponibles

Solución: S00005092

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • El boletín de servicio técnico está disponible.

Consulte tsb170054

  • Si el motor no está en una aplicación Navistar, vaya a la siguiente solución.
  • El boletín de servicio técnico está disponible.

Consulte tsb160031

  • Si el motor no está en una aplicación PACCAR™, vaya a la siguiente solución.
  • El boletín de servicio técnico está disponible.

Consulte tsb200189

Especificaciones

  • Si el boletín de servicio técnico es aplicable, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Complete la acción descrita en el boletín de servicio técnico.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - El fluido de escape diésel de postratamiento está contaminado

Solución: S00000563

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el fluido de escape diésel en el tanque para ver si hay signos de desechos o contaminación.

Consulte Procedimiento 011-056

  • Use un refractómetro de fluido de escape diésel para medir la concentración del fluido de escape diésel en el tanque.

Consulte el Boletín de servicio 4021566

Especificaciones

  • Si hay signos de contaminantes en el fluido de escape diésel de postratamiento, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Drene el tanque de fluido de escape diésel, límpielo minuciosamente y vuelva a llenarlo con fluido de escape diésel puro.

Consulte Procedimiento 011-056

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 488 | SPN: 105 | FMI: 16
Temperatura del colector de admisión 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Comprobaciones básicas de alta temperatura del colector de admisión
  3. El radiador tiene una obstrucción externa
  4. Sensor de temperatura del colector de admisión pegado en rango
  5. El termostato está funcionando mal
  6. Prueba de temperatura de apertura fuera del chasís
  7. Problemas de funcionamiento del mando o de los controles del ventilador de enfriamiento
  8. Componente de cabeza dañado o fuera de ajuste
  9. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000106

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Temperatura del colector de admisión: 153, 154
  • Circuito de control del ventilador: 245, 2377

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Comprobaciones básicas de alta temperatura del colector de admisión

Solución: S00000459

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el filtro de aire para asegurarse de que no esté obstruido.

Consulte Procedimiento 010-031

  • Inspeccione visualmente el enfriador de carga de aire para ver si está dañado o si hay desechos que bloqueen el flujo de aire.

Consulte Procedimiento 010-027

  • Inspeccione visualmente el condensador de aire acondicionado.

Consulte el Manual de servicio de OEM

  • Inspeccione visualmente las aletas del radiador para ver si está dañado o si hay desechos que bloqueen el flujo de aire.

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace los componentes con mal funcionamiento.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El radiador tiene una obstrucción externa

Solución: S00000485

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si hay daños en el radiador.
  • Inspeccione visualmente si el radiador tiene cualquier tipo de obstrucción externa.
  • Revise si hay una cubierta de radiador para clima frío o calefactor frontal cerrado.

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el radiador restringido.

Consulte el Manual de servicio de OEM

  • Quite la obstrucción.

Consulte el Manual de servicio de OEM

  • Repare o reemplace la cubierta de radiador para clima frío o calefactor frontal.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Sensor de temperatura del colector de admisión pegado en rango

Solución: S00000334

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Compare la lectura del sensor de temperatura del colector de admisión con la de un termómetro infrarrojo o un valor conocido.

Especificaciones

  • La lectura del sensor entre la herramienta electrónica de servicio recomendada por Cummins® o equivalente y el valor conocido debe estar dentro de: +/- 10C [18F]

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el sensor de presión/temperatura del colector de admisión.

Consulte Procedimiento 019-159

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - El termostato está funcionando mal

Solución: S00000785

Verificación

Condiciones

  • Motor en funcionamiento.

Acción

  • Permita que el motor alcance la temperatura de funcionamiento.
  • Revise la temperatura de apertura del termostato con una pistola infrarroja de temperatura.
  • Revise el termostato del refrigerante para ver si está funcionando de forma correcta.

Consulte Procedimiento 008-013

  • Revise si hay algún sellado del termostato dañado o con fugas.

Consulte Procedimiento 008-013

  • Si no se encuentra disponible una pistola infrarroja de temperatura o si la lectura que esta arroja es superior a la temperatura de apertura del termostato, proceda la sección de Soluciones vinculadas.

Especificaciones

  • Si se observan daños o el termostato no abre a la temperatura correcta, se detectó un problema de funcionamiento en el termostato del refrigerante.
  • Si se encuentran daños o fugas en el sellado del termostato, se detectó un problema de funcionamiento en el sellado del termostato.

Linked Solutions

  • Prueba de temperatura de apertura fuera del chasís

Consulte S00001359

Reparación

  • Reemplace el termostato del refrigerante del motor.

Debe usar un nuevo sello del termostato cuando se reemplace el termostato del refrigerante del motor.

Si el sello del termostato está dañado, se deberá reemplazar el termostato del refrigerante del motor, ya que dicho sello no puede repararse por separado.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5.1 - Prueba de temperatura de apertura fuera del chasís

Solución: S00001359

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de temperatura de apertura fuera del chasís.

Consulte Procedimiento 008-013

Especificaciones

  • Si se observan daños o el termostato no abre a la temperatura correcta, se detectó un problema de funcionamiento en el termostato del refrigerante.
  • Si se encuentran daños o fugas en el sellado del termostato, se detectó un problema de funcionamiento en el sellado del termostato.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el termostato del refrigerante del motor.

Consulte Procedimiento 008-013

Debe usar un nuevo sello del termostato cuando se reemplace el termostato del refrigerante del motor.

Si el sello del termostato está dañado, se deberá reemplazar el termostato del refrigerante del motor, ya que dicho sello no puede repararse por separado.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6 - Problemas de funcionamiento del mando o de los controles del ventilador de enfriamiento

Solución: S00000490

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Supervise el funcionamiento del ventilador de enfriamiento.

Consulte Procedimiento 008-027

Especificaciones

  • Si el funcionamiento del ventilador de enfriamiento no está dentro de las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace los componentes con mal funcionamiento.

  • Ajuste, repare o reemplace el componente que impide que el ventilador de enfriamiento funcione correctamente.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Componente de cabeza dañado o fuera de ajuste

Solución: S00005074

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Inspeccione visualmente las cubiertas de los balancines.
  • Inspeccione visualmente que las crucetas estén en la posición correcta.
  • Inspeccione visualmente los resortes de la válvula para ver si están dañados.
  • Revise la configuración y el ajuste del juego de las válvulas en la cabeza.

Consulte Procedimiento 003-004

Especificaciones

  • Si alguna de las inspecciones no cumple la especificación, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Ajuste la cabeza.

Consulte Procedimiento 003-004

  • Reemplace el componente gastado o dañado de la cabeza.

Consulte Procedimiento 003-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 4951 | SPN: 6655 | FMI: 3
Circuito del indicador de alimentación de la ECU de mantenimiento: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revisión de la resistencia de la luz de encendido de la unidad de control del motor
  2. Revisión del voltaje en la lámpara de potencia de la unidad de control del motor
  3. Revisión del voltaje en la lámpara de potencia de la unidad de control del motor a conexión a tierra del bloque
  4. Verificación del historial de revisión de calibración de ECM

1 - Revisión de la resistencia de la luz de encendido de la unidad de control del motor

Solución: S00004218

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del OEM de la lámpara de potencia de la unidad de control del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia de la luz de encendido de la unidad de control del motor.

Consulte el Manual de servicio de OEM

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no cumple con las especificaciones, quiere decir que se detectó un mal funcionamiento en la luz de encendido de la unidad de control del motor.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la luz de encendido de la unidad de control del motor.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión del voltaje en la lámpara de potencia de la unidad de control del motor

Solución: S00000999

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del OEM de la lámpara de potencia de la unidad de control del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO de la lámpara de potencia de la unidad de control del motor en el conector del arnés de cableado del OEM y la clavija de RETORNO del conector de la lámpara de energía de la unidad de control del motor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Para técnicas generales de medición de voltaje.

Consulte Procedimiento 019-359

Especificaciones

  • Si el voltaje no está entre 10 a 15 VCC en sistemas de 12 voltios y 21 a 27 VCC en sistemas de 24 voltios, quiere decir que se detectó una falla en el arnés de cableado del OEM.
  • Si el voltaje está entre 10 y 15 VCC en sistemas de 12 voltios y entre 21 y 27 VCC en sistemas de 24 voltios, vaya a la sección Soluciones vinculadas.

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del voltaje en la lámpara de potencia de la unidad de control del motor a conexión a tierra del bloque

Consulte S00001000

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Ninguno
Next Solution

2.1 - Revisión del voltaje en la lámpara de potencia de la unidad de control del motor a conexión a tierra del bloque

Solución: S00001000

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del OEM de la lámpara de potencia de la unidad de control del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO de la lámpara de potencia de la unidad de control del motor en el conector del arnés de cableado del OEM y el bloque del motor, o una buena superficie rectificada limpia en el chasis.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Para técnicas generales de medición de voltaje.

Consulte Procedimiento 019-359

Especificaciones

  • Si el voltaje no está entre 10 a 15 VCC en sistemas de 12 voltios y 21 a 27 VCC en sistemas de 24 voltios, quiere decir que se detectó una falla en el arnés de cableado del OEM.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Reemplace el fusible.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 4952 | SPN: 6655 | FMI: 4
Circuito del indicador de alimentación de la ECU de mantenimiento: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revisión de la resistencia de la luz de encendido de la unidad de control del motor
  2. Revisión del voltaje en la lámpara de potencia de la unidad de control del motor
  3. Revisión del voltaje en la lámpara de potencia de la unidad de control del motor a conexión a tierra del bloque
  4. Verificación del historial de revisión de calibración de ECM

1 - Revisión de la resistencia de la luz de encendido de la unidad de control del motor

Solución: S00004218

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del OEM de la lámpara de potencia de la unidad de control del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia de la luz de encendido de la unidad de control del motor.

Consulte el Manual de servicio de OEM

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no cumple con las especificaciones, quiere decir que se detectó un mal funcionamiento en la luz de encendido de la unidad de control del motor.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la luz de encendido de la unidad de control del motor.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión del voltaje en la lámpara de potencia de la unidad de control del motor

Solución: S00000999

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del OEM de la lámpara de potencia de la unidad de control del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO de la lámpara de potencia de la unidad de control del motor en el conector del arnés de cableado del OEM y la clavija de RETORNO del conector de la lámpara de energía de la unidad de control del motor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Para técnicas generales de medición de voltaje.

Consulte Procedimiento 019-359

Especificaciones

  • Si el voltaje no está entre 10 a 15 VCC en sistemas de 12 voltios y 21 a 27 VCC en sistemas de 24 voltios, quiere decir que se detectó una falla en el arnés de cableado del OEM.
  • Si el voltaje está entre 10 y 15 VCC en sistemas de 12 voltios y entre 21 y 27 VCC en sistemas de 24 voltios, vaya a la sección Soluciones vinculadas.

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del voltaje en la lámpara de potencia de la unidad de control del motor a conexión a tierra del bloque

Consulte S00001000

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Ninguno
Next Solution

2.1 - Revisión del voltaje en la lámpara de potencia de la unidad de control del motor a conexión a tierra del bloque

Solución: S00001000

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del OEM de la lámpara de potencia de la unidad de control del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO de la lámpara de potencia de la unidad de control del motor en el conector del arnés de cableado del OEM y el bloque del motor, o una buena superficie rectificada limpia en el chasis.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Para técnicas generales de medición de voltaje.

Consulte Procedimiento 019-359

Especificaciones

  • Si el voltaje no está entre 10 a 15 VCC en sistemas de 12 voltios y 21 a 27 VCC en sistemas de 24 voltios, quiere decir que se detectó una falla en el arnés de cableado del OEM.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Reemplace el fusible.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 515 | SPN: 3514 | FMI: 3
Circuito del suministro 6 del sensor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Voltaje 6 de suministro del sensor ECM por encima de lo normal
  2. Verificación del historial de revisión de calibración de ECM

1 - Voltaje 6 de suministro del sensor ECM por encima de lo normal

Solución: S00000026

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 515
  • Si el siguiente código de falla se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM: 515

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 516 | SPN: 3514 | FMI: 4
Circuito del suministro 6 del sensor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Voltaje de suministro del sensor 6 del ECM inferior a lo normal
  2. Verificación del historial de revisión de calibración de ECM

1 - Voltaje de suministro del sensor 6 del ECM inferior a lo normal

Solución: S00000934

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Realice las siguientes acciones, una a la vez:
  • Desconecte el sensor de presión del conducto de combustible del arnés de cableado del motor.
  • Desconecte el arnés de cableado del motor del ECM.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla se desactiva al desconectar un componente, quiere decir que se detectó un mal funcionamiento en el componente de suministro del sensor.
  • Si el código de falla permanece activo cuando el arnés de cableado del motor está desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de presión del conducto de combustible.

Consulte Procedimiento 019-115

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 5259 | SPN: 3667 | FMI: 14
Estado del cierre de aire del motor: instrucciones especiales

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000091

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Acelerador de admisión: 175, 176, 177, 3539, 3541, 3542

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 5278 | SPN: 6802 | FMI: 31
Sistema de dosificación del fluido de escape diésel de postratamiento 1 congelado: condición existente

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000090

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sistema de fluido de escape diésel postratamiento: 1683, 1684, 1712, 1713, 3237, 3239, 3242, 3258, 3261, 3422, 3425, 3426, 3429, 3562, 3563, 3564, 3576, 3713, 4167

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 5297 | SPN: 747 | FMI: 13
Correspondencia de motor/transmisión: descalibrada

Troubleshooting Summary

  1. El boletín de servicio técnico está disponible

1 - El boletín de servicio técnico está disponible

Solución: S00006176

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Verifique la fase del software del módulo de control de transmisión presente.

Consulte tsb150099

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Verifique que la configuración del parámetro predictivo de frenado del motor sea la correcta.

Consulte Procedimiento 019-665

  • Verifique que la configuración del parámetro predictivo de cambio de marchas sea la correcta.

Consulte Procedimiento 019-665

  • Verifique que la configuración del parámetro de Punto muerto sea la correcta.

Consulte Procedimiento 019-665

  • Verifique que la configuración del parámetro de torque 2 sea la correcta.

Consulte Procedimiento 019-665

Especificaciones

  • Si el boletín de servicio técnico es aplicable, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Complete la acción descrita en el boletín de servicio técnico.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-MARZO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 5298 | SPN: 747 | FMI: 19
Correspondencia de transmisión/motor: datos de red recibidos con errores

Troubleshooting Summary

  1. Valores de parámetros ajustables incorrectos

1 - Valores de parámetros ajustables incorrectos

Solución: S00008945

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Vaya a las características y parámetros.
  • Revise que la activación de las funciones y los parámetros del ECM concuerde con la activación de las funciones y los parámetros del módulo de control de transmisión.

Especificaciones

  • Si la característica de Punto muerto inteligente está desactivada en el ECM y activada en el módulo de control de transmisión, quiere decir que los parámetros ajustables se encuentran establecidos de manera incorrecta.
  • Si la característica de Torque inteligente está desactivada en el ECM y activada en el módulo de control de transmisión, quiere decir que los parámetros ajustables se encuentran establecidos de manera incorrecta.
  • Si la función de cambio de marchas predictivo está desactivada en el ECM y activada en el módulo de control de transmisión, quiere decir que los parámetros ajustables están configurados de manera incorrecta.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Desactive la característica de Punto muerto inteligente en el ECM si no está admitida en la transmisión con la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Active la característica de Punto muerto Inteligente en el módulo de control de transmisión si está admitida en la transmisión.
  • Desactive la característica de Torque inteligente en el ECM si no está admitida en la transmisión con la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Active la característica de Torque Inteligente en el módulo de control de transmisión si está admitida en la transmisión.
  • Desactive la función de cambio de marchas predictivo en el ECM si no está admitida en la transmisión con la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Active la función de cambio de marchas predictivo en el módulo de control de transmisión si está admitida en la transmisión.

Validación

  • Ninguno

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-MARZO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 5383 | SPN: 3720 | FMI: 15
Porcentaje de carga de cenizas del filtro de partículas diésel de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Verificación del historial de revisión de calibración de ECM
  3. DPF postratamiento con problemas de funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000085

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Presión diferencial postratamiento: 1879, 1881, 1883
  • DPF de postratamiento: 1922

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - DPF postratamiento con problemas de funcionamiento

Solución: S00005270

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Si ya se reemplazó el DPF de postratamiento durante esta reparación, entonces haga caso omiso de esta solución.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla se activa o desactiva con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y no se han registrado otros códigos de falla, quiere decir que se detectó que el DPF de postratamiento está tapado o restringido.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el DPF de postratamiento.

Consulte Procedimiento 011-041

Validación

  • Ninguno
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 553 | SPN: 157 | FMI: 16
Presión del conducto de medición 1 del inyector: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Actuador de la bomba de combustible con resistencia alta
  3. Revisión de aire en el combustible
  4. Junta tórica del actuador de la bomba de combustible con mal funcionamiento
  5. Alta restricción en la línea de drenado de combustible
  6. Verificación del historial de revisión de calibración de ECM
  7. El actuador de la bomba de combustible funciona incorrectamente

1 - Revise si hay códigos de falla primarios

Solución: S00000108

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible: 271, 272, 449, 2311

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Actuador de la bomba de combustible con resistencia alta

Solución: S00000859

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador de la bomba de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia del actuador de la bomba de combustible.

Consulte Procedimiento 019-117

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia del actuador de la bomba de combustible es mayor que 5 ohmios, entonces se detectó un mal funcionamiento en el actuador de la bomba de combustible.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el actuador de la bomba de combustible.

Consulte Procedimiento 019-117

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión de aire en el combustible

Solución: S00004548

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Verifique que el nivel de combustible en el tanque sea suficiente

Acción

  • Revise si se está absorbiendo aire dentro del combustible.

Consulte Procedimiento 006-003

Especificaciones

  • Si hay aire en el flujo de combustible, quiere decir que se ha detectado una línea de suministro de combustible dañada, un filtro de combustible flojo o dañado, o una conexión floja.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace los siguientes componentes si se detectaron fuera de la especificación:

  • Apriete la conexión floja o reemplace el componente dañado que permite el ingreso de aire al sistema de combustible.

Consulte Procedimiento 006-024

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Junta tórica del actuador de la bomba de combustible con mal funcionamiento

Solución: S00000620

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Retire el actuador de la bomba de combustible.

Acción

  • Inspeccione visualmente el actuador de la bomba de combustible en busca de un corte o junta tórica dañada.
  • Inspeccione visualmente el cableado o el cuerpo del actuador en busca de algún daño.

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la junta tórica.

Consulte Procedimiento 019-117

  • Reemplace el actuador de la bomba de combustible.

Consulte Procedimiento 019-117

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Alta restricción en la línea de drenado de combustible

Solución: S00008180

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si la línea de drenaje de combustible está obstruida o restringida.
  • Mida la restricción en la línea de drenado de combustible.

Consulte Procedimiento 006-012

Especificaciones

  • Si la restricción en la línea de drenado de combustible no está dentro de las especificaciones, quiere decir que se detectó alta restricción en la línea de drenado de combustible.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la línea de drenado de combustible.

Consulte Procedimiento 006-013

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - El actuador de la bomba de combustible funciona incorrectamente

Solución: S00000980

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un mal funcionamiento en el actuador de la bomba de combustible.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el actuador de la bomba de combustible.

Consulte Procedimiento 019-117

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 555 | SPN: 101 | FMI: 16
Presión del cárter: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El nivel de aceite lubricante es incorrecto
  3. Tubo del respirador del cárter externo conectado
  4. Sensor de presión del cárter pegado en rango
  5. Revisión de paso de gases al cárter
  6. Tubo del respirador del cárter externo conectado
  7. Turbocompresor con fuga de aire hacia el cárter
  8. Compresor de aire con fuga de aire hacia el cárter
  9. Componentes desgastados o dañados de los cilindros de potencia
  10. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00001079

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Presión del cárter: 1843, 1844, 3733, 3734

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El nivel de aceite lubricante es incorrecto

Solución: S00003234

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Asegúrese de que el vehículo se encuentre sobre una superficie nivelada con el motor apagado.
  • Revise que el nivel de aceite lubricante sea correcto.
  • Determine si el aceite de lubricación está contaminado con refrigerante o combustible.

Especificaciones

  • Si el nivel de aceite es alto y se detecta contaminación de refrigerante, restablezca la búsqueda en Refrigerante en el aceite.
  • Si el nivel de aceite es alto y se detecta contaminación de combustible, restablezca la búsqueda e ingrese Combustible en el aceite.
  • Si el nivel de aceite es alto y no se detecta contaminación de refrigerante o combustible, quiere decir que se detectó una calibración incorrecta de la bayoneta del aceite lubricante.
  • Si el nivel de aceite es normal, vaya a la siguiente solución.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Restablezca la búsqueda de refrigerante en el aceite lubricante.
  • Busque refrigerante en el aceite.
  • Calibre la bayoneta de medición de aceite lubricante para el nivel de aceite adecuado.

Consulte Procedimiento 007-009

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Tubo del respirador del cárter externo conectado

Solución: S00000626

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione si hay obstrucciones en los tubos de drenado de aceite, las válvulas de retención, los tubos del respirador y el separador de aceite.

Consulte Procedimiento 003-001

Es importante revisar los tubos del respirador del cárter para detectar signos de congelamiento, obstrucción o restricción en temperaturas ambiente extremadamente frías. Se puede formar hielo en los tubos del respirador del cárter y provocar que se obstruyan o se peguen y es posible que no estén presentes al momento del diagnóstico.

Especificaciones

  • Si encuentra alguna obstrucción, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace los tubos de drenado de aceite de la ventilación del cárter, las válvulas de retención, el tubo del respirador o el separador.

Consulte Procedimiento 003-001

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Sensor de presión del cárter pegado en rango

Solución: S00000623

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise el sensor de presión del cárter.

Especificaciones

  • Si el sensor de presión del cárter no cumple con las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el sensor de presión del cárter: 0 ± 0.28 kPa - G [0 ± 1.2 in H2O]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión del cárter.

Consulte Procedimiento 019-445

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Revisión de paso de gases al cárter

Solución: S00000621

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

Es importante revisar los tubos del respirador del cárter para detectar signos de congelamiento, obstrucción o restricción en temperaturas ambiente extremadamente frías. Se puede formar hielo en los tubos del respirador del cárter y provocar que se obstruyan o se peguen y es posible que no estén presentes al momento del diagnóstico.

  • Revise el tipo de elemento del respirador del cárter.
  • Si el elemento no es un inserto que no necesita mantenimiento, revise el intervalo de mantenimiento para determinar si se ha excedido el intervalo de mantenimiento.
  • Arranque el motor.
  • Realice la prueba de medición del paso de gases al cárter.

Consulte Procedimiento 014-010

Especificaciones

  • En caso de que un elemento del respirador del cárter exceda el intervalo de mantenimiento, proceda a la sección Reparar.
  • Si la medición de soplado no está dentro de las especificaciones con el elemento omitido, vaya a la sección Soluciones vinculadas.

Linked Solutions

Haga clic en el siguiente vínculo:

  • Tubo del respirador del cárter externo conectado

Consulte S00001375

  • Turbocompresor con fuga de aire hacia el cárter

Consulte S00001203

  • Compresor de aire con fuga de aire hacia el cárter

Consulte S00001204

  • Componentes desgastados o dañados de los cilindros de potencia

Consulte S00001381

Reparación

  • Reemplace el elemento del respiradero del cárter.

Consulte Procedimiento 003-001

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5.1 - Tubo del respirador del cárter externo conectado

Solución: S00001375

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si hay obstrucciones en los tubos de drenado de aceite, las válvulas de retención, los tubos del respirador y el separador de aceite.

Consulte Procedimiento 003-018

Es importante revisar los tubos del respirador del cárter para detectar signos de congelamiento, obstrucción o restricción en temperaturas ambiente extremadamente frías. Se puede formar hielo en los tubos del respirador del cárter y provocar que se obstruyan o se peguen y es posible que no estén presentes al momento del diagnóstico.

Especificaciones

  • Si el elemento del respirador del cárter no está correctamente instalado o la manguera de entrada del respirador del cárter está obstruida o dañada, se ha detectado una obstrucción en la manguera de entrada del respirador del cárter o en el elemento del respirador.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace los tubos de drenado de aceite de la ventilación del cárter, las válvulas de retención, el tubo del respirador o el separador.

Consulte Procedimiento 003-018

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5.2 - Turbocompresor con fuga de aire hacia el cárter

Solución: S00001203

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de medición de paso de gases al cárter con el turbocompresor aislado.

Consulte Procedimiento 014-010

Especificaciones

  • Si la contribución de paso de gases al cárter del turbocompresor se encuentra fuera de la especificación, quiere decir que se detectó un problema de funcionamiento en el turbocompresor.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el turbocompresor.

Consulte Procedimiento 010-033

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5.3 - Compresor de aire con fuga de aire hacia el cárter

Solución: S00001204

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de medición de paso de gases al cárter con el compresor de aire aislado.

Consulte Procedimiento 014-010

Especificaciones

  • Si la contribución de paso de gases al cárter del compresor de aire se encuentra fuera de la especificación, quiere decir que se detectó un mal funcionamiento en el compresor de aire.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el compresor de aire.

Consulte Procedimiento 012-014

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5.4 - Componentes desgastados o dañados de los cilindros de potencia

Solución: S00001381

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione los pistones.

Consulte Procedimiento 001-043

  • Inspeccione los anillos de pistón.

Consulte Procedimiento 001-047

Consulte tsb150069

  • Inspeccione las camisas del cilindro.

Consulte Procedimiento 001-028

Consulte tsb140030

Especificaciones

  • Si se encuentran componentes del cilindro de potencia desgastados o dañados, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el pistón.

Consulte Procedimiento 001-043

  • Reemplace el anillo de pistón.

Consulte Procedimiento 001-047

  • Repare o reemplace la camisa de cilindros.

Consulte Procedimiento 001-028

Validación

  • Ninguno
Parent Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 556 | SPN: 101 | FMI: 0
Presión del cárter: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El nivel de aceite lubricante es incorrecto
  3. Tubo del respirador del cárter externo conectado
  4. Sensor de presión del cárter pegado en rango
  5. Revisión de paso de gases al cárter
  6. Tubo del respirador del cárter externo conectado
  7. Turbocompresor con fuga de aire hacia el cárter
  8. Compresor de aire con fuga de aire hacia el cárter
  9. Componentes desgastados o dañados de los cilindros de potencia
  10. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00001080

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Presión del cárter: 1843, 1844, 3733, 3734

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El nivel de aceite lubricante es incorrecto

Solución: S00003234

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Asegúrese de que el vehículo se encuentre sobre una superficie nivelada con el motor apagado.
  • Revise que el nivel de aceite lubricante sea correcto.
  • Determine si el aceite de lubricación está contaminado con refrigerante o combustible.

Especificaciones

  • Si el nivel de aceite es alto y se detecta contaminación de refrigerante, restablezca la búsqueda en Refrigerante en el aceite.
  • Si el nivel de aceite es alto y se detecta contaminación de combustible, restablezca la búsqueda e ingrese Combustible en el aceite.
  • Si el nivel de aceite es alto y no se detecta contaminación de refrigerante o combustible, quiere decir que se detectó una calibración incorrecta de la bayoneta del aceite lubricante.
  • Si el nivel de aceite es normal, vaya a la siguiente solución.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Restablezca la búsqueda de refrigerante en el aceite lubricante.
  • Busque refrigerante en el aceite.
  • Calibre la bayoneta de medición de aceite lubricante para el nivel de aceite adecuado.

Consulte Procedimiento 007-009

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Tubo del respirador del cárter externo conectado

Solución: S00000626

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione si hay obstrucciones en los tubos de drenado de aceite, las válvulas de retención, los tubos del respirador y el separador de aceite.

Consulte Procedimiento 003-001

Es importante revisar los tubos del respirador del cárter para detectar signos de congelamiento, obstrucción o restricción en temperaturas ambiente extremadamente frías. Se puede formar hielo en los tubos del respirador del cárter y provocar que se obstruyan o se peguen y es posible que no estén presentes al momento del diagnóstico.

Especificaciones

  • Si encuentra alguna obstrucción, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace los tubos de drenado de aceite de la ventilación del cárter, las válvulas de retención, el tubo del respirador o el separador.

Consulte Procedimiento 003-001

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Sensor de presión del cárter pegado en rango

Solución: S00000623

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise el sensor de presión del cárter.

Especificaciones

  • Si el sensor de presión del cárter no cumple con las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el sensor de presión del cárter: 0 ± 0.28 kPa - G [0 ± 1.2 in H2O]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión del cárter.

Consulte Procedimiento 019-445

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Revisión de paso de gases al cárter

Solución: S00000621

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

Es importante revisar los tubos del respirador del cárter para detectar signos de congelamiento, obstrucción o restricción en temperaturas ambiente extremadamente frías. Se puede formar hielo en los tubos del respirador del cárter y provocar que se obstruyan o se peguen y es posible que no estén presentes al momento del diagnóstico.

  • Revise el tipo de elemento del respirador del cárter.
  • Si el elemento no es un inserto que no necesita mantenimiento, revise el intervalo de mantenimiento para determinar si se ha excedido el intervalo de mantenimiento.
  • Arranque el motor.
  • Realice la prueba de medición del paso de gases al cárter.

Consulte Procedimiento 014-010

Especificaciones

  • En caso de que un elemento del respirador del cárter exceda el intervalo de mantenimiento, proceda a la sección Reparar.
  • Si la medición de soplado no está dentro de las especificaciones con el elemento omitido, vaya a la sección Soluciones vinculadas.

Linked Solutions

Haga clic en el siguiente vínculo:

  • Tubo del respirador del cárter externo conectado

Consulte S00001375

  • Turbocompresor con fuga de aire hacia el cárter

Consulte S00001203

  • Compresor de aire con fuga de aire hacia el cárter

Consulte S00001204

  • Componentes desgastados o dañados de los cilindros de potencia

Consulte S00001381

Reparación

  • Reemplace el elemento del respiradero del cárter.

Consulte Procedimiento 003-001

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5.1 - Tubo del respirador del cárter externo conectado

Solución: S00001375

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si hay obstrucciones en los tubos de drenado de aceite, las válvulas de retención, los tubos del respirador y el separador de aceite.

Consulte Procedimiento 003-018

Es importante revisar los tubos del respirador del cárter para detectar signos de congelamiento, obstrucción o restricción en temperaturas ambiente extremadamente frías. Se puede formar hielo en los tubos del respirador del cárter y provocar que se obstruyan o se peguen y es posible que no estén presentes al momento del diagnóstico.

Especificaciones

  • Si el elemento del respirador del cárter no está correctamente instalado o la manguera de entrada del respirador del cárter está obstruida o dañada, se ha detectado una obstrucción en la manguera de entrada del respirador del cárter o en el elemento del respirador.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace los tubos de drenado de aceite de la ventilación del cárter, las válvulas de retención, el tubo del respirador o el separador.

Consulte Procedimiento 003-018

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5.2 - Turbocompresor con fuga de aire hacia el cárter

Solución: S00001203

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de medición de paso de gases al cárter con el turbocompresor aislado.

Consulte Procedimiento 014-010

Especificaciones

  • Si la contribución de paso de gases al cárter del turbocompresor se encuentra fuera de la especificación, quiere decir que se detectó un problema de funcionamiento en el turbocompresor.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el turbocompresor.

Consulte Procedimiento 010-033

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5.3 - Compresor de aire con fuga de aire hacia el cárter

Solución: S00001204

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de medición de paso de gases al cárter con el compresor de aire aislado.

Consulte Procedimiento 014-010

Especificaciones

  • Si la contribución de paso de gases al cárter del compresor de aire se encuentra fuera de la especificación, quiere decir que se detectó un mal funcionamiento en el compresor de aire.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el compresor de aire.

Consulte Procedimiento 012-014

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5.4 - Componentes desgastados o dañados de los cilindros de potencia

Solución: S00001381

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione los pistones.

Consulte Procedimiento 001-043

  • Inspeccione los anillos de pistón.

Consulte Procedimiento 001-047

Consulte tsb150069

  • Inspeccione las camisas del cilindro.

Consulte Procedimiento 001-028

Consulte tsb140030

Especificaciones

  • Si se encuentran componentes del cilindro de potencia desgastados o dañados, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el pistón.

Consulte Procedimiento 001-043

  • Reemplace el anillo de pistón.

Consulte Procedimiento 001-047

  • Repare o reemplace la camisa de cilindros.

Consulte Procedimiento 001-028

Validación

  • Ninguno
Parent Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 5577 | SPN: 6778 | FMI: 3
Alimentación del sensor de partículas de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El sensor de materia particulada de postratamiento está dañado

1 - Revise si hay códigos de falla primarios

Solución: S00000084

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sensor de partículas de postratamiento: 6651, 6652, 6653, 6688

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El sensor de materia particulada de postratamiento está dañado

Solución: S00000913

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un sensor de material de partículas de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de partículas de postratamiento

Consulte Procedimiento 019-478

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-MARZO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 5578 | SPN: 6778 | FMI: 4
Alimentación del sensor de partículas de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El sensor de materia particulada de postratamiento está dañado

1 - Revise si hay códigos de falla primarios

Solución: S00000083

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sensor de partículas de postratamiento: 6651, 6652, 6653, 6688

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El sensor de materia particulada de postratamiento está dañado

Solución: S00000913

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un sensor de material de partículas de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de partículas de postratamiento

Consulte Procedimiento 019-478

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-MARZO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 5579 | SPN: 6778 | FMI: 16
Alimentación del sensor de partículas de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Verificación del historial de revisión de calibración de ECM
  3. El sensor de materia particulada de postratamiento está dañado

1 - Revise si hay códigos de falla primarios

Solución: S00000081

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sensor de partículas de postratamiento: 6651, 6652, 6653, 6688

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El sensor de materia particulada de postratamiento está dañado

Solución: S00000913

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un sensor de material de partículas de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de partículas de postratamiento

Consulte Procedimiento 019-478

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 5581 | SPN: 7329 | FMI: 2
Alimentación del calentador del sensor de partículas de postratamiento 1: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Verificación del historial de revisión de calibración de ECM
  3. El sensor de materia particulada de postratamiento está dañado

1 - Revise si hay códigos de falla primarios

Solución: S00000076

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sensor de partículas de postratamiento: 6651, 6652, 6653, 6688

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El sensor de materia particulada de postratamiento está dañado

Solución: S00000913

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un sensor de material de partículas de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de partículas de postratamiento

Consulte Procedimiento 019-478

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 5582 | SPN: 7854 | FMI: 2
Suministro de voltaje de la batería del módulo del sensor de partículas de postratamiento 1: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del sensor de material de partículas de postratamiento
  3. Revisión del SUMINISTRO de batería del sensor de material de partículas de postratamiento al bloque a tierra
  4. Verificación del historial de revisión de calibración de ECM
  5. El sensor de materia particulada de postratamiento está dañado

1 - Revise si hay códigos de falla primarios

Solución: S00000075

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Voltaje: 441, 442, 596, 597, 598, 1939, 1941, 6256, 6257, 6499
  • Sensor de partículas de postratamiento: 6688

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del sensor de material de partículas de postratamiento

Solución: S00001006

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de material de partículas de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del voltaje de la batería del sensor de material de partículas de postratamiento y la clavija de RETORNO del sensor de material de partículas de postratamiento que se encuentra en el conector del arnés de cableado del OEM del sensor de material de partículas.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Para técnicas generales de medición de voltaje.

Consulte Procedimiento 019-359

Revise el voltaje con la llave conectada al dar marcha al motor y con el motor en ralentí.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones de voltaje de la batería, vaya a la siguiente solución: 1 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones del voltaje de la batería, vaya a la sección de Soluciones vinculadas: 1 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del SUMINISTRO de batería del sensor de material de partículas de postratamiento al bloque a tierra

Consulte S00001007

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión del SUMINISTRO de batería del sensor de material de partículas de postratamiento al bloque a tierra

Solución: S00001007

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de material de partículas de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Conecte el interruptor de llave.
  • Mida el voltaje desde la clavija de SUMINISTRO de voltaje de la batería del sensor de material de partícula de postratamiento del arnés de cableado del OEM a la conexión a tierra del bloque de motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Para técnicas generales de medición de voltaje.

Consulte Procedimiento 019-359

Especificaciones

  • Si el voltaje está dentro de las siguientes especificaciones del voltaje de la batería, se detectó un circuito abierto o una resistencia alta en el circuito de RETORNO del voltaje de la batería del sensor de material de partículas de postratamiento: 1 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones del voltaje de la batería, se detectó un circuito abierto o una resistencia alta en el circuito de SUMINISTRO del voltaje de la batería del sensor de material de partículas de postratamiento: 1 VDC

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - El sensor de materia particulada de postratamiento está dañado

Solución: S00000913

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un sensor de material de partículas de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de partículas de postratamiento

Consulte Procedimiento 019-478

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 5583 | SPN: 6777 | FMI: 10
Estado de detección del sensor de partículas de postratamiento 1: tasa de cambio anormal

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Verificación del historial de revisión de calibración de ECM
  3. El sensor de materia particulada de postratamiento está dañado

1 - Revise si hay códigos de falla primarios

Solución: S00000073

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sensor de partículas de postratamiento: 6688

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El sensor de materia particulada de postratamiento está dañado

Solución: S00000913

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un sensor de material de partículas de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de partículas de postratamiento

Consulte Procedimiento 019-478

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 5584 | SPN: 6773 | FMI: 7
Estado de regeneración del sensor de partículas diésel de postratamiento 1: el sistema mecánico no responde o está desajustado

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Verificación del historial de revisión de calibración de ECM
  3. El sensor de materia particulada de postratamiento está dañado

1 - Revise si hay códigos de falla primarios

Solución: S00000072

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sensor de partículas de postratamiento: 5582, 5583, 6651, 6652, 6653, 6688

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El sensor de materia particulada de postratamiento está dañado

Solución: S00007912

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de partículas de postratamiento

Consulte Procedimiento 019-478

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 559 | SPN: 157 | FMI: 18
Presión del conducto 1 de medición del inyector: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El motor no arranca
  3. El componente del sistema de combustible de baja presión funciona mal
  4. Revisión de la restricción en la entrada del combustible
  5. Revisión de aire en el combustible
  6. Revisión de presión de la bomba de engranes y el diferencial del filtro de combustible
  7. Revisión del flujo de retorno del inyector de combustible
  8. Prueba de aislamiento del inyector de combustible
  9. Flujo excesivo de retorno de la válvula de alivio de presión del combustible
  10. Prueba de rendimiento de la bomba de combustible de alta presión
  11. El actuador de la bomba de combustible funciona incorrectamente
  12. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000109

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible: 271, 272, 281, 449, 451, 452, 484, 553, 1911, 2311, 2343, 2372, 3727, 4691, 4726, 5585
  • Voltaje: 1117
  • Suministro 6 del sensor: 515, 516

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El motor no arranca

Solución: S00000629

Verificación

Condiciones

  • Conecte el interruptor de llave.

Acción

  • Intente arrancar el motor.

Especificaciones

  • Si el motor arranca, proceda con la siguiente solución.
  • Si el motor no arranca, restablezca la búsqueda a Marcha sin arranque.

Linked Solutions

  • Ninguno

Reparación

  • Restablecimiento de la búsqueda Marcha sin arranque.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El componente del sistema de combustible de baja presión funciona mal

Solución: S00005122

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el tanque de combustible para ver si el suministro de combustible es suficiente.

Consulte el Manual de servicio de OEM

  • Inspeccione visualmente las líneas de suministro de combustible del motor para detectar signos de torceduras, daños o fugas de combustible.

Consulte Procedimiento 006-024

Especificaciones

  • Si no se observan daños o fugas, vaya a la sección Soluciones vinculadas.
  • Si se encuentran daños o fugas en el sistema de combustible del OEM, vaya a la sección Reparar.

Linked Solutions

  • Revisión de la restricción en la entrada del combustible

Consulte S00001206

  • Revisión de aire en el combustible

Consulte S00001205

  • Revisión de presión de la bomba de engranes y el diferencial del filtro de combustible

Consulte S00005034

Reparación

  • Repare o reemplace las líneas de combustible del OEM.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3.1 - Revisión de la restricción en la entrada del combustible

Solución: S00001206

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Mida la restricción de entrada de combustible.

Consulte Procedimiento 006-020

Especificaciones

Si la restricción de entrada es excesiva, busque la causa principal:

Revise los componentes que se indican a continuación si corresponde:

  • Filtros de combustible del lado de succión obstruidos.
  • Calentador de combustible restringido.

Consulte el Manual de servicio de OEM

  • Líneas de combustible del OEM restringidas.

Consulte el Manual de servicio de OEM

  • Placa de enfriamiento del ECM restringida.

Consulte Procedimiento 006-006

  • Válvula de retención de la placa de enfriamiento del ECM restringida.

Consulte Procedimiento 006-006

  • Líneas de combustible del OEM restringidas.

Consulte el Manual de servicio de OEM

  • Tubos verticales del tanque de combustible restringidos.

Consulte el Manual de servicio de OEM

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el filtro de combustible.

Consulte el Manual de servicio de OEM

  • Repare o reemplace el calentador de combustible.

Consulte el Manual de servicio de OEM

  • Repare o reemplace las líneas de combustible del OEM.

Consulte el Manual de servicio de OEM

  • Repare o reemplace la placa de enfriamiento del ECM.

Consulte Procedimiento 006-006

  • Repare o reemplace la válvula de retención de la placa de enfriamiento del ECM.

Consulte Procedimiento 006-006

  • Repare o reemplace el tubo vertical del tanque de combustible.

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.2 - Revisión de aire en el combustible

Solución: S00001205

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Verifique que el nivel de combustible en el tanque sea suficiente

Acción

  • Permita que el motor alcance la temperatura de funcionamiento.
  • Si el motor no arranca, entonces realice la prueba mientras da marcha al motor.
  • Revise si se está absorbiendo aire dentro del combustible.

Consulte Procedimiento 006-003

Especificaciones

  • Si hay aire en el flujo de combustible, quiere decir que se ha detectado una línea de suministro de combustible dañada, un filtro de combustible flojo o dañado, o una conexión floja.

Linked Solutions

  • Ninguno

Reparación

  • Apriete la conexión floja o reemplace el componente dañado que permite el ingreso de aire al sistema de combustible.

Consulte Procedimiento 006-003

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.3 - Revisión de presión de la bomba de engranes y el diferencial del filtro de combustible

Solución: S00005034

Verificación

Condiciones

  • Conecte el interruptor de llave.

Acción

  • Efectúe la prueba de restricción del filtro de combustible.

Consulte Procedimiento 005-236

Especificaciones

  • Si la presión no se encuentra dentro de las especificaciones de la entrada del filtro de presión del combustible, quiere decir que se ha detectado un problema de funcionamiento en la bomba de engranes de la bomba de combustible.
  • Si la presión de la bomba de engranes de la bomba de combustible se encuentra dentro de las especificaciones y la presión diferencial no cumple con las especificaciones, quiere decir que se ha detectado un filtro de combustible obstruido o bloqueado.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el filtro de combustible.

Consulte Procedimiento 006-065

  • Reemplace la bomba de engranes de la bomba de combustible.

Consulte Procedimiento 005-025

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Revisión del flujo de retorno del inyector de combustible

Solución: S00000631

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Realice la prueba de flujo de retorno del inyector de alta presión.

Consulte Procedimiento 005-236

Especificaciones

  • Si la prueba de flujo de retorno del inyector de alta presión está fuera de las especificaciones, apriete las tuercas del conector del inyector de combustible y vuelva a realizar la prueba de flujo de retorno del inyector de alta presión.
  • Si la prueba del flujo de retorno del inyector de alta presión todavía está fuera de la especificación, vaya a la sección de Soluciones vinculadas.

Linked Solutions

  • Prueba de aislamiento del inyector de combustible

Consulte S00001280

Reparación

  • Revise el torque en las tuercas de retención del conector de combustible y apriete si es necesario.

Consulte Procedimiento 006-052

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4.1 - Prueba de aislamiento del inyector de combustible

Solución: S00001280

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de aislamiento de flujo de retorno del inyector de alta presión.

Consulte Procedimiento 005-236

Especificaciones

  • Si la prueba de aislamiento de flujo de retorno del inyector de alta presión identifica un inyector de combustible que no cumple con las especificaciones, quiere decir que se detectó un problema de funcionamiento del inyector.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5 - Flujo excesivo de retorno de la válvula de alivio de presión del combustible

Solución: S00000632

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Realice la prueba de flujo de retorno de la válvula de alivio de presión de combustible.

Consulte Procedimiento 005-236

Especificaciones

  • Si el flujo de retorno del conducto del combustible no cumple con las especificaciones en la válvula de alivio de presión del conducto de combustible, quiere decir que se detectó un problema de funcionamiento en la válvula de alivio del conducto del combustible.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la válvula de alivio de presión del combustible.

Consulte Procedimiento 006-061

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Prueba de rendimiento de la bomba de combustible de alta presión

Solución: S00005120

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Realice la prueba de rendimiento de la bomba de combustible de alta presión.

Consulte Procedimiento 005-236

Especificaciones

  • Si el flujo de combustible medido en la herramienta de servicio de la bomba de combustible de alta presión al régimen registrado del motor se encuentra en la zona superior del gráfico, significa que la bomba de combustible funciona correctamente.

Consulte Procedimiento 005-236

  • Si el flujo de combustible medido en la herramienta de servicio de la bomba de combustible de alta presión al régimen registrado del motor se encuentra en la zona inferior del gráfico, significa que se detectó un problema de funcionamiento en la bomba de combustible.

Consulte Procedimiento 005-236

  • Si las lecturas de la prueba se encuentran en la zona gris, se debe retirar la cabeza de la bomba de combustible y se debe inspeccionar el árbol de levas de la bomba de combustible y los rodillos de levantaválvulas del árbol de levas de la bomba de combustible.

Consulte Procedimiento 005-236

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la cabeza de la bomba de combustible.

Consulte Procedimiento 005-227

  • Reemplace la bomba de combustible de alta presión.

Consulte Procedimiento 005-227

Consulte tsb140019

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - El actuador de la bomba de combustible funciona incorrectamente

Solución: S00001170

Verificación

Condiciones

  • Motor funcionando en ralentí.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Monitoree la presión del conducto de combustible solicitada.
  • Monitoree la presión medida del conducto de combustible.

Especificaciones

  • Proceda a la sección Reparar si la presión medida del conducto de combustible se desvía de la presión del conducto de combustible solicitada en más de lo que se indica a continuación: 100 bar [1450 psi]
  • Proceda a la siguiente solución si la presión medida del conducto de combustible no se desvía de la presión del conducto de combustible solicitada en más de lo que se indica a continuación: 100 bar [1450 psi]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el actuador de la bomba de combustible.

Consulte Procedimiento 019-117

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 5655 | SPN: 4364 | FMI: 31
Eficiencia de conversión de SCR de postratamiento 1: condición existente

Troubleshooting Summary

  1. El código de falla 5655 requiere que se realicen TODAS las soluciones
  2. Revise si hay códigos de falla primarios
  3. El fluido de escape diésel de postratamiento está contaminado
  4. Fugas en el sistema de escape de postratamiento
  5. Fugas en el sistema de dosificación de fluido de escape diésel de postratamiento
  6. Prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento
  7. La válvula de dosificación de fluido de escape diésel de postratamiento funciona incorrectamente
  8. Prueba del sistema de SCR de postratamiento
  9. Prueba del sistema de dosificación de fluido de escape diésel de postratamiento no aprobada
  10. Sensor de NOx de admisión de postratamiento con falla
  11. Sensor de NOx de la salida de postratamiento: inspección
  12. Inspeccione ambos sensores de NOx de postratamiento
  13. Prueba del catalizador de SCR de postratamiento no aprobada
  14. Verificación del historial de revisión de calibración de ECM

1 - El código de falla 5655 requiere que se realicen TODAS las soluciones

Solución: S00007691

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Este código de falla solo tiene fines informativos.
  • Se deben llevar a cabo TODAS las soluciones mostradas para este código de falla.
  • Continúe realizando las verificaciones de TODOS los pasos de solución listados para este código de falla, sin tener en cuenta si cierta solución está dentro o fuera de la especificación.

Especificaciones

  • Este código de falla solo tiene fines informativos.

Linked Solutions

  • Ninguno

Reparación

  • Si se encuentra una resolución en cualquier solución para este código de falla, continúe con la realización de TODAS las soluciones para ese código de falla.

Validación

  • Ninguno
Next Solution

2 - Revise si hay códigos de falla primarios

Solución: S00000071

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Postratamiento de NOx: 1885, 1887, 2771, 3228, 3232, 3545, 3583, 3649, 3681, 3682, 3717, 3718, 3725, 3748, 3749, 4452
  • Oxígeno de salida de postratamiento: 4749, 4751, 5656
  • Oxígeno de admisión de postratamiento: 4747, 4748
  • SCR de postratamiento: 3142, 3146, 3147, 3148, 3165, 4164, 4166, 4518, 4519, 4521, 4524, 4525, 6266, 6267, 6268, 8363
  • Sistema de fluido de escape diésel postratamiento: 1668, 1669, 1673, 1682, 3497, 3498, 3571, 3572, 3574, 3575, 4677, 4732, 4739, 5278
  • Unidad de dosificación de fluido de escape diésel postratamiento: 3558, 3559
  • Temperatura de aire ambiente: 249, 256, 2398

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

3 - El fluido de escape diésel de postratamiento está contaminado

Solución: S00000563

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el fluido de escape diésel en el tanque para ver si hay signos de desechos o contaminación.

Consulte Procedimiento 011-056

  • Use un refractómetro de fluido de escape diésel para medir la concentración del fluido de escape diésel en el tanque.

Consulte el Boletín de servicio 4021566

Especificaciones

  • Si hay signos de contaminantes en el fluido de escape diésel de postratamiento, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Drene el tanque de fluido de escape diésel, límpielo minuciosamente y vuelva a llenarlo con fluido de escape diésel puro.

Consulte Procedimiento 011-056

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Fugas en el sistema de escape de postratamiento

Solución: S00001008

Verificación

Condiciones

  • Motor en funcionamiento.

Acción

  • Inspeccione visualmente si hay fugas del colector de escape a la cabeza.

Consulte Procedimiento 010-024

  • Inspeccione visualmente para ver si hay fugas del turbocompresor al colector de escape.

Consulte Procedimiento 010-024

  • Inspeccione visualmente si hay fugas en la tubería de escape entre la salida del turbocompresor y la conexión de admisión del DOC de postratamiento.

Consulte Procedimiento 010-024

  • Inspeccione visualmente la tubería de escape en busca de fugas, grietas y conexiones sueltas.

Consulte Procedimiento 010-024

  • Inspeccione la carcasa, los puertos del sensor y los puntos de conexión del DOC de postratamiento en busca de fugas.

Consulte Procedimiento 010-024

  • Inspeccione visualmente los componentes de SCR y de postratamiento en busca de fugas de escape.

Consulte Procedimiento 010-024

Especificaciones

  • Si se encuentran daños o fugas en el sistema de escape, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el colector de escape.

Consulte Procedimiento 011-007

  • Repare o reemplace las tuberías de escape.

Consulte Procedimiento 011-007

Consulte el Manual de servicio de OEM

  • Reemplace el DOC de postratamiento.

Consulte Procedimiento 011-049

  • Reemplace el filtro de partículas diésel de postratamiento.

Consulte Procedimiento 011-041

  • Reemplace el catalizador de SCR de postratamiento.

Consulte Procedimiento 011-036

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Fugas en el sistema de dosificación de fluido de escape diésel de postratamiento

Solución: S00002840

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Realice la prueba de fugas del sistema de fluido de escape diésel de postratamiento que se encuentra en las pruebas de diagnóstico del ECM.

Consulte Procedimiento 011-080

  • Mientras se esté ejecutando la prueba, inspeccione los conectores del tanque de fluido de escape diésel, la unidad de dosificación de fluido de escape diésel y los conectores de la unidad de dosificación, las líneas de fluido de escape diésel y la válvula de dosificación de fluido de escape diésel en busca de signos de fugas externas.

Especificaciones

  • Si una línea, un accesorio, una conexión o una unidad de dosificación presenta una fuga, significa que se detectaron problemas de funcionamiento en la unidad de dosificación o el sistema de fluido de escape diésel de postratamiento.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la unidad de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-058

  • Remplace la válvula de dosificación del fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-059

  • Repare o reemplace la línea, conector o conexión de fluido de escape diésel con fugas.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento

Solución: S00002761

Verificación

Condiciones

  • Vuelva a conectar todas las líneas de fluido de escape diésel de postratamiento y los conectores eléctricos a la unidad de dosificación y al tanque de fluido de escape diésel de postratamiento, si se desconectaron previamente durante el diagnóstico.

Acción

  • Quite la válvula de dosificación de fluido de escape diésel de postratamiento del tubo de descomposición.

Consulte Procedimiento 011-059

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-063

La prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento solo se puede ejecutar dos veces antes de que se deba efectuar un ciclo de llave.

Especificaciones

  • Si la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento cumple con las especificaciones, vaya a la siguiente solución.
  • Si la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento no cumple con las especificaciones, vaya a la sección de Soluciones vinculadas.

Linked Solutions

Haga clic en el siguiente vínculo:

  • La válvula de dosificación de fluido de escape diésel de postratamiento funciona incorrectamente

Consulte S00002764

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6.1 - La válvula de dosificación de fluido de escape diésel de postratamiento funciona incorrectamente

Solución: S00002764

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Limpie la válvula de dosificación de fluido de escape diésel de postratamiento.
  • Conecte el interruptor de llave.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-063

Especificaciones

  • Si la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento no está dentro de las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Remplace la válvula de dosificación del fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-059

  • Reemplace la unidad de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-058

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

7 - Prueba del sistema de SCR de postratamiento

Solución: S00000541

Verificación

Condiciones

  • Conecte todos los componentes.

Acción

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba del sistema de SCR de postratamiento.

Consulte Procedimiento 014-025

Si la prueba del sistema de SCR de postratamiento no se encuentra disponible en la herramienta electrónica de servicio Cummins® o equivalente, actualice su versión a la revisión de calibración del ECM más reciente y luego realice la prueba del sistema de SCR de postratamiento.

Especificaciones

  • Si no se supera la prueba del sistema de SCR de postratamiento, vaya a la sección de a Soluciones vinculadas.
  • Si se supera la prueba del sistema de SCR de postratamiento, entonces use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para restablecer el mantenimiento de SCR de postratamiento en los Datos avanzados del ECM.

Si la prueba del sistema de SCR de postratamiento no se activa, restablezca la búsqueda e ingrese Prueba de sistema de SCR de postratamiento no se activa.

Si la prueba del sistema de SCR de postratamiento no se completa, restablezca la búsqueda e ingrese Prueba de sistema de SCR de postratamiento no se completa.

Si en la prueba del sistema de SCR de postratamiento, aparece el mensaje "Deposit Burn Failed" (Falla en combustión de depósito), la prueba debe continuar y no se debe realizar ninguna reparación, a menos que se detecte una falla en el sensor de NOx de admisión o de salida de postratamiento.

Linked Solutions

  • Prueba del sistema de dosificación de fluido de escape diésel de postratamiento no aprobada

Consulte S00000552

  • Sensor de NOx de admisión de postratamiento con falla

Consulte S00000867

  • Sensor de NOx de la salida de postratamiento: inspección

Consulte S00000567

  • Inspeccione ambos sensores de NOx de postratamiento

Consulte S00000566

  • Prueba del catalizador de SCR de postratamiento no aprobada

Consulte S00000565

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

7.1 - Prueba del sistema de dosificación de fluido de escape diésel de postratamiento no aprobada

Solución: S00000552

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el fluido de escape diésel en el tanque para ver si hay signos de desechos o contaminación.

Consulte Procedimiento 011-058

Consulte Procedimiento 011-060

  • Realice la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-063

Especificaciones

  • Si hay signos de contaminantes en el fluido de escape diésel, vaya a la sección Reparar.
  • Si la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento muestra NO APROBADA, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Drene el tanque de fluido de escape diésel, límpielo minuciosamente y vuelva a llenarlo con fluido de escape diésel puro.

Consulte el Manual de servicio de OEM

  • Si el estado de la prueba de anulación de la bomba de dosificación de fluido de escape diésel es FAILED (NO APROBADA), siga las instrucciones de reparación en el procedimiento.

Consulte Procedimiento 011-063

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

7.2 - Sensor de NOx de admisión de postratamiento con falla

Solución: S00000867

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que el sensor de NOx de admisión de postratamiento se muestra como NO APROBADO.

Especificaciones

  • Si la prueba del sistema SCR muestra que el sensor de NOx de admisión resultó NO APROBADO, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de NOx de la admisión de postratamiento.

Consulte Procedimiento 019-463

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

7.3 - Sensor de NOx de la salida de postratamiento: inspección

Solución: S00000567

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el tubo de descomposición en busca de depósitos.

Consulte Procedimiento 011-062

  • Inspeccione visualmente las conexiones del tanque de fluido de escape diésel de postratamiento para ver si hay grietas o picaduras.

Consulte el Manual de servicio de OEM

  • Conecte todas las líneas de fluido de escape diésel de postratamiento y los conectores eléctricos a la unidad de dosificación y al tanque de fluido de escape diésel de postratamiento.
  • Quite la válvula de dosificación de fluido de escape diésel de postratamiento del tubo de descomposición.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de fugas del sistema de fluido de escape diésel de postratamiento que se encuentra en las pruebas de diagnóstico del ECM.

Consulte Procedimiento 011-080

  • Mientras se esté ejecutando la prueba, inspeccione los conectores del tanque de fluido de escape diésel, la unidad de dosificación de fluido de escape diésel y los conectores de la unidad de dosificación, las líneas de fluido de escape diésel y la válvula de dosificación de fluido de escape diésel en busca de signos de fugas externas.

Especificaciones

  • Si la válvula de dosificación de fluido de escape diésel de postratamiento no tiene fugas y no hay depósitos en el tubo de descomposición, significa que se detectó un mal funcionamiento en el sensor de NOx de salida de postratamiento.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de NOx de salida de postratamiento.

Consulte Procedimiento 019-451

  • Remplace la válvula de dosificación del fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-059

  • Limpie e instale el tubo de descomposición.

Consulte Procedimiento 011-062

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

7.4 - Inspeccione ambos sensores de NOx de postratamiento

Solución: S00000566

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el tubo de descomposición en busca de depósitos.

Consulte Procedimiento 011-062

  • Inspeccione visualmente las conexiones del tanque de fluido de escape diésel de postratamiento para ver si hay grietas o picaduras.

Consulte el Manual de servicio de OEM

  • Conecte todas las líneas de fluido de escape diésel de postratamiento y los conectores eléctricos a la unidad de dosificación y al tanque de fluido de escape diésel de postratamiento.
  • Quite la válvula de dosificación de fluido de escape diésel de postratamiento del tubo de descomposición.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de fugas del sistema de fluido de escape diésel de postratamiento que se encuentra en las pruebas de diagnóstico del ECM.

Consulte Procedimiento 011-080

  • Verifique el correcto sellado en todos los puntos de conexión, incluido el tanque de fluido de escape diésel, la unidad de dosificación y la válvula de dosificación.

Especificaciones

  • Si la válvula de dosificación de fluido de escape diésel de postratamiento no tiene fugas y no hay depósitos en el tubo de descomposición, significa que se detectó un mal funcionamiento en el sensor de NOx de admisión de postratamiento y en el sensor de NOx de salida de postratamiento.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de NOx de la admisión de postratamiento.

Consulte Procedimiento 019-463

  • Reemplace el sensor de NOx de salida de postratamiento.

Consulte Procedimiento 019-451

  • Remplace la válvula de dosificación del fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-059

  • Limpie e instale el tubo de descomposición.

Consulte Procedimiento 011-062

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

7.5 - Prueba del catalizador de SCR de postratamiento no aprobada

Solución: S00000565

Verificación

Condiciones

  • Vuelva a conectar todas las líneas de fluido de escape diésel de postratamiento y los conectores eléctricos a la unidad de dosificación y al tanque de fluido de escape diésel de postratamiento, si se desconectaron previamente durante el diagnóstico.

Acción

La válvula de dosificación de fluido de escape diésel de postratamiento se debe quitar y colocar en un contenedor de medición con capacidad mayor que 1.5 litros [50 onzas] para realizar la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento.

La prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento solo se puede ejecutar dos veces antes de que se deba efectuar un ciclo de llave.

  • Quite la válvula de dosificación de fluido de escape diésel de postratamiento del tubo de descomposición.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-063

Especificaciones

  • Si la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento no está dentro de las especificaciones, vaya a la sección Reparar.
  • Si la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento está dentro de las especificaciones, significa que se detectó un problema de funcionamiento con el catalizador de SCR de postratamiento.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Remplace la válvula de dosificación del fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-059

  • Reemplace el catalizador de SCR de postratamiento.

Consulte Procedimiento 011-036

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

8 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 5689 | SPN: 3226 | FMI: 11
Sensor de NOx de salida de postratamiento 1: causa raíz desconocida

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Fugas en el sistema de escape de postratamiento
  3. Verificación del historial de revisión de calibración de ECM
  4. El sensor de NOx de la salida de postratamiento no está funcionando correctamente.

1 - Revise si hay códigos de falla primarios

Solución: S00000069

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Voltaje: 1941
  • Postratamiento de NOx: 1887, 2771, 3583, 3681, 3682, 3749, 4528, 4529, 6582

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Fugas en el sistema de escape de postratamiento

Solución: S00001008

Verificación

Condiciones

  • Motor en funcionamiento.

Acción

  • Inspeccione visualmente si hay fugas del colector de escape a la cabeza.

Consulte Procedimiento 010-024

  • Inspeccione visualmente para ver si hay fugas del turbocompresor al colector de escape.

Consulte Procedimiento 010-024

  • Inspeccione visualmente si hay fugas en la tubería de escape entre la salida del turbocompresor y la conexión de admisión del DOC de postratamiento.

Consulte Procedimiento 010-024

  • Inspeccione visualmente la tubería de escape en busca de fugas, grietas y conexiones sueltas.

Consulte Procedimiento 010-024

  • Inspeccione la carcasa, los puertos del sensor y los puntos de conexión del DOC de postratamiento en busca de fugas.

Consulte Procedimiento 010-024

  • Inspeccione visualmente los componentes de SCR y de postratamiento en busca de fugas de escape.

Consulte Procedimiento 010-024

Especificaciones

  • Si se encuentran daños o fugas en el sistema de escape, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el colector de escape.

Consulte Procedimiento 011-007

  • Repare o reemplace las tuberías de escape.

Consulte Procedimiento 011-007

Consulte el Manual de servicio de OEM

  • Reemplace el DOC de postratamiento.

Consulte Procedimiento 011-049

  • Reemplace el filtro de partículas diésel de postratamiento.

Consulte Procedimiento 011-041

  • Reemplace el catalizador de SCR de postratamiento.

Consulte Procedimiento 011-036

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - El sensor de NOx de la salida de postratamiento no está funcionando correctamente.

Solución: S00000994

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo en más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un mal funcionamiento en el sensor de NOx de la salida de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de NOx de salida de postratamiento.

Consulte Procedimiento 019-451

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 5715 | SPN: 3251 | FMI: 10
Presión diferencial del filtro de partículas diésel de postratamiento 1: tasa de cambio anormal

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Tubos del sensor de presión diferencial de DPF de postratamiento dañados o faltantes
  3. Revisión del voltaje del sensor de presión diferencial de DPF de postratamiento
  4. Prueba de carga del arnés de cableado
  5. Revisión del circuito abierto del sensor de presión diferencial de DPF de postratamiento
  6. Sensor de presión diferencial del DPF de postratamiento pegado en rango
  7. Realice la prueba de aceleración de retención: postratamiento conectado
  8. Revisión del circuito abierto del sensor de presión diferencial de DPF de postratamiento
  9. Cortocircuito de clavija a tierra en el sensor de presión diferencial del DPF de postratamiento
  10. Revisión de cortocircuito de clavija a clavija del cable del sensor de presión diferencial de DPF de postratamiento
  11. Verificación del historial de revisión de calibración de ECM
  12. Sensor de presión diferencial del DPF de postratamiento con mal funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000068

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Presión diferencial postratamiento: 1879, 1881

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Tubos del sensor de presión diferencial de DPF de postratamiento dañados o faltantes

Solución: S00001010

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente que la instalación de los tubos de presión diferencial de postratamiento sea correcta.
  • Inspeccione los tubos del sensor de presión diferencial del DPF de postratamiento para ver si hay daños, obstrucciones, torceduras, fugas o conexiones flojas.

Consulte Procedimiento 011-047

En temperaturas ambiente extremadamente frías es importante revisar los tubos del sensor de presión diferencial de DPF de postratamiento para detectar signos de congelamiento, obstrucción o restricción. Se puede formar hielo en los tubos del sensor de presión diferencial y provocar que se obstruyan o se peguen y es posible que no estén presentes al momento del diagnóstico.

Especificaciones

  • Si se encuentran daños, dobleces o bloqueos, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Retire o reemplace los tubos del sensor de presión diferencial de DPF.

Consulte Procedimiento 011-047

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Next Solution

3 - Revisión del voltaje del sensor de presión diferencial de DPF de postratamiento

Solución: S00001246

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión diferencial del DPF de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión diferencial/salida del DPF de postratamiento y la clavija de RETORNO del sensor de presión diferencial/salida del DPF de postratamiento que se encuentra en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra dentro de las siguientes especificaciones, continúe con la sección Soluciones vinculadas y realice una prueba de carga de cableado. 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones del voltaje, continúe con la sección Soluciones vinculadas y realice la revisión de circuito abierto. 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Prueba de carga del arnés de cableado

Consulte S00000877

  • Revisión del circuito abierto del sensor de presión diferencial de DPF de postratamiento

Consulte S00001247

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Next Solution

3.1 - Prueba de carga del arnés de cableado

Solución: S00000877

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte todos los componentes en el circuito de cableado que se prueba.

Acción

Esta prueba NO está diseñada para comprobar las clavijas (+) y (-) de enlace de datos J1939, ya que podría dañar los dispositivos inteligentes o los sensores del J1939.

  • Realice la prueba de carga del arnés de cableado en el circuito que se está probando.

Consulte Procedimiento 019-359

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la caída del voltaje no cumple con las especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.2 - Revisión del circuito abierto del sensor de presión diferencial de DPF de postratamiento

Solución: S00001247

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión diferencial del DPF de postratamiento del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de presión diferencial DPF postratamiento en el conector del ECM del arnés de cableado del OEM y la clavija de SUMINISTRO del conector del sensor de presión diferencial DPF postratamiento del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de presión diferencial del DPF de postratamiento en el conector del ECM del arnés de cableado del OEM y la clavija de RETORNO del conector del sensor de presión diferencial DPF de postratamiento del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del ECM o en el arnés de cableado del motor: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Sensor de presión diferencial del DPF de postratamiento pegado en rango

Solución: S00000793

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Monitoree el voltaje del sensor de presión diferencial de DPF de postratamiento.

Consulte Procedimiento 019-443

  • Inspeccione visualmente la orientación de los tubos del sensor de presión diferencial de DPF de postratamiento.

Consulte Procedimiento 011-047

Especificaciones

  • Si la lectura del voltaje del sensor de presión diferencial de DPF de postratamiento no se encuentra dentro de las especificaciones, quiere decir que se detectó un problema de funcionamiento en el sensor de presión diferencial del DPF de postratamiento.
  • Si la lectura del voltaje del sensor de presión diferencial de DPF de postratamiento está dentro de las especificaciones, proceda a la sección de Soluciones vinculadas.
  • Si los tubos del sensor de presión diferencial de DPF de postratamiento no tienen una pendiente descendente continua desde los orificios del sensor, se detectó una orientación incorrecta del sensor.

Linked Solutions

  • Realice la prueba de aceleración de retención: postratamiento conectado

Consulte S00001197

Reparación

  • Reemplace el sensor de presión diferencial del DPF de postratamiento.

Consulte Procedimiento 019-443

  • Corrija la orientación de los tubos del sensor de presión diferencial del filtro de partículas diésel de postratamiento.

Consulte Procedimiento 011-047

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4.1 - Realice la prueba de aceleración de retención: postratamiento conectado

Solución: S00001197

Verificación

Condiciones

  • Motor en funcionamiento.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Monitoree el voltaje del sensor de presión diferencial de DPF de postratamiento.

Consulte Procedimiento 019-443

  • Realice la prueba de aceleración de retención - Postratamiento conectado.

Especificaciones

  • Si el voltaje del sensor de presión diferencial de DPF de postratamiento no cambia durante la prueba de aceleración de retención, quiere decir que se detectó un problema de funcionamiento en el sensor de presión diferencial del DPF de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión diferencial del DPF de postratamiento.

Consulte Procedimiento 019-443

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5 - Revisión del circuito abierto del sensor de presión diferencial de DPF de postratamiento

Solución: S00000996

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de presión diferencial del DPF de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de presión diferencial del filtro de partículas diésel de postratamiento del conector del ECM y la clavija de SEÑAL en el conector del sensor de presión diferencial del filtro de partículas diésel de postratamiento del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de presión diferencial del filtro de partículas diésel de postratamiento del conector del ECM del arnés de cableado del OEM y la clavija de SUMINISTRO en el conector del sensor de presión diferencial del filtro de partículas diésel de postratamiento del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Cortocircuito de clavija a tierra en el sensor de presión diferencial del DPF de postratamiento

Solución: S00001539

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de presión diferencial del DPF de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de presión de salida de DPF de postratamiento en el conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Revisión de cortocircuito de clavija a clavija del cable del sensor de presión diferencial de DPF de postratamiento

Solución: S00007439

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el pedal o la palanca del acelerador del arnés de cableado del OEM.
  • Desconecte el pedal o la palanca del acelerador remoto del arnés de cableado del OEM.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.
  • Desconecte el sensor de nivel de combustible del arnés de cableado del OEM.
  • Desconecte el sensor de velocidad del ventilador del arnés de cableado del OEM.
  • Desconecte el sensor de nivel del tanque de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el sensor de presión diferencial del DPF de postratamiento del arnés de cableado del OEM.
  • Desconecte la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de presión diferencial de DPF de postratamiento en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de presión diferencial de DPF de postratamiento en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - Sensor de presión diferencial del DPF de postratamiento con mal funcionamiento

Solución: S00002710

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se ha detectado un sensor de presión diferencial de DPF de postratamiento con mal funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión diferencial del DPF de postratamiento.

Consulte Procedimiento 019-443

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 5716 | SPN: 3610 | FMI: 10
Presión de salida del filtro de partículas diésel de postratamiento 1: tasa de cambio anormal

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Tubos del sensor de presión diferencial de DPF de postratamiento dañados o faltantes
  3. Sensor de presión diferencial del DPF de postratamiento pegado en rango
  4. Realice la prueba de aceleración de retención: postratamiento conectado
  5. Revisión del circuito abierto del sensor de presión diferencial de DPF de postratamiento
  6. Cortocircuito de clavija a tierra en el sensor de presión diferencial del DPF de postratamiento
  7. Corto de clavija a tierra en el circuito de presión de salida de DPF de postratamiento
  8. Revisión de cortocircuito de clavija a clavija del cable del sensor de presión diferencial de DPF de postratamiento
  9. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000066

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • DPF de postratamiento: 3133, 3134

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Tubos del sensor de presión diferencial de DPF de postratamiento dañados o faltantes

Solución: S00001010

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente que la instalación de los tubos de presión diferencial de postratamiento sea correcta.
  • Inspeccione los tubos del sensor de presión diferencial del DPF de postratamiento para ver si hay daños, obstrucciones, torceduras, fugas o conexiones flojas.

Consulte Procedimiento 011-047

En temperaturas ambiente extremadamente frías es importante revisar los tubos del sensor de presión diferencial de DPF de postratamiento para detectar signos de congelamiento, obstrucción o restricción. Se puede formar hielo en los tubos del sensor de presión diferencial y provocar que se obstruyan o se peguen y es posible que no estén presentes al momento del diagnóstico.

Especificaciones

  • Si se encuentran daños, dobleces o bloqueos, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Retire o reemplace los tubos del sensor de presión diferencial de DPF.

Consulte Procedimiento 011-047

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Next Solution

3 - Sensor de presión diferencial del DPF de postratamiento pegado en rango

Solución: S00000793

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Monitoree el voltaje del sensor de presión diferencial de DPF de postratamiento.

Consulte Procedimiento 019-443

  • Inspeccione visualmente la orientación de los tubos del sensor de presión diferencial de DPF de postratamiento.

Consulte Procedimiento 011-047

Especificaciones

  • Si la lectura del voltaje del sensor de presión diferencial de DPF de postratamiento no se encuentra dentro de las especificaciones, quiere decir que se detectó un problema de funcionamiento en el sensor de presión diferencial del DPF de postratamiento.
  • Si la lectura del voltaje del sensor de presión diferencial de DPF de postratamiento está dentro de las especificaciones, proceda a la sección de Soluciones vinculadas.
  • Si los tubos del sensor de presión diferencial de DPF de postratamiento no tienen una pendiente descendente continua desde los orificios del sensor, se detectó una orientación incorrecta del sensor.

Linked Solutions

  • Realice la prueba de aceleración de retención: postratamiento conectado

Consulte S00001197

Reparación

  • Reemplace el sensor de presión diferencial del DPF de postratamiento.

Consulte Procedimiento 019-443

  • Corrija la orientación de los tubos del sensor de presión diferencial del filtro de partículas diésel de postratamiento.

Consulte Procedimiento 011-047

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3.1 - Realice la prueba de aceleración de retención: postratamiento conectado

Solución: S00001197

Verificación

Condiciones

  • Motor en funcionamiento.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Monitoree el voltaje del sensor de presión diferencial de DPF de postratamiento.

Consulte Procedimiento 019-443

  • Realice la prueba de aceleración de retención - Postratamiento conectado.

Especificaciones

  • Si el voltaje del sensor de presión diferencial de DPF de postratamiento no cambia durante la prueba de aceleración de retención, quiere decir que se detectó un problema de funcionamiento en el sensor de presión diferencial del DPF de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión diferencial del DPF de postratamiento.

Consulte Procedimiento 019-443

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Revisión del circuito abierto del sensor de presión diferencial de DPF de postratamiento

Solución: S00000996

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de presión diferencial del DPF de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de presión diferencial del filtro de partículas diésel de postratamiento del conector del ECM y la clavija de SEÑAL en el conector del sensor de presión diferencial del filtro de partículas diésel de postratamiento del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de presión diferencial del filtro de partículas diésel de postratamiento del conector del ECM del arnés de cableado del OEM y la clavija de SUMINISTRO en el conector del sensor de presión diferencial del filtro de partículas diésel de postratamiento del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cortocircuito de clavija a tierra en el sensor de presión diferencial del DPF de postratamiento

Solución: S00001539

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de presión diferencial del DPF de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de presión de salida de DPF de postratamiento en el conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Corto de clavija a tierra en el circuito de presión de salida de DPF de postratamiento

Solución: S00002790

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de salida/diferencial del DPF de postratamiento del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de presión de salida de DPF de postratamiento en el conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Revisión de cortocircuito de clavija a clavija del cable del sensor de presión diferencial de DPF de postratamiento

Solución: S00007439

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el pedal o la palanca del acelerador del arnés de cableado del OEM.
  • Desconecte el pedal o la palanca del acelerador remoto del arnés de cableado del OEM.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.
  • Desconecte el sensor de nivel de combustible del arnés de cableado del OEM.
  • Desconecte el sensor de velocidad del ventilador del arnés de cableado del OEM.
  • Desconecte el sensor de nivel del tanque de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el sensor de presión diferencial del DPF de postratamiento del arnés de cableado del OEM.
  • Desconecte la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de presión diferencial de DPF de postratamiento en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de presión diferencial de DPF de postratamiento en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 5792 | SPN: 7321 | FMI: 4
Circuito del controlador del lado alto del calentador del sensor de partículas de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Bajo voltaje de la batería
  3. El sensor de materia particulada de postratamiento está dañado

1 - Revise si hay códigos de falla primarios

Solución: S00000065

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sensor de partículas de postratamiento: 5582, 5583, 6651, 6652, 6653, 6688

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Bajo voltaje de la batería

Solución: S00000536

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise el voltaje de la batería.
  • Mida el voltaje desde la terminal positiva (+) a la terminal negativa (-) de la batería mientras intenta arrancar el motor.
  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.

Especificaciones

  • Si el voltaje de la batería es menor que 10 VCC (20 VCC para sistemas de 24 voltios), quiere decir que se detectó una batería con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Cargue o reemplace las baterías.

Consulte el Manual de servicio de OEM

  • Limpie la corrosión o ajuste las conexiones de los cables de la batería.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El sensor de materia particulada de postratamiento está dañado

Solución: S00000913

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un sensor de material de partículas de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de partículas de postratamiento

Consulte Procedimiento 019-478

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 26-ABRIL-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 5793 | SPN: 7323 | FMI: 3
Circuito del controlador del lado bajo del calentador del sensor de partículas de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El sensor de materia particulada de postratamiento está dañado

1 - Revise si hay códigos de falla primarios

Solución: S00000064

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sensor de partículas de postratamiento: 5582, 5583, 6651, 6652, 6653, 6688

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El sensor de materia particulada de postratamiento está dañado

Solución: S00000913

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un sensor de material de partículas de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de partículas de postratamiento

Consulte Procedimiento 019-478

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-MARZO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 5837 | SPN: 5835 | FMI: 21
Sensor de partículas de postratamiento 1: datos no racionales: derivación baja

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Verificación del historial de revisión de calibración de ECM
  3. El sensor de materia particulada de postratamiento está dañado

1 - Revise si hay códigos de falla primarios

Solución: S00000063

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sensor de partículas de postratamiento: 5582, 5583, 6688
  • DPF de postratamiento: 6651, 6652, 6653

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El sensor de materia particulada de postratamiento está dañado

Solución: S00000913

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un sensor de material de partículas de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de partículas de postratamiento

Consulte Procedimiento 019-478

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 584 | SPN: 677 | FMI: 3
Circuito del relevador del motor del arrancador del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Relevador de bloqueo del motor de arranque no activado
  2. Problema de funcionamiento del relevador de bloqueo del arrancador.
  3. Revisión del voltaje del circuito del relevador de bloqueo del motor de arranque
  4. Revisión del circuito del relevador de bloqueo del motor de arranque en el ECM
  5. Revisión del circuito abierto del relevador de bloqueo del motor de arranque
  6. Cortocircuito de clavija a clavija en el circuito del relevador de bloqueo del motor de arranque

1 - Relevador de bloqueo del motor de arranque no activado

Solución: S00000639

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que esté instalado un relé de bloqueo del motor de arranque.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Verifique que los parámetros del relevador de bloqueo del motor de arranque estén establecidos correctamente para la aplicación.

Especificaciones

  • Si el relé de bloqueo del motor de arranque está instalado y el parámetro no está configurado en "Habilitar", significa que está configurado el parámetro ajustable incorrecto.
  • Si el relé de bloqueo del motor de arranque no está instalado y el parámetro no está configurado en "Inhabilitar", significa que está configurado el parámetro ajustable incorrecto.

Linked Solutions

  • Ninguno

Reparación

  • Ajuste las características y los parámetros a los valores correctos.

Consulte Procedimiento 019-078

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Problema de funcionamiento del relevador de bloqueo del arrancador.

Solución: S00000637

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de bloqueo del motor de arranque del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Revise el relevador.

Consulte Procedimiento 019-642

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el relevador no cumple las especificaciones, entonces se detectó un problema con el funcionamiento del relevador.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el relevador de bloqueo del motor de arranque.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión del voltaje del circuito del relevador de bloqueo del motor de arranque

Solución: S00000644

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de bloqueo del motor de arranque del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SEÑAL del relevador de bloqueo del motor de arranque y la clavija de RETORNO del relevador de bloqueo del motor de arranque, en el conector del relevador de bloqueo del motor de arranque del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del circuito del relevador de bloqueo del motor de arranque en el ECM

Consulte S00000646

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

3.1 - Revisión del circuito del relevador de bloqueo del motor de arranque en el ECM

Solución: S00000646

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del relevador de bloqueo del motor de arranque en el conector del relevador de bloqueo de motor de arranque y la clavija de SEÑAL del relevador de bloqueo del motor de arranque en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del relevador de bloqueo del motor de arranque en el conector del relevador de bloqueo del motor de arranque y la clavija de RETORNO del relevador de bloqueo del motor de arranque en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del ECM o en el arnés de cableado del motor: 10 Ω
  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Revisión del circuito abierto del relevador de bloqueo del motor de arranque

Solución: S00000642

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de bloqueo del motor de arranque del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Revise el relevador.
  • Mida la resistencia entre la clavija de SEÑAL del relevador de bloqueo del motor de arranque en el conector del relevador de bloqueo del motor de arranque del arnés de cableado del OEM y la clavija de SEÑAL del relevador de bloqueo del motor de arranque en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del relevador de bloqueo del motor de arranque en el conector del relevador de bloqueo del motor de arranque del arnés de cableado del OEM y la clavija de RETORNO del relevador de bloqueo del motor de arranque en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cortocircuito de clavija a clavija en el circuito del relevador de bloqueo del motor de arranque

Solución: S00000643

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de bloqueo del motor de arranque del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del relevador de bloqueo del motor de arranque que se encuentra en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 585 | SPN: 677 | FMI: 4
Circuito del relevador del motor del arrancador del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Relevador de bloqueo del motor de arranque no activado
  2. Problema de funcionamiento del relevador de bloqueo del arrancador.
  3. Revisión del voltaje del circuito del relevador de bloqueo del motor de arranque
  4. Revisión del circuito del relevador de bloqueo del motor de arranque en el ECM
  5. Cortocircuito de clavija a tierra en el circuito del relé de bloqueo de arranque.
  6. Cortocircuito de clavija a clavija en el circuito del relevador de bloqueo del motor de arranque

1 - Relevador de bloqueo del motor de arranque no activado

Solución: S00000639

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que esté instalado un relé de bloqueo del motor de arranque.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Verifique que los parámetros del relevador de bloqueo del motor de arranque estén establecidos correctamente para la aplicación.

Especificaciones

  • Si el relé de bloqueo del motor de arranque está instalado y el parámetro no está configurado en "Habilitar", significa que está configurado el parámetro ajustable incorrecto.
  • Si el relé de bloqueo del motor de arranque no está instalado y el parámetro no está configurado en "Inhabilitar", significa que está configurado el parámetro ajustable incorrecto.

Linked Solutions

  • Ninguno

Reparación

  • Ajuste las características y los parámetros a los valores correctos.

Consulte Procedimiento 019-078

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Problema de funcionamiento del relevador de bloqueo del arrancador.

Solución: S00000637

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de bloqueo del motor de arranque del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Revise el relevador.

Consulte Procedimiento 019-642

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el relevador no cumple las especificaciones, entonces se detectó un problema con el funcionamiento del relevador.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el relevador de bloqueo del motor de arranque.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión del voltaje del circuito del relevador de bloqueo del motor de arranque

Solución: S00000644

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de bloqueo del motor de arranque del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SEÑAL del relevador de bloqueo del motor de arranque y la clavija de RETORNO del relevador de bloqueo del motor de arranque, en el conector del relevador de bloqueo del motor de arranque del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del circuito del relevador de bloqueo del motor de arranque en el ECM

Consulte S00000646

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

3.1 - Revisión del circuito del relevador de bloqueo del motor de arranque en el ECM

Solución: S00000646

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del relevador de bloqueo del motor de arranque en el conector del relevador de bloqueo de motor de arranque y la clavija de SEÑAL del relevador de bloqueo del motor de arranque en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del relevador de bloqueo del motor de arranque en el conector del relevador de bloqueo del motor de arranque y la clavija de RETORNO del relevador de bloqueo del motor de arranque en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del ECM o en el arnés de cableado del motor: 10 Ω
  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Cortocircuito de clavija a tierra en el circuito del relé de bloqueo de arranque.

Solución: S00000650

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de bloqueo del motor de arranque del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del relevador del bloqueo del motor de arranque en el conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cortocircuito de clavija a clavija en el circuito del relevador de bloqueo del motor de arranque

Solución: S00000643

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de bloqueo del motor de arranque del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del relevador de bloqueo del motor de arranque que se encuentra en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 5868 | SPN: 4339 | FMI: 7
Estado de control de retroalimentación de SCR de postratamiento 1: el sistema mecánico no responde o está desajustado

Troubleshooting Summary

  1. El código de falla 5868 requiere que se realicen TODAS las soluciones
  2. Revise si hay códigos de falla primarios
  3. El fluido de escape diésel de postratamiento está contaminado
  4. Fugas en el sistema de escape de postratamiento
  5. Fugas en el sistema de dosificación de fluido de escape diésel de postratamiento
  6. Prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento
  7. La válvula de dosificación de fluido de escape diésel de postratamiento funciona incorrectamente
  8. Prueba del sistema de SCR de postratamiento
  9. Prueba del sistema de dosificación de fluido de escape diésel de postratamiento no aprobada
  10. Sensor de NOx de admisión de postratamiento con falla
  11. Sensor de NOx de la salida de postratamiento: inspección
  12. Inspeccione ambos sensores de NOx de postratamiento
  13. Prueba del catalizador de SCR de postratamiento no aprobada
  14. Verificación del historial de revisión de calibración de ECM

1 - El código de falla 5868 requiere que se realicen TODAS las soluciones

Solución: S00002767

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Este código de falla solo tiene fines informativos.
  • Se deben llevar a cabo TODAS las soluciones mostradas para este código de falla.
  • Continúe realizando las verificaciones de TODOS los pasos de solución listados para este código de falla, sin tener en cuenta si cierta solución está dentro o fuera de la especificación.

Especificaciones

  • Este código de falla solo tiene fines informativos.

Linked Solutions

  • Ninguno

Reparación

  • Si se encuentra una resolución en cualquier solución para este código de falla, continúe con la realización de TODAS las soluciones para ese código de falla.

Validación

  • Ninguno
Next Solution

2 - Revise si hay códigos de falla primarios

Solución: S00001421

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Postratamiento de NOx: 1694, 1885, 1887, 2771, 3228, 3232, 3545, 3717, 3718, 3725, 3748, 3749, 4452, 5689, 6245
  • SCR de postratamiento: 3899, 3911, 3912, 3932, 3933, 3934, 3935, 3936, 3937, 4279, 4281, 4453
  • Sistema de fluido de escape diésel postratamiento: 1682, 3567, 3568, 3571, 3572, 3574, 3575, 3577, 3578, 4157, 4658
  • Unidad de dosificación de fluido de escape diésel postratamiento: 2976, 3558, 3559
  • EGR: 3382, 3383
  • Temperatura de aire ambiente: 249, 256, 2398

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

3 - El fluido de escape diésel de postratamiento está contaminado

Solución: S00000563

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el fluido de escape diésel en el tanque para ver si hay signos de desechos o contaminación.

Consulte Procedimiento 011-056

  • Use un refractómetro de fluido de escape diésel para medir la concentración del fluido de escape diésel en el tanque.

Consulte el Boletín de servicio 4021566

Especificaciones

  • Si hay signos de contaminantes en el fluido de escape diésel de postratamiento, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Drene el tanque de fluido de escape diésel, límpielo minuciosamente y vuelva a llenarlo con fluido de escape diésel puro.

Consulte Procedimiento 011-056

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Fugas en el sistema de escape de postratamiento

Solución: S00001008

Verificación

Condiciones

  • Motor en funcionamiento.

Acción

  • Inspeccione visualmente si hay fugas del colector de escape a la cabeza.

Consulte Procedimiento 010-024

  • Inspeccione visualmente para ver si hay fugas del turbocompresor al colector de escape.

Consulte Procedimiento 010-024

  • Inspeccione visualmente si hay fugas en la tubería de escape entre la salida del turbocompresor y la conexión de admisión del DOC de postratamiento.

Consulte Procedimiento 010-024

  • Inspeccione visualmente la tubería de escape en busca de fugas, grietas y conexiones sueltas.

Consulte Procedimiento 010-024

  • Inspeccione la carcasa, los puertos del sensor y los puntos de conexión del DOC de postratamiento en busca de fugas.

Consulte Procedimiento 010-024

  • Inspeccione visualmente los componentes de SCR y de postratamiento en busca de fugas de escape.

Consulte Procedimiento 010-024

Especificaciones

  • Si se encuentran daños o fugas en el sistema de escape, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el colector de escape.

Consulte Procedimiento 011-007

  • Repare o reemplace las tuberías de escape.

Consulte Procedimiento 011-007

Consulte el Manual de servicio de OEM

  • Reemplace el DOC de postratamiento.

Consulte Procedimiento 011-049

  • Reemplace el filtro de partículas diésel de postratamiento.

Consulte Procedimiento 011-041

  • Reemplace el catalizador de SCR de postratamiento.

Consulte Procedimiento 011-036

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Fugas en el sistema de dosificación de fluido de escape diésel de postratamiento

Solución: S00002840

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Realice la prueba de fugas del sistema de fluido de escape diésel de postratamiento que se encuentra en las pruebas de diagnóstico del ECM.

Consulte Procedimiento 011-080

  • Mientras se esté ejecutando la prueba, inspeccione los conectores del tanque de fluido de escape diésel, la unidad de dosificación de fluido de escape diésel y los conectores de la unidad de dosificación, las líneas de fluido de escape diésel y la válvula de dosificación de fluido de escape diésel en busca de signos de fugas externas.

Especificaciones

  • Si una línea, un accesorio, una conexión o una unidad de dosificación presenta una fuga, significa que se detectaron problemas de funcionamiento en la unidad de dosificación o el sistema de fluido de escape diésel de postratamiento.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la unidad de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-058

  • Remplace la válvula de dosificación del fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-059

  • Repare o reemplace la línea, conector o conexión de fluido de escape diésel con fugas.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento

Solución: S00002761

Verificación

Condiciones

  • Vuelva a conectar todas las líneas de fluido de escape diésel de postratamiento y los conectores eléctricos a la unidad de dosificación y al tanque de fluido de escape diésel de postratamiento, si se desconectaron previamente durante el diagnóstico.

Acción

  • Quite la válvula de dosificación de fluido de escape diésel de postratamiento del tubo de descomposición.

Consulte Procedimiento 011-059

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-063

La prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento solo se puede ejecutar dos veces antes de que se deba efectuar un ciclo de llave.

Especificaciones

  • Si la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento cumple con las especificaciones, vaya a la siguiente solución.
  • Si la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento no cumple con las especificaciones, vaya a la sección de Soluciones vinculadas.

Linked Solutions

Haga clic en el siguiente vínculo:

  • La válvula de dosificación de fluido de escape diésel de postratamiento funciona incorrectamente

Consulte S00002764

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6.1 - La válvula de dosificación de fluido de escape diésel de postratamiento funciona incorrectamente

Solución: S00002764

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Limpie la válvula de dosificación de fluido de escape diésel de postratamiento.
  • Conecte el interruptor de llave.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-063

Especificaciones

  • Si la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento no está dentro de las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Remplace la válvula de dosificación del fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-059

  • Reemplace la unidad de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-058

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

7 - Prueba del sistema de SCR de postratamiento

Solución: S00000541

Verificación

Condiciones

  • Conecte todos los componentes.

Acción

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba del sistema de SCR de postratamiento.

Consulte Procedimiento 014-025

Si la prueba del sistema de SCR de postratamiento no se encuentra disponible en la herramienta electrónica de servicio Cummins® o equivalente, actualice su versión a la revisión de calibración del ECM más reciente y luego realice la prueba del sistema de SCR de postratamiento.

Especificaciones

  • Si no se supera la prueba del sistema de SCR de postratamiento, vaya a la sección de a Soluciones vinculadas.
  • Si se supera la prueba del sistema de SCR de postratamiento, entonces use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para restablecer el mantenimiento de SCR de postratamiento en los Datos avanzados del ECM.

Si la prueba del sistema de SCR de postratamiento no se activa, restablezca la búsqueda e ingrese Prueba de sistema de SCR de postratamiento no se activa.

Si la prueba del sistema de SCR de postratamiento no se completa, restablezca la búsqueda e ingrese Prueba de sistema de SCR de postratamiento no se completa.

Si en la prueba del sistema de SCR de postratamiento, aparece el mensaje "Deposit Burn Failed" (Falla en combustión de depósito), la prueba debe continuar y no se debe realizar ninguna reparación, a menos que se detecte una falla en el sensor de NOx de admisión o de salida de postratamiento.

Linked Solutions

  • Prueba del sistema de dosificación de fluido de escape diésel de postratamiento no aprobada

Consulte S00000552

  • Sensor de NOx de admisión de postratamiento con falla

Consulte S00000867

  • Sensor de NOx de la salida de postratamiento: inspección

Consulte S00000567

  • Inspeccione ambos sensores de NOx de postratamiento

Consulte S00000566

  • Prueba del catalizador de SCR de postratamiento no aprobada

Consulte S00000565

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

7.1 - Prueba del sistema de dosificación de fluido de escape diésel de postratamiento no aprobada

Solución: S00000552

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el fluido de escape diésel en el tanque para ver si hay signos de desechos o contaminación.

Consulte Procedimiento 011-058

Consulte Procedimiento 011-060

  • Realice la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-063

Especificaciones

  • Si hay signos de contaminantes en el fluido de escape diésel, vaya a la sección Reparar.
  • Si la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento muestra NO APROBADA, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Drene el tanque de fluido de escape diésel, límpielo minuciosamente y vuelva a llenarlo con fluido de escape diésel puro.

Consulte el Manual de servicio de OEM

  • Si el estado de la prueba de anulación de la bomba de dosificación de fluido de escape diésel es FAILED (NO APROBADA), siga las instrucciones de reparación en el procedimiento.

Consulte Procedimiento 011-063

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

7.2 - Sensor de NOx de admisión de postratamiento con falla

Solución: S00000867

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que el sensor de NOx de admisión de postratamiento se muestra como NO APROBADO.

Especificaciones

  • Si la prueba del sistema SCR muestra que el sensor de NOx de admisión resultó NO APROBADO, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de NOx de la admisión de postratamiento.

Consulte Procedimiento 019-463

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

7.3 - Sensor de NOx de la salida de postratamiento: inspección

Solución: S00000567

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el tubo de descomposición en busca de depósitos.

Consulte Procedimiento 011-062

  • Inspeccione visualmente las conexiones del tanque de fluido de escape diésel de postratamiento para ver si hay grietas o picaduras.

Consulte el Manual de servicio de OEM

  • Conecte todas las líneas de fluido de escape diésel de postratamiento y los conectores eléctricos a la unidad de dosificación y al tanque de fluido de escape diésel de postratamiento.
  • Quite la válvula de dosificación de fluido de escape diésel de postratamiento del tubo de descomposición.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de fugas del sistema de fluido de escape diésel de postratamiento que se encuentra en las pruebas de diagnóstico del ECM.

Consulte Procedimiento 011-080

  • Mientras se esté ejecutando la prueba, inspeccione los conectores del tanque de fluido de escape diésel, la unidad de dosificación de fluido de escape diésel y los conectores de la unidad de dosificación, las líneas de fluido de escape diésel y la válvula de dosificación de fluido de escape diésel en busca de signos de fugas externas.

Especificaciones

  • Si la válvula de dosificación de fluido de escape diésel de postratamiento no tiene fugas y no hay depósitos en el tubo de descomposición, significa que se detectó un mal funcionamiento en el sensor de NOx de salida de postratamiento.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de NOx de salida de postratamiento.

Consulte Procedimiento 019-451

  • Remplace la válvula de dosificación del fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-059

  • Limpie e instale el tubo de descomposición.

Consulte Procedimiento 011-062

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

7.4 - Inspeccione ambos sensores de NOx de postratamiento

Solución: S00000566

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el tubo de descomposición en busca de depósitos.

Consulte Procedimiento 011-062

  • Inspeccione visualmente las conexiones del tanque de fluido de escape diésel de postratamiento para ver si hay grietas o picaduras.

Consulte el Manual de servicio de OEM

  • Conecte todas las líneas de fluido de escape diésel de postratamiento y los conectores eléctricos a la unidad de dosificación y al tanque de fluido de escape diésel de postratamiento.
  • Quite la válvula de dosificación de fluido de escape diésel de postratamiento del tubo de descomposición.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de fugas del sistema de fluido de escape diésel de postratamiento que se encuentra en las pruebas de diagnóstico del ECM.

Consulte Procedimiento 011-080

  • Verifique el correcto sellado en todos los puntos de conexión, incluido el tanque de fluido de escape diésel, la unidad de dosificación y la válvula de dosificación.

Especificaciones

  • Si la válvula de dosificación de fluido de escape diésel de postratamiento no tiene fugas y no hay depósitos en el tubo de descomposición, significa que se detectó un mal funcionamiento en el sensor de NOx de admisión de postratamiento y en el sensor de NOx de salida de postratamiento.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de NOx de la admisión de postratamiento.

Consulte Procedimiento 019-463

  • Reemplace el sensor de NOx de salida de postratamiento.

Consulte Procedimiento 019-451

  • Remplace la válvula de dosificación del fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-059

  • Limpie e instale el tubo de descomposición.

Consulte Procedimiento 011-062

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

7.5 - Prueba del catalizador de SCR de postratamiento no aprobada

Solución: S00000565

Verificación

Condiciones

  • Vuelva a conectar todas las líneas de fluido de escape diésel de postratamiento y los conectores eléctricos a la unidad de dosificación y al tanque de fluido de escape diésel de postratamiento, si se desconectaron previamente durante el diagnóstico.

Acción

La válvula de dosificación de fluido de escape diésel de postratamiento se debe quitar y colocar en un contenedor de medición con capacidad mayor que 1.5 litros [50 onzas] para realizar la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento.

La prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento solo se puede ejecutar dos veces antes de que se deba efectuar un ciclo de llave.

  • Quite la válvula de dosificación de fluido de escape diésel de postratamiento del tubo de descomposición.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-063

Especificaciones

  • Si la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento no está dentro de las especificaciones, vaya a la sección Reparar.
  • Si la prueba de anulación de la bomba de dosificación de fluido de escape diésel de postratamiento está dentro de las especificaciones, significa que se detectó un problema de funcionamiento con el catalizador de SCR de postratamiento.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Remplace la válvula de dosificación del fluido de escape diésel de postratamiento.

Consulte Procedimiento 011-059

  • Reemplace el catalizador de SCR de postratamiento.

Consulte Procedimiento 011-036

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

8 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 5879 | SPN: 3464 | FMI: 3
Circuito del controlador del actuador de control del acelerador electrónico: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. El boletín de servicio técnico está disponible
  2. Circuito abierto en el motor del actuador del acelerador de admisión del motor
  3. Revisión de la resistencia del motor del actuador del acelerador de admisión del motor
  4. Revisión del circuito abierto en el motor del actuador del acelerador de admisión del motor
  5. Cortocircuito de clavija a clavija en el circuito del motor del actuador de control de la mariposa del acelerador de admisión

1 - El boletín de servicio técnico está disponible

Solución: S00008863

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • El boletín de servicio técnico está disponible.

Consulte tsb190003

Especificaciones

  • Si el boletín de servicio técnico es aplicable, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Complete la acción descrita en el boletín de servicio técnico.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Circuito abierto en el motor del actuador del acelerador de admisión del motor

Solución: S00000804

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del motor del actuador del acelerador de admisión del motor y la clavija de RETORNO del conector del motor del actuador del acelerador de admisión del motor en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 15 Ω

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión de la resistencia del motor del actuador del acelerador de admisión del motor

Consulte S00000805

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Revisión de la resistencia del motor del actuador del acelerador de admisión del motor

Solución: S00000805

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador del acelerador de admisión del motor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del motor del actuador del acelerador de admisión y la clavija de RETORNO del motor del actuador del acelerador de admisión del motor, en el conector del motor del actuador del acelerador de admisión.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es superior que la siguiente especificación, quiere decir que se detectó un mal funcionamiento en el motor del actuador del acelerador de admisión del motor: 15 Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 15 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el actuador del acelerador de admisión del motor.

Consulte Procedimiento 010-140

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Revisión del circuito abierto en el motor del actuador del acelerador de admisión del motor

Solución: S00000494

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el actuador del acelerador de admisión del motor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del motor del actuador del acelerador de admisión del motor ubicada en el conector del arnés de cableado del motor del actuador del acelerador de admisión del motor y la clavija de SUMINISTRO del actuador del acelerador de admisión del motor que se encuentra en el conector ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL del motor del actuador del acelerador de admisión del motor ubicada en el conector del arnés de cableado del motor del actuador del acelerador de admisión del motor y la clavija de SEÑAL del actuador del acelerador de admisión del motor que se encuentra en el conector ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del motor del actuador del acelerador de admisión del motor ubicada en el conector del arnés de cableado del motor del actuador del acelerador de admisión del motor y la clavija de RETORNO del actuador del acelerador de admisión del motor que se encuentra en el conector ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cortocircuito de clavija a clavija en el circuito del motor del actuador de control de la mariposa del acelerador de admisión

Solución: S00000800

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el actuador del acelerador de admisión del motor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del motor del actuador del acelerador de admisión en el conector del ECM del arnés de cableado del motor y todas las demás clavijas en el conector.
  • Mida la resistencia entre la clavija de RETORNO del motor del actuador del acelerador de admisión en el conector del ECM del arnés de cableado del motor y todas las demás clavijas en el conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 5881 | SPN: 3464 | FMI: 4
Circuito del controlador del actuador de control del acelerador electrónico: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. El boletín de servicio técnico está disponible
  2. Motor del actuador del acelerador de admisión en cortocircuito a tierra
  3. Cortocircuito de clavija a tierra en el actuador de la mariposa del acelerador de admisión del motor
  4. Cortocircuito de clavija a clavija en el circuito del motor del actuador de control de la mariposa del acelerador de admisión

1 - El boletín de servicio técnico está disponible

Solución: S00008863

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • El boletín de servicio técnico está disponible.

Consulte tsb190003

Especificaciones

  • Si el boletín de servicio técnico es aplicable, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Complete la acción descrita en el boletín de servicio técnico.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Motor del actuador del acelerador de admisión en cortocircuito a tierra

Solución: S00000493

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador del acelerador de admisión del motor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del motor del actuador del acelerador de admisión del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO del motor del actuador del acelerador de admisión del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que la siguiente especificación, quiere decir que se detectó un mal funcionamiento en el motor del actuador del acelerador de admisión del motor: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el actuador del acelerador de admisión del motor.

Consulte Procedimiento 010-140

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Cortocircuito de clavija a tierra en el actuador de la mariposa del acelerador de admisión del motor

Solución: S00000492

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el actuador del acelerador de admisión del motor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del motor del actuador del acelerador de admisión del motor, que se encuentra en el conector del ECM del arnés de cableado del motor y la conexión a tierra del bloque de motor.
  • Mida la resistencia entre la clavija de RETORNO del motor del actuador del acelerador de admisión del motor, que se encuentra en el conector del ECM del arnés de cableado del motor y la conexión a tierra del bloque de motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cortocircuito de clavija a clavija en el circuito del motor del actuador de control de la mariposa del acelerador de admisión

Solución: S00000800

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el actuador del acelerador de admisión del motor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del motor del actuador del acelerador de admisión en el conector del ECM del arnés de cableado del motor y todas las demás clavijas en el conector.
  • Mida la resistencia entre la clavija de RETORNO del motor del actuador del acelerador de admisión en el conector del ECM del arnés de cableado del motor y todas las demás clavijas en el conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 5882 | SPN: 3464 | FMI: 7
Actuador de control del acelerador electrónico: el sistema mecánico no responde o está desajustado

Troubleshooting Summary

  1. Acelerador de admisión del motor restringido
  2. Revisión del circuito abierto en el motor del actuador del acelerador de admisión del motor
  3. Verificación del historial de revisión de calibración de ECM
  4. El actuador de control del acelerador de admisión del motor no responde o está desajustado

1 - Acelerador de admisión del motor restringido

Solución: S00000495

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el acelerador de admisión del motor para ver si hay restricciones, está pegado o hay residuos que bloqueen la placa del acelerador.

Consulte Procedimiento 010-140

Especificaciones

  • Si la placa del acelerador no funciona libremente y sin restricciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Quite la obstrucción.

Consulte Procedimiento 010-140

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión del circuito abierto en el motor del actuador del acelerador de admisión del motor

Solución: S00000494

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el actuador del acelerador de admisión del motor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del motor del actuador del acelerador de admisión del motor ubicada en el conector del arnés de cableado del motor del actuador del acelerador de admisión del motor y la clavija de SUMINISTRO del actuador del acelerador de admisión del motor que se encuentra en el conector ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL del motor del actuador del acelerador de admisión del motor ubicada en el conector del arnés de cableado del motor del actuador del acelerador de admisión del motor y la clavija de SEÑAL del actuador del acelerador de admisión del motor que se encuentra en el conector ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del motor del actuador del acelerador de admisión del motor ubicada en el conector del arnés de cableado del motor del actuador del acelerador de admisión del motor y la clavija de RETORNO del actuador del acelerador de admisión del motor que se encuentra en el conector ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - El actuador de control del acelerador de admisión del motor no responde o está desajustado

Solución: S00001034

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó que el ensamble del actuador del acelerador de admisión del motor tiene problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el actuador del acelerador de admisión del motor.

Consulte Procedimiento 010-140

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 595 | SPN: 103 | FMI: 16
Velocidad del turbocargador 1: datos válidos, pero por encima del rango de funcionamiento normal - Nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El sensor de presión del colector de admisión tiene acumulación de carbono
  3. Sensor de velocidad del turbocompresor con mal funcionamiento
  4. Sensor de presión del colector de admisión pegado en rango
  5. Revisión de la resistencia del sensor de velocidad del turbocompresor
  6. Sensor de presión barométrica del aire pegado en rango
  7. Revisión de circuito abierto del sensor de velocidad del turbocompresor
  8. Cortocircuito de clavija a tierra en el sensor de velocidad del turbocompresor
  9. Corto de clavija a clavija en el sensor de velocidad del turbocompresor.
  10. Verificación del historial de revisión de calibración de ECM
  11. Sensor de velocidad del turbocompresor con mal funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000110

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Colector de admisión: 122, 123
  • Presión barométrica: 221, 222

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El sensor de presión del colector de admisión tiene acumulación de carbono

Solución: S00006329

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite el sensor de presión o temperatura del colector de admisión.

Consulte Procedimiento 019-159

  • Inspeccione visualmente la punta del sensor de presión o temperatura del colector de admisión para ver si hay acumulación de hollín o carbono.
  • Inspeccione visualmente el sensor de presión del colector de admisión para ver si está dañado.
  • Inspeccione visualmente las juntas tóricas del sensor de presión del colector de admisión para ver si están dañadas.

Especificaciones

  • Si se encuentra alguna acumulación de carbono, vaya a la sección Reparar.
  • Si se identifican melladuras o cortes en las juntas tóricas, entonces se detectó que la junta tórica del sensor de presión o temperatura del colector de admisión está dañado.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Limpie el sensor de presión o temperatura del colector de admisión.

Consulte Procedimiento 019-159

  • Reemplace la junta tórica del sensor de presión o temperatura del colector de admisión.

Consulte Procedimiento 019-159

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Sensor de velocidad del turbocompresor con mal funcionamiento

Solución: S00002831

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire el sensor de velocidad del turbocompresor de la carcasa del turbocompresor.

Consulte Procedimiento 019-390

  • Inspeccione visualmente si hay daños en la punta del sensor de velocidad del turbocompresor.

Consulte Procedimiento 019-390

Especificaciones

  • Si la punta del sensor de velocidad del turbocompresor está dañada, quiere decir que se detectó un problema de funcionamiento en el sensor de velocidad del turbocompresor.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de velocidad del turbocompresor.

Consulte Procedimiento 019-390

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Sensor de presión del colector de admisión pegado en rango

Solución: S00002814

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise el sensor de presión del colector de admisión.

Especificaciones

  • Si la lectura del sensor de presión de aire del colector de admisión no cumple con las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el sensor de presión de aire del colector de admisión: 0 ± 6.8 Kpa [0 ± 1 psi], 0 ± 51 mm-Hg [0 ± 2 in- Hg]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión o temperatura del colector de admisión.

Consulte Procedimiento 019-159

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Revisión de la resistencia del sensor de velocidad del turbocompresor

Solución: S00002828

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del turbocompresor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia del sensor de velocidad del turbocompresor adecuado.

Consulte Procedimiento 019-390

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no está dentro de las siguientes especificaciones, vaya a la sección Reparar. 600 - 1600 Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de velocidad del turbocompresor.

Consulte Procedimiento 019-390

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Sensor de presión barométrica del aire pegado en rango

Solución: S00000340

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise el sensor de presión barométrica de aire.

Especificaciones

  • Si el sensor de presión barométrica de aire no se encuentra dentro de las siguientes especificaciones, entonces se detectó un mal funcionamiento en el sensor de presión barométrica de aire. 51 mm HG [2 in HG]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión barométrica de aire.

Consulte Procedimiento 019-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Revisión de circuito abierto del sensor de velocidad del turbocompresor

Solución: S00000653

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del turbocompresor del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) de SEÑAL del sensor de velocidad del turbocompresor en el conector del arnés de cableado del sensor de velocidad del turbocompresor y la clavija (+) de SEÑAL del sensor de velocidad del turbocompresor en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del sensor de velocidad del turbocompresor en el conector del arnés de cableado del sensor de velocidad del turbocompresor y la clavija de RETORNO del sensor de velocidad del turbocompresor en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Cortocircuito de clavija a tierra en el sensor de velocidad del turbocompresor

Solución: S00000673

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del turbocompresor del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia desde la clavija de SEÑAL de la velocidad del turbocompresor, en el conector del ECM del arnés de cableado del motor, a la conexión a tierra del bloque de motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - Corto de clavija a clavija en el sensor de velocidad del turbocompresor.

Solución: S00000652

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el sensor de velocidad del turbocompresor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de velocidad del turbocompresor ubicado en el conector del ECM del arnés de cableado del motor y todas las otras clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

10 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

11 - Sensor de velocidad del turbocompresor con mal funcionamiento

Solución: S00000651

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de velocidad del turbocompresor.

Consulte Procedimiento 019-390

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 596 | SPN: 167 | FMI: 16
Voltaje del sistema de carga eléctrica: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. La batería o cables de la batería tienen un mal funcionamiento
  2. Alternador del sistema de carga con problemas de funcionamiento
  3. Verificación del historial de revisión de calibración de ECM

1 - La batería o cables de la batería tienen un mal funcionamiento

Solución: S00000451

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Revise los componentes agregados o el cableado accesorio en la terminal (+) de la batería.

Consulte Procedimiento 013-009

  • Mida el voltaje de la batería durante la conexión del interruptor de llave en posición de encendido y luego durante las condiciones de marcha.

Consulte Procedimiento 013-007

  • Si el motor da marcha, pero no arranca, desconecte el conector de suministro de la batería del ECM.
  • Mida el voltaje desde el SUMINISTRO de voltaje de la batería hasta el RETORNO del voltaje de la batería del lado del OEM en el conector de suministro de la batería del ECM.

Especificaciones

  • Si el voltaje de la batería es menor que 10 VCC (20 VCC para sistemas de 24 voltios), quiere decir que se detectó una batería con problemas de funcionamiento.
  • Si el voltaje en el conector del suministro de la batería del lado del OEM no se encuentra entre las siguientes especificaciones de voltaje de la batería es porque se ha detectado un mal funcionamiento en el arnés de cableado del fusible o del OEM. 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.
  • Cargue o reemplace la batería.

Consulte Procedimiento 013-007

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Alternador del sistema de carga con problemas de funcionamiento

Solución: S00000532

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Use el amperímetro del OEM o instale un amperímetro entre el alternador del sistema de carga y la batería.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Pruebe la salida del alternador del sistema de carga.

Consulte Procedimiento 013-001

Especificaciones

  • Si la salida del alternador del sistema de carga no cumple con las especificaciones, quiere decir que se ha detectado un problema de funcionamiento en el alternador.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el alternador.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 597 | SPN: 167 | FMI: 18
Voltaje del sistema de carga eléctrica: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. La batería o cables de la batería tienen un mal funcionamiento
  2. Banda del alternador floja
  3. Alternador del sistema de carga con problemas de funcionamiento
  4. Revisión del circuito abierto no conmutado de la batería
  5. Corto de clavija a clavija del circuito de batería desactivado
  6. Polea del alternador del sistema de carga floja
  7. Verificación del historial de revisión de calibración de ECM

1 - La batería o cables de la batería tienen un mal funcionamiento

Solución: S00000451

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Revise los componentes agregados o el cableado accesorio en la terminal (+) de la batería.

Consulte Procedimiento 013-009

  • Mida el voltaje de la batería durante la conexión del interruptor de llave en posición de encendido y luego durante las condiciones de marcha.

Consulte Procedimiento 013-007

  • Si el motor da marcha, pero no arranca, desconecte el conector de suministro de la batería del ECM.
  • Mida el voltaje desde el SUMINISTRO de voltaje de la batería hasta el RETORNO del voltaje de la batería del lado del OEM en el conector de suministro de la batería del ECM.

Especificaciones

  • Si el voltaje de la batería es menor que 10 VCC (20 VCC para sistemas de 24 voltios), quiere decir que se detectó una batería con problemas de funcionamiento.
  • Si el voltaje en el conector del suministro de la batería del lado del OEM no se encuentra entre las siguientes especificaciones de voltaje de la batería es porque se ha detectado un mal funcionamiento en el arnés de cableado del fusible o del OEM. 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.
  • Cargue o reemplace la batería.

Consulte Procedimiento 013-007

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Banda del alternador floja

Solución: S00000665

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise la tensión de la banda del alternador.

Consulte Procedimiento 013-005

  • Inspeccione el tensor de banda automático del alternador del sistema de carga para ver si funciona correctamente.

Consulte Procedimiento 013-021

Especificaciones

  • Si la tensión de la banda no cumple con las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Ajuste la tensión de la banda adecuadamente a la banda del alternador.

Consulte Procedimiento 013-005

  • Reemplace la banda del alternador.

Consulte Procedimiento 013-005

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Alternador del sistema de carga con problemas de funcionamiento

Solución: S00000532

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Use el amperímetro del OEM o instale un amperímetro entre el alternador del sistema de carga y la batería.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Pruebe la salida del alternador del sistema de carga.

Consulte Procedimiento 013-001

Especificaciones

  • Si la salida del alternador del sistema de carga no cumple con las especificaciones, quiere decir que se ha detectado un problema de funcionamiento en el alternador.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el alternador.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión del circuito abierto no conmutado de la batería

Solución: S00005285

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia del circuito (+) de SUMINISTRO de batería del ECM entre el conector ECM del arnés del cableado del OEM y la terminal positiva (+) de la batería.
  • Mida la resistencia del circuito (-) de SUMINISTRO de batería del ECM entre el conector ECM del arnés del cableado del OEM y la terminal positiva (-) de la batería.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Corto de clavija a clavija del circuito de batería desactivado

Solución: S00000668

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte la batería.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO (+) de la batería del ECM del conector del ECM del arnés de cableado del OEM y todas las demás clavijas del conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Polea del alternador del sistema de carga floja

Solución: S00000666

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente la polea del alternador en busca de daños.

Consulte Procedimiento 013-006

  • Revise el apriete de la tuerca de la polea del alternador del sistema de carga.

Consulte Procedimiento 013-006

Especificaciones

  • Si observa daños o que el apriete de la tuerca de la polea del alternador no cumple con las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace o ajuste la polea del alternador del sistema de carga para que quede apretada sobre el eje.

Consulte Procedimiento 013-006

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 6244 | SPN: 5400 | FMI: 31
Gestión térmica de SCR: condición existente

Troubleshooting Summary

  1. Actualización de calibración del ECM

1 - Actualización de calibración del ECM

Solución: S00004914

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla se encuentra activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, quiere decir que se detectó un código de calibración del ECM incorrecto.

Linked Solutions

  • Ninguno

Reparación

  • Descargue el código de calibración actualizado del ECM.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 02-AGOSTO-2020


NO TITLE

ISX15 CM2350 X101

Código de Falla: 6254 | SPN: 5246 | FMI: 16
Gravedad de la inducción del operador de SCR de postratamiento: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00002630

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Voltaje: 1117
  • Presión de fluido de escape diésel postratamiento: 3574, 3596
  • Unidad de dosificación de fluido de escape diésel postratamiento: 1682
  • Combustible: 4691
  • SCR de postratamiento: 3582, 3712, 5655

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 6255 | SPN: 1569 | FMI: 15
Disminución de par de protección del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00002776

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Unidad de dosificación de fluido de escape diésel postratamiento: 1682, 4277, 6767
  • SCR de postratamiento: 3712, 6254
  • Colector de admisión: 5989

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 6256 | SPN: 168 | FMI: 15
Voltaje de la batería 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. La batería o cables de la batería tienen un mal funcionamiento
  2. Alternador del sistema de carga con problemas de funcionamiento
  3. Verificación del historial de revisión de calibración de ECM

1 - La batería o cables de la batería tienen un mal funcionamiento

Solución: S00000451

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Revise los componentes agregados o el cableado accesorio en la terminal (+) de la batería.

Consulte Procedimiento 013-009

  • Mida el voltaje de la batería durante la conexión del interruptor de llave en posición de encendido y luego durante las condiciones de marcha.

Consulte Procedimiento 013-007

  • Si el motor da marcha, pero no arranca, desconecte el conector de suministro de la batería del ECM.
  • Mida el voltaje desde el SUMINISTRO de voltaje de la batería hasta el RETORNO del voltaje de la batería del lado del OEM en el conector de suministro de la batería del ECM.

Especificaciones

  • Si el voltaje de la batería es menor que 10 VCC (20 VCC para sistemas de 24 voltios), quiere decir que se detectó una batería con problemas de funcionamiento.
  • Si el voltaje en el conector del suministro de la batería del lado del OEM no se encuentra entre las siguientes especificaciones de voltaje de la batería es porque se ha detectado un mal funcionamiento en el arnés de cableado del fusible o del OEM. 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.
  • Cargue o reemplace la batería.

Consulte Procedimiento 013-007

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Alternador del sistema de carga con problemas de funcionamiento

Solución: S00000532

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Use el amperímetro del OEM o instale un amperímetro entre el alternador del sistema de carga y la batería.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Pruebe la salida del alternador del sistema de carga.

Consulte Procedimiento 013-001

Especificaciones

  • Si la salida del alternador del sistema de carga no cumple con las especificaciones, quiere decir que se ha detectado un problema de funcionamiento en el alternador.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el alternador.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 6257 | SPN: 168 | FMI: 17
Voltaje de la batería 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. La batería o cables de la batería tienen un mal funcionamiento
  2. Actuador del turbocompresor de geometría variable incorrecto para la aplicación del motor
  3. Alternador del sistema de carga con problemas de funcionamiento
  4. Revisión del circuito abierto no conmutado de la batería
  5. Cortocircuito de clavija a clavija en el arnés de cableado del OEM
  6. Corto de clavija a clavija del circuito de batería desactivado
  7. Verificación del historial de revisión de calibración de ECM

1 - La batería o cables de la batería tienen un mal funcionamiento

Solución: S00000451

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Revise los componentes agregados o el cableado accesorio en la terminal (+) de la batería.

Consulte Procedimiento 013-009

  • Mida el voltaje de la batería durante la conexión del interruptor de llave en posición de encendido y luego durante las condiciones de marcha.

Consulte Procedimiento 013-007

  • Si el motor da marcha, pero no arranca, desconecte el conector de suministro de la batería del ECM.
  • Mida el voltaje desde el SUMINISTRO de voltaje de la batería hasta el RETORNO del voltaje de la batería del lado del OEM en el conector de suministro de la batería del ECM.

Especificaciones

  • Si el voltaje de la batería es menor que 10 VCC (20 VCC para sistemas de 24 voltios), quiere decir que se detectó una batería con problemas de funcionamiento.
  • Si el voltaje en el conector del suministro de la batería del lado del OEM no se encuentra entre las siguientes especificaciones de voltaje de la batería es porque se ha detectado un mal funcionamiento en el arnés de cableado del fusible o del OEM. 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.
  • Cargue o reemplace la batería.

Consulte Procedimiento 013-007

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Actuador del turbocompresor de geometría variable incorrecto para la aplicación del motor

Solución: S00001148

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise la calibración del ECM y asegúrese de que sea la correcta para el motor CPL.
  • Vaya a las características y parámetros.
  • Revise el voltaje de la calibración del código del ECM y asegúrese de que sea el correcto para la aplicación.

Especificaciones

  • Si el código del ECM coincide con el que figura en la CPL del motor, quiere decir que se instaló un actuador del turbocompresor de geometría variable incorrecto.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el actuador del turbocompresor de geometría variable.

Consulte Procedimiento 010-134

  • Ajuste las características y los parámetros a los valores correctos.

Consulte Procedimiento 019-078

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Alternador del sistema de carga con problemas de funcionamiento

Solución: S00000532

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Use el amperímetro del OEM o instale un amperímetro entre el alternador del sistema de carga y la batería.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Pruebe la salida del alternador del sistema de carga.

Consulte Procedimiento 013-001

Especificaciones

  • Si la salida del alternador del sistema de carga no cumple con las especificaciones, quiere decir que se ha detectado un problema de funcionamiento en el alternador.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el alternador.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión del circuito abierto no conmutado de la batería

Solución: S00005285

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia del circuito (+) de SUMINISTRO de batería del ECM entre el conector ECM del arnés del cableado del OEM y la terminal positiva (+) de la batería.
  • Mida la resistencia del circuito (-) de SUMINISTRO de batería del ECM entre el conector ECM del arnés del cableado del OEM y la terminal positiva (-) de la batería.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cortocircuito de clavija a clavija en el arnés de cableado del OEM

Solución: S00003134

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado de suministro de energía del OEM del ECM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia desde una desde las clavijas de SUMINISTRO (+) de la batería del ECM que están en el conector del ECM del arnés de alimentación del OEM a todas las clavijas en ese conector.
  • Mida la resistencia desde la segunda clavija de SUMINISTRO (+) de batería del ECM que está en el conector del ECM del arnés de alimentación del OEM a todas las clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado de suministro de energía del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Corto de clavija a clavija del circuito de batería desactivado

Solución: S00002997

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la batería.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO (+) de la batería del ECM del conector del ECM del arnés de cableado del OEM y todas las demás clavijas del conector.
  • Mida la resistencia entre la clavija (-) de SUMINISTRO de la batería del ECM del conector del ECM del arnés de cableado del OEM y todas las demás clavijas del conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 6258 | SPN: 1075 | FMI: 3
Bomba eléctrica de elevación para el suministro de combustible del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Verificación de la resistencia de la bomba eléctrica de levante de combustible
  2. Verificación de circuito abierto de la bomba eléctrica de levante de combustible
  3. Cortocircuito de clavija a clavija en el circuito de la bomba de levante de combustible eléctrica

1 - Verificación de la resistencia de la bomba eléctrica de levante de combustible

Solución: S00001649

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la bomba eléctrica de levante de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO de la bomba eléctrica de levante de combustible y las clavijas de RETORNO de la bomba eléctrica de levante del combustible en el conector de la bomba eléctrica de levante de combustible.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia de la bomba eléctrica de levante de combustible no cumple con las especificaciones, quiere decir que se detectó un mal funcionamiento en la bomba eléctrica de levante de combustible.

Consulte Procedimiento 019-397

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la bomba eléctrica de levante del combustible.

Consulte Procedimiento 005-045

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación de circuito abierto de la bomba eléctrica de levante de combustible

Solución: S00001054

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte la bomba eléctrica de levante de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO de la bomba de levante del combustible en el conector del arnés de cableado de la bomba de levante del combustible y la clavija de SUMINISTRO de la bomba de levante de combustible en el conector del ECM.
  • Mida la resistencia entre la clavija de RETORNO de la bomba de levante del combustible en el conector del arnés de cableado de la bomba de levante del combustible y la clavija de RETORNO de la bomba de levante del combustible en el conector del ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Next Solution

3 - Cortocircuito de clavija a clavija en el circuito de la bomba de levante de combustible eléctrica

Solución: S00000321

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte la bomba eléctrica de levante de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO de la bomba de levante del combustible en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector del ECM del arnés de cableado del motor.

Las clavijas 14 y 15 están conectadas en el arnés de cableado. Estas clavijas no tienen que cumplir la especificación de resistencia de 100,000 ohmios.

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Diagnostique el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 6259 | SPN: 1075 | FMI: 4
Bomba eléctrica de elevación para el suministro de combustible del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Verificación de circuito abierto de la bomba eléctrica de levante de combustible
  2. Cortocircuito de clavija a tierra en la bomba eléctrica de levante del combustible
  3. Cortocircuito de clavija a clavija en el circuito de la bomba de levante de combustible eléctrica

1 - Verificación de circuito abierto de la bomba eléctrica de levante de combustible

Solución: S00001054

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte la bomba eléctrica de levante de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO de la bomba de levante del combustible en el conector del arnés de cableado de la bomba de levante del combustible y la clavija de SUMINISTRO de la bomba de levante de combustible en el conector del ECM.
  • Mida la resistencia entre la clavija de RETORNO de la bomba de levante del combustible en el conector del arnés de cableado de la bomba de levante del combustible y la clavija de RETORNO de la bomba de levante del combustible en el conector del ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Next Solution

2 - Cortocircuito de clavija a tierra en la bomba eléctrica de levante del combustible

Solución: S00001055

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte la bomba eléctrica de levante de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO de la bomba de levante de combustible en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Next Solution

3 - Cortocircuito de clavija a clavija en el circuito de la bomba de levante de combustible eléctrica

Solución: S00000321

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte la bomba eléctrica de levante de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO de la bomba de levante del combustible en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector del ECM del arnés de cableado del motor.

Las clavijas 14 y 15 están conectadas en el arnés de cableado. Estas clavijas no tienen que cumplir la especificación de resistencia de 100,000 ohmios.

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Diagnostique el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 13-JUNIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 6261 | SPN: 677 | FMI: 3
Circuito del relevador del motor del arrancador del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Relevador de bloqueo del motor de arranque no activado
  2. Problema de funcionamiento del relevador de bloqueo del arrancador.
  3. Revisión del voltaje del circuito del relevador de bloqueo del motor de arranque
  4. Revisión del circuito del relevador de bloqueo del motor de arranque en el ECM
  5. Revisión del circuito abierto del relevador de bloqueo del motor de arranque
  6. Cortocircuito de clavija a clavija en el circuito del relevador de bloqueo del motor de arranque

1 - Relevador de bloqueo del motor de arranque no activado

Solución: S00000639

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que esté instalado un relé de bloqueo del motor de arranque.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Verifique que los parámetros del relevador de bloqueo del motor de arranque estén establecidos correctamente para la aplicación.

Especificaciones

  • Si el relé de bloqueo del motor de arranque está instalado y el parámetro no está configurado en "Habilitar", significa que está configurado el parámetro ajustable incorrecto.
  • Si el relé de bloqueo del motor de arranque no está instalado y el parámetro no está configurado en "Inhabilitar", significa que está configurado el parámetro ajustable incorrecto.

Linked Solutions

  • Ninguno

Reparación

  • Ajuste las características y los parámetros a los valores correctos.

Consulte Procedimiento 019-078

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Problema de funcionamiento del relevador de bloqueo del arrancador.

Solución: S00000637

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de bloqueo del motor de arranque del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Revise el relevador.

Consulte Procedimiento 019-642

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el relevador no cumple las especificaciones, entonces se detectó un problema con el funcionamiento del relevador.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el relevador de bloqueo del motor de arranque.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión del voltaje del circuito del relevador de bloqueo del motor de arranque

Solución: S00000644

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de bloqueo del motor de arranque del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SEÑAL del relevador de bloqueo del motor de arranque y la clavija de RETORNO del relevador de bloqueo del motor de arranque, en el conector del relevador de bloqueo del motor de arranque del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del circuito del relevador de bloqueo del motor de arranque en el ECM

Consulte S00000646

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

3.1 - Revisión del circuito del relevador de bloqueo del motor de arranque en el ECM

Solución: S00000646

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del relevador de bloqueo del motor de arranque en el conector del relevador de bloqueo de motor de arranque y la clavija de SEÑAL del relevador de bloqueo del motor de arranque en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del relevador de bloqueo del motor de arranque en el conector del relevador de bloqueo del motor de arranque y la clavija de RETORNO del relevador de bloqueo del motor de arranque en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del ECM o en el arnés de cableado del motor: 10 Ω
  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Revisión del circuito abierto del relevador de bloqueo del motor de arranque

Solución: S00000642

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de bloqueo del motor de arranque del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Revise el relevador.
  • Mida la resistencia entre la clavija de SEÑAL del relevador de bloqueo del motor de arranque en el conector del relevador de bloqueo del motor de arranque del arnés de cableado del OEM y la clavija de SEÑAL del relevador de bloqueo del motor de arranque en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del relevador de bloqueo del motor de arranque en el conector del relevador de bloqueo del motor de arranque del arnés de cableado del OEM y la clavija de RETORNO del relevador de bloqueo del motor de arranque en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cortocircuito de clavija a clavija en el circuito del relevador de bloqueo del motor de arranque

Solución: S00000643

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de bloqueo del motor de arranque del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del relevador de bloqueo del motor de arranque que se encuentra en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 6262 | SPN: 677 | FMI: 4
Circuito del relevador del motor del arrancador del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Relevador de bloqueo del motor de arranque no activado
  2. Problema de funcionamiento del relevador de bloqueo del arrancador.
  3. Revisión del voltaje del circuito del relevador de bloqueo del motor de arranque
  4. Revisión del circuito del relevador de bloqueo del motor de arranque en el ECM
  5. Cortocircuito de clavija a tierra en el circuito del relé de bloqueo de arranque.
  6. Cortocircuito de clavija a clavija en el circuito del relevador de bloqueo del motor de arranque

1 - Relevador de bloqueo del motor de arranque no activado

Solución: S00000639

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que esté instalado un relé de bloqueo del motor de arranque.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Verifique que los parámetros del relevador de bloqueo del motor de arranque estén establecidos correctamente para la aplicación.

Especificaciones

  • Si el relé de bloqueo del motor de arranque está instalado y el parámetro no está configurado en "Habilitar", significa que está configurado el parámetro ajustable incorrecto.
  • Si el relé de bloqueo del motor de arranque no está instalado y el parámetro no está configurado en "Inhabilitar", significa que está configurado el parámetro ajustable incorrecto.

Linked Solutions

  • Ninguno

Reparación

  • Ajuste las características y los parámetros a los valores correctos.

Consulte Procedimiento 019-078

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Problema de funcionamiento del relevador de bloqueo del arrancador.

Solución: S00000637

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de bloqueo del motor de arranque del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Revise el relevador.

Consulte Procedimiento 019-642

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el relevador no cumple las especificaciones, entonces se detectó un problema con el funcionamiento del relevador.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el relevador de bloqueo del motor de arranque.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión del voltaje del circuito del relevador de bloqueo del motor de arranque

Solución: S00000644

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de bloqueo del motor de arranque del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SEÑAL del relevador de bloqueo del motor de arranque y la clavija de RETORNO del relevador de bloqueo del motor de arranque, en el conector del relevador de bloqueo del motor de arranque del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del circuito del relevador de bloqueo del motor de arranque en el ECM

Consulte S00000646

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

3.1 - Revisión del circuito del relevador de bloqueo del motor de arranque en el ECM

Solución: S00000646

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del relevador de bloqueo del motor de arranque en el conector del relevador de bloqueo de motor de arranque y la clavija de SEÑAL del relevador de bloqueo del motor de arranque en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del relevador de bloqueo del motor de arranque en el conector del relevador de bloqueo del motor de arranque y la clavija de RETORNO del relevador de bloqueo del motor de arranque en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del ECM o en el arnés de cableado del motor: 10 Ω
  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Cortocircuito de clavija a tierra en el circuito del relé de bloqueo de arranque.

Solución: S00000650

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de bloqueo del motor de arranque del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del relevador del bloqueo del motor de arranque en el conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cortocircuito de clavija a clavija en el circuito del relevador de bloqueo del motor de arranque

Solución: S00000643

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de bloqueo del motor de arranque del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del relevador de bloqueo del motor de arranque que se encuentra en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 6263 | SPN: 647 | FMI: 3
Circuito de control del ventilador: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revisión del circuito abierto en el solenoide de control del ventilador
  2. Cortocircuito de clavija a clavija del solenoide de control del ventilador
  3. El solenoide de control del ventilador no funciona correctamente

1 - Revisión del circuito abierto en el solenoide de control del ventilador

Solución: S00001057

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el conector de control del ventilador del conector del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del control del ventilador correspondiente al módulo de control del motor del arnés de cableado del OEM y la clavija de SEÑAL del conector del control del ventilador del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del control del ventilador correspondiente al módulo de control del motor del arnés de cableado del OEM y la clavija de RETORNO del conector del control del ventilador del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Next Solution

2 - Cortocircuito de clavija a clavija del solenoide de control del ventilador

Solución: S00004897

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el conector de control del ventilador del conector del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del control del ventilador del conector del ECM del arnés de cableado del OEM y todas las demás clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El solenoide de control del ventilador no funciona correctamente

Solución: S00005653

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el solenoide de control del ventilador.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 6264 | SPN: 647 | FMI: 4
Circuito de control del ventilador: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise la resistencia del solenoide de control del ventilador
  2. Cortocircuito de clavija a tierra del solenoide de control del ventilador
  3. Cortocircuito de clavija a clavija del solenoide de control del ventilador
  4. El solenoide de control del ventilador no funciona correctamente

1 - Revise la resistencia del solenoide de control del ventilador

Solución: S00001059

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el solenoide de control del ventilador del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia del solenoide de control del ventilador.

Consulte el Manual de servicio de OEM

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia del solenoide de control del ventilador no cumple con las especificaciones, quiere decir que se detectó un mal funcionamiento en el solenoide de control del ventilador.

Consulte el Manual de servicio de OEM

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el solenoide de control del ventilador.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Cortocircuito de clavija a tierra del solenoide de control del ventilador

Solución: S00001060

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el solenoide de control del ventilador del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de control del ventilador del conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Next Solution

3 - Cortocircuito de clavija a clavija del solenoide de control del ventilador

Solución: S00004897

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el conector de control del ventilador del conector del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del control del ventilador del conector del ECM del arnés de cableado del OEM y todas las demás clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - El solenoide de control del ventilador no funciona correctamente

Solución: S00005653

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el solenoide de control del ventilador.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 6265 | SPN: 3936 | FMI: 7
Sistema de filtro de partículas diésel de postratamiento 1: el sistema mecánico no responde o está desajustado

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El inyector de combustible postratamiento funciona incorrectamente
  3. El escape del turbocompresor tiene una fuga hacia el sistema de postratamiento.

1 - Revise si hay códigos de falla primarios

Solución: S00000061

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • DPF de postratamiento: 4151, 4158, 4161, 4162, 4259

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El inyector de combustible postratamiento funciona incorrectamente

Solución: S00003286

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite el inyector de combustible postratamiento.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de fuga del inyector de combustible de postratamiento.

Consulte Procedimiento 011-054

Especificaciones

  • Si la prueba de fuga del inyector de combustible de postratamiento no cumple con las especificaciones, quiere decir que se detectó un problema de funcionamiento en el inyector de combustible de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el inyector de combustible postratamiento.

Consulte Procedimiento 011-042

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El escape del turbocompresor tiene una fuga hacia el sistema de postratamiento.

Solución: S00000655

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite la tubería de escape de la salida del turbocompresor.

Acción

  • Inspeccione en busca de algún líquido.
  • Inspeccione visualmente la salida de escape del turbocompresor en busca de signos de contaminación con aceite o combustible.
  • Realice la prueba de aceleración de retención: postratamiento desconectado.

Consulte Procedimiento 014-017

Especificaciones

  • Si encuentra contaminación en el aceite lubricante del motor en la salida de escape del turbocompresor, reinicie la búsqueda al consumo de aceite interno.
  • Si se detecta un exceso de humo negro, entonces reajuste la búsqueda de humo negro.

Linked Solutions

  • Ninguno

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 6266 | SPN: 5862 | FMI: 14
Temperatura de gas intermedio de SCR de postratamiento 1: instrucciones especiales

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Verificación del historial de revisión de calibración de ECM
  3. Problema de funcionamiento en el módulo del sensor de temperatura del SCR postratamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000058

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • SCR de postratamiento: 4152, 4164, 4165, 4166, 4261

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Problema de funcionamiento en el módulo del sensor de temperatura del SCR postratamiento

Solución: S00001426

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó que el módulo del sensor de temperatura del SCR de postratamiento tiene problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el módulo del sensor de temperatura del SCR postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 6267 | SPN: 4360 | FMI: 14
Temperatura de admisión de SCR de postratamiento 1: instrucciones especiales

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Problema de funcionamiento en el módulo del sensor de temperatura del SCR postratamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000056

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • SCR de postratamiento: 4152, 4164, 4165, 4166, 4261

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Problema de funcionamiento en el módulo del sensor de temperatura del SCR postratamiento

Solución: S00001426

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó que el módulo del sensor de temperatura del SCR de postratamiento tiene problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el módulo del sensor de temperatura del SCR postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 6268 | SPN: 4363 | FMI: 12
Sensor de temperatura de salida de SCR de postratamiento 1: componente o dispositivo inteligente en mal estado

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Problema de funcionamiento en el módulo del sensor de temperatura del SCR postratamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000024

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • SCR de postratamiento: 4152, 4164, 4165, 4166, 4261

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Problema de funcionamiento en el módulo del sensor de temperatura del SCR postratamiento

Solución: S00002741

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla se encuentra activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, quiere decir que se detectó un problema de funcionamiento en el módulo del sensor de temperatura de SCR de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el módulo del sensor de temperatura del SCR postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 26-OCT.-2019


NO TITLE

ISX15 CM2350 X101

Código de Falla: 629 | SPN: 1176 | FMI: 18
Presión de admisión del compresor del turbocargador 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Filtro de aire de entrada restringido
  3. Tubo del respirador del cárter externo conectado
  4. El sensor de presión del colector de admisión tiene acumulación de carbono
  5. Sensor de presión del colector de admisión pegado en rango
  6. Fugas en el sistema de admisión de aire
  7. Fuga en el enfriador del aire de carga o en el sistema de escape
  8. Turbocompresor con mal funcionamiento
  9. Descarga de aceite desde el compresor del turbocargador
  10. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000111

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Colector de admisión: 125
  • Presión del cárter: 555, 556

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Filtro de aire de entrada restringido

Solución: S00000025

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el filtro de aire para asegurarse de que no esté obstruido.

Especificaciones

  • Si el filtro de aire de admisión está obstruido, quiere decir que se detectó que el filtro de aire de entrada está restringido.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el filtro de aire.

Consulte el Manual de servicio de OEM

Consulte Procedimiento 010-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Tubo del respirador del cárter externo conectado

Solución: S00000626

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione si hay obstrucciones en los tubos de drenado de aceite, las válvulas de retención, los tubos del respirador y el separador de aceite.

Consulte Procedimiento 003-001

Es importante revisar los tubos del respirador del cárter para detectar signos de congelamiento, obstrucción o restricción en temperaturas ambiente extremadamente frías. Se puede formar hielo en los tubos del respirador del cárter y provocar que se obstruyan o se peguen y es posible que no estén presentes al momento del diagnóstico.

Especificaciones

  • Si encuentra alguna obstrucción, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace los tubos de drenado de aceite de la ventilación del cárter, las válvulas de retención, el tubo del respirador o el separador.

Consulte Procedimiento 003-001

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - El sensor de presión del colector de admisión tiene acumulación de carbono

Solución: S00006329

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite el sensor de presión o temperatura del colector de admisión.

Consulte Procedimiento 019-159

  • Inspeccione visualmente la punta del sensor de presión o temperatura del colector de admisión para ver si hay acumulación de hollín o carbono.
  • Inspeccione visualmente el sensor de presión del colector de admisión para ver si está dañado.
  • Inspeccione visualmente las juntas tóricas del sensor de presión del colector de admisión para ver si están dañadas.

Especificaciones

  • Si se encuentra alguna acumulación de carbono, vaya a la sección Reparar.
  • Si se identifican melladuras o cortes en las juntas tóricas, entonces se detectó que la junta tórica del sensor de presión o temperatura del colector de admisión está dañado.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Limpie el sensor de presión o temperatura del colector de admisión.

Consulte Procedimiento 019-159

  • Reemplace la junta tórica del sensor de presión o temperatura del colector de admisión.

Consulte Procedimiento 019-159

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Sensor de presión del colector de admisión pegado en rango

Solución: S00002814

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise el sensor de presión del colector de admisión.

Especificaciones

  • Si la lectura del sensor de presión de aire del colector de admisión no cumple con las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el sensor de presión de aire del colector de admisión: 0 ± 6.8 Kpa [0 ± 1 psi], 0 ± 51 mm-Hg [0 ± 2 in- Hg]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión o temperatura del colector de admisión.

Consulte Procedimiento 019-159

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Fugas en el sistema de admisión de aire

Solución: S00008386

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si el sistema de admisión de aire presenta fugas.
  • Inspeccione visualmente si las tuberías de admisión presentan fugas de aire.

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del control de aire con fugas.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace los componentes con fuga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Fuga en el enfriador del aire de carga o en el sistema de escape

Solución: S00008815

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si las mangueras del enfriador de aire de carga presentan fugas de aire.
  • Pruebe a presión el enfriador del aire de carga en busca de fugas.

Consulte Procedimiento 010-027

Especificaciones

  • Si se encuentra alguna fuga, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el enfriador del aire de carga.

Consulte Procedimiento 010-027

  • Repare o reemplace las mangueras del enfriador del aire de carga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Turbocompresor con mal funcionamiento

Solución: S00005253

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite las conexiones de admisión y escape del turbocompresor.

Acción

  • Inspeccione visualmente las aspas del compresor y de la turbina del turbocompresor en busca de daño o desgaste.
  • Mida las tolerancias axial y radial de la rueda del turbocompresor.

Consulte Procedimiento 010-033

Especificaciones

  • Si cualquiera de las revisiones no cumple las especificaciones, entonces se detectó un problema con el funcionamiento del turbocompresor.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el turbocompresor.

Consulte Procedimiento 010-033

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - Descarga de aceite desde el compresor del turbocargador

Solución: S00000670

Verificación

Condiciones

  • Conecte todos los componentes.

Acción

  • Arranque el motor durante 5 minutos a 1000 rpm.
  • Retire la tubería de descarga del compresor del turbocompresor.
  • Inspeccione la línea de descarga para el aceite.

Especificaciones

  • Si se encuentran residuos de aceite en la tubería de descarga, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie la salida del compresor del turbocompresor y la tubería de descarga.
  • Ensamble la tubería de descarga y repita el procedimiento de verificación hasta 5 veces.
  • Si el aceite se encuentra en la tubería de descarga después de los 5 ciclos de lavado, reemplace el turbocompresor.

Consulte Procedimiento 010-033

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

10 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 6336 | SPN: 862 | FMI: 3
Circuito del calentador del filtro del respirador del cárter: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Valores de parámetros ajustables incorrectos
  2. El calentador del filtro del respirador del cárter tiene un circuito abierto o un cortocircuito
  3. Cortocircuito de clavija a clavija en el calentador del respirador del cárter

1 - Valores de parámetros ajustables incorrectos

Solución: S00000892

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Verifique que los valores del calentador del respiradero del cárter sean correctos con la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Especificaciones

  • Si la configuración del Calentador del cárter no coincide con la aplicación, quiere decir que se detectó una configuración incorrecta del Calentador del cárter.

Linked Solutions

  • Ninguno

Reparación

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Configure el calentador del cárter para que coincida con el CPL del motor.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - El calentador del filtro del respirador del cárter tiene un circuito abierto o un cortocircuito

Solución: S00000891

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el calentador del respirador del cárter del arnés del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia desde la clavija de SUMINISTRO del calentador del respirador del cárter hasta la clavija de RETORNO del calentador del respirador del cárter.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un cortocircuito en el calentador del filtro del respirador del cárter: 5 Ω
  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un circuito abierto en el calentador del filtro del respirador del cárter: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el calentador del filtro del respirador del cárter

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Cortocircuito de clavija a clavija en el calentador del respirador del cárter

Solución: S00000893

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el calentador del respirador del cárter del arnés del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del calentador del respirador del cárter en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector del ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 31-ENERO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 6337 | SPN: 862 | FMI: 4
Circuito del calentador del filtro del respirador del cárter: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Valores de parámetros ajustables incorrectos
  2. El calentador del filtro del respirador del cárter tiene un circuito abierto o un cortocircuito
  3. Revisión de circuito abierto en el calentador del respirador del cárter
  4. Cortocircuito de clavija a tierra en el calentador del respirador del cárter
  5. Cortocircuito de clavija a clavija en el calentador del respirador del cárter

1 - Valores de parámetros ajustables incorrectos

Solución: S00003166

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise si el motor está equipado con calentador del respiradero del cárter.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Verifique que los valores del calentador del respiradero del cárter sean correctos con la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Especificaciones

  • Si los valores de parámetros ajustables y la aplicación no coinciden, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Ajuste las características y los parámetros a los valores correctos.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - El calentador del filtro del respirador del cárter tiene un circuito abierto o un cortocircuito

Solución: S00000891

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el calentador del respirador del cárter del arnés del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia desde la clavija de SUMINISTRO del calentador del respirador del cárter hasta la clavija de RETORNO del calentador del respirador del cárter.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un cortocircuito en el calentador del filtro del respirador del cárter: 5 Ω
  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un circuito abierto en el calentador del filtro del respirador del cárter: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el calentador del filtro del respirador del cárter

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión de circuito abierto en el calentador del respirador del cárter

Solución: S00000894

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el calentador del respirador del cárter del arnés del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del calentador del respirador del cárter en el conector del ECM del arnés de cableado del motor y la clavija de SUMINISTRO del calentador del respirador del cárter en el conector del arnés de cableado del calentador del respirador del cárter.
  • Mida la resistencia entre la clavija de RETORNO del calentador del respirador del cárter en el conector del ECM del arnés de cableado del motor y la clavija de RETORNO del calentador del respirador del cárter en el conector del arnés de cableado del calentador del respirador del cárter.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cortocircuito de clavija a tierra en el calentador del respirador del cárter

Solución: S00000895

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el calentador del respirador del cárter del arnés del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del calentador del respirador del cárter en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cortocircuito de clavija a clavija en el calentador del respirador del cárter

Solución: S00000893

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el calentador del respirador del cárter del arnés del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del calentador del respirador del cárter en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector del ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 31-ENERO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 6339 | SPN: 96 | FMI: 9
Nivel 1 del combustible: tasa de actualización anormal

Troubleshooting Summary

  1. Valores de parámetros ajustables incorrectos
  2. Verificación del historial de revisión de calibración de ECM

1 - Valores de parámetros ajustables incorrectos

Solución: S00000902

Verificación

Condiciones

  • Determine las activaciones y las direcciones de origen de los componentes de configuración de la multiplexación de la VECU del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise que las activaciones del componente multiplexado y las direcciones de origen del ECM del motor coincidan con las activaciones multiplexadas y las direcciones de origen de la unidad de control electrónica del vehículo (Vehicle Electronic Control Unit, VECU) del OEM.

Consulte el Boletín de servicio 4021378

Especificaciones

  • Si la configuración de multiplexación del ECM coincide con la configuración de multiplexación de la VECU del OEM, se detectó un problema en el OEM.
  • Si la configuración de multiplexación del ECM no coincide con la configuración de multiplexación de la VECU del OEM, quiere decir que se detectó una configuración incorrecta en el ECM del motor Cummins®.

Linked Solutions

  • Ninguno

Reparación

  • En caso de que el OEM tenga problemas: Contacte al OEM para obtener instrucciones de reparación adicionales.
  • En caso de que la configuración del ECM del motor Cummins® sea incorrecta, active los componentes adecuados para la multiplexación en la aplicación del OEM correspondiente y asegúrese de que las direcciones de origen del VECU del OEM de cada componente sean correctas.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 6341 | SPN: 96 | FMI: 13
Nivel de combustible 1: descalibrado

Troubleshooting Summary

  1. Valores de parámetros ajustables incorrectos
  2. La batería o cables de la batería tienen un mal funcionamiento
  3. Verificación del historial de revisión de calibración de ECM

1 - Valores de parámetros ajustables incorrectos

Solución: S00000902

Verificación

Condiciones

  • Determine las activaciones y las direcciones de origen de los componentes de configuración de la multiplexación de la VECU del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise que las activaciones del componente multiplexado y las direcciones de origen del ECM del motor coincidan con las activaciones multiplexadas y las direcciones de origen de la unidad de control electrónica del vehículo (Vehicle Electronic Control Unit, VECU) del OEM.

Consulte el Boletín de servicio 4021378

Especificaciones

  • Si la configuración de multiplexación del ECM coincide con la configuración de multiplexación de la VECU del OEM, se detectó un problema en el OEM.
  • Si la configuración de multiplexación del ECM no coincide con la configuración de multiplexación de la VECU del OEM, quiere decir que se detectó una configuración incorrecta en el ECM del motor Cummins®.

Linked Solutions

  • Ninguno

Reparación

  • En caso de que el OEM tenga problemas: Contacte al OEM para obtener instrucciones de reparación adicionales.
  • En caso de que la configuración del ECM del motor Cummins® sea incorrecta, active los componentes adecuados para la multiplexación en la aplicación del OEM correspondiente y asegúrese de que las direcciones de origen del VECU del OEM de cada componente sean correctas.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - La batería o cables de la batería tienen un mal funcionamiento

Solución: S00000451

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Revise los componentes agregados o el cableado accesorio en la terminal (+) de la batería.

Consulte Procedimiento 013-009

  • Mida el voltaje de la batería durante la conexión del interruptor de llave en posición de encendido y luego durante las condiciones de marcha.

Consulte Procedimiento 013-007

  • Si el motor da marcha, pero no arranca, desconecte el conector de suministro de la batería del ECM.
  • Mida el voltaje desde el SUMINISTRO de voltaje de la batería hasta el RETORNO del voltaje de la batería del lado del OEM en el conector de suministro de la batería del ECM.

Especificaciones

  • Si el voltaje de la batería es menor que 10 VCC (20 VCC para sistemas de 24 voltios), quiere decir que se detectó una batería con problemas de funcionamiento.
  • Si el voltaje en el conector del suministro de la batería del lado del OEM no se encuentra entre las siguientes especificaciones de voltaje de la batería es porque se ha detectado un mal funcionamiento en el arnés de cableado del fusible o del OEM. 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.
  • Cargue o reemplace la batería.

Consulte Procedimiento 013-007

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 6342 | SPN: 38 | FMI: 9
Nivel 2 del combustible: tasa de actualización anormal

Troubleshooting Summary

  1. Valores de parámetros ajustables incorrectos
  2. Verificación del historial de revisión de calibración de ECM

1 - Valores de parámetros ajustables incorrectos

Solución: S00000902

Verificación

Condiciones

  • Determine las activaciones y las direcciones de origen de los componentes de configuración de la multiplexación de la VECU del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise que las activaciones del componente multiplexado y las direcciones de origen del ECM del motor coincidan con las activaciones multiplexadas y las direcciones de origen de la unidad de control electrónica del vehículo (Vehicle Electronic Control Unit, VECU) del OEM.

Consulte el Boletín de servicio 4021378

Especificaciones

  • Si la configuración de multiplexación del ECM coincide con la configuración de multiplexación de la VECU del OEM, se detectó un problema en el OEM.
  • Si la configuración de multiplexación del ECM no coincide con la configuración de multiplexación de la VECU del OEM, quiere decir que se detectó una configuración incorrecta en el ECM del motor Cummins®.

Linked Solutions

  • Ninguno

Reparación

  • En caso de que el OEM tenga problemas: Contacte al OEM para obtener instrucciones de reparación adicionales.
  • En caso de que la configuración del ECM del motor Cummins® sea incorrecta, active los componentes adecuados para la multiplexación en la aplicación del OEM correspondiente y asegúrese de que las direcciones de origen del VECU del OEM de cada componente sean correctas.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 6343 | SPN: 38 | FMI: 13
Nivel de combustible 2: descalibrado

Troubleshooting Summary

  1. Valores de parámetros ajustables incorrectos
  2. La batería o cables de la batería tienen un mal funcionamiento
  3. Verificación del historial de revisión de calibración de ECM

1 - Valores de parámetros ajustables incorrectos

Solución: S00000902

Verificación

Condiciones

  • Determine las activaciones y las direcciones de origen de los componentes de configuración de la multiplexación de la VECU del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise que las activaciones del componente multiplexado y las direcciones de origen del ECM del motor coincidan con las activaciones multiplexadas y las direcciones de origen de la unidad de control electrónica del vehículo (Vehicle Electronic Control Unit, VECU) del OEM.

Consulte el Boletín de servicio 4021378

Especificaciones

  • Si la configuración de multiplexación del ECM coincide con la configuración de multiplexación de la VECU del OEM, se detectó un problema en el OEM.
  • Si la configuración de multiplexación del ECM no coincide con la configuración de multiplexación de la VECU del OEM, quiere decir que se detectó una configuración incorrecta en el ECM del motor Cummins®.

Linked Solutions

  • Ninguno

Reparación

  • En caso de que el OEM tenga problemas: Contacte al OEM para obtener instrucciones de reparación adicionales.
  • En caso de que la configuración del ECM del motor Cummins® sea incorrecta, active los componentes adecuados para la multiplexación en la aplicación del OEM correspondiente y asegúrese de que las direcciones de origen del VECU del OEM de cada componente sean correctas.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - La batería o cables de la batería tienen un mal funcionamiento

Solución: S00000451

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Revise los componentes agregados o el cableado accesorio en la terminal (+) de la batería.

Consulte Procedimiento 013-009

  • Mida el voltaje de la batería durante la conexión del interruptor de llave en posición de encendido y luego durante las condiciones de marcha.

Consulte Procedimiento 013-007

  • Si el motor da marcha, pero no arranca, desconecte el conector de suministro de la batería del ECM.
  • Mida el voltaje desde el SUMINISTRO de voltaje de la batería hasta el RETORNO del voltaje de la batería del lado del OEM en el conector de suministro de la batería del ECM.

Especificaciones

  • Si el voltaje de la batería es menor que 10 VCC (20 VCC para sistemas de 24 voltios), quiere decir que se detectó una batería con problemas de funcionamiento.
  • Si el voltaje en el conector del suministro de la batería del lado del OEM no se encuentra entre las siguientes especificaciones de voltaje de la batería es porque se ha detectado un mal funcionamiento en el arnés de cableado del fusible o del OEM. 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.
  • Cargue o reemplace la batería.

Consulte Procedimiento 013-007

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 6416 | SPN: 3703 | FMI: 31
Regeneración de postratamiento inhibida debido al interruptor de inhibición: condición existente

Troubleshooting Summary

  1. El estado del interruptor de permiso del DPF de postratamiento está en la posición de APAGADO
  2. Verificación del historial de revisión de calibración de ECM

1 - El estado del interruptor de permiso del DPF de postratamiento está en la posición de APAGADO

Solución: S00001026

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique visualmente que el interruptor de permiso del DPF de postratamiento esté en la posición de encendido.

Especificaciones

  • Si el interruptor de permiso del DPF de postratamiento se encuentra en posición de encendido, vaya a la siguiente solución.
  • Si el interruptor de permiso del DPF de postratamiento no se encuentra en posición de encendido, vaya a la sección Reparar.
  • Si no hay un interruptor de permiso del DPF de postratamiento en el tablero, quiere decir que se determinó un valor de parámetro incorrecto. Vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Coloque el interruptor de permiso del DPF de postratamiento en la posición de encendido.
  • Ajuste las características y los parámetros a los valores correctos.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Efectúe la regeneración estacionaria postratamiento.
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 6417 | SPN: 974 | FMI: 19
Pedal del acelerador remoto de multiplexado según SAE J1939 o sistema del sensor de la palanca: datos de red recibidos con errores

Troubleshooting Summary

  1. Valores de parámetros ajustables incorrectos
  2. Verificación del historial de revisión de calibración de ECM

1 - Valores de parámetros ajustables incorrectos

Solución: S00000902

Verificación

Condiciones

  • Determine las activaciones y las direcciones de origen de los componentes de configuración de la multiplexación de la VECU del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise que las activaciones del componente multiplexado y las direcciones de origen del ECM del motor coincidan con las activaciones multiplexadas y las direcciones de origen de la unidad de control electrónica del vehículo (Vehicle Electronic Control Unit, VECU) del OEM.

Consulte el Boletín de servicio 4021378

Especificaciones

  • Si la configuración de multiplexación del ECM coincide con la configuración de multiplexación de la VECU del OEM, se detectó un problema en el OEM.
  • Si la configuración de multiplexación del ECM no coincide con la configuración de multiplexación de la VECU del OEM, quiere decir que se detectó una configuración incorrecta en el ECM del motor Cummins®.

Linked Solutions

  • Ninguno

Reparación

  • En caso de que el OEM tenga problemas: Contacte al OEM para obtener instrucciones de reparación adicionales.
  • En caso de que la configuración del ECM del motor Cummins® sea incorrecta, active los componentes adecuados para la multiplexación en la aplicación del OEM correspondiente y asegúrese de que las direcciones de origen del VECU del OEM de cada componente sean correctas.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 6418 | SPN: 1072 | FMI: 3
Circuito del controlador del actuador 1 del freno de motor: voltaje por encima de lo normal o en cortocircuito a fuente de alto voltaje

Troubleshooting Summary

  1. Revisión de la resistencia de la válvula solenoide del freno del motor
  2. Revisión del circuito abierto en la válvula solenoide del freno del motor
  3. El arnés del impulsor del actuador del freno del motor 1 tiene un cortocircuito de clavija a clavija

1 - Revisión de la resistencia de la válvula solenoide del freno del motor

Solución: S00000539

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite la cubierta de balancines.
  • Desconecte el arnés de cableado del motor del conector del freno del motor.
  • Desconecte el arnés de cableado del freno del motor de la válvula del solenoide del freno del motor en el que se está realizando la prueba.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija del terminal de la válvula solenoide del freno del motor y el cuerpo del solenoide.

Consulte Procedimiento 020-012

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la válvula del solenoide del freno del motor no cumple las especificaciones, quiere decir que se detectó un problema de funcionamiento en la válvula del solenoide del freno del motor.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la válvula solenoide del freno del motor.

Consulte Procedimiento 020-012

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión del circuito abierto en la válvula solenoide del freno del motor

Solución: S00000648

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del freno del motor de la válvula del solenoide del freno del motor en el que se está realizando la prueba.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Mida la resistencia entre el cable de SEÑAL del solenoide del freno del motor en el solenoide del freno del motor a la línea de SEÑAL del solenoide del freno del motor en el conector del ECM en el solenoide probado.
  • Mida la resistencia entre la línea de RETORNO del solenoide del freno del motor en el solenoide del freno del motor a la línea de RETORNO del solenoide del freno del motor en el conector del ECM en el solenoide probado.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado de freno del motor.

Consulte Procedimiento 019-063

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El arnés del impulsor del actuador del freno del motor 1 tiene un cortocircuito de clavija a clavija

Solución: S00001027

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del freno del motor de la válvula del solenoide del freno del motor en el que se está realizando la prueba.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL número 1 del solenoide del freno del motor en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector del ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 6419 | SPN: 1072 | FMI: 4
Circuito 1 del controlador del actuador del freno de motor: voltaje por debajo de lo normal o en cortocircuito a fuente de bajo voltaje

Troubleshooting Summary

  1. Revisión de la resistencia de la válvula solenoide del freno del motor
  2. Revisión del circuito abierto en la válvula solenoide del freno del motor
  3. Corto de clavija a tierra en el circuito de la válvula solenoide del freno del motor
  4. El arnés del impulsor del actuador del freno del motor 1 tiene un cortocircuito de clavija a clavija
  5. Problemas de funcionamiento en el ECM

1 - Revisión de la resistencia de la válvula solenoide del freno del motor

Solución: S00000539

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite la cubierta de balancines.
  • Desconecte el arnés de cableado del motor del conector del freno del motor.
  • Desconecte el arnés de cableado del freno del motor de la válvula del solenoide del freno del motor en el que se está realizando la prueba.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija del terminal de la válvula solenoide del freno del motor y el cuerpo del solenoide.

Consulte Procedimiento 020-012

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la válvula del solenoide del freno del motor no cumple las especificaciones, quiere decir que se detectó un problema de funcionamiento en la válvula del solenoide del freno del motor.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la válvula solenoide del freno del motor.

Consulte Procedimiento 020-012

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión del circuito abierto en la válvula solenoide del freno del motor

Solución: S00000648

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del freno del motor de la válvula del solenoide del freno del motor en el que se está realizando la prueba.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Mida la resistencia entre el cable de SEÑAL del solenoide del freno del motor en el solenoide del freno del motor a la línea de SEÑAL del solenoide del freno del motor en el conector del ECM en el solenoide probado.
  • Mida la resistencia entre la línea de RETORNO del solenoide del freno del motor en el solenoide del freno del motor a la línea de RETORNO del solenoide del freno del motor en el conector del ECM en el solenoide probado.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado de freno del motor.

Consulte Procedimiento 019-063

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Corto de clavija a tierra en el circuito de la válvula solenoide del freno del motor

Solución: S00000723

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el solenoide del freno del motor número 1 del conector pasante del freno del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del número 1 del solenoide del freno de motor en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor, el arnés de actuadores interno o el conector pasante: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de actuadores interno.

Consulte Procedimiento 019-063

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - El arnés del impulsor del actuador del freno del motor 1 tiene un cortocircuito de clavija a clavija

Solución: S00001027

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del freno del motor de la válvula del solenoide del freno del motor en el que se está realizando la prueba.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL número 1 del solenoide del freno del motor en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector del ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Problemas de funcionamiento en el ECM

Solución: S00001622

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla permanece activo después de que se hayan verificado todas las soluciones anteriores, quiere decir que se detectó un ECM con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 6421 | SPN: 1073 | FMI: 3
Circuito de salida 2 del controlador del actuador del freno de motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revisión de la resistencia de la válvula solenoide del freno del motor
  2. Revisión del circuito abierto en la válvula solenoide del freno del motor
  3. Corto de clavija a clavija en el circuito de la válvula solenoide del freno del motor

1 - Revisión de la resistencia de la válvula solenoide del freno del motor

Solución: S00001031

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconecte el arnés de cableado del freno del motor de la válvula del solenoide del freno del motor en el que se está realizando la prueba.
  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de la válvula del solenoide del freno del motor y el RETORNO del solenoide del freno del motor en la válvula del solenoide del freno del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la válvula del solenoide del freno del motor no cumple las especificaciones, quiere decir que se detectó un problema de funcionamiento en la válvula del solenoide del freno del motor.

Consulte Procedimiento 020-012

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la válvula solenoide del freno del motor.

Consulte Procedimiento 020-012

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión del circuito abierto en la válvula solenoide del freno del motor

Solución: S00000648

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del freno del motor de la válvula del solenoide del freno del motor en el que se está realizando la prueba.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Mida la resistencia entre el cable de SEÑAL del solenoide del freno del motor en el solenoide del freno del motor a la línea de SEÑAL del solenoide del freno del motor en el conector del ECM en el solenoide probado.
  • Mida la resistencia entre la línea de RETORNO del solenoide del freno del motor en el solenoide del freno del motor a la línea de RETORNO del solenoide del freno del motor en el conector del ECM en el solenoide probado.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado de freno del motor.

Consulte Procedimiento 019-063

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Corto de clavija a clavija en el circuito de la válvula solenoide del freno del motor

Solución: S00001028

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el arnés de cableado del motor del conector del freno del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL número 1 del solenoide del freno del motor en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector del ECM.
  • Mida la resistencia entre la clavija de SEÑAL número 2 del solenoide del freno del motor en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector del ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 6422 | SPN: 1073 | FMI: 4
Circuito de salida 2 del controlador del actuador del freno de motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revisión de la resistencia de la válvula solenoide del freno del motor
  2. Revisión de la resistencia de la válvula solenoide del freno del motor
  3. Cortocircuito de clavija a tierra del arnés 2 del solenoide del freno del motor
  4. El arnés de cableado del motor tiene un cortocircuito de clavija a clavija

1 - Revisión de la resistencia de la válvula solenoide del freno del motor

Solución: S00001031

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconecte el arnés de cableado del freno del motor de la válvula del solenoide del freno del motor en el que se está realizando la prueba.
  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de la válvula del solenoide del freno del motor y el RETORNO del solenoide del freno del motor en la válvula del solenoide del freno del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la válvula del solenoide del freno del motor no cumple las especificaciones, quiere decir que se detectó un problema de funcionamiento en la válvula del solenoide del freno del motor.

Consulte Procedimiento 020-012

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la válvula solenoide del freno del motor.

Consulte Procedimiento 020-012

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión de la resistencia de la válvula solenoide del freno del motor

Solución: S00000539

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite la cubierta de balancines.
  • Desconecte el arnés de cableado del motor del conector del freno del motor.
  • Desconecte el arnés de cableado del freno del motor de la válvula del solenoide del freno del motor en el que se está realizando la prueba.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija del terminal de la válvula solenoide del freno del motor y el cuerpo del solenoide.

Consulte Procedimiento 020-012

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la válvula del solenoide del freno del motor no cumple las especificaciones, quiere decir que se detectó un problema de funcionamiento en la válvula del solenoide del freno del motor.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la válvula solenoide del freno del motor.

Consulte Procedimiento 020-012

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Cortocircuito de clavija a tierra del arnés 2 del solenoide del freno del motor

Solución: S00001030

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el solenoide del freno del motor número 2 del motor del conector pasante del freno del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del número 2 del solenoide del freno de motor en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor, el arnés de actuadores interno o el conector pasante: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de actuadores interno.

Consulte Procedimiento 019-063

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - El arnés de cableado del motor tiene un cortocircuito de clavija a clavija

Solución: S00000774

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el solenoide del freno del motor número 2 del motor del conector pasante del freno del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL número 2 del solenoide del freno del motor en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector del ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor, el arnés de actuadores interno o el conector pasante: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de actuadores interno.

Consulte Procedimiento 019-063

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 6432 | SPN: 641 | FMI: 14
Controlador del actuador de VGT: instrucciones especiales

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Instalación incorrecta del actuador del turbocompresor de geometría variable
  3. Calibración incorrecta del actuador del turbocompresor de geometría variable
  4. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000055

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Turbocompresor: 1894, 2636
  • Voltaje: 1938

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Instalación incorrecta del actuador del turbocompresor de geometría variable

Solución: S00009051

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Instale el actuador del turbocompresor de geometría variable.

Consulte Procedimiento 010-134

Especificaciones

  • Si se finaliza la instalación del actuador del turbocompresor de geometría variable, vaya a la sección de Soluciones vinculadas.
  • En caso de que la instalación del actuador del turbocompresor de geometría variable no se realice, quiere decir que se detectó un problema de funcionamiento en el actuador del turbocompresor de geometría variable.

Linked Solutions

  • Calibración incorrecta del actuador del turbocompresor de geometría variable

Consulte S00008994

Reparación

  • Reemplace el actuador del turbocompresor de geometría variable.

Consulte Procedimiento 010-134

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Calibración incorrecta del actuador del turbocompresor de geometría variable

Solución: S00008994

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Calibre el actuador del turbocompresor de geometría variable.

Consulte Procedimiento 010-134

Especificaciones

  • En caso de que la calibración del actuador del turbocompresor de geometría variable no se realice, quiere decir que se detectó un problema de funcionamiento en el turbocompresor de geometría variable.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el turbocompresor de geometría variable.

Consulte Procedimiento 010-134

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 649 | SPN: 1378 | FMI: 31
Intervalo de cambio de aceite del motor: condición existente

Troubleshooting Summary

  1. Advertencia de mantenimiento de intervalo de cambio de aceite
  2. Verificación del historial de revisión de calibración de ECM

1 - Advertencia de mantenimiento de intervalo de cambio de aceite

Solución: S00000671

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si un código de falla de la siguiente lista no está activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, quiere decir que se ha excedido el intervalo de mantenimiento del aceite lubricante.

Linked Solutions

  • Ninguno

Reparación

  • Cambie el aceite lubricante.

Consulte Procedimiento 007-037

  • Cambie el filtro del aceite lubricante.

Consulte Procedimiento 007-013

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 6575 | SPN: 7317 | FMI: 9
Estado del control de crucero predictivo: tasa de actualización anormal

Troubleshooting Summary

  1. Revisión del módulo del control de navegación
  2. Control de crucero predictivo con mal funcionamiento
  3. Control de crucero predictivo con mal funcionamiento
  4. Verificación del historial de revisión de calibración de ECM

1 - Revisión del módulo del control de navegación

Solución: S00006503

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Verifique si el módulo de control de navegación es un módulo de administrador de parámetros de ruta de Cummins®.

Consulte Procedimiento 019-665

Especificaciones

  • Si el módulo de control de navegación es un módulo de OEM, comuníquese con el OEM para obtener más indicaciones para resolver el problema.
  • Si el módulo de control de navegación es un módulo de administrador de parámetros de ruta de Cummins®, continúe con la solución del problema.

Linked Solutions

  • Ninguno

Reparación

  • En caso de que el OEM tenga problemas: Contacte al OEM para obtener instrucciones de reparación adicionales.

Validación

  • Ninguno
Next Solution

2 - Control de crucero predictivo con mal funcionamiento

Solución: S00000725

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise el vehículo por hardware instalado del control de crucero predictivo.

Especificaciones

  • Si el hardware del control de crucero predictivo no está instalado en el vehículo, use la herramienta electrónica de servicio Cummins® recomendada o equivalente para desactivar la característica de crucero predictivo.
  • Si el hardware del control de crucero predictivo se instaló en el vehículo, proceda a la sección se Soluciones vinculadas.

Linked Solutions

  • Control de crucero predictivo con mal funcionamiento.

Consulte S00000726

Reparación

  • Desactive la función de crucero predictivo.

Consulte Procedimiento 019-078

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Control de crucero predictivo con mal funcionamiento

Solución: S00000726

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Conecte el adaptador del enlace de datos de INLINE™ al conector de diagnóstico del enlace de datos SAE J1939 del vehículo.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Intente comunicarse con el ECM.
  • Seleccione la conexión del ECM INLINE™ J1939.
  • Verifique las comunicaciones de J1939 entre la herramienta electrónica de servicio recomendada por Cummins® o equivalente y el ECM.

Especificaciones

  • Si no se puede establecer la comunicación entre el ECM y la herramienta de servicio electrónico recomendada de Cummins® o equivalente, restablezca la búsqueda a Sin Comunicación con la Herramienta de servicio electrónico de Cummins® o Equivalente en el ECM.

Linked Solutions

  • Ninguno

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Parent Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 6595 | SPN: 190 | FMI: 11
Velocidad del motor: causa raíz desconocida

Troubleshooting Summary

  1. La batería o cables de la batería tienen un mal funcionamiento
  2. Sensores de posición del motor invertidos
  3. Verificación del historial de revisión de calibración de ECM

1 - La batería o cables de la batería tienen un mal funcionamiento

Solución: S00000451

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Revise los componentes agregados o el cableado accesorio en la terminal (+) de la batería.

Consulte Procedimiento 013-009

  • Mida el voltaje de la batería durante la conexión del interruptor de llave en posición de encendido y luego durante las condiciones de marcha.

Consulte Procedimiento 013-007

  • Si el motor da marcha, pero no arranca, desconecte el conector de suministro de la batería del ECM.
  • Mida el voltaje desde el SUMINISTRO de voltaje de la batería hasta el RETORNO del voltaje de la batería del lado del OEM en el conector de suministro de la batería del ECM.

Especificaciones

  • Si el voltaje de la batería es menor que 10 VCC (20 VCC para sistemas de 24 voltios), quiere decir que se detectó una batería con problemas de funcionamiento.
  • Si el voltaje en el conector del suministro de la batería del lado del OEM no se encuentra entre las siguientes especificaciones de voltaje de la batería es porque se ha detectado un mal funcionamiento en el arnés de cableado del fusible o del OEM. 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.
  • Cargue o reemplace la batería.

Consulte Procedimiento 013-007

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Sensores de posición del motor invertidos

Solución: S00000318

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del árbol de levas del arnés de cableado del motor.
  • Desconecte el sensor de posición del cigüeñal del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente que la posición del árbol de levas del motor y que el sensor de posición del motor del cigüeñal estén conectados correctamente.

Especificaciones

  • Si los sensores no están conectados de forma correcta, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Conecte los sensores de posición del árbol de levas y del cigüeñal en la posición correcta.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 6613 | SPN: 5842 | FMI: 14
Mal funcionamiento del sistema de monitoreo de SCR: instrucciones especiales

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios

1 - Revise si hay códigos de falla primarios

Solución: S00001414

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sistema de fluido de escape diésel postratamiento: 1669, 3572, 4677
  • Unidad de dosificación de fluido de escape diésel postratamiento: 3559
  • Postratamiento de NOx: 2771
  • SCR de postratamiento: 3146, 3911, 4152

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 02-AGOSTO-2020


NO TITLE

ISX15 CM2350 X101

Código de Falla: 6637 | SPN: 2978 | FMI: 2
Pérdidas parásitas del motor calculadas: par en porcentaje: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Valores de parámetros ajustables incorrectos
  2. Verificación del historial de revisión de calibración de ECM

1 - Valores de parámetros ajustables incorrectos

Solución: S00000902

Verificación

Condiciones

  • Determine las activaciones y las direcciones de origen de los componentes de configuración de la multiplexación de la VECU del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise que las activaciones del componente multiplexado y las direcciones de origen del ECM del motor coincidan con las activaciones multiplexadas y las direcciones de origen de la unidad de control electrónica del vehículo (Vehicle Electronic Control Unit, VECU) del OEM.

Consulte el Boletín de servicio 4021378

Especificaciones

  • Si la configuración de multiplexación del ECM coincide con la configuración de multiplexación de la VECU del OEM, se detectó un problema en el OEM.
  • Si la configuración de multiplexación del ECM no coincide con la configuración de multiplexación de la VECU del OEM, quiere decir que se detectó una configuración incorrecta en el ECM del motor Cummins®.

Linked Solutions

  • Ninguno

Reparación

  • En caso de que el OEM tenga problemas: Contacte al OEM para obtener instrucciones de reparación adicionales.
  • En caso de que la configuración del ECM del motor Cummins® sea incorrecta, active los componentes adecuados para la multiplexación en la aplicación del OEM correspondiente y asegúrese de que las direcciones de origen del VECU del OEM de cada componente sean correctas.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 6642 | SPN: 5569 | FMI: 4
Circuito de temperatura 1 interna de la ECU del sensor de hollín del filtro de partículas diésel 1 de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El sensor de materia particulada de postratamiento está dañado

1 - Revise si hay códigos de falla primarios

Solución: S00000053

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sensor de partículas de postratamiento: 5582, 5583, 6651, 6652, 6653, 6688

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El sensor de materia particulada de postratamiento está dañado

Solución: S00000913

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un sensor de material de partículas de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de partículas de postratamiento

Consulte Procedimiento 019-478

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-MARZO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 6643 | SPN: 5569 | FMI: 3
Circuito de temperatura 1 interna de la ECU del sensor de hollín 1 del filtro de partículas diésel de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El sensor de materia particulada de postratamiento está dañado

1 - Revise si hay códigos de falla primarios

Solución: S00000052

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sensor de partículas de postratamiento: 5582, 5583, 6651, 6652, 6653, 6688

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El sensor de materia particulada de postratamiento está dañado

Solución: S00000913

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un sensor de material de partículas de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de partículas de postratamiento

Consulte Procedimiento 019-478

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-MARZO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 6644 | SPN: 5569 | FMI: 4
Circuito de temperatura interna 2 de la ECU del sensor de hollín del filtro de partículas diésel 1 de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El sensor de materia particulada de postratamiento está dañado

1 - Revise si hay códigos de falla primarios

Solución: S00000042

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sensor de partículas de postratamiento: 5582, 5583, 6651, 6652, 6653, 6688

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El sensor de materia particulada de postratamiento está dañado

Solución: S00000913

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un sensor de material de partículas de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de partículas de postratamiento

Consulte Procedimiento 019-478

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-MARZO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 6645 | SPN: 5569 | FMI: 3
Circuito de temperatura interna 2 de la ECU del sensor de hollín del filtro de partículas diésel 1 de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El sensor de materia particulada de postratamiento está dañado

1 - Revise si hay códigos de falla primarios

Solución: S00000041

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sensor de partículas de postratamiento: 5582, 5583, 6651, 6652, 6653, 6688

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El sensor de materia particulada de postratamiento está dañado

Solución: S00000913

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un sensor de material de partículas de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de partículas de postratamiento

Consulte Procedimiento 019-478

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-MARZO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 6646 | SPN: 5569 | FMI: 2
Temperatura interna de la ECU del sensor de hollín del filtro 1 de partículas diésel de postratamiento 1: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Verificación del historial de revisión de calibración de ECM
  3. El sensor de materia particulada de postratamiento está dañado

1 - Revise si hay códigos de falla primarios

Solución: S00000040

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sensor de partículas de postratamiento: 5582, 5583, 6651, 6652, 6653, 6688

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El sensor de materia particulada de postratamiento está dañado

Solución: S00007912

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de partículas de postratamiento

Consulte Procedimiento 019-478

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 6647 | SPN: 6780 | FMI: 3
Sensor de temperatura de hollín del filtro de partículas diésel de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El sensor de materia particulada de postratamiento está dañado

1 - Revise si hay códigos de falla primarios

Solución: S00000039

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sensor de partículas de postratamiento: 5582, 5583, 6651, 6652, 6653, 6688

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El sensor de materia particulada de postratamiento está dañado

Solución: S00007912

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de partículas de postratamiento

Consulte Procedimiento 019-478

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 6648 | SPN: 6780 | FMI: 4
Sensor de temperatura del hollín del filtro de partículas diésel de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El sensor de materia particulada de postratamiento está dañado

1 - Revise si hay códigos de falla primarios

Solución: S00000038

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sensor de partículas de postratamiento: 5582, 5583, 6651, 6652, 6653, 6688

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El sensor de materia particulada de postratamiento está dañado

Solución: S00000913

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un sensor de material de partículas de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de partículas de postratamiento

Consulte Procedimiento 019-478

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-MARZO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 6649 | SPN: 6780 | FMI: 2
Sensor de temperatura de hollín del filtro de partículas diésel de postratamiento 1: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Verificación del historial de revisión de calibración de ECM
  3. El sensor de materia particulada de postratamiento está dañado

1 - Revise si hay códigos de falla primarios

Solución: S00000037

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sensor de partículas de postratamiento: 5582, 5583, 6688
  • SCR de postratamiento: 3148, 6268

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El sensor de materia particulada de postratamiento está dañado

Solución: S00000913

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un sensor de material de partículas de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de partículas de postratamiento

Consulte Procedimiento 019-478

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 6651 | SPN: 7854 | FMI: 3
Módulo del sensor de hollín del filtro de partículas diésel de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del sensor de material de partículas de postratamiento
  3. Revisión del SUMINISTRO de batería del sensor de material de partículas de postratamiento al bloque a tierra
  4. Instalación del sensor de material de partículas de postratamiento incorrecta

1 - Revise si hay códigos de falla primarios

Solución: S00000036

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Voltaje: 441, 442, 596, 597, 598, 1939, 1941, 6256, 6257
  • Sensor de partículas de postratamiento: 6688

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del sensor de material de partículas de postratamiento

Solución: S00001006

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de material de partículas de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del voltaje de la batería del sensor de material de partículas de postratamiento y la clavija de RETORNO del sensor de material de partículas de postratamiento que se encuentra en el conector del arnés de cableado del OEM del sensor de material de partículas.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Para técnicas generales de medición de voltaje.

Consulte Procedimiento 019-359

Revise el voltaje con la llave conectada al dar marcha al motor y con el motor en ralentí.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones de voltaje de la batería, vaya a la siguiente solución: 1 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones del voltaje de la batería, vaya a la sección de Soluciones vinculadas: 1 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del SUMINISTRO de batería del sensor de material de partículas de postratamiento al bloque a tierra

Consulte S00001007

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión del SUMINISTRO de batería del sensor de material de partículas de postratamiento al bloque a tierra

Solución: S00001007

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de material de partículas de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Conecte el interruptor de llave.
  • Mida el voltaje desde la clavija de SUMINISTRO de voltaje de la batería del sensor de material de partícula de postratamiento del arnés de cableado del OEM a la conexión a tierra del bloque de motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Para técnicas generales de medición de voltaje.

Consulte Procedimiento 019-359

Especificaciones

  • Si el voltaje está dentro de las siguientes especificaciones del voltaje de la batería, se detectó un circuito abierto o una resistencia alta en el circuito de RETORNO del voltaje de la batería del sensor de material de partículas de postratamiento: 1 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones del voltaje de la batería, se detectó un circuito abierto o una resistencia alta en el circuito de SUMINISTRO del voltaje de la batería del sensor de material de partículas de postratamiento: 1 VDC

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Instalación del sensor de material de partículas de postratamiento incorrecta

Solución: S00000722

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire el sensor de material de partículas de postratamiento.
  • Verifique que el sensor de material de partículas de postratamiento sea el correcto de acuerdo con la configuración del motor.

Especificaciones

  • Si el sensor de material de partículas de postratamiento no es correcto, se detectó una configuración incorrecta en el sensor.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de partículas de postratamiento

Consulte Procedimiento 019-478

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 02-AGOSTO-2020


NO TITLE

ISX15 CM2350 X101

Código de Falla: 6652 | SPN: 7854 | FMI: 4
Módulo del sensor de hollín del filtro de partículas diésel de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Bajo voltaje de la batería
  3. Prueba de carga de la batería
  4. Revisión del fusible/panel de distribución
  5. Inspección de la conexión a tierra
  6. Revisión del voltaje del sensor de material de partículas de postratamiento
  7. Revisión del SUMINISTRO de batería del sensor de material de partículas de postratamiento al bloque a tierra
  8. Instalación del sensor de material de partículas de postratamiento incorrecta

1 - Revise si hay códigos de falla primarios

Solución: S00000035

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Voltaje: 441, 442, 596, 597, 598, 1939, 1941, 6256, 6257
  • Sensor de partículas de postratamiento: 6688

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Bajo voltaje de la batería

Solución: S00001110

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Mida el voltaje desde la terminal positiva (+) a la terminal negativa (-) de la batería.
  • Si este vehículo ha tenido reparaciones dentro de los últimos 30 días por el mismo código de falla, vaya a la sección de Soluciones vinculadas.

Especificaciones

  • Si el voltaje de la batería es menor que 12 VCC (para sistemas de 12 voltios) o 24 VCC (para sistemas de 24 voltios), pase a la sección Soluciones vinculadas.
  • Si la batería o los cables de la batería muestran signos de corrosión o daño, vaya a la sección Reparar.

Linked Solutions

  • Prueba de carga de la batería

Consulte S00001379

  • Revisión del fusible/panel de distribución

Consulte S00000753

  • Inspección de la conexión a tierra

Consulte S00000754

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Limpie la corrosión o ajuste las conexiones de los cables de la batería.

Consulte el Manual de servicio de OEM

  • Cargue o reemplace las baterías.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Prueba de carga de la batería

Solución: S00001379

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Desconecte las baterías entre sí.
  • Conecte un probador de carga por separado a cada batería.
  • Mida el voltaje desde la terminal positiva (+) a la terminal negativa (-) de la batería.

Especificaciones

  • En el caso de un sistema de 12 voltios, si el voltaje de la batería está por debajo de las siguientes especificaciones, vaya a la sección Reparar: 11 VDC
  • En el caso de un sistema de 24 voltios, si el voltaje de la batería está por debajo de las siguientes especificaciones, vaya a la sección Reparar: 22 VDC

Linked Solutions

  • Ninguno

Reparación

  • Cargue o reemplace las baterías.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2.2 - Revisión del fusible/panel de distribución

Solución: S00000753

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente los fusibles de suministro de la batería del ECM para ver si hay conexiones dañadas, corroídas o sueltas.
  • Inspeccione visualmente los fusibles de suministro de la batería de postratamiento para ver si hay conexiones dañadas, corroídas o sueltas.
  • Inspeccione visualmente los fusibles de suministro de la batería con un microscopio o una lupa para ver si hay microgrietas.

Los fusibles pueden ser difíciles de localizar. Algunas aplicaciones utilizan una caja de distribución de fusibles dentro de la caja de la batería, mientras que otras utilizan fusibles en línea. Hay casos en los que estos se ubicarán detrás de la caja de la batería, envueltos en un mazo de cables junto al riel del bastidor.

Las microfisuras ocurren generalmente cerca de los dobleces en ambos lados del interior del fusible.

Especificaciones

  • Si se encuentran daños, corrosión o grietas, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el fusible.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2.3 - Inspección de la conexión a tierra

Solución: S00000754

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente la conexión a tierra del ECM para encontrar algún daño, corrosión o conexiones sueltas.
  • Inspeccione visualmente si el arnés de la interfaz de postratamiento está conectado a tierra para detectar daños, corrosión y conexiones sueltas.
  • Inspeccione visualmente las conexiones a tierra para determinar la ruta correcta.

Especificaciones

  • Si se encuentran daños, corrosión o ruta incorrecta de las conexiones a tierra, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace las conexiones.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Revisión del voltaje del sensor de material de partículas de postratamiento

Solución: S00001006

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de material de partículas de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del voltaje de la batería del sensor de material de partículas de postratamiento y la clavija de RETORNO del sensor de material de partículas de postratamiento que se encuentra en el conector del arnés de cableado del OEM del sensor de material de partículas.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Para técnicas generales de medición de voltaje.

Consulte Procedimiento 019-359

Revise el voltaje con la llave conectada al dar marcha al motor y con el motor en ralentí.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones de voltaje de la batería, vaya a la siguiente solución: 1 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones del voltaje de la batería, vaya a la sección de Soluciones vinculadas: 1 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del SUMINISTRO de batería del sensor de material de partículas de postratamiento al bloque a tierra

Consulte S00001007

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3.1 - Revisión del SUMINISTRO de batería del sensor de material de partículas de postratamiento al bloque a tierra

Solución: S00001007

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de material de partículas de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Conecte el interruptor de llave.
  • Mida el voltaje desde la clavija de SUMINISTRO de voltaje de la batería del sensor de material de partícula de postratamiento del arnés de cableado del OEM a la conexión a tierra del bloque de motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Para técnicas generales de medición de voltaje.

Consulte Procedimiento 019-359

Especificaciones

  • Si el voltaje está dentro de las siguientes especificaciones del voltaje de la batería, se detectó un circuito abierto o una resistencia alta en el circuito de RETORNO del voltaje de la batería del sensor de material de partículas de postratamiento: 1 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones del voltaje de la batería, se detectó un circuito abierto o una resistencia alta en el circuito de SUMINISTRO del voltaje de la batería del sensor de material de partículas de postratamiento: 1 VDC

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Instalación del sensor de material de partículas de postratamiento incorrecta

Solución: S00000722

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire el sensor de material de partículas de postratamiento.
  • Verifique que el sensor de material de partículas de postratamiento sea el correcto de acuerdo con la configuración del motor.

Especificaciones

  • Si el sensor de material de partículas de postratamiento no es correcto, se detectó una configuración incorrecta en el sensor.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de partículas de postratamiento

Consulte Procedimiento 019-478

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 6653 | SPN: 7854 | FMI: 6
Módulo del sensor de hollín del filtro de partículas diésel de postratamiento 1: corriente por encima de lo normal o circuito conectado a tierra

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del sensor de material de partículas de postratamiento
  3. Revisión del SUMINISTRO de batería del sensor de material de partículas de postratamiento al bloque a tierra
  4. El sensor de materia particulada de postratamiento está dañado

1 - Revise si hay códigos de falla primarios

Solución: S00000034

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Voltaje: 441, 442, 596, 597, 598, 1939, 1941, 6256, 6257
  • Sensor de partículas de postratamiento: 6688

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del sensor de material de partículas de postratamiento

Solución: S00001006

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de material de partículas de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del voltaje de la batería del sensor de material de partículas de postratamiento y la clavija de RETORNO del sensor de material de partículas de postratamiento que se encuentra en el conector del arnés de cableado del OEM del sensor de material de partículas.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Para técnicas generales de medición de voltaje.

Consulte Procedimiento 019-359

Revise el voltaje con la llave conectada al dar marcha al motor y con el motor en ralentí.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones de voltaje de la batería, vaya a la siguiente solución: 1 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones del voltaje de la batería, vaya a la sección de Soluciones vinculadas: 1 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del SUMINISTRO de batería del sensor de material de partículas de postratamiento al bloque a tierra

Consulte S00001007

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión del SUMINISTRO de batería del sensor de material de partículas de postratamiento al bloque a tierra

Solución: S00001007

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de material de partículas de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Conecte el interruptor de llave.
  • Mida el voltaje desde la clavija de SUMINISTRO de voltaje de la batería del sensor de material de partícula de postratamiento del arnés de cableado del OEM a la conexión a tierra del bloque de motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Para técnicas generales de medición de voltaje.

Consulte Procedimiento 019-359

Especificaciones

  • Si el voltaje está dentro de las siguientes especificaciones del voltaje de la batería, se detectó un circuito abierto o una resistencia alta en el circuito de RETORNO del voltaje de la batería del sensor de material de partículas de postratamiento: 1 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones del voltaje de la batería, se detectó un circuito abierto o una resistencia alta en el circuito de SUMINISTRO del voltaje de la batería del sensor de material de partículas de postratamiento: 1 VDC

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - El sensor de materia particulada de postratamiento está dañado

Solución: S00000913

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un sensor de material de partículas de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de partículas de postratamiento

Consulte Procedimiento 019-478

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-MARZO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 6656 | SPN: 5842 | FMI: 14
Mal funcionamiento del sistema de monitoreo de SCR: instrucciones especiales

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000033

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sistema de fluido de escape diésel postratamiento: 1669, 4572, 4677
  • Postratamiento de NOx: 2771
  • Unidad de dosificación de fluido de escape diésel postratamiento: 3559, 4156
  • Presión de fluido de escape diésel postratamiento: 3572
  • SCR de postratamiento: 3146, 3911, 4152, 4518

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 6688 | SPN: 5835 | FMI: 9
Sensor de partículas de postratamiento 1: tasa de actualización anormal

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Bajo voltaje de la batería
  3. Prueba de carga de la batería
  4. Revisión del fusible/panel de distribución
  5. Inspección de la conexión a tierra
  6. Revisión del voltaje del sensor de material de partículas de postratamiento
  7. Revisión del SUMINISTRO de batería del sensor de material de partículas de postratamiento al bloque a tierra
  8. Código de falla 6688 activado por mal funcionamiento en el enlace de datos J1939 con varios códigos de falla del OEM
  9. Revisión del voltaje del arnés de cableado del motor del enlace de datos J1939 en el conector de servicio de 3 clavijas
  10. Revisión del voltaje del sensor del OEM
  11. Cortocircuito de clavija a tierra en el arnés del enlace de datos J1939
  12. La resistencia de terminación en el enlace de datos J1939 es incorrecta
  13. El actuador del turbocompresor de geometría variable tiene resistencia de terminación J1939 incorrecta
  14. El arnés de cableado del motor tiene una resistencia de terminación J1939 incorrecta
  15. El arnés de cableado del OEM tiene una resistencia de terminación J1939 incorrecta
  16. Revisión de circuito abierto en el arnés del enlace de datos J1939
  17. Revisión de los ohmios del resistor de terminación del OEM en el enlace de datos J1939
  18. Resistencia de terminación incorrecta en el enlace de datos J1939 por un componente relacionado con el enlace de datos J1939
  19. Revisión de la resistencia del cable J1939 en el conector de paso para cada componente
  20. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000031

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Turbocompresor: 1894, 2636

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Bajo voltaje de la batería

Solución: S00001110

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Mida el voltaje desde la terminal positiva (+) a la terminal negativa (-) de la batería.
  • Si este vehículo ha tenido reparaciones dentro de los últimos 30 días por el mismo código de falla, vaya a la sección de Soluciones vinculadas.

Especificaciones

  • Si el voltaje de la batería es menor que 12 VCC (para sistemas de 12 voltios) o 24 VCC (para sistemas de 24 voltios), pase a la sección Soluciones vinculadas.
  • Si la batería o los cables de la batería muestran signos de corrosión o daño, vaya a la sección Reparar.

Linked Solutions

  • Prueba de carga de la batería

Consulte S00001379

  • Revisión del fusible/panel de distribución

Consulte S00000753

  • Inspección de la conexión a tierra

Consulte S00000754

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Limpie la corrosión o ajuste las conexiones de los cables de la batería.

Consulte el Manual de servicio de OEM

  • Cargue o reemplace las baterías.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Prueba de carga de la batería

Solución: S00001379

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Desconecte las baterías entre sí.
  • Conecte un probador de carga por separado a cada batería.
  • Mida el voltaje desde la terminal positiva (+) a la terminal negativa (-) de la batería.

Especificaciones

  • En el caso de un sistema de 12 voltios, si el voltaje de la batería está por debajo de las siguientes especificaciones, vaya a la sección Reparar: 11 VDC
  • En el caso de un sistema de 24 voltios, si el voltaje de la batería está por debajo de las siguientes especificaciones, vaya a la sección Reparar: 22 VDC

Linked Solutions

  • Ninguno

Reparación

  • Cargue o reemplace las baterías.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2.2 - Revisión del fusible/panel de distribución

Solución: S00000753

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente los fusibles de suministro de la batería del ECM para ver si hay conexiones dañadas, corroídas o sueltas.
  • Inspeccione visualmente los fusibles de suministro de la batería de postratamiento para ver si hay conexiones dañadas, corroídas o sueltas.
  • Inspeccione visualmente los fusibles de suministro de la batería con un microscopio o una lupa para ver si hay microgrietas.

Los fusibles pueden ser difíciles de localizar. Algunas aplicaciones utilizan una caja de distribución de fusibles dentro de la caja de la batería, mientras que otras utilizan fusibles en línea. Hay casos en los que estos se ubicarán detrás de la caja de la batería, envueltos en un mazo de cables junto al riel del bastidor.

Las microfisuras ocurren generalmente cerca de los dobleces en ambos lados del interior del fusible.

Especificaciones

  • Si se encuentran daños, corrosión o grietas, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el fusible.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2.3 - Inspección de la conexión a tierra

Solución: S00000754

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente la conexión a tierra del ECM para encontrar algún daño, corrosión o conexiones sueltas.
  • Inspeccione visualmente si el arnés de la interfaz de postratamiento está conectado a tierra para detectar daños, corrosión y conexiones sueltas.
  • Inspeccione visualmente las conexiones a tierra para determinar la ruta correcta.

Especificaciones

  • Si se encuentran daños, corrosión o ruta incorrecta de las conexiones a tierra, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace las conexiones.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Revisión del voltaje del sensor de material de partículas de postratamiento

Solución: S00000717

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de material de partículas de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del voltaje de la batería del sensor de material de partículas de postratamiento y la clavija de RETORNO del sensor de material de partículas de postratamiento que se encuentra en el conector del arnés de cableado del OEM del sensor de material de partículas.

Revise el voltaje con la llave conectada al dar marcha al motor y con el motor en ralentí.

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no está dentro de las siguientes especificaciones del voltaje de la batería, vaya a la sección de Soluciones vinculadas: 1 VDC

Linked Solutions

  • Revisión del SUMINISTRO de batería del sensor de material de partículas de postratamiento al bloque a tierra

Consulte S00000718

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3.1 - Revisión del SUMINISTRO de batería del sensor de material de partículas de postratamiento al bloque a tierra

Solución: S00000718

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de material de partículas de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje desde la clavija de SUMINISTRO de voltaje de la batería del sensor de material de partícula de postratamiento del arnés de cableado del OEM a la conexión a tierra del bloque de motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje está dentro de las siguientes especificaciones del voltaje de la batería, se detectó un circuito abierto o una resistencia alta en el circuito de RETORNO del voltaje de la batería del sensor de material de partículas de postratamiento: 1 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones del voltaje de la batería, se detectó un circuito abierto o una resistencia alta en el circuito de SUMINISTRO del voltaje de la batería del sensor de material de partículas de postratamiento: 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Reemplace el fusible.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Código de falla 6688 activado por mal funcionamiento en el enlace de datos J1939 con varios códigos de falla del OEM

Solución: S00000716

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si un código de falla de la siguiente lista está activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, vaya a la siguiente solución: 1894, 2636, 2771, 3232, 3868, 3911, 4151, 4152, 4572, 4677
  • Si un código de falla de la siguiente lista no está activo o no tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, quiere decir que se detectó un problema de funcionamiento en el sensor de material de partículas de postratamiento: 1894, 2636, 2771, 3232, 3868, 3911, 4151, 4152, 4572, 4677

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de partículas de postratamiento

Consulte Procedimiento 019-478

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Revisión del voltaje del arnés de cableado del motor del enlace de datos J1939 en el conector de servicio de 3 clavijas

Solución: S00000594

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte todos los componentes de SAE J1939.
  • Conecte el interruptor de llave.

Acción

El adaptador de enlace de datos de la herramienta de servicio NO puede estar conectado al conector de enlace de datos de 3 clavijas de J1939 durante esta revisión.

  • Mida el voltaje de J1939 de la clavija (+) de J1939 a la conexión a tierra de la batería en el conector de 3 clavijas para el enlace de datos J1939.

Consulte Procedimiento 019-417

  • Mida el voltaje de J1939 de la clavija (-) de J1939 a la conexión a tierra de la batería en el conector de 3 clavijas para el enlace de datos J1939.

Consulte Procedimiento 019-417

Especificaciones

  • Se detectó un mal funcionamiento en el arnés de cableado debido a que el circuito del enlace de datos J1939 con corto a una fuente de voltaje si el voltaje es mayor que la siguiente especificación: 4.5 VDC
  • Si el voltaje es menor que en las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 1 VDC
  • Continúe con la siguiente solución si el voltaje se encuentra dentro de la siguiente especificación para los circuitos de enlace de datos SAE J1939 (+) y el SAE J1939 (-): 1 - 4.5 VDC

Linked Solutions

  • Aislamiento del componente del enlace de datos J1939 del OEM

Consulte S00003176

  • Arnés de cableado del motor o el OEM en corto a tierra

Consulte S00003331

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5.1 - Revisión del voltaje del sensor del OEM

Solución: S00003176

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Vuelva a conectar el conector de paso.

Revise los componentes que se indican a continuación si corresponde:

  • Conecte el interruptor de llave.
  • Mida el voltaje del J1939 de las clavijas (+) y (-) del enlace de datos SAE J1939 en el conector del arnés de cableado del motor del actuador del turbocompresor de geometría variable y la conexión a tierra de la batería mientras se desconecta cada componente a la vez.
  • Desconecte el sensor de NOx de la salida de postratamiento.
  • Desconecte el módulo del sensor de temperatura del DPF de postratamiento.
  • Desconecte el módulo del sensor de temperatura del SCR de postratamiento.
  • Desconecte el sensor de NH3 intermedio de postratamiento.
  • Desconecte el sensor de partículas de postratamiento.
  • Desconecte el sensor de calidad, temperatura y nivel del tanque de fluido de escape diésel de postratamiento.
  • Desconecte el sensor de temperatura de gases de escape de postratamiento.
  • Desconecte el sensor de NOx de la admisión de postratamiento.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones después de que se desconectó el componente, se ha detectado un mal funcionamiento en el componente del enlace de datos SAE J1939: 1 - 4.5 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de calidad, temperatura y nivel del tanque de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

  • Reemplace el módulo del sensor de temperatura de gases de escape de postratamiento.

Consulte Procedimiento 019-449

  • Reemplace el sensor de partículas de postratamiento

Consulte Procedimiento 019-478

  • Reemplace el sensor de NOx de salida de postratamiento.

Consulte Procedimiento 019-451

  • Reemplace el sensor de NOx de la admisión de postratamiento.

Consulte Procedimiento 019-463

  • Reemplace el módulo del sensor de temperatura del DPF postratamiento.

Consulte Procedimiento 019-449

  • Reemplace el módulo del sensor de temperatura del SCR postratamiento.

Consulte Procedimiento 019-449

  • Reemplace el sensor de NH3 intermedio de postratamiento.

Consulte Procedimiento 019-479

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5.2 - Cortocircuito de clavija a tierra en el arnés del enlace de datos J1939

Solución: S00003331

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del conector de paso del arnés de cableado del OEM.
  • Conecte el interruptor de llave.

Acción

El adaptador de enlace de datos de la herramienta de servicio NO puede estar conectado al conector de enlace de datos de 3 clavijas de J1939 durante esta revisión.

  • Mida el voltaje de J1939 de la clavija (+) de J1939 a la conexión a tierra de la batería en el conector de 3 clavijas para el enlace de datos J1939.

Consulte Procedimiento 019-417

  • Mida el voltaje de J1939 de la clavija (-) de J1939 a la conexión a tierra de la batería en el conector de 3 clavijas para el enlace de datos J1939.

Consulte Procedimiento 019-417

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones con el conector de paso desconectado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 1 - 4.5 VDC
  • Si el voltaje no se encuentra entre las siguientes especificaciones con el conector de paso desconectado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor: 1 - 4.5 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6 - La resistencia de terminación en el enlace de datos J1939 es incorrecta

Solución: S00000593

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Espere 90 segundos.
  • Desconecte el adaptador INLINE™ del conector del enlace de datos de servicio de 3 clavijas.
  • Reconecte el actuador del turbocompresor de geometría variable si se desconectó anteriormente.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) y la clavija (-) del enlace de datos SAE J1939 en el conector de 3 clavijas del enlace de datos de servicio.

Consulte Procedimiento 019-417

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia se encuentra entre las siguientes especificaciones, continúe con el proceso de escalamiento técnico: 54 - 66 Ω
  • Si la resistencia no está dentro de las especificaciones, vaya a la sección Soluciones vinculadas: 54 - 66 Ω

Linked Solutions

  • El actuador del turbocompresor de geometría variable tiene resistencia de terminación J1939 incorrecta

Consulte S00001242

  • El arnés de cableado del motor tiene una resistencia de terminación J1939 incorrecta

Consulte S00000972

  • El arnés de cableado del OEM tiene una resistencia de terminación J1939 incorrecta

Consulte S00000971

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

6.1 - El actuador del turbocompresor de geometría variable tiene resistencia de terminación J1939 incorrecta

Solución: S00001242

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador del turbocompresor de geometría variable del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) del enlace de datos SAE J1939 del actuador del turbocargador de geometría variable y la clavija (-) del enlace de datos SAE J1939 del actuador del turbocargador de geometría variable en el actuador del turbocargador de geometría variable.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no está dentro de las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el actuador del turbocargador de geometría variable: 108 Ω - 132 Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el actuador del turbocompresor de geometría variable.

Consulte Procedimiento 010-134

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6.2 - El arnés de cableado del motor tiene una resistencia de terminación J1939 incorrecta

Solución: S00000972

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Vuelva a conectar los componentes desconectados previamente.
  • Desconecte el adaptador INLINE™ del conector del enlace de datos de servicio de 3 clavijas.
  • Desconecte el sensor de NOx de admisión de postratamiento del arnés de cableado del motor.
  • Desconecte el arnés de cableado del motor del conector de paso del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) y la clavija (-) del enlace de datos SAE J1939 en el conector de 3 clavijas del enlace de datos de servicio.

Consulte Procedimiento 019-417

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no cumple con las especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor: 108-132 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6.3 - El arnés de cableado del OEM tiene una resistencia de terminación J1939 incorrecta

Solución: S00000971

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del conector de paso del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) y la clavija (-) del enlace de datos SAE J1939 en el paso del conector del arnés de cableado del OEM.

Consulte Procedimiento 019-417

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 108 - 132 Ω
  • Si la resistencia se encuentra entre las siguientes especificaciones, continúe con el proceso de escalamiento técnico: 108 - 132 Ω

Linked Solutions

  • Ninguno

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Parent Solution

7 - Revisión de circuito abierto en el arnés del enlace de datos J1939

Solución: S00004534

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el componente del enlace de datos correspondiente del arnés de cableado del enlace de datos.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija J1939 (+) en el conector del arnés de cableado del componente de enlace de datos correspondiente y la clavija J1939 (+) del componente de enlace de datos en el conector del ECM del arnés de cableado del enlace de datos.
  • Mida la resistencia entre la clavija J1939 (-) en el conector del arnés de cableado del componente de enlace de datos correspondiente y la clavija J1939 (-) del componente de enlace de datos en el conector del ECM del arnés de cableado del enlace de datos.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del enlace de datos J1939: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Revisión de los ohmios del resistor de terminación del OEM en el enlace de datos J1939

Solución: S00000907

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el resistor de terminación del OEM del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre las clavijas del resistor de terminación del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no cumple con las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el resistor de terminación del OEM: 108 - 132 Ω

Linked Solutions

  • Ninguno

Reparación

  • En caso de que el resistor de terminación del OEM no funcione correctamente, reemplácelo.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - Resistencia de terminación incorrecta en el enlace de datos J1939 por un componente relacionado con el enlace de datos J1939

Solución: S00001002

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del conector de paso del arnés de cableado del OEM.
  • Vuelva a conectar el resistor de terminación del OEM si lo desconectó previamente.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) y la clavija (-) del enlace de datos SAE J1939 en el paso del conector del arnés de cableado del OEM.

Consulte Procedimiento 019-417

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no está dentro de las especificaciones, vaya a la sección Soluciones vinculadas: 108 - 132 Ω

Linked Solutions

  • Revisión de la resistencia del cable J1939 en el conector de paso para cada componente

Consulte S00001003

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

9.1 - Revisión de la resistencia del cable J1939 en el conector de paso para cada componente

Solución: S00001003

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del conector de paso del arnés de cableado del OEM.
  • Vuelva a conectar el resistor de terminación del OEM si lo desconectó previamente.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

Revise los componentes que se indican a continuación si corresponde:

  • Mida la resistencia entre la clavija (+) del enlace de datos SAE 1939 y la clavija (-) del enlace de datos SAE J1939 en el paso del conector del arnés de cableado del OEM para cada componente mientras desconecta uno a la vez.
  • Desconecte el sensor de NOx de la salida de postratamiento.
  • Desconecte el módulo del sensor de temperatura de postratamiento
  • Desconecte el sensor de partículas de postratamiento.
  • Desconecte el sensor de nivel del tanque de fluido de escape diésel postratamiento
  • Desconecte el sensor de temperatura del fluido de escape diésel de postratamiento
  • Desconecte el sensor de calidad de fluido de escape diésel de postratamiento
  • Desconecte el sensor de NH3 intermedio de postratamiento.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no se encuentra dentro de los 108 ohmios a 132 ohmios pero está dentro de las especificaciones de 108 ohmios a 132 ohmios cuando se desconectó el componente J1939, quiere decir que se detectó que el componente J1939 no funciona correctamente.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de nivel del tanque de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

  • Reemplace el sensor de temperatura del fluido de escape diésel postratamiento.

Consulte el Manual de servicio de OEM

  • Reemplace el sensor de calidad de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Reemplace el sensor de NOx de salida de postratamiento.

Consulte Procedimiento 019-451

  • Reemplace el módulo del sensor de temperatura del DOC de postratamiento.

Consulte Procedimiento 019-449

  • Reemplace el sensor de partículas de postratamiento

Consulte Procedimiento 019-478

  • Reemplace el sensor de NH3 intermedio de postratamiento.

Consulte Procedimiento 019-479

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

10 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 6725 | SPN: 102 | FMI: 15
Presión del colector de admisión 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del sensor de presión del colector de admisión
  3. Revisión del voltaje del sensor de presión del colector de admisión en el ECM
  4. El sensor de presión del colector de admisión tiene acumulación de carbono
  5. Sensor de presión del colector de admisión pegado en rango
  6. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000386

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Colector de admisión: 122, 123, 2191
  • Presión barométrica: 221, 222, 295
  • Turbocompresor: 595, 687, 1894, 2288, 2636
  • Voltaje: 1938

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del sensor de presión del colector de admisión

Solución: S00007820

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión/temperatura del colector de admisión del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión del colector de admisión y la clavija de RETORNO que se encuentra en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

  • Revisión del voltaje del sensor de presión del colector de admisión en el ECM

Consulte S00000758

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Revisión del voltaje del sensor de presión del colector de admisión en el ECM

Solución: S00000758

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Conecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión/temperatura del colector de admisión y la clavija de RETORNO del sensor de presión/temperatura del colector de admisión en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - El sensor de presión del colector de admisión tiene acumulación de carbono

Solución: S00006329

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite el sensor de presión o temperatura del colector de admisión.

Consulte Procedimiento 019-159

  • Inspeccione visualmente la punta del sensor de presión o temperatura del colector de admisión para ver si hay acumulación de hollín o carbono.
  • Inspeccione visualmente el sensor de presión del colector de admisión para ver si está dañado.
  • Inspeccione visualmente las juntas tóricas del sensor de presión del colector de admisión para ver si están dañadas.

Especificaciones

  • Si se encuentra alguna acumulación de carbono, vaya a la sección Reparar.
  • Si se identifican melladuras o cortes en las juntas tóricas, entonces se detectó que la junta tórica del sensor de presión o temperatura del colector de admisión está dañado.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Limpie el sensor de presión o temperatura del colector de admisión.

Consulte Procedimiento 019-159

  • Reemplace la junta tórica del sensor de presión o temperatura del colector de admisión.

Consulte Procedimiento 019-159

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Sensor de presión del colector de admisión pegado en rango

Solución: S00002814

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise el sensor de presión del colector de admisión.

Especificaciones

  • Si la lectura del sensor de presión de aire del colector de admisión no cumple con las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el sensor de presión de aire del colector de admisión: 0 ± 6.8 Kpa [0 ± 1 psi], 0 ± 51 mm-Hg [0 ± 2 in- Hg]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión o temperatura del colector de admisión.

Consulte Procedimiento 019-159

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 6735 | SPN: 5569 | FMI: 16
Temperatura interna de la ECU del sensor de hollín del filtro 1 de partículas diésel de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. El sensor de material de partículas de postratamiento tiene un montaje o desechos incorrectos
  2. Verificación del historial de revisión de calibración de ECM

1 - El sensor de material de partículas de postratamiento tiene un montaje o desechos incorrectos

Solución: S00000713

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique si el sensor de material de partículas de postratamiento está instalado correctamente.

Consulte Procedimiento 019-478

  • Verifique si el protector térmico está instalado en el sensor de material de partículas.

Consulte Procedimiento 011-032

  • Inspeccione visualmente que no haya protectores, faldones o soportes alternativos demasiado cerca del sensor de material de partículas de postratamiento.
  • Inspeccione visualmente para ver si hay fugas de escape que puedan causar el sobrecalentamiento del sensor de material de partículas de postratamiento.
  • Inspeccione visualmente el sensor de material de partículas de postratamiento para ver si hay alguna obstrucción o bloqueo alrededor.

Especificaciones

  • Si el sensor de material de partículas de postratamiento está instalado incorrectamente, falta el protector térmico (si está equipado), si hay obstrucción o residuos en el sensor, proceda a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Cambie de lugar o asegure el módulo del sensor de material de partículas de postratamiento.

Consulte Procedimiento 019-478

  • Instale el protector térmico correspondiente (si está equipado).

Consulte Procedimiento 011-032

  • Retire el sensor de material de partículas de postratamiento para ver si hay alguna obstrucción o bloqueo alrededor.
  • Repare para ver si hay fugas de escape que estén causando el sobrecalentamiento del sensor de material de partículas de postratamiento.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 6753 | SPN: 7936 | FMI: 9
Módulo de control de navegación: tasa de actualización anormal

Troubleshooting Summary

  1. El ECM no se comunicará.
  2. Valores de parámetros ajustables incorrectos
  3. Revisión del módulo del control de navegación
  4. Revise si hay códigos de falla primarios
  5. Revise el voltaje del módulo del administrador de parámetros de ruta
  6. Módulo del administrador de parámetros de ruta con mal funcionamiento
  7. Resistor de terminación incorrecto en el enlace de datos J1939
  8. Comprobación del historial de revisión de calibración del módulo del administrador de parámetros de ruta
  9. Verificación del historial de revisión de calibración de ECM
  10. Módulo del administrador de parámetros de ruta con mal funcionamiento

1 - El ECM no se comunicará.

Solución: S00001146

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Verifique la comunicación de la herramienta electrónica de servicio recomendada por Cummins® o equivalente con el ECM.

Especificaciones

  • Si no se puede establecer la comunicación entre el ECM y la herramienta de servicio electrónico recomendada de Cummins® o equivalente, restablezca la búsqueda a Sin Comunicación con la Herramienta de servicio electrónico de Cummins® o Equivalente en el ECM.

Linked Solutions

  • Ninguno

Reparación

  • Reinicie la búsqueda No Comunicación con la Herramienta Servicio Electrónico Cummins® o Equivalente en el ECM.

Validación

  • Ninguno
Next Solution

2 - Valores de parámetros ajustables incorrectos

Solución: S00007719

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Verifique si el vehículo tiene instalado un módulo de parámetros de ruta de Cummins® o un módulo de control de navegación del OEM.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Verifique los siguientes parámetros:

  • Cambio de marchas predictivo.
  • Freno de motor predictivo.
  • Impulso en rampa.
  • Control de crucero predictivo.
  • Gobernador de velocidad de camino predictivo.

Especificaciones

  • Si el vehículo no tiene instalado un módulo de parámetros de ruta de Cummins® o un módulo de control de navegación del OEM y los parámetros no están "inhabilitados", quiere decir que se configuraron los parámetros ajustables incorrectos.

Linked Solutions

  • Ninguno

Reparación

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Ajuste las características y los parámetros a los valores correctos.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión del módulo del control de navegación

Solución: S00006503

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Verifique si el módulo de control de navegación es un módulo de administrador de parámetros de ruta de Cummins®.

Consulte Procedimiento 019-665

Especificaciones

  • Si el módulo de control de navegación es un módulo de OEM, comuníquese con el OEM para obtener más indicaciones para resolver el problema.
  • Si el módulo de control de navegación es un módulo de administrador de parámetros de ruta de Cummins®, continúe con la solución del problema.

Linked Solutions

  • Ninguno

Reparación

  • En caso de que el OEM tenga problemas: Contacte al OEM para obtener instrucciones de reparación adicionales.

Validación

  • Ninguno
Next Solution

4 - Revise si hay códigos de falla primarios

Solución: S00001136

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Módulo del administrador de parámetros de ruta: 6737, 6743, 6744, 6745, 6746, 6748, 6749

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

5 - Revise el voltaje del módulo del administrador de parámetros de ruta

Solución: S00000704

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el módulo del administrador de parámetros de ruta del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje desde la clavija de SUMINISTRO del voltaje de la batería del módulo del administrador de parámetros de ruta y la clavija de RETORNO del voltaje de la batería del módulo del administrador de parámetros de ruta del conector del arnés de cableado del módulo del administrador de parámetros de ruta.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones de voltaje de la batería, vaya a la siguiente solución: 1 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones del voltaje de la batería, vaya a la sección de Soluciones vinculadas: 1 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Módulo del administrador de parámetros de ruta con mal funcionamiento

Consulte S00000705

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Next Solution

5.1 - Módulo del administrador de parámetros de ruta con mal funcionamiento

Solución: S00000705

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el módulo del administrador de parámetros de ruta del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje desde la clavija de SUMINISTRO del voltaje de la batería del módulo del administrador de parámetros de ruta y la conexión de la batería a tierra.

Especificaciones

  • Se detecta un circuito abierto si el voltaje no está entre las siguientes especificaciones de voltaje de la batería: 1 VDC

Linked Solutions

  • Ninguno

Reparación

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6 - Resistor de terminación incorrecto en el enlace de datos J1939

Solución: S00001138

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el módulo del administrador de parámetros de ruta del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) y la clavija (-) del enlace de datos SAE J1939 en el conector del arnés de cableado del módulo del administrador de parámetros de ruta.

Consulte Procedimiento 019-417

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no cumple con la siguiente especificación, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 54 - 66 Ω

Linked Solutions

  • Ninguno

Reparación

  • En caso de que el resistor de terminación del OEM no funcione correctamente, reemplácelo.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Comprobación del historial de revisión de calibración del módulo del administrador de parámetros de ruta

Solución: S00000712

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Encuentre el código actual del módulo del administrador de parámetros de ruta y el número de revisión en el módulo del administrador de parámetros de ruta.

Consulte Procedimiento 019-647

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del módulo del administrador de parámetro de ruta debe ser esa revisión o superior.

Linked Solutions

  • Ninguno

Reparación

  • Descargue el código de calibración del módulo del administrador de parámetros de ruta actualizado.

Consulte Procedimiento 019-647

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - Módulo del administrador de parámetros de ruta con mal funcionamiento

Solución: S00001160

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un mal funcionamiento en el módulo del administrador de parámetros de ruta.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el módulo del administrador de parámetros de ruta.

Consulte Procedimiento 019-645

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 6864 | SPN: 102 | FMI: 17
Presión del colector de admisión 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Filtro de aire de entrada restringido
  3. El sensor de presión del colector de admisión tiene acumulación de carbono
  4. Sensor de presión del colector de admisión pegado en rango
  5. Fugas en el sistema de admisión de aire
  6. Fuga en el enfriador del aire de carga o en el sistema de escape
  7. Alta restricción de escape
  8. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000020

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Colector de admisión: 122, 123
  • Presión barométrica: 221, 222, 295
  • Turbocompresor: 595, 687, 691, 692, 693, 1894, 1897, 1898, 1962, 1976, 2198, 2288, 2346, 2347, 2387, 2449, 2451, 2634, 2635, 2636, 3348, 6432
  • EGR: 1228, 1867, 1896, 1961, 2272, 2349, 2353, 2375, 2376, 2961, 2962, 3136, 3137, 3138, 3342,, 3382, 3383
  • Presión diferencial de EGR: 1866, 2273, 2274

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Filtro de aire de entrada restringido

Solución: S00000025

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el filtro de aire para asegurarse de que no esté obstruido.

Especificaciones

  • Si el filtro de aire de admisión está obstruido, quiere decir que se detectó que el filtro de aire de entrada está restringido.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el filtro de aire.

Consulte el Manual de servicio de OEM

Consulte Procedimiento 010-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El sensor de presión del colector de admisión tiene acumulación de carbono

Solución: S00006329

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite el sensor de presión o temperatura del colector de admisión.

Consulte Procedimiento 019-159

  • Inspeccione visualmente la punta del sensor de presión o temperatura del colector de admisión para ver si hay acumulación de hollín o carbono.
  • Inspeccione visualmente el sensor de presión del colector de admisión para ver si está dañado.
  • Inspeccione visualmente las juntas tóricas del sensor de presión del colector de admisión para ver si están dañadas.

Especificaciones

  • Si se encuentra alguna acumulación de carbono, vaya a la sección Reparar.
  • Si se identifican melladuras o cortes en las juntas tóricas, entonces se detectó que la junta tórica del sensor de presión o temperatura del colector de admisión está dañado.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Limpie el sensor de presión o temperatura del colector de admisión.

Consulte Procedimiento 019-159

  • Reemplace la junta tórica del sensor de presión o temperatura del colector de admisión.

Consulte Procedimiento 019-159

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Sensor de presión del colector de admisión pegado en rango

Solución: S00002814

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise el sensor de presión del colector de admisión.

Especificaciones

  • Si la lectura del sensor de presión de aire del colector de admisión no cumple con las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el sensor de presión de aire del colector de admisión: 0 ± 6.8 Kpa [0 ± 1 psi], 0 ± 51 mm-Hg [0 ± 2 in- Hg]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión o temperatura del colector de admisión.

Consulte Procedimiento 019-159

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Fugas en el sistema de admisión de aire

Solución: S00008386

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si el sistema de admisión de aire presenta fugas.
  • Inspeccione visualmente si las tuberías de admisión presentan fugas de aire.

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del control de aire con fugas.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace los componentes con fuga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Fuga en el enfriador del aire de carga o en el sistema de escape

Solución: S00008815

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si las mangueras del enfriador de aire de carga presentan fugas de aire.
  • Pruebe a presión el enfriador del aire de carga en busca de fugas.

Consulte Procedimiento 010-027

Especificaciones

  • Si se encuentra alguna fuga, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el enfriador del aire de carga.

Consulte Procedimiento 010-027

  • Repare o reemplace las mangueras del enfriador del aire de carga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Alta restricción de escape

Solución: S00000324

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Compruebe la restricción del escape.

Consulte Procedimiento 011-009

Especificaciones

  • Si la restricción del escape no está dentro de las especificaciones, entonces se detectó una restricción en el escape.

Consulte Procedimiento 018-020

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Revise la cara del catalizador de oxidación diésel de postratamiento en busca de obstrucciones.

Consulte Procedimiento 011-049

  • Revise la cara del filtro de partículas diésel de postratamiento en busca de obstrucciones.

Consulte Procedimiento 011-041

  • Revise si hay depósitos en el tubo de descomposición.

Consulte Procedimiento 011-062

  • Revise la cara del catalizador de SCR de postratamiento para ver si hay obstrucciones.

Consulte Procedimiento 011-036

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 687 | SPN: 103 | FMI: 18
Velocidad del turbocargador 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El sensor de presión del colector de admisión tiene acumulación de carbono
  3. Sensor de velocidad del turbocompresor con mal funcionamiento
  4. Sensor de presión del colector de admisión pegado en rango
  5. Revisión de la resistencia del sensor de velocidad del turbocompresor
  6. Revisión de circuito abierto del sensor de velocidad del turbocompresor
  7. Cortocircuito de clavija a tierra en el sensor de velocidad del turbocompresor
  8. Corto de clavija a clavija en el sensor de velocidad del turbocompresor.
  9. Verificación del historial de revisión de calibración de ECM
  10. Sensor de velocidad del turbocompresor con mal funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000112

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Colector de admisión: 122, 123
  • Presión barométrica: 221, 222

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El sensor de presión del colector de admisión tiene acumulación de carbono

Solución: S00006329

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite el sensor de presión o temperatura del colector de admisión.

Consulte Procedimiento 019-159

  • Inspeccione visualmente la punta del sensor de presión o temperatura del colector de admisión para ver si hay acumulación de hollín o carbono.
  • Inspeccione visualmente el sensor de presión del colector de admisión para ver si está dañado.
  • Inspeccione visualmente las juntas tóricas del sensor de presión del colector de admisión para ver si están dañadas.

Especificaciones

  • Si se encuentra alguna acumulación de carbono, vaya a la sección Reparar.
  • Si se identifican melladuras o cortes en las juntas tóricas, entonces se detectó que la junta tórica del sensor de presión o temperatura del colector de admisión está dañado.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Limpie el sensor de presión o temperatura del colector de admisión.

Consulte Procedimiento 019-159

  • Reemplace la junta tórica del sensor de presión o temperatura del colector de admisión.

Consulte Procedimiento 019-159

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Sensor de velocidad del turbocompresor con mal funcionamiento

Solución: S00002831

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire el sensor de velocidad del turbocompresor de la carcasa del turbocompresor.

Consulte Procedimiento 019-390

  • Inspeccione visualmente si hay daños en la punta del sensor de velocidad del turbocompresor.

Consulte Procedimiento 019-390

Especificaciones

  • Si la punta del sensor de velocidad del turbocompresor está dañada, quiere decir que se detectó un problema de funcionamiento en el sensor de velocidad del turbocompresor.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de velocidad del turbocompresor.

Consulte Procedimiento 019-390

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Sensor de presión del colector de admisión pegado en rango

Solución: S00002814

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise el sensor de presión del colector de admisión.

Especificaciones

  • Si la lectura del sensor de presión de aire del colector de admisión no cumple con las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el sensor de presión de aire del colector de admisión: 0 ± 6.8 Kpa [0 ± 1 psi], 0 ± 51 mm-Hg [0 ± 2 in- Hg]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión o temperatura del colector de admisión.

Consulte Procedimiento 019-159

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Revisión de la resistencia del sensor de velocidad del turbocompresor

Solución: S00002828

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del turbocompresor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia del sensor de velocidad del turbocompresor adecuado.

Consulte Procedimiento 019-390

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no está dentro de las siguientes especificaciones, vaya a la sección Reparar. 600 - 1600 Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de velocidad del turbocompresor.

Consulte Procedimiento 019-390

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Revisión de circuito abierto del sensor de velocidad del turbocompresor

Solución: S00000653

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del turbocompresor del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) de SEÑAL del sensor de velocidad del turbocompresor en el conector del arnés de cableado del sensor de velocidad del turbocompresor y la clavija (+) de SEÑAL del sensor de velocidad del turbocompresor en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del sensor de velocidad del turbocompresor en el conector del arnés de cableado del sensor de velocidad del turbocompresor y la clavija de RETORNO del sensor de velocidad del turbocompresor en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Cortocircuito de clavija a tierra en el sensor de velocidad del turbocompresor

Solución: S00000673

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del turbocompresor del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia desde la clavija de SEÑAL de la velocidad del turbocompresor, en el conector del ECM del arnés de cableado del motor, a la conexión a tierra del bloque de motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Corto de clavija a clavija en el sensor de velocidad del turbocompresor.

Solución: S00000652

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el sensor de velocidad del turbocompresor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de velocidad del turbocompresor ubicado en el conector del ECM del arnés de cableado del motor y todas las otras clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

10 - Sensor de velocidad del turbocompresor con mal funcionamiento

Solución: S00000651

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de velocidad del turbocompresor.

Consulte Procedimiento 019-390

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 689 | SPN: 190 | FMI: 2
Posición/velocidad del cigüeñal del motor: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. La rueda fónica del cigüeñal está dañada
  3. Revisión del voltaje del sensor de posición del cigüeñal
  4. Revisión del voltaje del sensor de posición del cigüeñal en el ECM
  5. Revisión del sensor de velocidad o posición del cigüeñal del motor
  6. Revisión del circuito abierto en el sensor de posición del cigüeñal
  7. Corto de clavija a clavija del circuito del sensor de posición del cigüeñal
  8. Verificación del historial de revisión de calibración de ECM
  9. Sensor de velocidad/posición del cigüeñal del motor con mal funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000113

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 3 del sensor: 238, 239
  • Sensor de velocidad/posición del cigüeñal: 284

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - La rueda fónica del cigüeñal está dañada

Solución: S00000683

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire el sensor de posición del cigüeñal.

Consulte Procedimiento 019-365

  • Inspeccione visualmente la rueda fónica del cigüeñal para ver si presenta defectos.

Especificaciones

  • Si se encuentran daños o defectos en la rueda fónica o los engranes, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la rueda fónica del cigüeñal.

Consulte Procedimiento 001-069

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión del voltaje del sensor de posición del cigüeñal

Solución: S00000678

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del cigüeñal del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de posición del cigüeñal y la clavija de RETORNO del sensor de posición del cigüeñal en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del voltaje del sensor de posición del cigüeñal en el ECM

Consulte S00000679

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

3.1 - Revisión del voltaje del sensor de posición del cigüeñal en el ECM

Solución: S00000679

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de posición del cigüeñal y la clavija de RETORNO del sensor de posición del cigüeñal en el conector del ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Revisión del sensor de velocidad o posición del cigüeñal del motor

Solución: S00000684

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Retire el sensor de posición del cigüeñal.
  • Inspeccione el sensor de posición del cigüeñal para ver si está dañado, tiene fuga de aceite o desechos metálicos en el extremo del sensor.
  • Verifique que el sensor de posición del cigüeñal esté conectado correctamente.
  • Use el lado de arrastre de matraca del dado que se usó para desmontar el sensor del motor, colóquelo parejo sobre el sensor de modo que el borde del dado esté sobre el borde del sensor.
  • Monitoree el estado del sensor de velocidad del motor del cigüeñal con la herramienta electrónica de servicio Cummins® recomendada o equivalente y monitoree los cambios (el estado del sensor principal de velocidad del motor) para revisar las transiciones de estado del sensor.
  • Deslice lentamente el dado en una dirección perpendicular hacia la línea marcada en el sensor o en una dirección perpendicular al soporte de montaje del sensor.

Especificaciones

  • Si se encuentra algún daño en el sensor, vaya a la sección Reparar.
  • Si el sensor de posición del cigüeñal no está conectado de forma correcta, vaya a la sección Reparar.
  • Si el estado del sensor de posición del cigüeñal NO transmite de alto a bajo, de bajo a alto o NO se muestra como disparo, se ha detectado un problema de funcionamiento en el sensor de posición del motor del cigüeñal.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de velocidad/posición del cigüeñal del motor.

Consulte Procedimiento 019-365

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Revisión del circuito abierto en el sensor de posición del cigüeñal

Solución: S00000676

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del cigüeñal del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del cigüeñal en el conector del arnés de cableado del motor del sensor de posición del cigüeñal y la clavija de SEÑAL del sensor de posición del cigüeñal en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Corto de clavija a clavija del circuito del sensor de posición del cigüeñal

Solución: S00000674

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el sensor de posición del cigüeñal del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del cigüeñal del conector del ECM del arnés de cableado del motor y todas las demás clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Sensor de velocidad/posición del cigüeñal del motor con mal funcionamiento

Solución: S00000866

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo en más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un sensor de posición del cigüeñal con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de posición del cigüeñal.

Consulte Procedimiento 019-365

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 691 | SPN: 1172 | FMI: 3
Circuito de temperatura de admisión del compresor del turbocargador 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Respuesta del circuito del sensor de temperatura de admisión del compresor del turbocompresor
  2. Respuesta del circuito del sensor de la temperatura de admisión del compresor del turbocompresor en el ECM
  3. Revisión de la resistencia del sensor de temperatura de admisión del compresor del turbocompresor

1 - Respuesta del circuito del sensor de temperatura de admisión del compresor del turbocompresor

Solución: S00000382

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de temperatura de admisión del compresor del turbocompresor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SEÑAL del sensor de temperatura de admisión del compresor del turbocompresor y la clavija de RETORNO del sensor de temperatura de admisión del compresor del turbocompresor en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activó el siguiente código de falla con el cable de puente colocado, quiere decir que se detectó un mal funcionamiento en un sensor de temperatura de admisión del compresor del turbocompresor: 692

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de admisión del compresor del turbocompresor.

Consulte Procedimiento 019-395

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Respuesta del circuito del sensor de la temperatura de admisión del compresor del turbocompresor en el ECM

Solución: S00000686

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SEÑAL del sensor de temperatura de aire de admisión del compresor del turbocompresor 1 y la clavija de RETORNO del sensor de temperatura de aire de admisión del compresor del turbocompresor 1 en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el cable de puente colocado, quiere decir que se detectó un mal funcionamiento en el ECM: 692
  • Si el siguiente código de falla se activa con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor: 692

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión de la resistencia del sensor de temperatura de admisión del compresor del turbocompresor

Solución: S00003441

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de temperatura de admisión del compresor del turbocompresor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL y la clavija de RETORNO del sensor de temperatura de admisión del compresor del turbocompresor, en el conector del sensor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no cumple con las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el sensor de temperatura de admisión del compresor del turbocompresor: 640 Ω to 62k Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de admisión del compresor del turbocompresor.

Consulte Procedimiento 019-395

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 6919 | SPN: 91 | FMI: 13
Posición 1 del pedal del acelerador: descalibrada

Troubleshooting Summary

  1. Valores de parámetros ajustables incorrectos
  2. La batería o cables de la batería tienen un mal funcionamiento
  3. Verificación del historial de revisión de calibración de ECM

1 - Valores de parámetros ajustables incorrectos

Solución: S00000902

Verificación

Condiciones

  • Determine las activaciones y las direcciones de origen de los componentes de configuración de la multiplexación de la VECU del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise que las activaciones del componente multiplexado y las direcciones de origen del ECM del motor coincidan con las activaciones multiplexadas y las direcciones de origen de la unidad de control electrónica del vehículo (Vehicle Electronic Control Unit, VECU) del OEM.

Consulte el Boletín de servicio 4021378

Especificaciones

  • Si la configuración de multiplexación del ECM coincide con la configuración de multiplexación de la VECU del OEM, se detectó un problema en el OEM.
  • Si la configuración de multiplexación del ECM no coincide con la configuración de multiplexación de la VECU del OEM, quiere decir que se detectó una configuración incorrecta en el ECM del motor Cummins®.

Linked Solutions

  • Ninguno

Reparación

  • En caso de que el OEM tenga problemas: Contacte al OEM para obtener instrucciones de reparación adicionales.
  • En caso de que la configuración del ECM del motor Cummins® sea incorrecta, active los componentes adecuados para la multiplexación en la aplicación del OEM correspondiente y asegúrese de que las direcciones de origen del VECU del OEM de cada componente sean correctas.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - La batería o cables de la batería tienen un mal funcionamiento

Solución: S00000451

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Revise los componentes agregados o el cableado accesorio en la terminal (+) de la batería.

Consulte Procedimiento 013-009

  • Mida el voltaje de la batería durante la conexión del interruptor de llave en posición de encendido y luego durante las condiciones de marcha.

Consulte Procedimiento 013-007

  • Si el motor da marcha, pero no arranca, desconecte el conector de suministro de la batería del ECM.
  • Mida el voltaje desde el SUMINISTRO de voltaje de la batería hasta el RETORNO del voltaje de la batería del lado del OEM en el conector de suministro de la batería del ECM.

Especificaciones

  • Si el voltaje de la batería es menor que 10 VCC (20 VCC para sistemas de 24 voltios), quiere decir que se detectó una batería con problemas de funcionamiento.
  • Si el voltaje en el conector del suministro de la batería del lado del OEM no se encuentra entre las siguientes especificaciones de voltaje de la batería es porque se ha detectado un mal funcionamiento en el arnés de cableado del fusible o del OEM. 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.
  • Cargue o reemplace la batería.

Consulte Procedimiento 013-007

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 692 | SPN: 1172 | FMI: 4
Circuito de temperatura de admisión del compresor del turbocargador 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Respuesta del circuito del sensor de temperatura de admisión del compresor del turbocompresor
  2. Respuesta del circuito del sensor de la temperatura de admisión del compresor del turbocompresor en el ECM

1 - Respuesta del circuito del sensor de temperatura de admisión del compresor del turbocompresor

Solución: S00000383

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de temperatura de admisión del compresor del turbocompresor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activó el siguiente código de falla con el sensor desconectado, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura de admisión del compresor del turbocompresor: 691

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de admisión del compresor del turbocompresor.

Consulte Procedimiento 019-395

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Respuesta del circuito del sensor de la temperatura de admisión del compresor del turbocompresor en el ECM

Solución: S00000685

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM. 691
  • Si el siguiente código de falla se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 691

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 693 | SPN: 1172 | FMI: 2
Temperatura de admisión del compresor del turbocargador 1: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Sensor de temperatura de admisión del compresor pegado en rango
  3. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000116

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Turbocompresor: 691, 692

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Sensor de temperatura de admisión del compresor pegado en rango

Solución: S00004923

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise el sensor de presión/temperatura de admisión del compresor del turbocompresor.

Especificaciones

  • Si el sensor de temperatura/presión de admisión del compresor del turbocompresor no se encuentra dentro de las siguientes especificaciones de la temperatura de aire ambiental, entonces se detectó un mal funcionamiento en el sensor de presión/temperatura de admisión del compresor del turbocompresor: 5.5C [10F]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión/temperatura de admisión del compresor del turbocompresor.

Consulte Procedimiento 019-466

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 7286 | SPN: 8613 | FMI: 9
Dirección de origen de marcha solicitada de transmisión pendiente o activa: tasa de actualización anormal

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El boletín de servicio técnico está disponible

1 - Revise si hay códigos de falla primarios

Solución: S00004932

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Transmisión: 5297

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El boletín de servicio técnico está disponible

Solución: S00006267

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Verifique la fase del software del módulo de control de transmisión presente.

Consulte tsb150099

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Verifique que la configuración del parámetro predictivo de cambio de marchas sea la correcta.

Consulte Procedimiento 019-665

  • Verifique que la configuración del parámetro predictivo de frenado del motor sea la correcta.

Consulte Procedimiento 019-665

Especificaciones

  • Si el boletín de servicio técnico es aplicable, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Complete la acción descrita en el boletín de servicio técnico.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 31-ENERO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 731 | SPN: 723 | FMI: 7
Desajuste del cigüeñal y el árbol de levas de posición/velocidad del motor: el sistema mecánico no responde o está desajustado

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Conexión a tierra intermitente
  3. Sincronización básica del motor incorrecta
  4. Sensor de posición del árbol de levas del motor con daños
  5. El sensor de posición del cigüeñal está dañado
  6. Rueda fónica del cigüeñal/el árbol de levas
  7. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00001081

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sensor de velocidad/posición del cigüeñal: 115, 778, 2321

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Conexión a tierra intermitente

Solución: S00000690

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione todas las conexiones a tierra del bloque motor, del arrancador, del alternador, del chasis y de la batería.

Consulte el Manual de servicio de OEM

  • Verifique que todas las conexiones a tierra estén presentes y debidamente conectadas a tierra.
  • Revise todas las conexiones para ver si hay conexiones corroídas o sueltas.

Consulte el Manual de servicio de OEM

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.

Especificaciones

  • Todas las conexiones a tierra deben estar presentes, correctamente conectadas a tierra, sin corrosión y ajustadas.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace las conexiones dañadas.

Consulte Procedimiento 019-008

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Sincronización básica del motor incorrecta

Solución: S00000689

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique la sincronización básica del motor.

Consulte Procedimiento 001-088

Especificaciones

  • Si los engranes del árbol de levas y el cigüeñal no están alineados adecuadamente, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Corrija la sincronización básica del motor.

Consulte Procedimiento 001-088

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Sensor de posición del árbol de levas del motor con daños

Solución: S00001226

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Quite el sensor de posición del árbol de levas.

Consulte Procedimiento 019-363

  • Inspeccione el sensor de posición del árbol de levas para ver si está dañado, tiene fuga de aceite o desechos metálicos en el extremo del sensor.

Especificaciones

  • Si el sensor de posición del árbol de levas muestra cualquier signo de daño, quiere decir que se detectó un problema de funcionamiento en el sensor de posición del árbol de levas.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de posición del árbol de levas.

Consulte Procedimiento 019-363

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - El sensor de posición del cigüeñal está dañado

Solución: S00009205

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Retire el sensor de posición del cigüeñal.

Consulte Procedimiento 019-365

  • Inspeccione el sensor de posición del cigüeñal para ver si está dañado, tiene fuga de aceite o desechos metálicos en el extremo del sensor.

Especificaciones

  • Si el sensor de posición del cigüeñal muestra cualquier signo de daño, quiere decir que se detectó un problema de funcionamiento en el sensor de posición del cigüeñal.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de posición del cigüeñal.

Consulte Procedimiento 019-365

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Rueda fónica del cigüeñal/el árbol de levas

Solución: S00003847

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite el sensor de posición del árbol de levas.

Consulte Procedimiento 019-363

  • Retire el sensor de posición del cigüeñal.

Consulte Procedimiento 019-365

  • Inspeccione visualmente el anillo indicador y la rueda fónica mientras hace girar el motor observando a través del orificio del sensor de posición del motor del árbol de levas o el sensor de posición del motor del cigüeñal.
  • Inspeccione visualmente la rueda fónica del árbol de levas para ver si presenta defectos.
  • Inspeccione visualmente la rueda fónica del cigüeñal para ver si presenta defectos.

Especificaciones

  • Si se encuentran daños o defectos en la rueda fónica o los engranes, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la rueda fónica del árbol de levas.

Consulte Procedimiento 001-112

  • Reemplace la rueda fónica del cigüeñal.

Consulte Procedimiento 001-069

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 755 | SPN: 157 | FMI: 7
Presión del conducto 1 de medición del inyector: el sistema mecánico no responde o está desajustado

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje de del sensor de presión del conducto de combustible
  3. Revisión del voltaje del sensor de presión del conducto de combustible en el ECM
  4. Cortocircuito de clavija a tierra en el sensor de presión del conducto de combustible
  5. Cortocircuito de clavija a clavija en el sensor de presión del conducto de combustible
  6. Verificación del historial de revisión de calibración de ECM
  7. El sensor de presión del conducto de combustible tiene un mal funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000117

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible: 451, 452, 483, 484

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje de del sensor de presión del conducto de combustible

Solución: S00000616

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del conducto de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión del conducto de combustible y la clavija de RETORNO del sensor de presión del conducto de combustible, en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del voltaje del sensor de presión del conducto de combustible en el ECM

Consulte S00000617

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión del voltaje del sensor de presión del conducto de combustible en el ECM

Solución: S00000617

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión del conducto de combustible y la clavija de RETORNO del sensor de presión del conducto de combustible en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Cortocircuito de clavija a tierra en el sensor de presión del conducto de combustible

Solución: S00005779

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del conducto de combustible del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de presión del conducto de combustible en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL 1 del sensor de presión del conducto de combustible en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL 2 del sensor de presión del conducto de combustible en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO del sensor de presión del conducto de combustible en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cortocircuito de clavija a clavija en el sensor de presión del conducto de combustible

Solución: S00005780

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del conducto de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de presión del conducto de combustible en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL 1 del sensor de presión del conducto de combustible en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL 2 del sensor de presión del conducto de combustible en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de RETORNO del sensor de presión del conducto de combustible en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - El sensor de presión del conducto de combustible tiene un mal funcionamiento

Solución: S00005870

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo en más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un mal funcionamiento del sensor de presión del conducto de combustible.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión del conducto de combustible.

Consulte Procedimiento 019-115

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 778 | SPN: 723 | FMI: 2
Sensor de posición/velocidad del árbol de levas del motor: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Sensor de posición del árbol de levas del motor con daños
  3. Revisión del voltaje del sensor de posición del árbol de levas
  4. Revisión del voltaje del sensor de posición del árbol de levas en el ECM
  5. Revisión del circuito abierto en el sensor de posición del árbol de levas
  6. Rueda fónica del cigüeñal/el árbol de levas
  7. Cortocircuito de clavija a clavija en el sensor de posición del árbol de levas
  8. Verificación del historial de revisión de calibración de ECM
  9. Sensor de posición del árbol de levas del motor con problemas de funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00001825

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 1 del sensor: 352, 386
  • Voltaje: 441, 442

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Sensor de posición del árbol de levas del motor con daños

Solución: S00001226

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Quite el sensor de posición del árbol de levas.

Consulte Procedimiento 019-363

  • Inspeccione el sensor de posición del árbol de levas para ver si está dañado, tiene fuga de aceite o desechos metálicos en el extremo del sensor.

Especificaciones

  • Si el sensor de posición del árbol de levas muestra cualquier signo de daño, quiere decir que se detectó un problema de funcionamiento en el sensor de posición del árbol de levas.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de posición del árbol de levas.

Consulte Procedimiento 019-363

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión del voltaje del sensor de posición del árbol de levas

Solución: S00000693

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del árbol de levas del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de posición del árbol de levas y la clavija de RETORNO del sensor de posición del árbol de levas en el conector del sensor del arnés de cableado del motor.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del voltaje del sensor de posición del árbol de levas en el ECM

Consulte S00000694

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

3.1 - Revisión del voltaje del sensor de posición del árbol de levas en el ECM

Solución: S00000694

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor de posición del árbol de levas en el conector del ECM.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Revisión del circuito abierto en el sensor de posición del árbol de levas

Solución: S00000691

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del árbol de levas del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del árbol de levas en el conector del arnés de cableado del motor del sensor de posición del árbol de levas y la clavija de SEÑAL del sensor de posición del árbol de levas en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Rueda fónica del cigüeñal/el árbol de levas

Solución: S00003847

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite el sensor de posición del árbol de levas.

Consulte Procedimiento 019-363

  • Retire el sensor de posición del cigüeñal.

Consulte Procedimiento 019-365

  • Inspeccione visualmente el anillo indicador y la rueda fónica mientras hace girar el motor observando a través del orificio del sensor de posición del motor del árbol de levas o el sensor de posición del motor del cigüeñal.
  • Inspeccione visualmente la rueda fónica del árbol de levas para ver si presenta defectos.
  • Inspeccione visualmente la rueda fónica del cigüeñal para ver si presenta defectos.

Especificaciones

  • Si se encuentran daños o defectos en la rueda fónica o los engranes, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la rueda fónica del árbol de levas.

Consulte Procedimiento 001-112

  • Reemplace la rueda fónica del cigüeñal.

Consulte Procedimiento 001-069

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Cortocircuito de clavija a clavija en el sensor de posición del árbol de levas

Solución: S00000692

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el sensor de posición del árbol de levas del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del árbol de levas del conector del ECM del arnés del motor y todas las demás clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Sensor de posición del árbol de levas del motor con problemas de funcionamiento

Solución: S00000364

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo en más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un sensor de posición del árbol de levas con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de posición del árbol de levas.

Consulte Procedimiento 019-363

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 779 | SPN: 703 | FMI: 11
Entrada del sensor del equipo auxiliar 3: causa raíz desconocida

Troubleshooting Summary

  1. Se superaron los límites de protección del OEM

1 - Se superaron los límites de protección del OEM

Solución: S00003355

Verificación

Condiciones

  • Conecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Revise que el dispositivo del OEM funcione correctamente.

Consulte el Manual de servicio de OEM

Especificaciones

  • Si la lectura del sensor del OEM no cumple con las especificaciones, entonces se detectó un problema con el funcionamiento del sensor del OEM.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor auxiliar del OEM.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 26-ABRIL-2021


NO TITLE

ISX15 CM2350 X101

Código de Falla: 784 | SPN: 1590 | FMI: 2
Modo de control de crucero adaptativo: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Circuito del control de crucero adaptable con mal funcionamiento (si está equipado)
  3. Circuito del control de crucero adaptable con mal funcionamiento (si está equipado)
  4. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000699

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Frenos antibloqueo: 3488, 4215
  • Transmisión: 3328, 3418, 5297, 5298, 6724

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Circuito del control de crucero adaptable con mal funcionamiento (si está equipado)

Solución: S00000701

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise el vehículo por hardware instalado del control de crucero adaptable.

Especificaciones

  • Si el hardware del control de crucero adaptable no está instalado en el vehículo, use la herramienta electrónica de servicio Cummins® recomendada o equivalente para desactivar la función de crucero adaptable.
  • Si el hardware del control de crucero adaptable se instaló en el vehículo, proceda a la sección se Soluciones vinculadas.

Linked Solutions

Haga clic en el siguiente vínculo:

  • Circuito del control de crucero adaptable con mal funcionamiento (si está equipado)

Consulte S00001082

Reparación

  • Ajuste las características y los parámetros a los valores correctos.

Consulte Procedimiento 019-078

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Circuito del control de crucero adaptable con mal funcionamiento (si está equipado)

Solución: S00001082

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Conecte el adaptador del enlace de datos de INLINE™ al conector de diagnóstico del enlace de datos SAE J1939 del vehículo.
  • Intente comunicarse con el ECM.
  • Seleccione la conexión del ECM INLINE™ J1939.
  • Verifique la comunicación de la herramienta electrónica de servicio recomendada por Cummins® o equivalente con el ECM.

Especificaciones

  • Si no se puede establecer la comunicación entre el ECM y la herramienta de servicio electrónico recomendada de Cummins® o equivalente, restablezca la búsqueda a Sin Comunicación con la Herramienta de servicio electrónico de Cummins® o Equivalente en el ECM.

Linked Solutions

  • Ninguno

Reparación

  • Si hay un error de comunicación, determine la causa de la pérdida de comunicación entre el ECM y el herraje del control de crucero adaptable.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


ECM - Árbol de Diagnósticos de No Comunicación

Síntomas

    • Ninguna comunicación y el motor no arrancará
    • Ninguna comunicación y el motor arrancará
    • Errores de no comunicación relacionados con la herramienta electrónica de servicio INSITE™
    • Comunicación con algunos ECMs pero no con todos los ECMs en un motor multimódulo.

Como Usar Este Árbol

Este procedimiento de diagnóstico puede usarse para diagnosticar problemas de comunicación del enlace de datos J1939 y J1587 entre la herramienta electrónica de servicio y el ECM. Hay cuatro procedimientos que pueden usarse para soportar este árbol de diagnósticos:

  • Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.
  • Procedimiento 019-165 (Circuito del Enlace de Datos, SAE J1939) en la Sección 19 en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.
  • Procedimiento 019-166 (Circuito del Enlace de Datos, SAE J1587) en la Sección 19 en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

Los pasos de diagnóstico en este procedimiento utilizan información obtenida en los pasos previos. Los pasos de diagnóstico deben ejecutarse en la secuencia especificada en el procedimiento de diagnóstico.

Este procedimiento de diagnóstico soporta varias familias de motores, por lo tanto, algunas instrucciones se indican en una manera general. Aplique los procedimientos y acciones solicitadas a la familia específica de motor, con el soporte de la documentación específica del motor que puede encontrarse en los manuales de Diagnóstico y Reparación de Fallas para la familia específica de motor.

Charla del Taller

Se usaron tres principios básicos para definir y ordenar en secuencia los pasos de diagnóstico que se listan en este árbol.

  • Verifique la operación del sistema de alto nivel antes de diagnosticar componentes individuales del sistema. El propósito de esto es aprender del funcionamiento del sistema, a fin de dirigir los siguientes pasos para diagnóstico.
  • Use el Arnés Bench Top para separar el ECM del vehículo, de modo que el ECM pueda aislarse de problemas del vehículo que pudiesen estar causando la no comunicación.
  • Use un segundo vehículo o un segundo ECM para aislar problemas del sistema de alto nivel, antes de diagnosticar componentes individuales del sistema.

Paso Asistido 1 - Revisión de código de error de la herramienta electrónica de servicio INSITE™

Paso Asistido 1A - Revisión de código de error 5023 de la herramienta electrónica de servicio INSITE™

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

Revise por código de error 5023 de la herramienta electrónica de servicio INSITE™.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Está presente el código de error 5023 de la herramienta electrónica de servicio INSITE™?

¿Está presente el código de error 5023 de la herramienta electrónica de servicio INSITE™?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1B

Paso Asistido 1B - Revisión de código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

Revise por código de error 5080 ó 5081 de INSITE™.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Está presente el código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™?

¿Está presente el código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™?
SÍ NO

Efectúe la descarga de calibración del ECM

 No Reparación

Terminar reparación

Ir a 1C

Paso Asistido 1C - Revisiones de otro código de error de la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?
SÍ NO

Vea el manual de la Herramienta Electrónica de Servicio INSITE™ por instrucciones de diagnóstico.

 No Reparación

Terminar reparación

Ir a 1D

Paso Asistido 1D - Revisión de contraseña del ECM

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?
  • Use la herramienta electrónica de servicio INSITE™.

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?
SÍ NO

Introduzca la contraseña correcta

Si la contraseña no está disponible, contacte al cliente para solicitar información de la contraseña. Si el cliente no puede suministrar información de la contraseña, vea el manual de la herramienta electrónica de servicio INSITE™ por información para eliminación de la contraseña. Aplicarán las normas de garantía normales si se requiere eliminación de la contraseña del ECM.

 No Reparación

Terminar reparación

Ir a 2A

Paso Asistido 2 - Revisión inicial del adaptador del enlace de datos y de la herramienta electrónica de servicio INSITE™

Paso Asistido 2A - Revisión inicial del adaptador del enlace de datos

Condiciones

  • Adaptador del enlace de datos conectado al conector de enlace de datos del OEM en el vehículo.
  • La computadora con la herramienta electrónica de servicio INSITE™ no debe estar conectada.
  • Nota: Si está conectada al conector de 3 pines del enlace de datos del motor, las lámparas de comunicación no destellarán, continúe al Paso 2B.

Acción

Conecte el interruptor de llave.

¿Están destellando las lámparas de comunicación en el adaptador del enlace de datos?

  • Lámpara J1708 para Inline
  • J1708 ó J1939 para Inline II, Inline 4, e Inline 5.

¿Están destellando las lámparas de comunicación en el adaptador del enlace de datos?

  • Lámpara J1708 para Inline
  • J1708 ó J1939 para Inline II, Inline 4, e Inline 5.
SÍ NO

Ninguna Reparación

 No Reparación

Ir a 2C

Ir a 2B

Paso Asistido 2B - Revisión de restablecimiento del adaptador del enlace de datos

Condiciones

Herramienta electrónica de servicio INSITE™ conectada al vehículo.

Acción

Revisión de restablecimiento del adaptador del enlace de datos
  • Desconecte la alimentación del adaptador del enlace de datos.
  • Deje desconectado por 30 segundos
  • Conecte nuevamente la alimentación al adaptador Inline
  • Conecte el interruptor de llave.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ | NO
No Reparación | No Reparación

Terminar reparación

Ir a 3A

Paso Asistido 2C - Revisión inicial de la herramienta electrónica de servicio INSITE™

Condiciones

  • Herramienta electrónica de servicio INSITE™ conectada al vehículo
  • Conectar el interruptor de llave.

Acción

Reinicialice la PC con herramienta electrónica de servicio INSITE™.
  • Lance la herramienta electrónica de servicio INSITE™
  • Revise por comunicación.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ | NO
No Reparación | No Reparación

Terminar reparación

Ir a 2D

Paso Asistido 2D - Revisión de verificación del adaptador del enlace de datos

Condiciones

Ninguna

Acción

Verifique si se está usando un adaptador de enlace de datos Inline o Inline I para comunicarse con el ECM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptadores de enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico, para información para identificación del adaptador del enlace de datos.

¿Se está usando un Inline o Inline I para comunicarse con el ECM?

¿Se está usando un Inline o Inline I para comunicarse con el ECM?
SÍ | NO
No Reparación | No Reparación

Ir a 8A

Ir a 2E

Paso Asistido 2E - Revisión de firmware del adaptador del enlace de datos

Condiciones

Ninguna

Acción

Verifique que la versión de firmware del adaptador del enlace de datos sea compatible con el ECM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptadores de enlace de datos, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para información para identificación del adaptador del enlace de datos.

¿Es compatible con el ECM la versión del firmware?

¿Es compatible con el ECM la versión del firmware?
SÍ NO
No Reparación

Cargue la versión de firmware correcta

Ir a 8A

Ir a 2C

Paso Asistido 3 - Revisiones de la configuración de comunicación en el banco

Paso Asistido 3A - Revisión de disponibilidad de configuración en el banco

Condiciones

  • Configuración en el banco disponible.

Acción

Verifique que la configuración en el banco esté disponible.

¿Está disponible una configuración en el banco?

¿Está disponible una configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 3A-1

Paso Asistido 3A-1 - Revisión de arranque del motor

Condiciones

  • Ninguna

Acción

Verifique si el motor arrancará.

¿Arrancará el motor?

¿Arrancará el motor?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 3B - Revisión inicial de configuración de comunicación en el banco.

Condiciones

  • Usar la misma PC con herramienta electrónica de servicio INSITE™ como la que se usó para las revisiones previas
  • Configuración en el banco conectada al ECM
  • Interruptor de llave conectado al arnés de calibración bench top.

Acción

Intente comunicarse con el ECM usando la configuración en el banco.

¿Se comunica el ECM con la configuración en el banco?

¿Se comunica el ECM con la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3B-1

Ir a 3C

Paso Asistido 3B-1 - Revisión de arranque del motor

Condiciones

  • Ninguna

Acción

Desconecte el cable de calibración bench top del ECM. Reconecte el ECM al conector original del arnés del motor o del OEM. Verifique si el motor arrancará.

¿Arrancará el motor?

¿Arrancará el motor?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 3C - Revisión de disponibilidad de segundo vehículo o segundo ECM para configuración en el banco

Condiciones

  • Segundo vehículo o segundo ECM disponible para prueba.

Acción

Verifique si un segundo vehículo o segundo ECM está disponible para conectar a la configuración en el banco.

¿Está disponible un segundo vehículo o segundo ECM para conectar a la configuración en el banco?

¿Está disponible un segundo vehículo o segundo ECM para conectar a la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3D

Ir a 3E

Paso Asistido 3D - Revisión inicial de funcionalidad de configuración en el banco

Condiciones

  • Usar la misma PC con herramienta electrónica de servicio INSITE™ y herramientas de configuración en el banco, como las usadas originalmente en el vehículo problema.
  • Configuración en el banco conectada al segundo vehículo o segundo ECM
  • Interruptor de llave conectado al arnés de calibración bench top.

Acción

Intente comunicarse con el ECM en el segundo vehículo o con un ECM auxiliar usando la configuración en el banco.

¿Se comunica el segundo ECM usando la configuración en el banco?

¿Se comunica el segundo ECM usando la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 11A

Ir a 3E

Paso Asistido 3E - Diagnosticar el hardware de configuración en el banco

Condiciones

  • Ninguna

Acción

Diagnostique el cable de calibración bench top, arnés de calibración bench top, y cable serial.
  • Efectúe los procedimientos de diagnostico para evaluar el cable de calibración bench top, arnés de calibración bench top, y cable serial. Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Revisión de Resistencia - Cable Serial, Arnés de Calibración Benchtop, Cable de Calibración Benchtop, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico.

¿Está bien la configuración en el banco?

¿Está bien la configuración en el banco?
SÍ NO
No Reparación

Repare o reemplace el cable de calibración benchtop, arnés de calibración benchtop, o el cable serial.

Ir a 3F

Ir a 3B

Paso Asistido 3F - Revisión del reemplazo del adaptador del enlace de datos

Condiciones

  • Ninguna

Acción

Intente comunicarse con la configuración en el banco, usando un enlace de datos de reemplazo.

¿Se comunica la configuración en el banco con el segundo ECM usando un adaptador de enlace de datos de reemplazo?

¿Se comunica la configuración en el banco con el segundo ECM usando un adaptador de enlace de datos de reemplazo?
SÍ NO

Use el adaptador de enlace de datos de reemplazo.

Debería haberse encontrado problema con la configuración en el banco. Diagnostique otra vez la configuración en el banco.

Ir a 3B

Ir a 3E

Paso Asistido 4 - Revisión del circuito de energización del ECM

Paso Asistido 4A - Revisión de la configuración del motor

Condiciones

  • Ninguna

Acción

Determine si el motor está equipado con una válvula de cierre de combustible

¿Está equipado el motor con una válvula de cierre de combustible?

¿Está equipado el motor con una válvula de cierre de combustible?
SÍ | NO
No Reparación | No Reparación

Ir a 4A-1

Ir a 4A-2

Paso Asistido 4A-1 - Revisar el voltaje de la válvula de cierre de combustible

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje del borne de la válvula de cierre de combustible a la tierra del block del motor.

Hay sistemas de 12 y 24 voltios, el voltaje de la válvula de cierre de combustible necesita estar dentro de 1 VCD del voltaje del sistema del vehículo.

¿Está el voltaje de la válvula de cierre de combustible dentro de 1 VCD del voltaje del sistema del vehículo?

¿Está el voltaje de la válvula de cierre de combustible dentro de 1 VCD del voltaje del sistema del vehículo?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4A-2 - Revisión del voltaje de señal del sensor de temperatura de refrigerante

Condiciones

  • Conectar el interruptor de llave.
  • Desconectar el conector del sensor de temperatura de refrigerante.

Acción

Mida el voltaje entre los dos pines del sensor de temperatura de refrigerante en el conector del arnés.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Es el voltaje de señal de temperatura del refrigerante mayor de 4.5 VCD?

¿Es el voltaje de señal de temperatura del refrigerante mayor de 4.5 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revisión del voltaje del interruptor de llave al ECM

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés que contiene la señal del interruptor de llave, del ECM.
  • Conectar el interruptor de llave.

Acción

Mida el voltaje del cable de SEÑAL de entrada del interruptor de llave del arnés a la tierra del block del motor.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Está el voltaje del interruptor de llave dentro de 1 VCD del voltaje del sistema del vehículo?

¿Está el voltaje del interruptor de llave dentro de 1 VCD del voltaje del sistema del vehículo?
SÍ NO
No Reparación

Repare o reemplace el arnés que contiene la señal del interruptor de llave, o repare o reemplace el interruptor de llave, o revise la conexión de la batería. Consultar Procedimiento 019-064 (Circuito de Alimentación de Batería del Interruptor de Llave) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Vea el Árbol de Diagnósticos de Desempeño del Motor en el manual de diagnóstico y reparación de fallas apropiado, si aún está presente la condición de no arranque.

Ir a 4C

Terminar reparación

Paso Asistido 4C - Revisar la energía y la tierra del ECM

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar del ECM el conector del arnés que contiene el cableado de ALIMENTACIÓN (-) y ALIMENTACIÓN (+) de batería al ECM.

Acción

Mida el voltaje de cada pin (+) de ALIMENTACIÓN de batería del ECM a todos los pines (-) de ALIMENTACIÓN de batería en el conector del arnés.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Es el voltaje de alimentación de batería al ECM igual al voltaje de la batería?

¿Es el voltaje de alimentación de batería al ECM igual al voltaje de la batería?
SÍ NO

Llame por autorización.

Reemplace el ECM. Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Repare o reemplace el arnés que contiene el cableado (+) de ALIMENTACIÓN de batería del ECM y el cableado (-) de ALIMENTACIÓN de batería.

Vea el Árbol de Diagnósticos de Desempeño del Motor, si aún está presente la condición de no arranque.

Terminar reparación

Terminar reparación

Paso Asistido 5 - Revisión inicial de la herramienta electrónica

Paso Asistido 5A - Configuración en el banco usada previamente para revisión de diagnóstico

Condiciones

  • Ninguna

Acción

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?
SÍ NO

El ECM está bien, termine la reparación si no se requiere comunicación a través del conector del enlace de datos o arnés del OEM.

Si se requiere comunicación a través del conector del enlace de datos o arnés del OEM, continúe al Paso 6A.

 No Reparación

Ir a 6A

Ir a 5B

Paso Asistido 5B - Revisión de disponibilidad de segundo vehículo para la herramienta electrónica

Condiciones

  • Segundo vehículo disponible para prueba

Acción

Verifique que un segundo vehículo esté disponible para conectar a la herramienta electrónica.

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 5C

Ir a 6A

Paso Asistido 5C - Revisión inicial de funcionalidad de la herramienta electrónica

Condiciones

  • Herramienta electrónica conectada a un segundo vehículo.
  • Conectar el interruptor de llave.

Acción

Intente comunicarse con el ECM en el segundo vehículo, usando el mismo hardware de herramienta electrónica utilizado en el vehículo problema.

¿Se comunica el segundo ECM usando la herramienta electrónica?

¿Se comunica el segundo ECM usando la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 6A

Ir a 9A

Paso Asistido 6 - Revisión de la alimentación del adaptador del enlace de datos

Paso Asistido 6A - Revisión de la determinación del adaptador del enlace de datos

Condiciones

  • Ninguna

Acción

Determine si se está usando un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - adaptador del enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

¿Está usándose un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™?

¿Está usándose un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™?
SÍ | NO
No Reparación | No Reparación

Ir a 6G

Ir a 6B

Paso Asistido 6B - Revisar la alimentación al adaptador del enlace de datos

Condiciones

  • No usar un Inline I
  • Hardware de la herramienta electrónica conectado al vehículo.
  • Herramienta electrónica de servicio INSITE™ lanzada
  • Conectar el interruptor de llave.

Acción

Nota: Para todos los adaptadores de enlace de datos excepto Inline I.

Intente comunicarse con la herramienta electrónica de servicio INSITE™ y revise para ver si la lámpara indicadora del adaptador del enlace de datos está encendida.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptador del enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

¿Está encendida la lámpara indicadora del adaptador del enlace de datos?

¿Está encendida la lámpara indicadora del adaptador del enlace de datos?
SÍ | NO
No Reparación | No Reparación

Ir a 7A

Ir a 6C

Paso Asistido 6C - Determinación de si se está intentando comunicación en el conector del tablero del enlace de datos del OEM

Condiciones

  • Ninguna

Acción

Revise para ver si se está intentando comunicación en el conector del tablero del enlace de datos del OEM.

¿Se está intentando comunicación en el conector del tablero del enlace de datos del OEM?

¿Se está intentando comunicación en el conector del tablero del enlace de datos del OEM?
SÍ | NO
No Reparación | No Reparación

Ir a 6D

Ir a 6E

Paso Asistido 6D - Revisión de voltaje del conector del tablero del enlace de datos del OEM

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje entre los pines de ALIMENTACIÓN y de tierra del conector del enlace de datos del OEM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Conector del enlace de datos en la Cabina o conector de 6 pines del enlace de datos en la Cabina, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Es el voltaje igual a o mayor de 9 VCD?

¿Es el voltaje igual a o mayor de 9 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos

 No Reparación

Terminar reparación

Ir a 6F

Paso Asistido 6E - Revisar el voltaje en la alimentación auxiliar del adaptador del enlace de datos

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje de alimentación del adaptador del enlace de datos, en el conector del arnés del adaptador del enlace de datos.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Cable de 3 pines del enlace de datos, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Es el voltaje igual a o mayor de 9 VCD?

¿Es el voltaje igual a o mayor de 9 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos.

 No Reparación

Terminar reparación

Ir a 6F

Paso Asistido 6F - Revisar el voltaje en la batería del vehículo

Condiciones

  • Ninguna

Acción

Mida el voltaje de la batería del vehículo en todos los casos, excepto si se usa un Inline I.

Si se usa un Inline I, mida el suministro de voltaje para el adaptador del enlace de datos desde la computadora.

¿Es el voltaje igual a o mayor de 11 VCD?

¿Es el voltaje igual a o mayor de 11 VCD?
SÍ NO

Repare o reemplace el cableado dañado.

Limpie las conexiones de la batería o reemplace las baterías.

Terminar reparación

Terminar reparación

Paso Asistido 6G - Revisión de voltaje en el puerto serial de la computadora

Condiciones

  • Ninguna

Acción

Nota: Únicamente para Inline I.

Mida el voltaje entre el pin de tierra de la SEÑAL y el pin terminal de datos lista y el pin de tierra de la SEÑAL y el pin solicitud para enviar, en el puerto serial de la computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Cable Serial, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Está disponible un mínimo de 5 VCD?

¿Está disponible un mínimo de 5 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos

Contacte a soporte de administración de PC.

Terminar reparación

Terminar reparación

Paso Asistido 7 - Revisión del circuito del enlace de datos

Paso Asistido 7A - Revisar circuitos de J1939 ó J1587

Condiciones

  • Ninguna

Acción

Use los siguientes procedimientos para efectuar las revisiones del circuito J1939 ó J1587, dependiendo del circuito de enlace de datos que se use.

Consultar Procedimiento 019-165 (Circuito del Enlace de Datos, SAE J1939) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

Este procedimiento da información para una revisión de resistencia completa, para revisar por corto a tierra, y revisar por corto de pin a pin.

Consultar Procedimiento 019-166 (Circuito del Enlace de Datos, SAE J1587) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

Este procedimiento da información para una revisión de resistencia completa, para revisar por corto a tierra, revisar por corto de pin a pin, y revisión de voltaje.

Consultar Procedimiento 019-428 (Enlaces de datos del motor) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas. Revisión de resistencia completa, revise por corto a tierra, y revise por corto de pin a pin.

¿Está bien el circuito?

¿Está bien el circuito?
SÍ NO
No Reparación

Repare o reemplace el arnés con el problema en el enlace de datos, cualquiera de los dos, el arnés del motor o del OEM.

Ir a 11A

Terminar reparación

Paso Asistido 8 - Revisión inicial de la herramienta electrónica

Paso Asistido 8A - Revisión de disponibilidad de segundo vehículo para la herramienta electrónica

Condiciones

  • Segundo vehículo disponible para prueba

Acción

Verifique si un segundo vehículo está disponible para conectar a la herramienta electrónica

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 8B

Ir a 10A

Paso Asistido 8B - Revisión inicial de funcionalidad de la herramienta electrónica

Condiciones

  • Herramienta electrónica conectada a un segundo vehículo

Acción

Intente comunicarse con el ECM en el segundo vehículo, usando la herramienta electrónica.

¿Se comunica el segundo ECM usando la herramienta electrónica?

¿Se comunica el segundo ECM usando la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 11A

Ir a 10A

Paso Asistido 9 - Revisión detallada de la herramienta electrónica

Paso Asistido 9A - Diagnosticar hardware de la herramienta electrónica

Condiciones

  • Ninguna

Acción

Efectúe los procedimientos de diagnóstico para evaluar el hardware de la herramienta electrónica:
  • cable del adaptador del enlace de datos
  • cable de alimentación del adaptador del enlace de datos
  • adaptador del enlace de datos
  • Cable serial
  • Computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas.

Complete las siguientes revisiones:

  • Revisión Inicial - Herramienta electrónica de servicio INSITE™
  • Revisión Inicial - Adaptadores de enlace de datos
  • Revisión de Resistencia - Cable Serial
  • Revisión de Resistencia para cable del adaptador del enlace de datos y cable de alimentación del adaptador del enlace de datos.

¿Está bien el hardware de la herramienta electrónica?

¿Está bien el hardware de la herramienta electrónica?
SÍ NO

Problema de comunicación encontrado.

Repare o reemplace el hardware dañado.

Ir a 11A

Terminar reparación

Paso Asistido 10 - Revisión del cable serial y de la computadora

Paso Asistido 10A - Diagnosticar el cable serial y la computadora

Condiciones

  • Ninguna

Acción

Efectúe los procedimientos de diagnóstico para evaluar el cable serial y la computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas.

Complete las siguientes revisiones:

  • Revisión Inicial - Herramienta electrónica de servicio INSITE™
  • Revisión de Resistencia - Cable Serial.

¿Están bien el cable serial y la computadora?

¿Están bien el cable serial y la computadora?
SÍ NO

Problema de comunicación encontrado

Repare o reemplace el hardware dañado.

Ir a 11A

Terminar reparación

Paso Asistido 11 - Inicializar ROM del ECM

Paso Asistido 11A - Revisión de disponibilidad de herramienta para inicializar ROM

Condiciones

  • Ninguna

Acción

Verifique si la herramienta de inicialización de la ROM está disponible para el ECM específico.

¿Está disponible la herramienta para inicializar ROM?

¿Está disponible la herramienta para inicializar ROM?
SÍ NO
No Reparación

Llame por preautorización

Reemplace el ECM.

Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Ir a 11B

Terminar reparación

Paso Asistido 11B - Inicializar ROM del ECM

Condiciones

  • Ninguna

Acción

Inicialice la ROM del ECM.

Consultar Procedimiento 019-427 (Inicialización de la ROM del ECM) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ NO

Calibre nuevamente el ECM.

Llame por preautorización

Reemplace el ECM.

Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Terminar reparación

Terminar reparación

Ultima Modificación: 07-DIC.-2007

Derechos de propiedad intelectual © 2007
Cummins, Inc.
Todos los derechos reservados


INDEX
es189-fc111.htm

es189-t06-111.htm

es189-fc115.htm

es189-t06-115.htm

es189-fc122.htm

es189-t06-122.htm

es189-fc123.htm

es189-t06-123.htm

es189-fc124.htm

es189-t06-124.htm

es189-fc125.htm

es189-t06-125.htm

es189-fc131.htm

es189-t06-131.htm

es189-fc132.htm

es189-t06-132.htm

es189-fc133.htm

es189-t06-133.htm

es189-fc134.htm

es189-t06-134.htm

es189-fc135.htm

es189-t06-135.htm

es189-fc141.htm

es189-t06-141.htm

es189-fc143.htm

es189-t06-143.htm

es189-fc144.htm

es189-t06-144.htm

es189-fc145.htm

es189-t06-145.htm

es189-fc146.htm

es189-t06-146.htm

es189-fc151.htm

es189-t06-151.htm

es189-fc153.htm

es189-t06-153.htm

es189-fc154.htm

es189-t06-154.htm

es189-fc155.htm

es189-t06-155.htm

es189-fc175.htm

es189-t06-175.htm

es189-fc176.htm

es189-t06-176.htm

es189-fc177.htm

es189-t06-177.htm

es189-fc187.htm

es189-t06-187.htm

es189-fc195.htm

es189-t06-195.htm

es189-fc196.htm

es189-t06-196.htm

es189-fc197.htm

es189-t06-197.htm

es189-fc212.htm

es189-t06-212.htm

es189-fc213.htm

es189-t06-213.htm

es189-fc214.htm

es189-t06-214.htm

es189-fc221.htm

es189-t06-221.htm

es189-fc222.htm

es189-t06-222.htm

es189-fc227.htm

es189-t06-227.htm

es189-fc234.htm

es189-t06-234.htm

es189-fc235.htm

es189-t06-235.htm

es189-fc238.htm

es189-t06-238.htm

es189-fc239.htm

es189-t06-239.htm

es189-fc241.htm

es189-t06-241.htm

es189-fc242.htm

es189-t06-242.htm

es189-fc245.htm

es189-t06-245.htm

es189-fc249.htm

es189-t06-249.htm

es189-fc256.htm

es189-t06-256.htm

es189-fc271.htm

es189-t06-271.htm

es189-fc272.htm

es189-t06-272.htm

es189-fc285.htm

es189-t06-285.htm

es189-fc286.htm

es189-t06-286.htm

es189-fc288.htm

es189-t06-288.htm

es189-fc295.htm

es189-t06-295.htm

es189-fc322.htm

es189-t06-322.htm

es189-fc323.htm

es189-t06-323.htm

es189-fc324.htm

es189-t06-324.htm

es189-fc325.htm

es189-t06-325.htm

es189-fc331.htm

es189-t06-331.htm

es189-fc332.htm

es189-t06-332.htm

es189-fc334.htm

es189-t06-334.htm

es189-fc338.htm

es189-t06-338.htm

es189-fc339.htm

es189-t06-339.htm

es189-fc343.htm

es189-t06-343.htm

es189-fc346.htm

es189-t06-346.htm

es189-fc351.htm

es189-t06-351.htm

es189-fc352.htm

es189-t06-352.htm

es189-fc386.htm

es189-t06-386.htm

es189-fc415.htm

es189-t06-415.htm

es189-fc418.htm

es189-t06-418.htm

es189-fc421.htm

es189-t06-421.htm

es189-fc425.htm

es189-t06-425.htm

es189-fc427.htm

es189-t06-427.htm

es189-fc428.htm

es189-t06-428.htm

es189-fc429.htm

es189-t06-429.htm

es189-fc435.htm

es189-t06-435.htm

es189-fc436.htm

es189-t06-436.htm

es189-fc441.htm

es189-t06-441.htm

es189-fc442.htm

es189-t06-442.htm

es189-fc451.htm

es189-t06-451.htm

es189-fc452.htm

es189-t06-452.htm

es189-fc483.htm

es189-t06-483.htm

es189-fc484.htm

es189-t06-484.htm

es189-fc488.htm

es189-t06-488.htm

es189-fc515.htm

es189-t06-515.htm

es189-fc516.htm

es189-t06-516.htm

es189-fc553.htm

es189-t06-553.htm

es189-fc555.htm

es189-t06-555.htm

es189-fc556.htm

es189-t06-556.htm

es189-fc559.htm

es189-t06-559.htm

es189-fc584.htm

es189-t06-584.htm

es189-fc585.htm

es189-t06-585.htm

es189-fc595.htm

es189-t06-595.htm

es189-fc596.htm

es189-t06-596.htm

es189-fc597.htm

es189-t06-597.htm

es189-fc629.htm

es189-t06-629.htm

es189-fc649.htm

es189-t06-649.htm

es189-fc687.htm

es189-t06-687.htm

es189-fc689.htm

es189-t06-689.htm

es189-fc691.htm

es189-t06-691.htm

es189-fc692.htm

es189-t06-692.htm

es189-fc693.htm

es189-t06-693.htm

es189-fc731.htm

es189-t06-731.htm

es189-fc755.htm

es189-t06-755.htm

es189-fc778.htm

es189-t06-778.htm

es189-fc779.htm

es189-t06-779.htm

es189-fc784.htm

es189-t06-784.htm

es189-fc1117.htm

es189-t06-1117.htm

es189-fc1139.htm

es189-t06-1139.htm

es189-fc1141.htm

es189-t06-1141.htm

es189-fc1142.htm

es189-t06-1142.htm

es189-fc1143.htm

es189-t06-1143.htm

es189-fc1144.htm

es189-t06-1144.htm

es189-fc1145.htm

es189-t06-1145.htm

es189-fc1228.htm

es189-t06-1228.htm

es189-fc1239.htm

es189-t06-1239.htm

es189-fc1241.htm

es189-t06-1241.htm

es189-fc1242.htm

es189-t06-1242.htm

es189-fc1361.htm

es189-t06-1361.htm

es189-fc1515.htm

es189-t06-1515.htm

es189-fc1595.htm

es189-t06-1595.htm

es189-fc1654.htm

es189-t06-1654.htm

es189-fc1655.htm

es189-t06-1655.htm

es189-fc1656.htm

es189-t06-1656.htm

es189-fc1657.htm

es189-t06-1657.htm

es189-fc1658.htm

es189-t06-1658.htm

es189-fc1659.htm

es189-t06-1659.htm

es189-fc1664.htm

es189-t06-1664.htm

es189-fc1668.htm

es189-t06-1668.htm

es189-fc1669.htm

es189-t06-1669.htm

es189-fc1673.htm

es189-t06-1673.htm

es189-fc1677.htm

es189-t06-1677.htm

es189-fc1678.htm

es189-t06-1678.htm

es189-fc1679.htm

es189-t06-1679.htm

es189-fc1682.htm

es189-t06-1682.htm

es189-fc1683.htm

es189-t06-1683.htm

es189-fc1684.htm

es189-t06-1684.htm

es189-fc1685.htm

es189-t06-1685.htm

es189-fc1686.htm

es189-t06-1686.htm

es189-fc1691.htm

es189-t06-1691.htm

es189-fc1694.htm

es189-t06-1694.htm

es189-fc1695.htm

es189-t06-1695.htm

es189-fc1696.htm

es189-t06-1696.htm

es189-fc1712.htm

es189-t06-1712.htm

es189-fc1713.htm

es189-t06-1713.htm

es189-fc1714.htm

es189-t06-1714.htm

es189-fc1715.htm

es189-t06-1715.htm

es189-fc1718.htm

es189-t06-1718.htm

es189-fc1843.htm

es189-t06-1843.htm

es189-fc1844.htm

es189-t06-1844.htm

es189-fc1845.htm

es189-t06-1845.htm

es189-fc1846.htm

es189-t06-1846.htm

es189-fc1852.htm

es189-t06-1852.htm

es189-fc1866.htm

es189-t06-1866.htm

es189-fc1867.htm

es189-t06-1867.htm

es189-fc1879.htm

es189-t06-1879.htm

es189-fc1881.htm

es189-t06-1881.htm

es189-fc1883.htm

es189-t06-1883.htm

es189-fc1885.htm

es189-t06-1885.htm

es189-fc1887.htm

es189-t06-1887.htm

es189-fc1894.htm

es189-t06-1894.htm

es189-fc1896.htm

es189-t06-1896.htm

es189-fc1897.htm

es189-t06-1897.htm

es189-fc1898.htm

es189-t06-1898.htm

es189-fc1921.htm

es189-t06-1921.htm

es189-fc1922.htm

es189-t06-1922.htm

es189-fc1923.htm

es189-t06-1923.htm

es189-fc1924.htm

es189-t06-1924.htm

es189-fc1925.htm

es189-t06-1925.htm

es189-fc1926.htm

es189-t06-1926.htm

es189-fc1927.htm

es189-t06-1927.htm

es189-fc1928.htm

es189-t06-1928.htm

es189-fc1932.htm

es189-t06-1932.htm

es189-fc1938.htm

es189-t06-1938.htm

es189-fc1942.htm

es189-t06-1942.htm

es189-fc1943.htm

es189-t06-1943.htm

es189-fc1961.htm

es189-t06-1961.htm

es189-fc1962.htm

es189-t06-1962.htm

es189-fc1963.htm

es189-t06-1963.htm

es189-fc1974.htm

es189-t06-1974.htm

es189-fc1976.htm

es189-t06-1976.htm

es189-fc1977.htm

es189-t06-1977.htm

es189-fc1981.htm

es189-t06-1981.htm

es189-fc2182.htm

es189-t06-2182.htm

es189-fc2183.htm

es189-t06-2183.htm

es189-fc2185.htm

es189-t06-2185.htm

es189-fc2186.htm

es189-t06-2186.htm

es189-fc2191.htm

es189-t06-2191.htm

es189-fc2198.htm

es189-t06-2198.htm

es189-fc2222.htm

es189-t06-2222.htm

es189-fc2223.htm

es189-t06-2223.htm

es189-fc2265.htm

es189-t06-2265.htm

es189-fc2266.htm

es189-t06-2266.htm

es189-fc2272.htm

es189-t06-2272.htm

es189-fc2273.htm

es189-t06-2273.htm

es189-fc2274.htm

es189-t06-2274.htm

es189-fc2288.htm

es189-t06-2288.htm

es189-fc2311.htm

es189-t06-2311.htm

es189-fc2321.htm

es189-t06-2321.htm

es189-fc2322.htm

es189-t06-2322.htm

es189-fc2343.htm

es189-t06-2343.htm

es189-fc2346.htm

es189-t06-2346.htm

es189-fc2347.htm

es189-t06-2347.htm

es189-fc2349.htm

es189-t06-2349.htm

es189-fc2353.htm

es189-t06-2353.htm

es189-fc2363.htm

es189-t06-2363.htm

es189-fc2367.htm

es189-t06-2367.htm

es189-fc2372.htm

es189-t06-2372.htm

es189-fc2373.htm

es189-t06-2373.htm

es189-fc2374.htm

es189-t06-2374.htm

es189-fc2375.htm

es189-t06-2375.htm

es189-fc2376.htm

es189-t06-2376.htm

es189-fc2377.htm

es189-t06-2377.htm

es189-fc2387.htm

es189-t06-2387.htm

es189-fc2398.htm

es189-t06-2398.htm

es189-fc2416.htm

es189-t06-2416.htm

es189-fc2448.htm

es189-t06-2448.htm

es189-fc2449.htm

es189-t06-2449.htm

es189-fc2451.htm

es189-t06-2451.htm

es189-fc2468.htm

es189-t06-2468.htm

es189-fc2554.htm

es189-t06-2554.htm

es189-fc2634.htm

es189-t06-2634.htm

es189-fc2635.htm

es189-t06-2635.htm

es189-fc2636.htm

es189-t06-2636.htm

es189-fc2637.htm

es189-t06-2637.htm

es189-fc2638.htm

es189-t06-2638.htm

es189-fc2639.htm

es189-t06-2639.htm

es189-fc2646.htm

es189-t06-2646.htm

es189-fc2692.htm

es189-t06-2692.htm

es189-fc2718.htm

es189-t06-2718.htm

es189-fc2738.htm

es189-t06-2738.htm

es189-fc2739.htm

es189-t06-2739.htm

es189-fc2754.htm

es189-t06-2754.htm

es189-fc2764.htm

es189-t06-2764.htm

es189-fc2771.htm

es189-t06-2771.htm

es189-fc2777.htm

es189-t06-2777.htm

es189-fc2789.htm

es189-t06-2789.htm

es189-fc2881.htm

es189-t06-2881.htm

es189-fc2961.htm

es189-t06-2961.htm

es189-fc2962.htm

es189-t06-2962.htm

es189-fc2963.htm

es189-t06-2963.htm

es189-fc2964.htm

es189-t06-2964.htm

es189-fc2973.htm

es189-t06-2973.htm

es189-fc2976.htm

es189-t06-2976.htm

es189-fc3133.htm

es189-t06-3133.htm

es189-fc3134.htm

es189-t06-3134.htm

es189-fc3135.htm

es189-t06-3135.htm

es189-fc3136.htm

es189-t06-3136.htm

es189-fc3137.htm

es189-t06-3137.htm

es189-fc3138.htm

es189-t06-3138.htm

es189-fc3139.htm

es189-t06-3139.htm

es189-fc3141.htm

es189-t06-3141.htm

es189-fc3142.htm

es189-t06-3142.htm

es189-fc3146.htm

es189-t06-3146.htm

es189-fc3147.htm

es189-t06-3147.htm

es189-fc3148.htm

es189-t06-3148.htm

es189-fc3151.htm

es189-t06-3151.htm

es189-fc3165.htm

es189-t06-3165.htm

es189-fc3167.htm

es189-t06-3167.htm

es189-fc3168.htm

es189-t06-3168.htm

es189-fc3223.htm

es189-t06-3223.htm

es189-fc3224.htm

es189-t06-3224.htm

es189-fc3225.htm

es189-t06-3225.htm

es189-fc3228.htm

es189-t06-3228.htm

es189-fc3232.htm

es189-t06-3232.htm

es189-fc3235.htm

es189-t06-3235.htm

es189-fc3237.htm

es189-t06-3237.htm

es189-fc3238.htm

es189-t06-3238.htm

es189-fc3239.htm

es189-t06-3239.htm

es189-fc3241.htm

es189-t06-3241.htm

es189-fc3242.htm

es189-t06-3242.htm

es189-fc3243.htm

es189-t06-3243.htm

es189-fc3245.htm

es189-t06-3245.htm

es189-fc3251.htm

es189-t06-3251.htm

es189-fc3253.htm

es189-t06-3253.htm

es189-fc3254.htm

es189-t06-3254.htm

es189-fc3255.htm

es189-t06-3255.htm

es189-fc3256.htm

es189-t06-3256.htm

es189-fc3258.htm

es189-t06-3258.htm

es189-fc3261.htm

es189-t06-3261.htm

es189-fc3311.htm

es189-t06-3311.htm

es189-fc3312.htm

es189-t06-3312.htm

es189-fc3313.htm

es189-t06-3313.htm

es189-fc3314.htm

es189-t06-3314.htm

es189-fc3315.htm

es189-t06-3315.htm

es189-fc3316.htm

es189-t06-3316.htm

es189-fc3317.htm

es189-t06-3317.htm

es189-fc3318.htm

es189-t06-3318.htm

es189-fc3319.htm

es189-t06-3319.htm

es189-fc3321.htm

es189-t06-3321.htm

es189-fc3322.htm

es189-t06-3322.htm

es189-fc3326.htm

es189-t06-3326.htm

es189-fc3328.htm

es189-t06-3328.htm

es189-fc3338.htm

es189-t06-3338.htm

es189-fc3342.htm

es189-t06-3342.htm

es189-fc3343.htm

es189-t06-3343.htm

es189-fc3348.htm

es189-t06-3348.htm

es189-fc3361.htm

es189-t06-3361.htm

es189-fc3366.htm

es189-t06-3366.htm

es189-fc3374.htm

es189-t06-3374.htm

es189-fc3375.htm

es189-t06-3375.htm

es189-fc3376.htm

es189-t06-3376.htm

es189-fc3382.htm

es189-t06-3382.htm

es189-fc3383.htm

es189-t06-3383.htm

es189-fc3385.htm

es189-t06-3385.htm

es189-fc3396.htm

es189-t06-3396.htm

es189-fc3418.htm

es189-t06-3418.htm

es189-fc3422.htm

es189-t06-3422.htm

es189-fc3423.htm

es189-t06-3423.htm

es189-fc3425.htm

es189-t06-3425.htm

es189-fc3446.htm

es189-t06-3446.htm

es189-fc3488.htm

es189-t06-3488.htm

es189-fc3492.htm

es189-t06-3492.htm

es189-fc3497.htm

es189-t06-3497.htm

es189-fc3498.htm

es189-t06-3498.htm

es189-fc3525.htm

es189-t06-3525.htm

es189-fc3526.htm

es189-t06-3526.htm

es189-fc3527.htm

es189-t06-3527.htm

es189-fc3528.htm

es189-t06-3528.htm

es189-fc3539.htm

es189-t06-3539.htm

es189-fc3541.htm

es189-t06-3541.htm

es189-fc3542.htm

es189-t06-3542.htm

es189-fc3543.htm

es189-t06-3543.htm

es189-fc3545.htm

es189-t06-3545.htm

es189-fc3547.htm

es189-t06-3547.htm

es189-fc3558.htm

es189-t06-3558.htm

es189-fc3559.htm

es189-t06-3559.htm

es189-fc3562.htm

es189-t06-3562.htm

es189-fc3563.htm

es189-t06-3563.htm

es189-fc3567.htm

es189-t06-3567.htm

es189-fc3568.htm

es189-t06-3568.htm

es189-fc3571.htm

es189-t06-3571.htm

es189-fc3572.htm

es189-t06-3572.htm

es189-fc3574.htm

es189-t06-3574.htm

es189-fc3575.htm

es189-t06-3575.htm

es189-fc3577.htm

es189-t06-3577.htm

es189-fc3578.htm

es189-t06-3578.htm

es189-fc3582.htm

es189-t06-3582.htm

es189-fc3583.htm

es189-t06-3583.htm

es189-fc3596.htm

es189-t06-3596.htm

es189-fc3649.htm

es189-t06-3649.htm

es189-fc3681.htm

es189-t06-3681.htm

es189-fc3682.htm

es189-t06-3682.htm

es189-fc3697.htm

es189-t06-3697.htm

es189-fc3712.htm

es189-t06-3712.htm

es189-fc3714.htm

es189-t06-3714.htm

es189-fc3715.htm

es189-t06-3715.htm

es189-fc3716.htm

es189-t06-3716.htm

es189-fc3724.htm

es189-t06-3724.htm

es189-fc3725.htm

es189-t06-3725.htm

es189-fc3727.htm

es189-t06-3727.htm

es189-fc3733.htm

es189-t06-3733.htm

es189-fc3734.htm

es189-t06-3734.htm

es189-fc3737.htm

es189-t06-3737.htm

es189-fc3741.htm

es189-t06-3741.htm

es189-fc3748.htm

es189-t06-3748.htm

es189-fc3749.htm

es189-t06-3749.htm

es189-fc3843.htm

es189-t06-3843.htm

es189-fc3844.htm

es189-t06-3844.htm

es189-fc3845.htm

es189-t06-3845.htm

es189-fc3867.htm

es189-t06-3867.htm

es189-fc3868.htm

es189-t06-3868.htm

es189-fc3878.htm

es189-t06-3878.htm

es189-fc3899.htm

es189-t06-3899.htm

es189-fc3911.htm

es189-t06-3911.htm

es189-fc3912.htm

es189-t06-3912.htm

es189-fc3932.htm

es189-t06-3932.htm

es189-fc3933.htm

es189-t06-3933.htm

es189-fc3934.htm

es189-t06-3934.htm

es189-fc3935.htm

es189-t06-3935.htm

es189-fc3936.htm

es189-t06-3936.htm

es189-fc3937.htm

es189-t06-3937.htm

es189-fc4143.htm

es189-t06-4143.htm

es189-fc4144.htm

es189-t06-4144.htm

es189-fc4149.htm

es189-t06-4149.htm

es189-fc4151.htm

es189-t06-4151.htm

es189-fc4152.htm

es189-t06-4152.htm

es189-fc4153.htm

es189-t06-4153.htm

es189-fc4154.htm

es189-t06-4154.htm

es189-fc4155.htm

es189-t06-4155.htm

es189-fc4156.htm

es189-t06-4156.htm

es189-fc4157.htm

es189-t06-4157.htm

es189-fc4158.htm

es189-t06-4158.htm

es189-fc4159.htm

es189-t06-4159.htm

es189-fc4161.htm

es189-t06-4161.htm

es189-fc4162.htm

es189-t06-4162.htm

es189-fc4163.htm

es189-t06-4163.htm

es189-fc4164.htm

es189-t06-4164.htm

es189-fc4165.htm

es189-t06-4165.htm

es189-fc4166.htm

es189-t06-4166.htm

es189-fc4168.htm

es189-t06-4168.htm

es189-fc4169.htm

es189-t06-4169.htm

es189-fc4171.htm

es189-t06-4171.htm

es189-fc4213.htm

es189-t06-4213.htm

es189-fc4215.htm

es189-t06-4215.htm

es189-fc4233.htm

es189-t06-4233.htm

es189-fc4234.htm

es189-t06-4234.htm

es189-fc4243.htm

es189-t06-4243.htm

es189-fc4244.htm

es189-t06-4244.htm

es189-fc4245.htm

es189-t06-4245.htm

es189-fc4249.htm

es189-t06-4249.htm

es189-fc4251.htm

es189-t06-4251.htm

es189-fc4259.htm

es189-t06-4259.htm

es189-fc4261.htm

es189-t06-4261.htm

es189-fc4277.htm

es189-t06-4277.htm

es189-fc4281.htm

es189-t06-4281.htm

es189-fc4289.htm

es189-t06-4289.htm

es189-fc4293.htm

es189-t06-4293.htm

es189-fc4294.htm

es189-t06-4294.htm

es189-fc4449.htm

es189-t06-4449.htm

es189-fc4453.htm

es189-t06-4453.htm

es189-fc4484.htm

es189-t06-4484.htm

es189-fc4517.htm

es189-t06-4517.htm

es189-fc4518.htm

es189-t06-4518.htm

es189-fc4519.htm

es189-t06-4519.htm

es189-fc4521.htm

es189-t06-4521.htm

es189-fc4524.htm

es189-t06-4524.htm

es189-fc4525.htm

es189-t06-4525.htm

es189-fc4526.htm

es189-t06-4526.htm

es189-fc4568.htm

es189-t06-4568.htm

es189-fc4572.htm

es189-t06-4572.htm

es189-fc4584.htm

es189-t06-4584.htm

es189-fc4585.htm

es189-t06-4585.htm

es189-fc4612.htm

es189-t06-4612.htm

es189-fc4616.htm

es189-t06-4616.htm

es189-fc4658.htm

es189-t06-4658.htm

es189-fc4677.htm

es189-t06-4677.htm

es189-fc4691.htm

es189-t06-4691.htm

es189-fc4726.htm

es189-t06-4726.htm

es189-fc4727.htm

es189-t06-4727.htm

es189-fc4728.htm

es189-t06-4728.htm

es189-fc4731.htm

es189-t06-4731.htm

es189-fc4732.htm

es189-t06-4732.htm

es189-fc4739.htm

es189-t06-4739.htm

es189-fc4745.htm

es189-t06-4745.htm

es189-fc4747.htm

es189-t06-4747.htm

es189-fc4748.htm

es189-t06-4748.htm

es189-fc4749.htm

es189-t06-4749.htm

es189-fc4751.htm

es189-t06-4751.htm

es189-fc4768.htm

es189-t06-4768.htm

es189-fc4769.htm

es189-t06-4769.htm

es189-fc4839.htm

es189-t06-4839.htm

es189-fc4842.htm

es189-t06-4842.htm

es189-fc4951.htm

es189-t06-4951.htm

es189-fc4952.htm

es189-t06-4952.htm

es189-fc5259.htm

es189-t06-5259.htm

es189-fc5278.htm

es189-t06-5278.htm

es189-fc5297.htm

es189-t06-5297.htm

es189-fc5298.htm

es189-t06-5298.htm

es189-fc5383.htm

es189-t06-5383.htm

es189-fc5577.htm

es189-t06-5577.htm

es189-fc5578.htm

es189-t06-5578.htm

es189-fc5579.htm

es189-t06-5579.htm

es189-fc5581.htm

es189-t06-5581.htm

es189-fc5582.htm

es189-t06-5582.htm

es189-fc5583.htm

es189-t06-5583.htm

es189-fc5584.htm

es189-t06-5584.htm

es189-fc5655.htm

es189-t06-5655.htm

es189-fc5689.htm

es189-t06-5689.htm

es189-fc5715.htm

es189-t06-5715.htm

es189-fc5716.htm

es189-t06-5716.htm

es189-fc5792.htm

es189-t06-5792.htm

es189-fc5793.htm

es189-t06-5793.htm

es189-fc5837.htm

es189-t06-5837.htm

es189-fc5868.htm

es189-t06-5868.htm

es189-fc5879.htm

es189-t06-5879.htm

es189-fc5881.htm

es189-t06-5881.htm

es189-fc5882.htm

es189-t06-5882.htm

es189-fc6244.htm

es189-t06-6244.htm

es189-fc6254.htm

es189-t06-6254.htm

es189-fc6255.htm

es189-t06-6255.htm

es189-fc6256.htm

es189-t06-6256.htm

es189-fc6257.htm

es189-t06-6257.htm

es189-fc6258.htm

es189-t06-6258.htm

es189-fc6259.htm

es189-t06-6259.htm

es189-fc6261.htm

es189-t06-6261.htm

es189-fc6262.htm

es189-t06-6262.htm

es189-fc6263.htm

es189-t06-6263.htm

es189-fc6264.htm

es189-t06-6264.htm

es189-fc6265.htm

es189-t06-6265.htm

es189-fc6266.htm

es189-t06-6266.htm

es189-fc6267.htm

es189-t06-6267.htm

es189-fc6268.htm

es189-t06-6268.htm

es189-fc6336.htm

es189-t06-6336.htm

es189-fc6337.htm

es189-t06-6337.htm

es189-fc6339.htm

es189-t06-6339.htm

es189-fc6341.htm

es189-t06-6341.htm

es189-fc6342.htm

es189-t06-6342.htm

es189-fc6343.htm

es189-t06-6343.htm

es189-fc6416.htm

es189-t06-6416.htm

es189-fc6417.htm

es189-t06-6417.htm

es189-fc6418.htm

es189-t06-6418.htm

es189-fc6419.htm

es189-t06-6419.htm

es189-fc6421.htm

es189-t06-6421.htm

es189-fc6422.htm

es189-t06-6422.htm

es189-fc6432.htm

es189-t06-6432.htm

es189-fc6575.htm

es189-t06-6575.htm

es189-fc6595.htm

es189-t06-6595.htm

es189-fc6613.htm

es189-t06-6613.htm

es189-fc6637.htm

es189-t06-6637.htm

es189-fc6642.htm

es189-t06-6642.htm

es189-fc6643.htm

es189-t06-6643.htm

es189-fc6644.htm

es189-t06-6644.htm

es189-fc6645.htm

es189-t06-6645.htm

es189-fc6646.htm

es189-t06-6646.htm

es189-fc6647.htm

es189-t06-6647.htm

es189-fc6648.htm

es189-t06-6648.htm

es189-fc6649.htm

es189-t06-6649.htm

es189-fc6651.htm

es189-t06-6651.htm

es189-fc6652.htm

es189-t06-6652.htm

es189-fc6653.htm

es189-t06-6653.htm

es189-fc6656.htm

es189-t06-6656.htm

es189-fc6688.htm

es189-t06-6688.htm

es189-fc6725.htm

es189-t06-6725.htm

es189-fc6735.htm

es189-t06-6735.htm

es189-fc6753.htm

es189-t06-6753.htm

es189-fc6864.htm

es189-t06-6864.htm

es189-fc6919.htm

es189-t06-6919.htm

es189-fc7286.htm

es189-t06-7286.htm