QSK 23/60/78 CM500 Power Gen QSK 23/60/78 CM850 Power Gen Interface

Ultima Modificación: 23 Julio 2009 (sp72-fc115)

Derechos de propiedad intelectual © 1997-2010
Cummins Inc.
Todos los derechos reservados


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Actuador de Sincronización del Motor - Sistema Mecánico No Respondiendo o Desajustado

CÓDIGO DE FALLA 112

Actuador de Sincronización del Motor - Sistema Mecánico No Respondiendo o Desajustado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 112 PID: SPN: 635 FMI: 7 LÁMPARA: Roja SRT: | Actuador de Sincronización del Motor - Sistema Mecánico No Respondiendo o Desajustado. El error entre la dosificación de combustible sincronizada calculada y la dosificación de combustible sincronizada deseada está fuera de los límites permisibles. | Paro del motor dependiente de la calibración, o ninguna acción es tomada por el ECM.
Esquema de Flujo del Sistema de Combustible

Descripción del Circuito

ECM 2 (ECM CM500) El ECM usa la señal de presión de sincronización y la velocidad del motor, para calcular la sincronización real que el motor está recibiendo y luego compara constantemente este valor con la sincronización deseada, para la velocidad y carga dadas. Cuando hay un error muy grande en estos valores por mucho tiempo, se registra el Código de Falla 112.

Ubicación del Componente

Los dos actuadores de sincronización se localizan en el lado izquierdo (superior) del ensamble de válvula electrónica de control (ECVA) arriba de la válvula de cierre del combustible. Use el siguiente procedimiento para una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

Hay múltiples ECMs para este motor. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Este código de falla es una revisión sobre el control del ECM 2's del actuador del riel de sincronización y subsiguiente presión del combustible. Si la presión de sincronización deseada no puede cumplirse ordenando más corriente al actuador, o si la presión de sincronización deseada está siendo excedida y no puede reducirse reduciendo la corriente al actuador, se registra el Código de Falla 112. Aire en el sistema de combustible también puede activar este código de falla.

El Código de Falla 112 no se registra por lo siguiente:

  • Código de Falla 116 ó 117 activo
  • Una vez que se cicla el interruptor de llave, el Código de Falla 112 se vuelve inactivo.

Siga los pasos de diagnóstico de fallas antes de reemplazar el actuador.

Consulte el Análisis del Código de Falla t05-112.

Ultima Modificación: 28-ABRIL-2011
Derechos de propiedad intelectual © 2000-2010 Cummins Inc. Todos los derechos reservados.


Circuito del Actuador de Sincronización del Motor - Con Corto en Alto

CÓDIGO DE FALLA 113

Circuito del Actuador de Sincronización del Motor - Con Corto en Alto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 113 PID: SPN: 175 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito del Actuador de Sincronización del Motor - Con Corto en Alto. El circuito del actuador de sincronización está abierto, el pin de SEÑAL del actuador del riel de sincronización está en corto a tierra, o el pin de RETORNO del actuador del riel de sincronización está en corto con la batería. | El ECM no toma ninguna acción. El actuador está abierto, cerrado, o parcialmente cerrado. La salida de potencia del motor variará y puede ocurrir humo blanco. También puede registrarse el Código de Falla 112.
Circuito del Actuador del Riel de Sincronización

Descripción del Circuito

El circuito del actuador del riel de sincronización suministra corriente al actuador(es) del riel de sincronización. El ECM ordena una cantidad variable de corriente hacia el actuador del riel de sincronización, para controlar la cantidad de presión de sincronización hacia los inyectores.

Ubicación del Componente

Los actuadores del riel de sincronización están colocados en el lado izquierdo (superior) del ensamble de la válvula de control electrónica (ECVA).

Charla del Taller

Confirme que el conector del actuador esté firmemente en su lugar. Cuando hay energía hacia el actuador(es), el actuador abre. Esto puede causar el Código de Falla 112, desajuste del flujo de sincronización.

Consulte el Análisis del Código de Falla t05-113.

Ultima Modificación: 28-ABRIL-2011


Circuito del Sensor de Velocidad/Posición del Motor - Perdidas Ambas de las Dos Señales del Sensor Magnético - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 115

Circuito del Sensor de Velocidad/Posición del Motor - Perdidas Ambas de las Dos Señales del Sensor Magnético - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 115 PID: SPN: 190 FMI: 2 LÁMPARA: Roja SRT: | Circuito del Sensor de Velocidad/Posición del Motor - Perdidas Ambas de las Dos Señales del Sensor Magnético - Datos Erráticos, Intermitentes o Incorrectos. No se detecta ninguna señal de velocidad del motor de los sensores principal y de apoyo de la velocidad. | El motor se para y no puede operarse.
Circuito del Sensor de Velocidad del Motor

Descripción del Circuito

El sensor de velocidad del motor es un circuito de doble bobina que proporciona la señal de velocidad del motor al módulo de control electrónico (ECM) a través del arnés del motor.

Ubicación del Componente

Use el siguiente procedimiento para una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

Si el problema ocurre sólo en una cierta temperatura del motor, asegúrese de revisar el circuito del sensor de velocidad del motor mientras el motor está en esa temperatura particular. Revise por separación correcta entre el sensor de velocidad del motor y el diente del volante. Consultar Procedimiento 019-042 en la Sección 19.

Algunos sensores de velocidad pueden usar un solo conector Deutsch™ del arnés, en vez de los dos conectores Weather-Pack™.

Consulte el Análisis del Código de Falla t05-115.

Ultima Modificación: 28-ABRIL-2011


Circuito del Sensor de Presión de Sincronización del Combustible - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 116

Circuito del Sensor de Presión de Sincronización del Combustible - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 116 PID: SPN: 156 FMI: 3 LÁMPARA: Roja SRT: | Circuito del Sensor de Presión de Sincronización del Combustible - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. | Ocurre paro del motor dependiente de la calibración, o ninguna acción es tomada por el ECM.
Circuito del Sensor de Presión del Riel de Sincronización del Combustible

Descripción del Circuito

El sensor de presión del riel de sincronización proporciona la señal de presión del riel de sincronización al módulo de control electrónico (ECM), a través del arnés del motor. El ECM usa la señal de presión del riel de sincronización para monitorear la presión del riel de sincronización que va a la cámara de sincronización del inyector, desde el cuerpo de la válvula de control.

Ubicación del Componente

El sensor de presión del riel de sincronización se localiza en el lado derecho (superior) del ensamble de válvula electrónica de control (ECVA), a través de los actuadores del riel de sincronización.

Charla del Taller

Consulte el diagrama de cableado del motor especifico para el voltaje de salida del sensor de presión.

Algunos modelos de motor usarán el conector tipo Metri-Pack™ en este sensor de presión y algunos usarán el conector tipo Danfoss™. Los designadores de pin del conector Metri-Pack™ son alfabéticos y los designadores de pin del conector Danfoss™ son numéricos. Los pasos representados en este código de falla muestran el conector tipo Metri-Pack™ con rótulos de pin alfabéticos. Consulte los diagramas de cableado del motor especifico para determinar los designadores de pin correctos para el tipo de conector.

Consulte el Análisis del Código de Falla t05-116.

Ultima Modificación: 28-ABRIL-2011


Circuito del Sensor de Presión de Sincronización del Combustible - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 117

Circuito del Sensor de Presión de Sincronización del Combustible - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 117 PID: SPN: 156 FMI: 4 LÁMPARA: Roja SRT: | Circuito del Sensor de Presión de Sincronización del Combustible - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. | Ocurre paro del motor dependiente de la calibración, o ninguna acción es tomada por el ECM.
Circuito del Sensor de Presión del Riel de Sincronización del Combustible

Descripción del Circuito

El sensor de presión del riel de sincronización proporciona la señal de presión del riel de sincronización al ECM, a través del arnés del motor. El ECM usa la señal de presión del riel de sincronización para monitorear la presión del riel de sincronización que va a la cámara de sincronización del inyector, desde el cuerpo de la válvula de control.

Ubicación del Componente

El sensor de presión del riel de sincronización se localiza en el lado derecho (superior) del ensamble de válvula electrónica de control (ECVA), a través de los actuadores del riel de sincronización.

Charla del Taller

Consulte el diagrama de cableado del motor especifico para el voltaje de salida del sensor de presión.

Algunos modelos de motor usarán el conector tipo Metri-Pack™ en este sensor de presión y algunos usarán el conector tipo Danfoss™. Los designadores de pin del conector Metri-Pack™ son alfabéticos y los designadores de pin del conector Danfoss™ son numéricos. Los pasos representados en este código de falla muestran el conector tipo Metri-Pack™ con rótulos de pin alfabéticos. Consulte los diagramas de cableado del motor especifico para determinar los designadores de pin correctos para el tipo de conector.

Consulte el Análisis del Código de Falla t05-117.

Ultima Modificación: 28-ABRIL-2011


Circuito del Sensor de Presión de Suministro de la Bomba de Combustible - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 118

Circuito del Sensor de Presión de Suministro de la Bomba de Combustible - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 118 PID: SPN: 135 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión de Suministro de la Bomba de Combustible - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. | Ninguna acción es tomada por el ECM. Posible pérdida de desempeño.
Circuito del Sensor de Presión de la Bomba de Combustible

Descripción del Circuito

El sensor de presión de la bomba de combustible proporciona la señal de presión de la bomba de combustible al ECM, a través del arnés del motor. El ECM usa la señal de presión de la bomba de combustible para monitorear la presión de la bomba de combustible que va al cuerpo de la válvula de control.

Ubicación del Componente

El sensor de presión de la bomba de combustible está colocado en la bomba de combustible, arriba del actuador de dicha bomba.

Charla del Taller

Consulte el diagrama de cableado del motor especifico para el voltaje de salida del sensor de presión.

Algunos modelos de motor usarán el conector tipo Metri-Pack™ en este sensor de presión y algunos usarán el conector tipo Danfoss™. Los designadores de pin del conector Metri-Pack™ son alfabéticos y los designadores de pin del conector Danfoss™ son numéricos. Los pasos representados en este código de falla muestran el conector tipo Metri-Pack™ con rótulos de pin alfabéticos. Consulte los diagramas de cableado del motor especifico para determinar los designadores de pin correctos para el tipo de conector.

Consulte el Análisis del Código de Falla t05-118.

Ultima Modificación: 28-ABRIL-2011


Circuito del Sensor de Presión de Suministro de Combustible - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 119

Circuito del Sensor de Presión de Suministro de Combustible - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 119 PID: SPN: 135 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión de Suministro de Combustible - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. | Ninguna acción es tomada por el ECM. Posible pérdida de desempeño.
Circuito del Sensor de Presión de Suministro de la Bomba de Combustible

Descripción del Circuito

El sensor de presión de la bomba de combustible proporciona la señal de presión de la bomba de combustible al ECM, a través del arnés del motor. El ECM usa la señal de presión de la bomba de combustible para monitorear la presión de la bomba de combustible que va al cuerpo de la válvula de control.

Ubicación del Componente

El sensor de presión de la bomba de combustible está colocado en la bomba de combustible, arriba del actuador de dicha bomba.

Charla del Taller

Consulte el diagrama de cableado del motor especifico para el voltaje de salida del sensor de presión.

Algunos modelos de motor usarán el conector tipo Metri-Pack™ en este sensor de presión y algunos usarán el conector tipo Danfoss™. Los designadores de pin del conector Metri-Pack™ son alfabéticos y los designadores de pin del conector Danfoss™ son numéricos. Los pasos representados en este código de falla muestran el conector tipo Metri-Pack™ con rótulos de pin alfabéticos. Consulte los diagramas de cableado del motor especifico para determinar los designadores de pin correctos para el tipo de conector.

Consulte el Análisis del Código de Falla t05-119.

Ultima Modificación: 28-ABRIL-2011


Circuito del Sensor de Velocidad/Posición del Motor - Perdida Una de las Dos Señales del Sensor Magnético - Velocidad de Cambio Anormal

CÓDIGO DE FALLA 121

Circuito del Sensor de Velocidad/Posición del Motor - Perdida Una de las Dos Señales del Sensor Magnético - Velocidad de Cambio Anormal

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 121 PID: SPN: 190 FMI: 10 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Velocidad/Posición del Motor - Perdida Una de las Dos Señales del Sensor Magnético - Velocidad de Cambio Anormal. No se detecta ninguna señal de velocidad del motor de los sensores principal o de apoyo de la velocidad. | El ECM no toma ninguna acción. Ningún efecto en desempeño.
Circuito del Sensor de Velocidad del Motor

Descripción del Circuito

El sensor de velocidad del motor es un circuito de doble bobina, que proporciona la señal de velocidad del motor al ECM a través del arnés del motor.

Ubicación del Componente

Use el siguiente procedimiento para una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

Si el problema ocurre sólo en una cierta temperatura del motor, asegúrese de revisar el circuito del sensor de velocidad del motor mientras el motor está en esa temperatura particular. Revise por una separación correcta entre el sensor de velocidad del motor y el diente del volante. Algunos sensores de velocidad pueden usar un solo conector Deutsch™ del arnés, en vez de dos conectores Weather-Pack™.

Consulte el Análisis del Código de Falla t05-121.

Ultima Modificación: 28-ABRIL-2011


Circuito del Sensor de Presión 1 del Múltiple de Admisión - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 122

Circuito del Sensor de Presión 1 del Múltiple de Admisión - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 122 PID: SPN: 102 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión 1 del Múltiple de Admisión - Voltaje Por Arriba del Normal o en Corto con Fuente Alta. | Ninguna acción es tomada por el ECM. Posible pérdida de desempeño.
Circuito del Sensor de Presión 1 del Múltiple de Admisión

Descripción del Circuito

El sensor de presión del múltiple de admisión monitorea la sobrepresión y pasa la información al ECM. El alto voltaje hará que se registre el Código de Falla 122 y puede ser causado por cortos en los cables de ALIMENTACIÓN, SEÑAL, o de RETORNO, un circuito abierto en el cable de RETORNO, o un sensor que funciona mal.

Ubicación del Componente

Use el siguiente procedimiento para una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

Determine si el motor está siendo sobredosificado con combustible.

Confirme que se esté usando el número de parte correcto de sensor de presión del múltiple de admisión.

Confirme que se esté usando el turbocargador correcto.

Si sospecha que el aire de admisión frío puede ser la causa de la alta presión del múltiple de admisión, pruebe el motor mientras lo alimenta con aire de admisión caliente. Inspeccione el circuito del sensor de presión del múltiple de admisión por signos de alteración. Quite cualquier cable extra del circuito. Consulte el diagrama de cableado del motor especifico para el voltaje de salida del sensor de presión.

Algunos modelos de motor usarán el conector tipo Metri-Pack™ en este sensor de presión y algunos usarán el conector tipo Danfoss™. Los designadores de pin del conector Metri-Pack™ son alfabéticos y los designadores de pin del conector Danfoss™ son numéricos. Los pasos representados en este código de falla muestran el conector tipo Metri-Pack™ con rótulos de pin alfabéticos. Consulte los diagramas de cableado del motor especifico para determinar los designadores de pin correctos para el tipo de conector.

Consulte el Análisis del Código de Falla t05-122.

Ultima Modificación: 28-ABRIL-2011


Circuito del Sensor de Presión 1 del Múltiple de Admisión - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 123

Circuito del Sensor de Presión 1 del Múltiple de Admisión - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 123 PID: SPN: 102 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión 1 del Múltiple de Admisión - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. | Ninguna acción es tomada por el ECM. Posible pérdida de desempeño.
Circuito del Sensor de Presión 1 del Múltiple de Admisión

Descripción del Circuito

El sensor de presión del múltiple de admisión monitorea la sobrepresión y pasa la información al ECM. Bajo voltaje activará el Código de Falla 123 y puede ser causado por cortos en los cables de ALIMENTACIÓN, SEÑAL o de RETORNO, un circuito abierto en los cables de ALIMENTACIÓN o de SEÑAL, bajo voltaje de alimentación desde el ECM, o un sensor que funciona mal.

Ubicación del Componente

Use el siguiente procedimiento para una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

Revise por restricción alta en el múltiple de admisión de aire, debida a filtros de aire obstruidos o a un dispositivo de cierre en el múltiple. No desmonte este dispositivo si el motor se opera en una atmósfera inflamable. El dispositivo es una característica esencial de seguridad.

Asegúrese de que el turbocargador esté trabajando correctamente. Revise por una presión positiva del múltiple de admisión.

Consulte los diagramas de cableado del motor especifico para el voltaje de salida del sensor de presión.

Algunos modelos de motor usarán el conector tipo Metri-Pack™ en este sensor de presión y algunos usarán el conector tipo Danfoss™. Los designadores de pin del conector Metri-Pack™ son alfabéticos y los designadores de pin del conector Danfoss™ son numéricos. Los pasos representados en este código de falla muestran el conector tipo Metri-Pack™ con rótulos de pin alfabéticos. Consulte los diagramas de cableado del motor especifico para determinar los designadores de pin correctos para el tipo de conector.

Consulte el Análisis del Código de Falla t05-123.

Ultima Modificación: 28-ABRIL-2011


Circuito del Sensor de Presión 1 de la Vena de Aceite del Motor - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 135

Circuito del Sensor de Presión 1 de la Vena de Aceite del Motor - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 135 PID: SPN: 100 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión 1 de la Vena de Aceite del Motor - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta. | Sin protección del motor para presión de aceite.
Circuito del Sensor de Presión de Aceite

Descripción del Circuito

El sensor de presión del aceite monitorea la presión del aceite y pasa la información al ECM. El ECM monitorea el voltaje en el pin de SEÑAL de presión del aceite y espera ver variar el voltaje entre 0.46 y 4.56 VCD, durante operación normal del motor. El alto voltaje activará el Código de Falla 135 y puede ser causado por cortos en los cables de ALIMENTACIÓN, SEÑAL, o de RETORNO, un circuito abierto en el cable de RETORNO, o un sensor defectuoso.

Ubicación del Componente

Use el siguiente procedimiento para una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

¿Ocurre el código de falla sólo en clima frío? Si es así, permita que el aceite se caliente y vea si el código de falla se vuelve inactivo.

Consulte los diagramas de cableado del motor especifico para el voltaje de salida del sensor de presión.

Algunos modelos de motor usarán el conector tipo Metri-Pack™ en este sensor de presión y algunos usarán el conector tipo Danfoss™. Los designadores de pin del conector Metri-Pack™ son alfabéticos y los designadores de pin del conector Danfoss™ son numéricos. Los pasos representados en este código de falla muestran el conector tipo Metri-Pack™ con rótulos de pin alfabéticos. Consulte los diagramas de cableado del motor especifico para determinar los designadores de pin correctos para el tipo de conector.

Consulte el Análisis del Código de Falla t05-135.

Ultima Modificación: 28-ABRIL-2011


Circuito del Sensor de Presión 1 de la Vena de Aceite del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 141

Circuito del Sensor de Presión 1 de la Vena de Aceite del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 141 PID: SPN: 100 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión 1 de la Vena de Aceite del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. | Sin protección del motor para presión de aceite.
Circuito del Sensor de Presión de Aceite

Descripción del Circuito

El sensor de presión del aceite monitorea la presión del aceite y pasa la información al ECM. El ECM monitorea el voltaje en el pin de señal de presión del aceite y espera ver variar el voltaje entre 0.46 y 4.56 VCD, durante operación normal del motor. Bajo voltaje activará el Código de Falla 141 y puede ser causado por cortos en los cables de ALIMENTACIÓN, SEÑAL o de RETORNO, un circuito abierto en los cables de ALIMENTACIÓN o de SEÑAL, bajo voltaje de alimentación desde el ECM, o un sensor que funciona mal.

Ubicación del Componente

Use el siguiente procedimiento para una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

Si no están presentes los Códigos de Falla 143 ó 415, el problema no está relacionado con el motor base.

Consulte los diagramas de cableado del motor especifico para el voltaje de salida del sensor de presión.

Algunos modelos de motor usarán el conector tipo Metri-Pack™ en este sensor de presión y algunos usarán el conector tipo Danfoss™. Los designadores de pin del conector Metri-Pack™ son alfabéticos y los designadores de pin del conector Danfoss™ son numéricos. Los pasos representados en este código de falla muestran el conector tipo Metri-Pack™ con rótulos de pin alfabéticos. Consulte los diagramas de cableado del motor especifico para determinar los designadores de pin correctos para el tipo de conector.

Consulte el Análisis del Código de Falla t05-141.

Ultima Modificación: 28-ABRIL-2011


Presión de la Vena de Aceite del Motor - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 143

Presión de la Vena de Aceite del Motor - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 143 PID: SPN: 100 FMI: 18 LÁMPARA: Ámbar SRT: | Presión de la Vena de Aceite del Motor - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave. La señal de voltaje indica que la presión del aceite ha caído por debajo del umbral de advertencia para baja presión del aceite. | Ocurre paro del motor dependiente de la calibración, o ninguna acción es tomada por el ECM. Es energizado el excitador del relevador de pre-baja presión de aceite.
Circuito del Sensor de Presión de Aceite

Descripción del Circuito

El sensor de presión de aceite es utilizado por el ECM para monitorear la presión del aceite lubricante. El ECM monitorea el voltaje en el pin de SEÑAL y lo convierte a un valor de presión. El valor de presión del aceite es usado por el ECM para el sistema de protección del motor.

Ubicación del Componente

Use el siguiente procedimiento para una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

Consulte los diagramas de cableado del motor especifico para el voltaje de salida del sensor de presión.

Algunos modelos de motor usarán el conector tipo Metri-Pack™ en este sensor de presión y algunos usarán el conector tipo Danfoss™. Los designadores de pin del conector Metri-Pack™ son alfabéticos y los designadores de pin del conector Danfoss™ son numéricos. Los pasos representados en este código de falla muestran el conector tipo Metri-Pack™ con rótulos de pin alfabéticos. Consulte los diagramas de cableado del motor especifico para determinar los designadores de pin correctos para el tipo de conector.

Consulte el Análisis del Código de Falla t05-143.

Ultima Modificación: 28-ABRIL-2011


Circuito del Sensor de Temperatura 1 de Refrigerante del Motor - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 144

Circuito del Sensor de Temperatura 1 de Refrigerante del Motor - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 144 PID: SPN: 110 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura 1 de Refrigerante del Motor - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. | Sin protección del motor para temperatura del refrigerante. Posible humo blanco.
Circuito del Sensor de Temperatura de Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura de refrigerante es utilizado por el ECM para monitorear la temperatura del refrigerante del motor. La temperatura del refrigerante es usada por el ECM para el sistema de protección del motor, sincronización, y control de dosificación de combustible. Si el voltaje está alto, el ECM registrará el Código de Falla 144. El alto voltaje puede ser causado por circuitos abiertos en los cables de SEÑAL o de RETORNO, cortos de voltaje en los cables de SEÑAL o de RETORNO, o un sensor abierto que funciona mal.

Ubicación del Componente

Use el siguiente procedimiento para una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

La resistencia del sensor varía con la temperatura.

Consulte el Análisis del Código de Falla t05-144.

Ultima Modificación: 28-ABRIL-2011


Circuito del Sensor de Temperatura 1 del Refrigerante del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 145

Circuito del Sensor de Temperatura 1 del Refrigerante del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 145 PID: SPN: 110 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura 1 del Refrigerante del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. | Sin protección del motor para temperatura del refrigerante. Posible humo blanco.
Circuito del Sensor de Temperatura de Refrigerante

Descripción del Circuito

El sensor de temperatura de refrigerante es utilizado por el ECM para monitorear la temperatura del refrigerante del motor. La temperatura de refrigerante es usada por el ECM para el sistema de protección del motor y para la sincronización y control de dosificación de combustible. Si el voltaje está bajo por más de 2 segundos, el ECM registrará el Código de Falla 145. El bajo voltaje puede ser causado por cortos a tierra en los cables de ALIMENTACIÓN o de RETORNO, o por un sensor aterrizado internamente que funciona mal.

Ubicación del Componente

Use el siguiente procedimiento para una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

La resistencia del sensor varía con la temperatura.

Consulte el Análisis del Código de Falla t05-145.

Ultima Modificación: 28-ABRIL-2011


Temperatura del Refrigerante del Motor - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 146

Temperatura del Refrigerante del Motor - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 146 PID: SPN: 110 FMI: 16 LÁMPARA: Ámbar SRT: | Temperatura del Refrigerante del Motor - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave. La temperatura del refrigerante del motor ha excedido el umbral de advertencia para alta temperatura del refrigerante. | Dependiente de la calibración, ninguna acción es tomada por el ECM, o paro del motor a medida que la temperatura se incrementa por arriba de los umbrales. Es energizado el excitador del relevador de pre-alta temperatura del motor.
Circuito del Sensor de Temperatura de Refrigerante

Descripción del Circuito

El sensor de temperatura de refrigerante es utilizado por el ECM para monitorear la temperatura del refrigerante del motor. La temperatura del refrigerante es usada por el ECM para el sistema de protección del motor, sincronización, y control de dosificación de combustible. Si el voltaje está bajo por más de 2 segundos, el ECM registrará el Código de Falla 146.

Ubicación del Componente

Use el siguiente procedimiento para una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

Asegúrese de que el flujo de aire a través del radiador no esté obstruido. La resistencia de todos los sensores de temperatura varía con la temperatura.

Consulte el Análisis del Código de Falla t05-146.

Ultima Modificación: 28-ABRIL-2011


Temperatura del Refrigerante del Motor - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - El Nivel Más Grave

CÓDIGO DE FALLA 151

Temperatura del Refrigerante del Motor - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - El Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 151 PID: SPN: 110 FMI: 0 LÁMPARA: Roja SRT: | Temperatura del Refrigerante del Motor - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - El Nivel Más Grave. La temperatura del refrigerante del motor ha excedido el umbral de la alarma (paro) para alta temperatura del refrigerante. | El motor se parará. Es energizado el excitador del relevador de alta temperatura del motor (HET).
Circuito del Sensor de Temperatura de Refrigerante

Descripción del Circuito

El sensor de temperatura de refrigerante es utilizado por el ECM para monitorear la temperatura del refrigerante del motor. La temperatura del refrigerante es usada por el ECM para el sistema de protección del motor, sincronización, y control de dosificación de combustible. Si el voltaje está bajo por más de 2 segundos, el ECM registrará el Código de Falla 151.

Ubicación del Componente

Use el siguiente procedimiento para una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

Asegúrese de que el flujo de aire a través del radiador no esté obstruido. La resistencia de todos los sensores de temperatura varía con la temperatura.

Consulte el Análisis del Código de Falla t05-151.

Ultima Modificación: 28-ABRIL-2011


Circuito del Sensor de Temperatura 1 del Múltiple de Admisión - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 153

Circuito del Sensor de Temperatura 1 del Múltiple de Admisión - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 153 PID: SPN: 105 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura 1 del Múltiple de Admisión - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. La señal del sensor de temperatura del múltiple de admisión está en corto con alto voltaje. | Sin protección del motor para la temperatura de aire del múltiple de admisión. Posible humo blanco.
Circuito del Sensor de Temperatura del Múltiple de Admisión

Descripción del Circuito

El sensor de temperatura del múltiple de admisión es utilizado por el ECM para monitorear la temperatura del aire en el múltiple de admisión después del postenfriador. El sensor de temperatura del múltiple de admisión es usado por el ECM para el sistema de protección del motor, sincronización, y control de dosificación de combustible. Si el voltaje está alto, el ECM registrará el Código de Falla 153. El alto voltaje puede ser causado por circuitos abiertos en los cables de SEÑAL o de RETORNO, cortos de voltaje en los cables de SEÑAL o de RETORNO, o un sensor abierto que está funcionando mal.

Ubicación del Componente

Use el siguiente procedimiento para una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

La resistencia del sensor varía con la temperatura.

Consulte el Análisis del Código de Falla t05-153.

Ultima Modificación: 28-ABRIL-2011


Circuito del Sensor de Temperatura 1 del Múltiple de Admisión - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 154

Circuito del Sensor de Temperatura 1 del Múltiple de Admisión - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 154 PID: SPN: 105 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura 1 del Múltiple de Admisión - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. La señal del sensor de temperatura del múltiple de admisión está en corto con bajo voltaje. | Sin protección del motor para la temperatura del múltiple de admisión. Posible humo blanco.
Circuito del Sensor de Temperatura del Múltiple de Admisión

Descripción del Circuito

El sensor de temperatura del múltiple de admisión es utilizado por el ECM para monitorear la temperatura del aire en el múltiple de admisión, corriente abajo del elemento del postenfriador. La temperatura del múltiple de admisión es utilizada por el ECM para el sistema de protección del motor, sincronización y control de dosificación de combustible. Si el voltaje está bajo, el ECM registrará el Código de Falla 154. El bajo voltaje puede ser causado por cortos con la tierra del block del motor en los cables de ALIMENTACIÓN o de RETORNO, o un sensor que está aterrizado internamente y que funciona mal.

Ubicación del Componente

Use el siguiente procedimiento para una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

La resistencia del sensor varía con la temperatura.

Consulte el Análisis del Código de Falla t05-154.

Ultima Modificación: 28-ABRIL-2011


Temperatura 1 del Múltiple de Admisión - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave

CÓDIGO DE FALLA 155

Temperatura 1 del Múltiple de Admisión - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 155 PID: SPN: 105 FMI: 0 LÁMPARA: Roja SRT: | Temperatura 1 del Múltiple de Admisión - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave. La temperatura del aire en el múltiple de admisión del motor ha excedido el umbral de alarma (paro) para alta temperatura del múltiple de admisión. | El motor se parará. Es energizado el excitador del relevador de alta temperatura del motor (HET).
Circuito del Sensor de Temperatura del Múltiple de Admisión

Descripción del Circuito

El sensor de temperatura del múltiple de admisión es utilizado por el ECM para monitorear la temperatura del aire en el múltiple de admisión después del postenfriador. El sensor de temperatura del múltiple de admisión es usado por el ECM para el sistema de protección del motor, sincronización, y control de dosificación de combustible. Si el voltaje está bajo, el ECM registrará el Código de Falla 155. El bajo voltaje puede ser causado por una falla del sistema de enfriamiento o un mal funcionamiento en gama del sensor.

Ubicación del Componente

Use el siguiente procedimiento para una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

La resistencia del sensor varía con la temperatura.

Consulte el Análisis del Código de Falla t05-155.

Ultima Modificación: 28-ABRIL-2011


Error de Comunicación de Red del Módulo de Control del Motor - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 185

Error de Comunicación de Red del Módulo de Control del Motor - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 185 PID: Ninguno SPN: 639 FMI: 2 LÁMPARA: Ámbar SRT: | Error de Comunicación de Red del Módulo de Control del Motor - Datos Erráticos, Intermitentes o Incorrectos Se ha interrumpido la comunicación entre el ECM1 (CM850) y el ECM2 (CM500). | Posible pérdida de desempeño.
Circuito de Error de Comunicación de Red del Módulo de Control del Motor

Descripción del Circuito

El sistema de control electrónico del QSK78 utiliza una conexión SAE J1939 para comunicación entre los ECMs primario y secundario. Si ésta conexión principal falla, la comunicación entre los ECMs se detendrá, causando que el motor funcione deficientemente.

Ubicación del Componente

Los ECMs múltiples se localizan en el panel de control del generador, fuera del motor. El arnés principal SAE J1939 también se localiza en este panel. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

Este sistema de control electrónico utiliza dos ECMs. El ECM primario es un CM850 y se denotará como ECM1 (CM850) en este manual. El ECM secundario es un CM500 y se denotará como ECM2 (CM500) en este manual. En este sistema de control electrónico particular, el ECM2 (CM500) recibe órdenes de dosificación de combustible y de sincronización del ECM1 (CM850).

Las causas posibles de este código de falla incluyen:

  • Conectores del ECM dañados en el arnés y en el ECM
  • Fusible dañado
  • Circuito abierto o corto en la ALIMENTACIÓN o RETORNO de J1939
  • Circuito abierto o corto en el cable blindado
  • Corto entre pines en la ALIMENTACIÓN y RETORNO del Enlace de datos 1 de J1939
  • Terminación o arnés inadecuado
  • Terminación individual inadecuada del arnés.
Consulte el Análisis del Código de Falla t05-185.

Ultima Modificación: 25-ABRIL-2011


Circuito de Alimentación 2 de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 187

Circuito de Alimentación 2 de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 187 PID: SPN: 3510 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito de Alimentación 2 de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito 2 de alimentación de sensores. | Pérdida de funcionalidad de algún sensor.
Circuito 2 de Alimentación de Sensores

Descripción del Circuito

El circuito de la alimentación 2 de sensores del ECM proporciona 5 VCD para el sensor de presión del múltiple de admisión, sensor de presión del paso de gases al cárter, sensor de presión del refrigerante y sensor de presión barométrica.

Ubicación del Componente

El circuito 2 de alimentación de sensores está colocado en el ECM.

Charla del Taller

Hay múltiples ECMs para este motor. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Las causas posibles de este código de falla incluyen:

  • Corto a tierra en una línea de alimentación
  • Corto entre una línea de alimentación o cable de retorno
  • Sensor dañado
  • Alimentación del ECM.
Consulte el Análisis del Código de Falla t05-187.

Ultima Modificación: 28-ABRIL-2011


Circuito 1 del Sensor de Nivel de Refrigerante - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 195

Circuito 1 del Sensor de Nivel de Refrigerante - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 195 PID: SPN: 111 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito 1 del Sensor de Nivel de Refrigerante - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de nivel de refrigerante del motor. | Ninguno en desempeño.
Circuito del Sensor de Nivel del Refrigerante 1

Descripción del Circuito

El sensor de nivel de refrigerante 1 monitorea el nivel de refrigerante del motor dentro del sistema de enfriamiento y pasa la información al ECM a través del arnés del motor.

Ubicación del Componente

El sensor de nivel de refrigerante 1 está colocado típicamente en el tanque superior o tanque igualador del radiador. Consulte el manual de servicio del OEM para la ubicación del componente.

Charla del Taller

Hay múltiples ECMs para este motor. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno o de señal abierto en el arnés, conectores, o sensor
  • Cable de SEÑAL en corto con la alimentación de sensores o con el voltaje de la batería.
Consulte el Análisis del Código de Falla t05-195.

Ultima Modificación: 25-ABRIL-2011


Circuito 1 del Sensor de Nivel del Refrigerante - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 196

Circuito 1 del Sensor de Nivel del Refrigerante - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 196 PID: SPN: 111 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito 1 del Sensor de Nivel del Refrigerante - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de nivel de refrigerante del motor. | Ninguno en desempeño.
Circuito 1 del Sensor de Nivel del Refrigerante

Descripción del Circuito

El sensor de nivel de refrigerante 1 monitorea el nivel de refrigerante del motor dentro del sistema de enfriamiento y pasa la información al ECM a través del arnés del motor.

Ubicación del Componente

El sensor de nivel de refrigerante 1 está colocado típicamente en el tanque superior o tanque igualador del radiador. Consulte el manual de servicio del OEM para la ubicación.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal con corto a tierra o al retorno en el arnés, sensor o conectores.
  • Sensor dañado.
Consulte el Análisis del Código de Falla t05-196.

Ultima Modificación: 25-ABRIL-2011


Nivel del Refrigerante - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 197

Nivel del Refrigerante - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 197 PID: SPN: 111 FMI: 18 LÁMPARA: Ámbar SRT: | Nivel del Refrigerante - Dato Válido Pero Por Debajo del Rango Normal de Operación - Nivel Moderadamente Severo. La señal de voltaje indica bajo nivel del refrigerante en el radiador. | Ninguna acción es tomada por el ECM. También se pueden registrar los Códigos de Falla 146, 151, 228 y/ó 233.
Circuito del Sensor de Nivel del Refrigerante

Descripción del Circuito

El sensor de nivel del refrigerante monitorea el nivel de refrigerante dentro del sistema de enfriamiento y pasa la información al módulo de control electrónico (ECM).

Ubicación del Componente

Consultar Procedimiento 100-002 para la ubicación del componente.

Charla del Taller

  • Cuando el nivel del refrigerante cae por debajo de un cierto nivel, se activará una disminución de potencia, la cual disminuirá la salida de potencia por 50 por ciento durante un periodo de 30 segundos.
  • Si se usa una clavija de corto en el circuito de nivel del refrigerante, verifique que esté correctamente cableada. La señal alta del interruptor de nivel del refrigerante debe estar en corto con la alimentación de dicho interruptor y la señal baja del interruptor de nivel del refrigerante debe estar en corto con el retorno de dicho interruptor.
  • Inspeccione el arnés entre el conector de cuatro vías y el sensor de nivel de refrigerante por daño.
Consulte el Análisis del Código de Falla t05-197.

Ultima Modificación: 13-ABRIL-2011


Circuito 1 del Sensor de Temperatura de Aceite del Motor - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 212

Circuito 1 del Sensor de Temperatura de Aceite del Motor - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 212 PID: SPN: 175 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito 1 del Sensor de Temperatura de Aceite del Motor - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. | Sin protección del motor para temperatura del aceite. Ningún efecto en desempeño.
Circuito del Sensor de Temperatura de Aceite

Descripción del Circuito

El sensor de temperatura del aceite es usado por el módulo de control electrónico (ECM), para monitorear la temperatura del aceite del motor. Si la temperatura del aceite se eleva demasiado y está activada la protección del motor, se puede implementar una condición de disminución de potencia, conduciendo posiblemente a paro.

Ubicación del Componente

Consultar Procedimiento 100-002 en la Sección E, para la ubicación del componente.

Charla del Taller

La resistencia del sensor varía con la temperatura.

Consulte el Análisis del Código de Falla t05-212.

Ultima Modificación: 13-ABRIL-2011


Circuito 1 del Sensor de Temperatura de Aceite del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 213

Circuito 1 del Sensor de Temperatura de Aceite del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 213 PID: SPN: 175 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito 1 del Sensor de Temperatura de Aceite del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. | Sin protección del motor para temperatura del aceite del motor. Ningún efecto en desempeño.
Circuito del Sensor de Temperatura de Aceite

Descripción del Circuito

El sensor de temperatura del aceite es usado por el módulo de control electrónico (ECM), para monitorear la temperatura del aceite del motor. Si la temperatura del aceite se eleva demasiado y está activada la protección del motor, se implementará una condición de disminución de potencia, conduciendo posiblemente a un paro.

Ubicación del Componente

Consultar Procedimiento 100-002 en la Sección E, para la ubicación del componente.

Charla del Taller

La resistencia del sensor varía con la temperatura.

Consulte el Análisis del Código de Falla t05-213.

Ultima Modificación: 13-ABRIL-2011


Temperatura de Aceite del Motor - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave

CÓDIGO DE FALLA 214

Temperatura de Aceite del Motor - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 214 PID: SPN: 175 FMI: 0 LÁMPARA: Roja SRT: | Temperatura de Aceite del Motor - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave. La temperatura del aceite del motor ha excedido el umbral de la alarma (paro) por alta temperatura del aceite. | El motor se parará.
Circuito del Sensor de Temperatura de Aceite

Descripción del Circuito

El sensor de temperatura de aceite es utilizado por el ECM para monitorear la temperatura del aceite del motor. Si la temperatura del aceite se eleva demasiado y está activada la protección del motor, se implementará una condición de disminución de potencia, conduciendo posiblemente a un paro.

Ubicación del Componente

Consultar Procedimiento 100-002 en la Sección E, para la ubicación del componente.

Charla del Taller

La resistencia de todos los sensores de temperatura varía con la temperatura.

Consulte el Análisis del Código de Falla t05-214.

Ultima Modificación: 13-ABRIL-2011


Circuito del Sensor de Presión Barométrica - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 221

Circuito del Sensor de Presión Barométrica - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 221 PID: SPN: 108 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión Barométrica - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. | Ninguna acción es tomada por el ECM. Posible pérdida de desempeño.
Circuito del Sensor de Presión Barométrica

Descripción del Circuito

Este árbol de diagnósticos está destinado para diagnosticar sólo sensores de presión absoluta. El sensor de presión barométrica monitorea la presión barométrica y pasa la información al módulo de control electrónico (ECM). El ECM usa al sensor de presión barométrica para ajustar la dosificación de combustible, basado en la altitud.

Ubicación del Componente

Consultar Procedimiento 100-002 en la Sección E, para la ubicación del componente.

Charla del Taller

Monitoree la lectura de presión barométrica con una herramienta electrónica de servicio, para confirmar que la lectura de la presión corresponde a la presión real del aire.

Consulte el diagrama de cableado del motor especifico para el voltaje de salida del sensor de presión.

Algunos modelos de motor usarán el conector tipo Metri-Pack™ en este sensor de presión y algunos usarán el conector tipo Danfoss™. Los designadores de pin del conector Metri-Pack™ son alfabéticos y los designadores de pin del conector Danfoss™ son numéricos. Los pasos representados en este código de falla muestran el conector tipo Metri-Pack™ con rótulos de pin alfabéticos. Consulte los diagramas de cableado del motor especifico para determinar los designadores de pin correctos para el tipo de conector.

Lo siguiente muestra los valores de presión típicos en PSIA para los valores de altitud correspondientes:

Altitud (pies) | PSIA
0 | 14.45
3000 | 13.17
6000 | 11.78
9000 | 10.50
12000 | 9.35
Consulte el Análisis del Código de Falla t05-221.

Ultima Modificación: 13-ABRIL-2011


Circuito del Sensor de Presión Barométrica - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 222

Circuito del Sensor de Presión Barométrica - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 222 PID: SPN: 108 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión Barométrica - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. El sensor de presión barométrica está en corto con bajo voltaje. | Sin protección del motor para presión barométrica. Posible pérdida de desempeño.
Circuito del Sensor de Presión Barométrica

Descripción del Circuito

El sensor de presión barométrica proporciona la señal de presión de aire barométrica al módulo de control electrónico (ECM). El ECM usa al sensor de presión barométrica para ajustar la dosificación de combustible, basado en la altitud.

Ubicación del Componente

Consultar Procedimiento 100-002 en la Sección E, para la ubicación del componente.

Charla del Taller

Monitoree la lectura de presión barométrica con una herramienta electrónica de servicio, para confirmar que la lectura de la presión corresponde a la presión real del aire.

Consulte el diagrama de cableado del motor especifico para el voltaje de salida del sensor de presión.

Algunos modelos de motor usarán el conector tipo Metri-Pack™ en este sensor de presión y algunos usarán el conector tipo Danfoss™. Los designadores de pin del conector Metri-Pack™ son alfabéticos y los designadores de pin del conector Danfoss™ son numéricos. Los pasos representados en este código de falla muestran el conector tipo Metri-Pack™ con rótulos de pin alfabéticos. Consulte los diagramas de cableado del motor especifico para determinar los designadores de pin correctos para el tipo de conector.

Consulte el Análisis del Código de Falla t05-222.

Ultima Modificación: 13-ABRIL-2011


Circuito Excitador del Solenoide de la Válvula de Quema de Aceite del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 223

Circuito Excitador del Solenoide de la Válvula de Quema de Aceite del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 223 PID: S85 SPN: 1265 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide de la Válvula de Quema de Aceite del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Menos de 18.0 VCD detectados en el pin de alimentación del solenoide de la válvula de quema Centinel™ del arnés del motor o la resistencia del solenoide ha caído por debajo de 80 ohmios. | El ECM corta el voltaje de alimentación de la válvula de quema y el sistema Centinel™ es desactivado.
Circuito del Solenoide de la Válvula de Quema

Descripción del Circuito

El solenoide de la válvula de quema controla el flujo de aceite en la válvula de control de aceite durante el ciclo de quema.

Ubicación del Componente

El solenoide de la válvula de quema está colocado en la parte superior de la válvula de control de aceite.

Consulte el Análisis del Código de Falla t05-223.

Ultima Modificación: 13-ABRIL-2011


Circuito Excitador del Solenoide de la Válvula de Quema de Aceite del Motor - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 224

Circuito Excitador del Solenoide de la Válvula de Quema de Aceite del Motor - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 224 PID: SPN: 1265 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide de la Válvula de Quema de Aceite del Motor - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Se ha detectado alto voltaje en el pin excitador del solenoide de la válvula de quema Centinel™ en el conector de 50 pines del arnés del motor, o la resistencia del solenoide está fuera de las especificaciones. | El ECM corta el voltaje de alimentación al excitador del solenoide de la válvula de quema de aceite del motor y el sistema se desactiva.
Circuito Excitador del Solenoide de la Válvula de Quema de Aceite del Motor

Descripción del Circuito

El excitador del solenoide de la válvula de quema de aceite del motor controla el flujo de aceite en la válvula de control de aceite durante el ciclo de quema.

Ubicación del Componente

La válvula de quema de aceite del motor se localiza usualmente en el banco izquierdo trasero del motor. Consultar Procedimiento 100-002 en la Sección E, para la ubicación del componente.

Charla del Taller

Hay múltiples ECMs para este motor. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Este código de falla puede ser causado por lo siguiente:

  • Un solenoide de la válvula de quema de aceite del motor o excitador del solenoide con mal funcionamiento
  • Un circuito abierto en el cable de retorno del excitador del dispositivo de salida
  • Un corto de pin a pin en el cable excitador del dispositivo de salida
  • La resistencia del solenoide cae fuera de las especificaciones.
Consulte el Análisis del Código de Falla t05-224.

Ultima Modificación: 13-ABRIL-2011


Circuito de Alimentación 2 de Sensores - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 227

Circuito de Alimentación 2 de Sensores - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 227 PID: SPN: 3510 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito de Alimentación 2 de Sensores - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje detectado en el circuito de alimentación 2 de sensores. | Pérdida de funcionalidad de algún sensor.
Circuito 2 de Alimentación de Sensores

Descripción del Circuito

El circuito de la alimentación 2 de sensores del ECM proporciona 5 VCD para el sensor de presión del múltiple de admisión, sensor de presión del paso de gases al cárter, sensor de presión del refrigerante y sensor de presión barométrica.

Ubicación del Componente

El voltaje 2 de alimentación de sensores está colocado dentro del ECM. Consultar Procedimiento 100-002 en la Sección E, para la ubicación del componente.

Charla del Taller

Hay múltiples ECMs para este motor. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El alto voltaje en el cable de la alimentación 2 de sensores puede ser causado por una señal en corto con el voltaje de la batería en el arnés del motor o conectores, o un ECM con mal funcionamiento.

Consulte el Análisis del Código de Falla t05-227.

Ultima Modificación: 13-ABRIL-2011


Alta Velocidad del Motor - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave

CÓDIGO DE FALLA 234

Alta Velocidad del Motor - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 234 PID: SPN: 190 FMI: 0 LÁMPARA: Roja SRT: | Alta Velocidad del Motor - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave. Las señales de velocidad del motor indican una velocidad del motor mayor que el umbral de paro. | El motor se parará. Las válvulas de cierre del combustible se desenergizan (las válvulas cierran). Es energizado el excitador del relevador de sobrevelocidad.
Sobrevelocidad del Motor

Descripción del Circuito

El sensor(es) de posición del motor monitorea la posición del motor y la velocidad del motor. Luego pasa esta información al módulo de control electrónico (ECM) a través del arnés del motor.

Ubicación del Componente

Use el siguiente procedimiento, para ubicación del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

Las causas posibles de este código de falla incluyen fuentes de combustible externo aspirado dentro del pasaje de admisión de aire, potenciación inversa del motor (motorización), o alteración de los sensores de velocidad/posición del motor. Inspeccione el múltiple de admisión por si hay fuentes de vapores inflamables. Revise los sellos del turbocargador para verificar que no haya fugas de aceite. Inspeccione los sensores de velocidad/posición del motor por daño o alteración.

Consulte el Análisis del Código de Falla t05-234.

Ultima Modificación: 03-AGOSTO-2011


Nivel del Refrigerante - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Más Grave

CÓDIGO DE FALLA 235

Nivel del Refrigerante - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 235 PID: SPN: 111 FMI: 1 LÁMPARA: Roja SRT: | Nivel del Refrigerante - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Más Grave. | El motor se parará.
Circuito del Sensor de Nivel del Refrigerante

Descripción del Circuito

El sensor de nivel del refrigerante monitorea el nivel de refrigerante dentro del sistema de enfriamiento y pasa la información al ECM.

Ubicación del Componente

Consultar Procedimiento 100-002 en la Sección E, para la ubicación del componente.

Charla del Taller

  • Cuando el nivel del refrigerante cae por debajo de un cierto nivel, se activará una disminución de potencia, la cual disminuirá la salida de potencia por 50 por ciento durante un periodo de 30 segundos.
  • Si se usa una clavija de corto en el circuito de nivel del refrigerante, verifique que esté correctamente cableada. La señal alta del interruptor de nivel del refrigerante debe estar en corto con la alimentación de dicho interruptor y la señal baja del interruptor de nivel del refrigerante debe estar en corto con el retorno de dicho interruptor.
  • Inspeccione el arnés entre el conector de cuatro vías y el sensor de nivel de refrigerante por daño.
Consulte el Análisis del Código de Falla t05-235.

Ultima Modificación: 13-ABRIL-2011


Circuito de Alimentación 3 de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 238

Circuito de Alimentación 3 de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 238 PID: SPN: 3511 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito de Alimentación 3 de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de alimentación 3 de sensores. | Pérdida de funcionalidad de algún sensor. Posible arranque difícil y funcionamiento irregular.
Circuito de Alimentación 3 de Sensores

Descripción del Circuito

El pin de la alimentación 3 de sensores del ECM 1 (CM850) proporciona 5 VCD para el sensor de nivel del refrigerante.

Ubicación del Componente

La alimentación número 3 de sensores se localiza en el ECM 1 (CM850).

Charla del Taller

Hay múltiples ECMs para este motor. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El bajo voltaje en el cable de alimentación de 5 voltios puede ser causado por:

  • Un corto a tierra en un cable de alimentación
  • Un corto entre un cable de alimentación o cable de retorno
  • Un sensor dañado de velocidad/posición del cigüeñal del motor
  • Una alimentación dañada del ECM.
Consulte el Análisis del Código de Falla t05-238.

Ultima Modificación: 12-ABRIL-2011


Circuito de la Válvula de Cierre de Combustible del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 254

Circuito de la Válvula de Cierre de Combustible del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 254 PID: SPN: 632 FMI: 4 LÁMPARA: Roja SRT: | Circuito de la Válvula de Cierre de Combustible del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el pin de señal de la válvula de cierre del combustible, o la resistencia del solenoide ha caído por debajo del umbral especificado. | El motor se parará.
Circuito del Solenoide de la Válvula de Cierre del Combustible

Descripción del Circuito

El solenoide de la válvula de cierre del combustible es un dispositivo utilizado por el módulo de control electrónico (ECM) para controlar el suministro de combustible al motor. El ECM puede apagar el motor cortando la energía al solenoide de la válvula de cierre de combustible.

Ubicación del Componente

Consultar Procedimiento 100-002 en la Sección E, para la ubicación del componente.

Charla del Taller

Inspeccione el circuito de alimentación del cierre del combustible por cables externos que pudieran estar empalmados para alimentar otro dispositivo. Quite cualquier cable extra que encuentre en el circuito. Si hay un sistema externo de paro en el vehículo que use la válvula de cierre de combustible para paro del motor, asegúrese de que no ha fallado y bajado el voltaje en el circuito de cierre de combustible. Inspeccione el cable de tierra entre el block del motor y el chasis, para asegurarse de que está sujetado firmemente a una superficie limpia, seca, y conductora. Revise la terminal positiva (+) del solenoide del motor de arranque, por un conector flojo o cableado auxiliar con aislamiento dañado.

Consulte el Análisis del Código de Falla t05-254.

Ultima Modificación: 13-ABRIL-2011


Válvula de Cierre de Combustible del Motor Pegada Abierta - Sistema Mecánico No Respondiendo o Desajustado

CÓDIGO DE FALLA 259

Válvula de Cierre de Combustible del Motor Pegada Abierta - Sistema Mecánico No Respondiendo o Desajustado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 259 PID: SPN: 632 FMI: 7 LÁMPARA: Ámbar SRT: | Válvula de Cierre de Combustible del Motor Pegada Abierta - Sistema Mecánico No Respondiendo o Desajustado. | Ninguna acción es tomada por el módulo de control electrónico (ECM). Posible paro lento del motor.
Circuito del Solenoide de la Válvula de Cierre del Combustible

Descripción del Circuito

Es suministrado voltaje a la válvula de cierre del combustible por el ECM mientras el interruptor run/stop esté en la posición de RUN y la velocidad del motor sea igual a la velocidad al dar marcha. Al colocar el interruptor run/stop en la posición de STOP, el voltaje al solenoide de la válvula de cierre del combustible es interrumpido por el ECM. La válvula de cierre de combustible cierra e impide que el combustible fluya a los actuadores de dosificación de combustible y de sincronización.

Ubicación del Componente

Consultar Procedimiento 100-002 en la Sección E, para la ubicación del componente.

Charla del Taller

Con el interruptor run/stop en la posición de STOP, el ECM interrumpe el voltaje suministrado para mantener abierta la válvula de cierre del combustible. El ECM continúa activando los actuadores de dosificación de combustible y de sincronización a medida que el motor desacelera. El ECM monitorea la velocidad del motor. Si la velocidad del motor no cae después de que el solenoide de la válvula de cierre del combustible es desactivado, el ECM activa esta falla.

Consulte el Análisis del Código de Falla t05-259.

Ultima Modificación: 13-ABRIL-2011


Temperatura del Combustible del Motor - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 261

Temperatura del Combustible del Motor - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 261 PID: SPN: 174 FMI: 16 LÁMPARA: Ámbar SRT: | Temperatura del Combustible del Motor - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave. La temperatura del combustible del motor ha excedido el umbral de advertencia para alta temperatura del combustible. | Dependiente de la calibración no es tomada ninguna acción por el ECM, o paro del motor a medida que la temperatura se incrementa arriba de los umbrales.
Circuito del Sensor de Temperatura del Combustible

Descripción del Circuito

El sensor de temperatura del combustible es utilizado por el módulo de control electrónico (ECM) para monitorear la temperatura del combustible del combustible. El valor de temperatura del combustible es usado por el ECM para el sistema de protección del motor.

Ubicación del Componente

Consultar Procedimiento 100-002 para la ubicación del componente.

Charla del Taller

La resistencia de todos los sensores de temperatura varía con la temperatura.

Consulte el Análisis del Código de Falla t05-261.

Ultima Modificación: 13-ABRIL-2011


Circuito 1 del Sensor de Temperatura del Combustible del Motor - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 263

Circuito 1 del Sensor de Temperatura del Combustible del Motor - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 263 PID: SPN: 174 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito 1 del Sensor de Temperatura del Combustible del Motor - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta. La señal del sensor de temperatura de combustible del motor tiene corto en alto. | Sin protección del motor para temperatura del combustible. Ningún efecto en desempeño.
Circuito del Sensor de Temperatura del Combustible

Descripción del Circuito

El sensor de temperatura del combustible es utilizado por el módulo de control electrónico (ECM) para monitorear la temperatura del combustible del combustible. La temperatura del combustible es usada por el ECM para el sistema de protección del motor, sincronización, y control de dosificación de combustible. Si el voltaje está alto, el ECM registrará el Código de Falla 263. El alto voltaje puede ser causado por circuitos abiertos en los cables de señal o de retorno, cortos de voltaje con los cables de señal o de retorno, o un sensor abierto dañado.

Ubicación del Componente

Use el siguiente procedimiento para una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

La resistencia del sensor varía con la temperatura.

Consulte el Análisis del Código de Falla t05-263.

Ultima Modificación: 13-ABRIL-2011


Circuito 1 del Sensor de Temperatura de Combustible del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 265

Circuito 1 del Sensor de Temperatura de Combustible del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 265 PID: SPN: 174 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito 1 del Sensor de Temperatura de Combustible del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. La señal del sensor de temperatura de combustible del motor tiene corto en bajo. | Sin protección del motor para temperatura del combustible. Ningún efecto en desempeño.
Circuito del Sensor de Temperatura del Combustible

Descripción del Circuito

El sensor de temperatura del combustible es utilizado por el módulo de control electrónico (ECM) para monitorear la temperatura del combustible del combustible. La temperatura del combustible es usada por el ECM para el sistema de protección del motor, sincronización, y control de dosificación de combustible. Si el voltaje está bajo, el ECM registrará el Código de Falla 265. El bajo voltaje puede ser causado por cortos a tierra en los cables de alimentación o de retorno, o por un sensor dañado aterrizado internamente.

Ubicación del Componente

Consultar Procedimiento 100-002 para la ubicación del componente.

Charla del Taller

La resistencia del sensor varía con la temperatura.

Consulte el Análisis del Código de Falla t05-265.

Ultima Modificación: 13-ABRIL-2011


Temperatura del Combustible del Motor - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave

CÓDIGO DE FALLA 266

Temperatura del Combustible del Motor - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 266 PID: SPN: 174 FMI: 0 LÁMPARA: Ámbar SRT: | Temperatura del Combustible del Motor - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave. La temperatura del combustible del motor ha excedido el umbral de paro para alta temperatura del combustible. | El motor se parará.
Circuito del Sensor de Temperatura del Combustible

Descripción del Circuito

El sensor de temperatura del combustible es utilizado por el módulo de control electrónico (ECM) para monitorear la temperatura del combustible del combustible. El valor de temperatura del combustible es usado por el ECM para el sistema de protección del motor.

Ubicación del Componente

Consultar Procedimiento 100-002 para la ubicación del componente.

Charla del Taller

La resistencia de todos los sensores de temperatura varía con la temperatura.

Consulte el Análisis del Código de Falla t05-266.

Ultima Modificación: 13-ABRIL-2011


Error de Finalización PGN de la Multiplexión SAE J1939 - Índice de Actualización Anormal

CÓDIGO DE FALLA 285

Error de Finalización PGN de la Multiplexión SAE J1939 - Índice de Actualización Anormal

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 285 PID: SPN: 639 FMI: 9 LÁMPARA: Ámbar SRT: | Error de Interrupción PGN de la Multiplexión SAE J1939 - Velocidad de Actualización Anormal. El ECM no recibió un mensaje multiplexado desde una unidad de control electrónico del vehículo del OEM dentro del límite de tiempo, o no lo recibió del todo. | Uno o más dispositivos multiplexados no operarán apropiadamente. Ocurrirán uno o más síntomas.
Configuración de Multiplexión SAE J1939

Descripción del Circuito

Normalmente, interruptores, aceleradores y otros componentes están conectados al ECM directamente a través de cables individuales. La multiplexión permite que esos mismos componentes sean cableados a una unidad de control de la máquina. Entonces los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la unidad de control de la máquina hacia el ECM a través del enlace de datos SAE J1939.

Los mensajes enviados desde la unidad de control de la máquina son recibidos por el ECM y se usan para controlar el motor. El ECM y la unidad de control del generador deben configurarse apropiadamente, de modo que ocurra operación apropiada de los componentes multiplexados.

Ubicación del Componente

Los ECMs están montados fuera del motor en el panel de control del generador.

Charla del Taller

Hay múltiples ECMs para este motor. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente que se visualiza en INSITE™ para determinar cual ECM y circuito está afectado.

Las causas posibles de este código de falla incluyen:

  • La dirección fuente de la unidad de control del generador está incorrecta en el ECM
  • Unidad de control del generador no configurada para comunicarse con el ECM
  • Conexión del enlace de datos J1939 dañada entre el ECM y la unidad de control del generador
  • Conexión dañada entre el componente y la unidad de control del generador
  • Unidad de control del generador dañada
  • ECM dañado.

Es posible usar la herramienta electrónica de servicio INSITE™ para monitorear los componentes multiplexados.

Consulte el Análisis del Código de Falla t05-285.

Ultima Modificación: 13-ABRIL-2011


Error de Configuración de la Multiplexión SAE J1939 - Descalibrada

CÓDIGO DE FALLA 286

Error de Configuración de la Multiplexión SAE J1939 - Descalibrada

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 286 PID: SPN: 639 FMI: 13 LÁMPARA: Ámbar SRT: | Error de Configuración de la Multiplexión SAE J1939 - Descalibrada. El ECM esperaba información de un dispositivo multiplexado, pero solamente recibió una porción de la información necesaria. | Al menos un dispositivo multiplexado no operará apropiadamente.
Circuito de Configuración de Multiplexión SAE J1939

Descripción del Circuito

Normalmente, interruptores, aceleradores y otros componentes están conectados al ECM directamente a través de cables individuales. La multiplexión permite que esos mismos componentes se comuniquen con una unidad de control del generador a través de un enlace de datos sencillo. Entonces los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la unidad de control del generador hacia el ECM a través del enlace de datos SAE J1939.

Los mensajes enviados desde la unidad de control del generador son recibidos por el ECM y se usan para controlar el motor. El ECM y la unidad de control del generador deben configurarse apropiadamente, de modo que ocurra operación apropiada de los componentes multiplexados.

Ubicación del Componente

Los ECMs están montados fuera del motor en el panel de control del generador.

Charla del Taller

Hay múltiples ECMs para este motor. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente que se visualiza en INSITE™ para determinar cual ECM y circuito está afectado.

El Código de Falla 286 sólo se puede activar si el módulo de control electrónico recibe datos multiplexados J1939, pero los datos no son válidos. Ya que el módulo está recibiendo estos datos desde el equipo del OEM, el enlace de datos debe estar bien.

Las causas posibles de este código de falla incluyen:

  • Unidad de control del generador no configurada para comunicarse con un componente particular
  • Conexión dañada entre el componente y la unidad de control del generador.

Es posible usar la herramienta electrónica de servicio INSITE™ para monitorear componentes multiplexados.

Consulte el Análisis del Código de Falla t05-286.

Ultima Modificación: 13-ABRIL-2011


Circuito del Actuador de la Bomba de Suministro de Combustible - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 316

Circuito del Actuador de la Bomba de Suministro de Combustible - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 316 PID: SPN: 931 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito del Actuador de la Bomba de Suministro de Combustible - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. El circuito del actuador de la bomba de combustible está abierto, el pin de señal del actuador de la bomba de combustible está en corto con el voltaje de la batería o con la tierra, o el pin de retorno del actuador de la bomba de combustible está en corto con el voltaje de la batería o con la tierra. | Ninguna acción es tomada por el ECM. Posible pérdida de desempeño. El actuador es abierto, cerrado, o parcialmente cerrado.
Circuito del Actuador de la Bomba de Suministro de Combustible

Descripción del Circuito

El circuito del actuador de la bomba de combustible suministra corriente al actuador de la bomba de combustible. El ECM ordena una cantidad variable de corriente al actuador de la bomba de combustible, para controlar la presión de salida de la bomba de combustible al ensamble de la válvula de control.

Ubicación del Componente

El actuador de la bomba de combustible está sobre la bomba de combustible, justo debajo del sensor de la bomba del combustible.

Charla del Taller

Confirme que el conector del actuador esté firmemente en su lugar. Cuando no hay energía al actuador, el actuador cierra y el flujo de combustible continúa.

Consulte el Análisis del Código de Falla t05-316.

Ultima Modificación: 13-ABRIL-2011


Actuador de la Bomba de Suministro de Combustible - Sistema Mecánico No Respondiendo o Desajustado

CÓDIGO DE FALLA 318

Actuador de la Bomba de Suministro de Combustible - Sistema Mecánico No Respondiendo o Desajustado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 318 PID: SPN: 931 FMI: 7 LÁMPARA: Ámbar SRT: | Actuador de la Bomba de Suministro de Combustible - Sistema Mecánico No Respondiendo o Desajustado. El error entre la presión estimada de la bomba de combustible y la presión deseada de la bomba de combustible está fuera de los límites permisibles. | Ninguna acción es tomada por el ECM. Posible pérdida de desempeño.
Actuador de la Bomba de Combustible

Descripción del Circuito

El ECM usa la señal de presión de la bomba de combustible y la velocidad del motor para calcular la dosificación de combustible real que el motor está recibiendo y compara constantemente este valor con la dosificación de combustible deseada, para la velocidad y carga dadas. Cuando hay un error muy grande en estos valores por mucho tiempo, se registra el Código de Falla 318.

Ubicación del Componente

El actuador de la bomba de combustible está sobre la bomba de combustible, justo debajo del sensor de presión del combustible.

Charla del Taller

Hay múltiples ECMs para este motor. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Esta falla es una revisión sobre el control del ECM2's (ECM CM500) del actuador de la bomba de combustible y subsiguiente flujo de combustible. Si la dosificación de combustible deseada no puede cumplirse ordenando más corriente al actuador, o si la dosificación de combustible deseada está siendo excedida y no puede reducirse limitando la cantidad de corriente al actuador, entonces se registra el Código de Falla 318. El Código de Falla 318 no se registra si la temperatura del refrigerante está por debajo de 0°C [32°F].

  • Asegúrese de que esté cargada la calibración correcta en el ECM.
  • Revise por aire en el sistema de combustible.
  • Revise por alta restricción de entrada del combustible (filtro de combustible taponado, etc.)
Consulte el Análisis del Código de Falla t05-318.

Ultima Modificación: 12-ABRIL-2011


Incompatibilidad del Código de Calibración Electrónica - Fuera de Calibración

CÓDIGO DE FALLA 342

Incompatibilidad del Código de Calibración Electrónica - Fuera de Calibración

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 342 PID: SPN: 630 FMI: 13 LÁMPARA: Roja SRT: | Incompatibilidad del Código de Calibración Electrónica - Fuera de Calibración. | Difícil de arrancar o no arranca.
Módulo de Control Electrónico (ECM)

Descripción del Circuito

Los ECMs se comunican vía el arnés.

Ubicación del Componente

Los ECMs están montados fuera del motor en el panel de control del generador.

Charla del Taller

Hay múltiples ECMs para este motor. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Ambos ECMs contienen información del estado acerca del otro ECM. Al conectar la llave, el estado de comunicación para el ECM1 es establecido como no accesible en el ECM2 y luego es actualizado cuando se reciben los mensajes del enlace de datos desde el ECM2. Si hay una incompatibilidad de comunicación o de calibración de desempeño entre el ECM1 y el ECM2, ocurre esta falla, lo cual puede requerir una recalibración de los módulos identificados con la falla y dirección fuente. Esto es para incompatibilidades entre el ECM1 y el ECM2 y no está relacionado con la accesibilidad. El ECM1 y el ECM2 se pueden comunicar, pero algo en la calibración del ECM2 no coincide con la calibración del ECM1.

Las causas posibles de este código de falla incluyen:

  • Calibración incorrecta o llena de errores
  • ECM incorrecto o dañado
  • Resistor de terminación del enlace de datos privado J1939 dañado o desconectado
  • Arnés dañado.
Consulte el Análisis del Código de Falla t05-342.

Ultima Modificación: 12-ABRIL-2011


Falla del Hardware Interno de Advertencia del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso

CÓDIGO DE FALLA 343

Falla del Hardware Interno de Advertencia del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 343 PID: SPN: 629 FMI: 12 LÁMPARA: Roja SRT: | Falla del Hardware Interno de Advertencia del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso. Error interno del ECM. | Ninguna acción es tomada por el ECM. Posible pérdida de desempeño.
Módulo de Control Electrónico

Descripción del Circuito

El módulo de control electrónico (ECM) es una computadora que es responsable por el control del motor, diagnósticos y características del usuario.

Ubicación del Componente

Los ECMs están montados fuera del motor en un panel de control del generador.

Charla del Taller

Esta es una falla de los circuitos internos del módulo de control electrónico (ECM). Conexiones de tierra flojas del motor o del chasis pueden causar que se registre el Código de Falla 343, así como también reclamaciones por tironeo intermitente. Ponga atención especial a la conexión negativa del poste del motor de arranque. La humedad en los conectores del ECM también puede causar que el ECM registre el Código de Falla 343.

Consulte el Análisis del Código de Falla t05-343.

Ultima Modificación: 13-ABRIL-2011


Error del Software de Advertencia del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso

CÓDIGO DE FALLA 346

Error del Software de Advertencia del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 346 PID: N/A SPN: 630 FMI: 12 LÁMPARA: Ámbar SRT: N/A | Error del Software de Advertencia del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso. Error interno de almacenamiento de datos por desenergización del ECM. | Los datos de la desenergización se pierden. Los datos de la desenergización incluyen monitoreo de mantenimiento, tiempos delta presentes del ECM y del motor y datos de falla pasados.
Circuito de Alimentación de Batería y de Tierra

Descripción del Circuito

El ECM es una computadora que es responsable por el control del motor, diagnósticos, y características del usuario.

Ubicación del Componente

Los ECMs están montados fuera del motor en el panel de control del generador.

Charla del Taller

Hay múltiples ECMs para este motor. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™.

  • Esta es una falla con la memoria interna del ECM. Esta falla puede ser causada por una interrupción de energía al ECM o una pérdida total de alimentación de batería.
  • El Código de Falla 346 puede ser causado por no seguir el procedimiento correcto de paro del motor. Si se está usando un interruptor maestro de desconexión, usted debe desconectar el interruptor de llave, esperar 30 segundos, luego desconectar las baterías usando el interruptor maestro de desconexión. Esto permite que el ECM guarde la información en la memoria. Si el operador no espera 30 segundos antes de desconectar las baterías, se registrará el Código de Falla 346.
  • Si el Código de Falla 346 está activo, conecte el interruptor de llave, luego desconéctelo y espere 30 segundos. Repita este paso tres veces con un retardo de 30 segundos entre cada ciclo de la llave.

Esta falla ocurre en el ECM 2. El Código de Falla 1117 ocurrirá en el ECM 1 si no se sigue el procedimiento correcto de paro. No son posibles reparaciones en campo a los ECMs.

Consulte el Análisis del Código de Falla t05-346.

Ultima Modificación: 25-ABRIL-2011


Circuito de Alimentación 1 de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 352

Circuito de Alimentación 1 de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 352 PID: SPN: 3509 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito de Alimentación 1 de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito número 1 de alimentación de sensores. | Pérdida de funcionalidad de algún sensor.
Circuito 1 de Alimentación de Sensores

Descripción del Circuito

El voltaje de la alimentación número 1 de sensores desde el ECM 1 (ECM CM850) proporciona alimentación de 5 VCD para el sensor de presión de la vena del aceite del motor y para el sensor de nivel del aceite.

Ubicación del Componente

La alimentación número 1 de sensores se localiza en el ECM 1 (ECM CM850). El voltaje de alimentación se proporciona a cada sensor que soporta.

Charla del Taller

Hay múltiples ECMs para este motor. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El bajo voltaje en la línea de alimentación de 5 VCD puede ser causado por un corto a tierra en un cable de ALIMENTACIÓN, un corto entre un cable de ALIMENTACIÓN y un cable de RETORNO, un sensor dañado, o un suministro de energía del ECM dañado.

Consulte el Análisis del Código de Falla t05-352.

Ultima Modificación: 25-ABRIL-2011


Circuito de Alimentación 1 de Sensores - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 386

Circuito de Alimentación 1 de Sensores - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 386 PID: SPN: 3509 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito 1 de Alimentación de Sensores - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje detectado en el circuito número 1 de alimentación de sensores. | Pérdida de funcionalidad de algún sensor.
Circuito de Alimentación 1 de Sensores

Descripción del Circuito

El voltaje de la alimentación número 1 de sensores desde el ECM 1 (ECM CM850) proporciona alimentación de 5 VCD para el sensor de presión de la vena del aceite del motor y para el sensor de nivel del aceite.

Ubicación del Componente

La alimentación número 1 de sensores se localiza en el ECM 1 (ECM CM850). El voltaje de alimentación se proporciona a cada sensor que soporta.

Charla del Taller

Hay múltiples ECMs para este motor. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El alto voltaje en la alimentación de sensores puede ser causado por un cable individual de ALIMENTACIÓN de sensores en el arnés en corto con el voltaje de la batería o un suministro de energía dañado del ECM.

Consulte el Análisis del Código de Falla t05-386

Ultima Modificación: 25-ABRIL-2011


Presión de la Vena de Aceite del Motor - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - El Nivel Más Grave

CÓDIGO DE FALLA 415

Presión de la Vena de Aceite del Motor - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - El Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 415 PID: SPN: 100 FMI: 1 LÁMPARA: Roja SRT: | Presión de la Vena de Aceite del Motor - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - El Nivel Más Grave. La señal de voltaje indica que la presión del aceite ha caído por debajo del umbral de paro para baja presión del aceite. | El motor se parará. Es energizado el excitador del relevador de baja presión del aceite.
Circuito de Presión de la Vena del Aceite

Descripción del Circuito

El sensor de presión de aceite es utilizado por el ECM para monitorear la presión del aceite lubricante. El ECM monitorea el voltaje en el pin de SEÑAL y lo convierte a un valor de presión. El valor de presión del aceite es usado por el ECM para el sistema de protección del motor.

Ubicación del Componente

Use el siguiente procedimiento para una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

Confirme que el voltaje de alimentación del sensor de presión de aceite esté entre 4.75 y 5.25 VCD en el sensor. Vea el Código de Falla 141. Verifique con el operador en que velocidad del motor ocurre la falla. Si el motor se está operando en una velocidad muy baja bajo carga (arrastre), la presión del aceite puede caer por debajo los límites de protección del motor debido a la temperatura del aceite. La presión del aceite es una función de la velocidad del motor, nivel del aceite, y funcionamiento del regulador. El operar el motor en una velocidad baja bajo carga no causará que la presión del aceite sea baja, a menos que el aceite esté caliente en un nivel bajo, el regulador haya funcionado mal, o esté ocurriendo una pérdida en alguna parte en el sistema.

Consulte el diagrama de cableado del motor especifico para el voltaje de salida del sensor de presión.

Algunos modelos de motor usarán el conector tipo Metri-Pack™ en este sensor de presión y algunos usarán el conector tipo Danfoss™. Los designadores de pin del conector Metri-Pack™ son alfabéticos y los designadores de pin del conector Danfoss™ son numéricos. Los pasos representados en este código de falla muestran el conector tipo Metri-Pack™ con rótulos de pin alfabéticos. Consulte los diagramas de cableado del motor especifico para determinar los designadores de pin correctos para el tipo de conector.

Consulte el Análisis del Código de Falla t05-415.

Ultima Modificación: 28-ABRIL-2011


Temperatura del Aceite del Motor - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 421

Temperatura del Aceite del Motor - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 421 PID: SPN: 175 FMI: 16 LÁMPARA: Ámbar SRT: | Temperatura del Aceite del Motor - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave. La temperatura del aceite del motor ha excedido el umbral de advertencia para alta temperatura del aceite. | Ninguna acción es tomada por el ECM. Posible pérdida de desempeño.
Circuito del Sensor de Temperatura del Aceite

Descripción del Circuito

El sensor de temperatura del aceite es usado por el módulo de control electrónico (ECM), para monitorear la temperatura del aceite del motor. Si la temperatura del aceite se eleva demasiado y está activada la protección del motor, podría incurrirse en una condición de disminución de potencia, conduciendo posiblemente a un paro.

Ubicación del Componente

Use el siguiente procedimiento para una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

La resistencia de todos los sensores de temperatura varía con la temperatura.

Consulte el Análisis del Código de Falla t05-421.

Ultima Modificación: 04-MAYO-2011


Actuador de Presión de Sincronización de Combustible o de Sincronización del Motor Pegado - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 423

Actuador de Presión de Sincronización de Combustible o de Sincronización del Motor Pegado - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 423 PID: SPN: 156 FMI: 2 LÁMPARA: Ámbar SRT: | Actuador de Presión de Sincronización de Combustible o de Sincronización del Motor Pegado - Datos Erráticos, Intermitentes o Incorrectos. Error en gama detectado del sensor de presión de sincronización. La señal de voltaje indica que la señal del sensor de presión de sincronización puede posiblemente no ser exacta. | Ninguna acción es tomada por el ECM. Posible pérdida de desempeño.
Circuito del Sensor de Presión del Riel de Sincronización

Descripción del Circuito

El sensor de presión del riel de sincronización proporciona la señal de presión del riel de sincronización al ECM, a través del arnés del motor. El ECM usa la señal de presión del riel de sincronización para monitorear la presión del combustible de sincronización que va a la cámara de sincronización del inyector, desde el cuerpo de la válvula de control.

Ubicación del Componente

Use el siguiente procedimiento para una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E. El sensor de presión se localiza en la parte derecha, hacia la parte superior del ensamble de válvula electrónica de control (ECVA), a través del actuador del riel de sincronización.

Charla del Taller

Consulte un diagrama de cableado del motor especifico para el voltaje de salida del sensor de presión.

Algunos modelos de motor usarán el conector tipo Metri-Pack™ en este sensor de presión y algunos usarán el conector tipo Danfoss™. Los designadores de pin del conector Metri-Pack™ son alfabéticos y los designadores de pin del conector Danfoss™ son numéricos. Los pasos representados en este código de falla muestran el conector tipo Metri-Pack™ con rótulos de pin alfabéticos. Consulte los diagramas de cableado del motor especifico para determinar los designadores de pin correctos para el tipo de conector.

Consulte el Análisis del Código de Falla t05-423.

Ultima Modificación: 04-MAYO-2011


Enlace de Datos SAE J1939 Número 1 - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 426

Enlace de Datos SAE J1939 Número 1 - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 426 PID: SPN: 639 FMI: 2 LÁMPARA: Ninguna SRT: | Enlace de Datos SAE J1939 Número 1 - Datos Erráticos, Intermitentes o Incorrectos. La comunicación entre el ECM y otro dispositivo en el enlace de datos SAE J1939 se ha perdido. | Ninguno en desempeño. Los dispositivos del enlace de datos SAE J1939 posiblemente no operen.
Circuito del Enlace de Datos SAE J1939

Descripción del Circuito

Dispositivos tales como el panel de control del generador, pantallas electrónicas, sistemas electrónicos de información y herramientas electrónicas de servicio pueden comunicarse con el ECM a través del enlace de datos SAE J1939. Los mensajes que envían los dispositivos son recibidos por el ECM y se usan para controlar el motor. El ECM transmite también información a estos dispositivos a través del enlace de datos SAE J1939.

Ubicación del Componente

Los ECMs están montados fuera del motor en un panel de control del generador.

Charla del Taller

Hay múltiples ECMs para este motor. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Este código de falla sólo existe en aplicaciones de Generación de Potencia que usan entradas multiplexadas y sólo se activará si el ECM 1 (ECM CM850) deja de recibir información de Polarización de Velocidad, Frecuencia Alterna, o de Ralentí/Nominal desde el controlador del motor del generador, a través del enlace de datos.

Consulte el Análisis del Código de Falla t05-426

Ultima Modificación: 25-ABRIL-2011


Voltaje 1 de la Batería - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 441

Voltaje 1 de la Batería - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 441 PID: SPN: 168 FMI: 1 LÁMPARA: Ámbar SRT: | Voltaje 1 de la Batería - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave. | Suministro de voltaje del ECM aproximándose al nivel en el cual puede ocurrir operación impredecible.
Circuito #1 Directo de la Batería

Descripción del Circuito

El ECM recibe alimentación directa de batería a través del arnés del motor. Hay un fusible en línea de 20 amperios en el cable positivo (+) directo de la batería del arnés del motor, para proteger al arnés del motor de sobrecalentamiento. Los cables de la batería se conectan a los motores de arranque. El cliente conecta las baterías a los motores de arranque.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. Consulte el manual de servicio del OEM por la ubicación de la batería.

Charla del Taller

Esta falla es causada usualmente por conexiones de la batería flojas o corroídas.

Consulte el Análisis del Código de Falla t05-441.

Ultima Modificación: 03-AGOSTO-2011


Voltaje 1 de la Batería - Datos Válidos Pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 442

Voltaje 1 de la Batería - Datos Válidos Pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 442 PID: SPN: 168 FMI: 0 LÁMPARA: Ámbar SRT: | Alto Voltaje 1 de la Batería - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave. | Ocurrirá daño al ECM.
Circuito de Voltaje #1 de la Batería

Descripción del Circuito

El ECM recibe alimentación directa de batería a través del arnés del motor. Hay un fusible en línea de 20 amperios en el cable positivo (+) directo de la batería del arnés del motor, para proteger al arnés del motor de sobrecalentamiento. Los cables de RETORNO de la batería están conectados directamente al borne negativo (-) de la batería.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. Consulte el manual de servicio del OEM por la ubicación de la batería.

Charla del Taller

Cableado inapropiado del circuito de la batería es la causa más probable de esta falla.

Consulte el Análisis del Código de Falla t05-442.

Ultima Modificación: 03-AGOSTO-2011


Circuito del Sensor de Presión 1 del Riel de Dosificación del Inyector - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 451

Circuito del Sensor de Presión 1 del Riel de Dosificación del Inyector - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 451 PID: SPN: 157 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión 1 del Riel de Dosificación del Inyector - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Este circuito antes se llamaba el sensor de presión del riel del combustible. | Ocurre paro del motor dependiente de la calibración, o ninguna acción es tomada por el ECM.
Circuito del Sensor de Presión #1 del Riel de Dosificación del Inyector

Descripción del Circuito

El sensor de presión del riel del combustible proporciona la señal de presión del riel del combustible al ECM, a través del arnés del motor. El ECM usa la señal del sensor de presión del riel del combustible para monitorear la presión del riel del combustible que va hacia la cámara de dosificación del inyector, desde el cuerpo de la válvula de control.

Ubicación del Componente

Use el siguiente procedimiento para una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

Consulte los diagramas de cableado del motor especifico para el voltaje de salida del sensor de presión.

Algunos modelos de motor usarán el conector tipo Metri-Pack™ en este sensor de presión y algunos usarán el conector tipo Danfoss™. Los designadores de pin del conector Metri-Pack™ son alfabéticos y los designadores de pin del conector Danfoss™ son numéricos. Los pasos representados en este código de falla muestran el conector tipo Metri-Pack™ con rótulos de pin alfabéticos. Consulte los diagramas de cableado del motor especifico para determinar los designadores de pin correctos para el tipo de conector.

Consulte el Análisis del Código de Falla t05-451.

Ultima Modificación: 03-AGOSTO-2011


Circuito del Sensor de Presión 1 del Riel de Dosificación del Inyector - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 452

Circuito del Sensor de Presión 1 del Riel de Dosificación del Inyector - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 452 PID: SPN: 157 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión 1 del Riel de Dosificación del Inyector - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Este antes se llamaba el sensor de presión del riel del combustible. | Ocurre paro del motor dependiente de la calibración, o ninguna acción es tomada por el ECM.
Circuito del Sensor de Presión #1 del Riel de Dosificación del Inyector

Descripción del Circuito

El sensor de presión del riel del combustible proporciona la señal de presión del riel del combustible al ECM, a través del arnés del motor. El ECM usa la señal del sensor de presión del riel del combustible para monitorear la presión del riel del combustible que va hacia la cámara de dosificación del inyector, desde el cuerpo de la válvula de control.

Ubicación del Componente

Use el siguiente procedimiento para una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

Consulte los diagramas de cableado del motor especifico para el voltaje de salida del sensor de presión.

Algunos modelos de motor usarán el conector tipo Metri-Pack™ en este sensor de presión y algunos usarán el conector tipo Danfoss™. Los designadores de pin del conector Metri-Pack™ son alfabéticos y los designadores de pin del conector Danfoss™ son numéricos. Los pasos representados en este código de falla muestran el conector tipo Metri-Pack™ con rótulos de pin alfabéticos. Consulte los diagramas de cableado del motor especifico para determinar los designadores de pin correctos para el tipo de conector.

Consulte el Análisis del Código de Falla t05-452.

Ultima Modificación: 03-AGOSTO-2011


Circuito de la Válvula Electrónica de Control de Combustible - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 455

Circuito de la Válvula Electrónica de Control de Combustible - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 455 PID: SPN: 633 FMI: 3 LÁMPARA: Roja SRT: | Circuito de la Válvula Electrónica de Control de Combustible - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Este se llamaba antes el circuito del actuador del riel del combustible. El circuito del actuador del riel del combustible está abierto, el pin de SEÑAL del actuador del riel del combustible está en corto con el voltaje de la batería o con la tierra, o el pin de RETORNO del actuador del riel del combustible está en corto con el voltaje de la batería o con la tierra. | El motor operará en una velocidad o parará. También se puede registrar el Código de Falla 514.
Circuito de la Válvula Electrónica de Control de Combustible

Descripción del Circuito

El actuador del riel del combustible es un dispositivo usado por el ECM para controlar el suministro de combustible del motor. El ECM puede apagar el motor cortando la energía al actuador del riel del combustible.

Ubicación del Componente

Use el siguiente procedimiento para una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

Confirme que el conector de la válvula esté firmemente en su lugar. Cuando hay energía en corto con el actuador, el actuador abre y el flujo de combustible no es controlado. Esto causará el Código de Falla 234, sobrevelocidad del motor, o el Código de Falla 514, desajuste del flujo de dosificación de combustible.

Consulte el Análisis del Código de Falla t05-455.

Ultima Modificación: 04-MAYO-2011


Circuito del Actuador del Riel de Sincronización del Motor - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 467

Circuito del Actuador del Riel de Sincronización del Motor - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 467 PID: SPN: 635 FMI: 2 LÁMPARA: Ámbar SRT: | Circuito del Actuador del Riel de Sincronización del Motor - Datos Erráticos, Intermitentes o Incorrectos. El error entre la dosificación de combustible sincronizada deseada y la dosificación de combustible sincronizada ordenada excede un límite normal. | Ninguna acción es tomada por el ECM. Posible pérdida de desempeño.
Circuito del Actuador del Riel de Sincronización del Motor

Descripción del Circuito

El ECM usa la señal de presión de sincronización y la velocidad del motor, para calcular la sincronización real que el motor está recibiendo y luego compara constantemente este valor con la sincronización deseada, para la velocidad y carga dadas. Cuando hay un error muy grande en estos valores por mucho tiempo, se registra el Código de Falla 467.

Ubicación del Componente

Los actuadores del riel de sincronización están colocados en el lado izquierdo (superior) del ensamble de la válvula de control electrónica (ECVA).

Charla del Taller

Los parámetros de dosificación de combustible de sincronización calculada y dosificación de combustible de sincronización deseada se pueden monitorear en la herramienta electrónica de servicio. Esta falla es una revisión sobre el control del ECM del actuador de sincronización y subsecuente flujo de combustible. Si la dosificación de combustible sincronizada deseada no puede cumplirse ordenando más corriente al actuador, o si la dosificación de combustible sincronizada deseada está siendo excedida y no puede reducirse limitando la cantidad de corriente al actuador, entonces se registra el Código de Falla 467.

Consulte el Análisis del Código de Falla t05-467.

Ultima Modificación: 04-MAYO-2011


Circuito del Actuador del Riel del Combustible - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 468

Circuito del Actuador del Riel del Combustible - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 468 PID: SPN: 633 FMI: 2 LÁMPARA: Ámbar SRT: | Circuito del Actuador del Riel de Combustible - Datos Erráticos, Intermitentes o Incorrectos El error entre la dosificación de combustible del riel deseada y la dosificación de combustible del riel ordenada excede un límite normal. | Ninguna acción es tomada por el ECM. Posible pérdida de desempeño.
Circuito del Actuador del Riel del Combustible

Descripción del Circuito

El ECM usa la señal de presión del riel y la velocidad del motor para calcular la dosificación de combustible real que el motor está recibiendo y luego compara constantemente este valor con la dosificación de combustible deseada, para la velocidad y carga dadas. Cuando hay un error muy grande en estos valores por mucho tiempo, se registra esta falla.

Ubicación del Componente

El actuador del riel del combustible está colocado en el lado izquierdo (inferior) del ensamble de la válvula de control electrónica (ECVA).

Charla del Taller

Los parámetros dosificación de combustible calculada y dosificación de combustible deseada del riel del combustible se pueden monitorear usando la herramienta electrónica de servicio. Esta falla es una revisión sobre el control del ECM del actuador del riel y subsiguiente flujo de combustible. Si la dosificación de combustible deseada del riel no puede cumplirse ordenando más corriente al actuador, o si la dosificación de combustible deseada del riel está siendo excedida y no se puede reducir limitando la cantidad de corriente al actuador, entonces se registra esta falla.

Consulte el Análisis del Código de Falla t05-468.

Ultima Modificación: 04-MAYO-2011


Temperatura 1 del Múltiple de Admisión - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 488

Temperatura 1 del Múltiple de Admisión - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 488 PID: SPN: 105 FMI: 16 LÁMPARA: Ámbar SRT: | Temperatura 1 del Múltiple de Admisión - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave. La temperatura del aire en el múltiple de admisión del motor ha excedido el umbral de advertencia para alta temperatura del múltiple de admisión. | (Dependiente de la calibración) (Ninguna acción es tomada por el ECM, o paro del motor a medida que la temperatura se incrementa por arriba de los umbrales.) Se energiza el excitador del relevador Pre-HET.
Circuito del Sensor de Temperatura 1 del Múltiple de Admisión

Descripción del Circuito

El sensor de temperatura del múltiple de admisión es utilizado por el ECM para monitorear la temperatura del aire en el múltiple de admisión después del postenfriador. La temperatura del múltiple de admisión es utilizada por el ECM para el sistema de protección del motor, sincronización y control de dosificación de combustible.

Ubicación del Componente

Use el siguiente procedimiento para una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

La resistencia del sensor varía con la temperatura.

Consulte el Análisis del Código de Falla t05-488.

Ultima Modificación: 04-MAYO-2011


Válvula Electrónica de Control de Combustible - Sistema Mecánico No Respondiendo o Desajustado

CÓDIGO DE FALLA 514

Válvula Electrónica de Control de Combustible - Sistema Mecánico No Respondiendo o Desajustado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 514 PID: SPN: 633 FMI: 7 LÁMPARA: Roja SRT: | Válvula Electrónica de Control de Combustible - Sistema Mecánico No Respondiendo o Desajustado. El error entre la dosificación de combustible calculada del riel y la dosificación de combustible deseada del riel está fuera de los límites permisibles. | El motor operará con sobrevelocidad, operará en una velocidad, o no operará.
Esquema de Flujo del Sistema de Combustible Quantum

Descripción del Circuito

El ECM usa la señal de presión del riel del combustible y la velocidad del motor para calcular la dosificación de combustible real que el motor está recibiendo y luego compara constantemente este valor con la dosificación de combustible deseada, para la velocidad y carga dadas. Cuando hay un error muy grande en estos valores por mucho tiempo, entonces se registra el Código de Falla 514.

Ubicación del Componente

El actuador del riel del combustible está colocado en el lado izquierdo (inferior) del ensamble de la válvula de control electrónica (ECVA). Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

Hay múltiples ECMs para este motor. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Los parámetros dosificación de combustible calculada y dosificación de combustible deseada del riel del combustible se pueden monitorear usando la herramienta electrónica de servicio INSITE™. Esta falla es una revisión sobre el control del ECM2 del actuador del riel y subsiguiente flujo de combustible. Si la dosificación de combustible deseada del riel no puede cumplirse ordenando más corriente al actuador, o si la dosificación de combustible deseada del riel está siendo excedida y no puede reducirse reduciendo la corriente al actuador, entonces se registra el Código de Falla 514.

Esta falla no se registra cuando:

  • La velocidad del motor está por debajo de 1200 rpm
  • La temperatura del refrigerante está por debajo de 0°C [32°F]
  • El Código de Falla 451 ó 452 está activo. Una vez que el interruptor run/stop es ciclado, la falla se vuelve inactiva.
Consulte el Análisis del Código de Falla t05-514.

Ultima Modificación: 25-ABRIL-2011


Presión 1 del Riel de Dosificación del Inyector - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 553

Presión 1 del Riel de Dosificación del Inyector - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 553 PID: P157 SPN: 157 FMI: 0 LÁMPARA: Ámbar SRT: 00-382 | Alta Presión 1 del Riel de Dosificación del Inyector - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave. El ECM ha detectado que la presión del combustible es más alta que la presión ordenada. | Válvula de cierre del combustible desenergizada (la válvula cierra). La válvula se reenergiza (la válvula abre) cuando la presión del riel cae por debajo del límite aceptable para la velocidad presente del motor.
ECM

Descripción del Circuito

El ECM2 (ECM CM500) monitorea la presión del riel del combustible hacia los inyectores. Cuando detecta que la presión del riel del combustible ha excedido la presión máxima del riel para una velocidad particular del motor, apagará el motor. Un problema en el sensor de presión del riel del combustible o en el ECM2 (ECM CM500) es la causa más probable de esta situación.

Ubicación del Componente

El sensor de presión del riel del combustible está colocado en el lado derecho (inferior) del ensamble de la válvula de control electrónica (ECVA). Use el siguiente procedimiento para una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

Hay múltiples ECMs para este motor. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Las causas posibles del Código de Falla 553 incluyen:

  • Sensor de presión del riel del combustible con mal funcionamiento.
  • ECM2 (ECM CM500) con mal funcionamiento.
  • Si se registra el Código de Falla 514 pero el motor no se apaga, se desarrollará una situación de sobrepresión, la cual causará que se registre el Código de Falla 553. Si este es el caso, el actuador ha fallado para abrir. Si se registran los Códigos de Falla 514 y 553 y el motor no se apaga, primero deberá investigarse el Código de Falla 514. De otra forma, deberá investigarse primero el Código de Falla 553.
Consulte el Análisis del Código de Falla t05-553.

Ultima Modificación: 03-AGOSTO-2011


Presión del Cárter del Motor - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave

CÓDIGO DE FALLA 556

Presión del Cárter del Motor - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 556 PID: SPN: 101 FMI: 0 LÁMPARA: Roja SRT: | Presión del Cárter del Motor - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave. El filtro del respiradero de la caja del cigüeñal requiere de mantenimiento. | El motor se parará.
Circuito del Sensor de Presión del Paso de Gases al Cárter

Descripción del Circuito

El sensor de presión del paso de gases al cárter es utilizado por el módulo de control electrónico (ECM) para monitorear la presión del cárter del motor. El ECM monitorea el voltaje en el pin de SEÑAL y lo convierte en un valor de presión. El valor de presión del paso de gases al cárter es usado por el ECM para el sistema de protección del motor.

Ubicación del Componente

Use el siguiente procedimiento para ubicación del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

Confirme que los respiraderos del cárter y los tubos de respiradero no estén obstruidos.

Consulte el Análisis del Código de Falla t05-556.

Ultima Modificación: 03-AGOSTO-2011


Velocidad/Posición del Cigüeñal del Motor - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 689

Velocidad/Posición del Cigüeñal del Motor - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 689 PID: SPN: 190 FMI: 2 LÁMPARA: Ámbar SRT: | Velocidad/Posición del Cigüeñal del Motor - Datos Erráticos, Intermitentes, o Incorrectos. Ninguna señal de velocidad del motor detectada del sensor de velocidad del motor en el cigüeñal. | Ninguna acción es tomada por el ECM. El motor continuará operando con el sensor de posición del motor en el árbol de levas. Posible pérdida de desempeño.
Circuito del Sensor de Velocidad del Motor del Cigüeñal

Descripción del Circuito

El sensor de velocidad del motor en el cigüeñal proporciona información de velocidad y posición del motor al módulo de control electrónico (ECM). El sensor debe ser alimentado por +5 VCD para operar. El sensor genera la señal detectando el movimiento de los dientes objetivo maquinados en un aro de tonos que está montado en el cigüeñal.

Ubicación del Componente

Use el siguiente procedimiento para la ubicación del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

Las causas posibles de este código de falla incluyen un sensor de velocidad del motor dañado en el cigüeñal, un circuito abierto o corto, o una falla del voltaje de alimentación.

Consulte el Análisis del Código de Falla t05-689.

Ultima Modificación: 25-ABRIL-2011


Circuito Extendido de Presión del Paso de Gases al Cárter del Motor - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 719

Circuito Extendido de Presión del Paso de Gases al Cárter del Motor - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 719 PID: SPN: 22 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito Extendido de Presión del Paso de Gases al Cárter del Motor - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Circuito del sensor de presión del paso de gases al cárter del motor - con corto en alto. | Sin protección del motor para presión del paso de gases al cárter.
Circuito del Sensor de Presión del Paso de Gases al Cárter

Descripción del Circuito

El sensor de presión del paso de gases al cárter monitorea la presión del paso de gases al cárter del motor y pasa la información al módulo de control electrónico (ECM). El alto voltaje activará el Código de Falla 719 y puede ser causado por cortos en los cables de alimentación, señal, o de retorno, un circuito abierto en el cable de retorno, o un sensor con mal funcionamiento.

Ubicación del Componente

Use el siguiente procedimiento para la ubicación del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

Confirme que los respiraderos del cárter, tubos del respiradero y sensor de presión del paso de gases al cárter no estén obstruidos.

Consulte el Análisis del Código de Falla t05-719.

Ultima Modificación: 03-AGOSTO-2011


Circuito Extendido de Presión del Paso de Gases al Cárter del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 729

Circuito Extendido de Presión del Paso de Gases al Cárter del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 729 PID: SPN: 22 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito Extendido de Presión del Paso de Gases al Cárter del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Circuito del sensor de presión del paso de gases al cárter del motor - con corto en bajo. | Sin protección del motor para presión del paso de gases al cárter.
Circuito del Sensor de Presión del Paso de Gases al Cárter

Descripción del Circuito

El sensor de presión del paso de gases al cárter monitorea la presión del paso de gases al cárter del motor y pasa la información al módulo de control electrónico (ECM). El bajo voltaje activará el Código de Falla 729 y puede ser causado por cortos en los cables de alimentación, señal, o de retorno, un circuito abierto en los cables de retorno, o un sensor con mal funcionamiento.

Ubicación del Componente

Use el siguiente procedimiento para la ubicación del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

Confirme que los respiraderos del cárter, tubos del respiradero y sensor de presión del paso de gases al cárter no estén obstruidos.

Consulte el Análisis del Código de Falla t05-729.

Ultima Modificación: 03-AGOSTO-2011


Suministro de Energía Perdido Con el Interruptor de Llave Conectado - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 1117

Suministro de Energía Perdido Con el Interruptor de Llave Conectado - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1117 PID: SPN: 627 FMI: 2/2 LÁMPARA: Ninguna SRT: | Suministro de Energía Perdido Con el Interruptor de Llave Conectado - Datos Erráticos, Intermitentes o Incorrectos. El voltaje de alimentación al ECM cayó momentáneamente, o al ECM no se le permitió desenergizarse correctamente (retiene voltaje de la batería por 30 segundos después de desconectar la llave). | Posiblemente ningún efecto notable en el desempeño, o motor matándose o con arranque difícil. La información de falla, información de viaje y los datos del monitor de mantenimiento pueden ser inexactos.
Circuito de Alimentación

Descripción del Circuito

El módulo de control electrónico (ECM) recibe un voltaje constante de las baterías a través de los cables del voltaje 1 de la batería que están conectados directamente al borne positivo (+) de la batería. Hay un fusible de 20 amperios en los cables de voltaje 1 de la batería, para proteger al arnés de sobrecalentamiento. El ECM recibe alimentación de batería con interruptor a través del cable del encendido, cuando se conecta el interruptor de llave. El RETORNO de voltaje 1 de la batería está conectado directamente al borne negativo (-) de la batería.

Ubicación del Componente

El ECM1 (CM850) está conectado a la batería por medio de un conector de 4 pines en el arnés del ECM dentro del panel. El arnés de extensión tiene también un conector de 4 pines que proporciona alimentación de batería a ambos ECMs y al panel de control del generador. La ubicación de la batería variará con el OEM. Consulte el manual de servicio del OEM.

Charla del Taller

Hay múltiples ECMs para este motor. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

  • Si la alimentación directa de batería del ECM se toma del motor de arranque, revise si hay bajo voltaje al dar marcha. El bajo voltaje al dar marcha puede causar que el suministro de energía al ECM caiga por abajo de las especificaciones y que el Código de Falla 1117 se registre.
  • Inspeccione el interruptor de llave intermitente por funcionamiento cíclico rápido del interruptor de llave.

Si un desconectador de la batería se desconecta después de que se desconecta el interruptor de llave, pero antes de que el ECM se desenergice completamente (hasta 30 segundos), se puede registrar este código de falla.

Verifique que la energía directa para el ECM venga de las baterías y no del motor de arranque o de otro dispositivo. Revise por bajo voltaje al dar marcha. El bajo voltaje al dar marcha puede causar que el suministro de energía al ECM caiga por abajo de las especificaciones y que el Código de Falla 1117 se registre.

Voltaje corrompido (interrupciones cortas u otros picos que sólo pueden verse con un osciloscopio) en el cable del interruptor de llave puede causar esta falla.

Consulte el Análisis del Código de Falla t05-1117.

Ultima Modificación: 12-ABRIL-2011


Depósito Remoto del Nivel de Aceite del Motor - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 1357

Depósito Remoto del Nivel de Aceite del Motor - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1357 PID: SPN: 1380 FMI: 18 LÁMPARA: Ámbar SRT: | Depósito Remoto del Nivel de Aceite del Motor - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave. El depósito remoto de nivel de aceite del motor está por debajo del nivel normal de operación. | Ninguna acción es tomada por el ECM. Posible daño al motor si se deja sin resolver.
Circuito del Depósito Remoto de Nivel de Aceite del Motor

Descripción del Circuito

El sensor del depósito remoto de nivel de aceite del motor monitorea el nivel del aceite en dicho depósito y pasa la información al ECM a través del arnés.

Ubicación del Componente

La ubicación del depósito remoto de nivel de aceite del motor depende del OEM. Consulte el manual de servicio del OEM para ver una ubicación detallada del componente.

Charla del Taller

Hay múltiples ECMs para este motor. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Consulte el Análisis del Código de Falla t05-1357.

Ultima Modificación: 03-AGOSTO-2011


Circuito del Potenciómetro de Ajuste de la Frecuencia de Salida del Generador - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 1411

Circuito del Potenciómetro de Ajuste de la Frecuencia de Salida del Generador - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1411 PID: SPN: 4182 FMI: 3 LÁMPARA: Ámbar SRT: | La señal del potenciómetro de ajuste de frecuencia está en corto con alto voltaje. | La característica de ajuste de frecuencia será desactivada y se usará un valor predeterminado de cero. Posible pérdida de desempeño.
Ninguna Gráfica Disponible

Descripción del Circuito

El potenciómetro de ajuste de frecuencia es para que el operador pueda ajustar la frecuencia del punto de interrupción para la aceptación al 100 por ciento de la carga del factor de potencia de 0.8. Esta es la frecuencia en la cual el voltaje de salida del generador empieza a caer. El ECM monitorea el voltaje y espera ver variar el voltaje entre 0.5 y 4.5 VCD durante operación normal. Alto voltaje activará el Código de Falla 1411 y puede ser causado por cortos en el cable de señal, un circuito abierto en el cable de retorno, o un potenciómetro funcionando mal.

Ubicación del Componente

Consulte el manual de servicio del OEM para la ubicación.

Charla del Taller

Los potenciómetros son muy sensibles al ambiente. Primero, limpie el potenciómetro y revise su resistencia.

Consulte el Análisis del Código de Falla t05-1411.

Ultima Modificación: 13-ABRIL-2011


Circuito del Potenciómetro de Ajuste de Caída - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 1412

Circuito del Potenciómetro de Ajuste de Caída - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1412 PID: SPN: 4183 FMI: 3 LÁMPARA: Ámbar SRT: | La señal del potenciómetro de ajuste de caída está en corto con alto voltaje. | La característica de ajuste de caída será desactivada y se usará un valor predeterminado de cero. Posible pérdida de desempeño.
Ninguna Gráfica Disponible

Descripción del Circuito

El potenciómetro de ajuste de caída es para que el operador pueda ajustar la cantidad de compensación de corriente cruzada que el regulador de voltaje produce cuando está en paralelo. El ECM monitorea el voltaje y espera ver variar el voltaje entre 0.5 y 4.5 VCD durante operación normal. Alto voltaje activará el Código de Falla 1412 y puede ser causado por cortos en el cable de señal, un circuito abierto en el cable de retorno, o un potenciómetro funcionando mal.

Ubicación del Componente

Consulte el manual de servicio del OEM para ver la ubicación.

Charla del Taller

Los potenciómetros son muy sensibles al ambiente. Primero, limpie el potenciómetro y revise su resistencia.

Consulte el Análisis del Código de Falla t05-1412.

Ultima Modificación: 13-ABRIL-2011


Circuito del Potenciómetro de Ajuste de Ganancia - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 1418

Circuito del Potenciómetro de Ajuste de Ganancia - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1418 PID: SPN: 4184 FMI: 3 LÁMPARA: Ámbar SRT: | La señal del potenciómetro de ajuste de ganancia está en corto con alto voltaje. | La característica de ajuste de ganancia será desactivada y se usará un valor predeterminado de cero. Posible pérdida de desempeño.
Ninguna Gráfica Disponible

Descripción del Circuito

El potenciómetro de ajuste de ganancia es para que el operador pueda ajustar la amplificación de la diferencia en el valor entre la "velocidad deseada" y la "velocidad real" del motor, de modo que el gobernador pueda responder a las fluctuaciones en la velocidad del motor. La diferencia entre la "velocidad deseada" y la "velocidad real" se llama la señal de error. Cuando se aumenta la ganancia, aumenta la amplificación de la señal de error, el gobernador lleva a cabo más acción correctiva y su respuesta es más rápida. Cuando se reduce la ganancia, se reduce la amplificación de la señal de error, el gobernador lleva a cabo menos acción correctiva y su respuesta es más lenta. Si la ganancia se ajusta muy alta, el gobernador puede sobre corregir la señal de error de velocidad, lo cual conducirá a que la velocidad del motor sea irregular o "fluctuante". El ECM monitorea el voltaje y espera ver variar el voltaje entre 0.5 y 4.5 VCD durante operación normal. Alto voltaje activará el Código de Falla 1418 y puede ser causado por cortos en el cable de señal, un circuito abierto en el cable de retorno, o un potenciómetro funcionando mal.

Ubicación del Componente

Consulte el manual de servicio del OEM para ver la ubicación.

Charla del Taller

Los potenciómetros son muy sensibles al ambiente. Primero, limpie el potenciómetro y revise su resistencia.

Consulte el Análisis del Código de Falla t05-1418.

Ultima Modificación: 13-ABRIL-2011


Diagnóstico del Excitador del Relevador de Paro por Sobrevelocidad ha Detectado un Error - Existe Condición

CÓDIGO DE FALLA 1427

Diagnóstico del Excitador del Relevador de Paro por Sobrevelocidad ha Detectado un Error - Existe Condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1427 PID: SPN: 4185 FMI: 31 LÁMPARA: Ámbar SRT: | Diagnóstico del Excitador del Relevador de Paro por Sobrevelocidad ha Detectado un Error - Existe Condición | La lámpara de paro por sobrevelocidad no se encenderá.
Ninguna Gráfica Disponible

Descripción del Circuito

La lámpara de paro por sobrevelocidad indicará cuando el motor haya alcanzado sobrevelocidad. El Código de Falla 1992 activará la lámpara de paro por sobrevelocidad.

Ubicación del Componente

La lámpara de paro por sobrevelocidad se localiza en el panel de control del generador. Consulte el manual de servicio del OEM para la ubicación de la lámpara de paro por sobrevelocidad.

Charla del Taller

Hay múltiples ECMs para este motor. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™.

Si el ECM detecta un circuito abierto de la lámpara, se activará el Código de Falla 1427, incluso en la ausencia del Código de Falla 1992. El ECM no tiene que estar intentando encender la lámpara para detectar el Código de Falla 1427.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o en corto con una fuente de voltaje
  • Circuito de señal con corto a tierra
  • Circuito de retorno abierto en el arnés de control del generador, conectores, o lámpara de paro por sobrevelocidad.
  • Lámpara de paro por sobrevelocidad fundida.
Consulte el Análisis del Código de Falla t05-1427.

Ultima Modificación: 03-AGOSTO-2011


Al Menos Un Módulo Tiene Una Falla Más Grave - Existe Condición

CÓDIGO DE FALLA 1517

Al Menos Un Módulo Tiene Una Falla Más Grave - Existe Condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1517 PID: SPN: 1484 FMI: 31 LÁMPARA: Roja SRT: | Al Menos Un Módulo Tiene Una Falla Más Grave - Existe Condición | Dependiente de las fallas particulares del ECM 2 que activaron el Código de Falla 1517.
Módulos de Control Electrónico CM850 y CM500 (ECMs), Motores QSK78 para Generación de Potencia

Descripción del Circuito

En los motores QSK78 para Generación de Potencia, el ECM 1 (CM850) ilumina una lámpara roja cuando el ECM 2 (CM500) tiene una Falla Más Grave.

Ubicación del Componente

Los ECMs están montados fuera del motor en el panel de control del generador.

Charla del Taller

Hay múltiples ECMs para este motor. Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio INSITE™ es conectada.

En el motor QSK78 para Generación de Potencia, el ECM 1 (CM850) contiene información de estado acerca del ECM 2 (CM500). Cuando el ECM 2 tiene un código de falla Más Grave, el ECM 1 reconocerá éste e iluminará una lámpara roja. Cuando el Código de Falla 1517 está activo, significa que el ECM 2 tiene al menos un código de falla Más Grave. Si el ECM 2 tiene al menos un código de falla Más Grave, el Código de Falla 1517 estará activo en el ECM 1, no los códigos de falla individuales que están causando el Código de Falla 1517. El Código de Falla 1517 puede representar más de un código de falla Más Grave. Se puede conectar la herramienta electrónica de servicio INSITE™ a fin de leer el código(s) de falla que está causando el Código de Falla 1517 y para diagnosticar en consecuencia.

Las causas posibles de este código de falla incluyen:

  • El ECM 2 tiene al menos un código de falla Más Grave (Roja).
Consulte el Análisis del Código de Falla t05-1517.

Ultima Modificación: 07-ABRIL-2011


Al Menos Un Módulo Tiene Una Falla Moderadamente Grave - Existe Condición

CÓDIGO DE FALLA 1518

Al Menos Un Módulo Tiene Una Falla Moderadamente Grave - Existe Condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1518 PID: SPN: 1484 FMI: 31 LÁMPARA: Ámbar SRT: | Al Menos Un Módulo Tiene Una Falla Moderadamente Grave - Existe Condición | Dependiente de las fallas particulares del ECM 2 que activaron el Código de Falla 1518.
Módulos de Control Electrónico CM850 y CM500 (ECMs), Motores QSK78 para Generación de Potencia

Descripción del Circuito

En los motores QSK78 para Generación de Potencia, el ECM 1 (CM850) ilumina una lámpara ámbar cuando el ECM 2 (CM500) tiene una Falla Moderadamente Grave.

Ubicación del Componente

Los ECMs están montados fuera del motor en el panel de control del generador.

Charla del Taller

Hay múltiples ECMs para este motor. Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio INSITE™ es conectada.

En el motor QSK78 para Generación de Potencia, el ECM 1 (CM850) contiene información de estado acerca del ECM 2 (CM500). Cuando el ECM 2 tiene un código de falla Moderadamente Grave, el ECM 1 reconocerá éste e iluminará una lámpara ámbar. Cuando el Código de Falla 1518 está activo, significa que el ECM 2 tiene al menos un código de falla Moderadamente Grave. Si el ECM 2 tiene al menos un código de falla Moderadamente Grave, el Código de Falla 1518 estará activo en el ECM 1, no los códigos de falla individuales que están causando el Código de Falla 1518. El Código de Falla 1518 puede representar más de un código de falla Moderadamente Grave. Se puede conectar la herramienta electrónica de servicio INSITE™ a fin de leer el código(s) de falla que está causando el Código de Falla 1518 y para diagnosticar en consecuencia.

Las causas posibles de este código de falla incluyen:

  • El ECM 2 tiene al menos un código de falla Moderadamente Grave (Ámbar).
Consulte el Análisis del Código de Falla t05-1518.

Ultima Modificación: 07-ABRIL-2011


Al Menos Un Módulo Tiene una Falla Menos Grave - Existe Condición

CÓDIGO DE FALLA 1519

Al Menos Un Módulo Tiene una Falla Menos Grave - Existe Condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1519 PID: SPN: 1484 FMI: 31 LÁMPARA: Mantenimiento SRT: | Al Menos Un Módulo Tiene una Falla Menos Grave - Existe Condición | Dependiente de las fallas particulares del ECM 2 que activaron el Código de Falla 1519.
Módulos de Control Electrónico CM850 y CM500 (ECMs), Motores QSK78 para Generación de Potencia

Descripción del Circuito

En los motores QSK78 para Generación de Potencia, el ECM 1 ilumina una lámpara de mantenimiento cuando el ECM 2 tiene un código de falla Menos Grave.

Ubicación del Componente

Los ECMs están montados fuera del motor en el panel de control del generador.

Charla del Taller

Hay múltiples ECMs para este motor. Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio INSITE™ es conectada.

En el motor QSK78 para Generación de Potencia, el ECM 1 (CM850) contiene información de estado acerca del ECM 2 (CM500). Cuando el ECM 2 tiene un código de falla Menos Grave, el ECM 1 reconocerá éste e iluminará una lámpara de mantenimiento. Cuando el Código de Falla 1519 está activo, significa que el ECM 2 tiene al menos un código de falla Menos Grave. Si el ECM 2 tiene al menos un código de falla Menos Grave, el Código de Falla 1519 estará activo en el ECM 1, no los códigos de falla individuales que están causando el Código de Falla 1519. El Código de Falla 1519 puede representar más de un código de falla Menos Grave. Se puede conectar la herramienta electrónica de servicio INSITE™ a fin de leer el código(s) de falla que está causando el Código de Falla 1519 y para diagnosticar en consecuencia.

Las causas posibles del código de falla incluyen:

  • El ECM 2 tiene al menos un código de falla Menos Grave (Mantenimiento).
Consulte el Análisis del Código de Falla t05-1519.

Ultima Modificación: 07-ABRIL-2011


Falla Interna Crítica del Módulo de Control Electrónico - Dispositivo o Componente Inteligente Dañado

CÓDIGO DE FALLA 1597

Falla Interna Crítica del Módulo de Control Electrónico - Dispositivo o Componente Inteligente Dañado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1597 PID: SPN: 629 FMI: 12 LÁMPARA: Mantenimiento SRT: | Falla Interna Crítica del Módulo de Control Electrónico - Dispositivo o Componente Inteligente Dañado. Error Interno en el ECM relacionado con fallas del hardware de la memoria, o de circuitos internos de suministro de voltaje del ECM. | El motor posiblemente no arrancará.
Módulos de Control Electrónico CM850 y CM500 (ECMs), Motores QSK78 para Generación de Potencia

Descripción del Circuito

El ECM es una computadora que es responsable por el control del motor, diagnósticos, y características del usuario.

Ubicación del Componente

El ECM está montado fuera del motor en el panel de control del generador.

Charla del Taller

Hay múltiples ECMs para este motor. Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio INSITE™ es conectada.

Este código de falla solamente puede ser causado por un problema interno del ECM. No son posibles reparaciones en campo para el ECM.

Consulte el Análisis del Código de Falla t05-1597.

Ultima Modificación: 07-ABRIL-2011


Temperatura del Refrigerante del Motor - Instrucciones Especiales

CÓDIGO DE FALLA 1847

Temperatura del Refrigerante del Motor - Instrucciones Especiales

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1847 PID: SPN: 110 FMI: 14 LÁMPARA: Roja SRT: | Temperatura del Refrigerante del Motor - Instrucciones Especiales. La señal de temperatura 1 de refrigerante del motor indica que la temperatura del refrigerante del motor está por arriba del límite de advertencia de protección del motor. | Sólo Generación de Potencia - El motor se desconectará de la red de distribución y únicamente funcionará en ralentí. Los controladores del generador pararán el motor.
Circuito del Sensor de Temperatura 1 del Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura 1 del refrigerante del motor es utilizado por el ECM para monitorear la temperatura del refrigerante del motor. El ECM monitorea el voltaje en el pin de SEÑAL y lo convierte a un valor de temperatura. El valor de la temperatura 1 del refrigerante del motor es usado por el ECM para el sistema de protección del motor y control de emisiones del motor.

Ubicación del Componente

El sensor de temperatura 1 del refrigerante del motor está colocado en la carcasa del termostato. Consultar Procedimiento 100-002 en la Sección E, para ubicación del componente.

Charla del Taller

Hay múltiples ECMs para este motor. Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio INSITE™ es conectada.

Este código de falla indica que la temperatura del refrigerante ha excedido los límites de protección del motor para alta temperatura de refrigerante. Consulte el árbol de diagnósticos del síntoma Temperatura del Refrigerante del Motor Por Arriba de la Normal en el Manual de Diagnóstico y Reparación de Fallas del QSK78, Boletín 3666727.

Consulte el Análisis del Código de Falla t05-1847.

Ultima Modificación: 12-ABRIL-2011


Intervalo de Cambio de Aceite del Motor - Existe la Condición

CÓDIGO DE FALLA 1891

Intervalo de Cambio de Aceite del Motor - Existe la Condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1891 PID: SPN: 1378 FMI: 31 LÁMPARA: Ámbar SRT: | Intervalo de Cambio de Aceite del Motor - Existe la Condición. | El solenoide de la válvula de quema de aceite del motor no puede inyectar aceite.
Motores QSK78 Marinos, Industriales y para Generación de Potencia

Descripción del Circuito

El excitador del solenoide de la válvula de quema de aceite del motor controla el flujo de aceite en la válvula de control de aceite durante el ciclo de quema.

Ubicación del Componente

El solenoide de la válvula de quema de aceite del motor se localiza en el lado izquierdo trasero del motor. Consultar Procedimiento 100-002 en la Sección E para ver la ubicación detallada del componente.

Charla del Taller

Hay múltiples ECMs para este motor. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™.

Cuando el solenoide intenta inyectar aceite y no puede, se genera un conteo de pulsos perdidos. Cuando estos conteos alcanzan un nivel predefinido, se activa el Código de Falla 1891. Revise por la presencia de los Códigos de Falla 223 y 224 del circuito excitador del solenoide de la válvula de quema de aceite del motor.

Revise por conteos de los Códigos de Falla 135 y 141 del circuito del sensor de presión de la vena de aceite del motor y de los Códigos de Falla 144 y 145 del circuito del sensor de temperatura del refrigerante. Cuando se activan, estos Códigos de Falla impedirán la inyección de aceite.

Si se usa un tanque de relleno de aceite, revise por el Código de Falla 1357. Si no se usa un tanque de relleno de aceite, se recomienda cambiar el aceite del motor en el siguiente intervalo de mantenimiento.

Consulte el Análisis del Código de Falla t05-1891.

Ultima Modificación: 12-ABRIL-2011


Circuito de Polarización de Regulación de la Velocidad/Carga del Generador - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 1978

Circuito de Polarización de Regulación de la Velocidad/Carga del Generador - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1978 PID: SPN: 4222 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito de Polarización de Regulación de la Velocidad/Carga del Generador - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta | El motor no se sincronizará con la red de distribución si está conectado.
Ninguna Gráfica Disponible

Descripción del Circuito

El circuito de polarización de regulación de velocidad/carga del generador, controla la velocidad del motor a fin de que corresponda con una frecuencia y fase requerida de la red de distribución.

Ubicación del Componente

El control de polarización de regulación de velocidad/carga del generador, está colocado en el control del generador, sobre el generador. Consulte el manual de servicio del OEM para la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio INSITE™ es conectada. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal en corto con la alimentación del sensor o con voltaje de la batería.
Consulte el Análisis del Código de Falla t05-1978.

Ultima Modificación: 12-ABRIL-2011


Circuito de Polarización de Regulación de la Velocidad/Carga del Generador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 1979

Circuito de Polarización de Regulación de la Velocidad/Carga del Generador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1979 PID: SPN: 4222 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito de Polarización de Regulación de la Velocidad/Carga del Generador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. | El motor no se sincronizará con la red de distribución si está conectado.
Ninguna Gráfica Disponible

Descripción del Circuito

El circuito de polarización de regulación de velocidad/carga del generador, controla la velocidad del motor a fin de que corresponda con una frecuencia y fase requerida de la red de distribución.

Ubicación del Componente

El control de polarización de regulación de velocidad/carga del generador, está colocado en el controlador del generador, sobre el motor del generador o generador incorporado. Consulte el manual de servicio del OEM para la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o con corto a tierra en el arnés del OEM o en el arnés del motor.
  • Cable de ALIMENTACIÓN abierto o con corto a tierra.
Consulte el Análisis del Código de Falla t05-1979.

Ultima Modificación: 12-ABRIL-2011


Velocidad/Posición del Cigüeñal del Motor - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 1992

Velocidad/Posición del Cigüeñal del Motor - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1992 PID: SPN: 190 FMI: 0/16 LÁMPARA: Roja SRT: | Velocidad/Posición del Cigüeñal del Motor - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave. La señal de velocidad/posición del cigüeñal del motor indica velocidad del motor por arriba del límite del generador. | Paro del motor.
Circuito del Sensor de Velocidad/Posición del Cigüeñal del Motor

Descripción del Circuito

El sensor de velocidad/posición del cigüeñal del motor y el sensor de velocidad/posición del árbol de levas del motor proporcionan información de velocidad y posición del motor al ECM, a través del arnés del motor.

Ubicación del Componente

Use el siguiente procedimiento para ver una ubicación detallada del sensor de velocidad/posición del cigüeñal del motor. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Las causas posibles de este código de falla incluyen:

  • Fuentes de combustible externo aspirado dentro del pasaje de admisión de aire
  • Potenciómetro de ajuste de ganancia no ajustado correctamente
  • Señal de polarización errónea de regulación de la velocidad/carga del generador, desde el generador
  • Alteración de los sensores de velocidad/posición del cigüeñal del motor y de velocidad/posición del árbol de levas del motor.

Inspeccione el múltiple de admisión por si hay fuentes de vapores inflamables. Revise los sellos del turbocargador para verificar que no haya fugas de aceite. Inspeccione los sensores de velocidad/posición del cigüeñal del motor y de velocidad/posición del árbol de levas del motor, por daño o alteración.

Consulte el Análisis del Código de Falla t05-1992.

Ultima Modificación: 03-AGOSTO-2011


Circuito del Sensor de Temperatura 2 del Refrigerante (LT) - Voltaje por Arriba de lo Normal o en Corto con Alto Voltaje

CÓDIGO DE FALLA 2111

Circuito del Sensor de Temperatura 2 del Refrigerante (LT) - Voltaje por Arriba de lo Normal o en Corto con Alto Voltaje

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2111 PID: SPN: 52 FMI: 3 LÁMPARA: Ámbar SRT: | Sensor de Temperatura de la Entrada del Agua del Postenfriador - En Corto con Alto Voltaje | Sin protección del motor para temperatura de entrada del agua del postenfriador.
Circuito del Sensor de Temperatura de la Entrada del Agua del Postenfriador

Descripción del Circuito

El sensor de temperatura de entrada del agua del postenfriador es utilizado por el ECM para monitorear la capacidad del sistema de enfriamiento del motor para enfriar el refrigerante del motor. La temperatura de entrada de agua del postenfriador es usada por el ECM para el sistema de protección del motor. El ECM monitorea el voltaje en el pin de SEÑAL de temperatura de entrada de agua del postenfriador y espera ver variar el voltaje entre 0.5 y 4.5 VCD, durante operación normal del motor. El alto voltaje activará el Código de Falla 2111 y puede ser causado por cortos en los cables de SEÑAL o de RETORNO, un circuito abierto en el cable de RETORNO, o un sensor con mal funcionamiento.

Ubicación del Componente

Use el siguiente procedimiento, para una ubicación detallada del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

Los modos posibles de mal funcionamiento son circuito abierto, corto con el positivo (+) de la batería, mal funcionamiento del sensor y pérdida de voltaje de alimentación dentro del ECM. La resistencia del sensor varía con la temperatura.

Consulte el Análisis del Código de Falla t05-2111.

Ultima Modificación: 13-ABRIL-2011


Circuito del Sensor de Temperatura 2 del Refrigerante (LT) - Voltaje por Debajo de lo Normal o en Corto con Bajo Voltaje

CÓDIGO DE FALLA 2112

Circuito del Sensor de Temperatura 2 del Refrigerante (LT) - Voltaje por Debajo de lo Normal o en Corto con Bajo Voltaje

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2112 PID: SPN: 52 FMI: 4 LÁMPARA: Ámbar SRT: | Sensor de Temperatura de la Entrada del Agua del Postenfriador - En Corto con Bajo Voltaje | Sin protección del motor para temperatura de entrada del agua del postenfriador.
Circuito del Sensor de Temperatura de la Entrada del Agua del Postenfriador

Descripción del Circuito

El sensor de temperatura de entrada del agua del postenfriador es utilizado por el ECM para monitorear la capacidad del sistema de enfriamiento del motor para enfriar el refrigerante del motor. La temperatura de entrada de agua del postenfriador es usada por el ECM para el sistema de protección del motor. El ECM monitorea el voltaje en el pin de SEÑAL de temperatura de entrada de agua del postenfriador y espera ver variar el voltaje entre 0.5 y 4.5 VCD, durante operación normal del motor. El bajo voltaje activará el Código de Falla 2112 y puede ser causado por cortos en los cables de SEÑAL o de RETORNO, un circuito abierto en el cable de SEÑAL, o un sensor con mal funcionamiento.

Ubicación del Componente

Use el siguiente procedimiento, para una ubicación detallada del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

Los modos posibles de mal funcionamiento son circuito abierto, corto a tierra, mal funcionamiento del sensor y pérdida de voltaje de alimentación dentro del ECM. La resistencia del sensor varía con la temperatura.

Consulte el Análisis del Código de Falla t05-2112.

Ultima Modificación: 13-ABRIL-2011


Temperatura 2 del Refrigerante (LT) - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 2113

Temperatura 2 del Refrigerante (LT) - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2113 PID: SPN: 52 FMI: 16 LÁMPARA: Ámbar SRT: | Alta Temperatura de Entrada de Agua del Postenfriador - Advertencia. La señal de voltaje indica que la temperatura de entrada del agua del postenfriador ha excedido el umbral de advertencia para alta temperatura de entrada del agua del postenfriador. | Dependiente de la calibración. Ninguna acción es tomada por el ECM, o se apaga el motor.
Circuito del Sensor de Temperatura de la Entrada del Agua del Postenfriador

Descripción del Circuito

El sensor de temperatura de entrada del agua del postenfriador es utilizado por el ECM para monitorear la capacidad del sistema de enfriamiento del motor para enfriar el refrigerante del motor. El valor de la temperatura de entrada de agua del postenfriador es usado por el ECM para el sistema de protección del motor. El ECM monitorea el voltaje en el pin de SEÑAL de temperatura de entrada de agua del postenfriador y espera ver variar el voltaje entre 0.5 y 4.5 VCD, durante operación normal del motor.

Ubicación del Componente

Use el siguiente procedimiento para la ubicación detallada del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

Asegúrese de que el flujo de entrada del agua no esté restringido. La resistencia del sensor varía con la temperatura.

Consulte el Análisis del Código de Falla t05-2113.

Ultima Modificación: 13-ABRIL-2011


Temperatura 2 del Refrigerante (LT) - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave

CÓDIGO DE FALLA 2114

Temperatura 2 del Refrigerante (LT) - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2114 PID: SPN: 52 FMI: 0 LÁMPARA: Roja SRT: | Alta Temperatura de Entrada del Agua del Postenfriador - Crítica. La señal de voltaje indica que la temperatura de entrada del agua del postenfriador ha excedido el umbral de paro para alta temperatura de entrada del agua del postenfriador. | El motor se parará.
Circuito del Sensor de Temperatura de la Entrada del Agua del Postenfriador

Descripción del Circuito

El sensor de temperatura de entrada del agua del postenfriador es utilizado por el ECM para monitorear la capacidad del sistema de enfriamiento del motor para enfriar el refrigerante del motor. El valor de la temperatura de entrada de agua del postenfriador es usado por el ECM para el sistema de protección del motor. El ECM monitorea el voltaje en el pin de SEÑAL de temperatura de entrada de agua del postenfriador y espera ver variar el voltaje entre 0.5 y 4.5 VCD, durante operación normal del motor.

Ubicación del Componente

Use el siguiente procedimiento, para ubicación del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

Asegúrese de que el flujo de entrada del agua no esté restringido. La resistencia del sensor varía con la temperatura.

Consulte el Análisis del Código de Falla t05-2114.

Ultima Modificación: 13-ABRIL-2011


Circuito de Alimentación 4 de Sensores - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 2185

Circuito de Alimentación 4 de Sensores - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2185 PID: SPN: 3512 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de Alimentación 4 de Sensores - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje detectado en el circuito de Alimentación 4 de sensores para el sensor de posición del pedal o palanca del acelerador. | Pérdida de alguna funcionalidad del sensor de posición del pedal o palanca del acelerador.
Ninguna Gráfica Disponible

Descripción del Circuito

El ECM alimenta al sensor de posición del pedal o palanca del acelerador con 5 VCD.

Ubicación del Componente

El ensamble de posición del pedal o palanca del acelerador está colocado en la cabina.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Este código de falla se registra cuando el ECM detecta más de 5.25 VCD en la Alimentación 4 de sensores para el cable de posición del pedal o palanca del acelerador. Esto puede ser causado por un corto con una fuente de voltaje en el arnés del OEM o un corto con un circuito de señal de actuador que sea mayor de 5 VCD.

Consulte el Análisis del Código de Falla t05-2185.

Ultima Modificación: 12-ABRIL-2011


Circuito de Alimentación 4 de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 2186

Circuito de Alimentación 4 de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2186 PID: SPN: 3512 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Alimentación 4 de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de alimentación 4 de sensores. | Pérdida de funcionalidad de algún sensor.
Ninguna Gráfica Disponible

Descripción del Circuito

El circuito de alimentación 4 de sensores del ECM proporciona 5 VCD para el sensor de posición del pedal o palanca del acelerador. Si el circuito de alimentación 4 de sensores para el acelerador está dañado, el acelerador no trabajará apropiadamente.

Ubicación del Componente

El circuito de alimentación 4 de sensores está colocado en el ECM.

Consulte el manual de servicio del OEM para una vista detallada de ubicación del componente, del sensor de posición del pedal o palanca del acelerador.

Charla del Taller

El bajo voltaje en el cable de ALIMENTACIÓN 4 de sensores puede ser causado por un corto a tierra en un cable de ALIMENTACIÓN, un corto entre un cable de ALIMENTACIÓN o un cable de RETORNO, un acelerador dañado, o un suministro dañado de energía del ECM.

Consulte el Análisis del Código de Falla t05-2186.

Ultima Modificación: 12-ABRIL-2011


Al Menos Una Falla Más Grave No Reconocida - Existe Condición

CÓDIGO DE FALLA 2661

Al Menos Una Falla Más Grave No Reconocida - Existe Condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2261 PID: SPN: 629 FMI: 31 LÁMPARA: Roja SRT: | Al Menos Una Falla Más Grave No Reconocida - Existe Condición. | Ningún efecto en desempeño.
ECMs CM850 y CM500 del QSK78 para Generación de Potencia

Descripción del Circuito

No aplicable para este código de falla.

Ubicación del Componente

Los ECMs están montados fuera del motor en el panel de control del generador.

Charla del Taller

El Código de Falla 2661 se activa a partir de otros códigos de falla Más Graves que se han activado o que se han vuelto inactivos. El Código de Falla 2661 permanecerá activo hasta que sea restablecido por el operador. La lámpara es un indicador que permanecerá iluminado para informarle al operador que se ha generado un código de falla. La falla no tiene efecto en el desempeño del motor.

Este código de falla es generado por fallas de la lámpara roja/de paro. Este código de falla está activo en el ECM 1 (CM850). Una falla de la lámpara roja/de paro en el ECM 2 (CM500) causará que el Código de Falla 1517 se vuelva activo en el ECM 1, lo cual a su vez activará el Código de Falla 2661. Necesitan corregirse los demás códigos de falla, antes de reconocer este código de falla. Este código de falla se volverá activo nuevamente después de un periodo de tiempo calibrado, a menos que los códigos de falla originales se corrijan.

Consulte el Análisis del Código de Falla t05-2661.

Ultima Modificación: 12-ABRIL-2011


Al Menos Una Falla Moderadamente Grave No Reconocida - Existe Condición

CÓDIGO DE FALLA 2662

Al Menos Una Falla Moderadamente Grave No Reconocida - Existe Condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2262 PID: SPN: 629 FMI: 31 LÁMPARA: Ámbar SRT: | Al Menos Una Falla Moderadamente Grave No Reconocida - Existe Condición. | Ningún efecto en desempeño.
ECMs CM850 y CM500 del QSK78 para Generación de Potencia

Descripción del Circuito

No aplicable para este código de falla.

Ubicación del Componente

Los ECMs están montados fuera del motor en el panel de control del generador.

Charla del Taller

El Código de Falla 2662 se activa a partir de otros códigos de falla Moderadamente Graves que se han activado o que se han vuelto inactivos. El Código de Falla 2662 permanecerá activo hasta que sea restablecido por el operador. La lámpara es un indicador que permanecerá iluminado para informarle al operador que se ha generado un código de falla. La falla no tiene efecto en el desempeño del motor.

Este código de falla es generado por fallas de la lámpara ámbar/de advertencia. Este código de falla está activo en el ECM 1 (CM850). Una falla de la lámpara ámbar/de advertencia en el ECM 2 (CM500) causará que el Código de Falla 1518 se vuelva activo en el ECM 1, lo cual a su vez activará el Código de Falla 2662. Necesitan corregirse los demás códigos de falla, antes de reconocer este código de falla. Este código de falla se volverá activo nuevamente después de un periodo de tiempo calibrado, a menos que los códigos de falla originales se corrijan.

Consulte el Análisis del Código de Falla t05-2662.

Ultima Modificación: 12-ABRIL-2011


Red SAE J1939 del Motor - Índice de Actualización Anormal

CÓDIGO DE FALLA 2727

Red SAE J1939 del Motor - Índice de Actualización Anormal

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2727 PID: SPN: 1231 FMI: 9 LÁMPARA: Mantenimiento SRT: | Red SAE J1939 del Motor - Índice de Actualización Anormal. | El motor perderá potencia o dejará de funcionar.
Circuito de la Red SAE J1939 del Motor

Descripción del Circuito

La red SAE J1939 del motor permite la comunicación entre el ECM 1 (ECM CM850) y el ECM 2 (ECM CM500). Hay mensajes críticos y no críticos de compatibilidad que se transmiten entre los ECMs a través de la red SAE J1939 del motor.

Ubicación del Componente

Los ECMs están montados fuera del motor en un panel de control del generador.

Charla del Taller

Hay múltiples ECMs para este motor. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Las causas posibles de este código de falla incluyen:

  • Circuito abierto o corto en el arnés de la red SAE J1939 del motor
  • Resistores de terminación dañados en el arnés de la red SAE J1939 del motor.
Consulte el Análisis del Código de Falla t05-2727.

Ultima Modificación: 12-ABRIL-2011


ECM - Árbol de Diagnósticos de No Comunicación

Síntomas

    • Ninguna comunicación y el motor no arrancará
    • Ninguna comunicación y el motor arrancará
    • Errores de no comunicación relacionados con la herramienta electrónica de servicio INSITE™
    • Comunicación con algunos ECMs pero no con todos los ECMs en un motor multimódulo.

Como Usar Este Árbol

Este procedimiento de diagnóstico puede usarse para diagnosticar problemas de comunicación del enlace de datos J1939 y J1587 entre la herramienta electrónica de servicio y el ECM. Hay cuatro procedimientos que pueden usarse para soportar este árbol de diagnósticos:

  • Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.
  • Procedimiento 019-165 (Circuito del Enlace de Datos, SAE J1939) en la Sección 19 en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.
  • Procedimiento 019-166 (Circuito del Enlace de Datos, SAE J1587) en la Sección 19 en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

Los pasos de diagnóstico en este procedimiento utilizan información obtenida en los pasos previos. Los pasos de diagnóstico deben ejecutarse en la secuencia especificada en el procedimiento de diagnóstico.

Este procedimiento de diagnóstico soporta varias familias de motores, por lo tanto, algunas instrucciones se indican en una manera general. Aplique los procedimientos y acciones solicitadas a la familia específica de motor, con el soporte de la documentación específica del motor que puede encontrarse en los manuales de Diagnóstico y Reparación de Fallas para la familia específica de motor.

Charla del Taller

Se usaron tres principios básicos para definir y ordenar en secuencia los pasos de diagnóstico que se listan en este árbol.

  • Verifique la operación del sistema de alto nivel antes de diagnosticar componentes individuales del sistema. El propósito de esto es aprender del funcionamiento del sistema, a fin de dirigir los siguientes pasos para diagnóstico.
  • Use el Arnés Bench Top para separar el ECM del vehículo, de modo que el ECM pueda aislarse de problemas del vehículo que pudiesen estar causando la no comunicación.
  • Use un segundo vehículo o un segundo ECM para aislar problemas del sistema de alto nivel, antes de diagnosticar componentes individuales del sistema.

Paso Asistido 1 - Revisión de código de error de la herramienta electrónica de servicio INSITE™

Paso Asistido 1A - Revisión de código de error 5023 de la herramienta electrónica de servicio INSITE™

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

Revise por código de error 5023 de la herramienta electrónica de servicio INSITE™.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Está presente el código de error 5023 de la herramienta electrónica de servicio INSITE™?

¿Está presente el código de error 5023 de la herramienta electrónica de servicio INSITE™?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1B

Paso Asistido 1B - Revisión de código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

Revise por código de error 5080 ó 5081 de INSITE™.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Está presente el código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™?

¿Está presente el código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™?
SÍ NO

Efectúe la descarga de calibración del ECM

 No Reparación

Terminar reparación

Ir a 1C

Paso Asistido 1C - Revisiones de otro código de error de la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?
SÍ NO

Vea el manual de la Herramienta Electrónica de Servicio INSITE™ por instrucciones de diagnóstico.

 No Reparación

Terminar reparación

Ir a 1D

Paso Asistido 1D - Revisión de contraseña del ECM

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?
  • Use la herramienta electrónica de servicio INSITE™.

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?
SÍ NO

Introduzca la contraseña correcta

Si la contraseña no está disponible, contacte al cliente para solicitar información de la contraseña. Si el cliente no puede suministrar información de la contraseña, vea el manual de la herramienta electrónica de servicio INSITE™ por información para eliminación de la contraseña. Aplicarán las normas de garantía normales si se requiere eliminación de la contraseña del ECM.

 No Reparación

Terminar reparación

Ir a 2A

Paso Asistido 2 - Revisión inicial del adaptador del enlace de datos y de la herramienta electrónica de servicio INSITE™

Paso Asistido 2A - Revisión inicial del adaptador del enlace de datos

Condiciones

  • Adaptador del enlace de datos conectado al conector de enlace de datos del OEM en el vehículo.
  • La computadora con la herramienta electrónica de servicio INSITE™ no debe estar conectada.
  • Nota: Si está conectada al conector de 3 pines del enlace de datos del motor, las lámparas de comunicación no destellarán, continúe al Paso 2B.

Acción

Conecte el interruptor de llave.

¿Están destellando las lámparas de comunicación en el adaptador del enlace de datos?

  • Lámpara J1708 para Inline
  • J1708 ó J1939 para Inline II, Inline 4, e Inline 5.

¿Están destellando las lámparas de comunicación en el adaptador del enlace de datos?

  • Lámpara J1708 para Inline
  • J1708 ó J1939 para Inline II, Inline 4, e Inline 5.
SÍ NO

Ninguna Reparación

 No Reparación

Ir a 2C

Ir a 2B

Paso Asistido 2B - Revisión de restablecimiento del adaptador del enlace de datos

Condiciones

Herramienta electrónica de servicio INSITE™ conectada al vehículo.

Acción

Revisión de restablecimiento del adaptador del enlace de datos
  • Desconecte la alimentación del adaptador del enlace de datos.
  • Deje desconectado por 30 segundos
  • Conecte nuevamente la alimentación al adaptador Inline
  • Conecte el interruptor de llave.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ | NO
No Reparación | No Reparación

Terminar reparación

Ir a 3A

Paso Asistido 2C - Revisión inicial de la herramienta electrónica de servicio INSITE™

Condiciones

  • Herramienta electrónica de servicio INSITE™ conectada al vehículo
  • Conectar el interruptor de llave.

Acción

Reinicialice la PC con herramienta electrónica de servicio INSITE™.
  • Lance la herramienta electrónica de servicio INSITE™
  • Revise por comunicación.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ | NO
No Reparación | No Reparación

Terminar reparación

Ir a 2D

Paso Asistido 2D - Revisión de verificación del adaptador del enlace de datos

Condiciones

Ninguna

Acción

Verifique si se está usando un adaptador de enlace de datos Inline o Inline I para comunicarse con el ECM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptadores de enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico, para información para identificación del adaptador del enlace de datos.

¿Se está usando un Inline o Inline I para comunicarse con el ECM?

¿Se está usando un Inline o Inline I para comunicarse con el ECM?
SÍ | NO
No Reparación | No Reparación

Ir a 8A

Ir a 2E

Paso Asistido 2E - Revisión de firmware del adaptador del enlace de datos

Condiciones

Ninguna

Acción

Verifique que la versión de firmware del adaptador del enlace de datos sea compatible con el ECM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptadores de enlace de datos, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para información para identificación del adaptador del enlace de datos.

¿Es compatible con el ECM la versión del firmware?

¿Es compatible con el ECM la versión del firmware?
SÍ NO
No Reparación

Cargue la versión de firmware correcta

Ir a 8A

Ir a 2C

Paso Asistido 3 - Revisiones de la configuración de comunicación en el banco

Paso Asistido 3A - Revisión de disponibilidad de configuración en el banco

Condiciones

  • Configuración en el banco disponible.

Acción

Verifique que la configuración en el banco esté disponible.

¿Está disponible una configuración en el banco?

¿Está disponible una configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 3A-1

Paso Asistido 3A-1 - Revisión de arranque del motor

Condiciones

  • Ninguna

Acción

Verifique si el motor arrancará.

¿Arrancará el motor?

¿Arrancará el motor?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 3B - Revisión inicial de configuración de comunicación en el banco.

Condiciones

  • Usar la misma PC con herramienta electrónica de servicio INSITE™ como la que se usó para las revisiones previas
  • Configuración en el banco conectada al ECM
  • Interruptor de llave conectado al arnés de calibración bench top.

Acción

Intente comunicarse con el ECM usando la configuración en el banco.

¿Se comunica el ECM con la configuración en el banco?

¿Se comunica el ECM con la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3B-1

Ir a 3C

Paso Asistido 3B-1 - Revisión de arranque del motor

Condiciones

  • Ninguna

Acción

Desconecte el cable de calibración bench top del ECM. Reconecte el ECM al conector original del arnés del motor o del OEM. Verifique si el motor arrancará.

¿Arrancará el motor?

¿Arrancará el motor?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 3C - Revisión de disponibilidad de segundo vehículo o segundo ECM para configuración en el banco

Condiciones

  • Segundo vehículo o segundo ECM disponible para prueba.

Acción

Verifique si un segundo vehículo o segundo ECM está disponible para conectar a la configuración en el banco.

¿Está disponible un segundo vehículo o segundo ECM para conectar a la configuración en el banco?

¿Está disponible un segundo vehículo o segundo ECM para conectar a la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3D

Ir a 3E

Paso Asistido 3D - Revisión inicial de funcionalidad de configuración en el banco

Condiciones

  • Usar la misma PC con herramienta electrónica de servicio INSITE™ y herramientas de configuración en el banco, como las usadas originalmente en el vehículo problema.
  • Configuración en el banco conectada al segundo vehículo o segundo ECM
  • Interruptor de llave conectado al arnés de calibración bench top.

Acción

Intente comunicarse con el ECM en el segundo vehículo o con un ECM auxiliar usando la configuración en el banco.

¿Se comunica el segundo ECM usando la configuración en el banco?

¿Se comunica el segundo ECM usando la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 11A

Ir a 3E

Paso Asistido 3E - Diagnosticar el hardware de configuración en el banco

Condiciones

  • Ninguna

Acción

Diagnostique el cable de calibración bench top, arnés de calibración bench top, y cable serial.
  • Efectúe los procedimientos de diagnostico para evaluar el cable de calibración bench top, arnés de calibración bench top, y cable serial. Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Revisión de Resistencia - Cable Serial, Arnés de Calibración Benchtop, Cable de Calibración Benchtop, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico.

¿Está bien la configuración en el banco?

¿Está bien la configuración en el banco?
SÍ NO
No Reparación

Repare o reemplace el cable de calibración benchtop, arnés de calibración benchtop, o el cable serial.

Ir a 3F

Ir a 3B

Paso Asistido 3F - Revisión del reemplazo del adaptador del enlace de datos

Condiciones

  • Ninguna

Acción

Intente comunicarse con la configuración en el banco, usando un enlace de datos de reemplazo.

¿Se comunica la configuración en el banco con el segundo ECM usando un adaptador de enlace de datos de reemplazo?

¿Se comunica la configuración en el banco con el segundo ECM usando un adaptador de enlace de datos de reemplazo?
SÍ NO

Use el adaptador de enlace de datos de reemplazo.

Debería haberse encontrado problema con la configuración en el banco. Diagnostique otra vez la configuración en el banco.

Ir a 3B

Ir a 3E

Paso Asistido 4 - Revisión del circuito de energización del ECM

Paso Asistido 4A - Revisión de la configuración del motor

Condiciones

  • Ninguna

Acción

Determine si el motor está equipado con una válvula de cierre de combustible

¿Está equipado el motor con una válvula de cierre de combustible?

¿Está equipado el motor con una válvula de cierre de combustible?
SÍ | NO
No Reparación | No Reparación

Ir a 4A-1

Ir a 4A-2

Paso Asistido 4A-1 - Revisar el voltaje de la válvula de cierre de combustible

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje del borne de la válvula de cierre de combustible a la tierra del block del motor.

Hay sistemas de 12 y 24 voltios, el voltaje de la válvula de cierre de combustible necesita estar dentro de 1 VCD del voltaje del sistema del vehículo.

¿Está el voltaje de la válvula de cierre de combustible dentro de 1 VCD del voltaje del sistema del vehículo?

¿Está el voltaje de la válvula de cierre de combustible dentro de 1 VCD del voltaje del sistema del vehículo?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4A-2 - Revisión del voltaje de señal del sensor de temperatura de refrigerante

Condiciones

  • Conectar el interruptor de llave.
  • Desconectar el conector del sensor de temperatura de refrigerante.

Acción

Mida el voltaje entre los dos pines del sensor de temperatura de refrigerante en el conector del arnés.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Es el voltaje de señal de temperatura del refrigerante mayor de 4.5 VCD?

¿Es el voltaje de señal de temperatura del refrigerante mayor de 4.5 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revisión del voltaje del interruptor de llave al ECM

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés que contiene la señal del interruptor de llave, del ECM.
  • Conectar el interruptor de llave.

Acción

Mida el voltaje del cable de SEÑAL de entrada del interruptor de llave del arnés a la tierra del block del motor.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Está el voltaje del interruptor de llave dentro de 1 VCD del voltaje del sistema del vehículo?

¿Está el voltaje del interruptor de llave dentro de 1 VCD del voltaje del sistema del vehículo?
SÍ NO
No Reparación

Repare o reemplace el arnés que contiene la señal del interruptor de llave, o repare o reemplace el interruptor de llave, o revise la conexión de la batería. Consultar Procedimiento 019-064 (Circuito de Alimentación de Batería del Interruptor de Llave) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Vea el Árbol de Diagnósticos de Desempeño del Motor en el manual de diagnóstico y reparación de fallas apropiado, si aún está presente la condición de no arranque.

Ir a 4C

Terminar reparación

Paso Asistido 4C - Revisar la energía y la tierra del ECM

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar del ECM el conector del arnés que contiene el cableado de ALIMENTACIÓN (-) y ALIMENTACIÓN (+) de batería al ECM.

Acción

Mida el voltaje de cada pin (+) de ALIMENTACIÓN de batería del ECM a todos los pines (-) de ALIMENTACIÓN de batería en el conector del arnés.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Es el voltaje de alimentación de batería al ECM igual al voltaje de la batería?

¿Es el voltaje de alimentación de batería al ECM igual al voltaje de la batería?
SÍ NO

Llame por autorización.

Reemplace el ECM. Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Repare o reemplace el arnés que contiene el cableado (+) de ALIMENTACIÓN de batería del ECM y el cableado (-) de ALIMENTACIÓN de batería.

Vea el Árbol de Diagnósticos de Desempeño del Motor, si aún está presente la condición de no arranque.

Terminar reparación

Terminar reparación

Paso Asistido 5 - Revisión inicial de la herramienta electrónica

Paso Asistido 5A - Configuración en el banco usada previamente para revisión de diagnóstico

Condiciones

  • Ninguna

Acción

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?
SÍ NO

El ECM está bien, termine la reparación si no se requiere comunicación a través del conector del enlace de datos o arnés del OEM.

Si se requiere comunicación a través del conector del enlace de datos o arnés del OEM, continúe al Paso 6A.

 No Reparación

Ir a 6A

Ir a 5B

Paso Asistido 5B - Revisión de disponibilidad de segundo vehículo para la herramienta electrónica

Condiciones

  • Segundo vehículo disponible para prueba

Acción

Verifique que un segundo vehículo esté disponible para conectar a la herramienta electrónica.

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 5C

Ir a 6A

Paso Asistido 5C - Revisión inicial de funcionalidad de la herramienta electrónica

Condiciones

  • Herramienta electrónica conectada a un segundo vehículo.
  • Conectar el interruptor de llave.

Acción

Intente comunicarse con el ECM en el segundo vehículo, usando el mismo hardware de herramienta electrónica utilizado en el vehículo problema.

¿Se comunica el segundo ECM usando la herramienta electrónica?

¿Se comunica el segundo ECM usando la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 6A

Ir a 9A

Paso Asistido 6 - Revisión de la alimentación del adaptador del enlace de datos

Paso Asistido 6A - Revisión de la determinación del adaptador del enlace de datos

Condiciones

  • Ninguna

Acción

Determine si se está usando un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - adaptador del enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

¿Está usándose un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™?

¿Está usándose un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™?
SÍ | NO
No Reparación | No Reparación

Ir a 6G

Ir a 6B

Paso Asistido 6B - Revisar la alimentación al adaptador del enlace de datos

Condiciones

  • No usar un Inline I
  • Hardware de la herramienta electrónica conectado al vehículo.
  • Herramienta electrónica de servicio INSITE™ lanzada
  • Conectar el interruptor de llave.

Acción

Nota: Para todos los adaptadores de enlace de datos excepto Inline I.

Intente comunicarse con la herramienta electrónica de servicio INSITE™ y revise para ver si la lámpara indicadora del adaptador del enlace de datos está encendida.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptador del enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

¿Está encendida la lámpara indicadora del adaptador del enlace de datos?

¿Está encendida la lámpara indicadora del adaptador del enlace de datos?
SÍ | NO
No Reparación | No Reparación

Ir a 7A

Ir a 6C

Paso Asistido 6C - Determinación de si se está intentando comunicación en el conector del tablero del enlace de datos del OEM

Condiciones

  • Ninguna

Acción

Revise para ver si se está intentando comunicación en el conector del tablero del enlace de datos del OEM.

¿Se está intentando comunicación en el conector del tablero del enlace de datos del OEM?

¿Se está intentando comunicación en el conector del tablero del enlace de datos del OEM?
SÍ | NO
No Reparación | No Reparación

Ir a 6D

Ir a 6E

Paso Asistido 6D - Revisión de voltaje del conector del tablero del enlace de datos del OEM

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje entre los pines de ALIMENTACIÓN y de tierra del conector del enlace de datos del OEM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Conector del enlace de datos en la Cabina o conector de 6 pines del enlace de datos en la Cabina, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Es el voltaje igual a o mayor de 9 VCD?

¿Es el voltaje igual a o mayor de 9 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos

 No Reparación

Terminar reparación

Ir a 6F

Paso Asistido 6E - Revisar el voltaje en la alimentación auxiliar del adaptador del enlace de datos

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje de alimentación del adaptador del enlace de datos, en el conector del arnés del adaptador del enlace de datos.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Cable de 3 pines del enlace de datos, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Es el voltaje igual a o mayor de 9 VCD?

¿Es el voltaje igual a o mayor de 9 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos.

 No Reparación

Terminar reparación

Ir a 6F

Paso Asistido 6F - Revisar el voltaje en la batería del vehículo

Condiciones

  • Ninguna

Acción

Mida el voltaje de la batería del vehículo en todos los casos, excepto si se usa un Inline I.

Si se usa un Inline I, mida el suministro de voltaje para el adaptador del enlace de datos desde la computadora.

¿Es el voltaje igual a o mayor de 11 VCD?

¿Es el voltaje igual a o mayor de 11 VCD?
SÍ NO

Repare o reemplace el cableado dañado.

Limpie las conexiones de la batería o reemplace las baterías.

Terminar reparación

Terminar reparación

Paso Asistido 6G - Revisión de voltaje en el puerto serial de la computadora

Condiciones

  • Ninguna

Acción

Nota: Únicamente para Inline I.

Mida el voltaje entre el pin de tierra de la SEÑAL y el pin terminal de datos lista y el pin de tierra de la SEÑAL y el pin solicitud para enviar, en el puerto serial de la computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Cable Serial, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Está disponible un mínimo de 5 VCD?

¿Está disponible un mínimo de 5 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos

Contacte a soporte de administración de PC.

Terminar reparación

Terminar reparación

Paso Asistido 7 - Revisión del circuito del enlace de datos

Paso Asistido 7A - Revisar circuitos de J1939 ó J1587

Condiciones

  • Ninguna

Acción

Use los siguientes procedimientos para efectuar las revisiones del circuito J1939 ó J1587, dependiendo del circuito de enlace de datos que se use.

Consultar Procedimiento 019-165 (Circuito del Enlace de Datos, SAE J1939) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

Este procedimiento da información para una revisión de resistencia completa, para revisar por corto a tierra, y revisar por corto de pin a pin.

Consultar Procedimiento 019-166 (Circuito del Enlace de Datos, SAE J1587) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

Este procedimiento da información para una revisión de resistencia completa, para revisar por corto a tierra, revisar por corto de pin a pin, y revisión de voltaje.

Consultar Procedimiento 019-428 (Enlaces de datos del motor) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas. Revisión de resistencia completa, revise por corto a tierra, y revise por corto de pin a pin.

¿Está bien el circuito?

¿Está bien el circuito?
SÍ NO
No Reparación

Repare o reemplace el arnés con el problema en el enlace de datos, cualquiera de los dos, el arnés del motor o del OEM.

Ir a 11A

Terminar reparación

Paso Asistido 8 - Revisión inicial de la herramienta electrónica

Paso Asistido 8A - Revisión de disponibilidad de segundo vehículo para la herramienta electrónica

Condiciones

  • Segundo vehículo disponible para prueba

Acción

Verifique si un segundo vehículo está disponible para conectar a la herramienta electrónica

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 8B

Ir a 10A

Paso Asistido 8B - Revisión inicial de funcionalidad de la herramienta electrónica

Condiciones

  • Herramienta electrónica conectada a un segundo vehículo

Acción

Intente comunicarse con el ECM en el segundo vehículo, usando la herramienta electrónica.

¿Se comunica el segundo ECM usando la herramienta electrónica?

¿Se comunica el segundo ECM usando la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 11A

Ir a 10A

Paso Asistido 9 - Revisión detallada de la herramienta electrónica

Paso Asistido 9A - Diagnosticar hardware de la herramienta electrónica

Condiciones

  • Ninguna

Acción

Efectúe los procedimientos de diagnóstico para evaluar el hardware de la herramienta electrónica:
  • cable del adaptador del enlace de datos
  • cable de alimentación del adaptador del enlace de datos
  • adaptador del enlace de datos
  • Cable serial
  • Computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas.

Complete las siguientes revisiones:

  • Revisión Inicial - Herramienta electrónica de servicio INSITE™
  • Revisión Inicial - Adaptadores de enlace de datos
  • Revisión de Resistencia - Cable Serial
  • Revisión de Resistencia para cable del adaptador del enlace de datos y cable de alimentación del adaptador del enlace de datos.

¿Está bien el hardware de la herramienta electrónica?

¿Está bien el hardware de la herramienta electrónica?
SÍ NO

Problema de comunicación encontrado.

Repare o reemplace el hardware dañado.

Ir a 11A

Terminar reparación

Paso Asistido 10 - Revisión del cable serial y de la computadora

Paso Asistido 10A - Diagnosticar el cable serial y la computadora

Condiciones

  • Ninguna

Acción

Efectúe los procedimientos de diagnóstico para evaluar el cable serial y la computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas.

Complete las siguientes revisiones:

  • Revisión Inicial - Herramienta electrónica de servicio INSITE™
  • Revisión de Resistencia - Cable Serial.

¿Están bien el cable serial y la computadora?

¿Están bien el cable serial y la computadora?
SÍ NO

Problema de comunicación encontrado

Repare o reemplace el hardware dañado.

Ir a 11A

Terminar reparación

Paso Asistido 11 - Inicializar ROM del ECM

Paso Asistido 11A - Revisión de disponibilidad de herramienta para inicializar ROM

Condiciones

  • Ninguna

Acción

Verifique si la herramienta de inicialización de la ROM está disponible para el ECM específico.

¿Está disponible la herramienta para inicializar ROM?

¿Está disponible la herramienta para inicializar ROM?
SÍ NO
No Reparación

Llame por preautorización

Reemplace el ECM.

Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Ir a 11B

Terminar reparación

Paso Asistido 11B - Inicializar ROM del ECM

Condiciones

  • Ninguna

Acción

Inicialice la ROM del ECM.

Consultar Procedimiento 019-427 (Inicialización de la ROM del ECM) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ NO

Calibre nuevamente el ECM.

Llame por preautorización

Reemplace el ECM.

Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Terminar reparación

Terminar reparación

Ultima Modificación: 07-DIC.-2007

Derechos de propiedad intelectual © 2007
Cummins, Inc.
Todos los derechos reservados


CÓDIGO DE FALLA 112 - Actuador de Sincronización del Motor - Sistema Mecánico No Respondiendo o Desajustado

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por otros códigos de falla. | ¿Están activos otros códigos de falla?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 112 activo?
PASO 2. | Revise el sistema de combustible. |
 | PASO 2A. Revisar el nivel del combustible en el tanque. | ¿Está presente combustible en el tanque?
 | PASO 2B. Inspeccionar el sistema de combustible por fugas, líneas rotas, y conexiones flojas. | ¿Están presentes cualquier fuga, líneas rotas, o conexiones flojas en el sistema de combustible?
 | PASO 2C. Revisar la restricción de entrada de combustible. | ¿Es la restricción de entrada de combustible menor de la especificación?
 | PASO 2D. Revisar si hay aire en el combustible. | ¿Fugas de aire presentes?
 | PASO 2E. Revise la presión de salida de la bomba de combustible. | ¿Es la presión de salida de la bomba de combustible menor de la especificación?
 | PASO 2F. Inspeccione los cedazos del actuador de sincronización por desechos. | ¿Están presentes desechos en el cedazo?
 | PASO 2G. Inspeccione los actuadores de sincronización por corrosión. | ¿Está presente corrosión en el actuador?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 112 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por otros códigos de falla.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por otros códigos de falla activos diferentes al Código de Falla 112.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Están activos otros códigos de falla?
SÍ | NO
No Reparación | No Reparación

Árbol de Diagnóstico de Fallas Apropiado

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 112 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revise el sistema de combustible.

Paso Asistido 2A - Revisar el nivel del combustible en el tanque.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revise el tanque del combustible por lo siguiente:

  • Combustible en el tanque.

¿Está presente combustible en el tanque del combustible?
SÍ NO
No Reparación

Llene el tanque con combustible.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Inspeccionar el sistema de combustible por fugas, líneas rotas, y conexiones flojas.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Inspeccione el sistema de combustible por lo siguiente:

  • Fugas
  • Líneas rotas
  • Conexiones flojas.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas de los Motores Serie QSK78, Boletín 3666727. Consultar Procedimiento 200-001 en la Sección F.

¿Están presentes cualquier fuga, líneas rotas, o conexiones flojas en el sistema de combustible?
SÍ NO

Repare la fuga. Apriete o reemplace la conexión o línea de combustible con fuga. Reemplace la línea de combustible. Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas de los Motores Serie QSK78, Boletín 3666727. Consultar Procedimiento 006-024 en la Sección 6.

No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Revisar la restricción de entrada de combustible.

Condiciones

  • Conecte el interruptor de llave.
  • Opere el motor.

Acción

Revise la restricción de entrada como sigue:

  • Mida la restricción de entrada y compare con la especificación. Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas de los Motores Serie QSK78, Boletín 3666727. Consultar Procedimiento 006-020 en la Sección 6.

¿Es la restricción de entrada de combustible menor de la especificación?
SÍ NO
No Reparación

  • Encuentre la causa de la restricción y elimínela.
  • Revise si hay desechos en el tanque del combustible, tubos de ventilación del tanque del combustible y válvulas check obstruidas o con mal funcionamiento.
  • Cambie los filtros del combustible. Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas de los Motores Serie QSK78, Boletín 3666727. Consultar Procedimiento 006-015 en la Sección 6..
  • Inspeccione las líneas de combustible y reemplace, si es necesario. Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas de los Motores Serie QSK78, Boletín 3666727. Consultar Procedimiento 006-024 en la Sección 6.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar si hay aire en el combustible.

Condiciones

  • Conecte el interruptor de llave.
  • Opere el motor.

Acción

Revise por aire en el combustible.

  • Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas de los Motores Serie QSK78, Boletín 3666727. Consultar Procedimiento 006-003 en la Sección 6.

¿Fugas de aire presentes?
SÍ NO
No Reparación

  • Encuentre la causa de la fuga de aire. Revise si las líneas de combustible del OEM y el tubo de goteo del tanque del combustible tienen fugas de aire. Consultar Manual de Servicio del OEM. Revise si hay arosellos dañados o faltantes en las conexiones de entrada del combustible o conexiones y líneas flojas o rotas.
  • Inspeccione las líneas de combustible y reemplace, si es necesario. Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas de los Motores Serie QSK78, Boletín 3666727. Consultar Procedimiento 006-024 en la Sección 6.

Ir a 3A

Ir a 2E

Paso Asistido 2D - Revise la presión de salida de la bomba de combustible.

Condiciones

  • Conecte el interruptor de llave.
  • Opere el motor.

Acción

Revise por aire en el combustible.

  • Mida la presión de salida de la bomba en la conexión de retención. Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas de los Motores Serie QSK78, Boletín 3666727. Consultar Procedimiento 005-016 en la Sección 5.

¿Es la presión de salida de la bomba de combustible menor de la especificación?
SÍ NO

  • Reemplace la bomba de levante del combustible. Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas de los Motores Serie QSK78, Boletín 3666727. Consultar Procedimiento 005-016 en la Sección 5.

No Reparación

Ir a 3A

Ir a 2F

Paso Asistido 2F - Inspeccione los cedazos del actuador de sincronización por desechos.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revisar si hay aire en el combustible.

  • Mida la presión de salida de la bomba en la conexión de retención. Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas de los Motores Serie QSK78, Boletín 3666727. Consultar Procedimiento 005-016 en la Sección 5.

¿Están presentes desechos en el cedazo?
SÍ NO

  • Reemplace el actuador de sincronización. Consultar Procedimiento 019-111 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2G

Paso Asistido 2G - Inspeccione los actuadores de sincronización por corrosión.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Inspeccione si ambos actuadores de sincronización tienen corrosión en las superficies que entran en contacto con el combustible.

  • Quite los actuadores de sincronización. Consultar Procedimiento 019-111 en la Sección 19.

¿Está presente corrosión en un actuador?
SÍ NO

  • Reemplace cualquier actuador de sincronización que tenga corrosión en las superficies que entran en contacto con el combustible. Consultar Procedimiento 019-111 en la Sección 19.

No Reparación

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactivar el código de falla

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 112 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 30-JUNIO-2011


CÓDIGO DE FALLA 113 - Circuito del Actuador de Sincronización del Motor - Con Corto en Alto Voltaje

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos. Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3823993 - punta de prueba macho Deutsch™ y Número de Parte 3823994 - punta de prueba hembra Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el actuador del riel de sincronización. |
 | PASO 1A. Inspeccionar los pines de conector del actuador del riel de sincronización y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 1B. Revisar la resistencia de la bobina del actuador del riel de sincronización. | ¿7.0 a 9.0 ohmios?
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del arnés de extensión. | ¿Pines sucios o dañados?
 | PASO 2B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2C. Revise si hay un corto entre pines. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise por un corto del retorno con el suministro de energía. | ¿Mayor de 100 kohmios?
PASO 3. | Revisar el arnés de extensión. |
 | PASO 3A. Inspeccionar los pines del conector del arnés de extensión y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise si hay un corto entre pines. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revise por un corto del retorno con el suministro de energía. | ¿Mayor de 100 kohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 113 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el actuador del riel de sincronización.

Paso Asistido 1A - Inspeccionar los pines de conector del actuador del riel de sincronización y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del actuador del riel de sincronización.

Acción

Inspeccione si los pines de conector del actuador de sincronización y del arnés del motor tienen lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor.

Consultar Procedimiento 019-202 en la Sección 19.

Consultar Procedimiento 019-201 en la Sección 19.

Consultar Procedimiento 019-205 en la Sección 19.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el actuador del riel de sincronización. Consultar Procedimiento 019-111 en la Sección 19.

No Reparación

Ir a 4A

Ir a 1B

Paso Asistido 1B - Revisar la resistencia de la bobina del actuador del riel de sincronización.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del actuador del riel de sincronización.

Acción

Revisar la resistencia de la bobina del actuador(es) del riel de sincronización.

  • Mida la resistencia del pin de ALIMENTACIÓN 1 del actuador del riel de sincronización al pin de RETORNO 1 del mismo actuador.
  • Mida la resistencia del pin de ALIMENTACIÓN 2 del actuador del riel de sincronización al pin de RETORNO 2 del mismo actuador.

¿7.0 a 9.0 ohmios?
SÍ NO
No Reparación

  • Reemplace el actuador(es) del riel de sincronización. Consultar Procedimiento 019-111 en la Sección 19.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del arnés de extensión.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector del arnés de extensión.

Acción

Inspeccione los pines del conector del arnés del motor y del arnés de extensión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Repare el arnés de extensión.

Consultar Procedimiento 019-208 en la Sección 19.

Consultar Procedimiento 019-202 en la Sección 19.

Consultar Procedimiento 019-203 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Conecte el arnés del motor al actuador del riel de sincronización.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de RETORNO 1 del actuador del riel de sincronización al pin de ALIMENTACIÓN 1 de dicho actuador, en el conector inline del arnés del motor.
  • Mida la resistencia del pin de RETORNO 2 del actuador del riel de sincronización al pin de ALIMENTACIÓN 2 de dicho actuador, en el conector inline del arnés del motor.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise si hay un corto entre pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés del motor del actuador del riel de sincronización.

Acción

Revise si hay un corto entre pines.

  • Mida la resistencia entre el pin de ALIMENTACIÓN 1 del actuador del riel de sincronización y todos los otros pines del conector inline del arnés del motor.
  • Mida la resistencia entre el pin de ALIMENTACIÓN 2 del actuador del riel de sincronización y todos los otros pines del conector inline del arnés del motor.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise por un corto del retorno con el suministro de energía.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés del motor del actuador del riel de sincronización.

Acción

Revise por un corto del retorno con el suministro de energía.

  • Mida la resistencia del pin de RETORNO 1 del actuador del riel de sincronización al pin de ALIMENTACIÓN 1 de dicho actuador, en el conector inline del arnés del motor.
  • Mida la resistencia del pin de RETORNO 2 del actuador del riel de sincronización al pin de ALIMENTACIÓN 2 de dicho actuador, en el conector inline del arnés del motor.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés de extensión.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés de extensión y del panel de control del generador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Inspeccione si los pines del conector del arnés de extensión y del panel de control del generador tienen lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de extensión.

Consultar Procedimiento 019-213 en la Sección 19.

Consultar Procedimiento 019-208 en la Sección 19.

Consultar Procedimiento 019-202 en la Sección 19.

Consultar Procedimiento 019-203 en la Sección 19.

  • Reemplace el arnés de extensión. Consultar Procedimiento 019-175 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de ALIMENTACIÓN 1 del actuador del riel de sincronización al pin de RETORNO 1 de dicho actuador, en el conector del arnés de extensión.
  • Mida la resistencia del pin de ALIMENTACIÓN 2 del actuador del riel de sincronización al pin de RETORNO 2 de dicho actuador, en el conector del arnés de extensión.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

  • Repare o reemplace el arnés de extensión.

Consultar Procedimiento 019-213 en la Sección 19.

  • Reemplace el arnés de extensión.Consulte el Procedimiento 019-175 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un corto entre pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Revise si hay un corto entre pines.

  • Mida la resistencia entre el pin de ALIMENTACIÓN 1 del actuador del riel de sincronización y todos los otros pines del conector del arnés de extensión.
  • Mida la resistencia entre el pin de ALIMENTACIÓN 2 del actuador del riel de sincronización y todos los otros pines del conector del arnés de extensión.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

  • Repare o reemplace el arnés de extensión.

Consultar Procedimiento 019-213 en la Sección 19.

  • Reemplace el arnés de extensión. Consultar Procedimiento 019-175 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto del retorno con el suministro de energía.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Revise por un corto del retorno con el suministro de energía.

  • Mida la resistencia del pin de RETORNO 1 del actuador del riel de sincronización al pin de ALIMENTACIÓN 1 de dicho actuador, en el conector del arnés de extensión.
  • Mida la resistencia del pin de RETORNO 2 del actuador del riel de sincronización al pin de ALIMENTACIÓN 2 de dicho actuador, en el conector del arnés de extensión.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

  • Repare o reemplace el arnés de extensión.

Consultar Procedimiento 019-213 en la Sección 19.

  • Reemplace el arnés de extensión.Consulte el Procedimiento 019-175 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactivar el código de falla

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 113 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 18-NOV.-2016


CÓDIGO DE FALLA 115 - Circuito del Sensor de Velocidad/Posición del Motor - Perdidas Ambas de las Dos Señales del Sensor Magnético - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM. Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el sensor de velocidad del motor. |
 | PASO 1A. Inspeccionar los pines del conector del sensor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 1B. Inspeccionar el sensor de velocidad del motor. | ¿Tiene daño el sensor de velocidad del motor?
 | PASO 1C. Revise por un corto con la tierra del block del motor. | ¿Mayor de 100 kohmios?
 | PASO 1D. Revise si hay un circuito abierto. | ¿1k a 2k ohmios?
 | PASO 1E. Revise por un corto entre bobinas. | ¿Mayor de 100 kohmios?
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del arnés de extensión. | ¿Pines sucios o dañados?
 | PASO 2B. Revise por un corto con la tierra del block del motor. | ¿Mayor de 100 kohmios?
 | PASO 2C. Revise si hay un circuito abierto. | ¿Menos de 2k ohmios?
 | PASO 2D. Revise si hay un corto entre pines. | ¿Mayor de 100 kohmios?
PASO 3. | Revisar el arnés de extensión. |
 | PASO 3A. Inspeccionar los pines del conector del arnés de extensión y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise por un corto con la tierra del block del motor. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revise si hay un circuito abierto. | ¿Menos de 2k ohmios?
 | PASO 3D. Revise si hay un corto entre pines. | ¿Mayor de 100 kohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 115 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el actuador del riel de sincronización.

Paso Asistido 1A - Inspeccionar los pines del conector del sensor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de velocidad del motor.

Acción

Inspeccione si los pines de conector del actuador de sincronización y del arnés del motor tienen lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor.

Consultar Procedimiento 019-202 en la Sección 19.

Consultar Procedimiento 019-201 en la Sección 19.

Consultar Procedimiento 019-205 en la Sección 19.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de velocidad del motor. Consultar Procedimiento 019-042 en la Sección 19.

No Reparación

Ir a 4A

Ir a 1B

Paso Asistido 1B - Inspeccionar el sensor de velocidad del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de velocidad del motor.
  • Quitar el sensor de velocidad del motor.

Acción

Inspeccione el sensor de velocidad del motor por lo siguiente:

  • Desechos metálicos en el extremo del sensor
  • Problemas de fuga de aceite o de aislamiento, tal como hinchazón
  • Encapsulado eléctrico dañado en el extremo de detección del sensor
  • Daño al extremo del sensor causado por el engrane del árbol de levas o por la corona dentada del volante.

¿Sensor dañado?
SÍ NO

  • Reemplace el sensor de velocidad del motor. Consultar Procedimiento 019-042 en la Sección 19.

No Reparación

Ir a 4A

Ir a 1C

Paso Asistido 1C - Revise por un corto con la tierra del block del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de velocidad del motor.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia entre el pin de SEÑAL 1 del sensor de velocidad del motor y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL 2 del sensor de velocidad del motor y la tierra del block del motor.

Mientras prueba el sensor, las puntas de prueba eléctricos del sensor al conector del sensor deben flexionarse suavemente para revisar si hay cables dañados o parcialmente rotos bajo el aislamiento.

¿Mayor de 10M ohmios?
SÍ NO
No Reparación

  • Reemplace el sensor de velocidad del motor. Consultar Procedimiento 019-042 en la Sección 19.

Ir a 1D

Ir a 4A

Paso Asistido 1D - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de velocidad del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de SEÑAL 1 del sensor de velocidad del motor al pin de RETORNO 1 de dicho sensor.
  • Mida la resistencia del pin de SEÑAL 2 del sensor de velocidad del motor al pin de RETORNO 2 de dicho sensor.

NOTA: Mientras prueba el sensor, las puntas de prueba eléctricos del sensor al conector del sensor deben flexionarse suavemente para revisar si hay cables dañados o parcialmente rotos bajo el aislamiento.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

  • Reemplace el sensor de velocidad del motor. Consultar Procedimiento 019-042 en la Sección 19.

Ir a 1E

Ir a 4A

Paso Asistido 1E - Revise por un corto entre bobinas.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de velocidad del motor.

Acción

Revise por un corto entre bobinas.

  • Mida la resistencia entre el pin de SEÑAL 1 del sensor de velocidad del motor y el pin de SEÑAL 2 de dicho sensor.
  • Mida la resistencia entre el pin de RETORNO 1 del sensor de velocidad del motor y el pin de RETORNO 2 de dicho sensor.

Mientras prueba el sensor, las puntas de prueba eléctricos del sensor al conector del sensor deben flexionarse suavemente para revisar si hay cables dañados o parcialmente rotos bajo el aislamiento.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

  • Reemplace el sensor de velocidad del motor. Consultar Procedimiento 019-042 en la Sección 19.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del arnés de extensión.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.

Acción

Inspeccione los pines del conector del arnés del motor y del arnés de extensión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor.

Consultar Procedimiento 019-208 en la Sección 19.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Repare el arnés de extensión.

Consultar Procedimiento 019-208 en la Sección 19.

Consultar Procedimiento 019-202 en la Sección 19.

Consultar Procedimiento 019-203 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise por un corto con la tierra del block del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés del motor del sensor de velocidad del motor.

Acción

Revise si hay un corto a la tierra del bloque del motor.

  • Mida la resistencia del pin de SEÑAL 1 del sensor de velocidad del motor en el conector inline del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin de SEÑAL 2 del sensor de velocidad del motor en el conector inline del arnés del motor, con la tierra del block del motor.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

  • Repare o reemplace el sensor de velocidad del motor. Consultar Procedimiento 019-208 en la Sección 19. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés del motor del sensor de velocidad del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de SEÑAL 1 del sensor de velocidad del motor al pin de RETORNO 1 de dicho sensor, en el conector inline del arnés del motor.
  • Mida la resistencia del pin de SEÑAL 2 del sensor de velocidad del motor al pin de RETORNO 2 de dicho sensor, en el conector inline del arnés del motor.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

  • Repare o reemplace el sensor de velocidad del motor. Consultar Procedimiento 019-208 en la Sección 19. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise si hay un corto entre pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés del motor del sensor de velocidad del motor.

Acción

Revise si hay un corto entre pines.

  • Mida la resistencia entre el pin de SEÑAL 1 del sensor de velocidad del motor y todos los otros pines del conector inline del arnés del motor.
  • Mida la resistencia entre el pin de RETORNO 1 del sensor de velocidad del motor y todos los otros pines del conector inline del arnés del motor.
  • Mida la resistencia entre el pin de SEÑAL 2 del sensor de velocidad del motor y todos los otros pines del conector inline del arnés del motor.
  • Mida la resistencia entre el pin de RETORNO 2 del sensor de velocidad del motor y todos los otros pines del conector inline del arnés del motor.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

  • Repare o reemplace el sensor de velocidad del motor. Consultar Procedimiento 019-208 en la Sección 19. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés de extensión.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del panel de control del generador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés de extensión del panel de control del generador.

Acción

Inspeccione si los pines del conector del arnés de extensión y del panel de control del generador tienen lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de extensión.

Consultar Procedimiento 019-213 en la Sección 19.

Consultar Procedimiento 019-208 en la Sección 19.

Consultar Procedimiento 019-202 en la Sección 19.

Consultar Procedimiento 019-203 en la Sección 19.

  • Reemplace el arnés de extensión. Consultar Procedimiento 019-175 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise por un corto con la tierra del block del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés del motor del panel de control del generador.

Acción

Revise si hay un corto a la tierra del bloque del motor.

  • Mida la resistencia del pin de SEÑAL 1 del sensor de velocidad del motor en el arnés de extensión, con la tierra del block del motor.
  • Mida la resistencia del pin de SEÑAL 2 del sensor de velocidad del motor en el arnés de extensión, con la tierra del block del motor.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de extensión.

  • Repare el arnés de extensión.Consulte el Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés de extensión. Consultar Procedimiento 019-175 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de extensión del panel de control del generador.
  • Conectar el arnés de extensión al arnés del motor.
  • Conectar el arnés del motor al sensor de velocidad del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de SEÑAL 1 del sensor de velocidad del motor al pin de RETORNO 1 de dicho sensor, en el conector del arnés de extensión.
  • Mida la resistencia del pin de SEÑAL 2 del sensor de velocidad del motor al pin de RETORNO 2 de dicho sensor, en el conector del arnés de extensión.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de extensión.

  • Repare el arnés de extensión.Consulte el Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés de extensión. Consultar Procedimiento 019-175 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un corto entre pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Revise si hay un corto entre pines.

  • Mida la resistencia entre el pin de SEÑAL 1 del sensor de velocidad del motor y todos los otros pines del conector del arnés de extensión.
  • Mida la resistencia entre el pin de RETORNO 1 del sensor de velocidad del motor y todos los otros pines del conector del arnés de extensión.
  • Mida la resistencia entre el pin de SEÑAL 2 del sensor de velocidad del motor y todos los otros pines del conector del arnés de extensión.
  • Mida la resistencia entre el pin de RETORNO 2 del sensor de velocidad del motor y todos los otros pines del conector del arnés de extensión.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de extensión.

  • Repare el arnés de extensión.Consulte el Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés de extensión. Consultar Procedimiento 019-175 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactivar el código de falla

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 115 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 18-NOV.-2016


CÓDIGO DE FALLA 116 - Circuito del Sensor de Presión de Sincronización de Combustible - Voltaje por Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM. Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™; Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™; Número de Parte 3824774 - Cable de interconexión del sensor de presión; Número de Parte 3824776 - cable de interconexión del sensor de presión; Número de Parte 3163594 - caja de interconexión del conector del ECM; Número de Parte 3164752 - cable de interconexión del sensor de presión Danfoss™; Número de Parte 3164132 - punta de prueba con zócalo Deutsch™ y Número de Parte 3164133 - punta de prueba con pin Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | Están activos otros códigos de falla
PASO 2. | Revisar el sensor de presión del riel de sincronización. |
 | PASO 2A. Inspeccionar los pines del conector del sensor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revise el voltaje de señal del sensor. | ¿0.46 a 4.56 VCD?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del arnés de extensión. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise si hay un corto entre pines. | ¿Mayor de 100 kohmios?
PASO 4. | Revisar el arnés de extensión. |
 | PASO 4A. Inspeccionar los pines del conector del arnés de extensión y del ECM. | ¿Pines sucios o dañados?
 | PASO 4B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 4C. Revise si hay un corto entre pines. | ¿Mayor de 100 kohmios?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 116 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Use el diagrama de cableado específico del motor, para verificar que ningún código de falla está activo para ningún sensor que comparta un suministro eléctrico común con el sensor de presión del riel de sincronización.

¿Están activos otros códigos de falla?
SÍ NO

Diagnostique primero otros códigos de falla.

 No Reparación

Árbol de diagnóstico de fallas apropiado

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión del riel de sincronización.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión del riel de sincronización.

Acción

Inspeccione los pines del conector del sensor y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor.

Consultar Procedimiento 019-202 en la Sección 19.

Consultar Procedimiento 019-201 en la Sección 19.

Consultar Procedimiento 019-205 en la Sección 19.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión del riel de sincronización. Consultar Procedimiento 019-113 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Instalar el cable de interconexión del sensor de presión entre el conector del sensor y del arnés de sensores.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise el voltaje de alimentación del sensor de presión del riel de sincronización.

  • Mida el voltaje de alimentación instalando los conectores de alimentación y de retorno del cable de interconexión en el multímetro.

¿4.75 a 5.75 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de señal del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Instalar el cable de interconexión del sensor de presión entre el conector del sensor y del arnés de sensores.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise el voltaje de señal del sensor de presión del riel de sincronización.

  • Mida el voltaje de señal instalando los conectores de señal y de retorno del cable de interconexión en el multímetro.

¿0.46 a 4.56 VCD?
SÍ NO
No Reparación

  • Reemplace el sensor de presión del riel de sincronización. Consultar Procedimiento 019-113 en la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del arnés de extensión.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del arnés de extensión.

Acción

Inspeccione los pines del conector del arnés del motor y del arnés de extensión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor.

Consultar Procedimiento 019-208 en la Sección 19.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Repare el arnés de extensión.

Consultar Procedimiento 019-208 en la Sección 19.

Consultar Procedimiento 019-202 en la Sección 19.

Consultar Procedimiento 019-203 en la Sección 19.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés del motor del sensor de presión del riel de sincronización.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de RETORNO de presión del riel de sincronización en el conector inline del arnés del motor, con el pin de RETORNO de presión del riel de sincronización en el conector del sensor del arnés del motor.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revise si hay un corto entre pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés del motor del sensor de presión del riel de sincronización.
  • Desconectar el arnés del motor de todos los sensores que tienen una alimentación o retorno compartidos con el sensor de presión del riel de sincronización.

Acción

Revise si hay un corto entre pines.

  • Mida la resistencia del pin de ALIMENTACIÓN de presión del riel de sincronización en el conector inline del arnés del motor, con todos los otros pines en el conector inline del arnés del motor.
  • Mida la resistencia del pin de RETORNO de presión del riel de sincronización en el conector inline del arnés del motor, con todos los otros pines en el conector inline del arnés del motor.
  • Mida la resistencia del pin de SEÑAL de presión del riel de sincronización en el conector inline del arnés del motor, con todos los otros pines en el conector inline del arnés del motor.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar el arnés de extensión.

Paso Asistido 4A - Inspeccionar los pines del conector del arnés de extensión y del panel de control del generador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés de extensión del panel de control del generador.

Acción

Inspeccione si los pines del conector del arnés de extensión y del panel de control del generador tienen lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de extensión. Consultar Procedimiento 019-213 en la Sección 19.

Consultar Procedimiento 019-208 en la Sección 19.

Consultar Procedimiento 019-202 en la Sección 19.

Consultar Procedimiento 019-203 en la Sección 19.

  • Reemplace el arnés de extensión. Consulte en el Procedimiento 019-175 en la Sección 19
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de extensión del panel de control del generador.
  • Desconectar el arnés de extensión del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de ALIMENTACIÓN de presión del riel de sincronización en el conector del arnés de extensión, al pin de ALIMENTACIÓN de presión del riel de sincronización en el conector inline del arnés de extensión.
  • Mida la resistencia del pin de SEÑAL de presión del riel de sincronización en el conector del arnés de extensión, al pin de SEÑAL de presión del riel de sincronización en el conector inline del arnés de extensión.
  • Mida la resistencia del pin de RETORNO de presión del riel de sincronización en el conector del arnés de extensión, al pin de RETORNO de presión del riel de sincronización en el conector inline del arnés de extensión.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-213 en la Sección 19. Consulte en el Procedimiento 019-175 en la Sección 19

Ir a 4C

Ir a 5A

Paso Asistido 4C - Revise si hay un corto entre pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Revise si hay un corto entre pines.

  • Mida la resistencia del pin de ALIMENTACIÓN de presión del riel de sincronización en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.
  • Mida la resistencia del pin de RETORNO de presión del riel de sincronización en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.
  • Mida la resistencia del pin de SEÑAL de presión del riel de sincronización en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-213 en la Sección 19. Consulte en el Procedimiento 019-175 en la Sección 19

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactivar el código de falla

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 116 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 18-NOV.-2016


CÓDIGO DE FALLA 117 - Circuito del Sensor de Presión de Sincronización de Combustible - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM. Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™; Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™; Número de Parte 3824774 - Cable de interconexión del sensor de presión; Número de Parte 3824776 - cable de interconexión del sensor de presión; Número de Parte 3163594 - caja de interconexión del conector del ECM; Número de Parte 3164752 - cable de interconexión del sensor de presión Danfoss™; Número de Parte 3164132 - punta de prueba con zócalo Deutsch™ y Número de Parte 3164133 - punta de prueba con pin Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Están activos otros códigos de falla?
PASO 2. | Revisar el sensor de presión del riel de sincronización. |
 | PASO 2A. Inspeccionar los pines del conector del sensor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revise el voltaje de señal del sensor. | ¿0.46 a 4.56 VCD?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del arnés de extensión. | ¿Pines sucios o dañados?
 | PASO 3B. Revise por un corto con la tierra del block del motor. | ¿Más de 100 kohmios?
 | PASO 3C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3D. Revise si hay un corto entre pines. | ¿Más de 100 kohmios?
PASO 4. | Revisar el arnés de extensión. |
 | PASO 4A. Inspeccionar los pines del conector del arnés de extensión y del ECM. | ¿Pines sucios o dañados?
 | PASO 4B. Revise por un corto con la tierra del block del motor. | ¿Más de 100 kohmios?
 | PASO 4C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 4D. Revise si hay un corto entre pines. | ¿Más de 100 kohmios?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 117 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Use el diagrama de cableado específico del motor, para verificar que ningún código de falla está activo para ningún sensor que comparta un suministro eléctrico común con el sensor de presión del riel de sincronización.

¿Están activos otros códigos de falla?
SÍ NO

Diagnostique primero otros códigos de falla.

 No Reparación

Árbol de diagnóstico de fallas apropiado

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión del riel de sincronización.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión del riel de sincronización.

Acción

Inspeccione los pines del conector del sensor y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor.

Consultar Procedimiento 019-202 en la Sección 19.

Consultar Procedimiento 019-201 en la Sección 19.

Consultar Procedimiento 019-205 en la Sección 19.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión del riel de sincronización. Consultar Procedimiento 019-113 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Instalar el cable de interconexión del sensor de presión entre el conector del sensor y del arnés de sensores.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise el voltaje de alimentación del sensor de presión del riel de sincronización.

  • Mida el voltaje de alimentación instalando los conectores de alimentación y de retorno del cable de interconexión en el multímetro.

¿4.75 a 5.75 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de señal del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Instalar el cable de interconexión del sensor de presión entre el conector del sensor y del arnés de sensores.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise el voltaje de señal del sensor de presión del riel de sincronización.

  • Mida el voltaje de señal instalando los conectores de señal y de retorno del cable de interconexión en el multímetro.

¿0.46 a 4.56 VCD?
SÍ NO
No Reparación

  • Reemplace el sensor de presión del riel de sincronización. Consultar Procedimiento 019-113 en la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del arnés de extensión.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del arnés de extensión.

Acción

Inspeccione los pines del conector del arnés del motor y del arnés de extensión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor.

Consultar Procedimiento 019-208 en la Sección 19.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Repare el arnés de extensión.

Consultar Procedimiento 019-208 en la Sección 19.

Consultar Procedimiento 019-202 en la Sección 19.

Consultar Procedimiento 019-203 en la Sección 19.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revise por un corto con la tierra del block del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés del motor del sensor de presión del riel de sincronización.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin de ALIMENTACIÓN de presión del riel de sincronización en el conector inline del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin de SEÑAL de presión del riel de sincronización en el conector inline del arnés del motor, con la tierra del block del motor.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés del motor del sensor de presión del riel de sincronización.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de RETORNO de presión del riel de sincronización en el conector inline del arnés del motor, con el pin de RETORNO de presión del riel de sincronización en el conector del sensor del arnés del motor.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 5A

Paso Asistido 3D - Revise si hay un corto entre pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés del motor del sensor de presión del riel de sincronización.
  • Desconectar el arnés del motor de todos los sensores que tienen una alimentación o retorno compartidos con el sensor de presión del riel de sincronización.

Acción

Revise si hay un corto entre pines.

  • Mida la resistencia del pin de ALIMENTACIÓN de presión del riel de sincronización en el conector inline del arnés del motor, con todos los otros pines en el conector inline del arnés del motor.
  • Mida la resistencia del pin de RETORNO de presión del riel de sincronización en el conector inline del arnés del motor, con todos los otros pines en el conector inline del arnés del motor.
  • Mida la resistencia del pin de SEÑAL de presión del riel de sincronización en el conector inline del arnés del motor, con todos los otros pines en el conector inline del arnés del motor.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar el arnés de extensión.

Paso Asistido 4A - Inspeccionar los pines del conector del arnés de extensión y del panel de control del generador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés de extensión del panel de control del generador.

Acción

Inspeccione si los pines del conector del arnés de extensión y del panel de control del generador tienen lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de extensión.

Consultar Procedimiento 019-213 en la Sección 19.

Consultar Procedimiento 019-208 en la Sección 19.

Consultar Procedimiento 019-202 en la Sección 19.

Consultar Procedimiento 019-203 en la Sección 19.

  • Reemplace el arnés de extensión.

Consultar Procedimiento 019-175 en la Sección 19.

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revise por un corto con la tierra del block del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Revise si hay un corto a la tierra del bloque del motor.

  • Mida la resistencia del pin de ALIMENTACIÓN de presión del riel de sincronización en el conector del arnés de extensión, con la tierra del block del motor.
  • Mida la resistencia del pin de RETORNO de presión del riel de sincronización en el conector del arnés de extensión, con la tierra del block del motor.
  • Mida la resistencia del pin de ALIMENTACIÓN de presión del riel de sincronización en el conector del arnés de extensión, al pin de ALIMENTACIÓN de presión del riel de sincronización en el conector inline del arnés de extensión.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de extensión.

  • Repare el arnés de extensión. Consultar Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés de extensión. Consultar Procedimiento 019-175 en la Sección 19.

Ir a 4C

Ir a 5A

Paso Asistido 4C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de extensión del panel de control del generador.
  • Desconectar el arnés de extensión del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de ALIMENTACIÓN de presión del riel de sincronización en el conector del arnés de extensión, al pin de ALIMENTACIÓN de presión del riel de sincronización en el conector inline del arnés de extensión.
  • Mida la resistencia del pin de SEÑAL de presión del riel de sincronización en el conector del arnés de extensión, al pin de SEÑAL de presión del riel de sincronización en el conector inline del arnés de extensión.
  • Mida la resistencia del pin de RETORNO de presión del riel de sincronización en el conector del arnés de extensión, al pin de RETORNO de presión del riel de sincronización en el conector inline del arnés de extensión.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de extensión.

  • Repare el arnés de extensión. Consultar Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés de extensión. Consultar Procedimiento 019-175 en la Sección 19.

Ir a 4D

Ir a 5A

Paso Asistido 4D - Revise si hay un corto entre pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Revise si hay un corto entre pines.

  • Mida la resistencia del pin de ALIMENTACIÓN de presión del riel de sincronización en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.
  • Mida la resistencia del pin de RETORNO de presión del riel de sincronización en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.
  • Mida la resistencia del pin de SEÑAL de presión del riel de sincronización en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de extensión.

  • Repare el arnés de extensión. Consultar Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés de extensión. Consultar Procedimiento 019-175 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactivar el código de falla

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 117 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 18-NOV.-2016


CÓDIGO DE FALLA 118 - Circuito del Sensor de Presión de Suministro de la Bomba de Combustible - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM. Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™; Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™; Número de Parte 3824774 - Cable de interconexión del sensor de presión; Número de Parte 3824776 - cable de interconexión del sensor de presión; Número de Parte 3163594 - caja de interconexión del conector del ECM; Número de Parte 3164752 - cable de interconexión del sensor de presión Danfoss™; Número de Parte 3164132 - punta de prueba con zócalo Deutsch™ y Número de Parte 3164133 - punta de prueba con pin Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Están activos otros códigos de falla?
PASO 2. | Revise el sensor de presión de la bomba de combustible. |
 | PASO 2A. Inspeccionar los pines del conector del sensor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revise el voltaje de señal del sensor. | ¿0.46 a 4.56 VCD?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del arnés de extensión. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3D. Revise si hay un corto entre pines. | ¿Mayor de 100 kohmios?
PASO 4. | Revisar el arnés de extensión. |
 | PASO 4A. Inspeccionar los pines del conector del arnés de extensión y del ECM. | ¿Pines sucios o dañados?
 | PASO 4B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 4C. Revise si hay un corto entre pines. | ¿Mayor de 100 kohmios?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 118 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Use el diagrama de cableado específico del motor, para verificar que ningún código de falla está activo para ningún sensor que comparta un suministro eléctrico común con el sensor de presión de la bomba de combustible.

¿Están activos otros códigos de falla?
SÍ | NO
No Reparación | No Reparación

Árbol de Diagnóstico de Fallas Apropiado

Ir a 2A

Paso Asistido 2 - Revise el sensor de presión de la bomba de combustible.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión de la bomba de combustible.

Acción

Inspeccione si los pines de conector del actuador de sincronización y del arnés del motor tienen lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor.

Consultar Procedimiento 019-202 en la Sección 19.

Consultar Procedimiento 019-201 en la Sección 19.

Consultar Procedimiento 019-205 en la Sección 19.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión de la bomba de combustible. Consultar Procedimiento 019-118 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Instalar el cable de interconexión del sensor de presión entre el conector del sensor y del arnés de sensores.
  • Conectar la herramienta electrónica de servicio.

Acción

Revise el voltaje de alimentación del sensor de presión de la bomba de combustible.

  • Mida el voltaje de alimentación instalando los conectores de alimentación y de retorno del cable de interconexión en el multímetro.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de señal del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Instalar el cable de interconexión del sensor de presión entre el conector del sensor y del arnés de sensores.
  • Conectar la herramienta electrónica de servicio.

Acción

Revise el voltaje de señal del sensor de presión de la bomba de combustible.

  • Mida el voltaje de señal instalando los conectores de señal y de retorno del cable de interconexión en el multímetro.

¿0.46 a 4.56 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del arnés del motor y del arnés de extensión.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del actuador del riel de sincronización.

Acción

Inspeccione si los pines de conector del actuador de sincronización y del arnés del motor tienen lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor.

Consultar Procedimiento 019-208 en la Sección 19.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el actuador del riel de sincronización. Consultar Procedimiento 019-208 en la Sección 19.

Consultar Procedimiento 019-202 en la Sección 19.

Consultar Procedimiento 019-203 en la Sección 19.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés del motor del sensor de presión de la bomba de combustible.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de ALIMENTACIÓN de presión de la bomba del combustible en el conector inline del arnés del motor, con el pin de ALIMENTACIÓN de presión de la bomba del combustible en el conector del sensor del arnés del motor.
  • Mida la resistencia del pin de SEÑAL de presión de la bomba del combustible en el conector inline del arnés del motor, con el pin de SEÑAL de presión de la bomba del combustible en el conector del sensor del arnés del motor.
  • Mida la resistencia del pin de RETORNO de presión de la bomba del combustible en el conector inline del arnés del motor, con el pin de RETORNO de presión de la bomba del combustible en el conector del sensor del arnés del motor.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

  • Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-208 en la Sección 19.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revise si hay un corto entre pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés del motor del sensor de presión de la bomba de combustible.
  • Desconectar el arnés del motor de todos los sensores que tienen una alimentación o retorno compartidos con el sensor de presión de la bomba de combustible.

Acción

Revise si hay un corto entre pines.

  • Mida la resistencia del pin de ALIMENTACIÓN de presión de la bomba del combustible en el conector inline del arnés del motor, con todos los otros pines en el conector inline del arnés del motor.
  • Mida la resistencia del pin de RETORNO de presión de la bomba del combustible en el conector inline del arnés del motor, con todos los otros pines en el conector inline del arnés del motor.
  • Mida la resistencia del pin de SEÑAL de presión de la bomba del combustible en el conector inline del arnés del motor, con todos los otros pines en el conector inline del arnés del motor.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

  • Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-208 en la Sección 19.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar el arnés de extensión.

Paso Asistido 4A - Inspeccionar los pines de conector del actuador del riel de sincronización y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del actuador del riel de sincronización.

Acción

Inspeccione si los pines de conector del actuador de sincronización y del arnés del motor tienen lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de extensión.

Consultar Procedimiento 019-213 en la Sección 19.

Consultar Procedimiento 019-208 en la Sección 19.

Consultar Procedimiento 019-202 en la Sección 19.

Consultar Procedimiento 019-203 en la Sección 19.

  • Reemplace el arnés de extensión. Consultar Procedimiento 019-175 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de extensión del ECM.
  • Desconectar el arnés de extensión del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de ALIMENTACIÓN de presión de la bomba del combustible en el conector del arnés de extensión, al pin de ALIMENTACIÓN de presión de la bomba del combustible en el conector inline del arnés de extensión.
  • Mida la resistencia del pin de SEÑAL de presión de la bomba del combustible en el conector del arnés de extensión, con el pin de SEÑAL de presión de la bomba del combustible en el conector inline del arnés de extensión.
  • Mida la resistencia del pin de RETORNO de presión de la bomba del combustible en el conector del arnés de extensión, con el pin de RETORNO de presión de la bomba del combustible en el conector inline del arnés de extensión.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

  • Repare o reemplace el arnés de extensión.

Repare el arnés de extensión. Consultar Procedimiento 019-213 en la Sección 19.

  • Reemplace el arnés de extensión. Consultar Procedimiento 019-175 en la Sección 19.

Ir a 4C

Ir a 5A

Paso Asistido 4C - Revise si hay un corto entre pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de extensión del ECM.
  • Desconectar el arnés de extensión del arnés del motor.

Acción

Revise si hay un corto entre pines.

  • Mida la resistencia del pin de ALIMENTACIÓN de presión de la bomba del combustible en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.
  • Mida la resistencia del pin de RETORNO de presión de la bomba del combustible en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.
  • Mida la resistencia del pin de SEÑAL de presión de la bomba del combustible en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

  • Repare o reemplace el arnés de extensión.

Consultar Procedimiento 019-213 en la Sección 19.

  • Reemplace el arnés de extensión. Consultar Procedimiento 019-175 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactivar el código de falla

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 118 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 18-NOV.-2016


CÓDIGO DE FALLA 119 - Circuito del Sensor de Presión de Suministro de Combustible - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM. Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™; Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™; Número de Parte 3824774 - Cable de interconexión del sensor de presión; Número de Parte 3824776 - cable de interconexión del sensor de presión; Número de Parte 3163594 - caja de interconexión del conector del ECM; Número de Parte 3164752 - cable de interconexión del sensor de presión Danfoss™; Número de Parte 3164132 - punta de prueba con zócalo Deutsch™ y Número de Parte 3164133 - punta de prueba con pin Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Están activos otros códigos de falla?
PASO 2. | Revise el sensor de presión de la bomba de combustible. |
 | PASO 2A. Inspeccionar los pines del conector del sensor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revise el voltaje de señal del sensor. | ¿0.46 a 4.56 VCD?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del arnés de extensión. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por corto con la tierra del block del motor. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3D. Revise si hay un corto entre pines. | ¿Mayor de 100 kohmios?
PASO 4. | Revisar el arnés de extensión. |
 | PASO 4A. Inspeccionar los pines del conector del arnés de extensión y del ECM. | ¿Pines sucios o dañados?
 | PASO 4B. Revisar por corto con la tierra del block del motor. | ¿Mayor de 100 kohmios?
 | PASO 4C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 4D. Revise si hay un corto entre pines. | ¿Mayor de 100 kohmios?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 119 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Use el diagrama de cableado específico del motor, para verificar que ningún código de falla está activo para ningún sensor que comparta un suministro eléctrico común con el sensor de presión de la bomba de combustible.

¿Están activos otros códigos de falla?
SÍ NO

Diagnostique primero otros códigos de falla.

 No Reparación

Árbol de Diagnóstico de Fallas Apropiado

Ir a 2A

Paso Asistido 2 - Revise el sensor de presión de la bomba de combustible.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión de la bomba de combustible.

Acción

Inspeccione los pines del conector del sensor y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor.

Consultar Procedimiento 019-202 en la Sección 19.

Consultar Procedimiento 019-201 en la Sección 19.

Consultar Procedimiento 019-205 en la Sección 19.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión de la bomba de combustible. Consultar Procedimiento 019-118 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Instalar el cable de interconexión del sensor de presión entre el conector del sensor y del arnés de sensores.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise el voltaje de alimentación del sensor de presión de la bomba de combustible.

  • Mida el voltaje de alimentación instalando los conectores de alimentación y de retorno del cable de interconexión en el multímetro.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de señal del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Instalar el cable de interconexión del sensor de presión entre el conector del sensor y del arnés de sensores.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise el voltaje de señal del sensor de presión de la bomba de combustible.

  • Mida el voltaje de señal instalando los conectores de señal y de retorno del cable de interconexión en el multímetro.

¿0.46 a 4.56 VCD?
SÍ NO
No Reparación

  • Reemplace el sensor de presión de la bomba de combustible. Consultar Procedimiento 019-118 en la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del arnés de extensión.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del arnés de extensión.

Acción

Inspeccione los pines del conector del arnés del motor y del arnés de extensión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Repare el arnés de extensión.

Consulte en el Procedimiento 019-208 en la Sección 19

Consultar Procedimiento 019-202 en la Sección 19.

Consultar Procedimiento 019-203 en la Sección 19.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revisar por corto con la tierra del block del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés del motor del sensor de presión de la bomba de combustible.

Acción

Revisar por corto con la tierra del block del motor.

  • Mida la resistencia del pin de ALIMENTACIÓN de presión de la bomba del combustible en el conector inline del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin de SEÑAL de presión de la bomba del combustible en el conector inline del arnés del motor, con la tierra del block del motor.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

  • Repare o reemplace el arnés del motor. Consulte en el Procedimiento 019-208 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés del motor del sensor de presión de la bomba de combustible.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de RETORNO de presión de la bomba del combustible en el conector inline del arnés del motor, con el pin de RETORNO de presión de la bomba del combustible en el conector del sensor del arnés del motor.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

  • Repare o reemplace el arnés del motor. Consulte en el Procedimiento 019-208 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise si hay un corto entre pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés del motor del sensor de presión de la bomba de combustible.
  • Desconectar el arnés del motor de todos los sensores que tienen una alimentación o retorno compartidos con el sensor de presión de la bomba de combustible.

Acción

Revise si hay un corto entre pines.

  • Mida la resistencia del pin de ALIMENTACIÓN de presión de la bomba del combustible en el conector inline del arnés del motor, con todos los otros pines en el conector inline del arnés del motor.
  • Mida la resistencia del pin de RETORNO de presión de la bomba del combustible en el conector inline del arnés del motor, con todos los otros pines en el conector inline del arnés del motor.
  • Mida la resistencia del pin de SEÑAL de presión de la bomba del combustible en el conector inline del arnés del motor, con todos los otros pines en el conector inline del arnés del motor.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar el arnés de extensión.

Paso Asistido 4A - Inspeccionar los pines del conector del arnés de extensión y del panel de control del generador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Inspeccione si los pines del conector del arnés de extensión y del panel de control del generador tienen lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de extensión. Consultar Procedimiento 019-213 en la Sección 19. Consultar Procedimiento 019-208 en la Sección 19.

Consultar Procedimiento 019-202 en la Sección 19.

Consultar Procedimiento 019-203 en la Sección 19.

  • Reemplace el arnés de extensión. Consultar Procedimiento 019-175 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revisar por corto con la tierra del block del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Revisar por corto con la tierra del block del motor.

  • Mida la resistencia del pin de ALIMENTACIÓN de presión de la bomba de combustible en el conector del arnés de extensión, con la tierra del block del motor.
  • Mida la resistencia del pin de RETORNO de presión de la bomba de combustible en el conector del arnés de extensión, con la tierra del block del motor.
  • Mida la resistencia del pin de SEÑAL de presión de la bomba de combustible en el conector del arnés de extensión, con la tierra del block del motor.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-175 en la Sección 19.

Ir a 4C

Ir a 5A

Paso Asistido 4C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de extensión del panel de control del generador.
  • Desconectar el arnés de extensión del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de ALIMENTACIÓN de presión de la bomba del combustible en el conector del arnés de extensión, al pin de ALIMENTACIÓN de presión de la bomba del combustible en el conector inline del arnés de extensión.
  • Mida la resistencia del pin de SEÑAL de presión de la bomba del combustible en el conector del arnés de extensión, con el pin de SEÑAL de presión de la bomba del combustible en el conector inline del arnés de extensión.
  • Mida la resistencia del pin de RETORNO de presión de la bomba del combustible en el conector del arnés de extensión, con el pin de RETORNO de presión de la bomba del combustible en el conector inline del arnés de extensión.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-175 en la Sección 19.

Ir a 4D

Ir a 5A

Paso Asistido 4D - Revise si hay un corto entre pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Revise si hay un corto entre pines.

  • Mida la resistencia del pin de ALIMENTACIÓN de presión de la bomba del combustible en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.
  • Mida la resistencia del pin de RETORNO de presión de la bomba del combustible en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.
  • Mida la resistencia del pin de SEÑAL de presión de la bomba del combustible en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-175 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactivar el código de falla

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 119 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 18-NOV.-2016


CÓDIGO DE FALLA 121 - Circuito del Sensor de Velocidad/Posición del Motor - Perdida Una de las Dos señales del Sensor Magnético - Velocidad de Cambio Anormal

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM. Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el sensor de velocidad del motor. |
 | PASO 1A. Inspeccionar los pines del conector del sensor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 1B. Inspeccionar el sensor de velocidad del motor. | ¿Sensor dañado?
 | PASO 1C. Revise por un corto con la tierra del block del motor. | ¿Mayor de 100 kohmios?
 | PASO 1D. Revise si hay un circuito abierto. | ¿1k a 2k ohmios?
 | PASO 1E. Revisar por corto entre bobinas. | ¿Mayor de 100 kohmios?
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del arnés de extensión. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por corto con la tierra del block del motor. | ¿Mayor de 100 kohmios?
 | PASO 2C. Revise si hay un circuito abierto. | ¿Menos de 2k ohmios?
 | PASO 2D. Revise si hay un corto entre pines. | ¿Mayor de 100 kohmios?
PASO 3. | Revisar el arnés de extensión. |
 | PASO 3A. Inspeccionar los pines del conector del arnés de extensión y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por corto con la tierra del block del motor. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revise si hay un circuito abierto. | ¿Menos de 2k ohmios?
 | PASO 3D. Revise si hay un corto entre pines. | ¿Mayor de 100 kohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 121 inactivo?
 | PASO 4B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise el sensor de velocidad del motor.

Paso Asistido 1A - Inspeccionar los pines del conector del sensor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de velocidad del motor.

Acción

Inspeccione los pines del conector del sensor y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor.

Consultar Procedimiento 019-202 en la Sección 19.

Consultar Procedimiento 019-201 en la Sección 19.

Consultar Procedimiento 019-205 en la Sección 19.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de velocidad del motor. Consultar Procedimiento 019-042 en la Sección 19.

No Reparación

Ir a 4A

Ir a 1B

Paso Asistido 1B - Inspeccionar el sensor de velocidad del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de velocidad del motor.
  • Quitar el sensor de velocidad del motor.

Acción

Inspeccione el sensor de velocidad del motor por lo siguiente:

  • Desechos metálicos en el extremo del sensor
  • Problemas de fuga de aceite o de aislamiento, tal como hinchazón
  • Encapsulado eléctrico dañado en el extremo de detección del sensor
  • Daño al extremo del sensor causado por el engrane del árbol de levas o por la corona dentada del volante.

¿Sensor dañado?
SÍ NO

  • Reemplace el sensor de velocidad del motor. Consultar Procedimiento 019-042 en la Sección 19.

No Reparación

Ir a 4C

Ir a 1C

Paso Asistido 1C - Revise por un corto con la tierra del block del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de velocidad del motor.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia entre el pin de SEÑAL 1 del sensor de velocidad del motor y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL 2 del sensor de velocidad del motor y la tierra del block del motor.

Mientras prueba el sensor, las puntas de prueba eléctricos del sensor al conector del sensor deben flexionarse suavemente para revisar si hay cables dañados o parcialmente rotos bajo el aislamiento.

¿Mayor de 10M ohmios?
SÍ NO
No Reparación

  • Reemplace el sensor de velocidad del motor. Consultar Procedimiento 019-042 en la Sección 19.

Ir a 1D

Ir a 4A

Paso Asistido 1D - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de velocidad del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de SEÑAL 1 del sensor de velocidad del motor y el pin de RETORNO 1 de dicho sensor.
  • Mida la resistencia del pin de SEÑAL 2 del sensor de velocidad del motor y el pin de RETORNO 2 de dicho sensor.

Mientras prueba el sensor, las puntas de prueba eléctricos del sensor al conector del sensor deben flexionarse suavemente para revisar si hay cables dañados o parcialmente rotos bajo el aislamiento.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

  • Reemplace el sensor de velocidad del motor. Consultar Procedimiento 019-042 en la Sección 19.

Ir a 1E

Ir a 4A

Paso Asistido 1E - Revisar por corto entre bobinas.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de velocidad del motor.

Acción

Revisar por corto entre bobinas.

  • Mida la resistencia entre el pin de SEÑAL 1 del sensor de velocidad del motor y el pin de SEÑAL 2 de dicho sensor.
  • Mida la resistencia entre el pin de RETORNO 1 del sensor de velocidad del motor y el pin de RETORNO 2 de dicho sensor.

Mientras prueba el sensor, las puntas de prueba eléctricos del sensor al conector del sensor deben flexionarse suavemente para revisar si hay cables dañados o parcialmente rotos bajo el aislamiento.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

  • Reemplace el sensor de velocidad del motor. Consultar Procedimiento 019-042 en la Sección 19.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del conector del arnés de extensión.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del arnés de extensión.

Acción

Inspeccione los pines del conector del arnés del motor y del arnés de extensión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor.

Consultar Procedimiento 019-208 en la Sección 19.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Repare el arnés de extensión.

Consultar Procedimiento 019-208 en la Sección 19.

Consultar Procedimiento 019-202 en la Sección 19.

Consultar Procedimiento 019-203 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise por un corto con la tierra del block del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés del motor del sensor de velocidad del motor.

Acción

Revisar por corto con la tierra del block del motor.

  • Mida la resistencia del pin de SEÑAL 1 del sensor de velocidad del motor en el conector inline del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin de SEÑAL 2 del sensor de velocidad del motor en el conector inline del arnés del motor, con la tierra del block del motor.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Conectar el arnés del motor al sensor de velocidad del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de SEÑAL 1 del sensor de velocidad del motor al pin de RETORNO 1 de dicho sensor, en el conector inline del arnés del motor.
  • Mida la resistencia del pin de SEÑAL 2 del sensor de velocidad del motor al pin de RETORNO 2 de dicho sensor, en el conector inline del arnés del motor.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise si hay un corto entre pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés del motor del sensor de velocidad del motor.

Acción

Revise si hay un corto entre pines.

  • Mida la resistencia entre el pin de SEÑAL 1 del sensor de velocidad del motor y todos los otros pines del conector inline del arnés del motor.
  • Mida la resistencia entre el pin de RETORNO 1 del sensor de velocidad del motor y todos los otros pines del conector inline del arnés del motor.
  • Mida la resistencia entre el pin de SEÑAL 2 del sensor de velocidad del motor y todos los otros pines del conector inline del arnés del motor.
  • Mida la resistencia entre el pin de RETORNO 2 del sensor de velocidad del motor y todos los otros pines del conector inline del arnés del motor.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés de extensión.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés de extensión y del panel de control del generador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Inspeccione si los pines del conector del arnés de extensión y del panel de control del generador tienen lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de extensión.

Consultar Procedimiento 019-213 en la Sección 19.

Consultar Procedimiento 019-208 en la Sección 19.

Consultar Procedimiento 019-202 en la Sección 19.

Consultar Procedimiento 019-203 en la Sección 19.

  • Reemplace el arnés de extensión. Consultar Procedimiento 019-175 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por corto con la tierra del block del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Revisar por corto con la tierra del block del motor.

  • Mida la resistencia del pin de SEÑAL 1 del sensor de velocidad del motor en el arnés de extensión, con la tierra del block del motor.
  • Mida la resistencia del pin de SEÑAL 2 del sensor de velocidad del motor en el arnés de extensión, con la tierra del block del motor.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

  • Repare el arnés de extensión. Consultar Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés de extensión. Consultar Procedimiento 019-175 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Conectar el arnés del motor al sensor de velocidad del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de SEÑAL 1 del sensor de velocidad del motor al pin de RETORNO 1 de dicho sensor, en el conector del arnés de extensión.
  • Mida la resistencia del pin de SEÑAL 2 del sensor de velocidad del motor al pin de RETORNO 2 de dicho sensor, en el conector del arnés de extensión.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

  • Repare el arnés de extensión. Consultar Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés de extensión. Consultar Procedimiento 019-175 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un corto entre pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Revise si hay un corto entre pines.

  • Mida la resistencia entre el pin de SEÑAL 1 del sensor de velocidad del motor y todos los otros pines del conector del arnés de extensión.
  • Mida la resistencia entre el pin de RETORNO 1 del sensor de velocidad del motor y todos los otros pines del conector del arnés de extensión.
  • Mida la resistencia entre el pin de SEÑAL 2 del sensor de velocidad del motor y todos los otros pines del conector del arnés de extensión.
  • Mida la resistencia entre el pin de RETORNO 2 del sensor de velocidad del motor y todos los otros pines del conector del arnés de extensión.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

  • Repare el arnés de extensión. Consultar Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés de extensión. Consultar Procedimiento 019-175 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactivar el código de falla

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 121 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 18-NOV.-2016


CÓDIGO DE FALLA 122 - Circuito del Sensor de Presión del Múltiple de Admisión 1 - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos. Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™; Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™; Número de Parte 3162898 - cable de interconexión del sensor de Presión/Temperatura; Número de Parte 3824774 - cable de interconexión del sensor de Presión; Número de Parte 3824776 - cable de interconexión del sensor de Presión y Número de Parte 3163594 - caja de interconexión del conector del ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Están activos otros códigos de falla?
PASO 2. | Revise el sensor de presión del múltiple de admisión. |
 | PASO 2A. Inspeccionar los pines del conector del sensor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revise el voltaje de señal del sensor. | ¿0.46 a 4.56 VCD?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del arnés de extensión. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise si hay un corto entre pines. | ¿Mayor de 100 kohmios?
PASO 4. | Revisar el arnés de extensión. |
 | PASO 4A. Inspeccionar los pines del conector del arnés de extensión y del ECM. | ¿Pines sucios o dañados?
 | PASO 4B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 4C. Revise si hay un corto entre pines. | ¿Mayor de 100 kohmios?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 122 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Use el diagrama de cableado específico del motor, para verificar que ningún código de falla está activo para ningún sensor que comparta un suministro eléctrico común con el sensor de presión del múltiple de admisión.

¿Están activos otros códigos de falla?
SÍ | NO
No Reparación | No Reparación

Árbol de Diagnóstico de Fallas Apropiado

Ir a 2A

Paso Asistido 2 - Revise el sensor de presión del múltiple de admisión.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.

Acción

Inspeccione los pines del conector del sensor y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor.

Consultar Procedimiento 019-202 en la Sección 19.

Consultar Procedimiento 019-201 en la Sección 19.

Consultar Procedimiento 019-205 en la Sección 19.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión del múltiple de admisión. Consultar Procedimiento 019-061 en la Sección 19. Consultar Procedimiento 019-159 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Instalar el cable de interconexión del sensor de presión entre el conector del sensor y del arnés de sensores.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise el voltaje de alimentación de sensor de presión del múltiple de admisión.

  • Mida el voltaje de alimentación instalando los conectores de alimentación y de retorno del cable de interconexión en el multímetro.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de señal del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Instale el cable de interconexión del sensor de presión del múltiple de admisión entre el sensor y el conector del arnés de sensores.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise el voltaje de señal del sensor de presión del múltiple de admisión.

  • Mida el voltaje de señal instalando los conectores de señal y de retorno del cable de interconexión en el multímetro.

¿0.46 a 4.56 VCD?
SÍ NO
No Reparación

  • Reemplace el sensor de presión del múltiple de admisión. Consultar Procedimiento 019-061 en la Sección 19. Consultar Procedimiento 019-159 en la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del arnés de extensión.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del arnés de extensión.

Acción

Inspeccione los pines del conector del arnés del motor y del arnés de extensión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor.

Consultar Procedimiento 019-208 en la Sección 19.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Repare el arnés de extensión. Consultar Procedimiento 019-208 en la Sección 19. Consultar Procedimiento 019-202 en la Sección 19. Consultar Procedimiento 019-203 en la Sección 19.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Conecte el arnés del motor al sensor de presión del múltiple de admisión.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de RETORNO del sensor de presión 1 del múltiple de admisión en el conector inline del arnés del motor, con el pin de RETORNO del sensor de presión 1 del múltiple de admisión en el conector del sensor del arnés del motor.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Consultar Procedimiento 019-208 en la Sección 19.
  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revise si hay un corto entre pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.
  • Desconectar el arnés del motor de todos los sensores que tienen una alimentación o retorno compartidos con el sensor de presión del múltiple de admisión.

Acción

Revise si hay un corto entre pines.

  • Mida la resistencia del pin de ALIMENTACIÓN de presión del múltiple de admisión en el conector inline del arnés del motor, con todos los otros pines en el conector inline del arnés del motor.
  • Mida la resistencia del pin de RETORNO de presión del múltiple de admisión en el conector inline del arnés del motor, con todos los otros pines en el conector inline del arnés del motor.
  • Mida la resistencia del pin de SEÑAL de presión del múltiple de admisión en el conector inline del arnés del motor, con todos los otros pines en el conector inline del arnés del motor.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Consultar Procedimiento 019-208 en la Sección 19.
  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar el arnés de extensión.

Paso Asistido 4A - Inspeccionar los pines del conector del arnés de extensión y del panel de control del generador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Inspeccione si los pines del conector del arnés de extensión y del panel de control del generador tienen lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de extensión. Consulte el Procedimiento 019-213 en la Sección 19. Consulte el Procedimiento 019-208 en la Sección 19. Consultar Procedimiento 019-202 en la Sección 19. Consultar Procedimiento 019-203 en la Sección 19.
  • Reemplace el arnés de extensión. Consultar Procedimiento 019-175 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de extensión del panel de control del generador.
  • Desconectar el arnés de extensión del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de ALIMENTACIÓN de presión del múltiple de admisión en el conector del arnés de extensión, con el pin de ALIMENTACIÓN de presión del múltiple de admisión en el conector inline del arnés de extensión.
  • Mida la resistencia del pin de SEÑAL de presión del múltiple de admisión en el conector del arnés de extensión, con el pin de SEÑAL de presión del múltiple de admisión en el conector inline del arnés de extensión.
  • Mida la resistencia del pin de RETORNO de presión del múltiple de admisión en el conector del arnés de extensión, con el pin de RETORNO de presión del múltiple de admisión en el conector inline del arnés de extensión.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

  • Repare el arnés de extensión. Consultar Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés de extensión. Consultar Procedimiento 019-175 en la Sección 19.

Ir a 4C

Ir a 5A

Paso Asistido 4C - Revise si hay un corto entre pines

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Revise si hay un corto entre pines.

  • Mida la resistencia del pin de ALIMENTACIÓN de presión del múltiple de admisión en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.
  • Mida la resistencia del pin de RETORNO de presión del múltiple de admisión en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.
  • Mida la resistencia del pin de SEÑAL de presión del múltiple de admisión en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.

¿Mayor de 100 kohmios?
SÍ NO

  • Llame para obtener la autorización para reemplazar el ECM. Al recibir la autorización, reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

  • Repare el arnés de extensión. Consultar Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés de extensión. Consultar Procedimiento 019-175 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactivar el código de falla

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 122 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 18-NOV.-2016


CÓDIGO DE FALLA 123 - Circuito del Sensor de Presión del Múltiple de Admisión 1 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos. Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™; Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™; Número de Parte 3824774 - Cable de interconexión del sensor de presión; Número de Parte 3824776 - cable de interconexión del sensor de presión; Número de Parte 3163594 - caja de interconexión del conector del ECM; Número de Parte 3164752 - cable de interconexión del sensor de presión Danfoss™; Número de Parte 3164132 - punta de prueba con zócalo Deutsch™ y Número de Parte 3164133 - punta de prueba con pin Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Están activos otros códigos de falla?
PASO 2. | Revise el sensor de presión del múltiple de admisión. |
 | PASO 2A. Inspeccionar los pines del conector del sensor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revise el voltaje de señal del sensor. | ¿0.46 a 4.56 VCD?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del arnés de extensión. | ¿Pines sucios o dañados?
 | PASO 3B. Revise por un corto con la tierra del block del motor. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3D. Revise si hay un corto entre pines. | ¿Mayor de 100 kohmios?
PASO 4. | Revisar el arnés de extensión. |
 | PASO 4A. Inspeccionar los pines del conector del arnés de extensión y del ECM. | ¿Pines sucios o dañados?
 | PASO 4B. Revise por un corto con la tierra del block del motor. | ¿Mayor de 100 kohmios?
 | PASO 4C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 4D. Revise si hay un corto entre pines. | ¿Mayor de 100 kohmios?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 123 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Use el diagrama de cableado específico del motor, para verificar que ningún código de falla está activo para ningún sensor que comparta una tierra/retorno eléctrico común con el sensor de presión del múltiple de admisión.

¿Están activos otros códigos de falla?
SÍ NO

Diagnostique primero otros códigos de falla.

 No Reparación

Árbol de Diagnóstico de Fallas Apropiado

Ir a 2A

Paso Asistido 2 - Revise el sensor de presión del múltiple de admisión.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.

Acción

Inspeccione los pines del conector del sensor y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor.

Consultar Procedimiento 019-202 en la Sección 19.

Consultar Procedimiento 019-201 en la Sección 19.

Consultar Procedimiento 019-205 en la Sección 19.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión del múltiple de admisión. Consultar Procedimiento 019-061 en la Sección 19. Consultar Procedimiento 019-159 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Instalar el cable de interconexión del sensor de presión entre el conector del sensor y del arnés de sensores.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise el voltaje de alimentación de sensor de presión del múltiple de admisión.

  • Mida el voltaje de alimentación instalando los conectores de alimentación y de retorno del cable de interconexión en el multímetro.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de señal del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Instalar el cable de interconexión del sensor de presión entre el conector del sensor y del arnés de sensores.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise el voltaje de señal del sensor de presión del múltiple de admisión.

  • Mida el voltaje de señal instalando los conectores de señal y de retorno del cable de interconexión en el multímetro.

¿0.46 a 4.56 VCD?
SÍ NO
No Reparación

Reemplace el sensor de presión del múltiple de admisión. Consultar Procedimiento 019-061 en la Sección 19. Consultar Procedimiento 019-159 en la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del arnés de extensión.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector del arnés de extensión.

Acción

Inspeccione los pines del conector del arnés del motor y del arnés de extensión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Repare el arnés de extensión.

Consultar Procedimiento 019-208 en la Sección 19.

Consultar Procedimiento 019-202 en la Sección 19.

Consultar Procedimiento 019-203 en la Sección 19.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revise por un corto con la tierra del block del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin de SEÑAL del sensor de presión 1 del múltiple de admisión en el conector inline del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin de ALIMENTACIÓN de 5 VCD del sensor de presión 1 del múltiple de admisión en el conector inline del arnés del motor, con la tierra del block del motor.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

  • Repare el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de RETORNO de presión del múltiple de admisión en el conector inline del arnés del motor, con el pin de RETORNO de presión del múltiple de admisión en el conector del sensor del arnés del motor.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

  • Repare el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise si hay un corto entre pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.
  • Desconectar el arnés del motor de todos los sensores que tienen una alimentación o retorno compartidos con el sensor de presión del múltiple de admisión.

Acción

Revise si hay un corto entre pines.

  • Mida la resistencia del pin de ALIMENTACIÓN de presión del múltiple de admisión en el conector inline del arnés del motor, con todos los otros pines en el conector inline del arnés del motor.
  • Mida la resistencia del pin de RETORNO de presión del múltiple de admisión en el conector inline del arnés del motor, con todos los otros pines en el conector inline del arnés del motor.
  • Mida la resistencia del pin de SEÑAL de presión del múltiple de admisión en el conector inline del arnés del motor, con todos los otros pines en el conector inline del arnés del motor.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

  • Repare el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar el arnés de extensión.

Paso Asistido 4A - Inspeccionar los pines del conector del arnés de extensión y del panel de control del generador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Inspeccione si los pines del conector del arnés de extensión y del panel de control del generador tienen lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor.

Consultar Procedimiento 019-213 en la Sección 19.

Consultar Procedimiento 019-208 en la Sección 19.

Consultar Procedimiento 019-202 en la Sección 19.

Consultar Procedimiento 019-203 en la Sección 19.

  • Reemplace el arnés de extensión.Consulte el Procedimiento 019-175 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revise por un corto con la tierra del block del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin de ALIMENTACIÓN de presión del múltiple de admisión en el conector del arnés de extensión, con la tierra del block del motor.
  • Mida la resistencia del pin de RETORNO de presión del múltiple de admisión en el conector del arnés de extensión, con la tierra del block del motor.
  • Mida la resistencia del pin de SEÑAL de presión del múltiple de admisión en el conector del arnés de extensión, con la tierra del block del motor.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

  • Repare el arnés del motor.

Consultar Procedimiento 019-213 en la Sección 19.

  • Reemplace el arnés de extensión.Consulte el Procedimiento 019-175 en la Sección 19.

Ir a 4C

Ir a 5A

Paso Asistido 4C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de extensión del panel de control del generador.
  • Desconectar el arnés de extensión del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de ALIMENTACIÓN de presión del múltiple de admisión en el conector del arnés de extensión, con el pin de ALIMENTACIÓN de presión del múltiple de admisión en el conector inline del arnés de extensión.
  • Mida la resistencia del pin de SEÑAL de presión del múltiple de admisión en el conector del arnés de extensión, con el pin de SEÑAL de presión del múltiple de admisión en el conector inline del arnés de extensión.
  • Mida la resistencia del pin de RETORNO de presión del múltiple de admisión en el conector del arnés de extensión, con el pin de RETORNO de presión del múltiple de admisión en el conector inline del arnés de extensión.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

  • Repare el arnés del motor.

Consultar Procedimiento 019-213 en la Sección 19.

  • Reemplace el arnés de extensión. Consultar Procedimiento 019-175 en la Sección 19.

Ir a 4D

Ir a 5A

Paso Asistido 4D - Revise si hay un corto entre pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de extensión del arnés del motor.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Revise si hay un corto entre pines.

  • Mida la resistencia del pin de ALIMENTACIÓN de presión del múltiple de admisión en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.
  • Mida la resistencia del pin de RETORNO de presión del múltiple de admisión en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.
  • Mida la resistencia del pin de SEÑAL de presión del múltiple de admisión en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.

¿Mayor de 100 kohmios?
SÍ NO

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

  • Repare el arnés del motor.

Consultar Procedimiento 019-213 en la Sección 19.

  • Reemplace el arnés de extensión.Consulte el Procedimiento 019-175 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactivar el código de falla

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 123 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 18-NOV.-2016


CÓDIGO DE FALLA 135 - Circuito del Sensor de Presión 1 de la Vena de Aceite del Motor - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM. Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™; Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™; Número de Parte 3162898 - Cable de interconexión del sensor de Presión/Temperatura; Número de Parte 3824774 - Cable de interconexión del sensor de presión; Número de Parte 3824776 - cable de interconexión del sensor de presión; Número de Parte 3163594 - caja de interconexión del conector del ECM; Número de Parte 3164752 - cable de interconexión del sensor de presión Danfoss™; Número de Parte 3164132 - punta de prueba con zócalo Deutsch™ y Número de Parte 3164133 - punta de prueba con pin Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Están activos otros códigos de falla?
PASO 2. | Revise el sensor de presión de aceite. |
 | PASO 2A. Inspeccionar los pines del conector del sensor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revise el voltaje de señal del sensor. | ¿0.46 a 4.56 VCD?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del arnés de extensión. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise si hay un corto entre pines. | ¿Mayor de 100 kohmios?
PASO 4. | Revisar el arnés de extensión. |
 | PASO 4A. Inspeccionar los pines del conector del arnés de extensión y del ECM. | ¿Espigas sucias o dañadas?
 | PASO 4B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 4C. Revise si hay un corto entre pines. | ¿Mayor de 100 kohmios?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 135 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Use el diagrama de cableado específico del motor, para verificar que ningún código de falla está activo para ningún sensor que comparta un suministro eléctrico común con el sensor de presión del aceite.

¿Están activos otros códigos de falla?
SÍ | NO
No Reparación | No Reparación

Árbol de Diagnóstico de Fallas Apropiado

Ir a 2A

Paso Asistido 2 - Revise el sensor de presión de aceite.

Paso Asistido 1A - Inspeccionar los pines del conector del sensor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión de aceite.

Acción

Inspeccione los pines del conector del sensor y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor.

Consultar Procedimiento 019-202 en la Sección 19.

Consultar Procedimiento 019-201 en la Sección 19.

Consultar Procedimiento 019-205 en la Sección 19.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión de aceite. Consultar Procedimiento 019-066 en la Sección 19. Consultar Procedimiento 019-155 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Instalar el cable de interconexión del sensor de presión entre el conector del sensor y del arnés de sensores.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar el voltaje de alimentación del sensor de presión de aceite.

  • Mida el voltaje de alimentación instalando los conectores de alimentación y de retorno del cable de interconexión en el multímetro.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de señal del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Instalar el cable de interconexión del sensor de presión entre el conector del sensor y del arnés de sensores.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar el voltaje de señal del sensor de presión de aceite.

  • Para medir el voltaje de señal instale los conectores de señal y de retorno del cable de interconexión en el multímetro.

¿0.46 a 4.56 VCD?
SÍ NO
No Reparación

  • Reemplace el sensor de presión de aceite. Consultar Procedimiento 019-066 en la Sección 19. Consultar Procedimiento 019-155 en la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés del motor y del arnés de extensión.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del arnés de extensión.

Acción

Inspeccione los pines del conector del arnés del motor y del arnés de extensión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte en el Procedimiento 019-208 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Repare el arnés de extensión.

Consultar Procedimiento 019-208 en la Sección 19.

Consultar Procedimiento 019-202 en la Sección 19.

Consultar Procedimiento 019-203 en la Sección 19.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés del motor del sensor de presión de aceite.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de RETORNO de presión del aceite en el conector inline del arnés del motor al pin de RETORNO de presión del aceite en el conector del sensor en el arnés del motor.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

  • Repare el arnés del motor. Consulte en el Procedimiento 019-208 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revise si hay un corto entre pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés del motor del sensor de presión de aceite.
  • Desconectar el arnés del motor de todos los sensores que tienen una alimentación o retorno compartidos con el sensor de presión del aceite.

Acción

Revise si hay un corto entre pines.

  • Mida la resistencia del pin de ALIMENTACIÓN de presión del aceite en el conector inline del arnés del motor, con todos los otros pines en el conector inline del arnés del motor.
  • Mida la resistencia del pin de RETORNO de presión del aceite en el conector inline del arnés del motor, con todos los otros pines en el conector inline del arnés del motor.
  • Mida la resistencia del pin de SEÑAL de presión del aceite en el conector inline del arnés del motor, con todos los otros pines en el conector inline del arnés del motor.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

  • Repare el arnés del motor. Consulte en el Procedimiento 019-208 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar el arnés de extensión.

Paso Asistido 4A - Inspeccionar los pines del conector del arnés de extensión y del panel de control del generador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Inspeccione si los pines del conector del arnés de extensión y del panel de control del generador tienen lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor.

Consultar Procedimiento 019-213 en la Sección 19.

Consultar Procedimiento 019-208 en la Sección 19.

Consultar Procedimiento 019-202 en la Sección 19.

Consultar Procedimiento 019-203 en la Sección 19.

  • Reemplace el arnés de extensión. Consultar Procedimiento 019-175 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de extensión del panel de control del generador.
  • Desconectar el arnés de extensión del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de ALIMENTACIÓN de presión del aceite en el conector del arnés de extensión, con el pin de ALIMENTACIÓN de presión del aceite en el conector inline del arnés de extensión.
  • Mida la resistencia del pin de SEÑAL de presión del aceite en el conector del arnés de extensión, con el pin de SEÑAL de presión del aceite en el conector inline del arnés de extensión.
  • Mida la resistencia del pin de RETORNO de presión del aceite en el conector del arnés de extensión, con el pin de RETORNO de presión del aceite en el conector inline del arnés de extensión.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de extensión.

  • Repare el arnés de extensión. Consulte en el Procedimiento 019-213 en la Sección 19
  • Reemplace el arnés de extensión. Consultar Procedimiento 019-175 en la Sección 19.

Ir a 4C

Ir a 5A

Paso Asistido 4C - Revise si hay un corto entre pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Revise si hay un corto entre pines.

  • Mida la resistencia del pin de ALIMENTACIÓN de presión del aceite en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.
  • Mida la resistencia del pin de RETORNO de presión del aceite en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.
  • Mida la resistencia del pin de SEÑAL de presión del aceite en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.

¿Mayor de 100 kohmios?
SÍ NO

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés de extensión.

  • Repare el arnés de extensión. Consulte en el Procedimiento 019-213 en la Sección 19
  • Reemplace el arnés de extensión. Consultar Procedimiento 019-175 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5ADesactivarloscódigosdefalla. -

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactivar el código de falla

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 135 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5BBorrarloscódigosdefallainactivos. -

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 18-NOV.-2016


CÓDIGO DE FALLA 141 - Circuito del Sensor de Presión 1 de la Vena de Aceite del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM. Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™; Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™; Número de Parte 3162898 - Cable de interconexión del sensor de Presión/Temperatura; Número de Parte 3824774 - Cable de interconexión del sensor de presión; Número de Parte 3824776 - cable de interconexión del sensor de presión; Número de Parte 3163594 - caja de interconexión del conector del ECM; Número de Parte 3164752 - cable de interconexión del sensor de presión Danfoss™; Número de Parte 3164132 - punta de prueba con zócalo Deutsch™ y Número de Parte 3164133 - punta de prueba con pin Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Están activos otros códigos de falla?
PASO 2. | Revise el sensor de presión de aceite. |
 | PASO 2A. Inspeccionar los pines del conector del sensor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revise el voltaje de señal del sensor. | ¿0.46 a 4.56 VCD?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del arnés de extensión. | ¿Pines sucios o dañados?
 | PASO 3B. Revise por un corto con la tierra del block del motor. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3D. Revise si hay un corto entre pines. | ¿Mayor de 100 kohmios?
PASO 4. | Revisar el arnés de extensión. |
 | PASO 4A. Inspeccionar los pines del conector del arnés de extensión y del ECM. | ¿Espigas sucias o dañadas?
 | PASO 4B. Revise por un corto con la tierra del block del motor. | ¿Mayor de 100 kohmios?
 | PASO 4C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 4D. Revise si hay un corto entre pines. | ¿Mayor de 100 kohmios?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 141 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Use el diagrama de cableado específico del motor, para verificar que ningún código de falla está activo para ningún sensor que comparta una tierra/retorno eléctrico común con el sensor de presión del aceite.

¿Están activos otros códigos de falla?
SÍ | NO
No Reparación | No Reparación

Árbol de Diagnóstico de Fallas Apropiado

Ir a 2A

Paso Asistido 2 - Revise el sensor de presión de aceite.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión de aceite.

Acción

Inspeccione los pines del conector del sensor de presión de aceite y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor.

Consultar Procedimiento 019-202 en la Sección 19.

Consultar Procedimiento 019-201 en la Sección 19.

Consultar Procedimiento 019-205 en la Sección 19.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión de aceite. Consultar Procedimiento 019-066 en la Sección 19. Consultar Procedimiento 019-155 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Instalar el cable de interconexión del sensor de presión entre el conector del sensor y del arnés de sensores.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar el voltaje de alimentación del sensor de presión de aceite.

  • Mida el voltaje de alimentación instalando los conectores de alimentación y de retorno del cable de interconexión en el multímetro.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de señal del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Instalar el cable de interconexión del sensor de presión entre el conector del sensor y del arnés de sensores.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar el voltaje de señal del sensor de presión de aceite.

  • Mida el voltaje de señal instalando los conectores de señal y de retorno del cable de interconexión en el multímetro.

¿0.46 a 4.56 VCD?
SÍ NO
No Reparación

  • Reemplace el sensor de presión de aceite. Consultar Procedimiento 019-066 en la Sección 19. Consultar Procedimiento 019-155 en la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del arnés de extensión.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del arnés de extensión.

Acción

Inspeccione los pines del conector del arnés de extensión y del conector del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Repare el arnés de extensión.

Consultar Procedimiento 019-208 en la Sección 19.

Consultar Procedimiento 019-202 en la Sección 19.

Consultar Procedimiento 019-203 en la Sección 19.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revise por un corto con la tierra del block del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés del motor del sensor de presión de aceite.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin de ALIMENTACIÓN de presión del aceite en el conector inline del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin de SEÑAL de presión del aceite en el conector inline del arnés del motor, con la tierra del block del motor.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

  • Repare el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés del motor del sensor de presión de aceite.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de RETORNO de presión del aceite en el conector inline del arnés del motor al pin de RETORNO de presión del aceite en el conector del sensor en el arnés del motor.

¿Menos de 10 Ohmios?
SÍ NO
No Reparación

  • Repare el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise si hay un corto entre pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés del motor del sensor de presión de aceite.
  • Desconectar el arnés del motor de todos los sensores que tienen una alimentación o retorno compartidos con el sensor de presión del aceite.

Acción

Revise si hay un corto entre pines.

  • Mida la resistencia del pin de ALIMENTACIÓN de presión del aceite en el conector inline del arnés del motor, con todos los otros pines en el conector inline del arnés del motor.
  • Mida la resistencia del pin de RETORNO de presión del aceite en el conector inline del arnés del motor, con todos los otros pines en el conector inline del arnés del motor.
  • Mida la resistencia del pin de SEÑAL de presión del aceite en el conector inline del arnés del motor, con todos los otros pines en el conector inline del arnés del motor.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

  • Repare el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar el arnés de extensión.

Paso Asistido 4A - Inspeccionar los pines del conector del arnés de extensión y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Inspeccione si los pines del conector del arnés de extensión y del panel de control del generador tienen lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de extensión. Consultar Procedimiento 019-213 en la Sección 19. Consultar Procedimiento 019-208 en la Sección 19. Consultar Procedimiento 019-202 en la Sección 19. Consultar Procedimiento 019-203 en la Sección 19.
  • Reemplace el arnés de extensión. Consultar Procedimiento 019-175 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revise por un corto con la tierra del block del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin de ALIMENTACIÓN de presión del aceite en el conector del arnés de extensión, con la tierra del block del motor.
  • Mida la resistencia del pin de RETORNO de presión del aceite en el conector del arnés de extensión, con la tierra del block del motor.
  • Mida la resistencia del pin de SEÑAL de presión del aceite en el conector del arnés de extensión, con la tierra del block del motor.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

  • Repare el arnés de extensión. Consultar Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés de extensión. Consultar Procedimiento 019-175 en la Sección 19.

Ir a 4C

Ir a 5A

Paso Asistido 4C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de extensión del panel de control del generador.
  • Desconectar el arnés de extensión del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de ALIMENTACIÓN de presión del aceite en el conector del arnés de extensión, con el pin de ALIMENTACIÓN de presión del aceite en el conector inline del arnés de extensión.
  • Mida la resistencia del pin de SEÑAL de presión del aceite en el conector del arnés de extensión, con el pin de SEÑAL de presión del aceite en el conector inline del arnés de extensión.
  • Mida la resistencia del pin de RETORNO de presión del aceite en el conector del arnés de extensión, con el pin de RETORNO de presión del aceite en el conector inline del arnés de extensión.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

  • Repare el arnés de extensión. Consultar Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés de extensión. Consultar Procedimiento 019-175 en la Sección 19.

Ir a 4D

Ir a 5A

Paso Asistido 4D - Revise si hay un corto entre pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Revise si hay un corto entre pines.

  • Mida la resistencia del pin de ALIMENTACIÓN de presión del aceite en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.
  • Mida la resistencia del pin de RETORNO de presión del aceite en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.
  • Mida la resistencia del pin de SEÑAL de presión del aceite en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.

¿Mayor de 100 kohmios?
SÍ NO

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

  • Repare el arnés de extensión. Consultar Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés de extensión. Consultar Procedimiento 019-175 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactivar el código de falla

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 141 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 18-NOV.-2016


CÓDIGO DE FALLA 143 - Presión de la Vena de Aceite del Motor - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la precisión del sensor de presión del aceite. |
 | PASO 1A. Verificar la precisión del sensor de presión del aceite con un manómetro mecánico. | ¿Coincide la lectura del manómetro mecánico con la del sensor?
PASO 2. | Revise el valor del sensor del ECM. |
 | PASO 2A. Verifique que la característica de simulación de falla para el sensor de presión del aceite no esté habilitada. | ¿Simulación de falla habilitada?
 | PASO 2B. Revise el valor del umbral. | ¿Está ajustado correctamente el umbral de falla?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 143 inactivo?
 | PASO 3B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar la precisión del sensor de presión del aceite.

Paso Asistido 1A - Verificar la precisión del sensor de presión del aceite con un manómetro mecánico.

Condiciones

  • Conecte un manómetro mecánico de presión de aceite, de calidad y calibración conocidas, al motor en uno de los tapones en la parte superior del cabezal del filtro de aceite.
  • Conecte la herramienta electrónica de servicio INSITE™ al enlace de datos.
  • Conecte el interruptor de llave.

Acción

Verificar la precisión del sensor de presión del aceite con un manómetro mecánico.

  • Arranque el motor y compare la lectura de presión del aceite en la pantalla de monitoreo de la herramienta electrónica de servicio, con la lectura en el manómetro mecánico para aceite.

Las rpm del motor necesitarán incrementarse para que sea más fácil ver las diferencias en las lecturas.

¿Coincide la lectura del manómetro mecánico con la del sensor?
SÍ NO

  • Reemplace el regulador de presión de aceite lubricante. Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del QSK78, Boletín 3666727. Consultar Procedimiento 007-029 en la Sección 7.

  • Consultar Código de Falla 141

Ir a 2A

Código de Falla 141

Paso Asistido 2 - Revise el valor del sensor del ECM.

Paso Asistido 2A - Verifique que la característica de simulación de falla para el sensor de presión del aceite no esté habilitada.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea el ECM.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que la simulación de falla no está habilitada para el sensor de presión del aceite.

¿Simulación de falla habilitada?
SÍ NO

Desactive la simulación de falla.

 No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revise el valor del umbral.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea el ECM.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el umbral de falla no esté dentro de la gama de operación normal para el sensor de presión del aceite.

¿Está ajustado correctamente el umbral de falla?
SÍ NO

Consulte el árbol del síntoma T105, Baja Presión del Aceite Lubricante, en la Sección TS en el Manual de Diagnóstico y Reparación de Fallas del QSK78, Boletín 3666727.

Restablezca el umbral al valor más bajo permisible. Determine las condiciones de operación promedio antes de ajustar el umbral.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactivar el código de falla

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 143 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 03-AGOSTO-2011


CÓDIGO DE FALLA 144 - Circuito del Sensor de Temperatura 1 de Refrigerante del Motor - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

No quite el tapón de presión de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F] antes de quitar el tapón de presión o el sensor de temperatura de refrigerante. El rocío o el vapor del refrigerante caliente pueden causar lesión personal.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos. Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822817 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3163594 - caja de interconexión del conector del ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Están activos otros códigos de falla?
PASO 2. | Revise el sensor de temperatura del refrigerante. |
 | PASO 2A. Inspeccionar los pines del conector del sensor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la resistencia del sensor. | ¿600 ohms a 36k ohms?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del arnés de extensión. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise si hay un corto entre pines. | ¿Mayor de 100 kohmios?
PASO 4. | Revisar el arnés de extensión. |
 | PASO 4A. Inspeccionar los pines del conector del arnés de extensión y del ECM. | ¿Pines sucios o dañados?
 | PASO 4B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 4C. Revise si hay un corto entre pines. | ¿Mayor de 100 kohmios?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 144 inactivo?
 | PASO 5B. Borre el código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Use el diagrama de cableado específico del motor, para verificar que ningún código de falla está activo para ningún sensor que comparta un suministro eléctrico común con el sensor de temperatura del refrigerante.

¿Están activos otros códigos de falla?
SÍ | NO
No Reparación | No Reparación

Árbol de Diagnóstico de Fallas Apropiado

Ir a 2A

Paso Asistido 2 - Revise el sensor de temperatura del refrigerante.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de temperatura del refrigerante.

Acción

Inspeccione los pines del conector del sensor y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor.

Consultar Procedimiento 019-202 en la Sección 19.

Consultar Procedimiento 019-201 en la Sección 19.

Consultar Procedimiento 019-205 en la Sección 19.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de temperatura del refrigerante. Consultar Procedimiento 019-019 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de temperatura del refrigerante.

Acción

Revise la resistencia del sensor.

  • Mida la resistencia entre el pin de SEÑAL de temperatura del refrigerante y el pin de RETORNO de temperatura del refrigerante.

¿600 Ohmios a 36k Ohmios?
SÍ NO
No Reparación

  • Reemplace el sensor de temperatura del refrigerante. Consultar Procedimiento 019-019 en la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del arnés de extensión.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del arnés de extensión.

Acción

Inspeccione los pines del conector del arnés del motor y del arnés de extensión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Repare el arnés de extensión.

Consultar Procedimiento 019-208 en la Sección 19.

Consultar Procedimiento 019-202 en la Sección 19.

Consultar Procedimiento 019-203 en la Sección 19.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés del motor del sensor de temperatura del refrigerante.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de RETORNO de temperatura del refrigerante en el conector inline del arnés del motor, con el pin de RETORNO de temperatura del refrigerante en el conector del sensor del arnés del motor.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

  • Repare el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revise si hay un corto entre pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés del motor del sensor de temperatura del refrigerante.
  • Desconectar el arnés del motor de todos los sensores que tienen una alimentación o retorno compartidos con el sensor de temperatura del refrigerante.

Acción

Revise si hay un corto entre pines.

  • Mida la resistencia del pin de ALIMENTACIÓN de temperatura del refrigerante en el conector inline del arnés del motor, con todos los otros pines en el conector inline del arnés del motor.
  • Mida la resistencia del pin de RETORNO de temperatura del refrigerante en el conector inline del arnés del motor, con todos los otros pines en el conector inline del arnés del motor.
  • Mida la resistencia del pin de SEÑAL de temperatura del refrigerante en el conector inline del arnés del motor, con todos los otros pines en el conector inline del arnés del motor.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

  • Repare el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar el arnés de extensión.

Paso Asistido 4A - Inspeccionar los pines del conector del arnés de extensión y del panel de control del generador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Inspeccione si los pines del conector del arnés de extensión y del panel de control del generador tienen lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de extensión.

Consultar Procedimiento 019-208 en la Sección 19.

Consultar Procedimiento 019-213 en la Sección 19.

Consultar Procedimiento 019-202 en la Sección 19.

Consultar Procedimiento 019-203 en la Sección 19.

  • Reemplace el arnés de extensión.

Consultar Procedimiento 019-175 en la Sección 19.

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de extensión del panel de control del generador.
  • Desconectar el arnés de extensión del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de ALIMENTACIÓN de temperatura del refrigerante en el conector del arnés de extensión, con el pin de ALIMENTACIÓN de temperatura del refrigerante en el conector inline del arnés de extensión.
  • Mida la resistencia del pin de SEÑAL de temperatura del refrigerante en el conector del arnés de extensión, con el pin de SEÑAL de temperatura del refrigerante en el conector inline del arnés de extensión.
  • Mida la resistencia del pin de RETORNO de temperatura del refrigerante en el conector del arnés de extensión, con el pin de RETORNO de temperatura del refrigerante en el conector inline del arnés de extensión.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

  • Repare el arnés de extensión. Consultar Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés de extensión. Consultar Procedimiento 019-175 en la Sección 19.

Ir a 4C

Ir a 5A

Paso Asistido 4C - Revise si hay un corto entre pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de extensión del ECM.
  • Desconectar el arnés de extensión del arnés del motor.

Acción

Revise si hay un corto entre pines.

  • Mida la resistencia del pin de ALIMENTACIÓN de temperatura del refrigerante en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.
  • Mida la resistencia del pin de RETORNO de temperatura del refrigerante en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.
  • Mida la resistencia del pin de SEÑAL de temperatura del refrigerante en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.

¿Mayor de 100 kohmios?
SÍ NO

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

  • Repare el arnés de extensión. Consultar Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés de extensión. Consultar Procedimiento 019-175 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 144 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 18-NOV.-2016


CÓDIGO DE FALLA 145 - Circuito del Sensor de Temperatura 1 de Refrigerante del Motor - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

No quite el tapón de presión de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F] antes de quitar el tapón de presión. El rocío o el vapor del refrigerante caliente pueden causar lesión personal.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos. Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3163594 - caja de interconexión del conector del ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Están activos otros códigos de falla?
PASO 2. | Revise el sensor de temperatura del refrigerante. |
 | PASO 2A. Inspeccionar los pines del conector del sensor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿Entre 600 ohmios y 36k ohmios?
 | PASO 2C. Revise el voltaje de señal del sensor. | ¿Mayor de 100 kohmios?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del arnés de extensión. | ¿Pines sucios o dañados?
 | PASO 3B. Revise por un corto con la tierra del block del motor. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 4. | Revisar el arnés de extensión. |
 | PASO 4A. Inspeccionar los pines del conector del arnés de extensión y del panel de control del generador. | ¿Pines sucios o dañados?
 | PASO 4B. Revise por un corto con la tierra del block del motor. | ¿Mayor de 100 kohmios?
 | PASO 4C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 145 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Use el diagrama de cableado específico del motor, para verificar que ningún código de falla está activo para ningún sensor que comparta un suministro eléctrico común con el sensor de temperatura del refrigerante.

¿Están activos otros códigos de falla?
SÍ NO

Diagnostique primero otros códigos de falla.

 No Reparación

Vaya el árbol de diagnóstico de fallas apropiado.

Ir a 2A

Paso Asistido 2 - Revise el sensor de temperatura del refrigerante.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor y del arnés del motor.

Condiciones

  • Encienda el interruptor de llave.
  • Desconectar el arnés del motor del sensor de temperatura del refrigerante.

Acción

Inspeccione los pines del conector del sensor y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.

Repare el arnés del motor.

  • Consultar Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-201 en la Sección 19.
  • Consultar Procedimiento 019-205 en la Sección 19.

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el sensor de temperatura del refrigerante. Consultar Procedimiento 019-019 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del sensor de temperatura del refrigerante.

Acción

Revisar la resistencia del sensor de temperatura del refrigerante.

  • Mida la resistencia entre el pin de SEÑAL de temperatura del refrigerante y el pin de RETORNO de temperatura del refrigerante.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Entre 600 ohmios y 36k ohmios?
SÍ NO
No Reparación

Reemplace el sensor de temperatura del refrigerante. Consultar Procedimiento 019-019 en la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 2C - Revise el voltaje de señal del sensor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del sensor de temperatura del refrigerante.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia de uno de los pines del conector del sensor de temperatura del refrigerante, con la tierra del block del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace el sensor de temperatura del refrigerante. Consultar Procedimiento 019-019 en la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del arnés de extensión.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector del arnés de extensión.

Acción

Inspeccione los pines del conector del arnés del motor y del arnés de extensión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Pines del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.

Repare el arnés del motor.

  • Consultar Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-201 en la Sección 19.
  • Consultar Procedimiento 019-205 en la Sección 19.

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Repare el arnés de extensión.

  • Consultar Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-203 en la Sección 19.
  • Consultar Procedimiento 019-208 en la Sección 19.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revise por un corto con la tierra del block del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés del motor del sensor de temperatura del refrigerante.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin de ALIMENTACIÓN de temperatura del refrigerante en el conector in-line del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin de SEÑAL de temperatura del refrigerante en el conector in-line del arnés del motor, con la tierra del block del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconecte el arnés del motor del sensor de temperatura del refrigerante
  • Desconectar el arnés del motor de todos los sensores que tienen una alimentación o retorno compartidos con el sensor de temperatura del refrigerante.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de ALIMENTACIÓN de temperatura del refrigerante en el conector in-line del arnés del motor, con todos los otros pines en el conector in-line del arnés del motor.
  • Mida la resistencia del pin de RETORNO de temperatura del refrigerante en el conector in-line del arnés del motor, con todos los otros pines en el conector in-line del arnés del motor.
  • Mida la resistencia del pin de SEÑAL de temperatura del refrigerante en el conector in-line del arnés del motor, con todos los otros pines en el conector in-line del arnés del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar el arnés de extensión.

Paso Asistido 4A - Inspeccionar los pines del conector del arnés de extensión y del panel de control del generador.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Inspeccione si los pines del conector del arnés de extensión y del panel de control del generador tienen lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Pines del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.

Repare el arnés de extensión.

  • Consultar Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-203 en la Sección 19.
  • Consultar Procedimiento 019-208 en la Sección 19.
  • Consultar Procedimiento 019-213 en la Sección 19.

Reemplace el arnés de extensión. Consultar Procedimiento 019-175 en la Sección 19.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revise por un corto con la tierra del block del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin de ALIMENTACIÓN de temperatura del refrigerante en el conector del arnés de extensión, con la tierra del block del motor.
  • Mida la resistencia del pin de RETORNO de temperatura del refrigerante en el conector del arnés de extensión, con la tierra del block del motor.
  • Mida la resistencia del pin de SEÑAL de temperatura del refrigerante en el conector del arnés de extensión, con la tierra del block del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de extensión.

  • Repare el arnés de extensión. Consultar Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés de extensión. Consultar Procedimiento 019-175 en la Sección 19.

Ir a 4C

Ir a 5A

Paso Asistido 4C - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de ALIMENTACIÓN de temperatura del refrigerante en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.
  • Mida la resistencia del pin de RETORNO de temperatura del refrigerante en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.
  • Mida la resistencia del pin de SEÑAL de temperatura del refrigerante en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés de extensión.

  • Repare el arnés de extensión. Consultar Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés de extensión. Consultar Procedimiento 019-175 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 145 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 22-NOV.-2016


CÓDIGO DE FALLA 146 - Temperatura del Refrigerante del Motor - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la precisión del sensor de temperatura del refrigerante. |
 | PASO 1A. Verifique la precisión del sensor con un termopar o sonda de temperatura similar. | ¿Coincide la lectura del termopar con la del sensor?
PASO 2. | Revise el valor del sensor del ECM. |
 | PASO 2A. Verifique que la característica de simulación de la falla para el sensor de temperatura del refrigerante no esté habilitada. | ¿Simulación de falla habilitada?
 | PASO 2B. Revisar el valor del umbral. | ¿Está ajustado correctamente el umbral de falla?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 146 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar la precisión del sensor de temperatura del refrigerante.

Paso Asistido 1A - Verifique la precisión del sensor con un termopar o sonda de temperatura similar.

Condiciones

  • Conecte la sonda de temperatura al motor, junto al sensor de temperatura de entrada de agua del postenfriador
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Verifique la precisión del sensor con un termopar o sonda de temperatura similar.

  • Compare la lectura de temperatura del refrigerante en la pantalla de monitoreo de la herramienta de servicio, con la lectura de la sonda de temperatura.

¿Coincide la lectura del termopar con la del sensor?
SÍ NO
No Reparación

Vaya a los pasos de diagnóstico del Código de Falla 144.

Ir a 2A

Código de Falla 144

Paso Asistido 2 - Revise el valor del sensor del ECM.

Paso Asistido 2A - Verifique que la característica de simulación de la falla para el sensor de temperatura del refrigerante no esté habilitada.

Condiciones

  • Desconecte el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lea el ECM.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que la simulación de falla no está habilitada para el sensor de temperatura del refrigerante.

¿Simulación de falla habilitada?
SÍ NO

Desactive la simulación de falla.

 No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar el valor del umbral.

Condiciones

  • Desconecte el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lea el ECM.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el umbral de falla no esté dentro de la gama de operación normal para el sensor de presión del aceite.

¿Está ajustado correctamente el umbral de falla?
SÍ NO

Consulte el árbol del síntoma t022, Temperatura del Refrigerante Por Arriba de lo Normal - Sobrecalentamiento Gradual y t023, Temperatura del Refrigerante Por Arriba de lo Normal - Sobrecalentamiento Repentino, en la Sección TS del Manual de Diagnóstico y Reparación de Fallas del QSK78, Boletín 3666727.

Restablezca el umbral al valor más bajo permisible. Determine las condiciones de operación promedio antes de ajustar el umbral.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 146 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 03-AGOSTO-2011


CÓDIGO DE FALLA 151 - Temperatura del Refrigerante del Motor - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la precisión del sensor de temperatura del refrigerante. |
 | PASO 1A. Verifique la precisión del sensor con un termopar o sonda de temperatura similar. | ¿Coincide la lectura del termopar con la del sensor?
PASO 2. | Revisar el valor del sensor en el módulo de control del motor (ECM). |
 | PASO 2A. Verifique que la característica de simulación de la falla para el sensor no esté habilitada. | ¿Simulación de falla habilitada?
 | PASO 2B. Revisar el valor del umbral. | ¿Está ajustado correctamente el umbral de falla?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 151 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar la precisión del sensor de temperatura del refrigerante.

Paso Asistido 1A - Verifique la precisión del sensor con un termopar o sonda de temperatura similar.

Condiciones

  • Conecte la sonda de temperatura al motor, junto al sensor de temperatura del refrigerante.
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Verifique la precisión del sensor con un termopar o sonda de temperatura similar.

  • Compare la lectura de temperatura del refrigerante en la pantalla de monitoreo de la herramienta de servicio, con la lectura de la sonda de temperatura.

¿Coincide la lectura del termopar con la del sensor?
SÍ NO
No Reparación

Vaya a los pasos de diagnóstico del Código de Falla 144.

Ir a 2A

Código de Falla 144

Paso Asistido 2 - Revise el valor del sensor del ECM.

Paso Asistido 2A - Verifique que la característica de simulación de la falla para el sensor de temperatura del refrigerante no esté habilitada.

Condiciones

  • Desconectar el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lea el ECM.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que la simulación de falla no está habilitada para el sensor de temperatura del refrigerante.

¿Simulación de falla habilitada?
SÍ NO

Desactive la simulación de falla.

 No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar el valor del umbral.

Condiciones

  • Desconectar el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lea el ECM.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el umbral de falla no esté dentro de la gama de operación normal para el sensor de temperatura del refrigerante.

¿Está ajustado correctamente el umbral de falla?
SÍ NO

Consulte el árbol del síntoma t022, Temperatura del Refrigerante Por Arriba de lo Normal - Sobrecalentamiento Gradual y t023, Temperatura del Refrigerante Por Arriba de lo Normal - Sobrecalentamiento Repentino, en la Sección TS del Manual de Diagnóstico y Reparación de Fallas del QSK78, Boletín 366727.

Restablezca el umbral al valor más bajo permisible. Determine las condiciones de operación promedio antes de ajustar el umbral.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 151 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 23-JUNIO-2012


CÓDIGO DE FALLA 153 - Circuito del Sensor de Temperatura del Múltiple de Admisión 1 - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3163594 - caja de interconexión del conector del ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Están activos otros códigos de falla?
PASO 2. | Revisar el sensor de temperatura del múltiple de admisión. |
 | PASO 2A. Inspeccionar los pines del conector del sensor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿Entre 600 ohms a 36k ohms?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del arnés de extensión. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 4. | Revisar el arnés de extensión. |
 | PASO 4A. Inspeccionar los pines del conector del arnés de extensión y del panel de control del generador. | ¿Pines sucios o dañados?
 | PASO 4B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 4C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 5A. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 153 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Use el diagrama de cableado específico del motor, para verificar que ningún código de falla está activo para ningún sensor que comparta un suministro eléctrico común con el sensor de temperatura del múltiple de admisión.

¿Están activos otros códigos de falla?
SÍ | NO
No Reparación | No Reparación

Vaya a los pasos apropiados de diagnóstico de fallas.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura del múltiple de admisión.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del sensor de temperatura del múltiple de admisión.

Acción

Inspeccione los pines del conector del sensor y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.

Repare el arnés del motor.

  • Consultar Procedimiento 019-201 en la Sección 19.
  • Consultar Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-205 en la Sección 19.

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el sensor de temperatura del múltiple de admisión.

  • Consultar Procedimiento 019-059 en la Sección 19.
  • Consultar Procedimiento 019-159 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del sensor de temperatura del múltiple de admisión.

Acción

Revise la resistencia del sensor de temperatura del múltiple de admisión.

  • Mida la resistencia entre el pin de SEÑAL de temperatura del múltiple de admisión y el pin de RETORNO de temperatura del múltiple de admisión.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Entre 600 ohmios y 36k ohmios?
SÍ NO
No Reparación

Reemplace el sensor de temperatura del múltiple de admisión.

  • Consultar Procedimiento 019-059 en la Sección 19.
  • Consultar Procedimiento 019-159 en la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del arnés de extensión.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector del arnés de extensión.

Acción

Inspeccione los pines del conector del arnés del motor y del arnés de extensión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.

Repare el arnés del motor.

  • Consultar Procedimiento 019-201 en la Sección 19.
  • Consultar Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-205 en la Sección 19.

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el arnés de extensión.

  • Consultar Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-203 en la Sección 19.
  • Consultar Procedimiento 019-208 en la Sección 19.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del arnés de extensión.
  • Conectar el arnés del motor al sensor de temperatura del múltiple de admisión.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de RETORNO de temperatura del múltiple de admisión en el conector in-line del arnés del motor, con el pin de RETORNO de temperatura del múltiple de admisión en el conector del sensor del arnés del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconecte el arnés del motor del sensor de temperatura del múltiple de admisión
  • Desconectar el arnés del motor de todos los sensores que tienen una alimentación o retorno compartidos con el sensor de temperatura del múltiple de admisión.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de ALIMENTACIÓN de temperatura del múltiple de admisión en el conector in-line del arnés del motor, con todos los otros pines en el conector in-line del arnés del motor.
  • Mida la resistencia del pin de RETORNO de temperatura del múltiple de admisión en el conector in-line del arnés del motor, con todos los otros pines en el conector in-line del arnés del motor.
  • Mida la resistencia del pin de SEÑAL de temperatura del múltiple de admisión en el conector in-line del arnés del motor, con todos los otros pines en el conector in-line del arnés del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar el arnés de extensión.

Paso Asistido 4A - Inspeccionar los pines del conector del arnés de extensión y del panel de control del generador.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Inspeccione si los pines del conector del arnés de extensión y del panel de control del generador tienen lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.

Repare el arnés de extensión.

  • Consultar Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-203 en la Sección 19.
  • Consultar Procedimiento 019-208 en la Sección 19.
  • Consultar Procedimiento 019-213 en la Sección 19.

Reemplace el arnés de extensión. Consultar Procedimiento 019-175 en la Sección 19.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés de extensión del panel de control del generador.
  • Desconectar el arnés de extensión del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de ALIMENTACIÓN de temperatura del múltiple de admisión en el conector del arnés de extensión, con el pin de ALIMENTACIÓN de temperatura del múltiple de admisión en el conector in-line del arnés de extensión.
  • Mida la resistencia del pin de SEÑAL de temperatura del múltiple de admisión en el conector del arnés de extensión, con el pin de SEÑAL de temperatura del múltiple de admisión en el conector in-line del arnés de extensión.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4C

Ir a 5A

Paso Asistido 4C - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de ALIMENTACIÓN de temperatura del múltiple de admisión en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.
  • Mida la resistencia del pin de RETORNO de temperatura del múltiple de admisión en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.
  • Mida la resistencia del pin de SEÑAL de temperatura del múltiple de admisión en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactivar los códigos de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 153 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 18-NOV.-2016


CÓDIGO DE FALLA 154 - Circuito del Sensor de Temperatura 1 del Múltiple de Admisión - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3163594 - caja de interconexión del conector del ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Están activos otros códigos de falla?
PASO 2. | Revisar el sensor de temperatura del múltiple de admisión. |
 | PASO 2A. Inspeccionar los pines del conector del sensor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿Entre 600 ohmios y 36k ohmios?
 | PASO 2C. Revise el voltaje de señal del sensor. | ¿Mayor de 100 kohmios?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del arnés de extensión. | ¿Pines sucios o dañados?
 | PASO 3B. Revise por un corto con la tierra del block del motor. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 4. | Revisar el arnés de extensión. |
 | PASO 4A. Inspeccionar los pines del conector del arnés de extensión y del panel de control del generador. | ¿Pines sucios o dañados?
 | PASO 4B. Revise por un corto con la tierra del block del motor. | ¿Mayor de 100 kohmios?
 | PASO 4C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 154 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Desconectar el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Use el diagrama de cableado específico del motor, para verificar que ningún código de falla está activo para ningún sensor que comparta un suministro eléctrico común con el sensor de temperatura del múltiple de admisión.

¿Están activos otros códigos de falla?
SÍ NO

Diagnostique primero otros códigos de falla activos.

 No Reparación

Vaya a los pasos apropiados de diagnóstico de fallas.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura del múltiple de admisión.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del sensor de temperatura del múltiple de admisión.

Acción

Inspeccione los pines del conector del sensor y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.

Repare el arnés del motor.

  • Consultar Procedimiento 019-201 en la Sección 19.
  • Consultar Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-205 en la Sección 19.

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el sensor de temperatura del múltiple de admisión.

  • Consultar Procedimiento 019-059 en la Sección 19.
  • Consultar Procedimiento 019-159 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del sensor de temperatura del múltiple de admisión.

Acción

Revise la resistencia del sensor del múltiple de admisión.

  • Mida la resistencia entre el pin de SEÑAL de temperatura del múltiple de admisión y el pin de RETORNO de temperatura del múltiple de admisión.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Entre 600 ohmios y 36k ohmios?
SÍ NO
No Reparación

Reemplace el sensor de temperatura del múltiple de admisión.

  • Consultar Procedimiento 019-059 en la Sección 19.
  • Consultar Procedimiento 019-159 en la Sección 19.

Ir a 2C

Ir a 5A

Paso Asistido 2C - Revise el voltaje de señal del sensor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del sensor de temperatura del múltiple de admisión.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia de uno de los pines del conector del sensor de temperatura del múltiple de admisión, con la tierra del block del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace el sensor de temperatura del múltiple de admisión.

  • Consultar Procedimiento 019-059 en la Sección 19.
  • Consultar Procedimiento 019-159 en la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del arnés de extensión.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector del arnés de extensión.

Acción

Inspeccione los pines del conector del arnés del motor y del arnés de extensión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.

Repare el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19.

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Repare el arnés de extensión.

  • Consultar Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-203 en la Sección 19.
  • Consultar Procedimiento 019-208 en la Sección 19.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revise por un corto con la tierra del block del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés del motor del sensor de temperatura del múltiple de admisión.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin de ALIMENTACIÓN de temperatura del múltiple de admisión en el conector in-line del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin de SEÑAL de temperatura del múltiple de admisión en el conector in-line del arnés del motor, con la tierra del block del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconecte el arnés del motor del sensor de temperatura del múltiple de admisión
  • Desconectar el arnés del motor de todos los sensores que tienen una alimentación o retorno compartidos con el sensor de temperatura del múltiple de admisión.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de ALIMENTACIÓN de temperatura del múltiple de admisión en el conector in-line del arnés del motor, con todos los otros pines en el conector in-line del arnés del motor.
  • Mida la resistencia del pin de RETORNO de temperatura del múltiple de admisión en el conector in-line del arnés del motor, con todos los otros pines en el conector in-line del arnés del motor.
  • Mida la resistencia del pin de SEÑAL de temperatura del múltiple de admisión en el conector in-line del arnés del motor, con todos los otros pines en el conector in-line del arnés del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar el arnés de extensión.

Paso Asistido 4A - Inspeccionar los pines del conector del arnés de extensión y del panel de control del generador.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Inspeccione si los pines del conector del arnés de extensión y del panel de control del generador tienen lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.

Repare el arnés de extensión.

  • Consultar Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-203 en la Sección 19.
  • Consultar Procedimiento 019-208 en la Sección 19.
  • Consultar Procedimiento 019-213 en la Sección 19.

Reemplace el arnés de extensión. Consultar Procedimiento 019-175 en la Sección 19.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revise por un corto con la tierra del block del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin de ALIMENTACIÓN de temperatura del múltiple de admisión en el conector del arnés de extensión, con la tierra del block del motor.
  • Mida la resistencia del pin de RETORNO de temperatura del múltiple de admisión en el conector del arnés de extensión, con la tierra del block del motor.
  • Mida la resistencia del pin de SEÑAL de temperatura del múltiple de admisión en el conector del arnés de extensión, con la tierra del block del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de extensión.

  • Repare el arnés de extensión. Consultar Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés de extensión. Consultar Procedimiento 019-175 en la Sección 19.

Ir a 4C

Ir a 5A

Paso Asistido 4C - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de ALIMENTACIÓN de temperatura del múltiple de admisión en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.
  • Mida la resistencia del pin de RETORNO de temperatura del múltiple de admisión en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.
  • Mida la resistencia del pin de SEÑAL de temperatura del múltiple de admisión en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.

¿Mayor de 100 kohmios?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés de extensión.

  • Repare el arnés de extensión. Consultar Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés de extensión. Consultar Procedimiento 019-175 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 154 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 18-NOV.-2016


CÓDIGO DE FALLA 155 - Temperatura del Múltiple de Admisión 1 - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la precisión del sensor de temperatura del múltiple de admisión. |
 | PASO 1A. Verifique la precisión del sensor con un termopar o sonda de temperatura similar. | ¿Coincide la lectura del termopar con la del sensor?
PASO 2. | Revisar el valor del sensor en el módulo de control del motor (ECM). |
 | PASO 2A. Verificar que la característica de simulación de falla para el sensor de temperatura del múltiple de admisión no esté habilitada. | ¿Simulación de falla habilitada?
 | PASO 2B. Revise el valor del umbral. | ¿Está ajustado correctamente el umbral de falla?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 155 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar la precisión del sensor de temperatura del múltiple de admisión.

Paso Asistido 1A - Verifique la precisión del sensor con un termopar o sonda de temperatura similar.

Condiciones

  • Conecte la sonda de temperatura al motor cerca del sensor de temperatura del múltiple de admisión.
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Verifique la precisión del sensor con un termopar o sonda de temperatura similar.

  • Compare la lectura de temperatura del múltiple de admisión en la pantalla de monitoreo de la herramienta de servicio, con la lectura de la sonda de temperatura.

¿Coincide la lectura del termopar con la del sensor?
SÍ NO
No Reparación

Diagnostique el Código de Falla 153.

Ir a 2A

Vaya a los pasos de diagnóstico del Código de Falla 153.

Paso Asistido 2 - Revise el valor del sensor del ECM.

Paso Asistido 2A - Verificar que la característica de simulación de falla para el sensor de temperatura del múltiple de admisión no esté habilitada.

Condiciones

  • Desconectar el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lea el ECM.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que la simulación de falla no está habilitada para el sensor de temperatura del múltiple de admisión.

¿Simulación de falla habilitada?
SÍ NO

Desactive la simulación de falla.

 No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar el valor del umbral.

Condiciones

  • Desconectar el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lea el ECM.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el umbral de falla no esté dentro de la gama de operación normal para el sensor de temperatura del múltiple de admisión.

¿Está ajustado correctamente el umbral de falla?
SÍ NO

Consulte el árbol del síntoma t096, Temperatura del Aire del Múltiple de Admisión Por Arriba de las Especificaciones, en la Sección TS del Manual de Diagnóstico y Reparación de Fallas del QSK78, Boletín 3666727.

No Reparación

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 155 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla restante.

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 23-JUNIO-2012


CÓDIGO DE FALLA 185 - Error de Comunicación de la Red del Módulo de Control del Motor - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823993 - punta de prueba macho Deutsch™ y Número de Parte 3823994 - punta de prueba hembra Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Inspeccionar los conectores en el arnés del ECM, ECM1 (CM850) y ECM2 (CM500). |
 | PASO 1A. Inspeccionar los conectores del ECM primario. | ¿Pines sucios o dañados?
 | PASO 1B. Lea los códigos de falla. | ¿Código de Falla 185 activo?
PASO 2. | Inspeccionar los fusibles de 20 amperios. |
 | PASO 2A. Inspeccionar los fusibles de 20 amperios. | ¿Menos de 10 ohmios?
PASO 3. | Inspeccionar el circuito SAE J1939. |
 | PASO 3A. Revisar por un circuito abierto en el cable del enlace de datos. | ¿Menos de 10 ohmios?
 | PASO 3B. Revise por terminación apropiada del arnés. | ¿Entre 50 y 70 ohmios?
 | PASO 3B-1. Revise los conectores de terminación individuales. |
 | PASO 3C. Revise por un circuito abierto en el cable blindado. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto en el cable del enlace de datos. | ¿Menos de 8.0 VCD?
 | PASO 3E. Revisar por un corto a tierra en el cable del enlace de datos. | ¿Mayor de 100 kohmios?
 | PASO 3F. Revisar por un corto entre pines en el cable del enlace de datos. | ¿Mayor de 100 kohmios?
PASO 4. | Revise el ECM. |
 | PASO 4A. Revisar la comunicación con el ECM. | ¿Se estableció la comunicación?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 185 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Inspeccionar los conectores en el arnés del ECM, ECM1 (CM850) y ECM2 (CM500).

Paso Asistido 1A - Inspeccionar los conectores del ECM primario.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector de 60 pines del ECM1 (CM850).
  • Desconectar el arnés del motor del conector B de 40 pines del ECM2 (CM500).

Acción

Inspeccione los conectores del arnés del ECM y los conectores del ECM por el siguiente daño:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor o el arnés principal J1939, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.

Repare el arnés del motor.

  • Consultar Procedimiento 019-205 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.

Reemplace el arnés del motor.

  • Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 5A

Ir a 1B

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 185 activo?
SÍ NO
No Reparación

Reparación terminada.

Ir a 2A

Ir a 5B

Paso Asistido 2 - Inspeccionar los fusibles de 20 amperios.

Paso Asistido 2A - Inspeccionar los fusibles de 20 amperios.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector B de 40 pines del ECM2 (CM500).

Acción

Inspeccione el fusible de 20 amperios.

  • Mida la resistencia del fusible.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reemplace el fusible en línea del arnés. Consultar Procedimiento 019-198 en la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Inspeccionar el circuito SAE J1939.

Paso Asistido 3A - Revisar por un circuito abierto en el cable del enlace de datos.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del conector de 60 pines del ECM1 (CM850).
  • Desconectar el arnés del motor del conector B de 40 pines del ECM2 (CM500).

Acción

Revise por un circuito abierto en el cable del enlace de datos entre el ECM1 (CM850) y el ECM2 (CM500).

  • Mida la resistencia del pin de ALIMENTACIÓN del enlace de datos SAE J1939 del conector de interconexión del ECM1 (CM850) al pin de ALIMENTACIÓN del enlace de datos SAE J1939 del ECM2 (CM500).
  • Mida la resistencia del pin de RETORNO del enlace de datos SAE J1939 del conector de interconexión del ECM1 (CM850) al pin de RETORNO del enlace de datos SAE J1939 del ECM2 (CM500).

¿Menos de 10 ohmios?
SÍ NO
No Reparación

  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Revise por terminación apropiada del arnés.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor primario, del ECM1 primario (CM850).

Acción

Revise por terminación apropiada del arnés.

  • Revise la resistencia entre el pin de ALIMENTACIÓN del enlace de datos SAE J1939 y el pin de RETORNO de dicho enlace.

¿Entre 50 a 70 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 3B-1

Paso Asistido 3B-1 - Revise los conectores de terminación individuales.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor primario, del conector del ECM1 (CM850).

Acción

Revise los conectores de terminación individuales.

  • Mida la resistencia entre el pin de ALIMENTACIÓN del enlace de datos SAE J1939 y el pin de RETORNO de dicho enlace.

¿Entre 110 y 130 ohms?
SÍ NO

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Reemplace la tapa de extremo, Número de Parte 3163051.

Ir a 5A

Ir a 5A

Paso Asistido 3C - Revise por un circuito abierto en el cable blindado.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 60 pines del ECM1 (CM850).
  • Desconecte el conector de 40 pines del ECM2 (CM500).

Acción

Revise por un circuito abierto en el cable blindado.

  • Mida la resistencia del pin de blindaje del enlace de datos SAE J1939 a tierra.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revisar por un corto en el cable del enlace de datos.

Condiciones

  • Conecte el conector de 60 pines al ECM1 (CM850).
  • Conecte el conector B de 40 pines al ECM2 (CM500).
  • Conecte el interruptor de llave.

Acción

Revise por un corto en el cable del enlace de datos entre el ECM1 (CM850) y el ECM2 (CM500).

  • Mida el voltaje entre el pin de ALIMENTACIÓN del enlace de datos SAE J1939 y el pin de blindaje del enlace de datos SAE J1939 de la interconexión de la herramienta de servicio J1939.
  • Mida el voltaje entre el pin de RETORNO del enlace de datos SAE J1939 y el pin de blindaje del enlace de datos SAE J1939 de la interconexión de la herramienta de servicio J1939.

¿Menos de 8 VCD?
SÍ NO
No Reparación

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 5A

Paso Asistido 3E - Revisar por un corto a tierra en el cable del enlace de datos.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el arnés del motor al conector de 60 pines del ECM1 (CM850).
  • Conectar el arnés del motor al conector B de 40 pines del ECM2 (CM500).

Acción

Revisar por un corto a tierra en el cable del enlace de datos.

  • Mida la resistencia del pin de ALIMENTACIÓN del enlace de datos SAE J1939 al pin de blindaje de datos SAE J1939 del arnés J1939.
  • Mida la resistencia del pin de RETORNO del enlace de datos SAE J1939 al pin de blindaje de datos SAE J1939 del arnés J1939.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3F

Ir a 5A

Paso Asistido 3F - Revisar por un corto entre pines en el cable del enlace de datos.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector de 60 pines del ECM1 (CM850).
  • Desconectar el arnés del motor del conector B de 40 pines del ECM2 (CM500).

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de ALIMENTACIÓN de la red del enlace de datos 2 SAE J1939 del motor, con todos los otros pines en el conector del arnés del motor.
  • Mida la resistencia del pin de RETORNO de la red del enlace de datos 2 SAE J1939 del motor, con todos los otros pines en el conector del arnés del motor.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revise el ECM.

Paso Asistido 4A - Revise la comunicación con el ECM1 (CM850).

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la comunicación con el ECM1 primario (CM850).

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Monitoree el Tiempo del ECM. Use la herramienta electrónica de servicio INSITE™.

¿Se estableció la comunicación?
SÍ NO
No Reparación

  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Verifique que el Código de Falla 185 esté inactivo.

¿Código de Falla 185 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 23-JUNIO-2012


CÓDIGO DE FALLA 187 - Circuito de Alimentación 2 de Sensores - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3822812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 187 activo?
PASO 2. | Revisar los sensores y circuitos conectados a la alimentación 2 de sensores y al retorno. |
 | PASO 2A. Inspeccionar el sensor de presión del múltiple de admisión y el circuito conectados a la alimentación 2 de sensores y al retorno. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 187 activo?
 | PASO 2C. Inspeccionar el sensor de presión del paso de gases al cárter y el circuito conectados a la alimentación 2 de sensores y al retorno. | ¿Pines sucios o dañados?
 | PASO 2D. Revisar la respuesta del circuito. | ¿Código de Falla 187 activo?
 | PASO 2E. Inspeccionar el sensor de presión de refrigerante y el circuito conectados a la alimentación 2 de sensores y al retorno. | ¿Pines sucios o dañados?
 | PASO 2F. Revisar la respuesta del circuito. | ¿Código de Falla 187 activo?
 | PASO 2G. Inspeccionar el sensor de presión barométrica y el circuito conectados a la alimentación 2 de sensores y al retorno. | ¿Pines sucios o dañados?
 | PASO 2H. Revisar la respuesta del circuito. | ¿Código de Falla 187 activo?
PASO 3. | Revise el ECM. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 187 activo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 187 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consulte el Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar los sensores y circuitos conectados a la alimentación 2 de sensores y al retorno.

Paso Asistido 2A - Inspeccionar el sensor de presión del múltiple de admisión y el circuito conectados a la alimentación 2 de sensores y al retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del múltiple de admisión, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión del múltiple de admisión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor de presión del múltiple de admisión, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor, o el sensor de presión del múltiple de admisión dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Reemplace el sensor de presión del múltiple de admisión. Consulte el Procedimiento 019-061 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión del múltiple de admisión, del conector del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ NO
No Reparación

Reemplace el sensor de presión del múltiple de admisión. Consulte el Procedimiento 019-061 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Inspeccionar el sensor de presión del paso de gases al cárter y el circuito conectados a la alimentación 2 de sensores y al retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión del paso de gases al cárter, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión del paso de gases al cárter por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor de presión del paso de gases al cárter, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor o el sensor de presión del paso de gases al cárter dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Reemplace el sensor de presión del paso de gases al cárter. Consultar Procedimiento 019-011 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión del paso de gases al cárter, del conector del arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ NO
No Reparación

Reemplace el sensor de presión del paso de gases al cárter. Consultar Procedimiento 019-011 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Inspeccionar el sensor de presión de refrigerante y el circuito conectados a la alimentación 2 de sensores y al retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión del refrigerante, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor de presión del refrigerante, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor, o el sensor de presión del refrigerante dañado.

Consulte el diagrama de cableado para todas las interconexiones del arnés.

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Reemplace el sensor de presión de refrigerante. Consulte el Procedimiento 019-016 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2F

Paso Asistido 2F - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión del refrigerante, del conector del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ NO
No Reparación

Reemplace el sensor de presión de refrigerante. Consulte el Procedimiento 019-016 en la Sección 19.

Ir a 2G

Ir a 4A

Paso Asistido 2G - Inspeccionar el sensor de presión barométrica y el circuito conectados a la alimentación 2 de sensores y al retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión barométrica, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión barométrica por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor de presión barométrica, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor, o el sensor de presión barométrica dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Reemplace el sensor de presión barométrica. Consultar Procedimiento 019-004 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2H

Paso Asistido 2H - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión barométrica, del conector del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ NO
No Reparación

Reemplace el sensor de presión barométrica. Consultar Procedimiento 019-004 en la Sección 19.

Ir a 2I

Ir a 4A

Paso Asistido 3 - Revise el ECM.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM1 (CM850).

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector en el conector del ECM o en el arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor.

Consulte el dibujo del circuito o el diagrama de cableado para todas las interconexiones del arnés del motor.

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM1 (CM850).
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ NO

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Hay un corto a tierra o un corto de pin a pin en el arnés del motor.

Diagnostique cada sección del arnés del motor conectada en serie, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor o el sensor dañado.

Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revise todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 23-JUNIO-2012


CÓDIGO DE FALLA 195 - Circuito del Sensor 1 de Nivel del Refrigerante - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3824811 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 195 activo?
PASO 2. | Revisar el conector del sensor de nivel de refrigerante del motor y del arnés. |
 | PASO 2A. Inspeccionar los pines del sensor de nivel de refrigerante del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿Mayor de 800k ohms?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 195 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 195 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 195 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consulte el Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el conector del sensor de nivel de refrigerante del motor y del arnés.

Paso Asistido 2A - Inspeccionar los pines del sensor de nivel de refrigerante del motor y del conector.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector del sensor de nivel de refrigerante.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del sensor de nivel de refrigerante por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, o reemplace el sensor de nivel de refrigerante.

Reemplace el sensor de nivel de refrigerante del motor. Consulte el Procedimiento 019-017 en la Sección 19.

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de nivel de refrigerante, del conector del arnés del motor

Acción

Revise la resistencia del sensor.

  • Mida la resistencia entre el pin de SEÑAL 1 de nivel de refrigerante y el pin de RETORNO 1 de nivel de refrigerante, en el conector del sensor de nivel de refrigerante.

Consulte el diagrama apropiado del circuito o del cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 800k ohms?
SÍ NO

Reemplace el sensor de nivel de refrigerante. Consulte el Procedimiento 019-017 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM1.
  • Desconectar el conector del arnés del OEM, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés del motor o en el conector del ECM.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor o el ECM.

Revise que todos los arneses estén conectados en serie.

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM1.
  • Desconectar el conector del sensor de nivel de refrigerante, del conector del arnés del motor

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO 1 de nivel de refrigerante del motor en el conector del ECM del arnés del motor y el pin de RETORNO 1 de nivel de refrigerante del conector del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del motor.

Diagnostique cada sección del arnés del motor, para determinar cual contiene el circuito abierto.

Revise que todos los arneses estén conectados en serie.

Reemplace la sección dañada del arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM1.
  • Desconectar el conector del sensor de nivel de refrigerante, del conector del arnés del motor

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL 1 de nivel de refrigerante en el conector del ECM del arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de SEÑAL en el arnés del motor.

Diagnostique cada sección del arnés del motor, para determinar cual contiene el corto de pin a pin.

Revise que todos los arneses estén conectados en serie.

Reemplace la sección dañada del arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 195 inactivo?
SÍ NO

La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 195 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 23-JUNIO-2012


CÓDIGO DE FALLA 196 - Circuito del Sensor 1 de Nivel del Refrigerante - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 196 activo?
PASO 2. | Revisar el sensor de nivel de refrigerante 1 y el conector del arnés. |
 | PASO 2A. Inspeccionar los pines del sensor de nivel de refrigerante del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 195 activo y Código de Falla 196 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 196 activo?
PASO 3. | Revisar el arnés del motor y el ECM. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revise el arnés del motor por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 196 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 196 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 196 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consulte el Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el sensor de nivel de refrigerante 1 y el conector del arnés.

Paso Asistido 2A - Inspeccionar los pines del sensor de nivel de refrigerante del motor y del conector.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de nivel de refrigerante, del conector del arnés del motor

Acción

Inspeccione los pines del conector del arnés del motor y del conector del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, o reemplace el sensor de nivel de refrigerante, si es posible.

Reemplace el sensor de nivel de refrigerante. Consulte el Procedimiento 019-017 en la Sección 19.

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de nivel de refrigerante, del conector del arnés del motor
  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por una respuesta apropiada del ECM después de 1 minuto.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 195 activo y Código de Falla 196 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconectar el interruptor de llave
  • Conectar el conector del sensor de nivel de refrigerante al conector del arnés del motor
  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 196 activo?
SÍ NO

Se ha detectado un sensor de nivel de refrigerante del motor dañado.

Reemplace el sensor de nivel de refrigerante del motor. Consulte el Procedimiento 019-017 en la Sección 19.

La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el arnés del motor y el ECM.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM1.
  • Desconectar el conector del arnés del conector del sensor.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el arnés del motor o del ECM.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor o el ECM.

Revise que todos los arneses estén conectados en serie.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM1.
  • Desconectar el conector del sensor de nivel de refrigerante, del conector del arnés del motor

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL 1 de nivel de refrigerante en el conector del ECM del arnés del motor, y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-362 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre pines en el arnés del motor.

Diagnostique cada una de las secciones del arnés, para determinar cual contiene el corto de pin a pin.

Revise que todos los arneses estén conectados en serie.

Reemplace la sección dañada del arnés del motor.

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM1.
  • Desconectar el conector del sensor de nivel de refrigerante, del conector del arnés del motor

Acción

Revise si hay un corto de espiga a tierra.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL 1 de nivel de refrigerante del motor en el conector del ECM del arnés del motor, y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto a tierra en el arnés del motor.

Diagnostique cada una de las secciones del arnés, para determinar cual contiene el circuito abierto.

Revise que todos los arneses estén conectados en serie.

Reemplace la sección dañada del arnés del motor.

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 1 minuto.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 196 inactivo?
SÍ NO

La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 196 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 23-JUNIO-2012


CÓDIGO DE FALLA 197 - Nivel del Refrigerante - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

No quite el tapón de presión de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F] antes de quitar el tapón de presión o el sensor de temperatura de refrigerante. El rocío o el vapor del refrigerante caliente pueden causar lesión personal.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Verificar que el refrigerante está bajo. |
 | PASO 1A. Revise el nivel del refrigerante. | ¿Nivel del refrigerante OK?
PASO 2. | Revisar el sensor de nivel de refrigerante. |
 | PASO 2A. Confirmar que el código de falla aún está activo con el motor funcionando. | ¿Código de Falla 197 aún activo?
 | PASO 2B. Revise el valor del umbral. | ¿Está ajustado correctamente el umbral de falla?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 197 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Verificar que el refrigerante está bajo.

Paso Asistido 1A - Revise el nivel del refrigerante.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el nivel del refrigerante.

  • Quite el tapón del radiador e inspeccione el nivel del refrigerante.

¿Nivel del refrigerante OK?
SÍ NO
No Reparación

Agregue refrigerante al radiador.

Asegúrese de que el refrigerante contenga la cantidad apropiada de anticongelante, DCA y agua.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el sensor de nivel de refrigerante.

Paso Asistido 2A - Confirmar que el código de falla aún está activo con el motor funcionando.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Confirme que la falla aún está activa.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 197 aún activo?
SÍ NO

Reemplace el sensor de nivel de refrigerante del motor. Consulte el Procedimiento 019-017 en la Sección 19.

No Reparación

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revisar el valor del umbral.

Condiciones

  • Desconectar el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lea el módulo de control del motor (ECM) 1 (CM850).

  • Use la herramienta electrónica de servicio INSITE™ para verificar que la simulación de falla no está habilitada para el sensor de nivel del refrigerante.

¿Está ajustado correctamente el umbral de falla?
SÍ NO

Consulte el árbol del síntoma t020, Pérdida de Refrigerante - Externa y el árbol del síntoma t021, Pérdida de Refrigerante - Interna, en la Sección TS del Manual de Diagnóstico y Reparación de Fallas del QSK78, Boletín 3666727.

Restablezca el umbral al valor más bajo permisible. Determine las condiciones de operación promedio antes de ajustar el umbral.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 197 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 23-JUNIO-2012


CÓDIGO DE FALLA 212 - Circuito del Sensor 1 de Temperatura de Aceite del Motor - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3163594 - caja de interconexión del arnés del ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Están activos otros códigos de falla?
PASO 2. | Revisar el sensor de temperatura de aceite. |
 | PASO 2A. Inspeccionar los pines del conector del sensor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la resistencia del sensor. | ¿Entre 600 ohmios y 36k ohmios?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del arnés de extensión. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 4. | Revisar el arnés de extensión. |
 | PASO 4A. Inspeccionar los pines del conector del arnés de extensión y del panel de control del generador. | ¿Pines sucios o dañados?
 | PASO 4B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 4C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 212 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Desconectar el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Use el diagrama de cableado específico del motor, para verificar que ningún código de falla está activo para ningún sensor que comparta un suministro eléctrico común con el sensor de temperatura del aceite.

¿Están activos otros códigos de falla?
SÍ | NO
No Reparación | No Reparación

Vaya a los pasos apropiados de diagnóstico de fallas.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura de aceite.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor, del sensor de temperatura de aceite.

Acción

Inspeccione los pines del conector del sensor y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.

Repare el arnés del motor.

  • Consultar Procedimiento 019-201 en la Sección 19.
  • Consultar Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-205 en la Sección 19.

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el sensor de temperatura de aceite. Consultar Procedimiento 019-155 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor, del sensor de temperatura de aceite.

Acción

Revisar la resistencia del sensor de temperatura de aceite.

  • Mida la resistencia entre el pin de SEÑAL de la temperatura del aceite y el pin de RETORNO de la temperatura del aceite.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Entre 600 ohmios y 36k ohmios?
SÍ NO
No Reparación

Reemplace el sensor de temperatura de aceite. Consultar Procedimiento 019-155 en la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del arnés de extensión.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector del arnés de extensión.

Acción

Inspeccione los pines del conector del arnés del motor y del arnés de extensión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.

Repare el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19.

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Repare el arnés de extensión.

  • Consultar Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-203 en la Sección 19.
  • Consultar Procedimiento 019-208 en la Sección 19.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del arnés de extensión.
  • Conecte el arnés del motor al sensor de temperatura del aceite.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de RETORNO de temperatura del aceite en el conector in-line del arnés del motor, con el pin de RETORNO de temperatura del aceite en el conector del sensor del arnés del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés del motor, del sensor de temperatura del aceite.
  • Desconectar el arnés del motor de todos los sensores que tienen una alimentación o retorno compartidos con el sensor de temperatura del aceite.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de ALIMENTACIÓN de temperatura del aceite en el conector in-line del arnés del motor, con todos los otros pines en el conector in-line del arnés del motor.
  • Mida la resistencia del pin de RETORNO de temperatura del aceite en el conector in-line del arnés del motor, con todos los otros pines en el conector in-line del arnés del motor.
  • Mida la resistencia del pin de SEÑAL de temperatura del aceite en el conector in-line del arnés del motor, con todos los otros pines en el conector in-line del arnés del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar el arnés de extensión.

Paso Asistido 4A - Inspeccionar los pines del conector del arnés de extensión y del panel de control del generador.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Inspeccione si los pines del conector del arnés de extensión y del panel de control del generador tienen lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.

Repare el arnés de extensión.

  • Consultar Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-203 en la Sección 19.
  • Consultar Procedimiento 019-208 en la Sección 19.
  • Consultar Procedimiento 019-213 en la Sección 19.

Reemplace el arnés de extensión. Consultar Procedimiento 019-175 en la Sección 19.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés de extensión del panel de control del generador.
  • Desconectar el arnés de extensión del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de ALIMENTACIÓN de temperatura del aceite en el conector del arnés de extensión, con el pin de ALIMENTACIÓN de temperatura del aceite en el conector in-line del arnés de extensión.
  • Mida la resistencia del pin de SEÑAL de temperatura del aceite en el conector del arnés de extensión, con el pin de SEÑAL de temperatura del aceite en el conector in-line del arnés de extensión.
  • Mida la resistencia del pin de RETORNO de temperatura del aceite en el conector del arnés de extensión, con el pin de RETORNO de temperatura del aceite en el conector in-line del arnés de extensión.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de extensión.

  • Repare el arnés de extensión. Consultar Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés de extensión. Consultar Procedimiento 019-175 en la Sección 19.

Ir a 4C

Ir a 5A

Paso Asistido 4C - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de ALIMENTACIÓN de temperatura del aceite en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.
  • Mida la resistencia del pin de RETORNO de temperatura del aceite en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.
  • Mida la resistencia del pin de SEÑAL de temperatura del aceite en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés de extensión.

  • Repare el arnés de extensión. Consultar Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés de extensión. Consultar Procedimiento 019-175 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 212 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 18-NOV.-2016


CÓDIGO DE FALLA 213 - Circuito del Sensor 1 de Temperatura de Aceite del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3163594 - caja de interconexión del conector del ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Están activos otros códigos de falla?
PASO 2. | Revise el sensor de presión del múltiple de admisión. |
 | PASO 2A. Inspeccionar los pines del conector del sensor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la resistencia del sensor. | ¿Entre 600 ohmios y 36k ohmios?
 | PASO 2C. Revise por un corto con la tierra del block del motor. | ¿Mayor de 100 kohmios?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del arnés de extensión. | ¿Pines sucios o dañados?
 | PASO 3B. Revise por un corto con la tierra del block del motor. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 4. | Revisar el arnés de extensión. |
 | PASO 4A. Inspeccionar los pines del conector del arnés de extensión y del ECM. | ¿Pines sucios o dañados?
 | PASO 4B. Revise por un corto con la tierra del block del motor. | ¿Mayor de 100 kohmios?
 | PASO 4C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 4D. Revise por un corto de pin a pin. | ¿Mayor de 100k ohmios?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | Código de Falla 213 inactivo
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Desconectar el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Use el diagrama de cableado específico del motor, para verificar que ningún código de falla está activo para ningún sensor que comparta un suministro eléctrico común con el sensor de temperatura del aceite.

¿Están activos otros códigos de falla?
SÍ | NO
No Reparación | No Reparación

Vaya a los pasos apropiados de diagnóstico de fallas.

Ir a 2A

Paso Asistido 2 - Revise el sensor de presión del múltiple de admisión.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.

Acción

Inspeccione los pines del conector del sensor y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.

Repare el arnés del motor.

  • Consultar Procedimiento 019-201 en la Sección 19.
  • Consultar Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-205 en la Sección 19.

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el sensor de temperatura de aceite. Consultar Procedimiento 019-155 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor, del sensor de temperatura de aceite.

Acción

Revisar la resistencia del sensor de temperatura de aceite.

  • Mida la resistencia entre el pin de SEÑAL de la temperatura del aceite y el pin de RETORNO de la temperatura del aceite.

¿Entre 600 ohmios y 36k ohmios?
SÍ NO
No Reparación

Reemplace el sensor de temperatura de aceite. Consultar Procedimiento 019-155 en la Sección 19.

Ir a 2C

Ir a 5A

Paso Asistido 2C - Revise por un corto con la tierra del block del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor, del sensor de temperatura de aceite.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia de uno de los pines del conector del sensor de temperatura del aceite, con la tierra del block del motor.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace el sensor de temperatura de aceite. Consultar Procedimiento 019-155 en la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del arnés de extensión.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector del arnés de extensión.

Acción

Inspeccione los pines del conector del arnés del motor y del arnés de extensión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.

Repare el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19.

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Repare el arnés de extensión.

  • Consultar Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-203 en la Sección 19.
  • Consultar Procedimiento 019-208 en la Sección 19.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revise por un corto con la tierra del block del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin de ALIMENTACIÓN de la temperatura del aceite en el conector in-line del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin de SEÑAL de la temperatura del aceite en el conector in-line del arnés del motor, con la tierra del block del motor.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del arnés de extensión.
  • Conecte el arnés del motor al sensor de presión del múltiple de admisión.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de RETORNO de temperatura del aceite en el conector in-line del arnés del motor, con el pin de RETORNO de temperatura del aceite en el conector del sensor del arnés del motor.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconecte el arnés del motor del sensor de presión del múltiple de admisión
  • Desconectar el arnés del motor de todos los sensores que tienen una alimentación o retorno compartidos con el sensor de presión del múltiple de admisión.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de ALIMENTACIÓN de temperatura del aceite en el conector in-line del arnés del motor, con todos los otros pines en el conector in-line del arnés del motor.
  • Mida la resistencia del pin de RETORNO de temperatura del aceite en el conector in-line del arnés del motor, con todos los otros pines en el conector in-line del arnés del motor.
  • Mida la resistencia del pin de SEÑAL de temperatura del aceite en el conector in-line del arnés del motor, con todos los otros pines en el conector in-line del arnés del motor.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar el arnés de extensión.

Paso Asistido 4A - Inspeccionar los pines del conector del arnés de extensión y del panel de control del generador.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Inspeccione si los pines del conector del arnés de extensión y del panel de control del generador tienen lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.

Repare el arnés de extensión.

  • Consultar Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-203 en la Sección 19.
  • Consultar Procedimiento 019-208 en la Sección 19.
  • Consultar Procedimiento 019-213 en la Sección 19.

Reemplace el arnés de extensión. Consultar Procedimiento 019-175 en la Sección 19.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revise por un corto con la tierra del block del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin de ALIMENTACIÓN de temperatura del aceite en el conector del arnés de extensión, con la tierra del block del motor.
  • Mida la resistencia del pin de RETORNO de temperatura del aceite en el conector del arnés de extensión, con la tierra del block del motor.
  • Mida la resistencia del pin de SEÑAL de temperatura del aceite en el conector del arnés de extensión, con la tierra del block del motor.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de extensión.

  • Repare el arnés de extensión. Consultar Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés de extensión. Consultar Procedimiento 019-175 en la Sección 19.

Ir a 4C

Ir a 5A

Paso Asistido 4C - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés de extensión del panel de control del generador.
  • Desconectar el arnés de extensión del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de ALIMENTACIÓN de temperatura del aceite en el conector del arnés de extensión, con el pin de ALIMENTACIÓN de temperatura del aceite en el conector in-line del arnés de extensión.
  • Mida la resistencia del pin de SEÑAL de temperatura del aceite en el conector del arnés de extensión, con el pin de SEÑAL de temperatura del aceite en el conector in-line del arnés de extensión.
  • Mida la resistencia del pin de RETORNO de temperatura del aceite en el conector del arnés de extensión, con el pin de RETORNO de temperatura del aceite en el conector in-line del arnés de extensión.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de extensión.

  • Repare el arnés de extensión. Consultar Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés de extensión. Consultar Procedimiento 019-175 en la Sección 19.

Ir a 4D

Ir a 5A

Paso Asistido 4D - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de ALIMENTACIÓN de temperatura del aceite en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.
  • Mida la resistencia del pin de RETORNO de temperatura del aceite en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.
  • Mida la resistencia del pin de SEÑAL de temperatura del aceite en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.

¿Mayor de 100 kohmios?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés de extensión.

  • Repare el arnés de extensión. Consultar Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés de extensión. Consultar Procedimiento 019-175 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 213 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 18-NOV.-2016


CÓDIGO DE FALLA 214 - Temperatura de Aceite del Motor - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la precisión del sensor de temperatura del múltiple de admisión. |
 | PASO 1A. Verifique la precisión del sensor con un termopar o sonda de temperatura similar. | La lectura del sensor es correcta
PASO 2. | Revisar el valor del sensor en el módulo de control del motor (ECM). |
 | PASO 2A. Verifique que la característica de simulación de la falla para el sensor de temperatura del aceite no esté habilitada. | La simulación de la falla está deshabilitada.
 | PASO 2B. Revisar el valor del umbral. | Umbral de falla está ajustado correctamente
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 214 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar la precisión del sensor de temperatura del múltiple de admisión.

Paso Asistido 1A - Verifique la precisión del sensor con un termopar o sonda de temperatura similar.

Condiciones

  • Conecte la sonda de temperatura al motor cerca del sensor de temperatura del aceite.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Verifique la precisión del sensor con un termopar o sonda de temperatura similar.

  • Compare la lectura de temperatura del aceite en la pantalla de monitoreo de la herramienta de servicio, con la lectura de la sonda de temperatura.

¿Coincide la lectura del termopar con la del sensor?
SÍ NO
No Reparación

Vaya al Código de Falla 212.

Ir a 2A

Código de Falla 212

Paso Asistido 2 - Revise el valor del sensor del ECM.

Paso Asistido 2A - Verifique que la característica de simulación de la falla para el sensor de temperatura del aceite no esté habilitada.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lea el ECM.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que la simulación de falla no está habilitada para el sensor de temperatura del aceite.

¿Simulación de falla habilitada?
SÍ NO

Desactive la simulación de falla.

 No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revise el valor del umbral.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lea el ECM.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el umbral de falla no esté dentro de la gama de operación normal para el sensor de temperatura del aceite.

¿Está ajustado correctamente el umbral de falla?
SÍ NO

Vea el árbol del síntoma t107 en la sección TS del Manual de Diagnóstico y Reparación de Fallas de los Motores Serie QSK78, Boletín 3666727.

Restablezca el umbral al valor más bajo permisible. Determine las condiciones de operación promedio antes de ajustar el umbral.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 214 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de Diagnóstico de Fallas

Ultima Modificación: 23-JUNIO-2012


CÓDIGO DE FALLA 221 - Circuito del Sensor de Presión Barométrica - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Están activos otros códigos de falla?
PASO 2. | Revisar el sensor de presión barométrica. |
 | PASO 2A. Inspeccionar los pines del conector del sensor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revise el voltaje de señal del sensor. | ¿Está el voltaje de señal dentro de especificaciones para el sensor en presión del aire ambiente?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del arnés de extensión. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 4. | Limpie el arnés de extensión. |
 | PASO 4A. Inspeccionar los pines del conector del arnés de extensión y del panel de control del generador. | ¿Pines sucios o dañados?
 | PASO 4B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 4C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 221 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Use el diagrama de cableado del motor específico para verificar que ningún código de falla está activo para ningún sensor que comparta un suministro eléctrico común con el sensor de presión barométrica.

¿Están activos otros códigos de falla?
SÍ NO

Diagnostique primero otros códigos de falla.

 No Reparación

Árbol de diagnóstico de fallas apropiado

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión barométrica.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión barométrica.

Acción

Inspeccione los pines del conector del sensor y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-201 en la Sección 19, Consultar Procedimiento 019-202 en la Sección 19, ó Consultar Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión barométrica. Consultar Procedimiento 019-004 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Instalar el cable de interconexión del sensor de presión entre el conector del sensor y del arnés de sensores.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar el voltaje de alimentación del sensor de presión barométrica.

  • Mida el voltaje de alimentación instalando los conectores de alimentación y de retorno del cable de interconexión en el multímetro.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de señal del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Instalar el cable de interconexión del sensor de presión entre el conector del sensor y del arnés de sensores.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar el voltaje de señal del sensor de presión barométrica.

  • Mida el voltaje de señal instalando los conectores de alimentación y de retorno del cable de interconexión en el multímetro.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

¿Está el voltaje de señal dentro de especificaciones para el sensor de presión del aire ambiente?
SÍ NO
No Reparación

Reemplace el sensor de presión barométrica.

  • Consultar Procedimiento 019-004 en la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del arnés de extensión.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del arnés de extensión.

Acción

Inspeccione los pines del conector del arnés y del arnés de extensión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-208 en la Sección 19
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Repare el arnés de extensión. Consultar Procedimiento 019-208 en la Sección 19, Consultar Procedimiento 019-202 en la Sección 19, ó Consultar Procedimiento 019-205 en la Sección 19.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Conecte el arnés del motor al sensor de presión barométrica.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de RETORNO de presión barométrica en el conector inline del arnés del motor al pin de RETORNO de presión barométrica en el conector del sensor en el arnés del motor.

Use un diagrama de cableado para identificación del pin del conector y el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Consulte el Procedimiento 019-208 en la Sección 19
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés del motor del sensor de presión barométrica.
  • Desconectar el arnés del motor de todos los sensores que tienen una alimentación o retorno compartidos con el sensor de presión barométrica.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de ALIMENTACIÓN de presión barométrica en el conector inline del arnés del motor, con todos los otros pines en el conector inline del arnés del motor.
  • Mida la resistencia del pin de RETORNO de presión barométrica en el conector inline del arnés del motor, con todos los otros pines en el conector inline del arnés del motor.
  • Mida la resistencia del pin de SEÑAL de presión barométrica en el conector inline del arnés del motor, con todos los otros pines en el conector inline del arnés del motor.

Use un diagrama de cableado para identificación del pin del conector y el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Consulte el Procedimiento 019-208 en la Sección 19
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar el arnés de extensión.

Paso Asistido 4A - Inspeccionar los pines del conector del arnés de extensión y del panel de control del generador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Inspeccione si los pines del conector del arnés de extensión y del panel de control del generador tienen lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de extensión. Consultar Procedimiento 019-213 en la Sección 19, Consultar Procedimiento 019-202 en la Sección 19, ó Consultar Procedimiento 019-203 en la Sección 19.
  • Reemplace el arnés de extensión. Consulte el Procedimiento 019-175 en la Sección 19.
  • Reemplace el módulo de control del motor (ECM). Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de extensión del panel de control del generador.
  • Conectar el arnés de extensión al arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de ALIMENTACIÓN de presión barométrica en el conector del arnés de extensión al pin de ALIMENTACIÓN de presión barométrica en el conector inline del arnés de extensión.
  • Mida la resistencia del pin de SEÑAL de presión barométrica en el conector del arnés de extensión al pin de SEÑAL de presión barométrica en el conector inline del arnés de extensión.
  • Mida la resistencia del pin de RETORNO de presión barométrica en el conector del arnés de extensión al pin de RETORNO de presión barométrica en el conector inline del arnés de extensión.

Use un diagrama de cableado para identificación del pin del conector y el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de extensión.

  • Consulte el Procedimiento 019-213 en la Sección 19
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-175 en la Sección 19.

Ir a 4C

Ir a 5A

Paso Asistido 4C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de ALIMENTACIÓN de presión barométrica en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.
  • Mida la resistencia del pin de RETORNO de presión barométrica en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.
  • Mida la resistencia del pin de SEÑAL de presión barométrica en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.

Use un diagrama de cableado para identificación del pin del conector y el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés del motor.

  • Consulte el Procedimiento 019-213 en la Sección 19
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-175 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 221 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de Análisis de Fallas

Ultima Modificación: 23-JUNIO-2012


CÓDIGO DE FALLA 222 - Circuito del Sensor de Presión Barométrica - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO Módulodecontroldelmotor(ECM)1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Están activos otros códigos de falla?
PASO 2. | Revisar el sensor de presión barométrica. |
 | PASO 2A. Inspeccionar los pines del conector del sensor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revise el voltaje de señal del sensor. | ¿Está el voltaje de señal dentro de especificaciones para el sensor en presión del aire ambiente?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del arnés de extensión. | ¿Pines sucios o dañados?
 | PASO 3B. Revise por un corto con la tierra del block del motor. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 4. | Revisar el arnés de extensión. |
 | PASO 4A. Inspeccionar los pines del conector del arnés de extensión y del panel de control del generador. | ¿Pines sucios o dañados?
 | PASO 4B. Revise por un corto con la tierra del block del motor. | ¿Mayor de 100 kohmios?
 | PASO 4C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 4D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 222 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Use el diagrama de cableado del motor específico para verificar que ningún código de falla está activo para ningún sensor que comparta un suministro eléctrico común con el sensor de presión barométrica.

¿Están activos otros códigos de falla?
SÍ NO

Diagnostique primero otros códigos de falla.

 No Reparación

Árbol de diagnóstico de fallas apropiado

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión barométrica.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión barométrica.

Acción

Inspeccione los pines del conector del sensor y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-201 en la Sección 19, Consultar Procedimiento 019-202 en la Sección 19, ó Consultar Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión barométrica. Consultar Procedimiento 019-004 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Instalar el cable de interconexión del sensor de presión entre el conector del sensor y del arnés de sensores.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar el voltaje de alimentación del sensor de presión barométrica.

  • Mida el voltaje de alimentación instalando los conectores de alimentación y de retorno del cable de interconexión en el multímetro.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de señal del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Instalar el cable de interconexión del sensor de presión entre el conector del sensor y del arnés de sensores.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar el voltaje de señal del sensor de presión barométrica.

  • Mida el voltaje de señal instalando los conectores de alimentación y de retorno del cable de interconexión en el multímetro.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

¿Está el voltaje de señal dentro de especificaciones para el sensor en presión del aire ambiente?
SÍ NO
No Reparación

Reemplace el sensor de presión barométrica.

  • Consultar Procedimiento 019-004 en la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del arnés de extensión.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del arnés de extensión.

Acción

Inspeccione los pines del conector del arnés y del arnés de extensión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-208 en la Sección 19
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Repare el arnés de extensión. Consultar Procedimiento 019-208 en la Sección 19, Consultar Procedimiento 019-202 en la Sección 19, ó Consultar Procedimiento 019-205 en la Sección 19.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revise por un corto con la tierra del block del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Conecte el arnés del motor al sensor de presión barométrica.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin de ALIMENTACIÓN de presión barométrica en el conector inline del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin de SEÑAL de presión barométrica en el conector inline del arnés del motor, con la tierra del block del motor.

Use un diagrama de cableado para identificación del pin del conector y el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Consulte el Procedimiento 019-208 en la Sección 19
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Conecte el arnés del motor al sensor de presión barométrica.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de RETORNO de presión barométrica en el conector inline del arnés del motor al pin de RETORNO de presión barométrica en el conector del sensor en el arnés del motor.

Use un diagrama de cableado para identificación del pin del conector y el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Consulte el Procedimiento 019-208 en la Sección 19
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés del motor del sensor de presión barométrica.
  • Desconectar el arnés del motor de todos los sensores que tienen una alimentación o retorno compartidos con el sensor de presión barométrica.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de ALIMENTACIÓN de presión barométrica en el conector inline del arnés del motor, con todos los otros pines en el conector inline del arnés del motor.
  • Mida la resistencia del pin de RETORNO de presión barométrica en el conector inline del arnés del motor, con todos los otros pines en el conector inline del arnés del motor.
  • Mida la resistencia del pin de SEÑAL de presión barométrica en el conector inline del arnés del motor, con todos los otros pines en el conector inline del arnés del motor.

Use un diagrama de cableado para identificación del pin del conector y el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Consulte el Procedimiento 019-208 en la Sección 19
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar el arnés de extensión.

Paso Asistido 4A - Inspeccionar los pines del conector del arnés de extensión y del panel de control del generador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Inspeccione si los pines del conector del arnés de extensión y del panel de control del generador tienen lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de extensión. Consultar Procedimiento 019-213 en la Sección 19, Consultar Procedimiento 019-208 en la Sección 19, ó Consultar Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés de extensión. Consulte el Procedimiento 019-175 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revise por un corto con la tierra del block del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Conecte el arnés del motor al sensor de presión barométrica.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin de ALIMENTACIÓN de presión barométrica en el conector inline del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin de RETORNO de presión barométrica en el conector del arnés de extensión, con la tierra del block del motor.
  • Mida la resistencia del pin de SEÑAL de presión barométrica en el conector inline del arnés del motor, con la tierra del block del motor.

Use un diagrama de cableado para identificación del pin del conector y el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de extensión.

  • Consulte el Procedimiento 019-213 en la Sección 19
  • Reemplace el arnés de extensión. Consulte el Procedimiento 019-175 en la Sección 19.

Ir a 4C

Ir a 5A

Paso Asistido 4C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de extensión del panel de control del generador.
  • Conectar el arnés de extensión al arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de ALIMENTACIÓN de presión barométrica en el conector del arnés de extensión al pin de ALIMENTACIÓN de presión barométrica en el conector inline del arnés de extensión.
  • Mida la resistencia del pin de SEÑAL de presión barométrica en el conector del arnés de extensión al pin de SEÑAL de presión barométrica en el conector inline del arnés de extensión.
  • Mida la resistencia del pin de RETORNO de presión barométrica en el conector del arnés de extensión al pin de RETORNO de presión barométrica en el conector inline del arnés de extensión.

Use un diagrama de cableado para identificación del pin del conector y el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de extensión.

  • Consulte el Procedimiento 019-213 en la Sección 19
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-175 en la Sección 19.

Ir a 4D

Ir a 5A

Paso Asistido 4C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de ALIMENTACIÓN de presión barométrica en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.
  • Mida la resistencia del pin de RETORNO de presión barométrica en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.
  • Mida la resistencia del pin de SEÑAL de presión barométrica en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.

Use un diagrama de cableado para identificación del pin del conector y el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés de extensión.

  • Consulte el Procedimiento 019-213 en la Sección 19
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-175 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 222 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de Análisis de Fallas

Ultima Modificación: 23-JUNIO-2012


CÓDIGO DE FALLA 223 - Circuito Excitador del Solenoide de la Válvula de Quema de Aceite del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar si hay solenoide de la válvula de quema de aceite del motor. |
 | PASO 1A. Verifique que el solenoide de la válvula de quema esté conectado al arnés del motor. | ¿Está el solenoide conectado al arnés del motor?
 | PASO 1B. Inspeccionar los pines de conector del solenoide de la válvula de quema y del arnés. | ¿Pines sucios o dañados?
 | PASO 1C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 1D. Revise por un corto con la tierra del block del motor. | ¿Mayor de 100 kohmios?
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del arnés de extensión. | ¿Pines sucios o dañados?
 | PASO 2B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2C. Revise por un corto con la tierra del block del motor. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 3. | Limpie el arnés de extensión. |
 | PASO 3A. Inspeccionar los pines del conector del arnés de extensión y del panel de control del generador. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise por un corto con la tierra del block del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 223 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar si hay solenoide de la válvula de quema de aceite del motor.

Paso Asistido 1A - Verifique que el solenoide de la válvula de quema esté conectado al arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar si hay solenoide de la válvula de quema de aceite del motor.

Verifique que el solenoide de la válvula de quema esté conectado al arnés del motor.

¿Está el solenoide conectado al arnés del motor?
SÍ NO
No Reparación

Conecte el solenoide al arnés del motor.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Inspeccionar los pines de conector del solenoide de la válvula de quema y del arnés.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del solenoide de la válvula de quema.

Acción

Inspeccione los pines del conector del solenoide de la válvula de quema y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-201 en la Sección 19, Consultar Procedimiento 019-202 en la Sección 19, ó Consultar Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el solenoide de la válvula de quema. Consulte el Procedimiento 019-173 en la Sección 19.

No Reparación

Ir a 4A

Ir a 1C

Paso Asistido 1C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del solenoide de la válvula de quema.

Acción

Revise el solenoide de la válvula de quema por un corto a tierra.

  • Mida la resistencia del pin A del conector del solenoide de quema, con la tierra del block del motor.

Use un diagrama de cableado para identificación del pin del conector y el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reemplace el solenoide de la válvula de quema.

  • Consulte el Procedimiento 019-173 en la Sección 19.

Ir a 1D

Ir a 4A

Paso Asistido 1D - Revisar por corto con la tierra del block del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del solenoide de la válvula de quema.

Acción

Revise por un circuito abierto en el solenoide de la válvula de quema.

  • Mida la resistencia del pin A al pin B del conector del solenoide de la válvula de quema.

Use un diagrama de cableado para identificación del pin del conector y el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace el solenoide de la válvula de quema.

  • Consulte el Procedimiento 019-173 en la Sección 19.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del arnés de extensión.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector del arnés de extensión.

Acción

Inspeccione los pines del conector del arnés del motor y del arnés de extensión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-208 en la Sección 19
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Repare el arnés de extensión. Consultar Procedimiento 019-208 en la Sección 19, Consultar Procedimiento 019-202 en la Sección 19, ó Consultar Procedimiento 019-203 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el solenoide de la válvula de quema del arnés del motor.

Acción

Revise por un circuito abierto en el circuito del solenoide de la válvula de quema.

  • Mida la resistencia del pin de ALIMENTACIÓN de +5 VCD del actuador de Centinel™ en el conector inline del arnés del motor, con el pin de ALIMENTACIÓN de +5 VCD del actuador de Centinel™ en el conector del solenoide del arnés del motor.

Use un diagrama de cableado para identificación del pin del conector y el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reemplace el arnés del motor.

  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 5A

Paso Asistido 2C - Revisar por corto con la tierra del block del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el solenoide de la válvula de quema del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin de ALIMENTACIÓN de +5 VCD del actuador de Centinel™ en el conector inline del arnés del motor, con la tierra del block del motor.

Use un diagrama de cableado para identificación del pin del conector y el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace el arnés del motor.

  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el solenoide de la válvula de quema del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de ALIMENTACIÓN de +5 VCD del actuador de Centinel™ en el conector inline del arnés del motor, con todos los otros pines en el conector.

Use un diagrama de cableado para identificación del pin del conector y el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace el arnés del motor.

  • Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés de extensión.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés de extensión y del panel de control del generador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Inspeccione si los pines del conector del arnés de extensión y del panel de control del generador tienen lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de extensión. Consultar Procedimiento 019-213 en la Sección 19, Consultar Procedimiento 019-208 en la Sección 19, ó Consultar Procedimiento 019-203 en la Sección 19.
  • Reemplace el arnés de extensión. Consulte el Procedimiento 019-175 en la Sección 19.
  • Reemplace el módulo de control del motor (ECM). Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de extensión del panel de control del generador.
  • Conectar el arnés de extensión al arnés del motor.

Acción

Revise por un circuito abierto en el circuito del solenoide de la válvula de quema.

  • Mida la resistencia del pin de ALIMENTACIÓN de +5 VCD del actuador de Centinel™ en el conector del ECM del arnés de extensión, con el pin de ALIMENTACIÓN de +5 VCD del actuador de Centinel™ en el conector inline del arnés de extensión.

Use un diagrama de cableado para identificación del pin del conector y el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reemplace el arnés de extensión.

  • Consulte el Procedimiento 019-175 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por corto con la tierra del block del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin de ALIMENTACIÓN de +5 VCD del actuador de Centinel™ en el conector del ECM del arnés de extensión, con la tierra del block del motor.

Use un diagrama de cableado para identificación del pin del conector y el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace el arnés de extensión.

  • Consulte el Procedimiento 019-175 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de ALIMENTACIÓN de +5 VCD del actuador de Centinel™ en el conector del ECM del arnés de extensión, con todos los otros pines en el conector.

Use un diagrama de cableado para identificación del pin del conector y el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Reemplace el arnés de extensión.

  • Consulte el Procedimiento 019-175 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 223 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de Análisis de Fallas

Ultima Modificación: 23-JUNIO-2012


CÓDIGO DE FALLA 224 - Circuito Excitador del Solenoide de la Válvula de Quema de Aceite del Motor - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823993 - punta de prueba macho Deutsch™, Número de Parte 3823994 - punta de prueba hembra Deutsch™, Número de Parte 3823995 - punta de prueba macho Weather Pack™ y Número de Parte 3823996 - punta de prueba hembra Weather Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 224 activo?
PASO 2. | Revisar el excitador del solenoide de la válvula de quema de aceite del motor. |
 | PASO 2A. Inspeccionar el arnés del motor y el excitador del solenoide de la válvula de quema de aceite del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revise por un circuito abierto en el excitador del solenoide de la válvula de quema de aceite del motor. | ¿80 a 120 ohmios?
 | PASO 2C. Revisar el voltaje de alimentación del excitador del solenoide de la válvula de quema de aceite del motor y el circuito de retorno. | ¿Mayor de 6.0 VCD?
 | PASO 2D. Revisar por un circuito abierto en el circuito de retorno del excitador del solenoide de la válvula de quema de aceite del motor. | ¿Menos de 10 ohmios?
PASO 3. | Revise el módulo de control del motor (ECM) y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar el voltaje de alimentación de diagnóstico del ECM del excitador del solenoide de la válvula de quema de aceite del motor. | ¿Mayor de 6.0 VCD?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 224 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 224 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla borrados?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 224 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el excitador del solenoide de la válvula de quema de aceite del motor.

Paso Asistido 2A - Inspeccionar el arnés del motor y el excitador del solenoide de la válvula de quema de aceite del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del excitador del solenoide de la válvula de quema de aceite del motor del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del excitador del solenoide de la válvula de quema de aceite del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés del motor, o en el excitador del solenoide de la válvula de quema de aceite del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el excitador dañado del solenoide de la válvula de quema de aceite del motor.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-173 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise por un circuito abierto en el excitador del solenoide de la válvula de quema de aceite del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del excitador del solenoide de la válvula de quema de aceite del motor del conector del arnés del motor.

Acción

Revise por un circuito abierto en el excitador del solenoide de la válvula de quema de aceite del motor.

  • Mida la resistencia del pin de SEÑAL del excitador del solenoide de la válvula de quema de aceite del motor al pin de RETORNO del excitador del solenoide de la válvula de quema de aceite del motor, en el excitador del solenoide de la válvula de quema de aceite del motor.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

  • ¿80 a 120 ohmios?
SÍ NO
No Reparación

Reemplace el excitador del solenoide de la válvula de quema de aceite del motor.

  • Consulte el Procedimiento 019-173 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar el voltaje de alimentación del excitador del solenoide de la válvula de quema de aceite del motor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del excitador del solenoide de la válvula de quema de aceite del motor del conector del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje entre el pin de SEÑAL del excitador del solenoide de la válvula de quema de aceite del motor y el pin de RETORNO del excitador del solenoide de la válvula de quema de aceite del motor, en el conector del excitador del solenoide de la válvula de quema de aceite del motor, del arnés del motor.

¿Más de 6.0 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 2D

Paso Asistido 2D - Revisar por un circuito abierto en el circuito de retorno del excitador del solenoide de la válvula de quema de aceite del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector del excitador del solenoide de la válvula de quema de aceite del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de RETORNO en el conector del arnés del motor del excitador del solenoide de la válvula de quema de aceite del motor a la tierra del block del motor.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM1.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés del motor o del ECM.

Limpie el conector y los pines.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM1.
  • Desconectar el conector del excitador del solenoide de la válvula de quema de aceite del motor del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del conector del arnés del excitador del solenoide de la válvula de quema de aceite del motor y el pin de ALIMENTACIÓN del conector de 50 pines del arnés del motor del excitador del solenoide de la válvula de quema de aceite del motor.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM1.
  • Desconectar el conector del excitador del solenoide de la válvula de quema de aceite del motor del conector del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide de la válvula de quema de aceite del motor en el conector de 50 pines del arnés del motor, y todos los otros pines en el conector.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL del excitador del solenoide de la válvula de quema de aceite del motor en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar el voltaje de alimentación de diagnóstico del ECM del excitador del solenoide de la válvula de quema de aceite del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM1.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación.

  • Mida el voltaje entre el pin de SEÑAL del excitador del solenoide de la válvula de quema de aceite del motor y el pin de RETORNO del excitador del solenoide de la válvula de quema de aceite del motor, en el puerto del conector de 50 pines del ECM.

Use un diagrama de cableado para identificación del pin y el siguiente procedimiento para técnicas generales de utilización del multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

¿Más de 6.0 VCD?
SÍ NO
No Reparación

  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 224 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Desconectar el interruptor de llave y esperar 30 segundos.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 224 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 23-JUNIO-2012


CÓDIGO DE FALLA 227 - Circuito de Alimentación 2 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 227 activo?
PASO 2. | Revise el ECM y el arnés del motor. |
 | PASO 2A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la respuesta del ECM. | ¿Código de Falla 227 activo?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 227 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 227 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revise el ECM y el arnés del motor.

Paso Asistido 2A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM1 (ECM CM850).

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el arnés del motor.

Limpie el conector y los pines.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM CM850. Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM1 (ECM CM850).
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 227 activo?
SÍ NO

Reemplace el ECM CM850. Consulte el Procedimiento 019-031 en la Sección 19.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor.

  • Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 227 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 23-JUNIO-2012


CÓDIGO DE FALLA 234 - Velocidad/Posición del Cigüeñal del Motor - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Si la velocidad del motor permanece por arriba de 2050 rpm, el motor debe apagarse inmediatamente.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Identificar la razón de la sobrevelocidad. |
 | PASO 1A. Revise por condiciones de operación apropiadas. | ¿El motor recién realizó un vaciado de carga?
 | PASO 1B. Verifique si está activada cualquier característica de simulación de falla. | ¿Simulación de falla habilitada?
 | PASO 1C. Revise el valor del umbral. | ¿Está ajustado correctamente el umbral de falla?
 | PASO 1D. Revise por una fuente alterna de combustible. | ¿Fuente alterna de combustible?
 | PASO 1E. Revisar las rpm del motor con el modo de monitoreo. | ¿Lectura correcta de las rpm?
 | PASO 1F. Revise los ajustes del tren de inyectores. | ¿Ajustes correctos de punterías de inyectores?
 | PASO 1G. Revisar por una falla activa en rpm bajas del motor. | ¿Está activa la falla cuando el motor está funcionando por debajo del umbral de paro por sobrevelocidad del motor?
 | PASO 1H. Probar el generador. | ¿Código de Falla 234 inactivo?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 234 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Identificar la razón de la sobrevelocidad.

Paso Asistido 1A - Identificar la razón de la sobrevelocidad.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por condiciones de operación apropiadas.

Revise si el motor estaba apenas saliendo de un vaciado de carga cuando se registró la falla.

¿El motor recién realizó un vaciado de carga?
SÍ NO

Revise el motor por daño.

  • Los componentes electrónicos son funcionales.
  • Revise el motor base por si hay daños debido a condición de sobrevelocidad.

 No Reparación

Ir a 1B

Ir a 2A

Paso Asistido 1B - Verifique si está activada cualquier característica de simulación de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lea el ECM.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que no haya simulaciones de falla que estén activadas.

¿Simulación de falla habilitada?
SÍ NO

Desactive la simulación de falla.

 No Reparación

Ir a 2A

Ir a 1C

Paso Asistido 1C - Revise el valor del umbral.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lea el ECM.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el umbral de falla no esté dentro de la gama de operación normal para el sensor de sobrevelocidad del motor.

¿Está ajustado correctamente el umbral de falla?
SÍ NO

Consulte el árbol del síntoma T081 en la Sección TS del Manual de Diagnóstico y Reparación de Fallas de los Motores Serie QSK78, Boletín 3666727.

Restablezca el umbral al valor más bajo permisible. Determine las condiciones de operación promedio antes de ajustar el umbral.

Ir a 1D

Ir a 2A

Paso Asistido 1D - Revise por una fuente alterna de combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por una fuente alterna de combustible.

  • Revise si el operador reportó un evento controlado por combustible donde el motor aceleró rápidamente, seguido por desaceleración moderada.

¿Fuente alterna de combustible?
SÍ NO

  • Localice cualquier fuente alterna de combustible, tal como operación del motor cerca de vapores inflamables, sellos del turbocargador quemados, etc.

No Reparación

Ir a 2A

Ir a 1E

Paso Asistido 1E - Revisar las rpm del motor con el modo de monitoreo.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revisar las RPM del motor con el modo de monitoreo.

  • Use la herramienta electrónica de servicio INSITE™ para monitorear las rpm del motor.

¿Lectura correcta de las rpm?
SÍ NO
No Reparación

Inspeccionar el sensor de posición del motor. Revise el sensor de posición del motor como se describió para los Códigos de Falla 115, 121 ó 689.

Ir a 1F

Códigos de Falla 115, 121 ó 689

Paso Asistido 1F - Revise los ajustes del tren de inyectores.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise los ajustes del tren de inyectores.

  • Use el siguiente procedimiento para ajuste correcto del tren de válvulas e inyectores en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK78, Boletín 3666727. Consultar Procedimiento 003-006 en la Sección 3.

¿Ajustes correctos de punterías de inyectores?
SÍ NO
No Reparación

Ajuste el tren de válvulas e inyectores según el método del círculo base externo (OBC).

  • Consultar Procedimiento 003-006 en la Sección 3.
  • Inspeccione el motor base por daño debido a una condición de sobrevelocidad.

Ir a 1G

Ir a 2A

Paso Asistido 1G - Revisar por una falla activa en rpm bajas del motor.

Condiciones

  • Conecte la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Revisar por una falla activa en rpm bajas del motor.

  • Revise por Código de Falla 234 activo, cuando el motor no esté funcionando por arriba del umbral de paro por sobrevelocidad del motor.

¿Está activa la falla cuando el motor está funcionando por debajo del umbral de paro por sobrevelocidad del motor?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 2A

Ir a 1H

Paso Asistido 1H - Probar el generador.

Condiciones

  • Conecte el interruptor de llave.

Acción

Probar el generador.

  • Revise si la condición de sobrevelocidad aún está presente.

¿Código de Falla 234 inactivo?
SÍ NO
No Reparación

  • Ajuste los valores de ganancia del gobernador como se describió para el Código de Falla 1418.
  • Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2A

Ir a 1A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 234 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 23-JUNIO-2012


CÓDIGO DE FALLA 235 - Nivel del Refrigerante - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

No quite el tapón de presión de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F] antes de quitar el tapón de presión o el sensor de temperatura de refrigerante. El rocío o el vapor del refrigerante caliente pueden causar lesión personal.
PRECAUCIÓN

No agregue refrigerante frío a un motor caliente. Se puede dañar la fundición. Permita que el motor se enfríe por debajo de 50° C [120° F] antes de agregar refrigerante.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Verificar que el refrigerante está bajo. |
 | PASO 1A. Revise el nivel del refrigerante. | ¿Nivel del refrigerante OK?
PASO 2. | Revisar el sensor de nivel de refrigerante. |
 | PASO 2A. Confirme que la falla aún está activa con el motor funcionando. | ¿Código de falla aún activo?
 | PASO 2B. Revise el valor del umbral. | Umbral de falla está ajustado correctamente
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 235 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Verificar que el refrigerante está bajo.

Paso Asistido 1A - Revise el nivel del refrigerante.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Quite el tapón del radiador e inspeccione el nivel del refrigerante.

N/A

¿Nivel del refrigerante OK?
SÍ NO
No Reparación

Agregue refrigerante al radiador.

Asegúrese de que el refrigerante tenga la cantidad apropiada de anticongelante, aditivo para refrigerante de diésel (DCA), y agua.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el sensor de nivel de refrigerante.

Paso Asistido 2A - Confirme que la falla aún está activa con el motor funcionando.

Condiciones

  • Conecte la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Confirme que la falla aún está activa.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de falla aún activo?
SÍ NO

Reemplace el sensor de nivel de refrigerante.

  • Consulte el Procedimiento 019-017 en la Sección 19.

No Reparación

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise el valor del umbral.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lea el módulo de control del motor (ECM) (CM850).

  • Use la herramienta electrónica de servicio INSITE™ para verificar que la simulación de falla no está habilitada para el sensor de nivel del refrigerante.

¿Está ajustado correctamente el umbral de falla?
SÍ NO

Consulte los árboles de los síntomas T020 y T021 en la Sección TS del Manual de Diagnóstico y Reparación de Fallas de los Motores Serie QSK78, Boletín 3666727.

Restablezca el umbral al valor más bajo permisible. Determine las condiciones de operación promedio antes de ajustar el umbral.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 235 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de Análisis de Fallas

Ultima Modificación: 23-JUNIO-2012


CÓDIGO DE FALLA 238 - Circuito de Alimentación 3 de Sensores - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3164596 - punta de prueba macho Framatome™ y Número de Parte 3164597 - punta de prueba hembra Framatome™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por un código de falla activo. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 238 activo?
PASO 2. | Revisar los sensores y circuitos conectados a la alimentación 3 de sensores y al retorno. |
 | PASO 2A. Inspeccionar el conector del sensor de nivel de refrigerante y el circuito conectados a la alimentación 3 de sensores y al retorno. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 238 activo?
PASO 3. | Revisar el ECM y los arneses. |
 | PASO 3A. Inspeccionar los pines de conector del ECM1 (CM 850) y del arnés del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Inspeccionar los pines del conector del arnés de extensión y del panel de control del generador. | ¿Pines sucios o dañados?
 | PASO 3C. Inspeccionar los pines del arnés del motor y del conector INLINE. | ¿Pines sucios o dañados?
 | PASO 3D. Revise los arneses por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3D-1. Revisar el arnés del motor por un corto a tierra. |
 | PASO 3D-2. Revisar el arnés de extensión por un corto a tierra. |
 | PASO 3E. Revise los arneses por un corto entre pines. | ¿Mayor de 100 kohmios?
 | PASO 3E-1. Revise el arnés del motor por un corto de pin a pin. |
 | PASO 3E-2. Revise el arnés de extensión por un corto de pin a pin. |
 | PASO 3F. Revisar por un corto en el circuito negativo (-) de batería del ECM. | ¿Mayor de 100 kohmios?
 | PASO 3F-1. Revisar por un corto en el circuito negativo (-) de batería del arnés del motor. |
 | PASO 3F-2. Revisar por un corto en el circuito negativo (-) de batería del arnés de extensión. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 238 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por un código de falla activo.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 238 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar los sensores y circuitos conectados a la alimentación 3 de sensores y al retorno.

Paso Asistido 2A - Inspeccionar el conector del sensor de nivel de refrigerante y el circuito conectados a la alimentación 3 de sensores y al retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de nivel de refrigerante, del conector del arnés del motor

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de nivel de refrigerante por lo siguiente:

  • Conector flojo
  • pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor de velocidad/posición del cigüeñal del motor, o del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor, o el sensor de nivel del refrigerante dañado.

  • Consultar Procedimiento 019-017 ó Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de nivel de refrigerante, del conector del arnés del motor
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 238 activo?
SÍ NO
No Reparación

Reemplace el sensor de nivel de refrigerante.

Consulte el Procedimiento 019-017 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y los arneses.

Paso Asistido 3A - Inspeccionar los pines de conector del ECM1 (ECM CM850) y del arnés del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del ECM del conector de 50 pines del ECM1.

Acción

Inspeccione los pines del conector del arnés del ECM y del ECM1 por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés del ECM.

Limpie el conector y los pines.

Repare o reemplace el conector o la sección dañada del arnés del ECM.

  • Consulte el Procedimiento 019-204 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Inspeccionar los pines del conector del arnés de extensión y del panel de control del generador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés de extensión del conector de 72 pines del panel de control del generador.

Acción

Inspeccione si los pines del conector del arnés de extensión y del panel de control del generador tienen lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Pines del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés de extensión.

Limpie el conector y los pines

Repare o reemplace el conector o la sección dañada del arnés de extensión.

  • Consultar Procedimiento 019-213 ó Consultar Procedimiento 019-175 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3C

Paso Asistido 3C - Inspeccionar los pines del arnés del motor y del conector INLINE™.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor, del conector B INLINE™.

Acción

Inspeccione si los pines del conector del arnés de extensión y del panel de control del generador tienen lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Pines del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés de extensión.

Limpie el conector y los pines

Repare o reemplace el conector o la sección dañada del arnés de extensión.

  • Consultar Procedimiento 019-208 ó Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3D

Paso Asistido 3D - Revise los arneses por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del ECM del conector de 50 pines del ECM1.
  • Desconectar el arnés del motor del conector del sensor de nivel de refrigerante.

Acción

Revise los arneses por un corto a tierra.

  • Mida la resistencia entre el pin de ALIMENTACIÓN del sensor de nivel de refrigerante (alimentación 3 de sensores) en el conector de 50 pines del arnés del ECM y la tierra del block del motor.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 3E

Ir a 3D-1

Paso Asistido 3D-1 - Revisar el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión en el conector B INLINE™.
  • Desconectar el arnés del motor del sensor de nivel de refrigerante.

Acción

Revisar el arnés del motor por un corto a tierra.

  • Mida la resistencia entre el pin de ALIMENTACIÓN del sensor de nivel de refrigerante (alimentación 3 de sensores) en el conector B INLINE™ del arnés del motor y la tierra del block del motor.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto a tierra en el arnés del motor.

Repare o reemplace la sección dañada del arnés.

  • Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D-2

Ir a 4A

Paso Asistido 3D-2 - Revisar el arnés de extensión por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de extensión del conector de 72 pines del panel de control del generador.
  • Desconectar el arnés de extensión del arnés del motor en el conector B INLINE™.

Acción

Revisar el arnés de extensión por un corto a tierra.

  • Mida la resistencia entre el pin de alimentación del sensor de nivel de refrigerante (alimentación 3 de sensores) en el conector de 72 pines del arnés de extensión y la tierra del block del motor.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Se ha detectado un corto a tierra en el arnés del ECM en el panel de control del generador.

Repare o reemplace la sección dañada del arnés.

Consulte el manual de servicio del OEM.

Se ha detectado un corto a tierra en el arnés de extensión.

Repare o reemplace la sección dañada del arnés.

  • Consulte el Procedimiento 019-175 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3E - Revise los arneses por un corto entre pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del ECM del conector de 50 pines del ECM1.
  • Desconectar el arnés del motor del conector del sensor de nivel de refrigerante.

Acción

Revise el arnés del ECM por un corto de pin a pin.

  • Mida la resistencia entre el pin de ALIMENTACIÓN del sensor de nivel de refrigerante (ALIMENTACIÓN 3 de sensores) en el conector de 50 pines del arnés del ECM con todos los otros pines en el conector.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 3F

Ir a 3E-1

Paso Asistido 3E-1 - Revise el arnés del motor por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor, del conector B INLINE™.
  • Desconectar el arnés del motor del sensor de nivel de refrigerante.

Acción

Revise el arnés del motor por un corto de pin a pin.

  • Mida la resistencia entre el pin de ALIMENTACIÓN del sensor de nivel de refrigerante (ALIMENTACIÓN 3 de sensores) en el conector B INLINE™ del arnés del motor y todos los otros pines en el conector.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Hay un corto de pin a pin en el arnés del motor.

Repare o reemplace la sección dañada del arnés.

  • Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3E-2

Ir a 4A

Paso Asistido 3E-2 - Revise el arnés de extensión por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés de extensión del conector de 72 pines del panel de control del generador.
  • Desconectar el arnés de extensión del arnés del motor en el conector B INLINE™.

Acción

Revise el arnés de extensión por un corto de pin a pin.

  • Mida la resistencia entre el pin de ALIMENTACIÓN del sensor de nivel de refrigerante (ALIMENTACIÓN 3 de sensores) en el conector de 72 pines del arnés de extensión con todos los otros pines en el conector.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Hay un corto entre pines en el arnés del ECM en el panel de control del generador.

Repare o reemplace la sección dañada del arnés.

  • Consulte el manual de servicio del OEM.

Hay un corto entre pines en el arnés de extensión.

Repare o reemplace la sección dañada del arnés.

  • Consulte el Procedimiento 019-175 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3F - Revisar por un corto en el circuito negativo (-) de batería del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del ECM del conector de 50 pines del ECM1.
  • Desconectar el conector del arnés del ECM, del conector de alimentación de 4 pines del ECM1.
  • Desconectar el arnés del motor del conector del sensor de nivel de refrigerante.

Acción

Revise por un corto.

  • Mida la resistencia entre el pin de ALIMENTACIÓN del sensor de nivel de refrigerante (ALIMENTACIÓN 3 de sensores) en el conector de 50 pines del arnés del ECM y el pin de RETORNO de voltaje 1 de la batería (ECM 1) en el conector de alimentación del ECM.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3F-1

Paso Asistido 3F-1 - Revisar por un corto en el circuito negativo (-) de batería del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los conectores del arnés de extensión del panel de control del generador.
  • Desconectar el arnés de extensión del arnés del motor en los conectores B y C INLINE™.

Acción

Revise por un corto.

  • Mida la resistencia entre el pin de ALIMENTACIÓN del sensor de nivel de refrigerante (ALIMENTACIÓN 3 de sensores) en el conector B Inline del arnés del motor y el pin de RETORNO de voltaje 1 de la batería en el conector C INLINE™ del arnés del motor.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

Repare o reemplace la sección dañada del arnés.

  • Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3F-2

Ir a 4A

Paso Asistido 3F-2 - Revisar por un corto en el circuito negativo (-) de batería del arnés de extensión.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de extensión del arnés del motor en los conectores B y C INLINE™.
  • Desconectar el arnés del motor del sensor de nivel de refrigerante.

Acción

Revise por un corto

  • Mida la resistencia entre el pin de ALIMENTACIÓN del sensor de nivel de refrigerante (ALIMENTACIÓN 3 de sensores) en el conector de 72 pines del arnés de extensión y el pin de RETORNO de voltaje 1 de la batería en el conector de 4 pines del arnés de extensión.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Hay un corto en el arnés del ECM en el panel de control del generador.

Repare o reemplace la sección dañada del arnés.

  • Consulte el manual de servicio del OEM.

Hay un corto en el arnés de extensión.

Repare o reemplace la sección dañada del arnés.

  • Consulte el Procedimiento 019-175 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 238 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 23-JUNIO-2012


CÓDIGO DE FALLA 254 - Circuito de la Válvula de Cierre de Combustible del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el solenoide de la válvula de cierre de combustible. |
 | PASO 1A. Revise por cables extra en el borne del solenoide de la válvula de cierre de combustible. | ¿Hay cables extra conectados al borne del solenoide?
 | PASO 1B. Limpiar los bornes del solenoide y la terminal del cableado. | ¿Están limpios los bornes del solenoide?
 | PASO 1C. Revise el voltaje de alimentación en el solenoide de la válvula de cierre de combustible. | ¿Más de 17.0 VCD para cierre del combustible de +24 VCD?
 | PASO 1D. Revise la resistencia del solenoide de cierre de combustible. | ¿24 a 50 ohmios?
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del arnés de extensión. | ¿Pines sucios o dañados?
 | PASO 2B. Revise por un corto con la tierra del block del motor. | ¿Mayor de 100 kohmios?
 | PASO 2C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 3. | Limpie el arnés de extensión. |
 | PASO 3A. Inspeccionar los pines del conector del arnés de extensión y del panel de control del generador. | ¿Pines sucios o dañados?
 | PASO 3B. Revise por un corto con la tierra del block del motor. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 223 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el solenoide de la válvula de cierre del combustible.

Paso Asistido 1A - Revise por cables extra en el borne del solenoide de la válvula de cierre de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de velocidad del motor.

Acción

Revise por cables extra en el borne del solenoide de cierre de combustible.

Consulte el diagrama del circuito para más detalles.

¿Hay cables extra conectados al borne del solenoide?
SÍ NO

Quite los cables extra y conecte los cables removidos a un suministro apropiado de 24 VCD.

 No Reparación

Ir a 4A

Ir a 1B

Paso Asistido 1B - Limpiar los bornes del solenoide y la terminal del cableado.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el cable de control del cierre del combustible en el solenoide de la válvula de cierre del combustible.

Acción

Limpiar el borne del solenoide y la terminal de cableado.

  • Limpie los bornes del solenoide de la válvula de cierre del combustible y la terminal para los cables de control del solenoide de la válvula de cierre del combustible del arnés del motor.

¿Están limpios los bornes del solenoide?
SÍ NO
No Reparación

  • Repare la terminal de anillo. Consulte el Procedimiento 019-197 en la Sección 19.
  • Reemplace el solenoide de la válvula de cierre del combustible. Consulte el Procedimiento 019-050 en la Sección 19.

Ir a 4A

Ir a 1C

Paso Asistido 1C - Revise el voltaje de alimentación en el solenoide de la válvula de cierre de combustible.

Condiciones

  • Desconectar el arnés del motor del solenoide de la válvula de cierre del combustible.
  • Conecte el interruptor de llave.
  • De marcha al motor.

Acción

Revise el voltaje de alimentación en el solenoide de cierre de combustible.

  • Mida el voltaje de la terminal de anillo del cable de ALIMENTACIÓN del cierre del combustible en el lado de arnés, con la tierra del block del motor.

Use un diagrama de cableado para identificación del pin del conector y el siguiente procedimiento para técnicas generales de utilización del multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

¿Más de 17.0 VCD para cierre del combustible de +24 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 1D

Ir a 2A

Paso Asistido 1D - Revise la resistencia del solenoide de cierre de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del solenoide de la válvula de cierre del combustible.

Acción

Revise la resistencia del solenoide de cierre de combustible.

  • Mida la resistencia del borne de alimentación del solenoide de cierre de combustible al borne de tierra del solenoide de cierre de combustible.

Use un diagrama de cableado para identificación del pin del conector y el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿24 a 50 ohmios?
SÍ NO
No Reparación

Reemplace el solenoide de la válvula de cierre del combustible.

  • Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 005-043 en la Sección 5.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del arnés de extensión.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector del arnés de extensión.

Acción

Inspeccione los pines del conector del arnés del motor y del arnés de extensión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-208 en la Sección 19
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Repare el arnés de extensión. Consultar Procedimiento 019-208 en la Sección 19, Consultar Procedimiento 019-202 en la Sección 19, ó Consultar Procedimiento 019-203 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por corto con la tierra del block del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés del motor del solenoide de la válvula de cierre del combustible.

Acción

Revise si hay un corto a la tierra del bloque del motor.

  • Mida la resistencia del pin de SEÑAL de la válvula de cierre del combustible en el conector inline del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin de RETORNO de la válvula de cierre del combustible en el conector inline del arnés del motor, con la tierra del block del motor.

Use un diagrama de cableado para identificación del pin del conector y el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-208 en la Sección 19
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés del motor del solenoide de la válvula de cierre del combustible.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de SEÑAL de la válvula de cierre del combustible en el conector inline del arnés del motor, con la terminal de anillo de señal de la válvula de cierre del combustible.
  • Mida la resistencia del pin de RETORNO de la válvula de cierre del combustible en el conector inline del arnés del motor, con la terminal de anillo de retorno de la válvula de cierre del combustible.

Use un diagrama de cableado para identificación del pin del conector y el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-208 en la Sección 19
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés del motor del solenoide de la válvula de cierre del combustible.
  • Desconectar el arnés del motor de todos los sensores que tienen una alimentación o retorno compartidos con el solenoide de la válvula de cierre del combustible.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de RETORNO de la válvula de cierre del combustible en el conector inline del arnés del motor, con todos los otros pines en el conector inline del arnés del motor.
  • Mida la resistencia del pin de SEÑAL de la válvula de cierre del combustible en el conector inline del arnés del motor, con todos los otros pines en el conector inline del arnés del motor.

Use un diagrama de cableado para identificación del pin del conector y el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-208 en la Sección 19
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés de extensión.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés de extensión y del panel de control del generador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Inspeccione si los pines del conector del arnés de extensión y del panel de control del generador tienen lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de extensión. Consultar Procedimiento 019-213 en la Sección 19, Consultar Procedimiento 019-208 en la Sección 19, Consultar Procedimiento 019-202 en la Sección 19, ó Consultar Procedimiento 019-203 en la Sección 19.
  • Reemplace el arnés de extensión. Consulte el Procedimiento 019-175 en la Sección 19.
  • Reemplace el módulo de control del motor (ECM). Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por corto con la tierra del block del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin de SEÑAL de la válvula de cierre del combustible en el conector del arnés de extensión, con la tierra del block del motor.
  • Mida la resistencia del pin de RETORNO de la válvula de cierre del combustible en el conector del arnés de extensión, con la tierra del block del motor.

Use un diagrama de cableado para identificación del pin del conector y el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de extensión.

  • Repare el arnés de extensión. Consulte el Procedimiento 019-213 en la Sección 19
  • Reemplace el arnés de extensión. Consulte el Procedimiento 019-175 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Conectar el arnés de extensión al panel de control del generador.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de ALIMENTACIÓN de la válvula de cierre del combustible en el conector del arnés de extensión, con el pin de SEÑAL de la válvula de cierre del combustible en el conector inline del arnés de extensión.
  • Mida la resistencia del pin de RETORNO de la válvula de cierre del combustible en el conector del arnés de extensión, con el pin de RETORNO de la válvula de cierre del combustible en el conector inline del arnés de extensión.

Use un diagrama de cableado para identificación del pin del conector y el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de extensión.

  • Repare el arnés de extensión. Consulte el Procedimiento 019-213 en la Sección 19
  • Reemplace el arnés de extensión. Consulte el Procedimiento 019-175 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de RETORNO de la válvula de cierre del combustible en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.
  • Mida la resistencia del pin de SEÑAL de la válvula de cierre del combustible en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.

Use un diagrama de cableado para identificación del pin del conector y el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés de extensión.

  • Repare el arnés de extensión. Consulte el Procedimiento 019-213 en la Sección 19
  • Reemplace el arnés de extensión. Consulte el Procedimiento 019-175 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 254 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de Análisis de Fallas

Ultima Modificación: 23-JUNIO-2012


CÓDIGO DE FALLA 259 - Válvula de Cierre de Combustible del Motor Pegada Abierta - Sistema Mecánico No Respondiendo o Desajustado

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el solenoide de la válvula de cierre de combustible. |
 | PASO 1A. Revise por cables extra en el borne del solenoide de la válvula de cierre de combustible. | ¿Hay cables extra conectados al borne del solenoide?
 | PASO 1B. Limpiar los bornes del solenoide y la terminal del cableado. | ¿Están limpios los bornes del solenoide?
 | PASO 1C. Revise el voltaje de alimentación en el solenoide de la válvula de cierre de combustible. | ¿Más de 17.0 VCD para cierre del combustible de +24 VCD?
 | PASO 1D. Revise la resistencia del solenoide de cierre de combustible. | ¿24 a 50 ohmios?
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del arnés de extensión. | ¿Pines sucios o dañados?
 | PASO 2B. Revise por un corto con la tierra del block del motor. | ¿Mayor de 100 kohmios?
 | PASO 2C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 3. | Revisar el arnés de extensión. |
 | PASO 3A. Inspeccionar los pines del conector del arnés de extensión y del panel de control del generador. | ¿Pines sucios o dañados?
 | PASO 3B. Revise por un corto con la tierra del block del motor. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 259 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el solenoide de la válvula de cierre del combustible.

Paso Asistido 1A - Revise por cables extra en el borne del solenoide de la válvula de cierre de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de velocidad del motor.

Acción

Revise por cables extra en el borne del solenoide de cierre de combustible.

Consulte el diagrama del circuito para más detalles.

¿Hay cables extra conectados al borne del solenoide?
SÍ NO

Quite los cables extra y conecte los cables removidos a un suministro apropiado de 24 VCD.

 No Reparación

Ir a 4A

Ir a 1B

Paso Asistido 1B - Limpiar los bornes del solenoide y la terminal del cableado.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el cable de control del cierre del combustible en el solenoide de la válvula de cierre del combustible.

Acción

Limpiar el borne del solenoide y la terminal de cableado.

  • Limpie los bornes del solenoide de la válvula de cierre del combustible y la terminal para los cables de control del solenoide de la válvula de cierre del combustible del arnés del motor.

¿Están limpios los bornes del solenoide?
SÍ NO
No Reparación

  • Repare la terminal de anillo. Consulte el Procedimiento 019-197 en la Sección 19.
  • Reemplace el solenoide de la válvula de cierre del combustible. Consulte el Procedimiento 019-050 en la Sección 19.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Revise el voltaje de alimentación en el solenoide de la válvula de cierre de combustible.

Condiciones

  • Desconectar el arnés del motor del solenoide de la válvula de cierre del combustible.
  • Conecte el interruptor de llave.
  • De marcha al motor.

Acción

Revise el voltaje de alimentación en el solenoide de cierre de combustible.

  • Mida el voltaje de la terminal de anillo del cable de ALIMENTACIÓN del cierre del combustible en el lado de arnés, con la tierra del block del motor.

Use un diagrama de cableado para identificación del pin del conector y el siguiente procedimiento para técnicas generales de utilización del multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

¿Más de 17.0 VCD para cierre del combustible de +24 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 1D

Ir a 2A

Paso Asistido 1D - Revise la resistencia del solenoide de cierre de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del solenoide de la válvula de cierre del combustible.

Acción

Revise la resistencia del solenoide de cierre de combustible.

  • Mida la resistencia del borne de alimentación del solenoide de cierre de combustible al borne de tierra del solenoide de cierre de combustible.

Use un diagrama de cableado para identificación del pin del conector y el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿24 a 50 ohmios?
SÍ NO
No Reparación

Reemplace el solenoide de la válvula de cierre del combustible.

  • Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 005-043 en la Sección 5.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del arnés de extensión.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector del arnés de extensión.

Acción

Inspeccione los pines del conector del arnés del motor y del arnés de extensión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-208 en la Sección 19
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Repare el arnés de extensión. Consultar Procedimiento 019-208 en la Sección 19, Consultar Procedimiento 019-202 en la Sección 19, ó Consultar Procedimiento 019-203 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise por un corto con la tierra del block del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés del motor del solenoide de la válvula de cierre del combustible.

Acción

Revise si hay un corto a la tierra del bloque del motor.

  • Mida la resistencia del pin de SEÑAL de la válvula de cierre del combustible en el conector inline del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin de RETORNO de la válvula de cierre del combustible en el conector inline del arnés del motor, con la tierra del block del motor.

Use un diagrama de cableado para identificación del pin del conector y el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-208 en la Sección 19
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés del motor del solenoide de la válvula de cierre del combustible.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de SEÑAL de la válvula de cierre del combustible en el conector inline del arnés del motor, con la terminal de anillo de señal de la válvula de cierre del combustible.
  • Mida la resistencia del pin de RETORNO de la válvula de cierre del combustible en el conector inline del arnés del motor, con la terminal de anillo de retorno de la válvula de cierre del combustible.

Use un diagrama de cableado para identificación del pin del conector y el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-208 en la Sección 19
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés del motor del solenoide de la válvula de cierre del combustible.
  • Desconectar el arnés del motor de todos los sensores que tienen una alimentación o retorno compartidos con el solenoide de la válvula de cierre del combustible.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de RETORNO de la válvula de cierre del combustible en el conector inline del arnés del motor, con todos los otros pines en el conector inline del arnés del motor.
  • Mida la resistencia del pin de SEÑAL de la válvula de cierre del combustible en el conector inline del arnés del motor, con todos los otros pines en el conector inline del arnés del motor.

Use un diagrama de cableado para identificación del pin del conector y el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-208 en la Sección 19
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés de extensión.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés de extensión y del panel de control del generador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Inspeccione si los pines del conector del arnés de extensión y del panel de control del generador tienen lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de extensión. Consultar Procedimiento 019-213 en la Sección 19, Consultar Procedimiento 019-208 en la Sección 19, Consultar Procedimiento 019-202 en la Sección 19, ó Consultar Procedimiento 019-203 en la Sección 19.
  • Reemplace el arnés de extensión. Consulte el Procedimiento 019-175 en la Sección 19.
  • Reemplace el módulo de control del motor (ECM). Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por corto con la tierra del block del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin de SEÑAL de la válvula de cierre del combustible en el conector del arnés de extensión, con la tierra del block del motor.
  • Mida la resistencia del pin de RETORNO de la válvula de cierre del combustible en el conector del arnés de extensión, con la tierra del block del motor.

Use un diagrama de cableado para identificación del pin del conector y el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de extensión.

  • Repare el arnés de extensión. Consulte el Procedimiento 019-213 en la Sección 19
  • Reemplace el arnés de extensión. Consulte el Procedimiento 019-175 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Conectar el arnés de extensión al panel de control del generador.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de ALIMENTACIÓN de la válvula de cierre del combustible en el conector del arnés de extensión, con el pin de SEÑAL de la válvula de cierre del combustible en el conector inline del arnés de extensión.
  • Mida la resistencia del pin de RETORNO de la válvula de cierre del combustible en el conector del arnés de extensión, con el pin de RETORNO de la válvula de cierre del combustible en el conector inline del arnés de extensión.

Use un diagrama de cableado para identificación del pin del conector y el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de extensión.

  • Repare el arnés de extensión. Consulte el Procedimiento 019-213 en la Sección 19
  • Reemplace el arnés de extensión. Consulte el Procedimiento 019-175 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de RETORNO de la válvula de cierre del combustible en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.
  • Mida la resistencia del pin de SEÑAL de la válvula de cierre del combustible en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.

Use un diagrama de cableado para identificación del pin del conector y el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés de extensión.

  • Repare el arnés de extensión. Consulte el Procedimiento 019-213 en la Sección 19
  • Reemplace el arnés de extensión. Consulte el Procedimiento 019-175 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 259 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de Análisis de Fallas

Ultima Modificación: 23-JUNIO-2012


CÓDIGO DE FALLA 261 - Temperatura del Combustible del Motor - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la precisión del sensor de temperatura del combustible. |
 | PASO 1A. Verifique la precisión del sensor con un termopar o sonda de temperatura similar. | ¿Coincide la lectura del termopar con la del sensor?
PASO 2. | Revisar el valor del sensor en el módulo de control del motor (ECM). |
 | PASO 2A. Verifique que la característica de simulación de la falla para el sensor de temperatura del combustible no esté habilitada. | ¿Simulación de falla habilitada?
 | PASO 2B. Revise el valor del umbral. | Umbral de falla está ajustado correctamente
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 261 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar la precisión del sensor de temperatura del combustible.

Paso Asistido 1A - Verifique la precisión del sensor con un termopar o sonda de temperatura similar.

Condiciones

  • Conecte la sonda de temperatura al motor junto al sensor de temperatura del combustible.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Verifique la precisión del sensor con un termopar o sonda de temperatura similar.

  • Compare la lectura de temperatura del combustible en la pantalla de monitoreo de la herramienta de servicio, con la lectura de la sonda de temperatura.

¿Coincide la lectura del termopar con la del sensor?
SÍ NO
No Reparación

Vaya al Código de Falla 263.

Ir a 2A

Código de Falla 263

Paso Asistido 2 - Revise el valor del sensor del ECM.

Paso Asistido 2A - Verifique que la característica de simulación de la falla para el sensor de temperatura del combustible no esté habilitada.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lea el ECM.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que la simulación de falla no está habilitada para el sensor de temperatura del combustible.

¿Simulación de falla habilitada?
SÍ NO

Desactive la simulación de falla.

 No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revise el valor del umbral.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lea el ECM.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el umbral de falla no esté dentro de la gama de operación normal para el sensor de temperatura del combustible.

¿Está ajustado correctamente el umbral de falla?
SÍ NO

Consulte el árbol del síntoma T057 en la Sección TS del Manual de Diagnóstico y Reparación de Fallas de los Motores Serie QSK78, Boletín 3666727.

Restablezca el umbral al valor más bajo permisible. Determine las condiciones de operación promedio antes de ajustar el umbral.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 261 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de Análisis de Fallas

Ultima Modificación: 23-JUNIO-2012


CÓDIGO DE FALLA 263 - Circuito del Sensor 1 de Temperatura de Combustible del Motor - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Están activos otros códigos de falla?
PASO 2. | Revisar el sensor de temperatura del combustible. |
 | PASO 2A. Inspeccionar los pines del conector del sensor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿600 Ohmios a 36k Ohmios?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del arnés de extensión. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 4. | Revisar el arnés de extensión. |
 | PASO 4A. Inspeccionar los pines del conector del arnés de extensión y del panel de control del generador. | ¿Pines sucios o dañados?
 | PASO 4B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 4C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 263 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Use el diagrama de cableado específico del motor, para verificar que ningún código de falla está activo para ningún sensor que comparta un suministro eléctrico común con el sensor de temperatura del combustible.

¿Están activos otros códigos de falla?
SÍ NO

Diagnostique primero otros códigos de falla.

 No Reparación

Árbol de diagnóstico de fallas apropiado

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura del combustible.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del sensor de temperatura del combustible.

Acción

Inspeccione los pines del conector del sensor y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-201 en la Sección 19, Consultar Procedimiento 019-202 en la Sección 19, ó Consultar Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de temperatura del combustible. Consulte el Procedimiento 019-119 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del sensor de temperatura del combustible.

Acción

Revise la resistencia del sensor de temperatura del combustible.

  • Mida la resistencia entre el pin de SEÑAL de la temperatura del combustible y el pin de RETORNO de la temperatura del combustible.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿600 Ohmios a 36k Ohmios?
SÍ NO
No Reparación

Reemplace el sensor de temperatura del combustible.

  • Consulte el Procedimiento 019-119 en la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del arnés de extensión.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del arnés de extensión.

Acción

Inspeccione los pines del conector del arnés y del arnés de extensión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-208 en la Sección 19
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Repare el arnés de extensión. Consultar Procedimiento 019-208 en la Sección 19, Consultar Procedimiento 019-202 en la Sección 19, ó Consultar Procedimiento 019-203 en la Sección 19.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Conecte el arnés del motor al sensor de temperatura de combustible.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de RETORNO de temperatura del combustible en el conector inline del arnés del motor, con el pin de RETORNO de temperatura del combustible en el conector del sensor del arnés del motor.
  • Mida la resistencia del pin de SEÑAL de temperatura del combustible en el conector inline del arnés del motor, con el pin de SEÑAL de temperatura del combustible en el conector del sensor del arnés del motor.

Use un diagrama de cableado para identificación del pin del conector y el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare el arnés del motor.

  • Consulte el Procedimiento 019-208 en la Sección 19
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconecte el arnés del motor del sensor de temperatura del combustible.
  • Desconectar el arnés del motor de todos los sensores que tienen una alimentación o retorno compartidos con el sensor de temperatura de combustible.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de RETORNO de la temperatura del combustible en el conector inline del arnés del motor, con todos los otros pines en el conector inline del arnés del motor.
  • Mida la resistencia del pin de SEÑAL de la temperatura del combustible en el conector inline del arnés del motor, con todos los otros pines en el conector inline del arnés del motor.

Use un diagrama de cableado para identificación del pin del conector y el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare el arnés del motor.

  • Consulte el Procedimiento 019-208 en la Sección 19
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar el arnés de extensión.

Paso Asistido 4A - Inspeccionar los pines del conector del arnés de extensión y del panel de control del generador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Inspeccione si los pines del conector del arnés de extensión y del panel de control del generador tienen lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de extensión. Consultar Procedimiento 019-213 en la Sección 19, Consultar Procedimiento 019-208 en la Sección 19, Consultar Procedimiento 019-202 en la Sección 19, ó Consultar Procedimiento 019-203 en la Sección 19.
  • Reemplace el arnés de extensión. Consulte el Procedimiento 019-175 en la Sección 19.
  • Reemplace el módulo de control del motor (ECM). Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de extensión del panel de control del generador.
  • Conectar el arnés de extensión al arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de SEÑAL de temperatura del combustible en el conector del arnés de extensión, con el pin de SEÑAL de temperatura del combustible en el conector inline del arnés de extensión.
  • Mida la resistencia del pin de RETORNO de temperatura del combustible en el conector del arnés de extensión, con el pin de RETORNO de temperatura del combustible en el conector inline del arnés de extensión.

Use un diagrama de cableado para identificación del pin del conector y el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare el arnés de extensión.

  • Consulte el Procedimiento 019-213 en la Sección 19
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-175 en la Sección 19.

Ir a 4C

Ir a 5A

Paso Asistido 4C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de RETORNO de la temperatura del combustible en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.
  • Mida la resistencia del pin de SEÑAL de la temperatura del combustible en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.

Use un diagrama de cableado para identificación del pin del conector y el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Repare el arnés de extensión.

  • Consulte el Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés de extensión. Consulte el Procedimiento 019-175 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 263 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de Análisis de Fallas

Ultima Modificación: 23-JUNIO-2012


CÓDIGO DE FALLA 265 - Circuito del Sensor 1 de Temperatura de Combustible del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM. Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3163594 - caja de interconexión del conector del ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Están activos otros códigos de falla?
PASO 2. | Revise el sensor de temperatura del refrigerante. |
 | PASO 2A. Inspeccionar los pines del conector del sensor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿600 Ohmios a 36k Ohmios?
 | PASO 2C. Revise el voltaje de señal del sensor. | ¿Más de 100k Ohmios?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del arnés de extensión. | ¿Pines sucios o dañados?
 | PASO 3B. Revise por un corto con la tierra del block del motor. | ¿Mayor de 100k Ohms?
 | PASO 3C. Revise por un corto de pin a pin. | ¿Mayor de 100k Ohms?
PASO 4. | Revisar el arnés de extensión. |
 | PASO 4A. Inspeccionar los pines del conector del arnés de extensión y del panel de control del generador. | ¿Pines sucios o dañados?
 | PASO 4B. Revise por un corto con la tierra del block del motor. | ¿Mayor de 100k Ohms?
 | PASO 4C. Revise por un corto de pin a pin. | ¿Mayor de 100k Ohms?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 265 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Use el diagrama de cableado específico del motor, para verificar que ningún código de falla está activo para ningún sensor que comparta un suministro eléctrico común con el sensor de temperatura del combustible.

¿Están activos otros códigos de falla?
SÍ NO

Diagnostique primero otros códigos de falla.

 No Reparación

Vaya el árbol de diagnóstico de fallas apropiado.

Ir a 2A

Paso Asistido 2 - Revise el sensor de temperatura del refrigerante.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de temperatura del refrigerante.

Acción

Inspeccione los pines del conector del sensor y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.

Use los siguientes procedimientos para reparar el arnés del motor.

  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de temperatura del combustible. Consulte el Procedimiento 019-119 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de temperatura del refrigerante.

Acción

Revise la resistencia del sensor de temperatura del combustible.

  • Mida la resistencia entre el pin de SEÑAL de la temperatura del combustible y el pin de RETORNO de la temperatura del combustible.

¿600 Ohmios a 36k Ohmios?
SÍ NO
No Reparación

Reemplace el sensor de temperatura del combustible. Consulte el Procedimiento 019-119 en la Sección 19.

Ir a 2C

Ir a 5A

Paso Asistido 2C - Revise el voltaje de señal del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de temperatura del refrigerante.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia de uno de los pines del conector del sensor de temperatura del combustible, con la tierra del block del motor.

¿Más de 100k Ohmios?
SÍ NO
No Reparación

Reemplace el sensor de temperatura del combustible. Consulte el Procedimiento 019-119 en la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del arnés de extensión.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector del arnés de extensión.

Acción

Inspeccione los pines del conector del arnés del motor y del arnés de extensión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Use los siguientes procedimientos para reparar el arnés de extensión. Consulte el Procedimiento 019-208 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Consulte el Procedimiento 019-203 en la Sección 19.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revise por un corto con la tierra del block del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés del motor del sensor de temperatura del refrigerante.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin de SEÑAL de la temperatura del combustible en el conector inline del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin de RETORNO de la temperatura del combustible en el conector inline del arnés del motor, con la tierra del block del motor.
  • Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k Ohms?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés del motor del sensor de temperatura del refrigerante.
  • Desconectar el arnés del motor de todos los sensores que tienen una alimentación o retorno compartidos con el sensor de temperatura del refrigerante.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de RETORNO de la temperatura del combustible en el conector inline del arnés del motor, con todos los otros pines en el conector inline del arnés del motor.
  • Mida la resistencia del pin de SEÑAL de la temperatura del combustible en el conector inline del arnés del motor, con todos los otros pines en el conector inline del arnés del motor.
  • Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k Ohms?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar el arnés de extensión.

Paso Asistido 4A - Inspeccionar los pines del conector del arnés de extensión y del panel de control del generador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Inspeccione si los pines del conector del arnés de extensión y del panel de control del generador tienen lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.

Repare el arnés de extensión. Use los siguientes procedimientos para reparar el arnés de extensión.

  • Consulte el Procedimiento 019-213 en la Sección 19.
  • Consulte el Procedimiento 019-208 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Consulte el Procedimiento 019-203 en la Sección 19.
  • Reemplace el arnés de extensión. Consulte el Procedimiento 019-175 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revise por un corto con la tierra del block del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin de RETORNO de la temperatura del combustible en el conector del arnés de extensión, con la tierra del block del motor.
  • Mida la resistencia del pin de SEÑAL de la temperatura del combustible en el conector del arnés de extensión, con la tierra del block del motor.
  • Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k Ohms?
SÍ NO
No Reparación

Repare o reemplace el arnés de extensión.

  • Repare el arnés de extensión. Consulte el Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés de extensión. Consulte el Procedimiento 019-175 en la Sección 19.

Ir a 4C

Ir a 5A

Paso Asistido 4C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de RETORNO de la temperatura del combustible en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.
  • Mida la resistencia del pin de SEÑAL de la temperatura del combustible en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.
  • Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k Ohms?
SÍ NO

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés de extensión.

  • Repare el arnés de extensión. Consulte el Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés de extensión. Consulte el Procedimiento 019-175 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 265 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borrar los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de Análisis de Fallas

Ultima Modificación: 23-JUNIO-2012


CÓDIGO DE FALLA 266 - Temperatura del Combustible del Motor - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la precisión del sensor de temperatura del combustible. |
 | PASO 1A. Verifique la precisión del sensor con un termopar o sonda de temperatura similar. | ¿Coincide la lectura del termopar con la del sensor?
PASO 2. | Revisar el valor del sensor en el módulo de control del motor (ECM). |
 | PASO 2A. Verifique que la característica de simulación de la falla para el sensor no esté habilitada. | ¿Simulación de falla habilitada?
 | PASO 2B. Revise el valor del umbral. | ¿Está ajustado correctamente el umbral de falla?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Está inactivo el Código de Falla 266?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar la precisión del sensor de temperatura del combustible.

Paso Asistido 1A - Verifique la precisión del sensor con un termopar o sonda de temperatura similar.

Condiciones

  • Conecte la sonda de temperatura al motor junto al sensor de temperatura del combustible.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Verifique la precisión del sensor con un termopar o sonda de temperatura similar.

  • Compare la lectura de temperatura del combustible en la pantalla de monitoreo de la herramienta de servicio, con la lectura de la sonda de temperatura.

¿Coincide la lectura del termopar con la del sensor?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Código de Falla 263.

Paso Asistido 2 - Revise el valor del sensor en el ECM.

Paso Asistido 2A - Verifique que la característica de simulación de la falla para el sensor no esté habilitada.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lea el valor del sensor del ECM.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que la simulación de falla no está habilitada para el sensor de temperatura del combustible.

¿Simulación de falla deshabilitada?
SÍ NO

Desactive la simulación de falla.

 No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revise el valor del umbral.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lea el ECM.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el umbral de falla no esté dentro de la gama de operación normal para el sensor de temperatura del combustible.

¿Está ajustado correctamente el umbral de falla?
SÍ NO

Consulte la Sección TS, árbol del síntoma T057, en el Manual de Diagnóstico y Reparación de Fallas de los Motores Serie QSK78, Boletín 3666727.

Restablezca el umbral al valor más bajo permisible. Determine las condiciones de operación promedio antes de ajustar el umbral.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 266 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación Terminada

Pasos apropiados de Análisis de Fallas

Ultima Modificación: 23-JUNIO-2012


CÓDIGO DE FALLA 285 - Error de Interrupción PGN de la Multiplexión SAE J1939 - Índice de Actualización Anormal

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por comunicación del módulo de control del motor (ECM) con la herramienta electrónica de servicio INSITE™. |
 | PASO 1A. Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™. | ¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
PASO 2. | Revisar los códigos de falla. |
 | PASO 2A. Revise por un código de falla activo. | ¿Código de Falla 285 activo?
PASO 3. | Revisar si la unidad de control del generador y el ECM del motor tienen configuración apropiada de multiplexión. |
 | PASO 3A. Determinar cuáles componentes multiplexados de la unidad de control del generador (interruptores, aceleradores o sensores) están activados para multiplexión a través del enlace de datos SAE J1939 al ECM del motor y compare con la configuración del ECM del motor. | ¿Coincide la configuración de multiplexión del ECM con la configuración de multiplexión de la unidad de control del generador?
PASO 4. | Revisar el arnés del enlace de datos SAE J1939. |
 | PASO 4A. Inspeccionar los pines del arnés del enlace de datos SAE J1939 y del conector. | ¿Pines sucios o dañados?
 | PASO 4B. Revisar por un circuito abierto o corto en el arnés del enlace de datos SAE J1939. | ¿50 ohmios a 70 ohmios?
PASO 5. | Revise el arnés del motor. |
 | PASO 5A. Revisar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 5B. Revisar por un circuito abierto o corto en el arnés del enlace de datos SAE J1939 del ECM. | ¿50 ohmios a 70 ohmios?
 | PASO 5C. Revisar por un corto en el arnés del enlace de datos SAE J1939 del ECM. | ¿Mayor de 100 kohmios?
 | PASO 5D. Revisar por un código de falla inactivo. | ¿Código de Falla 285 inactivo?
PASO 6. | Borre el código de falla. |
 | PASO 6A. Desactive el código de falla. | ¿Código de Falla 285 inactivo?
 | PASO 6B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Paso Asistido 1A - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Verifique la comunicación de la herramienta electrónica de servicio INSITE™ con el ECM.

¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar los códigos de falla.

Paso Asistido 2A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 285 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Consulte a Códigos de Falla Inactivos o Intermitentes. Consulte el Procedimiento 019-362 en la Sección 19.

Paso Asistido 3 - Revisar si la unidad de control del generador y el ECM del motor tienen configuración apropiada de multiplexión.

Paso Asistido 3A - Determinar cuáles componentes multiplexados de la unidad de control del generador (interruptores, aceleradores o sensores) están activados para multiplexión a través del enlace de datos SAE J1939 al ECM del motor y compare con la configuración del ECM del motor.

Condiciones

  • Determinar las activaciones de componentes con configuración apropiada de multiplexión en la unidad de control del generador y las direcciones fuente de la unidad de control del generador a partir de la información apropiada del OEM, o de una imagen de trabajo guardada.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que las activaciones y direcciones fuente del componente multiplexado en el ECM del motor correspondan con las activaciones y direcciones fuente del componente multiplexado en la unidad de control del generador.

¿Coincide la configuración de multiplexión del ECM con la configuración de multiplexión de la unidad de control del generador?
SÍ NO

Se ha detectado un problema del OEM.

Contacte al OEM por más instrucciones de reparación. El problema puede ser una unidad de control del generador, configuración de la unidad de control del generador, o problema de conexión entre la unidad de control del generador y el enlace de datos.

Se ha detectado una configuración incorrecta en el ECM.

Active los componentes apropiados para multiplexión en la aplicación pertinente del OEM y asegure que las direcciones fuente de la unidad de control del generador para cada componente sean correctas.

Ir a 6A

Ir a 6A

Paso Asistido 4 - Revisar el arnés del enlace de datos SAE J1939.

Paso Asistido 4A - Inspeccionar los pines del arnés del enlace de datos SAE J1939 y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del adaptador del enlace de datos SAE J1939 del conector de 9 pines del enlace de datos de servicio.

Acción

Inspeccione los pines del conector del enlace de datos SAE J1939 por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el cable del enlace de datos de servicio.

Limpie el conector y los pines.

Repare o reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-165 en la Sección 19.

No Reparación

Ir a 6A

Ir a 4B

Paso Asistido 4B - Revisar por un circuito abierto o corto en el arnés del enlace de datos SAE J1939.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del adaptador del enlace de datos SAE J1939 del conector de 9 pines del enlace de datos de servicio.

Acción

Revise por un circuito abierto o corto.

  • Mida la resistencia entre el cable de ALIMENTACIÓN del enlace de datos SAE J1939 y el cable de RETORNO del enlace de datos SAE J1939 en el conector del enlace de datos de servicio.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿50 ohmios a 70 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto o corto en el conector del enlace de datos SAE J1939 o en la conexión del arnés con el arnés principal del enlace de datos SAE J1939.

Diagnostique los arneses conectados en serie, para determinar cual contiene el circuito abierto o el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección del arnés con mal funcionamiento.

Consulte el Procedimiento 019-165 en la Sección 19.

Ir a 5A

Ir a 6A

Paso Asistido 5 - Revisar el arnés del motor

Paso Asistido 5A - Revisar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del ECM del conector de 50 pines del ECM 1.

Acción

Inspeccione los pines del conector del enlace de datos SAE J1939 del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada para el ECM en el conector o arnés del enlace de datos SAE J1939.

Limpie el conector y los pines.

Repare o reemplace la sección dañada del arnés. Consulte el Procedimiento 019-043 en la Sección 19.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el manual de servicio del OEM.

 No Reparación

Ir a 6A

Ir a 5B

Paso Asistido 5B - Revisar por un circuito abierto o corto en el arnés del enlace de datos SAE J1939 del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del ECM del conector de 50 pines del ECM 1.

Acción

Revise por un circuito abierto o corto.

  • Mida la resistencia entre el cable de ALIMENTACIÓN del enlace de datos SAE J1939 y el cable de RETORNO del enlace de datos SAE J1939 en la conexión apropiada del ECM en el conector del arnés del enlace de datos SAE J1939.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿50 ohmios a 70 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto o corto en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto o el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés. Consulte el Procedimiento 019-043 en la Sección 19.

Consulte el manual de servicio del OEM.

Ir a 5C

Ir a 6A

Paso Asistido 5C - Revisar por un corto en el arnés del enlace de datos SAE J1939 del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del ECM del conector de 50 pines del ECM 1.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia y revise si hay un corto entre el cable de ALIMENTACIÓN del enlace de datos SAE J1939 y el cable de RETORNO del enlace de datos SAE J1939, en la conexión del ECM con los demás pines en el conector del OEM.

Haga caso omiso de cualquier resistencia entre 50 y 70 ohmios entre los pines de ALIMENTACIÓN y de RETORNO del enlace de datos SAE J1939.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés. Consulte el Procedimiento 019-043 en la Sección 19.

Consulte el manual de servicio del OEM.

Ir a 5D

Ir a 6A

Paso Asistido 5D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™, para revisar por respuesta apropiada del circuito.

¿Código de Falla 285 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Un problema de comunicación entre el ECM y el enlace de datos SAE J1939, o un ECM o calibración dañados está causando el código de falla.

Ir a 6A

Consulte el árbol apropiado del síntoma No Comunicación con el ECM (tt-ECM).

Paso Asistido 6 - Borre el código de falla.

Paso Asistido 6A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 285 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 6B

Ir a 1A

Paso Asistido 6B - Borre el código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 23-JUNIO-2012


CÓDIGO DE FALLA 286 - Error en la Configuración de la Multiplexión SAE J1939 - Descalibrada

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 285. | ¿Código de Falla 285 activo?
 | PASO 1B. Revise si está el Código de Falla 286. | ¿Código de Falla 286 activo?
PASO 2. | Revise la unidad de control del generador y el módulo de control del motor (ECM) por configuración apropiada de multiplexión. |
 | PASO 2A. Determinar cuáles componentes multiplexados de la unidad de control del generador (interruptores, aceleradores o sensores) están activados para multiplexión a través del enlace de datos SAE J1939 al ECM del motor y compare con la configuración del ECM del motor. | ¿Coincide la configuración de multiplexión del ECM con la configuración de multiplexión de la unidad de control electrónico del vehículo del OEM?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 286 inactivo?
 | PASO 3B. Borre el código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 285.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise si está el Código de Falla 285.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 285 activo?
SÍ NO

Diagnostique primero el Código de Falla 285.

 No Reparación

Código de Falla 285

Ir a 1B

Paso Asistido 1B - Revisar por el Código de Falla 286

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise si está el Código de Falla 286.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 286 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consulte el Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar si la unidad de control del generador y el ECM del motor tienen configuración apropiada de multiplexión.

Paso Asistido 2A - Determinar cuáles componentes multiplexados de la unidad de control del generador (interruptores, aceleradores o sensores) están activados para multiplexión a través del enlace de datos SAE J1939 al ECM del motor y compare con la configuración del ECM del motor.

Condiciones

  • Determinar las activaciones de componentes con configuración apropiada de multiplexión en la unidad de control del generador y las direcciones fuente del OEM de la unidad de control del generador a partir de la información apropiada del OEM, o de una imagen de trabajo guardada.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que las activaciones y direcciones fuente del componente multiplexado en el ECM del motor correspondan con las activaciones y direcciones fuente del componente multiplexado en la unidad de control del generador.

¿Coincide la configuración de multiplexión del ECM con la configuración de multiplexión de la unidad de control del generador?
SÍ NO

Se ha detectado un problema del OEM.

Contacte al OEM por más instrucciones de reparación. El problema puede ser una unidad de control del generador, configuración de la unidad de control del generador, o problema de conexión entre la unidad de control del generador y el enlace de datos.

Se ha detectado una configuración incorrecta en el ECM.

Active los componentes apropiados para multiplexión en la aplicación pertinente del OEM y asegure que las direcciones fuente de la unidad de control del generador para cada componente sean correctas.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre el código de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 286 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre el código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 23-JUNIO-2012


CÓDIGO DE FALLA 316 - Circuito del Actuador de la Bomba de Suministro de Combustible - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM. Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823993 - punta de prueba macho Deutsch™, y Número de Parte 3823994 - punta de prueba hembra Deutsch™.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823993 - punta de prueba macho Deutsch™, y Número de Parte 3823994 - punta de prueba hembra Deutsch™.
PRECAUCIÓN

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el actuador de la bomba de combustible. |
 | PASO 1A. Inspeccionar los pines del conector del sensor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 1B. Revise la resistencia de la bobina del actuador de la bomba de combustible. | ¿7.0 a 9.0 ohmios?
 | PASO 1C. Revisar por un corto del pin de ALIMENTACIÓN con la tierra del block del motor. | ¿Mayor de 100 kohmios?
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del arnés de extensión. | ¿Pines sucios o dañados?
 | PASO 2B. Revise por un corto con la tierra del block del motor. | ¿Mayor de 100 kohmios?
 | PASO 2C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2D. Revise si hay un corto entre pines. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise por un corto con el suministro de energía. | ¿Mayor de 100 kohmios?
PASO 3. | Revisar el arnés de extensión. |
 | PASO 3A. Inspeccionar los pines del conector del arnés de extensión y del panel de control del generador. | Pines sin daño
 | PASO 3B. Revise por un corto con la tierra del block del motor. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3D. Revise si hay un corto entre pines. | ¿Menos de 10 ohmios?
 | PASO 3E. ¿Menos de 10 ohmios? | ¿Mayor de 100 kohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. ¿Código de Falla 316 inactivo? | Código de Falla 316 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise el actuador de la bomba de combustible.

Paso Asistido 1A - Inspeccione los pines del conector del sensor y del arnés del motor por lo siguiente.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del actuador de la bomba del combustible.

Acción

Inspeccione los pines del conector del sensor y del arnés del motor por lo siguiente:Conector flojo

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.

Repare el arnés del motor.

  • Consultar Procedimiento 019-201 en la Sección 19.
  • Consultar Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el actuador de la bomba de combustible. Consultar Procedimiento 019-117 en la Sección 19.

No Reparación

Ir a 4A

Ir a 1B

Paso Asistido 1B - Revise la resistencia de la bobina del actuador de la bomba de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del actuador de la bomba del combustible.

Acción

Revise la resistencia de la bobina.

  • Mida la resistencia del actuador de la bomba de combustible.

¿7.0 a 9.0 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 1C

Ir a 2A

Paso Asistido 1C - Revisar por un corto del pin de ALIMENTACIÓN con la tierra del block del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del actuador de la bomba del combustible.

Acción

Revisar por un corto del pin de ALIMENTACIÓN con la tierra del block del motor.

  • Mida la resistencia del pin A con la tierra del block del motor.
  • Mida la resistencia del pin B con la tierra del block del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace el actuador de la bomba de combustible.

  • Consultar Procedimiento 019-117 en la Sección 19.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del arnés de extensión.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector del arnés de extensión.

Acción

Inspeccione los pines del conector del arnés del motor y del arnés de extensión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad del pin del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Repare el arnés de extensión. Consultar Procedimiento 019-208 en la Sección 19.
  • Consultar Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-203 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise por un corto con la tierra del block del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconecte el arnés del motor del actuador de la bomba del combustible.

Acción

Revise si hay un corto a la tierra del bloque del motor.

  • Mida la resistencia del pin de RETORNO del actuador de la bomba del combustible en el conector inline del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin de ALIMENTACIÓN del actuador de la bomba del combustible en el conector inline del arnés del motor, con la tierra del block del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19.

  • Repare el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Conecte el arnés del motor al actuador de la bomba de combustible.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de SEÑAL del actuador de la bomba de combustible en el conector del arnés del motor, con el pin de SEÑAL del actuador de la bomba de combustible en el conector del actuador del arnés del motor.
  • Mida la resistencia del pin de RETORNO del actuador de la bomba de combustible en el conector del arnés del motor, con el pin de RETORNO del actuador de la bomba de combustible en el conector del actuador del arnés del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise si hay un corto entre pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés del motor del sensor de la bomba de combustible.
  • Desconectar el arnés del motor de todos los sensores que tienen una alimentación o retorno compartidos con la bomba de combustible.

Acción

Revise si hay un corto entre pines.

  • Mida la resistencia del pin de RETORNO del actuador de la bomba de combustible en el conector inline del arnés del motor, con todos los otros pines en el conector inline del motor.
  • Mida la resistencia del pin de SEÑAL del actuador de la bomba de combustible en el conector inline del arnés del motor, con todos los otros pines en el conector inline del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revise por un corto con el suministro de energía.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconecte el arnés del motor del actuador de la bomba del combustible.

Acción

Revise por un corto del suministro de energía.

  • Mida la resistencia del pin de RETORNO del actuador de la bomba de combustible en el conector del arnés del motor, con todos los pines de ALIMENTACIÓN en el conector inline del arnés del motor.
  • Mida la resistencia del pin de SEÑAL del actuador de la bomba de combustible en el conector inline del arnés del motor, con todos los pines de ALIMENTACIÓN en el conector inline del arnés del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 3 - Revisar el arnés de extensión.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del panel de control del generador.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés de extensión del panel de control del generador.

Acción

Inspeccione si los pines del conector del arnés de extensión y del panel de control del generador tienen lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de extensión. Consultar Procedimiento 019-213 en la Sección 19.
  • Consultar Procedimiento 019-208 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-203 en la Sección 19.
  • Reemplace el arnés de extensión. Consultar Procedimiento 019-175 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise por un corto con la tierra del block del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés del motor del panel de control del generador.

Acción

Revise si hay un corto a la tierra del bloque del motor.

  • Mida la resistencia del pin de RETORNO del actuador de la bomba de combustible en el conector del arnés de extensión, con la tierra del block del motor.
  • Mida la resistencia del pin de ALIMENTACIÓN del actuador de la bomba de combustible en el conector del arnés de extensión, con la tierra del block del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de extensión. Consultar Procedimiento 019-208 en la Sección 19.

  • Repare el arnés de extensión. Consultar Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés de extensión. Consultar Procedimiento 019-175 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del panel de control del generador.
  • Desconectar el arnés de extensión del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de SEÑAL del actuador de la bomba de combustible en el conector del arnés de extensión, con el pin de SEÑAL del actuador de la bomba de combustible en el conector inline del arnés de extensión.
  • Mida la resistencia del pin de RETORNO del actuador de la bomba de combustible en el conector del arnés de extensión, con el pin de RETORNO del actuador de la bomba de combustible en el conector del arnés de extensión.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de extensión.

  • Repare el arnés de extensión. Consultar Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés de extensión. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un corto entre pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de RETORNO del actuador de la bomba de combustible en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.
  • Mida la resistencia del pin de SEÑAL del actuador de la bomba de combustible en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Repare el arnés de extensión. Consultar Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-175 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise por un corto con el suministro de energía.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Revise por un corto del suministro de energía.

  • Mida la resistencia del pin de RETORNO del actuador de la bomba de combustible en el conector del arnés de extensión, con todos los pines de ALIMENTACIÓN en el conector del arnés de extensión.
  • Mida la resistencia del pin de SEÑAL del actuador de la bomba de combustible en el conector del arnés de extensión, con todos los pines de ALIMENTACIÓN en el conector del arnés de extensión.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés de extensión.

  • Repare el arnés de extensión. Consultar Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés de extensión. Consultar Procedimiento 019-175 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 316 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación Terminada

Pasos apropiados del análisis de fallas.

Ultima Modificación: 18-NOV.-2016


CÓDIGO DE FALLA 318 - Actuador de la Bomba de Suministro de Combustible - Sistema Mecánico No Respondiendo o Desajustado

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por otros códigos de falla. | ¿Están activos otros códigos de falla?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 318 activo?
PASO 2. | Revise el sistema de combustible. |
 | PASO 2A. Revisar el nivel del tanque de combustible. | ¿Está presente combustible en el tanque del combustible?
 | PASO 2B. Inspeccionar el sistema de combustible por fugas, líneas rotas, y conexiones flojas. | ¿Están presentes cualquier fuga, líneas rotas, o conexiones flojas en el sistema de combustible?
 | PASO 2C. Revisar la restricción de entrada de combustible. | ¿Es la restricción de entrada de combustible menor de la especificación?
 | PASO 2D. Revisar si hay aire en el combustible. | ¿Fugas de aire presentes?
 | PASO 2E. Revise la presión de salida de la bomba de combustible. | ¿Es la presión de salida de la bomba de combustible menor de la especificación?
 | PASO 2F. Revise los arosellos del inyector. | ¿Está la salida de drenado de un banco dentro de 25 ml [0.85 oz] de la salida de drenado del otro banco?
 | PASO 2G. Revisar el sensor de presión de salida de la bomba de combustible. | ¿Coincide la lectura del manómetro mecánico con la lectura del sensor electrónico en la herramienta electrónica de servicio INSITE™?
 | PASO 2H. Inspeccione el cedazo del actuador de la bomba del combustible por desechos. | ¿Están presentes desechos en el cedazo?
 | PASO 2I. Inspeccione el cedazo del actuador de la bomba del combustible por desechos. | ¿Está presente corrosión en el actuador?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 318 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por otros códigos de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por otros códigos de falla activos además del Código de Falla 318.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Están activos otros códigos de falla?
SÍ NO

Diagnostique primero otros códigos de falla.

 No Reparación

Árbol de Diagnóstico de Fallas Apropiado

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 318 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Código de Falla Inactivo o Intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revise el sistema de combustible.

Paso Asistido 2A - Revise por un código de falla activo.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revise el nivel del tanque de combustible por lo siguiente:

  • Combustible en el tanque.

¿Está presente combustible en el tanque del combustible?
SÍ NO
No Reparación

Llene el tanque con combustible.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Inspeccionar el sistema de combustible por fugas, líneas rotas, y conexiones flojas.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Inspeccione el sistema de combustible por lo siguiente:

  • Fugas
  • Líneas rotas
  • Conexiones flojas.

Consultar Procedimiento 200-001 en la Sección F.

¿Están presentes cualquier fuga, líneas rotas, o conexiones flojas en el sistema de combustible?
SÍ NO

Repare la fuga. Apriete o reemplace la conexión o línea de combustible con fuga. Reemplace la línea de combustible. Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del QSK78, Boletín 3666727. Consultar Procedimiento 006-024 en la Sección 6.

Llene el tanque con combustible.

Ir a 3A

Ir a 2C

Paso Asistido 2C - Revisar la restricción de entrada de combustible.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise la restricción de entrada como sigue:

  • Mida la restricción de entrada y compare con la especificación. Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del QSK78, Boletín 3666727. Consultar Procedimiento 006-020 en la Sección 6.

¿Es la restricción de entrada de combustible menor de la especificación?
SÍ NO
No Reparación

  • Encuentre la causa de la restricción y elimine la restricción. Revise si hay desechos en el tanque del combustible, tubos de ventilación del tanque del combustible obstruidos o válvulas check con mal funcionamiento.
  • Cambie los filtros del combustible. Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del QSK78, Boletín 3666727. Cambie los filtros del combustible. Consultar Procedimiento 006-015 en la Sección 6.
  • Inspeccione las líneas de combustible y reemplace, si es necesario. Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del QSK78, Boletín 3666727. Consultar Procedimiento 006-024 en la Sección 6.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar si hay aire en el combustible.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revisar si hay aire en el combustible.

  • Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del QSK78, Boletín 3666727. Consultar Procedimiento 006-003 en la Sección 6.

¿Fugas de aire presentes?
SÍ NO

  • Encuentre la causa de la fuga de aire. Revise si las líneas de combustible del OEM y el tubo de goteo del tanque del combustible tienen fugas de aire. Consultar Manual de Servicio del OEM. Revise si hay arosellos dañados o faltantes en las conexiones de entrada del combustible o conexiones y líneas flojas o rotas.
  • Cambie los filtros del combustible. Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del QSK78, Boletín 3666727. Cambie los filtros del combustible. Consultar Procedimiento 006-015 en la Sección 6.
  • Inspeccione las líneas de combustible y reemplace, si es necesario. Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del QSK78, Boletín 3666727. Consultar Procedimiento 006-024 en la Sección 6.

No Reparación

Ir a 3A

Ir a 2E

Paso Asistido 2E - Revise la presión de salida de la bomba de combustible.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise la presión de salida de la bomba de combustible.

  • Mida la presión de salida de la bomba en la conexión de retención. Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del QSK78, Boletín 3666727. Consultar Procedimiento 005-016 en la Sección 5.

¿Es la presión de salida de la bomba de combustible menor de la especificación?
SÍ | NO
No Reparación | No Reparación

Ir a 2F

Ir a 2G

Paso Asistido 2F - Revise los arosellos del inyector.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise los arosellos del inyector. Se pueden revisar los arosellos al observar la salida de drenado de cada banco.

  • Desconecte las líneas de drenado para cada banco en la conexión en T.
  • Coloque las líneas de drenado para cada banco dentro de cilindros graduados separados con una capacidad de al menos 500 ml [17 oz].
  • Opere el motor en velocidad nominal por 1 minuto, para determinar si la salida de cada banco es igual.

¿Está la salida de drenado de un banco dentro de 25 ml [0.85 oz] de la salida de drenado del otro banco?
SÍ NO

Reemplace la bomba del combustible. Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del QSK78, Boletín 3666727. Consultar Procedimiento 005-016 en la Sección 5.

Reemplace los arosellos del inyector en el banco con mal funcionamiento. Consultar Procedimiento 006-026 en la Sección 6.

Ir a 3A

Ir a 3A

Paso Asistido 2G - Revisar el sensor de presión de salida de la bomba de combustible.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar el sensor de presión de salida de la bomba de combustible.

  • Mida la presión de salida de la bomba en la conexión de retención. Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del QSK78, Boletín 3666727. Consultar Procedimiento 005-016 en la Sección 5.
  • Compare ésta lectura del manómetro mecánico con el parámetro del sensor de presión de la bomba de combustible. Consulte el manual de la herramienta electrónica de servicio INSITE™ por el procedimiento para monitorear este parámetro.

¿Coincide la lectura del manómetro mecánico con la lectura del sensor electrónico en la herramienta electrónica de servicio INSITE™?

SÍ NO
No Reparación

Reemplace el sensor de presión de la bomba de combustible. Consultar Procedimiento 019-118 en la Sección 19.

Ir a 2H

Ir a 3A

Paso Asistido 2H - Inspeccione el cedazo del actuador de la bomba del combustible por desechos.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Inspeccione el cedazo del actuador de la bomba del combustible por desechos.

  • Quite el actuador de la bomba de combustible. Consultar Procedimiento 019-117 en la Sección 19.

¿Están presentes desechos en el cedazo?
SÍ NO

Reemplace el sensor del actuador de la bomba de combustible. Consultar Procedimiento 019-117 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2I

Paso Asistido 2I - Inspeccionar si el actuador de la bomba de combustible tiene corrosión.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Inspeccione si el actuador de la bomba del combustible tiene corrosión en las superficies que entran en contacto con el combustible.

  • Quite el actuador de la bomba de combustible. Consultar Procedimiento 019-117 en la Sección 19.

¿Están presentes desechos en el cedazo?
SÍ NO

Reemplace el sensor del actuador de la bomba de combustible. Consultar Procedimiento 019-117 en la Sección 19.

No Reparación

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 318 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre el código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 07-ABRIL-2011


CÓDIGO DE FALLA 342 - Incompatibilidad del Código de Calibración Electrónica - Fuera de Calibración

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el módulo de control del motor (ECM) y el arnés del motor. |
 | PASO 1A. Inspeccionar todos los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
PASO 2. | Inspeccionar el resistor de terminación y el circuito. |
 | PASO 2A. Inspeccionar el resistor de terminación. | ¿120 ohms?
 | PASO 2B. Inspeccionar el circuito del enlace de datos | ¿60 ohms?
PASO 3. | Calibre los ECMs. |
 | PASO 3A. Calibre los ECMs. | ¿Aceptaron la calibración los ECMs?
 | PASO 3B. Inicializar la ROM de los ECMs. | ¿Fue exitoso el procedimiento de inicialización de la ROM?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 342 inactivo?
 | PASO 4B. Borrar los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise el ECM y el arnés del motor.

Paso Asistido 1A - Inspeccionar todos los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar todos los conectores del arnés del motor de los conectores del ECM, para ambos ECMs.

Acción

Inspeccione el arnés del motor y todos los pines del conector del ECM por lo siguiente:

Inspeccione el arnés del motor y todos los pines del conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Suciedad o desechos en o sobre los pines del conector
  • Sellos del conector faltantes o dañados
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en un conector del ECM del motor o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del conector.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Inspeccionar el resistor de terminación y el circuito.

Paso Asistido 2A - Inspeccionar el resistor de terminación.

Condiciones

  • Desconectar los resistores de terminación.

Acción

Mida la resistencia entre el pin de ALIMENTACIÓN del enlace de datos SAE J1939 y el pin de RETORNO de dicho enlace, en ambos resistores de terminación.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿120 ohms?
SÍ NO
No Reparación

Reemplace el resistor de terminación.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Inspeccionar el circuito del enlace de datos.

Condiciones

  • Desconectar todos los conectores de 60 pines del ECM del arnés del motor.
  • Conectar el resistor de terminación.

Acción

Mida la resistencia entre el pin de RETORNO del enlace de datos SAE J1939 y el pin de ALIMENTACIÓN de dicho enlace, en los conectores de 60 pines para todos los ECMs.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿60 ohms?
SÍ NO
No Reparación

Se ha detectado una conexión dañada en un conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Calibre los ECMs

Paso Asistido 3A - Calibre el ECM.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Calibre los ECMs.

  • Use el siguiente procedimiento y el manual del usuario de la herramienta electrónica de servicio INSITE™ para calibrar el ECM. Consultar Procedimiento 019-032 en la Sección 19.

¿Aceptaron la calibración los ECMs?
SÍ | NO
No Reparación | No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Inicializar la ROM de los ECMs.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inicializar la ROM de los ECMs.

  • Consultar Procedimiento 019-427 en la Sección 19.

¿Fue exitoso el procedimiento de inicialización de la ROM?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4B

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 342 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 2B

Paso Asistido 4B - Borrar los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Ir a 2B

Ultima Modificación: 18-NOV.-2016


CÓDIGO DE FALLA 343 - Falla de Componentes Internos, Advertencia del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM. .
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla activos. |
 | PASO 1A. Lea los códigos de falla. | ¿Código de Falla 343 inactivo?
 | PASO 1B. Inspeccionar el sensor de velocidad del motor. | ¿Código de Falla 343 inactivo?
PASO 2. | Revisar las conexiones de energía y de tierra. |
 | PASO 2A. Revisar todas las conexiones de energía y de tierra del motor y del chasis. | ¿Conexiones de tierra limpias y conectadas firmemente?
 | PASO 2B. Revise todas las resistencias de energía. | ¿Menos de 10 ohmios?
 | PASO 2C. Revise todas las resistencias de tierra. | ¿Menos de 10 ohmios?
PASO 3. | Revise si hay humedad en los conectores. |
 | PASO 3A. Revise si hay humedad en los conectores del arnés de extensión. | ¿Están secos todos los conectores?
 | PASO 3B. Revise si hay humedad en los conectores. | ¿Están secos todos los conectores?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 343 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla activos.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave y espere al menos 5 segundos.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Colocar el interruptor de ralentí/nominal en la posición de RALENTÍ.
  • Conecte el interruptor de llave y permita que el motor opere en ralentí por 1 minuto.

Acción

Lea el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para revisar si está el Código de Falla 343.

¿Código de Falla 343 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1B

Paso Asistido 1B - Inspeccionar el sensor de velocidad del motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Desconectar la energía al ECM.

  • Desconecte la energía al ECM en la batería.
  • Espere 1 minuto.
  • Conecte la energía al ECM en la batería.
  • Conecte la herramienta electrónica de servicio INSITE™ al enlace de datos.
  • Colocar el interruptor de ralentí/nominal en la posición de RALENTÍ.
  • Conecte el interruptor de llave y opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para revisar por el Código de Falla 343 inactivo.

¿Código de Falla 343 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar las conexiones de energía y de tierra.

Paso Asistido 2A - Revisar todas las conexiones de energía y de tierra del motor y del chasis.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise todas las conexiones de energía y de tierra del motor y del vehículo por lo siguiente:

  • Corrosión
  • Conexiones flojas.

¿Conexiones de tierra limpias y conectadas firmemente?
SÍ NO
No Reparación

Repare o reemplace cualquier conexión dañada.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise todas las resistencias de energía.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de extensión del panel de control del generador.
  • Desconecte el cable negativo (-) de la batería.
  • Desconectar el cable positivo de la batería, de la batería.

Acción

Revise todas las resistencias de energía.

  • Mida la resistencia de todos los pines conectados a la terminal positiva de la batería del conector del arnés de extensión al conector de la terminal positiva (+) de la batería.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 Ohms?
SÍ NO
No Reparación

Siga los pasos de diagnóstico para el Código de Falla 441.

Ir a 2C

Código de Falla 441

Paso Asistido 2C - Revise todas las resistencias de tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de extensión del panel de control del generador.
  • Desconecte el cable negativo (-) de la batería.
  • Desconectar el cable positivo de la batería, de la batería.

Acción

Revise todas las resistencias de tierra.

  • Mida la resistencia de todos los pines conectados a la terminal negativa (-) de la batería del conector del arnés de extensión al conector de la terminal negativa (-) de la batería.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 Ohms?
SÍ NO
No Reparación

Siga los pasos de diagnóstico para el Código de Falla 441.

Ir a 3A

Código de Falla 441

Paso Asistido 3 - Revise si hay humedad en los conectores.

Paso Asistido 3A - Revise si hay humedad en los conectores del arnés de extensión.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Revise si hay humedad en los conectores.

  • Revise si hay humedad en los conectores del arnés de extensión y del panel de control del generador.

¿Están secos todos los conectores?
SÍ NO
No Reparación

Seque los conectores.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise si hay humedad en los conectores del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de extensión del arnés del motor.

Acción

Revise si hay humedad en los conectores.

  • Revise si hay humedad en los conectores del arnés de extensión y del arnés del motor.

¿Están secos todos los conectores?
SÍ NO
No Reparación

  • Seque los conectores.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Colocar el interruptor de ralentí/nominal en la posición de RALENTÍ.
  • Conecte el interruptor de llave y permita que el motor opere en ralentí por 1 minuto.

Acción

Desactive el código de falla.

Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 343 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación Terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 23-JUNIO-2012


CÓDIGO DE FALLA 346 - Error del Software de Advertencia del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sistema de batería del equipo. |
 | PASO 1A. Inspeccionar las conexiones de la batería. | ¿Conexiones apretadas y sin corrosión?
 | PASO 1B. Revisar el voltaje de la batería. | ¿Voltaje de la batería aceptable en condiciones normales y al dar marcha?
PASO 2. | Revisar el fusible. |
 | PASO 2A. Verificar que el fusible sea un fusible de 10 amperios y que no esté faltando, flojo o fundido. | ¿Es el fusible un fusible de 10 amperios y no está faltando, flojo o fundido?
 | PASO 2B. Inspeccionar los pines del conector del motor y del conector del ECM. | ¿Pines sucios o dañados?
 | PASO 2C. Revisar por un circuito abierto en los circuitos de alimentación de batería. | ¿21 a 27 VCD (sistema de 24 Voltios)?
 | PASO 2D. Revise la alimentación de batería por un corto de pin a pin. | ¿Mayor de 100k Ohms?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Revise la conexión a tierra del arnés del motor. | ¿Está dañada la conexión?
 | PASO 3B. Revise si hay un circuito abierto. | ¿Menos de 10 Ohms?
 | PASO 3C. Revise si hay un corto entre pines. | ¿Más de 100 kohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 346 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?
PASO 5. | Descargue la calibración. |
 | PASO 5A. Descargue la calibración. | ¿Fue exitosa la descarga de la calibración?
 | PASO 5B. Cicle tres veces el interruptor de llave. | ¿Código de Falla 346 inactivo?

Paso Asistido 1 - Revisar el sistema de batería del equipo.

Paso Asistido 1A - Revise las conexiones de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise las conexiones de la batería.

  • Revise las conexiones de terminal de la batería en ambas terminales, positiva (+) y negativa (-).

¿Conexión apretada y sin corrosión?
SÍ NO
No Reparación

Apriete las conexiones flojas y limpie las terminales.

  • Consulte el manual de servicio del OEM.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revisar el voltaje de la batería.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revisar el voltaje de la batería.

  • Mida el voltaje de la batería, de la terminal positiva (+) de la batería a la terminal negativa (-) de la misma, mientras trata de arrancar el motor.

Condiciones normales.

  • Al menos 24 VCD (sistemas de +24 Voltios)

Al dar marcha:

  • Al menos 12 VCD (sistemas de +24 Voltios)

¿Voltaje de la batería aceptable en condiciones normales y al dar marcha?
SÍ NO
No Reparación

Cargue o reemplace la batería.

  • Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el fusible.

Paso Asistido 2A - Verificar que el fusible sea un fusible de 10 amperios y que no esté faltando, flojo o fundido.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccionar el fusible.

  • Verifique que sea un fusible de 10 amperios.
  • Verifique que el fusible no esté faltando.
  • Verifique que el fusible no esté flojo.
  • Inspeccione el fusible para ver si está fundido.

¿Es el fusible un fusible de 10 amperios y no está faltando, flojo o fundido?

SÍ NO
No Reparación

Instale correctamente el fusible o reemplácelo. Consultar Procedimiento 019-198 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Inspeccionar los pines del conector del motor y del conector del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-175 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2C

Paso Asistido 2C - Revisar por un circuito abierto en los circuitos de alimentación de batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desenchufe el conector del arnés del motor del conector del ECM.

Acción

Revisar por un circuito abierto en los circuitos de alimentación de batería.

  • Mida el voltaje entre el pin de voltaje 1 de la batería en el conector del motor y la tierra del block del motor.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿21 a 27 VCD (sistema de 24 Voltios)?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-175 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revisar la alimentación de batería por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desenchufe el conector del arnés del motor del conector del ECM.
  • Desconectar los cables de la batería.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de voltaje 1 de la batería en el conector del motor con todos los otros pines en el conector.
  • Mida la resistencia del pin de RETORNO del voltaje 1 de la batería en el conector del motor con todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor a 100 ohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-175 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Revise la conexión a tierra del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del block del motor en la conexión de tierra.

Acción

Revise la conexión a tierra del arnés del motor por lo siguiente:

  • Conexiones flojas
  • Conexiones rotas
  • Conexiones corroídas
  • Pintura, aceite, o suciedad excesivas.

¿Está dañada la conexión?
SÍ NO

Repare o reemplace el arnés del motor.

  • Repare el arnés. Consultar Procedimiento 019-197 en la Sección 19.
  • Reemplace el arnés. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 16 pines.
  • Desconectar el arnés de interconexión del OEM de la batería.

Acción

Revise si hay un circuito abierto en el circuito de alimentación directa de batería.

  • Mida la resistencia del pin de ALIMENTACIÓN del voltaje 1 de la batería del conector del arnés del motor al pin de ALIMENTACIÓN del voltaje 1 de la batería del conector de 16 pines del arnés del OEM, lado del arnés de interconexión del OEM.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Repare el arnés. Consultar Procedimiento 019-204 en la Sección 19. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés de interconexión del OEM de la batería.

Acción

Revise por un corto de pin a pin en la alimentación directa de batería.

  • Mida la resistencia del pin de RETORNO del voltaje 1 de la batería del conector del arnés del motor con todos los otros pines en el conector.
  • Mida la resistencia del pin de RETORNO del voltaje 1 de la batería del conector del arnés de motor con todos los pines en el conector de 50 pines del arnés del OEM.
  • Mida la resistencia del pin de ALIMENTACIÓN del voltaje 1 de la batería del conector del arnés del motor con todos los otros pines en el conector.
  • Mida la resistencia del pin de ALIMENTACIÓN del voltaje 1 de la batería del conector del arnés de motor con todos los pines en el conector de 50 pines del arnés del OEM.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM o el arnés del motor.

  • Repare el arnés del OEM o el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM o el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Cicle tres veces el interruptor de llave.
  • Arranque el motor y permítale que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

NOTA: Espere 30 segundos después de cada desconexión de la llave para permitir a los ECMs completar su ciclo de desenergización.

¿Código de Falla 346 inactivo?
SÍ NO
No Reparación

Calibre los ECMs. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 5A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Paso Asistido 5 - Descargue la calibración.

Paso Asistido 5A - Descargue la calibración.

Condiciones

  • Conectar todos los componentes.

Acción

Descargue la calibración.

  • Procedimiento de descarga de calibración.

¿Fue exitosa la descarga de la calibración?
SÍ NO
No Reparación

Revise las conexiones de comunicación e intente la descarga.

Reparación terminada

Ir a 5B

Paso Asistido 5B - Cicle tres veces el interruptor de llave.

Condiciones

  • Conecte todos los componentes.

Acción

Cicle tres veces el interruptor de llave.

NOTA: Espere 30 segundos después de cada desconexión de la llave para permitir a los ECMs completar su ciclo de desenergización.

¿Código de Falla 346 inactivo?
SÍ NO
No Reparación

Cargue o reemplace la batería.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Reparación terminada

Reparación terminada

Ultima Modificación: 18-NOV.-2016


CÓDIGO DE FALLA 352 - Circuito de Alimentación 1 de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por un código de falla activo. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 352 activo?
PASO 2. | Revisar los sensores y circuitos conectados a la alimentación 1 de sensores y al retorno. |
 | PASO 2A. Inspeccionar el sensor de presión de la galería de aceite del motor y el circuito conectados a la alimentación 1 de sensores y al retorno. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 352 activo?
 | PASO 2C. Inspeccionar el sensor de nivel del aceite y el circuito conectados a la alimentación 1 de sensores y al retorno. | ¿Pines sucios o dañados?
 | PASO 2D. Revisar la respuesta del circuito. | ¿Código de Falla 352 activo?
PASO 3. | Revise el módulo de control del motor (ECM) y los arneses. |
 | PASO 3A. Inspeccionar los pines de conector del ECM1 (ECM 850) y del arnés del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Inspeccionar los pines del conector del arnés de extensión y del panel de control del generador. | ¿Código de Falla 352 activo?
 | PASO 3C. Inspeccionar el vehículo por dispositivos opcionales. | ¿Dispositivos del OEM instalados?
 | PASO 3D. Inspeccionar todos los pines del conector del OEM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3D. Revisar los arneses por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3D-1. Revisar el arnés del motor por un corto a tierra. |
 | PASO 3D-2. Revisar el arnés de extensión por un corto a tierra. |
 | PASO 3E. Revise los arneses por un corto entre pines. | ¿Mayor de 100 kohmios?
 | PASO 3E-1. Revise el arnés del motor por un corto de pin a pin. |
 | PASO 3E-2. Revise el arnés de extensión por un corto de pin a pin. |
 | PASO 3F. Revisar por un corto en el circuito negativo (-) de batería del ECM. | ¿Mayor de 100 kohmios?
 | PASO 3F-1. Revisar por un corto en el circuito negativo (-) de batería del arnés del motor. |
 | PASO 3F-2. Revisar por un corto en el circuito negativo (-) de batería del arnés de extensión. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 352 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por un código de falla activo.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Código de Falla Inactivo o Intermitente - Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar los sensores y circuitos conectados a la alimentación 1 de sensores y al retorno.

Paso Asistido 2A - Inspeccionar el sensor de presión de la galería de aceite del motor y el circuito conectados a la alimentación 1 de sensores y al retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión de la galería de aceite del motor, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión de la vena del aceite por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor de presión de la vena de aceite del motor o del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor, o el sensor de presión de la vena de aceite del motor dañado.

Consulte el Procedimiento 019-043 en la Sección 19.

Consulte el Procedimiento 019-066 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión de la galería de aceite del motor, del conector del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ NO
No Reparación

Reemplace el sensor de presión de la galería de aceite del motor. Consulte el Procedimiento 019-066 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Inspeccionar el sensor de nivel del aceite y el circuito conectados a la alimentación 1 de sensores y al retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de nivel de aceite, del conector del arnés del motor

Acción

Inspeccione las espigas del conector del arnés del motor y del sensor de nivel de aceite en lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor de nivel de aceite o del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor de nivel de aceite dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 en la Sección 19.

Consulte el Procedimiento 019-056 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de nivel de aceite, del conector del arnés del motor
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Código de Falla 352 activo?
SÍ NO
No Reparación

Reemplace el sensor de nivel de aceite. Consulte el Procedimiento 019-056 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y los arneses.

Paso Asistido 3A - Inspeccionar los pines de conector del ECM 1 (ECM CM850) y del arnés del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del ECM 1 (ECM 850) del conector de 60 pines del ECM 1.

Acción

Inspeccione los pines del conector del arnés del ECM y del ECM 1 por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés del ECM.

Limpie el conector y los pines.

Reemplace el conector o la sección dañada del arnés del ECM. Consulte el Procedimiento 019-204 en la Sección 19. Consultar Manual de Servicio del OEM.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Inspeccionar los pines del conector del arnés de extensión y del panel de control del generador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés de extensión del panel de control del generador.

Acción

Inspeccione si los pines del conector del arnés de extensión y del panel de control del generador tienen lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés de extensión.

Limpie el conector y los pines.

Reemplace el conector o la sección dañada del arnés de extensión. Consulte el Procedimiento 019-213 en la Sección 19.

Consulte el Procedimiento 019-175 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3C

Paso Asistido 3C - Inspeccionar los pines del arnés del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.

Acción

Inspeccione si los pines del conector del arnés de extensión y del panel de control del generador tienen lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés de extensión.

Limpie el conector y los pines.

Reemplace el conector o la sección dañada del arnés de extensión. Consulte el Procedimiento 019-208 en la Sección 19.

Consulte el Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3D

Paso Asistido 3D - Revise los arneses por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM 1.
  • Desconectar el arnés del motor del conector del sensor de nivel de aceite.
  • Desconectar el arnés del motor del sensor de presión de aceite.

Acción

Revise el arnés del ECM por un corto a tierra.

  • Mida la resistencia entre el pin 1 de ALIMENTACIÓN del sensor en el conector de 60 pines del arnés del ECM y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 3E

Ir a 3D-1

Paso Asistido 3D-1 - Revisar el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión en el conector B en línea.
  • Desconectar el arnés del motor del conector del sensor de nivel de aceite.
  • Desconectar el arnés del motor del sensor de presión de aceite.

Acción

Revisar el arnés del motor por un corto a tierra.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de nivel de aceite (alimentación 1 de sensores) en el conector B en línea del arnés del motor y la tierra del block del motor.
  • Mida la resistencia entre el pin de ALIMENTACIÓN de presión de aceite (alimentación 1 de sensores) en el conector A en línea del arnés del motor y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Hay un corto a tierra en el arnés del motor. Reemplace la sección dañada del arnés. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D-2

Ir a 4A

Paso Asistido 3D-2 - Revisar el arnés de extensión por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés de extensión del conector de 72 pines del panel de control del generador.
  • Desconectar el arnés de extensión del arnés del motor en el conector B en línea.

Acción

Revisar el arnés del motor por un corto a tierra.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de nivel de aceite (alimentación 1 de sensores) en el conector de 72 pines del arnés de extensión y la tierra del block del motor.
  • Mida la resistencia entre el pin de ALIMENTACIÓN de presión de aceite (alimentación 1 de sensores) en el conector de 72 pines del arnés de extensión y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Hay un corto a tierra en el arnés del ECM en el panel de control del generador. Reemplace la sección dañada del arnés.

Consultar Manual de Servicio del OEM.

Hay un corto a tierra en el arnés de extensión. Reemplace la sección dañada del arnés. Consulte el Procedimiento 019-175 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3E - Revise los arneses por un corto entre pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del ECM del conector de 60 pines del ECM 1.
  • Desconectar el arnés del motor del conector del sensor de nivel de aceite.
  • Desconectar el arnés del motor del sensor de presión de aceite.

Acción

Revise el arnés del ECM por un corto de pin a pin.

  • Mida la resistencia entre el pin 1 de ALIMENTACIÓN del sensor en el conector de 60 pines del arnés del ECM y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 3F

Ir a 3E-1

Paso Asistido 3E-1 - Revise el arnés del motor por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión en el conector B en línea.
  • Desconectar el arnés del motor del conector del sensor de nivel de aceite.
  • Desconectar el arnés del motor del sensor de presión de aceite.

Acción

Revise el arnés del motor por un corto de pin a pin.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de nivel de aceite (alimentación 1 de sensores) en el conector B en línea del arnés del motor y todos los otros pines en el conector.
  • Mida la resistencia entre el pin de ALIMENTACIÓN de presión de aceite (alimentación 1 de sensores) en el conector A en línea del arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Hay un corto a tierra en el arnés del motor. Reemplace la sección dañada del arnés. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D-2

Ir a 4A

Paso Asistido 3E-2 - Revise el arnés de extensión por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés de extensión del conector de 72 pines EI2 del panel de control del generador.
  • Desconectar el arnés de extensión del arnés del motor en el conector B en línea.

Acción

Revise el arnés de extensión por un corto de pin a pin.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de nivel de aceite (alimentación 1 de sensores) en el conector de 72 pines del arnés de extensión y todos los otros pines en el conector.
  • Mida la resistencia entre el pin de ALIMENTACIÓN de presión de aceite (alimentación 1 de sensores) en el conector de 72 pines del arnés de extensión y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Hay un corto entre pines en el arnés de extensión. Reemplace la sección dañada del arnés. Consulte el Procedimiento 019-175 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3F - Revisar por un corto en el circuito negativo (-) de batería del ECM del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del ECM del conector de 60 pines del ECM 1.
  • Desconectar el conector del arnés del ECM del conector de alimentación de 4 pines del ECM 1.
  • Desconectar el arnés del motor del conector del sensor de nivel de aceite.
  • Desconectar el arnés del motor del sensor de presión de aceite.

Acción

Revise por un corto.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de nivel de aceite (alimentación 1 de sensores) en el conector de 60 pines del arnés del ECM y el pin de RETORNO de voltaje de la batería (ECM 1) en el conector de alimentación del ECM.
  • Mida la resistencia entre el pin de ALIMENTACIÓN de presión de aceite (alimentación 1 de sensores) en el conector de 60 pines del arnés del ECM y el pin de RETORNO de voltaje de la batería (ECM 1) en el conector de alimentación del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3F-1

Paso Asistido 3F-1 - Revisar por un corto en el circuito negativo (-) de batería del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de extensión del arnés del motor.
  • Desconectar el arnés del motor del conector del sensor de nivel de aceite.
  • Desconectar el arnés del motor del sensor de presión de aceite.

Acción

Revise el arnés del motor por un corto de pin a pin.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de nivel de aceite (alimentación 1 de sensores) en el conector B en línea del arnés del motor y el pin de RETORNO de voltaje de la batería (ECM 1) en el conector C en línea del arnés del motor.
  • Mida la resistencia entre el pin de ALIMENTACIÓN de presión de aceite (alimentación 1 de sensores) en el conector A en línea del arnés del motor y el pin de RETORNO de voltaje de la batería (ECM 1) en el conector C en línea del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Hay un corto a tierra en el arnés del motor. Reemplace la sección dañada del arnés. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3F-2

Ir a 4A

Paso Asistido 3F-2 - Revisar por un corto en el circuito negativo (-) de batería del arnés de extensión.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los conectores del arnés de extensión del panel de control del generador.
  • Desconectar el arnés de extensión del arnés del motor en los conectores B y C en línea.

Acción

Revise por un corto.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de nivel de aceite (alimentación 1 de sensores) en el conector de 72 pines del arnés de extensión y el pin de RETORNO de voltaje de la batería (ECM 1) en el conector de 4 pines del arnés de extensión.
  • Mida la resistencia entre el pin de ALIMENTACIÓN de presión de aceite (alimentación 1 de sensores) en el conector de 72 pines del arnés de extensión y el pin de RETORNO de voltaje de la batería (ECM 1) en el conector de 4 pines del arnés de extensión.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Hay un corto en el arnés del ECM en el panel de control del generador. Reemplace la sección dañada del arnés. Consultar Manual de Servicio del OEM.

Hay un corto en el arnés de extensión.Reemplace la sección dañada del arnés. Consultar Procedimiento 019-175 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 352 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 23-JUNIO-2012


CÓDIGO DE FALLA 386 - Circuito de Alimentación 1 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por un código de falla activo. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 386 activo?
PASO 2. | Revisar el módulo de control del motor (ECM) y los arneses. |
 | PASO 2A. Inspeccionar los pines de conector del ECM 1 (ECM CM850) y del arnés del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar los pines del conector del arnés de extensión y del panel de control del generador. | ¿Pines sucios o dañados?
 | PASO 2C. Inspeccionar los pines del arnés del motor y del conector inline. | ¿Pines sucios o dañados?
 | PASO 2D. Revise los arneses por un corto entre pines. | ¿Pines sucios o dañados?
 | PASO 2D-1. Revise el arnés del motor por un corto de pin a pin. |
 | PASO 2D-2. Revise el arnés de extensión por un corto de pin a pin. |
 | PASO 2E. Revisar por un corto en el circuito positivo (+) de batería del ECM. | ¿Mayor de 100 kohmios?
 | PASO 2E-1. Revisar por un corto en el circuito positivo (+) de batería del arnés del motor. |
 | PASO 2E-2. Revisar por un corto en el circuito positivo (+) de batería del arnés del motor. |
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 386 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por un código de falla activo.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 386 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Código de falla inactivo o intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revise los arneses del ECM y del motor.

Paso Asistido 2A - Inspeccionar los pines de conector del ECM 1 (ECM CM850) y del arnés del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del ECM del conector de 60 pines del ECM 1.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés del ECM.

Limpie el conector y los pines.

Reemplace el conector o la sección dañada del arnés del ECM.

Consulte el Procedimiento 019-204 en la Sección 19.

Consulte el manual de servicio del OEM.

 No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Inspeccionar los pines del conector del arnés de extensión y del panel de control del generador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del ECM del conector de 60 pines del ECM 1.

Acción

Inspeccione si los pines del conector del arnés de extensión y del panel de control del generador tienen lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés de extensión.

Limpie el conector y los pines.

Reemplace el conector o la sección dañada del arnés de extensión.

Consulte el Procedimiento 019-213 en la Sección 19.

Consulte el Procedimiento 019-175 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Inspeccionar los pines del arnés del motor y del conector inline.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.

Acción

Inspeccione los pines del arnés del motor y del conector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés de extensión.

Limpie el conector y los pines.

Reemplace el conector o la sección dañada del arnés de extensión.

Consulte el Procedimiento 019-208 en la Sección 19.

Consulte el Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2D

Paso Asistido 2D - Revise los arneses por un corto entre pines.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del ECM del conector de 60 pines del ECM 1.
  • Desconectar el arnés del motor del conector del sensor de nivel de aceite.
  • Desconectar el arnés del motor del sensor de presión de aceite.

Acción

Revise el arnés del ECM por un corto de pin a pin.

  • Mida la resistencia entre el pin 1 de ALIMENTACIÓN del sensor en el conector de 60 pines del arnés del ECM y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

  • Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 2E

Ir a 2D-1

Paso Asistido 2D-1 - Revise el arnés del motor por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del arnés de extensión en el conector B en línea.
  • Desconectar el arnés del motor del conector del sensor de nivel de aceite.
  • Desconectar el arnés del motor del sensor de presión de aceite.

Acción

Revise el arnés del motor por un corto de pin a pin.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de nivel de aceite (alimentación 1 de sensores) en el conector B en línea del arnés del motor y todos los otros pines en el conector.
  • Mida la resistencia entre el pin de ALIMENTACIÓN de presión de aceite (alimentación 1 de sensores) en el conector A en línea del arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Hay un corto de pin a pin en el arnés del motor. Reemplace la sección dañada del arnés. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D-2

Ir a 3A

Paso Asistido 2D-2 - Revise el arnés del motor por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés de extensión del conector de 72 pines del panel de control del generador.
  • Desconectar el arnés de extensión del arnés del motor en el conector B en línea.

Acción

Revise el arnés de extensión por un corto de pin a pin.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de nivel de aceite (alimentación 1 de sensores) en el conector de 72 pines del arnés de extensión y todos los otros pines en el conector.
  • Mida la resistencia entre el pin de ALIMENTACIÓN de presión de aceite (alimentación 1 de sensores) en el conector de 72 pines del arnés de extensión y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Hay un corto entre pines en el arnés del ECM en el panel de control del generador. Reemplace la sección dañada del arnés. Consulte el manual de servicio del OEM.

Hay un corto entre pines en el arnés de extensión. Reemplace la sección dañada del arnés. Consultar Procedimiento 019-175 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 2E - Revisar por un corto en el circuito positivo (+) de batería del ECM del arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del ECM del conector de 60 pines del ECM 1.
  • Desconectar el conector del arnés del ECM del conector de alimentación de 4 pines del ECM 1.
  • Desconectar el arnés del motor del conector del sensor de nivel de aceite.
  • Desconectar el arnés del motor del sensor de presión de aceite.

Acción

Revise por un corto.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de nivel de aceite (alimentación 1 de sensores) en el conector de 60 pines del arnés del ECM y el pin de ALIMENTACIÓN de voltaje de la batería (ECM 1) en el conector de alimentación del ECM.
  • Mida la resistencia entre el pin de ALIMENTACIÓN de presión de aceite (alimentación 1 de sensores) en el conector de 60 pines del arnés del ECM y el pin de ALIMENTACIÓN de voltaje de la batería (ECM 1) en el conector de alimentación del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2E-1

Paso Asistido 2E-1 - Revisar por un corto en el circuito positivo (+) de batería del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de extensión del arnés del motor.
  • Desconectar el arnés del motor del conector del sensor de nivel de aceite.
  • Desconectar el arnés del motor del sensor de presión de aceite.

Acción

Revise por un corto.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de nivel de aceite (alimentación 1 de sensores) en el conector B en línea del arnés del motor y el pin de ALIMENTACIÓN de voltaje de la batería (ECM 1) en el conector C en línea del arnés del motor.
  • Mida la resistencia entre el pin de ALIMENTACIÓN de presión de aceite (alimentación 1 de sensores) en el conector A en línea del arnés del motor y el pin de ALIMENTACIÓN de voltaje de la batería (ECM 1) en el conector C en línea del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Hay un corto a tierra en el arnés del motor. Reemplace la sección dañada del arnés. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2E-2

Ir a 3A

Paso Asistido 2E-2 - Revisar por un corto en el circuito positivo (+) de batería del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los conectores del arnés de extensión del panel de control del generador.
  • Desconectar el arnés de extensión del arnés del motor en los conectores B y C en línea.

Acción

Revise por un corto.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de nivel de aceite (alimentación 1 de sensores) en el conector de 72 pines del arnés de extensión y el pin de ALIMENTACIÓN de voltaje de la batería (ECM 1) en el conector de 4 pines del arnés de extensión.
  • Mida la resistencia entre el pin de ALIMENTACIÓN de presión de aceite (alimentación 1 de sensores) en el conector de 72 pines del arnés de extensión y el pin de ALIMENTACIÓN de voltaje de la batería (ECM 1) en el conector de 4 pines del arnés de extensión.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Hay un corto en el arnés del ECM en el panel de control del generador. Reemplace la sección dañada del arnés. Consulte el manual de servicio del OEM.

Hay un corto en el arnés de extensión. Reemplace la sección dañada del arnés. Consultar Procedimiento 019-175 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 386 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 23-JUNIO-2012


CÓDIGO DE FALLA 415 - Presión de la Vena de Aceite del Motor - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la precisión del sensor de presión del aceite. |
 | PASO 1A. Verificar la precisión del sensor de presión del aceite con un manómetro mecánico. | ¿Coincide la lectura del manómetro mecánico con la del sensor?
PASO 2. | Revisar el valor del sensor en el módulo de control del motor (ECM). |
 | PASO 2A. Verifique que la característica de simulación de falla para el sensor de presión del aceite no esté habilitada. | ¿Simulación de falla habilitada?
 | PASO 2B. Revise el valor del umbral. | ¿Está ajustado correctamente el umbral de falla?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 415 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar la precisión del sensor de presión del aceite.

Paso Asistido 1A - Verificar la precisión del sensor de presión del aceite con un manómetro mecánico.

Condiciones

  • Conecte un manómetro mecánico de presión de aceite, de calidad y calibración conocidas, al motor en uno de los tapones en la parte superior del cabezal del filtro de aceite.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Verifique la precisión del sensor con un manómetro mecánico.

  • Arranque el motor y compare la lectura de presión del aceite en la pantalla de monitoreo de la herramienta electrónica de servicio, con la lectura en el manómetro mecánico para aceite.

NOTA: Las rpm del motor necesitarán incrementarse para que sea más fácil ver las diferencias en las lecturas.

¿Coincide la lectura del manómetro mecánico con la del sensor?
SÍ NO

Reemplace el regulador de presión de aceite lubricante.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del QSK78, Boletín 3666727. Consultar Procedimiento 007-029 en la Sección 7.

Vaya al Código de Falla 141.

Ir a 2A

Código de Falla 141

Paso Asistido 2 - Revise el valor del sensor del ECM.

Paso Asistido 2A - Verifique que la característica de simulación de falla para el sensor de presión del aceite no esté habilitada.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lea el ECM.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que la simulación de falla no está habilitada para el sensor de presión del aceite.

¿Simulación de falla habilitada?
SÍ NO

Desactive la simulación de falla.

 No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revise el valor del umbral.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lea el ECM.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el umbral de falla no esté dentro de la gama de operación normal para el sensor de presión del aceite.

¿Está ajustado correctamente el umbral de falla?
SÍ NO

Consulte la Sección TS, árbol del síntoma T105, Baja Presión del Aceite Lubricante, en el Manual de Diagnóstico y Reparación de Fallas de los Motores Serie QSK78, Boletín 3666727.

Restablezca el umbral al valor más bajo permisible. Determine las condiciones de operación promedio antes de ajustar el umbral.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 415 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación Terminada

Pasos apropiados de Análisis de Fallas

Ultima Modificación: 23-JUNIO-2012


CÓDIGO DE FALLA 421 - Temperatura del Aceite del Motor - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la precisión del sensor de temperatura del múltiple de admisión. |
 | PASO 1A. Verifique la precisión del sensor con un termopar o sonda de temperatura similar. | ¿Coincide la lectura del termopar con la del sensor?
PASO 2. | Revisar el valor del sensor en el módulo de control del motor (ECM). |
 | PASO 2A. Verifique que la característica de simulación de la falla para el sensor no esté habilitada. | ¿Simulación de falla habilitada?
 | PASO 2B. Revise el valor del umbral. | ¿Está ajustado correctamente el umbral de falla?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 421 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del sensor.

Paso Asistido 1A - Verifique la precisión del sensor con un termopar o sonda de temperatura similar.

Condiciones

  • Conecte la sonda de temperatura al motor cerca del sensor de temperatura del aceite.
  • Conecte la herramienta electrónica de servicio al enlace de datos del vehículo.
  • Conecte el interruptor de llave.

Acción

Verifique la precisión del sensor con un termopar o sonda de temperatura similar.

  • Compare la lectura de temperatura del aceite en la pantalla de monitoreo de la herramienta de servicio, con la lectura de la sonda de temperatura.

¿Coincide la lectura del termopar con la del sensor?
SÍ NO
No Reparación

Consultar Código de Falla 212

Ir a 2A

Código de Falla 212

Paso Asistido 2 - Revise el valor del sensor del ECM.

Paso Asistido 2A - Verifique que la característica de simulación de la falla para el sensor de temperatura del aceite no esté habilitada.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lea el ECM.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que la simulación de falla no está habilitada para el sensor de temperatura del aceite.

¿Simulación de falla habilitada?
SÍ NO

Desactive la simulación de falla.

 No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revise el valor del umbral.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lea el ECM.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el umbral de falla no esté dentro de la gama de operación normal para el sensor de temperatura del aceite.

¿Está ajustado correctamente el umbral de falla?
SÍ NO

Consulte la Sección TS, árbol del síntoma t107, Temperatura del Aceite Lubricante Por Arriba de la Especificación, en el Manual de Diagnóstico y Reparación de Fallas de los Motores Serie QSK78, Boletín 3666727.

Restablezca el umbral al valor más bajo permisible. Determine las condiciones de operación promedio antes de ajustar el umbral.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 421 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Terminar Reparación

Pasos apropiados de Análisis de Fallas

Ultima Modificación: 23-JUNIO-2012


CÓDIGO DE FALLA 423 - Actuador de Presión de Sincronización de Combustible o de Sincronización del Motor Pegado - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824774 - Cable de interconexión del sensor de presión, Número de Parte 3824776 - Cable de interconexión del sensor de presión, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3164752 - cable de interconexión del sensor de presión Danfoss™, Número de Parte 3164132 - punta de prueba con zócalo Deutsch™ y Número de Parte 3164133 - punta de prueba con pin Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor de presión del riel de sincronización. |
 | PASO 1A. Inspeccionar los pines del conector del sensor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 1B. Revisar el voltaje de alimentación del sensor. | ¿4.75 a 5.25 VCD?
 | PASO 1C. Revise el voltaje de señal del sensor. | ¿0.46 a 4.56 VCD?
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del arnés de extensión. | ¿Pines sucios o dañados?
 | PASO 2B. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2D. Revisar por corto con la tierra del block del motor. | ¿Mayor de 100 kohmios?
PASO 3. | Revisar el arnés de extensión. |
 | PASO 3A. Inspeccionar los pines del conector del arnés de extensión y del panel de control del generador. | ¿Pines sucios o dañados?
 | PASO 3B. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por corto con la tierra del block del motor. | ¿Mayor de 100 kohmios?
PASO 4. | Revisar por precisión del sensor. |
 | PASO 4A. Comparar las lecturas de los sensores de presión de sincronización, del riel, y de aire ambiente. | ¿Es la presión de sincronización igual a la presión del riel y a un medio de la presión del aire ambiente?
PASO 5. | Revise por restricción de la línea de drenado de combustible. |
 | PASO 5A. Revise por restricción de la línea de drenado de combustible. | ¿Es la restricción de la línea de drenado de combustible menor que la especificación?
PASO 6. | Borre los códigos de falla. |
 | PASO 6A. Desactive el código de falla. | ¿Código de Falla 423 inactivo?
 | PASO 6B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el sensor de presión del riel de sincronización.

Paso Asistido 1A - Inspeccionar los pines del conector del sensor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión del riel de sincronización.

Acción

Inspeccione los pines del conector del sensor y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-202 en la Sección 19.
  • Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión del riel de sincronización. Consulte el Procedimiento 019-113 en la Sección 19.

No Reparación

Ir a 6A

Ir a 1B

Paso Asistido 1B - Revisar el voltaje de alimentación del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Instalar el cable de interconexión del sensor de presión entre el conector del sensor y del arnés de sensores.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise el voltaje de alimentación del sensor de presión del riel de sincronización.

  • Mida el voltaje de alimentación instalando los conectores de alimentación y de retorno del cable de interconexión en el multímetro.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 1C

Ir a 2A

Paso Asistido 1C - Revise el voltaje de señal del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Instalar el cable de interconexión del sensor de presión entre el conector del sensor y del arnés de sensores.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise el voltaje de señal del sensor de presión del riel de sincronización.

  • Mida el voltaje de señal instalando los conectores de señal y de retorno del cable de interconexión en el multímetro.

¿0.46 a 4.56 VCD?
SÍ NO
No Reparación

Reemplace el sensor de presión del riel de sincronización. Consulte el Procedimiento 019-113 en la Sección 19.

Ir a 2A

Ir a 6A

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del arnés de extensión.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector del arnés de extensión.

Acción

Inspeccione los pines del conector del arnés del motor y del arnés de extensión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Repare el arnés de extensión. Consulte el Procedimiento 019-208 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Consulte el Procedimiento 019-203 en la Sección 19.

No Reparación

Ir a 6A

Ir a 2B

Paso Asistido 2B - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés del motor del sensor de presión del riel de sincronización.
  • Desconectar el arnés del motor de todos los sensores que tienen una alimentación o retorno compartidos con el sensor de presión del riel de sincronización.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de ALIMENTACIÓN de presión del riel de sincronización en el conector inline del arnés del motor, con todos los otros pines en el conector inline del arnés del motor.
  • Mida la resistencia del pin de RETORNO de presión del riel de sincronización en el conector inline del arnés del motor, con todos los otros pines en el conector inline del arnés del motor.
  • Mida la resistencia del pin de SEÑAL de presión del riel de sincronización en el conector inline del arnés del motor, con todos los otros pines en el conector inline del arnés del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 6A

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Conecte el arnés del motor al sensor de presión del riel de sincronización.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de RETORNO de presión del riel de sincronización en el conector inline del arnés del motor, con el pin de RETORNO de presión del riel de sincronización en el conector del sensor del arnés del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 Ohms?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 6A

Paso Asistido 2D - Revise por un corto con la tierra del block del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés del motor del sensor de presión del riel de sincronización.

Acción

Revise si hay un corto a la tierra del bloque del motor.

  • Mida la resistencia del pin de ALIMENTACIÓN de presión del riel de sincronización en el conector inline del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin de SEÑAL de presión del riel de sincronización en el conector inline del arnés del motor, con la tierra del block del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 6A

Paso Asistido 3 - Revisar el arnés de extensión.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés de extensión y del panel de control del generador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Inspeccione si los pines del conector del arnés de extensión y del panel de control del generador tienen lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-213 en la Sección 19.
  • Consulte el Procedimiento 019-208 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Consulte el Procedimiento 019-203 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-175 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 6A

Ir a 3B

Paso Asistido 3B - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de ALIMENTACIÓN de presión del riel de sincronización en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.
  • Mida la resistencia del pin de RETORNO de presión del riel de sincronización en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.
  • Mida la resistencia del pin de SEÑAL de presión del riel de sincronización en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de extensión.

  • Repare el arnés de extensión. Consulte el Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-175 en la Sección 19.

Ir a 3C

Ir a 6A

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de extensión del panel de control del generador.
  • Desconectar el arnés de extensión del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de ALIMENTACIÓN de presión del riel de sincronización en el conector del arnés de extensión, al pin de ALIMENTACIÓN de presión del riel de sincronización en el conector inline del arnés de extensión.
  • Mida la resistencia del pin de SEÑAL de presión del riel de sincronización en el conector del arnés de extensión, al pin de SEÑAL de presión del riel de sincronización en el conector inline del arnés de extensión.
  • Mida la resistencia del pin de RETORNO de presión del riel de sincronización en el conector del arnés de extensión, al pin de RETORNO de presión del riel de sincronización en el conector inline del arnés de extensión.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 Ohms?
SÍ NO
No Reparación

Repare o reemplace el arnés de extensión.

  • Repare el arnés de extensión. Consulte el Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-175 en la Sección 19.

Ir a 3D

Ir a 6A

Paso Asistido 3D - Revise por un corto con la tierra del block del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Revise si hay un corto a la tierra del bloque del motor.

  • Mida la resistencia del pin de ALIMENTACIÓN de presión del riel de sincronización en el conector del arnés de extensión, con la tierra del block del motor.
  • Mida la resistencia del pin de RETORNO de presión del riel de sincronización en el conector del arnés de extensión, con la tierra del block del motor.
  • Mida la resistencia del pin de SEÑAL de presión del riel de sincronización en el conector del arnés de extensión, con la tierra del block del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de extensión.

  • Repare el arnés de extensión. Consulte el Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-175 en la Sección 19.

Ir a 4A

Ir a 6A

Paso Asistido 4 - Revisar por precisión del sensor.

Paso Asistido 4A - Comparar las lecturas de los sensores de presión de sincronización, del riel, y de aire ambiente.

Condiciones

  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para medir la presión de sincronización, del riel y del aire ambiente.

  • La lectura de la presión de sincronización deberá ser igual a la lectura de presión del riel.
  • La lectura de la presión de sincronización deberá ser un medio de la lectura de presión del aire ambiente.

¿Es la presión de sincronización igual a la presión del riel y a un medio de la presión del aire ambiente?
SÍ NO
No Reparación

Reemplace el sensor de presión del riel de sincronización. Consulte el Procedimiento 019-113 en la Sección 19.

Ir a 5A

Ir a 6A

Paso Asistido 5 - Revise por restricción de la línea de drenado de combustible.

Paso Asistido 5A - Revise por restricción de la línea de drenado de combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise la restricción de entrada como sigue:

  • Mida la restricción de la línea de drenado y compare con la especificación. Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del QSK78, Boletín 3666727. Consulte el Procedimiento 006-012 en la Sección 6.

¿Es la restricción de la línea de drenado de combustible menor que la especificación?
SÍ NO
No Reparación

  • Encuentre la causa de la restricción y elimine la restricción.
  • Inspeccione las líneas de drenado y reemplace, si es necesario. Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del QSK78, Boletín 3666727. Consultar Procedimiento 006-013 en la Sección 6.

Ir a 6A

Ir a 6A

Paso Asistido 6 - Borre los códigos de falla.

Paso Asistido 6A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 423 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 6B

Ir a 1A

Paso Asistido 6B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 23-JUNIO-2012


CÓDIGO DE FALLA 426 - Enlace de Datos SAE J1939 Número 1 - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes herramientas de servicio cuando tome una medición: Número de Parte 3163151 - Arnés Bench Top para Calibración del módulo de control del motor (ECM) y Número de Parte 3164185 - Cable Adaptador Bench para Calibración del ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la comunicación del enlace de datos SAE J1939. |
 | PASO 1A. Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™. | ¿Se comunica la herramienta electrónica de servicio INSITE™ con el ECM 1 (ECM CM850)?
 | PASO 1B. Inspeccionar los pines del arnés y del conector del ECM. | ¿Pines sucios o dañados?
 | PASO 1C. Revisar comunicación del ECM con el arnés bench top de calibración del ECM. | ¿Se comunica la herramienta electrónica de servicio INSITE™ con el ECM?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 426 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar la comunicación del enlace de datos SAE J1939.

Paso Asistido 1A - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conectar el adaptador de enlace de datos INLINE™ 5 al conector del enlace de datos SAE J1939 del ECM 1 (ECM CM850)
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Use la herramienta electrónica de servicio INSITE™ para comunicarse con el ECM 1 (ECM CM850).

  • Inicie la herramienta electrónica de servicio INSITE™ y conecte al ECM usando una conexión INLINE™ 5 (J1939) para el ECM.

¿Se comunica la herramienta electrónica de servicio INSITE™ con el ECM 1 (ECM CM850)?

SÍ NO

El circuito del enlace de datos SAE J1939 del ECM está funcionando apropiadamente.

Consulte el manual de servicio del OEM por información sobre diagnosticar la red de enlace de datos SAE J1939.

 No Reparación

Consulte el manual de servicio del OEM por información sobre diagnóstico de fallas y la red de enlace de datos SAE J1939.

Ir a 1B

Paso Asistido 1B - Inspeccionar los pines del arnés y del conector del ECM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el Arnés del ECM del conector de 60 pines del ECM 1 (ECM CM850).

Acción

Inspeccione el ECM y los conectores del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie los conectores y los pines.

  • Repare o reemplace los pines del conector del arnés del ECM. Consultar Procedimiento 019-204 en la Sección 19.
  • Repare o reemplace la sección dañada del arnés del ECM. Consulte el manual de servicio del OEM.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

 No Reparación

Ir a 2A

Ir a 1C

Paso Asistido 1C - Revisar comunicación del ECM con el arnés bench top de calibración del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del ECM del conector de 60 pines del ECM 1 (ECM CM850).
  • Conectar el arnés de calibración del ECM al conector de 60 pines del ECM 1 (ECM CM850).
  • Conectar el adaptador del enlace de datos INLINE™ 5.
  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para intentar comunicarse con el ECM 1 (ECM CM850).

  • Conecte al ECM 1 (ECM CM850) usando el Arnés de Calibración Bench Top del ECM, Número de Parte 3163151 y el Cable Adaptador para Calibración del ECM, Número de Parte 3164185.

¿Se comunica la herramienta electrónica de servicio INSITE™ con el ECM 1 (ECM CM850)?
SÍ NO

La herramienta electrónica de servicio INSITE™ es capaz de comunicarse con el ECM. Esto indica que el circuito del enlace de datos del ECM está funcionando apropiadamente.

Consulte el manual de servicio del OEM por información sobre diagnosticar la red de enlace de datos SAE J1939 del vehículo.

 No Reparación

Consulte el manual de servicio del OEM

Consulte el árbol de diagnósticos del síntoma Error de Comunicación - Herramienta Electrónica de Servicio o Dispositivo de Control, en la Sección TS.

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Verifique que el Código de Falla 426 esté inactivo.

¿Código de Falla 426 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 23-JUNIO-2012


CÓDIGO DE FALLA 441 - Voltaje de la Batería 1 - Datos Válidos Pero por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sistema de batería del equipo. |
 | PASO 1A. Inspeccionar las conexiones de cable de la batería. | ¿Están dañadas las conexiones de cable de la batería?
 | PASO 1B. Revise el voltaje de la batería. | ¿17.3 a 34.7 VCD?
 | PASO 1C. Revisar la conexión a tierra de la batería. | ¿Menos de 10 ohmios?
 | PASO 1D. Revisar por un cableado agregado o accesorio en la terminal positiva (+) de la batería. | ¿Cables dañados?
PASO 2. | Revisar el Conector E en Línea. |
 | PASO 2A. Inspeccionar los pines del arnés de batería del OEM y del conector E en Línea. | ¿Pines sucios o dañados?
 | PASO 2B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar la conexión del fusible del arnés del motor. | ¿Fusible instalado correctamente?
 | PASO 3B. Revisar el fusible del arnés del motor. | ¿Fusible fundido?
 | PASO 3C. Inspeccionar los pines del conector del arnés del motor y del arnés de extensión. | ¿Pines sucios o dañados?
 | PASO 3D. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3E. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 4. | Revisar el arnés de extensión. |
 | PASO 4A. Inspeccionar los pines del conector del arnés de extensión y del panel de control del generador. | ¿Pines sucios o dañados?
 | PASO 4B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 4C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 441 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el sistema de batería del equipo.

Paso Asistido 1A - Inspeccionar las conexiones de cable de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccionar las conexiones de cable de la batería por:

  • Corrosión
  • Conexión floja.

¿Están dañadas las conexiones de cable de la batería?
SÍ NO

  • Repare las conexiones dañadas. Apriete las conexiones de la batería y limpie las terminales de la misma. Consulte el manual de servicio del OEM.

No Reparación

Ir a 5A

Ir a 1B

Paso Asistido 1B - Revise el voltaje de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el voltaje de la batería.

  • Mida el voltaje de la batería de la terminal positiva (+) a la terminal negativa (-).

¿17.3 a 34.7 VCD?
SÍ NO
No Reparación

  • Cargue o reemplace la batería. Consulte el manual de servicio del OEM.

Ir a 1C

Ir a 5A

Paso Asistido 1C - Revisar la conexión a tierra de la batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.

Acción

Revisar la conexión a tierra de la batería.

  • Mida la resistencia de la terminal negativa (-) de la batería, con la tierra del block del motor.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

  • Repare la conexión a tierra de la batería. Consulte el Procedimiento 019-197 en la Sección 19.

Ir a 1D

Ir a 5A

Paso Asistido 1D - Revisar por un cableado agregado o accesorio en la terminal positiva (+) de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería.

  • Comenzando en la terminal positiva (+) de la batería, siga cualquier cableado agregado o accesorio y examine si el cable(s) tiene aislamiento dañado o un error de instalación que pueda causar que el cable de alimentación haga corto con el block del motor.

¿Cables dañados?
SÍ NO

  • Repare el cableado dañado.

 No Reparación

Ir a 5A

Ir a 2A

Paso Asistido 2 - Revisar el Conector E en Línea.

Paso Asistido 2A - Inspeccionar los pines del arnés de batería del OEM y del conector E en Línea.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de batería del OEM del conector E en Línea.

Acción

Inspeccione los pines del arnés de batería del OEM y del conector E en Línea por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el conector E en Línea. Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-205 en la Sección 19.
  • Consulte el Procedimiento 019-207 en la Sección 19.
  • Repare el arnés de batería del OEM. Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-205 en la Sección 19.
  • Consulte el Procedimiento 019-207 en la Sección 19.
  • Reemplace el arnés de batería del OEM. Consulte el manual de servicio del OEM.

 No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés del motor.
  • Desconecte la terminal positiva (+) de la batería.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia de todos los pines que son alimentados por alimentación directa de la batería en el arnés de batería del OEM en el conector E en Línea con el conector de la terminal positiva (+) de la batería.

Consulte el siguiente procedimiento para las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

  • Reemplace el arnés de batería del OEM. Consulte el manual de servicio del OEM.

Ir a 2C

Ir a 5A

Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés del motor.
  • Desconecte la terminal positiva (+) de la batería.

Acción

Revisar por un corto en el circuito de alimentación de batería.

  • Mida la resistencia de todos los pines alimentados por alimentación directa de la batería en el conector E en Línea, con todos los demás pines en dicho conector.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Consulte el siguiente procedimiento para las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

  • Reemplace el arnés de batería del OEM. Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar la conexión del fusible del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar si el fusible de 20 amperes está instalado correctamente.

  • Revise el fusible por instalación apropiada.

¿Fusible instalado correctamente?
SÍ NO
No Reparación

  • Instale el fusible correctamente. Consulte el Procedimiento 019-198 en la Sección 19.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Revisar el fusible del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el fusible de 20 amperios del arnés del OEM.

Acción

Revisar si el fusible de 20 amperes está fundido.

  • Revise el fusible por instalación apropiada.

¿Fusible fundido?
SÍ NO

  • Instale el fusible correctamente. Consulte el Procedimiento 019-198 en la Sección 19.

No Reparación

Ir a 5A

Ir a 3C

Paso Asistido 3C - Inspeccionar los pines del conector del arnés del motor y del arnés de extensión.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector del arnés de extensión.

Acción

Inspeccione los pines del conector del arnés del motor y del arnés de extensión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Repare el arnés de extensión. Consulte el Procedimiento 019-208 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Consulte el Procedimiento 019-203 en la Sección 19.

No Reparación

Ir a 5A

Ir a 3D

Paso Asistido 3D - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconecte la terminal positiva (+) de la batería.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia de todos los pines que son alimentados por alimentación directa de la batería en el conector inline del arnés del motor con el conector de la terminal positiva (+) de la batería.

Consulte el siguiente procedimiento para las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 5A

Paso Asistido 3E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconecte la terminal positiva (+) de la batería.

Acción

Revisar por un corto en el circuito de alimentación de batería.

  • Mida la resistencia de todos los pines alimentados por alimentación directa de la batería en el conector inline del arnés del motor, con todos los otros pines en el conector inline del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Consulte el siguiente procedimiento para las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar el arnés de extensión.

Paso Asistido 4A - Inspeccionar los pines del conector del arnés de extensión y del panel de control del generador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Inspeccione si los pines del conector del arnés de extensión y del panel de control del generador tienen lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de extensión. Consulte el Procedimiento 019-213 en la Sección 19.
  • Consulte el Procedimiento 019-208 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Consulte el Procedimiento 019-203 en la Sección 19.
  • Reemplace el arnés de extensión. Consulte el Procedimiento 019-175 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia de todos los pines que son alimentados por alimentación directa de la batería en el conector del arnés de extensión, con los pines que son alimentados por alimentación directa de la batería en el conector inline del arnés de extensión.

Consulte el siguiente procedimiento para las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Repare el arnés de extensión. Consulte el Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés de extensión. Consulte el Procedimiento 019-175 en la Sección 19.

Ir a 4C

Ir a 5A

Paso Asistido 4C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Revisar por un corto en el circuito de alimentación de batería.

  • Mida la resistencia de todos los pines alimentados por alimentación directa de la batería en el conector inline del arnés del motor, con todos los otros pines en el conector inline del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Consulte el siguiente procedimiento para las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés del motor.

  • Repare el arnés de extensión. Consulte el Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés de extensión. Consulte el Procedimiento 019-175 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 441 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación Terminada

Pasos apropiados de Análisis de Fallas

Ultima Modificación: 23-JUNIO-2012


CÓDIGO DE FALLA 442 - Voltaje de la Batería 1 - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sistema de batería del equipo. |
 | PASO 1A. Inspeccionar las conexiones de cable de la batería. | ¿Están dañadas las conexiones de cable de la batería?
 | PASO 1B. Revise el voltaje de la batería. | ¿17.3 a 34.7 VCD?
 | PASO 1C. Revisar la conexión a tierra de la batería. | ¿Menos de 10 ohmios?
 | PASO 1D. Revise el alternador. | ¿Está funcionado normalmente el alternador?
 | PASO 1E. Revisar por un cableado agregado o accesorio en la terminal positiva (+) de la batería. | ¿Cables dañados?
PASO 2. | Revisar el Conector E en Línea. |
 | PASO 2A. Inspeccionar los pines del arnés de batería del OEM y del conector E en Línea. | ¿Pines sucios o dañados?
 | PASO 2B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar la conexión del fusible del arnés del motor. | ¿Fusible instalado correctamente?
 | PASO 3B. Revisar el fusible del arnés del motor. | ¿Fusible fundido?
 | PASO 3C. Inspeccionar los pines del conector del arnés del motor y del arnés de extensión. | ¿Pines sucios o dañados?
 | PASO 3D. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3E. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 4. | Revisar el arnés de extensión. |
 | PASO 4A. Inspeccionar los pines del conector del arnés de extensión y del panel de control del generador. | ¿Pines sucios o dañados?
 | PASO 4B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 4C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 442 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el sistema de batería del equipo.

Paso Asistido 1A - Inspeccionar las conexiones de cable de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccionar las conexiones de cable de la batería por:

  • Corrosión
  • Conexión floja.

¿Están dañadas las conexiones de cable de la batería?
SÍ NO

  • Repare las conexiones dañadas. Apriete las conexiones de la batería y limpie las terminales de la misma. Consulte el manual de servicio del OEM.

No Reparación

Ir a 5A

Ir a 1B

Paso Asistido 1B - Revise el voltaje de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el voltaje de la batería.

  • Mida el voltaje de la batería de la terminal positiva (+) a la terminal negativa (-).

¿17.3 a 34.7 VCD?
SÍ NO
No Reparación

  • Cargue o reemplace la batería. Consulte el manual de servicio del OEM.

Ir a 1C

Ir a 5A

Paso Asistido 1C - Revisar la conexión a tierra de la batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.

Acción

Revisar la conexión a tierra de la batería.

  • Mida la resistencia de la terminal negativa (-) de la batería, con la tierra del block del motor.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

  • Repare la conexión a tierra de la batería. Consulte el Procedimiento 019-197 en la Sección 19.

Ir a 1D

Ir a 5A

Paso Asistido 1D - Revise el alternador.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione el alternador por operación normal.

  • Inspeccione el alternador por operación normal.

¿Está funcionado normalmente el alternador?
SÍ NO
No Reparación

  • Repare el alternador. Consulte el manual de servicio del OEM.

Ir a 5A

Ir a 1E

Paso Asistido 1E - Revisar por un cableado agregado o accesorio en la terminal positiva (+) de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería.

  • Comenzando en la terminal positiva (+) de la batería, siga cualquier cableado agregado o accesorio y examine si el cable(s) tiene aislamiento dañado o un error de instalación que pueda causar que el cable de alimentación haga corto con el block del motor.

¿Cables dañados?
SÍ NO

  • Repare el cableado dañado.

 No Reparación

Ir a 5A

Ir a 2A

Paso Asistido 2 - Revisar el conector E en Línea.

Paso Asistido 2A - Inspeccionar los pines del arnés de batería del OEM y del conector E en Línea.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de batería del OEM del conector E en Línea.

Acción

Inspeccione los pines del arnés de batería del OEM y del conector E en Línea por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el conector E en Línea. Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-205 en la Sección 19.
  • Consulte el Procedimiento 019-207 en la Sección 19.
  • Repare el arnés de batería del OEM. Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-205 en la Sección 19.
  • Consulte el Procedimiento 019-207 en la Sección 19.
  • Reemplace el arnés de batería del OEM. Consulte el manual de servicio del OEM.

 No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés del motor.
  • Desconecte la terminal positiva (+) de la batería.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia de todos los pines que son alimentados por alimentación directa de la batería en el arnés de batería del OEM en el conector E en Línea con el conector de la terminal positiva (+) de la batería.

Consulte el siguiente procedimiento para las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

  • Reemplace el arnés de batería del OEM. Consulte el manual de servicio del OEM.

Ir a 2C

Ir a 5A

Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés del motor.
  • Desconecte la terminal positiva (+) de la batería.

Acción

Revisar por un corto en el circuito de alimentación de batería.

  • Mida la resistencia de todos los pines alimentados por alimentación directa de la batería en el conector E en Línea, con todos los demás pines en dicho conector.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Consulte el siguiente procedimiento para las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

  • Reemplace el arnés de batería del OEM. Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar la conexión del fusible del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar si el fusible de 20 amperes está instalado correctamente.

  • Revise el fusible por instalación apropiada.

¿Fusible instalado correctamente?
SÍ NO
No Reparación

  • Instale el fusible correctamente. Consulte el Procedimiento 019-198 en la Sección 19.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Revisar el fusible del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el fusible de 20 amperios del arnés del OEM.

Acción

Revisar si el fusible de 20 amperes está fundido.

  • Revise el fusible por instalación apropiada.

¿Fusible fundido?
SÍ NO

  • Instale el fusible correctamente. Consulte el Procedimiento 019-198 en la Sección 19.

No Reparación

Ir a 5A

Ir a 3C

Paso Asistido 3C - Inspeccionar los pines del conector del arnés del motor y del arnés de extensión.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector del arnés de extensión.

Acción

Inspeccione los pines del conector del arnés del motor y del arnés de extensión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Repare el arnés de extensión. Consulte el Procedimiento 019-208 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Consulte el Procedimiento 019-203 en la Sección 19.

No Reparación

Ir a 5A

Ir a 3D

Paso Asistido 3D - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconecte la terminal positiva (+) de la batería.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia de todos los pines que son alimentados por alimentación directa de la batería en el conector inline del arnés del motor con el conector de la terminal positiva (+) de la batería.

Consulte el siguiente procedimiento para las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 5A

Paso Asistido 3E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconecte la terminal positiva (+) de la batería.

Acción

Revisar por un corto en el circuito de alimentación de batería.

  • Mida la resistencia de todos los pines alimentados por alimentación directa de la batería en el conector inline del arnés del motor, con todos los otros pines en el conector inline del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Consulte el siguiente procedimiento para las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar el arnés de extensión.

Paso Asistido 4A - Inspeccionar los pines del conector del arnés de extensión y del panel de control del generador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Inspeccione si los pines del conector del arnés de extensión y del panel de control del generador tienen lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de extensión. Consulte el Procedimiento 019-213 en la Sección 19.
  • Consulte el Procedimiento 019-208 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Consulte el Procedimiento 019-203 en la Sección 19.
  • Reemplace el arnés de extensión. Consulte el Procedimiento 019-175 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia de todos los pines que son alimentados por alimentación directa de la batería en el conector del arnés de extensión, con los pines que son alimentados por alimentación directa de la batería en el conector inline del arnés de extensión.

Consulte el siguiente procedimiento para las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Repare el arnés de extensión. Consulte el Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés de extensión. Consulte el Procedimiento 019-175 en la Sección 19.

Ir a 4C

Ir a 5A

Paso Asistido 4C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Revisar por un corto en el circuito de alimentación de batería.

  • Mida la resistencia de todos los pines alimentados por alimentación directa de la batería en el conector inline del arnés del motor, con todos los otros pines en el conector inline del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Consulte el siguiente procedimiento para las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés del motor.

  • Repare el arnés de extensión. Consulte el Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés de extensión. Consulte el Procedimiento 019-175 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 442 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación Terminada

Pasos apropiados de Análisis de Fallas

Ultima Modificación: 23-JUNIO-2012


CÓDIGO DE FALLA 451 - Circuito del Sensor de Presión del Riel 1 de Dosificación del Inyector - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824774 - Cable de interconexión del sensor de presión, Número de Parte 3824776 - Cable de interconexión del sensor de presión, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3164752 - cable de interconexión del sensor de presión Danfoss™, Número de Parte 3164132 - punta de prueba con zócalo Deutsch™ y Número de Parte 3164133 - punta de prueba con pin Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Están activos otros códigos de falla?
PASO 2. | Revisar el sensor de presión del riel de combustible. |
 | PASO 2A. Inspeccionar los pines del conector del sensor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revise el voltaje de señal del sensor. | ¿0.46 a 4.56 VCD?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del arnés de extensión. | ¿Pines sucios o dañados?
 | PASO 3B. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
PASO 4. | Revisar el arnés de extensión. |
 | PASO 4A. Inspeccionar los pines del conector del arnés de extensión y del panel de control del generador. | ¿Pines sucios o dañados?
 | PASO 4B. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 4C. Revise si hay un circuito abierto. | ¿Menos de 10 Ohms?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 451 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Use el diagrama de cableado específico del motor, para verificar que ningún código de falla está activo para ningún sensor que comparta un suministro eléctrico común con el sensor de presión del riel del combustible.

¿Están activos otros códigos de falla?
SÍ NO

  • Diagnostique primero otros códigos de falla.

 No Reparación

Árbol de Diagnóstico de Fallas Apropiado

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión del riel de combustible.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión del riel de combustible.

Acción

Inspeccione los pines del conector del sensor y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-202 en la Sección 19.
  • Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión del riel de combustible. Consulte el Procedimiento 019-115 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Instalar el cable de interconexión del sensor de presión entre el conector del sensor y del arnés de sensores.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise el voltaje de alimentación del sensor de presión del riel de combustible.

  • Mida el voltaje de alimentación instalando los conectores de alimentación y de retorno del cable de interconexión en el multímetro.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de señal del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Instalar el cable de interconexión del sensor de presión entre el conector del sensor y del arnés de sensores.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise el voltaje de señal del sensor de presión del riel del combustible.

  • Mida el voltaje de señal instalando los conectores de señal y de retorno del cable de interconexión en el multímetro.

¿0.46 a 4.56 VCD?
SÍ NO
No Reparación

  • Reemplace el sensor de presión del riel de combustible. Consulte el Procedimiento 019-115 en la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del arnés de extensión.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector del arnés de extensión.

Acción

Inspeccione los pines del conector del arnés del motor y del arnés de extensión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-208 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Consulte el Procedimiento 019-203 en la Sección 19.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés del motor del sensor de presión del riel de combustible.
  • Desconectar el arnés del motor de todos los sensores que tienen una alimentación o retorno compartidos con el sensor de presión del riel del combustible.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de ALIMENTACIÓN de presión del riel del combustible en el conector inline del arnés del motor, con todos los otros pines en el conector inline del arnés del motor.
  • Mida la resistencia del pin de RETORNO de presión del riel del combustible en el conector inline del arnés del motor, con todos los otros pines en el conector inline del arnés del motor.
  • Mida la resistencia del pin de SEÑAL de presión del riel del combustible en el conector inline del arnés del motor, con todos los otros pines en el conector inline del arnés del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de extensión.

  • Repare el arnés del motor. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Conecte el arnés del motor al sensor de presión del conducto de combustible.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de ALIMENTACIÓN de presión del riel del combustible en el conector inline del arnés del motor, con el pin de ALIMENTACIÓN de presión del riel del combustible en el conector del sensor del arnés del motor.
  • Mida la resistencia del pin de SEÑAL de presión del riel del combustible en el conector inline del arnés del motor, con el pin de SEÑAL de presión del riel del combustible en el conector del sensor del arnés del motor.
  • Mida la resistencia del pin de RETORNO de presión del riel del combustible en el conector inline del arnés del motor, con el pin de RETORNO de presión del riel del combustible en el conector del sensor del arnés del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 6A

Paso Asistido 4 - Revisar el arnés de extensión.

Paso Asistido 4A - Inspeccionar los pines del conector del arnés de extensión y del panel de control del generador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Inspeccione si los pines del conector del arnés de extensión y del panel de control del generador tienen lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de extensión. Consulte el Procedimiento 019-213 en la Sección 19.
  • Consulte el Procedimiento 019-208 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Consulte el Procedimiento 019-203 en la Sección 19.
  • Reemplace el arnés de extensión. Consulte el Procedimiento 019-175 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de ALIMENTACIÓN de presión del riel del combustible en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.
  • Mida la resistencia del pin de RETORNO de presión del riel del combustible en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.
  • Mida la resistencia del pin de SEÑAL de presión del riel del combustible en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de extensión.

  • Repare el arnés del motor. Consulte el Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-175 en la Sección 19.

Ir a 4C

Ir a 5A

Paso Asistido 4C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de extensión del panel de control del generador.
  • Desconectar el arnés de extensión del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de ALIMENTACIÓN de presión del riel del combustible en el conector del arnés de extensión, al pin de ALIMENTACIÓN de presión del riel del combustible en el conector inline del arnés de extensión.
  • Mida la resistencia del pin de SEÑAL de presión del riel del combustible en el conector del arnés de extensión, al pin de SEÑAL de presión del riel del combustible en el conector inline del arnés de extensión.
  • Mida la resistencia del pin de RETORNO de presión del riel del combustible en el conector del arnés de extensión, al pin de RETORNO de presión del riel del combustible en el conector inline del arnés de extensión.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 Ohms?
SÍ NO

  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés de extensión.

  • Repare el arnés del motor. Consulte el Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-175 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 451 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 23-JUNIO-2012


CÓDIGO DE FALLA 452 - Circuito del Sensor de Presión del Riel 1 de Dosificación del Inyector - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824774 - Cable de interconexión del sensor de presión, Número de Parte 3824776 - Cable de interconexión del sensor de presión, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3164752 - cable de interconexión del sensor de presión Danfoss™, Número de Parte 3164132 - punta de prueba con zócalo Deutsch™ y Número de Parte 3164133 - punta de prueba con pin Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Están activos otros códigos de falla?
PASO 2. | Revisar el sensor de presión del riel de combustible. |
 | PASO 2A. Inspeccionar los pines del conector del sensor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revise el voltaje de señal del sensor. | ¿0.46 a 4.56 VCD?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del arnés de extensión. | ¿Pines sucios o dañados?
 | PASO 3B. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3D. Revise por un corto con la tierra del block del motor. | ¿Mayor de 100 kohmios?
PASO 4. | Revisar el arnés de extensión. |
 | PASO 4A. Inspeccionar los pines del conector del arnés de extensión y del panel de control del generador. | ¿Pines sucios o dañados?
 | PASO 4B. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 4C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 4D. Revise por un corto con la tierra del block del motor. | ¿Mayor de 100 kohmios?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 452 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Use el diagrama de cableado específico del motor, para verificar que ningún código de falla está activo para ningún sensor que comparta un suministro eléctrico común con el sensor de presión del riel del combustible.

¿Están activos otros códigos de falla?
SÍ NO

  • Diagnostique primero otros códigos de falla.

 No Reparación

Árbol de Diagnóstico de Fallas Apropiado

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión del riel de combustible.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión del riel de combustible.

Acción

Inspeccione los pines del conector del sensor y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-202 en la Sección 19.
  • Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión del riel de combustible. Consulte el Procedimiento 019-115 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Instalar el cable de interconexión del sensor de presión entre el conector del sensor y del arnés de sensores.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise el voltaje de alimentación del sensor de presión del riel de combustible.

  • Mida el voltaje de alimentación instalando los conectores de alimentación y de retorno del cable de interconexión en el multímetro.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de señal del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Instalar el cable de interconexión del sensor de presión entre el conector del sensor y del arnés de sensores.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise el voltaje de señal del sensor de presión del riel del combustible.

  • Mida el voltaje de señal instalando los conectores de señal y de retorno del cable de interconexión en el multímetro.

¿0.46 a 4.56 VCD?
SÍ NO
No Reparación

  • Reemplace el sensor de presión del riel de combustible. Consulte el Procedimiento 019-115 en la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del arnés de extensión.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector del arnés de extensión.

Acción

Inspeccione los pines del conector del arnés del motor y del arnés de extensión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-208 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Consulte el Procedimiento 019-203 en la Sección 19.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés del motor del sensor de presión del riel de combustible.
  • Desconectar el arnés del motor de todos los sensores que tienen una alimentación o retorno compartidos con el sensor de presión del riel del combustible.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de ALIMENTACIÓN de presión del riel del combustible en el conector inline del arnés del motor, con todos los otros pines en el conector inline del arnés del motor.
  • Mida la resistencia del pin de RETORNO de presión del riel del combustible en el conector inline del arnés del motor, con todos los otros pines en el conector inline del arnés del motor.
  • Mida la resistencia del pin de SEÑAL de presión del riel del combustible en el conector inline del arnés del motor, con todos los otros pines en el conector inline del arnés del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de extensión.

  • Repare el arnés del motor. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Conecte el arnés del motor al sensor de presión del conducto de combustible.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de ALIMENTACIÓN de presión del riel del combustible en el conector inline del arnés del motor, con el pin de ALIMENTACIÓN de presión del riel del combustible en el conector del sensor del arnés del motor.
  • Mida la resistencia del pin de SEÑAL de presión del riel del combustible en el conector inline del arnés del motor, con el pin de SEÑAL de presión del riel del combustible en el conector del sensor del arnés del motor.
  • Mida la resistencia del pin de RETORNO de presión del riel del combustible en el conector inline del arnés del motor, con el pin de RETORNO de presión del riel del combustible en el conector del sensor del arnés del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 6A

Paso Asistido 3D - Revise por un corto con la tierra del block del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés del motor del sensor de presión del riel de combustible.

Acción

Revise si hay un corto a la tierra del bloque del motor.

  • Mida la resistencia del pin de SEÑAL de presión del riel del combustible en el conector inline del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin de RETORNO de presión del riel del combustible en el conector inline del arnés del motor, con la tierra del block del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar el arnés de extensión.

Paso Asistido 4A - Inspeccionar los pines del conector del arnés de extensión y del panel de control del generador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Inspeccione si los pines del conector del arnés de extensión y del panel de control del generador tienen lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de extensión. Consulte el Procedimiento 019-213 en la Sección 19.
  • Consulte el Procedimiento 019-208 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Consulte el Procedimiento 019-203 en la Sección 19.
  • Reemplace el arnés de extensión. Consulte el Procedimiento 019-175 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de RETORNO de presión del riel del combustible en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.
  • Mida la resistencia del pin de SEÑAL de presión del riel del combustible en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de extensión.

  • Repare el arnés del motor. Consulte el Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-175 en la Sección 19.

Ir a 4C

Ir a 5A

Paso Asistido 4C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de extensión del panel de control del generador.
  • Desconectar el arnés de extensión del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de ALIMENTACIÓN de presión del riel del combustible en el conector del arnés de extensión, al pin de ALIMENTACIÓN de presión del riel del combustible en el conector inline del arnés de extensión.
  • Mida la resistencia del pin de SEÑAL de presión del riel del combustible en el conector del arnés de extensión, al pin de SEÑAL de presión del riel del combustible en el conector inline del arnés de extensión.
  • Mida la resistencia del pin de RETORNO de presión del riel del combustible en el conector del arnés de extensión, al pin de RETORNO de presión del riel del combustible en el conector inline del arnés de extensión.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 Ohms?
SÍ NO
No Reparación

Repare o reemplace el arnés de extensión.

  • Repare el arnés del motor. Consulte el Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-175 en la Sección 19.

Ir a 4D

Ir a 5A

Paso Asistido 4D - Revise por un corto con la tierra del block del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin de SEÑAL de presión del riel del combustible en el conector inline del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin de RETORNO de presión del riel del combustible en el conector inline del arnés del motor, con la tierra del block del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés de extensión.

  • Repare el arnés de extensión. Consulte el Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés de extensión. Consulte el Procedimiento 019-175 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 452 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 23-JUNIO-2012


CÓDIGO DE FALLA 455 - Circuito de la Válvula Electrónica de Control de Combustible - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3823993 - punta de prueba macho Deutsch™, Número de Parte 3823994 - punta de prueba hembra Deutsch™, Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3163594 - caja de interconexión del conector del ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el actuador del riel del combustible. |
 | PASO 1A. Inspeccionar los pines de conector del actuador del riel del combustible y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 1B. Revisar la resistencia de la bobina del actuador del riel del combustible. | ¿7.0 a 9.0 ohmios?
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del arnés de extensión. | ¿Pines sucios o dañados?
 | PASO 2B. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2C. Revise por un corto con la tierra del block del motor. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
PASO 3. | Revisar el arnés de extensión. |
 | PASO 3A. Inspeccionar los pines del conector del arnés de extensión y del panel de control del generador. | ¿Pines sucios o dañados?
 | PASO 3B. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revise por un corto con la tierra del block del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 455 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el actuador del riel del combustible.

Paso Asistido 1A - Inspeccionar los pines de conector del actuador del riel del combustible y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del actuador del riel de sincronización.

Acción

Inspeccione si los pines de conector del actuador de sincronización y del arnés del motor tienen lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Use los siguientes procedimientos para reparar el arnés del motor. Consulte el Procedimiento 019-202 en la Sección 19.
  • Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el actuador del riel del combustible. Consulte el Procedimiento 019-110 en la Sección 19.

No Reparación

Ir a 4A

Ir a 1B

Paso Asistido 1B - Revisar la resistencia de la bobina del actuador del riel del combustible.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el arnés del motor del actuador del riel del combustible.

Acción

Revise la resistencia de la bobina del actuador del riel.

  • Mida la resistencia de la bobina del pin de ALIMENTACIÓN del riel del combustible al pin de RETORNO del riel del combustible del conector del actuador del riel.

¿7.0 a 9.0 ohmios?
SÍ NO
No Reparación

Reemplace el actuador del riel del combustible. Consulte el Procedimiento 019-110 en la Sección 19.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del arnés de extensión.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector del arnés de extensión.

Acción

Inspeccione los pines del conector del arnés del motor y del arnés de extensión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Use los siguientes procedimientos para reparar el arnés de extensión. Consulte el Procedimiento 019-208 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Consulte el Procedimiento 019-203 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconecte el arnés del motor del actuador del riel del combustible.
  • Desconectar el arnés del motor de todos los sensores que tienen una alimentación o retorno compartidos con el actuador del riel del combustible.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de RETORNO del actuador del riel del combustible en el conector inline del arnés del motor, con todos los otros pines en el conector inline del arnés del motor.
  • Mida la resistencia del pin de ALIMENTACIÓN del actuador del riel del combustible en el conector inline del arnés del motor, con todos los otros pines en el conector inline del arnés del motor.
  • Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Repare el conector inline del motor. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise por un corto con la tierra del block del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el actuador del riel del combustible del arnés del motor.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin de ALIMENTACIÓN del actuador del riel del combustible en el conector inline del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin de RETORNO del actuador del riel del combustible en el conector inline del arnés del motor, con la tierra del block del motor.
  • Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Repare el conector inline del motor. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el actuador del riel del combustible del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de ALIMENTACIÓN del actuador del riel del combustible en el conector inline del arnés del motor, con el pin de ALIMENTACIÓN del actuador del riel del combustible.
  • Mida la resistencia del pin de RETORNO del actuador del riel del combustible en el conector inline del arnés del motor, con el pin de RETORNO del actuador del riel del combustible.
  • Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 Ohms?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Repare el conector inline del motor. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés de extensión.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés de extensión y del panel de control del generador.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Inspeccione si los pines del conector del arnés de extensión y del panel de control del generador tienen lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de extensión. Use los siguientes procedimientos para reparar el arnés de extensión. Consulte el Procedimiento 019-213 en la Sección 19.
  • Consulte el Procedimiento 019-208 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Consulte el Procedimiento 019-203 en la Sección 19.
  • Reemplace el arnés de extensión. Consulte el Procedimiento 019-175 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de RETORNO del actuador del riel del combustible en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.
  • Mida la resistencia del pin de ALIMENTACIÓN del actuador del riel del combustible en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.
  • Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de extensión.

  • Repare el arnés de extensión. Consulte el Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés de extensión. Consulte el Procedimiento 019-175 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise por un corto con la tierra del block del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin de ALIMENTACIÓN del actuador del riel del combustible en el conector del arnés de extensión, con la tierra del block del motor.
  • Mida la resistencia del pin de RETORNO del actuador del riel del combustible en el conector del arnés de extensión, con la tierra del block del motor.
  • Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de extensión.

  • Repare el arnés de extensión. Consulte el Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés de extensión. Consulte el Procedimiento 019-175 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés de extensión del panel de control del generador.
  • Desconectar el arnés de extensión del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de ALIMENTACIÓN del actuador del riel del combustible en el conector del arnés de extensión, al pin de ALIMENTACIÓN del actuador del riel del combustible en el conector inline del arnés de extensión.
  • Mida la resistencia del pin de RETORNO del actuador del riel del combustible en el conector del arnés de extensión, al pin de RETORNO del actuador del riel del combustible en el conector inline del arnés de extensión.
  • Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 Ohms?
SÍ NO

  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés de extensión.

  • Repare el arnés de extensión. Consulte el Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés de extensión. Consulte el Procedimiento 019-175 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 455 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 23-JUNIO-2012


CÓDIGO DE FALLA 467 - Circuito del Actuador del Riel de Sincronización del Motor - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Verificar la reclamación. |
 | PASO 1A. Revise por otros códigos de falla. | ¿Están activos otros códigos de falla?
PASO 2. | Revisar el flujo del sistema de combustible. |
 | PASO 2A. Revisar el combustible en el tanque. | ¿Está presente combustible en el tanque del combustible?
 | PASO 2B. Inspeccionar los pines del conector del arnés del motor y del arnés de extensión. | ¿Pines sucios o dañados?
 | PASO 2C. Inspeccionar los pines del conector del arnés de extensión y del panel de control del generador. | ¿Pines sucios o dañados?
 | PASO 2D. Inspeccionar el sistema de combustible por fugas, líneas rotas, y conexiones flojas. | ¿Están presentes cualquier fuga, líneas rotas, o conexiones flojas en el sistema de combustible?
 | PASO 2E. Revise la restricción de entrada del combustible. | ¿Es la restricción de entrada de combustible menor de la especificación?
 | PASO 2F. Revise por aire en el combustible. | ¿Fugas de aire presentes?
 | PASO 2G. Revise la presión de salida de la bomba de combustible. | ¿Es la presión de salida de la bomba de combustible menor de la especificación?
 | PASO 2H. Inspeccione el cedazo del actuador de la bomba del combustible por desechos. | ¿Están presentes desechos en el cedazo?
 | PASO 2I. Inspeccionar si el actuador de la bomba de combustible tiene corrosión. | ¿Está presente corrosión en el actuador?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 467 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Verificar la reclamación.

Paso Asistido 1A - Revise por otros códigos de falla.

Condiciones

  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por otros códigos de falla activos además del Código de Falla 467.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Están activos otros códigos de falla?
SÍ NO

Diagnostique primero otros códigos de falla.

 No Reparación

Árbol de Diagnóstico de Fallas Apropiado

Ir a 2A

Paso Asistido 2 - Revisar el flujo del sistema de combustible.

Paso Asistido 2A - Revisar el combustible en el tanque.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el tanque del combustible por lo siguiente:

  • Combustible en el tanque.

¿Está presente combustible en el tanque del combustible?
SÍ NO
No Reparación

Llene el tanque con combustible.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Inspeccionar los pines del conector del arnés del motor y del arnés de extensión.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector del arnés de extensión.

Acción

Inspeccione los pines del conector del arnés del motor y del arnés de extensión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Use los siguientes procedimientos para reparar el arnés de extensión. Consulte el Procedimiento 019-208 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Consulte el Procedimiento 019-203 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Inspeccionar los pines del conector del arnés de extensión y del panel de control del generador.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del panel de control del generador.

Acción

Inspeccione si los pines del conector del arnés de extensión y del panel de control del generador tienen lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Use los siguientes procedimientos para reparar el arnés de extensión. Consulte el Procedimiento 019-213 en la Sección 19.
  • Consulte el Procedimiento 019-208 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Consulte el Procedimiento 019-203 en la Sección 19.
  • Reemplace el arnés de extensión. Consulte el Procedimiento 019-175 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2D

Paso Asistido 2D - Inspeccionar el sistema de combustible por fugas, líneas rotas, y conexiones flojas.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione el sistema de combustible por lo siguiente:

  • Fugas
  • Líneas rotas
  • Conexiones flojas.
  • Use el siguiente procedimiento por información para el flujo del combustible en el Manual de Diagnóstico y Reparación de Fallas del QSK78, Boletín 3666727. Consultar Procedimiento 200-001 en la Sección F.

¿Están presentes cualquier fuga, líneas rotas, o conexiones flojas en el sistema de combustible?
SÍ NO

Repare la fuga.

  • Apriete o reemplace la conexión o línea de combustible con fuga.
  • Reemplace la línea de combustible. Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación del QSK78, Boletín 3666727. Consultar Procedimiento 006-024 en la Sección 6.

No Reparación

Ir a 3A

Ir a 2E

Paso Asistido 2E - Revise la restricción de entrada del combustible.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise la restricción de entrada como sigue:

  • Mida la restricción de entrada y compare con la especificación. Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del QSK78, Boletín 3666727. Consulte el Procedimiento 006-020 en la Sección 6.

¿Es la restricción de entrada de combustible menor de la especificación?
SÍ NO
No Reparación

Encuentre la causa de la restricción y elimine la restricción.

  • Revise si hay desechos en el tanque del combustible, tubos de ventilación del tanque del combustible obstruidos o válvulas check defectuosas.
  • Cambie los filtros del combustible. Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del QSK78, Boletín 3666727. Consultar Procedimiento 006-015 en la Sección 6.
  • Inspeccione las líneas de combustible. Reemplace si es necesario. Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del QSK78, Boletín 3666727. Consultar Procedimiento 006-024 en la Sección 6.

Ir a 2F

Ir a 3A

Paso Asistido 2F - Revise por aire en el combustible.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise por aire en el combustible.

  • Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del QSK78, Boletín 3666727. Consulte el Procedimiento 006-003 en la Sección 6.

¿Fugas de aire presentes?
SÍ NO

Encuentre la causa de la fuga de aire.

  • Revise si las líneas de combustible del OEM y el tubo de goteo del tanque del combustible tienen fugas de aire. Consulte el manual de servicio del OEM.
  • Revise si hay arosellos dañados o faltantes en las conexiones de entrada del combustible o conexiones y líneas flojas o rotas.
  • Inspeccione las líneas de combustible y reemplace, si es necesario. Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del QSK78, Boletín 3666727. Consultar Procedimiento 006-024 en la Sección 6.

No Reparación

Ir a 3A

Ir a 2G

Paso Asistido 2G - Revise la presión de salida de la bomba de combustible.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise la presión de salida de la bomba de combustible.

  • Mida la presión de salida de la bomba en la conexión de retención. Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del QSK78, Boletín 3666727. Consulte el Procedimiento 005-016 en la Sección 5.

¿Es la presión de salida de la bomba de combustible menor de la especificación?
SÍ NO

  • Reemplace la bomba de combustible. Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del QSK78, Boletín 3666727. Consulte el Procedimiento 005-016 en la Sección 5.

No Reparación

Ir a 3A

Ir a 2H

Paso Asistido 2H - Inspeccione el cedazo del actuador de la bomba del combustible por desechos.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione el cedazo del actuador de la bomba del combustible por desechos.

  • Quite los actuadores de sincronización. Consultar Procedimiento 019-111 en la Sección 19.

¿Están presentes desechos en el cedazo?
SÍ NO

  • Reemplace los actuadores de sincronización. Consultar Procedimiento 019-111 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2I

Paso Asistido 2I - Inspeccionar si el actuador de la bomba de combustible tiene corrosión.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione si el actuador de la bomba del combustible tiene corrosión en las superficies que entran en contacto con el combustible.

  • Quite los actuadores de sincronización. Consultar Procedimiento 019-111 en la Sección 19.

¿Está presente corrosión en el actuador?
SÍ NO

  • Reemplace los actuadores de sincronización. Consultar Procedimiento 019-111 en la Sección 19.

No Reparación

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 467 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 23-JUNIO-2012


CÓDIGO DE FALLA 468 - Circuito del Actuador del Riel del Combustible - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el actuador del riel del combustible. |
 | PASO 1A. Inspeccionar los pines de conector del actuador del riel del combustible y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 1B. Revisar la resistencia de la bobina del actuador del riel del combustible. | ¿7.0 a 9.0 ohmios?
 | PASO 1C. Revise por un corto de alimentación a tierra. | ¿Mayor de 100 kohmios?
PASO 2. | Revisar el flujo del sistema de combustible. |
 | PASO 2A. Revisar el nivel del combustible en el tanque. | ¿Está presente combustible en el tanque del combustible?
 | PASO 2B. Inspeccionar el sistema de combustible por fugas, líneas rotas, y conexiones flojas. | ¿Están presentes cualquier fuga, líneas rotas, o conexiones flojas en el sistema de combustible?
 | PASO 2C. Revisar la restricción de entrada de combustible. | ¿Es la restricción de entrada de combustible menor de la especificación?
 | PASO 2D. Revisar si hay aire en el combustible. | ¿Fugas de aire presentes?
 | PASO 2E. Inspeccione el solenoide de la válvula de cierre del combustible por desgaste excesivo. | ¿Indicios de desgaste excesivo en el solenoide de la válvula de cierre del combustible?
 | PASO 2F. Revise la presión de salida de la bomba de combustible. | ¿Es la presión de salida de la bomba de combustible menor de la especificación?
 | PASO 2G. Inspeccione el cedazo del actuador del riel del combustible por desechos. | ¿Están presentes desechos en el cedazo?
 | PASO 2H. Inspeccione si el actuador del riel del combustible tiene corrosión. | ¿Está presente corrosión en el actuador?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 468 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el actuador del riel del combustible.

Paso Asistido 1A - Inspeccionar los pines de conector del actuador del riel del combustible y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el arnés del motor del actuador del riel de sincronización.

Acción

Inspeccione si los pines de conector del actuador de sincronización y del arnés del motor tienen lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Use los siguientes procedimientos para reparar el arnés del motor. Consultar Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-201 en la Sección 19.
  • Consultar Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el actuador del riel del combustible. Consultar Procedimiento 019-110 en la Sección 19.

No Reparación

Ir a 3A

Ir a 1B

Paso Asistido 1B - Revisar la resistencia de la bobina del actuador del riel del combustible.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el arnés del motor del actuador del riel del combustible.

Acción

Revise la resistencia de la bobina del actuador del riel.

  • Mida la resistencia de la bobina del pin de ALIMENTACIÓN del riel del combustible al pin de RETORNO del riel del combustible del conector del actuador del riel.
  • Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿7.0 a 9.0 ohmios?
SÍ NO
No Reparación

  • Reemplace el actuador del riel del combustible. Consultar Procedimiento 019-110 en la Sección 19.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revisar la resistencia de la bobina del actuador del riel del combustible.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el arnés del motor del actuador del riel del combustible.

Acción

Revise por un corto de alimentación a tierra.

  • Mida la resistencia del pin de ALIMENTACIÓN del riel del combustible con la tierra del block del motor.
  • Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

  • Reemplace el actuador del riel del combustible. Consultar Procedimiento 019-110 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el flujo del sistema de combustible.

Paso Asistido 2A - Revisar el nivel del combustible en el tanque.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revise el tanque del combustible por lo siguiente:

  • Combustible en el tanque.

¿Está presente combustible en el tanque del combustible?
SÍ NO
No Reparación

Llene el tanque con combustible.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Inspeccionar el sistema de combustible por fugas, líneas rotas, y conexiones flojas.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Inspeccione el sistema de combustible por lo siguiente:

  • Fugas
  • Líneas rotas
  • Conexiones flojas.
  • Use el siguiente procedimiento por información para el flujo del combustible en el Manual de Diagnóstico y Reparación de Fallas del QSK78, Boletín 3666727. Consultar Procedimiento 200-001 en la Sección F.

¿Están presentes cualquier fuga, líneas rotas, o conexiones flojas en el sistema de combustible?
SÍ NO

  • Repare la fuga. Apriete o reemplace la conexión o línea de combustible con fuga.
  • Reemplace la línea de combustible. Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del QSK78, Boletín 3666727. Consultar Procedimiento 006-024 en la Sección 6.

No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Revisar la restricción de entrada de combustible.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise la restricción de entrada como sigue:

  • Mida la restricción de entrada y compare con la especificación. Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del QSK78, Boletín 3666727. Consultar Procedimiento 006-020 en la Sección 6.

¿Es la restricción de entrada de combustible menor de la especificación?
SÍ NO
No Reparación

Encuentre la causa de la restricción y elimine la restricción.

  • Revise si hay desechos en el tanque del combustible, tubos de ventilación del tanque del combustible obstruidos o válvulas check defectuosas.
  • Cambie los filtros del combustible. Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del QSK78, Boletín 3666727. Consultar Procedimiento 006-015 en la Sección 6.
  • Inspeccione las líneas de combustible. Reemplace si es necesario. Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del QSK78, Boletín 3666727. Consultar Procedimiento 006-024 en la Sección 6.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar si hay aire en el combustible.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revisar si hay aire en el combustible.

  • Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del QSK78, Boletín 3666727. Consultar Procedimiento 006-003 en la Sección 6.

¿Fugas de aire presentes?
SÍ NO

Encuentre la causa de la fuga de aire.

  • Revise si las líneas de combustible del OEM y el tubo de goteo del tanque del combustible tienen fugas de aire. Consulte el manual de servicio del OEM.
  • Revise si hay arosellos dañados o faltantes en las conexiones de entrada del combustible o conexiones y líneas flojas o rotas.
  • Inspeccione las líneas de combustible y reemplace, si es necesario. Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del QSK78, Boletín 3666727. Consultar Procedimiento 006-024 en la Sección 6.

No Reparación

Ir a 3A

Ir a 2E

Paso Asistido 2E - Inspeccione el solenoide de la válvula de cierre del combustible por desgaste excesivo.

Condiciones

  • Conecte el interruptor de llave.

Acción

Inspeccione el solenoide de la válvula de cierre del combustible por desgaste excesivo.

  • Quite el solenoide de cierre de combustible e inspeccione el espaciador por desgaste excesivo. Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del QSK78, Boletín 3666727. Consultar Procedimiento 005-043 en la Sección 5.

¿Indicios de desgaste excesivo en el solenoide de la válvula de cierre del combustible?
SÍ NO

  • Repare o reemplace la válvula de cierre de combustible. Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del QSK78, Boletín 3666727. Consultar Procedimiento 005-043 en la Sección 5.

No Reparación

Ir a 3A

Ir a 2F

Paso Asistido 2F - Revise la presión de salida de la bomba de combustible.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise la presión de salida de la bomba de combustible.

  • Mida la presión de salida de la bomba en la conexión de retención. Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del QSK78, Boletín 3666727. Consultar Procedimiento 005-016 en la Sección 5.

¿Es la presión de salida de la bomba de combustible menor de la especificación?
SÍ NO

  • Reemplace la bomba del combustible. Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del QSK78, Boletín 3666727. Consultar Procedimiento 005-016 en la Sección 5.

No Reparación

Ir a 3A

Ir a 2G

Paso Asistido 2G - Inspeccione el cedazo del actuador del riel del combustible por desechos.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Inspeccione el cedazo del actuador del riel del combustible por desechos.

  • Quite los actuadores del riel del combustible. Consultar Procedimiento 019-110 en la Sección 19.

¿Están presentes desechos en el cedazo?
SÍ NO

  • Reemplace los actuadores de sincronización. Consultar Procedimiento 019-110 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2H

Paso Asistido 2H - Inspeccione si el actuador del riel del combustible tiene corrosión.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Inspeccione si el actuador del riel del combustible tiene corrosión en las superficies que entran en contacto con el combustible.

  • Quite los actuadores del riel del combustible. Consultar Procedimiento 019-110 en la Sección 19.

¿Está presente corrosión en el actuador?
SÍ NO

  • Reemplace los actuadores de sincronización. Consultar Procedimiento 019-110 en la Sección 19.

No Reparación

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 468 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 03-AGOSTO-2011


CÓDIGO DE FALLA 488 - Temperatura del Múltiple de Admisión 1 - Datos Válidos Pero por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la precisión del sensor de temperatura del múltiple de admisión. |
 | PASO 1A. Verifique la precisión del sensor con un termopar o sonda de temperatura similar. | ¿Coincide la lectura del termopar con la del sensor?
PASO 2. | Revisar el valor del sensor en el módulo de control del motor (ECM). |
 | PASO 2A. Verificar que la característica de simulación de falla para el sensor de temperatura del múltiple de admisión no esté habilitada. | ¿Simulación de falla habilitada?
 | PASO 2B. Revisar el valor del umbral. | ¿Está ajustado correctamente el umbral de falla?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 488 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar la precisión del sensor de temperatura del múltiple de admisión.

Paso Asistido 1A - Verifique la precisión del sensor con un termopar o sonda de temperatura similar.

Condiciones

  • Conecte la sonda de temperatura al motor cerca del sensor de temperatura del múltiple de admisión.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Verifique la precisión del sensor con un termopar o sonda de temperatura similar.

  • Compare la lectura de temperatura del múltiple de admisión en la pantalla de monitoreo de la herramienta de servicio, con la lectura de la sonda de temperatura.

¿Coincide la lectura del termopar con la del sensor?
SÍ NO
No Reparación

  • Vaya al Código de Falla 153.

Ir a 2A

Código de Falla 153

Paso Asistido 2 - Revise el valor del sensor del ECM.

Paso Asistido 2A - Verificar que la característica de simulación de falla para el sensor de temperatura del múltiple de admisión no esté habilitada.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lea el ECM.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que la Simulación de Falla no está habilitada para el sensor de temperatura del múltiple de admisión.

¿Simulación de falla habilitada?
SÍ NO

  • Desactive la simulación de falla.

 No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar el valor del umbral.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lea el ECM.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el umbral de falla no esté dentro de la gama de operación normal para el sensor de temperatura del múltiple de admisión.

¿Está ajustado correctamente el umbral de falla?
SÍ NO

  • Use el siguiente árbol de diagnósticos del síntoma t096, Temperatura del Aire en el Múltiple de Admisión Por Arriba de las Especificaciones en la Sección TS del Manual de Diagnóstico y Reparación de Fallas del QSK78, Boletín 3666727.

  • Determine las condiciones de operación promedio antes de ajustar el umbral.
  • Restablezca el umbral al valor más bajo permisible.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 488 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación Terminada

Pasos apropiados de Análisis de Fallas

Ultima Modificación: 23-JUNIO-2012


Código de Falla 514 - Válvula Electrónica de Control de Combustible - Sistema Mecánico No Respondiendo o Desajustado

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla y el estado de operación del motor. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 514 activo?
 | PASO 1B. Revisar si el motor tiene funcionamiento irregular. | ¿Es irregular la velocidad del motor?
 | PASO 1C. El motor se apaga cuando el Código de Falla 514 se activa. | ¿Se para el motor para cuando el Código de Falla 514 se activa?
 | PASO 1D. Inspeccionar los pines del conector del arnés del motor y del arnés de extensión. | ¿Pines sucios o dañados?
 | PASO 1E. Inspeccionar los pines del conector del arnés de extensión en el panel de control del generador. | ¿Pines sucios o dañados?
PASO 2. | Revise el sistema de combustible. |
 | PASO 2A. Revisar el nivel del tanque de combustible. | Combustible presente en el tanque
 | PASO 2B. Inspeccionar el sistema de combustible por fugas, líneas rotas, y conexiones flojas. | ¿Están presentes cualquier fuga, líneas rotas, o conexiones flojas en el sistema de combustible?
 | PASO 2C. Revise la restricción de entrada del combustible. | ¿Es la restricción de entrada de combustible menor de la especificación?
 | PASO 2D. Revise por aire en el combustible. | ¿Fugas de aire presentes?
 | PASO 2E. Inspeccione el solenoide de la válvula de cierre del combustible por desgaste excesivo. | ¿Indicios de desgaste excesivo en el solenoide de la válvula de cierre del combustible?
 | PASO 2F. Revise la presión de salida de la bomba de combustible. | ¿Es la presión de salida de la bomba de combustible menor de la especificación?
 | PASO 2G. Revise los arosellos del inyector. | ¿Está la salida de drenado de un banco dentro de 25 ml [0.85 oz] de la salida de drenado del otro banco?
 | PASO 2H. Inspeccione el cedazo del actuador del riel del combustible por desechos. | ¿Están presentes desechos en el cedazo?
 | PASO 2I. Inspeccione si el actuador del riel del combustible tiene corrosión. | ¿Está presente corrosión en el actuador?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 514 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla y el estado de operación del motor.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 514 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Código de Falla Inactivo o Intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Paso Asistido 1B - Revisar si el motor tiene funcionamiento irregular.

Condiciones

  • Conecte el interruptor de llave.

Acción

Velocidad irregular del motor.

  • Observe el funcionamiento irregular del motor.

¿Es irregular la velocidad del motor?
SÍ NO

Consulte el Árbol del Síntoma Velocidad Irregular del Motor en Ralentí Bajo o Alto o el Árbol del Síntoma Velocidad Irregular del Motor Bajo Carga o en la Gama de Operación. Lleve a cabo el árbol que describa mejor las condiciones cuando ocurre el funcionamiento irregular.

No Reparación

Árbol del Síntoma Apropiado

Ir a 1C

Paso Asistido 1C - El motor se apaga cuando el Código de Falla 514 se activa.

Condiciones

  • Conecte el interruptor de llave.

Acción

El motor se apaga cuando el Código de Falla 514 se activa.

  • Observe cuando el Código de Falla 514 se activa.

¿Se para el motor para cuando el Código de Falla 514 se activa?
SÍ NO
No Reparación

  • Revise el circuito de cierre del combustible.
  • Revise si el Código de Falla 254 tiene conteos activos.
  • Revise si hay un circuito abierto intermitente en el arnés.

Ir a 1D

Código de Falla 254

Paso Asistido 1D - Inspeccionar los pines del conector del arnés del motor y del arnés de extensión.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del arnés de extensión.

Acción

Inspeccione los pines del conector del arnés del motor y del arnés de extensión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Repare el arnés de extensión. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés de extensión. Consulte el Procedimiento 019-175 en la Sección 19.

No Reparación

Ir a 3A

Ir a 1E

Paso Asistido 1E - Inspeccionar los pines del conector del arnés de extensión en el panel de control del generador.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Inspeccione si los pines del conector del arnés de extensión tienen lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés de extensión. Consulte el Procedimiento 019-175 en la Sección 19.
  • Repare o reemplace los conectores del panel de control del generador. Consulte el manual de servicio del OEM.

 No Reparación

Ir a 3A

Ir a 2A

Paso Asistido 2 - Revisar el flujo del sistema de combustible.

Paso Asistido 2A - Revisar el nivel del tanque de combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el nivel del tanque de combustible por lo siguiente:

  • Combustible en el tanque.

¿Está presente combustible en el tanque del combustible?
SÍ NO
No Reparación

Llene el tanque con combustible.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Inspeccionar el sistema de combustible por fugas, líneas rotas, y conexiones flojas.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione el sistema de combustible por lo siguiente:

  • Fugas
  • Líneas rotas
  • Conexiones flojas.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del QSK78, Boletín 3666727, para información sobre el flujo del sistema de combustible. Consultar Procedimiento 200-001 en la Sección F.

¿Están presentes cualquier fuga, líneas rotas, o conexiones flojas en el sistema de combustible?
SÍ NO

Repare la fuga. Apriete o reemplace la conexión o línea de combustible con fuga.

  • Reemplace la línea de combustible. Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del QSK78, Boletín 3666727. Consultar Procedimiento 006-024 en la Sección 6.

No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Revise la restricción de entrada del combustible.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise la restricción de entrada como sigue:

  • Mida la restricción de entrada y compare con la especificación. Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del QSK78, Boletín 3666727. Consulte el Procedimiento 006-020 en la Sección 6.

¿Es la restricción de entrada de combustible menor de la especificación?
SÍ NO
No Reparación

  • Encuentre la causa de la restricción y elimine la restricción. Revise si hay desechos en el tanque del combustible, tubos de ventilación del tanque del combustible obstruidos o válvulas check defectuosas.
  • Cambie los filtros del combustible. Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del QSK78, Boletín 3666727. Consultar Procedimiento 006-015 en la Sección 6.
  • Inspeccione las líneas de combustible y reemplace, si es necesario. Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del QSK78, Boletín 3666727. Consultar Procedimiento 006-024 en la Sección 6.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por aire en el combustible.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise por aire en el combustible.

  • Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del QSK78, Boletín 3666727. Consulte el Procedimiento 006-003 en la Sección 6.

¿Fugas de aire presentes?
SÍ NO
No Reparación

  • Encuentre la causa de la fuga de aire. Revise si las líneas de combustible del OEM y el tubo de goteo del tanque del combustible tienen fugas de aire. Consulte el manual de servicio del OEM.
  • Revise si hay arosellos dañados o faltantes en las conexiones de entrada del combustible o conexiones y líneas flojas o rotas.
  • Inspeccione las líneas de combustible y reemplace, si es necesario. Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del QSK78, Boletín 3666727. Consultar Procedimiento 006-024 en la Sección 6.

Ir a 3A

Ir a 2E

Paso Asistido 2E - Inspeccione el solenoide de la válvula de cierre del combustible por desgaste excesivo.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione el solenoide de la válvula de cierre del combustible por desgaste excesivo.

  • Quite el solenoide de cierre de combustible e inspeccione el espaciador por desgaste excesivo. Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del QSK78, Boletín 3666727. Consulte el Procedimiento 005-043 en la Sección 5.

¿Indicios de desgaste excesivo en el solenoide de la válvula de cierre del combustible?
SÍ NO

  • Repare o reemplace la válvula de cierre de combustible. Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del QSK78, Boletín 3666727. Consulte el Procedimiento 005-043 en la Sección 5.

No Reparación

Ir a 3A

Ir a 2F

Paso Asistido 2F - Revise la presión de salida de la bomba de combustible.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise la presión de salida de la bomba de combustible.

  • Mida la presión de salida de la bomba en la conexión de retención. Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del QSK78, Boletín 3666727. Consulte el Procedimiento 005-016 en la Sección 5.

¿Es la presión de salida de la bomba de combustible menor de la especificación?
SÍ | NO
No Reparación | No Reparación

Ir a 2G

Ir a 2H

Paso Asistido 2G - Revise los arosellos del inyector.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise los arosellos del inyector. Se pueden revisar los arosellos al observar la salida de drenado de cada banco.

  • Desconecte las líneas de drenado para cada banco en la conexión en T.
  • Coloque las líneas de drenado para cada banco dentro de cilindros graduados separados con una capacidad de al menos 500 ml [17 oz].
  • Opere el motor en velocidad nominal por 1 minuto, para determinar si la salida de cada banco es igual.

¿Está la salida de drenado de un banco dentro de 25 ml [0.85 oz] de la salida de drenado del otro banco?
SÍ NO

  • Reemplace la bomba de combustible. Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del QSK78, Boletín 3666727. Consulte el Procedimiento 005-016 en la Sección 5.

  • Reemplace los arosellos del inyector en el banco con mal funcionamiento. Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del QSK78, Boletín 3666727. Consultar Procedimiento 006-026 en la Sección 6.

Ir a 3A

Ir a 3A

Paso Asistido 2H - Inspeccione el cedazo del actuador del riel del combustible por desechos.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione el cedazo del actuador del riel del combustible por desechos.

  • Quite el actuador del riel del combustible. Consulte el Procedimiento 019-110 en la Sección 19.

¿Están presentes desechos en el cedazo?
SÍ NO

Reemplace el actuador del riel del combustible. Consulte el Procedimiento 019-110 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2I

Paso Asistido 2I - Inspeccione si el actuador del riel del combustible tiene corrosión.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione si el actuador del riel del combustible tiene corrosión en las superficies que entran en contacto con el combustible.

  • Quite el actuador del riel del combustible. Consulte el Procedimiento 019-110 en la Sección 19.

¿Está presente corrosión en el actuador?
SÍ NO

Reemplace el actuador del riel del combustible. Consulte el Procedimiento 019-110 en la Sección 19.

No Reparación

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactivar los códigos de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 514 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Terminar Reparación

Pasos apropiados de Análisis de Fallas

Ultima Modificación: 23-JUNIO-2012


Código de Falla 553 - Presión del Riel 1 de Dosificación del Inyector - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3824774 - cable de interconexión.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise si está el Código de Falla 514. |
 | PASO 1A. Revise por conteos activos o inactivos del Código de Falla 514. | Está activo o inactivo el Código de Falla 514?
 | PASO 1B. Revise por paro cuando el Código de Falla 514 está activo. | ¿Se para el motor para cuando está activo el Código de Falla 514?
PASO 2. | Revise el sensor de presión del riel. |
 | PASO 2A. Inspeccionar los pines del conector del sensor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la precisión del sensor de presión del riel del combustible. | ¿0.40 a 0.61 VCD?
PASO 3. | Revisar el ECM 2 (CM500) |
 | PASO 3A. Desconecte la energía del ECM y luego conecte la energía y opere el motor. | ¿Código de Falla 553 activo?
 | PASO 3B. Calibre el ECM 2 (CM500) y opere el motor. | ¿Código de Falla 553 activo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 553 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise si está el Código de Falla 514.

Paso Asistido 1A - Revise por conteos activos o inactivos del Código de Falla 514.

Condiciones

  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para leer los códigos de falla.

Está activo o inactivo el Código de Falla 514?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revise por paro cuando el Código de Falla 514 está activo.

Condiciones

  • Encienda el interruptor de llave

Acción

Revise por paro cuando el Código de Falla 514 está activo.

  • Verifique que el motor para cuando el Código de Falla 514 está activo.

¿Se para el motor para cuando está activo el Código de Falla 514?
SÍ NO
No Reparación

Diagnostique primero el Código de Falla 514.

Ir a 2A

Código de Falla 514

Paso Asistido 2 - Revise el sensor de presión del riel.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del sensor de presión del riel de combustible.

Acción

Inspeccione los pines del conector del sensor y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-202 en la Sección 19.
  • Consulte el Procedimiento 019-219 en la Sección 19.
  • Reemplace el sensor de presión de combustible. Consulte el Procedimiento 019-115 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la precisión del sensor de presión del riel del combustible.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el sensor de presión del riel del combustible del arnés del motor
  • Instale el cable de interconexión del sensor de presión, Número de Parte 3824774, entre el conector del sensor y del arnés del motor
  • Conecte el interruptor de llave.

Acción

Revise la precisión del sensor de presión del riel del combustible.

  • Mida el voltaje de señal conectando los conectores de SEÑAL (pin C) y de RETORNO (pin B) del cable de interconexión en el multímetro.

¿0.40 a 0.61 VCD?
SÍ NO
No Reparación

  • Reemplace el sensor de presión de combustible. Consulte el Procedimiento 019-115 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM 2 (CM500)

Paso Asistido 3A - Desconecte la energía del ECM y luego conecte la energía y opere el motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Desconecte la energía del ECM 2 (CM500) y luego conecte la energía y opere el motor.

  • Desconectar el interruptor de llave
  • Desconecte la energía al ECM 2 (CM500) en la batería
  • Espere 1 minuto
  • Conecte la energía al ECM 2 (CM500) en la batería
  • Conectar la herramienta electrónica de servicio INSITE™
  • Encienda el interruptor de llave
  • Arranque el motor y permítale operar en ralentí por al menos 1 minuto.
  • Opere el motor en todo el rango de velocidad y potencia para verificar que el Código de Falla 553 permanece inactivo.

¿Código de Falla 553 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 4A

Paso Asistido 3B - Calibre el ECM 2 (CM500) y opere el motor.

Condiciones

  • Conecte el interruptor de llave.

Acción

Calibre el ECM 2 (CM500) y opere el motor.

  • Calibre el ECM 2 (CM500)
  • Arranque el motor y permítale operar en ralentí por al menos 1 minuto.
  • Opere el motor en todo el rango de velocidad y potencia para verificar que el Código de Falla 553 permanece inactivo.

¿Código de Falla 553 activo?
SÍ NO

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactivar los códigos de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 553 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación Terminada

Pasos apropiados de Análisis de Fallas

Ultima Modificación: 23-JUNIO-2012


CÓDIGO DE FALLA 556 - Presión del Cárter del Motor - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la precisión del sensor de presión del paso de gases al cárter. |
 | PASO 1A. Verificar la precisión del sensor del paso de gases al cárter con un manómetro mecánico. | ¿Coincide la lectura del manómetro mecánico con la del sensor?
PASO 2. | Revisar el valor del sensor en el módulo de control del motor (ECM). |
 | PASO 2A. Verificar que la característica de Simulación de Falla para el sensor de presión del paso de gases al cárter no esté habilitada. | ¿Simulación de Falla habilitada?
 | PASO 2B. Revisar el valor del umbral. | ¿Está ajustado correctamente el umbral de falla?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 556 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar la precisión del sensor de presión del paso de gases al cárter.

Paso Asistido 1A - Verificar la precisión del sensor del paso de gases al cárter con un manómetro mecánico.

Condiciones

  • Conectar un manómetro de agua al motor.
  • Conectar la herramienta electrónica de servicio INSITE™ y el arnés de servicio al conector del enlace de datos en el arnés del motor.
  • Desconecte el interruptor de llave.

Acción

Verifique la precisión del sensor con un manómetro mecánico.

  • Opere el motor en rpm nominales y en carga plena (acelerador a fondo) hasta obtener una lectura estable.

¿Coincide la lectura del manómetro mecánico con la del sensor?
SÍ NO
No Reparación

Consulte el Código de Falla 719.

  • Revise los respiraderos del cárter. Consulte el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas de los Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 003-003 en la Sección 3.

Ir a 2A

Código de Falla 719

Paso Asistido 2 - Revise el valor del sensor del ECM.

Paso Asistido 2A - Verificar que la característica de Simulación de Falla para el sensor de presión del paso de gases al cárter no esté habilitada.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lea el ECM.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que la Simulación de Falla no está habilitada para el sensor de presión del paso de gases al cárter.

¿Simulación de Falla habilitada?
SÍ NO

Desactive la Simulación de Falla.

 No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar el valor del umbral.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lea el ECM.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Umbral de Falla no esté dentro de la gama de operación normal para el sensor de presión del paso de gases al cárter.

¿Está ajustado correctamente el umbral de falla?
SÍ NO

Consulte el Síntoma de Diagnósticos t027 en la Sección TS del Manual de Diagnóstico y Reparación de Fallas de los Motores Serie QSK78, Boletín 3666727.

Restablezca el umbral al valor más bajo permisible. Determine las condiciones de operación promedio antes de ajustar el umbral.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 556 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 23-JUNIO-2012


CÓDIGO DE FALLA 689 - Velocidad/Posición del Cigüeñal del Motor - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824774 - Cable de interconexión del sensor de presión, Número de Parte 3824776 - Cable de interconexión del sensor de presión, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el arnés del motor. |
 | PASO 1A. Inspeccionar los pines del conector del arnés del motor y del arnés de extensión. | ¿Pines sucios o dañados?
 | PASO 1B. Revise por un corto con la tierra del block del motor. | ¿Mayor de 100 kohmios?
 | PASO 1C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 1D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 2. | Revisar el arnés de extensión. |
 | PASO 2A. Inspeccionar los pines del conector del arnés de extensión y del panel de control del generador. | ¿Pines sucios o dañados?
 | PASO 2B. Revise por un corto con la tierra del block del motor. | ¿Mayor de 100 kohmios?
 | PASO 2C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 3. | Revisar el sensor de velocidad del motor del cigüeñal. |
 | PASO 3A. Inspeccionar los pines del conector del sensor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la señal del sensor. | ¿Está presente la señal?
 | PASO 3C. Revisar el voltaje de alimentación del sensor. | ¿4.75 a 5.25 VCD?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 689 inactivo?
 | PASO 4B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise el arnés del motor.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés del motor y del arnés de extensión.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector del arnés de extensión.

Acción

Inspeccione los pines del conector del arnés del motor y del arnés de extensión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Use el limpiador para contactos eléctricos, Número de Parte 3824510, para limpiar la suciedad, desechos, o humedad de los pines del conector.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Repare el arnés de extensión. Consulte el Procedimiento 019-202 en la Sección 19. Consulte el Procedimiento 019-203 en la Sección 19. Consulte el Procedimiento 019-208 en la Sección 19.

No Reparación

Ir a 4A

Ir a 1B

Paso Asistido 1B - Revise por un corto con la tierra del block del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés del motor del sensor de velocidad del motor.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin de SEÑAL 1 del sensor de velocidad del motor en el conector inline del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin de SEÑAL 2 del sensor de velocidad del motor en el conector inline del arnés del motor, con la tierra del block del motor.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Conectar el arnés del motor al sensor de velocidad del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de SEÑAL 1 del sensor de velocidad del motor al pin de RETORNO 1 de dicho sensor, en el conector inline del arnés del motor.
  • Mida la resistencia del pin de SEÑAL 2 del sensor de velocidad del motor al pin de RETORNO 2 de dicho sensor, en el conector inline del arnés del motor.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 1D

Ir a 4A

Paso Asistido 1D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés del motor del sensor de velocidad del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL 1 del sensor de velocidad del motor y todos los otros pines del conector inline del arnés del motor.
  • Mida la resistencia entre el pin de RETORNO 1 del sensor de velocidad del motor y todos los otros pines del conector inline del arnés del motor.
  • Mida la resistencia entre el pin de SEÑAL 2 del sensor de velocidad del motor y todos los otros pines del conector inline del arnés del motor.
  • Mida la resistencia entre el pin de RETORNO 2 del sensor de velocidad del motor y todos los otros pines del conector inline del arnés del motor.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés de extensión.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés de extensión y del panel de control del generador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés de extensión del panel de control del generador.

Acción

Inspeccione si los pines del conector del arnés de extensión y del panel de control del generador tienen lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Use el limpiador para contactos eléctricos, Número de Parte 3824510, para limpiar la suciedad, desechos, o humedad de los pines del conector.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de extensión. Consulte el Procedimiento 019-202 en la Sección 19. Consulte el Procedimiento 019-203 en la Sección 19. Consulte el Procedimiento 019-208 en la Sección 19. Consulte el Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés de extensión. Consulte el Procedimiento 019-175 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise por un corto con la tierra del block del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin de SEÑAL 1 del sensor de velocidad del motor en el conector del arnés de extensión, con la tierra del block del motor.
  • Mida la resistencia del pin de SEÑAL 2 del sensor de velocidad del motor en el conector del arnés de extensión, con la tierra del block del motor.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de extensión.

  • Repare el arnés de extensión. Consulte el Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés de extensión. Consulte el Procedimiento 019-175 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de extensión del ECM.
  • Conectar el arnés de extensión al arnés del motor.
  • Conectar el arnés del motor al sensor de velocidad del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de SEÑAL 1 del sensor de velocidad del motor al pin de RETORNO 1 de dicho sensor, en el conector del arnés de extensión.
  • Mida la resistencia del pin de SEÑAL 2 del sensor de velocidad del motor al pin de RETORNO 2 de dicho sensor, en el conector del arnés de extensión.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de extensión.

  • Repare el arnés de extensión. Consulte el Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés de extensión. Consulte el Procedimiento 019-175 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL 1 del sensor de velocidad del motor y todos los otros pines en el conector del arnés de extensión.
  • Mida la resistencia entre el pin de RETORNO 1 del sensor de velocidad del motor y todos los otros pines en el conector del arnés de extensión.
  • Mida la resistencia entre el pin de SEÑAL 2 del sensor de velocidad del motor y todos los otros pines en el conector del arnés de extensión.
  • Mida la resistencia entre el pin de RETORNO 2 del sensor de velocidad del motor y todos los otros pines en el conector del arnés de extensión.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de extensión.

  • Repare el arnés de extensión. Consulte el Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés de extensión. Consulte el Procedimiento 019-175 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el sensor de velocidad del motor del cigüeñal.

Paso Asistido 3A - Inspeccionar los pines del conector del sensor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de velocidad del motor.

Acción

Inspeccione los pines del conector del sensor y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Use el limpiador para contactos eléctricos, Número de Parte 3824510, para limpiar la suciedad, desechos, o humedad de los pines del conector.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19. Consulte el Procedimiento 019-202 en la Sección 19. Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de velocidad del motor. Consultar Procedimiento 019-042 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la señal del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de velocidad del motor.
  • Quitar el sensor de velocidad del motor.

Acción

Revisar el voltaje de señal del sensor:

  • Mientras gira el motor, use el cable de interconexión del sensor para medir el voltaje del pin de SEÑAL al pin de RETORNO. La señal debe cambiar de +4.0 a 5.0 VCD a +0.5 a 2.3 VCD y de vuelta, aproximadamente cada 60 grados de rotación del cigüeñal.

¿Está presente la señal?
SÍ | NO
No Reparación | No Reparación

Ir a 4A

Ir a 3C

Paso Asistido 3C - Revisar el voltaje de alimentación del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de velocidad del motor.

Acción

Revise el voltaje de alimentación.

  • Mida el voltaje del pin de ALIMENTACIÓN del sensor de velocidad del motor en el cigüeñal al pin de RETORNO del sensor de velocidad del motor en el cigüeñal, en el lado de arnés del conector del sensor de velocidad del motor en el cigüeñal.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

  • Reemplace el sensor de velocidad del cigüeñal del motor. Consulte el Procedimiento 019-038 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 689 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 23-JUNIO-2012


CÓDIGO DE FALLA 719 - Circuito Extendido de la Presión del Paso de Gases al Cárter del Motor - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824774 - Cable de interconexión del sensor de presión, Número de Parte 3824776 - Cable de interconexión del sensor de presión, Número de Parte 3823995 - punta de prueba macho Weather Pack™, Número de Parte 3823996 - punta de prueba hembra Weather Pack™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3163594 - caja de interconexión del conector del ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Están activos otros códigos de falla?
PASO 2. | Revise el sensor de presión del paso de gases al cárter. |
 | PASO 2A. Inspeccionar los pines del conector del sensor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revise el voltaje de señal del sensor. | ¿0.46 a 4.56 VCD?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del arnés de extensión. | ¿Pines sucios o dañados?
 | PASO 3B. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
PASO 4. | Revisar el arnés de extensión. |
 | PASO 4A. Inspeccionar los pines del conector del arnés de extensión y del panel de control del generador. | ¿Pines sucios o dañados?
 | PASO 4B. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 4C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 719 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Use el diagrama de cableado del motor específico para verificar que ningún código de falla está activo para ningún sensor que comparta un suministro eléctrico común con el sensor de presión del paso de gases al cárter del motor.

¿Están activos otros códigos de falla?
SÍ NO

Diagnostique primero otros códigos de falla.

 No Reparación

Árbol de diagnóstico de fallas apropiado

Ir a 2A

Paso Asistido 2 - Revise el sensor de presión del paso de gases al cárter.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor y del arnés de sensores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del sensor de presión del paso de gases al cárter.

Acción

Inspeccione los pines del conector del sensor y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Use el limpiador para contactos eléctricos, Número de Parte 3824510, para limpiar la suciedad, desechos, o humedad de los pines del conector.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19. Consulte el Procedimiento 019-202 en la Sección 19. Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión del paso de gases al cárter. Consultar Procedimiento 019-011 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Instalar el cable de interconexión del sensor de presión entre el conector del sensor y del arnés de sensores.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar el voltaje de alimentación del sensor de presión del paso de gases al cárter del motor.

  • Mida el voltaje de alimentación instalando los conectores de ALIMENTACIÓN (pin A) y de RETORNO (pin B) del cable de interconexión en el multímetro.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de señal del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Instale el cable de interconexión del sensor de presión del paso de gases al cárter entre el sensor y el conector del arnés de sensores.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar el voltaje de señal del sensor de presión del paso de gases al cárter.

  • Mida el voltaje de señal instalando los conectores de SEÑAL (pin C) y de RETORNO (pin B) del cable de interconexión en el multímetro.

¿0.46 a 4.56 VCD?
SÍ NO
No Reparación

Reemplace el sensor de presión del paso de gases al cárter. Consultar Procedimiento 019-011 en la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del arnés de extensión.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector del arnés de extensión.

Acción

Inspeccione si los pines del conector del arnés del motor y del arnés de extensión tienen lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Use el limpiador para contactos eléctricos, Número de Parte 3824510, para limpiar la suciedad, desechos, o humedad de los pines del conector.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Repare el arnés de extensión. Consulte el Procedimiento 019-202 en la Sección 19. Consulte el Procedimiento 019-203 en la Sección 19. Consulte el Procedimiento 019-208 en la Sección 19.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés del motor del sensor de presión del paso de gases al cárter.
  • Desconectar el arnés del motor de todos los sensores que tienen una alimentación o retorno compartidos con el sensor de presión del paso de gases al cárter.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de ALIMENTACIÓN de presión del paso de gases al cárter en el conector inline del arnés del motor, con todos los otros pines en el conector inline del arnés del motor.
  • Mida la resistencia del pin de RETORNO de presión del paso de gases al cárter en el conector inline del arnés del motor, con todos los otros pines en el conector inline del arnés del motor.
  • Mida la resistencia del pin de SEÑAL de presión del paso de gases al cárter en el conector inline del arnés del motor, con todos los otros pines en el conector inline del arnés del motor.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de sensores.

  • Repare el arnés del motor. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Conecte el arnés del motor al sensor de presión del paso de gases al cárter.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de ALIMENTACIÓN de presión del paso de gases al cárter en el conector inline del arnés del motor al pin de ALIMENTACIÓN de presión del paso de gases al cárter en el conector del sensor en el arnés del motor.
  • Mida la resistencia del pin de SEÑAL de presión del paso de gases al cárter en el conector inline del arnés del motor al pin de SEÑAL de presión del paso de gases al cárter en el conector del sensor en el arnés del motor.
  • Mida la resistencia del pin de RETORNO de presión del paso de gases al cárter en el conector inline del arnés del motor al pin de RETORNO de presión del paso de gases al cárter en el conector del sensor en el arnés del motor.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar el arnés de extensión.

Paso Asistido 4A - Inspeccionar los pines del conector del arnés de extensión y del panel de control del generador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Inspeccione si los pines del conector del arnés de extensión y del panel de control del generador tienen lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Use el limpiador para contactos eléctricos, Número de Parte 3824510, para limpiar la suciedad, desechos, o humedad de los pines del conector.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de extensión. Consulte el Procedimiento 019-203 en la Sección 19. Consulte el Procedimiento 019-208 en la Sección 19. Consulte el Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés de extensión. Consulte el Procedimiento 019-175 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de ALIMENTACIÓN de presión del paso de gases al cárter en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.
  • Mida la resistencia del pin de RETORNO de presión del paso de gases al cárter en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.
  • Mida la resistencia del pin de SEÑAL de presión del paso de gases al cárter en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de extensión.

  • Repare el arnés de extensión. Consulte el Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés de extensión. Consulte el Procedimiento 019-175 en la Sección 19.

Ir a 4C

Ir a 5A

Paso Asistido 4C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de extensión del panel de control del generador.
  • Desconectar el arnés de extensión del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de ALIMENTACIÓN de presión del paso de gases al cárter en el conector del arnés de extensión al pin de ALIMENTACIÓN de presión del paso de gases al cárter en el conector inline del arnés de extensión.
  • Mida la resistencia del pin de SEÑAL de presión del paso de gases al cárter en el conector del arnés de extensión al pin de SEÑAL de presión del paso de gases al cárter en el conector inline del arnés de extensión.
  • Mida la resistencia del pin de RETORNO de presión del paso de gases al cárter en el conector del arnés de extensión al pin de RETORNO de presión del paso de gases al cárter en el conector inline del arnés de extensión.

¿Menos de 10 ohmios?
SÍ NO

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés de extensión.

  • Repare el arnés de extensión. Consulte el Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés de extensión. Consulte el Procedimiento 019-175 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 719 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 23-JUNIO-2012


CÓDIGO DE FALLA 729 - Circuito Extendido de la Presión del Paso de Gases al Cárter del Motor - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824774 - Cable de interconexión del sensor de presión, Número de Parte 3824776 - Cable de interconexión del sensor de presión, Número de Parte 3823995 - punta de prueba macho Weather Pack™, Número de Parte 3823996 - punta de prueba hembra Weather Pack™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3163594 - caja de interconexión del conector del ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Están activos otros códigos de falla?
PASO 2. | Revise el sensor de presión del paso de gases al cárter. |
 | PASO 2A. Inspeccionar los pines del conector del sensor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revise el voltaje de señal del sensor. | ¿0.46 a 4.56 VCD?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del arnés de extensión. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise por un corto con la tierra del block del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 4. | Revisar el arnés de extensión. |
 | PASO 4A. Inspeccionar los pines del conector del arnés de extensión y del panel de control del generador. | ¿Pines sucios o dañados?
 | PASO 4B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 4C. Revise por un corto con la tierra del block del motor. | ¿Mayor de 100 kohmios?
 | PASO 4D. Revise por un corto de pin a pin. | ¿Más de 100 kohmios?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 729 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Use el diagrama de cableado del motor para verificar que ningún código de falla está activo para ningún sensor que comparta un suministro eléctrico común con el sensor de presión del paso de gases al cárter del motor.

¿Están activos otros códigos de falla?
SÍ NO

Diagnostique primero otros códigos de falla.

 No Reparación

Árbol de diagnóstico de fallas apropiado

Ir a 2A

Paso Asistido 2 - Revise el sensor de presión del paso de gases al cárter.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión del paso de gases al cárter.

Acción

Inspeccione los pines del conector del sensor y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Use el limpiador para contactos eléctricos, Número de Parte 3824510, para limpiar la suciedad, desechos, o humedad de los pines del conector.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19. Consulte el Procedimiento 019-202 en la Sección 19. Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión del paso de gases al cárter. Consultar Procedimiento 019-011 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Instalar el cable de interconexión del sensor de presión entre el conector del sensor y del arnés de sensores.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar el voltaje de alimentación del sensor de presión del paso de gases al cárter del motor.

  • Mida el voltaje de alimentación instalando los conectores de ALIMENTACIÓN (pin A) y de RETORNO (pin B) del cable de interconexión en el multímetro.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de señal del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Instalar el cable de interconexión del sensor de presión entre el conector del sensor y del arnés de sensores.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar el voltaje de señal del sensor de presión del paso de gases al cárter.

  • Mida el voltaje de señal instalando los conectores de SEÑAL (pin C) y de RETORNO (pin B) del cable de interconexión en el multímetro.

¿0.46 a 4.56 VCD?
SÍ NO
No Reparación

Reemplace el sensor de presión del paso de gases al cárter. Consultar Procedimiento 019-011 en la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del arnés de extensión.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector del arnés de extensión.

Acción

Inspeccione los pines del conector del arnés del motor y del arnés de extensión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Use el limpiador para contactos eléctricos, Número de Parte 3824510, para limpiar la suciedad, desechos, o humedad de los pines del conector.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Repare el arnés de extensión. Consulte el Procedimiento 019-202 en la Sección 19. Consulte el Procedimiento 019-203 en la Sección 19. Consulte el Procedimiento 019-208 en la Sección 19.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Conecte el arnés del motor al sensor de presión del paso de gases al cárter.

Acción

Revise por un circuito abierto en los cables de SEÑAL y de ALIMENTACIÓN.

  • Mida la resistencia del pin de SEÑAL de presión del paso de gases al cárter en el conector inline del arnés del motor al pin de SEÑAL de presión del paso de gases al cárter en el conector del arnés de sensores.
  • Mida la resistencia del pin de ALIMENTACIÓN de presión del paso de gases al cárter en el conector inline del arnés del motor al pin de ALIMENTACIÓN de presión del paso de gases al cárter en el conector del arnés de sensores.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revise por un corto con la tierra del block del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés del motor del sensor de presión del paso de gases al cárter.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin de SEÑAL de presión del paso de gases al cárter en el conector inline del arnés del motor a la tierra del block del motor.
  • Mida la resistencia del pin de RETORNO de presión del paso de gases al cárter en el conector inline del arnés del motor a la tierra del block del motor.
  • Mida la resistencia del pin de ALIMENTACIÓN de presión del paso de gases al cárter en el conector inline del arnés del motor a la tierra del block del motor.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés del motor del sensor de presión del paso de gases al cárter.
  • Desconectar el arnés del motor de todos los sensores que tienen una alimentación o retorno compartidos con el sensor de presión del paso de gases al cárter.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de ALIMENTACIÓN de presión del paso de gases al cárter en el conector inline del arnés del motor, con todos los otros pines en el arnés del motor.
  • Mida la resistencia del pin de RETORNO de presión del paso de gases al cárter en el conector inline del arnés del motor, con todos los otros pines en el arnés del motor.
  • Mida la resistencia del pin de SEÑAL de presión del paso de gases al cárter en el conector inline del arnés del motor, con todos los otros pines en el arnés del motor.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar el arnés de extensión.

Paso Asistido 4A - Inspeccionar los pines del conector del arnés de extensión y del panel de control del generador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Inspeccione si los pines del conector del arnés de extensión y del panel de control del generador tienen lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de extensión. Consulte el Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés de extensión. Consulte el Procedimiento 019-175 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de extensión del panel de control del generador.
  • Desconectar el arnés de extensión del arnés del motor.

Acción

Revise por un circuito abierto en los cables de SEÑAL y de ALIMENTACIÓN.

  • Mida la resistencia del pin de SEÑAL de presión del paso de gases al cárter en el conector del arnés de extensión al pin de SEÑAL de presión del paso de gases al cárter en el conector inline del arnés de extensión.
  • Mida la resistencia del pin de ALIMENTACIÓN de presión del paso de gases al cárter en el conector del arnés de extensión al pin de ALIMENTACIÓN de presión del paso de gases al cárter en el conector inline del arnés de extensión.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de extensión.

  • Repare el arnés de extensión. Consulte el Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés de extensión. Consulte el Procedimiento 019-175 en la Sección 19.

Ir a 4C

Ir a 5A

Paso Asistido 4C - Revise por un corto con la tierra del block del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin de SEÑAL de presión del paso de gases al cárter en el conector del arnés de extensión con la tierra del block del motor.
  • Mida la resistencia del pin de RETORNO de presión del paso de gases al cárter en el conector del arnés de extensión con la tierra del block del motor.
  • Mida la resistencia del pin de ALIMENTACIÓN de presión del paso de gases al cárter en el conector del arnés de extensión con la tierra del block del motor.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de extensión.

  • Repare el arnés de extensión. Consulte el Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés de extensión. Consulte el Procedimiento 019-175 en la Sección 19.

Ir a 4D

Ir a 5A

Paso Asistido 4D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de ALIMENTACIÓN de presión del paso de gases al cárter en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.
  • Mida la resistencia del pin de RETORNO de presión del paso de gases al cárter en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.
  • Mida la resistencia del pin de SEÑAL de presión del paso de gases al cárter en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.

¿Mayor de 100 kohmios?
SÍ NO

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés de extensión.

  • Repare el arnés de extensión. Consulte el Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés de extensión. Consulte el Procedimiento 019-175 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 729 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 23-JUNIO-2012


CÓDIGO DE FALLA 1117 - Suministro de Energía Perdido Con el Interruptor de Llave Conectado - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de lesión personal, ventile siempre el compartimiento antes de dar servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3824811 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la batería. |
 | PASO 1A. Revise las conexiones de la batería. | ¿Conexiones apretadas y sin corrosión?
 | PASO 1B. Revisar el voltaje de la batería 1. | ¿Voltaje 1 de la batería aceptable en condiciones normales y al dar marcha?
 | PASO 1C. Revisar la resistencia del arnés de alimentación del OEM y del arnés del motor. | ¿Menos de 10 ohmios?
PASO 2. | Revisar el fusible. |
 | PASO 2A. Verificar que el fusible esté instalado correctamente. | ¿Fusible instalado correctamente?
 | PASO 2B. Revise por un fusible fundido. | ¿Fusible fundido?
PASO 3. | Revisar el arnés de alimentación del OEM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector de alimentación de 4 pines y del conector del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en los circuitos de alimentación de batería. | ¿21 a 27 VCD (sistema de 24 VCD)?
 | PASO 3C. Revisar la alimentación de batería por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar el cableado agregado o accesorio en la terminal positiva (+) de la batería. | ¿Cables dañados?
 | PASO 3E. Revise el cable de entrada del interruptor de llave al ECM. | ¿Cable del interruptor de llave no-interrumpido?
 | PASO 3F. Revise el circuito de entrada del interruptor de llave. | ¿Menos de 5 ohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1117 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar la batería.

Paso Asistido 1A - Revise las conexiones de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise las conexiones de la batería.

  • Revise las conexiones de terminal de la batería en ambas terminales, positiva (+) y negativa (-).

¿Conexiones apretadas y sin corrosión?
SÍ NO
No Reparación

Apriete las conexiones flojas y limpie las terminales.

  • Consulte el manual de servicio del OEM.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revisar el voltaje de la batería 1.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revisar el voltaje de la batería.

  • Mida el voltaje 1 de la batería, de la terminal positiva (+) de la batería a la terminal negativa (-) de la batería, mientras trata de arrancar el motor.

Condiciones normales:

  • Al menos 24 VCD (sistemas de +24 VCD).

Al Dar Marcha:

  • Al menos 12 VCD (sistemas de +24 VCD).

¿Voltaje 1 de la batería aceptable en condiciones normales y al dar marcha?
SÍ NO
No Reparación

Cargue o reemplace la batería.

  • Consulte el manual de servicio del OEM.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Revisar la resistencia del arnés de alimentación del OEM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de alimentación de 4 pines, del conector del ECM1 (CM850).
  • Desconectar el conector de la terminal positiva, del conector de la batería.

Acción

Revise la resistencia del circuito de alimentación de batería.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de voltaje de la batería en el conector del ECM y el conector positivo (+) de la batería.
  • Mida la resistencia entre el pin de RETORNO de voltaje de la batería en el conector del ECM y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte el siguiente procedimiento para las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-175 en la Sección 19.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el fusible.

Paso Asistido 2A - Verificar que el fusible esté instalado correctamente.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verificar que el fusible esté instalado correctamente.

  • Inspeccione el fusible de 20 amperes por instalación correcta.

¿Fusible instalado correctamente?
SÍ NO
No Reparación

Instale correctamente el fusible.

  • Consulte el Procedimiento 019-198 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise por un fusible fundido.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por un fusible fundido.

  • Inspeccione el fusible de 20 amperios para ver si está fundido.

¿Fusible fundido?
SÍ NO

Reemplace el fusible.

  • Consulte el Procedimiento 019-198 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revisar el arnés de alimentación del OEM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector de alimentación de 4 pines y del conector del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de alimentación de 4 pines, del conector del ECM1 (CM850).

Acción

Inspeccione los pines del conector del arnés y del ECM1 (CM850) por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consulte el siguiente procedimiento para las técnicas de inspección generales. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-175 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en los circuitos de alimentación de batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 4 pines del arnés de alimentación, del conector del ECM1 (CM850).

Acción

Revisar por un circuito abierto en los circuitos de alimentación de batería.

  • Mida el voltaje entre el pin de ALIMENTACIÓN de voltaje de la batería en el conector de alimentación de 4 pines y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿21 a 27 VCD (sistema de 24 VCD)?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-175 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar la alimentación de batería por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 4 pines del arnés de alimentación, del conector del ECM1 (CM850).
  • Desconectar los cables de la batería.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de ALIMENTACIÓN de voltaje de la batería en el conector de alimentación de 4 pines, a todos los otros pines en el conector.
  • Mida la resistencia del pin de RETORNO de voltaje de la batería en el conector de alimentación de 4 pines, a todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte el siguiente procedimiento para las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-175 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar el cableado agregado o accesorio en la terminal positiva (+) de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería.

  • Comenzando en la terminal positiva (+) de la batería, siga cualquier cableado agregado o accesorio, y examine el cable(s) por aislamiento dañado o un error de instalación que pueda causar que el cable de alimentación haga corto con el block del motor.

¿Cables dañados?
SÍ NO

Repare o reemplace los cables dañados.

Consulte el manual de servicio del OEM.

 No Reparación

Ir a 4A

Ir a 3E

Paso Asistido 3E - Revise el cable de entrada del interruptor de llave al ECM.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el cable de entrada del interruptor de llave al ECM.

  • Inspeccione el cable del interruptor de llave desde el borne del encendido en el ensamble del encendido hasta el ECM, para asegurarse de que no hay interrupciones en el cable, es decir, ningún solenoide o relevador.

¿Cable del interruptor de llave no-interrumpido?
SÍ NO
No Reparación

Corrija el cableado de modo que el cable sea ininterrumpido.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revise el circuito de entrada del interruptor de llave.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.

Acción

Revise el circuito de entrada del interruptor de llave.

  • Mida la resistencia del borne del encendido en el ensamble del encendido, al pin de ALIMENTACIÓN de entrada del encendido del conector de 50 pines del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte el siguiente procedimiento para las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 5 ohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-175 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 1117 esté inactivo.

¿Código de Falla 1117 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 23-JUNIO-2012


CÓDIGO DE FALLA 1357 - Depósito Remoto del Nivel de Aceite del Motor - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar todos los códigos de falla. |
 | PASO 1A. Revise por el Código de Falla 1357. | ¿Conteos activos o inactivos del Código de Falla 1357?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 1357 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar todos los códigos de falla.

Paso Asistido 1A - Revise por el Código de Falla 1357.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 1357?
SÍ NO

Llene el depósito remoto del nivel de aceite del motor al nivel apropiado.

 No Reparación

Árbol de síntomas de análisis de fallas apropiado

Reparación terminada

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 1357 esté inactivo.

¿Código de Falla 1357 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 07-ABRIL-2011


CÓDIGO DE FALLA 1411 - Circuito del Potenciómetro de Ajuste de Frecuencia de Salida del Generador - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el potenciómetro de ajuste de frecuencia. |
 | PASO 1A. Inspeccione el ensamble de potenciómetro de ajuste de frecuencia por daño a los pines. | ¿Pines sucios o dañados?
 | PASO 1B. Revise si hay un circuito abierto. | ¿Menos de 5k ohms?
 | PASO 1C. Revise la gama de resistencia del potenciómetro de ajuste de frecuencia. | ¿Varía la resistencia?
PASO 2. | Revisar el arnés de interconexión del generador. |
 | PASO 2A. Inspeccione los pines de conector del arnés de interconexión del generador y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 1411 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el potenciómetro de ajuste de frecuencia.

Paso Asistido 1A - Inspeccione el ensamble de potenciómetro de ajuste de frecuencia por daño a los pines.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione los pines del conector del potenciómetro y del arnés por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Reemplace el potenciómetro. Consulte el manual de servicio del OEM.
  • Repare o reemplace el arnés de interconexión del generador. Consulte el manual de servicio del OEM.

 No Reparación

Ir a 3A

Ir a 1B

Paso Asistido 1B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el potenciómetro del arnés.

Acción

Revise la resistencia del potenciómetro.

  • Use un multímetro para medir la resistencia entre los pines del potenciómetro.

¿Menos de 5k ohms?
SÍ NO
No Reparación

Reemplace el potenciómetro. Consulte el manual de servicio del OEM.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revise la gama de resistencia del potenciómetro de ajuste de frecuencia.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el potenciómetro del arnés.
  • Ajuste el potenciómetro a lo largo de su gama completa.

Acción

Revise la resistencia del potenciómetro.

  • Use un multímetro para medir la resistencia entre los pines del potenciómetro a través de la gama completa.

¿Varía la resistencia?
SÍ NO
No Reparación

Reemplace el potenciómetro. Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés de interconexión del generador.

Paso Asistido 2A - Inspeccione los pines de conector del arnés de interconexión del generador y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de interconexión del generador del ECM.

Acción

Inspeccione los pines del conector del potenciómetro y del arnés por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare o reemplace el arnés de interconexión del generador. Consulte el manual de servicio del OEM.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de interconexión del generador del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de ALIMENTACIÓN del potenciómetro de ajuste de frecuencia en el conector del arnés de interconexión del generador, a los demás pines en el arnés de interconexión del generador.
  • Mida la resistencia del pin de RETORNO de caída/frecuencia en el conector del arnés de interconexión del generador, a los demás pines en el arnés de interconexión del generador.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de interconexión del generador. Consulte el manual de servicio del OEM.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de interconexión del generador del ECM.
  • Desconectar el bulbo del arnés de interconexión del generador.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de ALIMENTACIÓN del potenciómetro de ajuste de frecuencia en el conector del arnés de interconexión del generador, al pin de ALIMENTACIÓN del potenciómetro de ajuste de frecuencia en la conexión del potenciómetro.
  • Mida la resistencia del pin de RETORNO de caída/frecuencia en el conector del arnés de interconexión del generador, al pin de RETORNO de caída/frecuencia en la conexión del potenciómetro.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de interconexión del generador. Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactivar el código de falla

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Colocar el interruptor de ralentí/nominal en la posición de RALENTÍ.
  • Opere el motor en ralentí por 1 minuto.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1411 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 23-JUNIO-2012


CÓDIGO DE FALLA 1412 - Circuito del Potenciómetro de Ajuste de Caída - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el potenciómetro de ajuste de caída. |
 | PASO 1A. Inspeccione el ensamble de potenciómetro de ajuste de caída por daño a los pines. | ¿Pines sucios o dañados?
 | PASO 1B. Revise si hay un circuito abierto. | ¿Menos de 5k ohms?
 | PASO 1C. Revise la gama de resistencia del potenciómetro de ajuste de caída. | ¿Varía la resistencia?
PASO 2. | Revisar el arnés de interconexión del generador. |
 | PASO 2A. Inspeccione los pines de conector del arnés de interconexión del generador y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 1412 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el potenciómetro de ajuste de caída.

Paso Asistido 1A - Inspeccione el ensamble de potenciómetro de ajuste de caída por daño a los pines.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione los pines del conector del potenciómetro y del arnés por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Reemplace el potenciómetro. Consulte el manual de servicio del OEM.
  • Repare o reemplace el arnés de interconexión del generador. Consulte el manual de servicio del OEM.

 No Reparación

Ir a 3A

Ir a 1B

Paso Asistido 1B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el potenciómetro del arnés.

Acción

Revise la resistencia del potenciómetro.

  • Use un multímetro para medir la resistencia entre los pines del potenciómetro a través de la gama completa.

¿Menos de 5k ohms?
SÍ NO
No Reparación

Reemplace el potenciómetro. Consulte el manual de servicio del OEM.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revise la gama de resistencia del potenciómetro de ajuste de caída.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el potenciómetro del arnés.
  • Ajuste el potenciómetro a lo largo de su gama completa.

Acción

Revise la resistencia del potenciómetro.

  • Use un multímetro para medir la resistencia entre los pines del potenciómetro.

¿Varía la resistencia?
SÍ NO
No Reparación

Reemplace el potenciómetro. Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés de interconexión del generador.

Paso Asistido 2A - Inspeccione los pines de conector del arnés de interconexión del generador y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de interconexión del generador del ECM.

Acción

Inspeccione los pines del conector del potenciómetro y del arnés por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare o reemplace el arnés de interconexión del generador. Consulte el manual de servicio del OEM.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de interconexión del generador del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de ALIMENTACIÓN del potenciómetro de ajuste de caída en el conector del arnés de interconexión del generador, a los demás pines en el arnés de interconexión del generador.
  • Mida la resistencia del pin de RETORNO de caída/frecuencia en el conector del arnés de interconexión del generador, a los demás pines en el arnés de interconexión del generador.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de interconexión del generador. Consulte el manual de servicio del OEM.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de interconexión del generador del ECM.
  • Desconectar el bulbo del arnés de interconexión del generador.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de ALIMENTACIÓN del potenciómetro de ajuste de caída en el conector del arnés de interconexión del generador, al pin del potenciómetro de ajuste de caída en la conexión del potenciómetro.
  • Mida la resistencia del pin de RETORNO del potenciómetro de ajuste de caída en el conector del arnés de interconexión del generador, al pin del potenciómetro de ajuste de caída en la conexión del potenciómetro.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de interconexión del generador. Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Colocar el interruptor de ralentí/nominal en la posición de RALENTÍ.
  • Opere el motor en ralentí por 1 minuto.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1412 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 23-JUNIO-2012


CÓDIGO DE FALLA 1418 - Circuito del Potenciómetro de Ajuste de Ganancia - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el potenciómetro de ajuste de ganancia. |
 | PASO 1A. Inspeccione si el ensamble de potenciómetro de ajuste de ganancia tiene pines dañados. | ¿Pines sucios o dañados?
 | PASO 1B. Revise si hay un circuito abierto. | ¿Menos de 5k ohms?
 | PASO 1C. Revise la gama de resistencia del potenciómetro de ajuste de ganancia. | ¿Varía la resistencia?
PASO 2. | Revisar el arnés de interconexión del generador. |
 | PASO 2A. Inspeccione los pines de conector del arnés de interconexión del generador y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 1418 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el potenciómetro de ajuste de ganancia.

Paso Asistido 1A - Inspeccione si el ensamble de potenciómetro de ajuste de ganancia tiene pines dañados.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del OEM, del potenciómetro de ajuste de ganancia.

Acción

Inspeccione los pines del conector del arnés y del potenciómetro por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Reemplace el potenciómetro. Consulte el manual del OEM.
  • Repare o reemplace el arnés de interconexión del generador. Consulte el manual de servicio del OEM.

 No Reparación

Ir a 3A

Ir a 1B

Paso Asistido 1B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el potenciómetro del arnés.

Acción

Revise la resistencia del potenciómetro.

  • Use un multímetro para medir la resistencia entre los pines del potenciómetro.

¿Menos de 5k ohms?
SÍ NO
No Reparación

Reemplace el potenciómetro. Consulte el manual de servicio del OEM.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revise la gama de resistencia del potenciómetro de ajuste de ganancia.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el potenciómetro del arnés.
  • Ajuste el potenciómetro a lo largo de su gama completa.

Acción

Revise la resistencia del potenciómetro.

  • Use un multímetro para medir la resistencia entre los pines del potenciómetro a través de la gama completa.

¿Varía la resistencia?
SÍ NO
No Reparación

Reemplace el potenciómetro. Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 3 - Revisar el arnés de interconexión del generador.

Paso Asistido 2A - Inspeccione los pines de conector del arnés de interconexión del generador y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de interconexión del generador del ECM.

Acción

Inspeccione los pines del conector del potenciómetro y del arnés por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare o reemplace el arnés de interconexión del generador. Consulte el manual de servicio del OEM.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de interconexión del generador del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de SEÑAL de ajuste de ganancia del gobernador en el conector del arnés de interconexión del generador, a los demás pines en el arnés de interconexión del generador.
  • Mida la resistencia del pin de RETORNO de ajuste de ganancia del gobernador en el conector del arnés de interconexión del generador, a los demás pines en el arnés de interconexión del generador.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de interconexión del generador. Consulte el manual de servicio del OEM.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de interconexión del generador del ECM.
  • Desconectar el bulbo del arnés de interconexión del generador.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de SEÑAL de ajuste de ganancia del gobernador en el conector del arnés de interconexión del generador, al pin de SEÑAL en la conexión del potenciómetro.
  • Mida la resistencia del pin de RETORNO de ajuste de ganancia del gobernador en el conector del arnés de interconexión del generador, al pin de RETORNO en la conexión del potenciómetro.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de interconexión del generador. Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Colocar el interruptor de ralentí/nominal en la posición de RALENTÍ.
  • Opere el motor en ralentí por 1 minuto.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1418 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 23-JUNIO-2012


CÓDIGO DE FALLA 1427 - El Diagnóstico del Excitador del Relevador de Paro por Sobrevelocidad Ha Detectado un Error - Existe la Condición

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1427 inactivo?
PASO 2. | Revisar el arnés del motor y el arnés del OEM. |
 | PASO 2A. Inspeccionar el conector del arnés del motor y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 2C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise el arnés del motor por un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 1427 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1427 inactivo?
SÍ | NO
No Reparación | No Reparación

Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el arnés del motor y el arnés del OEM.

Paso Asistido 2A - Inspeccionar el conector del arnés del motor y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor, del conector del módulo de control del motor (ECM).
  • Desconectar el conector del arnés del OEM, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del OEM y del arnés del motor al ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés del motor, conector del arnés del OEM, o en el conector del ECM.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor, el arnés del OEM, o el ECM.

Revise que todos los arneses estén conectados en serie.

  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-175 en la Sección 19.
  • Reemplace el arnés. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desenchufe el conector del arnés del motor del conector del ECM.
  • Desconectar el conector del arnés del motor, del conector del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL de paro por sobrevelocidad en el conector del ECM en el arnés del motor y el pin de SEÑAL de paro por sobrevelocidad en el conector del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para identificación correcta del pin del conector. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal de paro por sobrevelocidad abierto, en el arnés del motor.

Diagnostique cada sección de los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés del motor.

  • Reemplace el arnés. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desenchufe el conector del arnés del motor del conector del ECM.
  • Desconectar el conector del arnés del motor, del conector del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de paro por sobrevelocidad en el conector del ECM en el arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para inspección correcta del pin del conector. Consulte el Procedimiento 019-361 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Ninguna reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL de paro por sobrevelocidad, en el arnés del motor.

Diagnostique cada sección del arnés del motor, para determinar cual contiene el corto de pin a pin.

Revise que todos los arneses estén conectados en serie.

Reemplace la sección dañada del arnés del motor.

  • Reemplace el arnés. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desenchufe el conector del arnés del motor del conector del ECM.
  • Desconectar el conector del arnés del motor, del conector del arnés del OEM.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL de paro por sobrevelocidad en el conector del ECM en el arnés del motor, y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para inspección correcta del pin del conector. Consulte el Procedimiento 019-361 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Se ha detectado un arnés excitador o lámpara del generador dañados. Consulte el manual de servicio del OEM.

Se ha detectado un corto a tierra en el arnés del motor.

Diagnostique cada una de las secciones del arnés, para determinar cual contiene el corto a tierra.

Revise que todos los arneses estén conectados en serie.

Reemplace la sección dañada del arnés del motor.

  • Reemplace el arnés. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1427 inactivo?
SÍ NO

Ninguna reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 23-JUNIO-2012


CÓDIGO DE FALLA 1517 - Al Menos Un Módulo Tiene una Falla Más Grave - Existe la Condición

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el módulo de control del motor (ECM) por códigos de falla. |
 | PASO 1A. Revisar el ECM 1 por el Código de Falla 1517. | ¿Código de Falla 1517 activo?
 | PASO 1B. Revisar el ECM 2 por el código(s) de falla Más Grave. | ¿Está activo en el ECM 2 el código(s) de falla Más Grave?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 1517 inactivo?
 | PASO 2B. Borre el código de falla. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el ECM por códigos de falla.

Paso Asistido 1A - Revisar el ECM 1 por el Código de Falla 1517.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™ al ECM 1 (CM850).

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para leer los códigos de falla.

¿Código de Falla 1517 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revisar el ECM 2 por el código(s) de falla Más Grave.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™ al ECM 2 (CM500).

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para leer los códigos de falla.

¿Está activo en el ECM 2 el código(s) de falla Más Grave?
SÍ NO

Vaya a los pasos correspondientes de diagnóstico del código de falla.

 No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1517 inactivo?
SÍ NO

No reparación.

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 23-JUNIO-2012


CÓDIGO DE FALLA 1518 - Al Menos Un Módulo Tiene una Falla Moderadamente Grave - Existe la Condición

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el módulo de control del motor (ECM) por códigos de falla. |
 | PASO 1A. Revisar el ECM 1 por el Código de Falla 1518. | ¿Código de Falla 1518 activo?
 | PASO 1B. Revisar el ECM 2 por el código(s) de falla Moderadamente Grave. | ¿Está activo en el ECM 2 el código(s) de falla Moderadamente Grave?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 1518 inactivo?
 | PASO 2B. Borre los códigos de falla. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el ECM por códigos de falla

Paso Asistido 1A - Revisar el ECM 1 por el Código de Falla 1518.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™ al ECM 1 (CM850).

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para leer los códigos de falla.

¿Código de Falla 1518 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revisar el ECM 2 por el código(s) de falla Moderadamente Grave.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™ al ECM 2 (CM500).

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para leer los códigos de falla.

¿Está activo en el ECM 2 el código(s) de falla Moderadamente Grave?
SÍ NO

Vaya a los pasos correspondientes de diagnóstico del código de falla.

 No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1518 inactivo?
SÍ NO

No reparación.

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 23-JUNIO-2012


CÓDIGO DE FALLA 1519 - Al Menos Un Módulo Tiene una Falla Menos Grave - Existe Condición

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el ECM por códigos de falla |
 | PASO 1A. Revisar el ECM 1 por el Código de Falla 1519. | ¿Código de Falla 1519 activo?
 | PASO 1B. Revisar el ECM 2 por el código(s) de falla Menos Grave. | ¿Está activo en el ECM 2 el código(s) de falla Menos Grave?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 1519 inactivo?
 | PASO 2B. Borre los códigos de falla. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el ECM por códigos de falla

Paso Asistido 1A - Revisar el ECM 1 por el Código de Falla 1519.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™ al ECM 1 (CM850).

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para leer los códigos de falla.

¿Código de Falla 1519 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revisar el ECM 2 por el código(s) de falla Menos Grave.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™ al ECM 2 (CM500).

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo en el ECM 2 el código(s) de falla Menos Grave?
SÍ NO

Vaya a los correspondientes pasos de diagnóstico de código de falla apropiados

 No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1519 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 05-ABRIL-2011


CÓDIGO DE FALLA 1597 - Falla Interna Crítica del Módulo de Control Electrónico - Dispositivo o Componente Inteligente Defectuoso

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar si hay respuesta del ECM1 (ECM CM850). |
 | PASO 1A. Revisar si hay respuesta del ECM1 (ECM CM850). | ¿Código de Falla 1597 activo?
 | PASO 1B. Revisar los conteos inactivos del Código de Falla 1597 | ¿Hay menos de 3 conteos?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactivar el código de falla | ¿Código de Falla 1597 inactivo?
 | PASO 2B. Borrar los códigos de falla inactivos | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar si hay respuesta del ECM1 (ECM CM850).

Paso Asistido 1A - Revisar si hay respuesta del ECM1 (ECM CM850).

Condiciones

  • Conectar todos los componentes.
  • Desconectar el interruptor de llave y esperar 5 segundos.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar si hay respuesta del ECM1 (ECM CM850).

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1597 activo?
SÍ NO
No Reparación

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revise los conteos inactivos del Código de Falla 1597.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise los conteos inactivos del Código de Falla 1597.

  • Use la herramienta electrónica de servicio INSITE™ para leer los conteos inactivos del Código de Falla 1597.

¿Hay menos de 3 conteos?
SÍ NO
No Reparación

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Reparación terminada

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1597 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 23-JUNIO-2012


CÓDIGO DE FALLA 1847 - Temperatura del Refrigerante del Motor - Instrucciones Especiales

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por el Código de Falla 1847. | ¿Conteos activos o inactivos del Código de Falla 1847?
 | PASO 1B. Borre los códigos de falla. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por el Código de Falla 1847.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por el Código de Falla 1847.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 1847?
SÍ NO

Consulte los árboles de diagnóstico del síntoma Temperatura del Refrigerante Por Arriba de lo Normal en la Sección TS del Manual de Diagnóstico y Reparación de Fallas de los Motores Serie QSK78, Boletín 3666727.

No Reparación

Árbol de síntomas de análisis de fallas apropiado

Reparación terminada

Paso Asistido 1B - Borre los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 05-ABRIL-2011


CÓDIGO DE FALLA 1891 - Intervalo de Cambio de Aceite del Motor - Existe la Condición

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por el Código de Falla 1891. | ¿Código de Falla 1891 activo?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 1891 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por el Código de Falla 1891.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por el Código de Falla 1891.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1891 activo?
SÍ NO

Diagnostique cualquier código de falla adicional. Si es necesario, cambie el aceite del motor.

 No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para restablecer el monitor de Conteos de Pulsos Perdidos de Centinel™.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1891 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 04-MAYO-2011


CÓDIGO DE FALLA 1978 - Circuito de Polarización de Regulación de la Velocidad/Carga del Generador - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla de alimentación del sensor o códigos de falla múltiples. | ¿Código de Falla 2185 de alimentación del sensor activo?
PASO 2. | Revisar el circuito de polarización de regulación de velocidad/carga del generador. |
 | PASO 2A. Inspeccionar los pines del conector del OEM. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 1979 activo y Código de Falla 1978 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿Entre 4.75 y 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1978 activo?
PASO 3. | Revisar el ECM, arnés del OEM, y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM, arnés del OEM, y arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Más de 100 Kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 1978 inactivo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1978 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla de alimentación del sensor o códigos de falla múltiples.

Condiciones

  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™, para leer los códigos de falla.

¿Código de Falla 2185 de alimentación del sensor activo?
SÍ | NO
No Reparación | No Reparación

Vaya a los pasos de diagnóstico del Código de Falla 2185.

Ir a 2A

Paso Asistido 2 - Revisar el circuito de polarización de regulación de velocidad/carga del generador.

Paso Asistido 2A - Inspeccionar los pines del conector del OEM.

Condiciones

  • Conecte el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 31 pines del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del equipo de compartición de carga o en el del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 31 pines del OEM.
  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1979 activo y Código de Falla 1978 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 31 pines del OEM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje entre el pin de ALIMENTACIÓN de 5 voltios (alimentación 1 de sensores) de polarización de regulación de velocidad/carga del generador y el pin de RETORNO (retorno 1 de sensores) de polarización de regulación de velocidad/carga del generador, en el conector del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Entre 4.75 y 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave
  • Conectar el conector del arnés del motor al conector de 31 pines del OEM
  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1978 activo?
SÍ NO

Se ha detectado un generador dañado. Consulte el manual de servicio del OEM.

La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM, arnés del OEM, y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM, arnés del OEM, y arnés del motor.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el arnés del motor del conector de 50 pines del ECM
  • Desconectar el arnés del motor del conector de 60 pines del ECM
  • Desconectar el conector del arnés del motor del conector de 31 pines del OEM.

Acción

Inspeccione los pines de conector del arnés del OEM, arnés del motor, y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM, arnés del OEM, o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Llame por autorización para reemplazar el ECM. Al recibir la autorización, reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM
  • Desconectar el conector del arnés del motor del conector de 31 pines del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO (retorno 1 de sensores) de polarización de regulación de velocidad/carga del generador, en el conector del ECM en el arnés del motor y el pin de RETORNO (retorno 1 de sensores) de polarización de regulación de velocidad/carga del generador, en el conector del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de RETORNO (retorno 1 de sensores) de polarización de regulación de velocidad/carga del generador abierto, en los arneses conectados en serie.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de retorno abierto.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM
  • Desconectar el conector del arnés del motor del conector de 31 pines del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de polarización de regulación de velocidad/carga del generador en el conector del ECM en el arnés del motor y todos los otros pines en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL de polarización de regulación de velocidad/carga del generador, en los arneses conectados en serie.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el circuito de alimentación con corto de pin a pin.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1978 inactivo?
SÍ NO

La remoción e instalación del conector corrigió la falla.

Llame por autorización para reemplazar el ECM. Al recibir la autorización, reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1978 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 04-MAYO-2011


CÓDIGO DE FALLA 1979 - Circuito de Polarización de Regulación de la Velocidad/Carga del Generador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 2186 de alimentación del sensor activo?
PASO 2. | Revisar el circuito de polarización de regulación de velocidad/carga del generador. |
 | PASO 2A. Inspeccionar los pines del conector del OEM. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿Entre 4.75 y 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 1978 activo y Código de Falla 1979 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1979 activo?
PASO 3. | Revisar el ECM, arnés del OEM, y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del módulo de control del motor (ECM), arnés del OEM y arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Más de 100 Kohmios?
 | PASO 3D. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 1979 inactivo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1979 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2186 de alimentación del sensor activo?
SÍ | NO
No Reparación | No Reparación

Vaya a los pasos de diagnóstico del Código de Falla 2186.

Ir a 2A

Paso Asistido 2 - Revisar el circuito de polarización de regulación de velocidad/carga del generador.

Paso Asistido 2A - Inspeccionar los pines del conector del OEM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 31 pines del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del equipo de compartición de carga o en el del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Repare el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 31 pines del OEM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje entre el pin de ALIMENTACIÓN de 5 voltios (alimentación 1 de sensores) de polarización de regulación de velocidad/carga del generador y el pin de RETORNO (retorno 1 de sensores) de polarización de regulación de velocidad/carga del generador, en el conector del arnés del OEM.

Consulte el diagrama apropiado del circuito o del cableado para identificación de pin del conector.

¿Entre 4.75 y 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del conector de 31 pines del OEM.
  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de 5 voltios (alimentación 1 de sensores) de polarización de regulación de velocidad/carga del generador y el pin de SEÑAL de polarización de regulación de velocidad/carga del generador, en el conector de 31 pines del OEM del arnés del motor.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1978 activo y Código de Falla 1979 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconectar el interruptor de llave
  • Conectar el conector del arnés del motor al conector de 31 pines del OEM
  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1979 activo?
SÍ NO

Se ha detectado un lado de generador dañado. Consulte el manual de servicio del OEM.

La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM, arnés del OEM, y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM, arnés del OEM, y arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor de los conectores de 50 pines y 60 pines del ECM.
  • Desconectar el conector del arnés del motor del conector de 31 pines del OEM.

Acción

Inspeccione los pines de conector del arnés del OEM, arnés del motor, y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM, conector del arnés del OEM, o conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconectar el conector del arnés del motor del conector de 31 pines del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL de polarización de regulación de velocidad/carga del generador, en el conector del ECM en el arnés del motor y el pin de SEÑAL de polarización de regulación de velocidad/carga del generador, en el conector de 31 pines del OEM.

Consulte el diagrama apropiado del circuito o del cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL de polarización de regulación de velocidad/carga del generador abierto, en los arneses conectados en serie.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de retorno abierto.

Repare o reemplace los arneses.

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconectar el conector del arnés del motor del conector de 31 pines del OEM.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL de polarización de regulación de velocidad/carga del generador en el conector del ECM en el arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL de polarización de regulación de velocidad/carga del generador, en los arneses conectados en serie.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el circuito de señal con corto de pin a pin.

Repare o reemplace los arneses.

Consulte el manual de servicio del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a tierra.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconectar el conector del arnés del motor del conector de 31 pines del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de polarización de regulación de velocidad/carga del generador en el conector de 60 pines del ECM en el arnés del motor y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL de polarización de regulación de velocidad/carga del generador, en los arneses conectados en serie.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el circuito de señal con corto a tierra.

Repare o reemplace los arneses.

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1979 inactivo?
SÍ NO

El desmontaje y reinstalación del conector corrigió la falla.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1979 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 23-JUNIO-2012


Velocidad/Posición del Cigüeñal del Motor - Datos Válidos Pero por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

NO OPERE UN MOTOR DIESEL DONDE HAYA O PUEDA HABER VAPORES COMBUSTIBLES. Estos vapores pueden ser aspirados a través del sistema de admisión de aire y causar aceleración y sobrevelocidad del motor, lo que puede resultar en un incendio, una explosión, y daño extensivo a la propiedad. Están disponibles numerosos dispositivos de seguridad, tales como dispositivos de cierre de admisión de aire, para minimizar el riesgo de sobrevelocidad donde un motor, debido a su aplicación pudiera operar en un ambiente combustible, tal como debido a un derrame de combustible o fuga de gas. Recuerde, Cummins Inc. no tiene forma de saber el uso que usted tiene para su motor. EL PROPIETARIO DEL EQUIPO Y EL OPERADOR SON RESPONSABLES POR OPERACIÓN SEGURA EN UN AMBIENTE HOSTIL. CONSULTE A SU TALLER DE REPARACIÓN AUTORIZADO CUMMINS POR INFORMACIÓN ADICIONAL.
PRECAUCIÓN

Si la velocidad del motor permanece por arriba del 15 por ciento de la velocidad nominal, el motor debe apagarse inmediatamente o puede ocurrir daño al motor y al equipo generador.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Identificar la razón de la sobrevelocidad. |
 | PASO 1A. Revise por una fuente alterna de combustible. | ¿Fuente alterna de combustible?
 | PASO 1B. Revisar las rpm del motor con la herramienta electrónica de servicio INSITE™. | ¿Lectura correcta de las rpm?
 | PASO 1C. Inspeccionar los pines del conector del arnés del motor y del sensor de velocidad/posición del cigüeñal del motor. | ¿Pines sucios o dañados?
 | PASO 1D. Revisar por una falla activa en rpm bajas del motor. | ¿Código de falla inactivo en rpm bajas?
 | PASO 1E. Probar el motor. | ¿Código de Falla 1992 inactivo?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 1992 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Identificar la razón de la sobrevelocidad.

Paso Asistido 1A - Revise por una fuente alterna de combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por una fuente alterna de combustible.

  • Revise si ocurrió un evento de combustible controlado donde el motor aceleró rápidamente hasta o pasó del 15 por ciento arriba de la velocidad nominal, seguido por desaceleración moderada a 15 por ciento arriba de la velocidad nominal.

¿Fuente alterna de combustible?
SÍ NO

Localice cualquier fuente alterna de combustible, tal como operación del motor cerca de vapores inflamables, sellos del turbocargador quemados, etc.

No Reparación

Ir a 2A

Ir a 1B

Paso Asistido 1B - Revisar las rpm del motor con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™
  • Encienda el interruptor de llave
  • El motor está funcionando.

Acción

Revisar las rpm del motor con la herramienta electrónica de servicio INSITE™.

Compare la lectura del sensor de velocidad/posición del cigüeñal del motor en la herramienta electrónica de servicio INSITE™, con la de un tacómetro mecánico o con la del tacómetro del tablero.

¿Lectura correcta de las rpm?
SÍ NO
No Reparación

Inspeccione el sensor de velocidad/posición del cigüeñal del motor y el sensor de velocidad/posición del árbol de levas del motor, como se describió en los Códigos de Falla 689 y 1376.

Ir a 1C

Diagnostique los Códigos de Falla 689 y 1376.

Paso Asistido 1C - Inspeccionar los pines del conector del arnés del motor y del sensor de velocidad/posición del cigüeñal del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector del sensor de velocidad/posición del cigüeñal del motor.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de velocidad/posición del cigüeñal del motor, por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor de velocidad/posición del cigüeñal del motor, o del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor dañado de velocidad/posición del cigüeñal del motor.

Consulte el diagrama del circuito o el diagrama de cableado apropiado para todas las interconexiones del arnés del motor.

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 2A

Ir a 1D

Paso Asistido 1D - Revisar por una falla activa en rpm bajas del motor.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise por Código de Falla 1992 activo, cuando el motor no esté funcionando arriba del 15 por ciento por arriba de la velocidad nominal.

  • Revise por Código de Falla 1992 activo, cuando el motor no esté funcionando arriba del 15 por ciento por arriba de la velocidad nominal.

¿Código de falla inactivo en rpm bajas?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 1E

Ir a 2A

Paso Asistido 1E - Probar el motor.

Condiciones

  • Conecte el interruptor de llave.

Acción

Pruebe el motor para comprobar si la condición de sobrevelocidad aún está presente.

  • Pruebe el motor para comprobar si la condición de sobrevelocidad aún está presente.

¿Código de Falla 1992 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2A

Ir a 1A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1992 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 23-JUNIO-2012


CÓDIGO DE FALLA 2111 - Circuito del Sensor de Temperatura 2 del Refrigerante (LT) - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3163594 - caja de interconexión del conector del ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor de temperatura de entrada de agua del postenfriador. |
 | PASO 1A. Inspeccionar los pines del conector del sensor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 1B. Revisar la resistencia del sensor. | ¿Entre 600 ohmios y 36k ohmios?
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del arnés de extensión. | ¿Pines sucios o dañados?
 | PASO 2B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2C. Revise si hay un corto entre espigas. | ¿Mayor de 100 kohmios?
PASO 3. | Revisar el arnés de extensión. |
 | PASO 3A. Inspeccionar los pines del conector del arnés de extensión y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise si hay un corto entre espigas. | ¿Mayor de 100 kohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2111 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el sensor de temperatura de entrada de agua del postenfriador.

Paso Asistido 1A - Inspeccionar los pines del conector del sensor y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el arnés del motor del sensor de temperatura de entrada de agua del postenfriador.

Acción

Inspeccione los pines del conector del sensor y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.

Repare el arnés del motor.

  • Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Consulte el Procedimiento 019-205 en la Sección 19.

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Reemplace el sensor de temperatura de entrada de agua del postenfriador. Consulte el Procedimiento 019-019 en la Sección 19.

No Reparación

Ir a 4A

Ir a 1B

Paso Asistido 1B - Revise la resistencia del sensor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el arnés del motor del sensor de temperatura de entrada de agua del postenfriador.

Acción

Revise la resistencia del sensor de temperatura de entrada de agua del postenfriador.

  • Mida la resistencia entre el pin de SEÑAL de la temperatura de entrada de agua del postenfriador y el pin de RETORNO de la temperatura de entrada de agua del postenfriador.

¿Entre 600 ohmios y 36k ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del arnés de extensión.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector del arnés de extensión.

Acción

Inspeccione los pines del conector del arnés del motor y del arnés de extensión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.

Repare el arnés del motor. Consulte el Procedimiento 019-208 en la Sección 19.

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Repare el arnés de extensión.

  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Consulte el Procedimiento 019-203 en la Sección 19.
  • Consulte el Procedimiento 019-205 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del arnés de extensión.
  • Conecte el arnés del motor al sensor de temperatura de entrada de agua del postenfriador.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de RETORNO de la temperatura de entrada de agua del postenfriador en el conector in-line del arnés del motor, con el pin de RETORNO de la temperatura de entrada de agua del postenfriador en el conector del sensor del arnés del motor.
  • Mida la resistencia del pin de SEÑAL de la temperatura de entrada de agua del postenfriador en el conector in-line del arnés del motor, con el pin de SEÑAL de la temperatura de entrada de agua del postenfriador en el conector del sensor del arnés del motor.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise si hay un corto entre espigas.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconecte el arnés del motor del sensor de temperatura de entrada de agua del postenfriador
  • Desconectar el arnés del motor de todos los sensores que tienen una alimentación o retorno compartidos con el sensor de temperatura de entrada de agua del postenfriador.

Acción

Revisar por un corto de pin a pin.

  • Mida la resistencia del pin de RETORNO de la temperatura de entrada de agua del postenfriador en el conector in-line del arnés del motor, con todos los otros pines en el conector in-line del arnés del motor.
  • Mida la resistencia del pin de SEÑAL de la temperatura de entrada de agua del postenfriador en el conector in-line del arnés del motor, con todos los otros pines en el conector in-line del arnés del motor.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés de extensión.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés de extensión y del panel de control del generador.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Inspeccione si los pines del conector del arnés de extensión y del panel de control del generador tienen lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.

Repare el arnés de extensión.

  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Consulte el Procedimiento 019-203 en la Sección 19.
  • Consulte el Procedimiento 019-205 en la Sección 19.

Reemplace el arnés de extensión. Consulte el Procedimiento 019-175 en la Sección 19.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés de extensión del panel de control del generador.
  • Desconectar el arnés de extensión del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de SEÑAL de la temperatura de entrada de agua del postenfriador en el conector del arnés de extensión, con el pin de SEÑAL de la temperatura de entrada de agua del postenfriador en el conector in-line del arnés de extensión.
  • Mida la resistencia del pin de RETORNO de la temperatura de entrada de agua del postenfriador en el conector del arnés de extensión, con el pin de RETORNO de la temperatura de entrada de agua del postenfriador en el conector in-line del arnés de extensión.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un corto entre espigas.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia del pin de RETORNO de la temperatura de entrada de agua del postenfriador en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.
  • Mida la resistencia del pin de SEÑAL de la temperatura de entrada de agua del postenfriador en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.

¿Mayor de 100 kohmios?
SÍ NO

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés de extensión.

  • Repare el arnés de extensión. Consulte el Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés de extensión. Consulte el Procedimiento 019-175 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2111 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 23-JUNIO-2012


CÓDIGO DE FALLA 2112 - Circuito del Sensor de Temperatura 2 del Refrigerante (LT) - Voltaje Por Debajo de lo Normal o en Corto con Bajo Voltaje

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3163594 - caja de interconexión del conector del ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor de temperatura de entrada de agua del postenfriador. |
 | PASO 1A. Inspeccionar los pines del conector del sensor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 1B. Revisar la resistencia del sensor. | ¿Entre 600 ohmios y 36k ohmios?
 | PASO 1C. Revise por un corto con la tierra del block del motor. | ¿Mayor de 100 kohmios?
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del arnés de extensión. | ¿Pines sucios o dañados?
 | PASO 2B. Revise por un corto con la tierra del block del motor. | ¿Mayor de 100 kohmios?
 | PASO 2C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 3. | Revisar el arnés de extensión. |
 | PASO 3A. Inspeccionar los pines del conector del arnés de extensión y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise por un corto con la tierra del block del motor. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2112 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el sensor de temperatura de entrada de agua del postenfriador.

Paso Asistido 1A - Inspeccionar los pines del conector del sensor y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el arnés del motor del sensor de temperatura de entrada de agua del postenfriador.

Acción

Inspeccione los pines del conector del sensor y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.

Repare el arnés del motor.

  • Consultar Procedimiento 019-201 en la Sección 19.
  • Consultar Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-205 en la Sección 19.

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el sensor de temperatura de entrada de agua del postenfriador. Consultar Procedimiento 019-019 en la Sección 19.

No Reparación

Ir a 4A

Ir a 1B

Paso Asistido 1B - Revise la resistencia del sensor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el arnés del motor del sensor de temperatura de entrada de agua del postenfriador.

Acción

Revise la resistencia del sensor de temperatura de entrada de agua del postenfriador.

  • Mida la resistencia entre el pin de SEÑAL de la temperatura de entrada de agua del postenfriador y el pin de RETORNO de la temperatura de entrada de agua del postenfriador.

¿Entre 600 ohmios y 36k ohmios?
SÍ NO
No Reparación

Reemplace el sensor de temperatura de entrada de agua del postenfriador. Consultar Procedimiento 019-019 en la Sección 19.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Revise el voltaje de señal del sensor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el arnés del motor del sensor de temperatura de entrada de agua del postenfriador.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia de uno de los pines del conector del sensor de temperatura de entrada de agua del postenfriador, con la tierra del block del motor.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace el sensor de temperatura de entrada de agua del postenfriador. Consultar Procedimiento 019-019 en la Sección 19.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del arnés de extensión.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del conector del arnés de extensión.

Acción

Inspeccione los pines del conector del arnés del motor y del arnés de extensión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.

Repare el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19.

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Repare el arnés de extensión.

  • Consultar Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-203 en la Sección 19.
  • Consultar Procedimiento 019-208 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise por un corto con la tierra del block del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconecte el arnés del motor del sensor de temperatura de entrada de agua del postenfriador.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin de SEÑAL de la temperatura de entrada de agua del postenfriador en el conector in-line del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin de RETORNO de la temperatura de entrada de agua del postenfriador en el conector in-line del arnés del motor, con la tierra del block del motor.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconecte el arnés del motor del sensor de temperatura de entrada de agua del postenfriador
  • Desconectar el arnés del motor de todos los sensores que tienen una alimentación o retorno compartidos con el sensor de temperatura de entrada de agua del postenfriador.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de RETORNO de la temperatura de entrada de agua del postenfriador en el conector in-line del arnés del motor, con el pin de RETORNO de la temperatura de entrada de agua del postenfriador en el conector del sensor del arnés del motor.
  • Mida la resistencia del pin de SEÑAL de la temperatura de entrada de agua del postenfriador en el conector in-line del arnés del motor, con el pin de SEÑAL de la temperatura de entrada de agua del postenfriador en el conector del sensor del arnés del motor.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconecte el arnés del motor del sensor de temperatura de entrada de agua del postenfriador
  • Desconectar el arnés del motor de todos los sensores que tienen una alimentación o retorno compartidos con el sensor de temperatura de entrada de agua del postenfriador.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de RETORNO de la temperatura de entrada de agua del postenfriador en el conector inline del arnés del motor, con todos los otros pines en el conector inline del arnés del motor.
  • Mida la resistencia del pin de SEÑAL de la temperatura de entrada de agua del postenfriador en el conector inline del arnés del motor, con todos los otros pines en el conector inline del arnés del motor.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés de extensión.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés de extensión y del panel de control del generador.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Inspeccione si los pines del conector del arnés de extensión y del panel de control del generador tienen lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.

Repare el arnés de extensión.

  • Consultar Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-203 en la Sección 19.
  • Consultar Procedimiento 019-208 en la Sección 19.

Reemplace el arnés de extensión. Consultar Procedimiento 019-175 en la Sección 19.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise por un corto con la tierra del block del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin de RETORNO de la temperatura de entrada de agua del postenfriador en el conector del arnés de extensión, con la tierra del block del motor.
  • Mida la resistencia del pin de SEÑAL de la temperatura de entrada de agua del postenfriador en el conector del arnés de extensión, con la tierra del block del motor.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de extensión.

  • Repare el arnés de extensión. Consultar Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés de extensión. Consultar Procedimiento 019-175 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de RETORNO de la temperatura de entrada de agua del postenfriador en el conector del arnés de extensión, con el pin de RETORNO de la temperatura de entrada de agua del postenfriador en el conector in-line del arnés de extensión.
  • Mida la resistencia del pin de SEÑAL de la temperatura de entrada de agua del postenfriador en el conector del arnés de extensión, con el pin de SEÑAL de la temperatura de entrada de agua del postenfriador en el conector in-line del arnés de extensión.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de extensión.

  • Repare el arnés de extensión. Consultar Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés de extensión. Consultar Procedimiento 019-175 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés de extensión del panel de control del generador.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de RETORNO de la temperatura de entrada de agua del postenfriador en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.
  • Mida la resistencia del pin de SEÑAL de la temperatura de entrada de agua del postenfriador en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.

¿Mayor de 100 kohmios?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés de extensión.

  • Repare el arnés de extensión. Consultar Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés de extensión. Consultar Procedimiento 019-175 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2112 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revise todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 18-NOV.-2016


CÓDIGO DE FALLA 2113 - Temperatura 2 del Refrigerante (LT) - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del sensor. |
 | PASO 1A. Verifique la precisión del sensor con un termopar o sonda de temperatura similar. | ¿Lectura del sensor correcta?
PASO 2. | Revisar el valor del sensor en el módulo de control del motor (ECM). |
 | PASO 2A. Verificar que la característica de simulación de falla para el sensor de temperatura de entrada de agua del postenfriador no esté habilitada. | ¿Simulación de falla habilitada?
 | PASO 2B. Verificar que esté establecido correctamente el umbral para la falla. | ¿Está ajustado correctamente el umbral de falla?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 2113 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar la precisión del sensor de temperatura de entrada de agua del postenfriador.

Paso Asistido 1A - Verifique la precisión del sensor con un termopar o sonda de temperatura similar.

Condiciones

  • Conecte la sonda de temperatura al motor, junto al sensor de temperatura de entrada de agua del postenfriador
  • Conectar la herramienta electrónica de servicio INSITE™
  • Encienda el interruptor de llave

Acción

Verifique la precisión del sensor con un termopar o sonda de temperatura similar.

  • Compare la lectura de temperatura del refrigerante en la pantalla de monitoreo de la herramienta de servicio, con la lectura de la sonda de temperatura.

¿Coincide la lectura del termopar con la del sensor?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Diagnostique el Código de Falla 2111.

Paso Asistido 2 - Revise el valor del sensor del ECM.

Paso Asistido 2A - Verificar que la característica de simulación de falla para el sensor de temperatura de entrada de agua del postenfriador no esté habilitada.

Condiciones

  • Desconectar el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lea el ECM.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que la simulación de falla no está habilitada para el sensor de temperatura de entrada de agua del postenfriador.

¿Simulación de falla habilitada?
SÍ NO

Desactive la simulación de falla.

 No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar el valor del umbral.

Condiciones

  • Desconectar el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lea el ECM.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el umbral de falla no esté dentro de la gama de operación normal para el sensor de presión del aceite.

¿Está ajustado correctamente el umbral de falla?
SÍ NO

Consulte el árbol del síntoma t022, Temperatura del Refrigerante Por Arriba de lo Normal - Sobrecalentamiento Gradual y t023, Temperatura del Refrigerante Por Arriba de lo Normal - Sobrecalentamiento Repentino, en la Sección TS en el Manual de Diagnóstico y Reparación de Fallas del QSK78, Boletín 3666727.

Restablezca el umbral al valor más bajo permisible. Determine las condiciones de operación promedio antes de ajustar el umbral.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2113 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 23-JUNIO-2012


CÓDIGO DE FALLA 2114 - Temperatura 2 del Refrigerante (LT) - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la precisión del sensor de temperatura de entrada de agua del postenfriador. |
 | PASO 1A. Verifique la precisión del sensor con un termopar o sonda de temperatura similar. | ¿Coincide la lectura del termopar con la del sensor?
PASO 2. | Revisar el valor del sensor en el módulo de control del motor (ECM). |
 | PASO 2A. Verificar que la característica de simulación de falla para el sensor de temperatura de entrada de agua del postenfriador no esté habilitada. | ¿Simulación de falla habilitada?
 | PASO 2B. Revisar el valor del umbral. | ¿Está ajustado correctamente el umbral de falla?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 2114 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar la precisión del sensor de temperatura de entrada de agua del postenfriador.

Paso Asistido 1A - Verifique la precisión del sensor con un termopar o sonda de temperatura similar.

Condiciones

  • Conecte la sonda de temperatura al motor, junto al sensor de temperatura de entrada de agua del postenfriador.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Verifique la precisión del sensor con un termopar o sonda de temperatura similar.

  • Compare la lectura de temperatura del refrigerante en la pantalla de monitoreo de la herramienta de servicio, con la lectura de la sonda de temperatura.

¿Coincide la lectura del termopar con la del sensor?
SÍ NO
No Reparación

Vaya al Código de Falla 2111.

Ir a 2A

Código de Falla 2111

Paso Asistido 2 - Revise el valor del sensor del ECM.

Paso Asistido 2A - Verificar que la característica de simulación de falla para el sensor de temperatura de entrada de agua del postenfriador no esté habilitada.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lea el ECM.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que la simulación de falla no está habilitada para el sensor de temperatura de entrada de agua del postenfriador.

¿Simulación de falla habilitada?
SÍ NO

Desactive la simulación de falla

 No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revise el valor del umbral.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lea el ECM.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el umbral de falla no esté dentro de la gama de operación normal para el sensor de presión del aceite.

¿Está ajustado correctamente el umbral de falla?
SÍ NO

Consulte los árboles de los síntomas Temperatura del Refrigerante Por Arriba de lo Normal - Sobrecalentamiento Gradual y Temperatura del Refrigerante Por Arriba de lo Normal - Sobrecalentamiento Repentino, en la Sección TS en el Manual de Diagnóstico y Reparación de Fallas del QSK78, Boletín 3666727.

Restablezca el umbral al valor más bajo permisible. Determine las condiciones de operación promedio antes de ajustar el umbral.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2114 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación Terminada

Pasos apropiados de Análisis de Fallas

Ultima Modificación: 23-JUNIO-2012


CÓDIGO DE FALLA 2185 - Circuito de Alimentación 4 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164133 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 2185 activo?
PASO 2. | Revisar el ECM, arnés del OEM, y el arnés del motor. |
 | PASO 2A. Inspeccionar los pines del conector del ECM, arnés del OEM, y arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un corto de pin a pin en el arnés del OEM o en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 2C. Revisar por un corto en el arnés de alimentación de voltaje 1 de la batería. | ¿Mayor de 100 kohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 2185 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2185 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el ECM, arnés del OEM, y el arnés del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del ECM, arnés del OEM, y arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del OEM, del conector del sensor de posición del pedal o palanca del acelerador.
  • Desconectar el conector del arnés del motor, del conector de 50 pines del ECM
  • Desconectar el conector del arnés del motor del conector de 31 pines del OEM.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de posición del pedal o palanca del acelerador por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Use el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés del motor.

Reemplace la sección dañada del arnés.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Consulte el manual de servicio del OEM por las instrucciones de reparación del sensor de posición del pedal o palanca del acelerador.

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar por un corto de pin a pin en el arnés del OEM o en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 50 pines del ECM
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador del conector del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin 4 de ALIMENTACIÓN de sensores en el conector de 50 pines del ECM en el arnés del motor y todos los otros pines en el conector.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el cable de ALIMENTACIÓN 4 del sensor de posición del pedal o palanca del acelerador.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Use el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar por un corto en el arnés de alimentación de voltaje 1 de la batería.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 50 pines del ECM
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador del conector del arnés del OEM
  • Desconectar el conector del arnés de alimentación del motor, del conector de 4 pines del ECM.

Acción

Revisar por un corto con la batería.

  • Mida la resistencia entre el pin 4 de ALIMENTACIÓN de sensores en el conector de 50 pines del ECM en el arnés del motor y el pin de voltaje 1 de la batería del ECM en el conector de 4 pines del ECM en el arnés de alimentación.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Se ha detectado un corto con la batería en el arnés del OEM o en el arnés del motor.

Reemplace la sección dañada del arnés.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2185 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 18-NOV.-2016


CÓDIGO DE FALLA 2186 - Circuito de Alimentación 4 de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3164596 - punta de prueba macho Framatome™ y Número de Parte 3164597 - punta de prueba hembra Framatome™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 2186 activo?
PASO 2. | Revisar el potenciómetro de ajuste de ganancia, potenciómetro de ajuste de la frecuencia de salida del generador y el potenciómetro de ajuste de caída y los circuitos conectados a la alimentación 4 de sensores. |
 | PASO 2A. Inspeccionar el potenciómetro de ajuste de ganancia, potenciómetro de ajuste de la frecuencia de salida del generador y el potenciómetro de ajuste de caída y el circuito conectado a la alimentación 4 de sensores y al retorno. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 2186 activo?
PASO 3. | Revise el ECM. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un corto entre espigas. | ¿Mayor de 100 kohmios?
 | PASO 3B-1. Revisar por un corto de pin a tierra. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2186 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2186 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para diagnosticar un código de falla inactivo o intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el potenciómetro de ajuste de ganancia, potenciómetro de ajuste de la frecuencia de salida del generador y el potenciómetro de ajuste de caída y los circuitos conectados a la alimentación 4 de sensores.

Paso Asistido 2A - Inspeccionar el potenciómetro de ajuste de ganancia, potenciómetro de ajuste de la frecuencia de salida del generador y el potenciómetro de ajuste de caída y el circuito conectado a la alimentación 4 de sensores y al retorno.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar los conectores del potenciómetro de ajuste de ganancia, potenciómetro de frecuencia de salida del generador y del potenciómetro de ajuste de caída, del conector del arnés de extensión.
  • Desconectar el conector del arnés del motor del conector de 31 pines del OEM.

Acción

Inspeccionar los conectores del arnés y los pines de conector del potenciómetro de ajuste de ganancia, potenciómetro de ajuste de la frecuencia de salida del generador y del potenciómetro de ajuste de caída por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del potenciómetro de ajuste de ganancia, potenciómetro de frecuencia de salida del generador, potenciómetro de ajuste de caída, o en el conector del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el potenciómetro de ajuste de ganancia, potenciómetro de frecuencia de salida del generador, o potenciómetro de ajuste de caída dañado(s).

Use el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Use el siguiente procedimiento para el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Use el siguiente procedimiento para el arnés de extensión. Consulte el Procedimiento 019-175 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del potenciómetro de ajuste de ganancia, potenciómetro de frecuencia de salida del generador y del potenciómetro de ajuste de caída, del conector del arnés del OEM.
  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2186 activo?
SÍ NO
No Reparación

Consulte el manual de servicio del OEM por las instrucciones de reparación para el potenciómetro de ajuste de ganancia, potenciómetro de ajuste de la frecuencia de salida del generador y potenciómetro de ajuste de caída.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Use el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés del motor.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un corto entre espigas.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector del ECM
  • Desconectar el conector del potenciómetro de ajuste de ganancia del conector del arnés de extensión.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de 4 de alimentación de sensores del potenciómetro de ajuste de ganancia, potenciómetro de ajuste de frecuencia de salida del generador y potenciómetro de ajuste de caída en el conector del ECM del arnés del motor, y todos los otros pines en el conector del ECM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el cable de la alimentación 4 de sensores del potenciómetro de ajuste de ganancia, potenciómetro de ajuste de frecuencia de salida del generador y potenciómetro de ajuste de caída.

Diagnostique los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Use el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Use el siguiente procedimiento para el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Use el siguiente procedimiento para el arnés de extensión. Consulte el Procedimiento 019-175 en la Sección 19.

Ir a 3B-1

Ir a 4A

Paso Asistido 3B-1 - Revisar por un corto de pin a tierra.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector del ECM
  • Desconectar el conector del potenciómetro de ajuste de ganancia del conector del arnés de extensión.

Acción

Revisar por un corto de pin a tierra.

  • Mida la resistencia entre el pin de 4 de alimentación de sensores del potenciómetro de ajuste de ganancia, potenciómetro de ajuste de frecuencia de salida del generador y potenciómetro de ajuste de caída en el conector del ECM del arnés del motor y la tierra.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Se ha detectado un corto en el cable de la alimentación 4 de sensores del potenciómetro de ajuste de ganancia, potenciómetro de ajuste de frecuencia de salida del generador y potenciómetro de ajuste de caída.

Diagnostique los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Use el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada de los arneses.

  • Use el siguiente procedimiento para el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Use el siguiente procedimiento para el arnés de extensión. Consulte el Procedimiento 019-175 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2186 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 23-JUNIO-2012


Código de Falla 2661 - Al Menos Una Falla Más Grave No Reconocida - Existe Condición

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla activos o inactivos. | ¿Códigos de falla activos o inactivos?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 2661 inactivo?
 | PASO 2B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla activos o inactivos.

Condiciones

  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla activos o inactivos?
SÍ NO

Diagnostique otros códigos de falla antes de reconocer este código de falla.

 No Reparación

Árbol de diagnóstico de fallas apropiado

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Restablezca el botón o interruptor de restablecimiento suministrado por el OEM.
  • Use la herramienta electrónica de servicio INSITE™ para restablecer el código de falla.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2661 inactivo?
SÍ NO
No Reparación

Contacte a un Centro de Reparación Autorizado Cummins® si el código de falla no se restableciese.

Ir a 2B

Ir a 2A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.
  • Opere el motor por 5 minutos para verificar que los códigos de falla estén borrados.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 05-ABRIL-2011


Código de Falla 2662 - Al Menos Una Falla Moderadamente Grave No Reconocida - Existe Condición

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla activos o inactivos. | ¿Códigos de falla activos o inactivos?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 2662 inactivo?
 | PASO 2B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla activos o inactivos.

Condiciones

  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla activos o inactivos?
SÍ NO

Diagnostique otros códigos de falla antes de reconocer este código de falla.

 No Reparación

Árbol de diagnóstico de fallas apropiado

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Restablezca el botón o interruptor de restablecimiento suministrado por el OEM.
  • Use la herramienta electrónica de servicio INSITE™ para restablecer el código de falla.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2662 inactivo?
SÍ NO
No Reparación

Contacte a un Centro de Reparación Autorizado Cummins® si el código de falla no se restableciese.

Ir a 2B

Ir a 2A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.
  • Opere el motor por 5 minutos para verificar que los códigos de falla estén borrados.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 05-ABRIL-2011


CÓDIGO DE FALLA 2727 - Red SAE J1939 del Motor - Índice de Actualización Anormal

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 2727 inactivo?
PASO 2. | Revisar el arnés de alimentación del OEM y el arnés del motor. |
 | PASO 2A. Inspeccionar los pines del conector de alimentación de 4 pines y del conector del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un circuito abierto en los circuitos de alimentación de batería. | ¿Voltaje entre 10.0 a 15.0 VCD para sistemas de 12 VCD, o de 21 a 27 VCD para sistemas de 24 VCD?
 | PASO 2C. Revisar la alimentación de batería por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revisar el cableado agregado o accesorio en la terminal positiva (+) de la batería. | ¿Cables dañados?
 | PASO 2E. Revisar el cable de entrada del interruptor de llave al módulo de control del motor (ECM). | ¿Cable del interruptor de llave no-interrumpido?
 | PASO 2F. Revise el circuito de entrada del interruptor de llave. | ¿Menos de 5 ohmios?
PASO 3. | Revisar el arnés del ECM. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la resistencia de la red SAE J1939 del motor, en el arnés del motor. | ¿Entre 55 y 65 ohms?
 | PASO 3C. Revisar el resistor de terminación de la red SAE J1939 del motor. | ¿Entre 115 y 125 ohms?
 | PASO 3D. Revisar el circuito de la red SAE J1939 del motor por un circuito abierto o un corto. | ¿Entre 55 y 65 ohms?
 | PASO 3E. Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™. | ¿Se comunica el ECM?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2727 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2727 activo?
SÍ | NO
No Reparación | No Reparación

Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el arnés de alimentación del OEM y el arnés del motor.

Paso Asistido 2A - Inspeccionar los pines del conector de alimentación de 4 pines y del conector del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de alimentación de 4 pines, del conector del ECM1 (CM850).

Acción

Inspeccione los pines del conector del arnés y del ECM1 (CM850) por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-175 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en los circuitos de alimentación de batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 4 pines del arnés de alimentación, del conector del ECM1 (CM850).

Acción

Revisar por un circuito abierto en los circuitos de alimentación de batería.

  • Mida el voltaje entre el pin de ALIMENTACIÓN de voltaje de la batería en el conector de alimentación de 4 pines y la tierra del block del motor.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿Voltaje entre 10.0 a 15.0 VCD para sistemas de 12 VCD, o de 21 a 27 VCD para sistemas de 24 VCD?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-175 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar la alimentación de batería por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 4 pines del arnés de alimentación, del conector del ECM1 (CM850).
  • Desconectar los cables de la batería.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de ALIMENTACIÓN de voltaje de la batería en el conector de alimentación de 4 pines, a todos los otros pines en el conector.
  • Mida la resistencia del pin de RETORNO de voltaje de la batería en el conector de alimentación de 4 pines, a todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-175 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revisar el cableado agregado o accesorio en la terminal positiva (+) de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería.

  • Comenzando en la terminal positiva (+) de la batería, siga cualquier cableado agregado o accesorio, y examine el cable(s) por aislamiento dañado o un error de instalación que pueda causar que el cable de alimentación haga corto con el block del motor.

¿Cables dañados?
SÍ NO

Repare o reemplace los cables dañados. Consulte el manual de servicio del OEM.

 No Reparación

Ir a 4A

Ir a 2E

Paso Asistido 2E - Revise el cable de entrada del interruptor de llave al ECM.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el cable de entrada del interruptor de llave al ECM.

  • Inspeccione el cable del interruptor de llave desde el borne del encendido en el ensamble del encendido hasta el ECM, para asegurarse de que no hay interrupciones en el cable, es decir, ningún solenoide o relevador.

¿Cable del interruptor de llave no-interrumpido?
SÍ NO
No Reparación

Corrija el cableado de modo que el cable sea ininterrumpido.

Ir a 2F

Ir a 4A

Paso Asistido 2F - Revise el circuito de entrada del interruptor de llave.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.

Acción

Revise el circuito de entrada del interruptor de llave.

  • Mida la resistencia del borne del encendido en el ensamble del encendido, al pin de ALIMENTACIÓN de entrada del encendido del conector de 50 pines del arnés del motor.

¿Menos de 5 ohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-175 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés del ECM.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 60 pines del arnés del ECM, del ECM 1.

Acción

Inspeccione el conector del arnés del ECM y los pines del conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés del motor o en el conector del ECM.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare o reemplace los pines del conector del arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 3E

Ir a 3B

Paso Asistido 3B - Revisar la resistencia de la red SAE J1939 del motor, en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del ECM del conector de 60 pines del ECM 1.

Acción

Revise la resistencia de la red 2 del enlace de datos SAE J1939 del motor.

  • Confirme que haya dos resistores de terminación en la red SAE J1939 del motor. Quite cualquier resistor adicional del circuito.
  • Mida la resistencia entre el pin de ALIMENTACIÓN de la red SAE J1939 del motor y el pin de RETORNO de la red SAE J1939 del motor, en el conector del arnés del ECM.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.
  • Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Entre 55 y 65 ohms?
SÍ NO

La resistencia de la red SAE J1939 del motor está dentro de especificación.

Hay un problema en la calibración.

Revise para asegurarse de que las calibraciones apropiadas estén instaladas en los ECMs.

 No Reparación

Ir a 3E

Ir a 3C

Paso Asistido 3C - Revisar el resistor de terminación de la red SAE J1939 del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM 1.
  • Desconectar uno de los resistores de terminación de la red SAE J1939 del motor, del arnés del ECM.

Acción

Revisar la resistencia de terminación de la red SAE J1939 del motor.

Confirme que haya dos resistores de terminación en la red SAE J1939 del motor.

  • Quite cualquier resistor adicional del circuito.
  • Mida la resistencia de ambos resistores de terminación en la red SAE J1939 del motor.
  • Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Entre 115 y 125 ohms?
SÍ NO
No Reparación

  • Reemplace cualquier resistor de terminación de la red SAE J1939 del motor que no cumpla con la gama especificada. Consulte el Procedimiento 019-428 en la Sección 19.

Ir a 3D

Ir a 3E

Paso Asistido 3D - Revisar el resistor de terminación de la red SAE J1939 del motor por un circuito abierto o un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del ECM del conector de 60 pines del ECM 1.

Acción

Revisar el circuito de la red SAE J1939 del motor.

Mida la resistencia entre el pin de ALIMENTACIÓN de la red SAE J1939 del motor y el pin de RETORNO de la red SAE J1939 del motor, en el conector de 60 pines del ECM.

  • Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Entre 55 y 65 ohms?
SÍ NO
No Reparación

Se ha detectado un circuito de la red SAE J1939 del motor abierto o con corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Reemplace la sección dañada del arnés del motor.
  • Reemplace la sección dañada del arnés del ECM en el panel de control del generador. Consulte el manual de servicio del OEM.

Ir a 3E

Ir a 3E

Paso Asistido 3E - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por comunicación entre INSITE™ y el ECM.

  • Use la herramienta electrónica de servicio INSITE™ para revisar por comunicación con el ECM.

¿Se comunica el ECM?
SÍ | NO
No Reparación | No Reparación

Ir a 4A

Vaya al árbol de Diagnósticos ECM - Sin Comunicación en la Sección TT.

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2727 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 23-JUNIO-2012


INDEX
es162-fc112.htm

es162-t05-112.htm

es162-fc113.htm

es162-t05-113.htm

es162-fc115.htm

es162-t05-115.htm

es162-fc116.htm

es162-t05-116.htm

es162-fc117.htm

es162-t05-117.htm

es162-fc118.htm

es162-t05-118.htm

es162-fc119.htm

es162-t05-119.htm

es162-fc121.htm

es162-t05-121.htm

es162-fc122.htm

es162-t05-122.htm

es162-fc123.htm

es162-t05-123.htm

es162-fc135.htm

es162-t05-135.htm

es162-fc141.htm

es162-t05-141.htm

es162-fc143.htm

es162-t05-143.htm

es162-fc144.htm

es162-t05-144.htm

es162-fc145.htm

es162-t05-145.htm

es162-fc146.htm

es162-t05-146.htm

es162-fc151.htm

es162-t05-151.htm

es162-fc153.htm

es162-t05-153.htm

es162-fc154.htm

es162-t05-154.htm

es162-fc155.htm

es162-t05-155.htm

es162-fc185.htm

es162-t05-185.htm

es162-fc187.htm

es162-t05-187.htm

es162-fc195.htm

es162-t05-195.htm

es162-fc196.htm

es162-t05-196.htm

es162-fc197.htm

es162-t05-197.htm

es162-fc212.htm

es162-t05-212.htm

es162-fc213.htm

es162-t05-213.htm

es162-fc214.htm

es162-t05-214.htm

es162-fc221.htm

es162-t05-221.htm

es162-fc222.htm

es162-t05-222.htm

es162-fc223.htm

es162-t05-223.htm

es162-fc224.htm

es162-t05-224.htm

es162-fc227.htm

es162-t05-227.htm

es162-fc234.htm

es162-t05-234.htm

es162-fc235.htm

es162-t05-235.htm

es162-fc238.htm

es162-t05-238.htm

es162-fc254.htm

es162-t05-254.htm

es162-fc259.htm

es162-t05-259.htm

es162-fc261.htm

es162-t05-261.htm

es162-fc263.htm

es162-t05-263.htm

es162-fc265.htm

es162-t05-265.htm

es162-fc266.htm

es162-t05-266.htm

es162-fc285.htm

es162-t05-285.htm

es162-fc286.htm

es162-t05-286.htm

es162-fc316.htm

es162-t05-316.htm

es162-fc318.htm

es162-t05-318.htm

es162-fc342.htm

es162-t05-342.htm

es162-fc343.htm

es162-t05-343.htm

es162-fc346.htm

es162-t05-346.htm

es162-fc352.htm

es162-t05-352.htm

es162-fc386.htm

es162-t05-386.htm

es162-fc415.htm

es162-t05-415.htm

es162-fc421.htm

es162-t05-421.htm

es162-fc423.htm

es162-t05-423.htm

es162-fc426.htm

es162-t05-426.htm

es162-fc441.htm

es162-t05-441.htm

es162-fc442.htm

es162-t05-442.htm

es162-fc451.htm

es162-t05-451.htm

es162-fc452.htm

es162-t05-452.htm

es162-fc455.htm

es162-t05-455.htm

es162-fc467.htm

es162-t05-467.htm

es162-fc468.htm

es162-t05-468.htm

es162-fc488.htm

es162-t05-488.htm

es162-fc514.htm

es162-t05-514.htm

es162-fc553.htm

es162-t05-553.htm

es162-fc556.htm

es162-t05-556.htm

es162-fc689.htm

es162-t05-689.htm

es162-fc719.htm

es162-t05-719.htm

es162-fc729.htm

es162-t05-729.htm

es162-fc1117.htm

es162-t05-1117.htm

es162-fc1357.htm

es162-t05-1357.htm

es162-fc1411.htm

es162-t05-1411.htm

es162-fc1412.htm

es162-t05-1412.htm

es162-fc1418.htm

es162-t05-1418.htm

es162-fc1427.htm

es162-t05-1427.htm

es162-fc1517.htm

es162-t05-1517.htm

es162-fc1518.htm

es162-t05-1518.htm

es162-fc1519.htm

es162-t05-1519.htm

es162-fc1597.htm

es162-t05-1597.htm

es162-fc1847.htm

es162-t05-1847.htm

es162-fc1891.htm

es162-t05-1891.htm

es162-fc1978.htm

es162-t05-1978.htm

es162-fc1979.htm

es162-t05-1979.htm

es162-fc1992.htm

es162-t05-1992.htm

es162-fc2111.htm

es162-t05-2111.htm

es162-fc2112.htm

es162-t05-2112.htm

es162-fc2113.htm

es162-t05-2113.htm

es162-fc2114.htm

es162-t05-2114.htm

es162-fc2185.htm

es162-t05-2185.htm

es162-fc2186.htm

es162-t05-2186.htm

es162-fc2661.htm

es162-t05-2661.htm

es162-fc2662.htm

es162-t05-2662.htm

es162-fc2727.htm

es162-t05-2727.htm